Signature/ISX - CM870

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el ECM relacionado con fallas del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no arrancar.
Microprocesador del ECM

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado en el lado de admisión del motor, entre el tubo de paso del aire y el frente del motor. Use la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla solamente puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-111.

Ultima Modificación: 02-SEPT.-2010
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Múltiple de Admisión - con corto en alto. Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. Use la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-122

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Múltiple de Admisión - con corto en bajo. Bajo voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión baja demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del múltiple de admisión comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y Cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123 revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor.
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-123

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Posición del Pedal del Acelerador

CÓDIGO DE FALLA 131

Circuito del Sensor de Posición del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Circuito del Sensor de Posición del Pedal del Acelerador - con corto en alto Alto voltaje de señal detectado en el circuito de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
Circuito del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del pedal del acelerador está conectado al pedal del acelerador. El sensor de posición del pedal del acelerador envía una señal al módulo de control electrónico (ECM) cuando el pedal del acelerador es oprimido y liberado. El circuito de posición del pedal del acelerador contiene tres cables: Suministro de +5 Voltios de Posición del Pedal del Acelerador, Retorno de Posición del Pedal del Acelerador, y Señal de Posición del Pedal del Acelerador.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si diagnostica un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal del acelerador en corto con el suministro de batería ó +5 voltios.
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones.
Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Posición del Pedal del Acelerador

CÓDIGO DE FALLA 132

Circuito del Sensor de Posición del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 091 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito del Sensor de Posición del Pedal del Acelerador - con corto en bajo Bajo voltaje detectado en el circuito de señal de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
Circuito del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del pedal del acelerador está conectado al pedal del acelerador. El sensor de posición del pedal del acelerador envía una señal al módulo de control electrónico (ECM) cuando el pedal del acelerador es oprimido y liberado. El circuito de posición del pedal del acelerador contiene tres cables: Suministro de Posición del Pedal del Acelerador, Retorno de Posición del Pedal del Acelerador, y Señal de Posición del Pedal del Acelerador.

Ubicación del Componente

El sensor de posición del pedal del acelerador está montado al ensamble de pedal del acelerador.

Charla del Taller

Si diagnostica un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por INSITE™.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal del acelerador en corto con la tierra del motor o los cables de retorno en el arnés del OEM o sensor.
  • Sensor de posición del pedal del acelerador defectuoso.
Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

CÓDIGO DE FALLA 133

Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P029 SPN: 974 FMI: 3/3 LÁMPARA: Rojo SRT: | Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - con corto en alto Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El pedal o palanca del acelerador remoto no operará. La posición del pedal o palanca del acelerador remoto se establecerá a cero por ciento.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

Descripción del Circuito

El pedal o palanca del acelerador remoto proporciona la orden de acelerador del operador al módulo de control electrónico (ECM) a través del arnés del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador remoto varía con cada OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Señal del sensor de posición del acelerador remoto en corto con la batería o suministro de 5 VCD.
  • Circuito de retorno del sensor de posición del pedal o palanca del acelerador remoto abierto en el arnés del OEM, conectores.
  • Sensor de posición del pedal o palanca del acelerador remoto defectuoso.
Consulte el Análisis del Código de Falla t05-133

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

CÓDIGO DE FALLA 134

Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P029 SPN: 974 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto - con corto en bajo. Bajo voltaje de señal detectado en el circuito de señal de posición del pedal o palanca del acelerador remoto. | El pedal o palanca del acelerador remoto no operará. La posición del pedal o palanca del acelerador remoto se establecerá a cero por ciento.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

Descripción del Circuito

El pedal o palanca del acelerador remoto proporciona la orden de acelerador del operador al módulo de control electrónico (ECM) a través del arnés del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal o palanca del acelerador remoto varía con cada OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor, cables de retorno en el arnés del OEM, o sensor.
  • Circuito de señal de posición de pedal o palanca del acelerador remoto abierto en el arnés del OEM o conectores.
  • Sensor de posición del pedal o palanca del acelerador remoto defectuoso.
Consulte el Análisis del Código de Falla t05-134

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión de Aceite del Motor

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión de Aceite del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Aceite del Motor - con corto en alto. Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Sin protección del motor para presión de aceite del motor.
Circuito del Sensor de Presión de Aceite del Motor

Descripción del Circuito

El sensor de presión de aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite del motor está colocado en el lado de admisión del block del motor, debajo y hacia la parte trasera del módulo del sistema de combustible integrado (IFSM). Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión de aceite del motor comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el código de falla 135, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Retorno abierto en el arnés, conectores, o sensor.
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-135

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión de Aceite del Motor

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión de Aceite del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión de Aceite del Motor - Con Corto en Bajo Bajo voltaje de señal detectado en el circuito de presión de aceite del motor. | Sin protección del motor para presión de aceite del motor.
Circuito del Sensor de Presión de Aceite del Motor

Descripción del Circuito

El sensor de presión de aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite del motor está colocado en el lado de admisión del block del motor, debajo y hacia la parte trasera del módulo del sistema de combustible integrado (IFSM).

Charla del Taller

El sensor de presión de aceite del motor comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 141, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Cable de señal abierto en el arnés, conectores, o sensor.
  • Cable de señal con corto a tierra.
Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 01-SEPT.-2010


Baja Presión de Aceite del Motor - Advertencia

CÓDIGO DE FALLA 143

Baja Presión de Aceite del Motor - Advertencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | Baja Presión de Aceite del Motor - Advertencia. La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de la alerta.
Presión del Aceite del Motor

Descripción del Circuito

El sensor de presión del aceite del motor monitorea la presión del aceite y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del aceite es muy baja basado en la velocidad del motor, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del aceite del motor está colocado en el lado izquierdo del block del motor, debajo y hacia la parte trasera del módulo del sistema de combustible integrado (IFSM). Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del aceite del motor mide la presión del aceite en la galería del aceite en el lado izquierdo del block del motor.

Las causas posibles de este código de falla incluyen:

  • Fallas mecánicas tales como bomba del aceite lubricante, válvula de alivio de alta presión del aceite lubricante, filtro del aceite lubricante flojo
  • Descomposición o contaminación del aceite lubricante
  • Filtro del aceite lubricante taponado.
Consulte el Análisis del Código de Falla t05-143

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de refrigerante del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal, y lo convierte a un valor de temperatura. El valor de la temperatura del refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor está colocado en la carcasa del termostato. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, sensor, o ECM
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
50 | 122 | 3.2k a 3.8k
80 | 176 | 1.0k a 1.3k
95 | 203 | 700 a 800
Consulte el Análisis del Código de Falla t05-114

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del refrigerante del motor. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura de refrigerante del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor está colocado en la carcasa del termostato. Use la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • señal con corto a tierra en el arnés o el ECM
  • señal con corto a retorno o a tierra en el sensor.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
50 | 122 | 3.2k a 3.8k
80 | 176 | 1.0k a 1.3k
95 | 203 | 700 a 800
Consulte el Análisis del Código de Falla t05-145

Ultima Modificación: 02-SEPT.-2010


Alta Temperatura del Refrigerante del Motor - Crítica

CÓDIGO DE FALLA 151

Alta Temperatura del Refrigerante del Motor - Crítica

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | Alta Temperatura del Refrigerante del Motor - Crítica. La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite crítico de protección del motor. | Velocidad progresiva del motor incrementándose en severidad desde el momento de alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja stop comience a destellar.
Temperatura del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante del motor monitorea la temperatura del refrigerante y pasa la información al módulo de control electrónico ,ECM, a través del arnés del motor. Si la temperatura del refrigerante se eleva demasiado, causará una condición de disminución de potencia. Si está activado el paro de protección del motor, el motor parará 30 segundos después de que la lámpara roja de paro comience a destellar.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor está colocado en el lado de escape del motor en la carcasa del termostato. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de temperatura de refrigerante del motor mide la temperatura del refrigerante del motor conforme pasa a través de la carcasa del termostato. Este código de falla se activa si la temperatura del refrigerante del motor está por arriba de 116°C [241°F].

Las causas posibles de este código de falla incluyen:

  • Radiador obstruido
  • Líneas de ventilación tapadas
  • Refrigerante aireado
  • Otras fallas del sistema de enfriamiento
Consulte el Análisis del Código de Falla t05-151.

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura del aire del múltiple de admisión.
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión monitorea la temperatura de aire del múltiple de admisión y pasa la información al ECM a través del arnés del motor. Si la temperatura del aire del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión está colocado en la conexión de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor, Número de Parte 3682854, vea arriba el Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, vea arriba el Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 153, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, sensor, o ECM
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4.9k a 5.8k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-153

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura de Aire del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura de Aire del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Aire del Múltiple de Admisión - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del aire del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá encendido si es controlado por el ECM. Sin protección del motor para temperatura del aire del múltiple de admisión.
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del aire del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la temperatura del aire del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión está colocado en la conexión de admisión de aire. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 154 revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés o el ECM
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 29k a 36k
25 | 77 | 9k a 11k
40 | 104 | 4.9k a 5.8k
100 | 212 | 600 a 700
Consulte el Análisis del Código de Falla t05-154

Ultima Modificación: 01-SEPT.-2010


Alta Temperatura de Aire del Múltiple de Admisión - Crítica

CÓDIGO DE FALLA 155

Alta Temperatura de Aire del Múltiple de Admisión - Crítica

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Rojo SRT: | Alta Temperatura de Aire del Múltiple de Admisión - Crítica. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Disminución progresiva de la velocidad del motor incrementándose en severidad desde el momento de alerta. El motor parará 30 segundos después de que la lámpara roja de paro empiece a destellar si está activado el paro de protección del motor.
Alta Temperatura de Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del aire del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la temperatura del aire del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia. Si está activado el paro de protección del motor, el motor parará 30 segundos después de que la lámpara roja de paro comience a destellar.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión está colocado en el tubo de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire (aire puro comprimido por el turbocargador, enfriado por el enfriador de carga de aire y mezclado con EGR) conforme pasa a través del múltiple de admisión. Este código de falla se activa si la temperatura de aire del múltiple de admisión está por arriba de 132°C [270°F].

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire obstruidas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Sensor de presión diferencial EGR defectuoso, o fugas en los tubos del sensor
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador
  • Enfriador EGR sucio
  • Válvula EGR pegada.
Consulte el Análisis del Código de Falla t05-155

Ultima Modificación: 02-SEPT.-2010


Circuito Número 2 de Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 187

Circuito Número 2 de Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S232 SPN: 1080 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Número 2 de Voltaje de Alimentación de Sensores - con corto en bajo. Bajo voltaje detectado en el circuito Número 2 de alimentación de sensores. | El motor funcionará con disminución de potencia. Sin protección del motor para temperatura del aire del múltiple de admisión.
Circuito Número 2 de Voltaje de Alimentación de Sensores

Descripción del Circuito

El pin Número 2 de Alimentación de Sensores del ECM proporciona (+) 5 VCD para el sensor de posición del árbol de levas, sensor de presión del gas de escape, sensor de presión del riel de combustible, sensor de presión del múltiple de admisión, sensor de posición de la válvula EGR, y sensor de presión diferencial EGR.

Ubicación del Componente

El pin Número 2 de Alimentación de Sensores está colocado en el ECM.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe estar activo antes de desenchufar cada sensor. Si el código de falla no está activo, pero puede duplicarse fácilmente operando el motor, puede ejecutarse lo siguiente:

  • Opere el motor bajo las condiciones que causan que el Código de Falla 187 se vuelva activo, incluso si se registra por un breve periodo de tiempo, desenchufe un sensor a la vez hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando. Nota: El motor puede no arrancar si el sensor de posición del árbol de levas está desenchufado.
Consulte el Análisis del Código de Falla t05-187

Ultima Modificación: 01-SEPT.-2010


Fault Code Path Selection

CÓDIGO DE FALLA sp70-fc195
Fault Code Path Selection

Ver Tópico Relacionado

¿Es el sensor de nivel de refrigerante un sensor de 2- cables? | Ir a sp70-fc195-2wire
¿Es el sensor de nivel de refrigerante un sensor de 3- cables? | Ir a sp70-fc195-3wire

Ultima Modificación: 23-MARZO-2010


Fault Code Path Selection

CÓDIGO DE FALLA sp70-fc196
Fault Code Path Selection

Ver Tópico Relacionado

¿Es el sensor de nivel de refrigerante un sensor de 2- cables? | Ir a sp70-fc196-2wire
¿Es el sensor de nivel de refrigerante un sensor de 3- cables? | Ir a sp70-fc196-3wire

Ultima Modificación: 23-MARZO-2010


Bajo Nivel de Refrigerante del Motor - Advertencia

CÓDIGO DE FALLA 197

Bajo Nivel de Refrigerante del Motor - Advertencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo Nivel de Refrigerante del Motor - Advertencia Bajo nivel de refrigerante del motor detectado. | Ninguno en el desempeño.
Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de nivel de refrigerante. La resistencia del sensor de nivel de refrigerante del motor cambia, basándose en el nivel del refrigerante. La resistencia del sensor está entre 4.5 kohmios y 34 kohmios cuando el sensor está sumergido en el refrigerante. La resistencia del sensor está entre 333 kohmios y 880 kohmios cuando el sensor no está sumergido en el refrigerante. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Consulte el Análisis del Código de Falla t05-197

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Temperatura del Aceite - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 212

Circuito del Sensor de Temperatura del Aceite - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Aceite - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del aceite del motor. | Sin protección del motor para temperatura del aceite del motor.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aceite del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura del aceite del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura del aceite del motor está colocado en el lado de admisión del motor, junto al tubo de conexión EGR abajo del módulo del sistema de combustible integrado (IFSM). Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, vea arriba el Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, vea arriba el Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del aceite del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 212, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, sensor, o ECM
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
50 | 122 | 3.2k a 3.8k
80 | 176 | 1.0k a 1.3k
95 | 203 | 700 a 800
Consulte el Análisis del Código de Falla t05-212

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura del Aceite - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 213

Circuito del Sensor de Temperatura del Aceite - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Aceite - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del aceite del motor. | Sin protección del motor para temperatura del aceite del motor.
Circuito del Sensor de Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aceite del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura del aceite del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura del aceite del motor está colocado en el lado de admisión del motor, junto al tubo de conexión EGR abajo del módulo del sistema de combustible integrado (IFSM). Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del aceite del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 213, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés o el ECM
  • Señal con corto a retorno o a tierra en el sensor.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
50 | 122 | 3.2k a 3.8k
80 | 176 | 1.0k a 1.3k
95 | 203 | 700 a 800
Consulte el Análisis del Código de Falla t05-213

Ultima Modificación: 01-SEPT.-2010


Alta Temperatura del Aceite del Motor - Crítica

CÓDIGO DE FALLA 214

Alta Temperatura del Aceite del Motor - Crítica

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: P175 SPN: 175 FMI: 0/0 LÁMPARA: Rojo SRT: | Alta Temperatura del Aceite del Motor - Crítica La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de velocidad incrementándose en severidad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja stop comience a destellar.
Temperatura del Aceite del Motor

Descripción del Circuito

El sensor de temperatura del aceite del motor monitorea la temperatura del aceite del motor y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la temperatura del aceite del motor se eleva demasiado, causará una condición de disminución de potencia. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja stop comience a destellar.

Ubicación del Componente

El sensor de temperatura del aceite del motor está colocado en el lado de admisión del motor, junto al tubo de paso EGR abajo del módulo del sistema de combustible integrado (IFSM). Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de temperatura del aceite del motor mide la temperatura del aceite en la galería del aceite en el lado izquierdo del block del motor. Este código de falla se activa si la temperatura del aceite del motor está por arriba de 122°C [252°F].

Las causas posibles de este código de falla incluyen:

  • Bajo nivel del aceite
  • Alta temperatura del refrigerante
  • Termostato del aceite lubricante defectuoso.
  • Enfriador de aceite lubricante defectuoso.
  • Sensor de temperatura de aceite del motor defectuoso.
Consulte el Análisis del Código de Falla t05-214

Ultima Modificación: 01-SEPT.-2010


Bajo Nivel del Tanque de Aceite Centinel™ - Advertencia

CÓDIGO DE FALLA 219

Bajo Nivel del Tanque de Aceite Centinel™ - Advertencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 219 PID: P017 SPN: 1380 FMI: 1/17 LÁMPARA: Ámbar con Destello de la de Mantenimiento SRT: | Bajo Nivel de Aceite Número 2 del Motor (Remoto) - Mantenimiento Bajo nivel del aceite detectado en el tanque de aceite de relleno Centinel™. | Ninguno en el desempeño. Sistema de aceite Centinel™ desactivado.
Sistema de Aceite Centinel™

Descripción del Circuito

El interruptor de nivel de quema de aceite Centinel™ monitorea el nivel del aceite en el tanque de relleno y reporta al módulo de control electrónico (ECM) cuando el aceite cae por debajo del nivel especificado.

Ubicación del Componente

El interruptor de nivel de quema de aceite Centinel™ está colocado en la porción inferior del frente del tanque de aceite de relleno Centinel.

Charla del Taller

Verifique que el tanque de relleno tenga el nivel de aceite apropiado.

Consulte el Análisis del Código de Falla t05-219

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión Barométrica

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Sensor de Presión Barométrica - con corto en alto. Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica es utilizado por el módulo de control electrónico (ECM) para monitorear la presión barométrica. Este valor es una de muchas entradas usadas por el ECM para determinar la correcta relación aire/combustible para operación apropiada del motor.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor cerca del ECM. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión barométrica comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-221.

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión Barométrica

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - con corto en bajo. Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica es utilizado por el módulo de control electrónico (ECM) para monitorear la presión barométrica. Este valor es una de muchas entradas usadas por el ECM para determinar la correcta relación aire/combustible para operación apropiada del motor.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor cerca del ECM. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión barométrica comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-222

Ultima Modificación: 01-SEPT.-2010


Circuito de la Válvula de Control de Aceite Centinel™ - Con Corto en Bajo

CÓDIGO DE FALLA 223

Circuito de la Válvula de Control de Aceite Centinel™ - Con Corto en Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: S085 SPN: 1265 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Válvula de Control de Aceite Centinel™ - Con Corto en Bajo Bajo voltaje de señal detectado en el circuito de la válvula de control de aceite Centinel™ | Ninguno en el desempeño. Sistema Centinel™ desactivado.
Circuito de la Válvula de Control de Aceite Centinel™

Descripción del Circuito

La válvula de control de aceite Centinel™ es controlada por el ECM. El ECM envía una señal de voltaje a la válvula la cual desvía una cantidad prefijada de aceite del motor hacia el sistema de combustible para que sea quemado.

Ubicación del Componente

Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Esta falla se registra cuando el ECM ordena que la válvula de control de aceite Centinel™ se active y detecta un voltaje de señal más bajo del esperado en la salida.

Las causas posibles para esta falla incluyen:

  • Corto a tierra en la válvula de control de aceite o en el arnés del motor.
  • Circuito del ECM defectuoso
  • Baja resistencia interna de la válvula de control de aceite Centinel™
Consulte el Análisis del Código de Falla t05-223

Ultima Modificación: 07-OCT.-2010


Circuito de la Válvula de Control de Aceite Centinel™ - Con Corto en Alto

CÓDIGO DE FALLA 224

Circuito de la Válvula de Control de Aceite Centinel™ - Con Corto en Alto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 224 PID: S085 SPN: 1265 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la válvula de control de aceite centinel™ - con corto en alto Circuito abierto o alto voltaje de señal detectado en el circuito de la válvula de control de aceite Centinel™. | Ninguno en el desempeño. Sistema Centinel™ desactivado.
Circuito de la Válvula de Control de Aceite Centinel™

Descripción del Circuito

La válvula de control de aceite Centinel™ es controlada por el ECM. El ECM envía una señal de voltaje a la válvula la cual desvía una cantidad prefijada de aceite del motor hacia el sistema de combustible para que sea quemado.

Ubicación del Componente

La válvula de control de aceite Centinel™ está montada en el lado de admisión del motor, debajo y hacia la parte trasera del compresor de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

La válvula de control de aceite Centinel™, válvula de control del turbocargador, y válvula de cierre de control del turbocargador comparten el mismo cable de retorno en el arnés del motor. Si los Códigos de Falla 224, 2355, y 2277 están todos activos, revise la terminal de tierra de retorno por una conexión a tierra defectuosa.

Las causas posibles para esta falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o válvula de control de aceite Centinel™.
  • Circuito de señal en corto con una fuente de voltaje en el arnés del motor.
Consulte el Análisis del Código de Falla t05-224

Ultima Modificación: 07-OCT.-2010


Circuito Número 2 de Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 227

Circuito Número 2 de Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S232 SPN: 620 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Número 2 de Voltaje de Alimentación de Sensores - con corto en alto Alto voltaje detectado en el circuito Número 2 de alimentación de sensores. | El motor funcionará con disminución de potencia. Sin protección del motor para temperatura del aire del múltiple de admisión.
Circuito Número 2 de Voltaje de Alimentación de Sensores

Descripción del Circuito

El pin Número 2 de alimentación de sensores del ECM proporciona suministro de (+) 5 voltios para el sensor de posición del árbol de levas, sensor de presión del gas de escape, sensor de presión del riel de combustible, sensor de presión del múltiple de admisión, sensor de posición de la válvula EGR, y sensor de presión diferencial EGR.

Ubicación del Componente

El Número 2 de alimentación de sensores está colocado en el ECM. El voltaje de alimentación está empalmado en el arnés del motor para cada sensor que soporta.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o ECM defectuoso.

Consulte el Análisis del Código de Falla t05-227

Ultima Modificación: 01-SEPT.-2010


Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Rojo SRT: | Alta Velocidad del Motor - Crítica.La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Válvula de cierre de combustible cerrada hasta que la velocidad del motor caiga por debajo del límite de protección del motor.
Circuito de Sobrevelocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor y el sensor de posición del árbol de levas proporcionan información de velocidad y posición del motor al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado en la carcasa de engranes frontal, en el lado de admisión del motor. El sensor de posición del árbol de levas está colocado en el lado de admisión de la cabeza de cilindros, cerca del conector pasante del freno del motor. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen fuentes externas de combustible aspirado dentro del pasaje del aire de admisión, potenciación inversa del motor (motorización), y alteración del sensor de velocidad del motor o del sensor de posición del árbol de levas.Inspeccione el múltiple de admisión por fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite.

Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 241

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Velocidad del Vehículo - datos incorrectos. El ECM perdió la señal de velocidad del vehículo. | Velocidad del motor limitada al valor del parámetro velocidad máxima del motor sin VSS. Control de crucero, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al ECM del motor y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte a su OEM por el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal de velocidad vehicular mayor de cero.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no cubrirá todas las fallas del circuito debidas a componentes no bajo el control de Cummins Inc. Valores de resistencia del sensor, sensores de velocidad de enlace de datos, y tacógrafos no se cubren completamente bajo este procedimiento. Para más información sobre esos componentes, favor de consultar el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Análisis del Código de Falla t05-241

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 242

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P084 SPN: 84 FMI: 10/10 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Velocidad del Vehículo - se ha detectado alteración. Detectada señal de velocidad vehicular inválida o inapropiada. La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro velocidad máxima del motor sin sensor de velocidad del vehículo. Control de crucero, cambio progresivo, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al ECM del motor y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo.

Charla del Taller

Verifique que los valores de característica para la antialteración del sensor de velocidad del vehículo (Código de Falla 242), tipo de aplicación y transmisión automática estén establecidos correctamente. Si cualquiera de estos está establecido incorrectamente para su vehículo y aplicación específicos, el Código de Falla 242 podría ocurrir erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Una vez que la señal de velocidad haya sido restaurada el código de falla se volverá inactivo una vez que el interruptor de llave se conecte por 30 segundos y el ECM detecte cero velocidad del vehículo y del motor.

Consulte el Análisis del Código de Falla t05-242

Ultima Modificación: 01-SEPT.-2010


Circuito de Control del Ventilador

CÓDIGO DE FALLA 245

Circuito de Control del Ventilador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S033 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - con corto en bajo. Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede posiblemente permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El ECM proporciona una señal al solenoide de control del ventilador para activar y desactivar el ventilador del motor. Hay dos tipos de ventiladores soportados por esta señal; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventila dor está actualmente preparado para uso. El circuito de control del ventilador varía por OEM. Ciertos OEM's pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La ubicación del solenoide de control varía por OEM. Consulte la literatura de servicio apropiada del OEM para determinar la ubicación.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio INSITE™. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio INSITE™ debe corresponder a la configuración del hardware en el vehículo.

Este código de falla se registra cuando el ECM ordena 12 ó 24 voltios al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 voltios. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aún está activo después de completar los siguientes pasos de diagnóstico, consulte la literatura de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

Consulte el Análisis del Código de Falla t05-245

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Temperatura de Aire Ambiente

CÓDIGO DE FALLA 249

Circuito del Sensor de Temperatura de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: P171 SPN: 171 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Aire Ambiente - Con Corto en Alto Alto voltaje de señal detectado en el circuito de temperatura de aire ambiente. | Ninguno en el desempeño. La característica de anulación de paro de ralentí por temperatura de aire ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro en ralentí y la disponibilidad de anulación.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el ECM para monitorear la temperatura de aire ambiente. Esto podría usarse para detectar la temperatura dentro de la cabina de un vehículo o la temperatura de aire fuera del vehículo. La señal de temperatura de aire ambiente es usada por el ECM para la característica de anulación de paro de ralentí por temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consultar manual de diagnóstico y reparación de fallas apropiado del OEM.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Retorno abierto en el arnés, conectores, o sensor.
  • Señal abierta o señal en corto con una fuente de voltaje.
Temperatura (°F) | Temperatura (°C) | Resistencia (ohms)
25 | -4 | 39k a 44k
44 | 7 | 22k a 25k
64 | 18 | 13k a 15k
84 | 29 | 8k a 9k
104 | 40 | 5k a 6k
Consulte el Análisis del Código de Falla t05-249

Ultima Modificación: 01-SEPT.-2010


Circuito de la Válvula de Cierre del Combustible

CÓDIGO DE FALLA 254

Circuito de la Válvula de Cierre del Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S017 SPN: 632 FMI: 4/4 LÁMPARA: Rojo SRT: | Circuito de la Válvula de Cierre de Combustible - Con Corto en Bajo Bajo voltaje detectado en el circuito de la válvula de cierre de combustible. | La válvula de cierre de combustible cerrará. El motor se parará.
Circuito de la Válvula de Cierre del Combustible

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control electrónico (ECM) para controlar el suministro de combustible al motor. El ECM puede apagar el motor cortando la energía a la válvula de cierre de combustible.

Ubicación del Componente

La válvula de cierre de combustible está colocada en la carcasa de suministro de combustible, arriba del filtro de combustible. Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Charla del Taller

Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito. Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no ha fallado y bajado el voltaje en el circuito de cierre de combustible. Inspeccione el cable de tierra entre el motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora.

Las causas posibles para esta falla incluyen:

  • Corto a tierra en el arnés del motor, conectores, o válvula de cierre de combustible.
Consulte el Análisis del Código de Falla t05-254

Ultima Modificación: 02-SEPT.-2010


Circuito de la Válvula de mando del Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 255

Circuito de la Válvula de mando del Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: S017 SPN: 632 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Válvula de mando del Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se detectó circuito abierto o corto con una fuente de voltaje en el circuito de la válvula de cierre del combustible. | La válvula de cierre de combustible puede no abrir cuando el interruptor de llave esté en la posición de ON, o puede no cerrar cuando el interruptor de llave esté en la posición de OFF.
Circuito de Mando de la Válvula de Cierre de Combustible del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para que la válvula de cierre de combustible abra. Si se suministra voltaje externamente a la válvula de cierre del combustible, permanecerá abierta.

Ubicación del Componente

El solenoide de la válvula de cierre de combustible está colocado en la carcasa de suministro de combustible. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E .

Charla del Taller

Si hay un sistema externo de paro en el vehículo, asegúrese de que no esté mal cableado y alimentando voltaje hacia el circuito de alimentación de cierre del combustible.

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o válvula de cierre.
  • Cable de señal de la válvula de cierre del combustible en corto con una fuente de voltaje en el arnés.
Consulte el Análisis del Código de Falla t05-255

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura de Aire Ambiente

CÓDIGO DE FALLA 256

Circuito del Sensor de Temperatura de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: P171 SPN: 171 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Aire Ambiente - Con Corto en Bajo. Bajo voltaje detectado en el circuito de temperatura de aire ambiente. | Ninguno en el desempeño. La característica de anulación de paro de ralentí por temperatura de aire ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro en ralentí y la disponibilidad de anulación.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el ECM para monitorear la temperatura de aire ambiente. Esto podría usarse para detectar la temperatura dentro de la cabina de un vehículo o la temperatura de aire fuera del vehículo. La señal de temperatura de aire ambiente es usada por el ECM para la característica de anulación de paro de ralentí por temperatura de aire ambiente.

Ubicación del Componente

La ubicación de montaje para el sensor de temperatura de aire ambiente depende del OEM. Consultar manual de diagnóstico y reparación de fallas apropiado del OEM.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés.
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Temperatura (°F) | Temperatura (°C) | Resistencia (ohms)
25 | -4 | 39k a 44k
44 | 7 | 22k a 25k
64 | 18 | 13k a 15k
84 | 29 | 8k a 9k
104 | 40 | 5k a 6k
Consulte el Análisis del Código de Falla t05-256

Ultima Modificación: 01-SEPT.-2010


Válvula de Cierre de Combustible

CÓDIGO DE FALLA 259

Válvula de Cierre de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 259 PID: S017 SPN: 632 FMI: 7/7 LÁMPARA: Amarillo SRT: | El ECM detectó que la válvula de cierre de combustible está mecánicamente pegada abierta o fugando. | El motor tendrá una disminución del torque.
Válvula de Cierre de Combustible

Descripción del Circuito

El voltaje es suministrado a la válvula de cierre de combustible por el ECM mientras el interruptor de llave del motor está conectado. Cuando el interruptor de llave está desconectado, el voltaje a la válvula de cierre del combustible es interrumpido por el ECM. La válvula de cierre de combustible cierra e impide que el combustible fluya a los actuadores de dosificación de combustible y de sincronización.

Ubicación del Componente

La válvula de cierre de combustible está colocada en la carcasa de suministro de combustible, debajo del tubo de entrada del aire.

Charla del Taller

Al desconectar el interruptor de llave, el ECM corta el voltaje suministrado para mantener abierto el cierre de combustible. El ECM continúa activando los actuadores de dosificación de combustible y de sincronización a medida que el motor desacelera. El ECM monitorea la presión del combustible usando el sensor de presión de combustible durante este tiempo. Si la presión del combustible no cae después de que la válvula de cierre de combustible es desactivada, el ECM activa esta falla.

Consulte el Análisis del Código de Falla t05-259

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 263

Circuito del Sensor de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 263 PID: P174 SPN: 174 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del combustible del motor. | Puede tener humo blanco y baja potencia cuando el motor esté frío.
Circuito del Sensor de Temperatura del Combustible del Motor

Descripción del Circuito

El sensor de temperatura del combustible del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura del combustible del motor es usado por el ECM para ajustar el suministro de combustible a los inyectores.

Ubicación del Componente

El sensor de temperatura del combustible del motor está colocado en la parte trasera inferior del módulo del sistema de combustible integrado (IFSM). Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del combustible del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 263, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, sensor, o ECM
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
50 | 122 | 3.2k a 3.8k
80 | 176 | 1.0k a 1.3k
95 | 203 | 700 a 800
Consulte el Análisis del Código de Falla t05-263

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura del Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 265

Circuito del Sensor de Temperatura del Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 265 PID: P174 SPN: 174 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Combustible del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del combustible del motor. | Puede tener humo blanco y baja potencia cuando el motor esté frío.
Circuito del Sensor de Temperatura del Combustible del Motor

Descripción del Circuito

El sensor de temperatura del combustible del motor es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del motor. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura del combustible del motor es usado por el ECM para ajustar el suministro de combustible a los inyectores.

Ubicación del Componente

El sensor de temperatura del combustible del motor está colocado en la parte trasera inferior del módulo del sistema de combustible integrado (IFSM). Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del combustible del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 265, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés o el ECM
  • Señal con corto a retorno o a tierra en el sensor.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 30k a 37k
25 | 77 | 9.3k a 10.7k
50 | 122 | 3.2k a 3.8k
80 | 176 | 1.0k a 1.3k
95 | 203 | 700 a 800
Consulte el Análisis del Código de Falla t05-265

Ultima Modificación: 01-SEPT.-2010


Circuito de Voltaje de Alimentación del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 284

Circuito de Voltaje de Alimentación del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 284 PID: S221 SPN: 1043 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Voltaje de Alimentación del Sensor de Velocidad del Motor - con corto en bajo. Voltaje incorrecto detectado en la línea de voltaje de alimentación del ECM para el sensor de velocidad del motor. | Posible arranque difícil y funcionamiento irregular.
Circuito de Voltaje de Alimentación del Sensor de Velocidad del Motor

Descripción del Circuito

El ECM alimenta al sensor de velocidad del motor con +5 VCD.

Ubicación del Componente

El sensor de velocidad del motor está colocado en la porción inferior de la cubierta frontal en el lado de admisión del motor. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por debajo de un límite calibrable entonces se registra esta falla.

Las causas posibles de este código de falla son un corto a tierra en el arnés del motor, sensor, o ECM.

Consulte el Análisis del Código de Falla t05-254

Ultima Modificación: 01-SEPT.-2010


Multiplexión del Enlace de Datos SAE J1939

CÓDIGO DE FALLA 285

Multiplexión del Enlace de Datos SAE J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9 (J1587), 9(J1939) LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos SAE J1939

Descripción del Circuito

Entradas, tales como pedales del acelerador, interruptores y sensores pueden ser comunicadas al ECM a través del enlace de datos SAE J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y las unidades de control electrónico del vehículo deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la unidad de control electrónico del vehículo y recibida por el ECM.

Ubicación del Componente

El ECM está atornillado en el lado de admisión del motor, entre el tubo de paso del aire y el frente del motor. Consultar Procedimiento Por información de ubicación del componente 100-002 (Diagramas del Motor) en la Sección E.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información acerca de un dispositivo multiplexado desde una unidad de control electrónico del vehículo a través del enlace de datos SAE J1939 y no recibe un mensaje con esa información. Esta falla también puede causarse si el ECM no recibe la información lo bastante rápido para controlar apropiadamente el motor. Esta condición puede ser causada si el enlace de datos SAE J1939 tiene un problema eléctrico, una falta de clavijas de terminación en el arnés principal del enlace de datos SAE J1939, el ECM no está ajustado para recibir información, un dispositivo multiplexado que realmente no esté multiplexado, o una unidad de control electrónico del vehículo que no está ajustada correctamente para transmitir información en uno de sus dispositivos multiplexados.

Consulte el Análisis del Código de Falla t05-285

Ultima Modificación: 02-SEPT.-2010


Multiplexión del Enlace de Datos SAE J1939

CÓDIGO DE FALLA 286

Multiplexión del Enlace de Datos SAE J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13 (J1587),13 (J1939) LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos SAE J1939

Descripción del Circuito

Entradas, tales como pedales del acelerador, interruptores, y sensores, pueden ser comunicadas al ECM a través del enlace de datos SAE J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y la unidad de control electrónico del vehículo (VECU) deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la unidad de control electrónico del vehículo y recibida por el ECM.

Ubicación del Componente

El ECM está atornillado en el lado de admisión del motor, entre el tubo de paso del aire y el frente del motor. Consultar Sección E por una vista detallada de la ubicación del componente. El cableado del enlace de datos SAE J1939 y la unidad(es) de control electrónico del vehículo varían por opciones del OEM.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información de varios interruptores multiplexados de la unidad(es) de control electrónico del vehículo y solamente recibe algunos de los interruptores. Indica que el ECM está ajustado para recibir demasiados interruptores o que la unidad(es) de control electrónico del vehículo está ajustada para transmitir muy pocos interruptores.

Consulte el Análisis del Código de Falla t05-286

Ultima Modificación: 01-SEPT.-2010


Sensor del Pedal del Acelerador con Multiplexión en el Enlace de Datos SAE J1939

CÓDIGO DE FALLA 287

Sensor del Pedal del Acelerador con Multiplexión en el Enlace de Datos SAE J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 287 PID: P091 SPN: 19 FMI: 19 LÁMPARA: Rojo SRT: | Error de Multiplexión SAE J1939 del Sensor del Pedal del Acelerador. La unidad de control electrónico del vehículo del OEM (VECU) detectó una falla con su pedal del acelerador. | El motor solamente funcionará en ralentí.
Circuito de Multiplexión del Enlace de Datos SAE J1939

Descripción del Circuito

Entradas, tales como pedales del acelerador, interruptores y sensores pueden ser comunicadas al ECM a través del enlace de datos SAE J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y las unidades de control electrónico del vehículo deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la unidad de control electrónico del vehículo y recibida por el ECM.

Ubicación del Componente

El ECM está atornillado en el lado de admisión del motor, entre el tubo de paso del aire y el frente del motor. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Si la unidad de control electrónico del vehículo del OEM detecta un error con el sensor del pedal del acelerador, transmite un mensaje de error al ECM. Este código de falla se activa cuando el ECM recibe un mensaje de error del sensor del pedal del acelerador desde la unidad de control electrónico del vehículo a través del enlace de datos SAE J1939.

Consulte el Análisis del Código de Falla t05-287

Ultima Modificación: 01-SEPT.-2010


Acelerador Remoto con Multiplexión en el Enlace de Datos SAE J1939

CÓDIGO DE FALLA 288

Acelerador Remoto con Multiplexión en el Enlace de Datos SAE J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P029 SPN: 19 FMI: 19 LÁMPARA: Rojo SRT: | Error del Dato de Multiplexión SAE J1939 del Acelerador Remoto. La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto. | El motor no responderá al acelerador remoto.
Circuito de Multiplexión del Enlace de Datos SAE J1939

Descripción del Circuito

Entradas, tales como pedales del acelerador, interruptores y sensores pueden ser comunicadas al ECM a través del enlace de datos SAE J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y las unidades de control electrónico del vehículo deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la unidad de control electrónico del vehículo y recibida por el ECM.

Ubicación del Componente

El ECM está atornillado en el lado de admisión del motor, entre el tubo de paso del aire y el frente del motor. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Si la unidad de control electrónico del vehículo del OEM detecta un error con el acelerador remoto, transmite un mensaje de error al ECM. Este código de falla se activa cuando el ECM recibe un mensaje de error del acelerador remoto desde la unidad de control electrónico del vehículo a través del enlace de datos SAE J1939.

Consulte el Análisis del Código de Falla t05-288

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión Barométrica - Dato Incorrecto

CÓDIGO DE FALLA 295

Circuito del Sensor de Presión Barométrica - Dato Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Dato Incorrecto El ECM detectó un error en la señal del sensor de presión barométrica. | El motor funcionará con disminución de potencia.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica es utilizado por el módulo de control electrónico (ECM) para monitorear la presión barométrica. Este valor es una de muchas entradas usadas por el ECM para determinar la correcta relación aire/combustible para operación apropiada del motor.

Ubicación del Componente

El sensor de presión barométrica está montado en la derivación principal del arnés del motor cerca del ECM. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Al conectar la llave, antes de que el motor arranque, las lecturas de sensor para presión del múltiple de admisión, presión del gas de escape, y presión de aceite del motor son comparadas con la presión barométrica. Este código de falla ocurre si la lectura del sensor de presión barométrica es diferente de cualquiera dos de las otras tres. Esta revisión solamente es hecha una vez después de que el interruptor de llave es conectado y antes de que el motor arranque. La temperatura del aceite del motor también debe ser al menos de 7°C [45°F] para que esta revisión corra.

Los ventiladores de escape del taller pueden ocasionar que este código de falla se active. Apague los ventiladores de escape cuando diagnostique este código de falla.

Consulte el Análisis del Código de Falla t05-295

Ultima Modificación: 01-SEPT.-2010


Circuito de Energía del Reloj de Tiempo Real

CÓDIGO DE FALLA 319

Circuito de Energía del Reloj de Tiempo Real

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 319 PID: P251 SPN: 251 FMI: 2/2 LÁMPARA: Ámbar (Mantenimiento) SRT: | Reloj de Tiempo Real - Interrupción de Energía El reloj de tiempo real perdió energía. | Ninguno en el desempeño. Los datos en el ECM no tendrán información exacta de hora y fecha.
Circuito de Energía del Reloj de Tiempo Real

Descripción del Circuito

Bajo condiciones ordinarias de operación, el reloj de tiempo real en el ECM es energizado por las baterías del vehículo. Si la alimentación de batería al ECM se pierde, entonces el reloj de tiempo real será alimentado por una batería en el arnés del motor (si está equipada).

Ubicación del Componente

La batería del reloj de tiempo real está asegurada al arnés del motor cerca del ECM. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Esta falla indica que el reloj de tiempo real en el ECM perdió energía. Las causas posibles para esta falla son batería baja o defectuosa del reloj de tiempo real, cableado o conectores defectuosos entre la batería y el ECM, o el motor no está equipado con una batería del reloj de tiempo real y la alimentación de batería del vehículo al ECM se perdió.

Consulte el Análisis del Código de Falla t05-319

Ultima Modificación: 01-SEPT.-2010


Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo

CÓDIGO DE FALLA 338

Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S087 SPN: 1267 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo - con corto en alto. Circuito abierto o corto con fuente de voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Los accesorios del vehículo o cargas del conductor de encendido controlados por el relevador de paro en ralentí no se energizarán.
Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de paro en ralentí del ECM tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro se ajusta a “Instalado”, el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por OEM. El circuito de retorno puede regresarse al ECM a través del pin 42 ó conectarse directamente a tierra. Consulte la literatura de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte la literatura de servicio apropiada del OEM para determinar la ubicación.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como DESCONEXION, registra este código de falla. Este código de falla puede ser causado por:

  • Característica de paro en ralentí del ECM ajustada incorrectamente
  • Circuito abierto en el relevador de paro en ralentí, arnés del OEM o conectores
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.
Consulte el Análisis del Código de Falla t05-338

Ultima Modificación: 01-SEPT.-2010


Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo

CÓDIGO DE FALLA 339

Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S087 SPN: 1267 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo - con corto en bajo. Bajo voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo o conductor de encendido cuando se ordenó activación. | Los accesorios del vehículo controlados por el relevador de paro en ralentí de accesorios del vehículo no se desenergizarán.
Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de paro en ralentí del ECM tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a 'Instalado', el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por OEM. El circuito de retorno puede regresarse al ECM a través del pin 42 ó conectarse directamente a tierra. Consulte la literatura de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte la literatura de servicio apropiada del OEM para determinar la ubicación.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Se registra este código de falla si se detecta un bajo voltaje cuando se ordena activar la señal del relevador. Este código de falla puede ser causado por un corto a tierra en el relevador de paro en ralentí, arnés del OEM o conectores.

Consulte el Análisis del Código de Falla t05-339

Ultima Modificación: 01-SEPT.-2010


Circuito de Alimentación Directa de Batería

CÓDIGO DE FALLA 341

Circuito de Alimentación Directa de Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 341 PID: S253 SPN: 630 FMI: 2/2 LÁMPARA: Ámbar SRT: | Datos del módulo de control del motor (ECM) perdidos. | Posiblemente ningún efecto notable en desempeño, motor parándose, o dificultad para arrancar el motor. La información de falla, información de viaje, y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante en el conector de alimentación de 4 pines desde las baterías, a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, en el conector de 50 pines del ECM del OEM, cuando el interruptor de llave del vehículo es conectado. Los pines 2 y 3 son circuitos opcionales que el OEM puede no usar. Consultar el diagrama de cableado del OEM por información detallada sobre estos circuitos.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del ECM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Análisis del Código de Falla t05-341

Ultima Modificación: 01-SEPT.-2010


Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 343

Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Módulo de Control del Motor - Falla de advertencia del hardware interno. Error interno del ECM. | Posiblemente ninguno en desempeño, o disminución severa de potencia.
Módulo de Control Electrónico

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado en el lado de admisión de la cabeza de cilindros, entre el tubo de entrada del aire y el frente del motor. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla solamente puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-343

Ultima Modificación: 01-SEPT.-2010


Circuito Número 1 de Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 352

Circuito Número 1 de Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S232 SPN: 1079 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Número 1 de Voltaje de Alimentación de Sensores - con corto en bajo. Bajo voltaje detectado en el circuito Número 1 de alimentación de sensores. | El motor funcionará con disminución de potencia.
Circuito Número 1 de Voltaje de Alimentación de Sensores

Descripción del Circuito

El Número 1 de voltaje de alimentación de sensores del módulo de control electrónico (ECM) proporciona alimentación de (+) 5 voltios para el sensor de presión barométrica, sensor de presión de aceite del motor, y sensor de presión de la bomba de combustible en el arnés del motor. Esta alimentación de +5 voltios alimenta también dos dispositivos opcionales del OEM. Los dos dispositivos son el sensor digital de velocidad del vehículo y el sensor del acelerador remoto.

Ubicación del Componente

El Número 1 de alimentación de sensores está colocado en el ECM. El voltaje de alimentación está empalmado en el arnés del motor y del OEM para cada sensor que soporta.

Charla del Taller

El bajo voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-352

Ultima Modificación: 01-SEPT.-2010


Circuito Número 1 de Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 386

Circuito Número 1 de Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S232 SPN: 1079 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Número 1 de Voltaje de Alimentación de Sensores - con corto en alto Alto voltaje detectado en el circuito Número 1 de alimentación de sensores. | El motor funcionará con disminución de potencia.
Circuito Número 1 de Voltaje de Alimentación de Sensores

Descripción del Circuito

El Número 1 de voltaje de alimentación de sensores del ECM proporciona (+) 5 VCD para el sensor de presión barométrica y el sensor de presión de aceite del motor en el arnés del motor. Esta alimentación de +5 voltios alimenta también dos dispositivos opcionales del OEM. Los dos dispositivos son el sensor digital de velocidad del vehículo y el sensor del acelerador remoto.

Ubicación del Componente

El Número 1 de alimentación de sensores está colocado en el ECM. El voltaje de alimentación está empalmado en el arnés del motor y del OEM para cada sensor que soporta.

Charla del Taller

El alto voltaje en la línea de alimentación de sensores puede ser causado por un cable individual de alimentación de sensores en el arnés en corto con el voltaje de la batería o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 01-SEPT.-2010


Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador

CÓDIGO DE FALLA 387

Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 387 PID: S221 SPN: 1043 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador - con corto en alto. Alto voltaje detectado en el circuito de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor solamente funcionará en ralentí.
Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

El ECM alimenta al sensor de posición del pedal del acelerador con +5 VCD.

Ubicación del Componente

El ensamble de pedal del acelerador está colocado en la cabina.

Charla del Taller

Esta falla se registra cuando el ECM detecta más de 5.25 voltios en la línea de alimentación de +5 voltios de posición del pedal del acelerador. Esto puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de +5 VCD.

Consulte el Análisis del Código de Falla t05-387

Ultima Modificación: 01-SEPT.-2010


Baja Presión de Aceite del Motor - Crítica

CÓDIGO DE FALLA 415

Baja Presión de Aceite del Motor - Crítica

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | Baja Presión de Aceite del Motor - Crítica. La señal de presión del aceite del motor indica que la presión del aceite del motor está por debajo del límite crítico de protección del motor. | Disminución progresiva de la velocidad del motor incrementándose en severidad desde el momento de alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja Stop comience a destellar.
Presión del Aceite del Motor

Descripción del Circuito

El sensor de presión del aceite del motor monitorea la presión del aceite y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del aceite es muy baja, basado en la velocidad del motor, causará una condición de disminución de potencia. Si está activado el paro de protección del motor, el motor parará 30 segundos después de que la lámpara roja de paro comience a destellar.

Ubicación del Componente

El sensor de presión del aceite del motor está colocado en el lado izquierdo del block del motor, debajo y hacia la parte trasera del módulo del sistema de combustible integrado (IFSM). Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del aceite del motor mide la presión del aceite en la galería del aceite en el lado izquierdo del block del motor.

Las causas posibles de este código de falla incluyen:

  • Fallas mecánicas tales como bomba del aceite lubricante, válvula de alivio de alta presión del aceite lubricante, filtro del aceite lubricante flojo
  • Descomposición o contaminación del aceite lubricante
  • Filtro del aceite lubricante taponado.
Consulte el Análisis del Código de Falla t05-415

Ultima Modificación: 01-SEPT.-2010


Indicador de Agua en el Combustible Alto - Mantenimiento

CÓDIGO DE FALLA 418

Indicador de Agua en el Combustible Alto - Mantenimiento

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P097 SPN: 97 FMI: 0/15 LÁMPARA: Ámbar (Destello de la de Mantenimiento) SRT: | Indicador de Agua en el Combustible Alto - Mantenimiento Se ha detectado agua en el filtro del combustible. | Posible humo blanco, pérdida de potencia, o arranque difícil.
Sensor de Agua en el Combustible

Descripción del Circuito

El sensor de agua en combustible está conectado al filtro de combustible del lado de succión suministrado por el Fabricante de Equipo Original (OEM). El sensor de agua en el combustible envía una señal al módulo de control electrónico cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de sensor de agua en combustible tiene dos cables, un cable de retorno y un cable de señal.

Ubicación del Componente

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, la causa probable es una mala operación del sensor de Agua en Combustible.

Consulte el diagrama de cableado del OEM apropiado cuando analice las fallas de los circuitos que utilicen el cableado suministrado por el OEM.

El sensor de agua en el combustible se localiza en el filtro de combustible del lado de succión que monta el OEM. Las ubicaciones variarán dependiendo del chasis.

Consulte el Análisis del Código de Falla t05-418

Ultima Modificación: 12-OCT.-2011


Comunicación del Enlace de Datos SAE J1939

CÓDIGO DE FALLA 426

Comunicación del Enlace de Datos SAE J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: S231 SPN: 639 FMI: 2/2 LÁMPARA: Ninguno SRT: | La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | Ninguno en el desempeño. Los dispositivos SAE J1939 posiblemente no operen.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Dispositivos tales como controles ABS, transmisiones autoshift, sistemas ASR, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio, y VECUs pueden comunicarse con el ECM a través del enlace de datos SAE J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos SAE J1939.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían según las opciones de OEM.

Charla del Taller

Esta falla ocurre cada vez que el ECM empieza a comunicarse con cualquier otro dispositivo usando el enlace de datos SAE J1939, y luego ya no puede transmitir más a través del enlace de datos. Las causas posibles de esta falla incluyen:

  • Problemas eléctricos con el cableado del enlace de datos SAE J1939 tales como circuitos aterrizados, con corto, o abiertos.
  • El ECM (u otro dispositivo SAE J1939) bloqueando las comunicaciones por enviar demasiados mensajes consecutivos.
Consulte el Análisis del Código de Falla t05-426

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 428

Circuito del Sensor de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P097 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Agua en el Combustible - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en el desempeño. Ninguna advertencia disponible de agua en el combustible.
Circuito del Sensor de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está conectado al filtro de combustible del lado de succión. El sensor de agua en el combustible envía una señal al Módulo de Control Electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de agua en el combustible contiene dos cables: un retorno y un cable de señal.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible suministrado por el Fabricante de Equipo Original (OEM). Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Comenzando con el Número de Serie del Motor (ESN) 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de agua en el combustible comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 428, revise por múltiples códigos de falla.

Las causas posibles para este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, sensor, o ECM.
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-428

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 429

Circuito del Sensor de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P097 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Agua en el Combustible - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de agua en el combustible. | Ninguno en el desempeño. Ninguna advertencia disponible de agua en el combustible.
Circuito del Sensor de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está conectado al filtro de combustible del lado de succión. El sensor de agua en el combustible envía una señal al Módulo de Control Electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de agua en el combustible contiene dos cables: un retorno y un cable de señal.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible suministrado por el Fabricante de Equipo Original (OEM). Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Comenzando con el Número de Serie del Motor (ESN) 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de agua en el combustible comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 429, revise por múltiples códigos de falla.

Las causas posibles para este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés, sensor, conector o ECM.
Consulte el Análisis del Código de Falla t05-429

Ultima Modificación: 01-SEPT.-2010


Fault Code Path Selection

CÓDIGO DE FALLA 431
Fault Code Path Selection

Tiene usted un pedal de acelerador NISS? | Ir a 70-fc431niss
Tiene usted un pedal de acelerador ISS? | Ir a 70-fc431iss
Tiene usted un pedal de acelerador SSS? | Ir a 70-fc431sss

Ultima Modificación: 09-JULIO-2003


Circuito de Validación de Ralentí del Pedal del Acelerador

CÓDIGO DE FALLA 432

Circuito de Validación de Ralentí del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: S230 SPN: 558 FMI: 13/13 LÁMPARA: Rojo SRT: | Circuito de Validación de Ralentí del Pedal del Acelerador - fuera de calibración El voltaje en el circuito de en ralentí y fuera de ralentí de validación de ralentí no corresponde a la posición del pedal del acelerador. | El motor solamente funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del pedal del acelerador está conectado al pedal del acelerador. El sensor de posición del pedal del acelerador envía una señal al módulo de control electrónico (ECM) cuando el pedal del acelerador es oprimido y liberado. El circuito de posición del pedal del acelerador contiene tres cables: alimentación para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la señal de posición del pedal del acelerador. El circuito de retorno del interruptor para el circuito de validación de en ralentí y fuera de ralentí es un retorno compartido con otros interruptores del OEM.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Esta falla se registra cuando ambos interruptores, el de validación de en ralentí y el de fuera de ralentí están en desacuerdo con la señal de posición del pedal del acelerador. El conectar el interruptor de llave mientras se oprime parcialmente el pedal del acelerador puede ocasionar que se active este código de falla. Esta falla permanecerá activa hasta que el pedal se cicle a través de su recorrido total.

Consulte el Análisis del Código de Falla t05-432

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión del Múltiple de Admisión - Dato Incorrecto

CÓDIGO DE FALLA 433

Circuito del Sensor de Presión del Múltiple de Admisión - Dato Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 433 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Múltiple de Admisión - Dato Incorrecto. Fue detectado por el ECM un error en la señal de presión del múltiple de admisión. | Disminución en la salida de potencia del motor. El ECM estimará la Presión del Múltiple de Admisión.
Circuito del Sensor de Presión del Múltiple de Admisión - Dato Incorrecto

Descripción del Circuito

El sensor de presión del múltiple de admisión es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del múltiple de admisión. Este valor es una de muchas entradas usadas por el ECM para determinar la correcta relación aire/combustible para operación apropiada del motor.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el lado de admisión del motor, en el tubo de entrada del aire. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Al conectar la llave, antes de que el motor arranque, las lecturas de sensor para presión barométrica, presión del gas de escape, y presión de aceite del motor son comparadas con la presión del múltiple de admisión. Este código de falla ocurre si la lectura del sensor de presión del múltiple de admisión es diferente de cualquiera dos de las otras tres. Esta revisión solamente es hecha una vez después de que el interruptor de llave es conectado y antes de que el motor arranque. La temperatura de aceite del motor también debe ser al menos de 7°C [45°F] para que la revisión corra.

Los ventiladores de escape del taller pueden ocasionar que este código de falla se active. Apague los ventiladores de escape cuando diagnostique este código de falla.

Consulte el Análisis del Código de Falla t05-433

Ultima Modificación: 01-SEPT.-2010


Circuito de Alimentación Directa de Batería

CÓDIGO DE FALLA 434

Circuito de Alimentación Directa de Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 434 PID: S251 SPN: 627 FMI: 2/2 LÁMPARA: Ámbar SRT: | Pérdida de Potencia Sin Desactivación del Encendido. El voltaje de alimentación al ECM cayó momentáneamente por debajo de 6.2 voltios, o al ECM no se le permitió desenergizarse correctamente (retiene voltaje de la batería por 30 segundos después de desconectar la llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje, y los datos del monitor de mantenimiento pueden ser inexactos.
Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM.

Charla del Taller

Esta falla se activa si el voltaje de alimentación de batería al ECM cae por debajo de 6.2 voltios mientras el interruptor de llave está en la posición de ON.

Asegúrese de que la alimentación directa de batería al ECM venga directamente de la batería y no del motor de arranque. Si la alimentación directa viene del motor de arranque, es posible que el voltaje de la batería caiga suficientemente bajo al dar marcha para que esta falla se active.

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 434.

Consulte el Análisis del Código de Falla t05-434

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión del Aceite del Motor - Dato Incorrecto

CÓDIGO DE FALLA 435

Circuito del Sensor de Presión del Aceite del Motor - Dato Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Aceite del Motor - dato incorrecto El ECM detectó un error en la señal del sensor de presión de aceite del motor. | Ninguno en el desempeño. Sin protección del motor para presión de aceite del motor.
Circuito del Sensor de Presión del Aceite del Motor - Dato Incorrecto

Descripción del Circuito

La presión de aceite del motor es utilizada por el módulo de control electrónico (ECM) para monitorear la presión de aceite del motor. Este valor es usado por la característica de protección del motor.

Ubicación del Componente

El sensor de presión de aceite del motor está colocado en el lado de admisión del block del motor, debajo y hacia la parte trasera del módulo del sistema de combustible integrado (IFSM). Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Al conectar la llave, antes de que el motor arranque, las lecturas de sensor para presión barométrica, presión del gas de escape, y presión del múltiple de admisión son comparadas con la presión de aceite del motor. Este código de falla ocurre si la lectura del sensor de presión de aceite del motor es diferente de cualquiera dos de las otras tres. Esta revisión solamente es hecha una vez después de que el interruptor de llave es conectado y antes de que el motor arranque. La temperatura del aceite del motor también debe ser al menos de 7°C [45°F] para que esta revisión corra.

Los ventiladores de escape del taller pueden ocasionar que este código de falla se active. Apague los ventiladores de escape cuando diagnostique este código de falla.

Consulte el Análisis del Código de Falla t05-435

Ultima Modificación: 01-SEPT.-2010


Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador

CÓDIGO DE FALLA 443

Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 443 PID: S221 SPN: 1043 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador - con corto en bajo Bajo voltaje detectado en el circuito de alimentación del sensor al sensor de posición del pedal del acelerador. | El motor sólo se muere.
Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

El ECM alimenta al acelerador con +5 VCD. Si el circuito de alimentación para el acelerador está dañado, el acelerador no trabajará correctamente.

Ubicación del Componente

El pedal del acelerador está colocado en la cabina.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en la línea de alimentación, un corto entre la línea de alimentación y el circuito de retorno, un acelerador defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-443

Ultima Modificación: 01-SEPT.-2010


Alta Presión de Combustible

CÓDIGO DE FALLA 449

Alta Presión de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: P094 SPN: 94 FMI: 0/16 LÁMPARA: Ámbar SRT: | Alta Presión del Combustible - Advertencia Fue detectada alta presión de combustible en el riel de combustible en el IFSM. | El motor puede producir humo negro y puede disminuir su potencia.
Circuito Hidráulico del Sistema de Combustible

Descripción del Circuito

La bomba de engranes succiona combustible del tanque de combustible a través del filtro de combustible del lado de succión. La bomba de engranes desarrolla de 1724 a 2620 kPa [250 a 380 psi] de presión de combustible. El combustible fluye a través del filtro de combustible de presión y de la válvula de cierre de combustible, a los actuadores de dosificación de combustible y de sincronización, y al sensor de presión del riel de combustible. El regulador de 1724 kPa [250 psi] controla la presión de combustible en el riel de combustible, el cual suministra combustible a los actuadores.

Ubicación del Componente

Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El ECM monitorea la presión del combustible. Si la presión del riel de combustible es más alta de un rango aceptable para las condiciones de operación del motor, se registra el código de falla.

Consulte el Análisis del Código de Falla t05-449

Ultima Modificación: 01-SEPT.-2010


Baja Presión del Combustible - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave.

CÓDIGO DE FALLA 482

Baja Presión del Combustible - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 482 PID: P094 SPN: 94 FMI: 1/18 LÁMPARA: Ámbar SRT: | Baja Presión del Combustible - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. | El motor puede no arrancar, emitir humo blanco, funcionar irregularmente, o perder potencia.
Circuito del Sistema de Combustible

Descripción del Circuito

La bomba de engranes succiona combustible del tanque de combustible, a través de un filtro de succión de combustible y una válvula de antidrenado de regreso. La bomba de engranes desarrolla entre 1724 y 2620 kPa [250 y 380 psi] de presión de combustible. El combustible fluye a través de un filtro de combustible a presión y de la válvula de cierre de combustible, a los actuadores de dosificación de combustible y de sincronización, y al sensor de presión del riel de combustible.

Ubicación del Componente

Aplique el siguiente procedimiento para obtener una vista detallada de la localización del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

La presión de combustible es monitoreada por el ECM. Si la presión del riel de combustible es más baja que un nivel aceptable para un conjunto de condiciones dadas de operación del motor, se registra el código de falla.

NOTA: Una causa posible para este código de falla es una válvula de antidrenado de regreso dañada o pegándose, localizada en el circuito de suministro de combustible en el módulo del sistema de combustible integrado (IFSM). El IFSM está localizado directamente arriba de la bomba de levante del combustible.

Consulte el Análisis del Código de Falla t05-482.

Ultima Modificación: 17-ENERO-2011


Baja Dosificación de Combustible del Sistema de Combustible

CÓDIGO DE FALLA 486

Baja Dosificación de Combustible del Sistema de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 486 PID: P129 SPN: 1349 FMI: 1/18 LÁMPARA: Ámbar SRT: | Riel Número 2 de Dosificación del Inyector Baja Dosificación - Advertencia Un suministro de combustible inesperadamente bajo fue detectado en los tres cilindros traseros. | Baja potencia o funcionamiento irregular en ralentí.
Sistema Hidráulico del Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir el actuador trasero de dosificación de combustible, por un lapso de tiempo corto. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces el combustible dentro del cilindro, para combustión.

Ubicación del Componente

El actuador trasero de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir de la parte trasera del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador del gas de escape. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El ECM estima la cantidad de combustible suministrado a cada banco monitoreando el patrón de aceleración del cigüeñal conforme gira. Esta falla se activa si el ECM estima que el banco trasero está recibiendo flujo insuficiente de combustible.

Consulte el Análisis del Código de Falla t05-486

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión del Riel de Combustible

CÓDIGO DE FALLA 546

Circuito del Sensor de Presión del Riel de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 546 PID: P094 SPN: 94 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Riel de Combustible - con corto en alto Alto voltaje de señal detectado en el circuito de presión de riel de combustible. | El motor puede girar más de lo usual antes de arrancar, puede tener baja potencia, humo blanco, o funcionar irregularmente.
Circuito del Sensor de Presión del Riel de Combustible

Descripción del Circuito

El sensor de presión del riel de combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del combustible.

Ubicación del Componente

El sensor de presión del riel de combustible está colocado en la esquina frontal inferior del módulo del sistema de combustible integrado (IFSM). Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del riel de combustible comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el código de falla 546, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-546

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión del Riel de Combustible

CÓDIGO DE FALLA 547

Circuito del Sensor de Presión del Riel de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 547 PID: P094 SPN: 94 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Riel de Combustible - con corto en bajo Bajo voltaje de señal detectado en el circuito de presión del riel de combustible. | El motor puede no arrancar, puede tener baja potencia, humo blanco, o funcionar irregularmente.
Circuito del Sensor de Presión del Riel de Combustible

Descripción del Circuito

El sensor de presión del riel de combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del combustible.

Ubicación del Componente

El sensor de presión del riel de combustible está colocado en la esquina frontal inferior del módulo del sistema de combustible integrado (IFSM). Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del riel de combustible comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 547, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal con corto a tierra en el arnés del motor, conector, o sensor.
  • Sensor defectuoso.
Consulte el Análisis del Código de Falla t05-547

Ultima Modificación: 01-SEPT.-2010


Fault Code Path Selection

CÓDIGO DE FALLA 551
Fault Code Path Selection

¿Tiene usted un pedal de acelerador NISS? | Ir a sp70-fc551niss
¿Tiene usted un pedal de acelerador ISS? | Ir a sp70-fc551iss
¿Tiene usted un pedal de acelerador SSS? | Ir a sp70-fc551sss

Ultima Modificación: 04-MAYO-2004


Baja Dosificación de Combustible del Sistema de Combustible

CÓDIGO DE FALLA 559

Baja Dosificación de Combustible del Sistema de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 1/18 LÁMPARA: Ámbar SRT: | Riel Número 1 de Dosificación del Inyector Baja Dosificación - Advertencia Un suministro de combustible inesperadamente bajo fue detectado en los tres cilindros delanteros. | Baja potencia o funcionamiento irregular en ralentí.
Sistema Hidráulico del Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir el actuador frontal de dosificación de combustible, por un lapso de tiempo corto. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces el combustible dentro del cilindro, para combustión.

Ubicación del Componente

El actuador frontal de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir del frente del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador del gas de escape. Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Charla del Taller

El ECM estima la cantidad de combustible suministrado a cada banco monitoreando el patrón de aceleración del cigüeñal conforme gira. Esta falla se activa si el ECM estima que el banco frontal está recibiendo flujo insuficiente de combustible.

Consulte el Análisis del Código de Falla t05-559

Ultima Modificación: 02-SEPT.-2010


Circuito del Relevador del Motor de Arranque

CÓDIGO DE FALLA 584

Circuito del Relevador del Motor de Arranque

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Relevador del Motor de Arranque - con corto en alto. Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
Circuito del Relevador del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo del motor de arranque es controlado por el ECM a través del circuito de señal del relevador de bloqueo del motor de arranque. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM por detalles del circuito de retorno.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación exacta.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla.Esta falla puede ser causada por:

  • Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores
  • Corto con una fuente de voltaje en el arnés del OEM o relevador.
Consulte el Análisis del Código de Falla t05-584

Ultima Modificación: 01-SEPT.-2010


Circuito del Relevador del Motor de Arranque

CÓDIGO DE FALLA 585

Circuito del Relevador del Motor de Arranque

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S39 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Relevador del Motor de Arranque - con corto en bajo. Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no tendrá protección de bloqueo del motor de arranque.
Circuito del Relevador del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo del motor de arranque es controlado por el ECM a través del circuito de señal del relevador de bloqueo del motor de arranque. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM por detalles del circuito de retorno.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación exacta.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el Análisis del Código de Falla t05-585

Ultima Modificación: 01-SEPT.-2010


Circuito Número 1 de Alta Velocidad del Turbocargador

CÓDIGO DE FALLA 595

Circuito Número 1 de Alta Velocidad del Turbocargador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 595 PID: P103 SPN: 103 FMI: 0/16 LÁMPARA: Ámbar SRT: | Alta Velocidad del Turbocargador Número 1 - nivel de advertencia. Ha sido detectada alta velocidad del turbocargador. | Disminución de la potencia del motor. El ECM usa una velocidad estimada del turbocargador.
Circuito Número 1 de Alta Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. El ECM proporciona energía al sensor y el sensor genera una señal conforme el eje del turbocargador gira. El objetivo en el eje del turbocargador es un plano rectificado en el centro del eje.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

NOTA: Este código de falla puede volverse activo, si la etiqueta adhesiva protectora del embarque no se quita del puerto localizado en el extremo opuesto del conector. Cuando instale una nueva válvula de control del turbocargador, asegúrese de quitar la cubierta adhesiva.

Esta falla puede activarse en cualquier momento en que la llave sea conectada y el ECM detecte velocidad del turbocargador mayor de un límite de calibración. Esta falla puede ser causada por malos funcionamientos en los siguientes componentes:

  • Sensor de velocidad del turbocargador
  • Arnés del motor
  • Alimentación o tierras del ECM
  • Accesorios electrónicos del vehículo que emitan interferencia electromagnética excesiva.

Esta falla se vuelve inactiva en cualquier momento en que el ECM detecte una velocidad válida del turbocargador.

Si la falla ocurre intermitentemente:

  • Busque causas de circuito abierto intermitente o cortos en el circuito del sensor de velocidad del turbocargador (incluyendo el conector flexible del sensor de velocidad).
  • Busque fuentes de ruido eléctrico tal como componentes electrónicos del vehículo instalados deficientemente.
  • Asegúrese de que las tierras del chasis del vehículo estén en buenas condiciones.
  • Asegúrese de que los circuitos de alimentación y de tierra del ECM estén en buenas condiciones y de que esta alimentación no es compartida con otros componentes electrónicos del vehículo.
Consulte el Análisis del Código de Falla t05-595

Ultima Modificación: 02-SEPT.-2010


Monitor de Voltaje de la Batería - Alto Voltaje

CÓDIGO DE FALLA 596

Monitor de Voltaje de la Batería - Alto Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Alto Voltaje del Sistema Eléctrico de Carga - nivel de advertencia. Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara ámbar de advertencia se ilumina hasta que se corrija la condición de alto voltaje de la batería.
Circuito de Monitoreo de Voltaje de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del ECM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías sobrecargadas, ocasionado por un alternador o regulador defectuosos.
Consulte el Análisis del Código de Falla t05-596

Ultima Modificación: 01-SEPT.-2010


Monitor de Voltaje - Bajo Voltaje

CÓDIGO DE FALLA 597

Monitor de Voltaje - Bajo Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo Voltaje del Sistema Eléctrico de Carga - Nivel de Advertencia. Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara ámbar se iluminará hasta que se corrija la condición de bajo voltaje de la batería. El módulo de control electrónico (ECM) puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí si está activada aceleración de ralentí.
Circuito de Alimentación del Monitor de Voltaje

Descripción del Circuito

El módulo de control electrónico (ECM) recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM es conectado a la batería por el arnés de alimentación del ECM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería al ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de esta falla:

  • Baterías descargadas ocasionado por un alternador o regulador defectuosos.
  • Dispositivos de corriente alta en el vehículo tales como refrigeradores, amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.
Consulte el Análisis del Código de Falla t05-597

Ultima Modificación: 01-SEPT.-2010


Monitor de Voltaje de la Batería - Voltaje Muy Bajo

CÓDIGO DE FALLA 598

Monitor de Voltaje de la Batería - Voltaje Muy Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Rojo SRT: | Bajo Voltaje del Sistema Eléctrico de Carga - nivel crítico. Muy bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara roja se ilumina hasta que se corrija la condición de muy bajo voltaje de la batería. El módulo de control electrónico (ECM) puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí si está activada aceleración de ralentí.
Circuito de Monitoreo de Voltaje de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar manual del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías descargadas ocasionado por un alternador o regulador defectuosos.
Consulte el Análisis del Código de Falla t05-598

Ultima Modificación: 01-SEPT.-2010


El Motor Requiere Cambio de Aceite Lubricante y Filtro - Mantenimiento

CÓDIGO DE FALLA 649

El Motor Requiere Cambio de Aceite Lubricante y Filtro - Mantenimiento

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S153 SPN: 1378 FMI: 11/31 LÁMPARA: Ámbar (Destello de la de Mantenimiento) SRT: | Cambiar Aceite Lubricante y Filtro. La característica Monitor de Mantenimiento indica que el motor requiere un cambio de aceite lubricante y filtro. | Ninguno en desempeño, solamente recordatorio de mantenimiento. Si el motor está equipado con Centinel™, el sistema de control de aceite Centinel™ no operará.
Mantenimiento del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) informa al operador de un evento de mantenimiento usando los límites de drenado de aceite lubricante de la característica Monitor de Mantenimiento.

Charla del Taller

Este código de falla sólo se activará si el Monitor de Mantenimiento está activado en la herramienta electrónica de servicio INSITE™. Asegúrese de que todas las fallas han sido borradas, y asegúrese de cambiar el aceite y el filtro antes de borrar la falla.

Consulte el Análisis del Código de Falla t05-649

Ultima Modificación: 01-SEPT.-2010


Baja Velocidad del Turbocargador - Nivel de Advertencia

CÓDIGO DE FALLA 687

Baja Velocidad del Turbocargador - Nivel de Advertencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 687 PID: P103 SPN: 103 FMI: 1/18 LÁMPARA: Ámbar SRT: | Baja Velocidad del Turbocargador - Nivel de Advertencia. Baja velocidad del turbocargador detectada por el ECM. | Disminución de la potencia del motor. El ECM usa una velocidad estimada del turbocargador.
Circuito de Baja Velocidad del Turbocargador

Descripción del Circuito

El sensor de velocidad del turbocargador es un sensor de velocidad de reluctancia variable. Consiste de una bobina de alambre y un núcleo de hierro. Se genera una señal conforme el eje del turbocargador gira. El objetivo en el eje del turbocargador es un plano rectificado en el centro del eje.

Ubicación del Componente

El sensor de velocidad del turbocargador está montado en la carcasa central del turbocargador.

Charla del Taller

Esta falla puede activarse si el módulo de control electrónico (ECM) detecta sobrepresión y velocidad del motor mientras al mismo tiempo no está presente una señal de velocidad del turbocargador.

Los elementos que pueden generar este código de falla incluyen:

  • Sensor de velocidad del turbocargador
  • Arosello del sensor de velocidad del turbocargador
  • Arnés del motor
  • Sensor de presión barométrica
  • Sensor de presión del múltiple de admisión
  • ECM.

Esta falla se vuelve inactiva en cualquier momento en que la señal de velocidad del sensor de velocidad del turbocargador regrese.

Si la fase del software de calibración es menor de 5.0.0.0 y este código de falla se activa al conectar la llave con el motor no funcionando, la señal de presión del múltiple de admisión o la señal del sensor de presión barométrica es inexacta. Use el Registrador/Monitor de Datos de la herramienta electrónica de servicio INSITE™ para ver la fase del software de calibración.

Asegúrese de que únicamente esté presente un arosello del sensor de velocidad del turbocargador. Si el arosello del viejo sensor de velocidad del turbocargador permaneció cuando se instalaron los nuevos sensor de velocidad del turbocargador y arosello del sensor de velocidad del turbocargador, esto creará separación excesiva y el sensor del turbocargador no leerá la velocidad del turbocargador, causando la falla.

Consulte el Análisis del Código de Falla t05-687

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 689

Circuito del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | Error del Sensor Principal de Velocidad del Motor. El ECM ha detectado un error en la señal de velocidad del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor monitorea la velocidad y posición del motor y luego pasa esta información al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado de la carcasa de engranes frontal en el lado de admisión del motor. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Esta falla se registra cuando el ECM no recibe una señal válida de la velocidad del motor. Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de +5 voltios, de señal, o de retorno en el arnés del motor
  • Sensor de velocidad del motor dañado o funcionando mal.
Consulte el Análisis del Código de Falla t05-689

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador Número 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 691

Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador Número 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: S151 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador Número 1 - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura del aire de entrada del compresor del turbocargador. | El motor funcionará con disminución de potencia.
Circuito del Sensor de Temperatura del Aire de Entrada del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura del aire de entrada del compresor del turbocargador es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aire de entrada del compresor del turbocargador. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura del aire de entrada del compresor del turbocargador es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura del aire de entrada del compresor del turbocargador está colocado en la entrada del compresor del turbocargador. Consulte Procedimiento 100-002.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, vea arriba el Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, vea arriba el Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del aire de entrada del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, sensor, o ECM
  • Circuito de señal abierto o en corto con una fuente de voltaje.

Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
-10 | 14 | 49k a 62k
0 | 32 | 29k a 36k
20 | 68 | 11.3k a 13.7k
40 | 104 | 4.9k a 5.8k
70 | 158 | 1.6k a 1.9k
100 | 212 | 640 a 720
Consulte el Análisis del Código de Falla t05-691

Ultima Modificación: 22-OCT.-2010


Circuito Número 1 del Sensor de Temperatura del Aire de Entrada del Compresor del Turbocargador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 692

Circuito Número 1 del Sensor de Temperatura del Aire de Entrada del Compresor del Turbocargador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: S151 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Aire de Entrada del Compresor del Turbocargador Número 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura del aire de entrada del compresor del turbocargador. | El motor funcionará con disminución de potencia.
Circuito del Sensor de Temperatura del Aire de Entrada del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura del aire de entrada del compresor del turbocargador es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aire de entrada del compresor del turbocargador. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de temperatura. El valor de la temperatura del aire de entrada del compresor del turbocargador es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura del aire de entrada del compresor del turbocargador está colocado en la entrada del compresor del turbocargador. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

El sensor de temperatura del aire de entrada del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 692, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés o el ECM
  • Señal con corto a retorno o a tierra en el sensor.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
-10 | 14 | 49k a 62k
0 | 23 | 29k a 36k
20 | 68 | 11.3k a 13.7k
40 | 104 | 4.9k a 5.8k
70 | 158 | 1.6k a 1.9k
100 | 212 | 640 a 720
Consulte el Análisis del Código de Falla t05-692

Ultima Modificación: 01-SEPT.-2010


Sensor de Velocidad del Motor y Sensor de Posición del Arbol de Levas - Desalineación Mecánica Entre los Sensores del Arbol de Levas y del Cigüeñal

CÓDIGO DE FALLA 731

Sensor de Velocidad del Motor y Sensor de Posición del Arbol de Levas - Desalineación Mecánica Entre los Sensores del Arbol de Levas y del Cigüeñal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S064 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | Sensor de Velocidad del Motor y Sensor de Posición del Árbol de Levas - Desalineación Mecánica Entre los Sensores del Árbol de Levas y del Cigüeñal. Las señales de posición del motor del sensor de velocidad del motor y del sensor de posición del árbol de levas no concuerdan. | El motor funcionará con baja potencia. Humo excesivo, arranque difícil, y posible funcionamiento irregular en ralentí.
Circuito del Sensor de Velocidad del Motor y Sensor de Posición del Arbol de Levas - Desalineación Mecánica Entre los Sensores del Arbol de Levas y del Cigüeñal

Descripción del Circuito

El sensor de velocidad del motor y el sensor de posición del árbol de levas proporcionan una señal de velocidad y posición del motor al módulo de control del motor (ECM) a través del arnés del motor.

Ubicación del Componente

Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Tierras flojas, faltantes, o corroídas
  • Dientes de la rueda fónica dañados
  • Rueda fónica del cigüeñal floja
  • Sincronización estática mal ajustada
  • Patinamiento del tren de engranes frontal
  • Sensor de velocidad del motor o de posición del árbol de levas mal orientado
  • Ruido eléctrico.
Consulte el Análisis del Código de Falla t05-731

Ultima Modificación: 18-SEPT.-2012


Circuito del Sensor de Posición del Arbol de Levas

CÓDIGO DE FALLA 778

Circuito del Sensor de Posición del Arbol de Levas

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | Error del Sensor de Posición del Arbol de Levas. El ECM ha detectado un error en la señal del sensor de posición del árbol de levas. | Disminución de la potencia del motor.
Circuito del Sensor de Posición del Arbol de Levas

Descripción del Circuito

El sensor de posición del árbol de levas monitorea la posición del árbol de levas y luego pasa esta información al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

El sensor de posición del árbol de levas está colocado en el lado de admisión del motor en la cabeza de cilindros a la derecha del ECM. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Esta falla se registra cuando el ECM no recibe una señal válida de la posición del árbol de levas.

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de +5 voltios, de señal, o de retorno en el arnés del motor
  • Sensor de posición del árbol de levas dañado o defectuoso.
Consulte el Análisis del Código de Falla t05-778

Ultima Modificación: 01-SEPT.-2010


Circuito de Control Crucero Adaptable

CÓDIGO DE FALLA 784

Circuito de Control Crucero Adaptable

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: SPN: 1590 FMI: 2 LÁMPARA: Ámbar SRT: | Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no operará. Control de crucero estándar puede no operar.
Circuito de Control Crucero Adaptable

Descripción del Circuito

La unidad de control de crucero adaptable se comunica con el módulo de control electrónico (ECM) enviando y recibiendo mensajes de control de velocidad del vehículo a través del enlace de datos SAE J1939.

Ubicación del Componente

La ubicación de la unidad de control de crucero adaptable variará por OEM. Consultar manual de servicio del OEM por la ubicación específica.

Charla del Taller

Esta falla se activa si el ECM no recibe el mensaje Heartbeat de la unidad de control de crucero adaptable en el enlace de datos SAE J1939.

Consulte el Análisis del Código de Falla t05-784

Ultima Modificación: 01-SEPT.-2010


Desbalanceo de la Potencia del Cilindro

CÓDIGO DE FALLA 951

Desbalanceo de la Potencia del Cilindro

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 951 PID: P166 SPN: 166 FMI: 2/2 LÁMPARA: Ninguno SRT: | Un desbalance de potencia entre cilindros fue detectado por el módulo de control electrónico (ECM). | El motor puede tener funcionamiento irregular en ralentí o fallas de encendido.
Desbalanceo de la Potencia del Cilindro

Descripción del Circuito

El ECM calcula la salida de potencia de cada cilindro en las velocidades de ralentí del motor.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, entre el tubo de admisión de aire y el frente del motor.

Charla del Taller

En las velocidades de ralentí del motor, el ECM mide la aceleración instantánea de cada cilindro conforme enciende, para determinar la potencia del cilindro. El ECM ajusta la dosificación de combustible a cilindros individuales si el desbalance está dentro de límites predefinidos. Si el desbalance es mayor de los límites predefinidos, se activará el Código de Falla 951.

Consulte el Análisis del Código de Falla t05-951

Ultima Modificación: 01-SEPT.-2010


Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 1119

Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1119 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura del Refrigerante del Motor - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. La señal de temperatura del refrigerante del motor indica que la temperatura del refrigerante está por arriba del límite de advertencia de protección del motor para temperatura del refrigerante del motor. | La válvula EGR se cerrará.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura de refrigerante del motor es utilizado por el ECM para monitorear la temperatura de refrigerante del motor. El ECM monitorea el voltaje en el pin de SEÑAL y lo convierte a un valor de temperatura. El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura del refrigerante del motor está colocado en el lado de escape del motor, cerca de la carcasa del termostato. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

  • Comenzando con el primer número de serie del motor (ESN) 14039654, el circuito de RETORNO del sensor de temperatura fue separado del circuito de RETORNO del sensor de presión. Para números de serie del motor (ESNs) anteriores a este y con arnés del motor Número de Parte 3682854, vea arriba el circuito de RETORNO común del sensor de presión/temperatura. Para este número de serie del motor (ESN) y mayor o para cualquier otro número de parte de arnés del motor, vea arriba el circuito de RETORNO separado del sensor de presión/temperatura.

Este código de falla puede ser causado por altas temperaturas del refrigerante.

Consulte el Análisis del Código de Falla t05-1119

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Posición de la Válvula EGR

CÓDIGO DE FALLA 1228

Resumen

Circuito del Sensor de Posición de la Válvula EGR

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1228 PID: P27 SPN: 27 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito del sensor de posición de la válvula EGR - dato errático, intermitente, o incorrecto. | Posible baja potencia. La válvula EGR se cerrará.
Circuito del Sensor de Posición de la Válvula EGR

Descripción del Circuito

El sensor de posición de la válvula EGR produce una señal de voltaje para el ECM. El ECM convierte esta señal en un valor de porcentaje, 0 a 100 por ciento, indicando la posición de la válvula EGR. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición de la válvula EGR está ubicado en el ensamble de la válvula EGR. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla es causado por una falla interna del sensor de posición de la válvula EGR. Esta falla causa lecturas erráticas de la posición de la válvula EGR.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Consulte el Análisis del Código de Falla t05-1228

Ultima Modificación: 02-SEPT.-2010


Densidad del Aire Ambiente - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 1943

Densidad del Aire Ambiente - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1943 PID: SPN: 3555 FMI: 1/17 LÁMPARA: Ninguno SRT: | Ha sido calculada baja densidad del aire ambiente por el módulo de control electrónico. | El combustible es limitado en un intento por proteger al motor.
Baja Densidad del Aire Ambiente

Descripción del Circuito

La densidad del aire ambiente es calculada por el módulo de control electrónico (ECM). La densidad del aire ambiente es obtenida por el ECM, basado en la presión del aire ambiente y en la temperatura del aire ambiente.

Ubicación del Componente

No hay un sensor físico de la densidad del aire ambiente en el sistema. La densidad del aire ambiente es un cálculo basado en la presión y temperatura del aire ambiente.

Charla del Taller

La causa más común de este código de falla es altitud elevada. El código de falla también puede ser causado por temperaturas extremas del aire ambiente. Esta disminución puede verse en la herramienta electrónica de servicio INSITE™, Estado de Dosificación de Combustible del Usuario como Estado de Límite de la Densidad del Aire.

NOTA: El motor debe estar cargado para que se dispare este código de falla en el taller. El motor debe estar bajo las mismas condiciones de operación (altitud y temperatura) como en el momento en que lo registró originalmente.

Consulte el Análisis del Código de Falla t05-1943

Ultima Modificación: 01-SEPT.-2010


Presión de Suministro de la Bomba de Combustible - Dato Válido Pero Por Debajo del Rango Normal de Operación, Nivel Moderadamente Severo

CÓDIGO DE FALLA 2215

Presión de Suministro de la Bomba de Combustible - Dato Válido Pero Por Debajo del Rango Normal de Operación, Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2215 PID: P094 SPN: 94 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de Suministro de la Bomba de Combustible - Dato Válido Pero Por Debajo del Rango Normal de Operación, Nivel Moderadamente Severo Baja presión de combustible ha sido detectada por el ECM. | El motor puede no arrancar, emitir humo blanco, funcionar irregularmente, o perder potencia.
ISX - Circuito del Sistema de Combustible

Descripción del Circuito

El sensor de presión de suministro del combustible responde a cambios de presión en el múltiple de combustible del módulo del sistema de combustible integrado (IFSM). El sensor de presión del suministro de combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno.

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión de suministro del combustible, usando un circuito común de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de presión de suministro del combustible le proporciona una señal al ECM, en el circuito de señal del sensor de presión de suministro del combustible. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple del combustible. El ECM detectará un bajo voltaje de señal en condiciones de operación, tales como durante en ralentí o en una desaceleración. El ECM detectará un alto voltaje de señal durante condiciones de operación con carga alta del motor.

La bomba de engranes succiona combustible del tanque de combustible, a través de un filtro de combustible de succión y una válvula de antidrenado de regreso. La bomba de engranes desarrolla entre 1724 y 2620 kPa [250 y 380 psi] de presión de combustible. El combustible fluye a través de un filtro de combustible de presión y de la válvula de cierre de combustible, a los actuadores de dosificación de combustible y de sincronización, y al sensor de presión del riel de combustible.

Ubicación del Componente

El sensor de presión del riel del combustible está colocado en la esquina frontal inferior del IFSM. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el motor está operando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de suministro del combustible es más baja que el nivel mínimo de presión.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El motor puede no arrancar, o la salida de desempeño del motor podría estar limitada, debido a la condición de baja presión del combustible.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas apropiado, para el motor al que se le da servicio. Consultar Procedimiento 019-032 en la Sección 19.

Es posible intercambiar las conexiones entre el sensor de presión de combustible del postratamiento y el sensor de presión de suministro de combustible. Si esto ocurre, el Código de Falla 2215 se volverá activo intermitentemente y el motor operará desigual y funcionará irregularmente en ralentí bajo. Si están presentes estos síntomas, asegúrese de que las conexiones de presión del combustible están conectadas apropiadamente.

La presión de combustible es monitoreada por el módulo de control electrónico (ECM). Si la presión del riel de combustible es más baja de un nivel aceptable para las condiciones dadas de operación del motor, se registra el código de falla.

NOTA: Una causa posible para este código de falla es una válvula de antidrenado de regreso dañada o pegándose, localizada en el circuito de suministro de combustible en el módulo del sistema de combustible integrado (IFSM), el cual se localiza directamente arriba de la bomba de levante del combustible.

Consulte el Análisis del Código de Falla t05-2215.

Ultima Modificación: 17-ENERO-2011


Circuito del Sensor de Posición de la Válvula EGR

CÓDIGO DE FALLA 2271

Circuito del Sensor de Posición de la Válvula EGR

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2271 PID: P27 SPN: 27 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición de la Válvula EGR - En Corto Alto. Alto voltaje de señal detectado en el circuito del sensor de posición de la válvula EGR. | Posible baja potencia. La energía será suprimida del motor de la válvula EGR.
Circuito del Sensor de Posición de la Válvula EGR

Descripción del Circuito

El sensor de posición de la válvula EGR produce una señal de voltaje para el ECM. El ECM convierte esta señal en un valor de porcentaje de 0 a 100 indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento. El arnés del motor está conectado a la válvula EGR por un arnés de extensión de la válvula EGR. Este arnés de extensión contiene cinco cables, tres para el sensor de posición de la válvula EGR y dos para el motor de la válvula EGR.

Ubicación del Componente

El sensor de posición de la válvula EGR está ubicado en el ensamble de la válvula EGR. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, por una vista detallada de la ubicación del componente de cada sensor.

Charla del Taller

El sensor de posición de la válvula EGR comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Sensor de posición de la válvula EGR defectuoso
  • ECM dañado.
Consulte el Análisis del Código de Falla t05-2271

Ultima Modificación: 02-SEPT.-2010


Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2272

Circuito de Posición de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P27 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Posición de la Válvula de Recirculación del Gas de Escape (EGR) - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de posición de la válvula EGR. | Posible baja potencia. La energía será suprimida del motor de la válvula EGR.
Circuito del Sensor de Posición de la Válvula EGR

Descripción del Circuito

El sensor de posición de la válvula EGR produce una señal de voltaje para el módulo de control electrónico (ECM). El ECM convierte esta señal en un valor de porcentaje, de 0 a 100 por ciento, indicando posición de la válvula. Una válvula completamente abierta es equivalente al 100 por ciento.

Ubicación del Componente

El sensor de posición de la válvula EGR está ubicado en el ensamble de la válvula EGR. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El sensor de posición de la válvula EGR comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra
  • Circuito de alimentación abierto o con corto a tierra
  • Sensor con corto a tierra
  • Válvula EGR dañada.
Consulte el Análisis del Código de Falla t05-2272

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión Diferencial de la Válvula EGR

CÓDIGO DE FALLA 2273

Circuito del Sensor de Presión Diferencial de la Válvula EGR

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2273 PID: P411 SPN: 411 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Diferencial de la Válvula EGR - con corto en alto. Alto voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | La válvula EGR se cerrará.
Circuito del Sensor de Presión Diferencial EGR para Sensor Original con Conector Lateral
Circuito del Sensor de Presión Diferencial EGR para Sensor Actualizado con Conector Trasero

Descripción del Circuito

El sensor de presión diferencial EGR tiene dos puertos que detectan la presión de escape. El sensor genera un voltaje que representa la diferencia de presión entre los dos puertos. El ECM usa esta presión para determinar cuanto gas de escape está fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para niveles de emisión correctos.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el múltiple de admisión de aire entre los cilindros tres y cuatro. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Nota: El sensor original se conecta al arnés del motor a través de un arnés flexible corto. El arnés flexible está permanentemente unido al sensor original. No trate de quitar el conector que está unido al cuerpo del sensor original, o resultará daño al sensor.

Charla del Taller

El sensor de presión diferencial EGR comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería
  • Circuito de alimentación en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-2273

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión Diferencial EGR

CÓDIGO DE FALLA 2274

Circuito del Sensor de Presión Diferencial EGR

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2274 PID: P411 SPN: 411 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Diferencial EGR - con corto en bajo. Bajo voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | La válvula EGR se cerrará.
Circuito del Sensor de Presión Diferencial EGR para Sensor Original con Conector Lateral
Circuito del Sensor de Presión Diferencial EGR para Sensor Actualizado con Conector Trasero

Descripción del Circuito

El sensor de presión diferencial EGR tiene dos puertos que detectan la presión de escape. El sensor genera un voltaje que representa la diferencia de presión entre los dos puertos. El ECM usa esta diferencia de presión para determinar cuanto gas de escape está fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para niveles de emisión correctos.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el múltiple de admisión de aire entre los cilindros tres y cuatro. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Nota: El sensor original se conecta al arnés del motor a través de un arnés flexible corto. El arnés flexible está permanentemente unido al sensor original. No intente quitar el conector que está unido al cuerpo del sensor original. Resultará daño al sensor.

Charla del Taller

El sensor de presión diferencial EGR comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 2274, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores, o sensor.
  • Circuito de alimentación abierto o con corto a tierra
  • Fugas en los tubos de presión diferencial del sensor EGR
  • Sensor con corto a tierra.
Consulte el Análisis del Código de Falla t05-2274

Ultima Modificación: 02-SEPT.-2010


Controlador del Dispositivo de Salida del Turbocargador de Geometría Variable - En Corto Alto

CÓDIGO DE FALLA 2277

Controlador del Dispositivo de Salida del Turbocargador de Geometría Variable - En Corto Alto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2277 PID: S27 SPN: 641 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Circuito abierto o alto voltaje detectado en el circuito de la válvula de control del turbocargador. | El actuador de geometría variable irá a la posición completamente abierto o completamente cerrado.
Circuito de la Válvula de Control del Turbocargador

Descripción del Circuito

El módulo de control electrónico (ECM) controla la posición del actuador de geometría variable con la válvula de control del turbocargador. La válvula de control del turbocargador controla la presión de aire al actuador de geometría variable cuando es ordenado por el ECM. Las ordenes del ECM son enviadas a la válvula de control a través de la señal de la válvula de control del turbocargador del arnés del motor del ECM. La válvula de control del turbocargador está aterrizada al block del motor a través del cable de retorno de la válvula de control del turbocargador, no de vuelta al ECM. La válvula de control del turbocargador, válvula de control de aceite Centinel™, y la válvula de cierre de control del turbocargador comparten el mismo cable de retorno en el arnés del motor.

Ubicación del Componente

La válvula de control del turbocargador está montada en la parte superior del soporte de montaje del alternador/compresor de refrigerante. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Comando de la Válvula de Control del Turbocargador puede monitorearse con la herramienta electrónica de servicio INSITE™. Este parámetro representa la orden del ECM a la válvula de control del turbocargador la cual a su vez controla la posición del actuador de geometría variable.

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o válvula de control del turbocargador.
  • Circuito de señal en corto con una fuente de voltaje en el arnés del motor.
Consulte el Análisis del Código de Falla t05-2277

Ultima Modificación: 01-SEPT.-2010


Circuito de la Válvula de Control del Turbocargador

CÓDIGO DE FALLA 2278

Circuito de la Válvula de Control del Turbocargador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2278 PID: S27 SPN: 641 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de la Válvula de Control del Turbocargador - con corto en bajo. Bajo voltaje detectado en el circuito de la válvula de control del turbocargador. | El actuador de geometría variable irá a la posición plenamente abierto.
Circuito de la Válvula de Control del Turbocargador

Descripción del Circuito

El ECM controla la posición del actuador de geometría variable con la válvula de control del turbocargador. La válvula de control del turbocargador controla la presión de aire al actuador de geometría variable cuando es ordenado por el ECM. Las ordenes del ECM son enviadas a la válvula de control del turbocargador a través de la señal de la válvula de control del turbocargador del arnés del motor del ECM. La válvula de control del turbocargador está aterrizada al block del motor a través del cable de retorno de la válvula de control del turbocargador, no de vuelta al ECM. La válvula de control del turbocargador, válvula de control de aceite Centinel™, y la válvula de cierre de control del turbocargador comparten el mismo cable de retorno en el arnés del motor.

Ubicación del Componente

La válvula de control del turbocargador está montada en la parte superior del soporte de montaje del alternador/compresor de refrigerante. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Comando de la Válvula de Control del Turbocargador puede monitorearse con la herramienta electrónica de servicio INSITE™. Este parámetro representa la orden del ECM a la válvula de control del turbocargador la cual a su vez controla la posición del actuador de geometría variable.

Las causas posibles para este código de falla incluyen:

  • Corto a tierra del circuito de señal en el arnés del motor, conectores, o válvula de control del turbocargador.
Consulte el Análisis del Código de Falla t05-2278

Ultima Modificación: 01-SEPT.-2010


Circuito del Actuador Frontal de Dosificación de Combustible

CÓDIGO DE FALLA 2311

Circuito del Actuador Frontal de Dosificación de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S18 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | Error del Circuito del Actuador de Dosificación de Combustible Número 1. Error detectado en el circuito del actuador frontal de dosificación de combustible. | Los cilindros en el banco frontal no recibirán combustible. El motor funcionará irregularmente con baja potencia.
Circuito del Actuador Frontal de Dosificación de Combustible

Descripción del Circuito

Los actuadores de dosificación de combustible son mandados por el ECM para controlar la dosificación de combustible. Cada actuador de dosificación de combustible está conectado al ECM por un cable (+) de actuador de dosificación de combustible y un cable (-) de actuador de dosificación de combustible. Desde el ECM se envía una señal eléctrica al actuador de dosificación de combustible por el cable (+), y es regresada al ECM por el cable (-). Cada actuador es normalmente cerrado, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador frontal de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir del frente del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador EGR. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles de esta falla son:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o el actuador
  • Corto con fuente de voltaje en el arnés del motor
  • Baja o alta resistencia en el actuador.
Consulte el Análisis del Código de Falla t05-2311

Ultima Modificación: 01-SEPT.-2010


Circuito del Actuador Frontal de Sincronización

CÓDIGO DE FALLA 2312

Circuito del Actuador Frontal de Sincronización

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2312 PID: S20 SPN: 635 FMI: 11/31 LÁMPARA: Ámbar SRT: | Error del Circuito del Actuador de Sincronización Número 1. Error detectado en el circuito del actuador frontal de sincronización. | Los cilindros en el banco frontal no recibirán combustible. El motor funcionará irregularmente con baja potencia.
Circuito del Actuador Frontal de Sincronización

Descripción del Circuito

Los actuadores de sincronización son mandados por el ECM para controlar la sincronización del combustible. Cada actuador de sincronización está conectado al ECM por un cable (+) de actuador de sincronización y cable (-) de actuador de sincronización. Desde el ECM se envía una señal eléctrica al actuador de sincronización por el cable (+), y es regresada al ECM por el cable (-). Cada actuador es normalmente cerrado, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador frontal de sincronización está colocado en la carcasa de control de combustible. Es el segundo actuador a partir del frente del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador EGR. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles de esta falla son:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o el actuador
  • Corto con fuente de voltaje en el arnés del motor
  • Baja o alta resistencia en el actuador.
Consulte el Análisis del Código de Falla t05-2312

Ultima Modificación: 01-SEPT.-2010


Circuito del Actuador Trasero de Dosificación de Combustible

CÓDIGO DE FALLA 2313

Circuito del Actuador Trasero de Dosificación de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2313 PID: S83 SPN: 1244 FMI: 11/31 LÁMPARA: Ámbar SRT: | Error del Circuito del Actuador de Dosificación de Combustible Número 2. Error detectado en el circuito del actuador trasero de dosificación de combustible. | Los cilindros en el banco trasero no recibirán combustible. El motor funcionará irregularmente con baja potencia.
Circuito del Actuador Trasero de Dosificación de Combustible

Descripción del Circuito

Los actuadores de dosificación de combustible son mandados por el ECM para controlar la dosificación de combustible. Cada actuador de dosificación de combustible está conectado al ECM por un cable (+) de actuador de dosificación de combustible y un cable (-) de actuador de dosificación de combustible. Desde el ECM se envía una señal eléctrica al actuador de dosificación de combustible por el cable (+), y es regresada al ECM por el cable (-). Cada actuador es normalmente cerrado, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador trasero de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir de la parte trasera del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador EGR. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles de esta falla son:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o el actuador
  • Corto con fuente de voltaje en el arnés del motor
  • Baja o alta resistencia en el actuador.
Consulte el Análisis del Código de Falla t05-2313

Ultima Modificación: 01-SEPT.-2010


Circuito del Actuador Trasero de Sincronización

CÓDIGO DE FALLA 2314

Circuito del Actuador Trasero de Sincronización

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2314 PID: S84 SPN: 1245 FMI: 11/31 LÁMPARA: Ámbar SRT: | Error del Circuito del Actuador de Sincronización Número 2. Error detectado en el circuito del actuador trasero de sincronización. | Los cilindros en el banco trasero no recibirán combustible. El motor funcionará irregularmente con baja potencia.
Circuito del Actuador Trasero de Sincronización

Descripción del Circuito

Los actuadores de sincronización son mandados por el ECM para controlar la sincronización del combustible. Cada actuador de sincronización está conectado al ECM por un cable (+) de actuador de sincronización y cable (-) de actuador de sincronización. Desde el ECM se envía una señal eléctrica al actuador de sincronización por el cable (+), y es regresada al ECM por el cable (-). Cada actuador es normalmente cerrado, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador trasero de sincronización está colocado en la carcasa de control de combustible. Es el segundo actuador a partir de la parte trasera del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador EGR. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles de esta falla son:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o el actuador
  • Corto con fuente de voltaje en el arnés del motor
  • Baja o alta resistencia en el actuador.
Consulte el Análisis del Código de Falla t05-2314

Ultima Modificación: 01-SEPT.-2010


Sensor Número 1 de Velocidad/Posición del Motor - Detecta Falla de Velocidad/Posición del Motor

CÓDIGO DE FALLA 2321

Sensor Número 1 de Velocidad/Posición del Motor - Detecta Falla de Velocidad/Posición del Motor

Resumen

Sensor Número 1 de Velocidad/Posición del Motor - Detecta Falla de Velocidad/Posición del Motor

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2 LÁMPARA: Ninguno SRT: | Sensor número 1 de velocidad/posición del motor - detecta falla de velocidad/posición del motor (sensor del cigüeñal). | El motor puede exhibir falla de encendido conforme el control cambie del sensor de velocidad primario al de apoyo.
Circuito del Sensor Número 1 de Velocidad/Posición del Motor

Descripción del Circuito

El sensor de velocidad del motor proporciona información de velocidad del motor al ECM. El sensor es alimentado por +5 VCD. El sensor genera la señal detectando el movimiento de los dientes objetivo maquinados en la rueda fónica que está montada a presión sobre el cigüeñal.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado de la carcasa de engranes frontal en el lado de admisión del motor. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Los controles CM870 son capaces de funcionar casi normalmente en un sensor de velocidad simple. En el caso de que haya una falla de señal en el sensor de velocidad del motor, los controles del sistema se transfieren al sensor de posición del árbol de levas. Después de un rato, el sensor de posición del árbol de levas transferirá de vuelta los controles al sensor de velocidad del motor. Cuando los controles se transfieren de un sensor al siguiente, unos cuantos impulsos de actuador pueden ser saltados. Esta transición entre sensores puede verse como un problema, desenganche, o falla. El Código de Falla 2321 sirve como una herramienta para identificar el origen de esos problemas en el caso de que un cliente haga una reclamación con respecto a problemas, desenganches, o fallas.

Esta falla se vuelve inactiva en cada conexión de la llave o si el ECM no detecta una pérdida de la señal del sensor de velocidad del motor por al menos 20 minutos.

Problemas que pueden causar esta falla:

  • Conexión del ECM o del sensor floja, dañada, o corroída
  • Daño al aislamiento del arnés del motor
  • Pines del ECM, sensor, o arnés empujados hacia atrás o doblados.

Acciones a tomar si la falla es intermitente:

  • Busque conexiones intermitentes del arnés del motor en el circuito del sensor de velocidad primario del motor. Consulte Procedimiento 019-362.
Consulte el Análisis del Código de Falla t05-2321

Ultima Modificación: 02-SEPT.-2010


Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Dato Por Arriba del Rango Normal de Operación - Nivel Menos Severo.

CÓDIGO DE FALLA 2346

Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Dato Por Arriba del Rango Normal de Operación - Nivel Menos Severo.

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2346 PID: SPN: 2789 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Dato Por Arriba del Rango Normal de Operación - Nivel Menos Severo. | El combustible es limitado en un intento por disminuir la temperatura calculada del gas de escape.
Alta Temperatura del Gas de Escape (Calculada)

Descripción del Circuito

La temperatura del gas de escape es calculada por el módulo de control electrónico (ECM). La temperatura del gas de escape es obtenida por el módulo de control electrónico, basado en las condiciones de operación del motor, tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión, y flujo de combustible.

Ubicación del Componente

No hay un sensor físico de temperatura del gas de escape en el sistema. La temperatura del gas de escape es un cálculo de la temperatura del gas de escape antes del turbocargador y es conocida también como temperatura de entrada de la turbina.

NOTA: Algunos OEMs tienen indicadores pirométricos montados en su chasis. Los pirómetros miden la temperatura de salida de la turbina o (la temperatura del gas de escape que sale del turbocargador) y no será igual al valor monitoreado con el parámetro de temperatura del gas de escape en la herramienta electrónica de servicio INSITE™.

Charla del Taller

La causa más común de este código de falla es baja sobrepresión. La baja sobrepresión puede ser causada por varios factores: enfriador de carga de aire fugando, abrazaderas flojas del enfriador de carga de aire, componentes con mal funcionamiento, (incluyendo la tubería o mangueras del enfriador de carga de aire), sensor de presión del múltiple de admisión, turbocargador de geometría variable, válvula de control del turbocargador, o la válvula de cierre de control del turbocargador.

NOTA: Antes de correr la prueba operacional de la válvula EGR y válvula EGR/turbocargador con la herramienta electrónica de servicio INSITE™, la fase del software de Calibración del ECM posiblemente podría necesitar actualizarse a la fase de software más reciente. La fase del software de calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo "Características y Parámetros". Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la fase del software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la fase de software listada debajo o posterior no requieren una recalibración.

Los motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren la fase de software 06050402.

Los motores ISX con CM870 (motores fabricados antes de Enero del 2004) requieren la fase de software 05050000.

Este es un cambio de calibración garantizable.

Este código de falla también puede ser causado por una disminución del Control de Combustible del Turbocargador (TFC) la cual puede verse en la herramienta electrónica de servicio INSITE™, bajo el Estado de Dosificación de Combustible del Usuario. Las disminuciones por TFC pueden ser causadas por varios factores; altas temperaturas del escape, altas temperaturas de entrada del compresor del turbocargador, y altas temperaturas de salida del compresor del turbocargador.

NOTA: El motor debe estar cargado para que se dispare este código de falla y para determinar si el problema ha sido encontrado y arreglado. Es posible causar que se registre el código de falla cuando el motor es colocado en un dinamómetro. El código de falla se disparará debido a la naturaleza estacionaria y altas temperaturas encontradas en el dinamómetro.

Consulte el Análisis del Código de Falla t05-2246

Ultima Modificación: 01-SEPT.-2010


Temperatura del Aire de Salida del Compresor del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal

CÓDIGO DE FALLA 2347

Temperatura del Aire de Salida del Compresor del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2347 PID: S309 SPN: 2790 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura de Salida del Compresor del Turbocargador (Calculada) - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Menos Severo. Ha sido calculada alta temperatura del aire de salida del compresor del turbocargador por el módulo de control electrónico (ECM). | El combustible es limitado en un intento por disminuir la temperatura calculada del aire de salida del compresor del turbocargador.
Temperatura del Aire de Salida del Compresor del Turbocargador

Descripción del Circuito

La temperatura del aire de salida del compresor del turbocargador es calculada por el ECM. La temperatura del aire de salida del compresor del turbocargador es calculada por el ECM, basado en las condiciones de operación del motor tales como temperatura del aire de entrada del compresor del turbocargador, presión barométrica, velocidad del turbocargador, velocidad del motor, temperatura de aire del múltiple de admisión, y presión del múltiple de admisión.

Ubicación del Componente

No hay un sensor físico en el sistema de la temperatura del aire de salida del compresor del turbocargador. La temperatura del aire de salida del compresor del turbocargador es un cálculo de la temperatura del aire después de que es comprimido por el compresor del turbocargador, pero antes de que el gas de escape del tubo de conexión EGR se mezcle dentro del sistema, y antes de que entre al enfriador de carga de aire.

Charla del Taller

Nota: Este código de falla puede volverse activo, si la etiqueta adhesiva protectora del embarque no se quita del puerto localizado en el extremo opuesto del conector. Cuando instale una nueva válvula de control del turbocargador, asegúrese de quitar la cubierta adhesiva.

Nota: Antes de ejecutar la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, asegúrese de que la Fase del Software de Calibración del ECM esté actualizada a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo, o posterior, no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de este código de falla incluyen:

  • Fugas de la admisión de aire permitiendo que aire caliente de debajo del cofre entre al sistema de admisión
  • Lecturas imperfectas de presión del múltiple de admisión
  • Lecturas altas de velocidad del turbocargador
  • Lecturas imperfectas de presión barométrica
  • Válvula de control del turbocargador pegada
  • Turbocargador de geometría variable pegado.

Nota: A menos que el mal funcionamiento sea un sensor de presión barométrica o sensor de presión del múltiple de admisión dañados, este código de falla no se volverá activo sin una carga en el taller. El motor necesitará estar cargado para que se dispare este código de falla y para determinar si la falla ha sido encontrada y arreglada.

Consulte el Análisis del Código de Falla t05-2347

Ultima Modificación: 01-SEPT.-2010


Autocalibración de la Válvula EGR

CÓDIGO DE FALLA 2348

Autocalibración de la Válvula EGR

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2348 PID: 27 SPN: 27 FMI: 13/13 LÁMPARA: Ámbar SRT: | Autocalibración de la Válvula EGR. Procedimiento automático de autocalibración de la válvula EGR falló. | Posible baja potencia. La energía será suprimida del motor de la válvula EGR.
Circuito de Autocalibración de la Válvula EGR

Descripción del Circuito

El módulo de control electrónico (ECM) comprueba y ajusta periódicamente la posición cero del sensor de posición de la válvula EGR cuando la válvula EGR está cerrada. Esta característica de autocalibración ajusta por desgaste y variación de unidad a unidad de los ensambles de sensores de posición y válvula. Esta falla se registra si la lectura del sensor de posición está fuera de los límites de autocalibración.

Ubicación del Componente

El sensor de posición de la válvula EGR está montado en el ensamble de la válvula EGR. Consultar Procedimiento 100-002 (Vistas del Motor) en la Sección E, por una vista detallada de la ubicación del componente.

Charla del Taller

Una causa posible de esta falla es un mal funcionamiento interno del ensamble de válvula EGR, que está causando que la válvula EGR no cierre completamente.

Otra causa posible de este código de falla es alta resistencia en los conectores de la válvula EGR, o en la ALIMENTACIÓN de +5 voltios de posición de la válvula EGR. Un corto entre el pin de SEÑAL de posición de la válvula EGR y otros pines también podría activar el Código de Falla 2348.

Consulte el Análisis del Código de Falla t05-2348

Ultima Modificación: 02-SEPT.-2010


Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Corriente Por Debajo de lo Normal o Circuito Abierto

CÓDIGO DE FALLA 2349

Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Corriente Por Debajo de lo Normal o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2349 PID: S146 SPN: 2791 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - corriente por debajo de lo normal o circuito abierto. | Posible baja potencia. Energía suprimida del motor de la válvula EGR.
Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR)

Descripción del Circuito

El Módulo de Control Electrónico (ECM) controla la válvula EGR, abriéndola y cerrándola basado en las diversas condiciones de operación del motor. La válvula EGR es abierta y cerrada por un motor de CD que recibe voltaje del ECM en los circuitos (+) de SEÑAL del motor de la válvula EGR y (-) de SEÑAL del motor de la válvula EGR. Para abrir la válvula, el motor recibe voltaje en el circuito (+) de SEÑAL del motor de la válvula EGR. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) de SEÑAL del motor de la válvula EGR.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor. Está montado cerca del soporte de accesorios hacia el frente del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

El ECM monitorea el nivel de voltaje de este circuito y registra un código de falla si el nivel de voltaje indica un circuito abierto o corto con una fuente de voltaje.

Esta falla se establece siempre inactiva cuando se conecta el interruptor de llave. Si la condición de falla vuelve a ocurrir mientras el interruptor de llave está en la posición de ON, el código de falla se activará. Ya que las fallas activas se establecen inactivas al conectar la llave, deberá usarse este árbol de diagnósticos para diagnosticar fallas activas e inactivas.

Las causas posibles de esta falla incluyen:

  • Un circuito abierto en el arnés del motor, conectores, motor, o ECM
  • Cables (+) o (-) de SEÑAL del motor de la válvula EGR en corto con una fuente de voltaje en el arnés del motor, o ECM.

No suministre voltaje de ninguna clase al motor de la válvula EGR. Este circuito usa una señal de ancho de impulso modulado, y voltaje directo puede dañar permanentemente al motor.

Consulte el Análisis del Código de Falla t05-2349

Ultima Modificación: 02-SEPT.-2010


Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2351

Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2351 PID: S146 SPN: 2791 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito del motor de la válvula EGR. | Posible baja potencia. Energía suprimida del motor de la válvula EGR.
Circuito de Control de la Válvula EGR

Descripción del Circuito

El módulo de control electrónico (ECM) controla la válvula EGR, abriéndola y cerrándola basado en diversas condiciones de operación del motor. La válvula EGR es abierta y cerrada por un motor de CD que recibe voltaje del ECM en los circuitos (+) de SEÑAL del motor de la válvula EGR y (-) de SEÑAL del motor de la válvula EGR. Para abrir la válvula, el motor recibe voltaje en el circuito (+) de SEÑAL del motor de la válvula EGR. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) de SEÑAL del motor de la válvula EGR.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor. Está montado cerca del soporte de accesorios hacia el frente del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de esta falla son cables (+) o (-) del motor de la válvula EGR con corto a tierra en el arnés, motor de la válvula EGR, o ECM. El ECM monitorea el nivel de voltaje de este circuito y registra un código de falla si el nivel de voltaje indica que está presente un corto a tierra. Esta falla se establece siempre inactiva cuando se conecta el interruptor de llave. Si la condición de falla vuelve a ocurrir mientras el interruptor de llave es conectado, el código de falla se activará. Porque que las fallas activas se establecen inactivas al conectar el interruptor de llave, debe usarse este árbol de diagnósticos para diagnosticar fallas activas e inactivas.

Esto significa también que la única forma suficiente de asegurar que la reparación está terminada, es correr la prueba de la válvula EGR en la herramienta electrónica de servicio INSITE™. Operar el motor no es adecuado para verificar que el componente correcto fue reparado o reemplazado.

Consulte el Análisis del Código de Falla t05-2351

Ultima Modificación: 02-SEPT.-2010


Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2352

Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2352 PID: S146 SPN: 2791 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula EGR - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito del motor de la válvula EGR. | Posible baja potencia. La energía será suprimida del motor de la válvula EGR.
Circuito de Control de la Válvula EGR

Descripción del Circuito

El módulo de control electrónico (ECM) controla la válvula EGR, abriéndola y cerrándola basado en diversas condiciones de operación del motor. La válvula EGR es abierta y cerrada por un motor de CD que recibe voltaje del ECM en los circuitos (+) de SEÑAL del motor de la válvula EGR y (-) de SEÑAL del motor de la válvula EGR. Para abrir la válvula, el motor recibe voltaje en el circuito (+) de SEÑAL del motor de la válvula EGR. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) de SEÑAL del motor de la válvula EGR.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor. Está montado cerca del soporte de accesorios hacia el frente del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de esta falla son cables (+) o (-) del motor de la válvula EGR en corto con una fuente de voltaje en el arnés o ECM. El ECM monitorea el nivel de voltaje de este circuito y registra un código de falla si el nivel de voltaje indica que está presente un corto con una fuente de voltaje. Esta falla se establece siempre inactiva cuando se conecta el interruptor de llave. Si la condición de falla vuelve a ocurrir mientras el interruptor de llave es conectado, el código de falla se activará. Porque que los códigos de falla activos se establecen inactivos al conectar el interruptor de llave, debe usarse este árbol de diagnósticos para diagnosticar fallas activas e inactivas.

Esto significa también que la única forma suficiente de asegurar que la reparación está terminada, es correr la prueba de la válvula EGR en la herramienta electrónica de servicio INSITE™. Operar el motor no es adecuado para verificar que el componente correcto fue reparado o reemplazado.

Consulte el Análisis del Código de Falla t05-2352

Ultima Modificación: 02-SEPT.-2010


Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Corriente Excesiva Detectada

CÓDIGO DE FALLA 2353

Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Corriente Excesiva Detectada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2353 PID: S146 SPN: 2791 FMI: 6/6 LÁMPARA: Ámbar SRT: | Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - corriente excesiva detectada. Excesiva corriente detectada en el circuito de salida del motor de la válvula EGR. | Posible baja potencia. La energía será suprimida del motor de la válvula EGR.
Circuito de Salida del Motor de la Válvula EGR

Descripción del Circuito

El ECM controla la válvula EGR, abriéndola y cerrándola basado en diversas condiciones de operación del motor. La válvula EGR es abierta y cerrada por un motor de CD que recibe voltaje del ECM en los circuitos (+) del motor de la válvula EGR y (-) del motor de la válvula EGR. Para abrir la válvula, el motor recibe voltaje en el circuito (+) del motor de la válvula EGR. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) del motor de la válvula EGR.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor. Está montado cerca del soporte de accesorios hacia el frente del motor. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

El ECM monitorea la toma de corriente de este circuito. Si el ECM detecta corriente excesiva, el Código de Falla 2353 se activa.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de esta falla incluyen:

  • Cables (+) o (-) del motor de la válvula EGR en corto juntos en el arnés del motor, arnés de extensión de la válvula EGR, motor de la válvula EGR o ECM
  • Baja resistencia interna del motor de la válvula EGR.
Consulte el Análisis del Código de Falla t05-2353

Ultima Modificación: 02-SEPT.-2010


Circuito de la Válvula de Cierre de Control del Turbocargador

CÓDIGO DE FALLA 2355

Circuito de la Válvula de Cierre de Control del Turbocargador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2355 PID: SPN: 2792 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de la Válvula de Cierre de Control de Aire VGT - con corto en alto. Circuito abierto o alto voltaje de señal detectado en el circuito de la válvula de cierre de control del turbocargador. | La válvula de cierre de control del turbocargador permanecerá abierta o cerrada. Si está abierta, el aire del vehículo se purgará a través de la válvula de control del turbocargador durante el tiempo con el motor apagado. Si está cerrada, no se suministrará aire a la válvula de control del turbocargador.
Circuito de la Válvula de Cierre de Control del Turbocargador

Descripción del Circuito

La válvula de cierre de control del turbocargador controla el flujo de aire de los frenos del vehículo hacia la válvula de control del turbocargador. Cuando el interruptor de llave está en la posición de ON, el ECM ordena a la válvula de cierre de control del turbocargador que abra, permitiendo que el aire del vehículo pase a través de la válvula de control del turbocargador. Cuando el interruptor de llave está en la posición de OFF, el ECM ordena a la válvula de cierre de control del turbocargador que cierre, cortando el flujo de aire del vehículo a la válvula de control del turbocargador. Esto impide también que el aire de los frenos del vehículo se purgue a través de la válvula de control del turbocargador mientras el vehículo no está en uso.

Ubicación del Componente

La válvula de cierre de control del turbocargador está colocada en el lado de admisión del motor debajo del compresor de aire. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el circuito de señal del arnés del motor, conectores, o válvula de cierre
  • Circuito de señal en corto con una fuente de voltaje en el arnés del motor.
Consulte el Análisis del Código de Falla t05-2355

Ultima Modificación: 01-SEPT.-2010


Circuito de la Válvula de Cierre de Control del Turbocargador

CÓDIGO DE FALLA 2356

Circuito de la Válvula de Cierre de Control del Turbocargador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2356 PID: SPN: 2792 FMI: 4/4 LÁMPARA: Ámbar SRT: | Válvula de Cierre de Control del Turbocargador - con corto en alto. Bajo voltaje detectado en el circuito de la válvula de cierre de control del turbocargador. | La válvula de cierre de control del turbocargador permanecerá cerrada. No se suministrará aire a la válvula de control del turbocargador.
Circuito de la Válvula de Cierre de Control del Turbocargador

Descripción del Circuito

La válvula de cierre de control del turbocargador controla el flujo de aire de los frenos del vehículo hacia la válvula de control del turbocargador. Cuando el interruptor de llave está en la posición de ON, el ECM ordena a la válvula de cierre que abra, permitiendo que el aire del vehículo pase a través de la válvula de control del turbocargador. Cuando el interruptor de llave está en la posición de OFF, el ECM ordena a la válvula de cierre que cierre, cortando el flujo de aire del vehículo a la válvula de control del turbocargador. Esto impide también que el aire de los frenos del vehículo se purgue a través de la válvula de control del turbocargador mientras el vehículo no está en uso.

Ubicación del Componente

La válvula de cierre de control del turbocargador está colocada en el lado de admisión del motor, debajo del compresor de aire. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles para esta falla incluyen:

  • Corto a tierra en el arnés del motor, conectores, o válvula de control.
Consulte el Análisis del Código de Falla t05-2356

Ultima Modificación: 01-SEPT.-2010


Control de la Válvula de Recirculación del Gas de Escape (EGR) - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 2357

Control de la Válvula de Recirculación del Gas de Escape (EGR) - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÁMPARA: Ámbar SRT: | Control de la Válvula EGR - Sistema Mecánico no Respondiendo Apropiadamente o Fuera de Ajuste. Válvula EGR no respondiendo o lenta para responder. | Posible baja potencia. La energía será suprimida del motor de la válvula EGR.
Circuito del Motor de la Válvula EGR

Descripción del Circuito

El módulo de control electrónico (ECM) controla la válvula EGR, abriéndola y cerrándola basado en diversas condiciones de operación del motor. La válvula EGR es abierta y cerrada por un motor de CD que recibe voltaje del ECM en los circuitos (+) de SEÑAL del motor de la válvula EGR y (-) de SEÑAL del motor de la válvula EGR. Para abrir la válvula, el motor recibe voltaje en el circuito (+) de SEÑAL del motor de la válvula EGR. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) de SEÑAL del motor de la válvula EGR.

Ubicación del Componente

El ensamble de válvula EGR y motor está colocado en el lado de escape del motor. Está montado cerca del soporte de accesorios hacia el frente del motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Charla del Taller

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de esta falla incluyen:

  • Sensor de posición de la válvula EGR dañado, daño mecánico o eléctrico.
  • Daño del ensamble de válvula EGR requiriendo una corriente alta para operar la válvula, tal como una válvula pegada o pegándose.

El ECM monitorea la respuesta de la válvula EGR y registra un código de falla si la válvula falla para responder como se ordenó. Cuando el ECM deja de ordenarle a la válvula, el código de falla se volverá inactivo; por lo tanto, debe usarse este árbol de códigos de falla para diagnosticar fallas activas e inactivas.

Esto significa también que la única forma suficiente de asegurar que la reparación está terminada, es correr la prueba de la válvula EGR en la herramienta electrónica de servicio INSITE™. Operar el motor no es adecuado para verificar que el componente correcto fue reparado o reemplazado.

Consulte el Análisis del Código de Falla t05-2357

Ultima Modificación: 02-SEPT.-2010


Sensor de Presión Diferencial EGR - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2359

Sensor de Presión Diferencial EGR - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Ver Tópico Relacionado

Resumen

Sensor de Presión Diferencial EGR - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2359 PID: P411 SPN: 411 FMI: 0/16 LÁMPARA: Ámbar SRT: | Sensor de Presión Diferencial EGR - dato válido pero por arriba del rango normal de operación - nivel moderadamente severo. Procedimiento fallido de calibración automática del sensor de presión diferencial EGR, o lectura de presión diferencial EGR no válida para las condiciones de operación del motor. | La válvula EGR se cerrará.

Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial EGR mide la caída de presión del gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor está colocado cerca de la entrada de combustible para el módulo de sistema de combustible integrado (IFSM). Un tubo de presión diferencial EGR alta y un tubo de presión diferencial EGR baja se extienden desde el orificio de presión diferencial EGR y se conectan al adaptador del sensor de presión diferencial EGR. Consultar Procedimiento 100-002 por una vista detallada del componente.

NOTA: El sensor se conecta al arnés del motor a través de un arnés flexible corto. El arnés flexible está permanentemente unido al sensor. No intente quitar el conector que está unido al cuerpo del sensor. Resultará daño al sensor.

Charla del Taller

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, calibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren calibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de este código de falla incluyen:

  • Un tubo de presión diferencial EGR taponado o con fuga baja o alta
  • Un sensor de presión diferencial EGR dañado
  • Una válvula EGR pegada abierta o cerrada
  • Una manguera dañada del tubo de conexión EGR
  • Una fuga en las mangueras del tubo de conexión EGR o en los tubos
  • Un turbocargador de geometría variable dañado
  • Un actuador de geometría variable dañado
  • Una válvula de control del turbocargador dañada
  • Una válvula de cierre de control del turbocargador dañada
  • Un filtro de la válvula de cierre de control del turbocargador taponado.
  • Una fuga en la línea del aire que suministra presión de aire a la válvula de cierre de control del turbocargador, válvula de control del turbocargador, o actuador de geometría variable.
  • Tubos de presión diferencial EGR instalados incorrectamente
  • Sensor de presión diferencial EGR instalado incorrectamente
  • Gases de escape expandidos atrapados en el tubo de presión diferencial.

Nota: Si el Código de Falla 2359 está activo después de un ciclo de la llave y el motor no está funcionando, se volverá inactivo solamente si se cumplen las siguientes condiciones:

  • La temperatura del refrigerante del motor es mayor de 67°C [154°F]
  • La temperatura de aire del múltiple de admisión es mayor de 7°C [45°F]
  • Transiciones de ON a OFF del interruptor de llave por 30 segundos.
  • La lectura del sensor de presión diferencial EGR está dentro de un umbral de calibración establecido casi a cero.
  • Conecte la llave y revise por código de falla.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla adicionales. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | ¿Códigos de Falla 2271, 2272, 2273, 2274, 2277, 2278, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2355, 2356 ó 2357 activos o inactivos con conteos altos?
PASO 2. | Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos. |
 | PASO 2A. Revisar los tubos de presión diferencial EGR, adaptador, y sistema de escape por fugas. | ¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR, adaptador, o sistema de escape?
 | PASO 2B. Revisar por instalación apropiada de los tubos de presión diferencial EGR. | ¿Están instalados correctamente los tubos de presión diferencial EGR?
 | PASO 2C. Revisar por instalación apropiada del sensor de presión diferencial EGR. | ¿Está instalado correctamente el sensor de presión diferencial EGR?
PASO 3. | Efectuar la prueba de diagnóstico del tubo de presión diferencial EGR. |
 | PASO 3A. Verificar la temperatura del refrigerante del motor. | ¿Está la temperatura del refrigerante dentro de 5.6°C [10°F] de la temperatura ambiente?
 | PASO 3B. Liberar la presión excesiva en los tubos de presión diferencial EGR. | ¿Están apretadas las conexiones del tubo de presión diferencial?
 | PASO 3C. Prueba de diagnóstico para el tubo de presión diferencial EGR del lado de Alta. | ¿Es el voltaje de señal del sensor de presión diferencial menor de o igual a 0.5 VCD?
 | PASO 3D. Prueba de diagnóstico para el tubo de presión diferencial EGR del lado de Referencia. | ¿Es el voltaje de señal del sensor de presión diferencial mayor de o igual a 1.44 VCD?
PASO 4. | Revisar la presión diferencial EGR. |
 | PASO 4A. Verificar la presión diferencial EGR al conectar la llave. | ¿Código de Falla 2359 activo?
PASO 5. | Revisar el sistema de manejo de aire. |
 | PASO 5A. Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR. | ¿Se detecta alguna fuga?
 | PASO 5B. Revisar la varilla del actuador de geometría variable por recorrido correcto. | ¿Se extiende la varilla del actuador del turbocargador entre 10 y 12 mm [0.394 y 0.472 pulgadas]?
 | PASO 5B-1. Revisar por fugas de aire e inspeccionar líneas del aire. |
 | PASO 5B-2. Revisar las tierras del motor y del vehículo. |
 | PASO 5B-3. Revisar por presión de aire en la salida de la válvula de control del turbocargador. |
 | PASO 5B-4. Revisar por presión de aire en la salida de la válvula de control del turbocargador. |
 | PASO 5B-5. Revisar por recorrido correcto del actuador del turbocargador. |
 | PASO 5B-6. Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador. |
 | PASO 5B-7. Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador. |
 | PASO 5B-8. Revisar por filtro taponado de la válvula de cierre de control del turbocargador. |
 | PASO 5C. Efectuar la Prueba Operacional de la Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™. | ¿Pasan la válvula EGR y el turbocargador la prueba operacional?
PASO 6. | Borrar los códigos de falla. |
 | PASO 6A. Desactivar el código de falla. | ¿Código de Falla 2359 inactivo?
 | PASO 6B. Borrar los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revisar por códigos de falla adicionales.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por conteos activos o altos de códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 2271, 2272, 2273, 2274, 2277, 2278, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2355, 2356 ó 2357 activos o inactivos con conteos altos?

SÍ NO

Diagnostique los códigos de falla empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Paso apropiado de diagnóstico

Ir a 2A

Paso Asistido 2 - Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos.

Paso Asistido 2A - Revisar los tubos de presión diferencial EGR, adaptador, y sistema de escape por fugas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise los tubos de presión diferencial EGR, adaptador, y sistema de escape por fugas visibles.

  • Las fugas deberán notarse fácilmente por trazas de hollín; sin embargo, se puede necesitar quitar el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y el adaptador por sello apropiado.
  • Consultar Procedimiento 019-370.

¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR, adaptador, o sistema de escape?
SÍ NO

Apriete las conexiones, reemplace el tubo de presión diferencial EGR y el adaptador, o corrija las fugas de escape.

Consultar Procedimiento 011-026 en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revisar por instalación apropiada de los tubos de presión diferencial EGR.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise los tubos de presión diferencial EGR por instalación apropiada.

Consultar Procedimiento 011-028 en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

NOTA: Conectar cruzados los tubos de presión diferencial EGR causará que este código de falla se active.

¿Están instalados correctamente los tubos de presión diferencial EGR?
SÍ NO
No Reparación

Instale apropiadamente los tubos de presión diferencial EGR.

Consultar Procedimiento 011-026 en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

Ir a 2C

Ir a 6A

Paso Asistido 2C - Revisar por instalación apropiada del sensor de presión diferencial EGR.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el sensor de presión diferencial EGR por instalación apropiada.

Consultar Procedimiento 019-370.

Nota: Instalar al revés el sensor de presión diferencial EGR causará que este código de falla se active.

¿Está instalado correctamente el sensor de presión diferencial EGR?
SÍ NO
No Reparación

Instale apropiadamente el sensor de presión diferencial EGR.

Consultar Procedimiento 019-370.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Efectuar la prueba de diagnóstico del tubo de presión diferencial EGR.

Paso Asistido 3A - Verificar la temperatura del refrigerante del motor.

Condiciones

  • Conectar el interruptor de llave.

Acción

Monitoree la temperatura de refrigerante del motor.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la temperatura del refrigerante está dentro de 5.6°C [10°F] de la temperatura ambiente.

NOTA: Este procedimiento ayudará a determinar si los tubos están taponados, sin quitarlos.

¿Está la temperatura del refrigerante dentro de 5.6°C [10°F] de la temperatura ambiente?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B

Paso Asistido 3B - Liberar la presión excesiva en los tubos de presión diferencial EGR.

Condiciones

  • Conectar el interruptor de llave.

Acción

Libere la presión excesiva en los tubos de presión diferencial EGR.

  • Purgue las líneas, aflojando y apretando las conexiones del lado de Adaptador, en los tubos del lado de Baja y Alta.
  • Consultar Procedimiento 011-026 en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

NOTA: Este procedimiento liberará gas que se ha expandido debido a las temperaturas calientes.

¿Están apretadas las conexiones del tubo de presión diferencial?
SÍ NO
No Reparación

Apriete las conexiones del tubo de presión diferencial.

Consultar Procedimiento 011-026 por las especificaciones de torque estándar en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

Ir a 3C

Ir a 3C

Paso Asistido 3C - Prueba de diagnóstico para los tubos de presión diferencial EGR del lado de Alta.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Transmisión en neutral.
  • Frenos de servicio activados.
  • Frenos del remolque activados.
  • Arrancar el motor y operarlo en ralentí.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo "Características y Parámetros". Expanda la selección para "ID del Sistema y Placa de Datos" y vaya a "Información de Calibración". Si la Fase del Software es más temprana que la mostrada debajo, calibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren calibración.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los siguientes parámetros:

  • Voltaje de señal del sensor de presión diferencial EGR
  • Posición de la válvula EGR (por ciento de abierta)
  • Presión del múltiple de admisión.

Abra la Prueba de Diagnósticos del ECM en la herramienta electrónica de servicio INSITE™ y escoja la Prueba de la Válvula EGR. ABRA y CIERRE la válvula EGR, para asegurar que la válvula puede pasar de entre menos del 4 por ciento de ABIERTA a mayor del 90 por ciento de ABIERTA.

Ajuste la posición de la válvula EGR a la condición de cerrar. Use el comando "Cerrar válvula EGR" de la herramienta electrónica de servicio INSITE™.

  • Espere a que la válvula cierre y verifique que la posición de la válvula EGR sea menor del 4 por ciento.
  • Active PTO y eleve la velocidad del motor a 1400 ± 50 rpm.
  • Monitoree el voltaje de señal del sensor de presión diferencial EGR.

Verifique que el voltaje de señal del sensor de presión diferencial EGR sea menor de o igual a 0.5 VCD.

¿Es el voltaje de señal del sensor de presión diferencial menor de o igual a 0.5 VCD?
SÍ NO

Reemplace el tubo de presión diferencial EGR del lado de Alta.

Consultar Procedimiento 011-026 para especificaciones, en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

No Reparación

Ir a 6A

Ir a 3D

Paso Asistido 3D - Prueba de diagnóstico para el tubo de presión diferencial EGR del lado de Referencia.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Transmisión en neutral.
  • Frenos de servicio activados.
  • Frenos del remolque activados.
  • Arrancar el motor y operarlo en ralentí.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo "Características y Parámetros". Expanda la selección para "ID del Sistema y Placa de Datos" y vaya a "Información de Calibración". Si la Fase del Software es más temprana que la mostrada debajo, calibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren calibración.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los siguientes parámetros:

  • Voltaje de señal del sensor de presión diferencial EGR
  • Posición de la válvula EGR (por ciento de abierta)
  • Presión del múltiple de admisión.

Abra la Prueba de Diagnósticos del ECM en la herramienta electrónica de servicio INSITE™ y escoja la Prueba de la Válvula EGR. ABRA y CIERRE la válvula EGR, para asegurar que la válvula puede pasar de entre menos del 4 por ciento de ABIERTA a mayor del 90 por ciento de ABIERTA.

Ajuste la posición de la válvula EGR a la condición de cerrar. Use el comando "Cerrar válvula EGR" de la herramienta electrónica de servicio INSITE™.

  • Espere a que la válvula cierre y verifique que la posición de la válvula EGR sea menor del 4 por ciento.
  • Active PTO y eleve la velocidad del motor a 1400 ± 50 rpm.
  • Monitoree el voltaje de señal del sensor de presión diferencial EGR.

Verifique que el voltaje de señal del sensor de presión diferencial EGR sea mayor de o igual a 1.44 VCD.

  • Ordene que la posición de la válvula EGR abra, usando el comando "Abrir Válvula" de la herramienta electrónica de servicio INSITE™.

Una vez que la posición de la válvula EGR sea mayor del 90 por ciento:

  • Verifique que la presión diferencial EGR sea mayor de o igual a 51 mm Hg [2 pulg. Hg].

¿Es el voltaje de señal del sensor de presión diferencial mayor de o igual a 1.44 VCD?
SÍ NO

Reemplace los tubos de presión diferencial EGR del lado de Referencia.

Consultar Procedimiento 011-026 para especificaciones, en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revisar la presión diferencial EGR.

Paso Asistido 4A - Verificar la presión diferencial EGR al conectar la llave.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.
  • Motor no funcionando.
  • Ventiladores de escape desconectados o apagados.

Acción

Verifique que la temperatura del refrigerante del motor es mayor de 67°C [154°F] y que la temperatura de aire del múltiple de admisión es mayor de 7°C [45°F].

  • Desconecte el interruptor de llave por 30 segundos.

Nota: El motor no debe estar funcionando antes de que el interruptor de llave sea desconectado. Si el motor está funcionando, desconecte el interruptor de llave por 30 segundos, ponga la llave en ON por 30 segundos, y luego otra vez a OFF.

  • Conecte el interruptor de llave y espere 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™, para revisar los códigos de falla.

¿Código de Falla 2359 activo?
SÍ NO

Reemplace el sensor de presión diferencial EGR.

Consultar Procedimiento 019-370.

No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 5 - Revisar el sistema de manejo de aire.

Paso Asistido 5A - Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Inspeccione lo siguiente por fugas:

  • Enfriador de carga de aire - Consultar Procedimiento 010-027 en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.
  • Admisión de aire y escape - Consultar Procedimiento 010-024 en el Manual de Servicio de los Motores Signature, ISX, QSX15, Boletín 3150971.
  • Tubos y mangueras de conexión EGR.

¿Se detecta alguna fuga?
SÍ NO

Repare las fugas.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar la varilla del actuador de geometría variable por recorrido correcto.

Condiciones

  • Motor apagado.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para iniciar la Prueba del Actuador del Turbocargador.

  • Ajuste el temporizador de retardo en la Prueba del Actuador del Turbocargador, de modo que pueda observarse el movimiento de la varilla.
  • Seleccione la posición Retraer Actuador con la herramienta electrónica de servicio INSITE™.
  • Marque o trace la varilla del actuador de geometría variable en la base del actuador.
  • Seleccione la posición Extender Actuador con la herramienta electrónica de servicio INSITE™.
  • Use una regla de acero graduada.
  • Mida el recorrido de la varilla, midiendo la distancia desde la base del actuador de geometría variable a la marca trazada.

Nota: El actuador del turbocargador deberá moverse rápida y precisamente. Si el movimiento de la varilla del actuador es lento, podría haber un problema con el suministro de aire, una conexión a tierra defectuosa en el motor o el chasis, o problemas mecánicos con el ensamble del turbocargador de geometría variable.

¿Se desplaza la varilla del actuador del turbocargador entre 10 y 12 mm [0.394 y 0.472 de pulgada]?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 5B-1

Paso Asistido 5B-1 - Revisar por fugas de aire e inspeccionar líneas del aire.

Condiciones

  • Motor apagado.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador. Escuche por fugas de aire en los siguientes componentes:

  • Válvula de control del turbocargador
  • Conexión de entrada de la válvula de cierre de control del turbocargador
  • Conexión de salida de la válvula de cierre de control del turbocargador
  • Conexión de entrada de la válvula de control del turbocargador
  • Conexión de salida de la válvula de control del turbocargador
  • Conexión de entrada del actuador del turbocargador
  • Actuador del turbocargador
  • Todas las líneas de aire incluyendo la línea de suministro del OEM a la válvula de cierre de control del turbocargador, válvula de cierre de control del turbocargador a válvula de control del turbocargador, y válvula de control del turbocargador a actuador del turbocargador.

Nota: Posiblemente podría escucharse una pequeña cantidad de aire escapando de la válvula de control del turbocargador durante la prueba del actuador del turbocargador. Esta es una condición normal para que la válvula alcance la presión de regulación de salida. No reemplace la válvula de control del turbocargador por esta condición.

¿Fugas de aire encontradas en el sistema?
SÍ NO

Repare las fugas de aire.

 No Reparación

Ir a 6A

Ir a 5B-2

Paso Asistido 5B-2 - Revisar las tierras del motor y del vehículo.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por una conexión a tierra floja o corroída en el motor, chasis, o batería.

  • Revise la conexión a tierra del motor
  • Revise las conexiones a tierra del chasis.
  • Revise las conexiones de la terminal de la batería
  • Revise la conexión a tierra de la válvula de control del turbocargador a través del arnés del motor, hasta el birlo de puesta a tierra del block del motor.

¿Están las conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales.

Consultar manual de diagnóstico y reparación de fallas del OEM.

Ir a 5B-3

Ir a 6A

Paso Asistido 5B-3 - Revisar por presión de aire en la salida de la válvula de control del turbocargador.

Condiciones

  • Motor apagado.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Retraer Actuador.
  • Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.
  • Instale un adaptador Compuchek® M12, Número de Parte 3824843, en la salida de la válvula de control del turbocargador.
  • Instale un indicador de presión de aire que sea capaz de indicar al menos 1034 kPa [150 psi].
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador. Seleccione la posición Extender Actuador.

¿Está presente presión del tanque de aire del vehículo en la salida de la válvula de control del turbocargador?
SÍ | NO
No Reparación | No Reparación

Ir a 5B-4

Ir a 5B-6

Paso Asistido 5B-4 - Revisar por presión de aire en la salida de la válvula de control del turbocargador.

Condiciones

  • Motor apagado.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Retraer Actuador.
  • Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.
  • Instale un adaptador Compuchek® M12, Número de Parte 3824843, en la salida de la válvula de control del turbocargador.
  • Instale un indicador de presión de aire que sea capaz de indicar al menos 1034 kPa [150 psi].

¿Indica el manómetro más de 103 kPa [15 psi] después de 5 minutos?
SÍ NO

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388.

No Reparación

Ir a 6A

Ir a 5B-5

Paso Asistido 5B-5 - Revisar por recorrido correcto del actuador del turbocargador.

Condiciones

  • Motor apagado.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Puede resultar daño al turbocargador si no se sigue el procedimiento de remoción apropiado.

Quite el actuador de geometría variable del turbocargador.

Consultar Procedimiento 010-113 en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

Efectúe la Prueba del Actuador del Turbocargador, use la herramienta electrónica de servicio INSITE™.

  • Seleccione la posición Extender Actuador.

¿Recorre la varilla del actuador del turbocargador al menos 12 mm [0.472 pulg.]?
SÍ NO

Vuelva a colocar el ensamble de turbocargador.

Consultar Procedimiento 010-033 en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

Reemplace el actuador del turbocargador.

Consultar Procedimiento 010-113 en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

Ir a 6A

Ir a 6A

Paso Asistido 5B-6 - Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador.

Condiciones

  • Motor apagado.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Extender Actuador.
  • Afloje la conexión de la línea de aire en la salida de la válvula de cierre de control del turbocargador.

¿Puede escucharse aire escapando de la salida de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388.

No Reparación

Ir a 6A

Ir a 5B-7

Paso Asistido 5B-7 - Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador.

Condiciones

  • Motor apagado.
  • Conectar el interruptor de llave.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Verifique que la línea de suministro de aire del OEM esté conectada al puerto correcto en la válvula de cierre de control del turbocargador.

  • Afloje la conexión de la línea de aire en la entrada de la válvula de cierre de control del turbocargador.

¿Puede escucharse aire escapando de la entrada de la válvula de cierre de control del turbocargador?
SÍ NO
No Reparación

Repare el suministro de aire de los tanques de aire del OEM.

Ir a 5B-8

Ir a 6A

Paso Asistido 5B-8 - Revisar por filtro taponado de la válvula de cierre de control del turbocargador.

Condiciones

  • Quitar el filtro de la válvula de cierre de control del turbocargador.
  • Motor apagado.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Extender Actuador.
  • Escuche por una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador.

¿Está presente una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace el filtro de la válvula de cierre de control del turbocargador.

Consultar Procedimiento 010-114 en el Manual de Servicio de los Motores Signature, ISX, y QSX15, Boletín 3150971.

Reemplace la válvula de cierre de control del turbocargador.

Consultar Procedimiento 019-386.

Ir a 6A

Ir a 6A

Paso Asistido 5C - Efectuar la Prueba Operacional de la Válvula EGR/Turbocargador, con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™, para seleccionar la Prueba Operacional de la Válvula EGR/Turbocargador.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, calibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren calibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Escoja la opción Actuador del Turbocargador bajo Opciones de Prueba.

¿Pasan la válvula EGR y el turbocargador la prueba operacional?
SÍ NO
No Reparación

Reemplace el componente que no pasó la prueba.

Consultar Procedimiento 010-033 ó el Procedimiento 011-022 en el Manual de Servicio de los Motores Signature, ISX, QSX15, Boletín 3150971.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borrar los códigos de falla.

Paso Asistido 6A - Desactivar el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.
  • La temperatura del refrigerante del motor es mayor de 67°C [153°F].
  • La temperatura de aire del múltiple de admisión es mayor de 7°C [45°F].
  • Motor no funcionando.

Acción

Use la herramienta electrónica de servicio INSITE™, para verificar que la temperatura del refrigerante del motor es mayor de 67°C [154°F] y que la temperatura de aire del múltiple de admisión es mayor de 7°C [45°F].

  • Desconecte el interruptor de llave por 30 segundos.
  • Conecte el interruptor de llave.
  • Revise los códigos de falla

¿Código de Falla 2359 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla borrados?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Terminar reparación

Pasos apropiados de diagnóstico

Ultima Modificación: 18-DIC.-2006


Circuito de Señal del Solenoide 1 del Freno del Motor

CÓDIGO DE FALLA 2362

Circuito de Señal del Solenoide 1 del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2362 PID: S28 SPN: 1072 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Número 1 del Actuador del Freno del Motor - con corto en bajo. Bajo voltaje detectado en el circuito de señal del solenoide Número 1 del freno del motor. | No se puede activar el freno del motor en el cilindro Número 1.
Circuito de Señal del Solenoide 1 del Freno del Motor

Descripción del Circuito

El ECM controla los frenos del motor en el cilindro Número 1 enviando una señal en el circuito de señal del solenoide 1 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. El conector de 8 pines del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire.

Charla del Taller

Las causas posibles para esta falla incluyen:

  • Corto a tierra en el arnés del motor, conectores, o solenoides del freno del motor
  • ECM defectuoso.
Consulte el Análisis del Código de Falla t05-2362

Ultima Modificación: 01-SEPT.-2010


Circuito de Señal del Solenoide 2 del Freno del Motor

CÓDIGO DE FALLA 2363

Circuito de Señal del Solenoide 2 del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2363 PID: S29 SPN: 1073 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Número 2 del Actuador del Freno del Motor - con corto en bajo. Bajo voltaje detectado en el circuito de señal del solenoide Número 2 del freno del motor. | El freno del motor en los cilindros Números 2 y 3 no puede activarse.
Circuito de Señal del Solenoide 2 del Freno del Motor

Descripción del Circuito

El ECM controla los frenos del motor en los cilindros Números 2 y 3 enviando una señal en el circuito de señal Número 2 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. El conector de 8 pines del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire.

Charla del Taller

Las causas posibles para esta falla incluyen:

  • Corto a tierra en el arnés del motor, conectores, o solenoides del freno del motor
  • ECM defectuoso.
Consulte el Análisis del Código de Falla t05-2363

Ultima Modificación: 01-SEPT.-2010


Circuito de Señal del Solenoide 3 del Freno del Motor

CÓDIGO DE FALLA 2365

Circuito de Señal del Solenoide 3 del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2365 PID: S82 SPN: 1112 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito Número 3 del Actuador del Freno del Motor - con corto en bajo. Bajo voltaje detectado en el circuito de señal del solenoide Número 3 del freno del motor. | El freno del motor en los cilindros Números 4, 5, y 6 no puede activarse.
Circuito de Señal del Solenoide 3 del Freno del Motor

Descripción del Circuito

El ECM controla los frenos del motor en los cilindros Números 4, 5, y 6 enviando una señal en el circuito de señal del solenoide 3 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. El conector de 8 pines del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles para esta falla incluyen:

  • Corto a tierra en el arnés del motor, conectores, o solenoides del freno del motor
  • ECM defectuoso.
Consulte el Análisis del Código de Falla t05-2365

Ultima Modificación: 01-SEPT.-2010


Fault Code Path Selection

CÓDIGO DE FALLA 2366
Fault Code Path Selection

¿El motor tiene un programa más antiguo al 05040408? | Ir a es70-fc2366v1
¿El motor tiene el programa 05040408 o más reciente? | Ir a es70-fc2366v2

Ultima Modificación: 06-AGOSTO-2009


Sensor de Presión Diferencial EGR - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 2359

Sensor de Presión Diferencial EGR - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2359 PID: P411 SPN: 411 FMI: 0/16 LÁMPARA: Ámbar SRT: | Sensor de Presión Diferencial EGR - Dato Válido pero Por Arriba del Rango Normal de Operación - Nivel Moderadamente Severo. Procedimiento fallido de calibración automática del sensor de presión diferencial EGR, o lectura de presión diferencial EGR no válida para las condiciones de operación del motor. | La válvula EGR se cerrará. Posible humo negro excesivo.
Circuito del Sensor de Presión Diferencial EGR del ISM02 (CM870/CM570) e ISX (CM870), para Sensor Original con Conector Lateral
Circuito del Sensor de Presión Diferencial EGR del ISM02 (CM870/CM570) e ISX (CM870), para Sensor Actualizado con Conector Trasero
Circuito del Sensor de Presión Diferencial EGR del ISM04 (CM875) para Sensor Original con Conector Lateral
Circuito del Sensor de Presión Diferencial EGR del ISM04 (CM875) para Sensor Actualizado con Conector Trasero

Descripción del Circuito

El sensor de presión diferencial EGR mide la caída de presión del gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

Motores ISM02 (CM870 y CM570) e ISM04 (CM875): El sensor está colocado en el múltiple de admisión de aire.

Motores ISX (CM870): El sensor está colocado cerca de la entrada de combustible para el módulo de sistema de combustible integrado (IFSM).

Un tubo de presión diferencial EGR Alta y un tubo de presión diferencial EGR de Referencia se extienden desde el orificio de presión diferencial EGR y se conectan al sensor de presión diferencial EGR. Consulte debajo el procedimiento respectivo para una vista detallada del componente:

Sistema de Control Electrónico ISM CM870 y CM570, Manual de Análisis de Fallas y Reparación, Boletín 4021381. Consultar Procedimiento 100-002 en la Sección E.

Manual de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico CM875 del ISM, Boletín 4021477. Consultar Procedimiento 100-002 en la Sección E.

Sistema de Control Electrónico Signature™ e ISX CM870, Manual de Análisis de Fallas y Reparación, Boletín 4021334. Consultar Procedimiento 100-002 en la Sección E.

El sensor original se conecta al arnés del motor a través de un arnés flexible corto. El arnés flexible está permanentemente unido al sensor original. No intente quitar el conector unido al cuerpo del sensor original. Resultará daño al sensor.

Charla del Taller

Actualización: Antes de operar la herramienta electrónica de servicio INSITE™, verifique que el ECM tenga la Fase correcta del Software de Calibración. Ha habido cambios en las calibraciones que reducen sucesos falsos del código de falla y afectan también el rango tolerable del sensor.

La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo Características y Parámetros.

  • Expanda la selección para ID del Sistema y Placa de Datos, luego vaya a Información de Calibración.
  • Los Motores ISX con CM870 fabricados durante y después de Enero del 2004 requieren la fase de software 06050402 ó mayor del DVD INCAL™ de Febrero del 2007 ó más reciente.
  • Los Motores ISX con CM870 fabricados antes de Enero del 2004 requieren la fase de software 05050000 ó mayor del DVD INCAL™ de Abril del 2007 ó más reciente.

La Historia de Revisiones de Calibración del ECM puede encontrarse en: http://insite.cummins.com/insite/tools/incal/index.html

Este es un cambio de calibración garantizable.

Las causas posibles de este código de falla incluyen:

  • Tubos de presión diferencial EGR baja o alta, obstruidos o con fuga.
  • Un sensor de presión diferencial EGR dañado
  • Una válvula EGR pegada abierta o cerrada
  • Una manguera dañada del tubo de conexión EGR
  • Una fuga en las mangueras o tubos del tubo de conexión EGR.
  • Un turbocargador de geometría variable dañado
  • Un actuador de geometría variable dañado
  • Una válvula de control del turbocargador dañada
  • Una válvula de cierre de control del turbocargador dañada
  • Un filtro de la válvula de cierre de control del turbocargador taponado.
  • Una fuga en la línea del aire que suministra presión de aire a la válvula de cierre de control del turbocargador, válvula de control del turbocargador, o actuador de geometría variable.
  • Tubos de presión diferencial EGR instalados incorrectamente
  • Sensor de presión diferencial EGR instalado incorrectamente
  • Gases de escape expandidos atrapados en el tubo de presión diferencial
  • Un enfriador EGR dañado que permite refrigerante dentro del tubo de paso y de los tubos del sensor de presión diferencial EGR.

Si el Código de Falla 2359 está activo después de un ciclo de la llave y el motor no está funcionando, se volverá inactivo sólo si se cumplen las siguientes condiciones:

  • La temperatura del refrigerante del motor es mayor de 67°C [153°F]
  • La temperatura de aire del múltiple de admisión es mayor de 7°C [45°F]
  • Transiciones de ON a OFF del interruptor de llave por 30 segundos
  • La lectura del sensor de presión diferencial EGR está dentro de un umbral de calibración establecido casi a cero.

Especificaciones de Desplazamiento del Actuador VGT del ISM02 e ISM04
CPL | Desplazamiento Mínimo del Actuador | Desplazamiento Máximo del Actuador
8427, 8559, 8560, 8603, 8706 | 8 mm [0.315 in] | 10 mm [0.394 in]
8271, 8272, 8273, 8274, 8503, 8504, 8505, 8506, 8556, 8557, 8561, 8562 | 7 mm [0.276 in] | 9 mm [0.354 in]
8377, 8558, 8563, 8572 | 10 mm [0.394 in] | 12 mm [0.472 in]
Consulte el Análisis del Código de Falla t05-2359

Ultima Modificación: 18-FEB.-2011


Circuito del Sensor de Nivel de Refrigerante del Motor

CÓDIGO DE FALLA 195

Circuito del Sensor de Nivel de Refrigerante del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel de Refrigerante del Motor - Con Corto en Alto Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en el desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante del motor monitorea el nivel de refrigerante del motor dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del OEM.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195-2wire

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 195

Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de nivel del refrigerante del motor. | Ninguno en el desempeño.
ISX e ISM - Circuito del Sensor de Nivel de Refrigerante 1 del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra una alimentación de 5 voltios al sensor de nivel de refrigerante del motor, usando un circuito común de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM, en el circuito de señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia, basado en el nivel del refrigerante dentro del tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON, o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es mayor de 4.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Ninguna protección del motor estará disponible para bajo nivel del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-195-3wire

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Nivel de Refrigerante del Motor

CÓDIGO DE FALLA 196

Circuito del Sensor de Nivel de Refrigerante del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Nivel de Refrigerante del Motor - con corto en bajo Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en el desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante del motor monitorea el nivel de refrigerante del motor dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del OEM.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consultar manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra o al retorno en el arnés, sensor o conectores.
Consulte el Análisis del Código de Falla t05-196-2wire

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 196

Circuito del Sensor de Nivel de Refrigerante 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 1 de Nivel del Refrigerante - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en el desempeño.
ISX e ISM - Circuito del Sensor de Nivel de Refrigerante 1

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de nivel de refrigerante del motor, usando un circuito común de alimentación de sensores. El ECM proporciona también una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM, en el circuito de señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia, basado en el nivel del refrigerante dentro del tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor esta colocado típicamente en el tanque superior o tanque igualador del radiador. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del nivel de refrigerante es menor de 0.5 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Ninguna protección del motor estará disponible para bajo nivel del refrigerante.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores, o sensor.
  • Circuito de señal con corto a tierra en el arnés del motor, conector, o sensor.
  • Sensor dañado.
Consulte el Análisis del Código de Falla t05-196-3wire.

Ultima Modificación: 14-ENERO-2011


Circuito de Señal del Solenoide Número 1 del Freno del Motor

CÓDIGO DE FALLA 2366

Circuito de Señal del Solenoide Número 1 del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2366 PID: S28 SPN: 1072 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Número 1 del Actuador del Freno del Motor - con corto en alto. Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide del freno del motor número 1. | El freno del motor en el cilindro número 1 puede estar activo todo el tiempo, o puede no ser activado.
Circuito de Señal del Solenoide del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en el cilindro número 1 enviando una señal en el circuito de señal número 1 del solenoide del freno del motor. El ECM únicamente ordenará que los frenos se ACTIVEN bajo ciertas condiciones de operación.

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aun está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. El conector del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor
  • Circuito de señal en corto con una fuente de voltaje en el arnés del motor
  • Código incorrecto de calibración del ECM, en el ECM
  • ECM defectuoso
  • Conexión floja en el solenoide del freno del motor.
Consulte el Análisis del Código de Falla t05-2366v1

Ultima Modificación: 01-SEPT.-2010


Circuito de Señal del Solenoide Número 1 del Freno del Motor

CÓDIGO DE FALLA 2366

Circuito de Señal del Solenoide Número 1 del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2366 PID: S28 SPN: 1072 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Número 1 del Actuador del Freno del Motor - con corto en alto. Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide del freno del motor número 1. | El freno del motor en el cilindro número 1 puede estar activo todo el tiempo, o puede no ser activado.
Circuito de Señal del Solenoide del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en el cilindro número 1 enviando una señal en el circuito de señal número 1 del solenoide del freno del motor. El ECM únicamente ordenará que los frenos se ACTIVEN bajo ciertas condiciones de operación.

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aun está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. El conector del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor
  • Circuito de señal en corto con una fuente de voltaje en el arnés del motor
  • Código incorrecto de calibración del ECM, en el ECM
  • ECM dañado
  • Conexión floja en el solenoide del freno del motor.
Consulte el Análisis del Código de Falla t05-2366v2

Ultima Modificación: 01-SEPT.-2010


Circuito de Señal del Solenoide Número 2 del Freno del Motor

CÓDIGO DE FALLA 2367

Circuito de Señal del Solenoide Número 2 del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: S28 SPN: 1072 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Señal del Solenoide del Freno del Motor Número 2. Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide del freno del motor número 2. | El freno del motor en los cilindros números 2 y 3 puede estar activo todo el tiempo, o puede no ser activado.
Circuito de Señal del Solenoide del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros 2 y 3 enviando una señal en el circuito de señal del solenoide Número 2 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aun está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. El conector del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire.

Charla del Taller

Use la herramienta electrónica de servicio INSITE™ para determinar la fase del software de calibración del ECM. Navegue a "Características y Parámetros", "ID y Placa de Datos del Sistema", y vaya a "Información de Calibración".

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor
  • Corto con fuente de voltaje en el arnés del motor
  • ECM dañado
  • Conexión floja en el solenoide del freno del motor.
Consulte el Análisis del Código de Falla t05-2367v1

Ultima Modificación: 01-SEPT.-2010


Circuito de Señal del Solenoide Número 2 del Freno del Motor

CÓDIGO DE FALLA 2367

Circuito de Señal del Solenoide Número 2 del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2367 PID: S28 SPN: 1072 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Señal del Solenoide del Freno del Motor Número 2. Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide del freno del motor número 2. | El freno del motor en los cilindros números 2 y 3 puede estar activo todo el tiempo, o puede no ser activado.
Circuito de Señal del Solenoide del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla los frenos del motor en los cilindros 2 y 3 enviando una señal en el circuito de señal del solenoide Número 2 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aún está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. El conector del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire.

Charla del Taller

Use la herramienta electrónica de servicio INSITE™ para determinar la fase del software de calibración del ECM. Navegue a "Características y Parámetros", "ID y Placa de Datos del Sistema", y vaya a "Información de Calibración".

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor
  • Corto con fuente de voltaje en el arnés del motor
  • ECM dañado
  • Conexión floja en el solenoide del freno del motor.
Consulte el Análisis del Código de Falla t05-2367v2

Ultima Modificación: 01-SEPT.-2010


Circuito de Validación de Ralentí del Pedal del Acelerador

CÓDIGO DE FALLA 431 (ISS)

Circuito de Validación de Ralentí del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: S230 SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal del Acelerador - datos incorrectos. Voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | Ningún efecto en desempeño.
Circuito de Validación de Ralentí del Pedal del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El retorno del interruptor es un retorno compartido con otros interruptores de la cabina del OEM.

Ubicación del Componente

El interruptor sensor integrado (ISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un circuito abierto en el circuito de señal de validación de en ralentí o fuera de ralentí, una conexión floja, ensamble de pedal del acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • El interruptor sensor integrado (ISS) tiene una especificación de resistencia interna diferente (125 ohms) a la del interruptor sensor no integrado (NISS).
  • Cuando instale un nuevo ensamble de pedal del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.
Consulte el Análisis del Código de Falla t05-431iss

Ultima Modificación: 01-AGOSTO-2013


Circuito de Validación de Ralentí del Pedal del Acelerador

CÓDIGO DE FALLA 431 (NISS)

Circuito de Validación de Ralentí del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: S230 SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal del Acelerador - dato incorrecto Voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | Ningún efecto en desempeño.
Circuito de Validación de Ralentí del Pedal del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor sensor no integrado (NISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un circuito abierto en los circuitos de señal de validación de en ralentí o fuera de ralentí, una conexión floja, ensamble de pedal del acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • El interruptor sensor no integrado tiene una especificación de resistencia interna diferente (10 ohms) a la del interruptor sensor integrado (ISS).
  • Cuando instale un nuevo ensamble de pedal del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.
Consulte el Análisis del Código de Falla t05-431niss

Ultima Modificación: 01-SEPT.-2010


Circuito de Validación de Ralentí del Pedal del Acelerador

CÓDIGO DE FALLA 431 (SSS)

Circuito de Validación de Ralentí del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: S230 SPN: 558 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal del Acelerador - dato incorrecto Voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | Ningún efecto en desempeño.
Circuito de Validación de Ralentí del Pedal del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor del sensor de estado sólido (SSS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un circuito abierto en los circuitos de señal de validación de en ralentí o fuera de ralentí, una conexión floja, ensamble de pedal del acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • Ya que el interruptor del sensor de estado sólido (SSS) usa un circuito integrado para generar las SEÑALES de en ralentí y fuera de ralentí, la resistencia interna no puede revisarse con un multímetro como se hace con el interruptor sensor integrado y el interruptor sensor no integrado.
  • Cuando instale un nuevo ensamble de pedal del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.
Consulte el Análisis del Código de Falla t05-431sss

Ultima Modificación: 01-SEPT.-2010


Circuito de Validación de Ralentí del Pedal del Acelerador

CÓDIGO DE FALLA 551 (ISS)

Circuito de Validación de Ralentí del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal del Acelerador - dato incorrecto Ningún voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | El motor solamente funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor sensor integrado (ISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un corto a tierra en el arnés, ensamble de pedal del acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • Cuando instale un nuevo ensamble de pedal del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.
Consulte el Análisis del Código de Falla t05-551iss

Ultima Modificación: 01-SEPT.-2010


Circuito de Validación de Ralentí del Pedal del Acelerador

CÓDIGO DE FALLA 551 (NISS)

Circuito de Validación de Ralentí del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal del Acelerador - dato incorrecto Ningún voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | El motor solamente funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor sensor no integrado (NISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un corto a tierra en el arnés, ensamble de pedal del acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • Cuando instale un nuevo ensamble de pedal del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.
Consulte el Análisis del Código de Falla t05-551niss

Ultima Modificación: 01-SEPT.-2010


Circuito de Validación de Ralentí del Pedal del Acelerador

CÓDIGO DE FALLA 551

Circuito de Validación de Ralentí del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal del Acelerador - dato incorrecto Ningún voltaje detectado simultáneamente en ambos interruptores, de validación de en ralentí y de validación de fuera de ralentí. | El motor solamente funcionará en ralentí.
Circuito de Validación de Ralentí del Pedal del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor del sensor de estado sólido (SSS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla puede ser causado por un corto a tierra en el arnés, ensamble de pedal del acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • Cuando instale un nuevo ensamble de pedal del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal tres veces.
Consulte el Análisis del Código de Falla t05-551sss

Ultima Modificación: 01-SEPT.-2010


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


Fault Code Path Selection

CÓDIGO DE FALLA 2367
Fault Code Path Selection

¿El motor tiene un programa más antiguo al 05040408? | Ir a sp70-fc2367v1
¿El motor tiene el programa 05040408 o más reciente? | Ir a sp70-fc2367v2

Ultima Modificación: 06-AGOSTO-2009


Circuito de Señal del Solenoide Número 3 del Freno del Motor

CÓDIGO DE FALLA 2368

Circuito de Señal del Solenoide Número 3 del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2368 PID: S82 SPN: 1112 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito Número 3 del Actuador del Freno del Motor - con corto en alto. Circuito abierto o alto voltaje detectado en el circuito de señal del solenoide Número 3 del freno del motor. | El freno del motor en los cilindros Números 4, 5, y 6 puede estar activo todo el tiempo, o puede no ser activado.
Circuito de Señal del Solenoide Número 3 del Freno del Motor

Descripción del Circuito

El ECM controla los frenos del motor en los cilindros Números 4, 5, y 6 enviando una señal en el circuito de señal del solenoide Número 3 del freno del motor. El ECM solamente ordenará que los frenos se activen bajo ciertas condiciones de operación.

El código de falla del freno del motor sólo se activará una vez que los frenos del motor se activen y permanecerá activo hasta que el ECM se apague. Una vez que el ECM se apaga, el código de falla estará inactivo hasta que los frenos del motor sean activados otra vez, si la interrupción del circuito aún está presente. Este árbol está diseñado para diagnosticar un código de falla inactivo.

Ubicación del Componente

Los solenoides del freno del motor están colocados bajo la cubierta de válvulas. El conector del freno del motor está colocado en el lado de admisión de la cabeza de cilindros, arriba y hacia delante del tubo de entrada del aire.

Charla del Taller

Las causas posibles de esta falla incluyen:

  • Circuito abierto en el arnés del motor, arnés del freno, o solenoides del freno del motor
  • Corto con fuente de voltaje en el arnés del motor
  • ECM dañado
  • Conexión floja en el solenoide del freno del motor.
Consulte el Análisis del Código de Falla t05-2368

Ultima Modificación: 01-SEPT.-2010


Restricción Moderadamente Alta del Filtro de Combustible - Advertencia

CÓDIGO DE FALLA 2372

Restricción Moderadamente Alta del Filtro de Combustible - Advertencia

Resumen

Restricción Moderadamente Alta del Filtro de Combustible - Advertencia

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2372 PID: P95 SPN: 95 FMI: 0/16 LÁMPARA: Ámbar - Destello de la de Mantenimiento SRT: | Restricción moderadamente alta del filtro de combustible - advertencia. El filtro de combustible está tapado o la restricción de entrada de combustible es alta. | El motor puede responder deficientemente después de motorización y/o el motor puede tener baja potencia en altas velocidades del motor.
Módulo del Sistema de Combustible Integrado (IFSM)

Descripción del Circuito

Este código de falla se activa si el Módulo de Control Electrónico (ECM) detecta baja presión del combustible durante condiciones de altas rpm del motor o motorización.

Ubicación del Componente

Hay dos filtros del combustible y varios componentes suministrados por el OEM a los que se puede atribuir este código de falla. El filtro de combustible del lado de presión está colocado en el Módulo del Sistema de Combustible Integrado (IFSM). Los filtros de combustible del lado de succión y otros componentes suministrados por el OEM son específicos del OEM. Se requiere que el OEM suministre un filtro del lado de succión de 25 a 150 micras. El filtro del lado de succión típicamente va montado en el marco cerca del IFSM. Sin embargo, la ubicación exacta depende del OEM. Consulte al OEM por la ubicación del componente.

Charla del Taller

La baja presión del combustible durante condiciones de altas velocidades del motor o de motorización indica una restricción de entrada del combustible o un filtro de combustible del lado de presión taponado. Los puntos que pueden causar que este código de falla se active son:

  • Filtro de combustible del lado de presión o de succión taponado
  • Líneas de entrada de combustible colapsadas
  • Tubo de succión obstruido en el tanque del combustible.

Para motores con software fase 4 o fase 5 para desactivar éste código de falla, el motor debe ser corrido arriba de 1800 rpm sin carga o con carga muy ligera por aproximadamente 15 segundos.

Si la velocidad del motor es limitada debido a Velocidad Máxima del Motor sin sensor de velocidad del vehículo (VSS), puede usarse uno de los siguientes métodos para borrar este código de falla:

  • Ajuste la Velocidad Máxima del Motor sin VSS a un valor por arriba de 1800 rpm y borre el código de falla como se indicó antes.
  • Inicie la Prueba de Preparación para Dinamómetro en INSITE™ y borre el código de falla como se indicó antes.
  • Opere la unidad en el primer cambio sin carga en acelerador a fondo por 15 segundos. NOTA: Este método no trabajará si el control de velocidad basado en la carga se ajusta a valores menores de 1800 rpm. Para motores con software fase 6 o mayor, el código de falla se volverá inactivo después de diez segundos de operar en ralentí. Por lo tanto, la falla puede ser inactiva aun que el problema no haya sido encontrado y corregido. Debido a ésta interacción con software fase 6 o mayor, éste código de falla debe ser seguido por un código de falla inactivo.
Consulte el Análisis del Código de Falla t05-2372

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión de Gases de Escape

CÓDIGO DE FALLA 2373

Circuito del Sensor de Presión de Gases de Escape

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: P95 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas de Escape - con corto en alto Alto voltaje de señal detectado en el circuito de presión del gas de escape. | Disminución de la potencia del motor.
Circuito del Sensor de Presión de Gases de Escape

Descripción del Circuito

El sensor de presión del gas de escape se usa para medir la presión del gas de escape en el múltiple de escape. Esta información es usada por el ECM para controlar emisiones y la operación de la válvula EGR.

Ubicación del Componente

El sensor de presión del gas de escape está colocado arriba de la sección frontal del múltiple de escape y está instalado en el múltiple de escape entre los cilindros número 1 y número 2. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor, conectores, o sensor.
  • Cable de señal en corto con la alimentación de sensores o con el voltaje de la batería.
Consulte el Análisis del Código de Falla t05-2373

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Presión de Gases de Escape

CÓDIGO DE FALLA 2374

Circuito del Sensor de Presión de Gases de Escape

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: P95 SPN: 1029 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas de Escape - con corto en bajo Bajo voltaje de señal detectado en el circuito de presión de gases de escape. | Disminución de la potencia del motor.
Circuito del Sensor de Presión de Gases de Escape

Descripción del Circuito

El sensor de presión del gas de escape se usa para medir la presión del gas de escape en el múltiple de escape. Esta información es usada por el ECM para controlar emisiones y la operación de la válvula EGR.

Ubicación del Componente

El sensor de presión del gas de escape está colocado arriba de la sección frontal del múltiple de escape y está instalado en el múltiple de escape entre los cilindros número 1 y número 2. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Circuitos abiertos y cortos en el arnés del motor pueden causar que se activen múltiples códigos de falla. Antes de diagnosticar, revise por fallas múltiples.

Las causas posibles para este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor.
  • Línea de alimentación abierta o con corto a tierra.
Consulte el Análisis del Código de Falla t05-2374

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Temperatura del Gas de Escape Recirculado - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2375

Circuito del Sensor de Temperatura del Gas de Escape Recirculado - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2375 PID: P412 SPN: 412 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Gas de Escape Recirculado - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito de temperatura EGR. | La válvula EGR se cerrará.
Circuito del Sensor de Temperatura EGR

Descripción del Circuito

El sensor de temperatura EGR se usa para medir la temperatura del gas de escape que sale del enfriador EGR. El ECM usa esta temperatura para controlar los niveles de emisiones del motor

Ubicación del Componente

El sensor de temperatura EGR está colocado en el tubo frontal de conexión EGR entre el enfriador EGR y el mezclador EGR. Consultar Sección E.

Charla del Taller

Comenzando con el número de serie del motor (ESN) 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

Este código de falla se activa si el voltaje de señal del sensor está por arriba del rango normal de operación para el sensor y el ECM ha ordenado que la válvula EGR abra. Este código de falla no se activará si el ECM ha ordenado que la válvula EGR cierre. Sin embargo, una vez que el código de falla se establece, permanecerá activo independientemente de si la válvula EGR está abierta o cerrada.

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 2375, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, sensor, o ECM
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 256k a 423k
20 | 68 | 99k a 154k
40 | 104 | 42k a 63k
100 | 212 | 5.5k a 7.1k
140 | 284 | 1.9k a 2.3k
200 | 392 | 520 a 580
Consulte el Análisis del Código de Falla t05-2375

Ultima Modificación: 01-SEPT.-2010


Circuito del Sensor de Temperatura del Gas de Escape Recirculado - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2376

Circuito del Sensor de Temperatura del Gas de Escape Recirculado - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2376 PID: P412 SPN: 412 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Temperatura del Gas de Escape Recirculado - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito de temperatura EGR. | La válvula EGR se cerrará.
Circuito del Sensor de Temperatura EGR

Descripción del Circuito

El sensor de temperatura EGR se usa para medir la temperatura del gas de escape que sale del enfriador EGR. El ECM usa esta temperatura para controlar los niveles de emisiones del motor

Ubicación del Componente

El sensor de temperatura EGR está colocado en el tubo frontal de conexión EGR entre el enfriador EGR y el mezclador EGR. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Comenzando con el ESN 14039654, el circuito de retorno del sensor de temperatura fue separado del circuito de retorno del sensor de presión. Para ESNs anteriores a este y con arnés del motor Número de Parte 3682854, consulte arriba Circuito de Retorno Común del Sensor de Presión/Temperatura. Para este ESN y mayor o para cualquier otro número de parte de arnés del motor, consulte arriba Circuito de Retorno Separado del Sensor de Presión/Temperatura.

Este código de falla se activa si el voltaje de señal del sensor está por debajo del rango normal de operación para el sensor y el ECM ha ordenado que la válvula EGR abra. Este código de falla no se activará si el ECM ha ordenado que la válvula EGR cierre. Sin embargo, una vez que el código de falla se establece, permanecerá activo independientemente de si la válvula EGR está abierta o cerrada.

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 2376, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés o el ECM
  • Señal con corto a retorno o a tierra en el sensor.
Temperatura (°C) | Temperatura (°F) | Resistencia (ohms)
0 | 32 | 256k a 423k
20 | 68 | 99k a 154k
40 | 104 | 42k a 63k
100 | 212 | 5.5k a 7.1k
140 | 284 | 1.9k a 2.3k
200 | 392 | 520 a 580
Consulte el Análisis del Código de Falla t05-2376

Ultima Modificación: 01-SEPT.-2010


Circuito de Control del Ventilador - Con Corto en Alto

CÓDIGO DE FALLA 2377

Circuito de Control del Ventilador - Con Corto en Alto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S33 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control del Ventilador - con corto en alto. Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no funcionar del todo.
Circuito de Control del Ventilador

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una señal al solenoide de control del ventilador para activar y desactivar el ventilador del motor. Hay dos tipos de ventiladores soportados por esta señal, de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio INSITE™ para determinar que tipo de ventila dor está actualmente preparado para uso. El circuito de control del ventilador varía por OEM. Ciertos OEM's pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La ubicación del solenoide del embrague del ventilador varía por OEM. Consulte la literatura de servicio apropiada del OEM para determinar la ubicación.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja la señal del ventilador, espera que el nivel de voltaje sea aproximadamente 0 voltios. Si detecta un voltaje más alto, se registra esta falla. Esto usualmente indica un circuito abierto o corto con una fuente de voltaje en el arnés.

Una vez que se activa la falla, el ventilador debe reciclarse para borrar el código. Esto puede hacerse ciclando el interruptor manual del ventilador, si está equipado, u operando el motor y satisfaciendo los requisitos de acoplamiento del ventilador.

Si el Código de Falla 2377 aun está activo después de completar los siguientes pasos de diagnóstico, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Consulte el Análisis del Código de Falla t05-2377

Ultima Modificación: 01-SEPT.-2010


Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 2384

Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2384 PID: S027 SPN: 641 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito excitador del actuador del turbocargador de geometría variable - voltaje por debajo de lo normal o en corto con fuente baja. Bajo voltaje detectado en el circuito de la válvula de control del turbocargador. | El turbocargador de geometría variable irá a la posición abierta.
Circuito de la Válvula de Control del Turbocargador

Descripción del Circuito

El módulo de control electrónico (ECM) controla la posición del actuador de geometría variable con la válvula de control del turbocargador. La válvula de control del turbocargador controla la presión de aire al actuador de geometría variable cuando es ordenado por el ECM. Las ordenes del ECM son enviadas a la válvula de control a través de la señal de la válvula de control del turbocargador del arnés del motor del ECM.

Ubicación del Componente

Las válvulas de control de aire Herion y Norgren están en diferentes lugares en el motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Charla del Taller

El comando válvula de control del turbocargador puede monitorearse con la herramienta electrónica de servicio INSITE™. Este parámetro representa la orden del ECM a la válvula de control del turbocargador, la cual a su vez controla la posición del actuador de geometría variable.

Las causas posibles de este código de falla incluyen:

  • Corto a tierra de la señal
  • Corto a tierra en la válvula de control del turbocargador.
Consulte el Análisis del Código de Falla t05-2384

Ultima Modificación: 02-SEPT.-2010


Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 2385

Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2385 PID: S027 SPN: 641 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito excitador del actuador del turbocargador de geometría variable - voltaje por arriba de lo normal o en corto con fuente alta. Circuito abierto o alto voltaje detectado en el circuito de la válvula de control del turbocargador. | El turbocargador de geometría variable puede estar en la posición abierta o cerrada.
Circuito de la Válvula de Control del Turbocargador

Descripción del Circuito

El módulo de control electrónico (ECM) controla la posición del actuador de geometría variable con la válvula de control del turbocargador. La válvula de control del turbocargador controla la presión de aire al actuador de geometría variable cuando es ordenado por el ECM. Las ordenes del ECM son enviadas a la válvula de control a través de la señal de la válvula de control del turbocargador del arnés del motor del ECM.

Ubicación del Componente

Las válvulas de control de aire Herion y Norgren están en diferentes lugares en el motor. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Charla del Taller

El comando válvula de control del turbocargador puede monitorearse con la herramienta electrónica de servicio INSITE™. Este parámetro representa la orden del ECM a la válvula de control del turbocargador, la cual a su vez controla la posición del actuador de geometría variable.

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el arnés del motor o conectores
  • Circuito abierto en la válvula de control del turbocargador
  • Circuito de señal en corto con una fuente de voltaje en el arnés del motor
  • Conexión de tierra floja a través del arnés del motor hasta la terminal de tierra del block del motor. La experiencia de prueba del motor ha probado que una tuerca floja en el birlo del block del motor, la cual resulta en una conexión de tierra deficiente en la terminal de anillo del arnés del motor causará el Código de Falla 2385 intermitente.
Consulte el Análisis del Código de Falla t05-2385

Ultima Modificación: 02-SEPT.-2010


Sobredosificación de Combustible del Sistema de Combustible

CÓDIGO DE FALLA 2551

Sobredosificación de Combustible del Sistema de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2551 PID: P129 SPN: 1349 FMI: 0/16 LÁMPARA: Rojo SRT: | Alta Presión del Actuador Trasero de Dosificación de Combustible - Advertencia. Alta dosificación de combustible inesperada detectada en el banco trasero. | El motor regresará a la velocidad de ralentí y posiblemente funcione en forma irregular. El motor puede ser parado usando el interruptor de llave.
Circuito del Actuador Trasero de Dosificación de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir el actuador trasero de dosificación de combustible, por un lapso de tiempo corto. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces el combustible dentro del cilindro, para combustión.

Ubicación del Componente

El actuador trasero de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir de la parte trasera del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador del gas de escape. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El ECM estima la cantidad de combustible inyectado en los bancos frontal y trasero del motor analizando la aceleración del cigüeñal. Esta falla se activa cuando la estimación de dosificación de combustible en el banco trasero es más alta de lo esperado.

Consulte el Análisis del Código de Falla t05-2551

Ultima Modificación: 02-SEPT.-2010


Sobredosificación de Combustible del Sistema de Combustible

CÓDIGO DE FALLA 2552

Sobredosificación de Combustible del Sistema de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2552 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Rojo SRT: | Alta Presión del Actuador Frontal de Dosificación de Combustible - Advertencia. Alta dosificación de combustible inesperada detectada en el banco frontal. | El motor regresará a la velocidad de ralentí y posiblemente funcione en forma irregular. El motor puede ser parado usando el interruptor de llave.
Circuito del Actuador Frontal de Dosificación de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir el actuador frontal de dosificación de combustible, por un lapso de tiempo corto. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces el combustible dentro del cilindro, para combustión.

Ubicación del Componente

El actuador frontal de dosificación de combustible está colocado en la carcasa de control de combustible. Es el primer actuador a partir del frente del motor. La carcasa de control de combustible está colocada en el lado de admisión del motor debajo del mezclador del gas de escape. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El ECM estima la cantidad de combustible inyectado en los bancos frontal y trasero del motor analizando la aceleración del cigüeñal. Esta falla se activa cuando la estimación de dosificación de combustible en el banco frontal es más alta de lo esperado.

Consulte el Análisis del Código de Falla 2552.

Ultima Modificación: 08-SEPT.-2010


Circuito del Sensor de Presión del Gas de Escape - Dato Errático, Intermitente, o Incorrecto

CÓDIGO DE FALLA 2554

Circuito del Sensor de Presión del Gas de Escape - Dato Errático, Intermitente, o Incorrecto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2554 PID: P95 SPN: 1209 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión del Gas de Escape - Dato Errático, Intermitente, o Incorrecto. Fue detectado un error en la señal del sensor de presión del gas de escape por el ECM. | Disminución de la potencia del motor. El ECM estimará la presión del gas de escape.
Circuito del Sensor de Presión del Gas de Escape - Dato Errático, Intermitente, o Incorrecto

Descripción del Circuito

El sensor de presión del gas de escape es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del gas de escape del motor. Este valor es usado por el ECM para control de emisiones del motor.

Ubicación del Componente

El sensor de presión del gas de escape está colocado arriba de la sección frontal del múltiple de escape y está instalado en el múltiple de escape entre los cilindros Número 1 y Número 2. El sensor de presión del gas de escape está montado a un adaptador del sensor de presión del gas de escape que está fijado al motor arriba del múltiple de escape. Un tubo de presión del gas de escape está montado entre el adaptador del sensor de presión del gas de escape y el múltiple de escape para separar al sensor de presión del gas de escape del calor del múltiple de escape. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener una vista detallada de la localización del componente.

Charla del Taller

Al conectar la llave, antes de que el motor arranque, las lecturas de sensor para presión barométrica, presión de aceite del motor, y presión del múltiple de admisión son comparadas con la presión del gas de escape. Este código de falla ocurre si la lectura del sensor de presión del gas de escape es diferente de cualquiera dos de las otras tres. Esta revisión solamente es hecha una vez después de que el interruptor de llave es conectado y antes de que el motor arranque. La temperatura del aceite del motor también debe ser al menos de 7°C [45°F] para que esta revisión corra.

Los ventiladores de escape del taller pueden ocasionar que este código de falla se active. Apague los ventiladores de escape cuando diagnostique este código de falla.

En algunos casos, un tubo taponado del sensor de presión del gas de escape también puede causar este código de falla.

Consulte el Análisis del Código de Falla t05-2554

Ultima Modificación: 02-SEPT.-2010


Temperatura EGR - Dato Válido Pero Por Arriba del Rango Normal de Operación

CÓDIGO DE FALLA 2961

Temperatura EGR - Dato Válido Pero Por Arriba del Rango Normal de Operación

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2961 PID: P412 SPN: 412 FMI: 0/15 LÁMPARA: Ninguno SRT: | Temperatura EGR - dato válido pero por arriba del rango normal de operación, nivel menos severo. | Ligera disminución de dosificación de combustible para llevar la temperatura EGR por debajo del límite máximo.
Temperatura EGR - Dato Válido Pero Por Arriba del Rango Normal de Operación

Descripción del Circuito

El sensor de temperatura EGR mide la temperatura del gas de escape que sale del enfriador EGR. Esta temperatura es monitoreada para proteger al motor contra las temperaturas extremadamente altas asociadas con EGR.

Ubicación del Componente

El sensor de temperatura EGR está colocado en el tubo de conexión EGR, corriente abajo del tubo de conexión de presión diferencial EGR y debajo del módulo del sistema de combustible integrado (IFSM). Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

NOTA: Este código de falla puede volverse activo, si la etiqueta adhesiva protectora del embarque no se quita del puerto localizado en el extremo opuesto del conector. Cuando instale una nueva válvula de control del turbocargador, asegúrese de quitar la cubierta adhesiva.

NOTA: Antes de ejecutar la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, asegúrese de que la Fase del Software de Calibración del ECM esté actualizada a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de este código de falla incluyen:

  • Enfriador EGR sucio
  • Fugas del múltiple de admisión, enfriador de carga de aire, o EGR
  • Tubos de presión diferencial EGR defectuosos
  • Válvula EGR defectuosa
  • Válvula de control del turbocargador abierta pegada
  • Lectura baja del sensor de presión diferencial EGR
  • Lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Turbocargador de geometría variable pegado cerrado.

NOTA: Este código de falla no se volverá activo sin una carga en el taller. El motor debe estar cargado para disparar este código de falla y para determinar si la falla ha sido encontrada y arreglada.

Consulte el Análisis del Código de Falla t05-2961

Ultima Modificación: 02-SEPT.-2010


Temperatura EGR - Dato Válido Pero Por Arriba del Rango Normal de Operación

CÓDIGO DE FALLA 2962

Temperatura EGR - Dato Válido Pero Por Arriba del Rango Normal de Operación

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2962 PID: P412 SPN: 412 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura EGR - Dato Válido Pero Por Arriba del Rango Normal de Operación. | Severa disminución de dosificación de combustible para llevar a la temperatura EGR debajo del límite máximo.
Sensor de Temperatura EGR

Descripción del Circuito

El sensor de temperatura EGR mide la temperatura del gas de escape que sale del enfriador EGR. Esta temperatura es monitoreada para proteger al motor contra las temperaturas extremadamente altas asociadas con EGR.

Ubicación del Componente

El sensor de temperatura EGR está colocado en el tubo de conexión EGR, corriente abajo del tubo de conexión de presión diferencial EGR y debajo del módulo del sistema de combustible integrado (IFSM). Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

NOTA: Este código de falla puede volverse activo, si la etiqueta adhesiva protectora del embarque no se quita del puerto localizado en el extremo opuesto del conector. Cuando instale una nueva válvula de control del turbocargador, asegúrese de quitar la cubierta adhesiva.

NOTA: Antes de ejecutar la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, asegúrese de que la Fase del Software de Calibración del ECM esté actualizada a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de este código de falla incluyen:

  • Enfriador EGR sucio
  • Fugas del múltiple de admisión, enfriador de carga de aire, o de EGR
  • Tubos de presión diferencial EGR dañados
  • Válvula EGR dañada
  • Válvula de control del turbocargador abierta pegada
  • Lectura baja del sensor de presión diferencial EGR
  • Lectura baja del sensor de posición de la válvula EGR
  • Altas temperaturas de escape
  • Turbocargador de geometría variable pegado cerrado.

NOTA: Este código de falla no se volverá activo sin una carga en el taller. El motor debe estar cargado para que se dispare este código de falla, y para determinar si el mal funcionamiento ha sido encontrado y reparado.

Consulte el Análisis del Código de Falla t05-2962

Ultima Modificación: 02-SEPT.-2010


Alta Temperatura del Refrigerante del Motor - Advertencia

CÓDIGO DE FALLA 2963

Alta Temperatura del Refrigerante del Motor - Advertencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ninguno SRT: | Alta Temperatura del Refrigerante del Motor - Advertencia. La señal de temperatura del refrigerante del motor indica temperatura del refrigerante del motor por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de la alerta.
Temperatura del Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante del motor monitorea la temperatura del refrigerante y pasa la información al módulo de control electrónico ,ECM, a través del arnés del motor. Si la temperatura del refrigerante se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor está colocado en el lado de escape del motor en la carcasa del termostato. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de temperatura de refrigerante del motor mide la temperatura del refrigerante del motor conforme pasa a través de la carcasa del termostato. Este código de falla se activa si la temperatura del refrigerante del motor está por arriba de 107°C [225°F] por al menos cinco segundos.

Las causas posibles de este código de falla incluyen:

  • Radiador obstruido
  • Líneas de ventilación tapadas
  • Refrigerante aireado
  • Otras fallas del sistema de enfriamiento
Consulte el Análisis del Código de Falla t05-2963

Ultima Modificación: 01-SEPT.-2010


Alta Temperatura de Aire del Múltiple de Admisión - Advertencia

CÓDIGO DE FALLA 2964

Alta Temperatura de Aire del Múltiple de Admisión - Advertencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/16 LÁMPARA: Ninguno SRT: | Alta Temperatura de Aire del Múltiple de Admisión - Advertencia. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de la alerta.
Temperatura de Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del aire del múltiple de admisión monitorea la temperatura del aire del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la temperatura del aire del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión está colocado en el tubo de admisión de aire. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire (aire puro comprimido por el turbocargador, enfriado por el enfriador de carga de aire y mezclado con EGR) conforme pasa a través del múltiple de admisión. Este código de falla se activa si la temperatura de aire del múltiple de admisión está por arriba de 121°C [250°F] por cinco segundos.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, calibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una calibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2004) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

Las causas posibles de este código de falla incluyen:

  • Aletas del enfriador de carga de aire obstruidas.
  • Flujo de aire restringido a través del enfriador de carga de aire
  • Sensor de presión diferencial EGR dañado, o fugas en los tubos del sensor
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador
  • Enfriador EGR sucio
  • Válvula EGR pegada
  • Mal funcionamiento del sensor.
Consulte el Análisis del Código de Falla t05-2964

Ultima Modificación: 02-SEPT.-2010


Presión del Múltiple de Admisión

CÓDIGO DE FALLA 2973

Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | Presión del Múltiple de Admisión - datos incorrectos. El ECM ha detectado una señal de presión del múltiple de admisión que es muy alta o baja para las condiciones actuales de operación del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al ECM a través del arnés del motor. Si la presión del múltiple de admisión se vuelve muy baja o alta, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el tubo de admisión de aire. Consultar Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del múltiple de admisión monitorea la presión en el múltiple de admisión. Esta falla se activa cuando la presión del múltiple de admisión es muy alta o baja para las condiciones actuales de operación del motor. El ECM compara la lectura de la presión del múltiple de admisión con la velocidad del turbocargador, para determinar si la lectura de presión es válida.

Las causas posibles de esta falla son:

  • Sensor de presión del múltiple de admisión defectuoso
  • Sensor de presión barométrica defectuoso
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de carga de aire
  • Sensor de velocidad del turbocargador defectuoso.
Consulte el Análisis del Código de Falla t05-2973

Ultima Modificación: 01-SEPT.-2010


Sobretemperatura del Actuador de la Válvula EGR (Calculada) - Dato Por Arriba del Rango Normal

CÓDIGO DE FALLA 9121

Sobretemperatura del Actuador de la Válvula EGR (Calculada) - Dato Por Arriba del Rango Normal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 9121 PID: S146 SPN: 2791 FMI: 0/15 LÁMPARA: Ninguno SRT: | Sobretemperatura del Actuador de la Válvula EGR (Calculada) - Dato Por Arriba del Rango Normal - nivel menos severo. | La válvula EGR se cerrará.
INSITE™

Descripción del Circuito

El módulo de control electrónico (ECM) controla la válvula de recirculación del gas de escape (EGR), abriéndola y cerrándola basado en las diversas condiciones de operación del motor. La válvula EGR es abierta y cerrada por un motor de CD que recibe voltaje del ECM en los circuitos de señal (+) del motor de la válvula EGR y de señal (-) del motor de la válvula EGR. Para abrir la válvula, el motor recibe voltaje en el circuito (+) de señal del motor de la válvula EGR. Para cerrar la válvula, el motor recibe voltaje en el circuito (-) de señal del motor de la válvula EGR.

Ubicación del Componente

El motor de la válvula EGR está colocado en el lado de escape del motor y está unido al ensamble de la válvula EGR, el cual está montado al múltiple de escape. Consultar Sección E por una vista detallada del componente.

Charla del Taller

El ECM calcula la temperatura del motor de la válvula EGR. Si el ECM detecta temperaturas excesivas por un periodo de tiempo calibrado, esta falla es registrada y a la válvula se le ordena cerrar. Esta acción es solamente para protección de la válvula; este código de falla no es indicativo de alguna falla del componente. Una vez que el ECM detecta temperaturas normales de la válvula EGR, el código de falla irá a inactivo y la operación de la válvula EGR se reanudará.

NOTA: Durante este evento, no habrá síntomas notables. Este árbol de diagnóstico no deberá considerarse si hay una reclamación por desempeño.

Una combinación de movimiento frecuente de la válvula y temperaturas elevadas del refrigerante puede conducir a este código de falla.

Consulte el Análisis del Código de Falla t05-9121.

Ultima Modificación: 01-SEPT.-2010


CÓDIGO DE FALLA 111 - Microprocesador del Módulo de Control Electrónico (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM |
 | PASO 1A. Revisar el ECM | ¿Código de Falla 111 inactivo?
 | PASO 1B. Revisar los conteos inactivos del Código de Falla 111 | ¿Menos de 3 conteos?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactivar el código de falla | ¿Código de Falla 111 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el ECM

Paso Asistido 1A - Revisar el ECM

Condiciones

  • Conecte todos los componentes.

Acción

Revise el ECM.

  • Desconectar el interruptor de llave y esperar 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Está inactivo el Código de Falla 111?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar los conteos inactivos del Código de Falla 111

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 111.

¿Hay menos de 3 conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Reparación terminada

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 111 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 122 activo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 123 activo y Código de Falla 122 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 122 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Reemplace el sensor de presión del múltiple de admisión.

Consultar Procedimiento 019-061 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de ALIMENTACION de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el puerto del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo y Código de Falla 122 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 122 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 123 activo?
PASO 2. | Revisar el sensor de presión del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
 | PASO 2D. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 122 activo y Código de Falla 123 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 123 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362.

Paso Asistido 2 - Revisar el sensor de presión del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del múltiple de admisión con el pin de RETORNO de presión del múltiple de admisión en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACION de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión en el conector de sensores del arnés del motor.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO

Reemplace el sensor de presión del múltiple de admisión.

Consulte el Procedimiento 019-026 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACION de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión en el puerto del ECM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de ALIMENTACION de +5 voltios de presión del múltiple de admisión y el pin de SEÑAL de presión del múltiple de admisión en el puerto del ECM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 122 activo y Código de Falla 123 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 123 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 131 - Circuito del Sensor de Posición del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 387 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 131 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 132 activo y Código de Falla 131 inactivo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 131 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 387 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 387

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 18.

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo y Código de Falla 131 inactivo?
SÍ NO

Reemplace el sensor de posición del pedal del acelerador.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Continuidad entre conector del arnés y conector, revisión de la continuidad de pin a pin:

Mida la resistencia del siguiente pin entre el conector del ECM del arnés del OEM y el conector del sensor de posición del pedal del acelerador del arnés del OEM:

  • Pin de RETORNO del sensor de posición del pedal del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Corto en un conector revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador.
  • Pin de SEÑAL del sensor de posición del pedal del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 131 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 19-DIC.-2016


CÓDIGO DE FALLA 132 - Circuito del Sensor de Posición del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 443 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 132 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 131 activo y Código de Falla 132 inactivo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 132 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 443 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 443

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 132 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador al pin de RETORNO de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 131 activo y Código de Falla 132 inactivo?
SÍ NO

Reemplace el sensor de posición del pedal del acelerador.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revisión de la continuidad entre conectores - revisión de la continuidad entre pines:

Mida la resistencia de los siguientes pines entre el conector del ECM del arnés del OEM y el conector del sensor de posición del pedal del acelerador del arnés del OEM:

  • Pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador.
  • Pin de SEÑAL del sensor de posición del pedal del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador.
  • Pin de SEÑAL del sensor de posición del pedal del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y la tierra:

  • Pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador.
  • Pin de SEÑAL del sensor de posición del pedal del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 019.

Ir a 4A

Ir a 4A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 132 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 133 - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 133 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 134 activo y Código de Falla 133 inactivo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 133 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 133 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición del pedal o palanca del acelerador remoto al pin de RETORNO de posición del pedal o palanca del acelerador remoto en el conector del sensor del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 134 activo y Código de Falla 133 inactivo?
SÍ NO

Reemplace el sensor de posición del pedal o palanca del acelerador remoto.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Casco del conector roto. Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Revisión de la continuidad entre conectores - revisión de la continuidad entre pines:

Mida la resistencia del siguiente pin entre el conector del ECM del arnés del OEM y el conector del sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM:

  • Pin de RETORNO del sensor de posición del pedal o palanca del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el pedal o palanca del acelerador remoto del arnés del OEM.
  • Desconectar el sensor digital de velocidad del vehículo (si está equipado).

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin de SUMINISTRO de +5 voltios del sensor de posición del pedal o palanca del acelerador remoto
  • Pin de SEÑAL del sensor de posición del pedal o palanca del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 133 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 134 - Circuito del Sensor de Posición del Pedal o Palanca del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 134 activo?
PASO 2. | Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 133 activo y Código de Falla 134 inactivo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 134 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 134 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición del pedal o palanca del acelerador remoto y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador remoto y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal o palanca del acelerador remoto y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto al pin de RETORNO de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador remoto y el pin de SEÑAL de posición del pedal del acelerador remoto en el conector de sensores del arnés del OEM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 133 activo y Código de Falla 134 inactivo?
SÍ NO

Reemplace el sensor de posición del pedal o palanca del acelerador remoto.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Casco del conector roto. Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

Mida la resistencia de los siguientes pines entre el conector del ECM del arnés del OEM y el conector del sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM:

  • Pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador remoto
  • Pin de SEÑAL del sensor de posición del pedal o palanca del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.
  • Desconectar el sensor digital de velocidad del vehículo (si está equipado).

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin de SUMINISTRO del sensor de posición del pedal del acelerador remoto
  • Pin de SEÑAL del sensor de posición del pedal o palanca del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal o palanca del acelerador remoto del arnés del OEM.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y la tierra:

  • Pin de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador remoto
  • Pin de SEÑAL del sensor de posición del pedal o palanca del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 134 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión de Aceite del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 135 activo?
PASO 2. | Revise el sensor y el circuito de presión de aceite del motor. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | Es el voltaje de señal del sensor de presión de aceite del motor menor o igual a 0.5 voltios?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | Es el voltaje de señal del sensor de presión de aceite del motor menor o igual a 0.5 voltios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 135 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor y el circuito de presión de aceite del motor.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use el Registrador/Monitor de Datos en la herramienta electrónica de servicio INSITE™, para monitorear el voltaje de señal del sensor de presión de aceite.

Es el voltaje de señal del sensor de presión de aceite del motor menor o igual a 0.5 voltios?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de presión de aceite del motor con el pin de RETORNO de presión de aceite del motor en el conector de sensores del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Reemplace el sensor de presión de aceite del motor.

Consultar Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de presión de aceite del motor con el pin de RETORNO de presión de aceite del motor en el puerto del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use el Registrador/Monitor de Datos en la herramienta electrónica de servicio INSITE™, para monitorear el voltaje de señal del sensor de presión de aceite.

Es el voltaje de señal del sensor de presión de aceite del motor menor o igual a 0.5 voltios?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 135 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión de Aceite del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 141 activo?
PASO 2. | Revise el sensor y el circuito de presión de aceite del motor. |
 | PASO 2A. Inspeccionar los pines del sensor de presión de aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Es el voltaje de señal del sensor de presión de aceite del motor de 4.5 VCD o mayor?
 | PASO 2D. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Es el voltaje de señal del sensor de presión de aceite del motor de 4.5 VCD o mayor?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Es el voltaje de señal del sensor de presión de aceite del motor de 4.5 VCD o mayor?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor y el circuito de presión de aceite del motor.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión de aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de SUMINISTRO de +5 voltios de presión de aceite del motor con el pin de RETORNO de presión de aceite del motor en el conector de sensores del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de SEÑAL de presión de aceite del motor y el pin de ALIMENTACIÓN de +5 voltios de presión de aceite del motor en el conector del sensor del arnés del motor.
  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use el Registrador/Monitor de Datos en la herramienta electrónica de servicio INSITE™, para monitorear el voltaje de señal del sensor de presión de aceite.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Es el voltaje de señal del sensor de presión de aceite del motor de 4.5 VCD o mayor?
SÍ NO

Reemplace el sensor de presión de aceite del motor.

Consultar Procedimiento 019-066 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el puerto del ECM.
  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use el Registrador/Monitor de Datos en la herramienta electrónica de servicio INSITE™, para monitorear el voltaje de señal del sensor de presión de aceite.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Es el voltaje de señal del sensor de presión de aceite del motor de 4.5 VCD o mayor?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión de aceite del motor y el pin de SEÑAL de presión de aceite del motor en el puerto del ECM.
  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use el Registrador/Monitor de Datos en la herramienta electrónica de servicio INSITE™, para monitorear el voltaje de señal del sensor de presión de aceite.

Consulte el diagrama de cableado para identificaciones de pin del conector.

¿Es el voltaje de señal del sensor de presión de aceite del motor de 4.5 VCD o mayor?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 141 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 143 - Presión de Aceite del Motor Baja - Precaución

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 143.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use el INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol del síntomas de análisis de fallas de Baja Presión de Aceite Lubricante en la Sección TS.

Reparación terminada

Ultima Modificación: 20-FEB.-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura de Refrigerante - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164269 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 a 160k ohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 144 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 145 activo y Código de Falla 144 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 144 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione las espigas del arnés del motor y del conector del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de señal del sensor de temperatura del refrigerante del motor y el pin de retorno del sensor de temperatura del refrigerante del motor, en el sensor de temperatura del refrigerante del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿180 ohmios a 160k ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de refrigerante del motor.

Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del refrigerante del motor y el pin de RETORNO del sensor de temperatura del refrigerante del motor, en el conector del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

¿Código de Falla 145 activo y Código de Falla 144 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de retorno del sensor de temperatura del refrigerante del motor del conector del ECM del arnés del motor y el pin de retorno del conector del sensor de temperatura del refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de señal del sensor de temperatura del refrigerante del motor del conector del ECM del arnés del motor y el pin de señal del conector del sensor de temperatura del refrigerante del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de señal del sensor de temperatura del refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 144 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-FEB.-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura de Refrigerante - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 2. | Revisar el sensor de temperatura de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 145 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 144 activo y Código de Falla 145 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 145 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de temperatura de refrigerante del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura de refrigerante del motor.

Consultar Procedimiento 019-019 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 144 activo y Código de Falla 145 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de señal del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura de refrigerante del motor del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de señal del sensor de temperatura del refrigerante del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un corto de espiga a tierra.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 145 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 145 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 151 - Temperatura del Refrigerante del Motor Alta - Crítica

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 151. | ¿Conteos activos o inactivos del Código de Falla 151?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 151.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 151?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de síntoma de Temperatura del Refrigerante Arriba de lo Normal - Sobrecalentamiento Gradual o Repentino en la Sección TS.

Reparación terminada

Ultima Modificación: 13-FEB.-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura de Aire del Múltiple de Admisión - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164266 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿600 ohms a 36k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 153 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 154 activo y Código de Falla 153 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 153 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 153 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión, en el sensor de temperatura del aire del múltiple de admisión.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿600 ohms a 36k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aire del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión y el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión, en el conector del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿Código de Falla 154 activo y Código de Falla 153 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte Procedimiento 019-031

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura de refrigerante del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Se detectará un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 153 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura de Aire del Múltiple de Admisión - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 154 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 154 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 153 activo y Código de Falla 154 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Está inactivo el Código de Falla 154?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Está inactivo el Código de Falla 154?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire del múltiple de admisión y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire del múltiple de admisión y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Cable o aislamiento del arnés del motor dañados
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire del múltiple de admisión al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 154 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura del aire del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Cable o aislamiento del arnés del motor dañados
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 153 activo y Código de Falla 154 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire del múltiple de admisión del arnés del motor.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire del múltiple de admisión en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está inactivo el Código de Falla 154?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Está inactivo el Código de Falla 154?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 155 - Temperatura del Aire del Múltiple de Admisión Alta - Crítica

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por otros códigos de falla. | ¿Conteos activos o altos conteos inactivos de los Códigos de Falla 245, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2355, 2357, 2377, 2961 ó 2962?
PASO 2. | Revisar el enfriador de carga de aire por restricción externa. |
 | PASO 2A. Inspeccionar el enfriador de carga de aire por aletas obstruidas o dobladas. | ¿Tiene el enfriador de carga de aire aletas obstruidas o dobladas?
 | PASO 2B. Revisar el enfriador de carga de aire por restricción interna. | ¿Enfriador de carga de aire taponado?
 | PASO 2C. Revisar por enfriador de carga de aire dimensionado apropiadamente. | ¿Enfriador de carga de aire correcto?
PASO 3. | Revisar los tubos de presión diferencial EGR. |
 | PASO 3A. Revisar los tubos de presión diferencial EGR por grietas, restricciones, o fugas. | ¿Hay presencia de grietas, restricciones o fugas?
PASO 4. | Revise el enfriador EGR. |
 | PASO 4A. Revisar el enfriador EGR por ensuciamiento. | Es el parámetro Eficiencia del Enfriador EGR mayor del 50 por ciento después de 4 minutos?
 | PASO 4B. Probar a presión el Enfriador EGR. | Pasa la prueba de presión el Enfriador EGR?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 155 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por otros códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o altos conteos inactivos de los Códigos de Falla 245, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2355, 2357, 2377, 2961 ó 2962?

SÍ | NO
No Reparación | No Reparación

Consulte el árbol de diagnóstico de los Códigos de Falla 245, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2355, 2357, 2377, 2961 ó 2962

Ir a 2A

Paso Asistido 2 - Revisar el enfriador de carga de aire por restricción externa.

Paso Asistido 2A - Inspeccionar el enfriador de carga de aire por aletas obstruidas o dobladas.

Condiciones

  • Inspeccionar el enfriador de carga de aire en el chasis.

Acción

Inspeccionar el enfriador de carga de aire por aletas obstruidas o dobladas.

¿Tiene el enfriador de carga de aire aletas obstruidas o dobladas?
SÍ NO

Limpie o repare el enfriador de carga de aire.

Reemplácelo si es necesario.

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar el enfriador de carga de aire por restricción interna.

Acción

Inspeccione el enfriador de carga de aire por restricción interna.

Consulte el Procedimiento 010-027 en la Sección 10.

Está taponado el enfriador de carga de aire?
SÍ NO

Limpie o reemplace el enfriador de carga de aire.

 No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revisar por enfriador de carga de aire dimensionado apropiadamente.

Acción

Revise el enfriador de carga de aire.

Consulte las especificaciones del OEM para enfriador de carga de aire de tamaño apropiado.

¿Enfriador de carga de aire correcto?
SÍ NO
No Reparación

Reemplace el enfriador de carga de aire con la unidad de tamaño correcto.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar los tubos y adaptador de presión diferencial EGR.

Paso Asistido 3A - Revisar los tubos y adaptador de presión diferencial EGR por grietas, restricciones, o fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los tubos y adaptador de presión diferencial EGR por grietas, restricciones, o fugas.

  • Trazas de hollín pueden indicar que la línea está floja o agrietada.

¿Hay presencia de grietas, restricciones o fugas?
SÍ NO

Limpie, apriete, o reemplace los tubos de presión diferencial EGR.

Limpie o reemplace el adaptador del sensor de presión diferencial EGR.

Consulte el Procedimiento 011-026 en la Sección 11. Consulte el Procedimiento 011-028 en la Sección 11.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el enfriador EGR.

Paso Asistido 4A - Revisar el enfriador EGR por ensuciamiento.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.
  • Temperatura del refrigerante arriba de 79 °C [175°F].
  • Desconectar el interruptor manual del ventilador.
  • Desconectar el interruptor manual del aire acondicionado.

Acción

Si la eficacia del enfriador está degradada, el enfriador no enfriará eficazmente el gas de escape y causará que la temperatura EGR y la temperatura de aire del múltiple de admisión se eleve.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Arranque el motor y ajuste la velocidad de PTO a 1300 rpm.
  • Efectúe la Prueba de la Válvula EGR en la herramienta electrónica de servicio INSITE™ y ordene que la válvula EGR abra al 100 por ciento.
  • Arranque la pantalla de monitoreo de la herramienta electrónica de servicio INSITE™ y monitoree la Eficiencia del Enfriador EGR.
  • Opere el motor en esta condición por 4 minutos.
  • Después de 4 minutos, registre el valor de Eficiencia del Enfriador EGR.

Es el parámetro Eficiencia del Enfriador EGR mayor del 50 por ciento después de 4 minutos?
SÍ NO

Repare o reemplace el sensor de temperatura de aire del múltiple de admisión.

Consulte el Procedimiento 019-059 en la Sección 19..

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Probar a presión el Enfriador EGR.

Acción

Desmonte y pruebe a presión el Enfriador EGR.

Consulte el Procedimiento 011-019 en la Sección 11.

Pasa la prueba de presión el Enfriador EGR?
SÍ NO

Determine la causa del enfriador ensuciado. Consultar el síntoma Humo Negro - Excesivo en el Árbol de Diagnóstico.

Reemplace el Enfriador EGR.

Consulte el Procedimiento 011-019 en la Sección 11.

Consultar el síntoma Humo Negro - Excesivo en el árbol de Diagnóstico.

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 155 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-FEB.-2012


CÓDIGO DE FALLA 187 - Circuito Número 2 de Voltaje de Suministro de Sensores

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 187 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno Número 2 de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del árbol de levas conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
 | PASO 2C. Inspeccionar el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2D. Inspeccionar el sensor de posición de la válvula EGR y circuito conectados al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito. |
 | PASO 2E. Inspeccionar el sensor de presión diferencial EGR y circuito conectados al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2E-1. Revisar la respuesta del circuito. |
 | PASO 2F. Inspeccionar el sensor y circuito de presión del riel de combustible conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2F-1. Revisar la respuesta del circuito. |
 | PASO 2G. Inspeccionar el sensor y circuito de presión del gas de escape conectado al suministro y retorno Número 2 de sensores. | ¿Pines sucios o dañados?
 | PASO 2F-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 187 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno Número 2 de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del árbol de levas conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del árbol de levas.

Consultar Procedimiento 019-363 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor y circuito de presión del múltiple de admisión conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión.

Consultar Procedimiento 019-061 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor de posición de la válvula EGR y circuito conectados al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición de la válvula EGR.

Consultar Procedimiento 019-372 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Inspeccionar el sensor de presión diferencial EGR y circuito conectados al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E-1

Paso Asistido 2E-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión diferencial EGR.

Consultar Procedimiento 019-370 en la Sección 19.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Inspeccionar el sensor y circuito de presión del riel de combustible conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2F-1

Paso Asistido 2F-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 187?
SÍ NO
No Reparación

Reemplace el sensor de presión del riel del combustible.

Consultar Procedimiento 019-115 en la Sección 19.

Ir a 2G

Ir a 4A

Paso Asistido 2G - Inspeccionar el sensor y circuito de presión del gas de escape conectado al suministro y retorno Número 2 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2G-1

Paso Asistido 2G-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 187?
SÍ NO
No Reparación

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-204 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 187 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 195 - Circuito del Sensor de Nivel de Refrigerante del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla activo | ¿Código de Falla 195 activo?
PASO 2. | Revisar el arnés del OEM |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés del OEM | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés de alimentación del OEM | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el sensor y circuito de nivel de refrigerante del motor |
 | PASO 3A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito | ¿Código de Falla 196 activo y Código de Falla 195 inactivo?
PASO 4. | Borrar el código de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el arnés del OEM

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

  • Mida la resistencia del cable de SEÑAL de nivel de refrigerante del motor entre el conector del ECM del arnés del OEM y el conector del sensor de nivel de refrigerante del motor del arnés del OEM.
  • Mida la resistencia del cable de RETORNO de nivel de refrigerante del motor entre el conector del ECM del arnés del OEM y el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés de alimentación del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM.

Acción

Corto en dos conectores - revisión de pin a pin:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y los pines (+) de SUMINISTRO de batería del ECM del conector del arnés de alimentación del OEM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el sensor y circuito de nivel de refrigerante del motor

Paso Asistido 3A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al ECM.
  • Conectar el arnés de alimentación del OEM al ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL de nivel de refrigerante del motor en el conector de sensores del arnés del OEM y la tierra del block del motor.

  • Revise por la respuesta apropiada del ECM después de 1 minuto.
  • Lea los códigos de falla, use la herramienta electrónica de servicio INSITE™.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿Código de Falla 196 activo y Código de Falla 195 inactivo?
SÍ NO

Reemplace el sensor de nivel de refrigerante del motor.

Consultar Procedimiento 019-017 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados de diagnóstico del código de falla.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 195 - Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito | ¿Código de Falla 195 activo y Código de Falla 195 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 195 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 195 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 195 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del arnés del sensor de nivel de refrigerante del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo y Código de Falla 195 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

Consulte el Procedimiento 019-017 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de nivel de refrigerante del motor del conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de RETORNO abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado o el diagrama de circuito para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SUMINISTRO en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan revisarse otra vez desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-FEB.-2012


CÓDIGO DE FALLA 196 - Circuito del Sensor de Nivel de Refrigerante del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO . Revisar por un código de falla activo | ¿Código de Falla 196 activo?
PASO 2. | Revisar el sensor y circuito de nivel de refrigerante del motor |
 | PASO 2A. Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
PASO 3. | Revisar el arnés del OEM |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar la respuesta del circuito | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
PASO 4. | Borrar el código de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre el código de falla inactivo | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor y circuito de nivel de refrigerante del motor

Paso Asistido 2A - Inspeccionar los pines del sensor de nivel de refrigerante del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada del ECM después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ NO

Reemplace el sensor de nivel de refrigerante del motor.

  • Consulte el Procedimiento 019-017 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del OEM

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Corto circuito en un conector - revisión de pin a tierra:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM, y la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19. .

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 1 minuto.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 196 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados de diagnóstico del código de falla.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Analice cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-MAYO-2012


CÓDIGO DE FALLA 196 - Circuito 1 del Sensor de Nivel de Refrigerante - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 2. | Revisar el sensor de nivel de refrigerante del motor y el circuito. |
 | PASO 2A. Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito | ¿Código de Falla 195 activo y Código de Falla 196 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 196 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a tierra. | Más de 100 kohmios.
 | PASO 3F. Revisar por un código de falla inactivo. | ¿Código de Falla 196 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 196 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Consultar Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante del motor y el circuito.

Paso Asistido 2A - Inspeccione el sensor de nivel de refrigerante del motor y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Inspeccione el arnés del OEM y las conexiones del sensor de nivel de refrigerante del motor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor y la espiga de SEÑAL en el conector del sensor de nivel de refrigerante del motor del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 195 activo y Código de Falla 196 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de nivel de refrigerante del motor.

Consulte el Procedimiento 019-017 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SUMINISTRO del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SUMINISTRO del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de ALIMENTACIÓN abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor del conector del ECM en el arnés del OEM y la espiga de SEÑAL del conector del sensor de nivel de refrigerante del motor en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 kohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de SEÑAL abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de nivel de refrigerante del motor en el conector del ECM del arnés del OEM y todas las demás espigas en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante del motor del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del sensor de temperatura de refrigerante del motor en el conector y tierra del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Diagnostique cada arnés conectado en serie, para determinar cual contiene el circuito de señal con corto a tierra.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 196 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan revisarse otra vez desde el principio.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 195 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 17-FEB.-2012


CÓDIGO DE FALLA 197 - Nivel de Refrigerante del Motor Baja - Precaución

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por el Código de Falla 197 | ¿Conteos activos o inactivos del Código de Falla 197?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si está el Código de Falla 197.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 197?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de análisis de fallas de síntomas de Pérdida de Refrigerante en la Sección TS.

Reparación terminada

Ultima Modificación: 14-FEB.-2012


CÓDIGO DE FALLA 212 - Circuito del Sensor de Temperatura de Aceite - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164269 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 212 inactivo?
PASO 2. | Revisar el sensor de temperatura del aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180k ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 212 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 213 activo y Código de Falla 212 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 212 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 212 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Cable o aislamiento del arnés del motor dañados
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor y el pin de RETORNO del sensor de temperatura del aceite del motor, en el sensor de temperatura del aceite del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿180k ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aceite del motor.

Consultar Procedimiento 019-067 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aceite del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Cable o aislamiento del arnés del motor dañados
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aceite del motor y el pin de RETORNO del sensor de temperatura del aceite del motor, en el conector del ECM.

  • Revise por la respuesta apropiada después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 213 activo y Código de Falla 212 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aceite del motor del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aceite del motor, del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aceite del motor, del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 212 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 213 - Circuito del Sensor de Temperatura de Aceite - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 213 inactivo?
PASO 2. | Revisar el sensor de temperatura del aceite del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 213 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 212 activo y Código de Falla 213 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 213 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 213 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aceite del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aceite del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Cable o aislamiento del arnés del motor dañados
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aceite del motor al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura del aceite del motor.

Consultar Procedimiento 019-067 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Cable o aislamiento del arnés del motor dañados
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 212 activo y Código de Falla 213 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin de señal del sensor de temperatura del aceite del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar si hay un corto entre pines a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aceite del motor del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de señal del sensor de temperatura del aceite del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 213 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 213 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 214 - Temperatura de Aceite del Motor Alta - Crítica

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 214. | ¿Conteos activos o inactivos del Código de Falla 214?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 214.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla.

  • Use el INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 214?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de síntomas Temperatura de Aceite Lubricante Arriba de Especificación en la Sección TS.

Reparación terminada

Ultima Modificación: 14-FEB.-2012


CÓDIGO DE FALLA 219 - Nivel del Tanque de Aceite Centinel™ Bajo - Precaución

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por el Código de Falla 219 | ¿Código de Falla 219 inactivo?
PASO 2. | Revisar el interruptor de nivel de quema de aceite Centinel™ |
 | PASO 2A. Inspeccionar el interruptor de nivel de quema de aceite Centinel™ y el conector del arnés del OEM | ¿Pines sucios o dañados?
 | PASO 2B. Revise si el interruptor de nivel de quema de aceite Centinel™ tiene un circuito abierto. | ¿Menos de 100 ohmios?
PASO 3. | Revisar el arnés del OEM |
 | PASO 3A. Inspeccionar el conector del arnés del OEM y del ECM | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin | ¿Más de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 219 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si está el Código de Falla 219.

Condiciones

  • Llenar el tanque de aceite de relleno.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 219 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar el interruptor de nivel de quema de aceite Centinel™.

Paso Asistido 2A - Inspeccionar el interruptor de nivel de quema de aceite Centinel™ y el conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de nivel de quema de aceite Centinel.

Acción

Inspeccione los pines del interruptor interruptor de nivel de quema de aceite Centinel™ y del conector del arnés del OEM en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si el interruptor de nivel de quema de aceite Centinel™ tiene un circuito abierto.

Condiciones

  • Llenar el tanque de aceite de relleno.
  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de nivel de quema de aceite Centinel™ del arnés del OEM.

Acción

Revise si el interruptor de nivel de quema de aceite Centinel™ tiene un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del interruptor de nivel de quema de aceite Centinel™ al pin de RETORNO del interruptor mientras el interruptor está cubierto con aceite.

Consulte el diagrama de cableado para identificar la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 100 ohmios?
SÍ NO
No Reparación

Reemplace el interruptor de nivel de quema de aceite Centinel™.

Consulte el Manual Maestro de Reparación Centinel™, Boletín 3666231, Sección G.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM

Paso Asistido 3A - Inspeccionar el conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

Conector flojo

Pines corroídos

Espigas dobladas o rotas

Espigas empujadas hacia atrás o expandidas

Humedad dentro o en el conector

Sellos del conector faltantes o dañados

Suciedad o desechos en o sobre las espigas del conector

Tapa del conector rota

Daño al aislamiento del cable

Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de nivel de quema de aceite Centinel™ del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si el circuito del interruptor de nivel de quema de aceite Centinel™ tiene un circuito abierto.

  • Mida la resistencia del pin de SEÑAL del interruptor de nivel de quema de aceite Centinel™ del conector del ECM del arnés del OEM con el pin de SEÑAL del interruptor de nivel de quema de aceite Centinel™ del conector del interruptor en el arnés del OEM.
  • Mida la resistencia del pin de RETORNO del interruptor de nivel de quema de aceite Centinel™ del conector del ECM del arnés del OEM con el pin de RETORNO del interruptor de nivel de quema de aceite Centinel™ del conector del interruptor en el arnés del OEM.

Consulte el diagrama de cableado para identificar la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de nivel de quema de aceite Centinel™.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL del interruptor de nivel de quema de aceite Centinel™ del conector del ECM del arnés del OEM, con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 219 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 22-FEB.-2012


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión Barométrica

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 221 activo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 386

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Código de Falla 221 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de ALIMENTACION de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el puerto del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión Barométrica

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 222 activo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 352

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de ALIMENTACION de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica en el conector de sensores del arnés del motor.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica en el puerto del ECM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica en el puerto del ECM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 223 - Circuito de la Válvula de Control de Aceite Centinel™ - Corto en Bajo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 223 activo?
PASO 2. | Revisar la válvula de control de aceite Centinel™ y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de control de aceite Centinel™ y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a tierra en la válvula de control de aceite Centinel™. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto interno en la válvula de control de aceite Centinel™. | ¿Mayor a 3 ohmios?
 | PASO 2D. Revisar el voltaje de alimentación de diagnóstico de la válvula de control de aceite Centinel™ y la línea de alimentación. | ¿Mayor de 5.0 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de control de aceite Centinel™ del ECM. | ¿Mayor de 5.0 VCD?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 223 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 223 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la válvula de control de aceite Centinel™ y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de control de aceite Centinel™ y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conectores flojos
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Conectores con lengüeta de fijación dañada
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Suciedad o desechos dentro o sobre los pines del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados si es posible . Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a tierra en la válvula de control de aceite Centinel™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin de conector y tierra de la válvula de control de aceite Centinel™:

  • Pin de SEÑAL de la válvula de control de aceite Centinel™.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace la válvula de control de aceite Centinel™.

Consultar Procedimiento 007-078 en la Sección 7.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto interno en la válvula de control de aceite Centinel™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del OEM.

Acción

Revise por resistencia interna baja de la válvula de control de aceite Centinel™.

  • Usando un multímetro, mida la resistencia entre el pin de SEÑAL y de RETORNO del conector de la válvula de control de aceite Centinel™.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 3 ohmios?
SÍ NO
No Reparación

Reemplace la válvula de control de aceite Centinel™.

Consultar Procedimiento 007-078 en la Sección 7.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar el voltaje de alimentación de diagnóstico de la válvula de control de aceite Centinel™ y la línea de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de la válvula de control de aceite Centinel™ y el pin de RETORNO de la válvula de control de aceite Centinel™ en el conector del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conectores flojos
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Conectores con lengüeta de fijación dañada
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Suciedad o desechos dentro o sobre los pines del conector.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de control de aceite Centinel™ del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de la válvula de control de aceite Centinel™ de puerto del ECM a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y la tierra:

  • Pin de SEÑAL de la válvula de control de aceite Centinel™.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.

Acción

Revisión entre espigas por corto en un conector:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin de SEÑAL de la válvula de control de aceite Centinel™.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 223 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 224 - Circuito de la Válvula de Control de Aceite Centinel™ - Corto en Alto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 224 activo?
PASO 2. | Revisar la válvula de control de aceite Centinel™ y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de control de aceite Centinel™ y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la válvula de control de aceite Centinel™. | ¿Menos de 100 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de control de aceite Centinel™, línea de alimentación y circuito de retorno. | ¿Mayor de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno de la válvula de control de aceite Centinel™. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de control de aceite Centinel™ del ECM. | ¿Mayor de 5.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 224 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 224 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la válvula de control de aceite Centinel™ y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de control de aceite Centinel™ y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la válvula de control de aceite Centinel™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.

Acción

Continuidad del actuador - revisión de la continuidad de pin a pin:

  • Mida la resistencia y revise por un circuito abierto entre el pin de SEÑAL de la válvula de control de aceite Centinel y el pin de RETORNO de la válvula de control de aceite Centinel™.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 100 ohmios?
SÍ NO
No Reparación

Reemplace la válvula de control de aceite Centinel™. Consultar Procedimiento 007-078 en la Sección 7.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de control de aceite Centinel™, línea de alimentación y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL del actuador de la válvula de control de aceite Centinel™ y el pin de RETORNO del actuador de la válvula de control de aceite Centinel en el conector de actuadores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno de la válvula de control de aceite Centinel™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a tierra:

  • Mida la resistencia entre el pin de RETORNO de la válvula de control de aceite Centinel™ y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Hay un circuito de RETORNO abierto entre el conector del arnés del motor de la válvula de control de aceite Centinel™ y la tierra del block del motor.

Limpie y apriete la conexión a tierra del block del motor si es necesario.

Repare o reemplace el arnés del motor, conector, o pines si es posible.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de control de aceite Centinel™ del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de la válvula de control de aceite Centinel™ en el puerto del ECM y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

Mida la resistencia del siguiente pin entre el conector del ECM del arnés del motor y el conector de la válvula de control de aceite Centinel™:

  • Pin de SEÑAL de la válvula de control de aceite Centinel™.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control de aceite Centinel™ del arnés del motor.

Acción

Revisión entre pines por corto en un conector:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin de SEÑAL de la válvula de control de aceite Centinel™.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 224 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han terminado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 227 - Circuito Número 2 de Voltaje de Suministro de Sensores

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 227 activo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 227 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19..

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Hay un corto con una fuente de voltaje en la línea Número 2 de alimentación de sensores del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 227 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 234 - Sobrevelocidad del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Para evitar daño personal y daño a la propiedad, el motor debe apagarse inmediatamente si la velocidad del motor permanece por arriba de 2650 rpm.
PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad |
 | PASO 1A. Revisar por condiciones de operación apropiadas | Motorización del motor cuesta abajo?
 | PASO 1B. Revisar por una fuente alterna de combustible | ¿Fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor usando INSITE™ | ¿Lectura correcta de las rpm?
 | PASO 1D. Revisar los ajustes del tren de inyectores | ¿Ajustes correctos de punterías de inyectores?
 | PASO 1E. Revisar por una falla activa en rpm bajas del motor | Código de Falla 234 inactivo en rpm bajas?
 | PASO 1F. Probar el vehículo | ¿Código de Falla 234 inactivo?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactivar el código de falla | ¿Código de Falla 234 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.

Motorización del motor cuesta abajo?
SÍ NO

Revise el motor por daño debido a la condición de sobrevelocidad.

 No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2650 rpm, seguido por desaceleración moderada a 2000 rpm.

¿Fuente alterna de combustible?
SÍ NO

Localice cualquier fuente alterna de combustible, tal como el operar el motor cerca de vapores inflamables, sellos del turbocargador quemados, cabeza de cilindros agrietada de los pasajes del combustible al múltiple de admisión, etc.

No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revise las rpm del motor usando la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la velocidad del motor con el modo de monitor/registrador de datos.

  • Verifique las rpm del motor con un tacómetro óptico digital, Número de Parte 3377462.

¿Lectura correcta de las rpm?
SÍ NO
No Reparación

Inspeccione el sensor de velocidad del motor y el sensor de posición del árbol de levas como se describió para los Códigos de Falla 689 y 778.

Ir a 1D

Consultar los árboles de diagnóstico para los Códigos de Falla 689 y 778.

Paso Asistido 1D - Revise los ajustes del tren de inyectores.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por ajustes correctos del tren de válvulas e inyectores.

  • Consultar Procedimiento 003-004 en la Sección 3.

¿Ajustes correctos de punterías de inyectores?
SÍ NO
No Reparación

Reajuste el tren. Consultar Procedimiento 003-004 en la Sección 3.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por un Código de Falla 234 activo, cuando el motor esté funcionando por debajo de 2650 rpm.

Código de Falla 234 inactivo en rpm bajas?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1F

Ir a 2A

Paso Asistido 1F - Probar el vehículo.

Condiciones

  • Encienda el interruptor de llave.

Acción

Pruebe el vehículo en el camino.

  • Revise si la condición de sobrevelocidad aún está presente.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 234 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


Código de Falla 241 - Circuito del Sensor de Velocidad del Vehículo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la configuración del sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Verifique que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden. | ¿La configuración en la herramienta electrónica de servicio INSITE™ corresponde con el tipo de sensor de velocidad en el vehículo?
PASO 2. | Revisar el arnés del OEM |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y los pines del conector del sensor | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM en el ECM | ¿Pines sucios o dañados?
 | PASO 2C. Revisar por un circuito abierto en el arnés del OEM | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto a tierra en el arnés del OEM | ¿Más de 100 kohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM | ¿Más de 100 kohmios?
PASO 3. | Revisar por dispositivos adicionales del OEM |
 | PASO 3A. Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales | ¿Dispositivos extra?
 | PASO 3B. Revisar por el engrane patinando en el eje | ¿Engrane o rueda fónica dañada o patina?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 241 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar la configuración del sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Verificar que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para ir a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.

  • Verifique que el parámetro tipo de sensor de velocidad del vehículo en la herramienta electrónica de servicio INSITE™ corresponda al tipo de sensor físico en el vehículo.

¿Corresponde la configuración en la herramienta electrónica de servicio INSITE™ al tipo de sensor de velocidad en el vehículo?
SÍ NO
No Reparación

Cambie la configuración en el ECM con la herramienta electrónica de servicio INSITE™ para hacer corresponder el tipo de sensor de velocidad del vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y los pines del conector del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

Conector flojo

Pines corroídos

Espigas dobladas o rotas

Espigas empujadas hacia atrás o expandidas

Humedad dentro o en el conector

Sellos del conector faltantes o dañados

Suciedad o desechos en o sobre las espigas del conector

Tapa del conector rota

Daño al aislamiento del cable

Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del conector del arnés del OEM en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro, revise por un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre la SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre la SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Usando un multímetro, revise por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por dispositivos adicionales del OEM

Paso Asistido 3A - Revisar el circuito del sensor de velocidad del vehículo por dispositivos adicionales.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el circuito del sensor de velocidad del vehículo por cualquier dispositivo adicional o extra que pueda interferir con la señal de velocidad.

¿Dispositivos extra?
SÍ NO

Quite el dispositivo o contacte a un representante del OEM.

 No Reparación

Ir a 4A

Ir a 4B

Paso Asistido 3B - Revisar por el engrane patinando en el eje.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de velocidad del vehículo.

Acción

Inspeccione el engrane o rueda fónica en la parte trasera de la transmisión donde el sensor de velocidad capta la señal de velocidad. Asegúrese de que el engrane o rueda fónica no esté dañado o patinando en el eje.

¿Engrane o rueda fónica dañada o patina?
SÍ NO

Consulte el manual de diagnóstico y reparación de fallas del OEM para reparar o reemplazar el engrane o rueda fónica.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 241 esté inactivo.

¿Código de Falla 241 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local o concesionario del OEM, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-FEB.-2012


Código de Falla 241 - Circuito del Sensor de Velocidad del Vehículo.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que los valores de característica son correctos |
 | PASO 1A. Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242) | ¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
 | PASO 1B. Verifique que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden. | ¿La configuración en la herramienta electrónica de servicio INSITE™ corresponde con el tipo de sensor de velocidad en el vehículo?
 | PASO 1C. Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación | ¿Nivel de Sensibilidad ajustado correctamente?
PASO 2. | Buscar signos o evidencia de alteración |
 | PASO 2A. Inspeccionar el sensor de velocidad del vehículo | ¿Alteración, instalado incorrectamente o dispositivo externo presente?
 | PASO 2B. Revisar por un circuito abierto en el arnés del OEM | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el arnés del OEM | ¿Más de 100 kohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del OEM | ¿Más de 100 kohmios?
PASO 3. | Revisar el reporte de velocidad vehicular |
 | PASO 3A. Use la herramienta electrónica de servicio INSITE™ para monitorear la señal de velocidad vehicular. | ¿Concuerdan la lectura de la herramienta electrónica de servicio INSITE™ y la del velocímetro del vehículo?
 | PASO 3B. Verificar la velocidad del vehículo | ¿Es exacta la velocidad del vehículo?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 242 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Verificar que los valores de característica son correctos

Paso Asistido 1A - Verificar que el cliente quiere activada la Antialteración de Velocidad del Vehículo (Código de Falla 242).

Acción

Verifique que el cliente quiere activada la característica Antialteración del Sensor de Velocidad del Vehículo.

¿Quiere el cliente activada la Antialteración del Sensor de Velocidad del Vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica Antialteración del Sensor de Velocidad del Vehículo.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Verifique que el sensor de velocidad del vehículo y la configuración en la herramienta electrónica de servicio INSITE™ concuerden.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™, vaya a la característica Fuente de Velocidad Vehicular bajo Ajustes, Características y Parámetros.

  • Verifique que la configuración del parámetro Tipo de Sensor de Velocidad del Vehículo en la herramienta electrónica de servicio INSITE™ corresponda con el tipo de sensor físico en el vehículo.

¿La configuración en la herramienta electrónica de servicio INSITE™ corresponde con el tipo de sensor de velocidad en el vehículo?
SÍ NO
No Reparación

Cambie la configuración en el ECM con la herramienta electrónica de servicio INSITE™ para que corresponda con el tipo de sensor de velocidad del vehículo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Verificar que el Nivel de Sensibilidad de Antialteración esté ajustado correctamente para la aplicación.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique que el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo esté ajustado correctamente para la aplicación.

  • Use la herramienta electrónica de servicio INSITE™ y vaya a la característica Origen de Velocidad Vehicular bajo Ajustes, Características y Parámetros.
  • Revise la calibración del ECM para Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo.

¿Nivel de Sensibilidad ajustado correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para ajustar el Nivel de Sensibilidad de Alteración de la Señal de Velocidad del Vehículo al valor correcto para el vehículo.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Buscar signos o evidencia de alteración

Paso Asistido 2A - Inspeccionar el sensor de velocidad del vehículo.

Acción

Inspeccione el sensor de velocidad del vehículo por lo siguiente:

  • Montaje inapropiado del sensor de velocidad del vehículo
  • Sensor de velocidad del vehículo conectado inapropiadamente al arnés del OEM
  • Otro dispositivo externo conectado en lugar del sensor de velocidad del vehículo
  • Cualquier evidencia de que ha tenido lugar alteración con el sensor de velocidad del vehículo.

¿Alteración, instalado incorrectamente, o dispositivo externo presente?
SÍ NO

Quite el dispositivo de alteración.

Instale correctamente el sensor o quite el dispositivo externo.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés del OEM y el conector del sensor magnético de velocidad del vehículo del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise por un corto a tierra en el circuito (+) de SEÑAL del sensor magnético de velocidad del vehículo y el circuito (-) de SEÑAL del sensor magnético de velocidad del vehículo en el arnés del OEM.

  • Mida la resistencia entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.
  • Mida la resistencia entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM y la tierra del block del motor.

Consulte el diagrama de cableado para identificar la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Use un multímetro para revisar si hay un corto entre espigas en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin (+) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin (-) de SEÑAL del sensor magnético de velocidad del vehículo en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el reporte de velocidad vehicular

Paso Asistido 3A - Usar INSITE™ para monitorear la señal de velocidad vehicular.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la velocidad del vehículo.

  • Verifique que la velocidad del vehículo sea 0 cuando el vehículo está estacionario y el motor está funcionando.
  • Maneje el vehículo u opérelo en un dinamómetro de chasis. Use la herramienta electrónica de servicio INSITE™ para comparar la velocidad del vehículo indicada en el velocímetro del tablero.

¿Compare la lectura de la herramienta electrónica de servicio INSITE™ con la del velocímetro del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros Tamaño de Llanta, Relación del Eje Trasero, y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Verificar la velocidad del vehículo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Vehículo moviéndose.

Acción

Verifique que la velocidad reportada por la herramienta electrónica de servicio INSITE™ sea exacta o razonable para el cambio actual.

  • (Por ejemplo: 64 km/h [40 mph] en cambio superior, es probablemente un dato inexacto)

¿Es exacta la velocidad del vehículo?
SÍ NO
No Reparación

Verifique que los parámetros Tamaño de Llanta, Relación del Eje Trasero, y Dientes de Engrane del Eje Trasero estén ajustados correctamente en el ECM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 242 esté inactivo.

¿Código de Falla 242 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local o concesionario del OEM, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 245 - Circuito de Control del Ventilador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 245 activo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a tierra en el solenoide de control del ventilador. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto interno en el solenoide de control del ventilador. | ¿Dentro de la especificación de resistencia del OEM?
 | PASO 2D. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y la línea de alimentación. | ¿Mayor de +5 VCD?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto en el circuito (-) de batería del ECM del arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 245 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 245 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a tierra en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin de conector del solenoide de control del ventilador y la tierra:

  • Pin conector de SEÑAL de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto interno en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por resistencia interna baja del solenoide de control del ventilador.

  • Use un multímetro para medir la resistencia entre la espiga de SEÑAL y de RETORNO del conector del solenoide de control del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte el manual de servicio del OEM para ver las especificaciones de la resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Dentro de la especificación de resistencia del OEM?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador.

Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador y la línea de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador, en el conector de actuadores del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de +5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a tierra:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto en el circuito (-) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM.

Acción

Mida la resistencia entre el pin de SEÑAL de control del ventilador en el conector del ECM del arnés del OEM, y los pines (-) de batería del ECM en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Reparación Terminada

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 245 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 14-MAYO-2012


CÓDIGO DE FALLA 249 - Circuito del Sensor de Temperatura del Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 249 activo?
PASO 2. | Revisar el sensor y circuito de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | Menos de 78k ohms?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 249 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor y circuito de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Usando un multímetro, mida la resistencia entre el pin de SEÑAL de temperatura de aire ambiente y el pin de RETORNO de temperatura de aire ambiente del sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

Menos de 78k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de aire ambiente.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

Mida la resistencia de los siguientes pines entre el conector del ECM del arnés del OEM y el conector del sensor de temperatura de aire ambiente:

  • Pin de RETORNO de temperatura de aire ambiente
  • Pin de SEÑAL de temperatura de aire ambiente.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin de SEÑAL de temperatura de aire ambiente.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 249 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 254 - Circuito de la Válvula de Paso de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 254 activo?
PASO 2. | Revisar la válvula de cierre del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de cierre de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por cables extra conectados a la válvula de cierre de combustible | Cables extra conectados a la válvula?
 | PASO 2C. Revisar por un corto de pin a tierra en la válvula de cierre de combustible. | ¿Es la resistencia de 1 a 5 ohms para solenoides de 6 VCD, 6 a 15 ohms para solenoides de 12 VCD, 24 a 50 ohms para solenoides de 24 VCD, 42 a 80 ohms para solenoides de 32 VCD, 46 a 87 ohms para solenoides de 36 VCD, 92 a 145 ohms para solenoides de 48 VCD, 315 a 375 ohms para solenoides de 74 VCD, 645 a 735 ohms para solenoides de 115 VCA?
 | PASO 2D. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible y la línea de suministro. | ¿Mayor de 5.0 VCD?
 | PASO 2E. Revise la resistencia del solenoide de la válvula de cierre de combustible. | ¿Es la resistencia de 1 a 5 ohms para solenoides de 6 VCD, 6 a 15 ohms para solenoides de 12 VCD, 24 a 50 ohms para solenoides de 24 VCD, 42 a 80 ohms para solenoides de 32 VCD, 46 a 87 ohms para solenoides de 36 VCD, 92 a 145 ohms para solenoides de 48 VCD, 315 a 375 ohms para solenoides de 74 VCD, 645 a 735 ohms para solenoides de 115 VCA?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM. | ¿Mayor de 5.0 VCD?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 254 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 254 activo?
SÍ NO
No Reparación

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revisar la válvula de cierre del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de cierre de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Inspeccione el arnés del motor y el conector de terminal de anillo del cierre del combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por cables extra conectados a la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Cables extra conectados a la válvula de cierre del combustible que alimenten dispositivos en el vehículo pueden ocasionar que esta falla se active.

  • Inspeccione visualmente la terminal de la válvula de cierre del combustible por cables extra.

Cables extra conectados a la válvula?
SÍ NO

Quite los cables extra.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar por un corto de pin a tierra en la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Corto en un conector - revisión de pin a tierra.

  • Mida la resistencia entre el borne de la válvula de cierre del combustible y la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Es la resistencia:

  • 1 a 5 ohms para solenoides de 6 VCD
  • 6 a 15 ohms para solenoides de 12 VCD
  • 24 a 50 ohms para solenoides de 24 VCD
  • 42 a 80 ohms para solenoides de 32 VCD
  • 46 a 87 ohms para solenoides de 36 VCD
  • 92 a 145 ohms para solenoides de 48 VCD
  • 28 a 375 ohms para solenoides de 74 VCD
  • 645 a 735 ohms para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace la válvula de cierre del combustible.

Consultar Procedimiento 019-050 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible y la línea de suministro.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el cable de SEÑAL de la válvula de cierre de combustible y la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2E

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2E - Revise la resistencia del solenoide de la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide de la válvula de cierre de combustible.

Acción

Revise la resistencia del solenoide de la válvula de cierre de combustible.

  • Mida la resistencia del solenoide de la válvula de cierre de combustible con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Es la resistencia:

  • 1 a 5 ohms para solenoides de 6 VCD
  • 6 a 15 ohms para solenoides de 12 VCD
  • 24 a 50 ohms para solenoides de 24 VCD
  • 42 a 80 ohms para solenoides de 32 VCD
  • 46 a 87 ohms para solenoides de 36 VCD
  • 92 a 145 ohms para solenoides de 48 VCD
  • 28 a 375 ohms para solenoides de 74 VCD
  • 645 a 735 ohms para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace el solenoide de la válvula de cierre del combustible.

Consultar Procedimiento 019-050 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de diagnóstico.

  • Usando un multímetro, mida el voltaje del pin de SEÑAL de la válvula de cierre de combustible en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Corto circuito en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y la tierra:

  • Pin de SEÑAL de la válvula de cierre de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin de SEÑAL de la válvula de cierre de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 254 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 255 - Circuito Excitador de la Válvula de Cierre del Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 255 activo?
PASO 2. | Revisar la válvula de cierre del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de cierre de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la válvula de cierre del combustible. | ¿Es la resistencia 1 a 5 Ω para solenoides de 6 VCD, 6 a 15 Ω para solenoides de 12 VCD, 24 a 50 Ω para solenoides de 24 VCD, 42 a 80 Ω para solenoides de 32 VCD, 46 a 87 Ω para solenoides de 36 VCD, 92 a 145 Ω para solenoides de 48 VCD, 315 a 375 Ω para solenoides de 74 VCD, 645 a 735 Ω para solenoides de 115 VCA?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal. | ¿Mayor de 5.0 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM. | ¿Mayor de 5.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 255 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 255 activo?
SÍ NO
No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar la válvula de cierre del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de cierre de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Inspeccione el arnés del motor y el conector de terminal de anillo por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés o conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Use un multímetro para medir la resistencia entre el borne de la válvula de cierre del combustible y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Es la resistencia:

  • 1 a 5 Ω para solenoides de 6 VCD
  • 6 a 15 Ω para solenoides de 12 VCD
  • 24 a 50 Ω para solenoides de 24 VCD
  • 42 a 80 Ω para solenoides de 32 VCD
  • 46 a 87 Ω para solenoides de 36 VCD
  • 92 a 145 Ω para solenoides de 48 VCD
  • 315 a 375 Ω para solenoides de 74 VCD
  • de 645 a 735 Ω para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace la válvula de cierre del combustible. Consultar Procedimiento 019-050 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible.

  • Mida el voltaje de la terminal de anillo de SEÑAL de la válvula de cierre del combustible del arnés de actuadores, con la tierra del block del motor.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de suministro de la válvula de cierre de combustible.

  • Mida el voltaje del pin de SEÑAL de la válvula de cierre de combustible en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del actuador del conector del ECM.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Revise por continuidad del circuito.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible en el conector de la válvula de cierre de combustible del arnés del motor y el pin de SEÑAL de la válvula de cierre de combustible en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento y un diagrama de cableado para técnicas de medición de resistencia general. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre del combustible en el conector ECM del arnés del motor y todos los otros pines en el conector ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento y un diagrama de cableado para técnicas de medición de resistencia general. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 255 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 256 - Circuito del Sensor de Temperatura del Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 256 activo?
PASO 2. | Revisar el sensor y circuito de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor a 170 ohmios?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 249 activo y Código de Falla 256 inactivo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 256 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 256 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor y circuito de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de aire ambiente y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Usando un multímetro, mida la resistencia entre el pin de SEÑAL de temperatura de aire ambiente y el pin de RETORNO de temperatura de aire ambiente, del sensor de temperatura de aire ambiente.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 170 ohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura de aire ambiente.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 249 activo y Código de Falla 256 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin de SEÑAL del sensor de temperatura de aire ambiente.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de temperatura de aire ambiente del arnés del OEM.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del OEM y la tierra:

  • Pin de SEÑAL del sensor de temperatura de aire ambiente.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 256 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 259 - Válvula de Paso de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el estado de la falla. |
 | PASO 1A. Revise por Código de Falla 255 activo o altos conteos inactivos. | Código de Falla 255 no activo.
PASO 2. | Revise por cables extra. |
 | PASO 2A. Revise por cables extra conectados al solenoide de la válvula de cierre del combustible. | Sin cables extra.
PASO 3. | Revisar la precisión del sensor de presión de combustible. |
 | PASO 3A. Revisar la precisión del sensor de presión de combustible con el interruptor de llave conectado. | Presión del combustible mayor de 69 kPa [10 psi].
 | PASO 3B. Revisar la precisión del sensor de presión de combustible con el motor en ralentí. | Diferencia de presión del combustible no mayor de 69 kPa [10 psi].
PASO 4. | Revise que el circuito de la válvula de paso de combustible opere apropiadamente. |
 | PASO 4A. Revise que el circuito de la válvula de paso de combustible opere apropiadamente. | El voltaje disponible en la válvula de cierre del combustible es mayor de 11 VCD con el interruptor de llave conectado, y menor de 0.5 VCD con el interruptor de llave desconectado.
PASO 5. | Revise el disco actuador de la válvula de paso de combustible. |
 | PASO 5A. Revise el disco actuador de la válvula de paso de combustible. | Ningún desecho o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador.
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 259 inactivo.
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar el estado de la falla.

Paso Asistido 1A - Revise por Código de Falla 255 activo o altos conteos inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 255 no activo.

Código de Falla 255 activo.

Ir a 2A

Referencia Código de Falla 255

Paso Asistido 2 - Revise por cables extra.

Paso Asistido 2A - Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra.

  • Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.
BIEN MAL

Sin cables extra.

Quite los cables extra conectados al solenoide de la válvula de cierre del combustible.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar la precisión del sensor de presión de combustible.

Paso Asistido 3A - Revisar la precisión del sensor de presión de combustible con el interruptor de llave conectado.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el manómetro de combustible en el adaptador Compuchek™ en el IFSM.
  • Todos los componentes conectados.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor de presión de combustible con el interruptor de llave conectado.

  • Use la herramienta electrónica de servicio INSITE™ para verificar la presión de combustible en el manómetro y que ambas sean de menos de 69 kPa [10 psi].
BIEN MAL

Presión de combustible menor de 69 kPa [10 psi]

Presión del combustible mayor de 69 kPa [10 psi].

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la precisión del sensor de presión de combustible con el motor en ralentí.

Condiciones

  • Conecte el interruptor de llave.
  • Manómetro de combustible conectado en el adaptador Compuchek™ en el IFSM.
  • Todos los componentes conectados.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor de presión de combustible con el motor funcionando.

  • Arranque el motor.
  • Permita que el ralentí se estabilice.
  • Verifique que la presión de la bomba del combustible cumpla con la especificación.
  • Presión de la bomba del combustible mayor de 1448 kPa [210 psi] en ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que la presión de combustible en el manómetro no sea mayor de 69 kPa [10 psi].
BIEN MAL

Diferencia de presión del combustible no mayor de 69 kPa [10 psi].

Reemplace el sensor de presión de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise la operación del circuito de la válvula de cierre de combustible.

Paso Asistido 4A - Revise la operación del circuito de la válvula de cierre de combustible.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise la operación del circuito de la válvula de cierre de combustible.

  • Verifique el que voltaje disponible en la válvula de paso de combustible sea más de 11 VCD.
  • Desconecte el interruptor de llave.
  • Verifique el que voltaje disponible en la válvula de paso de combustible sea menos de 0.5 VCD.
BIEN MAL

El voltaje disponible en la válvula de cierre del combustible es mayor de 11 VCD con el interruptor de llave conectado, y menor de 0.5 VCD con el interruptor de llave desconectado.

Diagnostique el circuito eléctrico de la válvula de cierre del combustible.

Consulte el Paso 3A en el Árbol de Análisis de Falla del Desempeño del Motor (16-t02-1001a) en la Sección TT del Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666239 para diagnosticar el circuito de la válvula de paso de combustible.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el disco actuador de la válvula de paso de combustible.

Paso Asistido 5A - Revise el disco actuador de la válvula de paso de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte el solenoide de la válvula de paso de combustible, disco de válvula, asiento de válvula y disco actuador.

Acción

Revise el disco actuador de la válvula de paso de combustible.

  • Revise si la carcasa, disco de válvula, asiento de válvula y el disco actuador tienen suciedad, partes metálicas, separación de la unión, corrosión, grietas o desgaste.
BIEN MAL

Ningún desecho o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador.

Ensamble la válvula de paso de combustible.

Cambie el componente defectuoso de la válvula de paso del combustible. Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 259 esté inactivo.
BIEN MAL

Código de Falla 259 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 263 - Circuito del Sensor de Temperatura de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164269 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 263 inactivo?
PASO 2. | Revisar el sensor de temperatura del combustible del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del combustible del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿30k ohms a 3.8k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 263 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 265 activo y Código de Falla 263 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 263 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 263 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 263 inactivo?
SÍ | NO
No Reparación | No Reparación

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del combustible del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del combustible del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Pines Sucios o Dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

  • Limpie el conector y los pines.
  • Repare el arnés, conector, o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de señal del sensor de temperatura del combustible del motor y el pin de retorno del sensor de temperatura del combustible del motor, en el sensor de temperatura del combustible del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿30k ohms a 3.8k ohms?
SÍ NO
No Reparación

  • Reemplace el sensor de temperatura del combustible del motor.
  • Consultar Procedimiento 019-119 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del combustible del motor al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector, o pines dañados, si es posible.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del combustible del motor y el pin de RETORNO del sensor de temperatura del combustible del motor, en el conector del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿Código de Falla 265 activo y Código de Falla 263 inactivo?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del combustible del motor y el pin de RETORNO del sensor de temperatura del combustible del motor, en el conector del ECM.

  • Mida la resistencia entre el pin de retorno del sensor de temperatura del combustible del motor del conector del ECM del arnés del motor y el pin de retorno del conector del sensor de temperatura del combustible del motor del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de señal del sensor de temperatura del combustible del motor del conector del ECM del arnés del motor y el pin de señal del conector del sensor de temperatura del combustible del motor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de señal del sensor de temperatura del combustible del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

  • Repare o reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 263 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 265 - Circuito del Sensor de Temperatura de Combustible del Motor - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 265 inactivo?
PASO 2. | Revisar el sensor de temperatura del combustible del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del combustible del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 263 activo y Código de Falla 265 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 265 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 263 activo y Código de Falla 265 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 265 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 265 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Código de Falla 265 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del combustible del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del combustible del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 activo y Código de Falla 265 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del combustible del motor al arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 265 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura del combustible del motor.

Consultar Procedimiento 019-119 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 263 activo y Código de Falla 265 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del combustible del motor en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del combustible del motor del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del combustible del motor en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 265 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 265 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 284 - Circuito del Voltaje de Suministro del Sensor de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 284 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de velocidad del motor conectado al suministro y retorno de sensores | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 284 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 284 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 284 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 284 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de velocidad del motor conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 284 activo?
SÍ NO
No Reparación

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 284 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 284 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 285 - Multiplexado del Enlace de Datos SAE J1939

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por configuración de multiplexión apropiada |
 | PASO 1A. Determinar que entradas del vehículo (acelerador, interruptores, lámparas, sensores) están multiplexadas a través del enlace de datos SAE J1939 | Corresponden los dispositivos en el Paso 1A a los dispositivos en el Paso 1B?
 | PASO 1B. Usar la herramienta electrónica de servicio INSITE™ para verificar que los dispositivos apropiados están definidos para multiplexarse en el ECM. | La lectura de la herramienta electrónica de servicio INSITE™ corresponde con la configuración del ECM para los dispositivos (los dispositivos en el Paso 1B deben corresponder a los dispositivos en el Paso 1A).
PASO 2. | Inspeccionar los conectores SAE J1939 en el arnés principal y los conectores del arnés del OEM |
 | PASO 2A. Inspeccionar el ECM, arnés del OEM, y los conectores de 3 pines | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los conectores de 3 pines de la unidad de control electrónico del vehículo y asociados | ¿Pines sucios o dañados?
PASO 3. | Inspeccionar el arnés del OEM |
 | PASO 3A. Revisar por un circuito abierto en el arnés del OEM | ¿Menos de 10 ohmios?
 | PASO 3B. Revisar el valor de la resistencia en el arnés SAE J1939 | ¿55 a 65 ohmios?
 | PASO 3C. Revisar por un corto de pin a alimentación en el arnés del OEM | ¿Menos de +1.5 VCD?
 | PASO 3D. Revisar por un corto de pin a tierra en el arnés del OEM | ¿Más de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a pin en el arnés del OEM | ¿Más de 100 kohmios?
PASO 4. | Inspeccionar el arnés principal SAE J1939 |
 | PASO 4A. Revisar por un circuito abierto en el arnés principal SAE J1939 | ¿Menos de 10 ohmios?
 | PASO 4B. Revisar por un corto de pin a alimentación en el arnés principal SAE J1939 | ¿Menos de +1.5 VCD?
 | PASO 4C. Revisar por un corto de pin a tierra en el arnés principal SAE J1939 | ¿Más de 100 kohmios?
PASO 5. | Inspeccionar el cableado del OEM. |
 | PASO 5A. Revisar por un circuito abierto | ¿Menos de 10 ohmios?
 | PASO 5B. Revisar por un corto de pin a alimentación | ¿Menos de +1.5 VCD?
 | PASO 5C. Revisar por corto de pin a tierra | ¿Más de 100 kohmios?
PASO 6. | Revisar por comunicación apropiada con los dispositivos SAE J1939 |
 | PASO 6A. Revisar comunicación con la unidad(es) de control electrónico del vehículo | Comunicación apropiada entre dispositivos de multiplexión y la unidad(es) de control electrónico del vehículo?
PASO 7. | Borrar los códigos de falla |
 | PASO 7A. Desactivar el código de falla | ¿Código de Falla 285 inactivo?
 | PASO 7B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el ECM por configuración de multiplexión apropiada

Paso Asistido 1A - Determinar que entradas del vehículo (acelerador, interruptores, lámparas, sensores) están multiplexadas a través del enlace de datos SAE J1939.

Condiciones

  • Conectar la herramienta de servicio del OEM a la unidad de control electrónico del vehículo.
  • Encienda el interruptor de llave.

Acción

Revise cuales entradas del vehículo están multiplexadas en la VECU a través del enlace de datos SAE J1939.

  • Lea los dispositivos que están enviando información de entrada, con la herramienta de servicio del OEM

Corresponden los dispositivos en el Paso 1A a los dispositivos en el Paso 1B?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Ir a 1B

Paso Asistido 1B - Usar la herramienta electrónica de servicio INSITE™ para verificar que los dispositivos apropiados están definidos para multiplexarse en el ECM.

Condiciones

  • Conectar el adaptador de enlace de datos INLINE 2™ a la herramienta electrónica de servicio.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise si la configuración del ECM corresponde a los dispositivos instalados en el vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para leer la configuración del ECM para los dispositivos.

¿Corresponde la lectura de la herramienta electrónica de servicio INSITE™ con la configuración del ECM para los dispositivos?

Los dispositivos en el Paso 1B deben corresponder con los dispositivos en el Paso 1A.

SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 7A

Paso Asistido 2 - Inspeccionar los conectores SAE J1939 en el arnés principal y los conectores del arnés del OEM

Paso Asistido 2A - Inspeccionar el ECM, arnés del OEM, y los conectores de 3 pines.

Condiciones

  • Desconectar el arnés del OEM del ECM.
  • Desconectar los dispositivos multiplexados.

Acción

Inspeccione el ECM, arnés del OEM, conectores SAE J1939 y dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace el ECM, arnés del OEM, conector de 3 pines SAE J1939, ó dispositivos multiplexados, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace los conectores de 3 pines.

 No Reparación

Ir a 7A

Ir a 2B

Paso Asistido 2B - Inspeccionar los conectores de 3 pines de la unidad de control electrónico del vehículo y asociados.

Condiciones

  • Desconectar la unidad(es) de control electrónico del vehículo del arnés principal SAE J1939.
  • Desconectar los dispositivos multiplexados de la unidad(es) de control electrónico del vehículo.

Acción

Inspeccione los conectores de la unidad(es) de control electrónico del vehículo, de 3 pines, y de dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace la unidad(es) de control electrónico del vehículo, conector de 3 pines, o dispositivos multiplexados, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la unidad(es) de control electrónico del vehículo. Consulte el manual de servicio del OEM.
  • Repare el conector de 3 pines.

 No Reparación

Ir a 7A

Ir a 3A

Paso Asistido 3 - Inspeccionar el arnés del OEM

Paso Asistido 3A - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del arnés principal SAE J1939 del arnés del OEM.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

Mida la resistencia de los siguientes pines entre el conector del ECM en el arnés del OEM y el conector del enlace de datos SAE J1939:

  • Pin (+) del enlace de datos SAE J1939
  • Pin (-) del enlace de datos SAE J1939
  • Pin de BLINDAJE del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 7A

Paso Asistido 3B - Revisar el valor de la resistencia en el arnés SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés SAE J1939 de la unidad(es) de control electrónico del vehículo.
  • Desconectar el conector del arnés SAE J1939 del arnés del OEM.

Acción

Revise la resistencia del arnés SAE J1939.

  • Use un multímetro para medir la resistencia entre el pin (+) del conector del enlace de datos SAE® J1939 y el pin (-) del conector del enlace de datos SAE J1939, lado del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿55 a 65 ohmios?
SÍ NO
No Reparación

Los resistores de terminación del arnés principal SAE J1939 faltan o están dañados.

Reemplace los resistores de terminación.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revisar por un corto de pin a alimentación en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés principal SAE J1939 del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Corto en un conector - revisión de pin a alimentación:

Mida el voltaje y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y la tierra:

  • Pin (+) del enlace de datos SAE J1939
  • Pin (-) del enlace de datos SAE J1939

¿Menos de +1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 7A

Paso Asistido 3D - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés principal SAE J1939 del arnés del OEM.

Acción

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y la tierra:

  • Pin (+) del enlace de datos SAE J1939
  • Pin (-) del enlace de datos SAE J1939
  • Pin de BLINDAJE del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 7A

Paso Asistido 3E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés principal SAE J1939 del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin (+) del enlace de datos SAE J1939
  • Pin (-) del enlace de datos SAE J1939
  • Pin de BLINDAJE del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Inspeccionar el arnés principal SAE J1939

Paso Asistido 4A - Revisar por un circuito abierto en el arnés principal SAE® J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del arnés principal SAE J1939.
  • Desconectar el conector de la unidad(es) de control electrónico del vehículo del arnés principal SAE J1939.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

Mida la resistencia de los siguientes pines entre el conector del arnés del OEM y el conector de la unidad(es) de control electrónico del vehículo:

  • Pin (+) del enlace de datos SAE® J1939
  • Pin (-) del enlace de datos SAE® J1939
  • Pin de BLINDAJE del enlace de datos SAE® J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés principal SAE J1939.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revisar por un corto de pin a alimentación en el arnés principal SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal SAE J1939.
  • Desconectar el conector de la unidad(es) de control electrónico del vehículo del arnés principal SAE J1939.
  • Encienda el interruptor de llave.

Acción

Corto en un conector - revisión de pin a alimentación:

Mida el voltaje y revise por un corto entre los siguientes pines del conector del arnés principal SAE J1939, lado de arnés del OEM, y la tierra:

  • Pin (+) del enlace de datos SAE J1939
  • Pin (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Menos de +1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés principal SAE J1939.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4C

Ir a 7A

Paso Asistido 4C - Revisar por un corto de pin a tierra en el arnés principal SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés principal SAE J1939.
  • Desconectar el conector de la unidad(es) de control electrónico del vehículo del arnés principal SAE J1939.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del arnés principal SAE J1939 y la tierra:

  • Pin (+) del enlace de datos SAE J1939
  • Pin (-) del enlace de datos SAE J1939
  • Pin de BLINDAJE del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés principal SAE J1939.

Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Inspeccionar el cableado del OEM

Paso Asistido 5A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de la unidad(es) de control electrónico del vehículo del arnés principal SAE J1939.
  • Desconectar el conector de la unidad(es) de control electrónico del vehículo de la unidad(es) de control electrónico del vehículo.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

Mida la resistencia de los siguientes pines entre el conector del arnés principal SAE J1939 y el conector de la unidad(es) de control electrónico del vehículo:

  • Pin (+) del enlace de datos SAE J1939
  • Pin (-) del enlace de datos SAE J1939
  • Pin de BLINDAJE del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el cableado del OEM.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5B

Ir a 7A

Paso Asistido 5B - Revisar por un corto de pin a alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de la unidad(es) de control electrónico del vehículo del arnés principal SAE J1939.
  • Desconectar el conector de la unidad(es) de control electrónico del vehículo de la unidad(es) de control electrónico del vehículo.
  • Encienda el interruptor de llave.

Acción

Corto en un conector - revisión de pin a alimentación:

Mida el voltaje y revise por un corto entre los siguientes pines del conector del arnés principal SAE J1939, lado de OEM, y la tierra del block del motor:

  • Pin (+) del enlace de datos SAE J1939
  • Pin (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Menos de +1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el cableado del OEM.

Consulte el manual de servicio del OEM.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de la unidad(es) de control electrónico del vehículo del arnés principal SAE J1939.
  • Desconectar el conector de la unidad(es) de control electrónico del vehículo de la unidad(es) de control electrónico del vehículo.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del arnés principal SAE J1939, lado de OEM, y la tierra del block del motor:

  • Pin (+) del enlace de datos SAE J1939
  • Pin (-) del enlace de datos SAE J1939
  • Pin de BLINDAJE del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el cableado del OEM.

Consulte el manual de servicio del OEM.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revisar por comunicación apropiada con los dispositivos SAE J1939

Paso Asistido 6A - Revise la comunicación con la unidad(es) de control electrónico del vehículo.

Condiciones

  • Instalar el software de la herramienta de servicio del OEM.
  • Encienda el interruptor de llave.

Acción

Revise la comunicación con la unidad(es) de control electrónico del vehículo.

  • Use el software de la herramienta de servicio del OEM y/o la herramienta electrónica de servicio INSITE™ para confirmar la comunicación entre la unidad(es) de control electrónico del vehículo y los dispositivos de multiplexión.

Comunicación apropiada entre dispositivos de multiplexión y la unidad(es) de control electrónico del vehículo?
SÍ NO
No Reparación

Consulte el manual de servicio del OEM para obtener los procedimientos de reparación adicionales.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borrar los códigos de falla

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 285 esté inactivo.

¿Código de Falla 285 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 286 - Multiplexado del Enlace de Datos SAE J1939

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que la unidad(es) de control electrónico del vehículo y el ECM tengan valores coincidentes. |
 | PASO 1A. Consultar la información del OEM y/o usar la herramienta de servicio del OEM para verificar cuales parámetros de entrada están cableados a la unidad(es) de control electrónico del vehículo. | Los dispositivos de entrada física a la unidad de control electrónico del vehículo corresponden a la configuración de la unidad de control electrónico del vehículo?
 | PASO 1B. Determinar que parámetros están establecidos para recibirse a través del enlace de datos SAE J1939. Revise las configuraciones en Ajustes – Características y Parámetros – Multiplexión SAE J1939. | La lectura de INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el Paso 1B corresponden al Paso 1A)?
PASO 2. | Cambiar los valores. |
 | PASO 2A. El ECM está ajustado para recibir parámetros que la unidad(es) de control electrónico del vehículo no está transmitiendo. | El ajuste del ECM corresponde ahora a la configuración de la unidad de control electrónico del vehículo?
 | PASO 2B. La unidad(es) de control electrónico del vehículo no está ajustada para transmitir toda la información de todos los dispositivos multiplexados. | ¿Corresponden los parámetros de la unidad(es) de control electrónico del vehículo a todos los dispositivos de entrada que están cableados a la unidad(es) de control electrónico del vehículo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 286 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Verificar que la unidad(es) de control electrónico del vehículo y el ECM tengan valores coincidentes

Paso Asistido 1A - Consultar la información del OEM y/o usar la herramienta de servicio del OEM para verificar cuales parámetros de entrada están cableados a la unidad(es) de control electrónico del vehículo

Condiciones

  • Conecte el interruptor de llave.
  • Conectar a la unidad de control electrónico del vehículo con la herramienta de servicio del OEM.

Acción

Revise que las entradas del vehículo estén multiplexadas.

  • Determine cuales dispositivos de entrada (acelerador, interruptores de crucero, interruptor del embrague, y cosas así) están cableados a la unidad(es) de control electrónico del vehículo.
  • Use la herramienta de servicio del OEM para verificar que la unidad de control electrónico del vehículo esté configurada apropiadamente.

Los dispositivos de entrada física a la unidad de control electrónico del vehículo corresponden a la configuración de la unidad de control electrónico del vehículo?

SÍ NO
No Reparación

Cambie los valores de multiplexión.

Ir a 1B

Ir a 2B

Paso Asistido 1B - Determinar que parámetros están establecidos para recibirse a través del enlace de datos SAE J1939. Revise las configuraciones en Ajustes – Características y Parámetros – Multiplexión SAE J1939.

Condiciones

  • Conectar el adaptador de enlace de datos INLINE™ II al motor y la PC.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.
  • Inicie el trabajo con la herramienta electrónica de servicio INSITE™.

Acción

Revise que los valores del ECM correspondan a los dispositivos instalados en el vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para leer la configuración del ECM para los dispositivos.
  • Información para ajuste en el menú: Ajustes - Características y Parámetros — Multiplexión SAE J1939.

La lectura de la herramienta electrónica de servicio INSITE™ coincide con las configuraciones del ECM para dispositivos ¿los dispositivos en el paso 1B corresponden con el paso 1A?

SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2A

Paso Asistido 2 - Cambiar los valores.

Paso Asistido 2A - El ECM está ajustado para recibir parámetros que la unidad(es) de control electrónico del vehículo no está transmitiendo.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Cambie el valor del ECM para que corresponda a la configuración de la unidad de control electrónico del vehículo.

  • Si el ECM está configurado para recibir cualquiera de los parámetros y las unidades de control electrónico del vehículo no están transmitiendo a través del enlace de datos, apague la multiplexión para esos parámetros en el ECM, use la herramienta electrónica de servicio INSITE™.

El ajuste del ECM corresponde ahora a la configuración de la unidad de control electrónico del vehículo?
SÍ NO
No Reparación

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 2B - La unidad(es) de control electrónico del vehículo no está ajustada para transmitir toda la información de todos los dispositivos multiplexados.

Condiciones

  • Instalar la herramienta de servicio del OEM.
  • Conecte el interruptor de llave.

Acción

Cambie el valor de la unidad(es) de control electrónico del vehículo para transmitir toda la información.

  • La unidad(es) de control electrónico del vehículo no está ajustada para transmitir información de todos los dispositivos conectados a ella. Cambie el ajuste en la unidad(es) de control electrónico del vehículo. Consulte el manual de servicio del OEM para ver las instrucciones.

¿Corresponden los parámetros de la unidad(es) de control electrónico del vehículo a todos los dispositivos de entrada que están cableados a la unidad(es) de control electrónico del vehículo?

SÍ NO
No Reparación

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use el INSITE™ para verificar que el Código de Falla 286 esté inactivo.

¿Código de Falla 286 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 287 - Sensor del Pedal del Acelerador de Multiplexado del Enlace de Datos SAE J1939

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por el Código de Falla 287 | ¿Conteos activos o inactivos del Código de Falla 287?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si está el Código de Falla 287.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla.

  • Usando la herramienta electrónica de servicio INSITE™, lea los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 287?
SÍ | NO
No Reparación | No Reparación

Consultar Manual de Servicio del OEM. Diagnostique el circuito del pedal del acelerador conectado a la unidad de control del vehículo del OEM.

Reparación terminada

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 288 - Acelerador Remoto de Multiplexado del Enlace de Datos SAE J1939

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por el Código de Falla 288 | ¿Conteos activos o inactivos del Código de Falla 288?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si está el Código de Falla 288.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 288?
SÍ | NO
No Reparación | No Reparación

Consultar Manual de Servicio del OEM. Diagnostique el circuito del acelerador remoto conectado a la unidad de control del vehículo del OEM.

Reparación terminada

Ultima Modificación: 15-FEB.-2012


CÓDIGO DE FALLA 295 - Circuito del Sensor de Presión Barométrica - Datos Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla de velocidad del motor y de posición del árbol de levas. |
 | PASO 1A. Revisar por Códigos de Falla 689 ó 778. | ¿Códigos de Falla 689 ó 778 activos?
PASO 2. | Revisar por un código de falla válido. |
 | PASO 2A. Revisar por un Código de Falla 295 activo. | ¿Código de Falla 295 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 295 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla de velocidad del motor y de posición del árbol de levas.

Paso Asistido 1A - Revisar por códigos de falla 689 ó 778.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 689 ó 778 activos?
SÍ | NO
No Reparación | No Reparación

Vaya a los árboles de diagnóstico del Código de Falla 689 ó 778

Ir a 2A

Paso Asistido 2 - Revisar por un código de falla válido.

Paso Asistido 2A - Revisar por un código de falla 295 activo.

Condiciones

  • Temperatura de aceite del motor es 7°C [45°F] o más alta.
  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Apagar ventiladores de escape del taller (si es aplicable).

Acción

Revise por un código de falla activo.

  • Espere 30 segundos.
  • Conecte el interruptor de llave, espere 15 segundos.

¿Código de Falla 295 inactivo?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 295 esté inactivo.

¿Código de Falla 295 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 319 - Circuito de Energía del Reloj de Tiempo Real

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: No. de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, No. de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería y conexiones del reloj de tiempo real |
 | PASO 1A. Inspeccionar los pines del conector del ECM y del arnés del motor | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el voltaje de la batería del reloj de tiempo real en el conector del arnés del ECM | ¿Entre 3.3 y 3.6 VCD?
 | PASO 1B-1. Inspeccionar los pines del conector de la batería del reloj de tiempo real y del arnés del motor |
 | PASO 1B-2. Revisar el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería |
PASO 2. | Revisar el arnés del módulo de la batería |
 | PASO 2A. Revisar por un circuito abierto en el arnés del motor | ¿Menos de 10 ohmios?
 | PASO 2B. Revisar por un corto en el arnés del motor | ¿Más de 100 kohmios?
 | PASO 2C. Revisar por un corto a tierra | ¿Más de 100 kohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 319 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar la batería y conexiones del reloj de tiempo real

Paso Asistido 1A - Inspeccionar los pines del conector del ECM y del arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de la batería del reloj de tiempo real en el conector del arnés del ECM

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para identificar la espiga del conector.

¿Entre 3.3 y 3.6 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar los pines del conector de la batería del reloj de tiempo real y del arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Inspeccione los pines del conector de la batería del reloj de tiempo real y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace la batería del reloj de tiempo real o el arnés del motor.

Consulte el Procedimiento 019-311 en la Sección 19. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B-2

Paso Asistido 1B-2 - Revisar el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector de la batería del reloj de tiempo real.

Consulte el diagrama de cableado para identificar la espiga del conector.

¿Entre 3.3 y 3.6 VCD?
SÍ NO
No Reparación

Reemplace la batería del reloj de tiempo real.

Consulte el Procedimiento 019-311 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del módulo de la batería

Paso Asistido 2A - Revisar por un circuito abierto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Mida la siguiente resistencia:

  • La resistencia entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del arnés del ECM
  • La resistencia entre el pin de RETORNO (-) de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de RETORNO (-) de batería del reloj de tiempo real en el conector del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por un corto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Usando un multímetro, mida la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto a tierra

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Usando un multímetro, mida la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para ajustar el reloj de tiempo real a la fecha y hora correctas.
  • Verifique que el Código de Falla 319 esté inactivo.

¿Código de Falla 319 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada.

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 338 - Circuito del Relevador de Accesorios del Vehículo para Paro en Ralentí

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla activo | ¿Código de Falla 338 activo?
PASO 2. | Revisar el ajuste del ECM de paro en ralentí |
 | PASO 2A. Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios | ¿Característica de paro en ralentí de la herramienta electrónica de servicio INSITE™ ajustada correctamente?
PASO 3. | Revisar el relevador y el circuito de paro en ralentí |
 | PASO 3A. Revisar el relevador de paro en ralentí por un circuito abierto | Consulte el manual de servicio del OEM para ver las especificaciones del relevador.
 | PASO 3B. Determinar ubicación del circuito de retorno | Circuito de retorno está cableado al ECM?
 | PASO 3B-1. Revisar por un circuito abierto en el circuito de retorno del relevador |
 | PASO 3C. Inspeccionar los pines del conector del ECM y del arnés del OEM | ¿Pines sucios o dañados?
 | PASO 3D. Revisar por un circuito abierto en el circuito de retorno del relevador | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un circuito abierto en el circuito de señal del relevador | ¿Menos de 10 ohmios?
 | PASO 3F. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 338 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 338 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ajuste del ECM de paro en ralentí

Paso Asistido 2A - Revisar el ajuste del ECM para relevador de paro en ralentí de accesorios.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar el ajuste de la característica de paro en ralentí.

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro de INSITE™ relevador de paro de accesorios debe ajustarse a “Instalado”.
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro de la herramienta electrónica de servicio INSITE™ relevador de paro de accesorios debe estar ajustado a "No Instalado".

¿La característica de paro en ralentí de la herramienta electrónica de servicio INSITE™ está ajustada correctamente?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™ para corregir la configuración de la característica de paro en ralentí.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el relevador y el circuito de paro en ralentí

Paso Asistido 3A - Revisar el relevador de paro en ralentí por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Continuidad del relevador - revisión de la continuidad entre pines:

  • Mida la resistencia de la bobina del relevador y revise por un circuito abierto entre el pin de SEÑAL de paro en ralentí y el pin de RETORNO del relevador.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

Consulte el manual de servicio del OEM para ver las especificaciones del relevador.

Resistencia dentro de especificaciones?
SÍ NO
No Reparación

Reemplace el relevador de paro en ralentí.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Determinar ubicación del circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Determine si el circuito de retorno del relevador está cableado al ECM, o a la tierra del block o del chasis.

Consultar diagrama de cableado del OEM.

Circuito de retorno está cableado al ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revisar por un circuito abierto en el circuito de retorno del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Continuidad entre conector del arnés y tierra - revisión de la continuidad de pin a tierra:

Mida la resistencia de los siguientes pines entre el conector del relevador de paro en ralentí y la tierra:

  • Pin de RETORNO del relevador de paro en ralentí.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Hay un circuito abierto entre el conector del relevador y la tierra.

Repare el circuito de retorno abierto. Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3C - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revisar por un circuito abierto en el circuito de retorno del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

Mida la resistencia de los siguientes pines entre el conector del ECM del arnés del OEM y el conector del relevador de paro en ralentí del arnés del OEM:

  • Pin de RETORNO del relevador de paro en ralentí.

Consulte el diagrama de cableado para identificar la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Hay un circuito abierto en el circuito de retorno del relevador de paro en ralentí entre el conector del ECM del arnés del OEM y el conector del relevador del arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un circuito abierto en el circuito de señal del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisión de la continuidad entre conectores - revisión de la continuidad entre pines:

Mida la resistencia de los siguientes pines entre el conector del ECM del arnés del OEM y el conector del relevador de paro en ralentí del arnés del OEM:

  • Pin de SEÑAL de paro en ralentí.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin de SEÑAL del relevador de paro en ralentí.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconectar el arnés de alimentación del OEM del ECM.

Acción

Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés del OEM, y los pines (+) de alimentación de batería del ECM del conector de alimentación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 338 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Analice cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 339 - Circuito del Relevador de Accesorios del Vehículo con Paro en Ralentí

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla activo | ¿Código de Falla 339 activo?
PASO 2. | Revisar el relevador y el circuito de paro en ralentí |
 | PASO 2A. Revisar la resistencia del relevador de paro en ralentí | ¿Mayor a 6.0 ohmios?
 | PASO 2B. Revisar por un corto de pin a tierra en el relevador de paro en ralentí | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 339 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 339 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el relevador y el circuito de paro en ralentí

Paso Asistido 2A - Revisar la resistencia del relevador de paro en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Continuidad del relevador - revisión de la continuidad de pin a pin:

  • Mida la resistencia de la bobina del relevador y revise por baja resistencia entre el pin de SEÑAL de paro en ralentí y el pin de RETORNO del relevador.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360.

¿Mayor a 6.0 ohmios?
SÍ NO
No Reparación

Reemplace el relevador de paro en ralentí.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por un corto de pin a tierra en el relevador de paro en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin del relevador de paro en ralentí y la tierra:

  • Pin conector de SEÑAL del relevador de paro en ralentí.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el relevador de paro en ralentí.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y la tierra:

  • Pin de SEÑAL del relevador de paro en ralentí.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-362 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin de SEÑAL del relevador de paro en ralentí.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-362 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el relevador de paro en ralentí del arnés del OEM.
  • Desconectar el arnés de alimentación del OEM del ECM.

Acción

Mida la resistencia entre el pin de SEÑAL del relevador de paro en ralentí del conector del ECM del arnés del OEM, y los pines (-) de alimentación de batería del ECM del conector de alimentación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-362 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 339 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 341 - Circuito de Alimentación Directa de la Batería.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: No. de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla activo | ¿Están activos otros códigos de falla?
PASO 2. | Revisar las baterías y el conector del arnés de alimentación |
 | PASO 2A. Revisar la resistencia del circuito de alimentación de batería | ¿Menos de 10 ohmios?
 | PASO 2B. Revisar el voltaje de la batería | Condiciones normales: Cuando menos (+) 12 VCD al dar marcha: ¿Cuando menos (+) 6.2 VCD?
 | PASO 2C. Revisar las conexiones de la batería | ¿Las conexiones están apretadas y sin corrosión?
PASO 3. | Revisar los fusibles del OEM |
 | PASO 3A. Verificar que los fusibles del OEM estén instalados correctamente | ¿Fusibles instalados correctamente?
 | PASO 3B. Verificar que los fusibles del OEM no estén fundidos | ¿Fusibles no fundidos?
PASO 4. | Revisar el conector de alimentación |
 | PASO 4A. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería | ¿Cables sin daño?
PASO 5. | Calibre el ECM |
 | PASO 5A. Calibre el ECM | ¿Código de Falla 341 inactivo?
PASO 6. | Borrar los códigos de falla |
 | PASO 6A. Desactivar el código de falla | ¿Código de Falla 341 inactivo?
 | PASO 6B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Están activos otros códigos de falla?
SÍ NO

Diagnostique los códigos de falla activos.

 No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación

Paso Asistido 2A - Revisar la resistencia del circuito de alimentación de batería

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Usando un multímetro, mida la resistencia entre los pines de alimentación (+) de batería del ECM del conector del ECM del arnés de alimentación, y la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el voltaje de la batería

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería. Con la punta de prueba negativa (-) del multímetro toque la terminal negativa de la batería mientras trata de arrancar el motor.

Está el voltaje de la batería al menos en (+) 12 VCD bajo condiciones normales y al menos en (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revisar las conexiones de la batería

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Inspeccione las conexiones de terminal de la batería.

Están las conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 3 - Revisar los fusibles del OEM

Paso Asistido 3A - Verificar que los fusibles del OEM estén instalados correctamente

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los fusibles del OEM por instalación correcta.

Están instalados correctamente los fusibles?
SÍ NO
No Reparación

Instale correctamente los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Verifique que los fusibles del OEM no estén fundidos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que los fusibles del OEM no estén fundidos.

Están fundidos algunos fusibles?
SÍ NO

Reemplace los fusibles.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revisar el conector de alimentación

Paso Asistido 4A - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Están dañados algunos cables?
SÍ NO

Repare o reemplace el cableado dañado.

 No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Calibre el ECM

Paso Asistido 5A - Calibre el ECM

Condiciones

  • Conectar todos los componentes.

Acción

Recalibre el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM.

¿El Código de Falla 341 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borrar los códigos de falla

Paso Asistido 6A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Desconectar el interruptor de llave y esperar 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 341 esté inactivo.

¿Código de Falla 341 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 343 - Módulo de Control Electrónico (ECM).

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM |
 | PASO 1A. Revisar el ECM | Código de Falla 343 inactivo
 | PASO 1B. Revisar los conteos inactivos del Código de Falla 343 | Menos de 3 conteos
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactivar el código de falla | Código de Falla 343 inactivo
 | PASO 2B. Borrar los códigos de falla inactivos | Todas las fallas borradas

Paso Asistido 1 - Revisar el ECM

Paso Asistido 1A - Revisar el ECM

Condiciones

  • Conecte todos los componentes.

Acción

Revise el ECM.

  • Desconectar el interruptor de llave y esperar 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.

¿Está inactivo el Código de Falla 343?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar los conteos inactivos del Código de Falla 343

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 343.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 343.

¿Hay menos de 3 conteos?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 343 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 352 - Circuito Número 1 de Voltaje de Suministro de Sensores

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 352 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno Número 1 de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de presión barométrica conectado al suministro y retorno Número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccionar el sensor y circuito de presión de aceite del motor conectado al suministro y retorno Número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccionar el sensor y circuito digital de velocidad del vehículo conectado al suministro y retorno Número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito |
 | PASO 2D. Inspeccionar el sensor y circuito de posición del acelerador remoto conectado al suministro y retorno Número 1 de sensores. | ¿Pines sucios o dañados?
 | PASO 2D-1. Revisar la respuesta del circuito |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
 | PASO 3C. Inspeccionar el vehículo por dispositivos opcionales del OEM | ¿Dispositivos del OEM instalados?
 | PASO 3D. Inspeccionar los pines del conector del ECM y del arnés del OEM | ¿Pines sucios o dañados?
 | PASO 3E. Revisar el arnés del OEM por corto a tierra | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar el arnés del OEM por corto de pin a pin | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar por un corto en el circuito (-) de batería del ECM del arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Reparación terminada

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno Número 1 de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de presión barométrica conectado al suministro y retorno Número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica.

Consultar Procedimiento 019-004 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor y circuito de presión de aceite del motor conectado al suministro y retorno Número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite del motor, del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de aceite del motor.

Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el sensor y circuito digital de velocidad del vehículo conectado al suministro y retorno Número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor digital de velocidad del vehículo del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor digital de velocidad del vehículo del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor digital de velocidad del vehículo.

Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Inspeccionar el sensor y circuito de posición del acelerador remoto conectado al suministro y retorno Número 1 de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del acelerador remoto del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2D-1

Paso Asistido 2D-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del acelerador remoto del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del acelerador remoto.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Hay un corto en el arnés del motor que baja el voltaje de alimentación de sensores.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccionar el vehículo por dispositivos opcionales del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Los dispositivos del OEM, sensor digital de velocidad del vehículo y sensor de posición del acelerador remoto comparten un SUMINISTRO de +5 voltios con los sensores en el arnés del motor.

  • Revise el vehículo por un sensor digital de velocidad del vehículo o sensor de posición del acelerador remoto.

¿Dispositivos del OEM instalados?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3D

Reparación terminada

Paso Asistido 3D - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revisar el arnés del OEM por corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise el arnés del OEM por un corto a tierra.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de +5 voltios del OEM en el conector del ECM del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar el arnés del OEM por corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise el arnés del OEM por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de +5 voltios del OEM en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revisar por un corto en el circuito (-) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés de alimentación del OEM del ECM.
  • Desconecte el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de +5 voltios del OEM en el conector del ECM del arnés del OEM, y los pines (-) de batería del ECM en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Reparación terminada

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 352 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-MAYO-2012


CÓDIGO DE FALLA 386 - Circuito Número 1 de Voltaje de Suministro de Sensores

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 386 activo?
PASO 2. | Revise el ECM y el arnés del motor. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 386 activo?
PASO 3. | Revisar la alimentación de +5 voltios del OEM |
 | PASO 3A. Inspeccionar el vehículo por dispositivos opcionales del OEM | ¿Sensor digital de velocidad del vehículo o sensor del acelerador remoto instalados?
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del OEM | ¿Pines sucios o dañados?
 | PASO 3C. Revisar el arnés del OEM por un corto de pin a pin | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el arnés del OEM por un corto con (+) de batería del ECM | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 386 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ NO
No Reparación

Hay un corto en el arnés del motor que causa que la línea de alimentación de sensores de +5 voltios tenga voltaje muy alto.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la alimentación de +5 voltios del OEM

Paso Asistido 3A - Inspeccionar el vehículo por dispositivos opcionales del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Los dispositivos del OEM, sensor digital de velocidad del vehículo y sensor de posición del acelerador remoto comparten un SUMINISTRO de +5 voltios con los sensores en el arnés del motor.

  • Revise el vehículo por un sensor digital de velocidad del vehículo o sensor de posición del acelerador remoto.

¿Sensor digital de velocidad del vehículo o sensor del acelerador remoto instalados?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Reparación terminada

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar el arnés del OEM por corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise el arnés del OEM por un corto de pin a pin.

  • Mida la resistencia entre el pin de ALIMENTACIÓN de +5 voltios del OEM en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el arnés del OEM por corto con (+) de batería del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés de alimentación del OEM del ECM.
  • Desconecte el sensor digital de velocidad del vehículo del arnés del OEM (si está equipado).
  • Desconecte el sensor de posición del acelerador remoto del arnés del OEM (si está equipado).

Acción

Revise por un corto con el (+) de batería del ECM en el arnés del OEM.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 voltios del OEM en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector de alimentación del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 386 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 387 - Circuito de Voltaje del Sensor de Posición del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164133 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 387 activo?
PASO 2. | Revisar el ECM y el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Revisar por un conector de alimentación directa de batería del OEM. |
 | PASO 2B-2. Revisar por un corto de pin a pin en el arnés de alimentación directa de batería del OEM. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 387 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 387 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el ECM y el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector:

  • Pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revisar por un conector de alimentación directa de batería del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el ECM por el siguiente tipo de conector:

  • Conector de alimentación directa de batería del OEM dedicado.

Este conector dedicado proporciona voltaje directo de batería al ECM y estará en adición al conector primario del OEM.

¿Conector de alimentación directa de batería del OEM dedicado?
SÍ | NO
No Reparación | No Reparación

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revisar por un corto de pin a pin en el arnés de alimentación directa de batería del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Desconectar el arnés de alimentación del OEM del ECM.

Acción

Corto en dos conectores - revisión de pin a pin:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del OEM y los pines (+) de ALIMENTACION de batería del ECM en el conector del arnés de alimentación del OEM:

  • Pin de ALIMENTACIÓN de +5 voltios de posición del pedal del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 387 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 415 - Presión de Aceite del Motor Baja - Crítica

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 415. | ¿Conteos activos o inactivos del Código de Falla 415?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 415.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla.

  • Use el INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de análisis del síntoma Baja Presión de Aceite Lubricante en el Manual de Análisis de Fallas y Reparación, Motores Signature/ISX/QSX, Boletín 3666239.

Reparación terminada

Ultima Modificación: 20-FEB.-2012


CÓDIGO DE FALLA 418 - Indicador de Agua en Combustible Alto - Mantenimiento

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 418 activo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 418 activo?
SÍ NO

Drene el agua del filtro de combustible.

 No Reparación

Reparación terminada

Reparación terminada

Ultima Modificación: 20-FEB.-2012


CÓDIGO DE FALLA 426 - Comunicación del Enlace de Datos SAE J1939

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3163151 - Arnés de calibración en banco del ECM Número de Parte 3164185 - Cable adaptador de calibración en banco del ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la comunicación SAE J1939 |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™ | ¿Se comunica INSITE™ con el ECM?
 | PASO 1B. Inspeccionar los pines del conector del arnés del OEM y del ECM | ¿Pines sucios o dañados?
 | PASO 1C. Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM. | ¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactivar el código de falla | ¿Código de Falla 426 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar la comunicación SAE J1939

Paso Asistido 1A - Revise si hay comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intente comunicarse con el ECM con la herramienta electrónica de servicio INSITE™.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM con una conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Consultar manual de diagnóstico y reparación de fallas del OEM por información sobre diagnóstico de la red SAE J1939 del vehículo.

 No Reparación

Consulte el manual de servicio del OEM.

Ir a 1B

Paso Asistido 1B - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 2A

Ir a 1C

Paso Asistido 1C - Revisar comunicaciones del ECM con el arnés del banco de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Conecte el arnés de calibración de banco del ECM al ECM.
  • Conectar el adaptador del enlace de datos INLINE™ II.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Intente comunicarse con el ECM usando el INSITE™.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM con una conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos del ECM está funcionando apropiadamente.

Consulte el manual de servicio del OEM para ver el análisis de fallas del circuito y dispositivos SAE J1939 del vehículo.

 No Reparación

Consultar manual de diagnóstico y reparación de fallas del OEM.

Consulte el árbol de diagnósticos del Síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control.

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 426 está inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-FEB.-2012


CÓDIGO DE FALLA 428 - Circuito del Sensor de Agua en el Combustible - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho 16 AWG Deutsch™, Número de Parte 3823994 - punta de prueba hembra 16 AWG Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 428 inactivo?
PASO 2. | Revisar el sensor de agua en el combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de agua en el combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 428 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 429 activo y Código de Falla 428 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 428 inactivo?
PASO 4. | Borrar los códigos de falla: |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 428 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consulte Procedimiento 019-362

Ir a 2A

Paso Asistido 2 - Revisar el sensor de agua en el combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de agua en el combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de agua en el combustible del arnés de extensión de sensores.

Acción

Inspeccione los pines del conector del arnés de extensión de sensores y de agua en el combustible por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de agua en el combustible del arnés de extensión de sensores.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible y el pin de RETORNO de agua en el combustible, en el conector del sensor de agua en el combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés de extensión de sensores.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 429 activo y Código de Falla 428 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte Procedimiento 019-031.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de agua en el combustible del arnés de extensión de sensores.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Mida la resistencia entre el pin de RETORNO del sensor de agua en el combustible del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de agua en el combustible, del arnés de extensión.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor o en el arnés de extensión de sensores.

Repare o reemplace el arnés del motor o el arnés de extensión de sensores.

Consulte Procedimiento 019-043.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de agua en el combustible del arnés de extensión de sensores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de agua en el combustible, del arnés de extensión.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte Procedimiento 019-360.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor o en el arnés de extensión de sensores.

Repare o reemplace el arnés del motor o el arnés de extensión de sensores.

Consulte Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de agua en el combustible del arnés de extensión de sensores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor o en el arnés de extensión de sensores.

Repare o reemplace el arnés del motor o el arnés de extensión de sensores.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 428 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 429 - Circuito del Sensor de Agua en el Combustible - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 429 inactivo?
PASO 2. | Revisar el sensor de agua en el combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 429 activo?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor, sensor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 428 activo y Código de Falla 429 inactivo?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor a 100 ohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 429 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 429 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 429 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de agua en el combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de agua en el combustible del arnés de extensión de sensores.

Acción

Inspeccione los pines del arnés del motor y del conector del sensor por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés de extensión.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de agua en el combustible del arnés de extensión de sensores.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que la respuesta apropiada del ECM aparezca después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de agua en el combustible al arnés de extensión de sensores.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 429 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de agua en el combustible.

Consultar Procedimiento 019-127 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 activo y Código de Falla 429 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de sensores del sensor de agua en el combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Mida la resistencia entre el pin de SEÑAL de agua en el combustible en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor o en el arnés de extensión de sensores.

Repare o reemplace el arnés del motor o el arnés de extensión de sensores.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de agua en el combustible del arnés de extensión de sensores.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor o en el arnés de extensión de sensores.

Repare o reemplace el arnés del motor o el arnés de extensión de sensores.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 429 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 429 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins®, si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 431 - Circuito de Validación de Ralentí del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ISS |
 | PASO 1A. Verificar que el ISS esté conectado al arnés del OEM | ¿Está conectado el ISS al arnés del OEM?
 | PASO 1B. Inspeccionar los pines del ISS y del conector | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el ISS por un circuito abierto | ¿Menos de 125 ohmios?
 | PASO 1D. Revisar el ISS por un corto de pin a pin | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM |
 | PASO 2A. Revisar el arnés del OEM por un circuito abierto | ¿Mayor de 4.0 VCD?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM y del ECM | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM por un circuito abierto | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM | ¿Mayor de 100 kohmios?
PASO 3. | Borrar el código de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ISS

Paso Asistido 1A - Verificar que el ISS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el ISS esté conectado al arnés del OEM.

¿Está conectado el ISS al arnés del OEM?
SÍ NO
No Reparación

Conecte el ISS al arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines del conector del ISS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ISS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el ISS por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de RETORNO del interruptor del conector del ISS con el pedal liberado.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí y el pin de RETORNO del interruptor del conector del ISS con el pedal oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 125 ohmios?
SÍ NO
No Reparación

Reemplace el ISS.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar el ISS por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí del conector del ISS con el pedal liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el ISS.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM

Paso Asistido 2A - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL de validación de en ralentí en el arnés del OEM entre el conector del ECM y el conector del ISS.
  • Mida la resistencia del cable de SEÑAL de validación de fuera de ralentí en el arnés del OEM entre el conector del ECM y el conector del ISS.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno del interruptor en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia del cable de RETORNO del interruptor en el arnés del OEM entre el conector del ECM y el conector del ISS.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector:

  • Pin de SEÑAL de validación de en ralentí
  • Pin de SEÑAL de validación de fuera de ralentí

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el arnés del OEM al ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM.

Acción

Corto en dos conectores - revisión de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector de alimentación del ECM.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Reparación terminada

Ir a 3A

Paso Asistido 3 - Borrar el código de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.

¿Código de Falla 431 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 431 - Circuito de Validación de Ralentí del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el NISS |
 | PASO 1A. Verificar que el NISS esté conectado al arnés del OEM | ¿Está conectado el NISS al arnés del OEM?
 | PASO 1B. Inspeccionar los pines del NISS y del conector | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el NISS por un circuito abierto | ¿Menos de 10 ohmios?
 | PASO 1D. Revisar el NISS por un corto de pin a pin | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM |
 | PASO 2A. Revisar el arnés del OEM por un circuito abierto | ¿Mayor de 4.0 VCD?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM y del ECM | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM por un circuito abierto | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM | ¿Mayor de 100 kohmios?
PASO 3. | Borrar el código de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el NISS

Paso Asistido 1A - Verificar que el NISS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el NISS esté conectado al arnés del OEM.

¿Está conectado el NISS al arnés del OEM?
SÍ NO
No Reparación

Conecte el NISS al arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines del NISS y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del NISS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1C

Paso Asistido 1C - Revisar el NISS por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de RETORNO del interruptor del conector del NISS con el pedal liberado.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí y el pin de RETORNO del interruptor del conector del NISS con el pedal oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el NISS.

Ir a 1D

Reparación Terminada

Paso Asistido 1D - Revisar el NISS por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí del conector del NISS con el pedal liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el NISS.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM

Paso Asistido 2A - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del NISS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del NISS del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés y pines de conector dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL de validación de en ralentí en el arnés del OEM entre el conector del ECM y el conector del NISS.
  • Mida la resistencia del cable de SEÑAL de validación de fuera de ralentí en el arnés del OEM entre el conector del ECM y el conector del NISS.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno del interruptor en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise por un circuito de retorno abierto del interruptor.

  • Mida la resistencia del cable de RETORNO del interruptor del arnés del OEM, en el arnés del OEM entre el conector del ECM y el conector del NISS.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector:

  • Pin de SEÑAL de validación de en ralentí
  • Pin de SEÑAL de validación de fuera de ralentí.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM.

Acción

Corto en dos conectores - revisión de pin a pin:

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector de alimentación del ECM.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ECM del arnés del OEM, y los pines (+) de batería del ECM en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Reparación terminada

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.

¿Código de Falla 431 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual de freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el SSS |
 | PASO 1A. Verificar que el SSS esté conectado al arnés del OEM | ¿Está conectado el SSS al arnés del OEM?
PASO 2. | Revisar el arnés del OEM |
 | PASO 2A. Revisar el arnés del OEM por un circuito abierto | ¿Mayor de 4.0 VCD?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM y del ECM | ¿Pines sucios o dañados?
 | PASO 2C. Revisar el arnés del OEM por un circuito abierto | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar el circuito de retorno del interruptor en el arnés del OEM | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM | ¿Mayor de 100 kohmios?
PASO 3. | Borrar el código de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el SSS

Paso Asistido 1A - Verifique que el SSS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el SSS esté conectado al arnés del OEM.

¿Está conectado el SSS al arnés del OEM?
SÍ NO
No Reparación

Conecte el SSS al arnés del OEM. Consultar manual de servicio del OEM

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM

Paso Asistido 2A - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el SSS del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del SSS del arnés del OEM, al pin de RETORNO del interruptor en el conector del SSS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del SSS del arnés del OEM, al pin de RETORNO del interruptor en el conector del SSS del arnés del OEM.

Consulte el diagrama de cableado para identificar la espiga del conector.

¿Mayor de 4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2B

Paso Asistido 2B - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el arnés del OEM por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de SEÑAL de validación de en ralentí en el arnés del OEM, entre el conector del ECM y el conector del SSS.
  • Mida la resistencia del cable de SEÑAL de validación de fuera de ralentí en el arnés del OEM, entre el conector del ECM y el conector del SSS.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar el circuito de retorno en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del cable de RETORNO del interruptor en el arnés del OEM, entre el conector del ECM y el conector del SSS.

Consulte el diagrama de cableado para identificar la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector:

  • Pin de SEÑAL de validación de en ralentí
  • Pin de SEÑAL de validación de fuera de ralentí

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto en el circuito (+) de batería del ECM del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM.

Acción

Corto en dos conectores - revisión de pin a pin:

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ECM del OEM, y los pines (+) de batería del ECM en el conector de alimentación del ECM.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ECM del OEM, y los pines (+) de batería del ECM en el conector de alimentación del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el SSS.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.

¿Código de Falla 431 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-FEB.-2012


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual de freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 432 activo?
PASO 2. | Revise los códigos de falla. |
 | PASO 2A. Efectuar el procedimiento de desactivación del código de falla. | ¿Código de Falla 432 activo?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la resistencia del sensor de posición del pedal del acelerador. | ¿1500 a 3000 Ohmios (liberado) 250 a 1500 Ohmios (oprimido)]?
 | PASO 3B-1. Revisar la resistencia del sensor de posición del pedal del acelerador. |
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 432 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 432 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise los códigos de falla.

Paso Asistido 2A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Todos los componentes conectados.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal del acelerador a la posición de combustible total y libérelo completamente, tres veces.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 432 activo?
SÍ NO
No Reparación

Reemplace el ensamble de pedal del acelerador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la resistencia del sensor de posición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Mida la resistencia entre el pin de SEÑAL de posición del pedal del acelerador y el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿1500 a 3000 Ohmios (liberado) 250 a 1500 Ohmios (oprimido)]?

El valor en liberado debe ser cuando menos 1000 ohmios mayor que el valor en oprimido.

SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Revisar la resistencia del sensor de posición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Mida la resistencia entre el pin de SEÑAL de posición del pedal del acelerador y el pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador en el conector del sensor de posición del pedal del acelerador.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿1500 a 3000 Ohmios (liberado) 250 a 1500 Ohmios (oprimido)]?

El valor en liberado debe ser cuando menos 1000 ohmios mayor que el valor en oprimido.

SÍ NO

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Reemplace el ensamble de pedal del acelerador.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre los siguientes pines del conector del ECM del arnés del OEM y todos los otros pines en el conector del ECM del arnés del OEM:

  • Pin de SUMINISTRO de +5 voltios de posición del pedal del acelerador.
  • Pin de SEÑAL de posición del pedal del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 432 esté inactivo.

¿Código de Falla 432 inactivo?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-FEB.-2012


CÓDIGO DE FALLA 433 - Circuito del Sensor de Presión del Múltiple de Admisión - Datos Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla de velocidad del motor y de posición del árbol de levas |
 | PASO 1A. Revisar por códigos de falla 689 ó 778 | ¿Códigos de Falla 689 ó 778 activos?
PASO 2. | Revisar por un código de falla válido |
 | PASO 2A. Revisar por un Código de Falla 433 activo | ¿Código de Falla 433 inactivo?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 433 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla de velocidad del motor y de posición del árbol de levas

Paso Asistido 1A - Revisar por Códigos de Falla 689 ó 778.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 689 ó 778 activos?
SÍ | NO
No Reparación | No Reparación

Vaya a los árboles de diagnóstico del Código de Falla 689 ó 778

Ir a 2A

Paso Asistido 2 - Revisar por código de falla válido

Paso Asistido 2A - Revisar por Código de Falla 433 activo.

Condiciones

  • Temperatura de aceite del motor es 7°C [45°F] o más alta.
  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Apagar ventiladores de escape del taller (si es aplicable).

Acción

Revise por un código de falla activo.

  • Espere 30 segundos
  • Conecte el interruptor de llave y espere 15 segundos.

¿Código de Falla 433 inactivo?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión.

Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 3B

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 433 esté inactivo.

¿Código de Falla 433 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con el Taller de Reparación Autorizado Cummins® local si se han terminado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

  • Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-FEB.-2012


CÓDIGO DE FALLA 434 - Circuito de Alimentación Directa de la Batería.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM. Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: No. de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, No. de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar las baterías y el conector de alimentación |
 | PASO 1A. Revisar las conexiones de la batería | ¿Conexiones apretadas y sin corrosión?
 | PASO 1B. Revisar el voltaje de la batería | Condiciones normales: Cuando menos (+) 12 VCD. Durante la marcha: Cuando menos (+) 6.2 VCD.
PASO 2. | Revisar el arnés de alimentación del OEM |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en los circuitos de alimentación de batería | (+) 10 a 15 VCD?
 | PASO 2B-1. Verificar que el fusible del OEM esté instalado correctamente |
 | PASO 2B-2. Revisar si el fusible del OEM está fundido |
 | PASO 2C. Revisar la resistencia del circuito de alimentación de batería | ¿Menos de 1.0 ohmios?
 | PASO 2D. Revise por un corto | ¿Más de 100 Kohmios?
 | PASO 2E. Revisar el cableado agregado o auxiliar en la terminal (+) de la batería | ¿Algún cable dañado?
 | PASO 2F. Revisar todos los conectores de actuador de dosificación y sincronización de combustible | Conexiones flojas o evidencia de arco eléctrico?
 | PASO 2G. Revisar el cable de entrada al ECM del interruptor de llave | ¿Cable de entrada del interruptor de llave interrumpido?
 | PASO 2H. Revisar el circuito de entrada del interruptor de llave | ¿Menos de 5 ohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 434 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar las baterías y el conector de alimentación

Paso Asistido 1A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: Cuando menos (+) 12 VCD. Durante la marcha: Cuando menos (+) 6.2 VCD.
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de alimentación del OEM

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Usando un multímetro, mida el voltaje de la ALIMENTACIÓN (+) de batería del ECM en el conector del arnés de alimentación del OEM y la tierra del block del motor.

Consulte el diagrama de cableado para identificar la espiga del conector.

(+) 10 a 15 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Está instalado correctamente el fusible?
SÍ NO
No Reparación

Instale el fusible correctamente.

Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Está fundido el fusible?
SÍ NO

Localice el corto.

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Reemplace el fusible(s) fundido.

Consulte el Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de alimentación del ECM, del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin de ALIMENTACIÓN (+) de batería del ECM y el conector positivo de la batería.
  • Mida la resistencia entre el pin de ALIMENTACIÓN (-) de batería del ECM y el conector negativo de la batería.

Consulte el diagrama de cableado para identificar la espiga del conector.

NOTA: Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM
  • Desconectar las terminales positiva (+) y negativa (-) de la batería

Acción

Revise por un corto.

Mida la resistencia entre los siguientes pines del conector del ECM del arnés de alimentación del OEM y todos los otros pines en el conector del arnés de alimentación del OEM:

  • Pines de ALIMENTACIÓN de batería del ECM (+).

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

 No Reparación

Ir a 3A

Ir a 2F

Paso Asistido 2F - Revisar todos los conectores de actuador de dosificación y sincronización de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise todos los conectores de dosificación y sincronización de combustible por lo siguiente:

  • Conexiones flojas
  • Arco eléctrico.

Conexiones flojas o evidencia de arco eléctrico?
SÍ NO

Limpie y apriete los conectores.

 No Reparación

Ir a 3A

Ir a 2G

Paso Asistido 2G - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave interrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 3A

Ir a 2H

Paso Asistido 2H - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 434 esté inactivo.

¿Código de Falla 434 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Analice cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-FEB.-2012


CÓDIGO DE FALLA 435 - Circuito del Sensor de Presión de Aceite del Motor - Datos Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla de velocidad del motor y de posición del árbol de levas. |
 | PASO 1A. Revisar por Códigos de Falla 689 ó 778. | ¿Códigos de Falla 689 ó 778 activos?
PASO 2. | Revisar por un código de falla válido. |
 | PASO 2A. Revisar por un código de falla 435 activo. | ¿Código de Falla 435 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 435 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla de velocidad del motor y de posición del árbol de levas.

Paso Asistido 1A - Revisar por Códigos de Falla 689 ó 778.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Usando el INSITE™, lea los códigos de falla.

¿Códigos de Falla 689 ó 778 activos?
SÍ | NO
No Reparación | No Reparación

Vaya a los árboles de diagnóstico del Código de Falla 689 ó 778.

Ir a 2A

Paso Asistido 2 - Revisar por un código de falla válido.

Paso Asistido 2A - Revisar por un código de falla 435 activo.

Condiciones

  • Temperatura de aceite del motor es 7°C [45°F] o más alta.
  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Apagar ventiladores de escape del taller (si es aplicable).

Acción

Revise por un código de falla activo.

  • Espere 30 segundos.
  • Conecte el interruptor de llave, espere 15 segundos.

¿Código de Falla 435 inactivo?
SÍ NO
No Reparación

Reemplace el sensor de presión de aceite del motor. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 3B

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 435 esté inactivo.

¿Código de Falla 435 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-FEB.-2012


CÓDIGO DE FALLA 443 - Circuito de Voltaje del Sensor de Posición del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 443 activo?
PASO 2. | Revisar los sensores y circuitos conectados al suministro y retorno de sensores. |
 | PASO 2A. Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 443 activo?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3B-1. Revisar por un corto de pin a tierra en el arnés del OEM. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 443 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 443 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar los sensores y circuitos conectados al suministro y retorno de sensores.

Paso Asistido 2A - Inspeccionar el sensor y circuito de posición del pedal/palanca del acelerador conectado al suministro y retorno de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 443 activo?
SÍ NO
No Reparación

Reemplace el sensor de posición del pedal/palanca del acelerador.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del OEM y todos los otros pines en el conector:

  • Pin de SUMINISTRO de +5 voltios de posición del pedal/palanca del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de posición del pedal/palanca del acelerador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del OEM y la tierra:

  • Pin de SUMINISTRO de +5 voltios de posición del pedal/palanca del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 443 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 449 - Presión de Combustible Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por restricción de combustible |
 | PASO 1A. Revisar por restricción de combustible en la línea de drenado de combustible | Restricción por debajo de 229 mm Hg [9 pulg. Hg]?
PASO 2. | Revisar el sensor de presión del riel de combustible |
 | PASO 2A. Verificar la precisión con un manómetro mecánico | ¿Las lecturas del manómetro y de la herramienta electrónica de servicio INSITE están en 69 kPa [10 psi]?
PASO 3. | Reemplazar el regulador de combustible |
 | PASO 3A. Reemplazar el regulador de combustible de 1724 kPa [250 psi] | ¿Código de Falla 449 inactivo?
PASO 4. | Borrar el código de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 449 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar por restricción de combustible

Paso Asistido 1A - Revisar por restricción de combustible en la línea de drenado de combustible

Condiciones

  • Motor funcionando.

Acción

Revise por restricción de combustible en la línea de drenado de combustible.

  • Instale un indicador de restricción en la línea de drenado del combustible.
  • Arranque el motor y opérelo en ralentí alto.
  • Revise el indicador de restricción.

Restricción por debajo de 229 mm Hg [9 pulg. Hg]?
SÍ NO
No Reparación

Corrija la restricción de la línea de drenado.

Consulte el Manual de Análisis de Fallas y Reparación, Motores Signature/ISX/QSX, Boletín 3666239.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible

Paso Asistido 2A - Verificar la precisión con un manómetro mecánico

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™
  • Conecte el interruptor de llave.

Acción

Verificar la precisión del sensor.

  • Conecte un manómetro mecánico de presión de combustible al adaptador Compuchek™; en el lado de presión.
  • Ajuste el modo monitor de la herramienta electrónica de servicio INSITE™ para que muestre la presión de combustible del conducto.
  • Arranque el motor y compare la lectura de presión de combustible del conducto en la herramienta electrónica de servicio INSITE™ con la lectura en el manómetro mecánico de combustible.

¿Las lecturas del manómetro y de la herramienta electrónica de servicio INSITE están en 69 kPa [10 psi]?
SÍ NO
No Reparación

Reemplace el sensor de presión del conducto de combustible.

Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Reemplazar el regulador de combustible

Paso Asistido 3A - Reemplazar el regulador de 1724 kPa [250 psi]

Condiciones

  • Desconectar el interruptor de llave

Acción

Reemplace el regulador de 1724 kPa [250 psi].

¿Código de Falla 449 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borrar el código de falla

Paso Asistido 4A - Desactivar el código de falla

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 449 esté inactivo.

¿Código de Falla 449 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A.

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-FEB.-2012


CÓDIGO DE FALLA 482 - Baja Presión de Combustible - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revisar el suministro de combustible. |
 | PASO 2A. Revise los tanques de combustible del vehículo por combustible. | ¿Hay combustible en los tanques?
 | PASO 2B. Verifique que se haya cebado el sistema de combustible. | ¿Se ha cebado apropiadamente el sistema de combustible?
 | PASO 2C. Revise por fugas de combustible. | ¿Alguna fuga de combustible en los tanques o en las líneas de suministro de combustible?
 | PASO 2D. Revisar por restricción de entrada de combustible. | ¿Restricción de entrada de combustible menor de las especificaciones listadas?
PASO 3. | Revisar la operación del motor. |
 | PASO 3A. Dar marcha al motor para ver si arranca. | ¿Arranca el motor?
PASO 4. | Revisar la operación de la válvula de cierre de combustible. |
 | PASO 4A. Revisar la bomba de levante del combustible por activación al conectar el interruptor de llave. | ¿Opera la bomba de levante del combustible cuando se conecta el interruptor de llave?
 | PASO 4B. Revise la presión de la bomba de levante del combustible. | ¿Presente presión positiva del combustible mayor de 64 kPa [10 psi] cuando la bomba de levante está operando?
PASO 5. | Revise la operación de la válvula de cierre de combustible. |
 | PASO 5A. Revise la operación eléctrica de la válvula de cierre del combustible. | ¿Opera la válvula de cierre del combustible y están presentes 12 VCD en la terminal de la válvula de cierre del combustible cuando se conecta el interruptor de llave?
 | PASO 5B. Revise la operación mecánica de la válvula de cierre del combustible. | ¿Diferencia de presión mayor de 69 kPa [10 psi]?
 | PASO 5C. Revise si hay una restricción mecánica en la válvula de cierre del combustible. | ¿Presencia de desechos en la válvula de cierre de combustible o hay señas que la válvula de cierre de combustible está restringiendo el flujo?
PASO 6. | Revisar el regulador de presión de combustible de 1724 kPa [250 psi]. |
 | PASO 6A. Inspeccionar el regulador de presión de combustible de 1724 kPa [250 psi]. | ¿Alguna cantidad de combustible saliendo de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha, y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 7. | Revisar el regulador de presión de 2620 kPa [380 psi]. |
 | PASO 7A. Inspeccionar el regulador de presión de 2620 kPa [380 psi]. | ¿Más de 237 ml [8 oz] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 8. | Revise la presión de la bomba del combustible (bomba de engranes). |
 | PASO 8A. Mida la presión de la bomba del combustible (bomba de engranes) mientras se da marcha. | ¿Presión de la bomba de combustible (bomba de engranes) menor de 2413 kPa [350 psi] al dar marcha en 130 rpm por 15 segundos?
PASO 9. | Revise la presión de combustible. |
 | PASO 9A. Mida la presión de combustible en el riel. | ¿Presión de combustible en el riel al menos de 1448 kPa [210 psi] en ralentí?
 | PASO 9B. Mida la presión de la bomba de combustible (bomba de engranes), con el motor operando. | ¿Presión de la bomba de combustible (bomba de engranes) a un mínimo de 1931 kPa [280 psi] a 2000 rpm?
PASO 10. | Revisar por aire en el combustible, lado de presión. |
 | PASO 10A. Revisar por aire en el combustible, lado de presión. | ¿Está presente aire en el combustible en el lado de presión?
PASO 11. | Revise la restricción de entrada del combustible. |
 | PASO 11A. Mida la restricción de entrada del combustible. | ¿Es la restricción de entrada de combustible menor de la especificación?
PASO 12. | Revisar la válvula de cierre de combustible. |
 | PASO 12A. Revise si hay una restricción mecánica en la válvula de cierre del combustible. | ¿Presencia de desechos en la válvula de cierre de combustible o hay señas que la válvula de cierre de combustible está restringiendo el flujo?
PASO 13. | Revisar el filtro de combustible de presión. |
 | PASO 13A. Medir la caída de presión a través del filtro de combustible de presión. | ¿Caída de presión a través del filtro de combustible del lado de presión menor de 517 kPa [75 psi]?
PASO 14. | Revisar el regulador de presión de combustible de 1724 kPa [250 psi]. |
 | PASO 14A. Inspeccionar el regulador de presión de combustible de 1724 kPa [250 psi]. | ¿Alguna cantidad de combustible saliendo de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha, y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 15. | Revisar el regulador de presión de 2620 kPa [380 psi]. |
 | PASO 15A. Inspeccionar el regulador de presión de 2620 kPa [380 psi]. | ¿Más de 237 ml [8 onzas] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 16. | Revisar el sensor de presión de combustible por precisión. |
 | PASO 16A. Verificar el sensor de presión de combustible por precisión. | ¿Coinciden dentro de 138 kPa [20 psi] lectura de herramienta electrónica de servicio INSITE™ y del indicador de presión?
PASO 17. | Borre los códigos de falla. |
 | PASO 17A. Desactive el código de falla. | ¿Código de Falla 482 inactivo?
 | PASO 17B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Si el Código de Falla 482 está activo o inactivo, intente borrar la falla. Si la falla permanece activa o inactiva, continúe a través del árbol.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 227

Ir a 2A

Paso Asistido 2 - Revisar el suministro de combustible.

Paso Asistido 2A - Revise los tanques de combustible del vehículo por combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise los tanques de combustible del vehículo por combustible.

¿Hay combustible en los tanques?
SÍ NO
No Reparación

Llene los tanques de combustible.

Ir a 2B

Ir a 17A

Paso Asistido 2B - Verifique que se haya cebado el sistema de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Si entra a éste árbol después de que se ha reemplazado un componente en el sistema de combustible, o después de que al motor se le terminó el combustible, verifique que el sistema de combustible se haya cebado apropiadamente antes de proseguir.

  • Verifique que el sistema de combustible se haya cebado apropiadamente.
  • Use el siguiente procedimiento para información del cebado del sistema de combustible encontrado en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-015 en la Sección 6.

¿Se ha cebado apropiadamente el sistema de combustible?
SÍ NO
No Reparación

Cebe el sistema de combustible.

  • Consultar Procedimiento 006-015 en la Sección 6.

Ir a 2C

Ir a 17A

Paso Asistido 2C - Revise por fugas de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si los tanques de combustible, líneas y componentes relacionados tienen fugas.

  • Inspeccione si hay fugas de combustible.

¿Alguna fuga de combustible en los tanques o en las líneas de suministro de combustible?
SÍ NO

Localice y repare la fuente de la fuga de combustible revisando todas las líneas de suministro del motor y el OEM, conexiones, cabezal del filtro de combustible del lado de succión, tubos verticales del tanque de combustible, placa de enfriamiento del ECM y líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

No Reparación

Ir a 17A

Ir a 2D

Paso Asistido 2D - Revisar por restricción de entrada de combustible.

Condiciones

  • Conecte el indicador de vacío al adaptador Compuchek™ del lado de succión.
  • Conecte el interruptor de llave.
  • Opere motor en ralentí alto (dando marcha al motor si se diagnostica No Arranque).

Acción

Espere hasta que la bomba cebadora se haya apagado o desenchufe la bomba cebadora y observe la lectura en el vacuómetro.

  • Revise la restricción de entrada del combustible.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-020 en la Sección 6.

¿Restricción de entrada de combustible menor de las especificaciones listadas?
SÍ NO

Condición del filtro de combustible:

Sucio: 305 mm-Hg [12 in-Hg]: Nuevo: 203 mm-Hg [8 in-Hg]

Localice la causa de la alta restricción de entrada de combustible.

Revise el filtro de combustible del lado de succión y las líneas de suministro de combustible.

Nota: Sólo para el QSX, revise el cedazo de 300 micras del filtro de entrada por desechos.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-073 en la Sección 5.

Ir a 3A

Reparación terminada

Paso Asistido 3 - Revisar la operación del motor.

Paso Asistido 3A - Dar marcha al motor para ver si arranca.

Condiciones

  • Conecte el interruptor de llave.

Acción

Dar marcha al motor para ver si arranca.

  • Arranque el motor.

¿Arranca el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 9A

Ir a 4A

Paso Asistido 4 - Revisar la operación de la bomba de levante del combustible.

Paso Asistido 4A - Revisar la bomba de levante del combustible por activación al conectar el interruptor de llave.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar la bomba de levante del combustible por activación al conectar el interruptor de llave.

  • Verifique que la bomba de levante de combustible opera cuando se conecta el interruptor de llave del vehículo.

¿Opera la bomba de levante del combustible cuando se conecta el interruptor de llave?
SÍ NO
No Reparación

Use el siguiente procedimiento para revisar la bomba de levante del combustible. Consulte el Procedimiento 019-397 en la Sección 19.

Ir a 4B

Ir a 17A

Paso Asistido 4B - Revise la presión de la bomba de levante del combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte un manómetro en el adaptador Compuchek™ en la entrada de la bomba de engranes.

Acción

Revise la presión de la bomba de levante del combustible.

  • Verifique que haya presión positiva del combustible mayor de 64 kPa [10 psi] cuando la bomba de levante del combustible está operando.

Nota: Presión errática de la bomba de levante del combustible puede indicar aire en el combustible.

¿Presente presión positiva del combustible mayor de 64 kPa [10 psi] cuando la bomba de levante está operando?
SÍ NO
No Reparación

Repare o reemplace la bomba de levante del combustible. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 005-045 en la Sección 5.

Ir a 5A

Ir a 17A

Paso Asistido 5 - Revisar la válvula de cierre de combustible.

Paso Asistido 5A - Revise la operación eléctrica de la válvula de cierre del combustible.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise que la válvula de cierre de combustible se active al encender el interruptor de llave.

  • Verifique que la válvula de cierre del combustible opere y haya 12 VCD presentes en la terminal de la válvula de cierre del combustible cuando se conecta el interruptor de llave.

¿Opera la válvula de cierre del combustible y están presentes 12 VCD en la terminal de la válvula de cierre del combustible cuando se conecta el interruptor de llave?

SÍ NO
No Reparación

  • Use el siguiente procedimiento para revisar la válvula de cierre de combustible. Consultar Procedimiento 019-049 en la Sección 19.

Ir a 5B

Ir a 17A

Paso Asistido 5B - Revise la operación mecánica de la válvula de cierre del combustible.

Condiciones

  • Conectar un manómetro, Número de Parte 3375932, en el adaptador Compuchek™ de presión del riel del combustible.
  • Conectar indicador de presión, Número de Parte 3375932, en el adaptador Compuchek™ de presión de salida de la bomba de engranes.
  • Conecte el interruptor de llave.

Acción

Monitoree la presión del combustible en ambos manómetros con la bomba de levante operando.

NOTA: Un filtro de combustible del lado de presión restringido causará lecturas erróneas de caída de presión del combustible durante esta prueba. Atienda cualquier problema del filtro de combustible antes de proseguir.

¿Diferencia de presión mayor de 69 kPa [10 psi]?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise si hay una restricción mecánica en la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si hay una restricción mecánica en la válvula de cierre del combustible.

  • Quite e inspeccione si la válvula de cierre de combustible tiene una restricción mecánica.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-043 en la Sección 5.

¿Presencia de desechos en la válvula de cierre de combustible o hay señas que la válvula de cierre de combustible está restringiendo el flujo?

SÍ NO

  • Repare o reemplace la válvula de cierre de combustible.
  • Consulte el Procedimiento 019-050 en la Sección 19.

No Reparación

Ir a 17A

Ir a 6A

Paso Asistido 6 - Revisar el regulador de presión de 1724 kPa [250 psi].

Paso Asistido 6A - Inspeccionar el regulador de presión de 1724 kPa [250 psi].

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccionar el regulador de presión de 1724 kPa [250 psi].

  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Quite la línea de combustible que conecta el cabezal del filtro de combustible de presión en el IFSM a la placa de enfriamiento del ECM, en la placa de enfriamiento.
  • Instale una tapa sobre la conexión en la placa de enfriamiento para asegurar que no entre aire en el sistema de combustible.
  • Coloque la línea de combustible dentro de una cubeta y dele marcha al motor. Si hay una cantidad medible de combustible que salga de la línea al dar marcha, entonces el combustible está evadiendo el regulador de 1724 kPa [250 psi].

¿Alguna cantidad de combustible saliendo de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha, y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione si el regulador de presión de 1724 kPa [250 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.

Reemplace el regulador de 1724 kPa [250 psi]. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 en la Sección 5.

No Reparación

Ir a 17A

Ir a 7A

Paso Asistido 7 - Revisar el regulador de presión de 2620 kPa [380 psi].

Paso Asistido 7A - Inspeccionar el regulador de presión de 2620 kPa [380 psi].

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccionar el regulador de presión de 2620 kPa [380 psi].

  • Desconecte la conexión de la línea de drenado del OEM en el IFSM.
  • Instale un tramo corto de manguera y coloque el extremo de la misma dentro de una cubeta.
  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Conecte el interruptor de llave y espere hasta que la bomba de levante deje de operar.
  • De marcha al motor por 15 segundos y mida el combustible del drenado del IFSM.

¿Más de 237 ml [8 oz] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione si el regulador de presión de 2620 kPa [380 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.

Reemplace el regulador. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 en la Sección 5.

No Reparación

Ir a 17A

Ir a 8A

Paso Asistido 8 - Revisar la presión de la bomba de combustible (Bomba de Engranes).

Paso Asistido 8A - Mida la presión de la bomba del combustible (bomba de engranes) mientras se da marcha.

Condiciones

  • Conecte un manómetro en el adaptador Compuchek™ en la parte posterior de la bomba de combustible (bomba de engranes).
  • Conecte el interruptor de llave.
  • Desconectar el cable en la válvula de cierre de combustible.

Acción

Mida la presión de la bomba del combustible (bomba de engranes) mientras se da marcha.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante.

Nota: El arnés de cableado del motor debe desconectarse de la válvula de cierre de combustible durante este paso.

  • Mida la presión de la bomba del combustible (bomba de engranes) mientras le da marcha al motor.

NOTA: No le dé marcha al motor por 30 segundos continuamente. Dé marcha al motor en intervalos de 15 segundos con una pausa de 15 segundos entre los intervalos. Esto reduce la posibilidad de sobrecalentar el motor de arranque.

¿Presión de la bomba de combustible (bomba de engranes) menor de 2413 kPa [350 psi] al dar marcha en 130 rpm por 15 segundos?
SÍ NO

Use el siguiente procedimiento para reparar o cambiar la bomba de combustible (bomba de engranes) en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666239. Consulte el Procedimiento 005-016 en la Sección 5.

No Reparación

Ir a 17A

Ir a 9A

Paso Asistido 9 - Revise la presión de combustible.

Paso Asistido 9A - Mida la presión de la bomba de combustible (bomba de engranes) en ralentí.

Condiciones

  • Conectar todos los componentes.
  • Conectar indicador de presión, Número de Parte 3375932, o equivalente, sobre el adaptador Compuchek™ (como se muestra)
  • Opere el motor en ralentí.

Acción

Mida la presión de la bomba de combustible (bomba de engranes) en ralentí.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante del combustible.

Mida la presión de la bomba de combustible (bomba de engranes).

  • Con el motor operando en ralentí, use un manómetro conectado al adaptador Compuchek™ de presión del riel en el IFSM, para medir la presión de la bomba de combustible (bomba de engranes).

¿Presión de la bomba de combustible (bomba de engranes) al menos en 1448 kPa [210 psi] en ralentí?
SÍ | NO
No Reparación | No Reparación

Ir a 9B

Ir a 12A

Paso Asistido 9B - Mida la presión de la bomba de combustible (bomba de engranes) en ralentí alto.

Condiciones

  • Conectar todos los componentes.
  • Conectar indicador de presión, Número de Parte 3375932, o equivalente, sobre el adaptador Compuchek™ (como se muestra)
  • Conecte el interruptor de llave.
  • Opere el motor en ralentí alto.

Acción

Mida la presión de la bomba de combustible (bomba de engranes) en ralentí alto.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante del combustible.
  • Mida la presión de la bomba de combustible (bomba de engranes) con el motor operando en ralentí alto y sin carga.
  • Con el motor operando en ralentí alto, use un manómetro conectado al adaptador Compuchek™ de presión del riel en el IFSM, para medir la presión de la bomba de combustible (bomba de engranes).

¿Presión de la bomba de combustible (bomba de engranes) a un mínimo de 1931 kPa [280 psi] a 2000 rpm?
SÍ | NO
No Reparación | No Reparación

Ir a 16A

Ir a 10A

Paso Asistido 10 - Revise si hay aire en el lado de presión del combustible.

Paso Asistido 10A - Revisar por aire en el combustible, lado de presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por aire en el combustible, lado de presión.

Nota: Las posibles fuentes de aire en el combustible, lado de presión son fugas en:

  • líneas de suministro del OEM
  • Conexiones
  • Cabezal del filtro de combustible del lado de succión
  • Tubos verticales del tanque de combustible
  • Placa de enfriamiento del ECM
  • líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-003 en la Sección 6.

¿Está presente aire en el combustible en el lado de presión?
SÍ NO

Localice y repare la fuente de la fuga de aire revisando todas las líneas y conexiones de suministro del OEM, cabezal del filtro de combustible del lado de succión, tubos verticales del tanque de combustible, placa de enfriamiento del ECM, y líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

No Reparación

Ir a 17A

Ir a 11A

Paso Asistido 11 - Revise la restricción de entrada del combustible.

Paso Asistido 11A - Mida la restricción de entrada del combustible.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

Mida la restricción de entrada del combustible.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante del combustible.
  • Revise la restricción de entrada del combustible.
  • Máxima con filtro limpio: 203 mm Hg [8 in-Hg]
  • Máxima con filtro sucio: 305 mm Hg [12 in-Hg]

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-020 en la Sección 6.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de succión o repare la causa de la alta restricción de entrada.

Ir a 12A

Ir a 17A

Paso Asistido 12 - Revisar la válvula de cierre de combustible.

Paso Asistido 12A - Revise si hay una restricción mecánica en la válvula de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte el solenoide de la válvula de cierre de combustible, disco de válvula, asiento de válvula y disco actuador.

Acción

Revise si hay una restricción mecánica en la válvula de cierre del combustible.

  • Quite e inspeccione si la válvula de cierre de combustible tiene una restricción mecánica.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-043 en la Sección 5.

¿Presencia de desechos en la válvula de cierre de combustible o hay señas que la válvula de cierre de combustible está restringiendo el flujo?

SÍ NO

Repare o reemplace la válvula de cierre de combustible. Consulte el Procedimiento 019-050 en la Sección 19.

No Reparación

Ir a 17A

Ir a 13A

Paso Asistido 13 - Revisar el filtro de combustible del lado de presión.

Paso Asistido 13A - Medir la caída de presión a través del filtro de combustible del lado de presión.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor en ralentí alto.

Acción

Mida la caída de presión a través del filtro de combustible lado de presión.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante del combustible.

NOTA: La temperatura del combustible debe ser un mínimo de 38°C [100°F].

  • Mida la caída de presión a través del filtro de combustible del lado de presión mientras el motor está operando en ralentí alto y sin carga.
  • Use el adaptador Compuchek™ en la parte posterior de la bomba de combustible (bomba de engranes) para medir la presión a la salida de la bomba de combustible (bomba de engranes). Esta será la lectura de presión alta.
  • Use el adaptador Compuchek™ en el lado inferior del IFSM para medir la presión del riel del combustible. Esta será la lectura de presión baja.
  • Reste la lectura baja de la lectura alta para obtener la caída de presión a través del filtro de combustible del lado de presión.

¿Caída de presión a través del filtro de combustible del lado de presión menor de 517 kPa [75 psi]?
SÍ NO
No Reparación

Reemplace el filtro de combustible de presión.

Ir a 14A

Ir a 17A

Paso Asistido 14 - Revisar el regulador de presión de combustible de 1724 kPa [250 psi].

Paso Asistido 14A - Inspeccionar el regulador de presión de combustible de 1724 kPa [250 psi].

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccionar el regulador de presión de combustible de 1724 kPa [250 psi].

  • Desconecte el arnés del motor de los actuadores de dosificación de combustible y de sincronización.
  • Quite la línea de combustible que conecta el cabezal del filtro de combustible de presión en el IFSM a la placa de enfriamiento del ECM, en la placa de enfriamiento.
  • Instale una tapa sobre la conexión en la placa de enfriamiento para asegurar que no entre aire en el sistema de combustible.
  • Coloque la línea de combustible dentro de una cubeta y dele marcha al motor. Si hay una cantidad medible de combustible que salga de la línea al dar marcha, entonces el combustible está evadiendo el regulador de 1724 kPa [250 psi].

¿Alguna cantidad de combustible saliendo de la línea de suministro de la placa de enfriamiento del ECM mientras el motor está dando marcha, y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione si el regulador de presión de 1724 kPa [250 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 en la Sección 5.

No Reparación

Ir a 17A

Ir a 15A

Paso Asistido 15 - Revisar el regulador de presión de combustible de 2620 kPa [380 psi].

Paso Asistido 15A - Inspeccionar el regulador de presión de combustible de 2620 kPa [380 psi].

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccionar el regulador de presión de combustible de 2620 kPa [380 psi].

  • Desconecte la conexión de la línea de drenado del OEM en el IFSM.
  • Instale un tramo corto de manguera y coloque el extremo de la misma dentro de una cubeta.
  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Conecte el interruptor de llave y espere hasta que la bomba de levante deje de operar.
  • Dele marcha al motor por 15 segundos y mida el combustible desde el IFSM.

¿Más de 237 ml [8 oz] de combustible saliendo de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

  • Quite e inspeccione si el regulador de presión de 2620 kPa [380 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.
  • Reemplace el regulador. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 en la Sección 5.

No Reparación

Ir a 17A

Ir a 16A

Paso Asistido 16 - Revisar el sensor de presión de combustible por precisión.

Paso Asistido 16A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar un manómetro en el adaptador Compuchek™ de presión de combustible del riel.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique que la lectura del manómetro y de la herramienta electrónica de servicio INSITE™ para el sensor de presión del riel de combustible coincidan.

¿Coinciden dentro de 138 kPa [20 psi] lectura de herramienta electrónica de servicio INSITE™ y del indicador de presión?
SÍ NO

Repare o reemplace la bomba de combustible (bomba de engranes). Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-016 en la Sección 5.

Reemplace el sensor de presión del riel del combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 17A

Ir a 17A

Paso Asistido 17 - Borre los códigos de falla.

Paso Asistido 17A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 482 esté inactivo.

¿Código de Falla 482 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 17B

Ir a 1A

Paso Asistido 17B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-MARZO-2014


CÓDIGO DE FALLA 486 - Sub-dosificación del Sistema de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos |
 | PASO 1A. Inspeccionar por conteos activos o inactivos altos del Código de Falla 482 ó 2313 | Están activos los Códigos de Falla 482 ó 2313 o tienen conteos inactivos altos?
PASO 2. | Revisar por aire en el combustible, lado de presión |
 | PASO 2A. Inspeccionar por aire en el combustible, lado de presión | ¿Aire en el combustible?
PASO 3. | Revisar el actuador trasero de dosificación de combustible |
 | PASO 3A. Inspeccionar el actuador trasero de dosificación de combustible | ¿Código de Falla 486 inactivo?
PASO 4. | Revise los arosellos del inyector. |
 | PASO 4A. Inspeccionar los dos arosellos inferiores del inyector del banco trasero de inyectores | Están dañados los arosellos?
PASO 5. | Revisar los pasajes del combustible en la cabeza |
 | PASO 5A. Inspeccionar los pasajes del combustible en la parte trasera de la cabeza | Hay fugas en los pasajes de drenado, cárter, cilindros, o sistema de enfriamiento?
PASO 6. | Borrar los códigos de falla |
 | PASO 6A. Desactivar el código de falla | ¿Código de Falla 486 inactivo?
 | PASO 6B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar por códigos de falla activos

Paso Asistido 1A - Inspeccionar por conteos activos o inactivos altos del Código de Falla 482 ó 2313.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay conteos activos o altos de códigos de falla inactivos.

Están activos los Códigos de Falla 482 ó 2313 o tienen conteos inactivos altos?
SÍ | NO
No Reparación | No Reparación

Arboles de diagnóstico para los Códigos de Falla 2313 y 482.

Ir a 2A

Paso Asistido 2 - Revisar por aire en el combustible, lado de presión

Paso Asistido 2A - Inspeccione por aire en el combustible, lado de presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por aire en el combustible, lado de presión.

Consulte el Procedimiento 006-003 en la Sección 19.

¿Aire en el combustible?
SÍ NO

Consulte el Procedimiento 006-003 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revisar el actuador trasero de dosificación de combustible

Paso Asistido 3A - Inspeccionar el actuador trasero de dosificación de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Reemplace el actuador trasero de dosificación de combustible.

  • Consultar Procedimiento 019-110 en la Sección 19..
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 486 esté inactivo.

¿Código de Falla 486 inactivo?
SÍ NO
No Reparación

Instale el actuador trasero original de dosificación de combustible. Consulte el Procedimiento 019-110 en la Sección 19..

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise los arosellos del inyector.

Paso Asistido 4A - Inspeccionar los dos arosellos inferiores del inyector del banco trasero de inyectores.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione por cortes o desgarraduras en los dos arosellos inferiores del banco trasero de inyectores.

  • Consulte el Procedimiento 006-026 en la Sección 19..
  • Revise que los arosellos estén en buenas condiciones.

¿Los arosellos están dañados?
SÍ NO

Reemplace los arosellos. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 5 - Revisar los pasajes del combustible en la cabeza

Paso Asistido 5A - Inspeccionar los pasajes del combustible en la parte trasera de la cabeza.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los taladros del combustible en la parte trasera de la cabeza de cilindros por fugas u obstrucciones.

Hay fugas en los pasajes de drenado, cárter, cilindros, o sistema de enfriamiento?
SÍ NO

Corrija el problema. Consulte el Manual de Análisis de Fallas y Reparación, Motores Signature/ISX/QSX, Boletín 3666239.

 No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borrar los códigos de falla

Paso Asistido 6A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 486 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

Están borradas todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-FEB.-2012


CÓDIGO DE FALLA 546 - Circuito del Sensor de Presión de Combustible del Conducto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 546 activo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 547 activo y Código de Falla 546 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 547 activo y Código de Falla 546 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 546 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 546 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo y Código de Falla 546 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del riel del combustible al pin de RETORNO de presión del riel del combustible, en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Reemplace el sensor de presión del riel del combustible.

Consultar Procedimiento 019-115 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el puerto del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo y Código de Falla 546 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 546 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-MAYO-2012


CÓDIGO DE FALLA 547 - Circuito del Sensor de Presión de Combustible del Conducto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™, Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 547 activo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 546 activo y Código de Falla 547 inactivo?
 | PASO 2D. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Código de Falla 546 activo y Código de Falla 547 inactivo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 546 activo y Código de Falla 547 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 547 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 547 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de ALIMENTACION de +5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión del riel de combustible y el pin de SEÑAL de presión del riel de combustible en el conector de sensores del arnés del motor.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Lea los códigos de falla usando INSITE™.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 546 activo y Código de Falla 547 inactivo?
SÍ NO

Reemplace el sensor de presión del riel del combustible.

Consultar Procedimiento 019-115.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión del riel de combustible y el pin de SEÑAL de presión del riel de combustible en el puerto del ECM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Lea los códigos de falla usando INSITE™.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 546 activo y Código de Falla 547 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión del riel de combustible y el pin de SEÑAL de presión del riel de combustible en el puerto del ECM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Lea los códigos de falla usando INSITE™.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 546 activo y Código de Falla 547 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 547 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 551 (ISS) - Circuito de Validación de Ralentí del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ISS |
 | PASO 1A. Inspeccionar los pines del ISS y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el ISS por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM |
 | PASO 2A. Revise el arnés del OEM por un corto a tierra. | ¿Mayor de 4.0 VCD?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del OEM y del ECM. |
 | PASO 2A-2. Revisar el arnés del OEM por un corto con el retorno. |
 | PASO 2A-3. Revise el arnés del OEM por un corto a tierra. |
 | PASO 2A-4. Revisar por un corto de pin a pin en el arnés del OEM. |
 | PASO 2A-5. Revisar el voltaje del ECM. |
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
PASO 3. | Borrar el código de falla |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el ISS

Paso Asistido 1A - Inspeccionar los pines del conector del ISS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ISS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el ISS por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí del conector del ISS con el pedal liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el ISS.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM

Paso Asistido 2A - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a tierra.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO en el conector del ISS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO en el conector del ISS del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 4.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el arnés del OEM por un corto con el retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un corto con el retorno.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de RETORNO en el conector del ISS del arnés del OEM.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí y el pin de RETORNO en el conector del ISS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ISS del arnés del OEM y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ISS del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-4

Ir a 3A

Paso Asistido 2A-4 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de en ralentí y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de fuera de ralentí y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-5

Ir a 3A

Paso Asistido 2A-5 - Revisar el voltaje del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al ECM.
  • Desconectar el ISS del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a tierra.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO en el conector del ISS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO en el conector del ISS del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 4.0 VCD?
SÍ NO

Reemplace el ISS.

Ir a 3A

Reparación terminada

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de en ralentí y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de fuera de ralentí y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Reemplace el ISS.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 551 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 551 NISS - Circuito de Validación de Ralentí del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el NISS |
 | PASO 1A. Inspeccionar los pines del NISS y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el NISS por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM |
 | PASO 2A. Revise el arnés del OEM por un corto a tierra. | ¿Mayor de 4.0 VCD?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del OEM y del ECM. |
 | PASO 2A-2. Revisar el arnés del OEM por un corto con el retorno. |
 | PASO 2A-3. Revise el arnés del OEM por un corto a tierra. |
 | PASO 2A-4. Revisar por un corto de pin a pin en el arnés del OEM |
 | PASO 2A-5. Revisar el voltaje del ECM |
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
PASO 3. | Borrar el código de falla |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el NISS

Paso Asistido 1A - Inspeccionar los pines del NISS y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.

Acción

Inspeccione el arnés del OEM y el NISS del arnés del OEM.

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el NISS por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí del conector del NISS con el pedal liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el NISS.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM

Paso Asistido 2A - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a tierra.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO en el conector del NISS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO en el conector del NISS del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 4.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el arnés del OEM por un corto con el retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise por un corto con el retorno.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de RETORNO en el conector del NISS del arnés del OEM.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí y el pin de RETORNO en el conector del NISS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del NISS del arnés del OEM y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del NISS del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-4

Ir a 3A

Paso Asistido 2A-4 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de en ralentí y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de fuera de ralentí y todos los otros pines en el conector.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-5

Ir a 3A

Paso Asistido 2A-5 - Revisar el voltaje del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al ECM.
  • Desconectar el NISS del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a tierra.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO en el conector del NISS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO en el conector del NISS del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 4.0 VCD?
SÍ NO

Reemplace el NISS.

Ir a 3A

Reparación Terminada

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de en ralentí y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de fuera de ralentí y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Reemplace el NISS.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 551 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 551 - Circuito de Validación de Ralentí del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el SSS |
 | PASO 1A. Inspeccionar los pines del SSS y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el SSS por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM |
 | PASO 2A. Revise el arnés del OEM por un corto a tierra. | ¿Mayor de 4.0 VCD?
 | PASO 2A-1. Inspeccione los pines del conector del arnés del OEM y del ECM. |
 | PASO 2A-2. Revisar el arnés del OEM por un corto con el retorno. |
 | PASO 2A-3. Revise el arnés del OEM por un corto a tierra. |
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | Más de 100 kohmios.
PASO 3. | Borrar el código de falla |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 3B. Borre el código de falla inactivo. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el SSS

Paso Asistido 1A - Inspeccionar los pines del SSS y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el SSS del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del SSS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el SSS por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el SSS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí del conector del SSS con el pedal liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el SSS.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM

Paso Asistido 2A - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el SSS del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a tierra.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del SSS del arnés del OEM, con el pin de RETORNO en el conector del SSS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del SSS del arnés del OEM, con el pin de RETORNO en el conector del SSS del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 4.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el arnés del OEM por un corto con el retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Revise por un corto con el retorno.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de RETORNO en el conector del SSS del arnés del OEM.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí y el pin de RETORNO en el conector del SSS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de RETORNO en el conector del SSS del arnés del OEM y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí y el pin de RETORNO en el conector del SSS del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-4

Ir a 3A

Paso Asistido 2A-4 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de en ralentí y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de fuera de ralentí y todos los otros pines en el conector.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Reemplace el SSS.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-5

Ir a 3A

Paso Asistido 2A-5 - Revisar el voltaje del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al ECM.
  • Desconectar el SSS del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a tierra.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del SSS del arnés del OEM, con el pin de RETORNO en el conector del SSS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del SSS del arnés del OEM, con el pin de RETORNO en el conector del SSS del arnés del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 4.0 VCD?
SÍ NO

Reemplace el SSS.

Ir a 3A

Reparación Terminada

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de en ralentí y todos los otros pines en el conector.
  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de fuera de ralentí y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO

Reemplace el SSS.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar el código de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 551 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Terminar reparación.

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 559 - Sub-dosificación del Sistema de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos |
 | PASO 1A. Inspeccionar por conteos activos o inactivos altos del Código de Falla 482 ó 2311 | Están activos los Códigos de Falla 482 ó 2311 ó tienen conteos inactivos altos?
PASO 2. | Revisar por aire en el combustible, lado de presión |
 | PASO 2A. Inspeccionar por aire en el combustible, lado de presión | ¿Aire en el combustible?
PASO 3. | Revisar el actuador frontal de dosificación de combustible |
 | PASO 3A. Inspeccionar el actuador frontal de dosificación de combustible | Código de Falla 559 se vuelve inactivo?
PASO 4. | Revise los arosellos del inyector. |
 | PASO 4A. Inspeccione los dos arosellos inferiores del inyector en el banco trasero de inyectores | Están bien los arosellos?
PASO 5. | Revisar los pasajes del combustible en la cabeza |
 | PASO 5A. Inspeccionar los pasajes del combustible en el frente de la cabeza | Sin fugas al pasaje de drenado, cárter, cilindros, o sistema de enfriamiento?
PASO 6. | Borrar los códigos de falla |
 | PASO 6A. Desactivar el código de falla | ¿Código de Falla 559 inactivo?
 | PASO 6B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar por códigos de falla activos

Paso Asistido 1A - Inspeccionar por conteos activos o inactivos altos del Código de Falla 482 ó 2311.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos o conteos inactivos altos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay conteos activos o altos de códigos de falla inactivos.

Están activos los Códigos de Falla 482 ó 2311 ó tienen conteos inactivos altos?
SÍ | NO
No Reparación | No Reparación

Vaya a los árboles de diagnóstico para el Código de Falla 482 ó 2311.

Ir a 2A

Paso Asistido 2 - Revisar por aire en el combustible, lado de presión

Paso Asistido 2A - Inspeccione por aire en el combustible, lado de presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por aire en el combustible, lado de presión.

Consulte el Procedimiento 006-003 en la Sección 6.

¿Aire en el combustible?
SÍ NO

Consulte el Procedimiento 006-003 en la Sección 6.

No Reparación

Ir a 6A

Ir a 3A

Paso Asistido 3 - Revisar el actuador frontal de dosificación de combustible

Paso Asistido 3A - Inspeccionar el actuador frontal de dosificación de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Reemplace el actuador frontal de dosificación de combustible.

  • Consulte el Procedimiento 019-110 en la Sección 19.
  • Use la herramienta electrónica de servicio INSITE™ para verificar si el Código de Falla 559 se inactiva.

¿Código de Falla 559 inactivo?
SÍ NO
No Reparación

Instale el actuador frontal original de dosificación de combustible. Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise los arosellos del inyector.

Paso Asistido 4A - Inspeccionar los dos arosellos inferiores del inyector en el banco frontal de inyectores.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione por cortes o desgarraduras en los dos arosellos inferiores del banco trasero de inyectores.

Consulte el Procedimiento 006-026 en la Sección 6.

  • Revise que los arosellos estén en buenas condiciones.

Están dañados los arosellos?
SÍ NO

Reemplace los arosellos. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 5 - Revisar los pasajes del combustible en la cabeza

Paso Asistido 5A - Inspeccionar los pasajes del combustible en el frente de la cabeza.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los taladros del combustible en el frente de la cabeza de cilindros por fugas u obstrucciones.

Hay fugas en los pasajes de drenado, cárter, cilindros, o sistema de enfriamiento?
SÍ NO

Corrija el problema. Consulte el Manual de Análisis de Fallas y Reparación, Motores Signature™/ISX/QSX, Boletín 3666239.

 No Reparación

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borrar los códigos de falla

Paso Asistido 6A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 559 esté inactivo.

¿Código de Falla 559 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borrar los códigos de falla inactivos

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-FEB.-2012


CÓDIGO DE FALLA 584 - Circuito del Relevador de la Marcha

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla activo | ¿Código de Falla 584 activo?
PASO 2. | Revisar el relevador de bloqueo del motor de arranque y el circuito |
 | PASO 2A. Revisar el relevador de bloqueo del motor de arranque por un circuito abierto | ¿Menos de 10 kohmios?
 | PASO 2B. Inspeccionar los pines del conector del ECM y del arnés del OEM | ¿Pines sucios o dañados?
 | PASO 2C. Revisar por un circuito abierto en el circuito de señal del relevador de bloqueo del motor de arranque | ¿Menos de 10 ohmios?
 | PASO 2D. Determinar ubicación del circuito de retorno | ¿Circuito de retorno cableado al ECM?
 | PASO 2D-1. Revisar por un circuito abierto en el circuito de retorno del relevador |
 | PASO 2E. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2F. Revisar por un circuito abierto en el circuito de retorno del relevador | ¿Menos de 10 ohmios?
 | PASO 2G. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 2H. Revisar por un corto de pin a pin en el arnés de alimentación del OEM | ¿Mayor de 100 kohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 584 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 584 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para Códigos de Falla Inactivos o Intermitentes. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el relevador de bloqueo del motor de arranque y el circuito

Paso Asistido 2A - Revisar el relevador de bloqueo del motor de arranque por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Continuidad del relevador - revisión de la continuidad entre pines:

  • Mida la resistencia de la bobina del relevador y revise por un circuito abierto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360.

¿Menos de 10 kohmios?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de señal del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Mida la resistencia del cable de SEÑAL del relevador de bloqueo del motor de arranque entre el conector del ECM del arnés del OEM y el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Determinar ubicación del circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Determine si el circuito de retorno del relevador está cableado al ECM, o a la tierra del block o del chasis.

Consultar diagrama de cableado del OEM.

¿Circuito de retorno cableado al ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revisar por un circuito abierto en el circuito de retorno del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Mida la resistencia del circuito de RETORNO del relevador de bloqueo del motor de arranque, entre el conector del relevador y la tierra.

Consulte el diagrama de cableado para identificar la espiga del conector.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare la fuente de la conexión de tierra defectuosa.

Ir a 2G

Ir a 3A

Paso Asistido 2E - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2F

Paso Asistido 2F - Revisar por un circuito abierto en el circuito de retorno del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

  • Mida la resistencia del cable de RETORNO del relevador de bloqueo del motor de arranque entre el conector del ECM del arnés del OEM y el conector del relevador de bloqueo del motor de arranque del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2G

Ir a 3A

Paso Asistido 2G - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2H

Ir a 3A

Paso Asistido 2H - Revisar por un corto de pin a pin en el arnés de alimentación del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés de alimentación del OEM del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Revise por un corto entre el arnés del OEM y el arnés de alimentación del OEM.

  • Revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM y todos los otros pines en el conector del arnés de alimentación del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 584 inactivo?
SÍ NO

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-FEB.-2012


CÓDIGO DE FALLA 585 - Circuito del Relevador de la Marcha

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por un código de falla activo | ¿Código de Falla 585 activo?
PASO 2. | Revisar el relevador de bloqueo del motor de arranque y el circuito |
 | PASO 2A. Revisar la resistencia del relevador de bloqueo del motor de arranque | ¿Mayor a 6 ohmios?
 | PASO 2B. Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el arnés del OEM | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 585 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 585 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para Códigos de Falla Inactivos o Intermitentes, Consultar Procedimiento 019-062 en la Sección 19.

Paso Asistido 2 - Revisar el relevador de bloqueo del motor de arranque y el circuito

Paso Asistido 2A - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Mida la resistencia de la bobina del relevador y revise por baja resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y el pin de RETORNO del relevador.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 6 ohmios?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por un corto de pin a tierra en el relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y la tierra.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el relevador de bloqueo del motor de arranque.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia entre el pin de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés del OEM.

Acción

Mida la resistencia y revise por un corto entre el pin de SEÑAL del relevador de bloqueo del motor de arranque y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-360 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 585 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-FEB.-2012


Código de Falla 595 - Circuito de Alta Velocidad del Turbocargador Número 1

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Cannon™/Metri-Pack™, Número de Parte 3822917 punta de prueba hembra Deutsch/AMP/Cannon/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por condición de falla intermitente. |
 | PASO 1A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Se activa el Código de Falla 595 durante la operación del motor?
PASO 2. | Revise si hay un sensor de velocidad del turbocargador defectuoso. |
 | PASO 2A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Está dañado el conector o arnés flexible?
 | PASO 2B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Entre 600 y 1600 ohms?
 | PASO 2C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines o conector sucios o dañados?
 | PASO 3B. Revisar la continuidad del circuito del sensor de velocidad del turbocargador. | ¿Resistencia dentro de 10 ohms de la resistencia del sensor?
 | PASO 3C. Revisar por un corto a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir. |
 | PASO 4A. Operar el motor en ralentí y ralentí alto para revisar por activación de la falla. | ¿Se activa el Código de Falla 595 durante la operación del motor?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 595 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por condición de falla intermitente.

Paso Asistido 1A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™ y borrar los códigos de falla inactivos.
  • Arrancar el motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Acción

Use el pedal del acelerador, para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.

¿Se activa el Código de Falla 595 durante la operación del motor?
SÍ NO
No Reparación

Existe una condición de falla intermitente. El problema puede ser con el circuito del sensor de velocidad del turbocargador; sin embargo, la condición de falla intermitente puede deberse a ruido eléctrico que es causado por otros dispositivos o por conexiones a tierra defectuosas.

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise si hay un sensor de velocidad del turbocargador defectuoso.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Está dañado el conector o arnés flexible?
SÍ NO

Repare o reemplace el conector o sensor de velocidad del turbocargador dañados.

Consultar Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de la velocidad del turbocargador con la espiga (-) de RETORNO de la velocidad del turbocargador, en el sensor.

Consulte el diagrama del circuito en el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 y 1600 ohms?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está dañado.

Reemplace el sensor de velocidad del turbocargador.

Consultar Procedimiento 019-390 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del sensor de velocidad del turbocargador del conector del arnés del motor.

Acción

Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de la velocidad del turbocargador en el sensor con la tierra del bloque del motor.

Consulte el diagrama del circuito en el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador.

Consultar Procedimiento 019-390 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de velocidad del turbocargador al conector del arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

NOTA: Inspeccione muy cuidadosamente por un pin que pueda no estar bloqueado en el conector del ECM del arnés del motor.

¿Pines o conector sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar la continuidad del circuito del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de velocidad del turbocargador al conector del arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador en el conector del ECM del arnés del motor con la espiga (-) de RETORNO de velocidad del turbocargador, en el conector del ECM del arnés del motor.

NOTA: La resistencia del circuito del sensor de velocidad del turbocargador no debe ser más de 10 ohms mayor que la resistencia del sensor de velocidad del turbocargador. El valor de la resistencia del sensor de velocidad del turbocargador fue indicado en el Paso 2B.

Consulte el diagrama del circuito en el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360.

¿Resistencia dentro de 10 ohms de la resistencia del sensor?
SÍ NO
No Reparación

Hay resistencia alta o un circuito abierto en el arnés del motor o en el conector del sensor de velocidad del turbocargador. De otra forma, hay una resistencia baja (corto) entre los pines de alimentación del sensor.

Repare o reemplace el arnés del motor o conector(es).

Consultar Procedimiento 019-043.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar por un corto a tierra en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de velocidad del turbocargador al conector del arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador en el conector del ECM del arnés del motor con la tierra del bloque del motor.

Consulte el diagrama del circuito en el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el circuito del sensor de velocidad del turbocargador. Inspeccione el arnés del motor por un corto a tierra.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el conector del sensor de velocidad del turbocargador al conector del arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de la velocidad del turbocargador del conector del ECM del arnés del motor con todas las otras espigas en el conector, excepto la espiga (-) de RETORNO de la velocidad del turbocargador.

Consulte el diagrama del circuito en el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto entre pines del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir.

Paso Asistido 4A - Operar el motor en ralentí y ralentí alto para revisar por activación de la falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Conectar el arnés del motor al ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Operar el motor en ralentí.

  • Use el pedal del acelerador, para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.

NOTA: Este paso se aplica incluso si la velocidad máxima del motor sin sensor de velocidad del vehículo limita la velocidad del motor.

¿Se activa el Código de Falla 595 durante la operación del motor?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Existe una condición de falla intermitente. El problema puede existir en el circuito del sensor de velocidad del turbocargador o puede existir con otros componentes electrónicos del vehículo. El problema pudo haber sido corregido cuando las conexiones del arnés fueron reacopladas.

Asegúrese de que las conexiones a tierra del ECM y del chasis estén en buenas condiciones.

Ir a 5A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 595 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 596 - Monitor de Voltaje de la Batería - Alto Voltaje

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del cable del alternador | ¿Conexiones dañadas?
 | PASO 1B. Revisar el voltaje de la batería | Condiciones normales: ¿Al menos (+) 12 VCD? Al dar marcha: ¿Al menos (+) 6.2 VCD?
PASO 2. | Revisar el sistema de carga |
 | PASO 2A. Inspeccionar el alternador | ¿Alternador cargando dentro de las especificaciones del OEM?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 596 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sistema de batería del equipo

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas?
SÍ NO

Repare las conexiones dañadas.Apriete las conexiones de la batería y limpie las terminales de la misma. Consulte el manual de servicio del OEM.

No Reparación

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.

¿Son los voltajes al menos de (+) 12 VCD bajo condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el sistema de carga

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

NOTA: Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿Está cargando el alternador dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador, regulador, y/o cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 596 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-FEB.-2012


CÓDIGO DE FALLA 597 - Monitor de Voltaje - Bajo Voltaje

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use estos cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador | ¿Alguna conexión dañada?
 | PASO 1B. Revisar el voltaje de la batería | Condiciones normales: Al menos (+) 12 VCD Al dar marcha: ¿Al menos (+) 6.2 VCD?
PASO 2. | Revisar el alternador y el arnés de alimentación |
 | PASO 2A. Inspeccionar el alternador | ¿Alternador cargando dentro de las especificaciones del OEM?
 | PASO 2B. Revisar por un circuito abierto en el circuito de alimentación directa de batería | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto | ¿Más de 100 kohmios?
 | PASO 2D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería | ¿Cables sin daño?
 | PASO 2E. Revise por un corto | ¿Más de 100 kohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 597 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sistema de batería del equipo

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Alguna conexión dañada?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería. Con la punta de prueba negativa (-) del multímetro toque la terminal negativa de la batería mientras trata de arrancar el motor.

Está el voltaje de la batería al menos en (+) 12 VCD bajo condiciones normales y al menos en (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el alternador y el arnés de alimentación

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

NOTA: Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿Está cargando el alternador dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Usando un multímetro, mida la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM del conector del ECM del arnés de alimentación del OEM, y la terminal positiva (+) de la batería.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de la batería.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise por un corto.

  • Usando un multímetro, mida la resistencia entre los pines de ALIMENTACIÓN (+) de batería del ECM y los pines de ALIMENTACIÓN (-) de batería del ECM, del conector del arnés de alimentación del ECM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconectar el interruptor de llave

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de suministro con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare el cableado dañado.

 No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del ECM
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Usando un multímetro, mida la resistencia entre los pines de ALIMENTACIÓN (+) de Batería del ECM en el conector del arnés de alimentación del OEM y todos los pines en el conector del ECM del arnés del OEM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 597 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-FEB.-2012


CÓDIGO DE FALLA 598 - Monitor de Voltaje de la Batería - Voltaje Muy Bajo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: No. de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador | ¿Conexiones dañadas?
 | PASO 1B. Revisar el voltaje de la batería | Condiciones normales: ¿Al menos (+) 12 VCD? Al dar marcha: ¿Al menos (+) 6.2 VCD?
PASO 2. | Revisar el alternador y el arnés del OEM |
 | PASO 2A. Inspeccionar el alternador | ¿Alternador cargando dentro de las especificaciones del OEM?
 | PASO 2B. Inspeccionar el conector de alimentación de batería | ¿Pines sucios o dañados?
 | PASO 2C. Revisar por un circuito abierto en el circuito de alimentación directa de batería | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto | ¿Más de 100 kohmios?
 | PASO 2E. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería | ¿Cables dañados?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 598 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sistema de batería del equipo

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.

¿Conexiones dañadas?
SÍ NO

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma.

Consulte el manual de servicio del OEM.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.

¿Son los voltajes al menos de (+) 12 VCD durante condiciones normales y al menos de (+) 6.2 VCD al dar marcha?
SÍ NO
No Reparación

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el alternador y el arnés del OEM

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

  • Arranque el motor y revise el régimen de carga del alternador (amperes).

NOTA: Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.

¿Está cargando el alternador dentro de las especificaciones del OEM?
SÍ NO
No Reparación

Repare o reemplace el alternador y/o cableado del OEM al alternador.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el conector de energía de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de alimentación de la batería en el conector de alimentación.

Acción

Inspeccione el conector de alimentación de la batería en el lado de batería y en el lado de arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare el conector de alimentación de batería.

Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación y el procedimiento.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del circuito de alimentación (+) de batería del ECM entre el conector del arnés de alimentación del OEM y la terminal positiva (+) de la batería.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés de alimentación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del ECM.
  • Desconectar el cable positivo de la batería, de la batería.

Acción

Mida la resistencia y revise por un corto entre los pines (+) de alimentación de batería del ECM, y todos los otros pines del conector del arnés de alimentación.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de alimentación con la tierra del block del motor.

¿Cables dañados?
SÍ NO

Repare el cableado dañado.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 598 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-FEB.-2012


CÓDIGO DE FALLA 649 - El Motor Requiere Cambio del Aceite Lubricante y del Filtro - Mantenimiento

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por el Código de Falla 649 | ¿Conteos activos o inactivos del Código de Falla 649?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactivar el código de falla | ¿Código de Falla 649 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si está el Código de Falla 649.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 649?
SÍ NO

Cambie el aceite lubricante y el filtro.

Use la herramienta electrónica de servicio INSITE™ para restablecer la característica Monitor de Mantenimiento.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 649 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 27-FEB.-2012


Código de Falla 687 - Baja Velocidad del Turbocargador - Nivel de Advertencia.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Cannon™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión. |
 | PASO 1A. Lea los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Códigos de Falla 122, 123, 221, ó 222 activos?
PASO 2. | Revisar por condición de falla intermitente. |
 | PASO 2A. Opere el motor y confirme que la falla de velocidad del turbocargador se activa. | ¿Se activó el Código de Falla 687 durante la operación del motor?
PASO 3. | Revisar por un sensor de velocidad del turbocargador dañado. |
 | PASO 3A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Está dañado el conector o arnés flexible?
 | PASO 3B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Entre 600 y 1600 ohms?
 | PASO 3C. Revisar por un corto a tierra en el sensor de velocidad del turbocargador. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Está dañado el conector del arnés del motor?
 | PASO 4B. Revisar la señal (+) de velocidad del turbocargador por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revisar la señal (-) de velocidad del turbocargador por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revisar por un corto a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 4E. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 5. | Revise el ECM. |
 | PASO 5A. Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir. | ¿Se activó el Código de Falla 687 durante la operación del motor?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 687 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por fallas del sensor de presión barométrica o del sensor de presión del múltiple de admisión.

Paso Asistido 1A - Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 122, 123, 221, ó 222 activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 2A

Paso Asistido 2 - Revisar por condición de falla intermitente.

Paso Asistido 2A - Opere el motor y confirme que la falla de velocidad del turbocargador se activa.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Borre los códigos de falla inactivos.

Acción

Arrancar el motor.

  • Use el pedal del acelerador, para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.
  • Regrese la velocidad del motor a ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Este paso es válido incluso si velocidad máxima del motor, sin sensor de velocidad del vehículo, limita la velocidad del motor.

¿Se activó el Código de Falla 687 durante la operación del motor?
SÍ NO
No Reparación

Existe una condición de falla intermitente.

Ir a 3A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 3 - Revisar por un sensor de velocidad del turbocargador dañado.

Paso Asistido 3A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Está dañado el arnés flexible del conector?
SÍ NO

Repare o reemplace el conector o sensor de velocidad del turbocargador dañados.

Consultar Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Mida la resistencia del sensor.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador al pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 600 y 1600 ohms?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está dañado.

Reemplace el sensor de velocidad del turbocargador.

Consultar Procedimiento 019-390 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revisar por un corto a tierra en el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador en el sensor, con la tierra del bloque del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador está en corto a tierra.

Reemplace el sensor de velocidad del turbocargador.

Consultar Procedimiento 019-390 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione el conector del ECM del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Está dañado el conector del arnés del motor?
SÍ NO

Repare o reemplace el conector del arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar la señal (+) de velocidad del turbocargador por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin (+) de SEÁ‘AL de velocidad del turbocargador en el conector del ECM del arnés del motor y el pin (+) de SEÁ‘AL de velocidad del turbocargador en el conector del sensor de velocidad del turbocargador, del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revisar la señal (-) de velocidad del turbocargador por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin (-) de SEÁ‘AL de velocidad del turbocargador en el conector del ECM del arnés del motor y el pin (-) de SEÁ‘AL de velocidad del turbocargador en el conector del sensor de velocidad del turbocargador, del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 6A

Paso Asistido 4D - Revisar por un corto a tierra en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revisar por un corto a tierra en el arnés del motor.

  • Use un multímetro para medir la resistencia de la espiga (+) de SEÑAL de velocidad del turbocargador del conector del ECM del arnés del motor con la tierra del bloque del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Hay un corto a tierra en el circuito del sensor de velocidad del turbocargador. Inspeccione el arnés del motor por un corto a tierra.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4E

Ir a 6A

Paso Asistido 4E - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revise si hay un corto entre espigas.

  • Use un multímetro para medir la resistencia del pin (+) de SEÁ‘AL de velocidad del turbocargador del conector del ECM en el arnés del motor, a todos los otros pines en el conector, excepto el pin (-) de SEÁ‘AL de velocidad del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Inspeccione el arnés del motor por un corto entre dos pines.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el ECM

Paso Asistido 5A - Conectar todos los componentes y determinar si el código de falla vuelve a ocurrir.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de velocidad del turbocargador al arnés del motor.
  • Conectar el arnés del motor al ECM.
  • Encienda el interruptor de llave.
  • Arrancar el motor.

Acción

Operar el motor en ralentí.

  • Use el pedal del acelerador, para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.
  • Regrese la velocidad del motor a velocidad de ralentí.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Nota: Este paso aplica incluso si velocidad máxima del motor, sin sensor de velocidad del vehículo, limita la velocidad del motor.

¿Se activó el Código de Falla 687 durante la operación del motor?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

La remoción e instalación del conector corrigió la falla.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo

¿Código de Falla 687 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Diagnostique cualquier código de falla activo restante.

Ultima Modificación: 05-MARZO-2012


Código de Falla 689 - Circuito del Sensor de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 284 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 689 activo?
PASO 2. | Revisar el sensor de velocidad del motor y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de velocidad del motor y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Estado del sensor de velocidad del motor igual a bajo?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2C-2. Inspeccionar el sensor de velocidad del motor. |
 | PASO 2C-3. Revisar la respuesta del circuito. |
 | PASO 2C-4. Verificar separación adecuada del sensor de velocidad del motor. |
 | PASO 2D. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Estado de monitoreo del sensor de velocidad del motor igual a bajo?
 | PASO 2E-1. Revise la respuesta del ECM. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 689 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE ™ para leer los códigos de falla.

¿Código de Falla 284 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 284

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Motor operando.

Acción

Con el motor funcionando, revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE ™ para leer los códigos de falla.

¿Código de Falla 689 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de velocidad del motor y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de velocidad del motor y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de velocidad del motor con el pin de RETORNO de velocidad del motor en el conector de sensores del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el sensor de velocidad del motor.

¿Estado del sensor de velocidad del motor igual a bajo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-1

Ir a 2D

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de velocidad del motor y el pin de SEÑAL de velocidad del motor en el conector de sensores del arnés del motor.

  • Revise por la respuesta apropiada del ECM.
  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Estado del sensor de velocidad del motor igual a alto?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-2

Ir a 2D

Paso Asistido 2C-2 - Inspeccionar el sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del motor, del motor.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Punta del sensor dañada
  • Signos físicos de que el sensor estaba tocando los dientes de velocidad o de posición.

¿Punta del sensor dañada?
SÍ NO

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-3

Paso Asistido 2C-3 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de velocidad del motor, del motor.
  • Asegúrese de que el sensor de velocidad del motor está conectado al arnés.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Usando el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor. Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

  • Revise exista la respuesta apropiada del ECM.
  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del motor.

¿Cambia el estado del sensor de velocidad del motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Reemplace el sensor de velocidad del motor.

Consultar Procedimiento 019-042 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Verificar separación adecuada del sensor de velocidad del motor.

Condiciones

  • Instalar el sensor de velocidad del motor, en el motor
  • Encienda el interruptor de llave.
  • Conectar el sensor de velocidad del motor al arnés del motor
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Accione momentáneamente el motor de arranque, pero no arranque el motor. Repita esto tantas veces como sea necesario. Monitoree el estado del sensor de velocidad del motor por lo siguiente:

  • Cambio de estado de alto a bajo, o de bajo a alto, o el estado aparece disparado.

¿Cambia el estado del sensor de velocidad del motor de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Inspeccione si los dientes de la rueda/engrane del cigüeñal están dañados o patinando. Consulte el manual de servicio para la reparación o reemplazo.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Use el modo monitor del módulo de control electrónico de INSITE™ para leer el estado del sensor de velocidad del motor.

¿Estado del sensor de velocidad del motor igual a bajo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2E-1

Ir a 4A

Paso Asistido 2E-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de velocidad del motor y el pin de SEÑAL de velocidad del motor en el puerto del ECM.

  • Revise por la respuesta apropiada del ECM.
  • Use el modo monitor de la herramienta electrónica de servicio INSITE™ para leer el estado del sensor de velocidad del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Estado del sensor de velocidad del motor igual a alto?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de velocidad del motor con el pin de RETORNO de velocidad del motor en el puerto del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 689 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 691 - Circuito del Sensor de Temperatura de Entrada del Compresor del Turbocargador Número 1 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164269 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿180 ohms a 160k ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 691 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 692 activo y Código de Falla 691 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 691 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 691 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés de extensión de sensores.

Acción

Inspeccione los pines del conector del arnés de extensión de sensores y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés de extensión de sensores.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de entrada del compresor del turbocargador, en el sensor de temperatura del aire de entrada del compresor del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿180 ohms a 160k ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del aire de la entrada del compresor del turbocargador.

Consultar Procedimiento 019-395 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire de entrada del compresor del turbocargador al arnés de extensión de sensores.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador y el pin de RETORNO del sensor de temperatura del aire de entrada del compresor del turbocargador, en el conector del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Vea el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿Código de Falla 692 activo y Código de Falla 691 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés de extensión de sensores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de temperatura del aire de entrada del compresor del turbocargador del conector del ECM del arnés del motor y el pin de RETORNO del conector del sensor de temperatura del aire de entrada del compresor del turbocargador del arnés de extensión de sensores.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor o en el arnés de extensión de sensores.

Repare o reemplace el arnés del motor o el arnés de extensión de sensores.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés de extensión de sensores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador del conector del ECM del arnés del motor y el pin de SEÑAL del conector del sensor de temperatura del aire de entrada del compresor del turbocargador del arnés de extensión de sensores.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor o en el arnés de extensión de sensores.

Repare o reemplace el arnés del motor o el arnés de extensión de sensores.

Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés de extensión de sensores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 691 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 692 - Circuito del Sensor de Temperatura de Entrada de Aire del Compresor del Turbocargador Número 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 2. | Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 692 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 691 activo y Código de Falla 692 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 692 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 692 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura del aire de entrada del compresor del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura del aire de entrada del compresor del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés de extensión de sensores.

Acción

Inspeccione los pines del conector del arnés de extensión de sensores y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés de extensión de sensores.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura del aire de entrada del compresor del turbocargador al arnés de extensión de sensores.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 692 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura del aire de la entrada del compresor del turbocargador.

Consultar Procedimiento 019-395 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 691 activo y Código de Falla 692 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés de extensión de sensores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor o en el arnés de extensión de sensores.

Repare o reemplace el arnés del motor o el arnés de extensión de sensores.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura del aire de entrada del compresor del turbocargador, del arnés de extensión de sensores.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de temperatura del aire de entrada del compresor del turbocargador en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor o en el arnés de extensión de sensores.

Repare o reemplace el arnés del motor o el arnés de extensión de sensores.

Consultar Procedimiento 019-043.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por una respuesta apropiada después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 692 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo

¿Código de Falla 692 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 731 - Sensor de Velocidad del Motor y Sensor de Posición del Árbol de Levas - Desalineación Mecánica Entre los Sensores del Árbol de Levas y del Cigüeñal.

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione las ruedas fónicas y los sensores de velocidad/posición. |
 | PASO 1A. Inspeccione si los sensores de velocidad y posición del motor están dañados. | ¿Algún daño presente?
 | PASO 1B. Inspeccione los aros de tonos en busca de cualquier daño. | ¿Daño encontrado o rueda fónica del cigüeñal floja?
PASO 2. | Inspeccione el aterrizado del motor y del vehículo. |
 | PASO 2A. Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería. | ¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
PASO 3. | Revisar por sincronización estática correcta del motor. |
 | PASO 3A. Revisar la sincronización estática. | Encaja fácilmente la cuña apropiada entre el plano en el árbol de levas de inyectores y la ranura en la cabeza de cilindros?
 | PASO 3B. Inspeccionar el tren de engranes. | ¿Algún daño presente?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 731 inactivo?
 | PASO 4B. Borre los códigos de falla. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Inspeccione las ruedas fónicas y los sensores de velocidad/posición.

Paso Asistido 1A - Inspeccione si los sensores de velocidad y posición del motor están dañados.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los sensores de velocidad y posición del motor por daño.

Si cualquier sensor tiene daño físico, no reemplace el sensor hasta identificar el origen del daño.

La lengüeta de fijación en el sensor debe apuntar hacia el barreno para tornillo en los soportes del motor.

¿Algún daño presente?
SÍ NO

Repare o reemplace el sensor de velocidad o posición. Consultar Procedimiento 019-042 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Inspeccione los aros de tonos en busca de cualquier daño.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los aros de tonos del cigüeñal y del árbol de levas en busca de daño.

  • Use un desarmador para hacer palanca ligeramente sobre la rueda fónica del cigüeñal
  • Verifique que la rueda fónica no esté floja.

¿Daño encontrado o rueda fónica del cigüeñal floja?
SÍ NO

Reemplace el cigüeñal o el árbol de levas de inyectores, cualquiera que haya funcionado mal. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 002-025 en la Sección 2.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Inspeccione el aterrizado del motor y del vehículo.

Paso Asistido 2A - Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería.

Condiciones

Desconecte el interruptor de llave.

Acción

Inspeccione el aterrizado del motor y del vehículo.

  • Revise todas las tierras del motor, motor de arranque, alternador, chasis y batería.
  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Verifique que todas las conexiones estén libres de corrosión y apretadas.

¿Todas las tierras presentes, están conectadas, sin corrosión y apretadas apropiadamente?
SÍ NO
No Reparación

Reemplace, apriete, o limpie los cables o conexiones de tierra.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por sincronización estática correcta del motor.

Paso Asistido 3A - Revisar la sincronización estática.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Girar el motor a la marca de insertar perno en el amortiguador.
  • Instalar la cuña de sincronización del árbol de levas de inyectores.

Acción

Inspeccione la sincronización estática del motor.

Encaja fácilmente la cuña apropiada entre el plano en el árbol de levas de inyectores y la ranura en la cabeza de cilindros?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Inspeccionar el tren de engranes.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite las cubiertas de engranes frontales superior e inferior.

Quite la cubierta de engranes superior. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 001-079 en la Sección 1.

Quite la cubierta de engranes inferior. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 001-080 en la Sección 1.

  • Inspeccione el tren de engranes por daño que conduciría a patinamiento.

¿Algún daño presente?
SÍ NO

Consultar el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971 por el procedimiento de reparación.

 No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo

¿Código de Falla 731 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 27-FEB.-2012


CÓDIGO DE FALLA 778 - Circuito del Sensor de Posición del Árbol de Levas

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 ó 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 778 activo?
PASO 2. | Revisar el sensor de posición del árbol de levas y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del árbol de levas y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿+4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Estado del sensor de posición del árbol de levas igual a bajo?
 | PASO 2C-1. Revisar la respuesta del circuito. |
 | PASO 2C-2. Inspeccionar el sensor de posición del árbol de levas. |
 | PASO 2C-3. Revisar la respuesta del circuito. |
 | PASO 2C-4. Verificar separación adecuada del sensor de posición del árbol de levas. |
 | PASO 2D. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2E. Revise la respuesta del ECM. | ¿Monitoreo del estado del sensor de velocidad del motor/estado del sensor de posición del árbol de levas igual a bajo?
 | PASO 2E-1. Revise la respuesta del ECM. |
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno. | ¿+4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 778 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Usando el INSITE™, lea los códigos de falla.

¿Código de Falla 187 ó 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187 o 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Motor funcionando.

Acción

Con el motor funcionando, revise por un código de falla activo.

  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 778 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el sensor de posición del árbol de levas y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del árbol de levas y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición del árbol de levas con el pin de RETORNO de posición del árbol de levas en el conector de sensores del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿+4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea el estado del sensor de posición del árbol de levas usando el modo de monitoreo de la herramienta electrónica de servicio INSITE™.

¿Estado del sensor de posición del árbol de levas igual a bajo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-1

Ir a 2D

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de posición del árbol de levas y el pin de SEÑAL de posición del árbol de levas en el conector de sensores del arnés del motor.

  • Revise por la respuesta apropiada del ECM.
  • Lea el estado del sensor de posición del árbol de levas usando el modo de monitoreo de INSITE™.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Estado del sensor de posición del árbol de levas igual a alto?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-2

Ir a 2D

Paso Asistido 2C-2 - Inspeccionar el sensor de posición del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del árbol de levas del motor.

Acción

Inspeccione el sensor de posición del árbol de levas por lo siguiente:

  • Punta del sensor dañada
  • Signos físicos de que el sensor estaba tocando los dientes de velocidad o de posición.

¿Punta del sensor dañada?
SÍ NO

Reemplace el sensor de posición del árbol de levas. Consultar Procedimiento 019-363 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-3

Paso Asistido 2C-3 - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el sensor de posición del árbol de levas del motor.
  • Asegurar que el sensor de posición del árbol de levas sea conectado al arnés.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Usando el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor. Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Inspeccione lo siguiente:

  • Revise exista la respuesta apropiada del ECM.
  • Lea el estado del sensor de posición del árbol de levas usando el modo de monitoreo de la herramienta electrónica de servicio INSITE™.

¿Cambia el estado del sensor de posición del árbol de de levas de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Reemplace el sensor de posición del árbol de levas. Consultar Procedimiento 019-363 en la Sección 19.

Ir a 2C-4

Ir a 4A

Paso Asistido 2C-4 - Verificar separación adecuada del sensor de posición del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el sensor de posición del árbol de levas en el motor.
  • Conectar el sensor de posición del árbol de levas al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Accione momentáneamente el motor de arranque, pero no arranque el motor. Repita esto tantas veces como sea necesario. Monitoree el estado del sensor de posición del árbol de levas por lo siguiente:

  • Cambio de estado de alto a bajo, o de bajo a alto, o el estado aparece disparado.

¿Cambia el estado del sensor de posición del árbol de de levas de alto a bajo, o de bajo a alto, o el estado muestra disparado?
SÍ NO
No Reparación

Inspeccione la rueda fónica/dientes de engrane del árbol de levas por daño o giro.

Consultar Manual de Diagnóstico y Reparación de Fallas de los Motores Signature™/ISX/QSX, Boletín 3666239.

Ir a 4A

Ir a 4A

Paso Asistido 2D - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea el estado del sensor de posición del árbol de levas usando el modo de monitoreo de la herramienta electrónica de servicio INSITE™.

¿Estado del sensor de posición del árbol de levas igual a bajo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2E-1

Ir a 4A

Paso Asistido 2E-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de posición del árbol de levas y el pin de SEÑAL de posición del árbol de levas en el puerto del ECM.
  • Lea el estado del sensor de posición del árbol de levas usando el modo de monitoreo de INSITE™.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Estado del sensor de posición del árbol de levas igual a alto?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de sensores del ECM y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de posición del árbol de levas al pin de RETORNO de posición del árbol de levas en el puerto del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿+4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo

¿Código de Falla 778 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 778 - Circuito del Sensor de Posición del Árbol de Levas

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el hardware del control de crucero adaptable |
 | PASO 1A. Revisar por hardware instalado del control de crucero adaptable | ¿Hardware de control de crucero adaptable instalado en el vehículo?
PASO 2. | Revisar la comunicación SAE J1939 |
 | PASO 2A. Revisar por comunicación del ECM con INSITE™ | ¿Se comunica INSITE™ con el ECM?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM y del ECM | ¿Pines sucios o dañados?
 | PASO 2C. Revisar comunicación del ECM con el arnés del banco de calibración del ECM | ¿Se comunica INSITE™ con el ECM?
PASO 3. | Borrar el código de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 784 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el hardware del control de crucero adaptable

Paso Asistido 1A - Revisar por hardware instalado del control de crucero adaptable

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el vehículo por hardware instalado del control de crucero adaptable

¿Hardware de control de crucero adaptable instalado en el vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica de Crucero Adaptable.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar las comunicaciones SAE J1939

Paso Asistido 2A - Revisar por comunicación del ECM con INSITE™

Condiciones

  • Encienda el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™, intente comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™.
  • Seleccione la conexión INLINE™ II (J1939) del ECM.

¿Se comunica la herramienta electrónica de servicio INSITE™ con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

 No Reparación

Consultar el manual de servicio del OEM por información sobre diagnóstico de la unidad de control de crucero adaptable y de la red SAE J1939 del vehículo.

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar comunicación del ECM con el arnés bench top de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Conectar el arnés bench top de calibración del ECM al ECM.
  • Conectar el adaptador de enlace de datos INLINE™ II al arnés bench top de calibración del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Usando INSITE™, intente comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM con una conexión INLINE™ II (J1939) del ECM.

¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
SÍ NO

La herramienta electrónica de servicio INSITE™ puede comunicarse con el ECM. Esto indica que el circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

No Reparación

Consulte el manual de servicio del OEM para ver el análisis de fallas del circuito y dispositivos SAE J1939 del vehículo.

Consulte el Árbol de Diagnósticos del Síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo

¿Código de Falla 784 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 951 - Desbalanceo del la Potencia del Cilindro

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla |
 | PASO 1A. Revisar por el Código de Falla 951 | ¿Conteos activos o inactivos del Código de Falla 951?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si está el Código de Falla 951.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 951?
SÍ NO

Revise la calidad del combustible. Revise por aire que esté siendo absorbido dentro del combustible. Es normal tener un Código de Falla 951 inactivo después de que un procedimiento de servicio introdujo aire en el sistema de combustible, tal como un cambio de filtro. Efectúe la Prueba de Desempeño del Cilindro descrita en el paso guiado 5B en el Manual de Servicio del Signature™ ISX y QSX15, Boletín 3150971. Consulte el Árbol de Síntomas de Desempeño del Motor en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

No Reparación

Reparación terminada

Reparación terminada

Ultima Modificación: 16-OCT.-2012


CÓDIGO DE FALLA 1119 - Temperatura del Refrigerante del Motor - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el código de falla. |
 | PASO 1A. Revise si está el Código de Falla 1119. | ¿Conteos activos o inactivos del Código de Falla 1119?

Paso Asistido 1 - Revise el código de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1119.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 1119.

Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

¿Conteos activos o inactivos del Código de Falla 1119?
SÍ | NO
No Reparación | No Reparación

Consulte los árboles de síntomas Temperatura del Refrigerante del Motor Por Arriba de lo Normal - Sobrecalentamiento Gradual y Sobrecalentamiento Repentino, en el Manual de Servicio del Signature, ISX, y QSX15, Boletín 3150971.

Reparación terminada

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 1228 - Circuito del Sensor de Posición de la Válvula EGR

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Otros códigos de falla activos o inactivos?
 | PASO 1B. Revise si está el Código de Falla 1228. | ¿Conteos activos o inactivos del Código de Falla 1228?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactivar los códigos de falla. | ¿Código de Falla 1228 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Otros códigos de falla activos o inactivos?
SÍ | NO
No Reparación | No Reparación

Diagnostique otros códigos de falla

Ir a 1B

Paso Asistido 1B - Revise si está el Código de Falla 1228.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 1228?
SÍ NO

Reemplace el sensor de posición de EGR. Consultar Procedimiento 019-372 en la Sección 19.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 1228 esté inactivo.

¿Código de Falla 1228 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 1943 - Densidad del Aire Ambiente - Datos Válidos Pero Abajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 221 ó 249 inactivos?
 | PASO 1C. Revisar la fase del software de calibración del ECM. |
 | PASO 1D. Revisar la lectura del sensor de presión barométrica. | ¿Está la lectura de presión barométrica a ± 25 mm de Hg [1.0 pulg. de Hg] del valor en la tabla?
 | PASO 1E. Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los datos instantáneos del Código de Falla 1943. | ¿Son los valores para la temperatura de la entrada del compresor del turbocargador mayores de 14° C [25° F] por arriba de la temperatura del aire ambiente o por arriba de la temperatura (calculada) de 227° C [440° F] de la salida del compresor del turbocargador?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1943 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Diagnostique los códigos de falla activos

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 221 ó 249 inactivos?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 221 y/ó 249.

Ir a 1C

Paso Asistido 1C - Revise la Fase del Software de Calibración del ECM.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise la Fase del Software de Calibración del ECM

  • Revise la fase del software de calibración.
  • Use la herramienta electrónica de servicio INSITE™ para leer la fase del software de calibración bajo la sección "Información de Calibración" de las "Características y Parámetros" de la "ID y Placa de Datos del Sistema".
  • Los Motores ISX con CM870 fabricados en y después de Enero del 2004 requieren la fase de software 06050402 ó mayor del DVD INCAL™ de Febrero del 2007 ó más reciente.
  • Los Motores ISX con CM870 fabricados antes de Enero del 2004 requieren la fase de software 05050000 ó mayor del DVD INCAL™ de Abril del 2007 ó más reciente.

¿El ECM tiene la fase apropiada del programa de calibración?
SÍ NO
No Reparación

Calibre el ECM, use el DVD INCAL™ con la fase apropiada del software de calibración. Consulte Procedimiento 019-132.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revisar la lectura del sensor de presión barométrica.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™, para leer el valor para la presión barométrica.

Consultar Procedimiento Para especificaciones de presión barométrica en altitud, 018-028.

¿Está la lectura de presión barométrica a ± 25 mm-Hg [1.0 in-Hg] del valor en la tabla?
SÍ NO
No Reparación

Reemplace el sensor de presión barométrica. Consulte Procedimiento 019-004.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los datos instantáneos del Código de Falla 1943.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Expanda y lea el último suceso de los datos instantáneos del Código de Falla 1943

  • Use la herramienta electrónica de servicio INSITE™, para leer los datos instantáneos del código de falla.
  • Revise los valores para los parámetros: temperatura de entrada del compresor del turbocargador y temperatura de salida del compresor del turbocargador.

¿Son los valores para la temperatura de la entrada del compresor del turbocargador mayores de 14° C [25° F] por arriba de la temperatura del aire ambiente o por arriba de la temperatura (calculada) de 227° C [440° F] de la salida del compresor del turbocargador?

SÍ NO

Ninguna Reparación - Todas las causas del motor han sido eliminadas.

 No Reparación

Contacte al OEM para revisar el paquete de enfriamiento/manejo de aire.

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1943 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 28-FEB.-2012


CÓDIGO DE FALLA 2271 - Circuito del Sensor de Posición de la Válvula EGR

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 2271 activo?
PASO 2. | Revisar el sensor de posición de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2272 activo y Código de Falla 2271 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Revisar el voltaje de alimentación del sensor y el circuito de retorno en el arnés de extensión de la válvula EGR. |
 | PASO 2C-2. Revise el voltaje de alimentación del sensor y el circuito de retorno en el módulo de control del motor. |
PASO 3. | Revisar el arnés de extensión de la válvula EGR. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de extensión de la válvula EGR y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del sistema en el arnés de extensión de la válvula EGR. | ¿Código de Falla 2272 activo y Código de Falla 2271 inactivo?
 | PASO 3C. Revisar la respuesta del módulo de control del motor. | ¿Código de Falla 2272 activo y Código de Falla 2271 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactivar el código de falla | ¿Código de Falla 2271 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Arbol de diagnósticos para el Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2271 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de posición de la válvula EGR y el circuito

Paso Asistido 2A - Inspeccionar los pines del sensor de posición de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés de extensión de la válvula EGR.

Acción

Inspeccione los pines del conector del arnés de extensión de la válvula EGR y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM o cambie el módulo de control del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés de extensión de la válvula EGR.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo y Código de Falla 2271 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés de extensión de la válvula EGR.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición de la válvula EGR al pin de RETORNO de posición de la válvula EGR en el conector de sensores del arnés de extensión de la válvula EGR.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ NO

Reemplace el ensamble de la válvula EGR.

Consultar Procedimiento 019-372 en la Sección 19.

Reemplace el módulo de control del motor. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar el voltaje de alimentación del sensor y el circuito de retorno en el arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de posición de la válvula EGR al pin de RETORNO de posición de la válvula EGR en el conector del arnés de extensión de la válvula EGR del arnés del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector. Consultar Procedimiento 019-359 en la Sección 19.

ción.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés de extensión de la válvula EGR.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C-2

Paso Asistido 2C-2 - Revise el voltaje de alimentación del sensor y el circuito de retorno en el módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del módulo de control del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 volts de posición de la válvula EGR al pin de RETORNO de posición de la válvula EGR en el puerto del módulo de control del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de extensión de la válvula EGR

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de extensión de la válvula EGR y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de extensión de la válvula EGR y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM o cambie el módulo de control del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM.
  • Cambie el arnés del OEM. Consulte el manual de servicio del OEM.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del sistema en el arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo y Código de Falla 2271 inactivo?
SÍ NO

Repare o reemplace el arnés de extensión de la válvula EGR.

 No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revisar la respuesta del módulo de control del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del módulo de control del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del módulo de control del motor después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo y Código de Falla 2271 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el módulo de control del motor. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar los códigos de falla

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2271 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Regrese a los pasos de diagnóstico.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-MAYO-2012


CÓDIGO DE FALLA 2272 - Circuito de Posición de la Válvula de Recirculación del Gas de Escape (EGR) - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 2272 activo?
 | PASO 1C. Revisar por códigos de falla relacionados. | ¿Códigos de Falla 2348, 2349, 2351, 2352, 2353, ó 2357 activos o inactivos?
PASO 2. | Revisar el sensor de posición de la válvula EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el circuito de alimentación y de retorno del sensor de posición de la válvula EGR en el arnés del motor. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2272 inactivo y Código de Falla 2271 activo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2272 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2272 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ NO

Diagnostique el Código de Falla 187.

 No Reparación

Vea el árbol de diagnósticos para el Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Use el siguiente procedimiento para diagnosticar un Código de Falla Inactivo o Intermitente.
Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1C - Revisar por códigos de falla relacionados.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla activos o inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 2348, 2349, 2351, 2352, 2353, ó 2357 activos o inactivos?
SÍ NO

Reemplace el ensamble de la válvula EGR.

 No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición de la válvula EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conectores, o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el circuito de alimentación y de retorno del sensor de posición de la válvula EGR en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el circuito de alimentación y de retorno del sensor de posición de la válvula EGR en el arnés del motor.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición de la válvula EGR y el pin de RETORNO de posición de la válvula EGR, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición de la válvula EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar la respuesta del circuito.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VCD de posición de la válvula EGR y el pin de SEÑAL de posición de la válvula EGR en el conector del sensor del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla para asegurarse de que el código de falla va a inactivo.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector. Consultar Procedimiento 019-359 en la Sección 19.

¿Código de Falla 2272 inactivo y Código de Falla 2271 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de posición de la válvula EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el ensamble de la válvula EGR.

Consultar Procedimiento 019-372 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM (ECM) y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor y el circuito de retorno en el ECM.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de +5 VCD de posición EGR y el pin de RETORNO de posición EGR en el puerto del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés de extensión del motor o de la válvula EGR.

Repare o reemplace el arnés apropiado.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conectores o espigas dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta del ECM.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VCD de posición de la válvula EGR y el pin de SEÑAL de posición de la válvula EGR en el puerto del ECM.
  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™, para leer el código de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 2272 inactivo y Código de Falla 2271 activo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés de extensión del motor o de la válvula EGR.

Repare o reemplace el arnés apropiado.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2272 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-OCT.-2012


CÓDIGO DE FALLA 2273 - Circuito de Presión Diferencial de la Válvula EGR

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™, Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 2273 activo?
PASO 2. | Revisar el sensor de presión diferencial EGR y el circuito. |
 | PASO 2A. Inspeccionar los tubos de presión diferencial EGR por fugas. | Fugas de escape en los tubos de presión?
 | PASO 2B. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
 | PASO 2D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2E. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2273 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.

¿Código de Falla 2273 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consulte Procedimiento 019-362

Paso Asistido 2 - Revisar el sensor y el circuito de presión diferencial EGR

Paso Asistido 2A - Inspeccionar los tubos de presión diferencial EGR por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por signos de fugas de escape en los tubos de presión diferencial EGR.

Fugas de escape en los tubos de presión?
SÍ NO

Repare las fugas de escape en los tubos de presión.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de presión diferencial EGR con el pin de RETORNO de presión diferencial EGR, en el conector de sensores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Reemplace el sensor de presión diferencial EGR.

Consultar Procedimiento 019-370 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de presión diferencial EGR con el pin de RETORNO de presión diferencial EGR en el puerto del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2273 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™, Número de Parte 3164597 - punta de prueba hembra Framatome™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 187 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 2274 activo?
PASO 2. | Revisar el sensor de presión diferencial EGR y el circuito. |
 | PASO 2A. Inspeccionar los tubos de presión diferencial EGR por fugas. | Fugas de escape en los tubos de presión?
 | PASO 2B. Inspeccionar los pines del sensor de presión diferencial EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar la respuesta del circuito. | ¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
 | PASO 2E. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2F. Revise la respuesta del ECM. | ¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2274 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE ™ para leer los códigos de falla.

¿Código de Falla 187 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 187

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2274 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión diferencial EGR y el circuito.

Paso Asistido 2A - Inspeccionar los tubos de presión diferencial EGR por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por signos de fugas de escape en los tubos de presión diferencial EGR.

Fugas de escape en los tubos de presión?
SÍ NO

Repare las fugas de escape en los tubos de presión.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar los pines del sensor de presión diferencial EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM, o reemplace el sensor de presión diferencial EGR, cualquiera que tenga el pin dañado.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. 019-220 en la Sección 19.
  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Reemplace el sensor de presión diferencial EGR.

 No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de +5 voltios de presión diferencial EGR con el pin de RETORNO de presión diferencial EGR, en el conector de sensores del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión diferencial EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión diferencial EGR y el pin de SEÑAL de presión diferencial EGR en el conector de sensores del arnés del motor.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ NO

Reemplace el sensor de presión diferencial EGR.

Consultar Procedimiento 019-370 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2E

Paso Asistido 2E - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM, o reemplace el ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2F

Paso Asistido 2F - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SUMINISTRO de +5 voltios de presión diferencial EGR y el pin de SEÑAL de presión diferencial EGR en el puerto del ECM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, arnés del OEM, o reemplace el ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de suministro de +5 voltios de presión diferencial EGR y el pin de SEÑAL de presión diferencial EGR en el puerto del ECM.

  • Revise por la respuesta apropiada del ECM después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 2273 activo y Código de Falla 2274 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

  • Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2274 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 2277 - Excitador del Dispositivo de Salida del Turbocargador de Geometría Variable - Con Corto en Alto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2277 activo?
PASO 2. | Revisar la válvula de control del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de control del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la válvula de control del turbocargador. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de control del turbocargador, línea de suministro y circuito de retorno. | ¿Mayor de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno de la válvula de control del turbocargador. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise los códigos de falla y verifique la condición de la válvula. | ¿Código de Falla 2277 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de control del turbocargador del ECM. | ¿Mayor de 5.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2277 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2277 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la válvula de control del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de control del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de control del turbocargador por lo siguiente:

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la válvula de control del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

revise la continuidad entre pines del actuador.

  • Mida la resistencia y revise por un circuito abierto entre el pin de SEÑAL de la válvula de control del turbocargador y el pin de RETORNO de la válvula de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de control del turbocargador, línea de suministro y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de la válvula de control del turbocargador y el pin de RETORNO de la válvula de control del turbocargador en el conector de la válvula de control del turbocargador del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno de la válvula de control del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

revise la continuidad entre pines del conector en el conector del arnés.

  • Mida la resistencia entre el pin de RETORNO de la válvula de control del turbocargador del arnés del motor y la tierra.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Hay un circuito abierto entre el conector del arnés del motor de la válvula de control del turbocargador y el borne de tierra del block del motor.

Revise el borne de tierra del block del motor. Limpie y apriete, si es necesario.

Limpie el conector y los pines.

Repare o reemplace el arnés del motor, conector, o pines si es necesario.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise los códigos de falla y verifique la condición de la válvula.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la válvula de control del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2277 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de control del turbocargador del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de la válvula de control del turbocargador en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 5.0 VCD?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

revise la continuidad entre pines del conector en el conector del arnés.

  • Mida la resistencia del pin de SEÑAL de la válvula de control del turbocargador y el conector de la válvula de control del turbocargador en el arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Revise si hay un corto circuito entre pines en el conector.

  • Mida la resistencia y revise si hay un corto circuito entre el pin de SEÑAL de la válvula de control del turbocargador y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2277 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 05-MARZO-2012


CÓDIGO DE FALLA 2278 - Circuito de la Válvula de Control del Turbocargador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2278 activo?
PASO 2. | Revisar la válvula de control del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de control del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a tierra en la válvula de control del turbocargador. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto interno en la válvula de control del turbocargador. | ¿Mayor a 3 ohmios?
 | PASO 2D. Revisar el voltaje de alimentación de diagnóstico de la válvula de control del turbocargador y la línea de suministro. | ¿Mayor de 5.0 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de control del turbocargador del ECM. | ¿Mayor de 5.0 VCD?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2278 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2278 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la válvula de control del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de control del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de control del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a tierra en la válvula de control del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin de conector de la válvula de control del turbocargador y la tierra:

  • Pin de SEÑAL de la válvula de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto interno en la válvula de control del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Revise por resistencia interna baja de la válvula de control del turbocargador.

  • Usando un multímetro, mida la resistencia entre el pin de SEÑAL y de RETORNO del conector de la válvula de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor a 3 ohmios?
SÍ NO
No Reparación

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar el voltaje de alimentación de diagnóstico de la válvula de control del turbocargador y la línea de suministro.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de la válvula de control del turbocargador y el pin de RETORNO de la válvula de control del turbocargador en el conector de la válvula de control del turbocargador del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de control del turbocargador del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de la válvula de control del turbocargador en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y la tierra:

  • Pin de SEÑAL de la válvula de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin de SEÑAL de la válvula de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo

¿Código de Falla 2278 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-MARZO-2012


CÓDIGO DE FALLA 2311 - Circuito del Actuador de Dosificación Frontal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador de dosificación de combustible |
 | PASO 1A. Inspeccionar los pines del actuador de dosificación de combustible y del conector | ¿Pines sucios o dañados?
 | PASO 1B. Revisar los códigos de falla | ¿Código de Falla 2311 inactivo?
 | PASO 1C. Revisar la resistencia del actuador de dosificación de combustible | ¿0.1 a 0.8 ohmios?
 | PASO 1D. Revisar por un corto a tierra | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del motor |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del circuito entero | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto en el arnés del motor | ¿Más de 100 kohmios?
 | PASO 2D. Revisar por un corto con voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 2E. Revisar los códigos de falla | ¿Código de Falla 2311 inactivo?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 2311 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el actuador de dosificación de combustible

Paso Asistido 1A - Inspeccionar los pines del actuador de dosificación de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador de dosificación de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2311 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del actuador de dosificación de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por un circuito abierto en el actuador de dosificación de combustible.

  • Mida la resistencia entre el pin (+) del actuador frontal de dosificación de combustible y el pin (-) del actuador frontal de dosificación de combustible, del actuador frontal de dosificación de combustible.

NOTA: Ya que la resistencia del actuador es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.1 a 0.8 ohmios?
SÍ NO
No Reparación

Reemplace el actuador de dosificación de combustible.

Consultar Procedimiento 019-110 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.

Acción

Revise por un corto a tierra en el actuador de dosificación de combustible.

Mida la resistencia entre los siguientes pines del actuador frontal de dosificación de combustible y la tierra del block del motor:

  • Pin (+) del actuador frontal de dosificación de combustible
  • Pin (-) del actuador frontal de dosificación de combustible.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el actuador de dosificación de combustible.

Consultar Procedimiento 019-110 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al actuador de dosificación de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Mida la resistencia entre el pin (+) del actuador frontal de dosificación de combustible y el pin (-) del actuador frontal de dosificación de combustible, en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el arnés del motor por un corto.

Mida la resistencia entre los siguientes pines del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin (+) del actuador frontal de dosificación de combustible
  • Pin (-) del actuador frontal de dosificación de combustible

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con fuente de voltaje en el arnés del motor.

Mida el voltaje de los siguientes pines del conector del ECM del arnés del motor, con la tierra del block del motor:

  • Pin (+) del actuador frontal de dosificación de combustible
  • Pin (-) del actuador frontal de dosificación de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2311 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo

¿Código de Falla 2311 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-MARZO-2012


CÓDIGO DE FALLA 2312 - Circuito del Actuador de Sincronización Frontal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador de sincronización |
 | PASO 1A. Inspeccionar los pines del actuador de sincronización y del conector | ¿Pines sucios o dañados?
 | PASO 1B. Revisar los códigos de falla | ¿Código de Falla 2312 inactivo?
 | PASO 1C. Revisar la resistencia del actuador de sincronización | ¿0.1 a 0.8 ohmios?
 | PASO 1D. Revisar por un corto a tierra | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del motor |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del circuito entero | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto en el arnés del motor | ¿Más de 100 kohmios?
 | PASO 2D. Revisar por un corto con voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 2E. Revisar los códigos de falla | ¿Código de Falla 2312 inactivo?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 2312 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el actuador de sincronización

Paso Asistido 1A - Inspeccionar los pines del actuador de sincronización y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador de sincronización por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2312 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del actuador de sincronización.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por un circuito abierto en el actuador de sincronización.

  • Mida la resistencia entre el pin (+) del actuador frontal de sincronización y el pin (-) del actuador frontal de sincronización, del actuador frontal de sincronización.

NOTA: Ya que la resistencia del actuador es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.1 a 0.8 ohmios?
SÍ NO
No Reparación

Reemplace el actuador de sincronización.

Consultar Procedimiento 019-111 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise por un corto a tierra en el actuador de sincronización.

Mida la resistencia entre los siguientes pines del actuador frontal de sincronización y la tierra del block del motor:

  • Pin (+) del actuador frontal de sincronización
  • Pin (-) del actuador frontal de sincronización.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el actuador de sincronización.

Consultar Procedimiento 019-111 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al actuador de sincronización.
  • Desconecte el arnés del motor del ECM.

Acción

Mida la resistencia entre el pin (+) del actuador frontal de sincronización y el pin (-) del actuador frontal de sincronización, en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el arnés del motor por un corto.

Mida la resistencia entre los siguientes pines del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin (+) del actuador frontal de sincronización
  • Pin (-) del actuador frontal de sincronización

Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con fuente de voltaje en el arnés del motor.

Mida el voltaje de los siguientes pines del conector del ECM del arnés del motor, con la tierra del block del motor:

  • Pin (+) del actuador frontal de sincronización
  • Pin (-) del actuador frontal de sincronización.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2312 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Reparación terminada

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2312 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 07-MARZO-2012


CÓDIGO DE FALLA 2313 - Circuito del Actuador de Dosificación Trasera

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador de dosificación de combustible |
 | PASO 1A. Inspeccionar los pines del actuador de dosificación de combustible y del conector | ¿Pines sucios o dañados?
 | PASO 1B. Revisar los códigos de falla | ¿Código de Falla 2313 inactivo?
 | PASO 1C. Revisar la resistencia del actuador de dosificación de combustible | ¿0.1 a 0.8 ohmios?
 | PASO 1D. Revisar por un corto a tierra | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del motor |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del circuito entero | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto en el arnés del motor | ¿Más de 100 kohmios?
 | PASO 2D. Revisar por un corto con voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 2E. Revisar los códigos de falla | ¿Código de Falla 2313 inactivo?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 2313 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el actuador de dosificación de combustible

Paso Asistido 1A - Inspeccionar los pines del actuador de dosificación de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador de dosificación de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2313 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del actuador de dosificación de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por un circuito abierto en el actuador de dosificación de combustible.

  • Mida la resistencia entre el pin (+) del actuador trasero de dosificación de combustible y el pin (-) del actuador trasero de dosificación de combustible, del actuador trasero de dosificación de combustible.

NOTA: Ya que la resistencia del actuador es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.1 a 0.8 ohmios?
SÍ NO
No Reparación

Reemplace el actuador de dosificación de combustible.

Consultar Procedimiento 019-110 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.

Acción

Revise por un corto a tierra en el actuador de dosificación de combustible.

Mida la resistencia entre los siguientes pines del actuador trasero de dosificación de combustible y la tierra del block del motor:

  • Pin (+) del actuador trasero de dosificación de combustible
  • Pin (-) del actuador trasero de dosificación de combustible.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el actuador de dosificación de combustible.

Consultar Procedimiento 019-110 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al actuador de dosificación de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Mida la resistencia entre el pin (+) del actuador trasero de dosificación de combustible y el pin (-) del actuador trasero de dosificación de combustible, en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el arnés del motor por un corto.

Mida la resistencia entre los siguientes pines del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin (+) del actuador trasero de dosificación de combustible
  • Pin (-) del actuador trasero de dosificación de combustible

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto con fuente de voltaje en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de dosificación de combustible.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con fuente de voltaje en el arnés del motor.

Mida el voltaje de los siguientes pines del conector del ECM del arnés del motor, con la tierra del block del motor:

  • Pin (+) del actuador trasero de dosificación de combustible
  • Pin (-) del actuador trasero de dosificación de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2313 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Reparación terminada

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2313 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2314 - Circuito del Actuador de Sincronización Trasera

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador de sincronización |
 | PASO 1A. Inspeccionar los pines del actuador de sincronización y del conector | ¿Pines sucios o dañados?
 | PASO 1B. Revisar los códigos de falla | ¿Código de Falla 2314 inactivo?
 | PASO 1C. Revisar la resistencia del actuador de sincronización | ¿0.1 a 0.8 ohmios?
 | PASO 1D. Revisar por un corto a tierra | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del motor |
 | PASO 2A. Inspeccionar los pines del conector del ECM y del arnés del motor | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia del circuito entero | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto en el arnés del motor | ¿Más de 100 kohmios?
 | PASO 2D. Revisar por un corto con voltaje en el arnés del motor | ¿Menos de 1.5 VCD?
 | PASO 2E. Revisar los códigos de falla | ¿Código de Falla 2314 inactivo?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 2314 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el actuador de sincronización

Paso Asistido 1A - Inspeccionar los pines del actuador de sincronización y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Inspeccione los pines del conector del arnés del motor y del actuador de sincronización por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2314 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del actuador de sincronización.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por un circuito abierto en el actuador de sincronización.

  • Mida la resistencia entre el pin (+) del actuador trasero de sincronización y el pin (-) del actuador trasero de sincronización, del actuador trasero de sincronización.

NOTA: Ya que la resistencia del actuador es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.1 a 0.8 ohmios?
SÍ NO
No Reparación

Reemplace el actuador de sincronización.

Consultar Procedimiento 019-111 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.

Acción

Revise por un corto a tierra en el actuador de sincronización.

Mida la resistencia entre los siguientes pines del actuador trasero de sincronización y la tierra del block del motor:

  • Pin (+) del actuador trasero de sincronización
  • Pin (-) del actuador trasero de sincronización.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el actuador de sincronización.

Consultar Procedimiento 019-111 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al actuador de sincronización.
  • Desconecte el arnés del motor del ECM.

Acción

Mida la resistencia entre el pin (+) del actuador trasero de sincronización y el pin (-) del actuador trasero de sincronización, en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador de sincronización.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el arnés del motor por un corto.

Mida la resistencia entre los siguientes pines del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin (+) del actuador trasero de sincronización
  • Pin (-) del actuador trasero de sincronización

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto con voltaje en el arnés del motor.

Condiciones

  • Desconectar el arnés del motor del actuador de sincronización.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con fuente de voltaje en el arnés del motor.

Mida el voltaje de los siguientes pines del conector del ECM del arnés del motor, con la tierra del block del motor:

  • Pin (+) del actuador trasero de sincronización
  • Pin (-) del actuador trasero de sincronización.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2314 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Reparación Terminada

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar en ralentí por 3 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2314 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2321 - Sensor Número 1 de Velocidad/Posición del Motor - Detecta Falla de Velocidad/Posición del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 689 está activo o tiene número alto de conteos inactivos?
PASO 2. | Revise el circuito del sensor de velocidad del motor. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
 | PASO 2C. Inspeccionar el circuito del sensor de velocidad del motor en el conector del ECM del arnés del motor. | Pines flojos, sucios, o dañados?
 | PASO 2D. Inspeccionar el arnés del motor. | ¿Aislamiento del cable dañado?
PASO 3. | Probar el vehículo en camino. |
 | PASO 3A. Probar el vehículo en camino para determinar si la condición de falla existe. | ¿Se activa el Código de Falla 2321 durante la operación del motor?
 | PASO 3B. Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor. | ¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 2321 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use el INSITE™ para leer los códigos de falla.

NOTA: Si el Código de Falla 689 tiene un número alto de conteos inactivos, hay muy probablemente un problema intermitente del circuito (en corto o abierto) en el circuito para el sensor de velocidad del motor.

¿Código de Falla 689 está activo o tiene número alto de conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Consultar pasos de diagnóstico del Código de Falla 689

Ir a 2A

Paso Asistido 2 - Revise el circuito del sensor de velocidad del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del sensor de velocidad del motor.

  • Busque daño en el aislamiento del arnés que permita cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2C

Paso Asistido 2C - Inspeccionar el circuito del sensor de velocidad del motor en el conector del ECM del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Pines flojos, sucios, o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione minuciosamente el arnés del motor cerca del conector del ECM.

  • Busque daño en el aislamiento del arnés que permita cortos intermitentes con el block o componentes cercanos.

¿Aislamiento del cable dañado?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Probar el vehículo en camino.

Paso Asistido 3A - Probar el vehículo en camino para determinar si la condición de falla existe.

Condiciones

  • Reconecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Motor funcionando.

Acción

Acelere el motor varias veces.

  • Probar el vehículo en camino.
  • Use el INSITE™ para leer los códigos de falla.

¿Se activa el Código de Falla 2321 durante la operación del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 4A

Paso Asistido 3B - Manipular el arnés del motor para probar por una condición de falla intermitente en el arnés del motor.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use INSITE™ para monitorear el estado del Código de Falla 2321.

  • Arranque el motor y permítale operar en ralentí.
  • Comenzando en el conector del ECM, manipule manualmente el arnés del motor. Trabaje hacia atrás desde el conector del ECM hacia el conector del sensor de velocidad del motor.

¿Cambia de estado el Código de Falla 2321 de inactivo a activo mientras manipula el arnés del motor?
SÍ NO

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2321 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2346 - Temperatura de Entrada de la Turbina del Turbocargador (Calculada) - Datos Arriba de la Gama Normal Operacional - El Nivel Menos Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Si el motor está equipado únicamente con una válvula de control de aire del turbocargador montada bajo el compresor de aire, no instale un adaptador Compuchek™ directamente en el cuerpo de la válvula. Resultará daño a la válvula de control de aire.
PRECAUCIÓN

Si el motor está equipado únicamente con una válvula de control de aire del Turbocargador montada bajo el compresor de aire, no instale un adaptador Compuchek™ directamente en el cuerpo de la válvula. Resultará daño a la válvula de control de aire.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Código de Falla 2973 inactivo?
 | PASO 1C. Revisar la fase del software de calibración del ECM. |
 | PASO 1D. Revisar los valores del Estado de Dosificación de Combustible del Usuario en los datos instantáneos del Código de Falla 2346. | ¿Está el valor para el Estado de Dosificación de Combustible del Usuario ajustado a Estado de Control de Combustible del Turbocargador en el último suceso del código de falla?
 | PASO 1D-1. Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los datos instantáneos del Código de Falla 2346. |
 | PASO 1D-2. Revisar la Temperatura de Escape (Calculada) en los datos instantáneos del Código de Falla 2346. |
 | PASO 1D-3. Revisar los valores del Comando de la Válvula de Control del Turbocargador, Velocidad del Turbocargador, y Presión del Múltiple de de Escape en los datos instantáneos del Código de Falla 2346. |
PASO 2. | Revisar el sistema de manejo de aire. |
 | PASO 2A. Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería. (estado de Control de Combustible del Turbocargador No presente) | ¿Fuga de aire presente o abrazaderas flojas?
 | PASO 2B. Inspeccionar los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 2C. Revisar la varilla del actuador de geometría variable por recorrido correcto. | ¿Se extiende la varilla del actuador del turbocargador entre 10 y 12 mm [0.394 y 0.472 in]?
 | PASO 2C-1. Revisar por fugas de aire e inspeccionar líneas del aire. |
 | PASO 2C-2. Revisar por presión de aire en la válvula de control del turbocargador. |
 | PASO 2C-3. Revisar por recorrido correcto del actuador del turbocargador. |
 | PASO 2C-4. Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador. |
 | PASO 2C-5. Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador. |
 | PASO 2C-6. Revisar por un filtro taponado de la válvula de cierre de control del turbocargador. |
 | PASO 2D. Efectuar la Prueba Operacional del Turbocargador con la herramienta electrónica de servicio INSITE™. | ¿Pasa la Prueba de Operación el Turbocargador?
 | PASO 2E. Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería. (estado de Control de Combustible del Turbocargador presente). | ¿Fuga de aire presente o abrazaderas flojas?
 | PASO 2F. Revisar la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre. | ¿Desgaste excesivo o sello ineficaz?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2346 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Diagnostique los códigos de falla activos

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2973 inactivo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 2973

Ir a 1C

Paso Asistido 1C - Revise la Fase del Software de Calibración del ECM.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise la Fase del Software de Calibración del ECM

  • Revise la fase del software de calibración.
  • Use la herramienta electrónica de servicio INSITE™ para leer la fase del software de calibración bajo la sección Información de Calibración de las Características y Parámetros de la ID y Placa de Datos del Sistema.
  • Los Motores ISX con CM870 fabricados en y después de Enero del 2004 requieren la fase de software 06050402 ó mayor del DVD-ROM de Calibración INCAL™ de Febrero del 2007 ó más reciente.
  • Los Motores ISX con CM870 fabricados antes de Enero del 2004 requieren la fase de software 05050000 ó mayor del DVD-ROM de Calibración INCAL™ de Abril del 2007 ó más reciente.

¿El ECM tiene la fase apropiada del programa de calibración?
SÍ NO
No Reparación

Use el DVD-ROM de Calibración INCAL™ con la fase apropiada del software de calibración, para calibrar el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar los valores del Estado de Combustible del Usuario en los datos instantáneos del Código de Falla 2346.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Expanda y lea los Datos Instantáneos del Código de Falla 2346.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla para el último suceso del código de falla.
  • Revise los valores para el parámetro Estado de Dosificación de Combustible del Usuario.

¿Está el valor para el Estado de Dosificación de Combustible del Usuario ajustado a Estado de Control de Combustible del Turbocargador en el último suceso del código de falla?

SÍ | NO
No Reparación | No Reparación

Ir a 1D-1

Ir a 1D-3

Paso Asistido 1D-1 - Revisar la temperatura de entrada del compresor del turbocargador y de salida del compresor del turbocargador en los datos instantáneos del Código de Falla 2346.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2346.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para los parámetros: Temperatura de Entrada del Compresor del Turbocargador y Temperatura de Salida del Compresor del Turbocargador.

¿Los valores para la Temperatura de Entrada del Compresor del Turbocargador están a más de 14 °C [25 °F] arriba de la Temperatura del Aire Ambiente o de la Temperatura de Salida del Compresor del Turbocargador (Calculada) a más de 227 °C [440 °F]?

SÍ NO

Ninguna Reparación. Todas las causas del motor han sido eliminadas.

 No Reparación

Ir a 2F

Ir a 1D-2

Paso Asistido 1D-2 - Revisar la Temperatura de Escape (Calculada) en los datos instantáneos del Código de Falla 2346.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2346.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para el parámetro: Temperatura de Escape (Calculada).

¿El valor para la Temperatura de Escape (Calculada) está arriba de los 746°C [1375°F]?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 3A

Paso Asistido 1D-3 - Revisar los valores del Comando de la Válvula de Control del Turbocargador, Velocidad del Turbocargador, y Presión del Múltiple de de Escape en los datos instantáneos del Código de Falla 2346.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Expanda y lea los datos instantáneos del Código de Falla 2346.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para los parámetros: Comando de la Válvula de Control del Turbocargador, Velocidad del Turbocargador, Presión del Múltiple de Escape.

¿Son los valores para Comando de la Válvula de Control del Turbocargador mayor del 65 por ciento, de Velocidad del Turbocargador menor de 60,000 rpm, y de Presión del Múltiple de Escape menor de 1651 mm Hg [65 pulg. Hg]?

SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2A

Paso Asistido 2 - Revisar el sistema de manejo de aire.

Paso Asistido 2A - Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería. (Estado de Control de Combustible del Turbocargador No Presente)

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el enfriador de carga de aire, mangueras, y tubería por fugas.

Revise las abrazaderas por torque correcto.

¿Fuga de aire presente o abrazaderas flojas?
SÍ NO

Repare la fuga de aire.

 No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Inspeccionar los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Motor apagado.
  • Desconecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione las aspas del compresor y de la turbina del turbocargador por daño o desgaste.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador.

Para los motores Signature™, ISX, y QSX15 , use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 3A

Ir a 2C

PRECAUCIÓN

Si el motor está equipado únicamente con una válvula de control de aire del Turbocargador montada bajo el compresor de aire, no instale un adaptador Compuchek™ directamente en el cuerpo de la válvula. Resultará daño a la válvula de control de aire.
PRECAUCIÓN

Si el motor está equipado únicamente con una válvula de control de aire del turbocargador montada bajo el compresor de aire, no instale un adaptador Compuchek™ directamente en el cuerpo de la válvula. Resultará daño a la válvula de control de aire.
Paso Asistido 2C - Revisar la varilla del actuador de geometría variable por recorrido correcto.

Condiciones

  • Motor en temperatura de operación.
  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para iniciar la Prueba del Actuador del Turbocargador.

  • Ajuste el temporizador de retardo en la Prueba del Actuador del Turbocargador, de modo que pueda observarse el movimiento de la varilla.
  • Seleccione la posición Retraer Actuador con la herramienta electrónica de servicio INSITE™.
  • Marque o trace la varilla del actuador VG en la base del actuador.
  • Seleccione la posición Extender Actuador con la herramienta electrónica de servicio INSITE™.
  • Mida el recorrido de la varilla midiendo la distancia desde la base del actuador del turbocargador a la marca trazada.
  • Use una regla de acero.
  • Retraiga y extienda el actuador del turbocargador al menos 10 veces.

Nota: El actuador del turbocargador se mueve rápida y precisamente. Si el movimiento de la varilla del actuador es lento, podría haber un problema con el suministro de aire o problemas mecánicos con el ensamble de turbocargador de geometría variable.

¿Se extiende la varilla del actuador del turbocargador entre 10 y 12 mm [0.394 y 0.472 in]?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar por fugas de aire e inspeccionar líneas del aire.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador. Escuche por fugas de aire en los siguientes componentes:

  • Válvula de control del turbocargador
  • Conexión de entrada de la válvula de cierre de control del turbocargador
  • Conexión de salida de la válvula de cierre de control del turbocargador
  • Conexión de entrada de la válvula de control del turbocargador
  • Conexión de salida de la válvula de control del turbocargador
  • Conexión de entrada del actuador del turbocargador
  • Actuador del turbocargador
  • Todas las líneas de aire incluyendo línea de suministro del OEM a la válvula de cierre de control del turbocargador, válvula de cierre de control del turbocargador a válvula de control del turbocargador, y válvula de control del turbocargador a actuador del turbocargador.

¿Fugas de aire encontradas en el sistema?
SÍ NO

Repare las fugas de aire.

 No Reparación

Ir a 3A

Ir a 2C-2

PRECAUCIÓN

Si el motor está equipado únicamente con una válvula de control de aire del turbocargador montada bajo el compresor de aire, no instale un adaptador Compuchek™ directamente en el cuerpo de la válvula. Resultará daño a la válvula de control de aire.
Paso Asistido 2C-2 - Revisar por presión de aire en la válvula de control del turbocargador.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Quite la conexión de línea de aire en la salida de la válvula de control de aire del turbocargador.

  • Si el motor está equipado con una válvula de control de aire del turbocargador y una válvula de cierre de aire del turbocargador, quite la conexión de línea de aire en la salida de la válvula de control de aire del turbocargador. Instale un adaptador Compuchek™ M12 en la salida de la válvula de control del turbocargador. Instale un indicador de presión de aire que sea capaz de indicar al menos 1034 kPa [150 psi].
  • Si el motor está equipado únicamente con una válvula de control de aire del turbocargador, instale un indicador de presión en el extremo de la manguera del aire del actuador del turbocargador. Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador. Seleccione la posición Extender Actuador.

¿Está presente presión del tanque de aire del vehículo en la salida de la válvula de control del turbocargador?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-3

Ir a 2C-4

Paso Asistido 2C-3 - Revisar por recorrido correcto del actuador del turbocargador.

Condiciones

  • Motor apagado.
  • Quitar la varilla del actuador de geometría variable del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Extender Actuador.

¿Recorre la varilla del actuador del turbocargador al menos 12 mm [0.472 in]?
SÍ NO

Reemplace el ensamble de turbocargador.

Para los motores Signature, ISX, y QSX15 , use el siguiente procedimiento en el Manual de Servicio, Motores Signature, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

Reemplace el actuador del turbocargador.

Para los motores Signature, ISX, y QSX15 , use el siguiente procedimiento en el Manual de Servicio, Motores Signature, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-113 en la Sección 10.

Ir a 3A

Ir a 3A

Paso Asistido 2C-4 - Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Afloje la conexión de la línea de aire en la salida de la válvula de cierre de control del turbocargador.

¿Puede escucharse aire escapando de la salida de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C-5

Paso Asistido 2C-5 - Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Verifique que la línea de suministro de aire del OEM esté conectada al puerto correcto en la válvula de cierre de control del turbocargador.

  • Afloje la conexión de la línea de aire en la entrada de la válvula de cierre de control del turbocargador.

¿Puede escucharse aire escapando de la entrada de la válvula de cierre de control del turbocargador?
SÍ NO
No Reparación

Repare el suministro de aire de los tanques de aire del OEM.

Ir a 2C-6

Ir a 3A

Paso Asistido 2C-6 - Revisar por filtro taponado de la válvula de cierre de control del turbocargador.

Condiciones

  • Quitar el filtro de la válvula de cierre de control del turbocargador.
  • Encienda el interruptor de llave.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Escuche por una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador.

¿Está presente una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace el filtro de la válvula de cierre de control del turbocargador.

Para los motores Signature™, ISX, y QSX15 , use el siguiente procedimiento en el Manual de Servicio, Motores Signature, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-114 en la Sección 10.

Reemplace la válvula de cierre de control del turbocargador.

Consultar Procedimiento 019-386 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2D - Efectuar la Prueba Operacional del Turbocargador con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™, para seleccionar la Prueba Operacional EGR/VGT.

NOTA: Antes de correr la prueba operacional de la válvula EGR y válvula EGR/turbocargador con la herramienta electrónica de servicio INSITE™, la fase del software de calibración del ECM posiblemente podría necesitar actualizarse a la fase de software más reciente. La fase del software de calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo "Características y Parámetros". Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la fase del software es más temprana que la mostrada debajo, recalibre el ECM, use el DVD-ROM de Calibración INCAL™ de Enero del 2006, ó posterior. Motores con la fase de software listada debajo o posterior no requieren una recalibración.

Los motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren la fase de software 06050402.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Corra la Prueba Operacional del Turbocargador.

¿Pasa la Prueba Operacional el Turbocargador?
SÍ NO
No Reparación

Reemplace el turbocargador de geometría variable.

Para los motores Signature, ISX y QSX15, use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consulte el Procedimiento 010-033 en la Sección 10.

Ir a 3A

Ir a 3A

Paso Asistido 2E - Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería. (Estado de Control de Combustible del Turbocargador Presente).

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el enfriador de carga de aire, mangueras, y tubería por fugas.

  • Revise las abrazaderas por torque correcto.

¿Fuga de aire presente o abrazaderas flojas?
SÍ NO

Repare la fuga de aire.

Ninguna Reparación - Todas las causas del motor han sido eliminadas.

Ir a 3A

Contacte al OEM para revisar el paquete de enfriamiento/manejo de aire.

Paso Asistido 2F - Revisar la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar la superficie de sello del sistema de admisión de aire, entre el filtro del aire y el pleno de aire del cofre.

  • Inspeccione visualmente la superficie entre el filtro del aire y el pleno de aire del cofre.
  • Revise por desgaste excesivo, sello ineficaz, y ajuste apropiado.

¿Desgaste excesivo o sello ineficaz?
SÍ NO

Repare la superficie(s) de sello.

Ninguna Reparación - Todas las causas del motor han sido eliminadas.

Ir a 3A

Contacte al OEM para revisar el paquete de enfriamiento/manejo de aire.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2346 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2347 - Temperatura del Aire de Salida del Compresor del Turbocargador (Calculada) - Datos Válidos pero Por Arriba de la Gama Normal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Puede resultar daño al turbocargador si no se sigue el procedimiento de remoción apropiado.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Códigos de falla activos presentes?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 123, 295, 433, 595, 2277, 2355, ó 2973 inactivos?
 | PASO 1C. Expanda y lea los datos instantáneos del Código de Falla 2347. | Comando de la Válvula de Control del Turbocargador menor del 30 por ciento, de Velocidad del Turbocargador mayor de 95,000 rpm, o de Presión del Múltiple de Escape mayor de 2794 mm Hg [110 pulg. Hg].
PASO 2. | Revisar el sistema de manejo de aire. |
 | PASO 2A. Revisar la restricción de admisión en la entrada del turbocargador. | ¿Restricción de admisión de aire mayor de 635 mm H²O [25 in H²O] para un filtro de aire usado ó de 254 mm H²O [10 in H²O] para un filtro nuevo?
 | PASO 2B. Revisar la tubería de admisión de aire debajo del cofre. | ¿Se encontró daño en la tubería de admisión de aire del turbocargador?
 | PASO 2C. Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería. | ¿Conexión del enfriador de carga de aire floja o enfriador de carga de aire dañado?
 | PASO 2D. Revisar la varilla del actuador de geometría variable por recorrido correcto. | ¿Varilla del actuador del turbocargador se prolonga entre 10 y 12 mm [0.394 y 0.472 in]?
 | PASO 2D-1. Revisar las tierras del motor y del vehículo. |
 | PASO 2D-2. Revisar por presión de aire en la salida de la válvula de control del turbocargador. |
 | PASO 2D-3. Inspeccione los tubos diferencial EGR por restricciones, grietas, o fugas. |
 | PASO 2D-4. Revisar por recorrido correcto del actuador del turbocargador. |
 | PASO 2E. Efectuar la Prueba Operacional de la Válvula EGR/Turbocargador con INSITE™. | ¿Aprueba la Prueba Operacional del Turbocargador?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2347 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes?
SÍ | NO
No Reparación | No Reparación

Diagnostique los códigos de falla activos

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 123, 295, 433, 595, 2277, 2355, ó 2973 inactivos?
SÍ | NO
No Reparación | No Reparación

Diagnostique los códigos de falla inactivos empezando con el código de falla que contenga el número más alto de conteos

Ir a 1C

Paso Asistido 1C - Expanda y lea los datos instantáneos del Código de Falla 2347.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Expanda y lea los Datos Instantáneos del Código de Falla 2347.

  • Use la herramienta electrónica de servicio INSITE™ para leer los datos instantáneos del código de falla.
  • Revise los valores para los parámetros: Comando de la Válvula de Control del Turbocargador, Velocidad del Turbocargador, y Presión del Múltiple de Escape.

Comando de la Válvula de Control del Turbocargador menor del 30 por ciento, de Velocidad del Turbocargador mayor de 95,000 rpm, o de Presión del Múltiple de Escape mayor de 2794 mm Hg [110 pulg. Hg].

SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2A

Paso Asistido 2 - Revisar el sistema de manejo de aire.

Paso Asistido 2A - Revisar la restricción de admisión en la entrada del turbocargador.

Condiciones

  • Encienda el interruptor de llave.
  • Operar el motor en la potencia y rpm indicadas.

Acción

Revise la restricción del sistema de admisión instalando un indicador de vacío en el sistema de aire.

Consultar Procedimiento 010-031 en la Sección 10.

¿Restricción de admisión de aire mayor de 635 mm H²O [25 in H²O] para un filtro de aire usado ó de 254 mm H²O [10 in H²O] para un filtro nuevo?

SÍ NO

Corrija la causa de la alta restricción del aire de admisión. Revise por un filtro de aire obstruido o tubería de admisión de aire restringida.

No Reparación

Reparación terminada

Ir a 2B

Paso Asistido 2B - Revisar la tubería de admisión de aire debajo del cofre.

Condiciones

  • Apagar el motor.
  • Desconecte el interruptor de llave.

Acción

Inspeccione la tubería de entrada de aire del turbocargador por daño.

Inspeccione la tubería de entrada de aire al turbocargador por daño o agujeros que permitan que aire caliente de debajo del cofre entre a la admisión del turbocargador.

  • Consulte el Manual de Operación y Mantenimiento, de Motores Signature™ e ISX CM870, Boletín 3666251.
  • Consultar Procedimiento 010-024 en la Sección 10.

¿Se encontró daño en la tubería de admisión de aire del turbocargador?
SÍ NO

Repare la tubería de admisión de aire.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar el enfriador de carga de aire, abrazaderas, mangueras, y tubería.

Condiciones

  • Apagar el motor.
  • Desconecte el interruptor de llave.

Acción

Revise las abrazaderas, mangueras, y tubos del enfriador de carga de aire por signos de fugas.

Revise a presión el enfriador de carga de aire.

¿Conexión del enfriador de carga de aire floja o enfriador de carga de aire dañado?
SÍ NO

Repare las conexiones del enfriador de carga de aire o el enfriador de carga de aire.

 No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revisar la varilla del actuador de geometría variable por recorrido correcto.

Condiciones

  • Opere el motor a temperatura de operación.
  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Inicie la prueba del actuador del turbocargador, use la herramienta electrónica de servicio INSITE™.

  • Ajuste el temporizador de retardo en la Prueba del Actuador del Turbocargador, de modo que pueda observarse el movimiento de la varilla.
  • Seleccione la posición retraer actuador con la herramienta electrónica de servicio INSITE™.
  • Marque o trace la varilla del actuador VG en la base del actuador.
  • Seleccione la posición extender actuador con la herramienta electrónica de servicio INSITE™.
  • Mida el recorrido de la varilla midiendo la distancia desde la base del actuador del turbocargador a la marca trazada.
  • Use una regla de acero.
  • Retraiga y extienda el actuador del turbocargador al menos 10 veces.

Nota: El actuador del turbocargador deberá moverse rápida y precisamente. Si el movimiento de la varilla del actuador es lento, podría haber un problema con el suministro de aire, una conexión a tierra defectuosa en el motor o el chasis, o problemas mecánicos con el ensamble del turbocargador de geometría variable.

¿Varilla del actuador del turbocargador se prolonga entre 10 y 12 mm [0.394 y 0.472 in]?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revisar las tierras del motor y del vehículo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una conexión a tierra floja o corroída en el motor, chasis, o batería.

  • Revise la conexión a tierra del motor
  • Revisar las conexiones a tierra del chasis.
  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y/o limpie las terminales.

Ir a 2D-2

Ir a 3A

Paso Asistido 2D-2 - Revisar por presión de aire en la salida de la válvula de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición retraer actuador.
  • Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.

¿Puede escucharse aire escapando de la salida de la válvula de control del turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2D-3

Paso Asistido 2D-3 - Inspeccione los tubos diferencial EGR por restricciones, grietas, o fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los tubos diferencial EGR por restricciones, grietas, o fugas.

Trazas de hollín pueden indicar que el tubo está flojo o agrietado.

¿Presentes restricciones, grietas, o fugas?
SÍ NO

Limpie o reemplace los tubos del sensor de presión diferencial EGR.

 No Reparación

Ir a 3A

Ir a 2D-4

Paso Asistido 2D-4 - Revisar por recorrido correcto del actuador del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Quite el actuador de geometría variable del turbocargador.

Consultar Procedimiento 010-113 en la Sección 10.

Nota: Puede resultar daño al turbocargador si no se sigue el procedimiento de remoción apropiado.

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición extender actuador.

¿Recorre la varilla del actuador del turbocargador al menos 12 mm [0.472 pulg.]?
SÍ NO

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971.

Consultar Procedimiento 010-145 en la Sección 10.

Reemplace el actuador del turbocargador.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971.

Consultar Procedimiento 010-113 en la Sección 10.

Ir a 3A

Ir a 3A

Paso Asistido 2E - Efectuar la Prueba Operacional de la Válvula EGR/Turbocargador con INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Seleccione la Prueba Operacional EGR/VGT, use la herramienta electrónica de servicio INSITE™.

Nota: Antes de ejecutar la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, asegúrese de que la Fase del Software de Calibración del ECM esté actualizada a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo, o posterior, no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Corra la Prueba Operacional del Turbocargador.

¿Aprueba la Prueba Operacional del Turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388 en la Sección 19.

Reemplace el turbocargador de geometría variable.

Consultar Procedimiento 010-033 en la Sección 1.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2347 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


Código de Falla 2348 - Auto-Calibración de la Válvula EGR

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla relacionados. | ¿Códigos de Falla 2352, 2353, 2351, 2349, 2271, 2367 o 2368 activos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2348 inactivo?
 | PASO 2B. Desactive el código de falla. | ¿Código de Falla 2348 inactivo?
 | PASO 2C. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla relacionados.

Condiciones

  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 2352, 2353, 2351, 2349, 2271, 2367, ó 2368 activos?
SÍ NO

Analice los respectivos códigos de falla.

Reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, QSX15, Boletín 3150971. Consultar Procedimiento 011-022 en la Sección 11.

Vea el árbol de diagnósticos para el código de falla respectivo

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2348 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 2A

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2348 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2C

Ir a 1A

Paso Asistido 2C - Borre el código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2349 - Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Corriente Por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

No intente liberar el motor de la válvula EGR golpeando el cuerpo del motor. Resultará daño a la válvula EGR.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 1A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un circuito abierto en el motor de la válvula EGR. | ¿Menos de 15 ohmios?
PASO 2. | Revisar el arnés del motor y el arnés de extensión de la válvula EGR. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión de la válvula EGR. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el arnés de extensión de la válvula EGR. | ¿Menos de 10 ohmios?
 | PASO 2C. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2D. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise el arnés del motor por un corto. | ¿Mayor de 100 kohmios?
 | PASO 2E-1. Revisar por un corto en el arnés de extensión de la válvula EGR. |
 | PASO 2F. Revisar por un corto con fuente de voltaje en el arnés del motor. | ¿Menos de 1.5 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2349 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el motor de la válvula EGR y el circuito.

Paso Asistido 1A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.

Acción

Inspeccione los pines del conector del arnés de extensión de la válvula EGR y del motor de la válvula EGR por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Para técnicas generales de inspección, Consultar Procedimiento 019-361 en la Sección 19. .

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el arnés de extensión de la válvula EGR o en el conector del motor de la válvula EGR.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

Repare o reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 011-022 en la Sección 19

No Reparación

Ir a 3A

Ir a 1B

PRECAUCIÓN

No intente liberar el motor de la válvula EGR golpeando el cuerpo del motor. Resultará daño a la válvula EGR.
Paso Asistido 1B - Revise por un circuito abierto en el motor de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.

Acción

Use un multímetro para medir la resistencia entre el pin (+) de señal del motor de la válvula EGR y el pin (-) de señal del motor de la válvula EGR, en el conector del motor de la válvula EGR.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ NO
No Reparación

Reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 011-022 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor y el arnés de extensión de la válvula EGR.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión de la válvula EGR.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés de extensión de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del arnés del motor del arnés de extensión de la válvula EGR o en el conector del arnés de extensión de la válvula EGR del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de extensión de la válvula EGR.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.

Acción

Revise la resistencia del arnés de extensión de la válvula EGR.

  • Use un multímetro para medir la resistencia del cable (+) de SEÑAL del motor de la válvula EGR en el arnés de extensión de la válvula EGR, entre el conector del arnés del motor y el conector del motor de la válvula EGR.
  • Use un multímetro para medir la resistencia del cable (-) de SEÑAL del motor de la válvula EGR en el arnés de extensión de la válvula EGR, entre el conector del arnés del motor y el conector del motor de la válvula EGR.

Flexione el arnés de extensión de la válvula EGR mientras revisa la resistencia, para ayudar a encontrar circuitos abiertos o cortos intermitentes.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión de la válvula EGR.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota.
  • Lengüeta de fijación del conector dañada
  • Cable o aislamiento del arnés del motor dañados.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19. .

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.

Acción

Revise la resistencia del arnés del motor.

  • Use un multímetro para medir la resistencia del cable (+) de SEÑAL del motor de la válvula EGR en el arnés del motor, entre el conector del arnés de extensión de la válvula EGR y el conector del ECM.
  • Use un multímetro para medir la resistencia del cable (-) de SEÑAL del motor de la válvula EGR en el arnés del motor, entre el conector del arnés de extensión de la válvula EGR y el conector del ECM.

Flexione el arnés del motor mientras revisa la resistencia para ayudar a encontrar circuitos abiertos intermitentes o en corto.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.
  • Conectar el arnés de extensión de la válvula EGR al arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Corto en un conector - revisión de pin a pin:

  • Use un multímetro para medir la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y todos los otros pines en el conector del ECM del arnés del motor.
  • Use un multímetro para medir la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR y todos los otros pines en el conector del ECM del arnés del motor.

Flexione el arnés del motor mientras revisa la resistencia para ayudar a encontrar circuitos abiertos intermitentes o en corto.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 2F

Ir a 2E-1

Paso Asistido 2E-1 - Revisar por un corto en el arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.

Acción

Corto en un conector - revisión de pin a pin:

  • Use un multímetro para medir la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y todos los otros pines en el conector del arnés del motor del arnés de extensión de la válvula EGR.
  • Use un multímetro para medir la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR y todos los otros pines en el conector del arnés del motor del arnés de extensión de la válvula EGR.

Flexione el arnés de extensión de la válvula EGR mientras revisa la resistencia, para ayudar a encontrar circuitos abiertos o cortos intermitentes.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Repare o reemplace el arnés de extensión de la válvula EGR.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2F - Revisar por un corto con fuente de voltaje en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el motor de la válvula EGR al arnés de extensión de la válvula EGR
  • Conectar el arnés de extensión de la válvula EGR al arnés del motor.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con una fuente de voltaje en el arnés del motor.

  • Use un multímetro para revisar el voltaje del pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor, con la tierra del block del motor.
  • Use un multímetro para revisar el voltaje del pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor, con la tierra del block del motor.

Vea el diagrama de cableado para identificación del pin del conector.

¿Menos de 1.5 VCD?
SÍ NO

No reparación.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2349 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2351 - Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

No intente liberar el motor de la válvula EGR golpeando el cuerpo del motor. Resultará daño a la válvula EGR.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 1A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un corto a tierra en el motor de la válvula EGR. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del motor y el arnés de extensión de la válvula EGR. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión de la válvula EGR. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el arnés de extensión de la válvula EGR. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin en el arnés de extensión de la válvula EGR. | ¿Más de 100 kohmios?
 | PASO 2D. Revise el arnés del motor por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del motor. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2351 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el motor de la válvula EGR y el circuito.

PRECAUCIÓN

No intente liberar el motor de la válvula EGR golpeando el cuerpo del motor. Resultará daño a la válvula EGR.
Paso Asistido 1A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.

Acción

Inspeccione los pines del conector del arnés de extensión de la válvula EGR y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se detectó una conexión defectuosa en el arnés de extensión de la válvula EGR o en el conector del motor de la válvula EGR.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

Repare o reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-022 en la Sección 11.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise por un corto a tierra en el motor de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.

Acción

Revise por un corto a tierra en el motor de la válvula EGR.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL del motor de la válvula EGR con la tierra del block del motor.
  • Use un multímetro para medir la resistencia del pin (-) de SEÑAL del motor de la válvula EGR con la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Signature/ISX/QSX15, Boletín 3150971. Consultar Procedimiento 011-022 en la Sección 11.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor y el arnés de extensión de la válvula EGR.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de extensión de la válvula EGR y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se detectó una conexión defectuosa en el conector del arnés del motor del arnés de extensión de la válvula EGR o en el conector del arnés de extensión de la válvula EGR del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar por un corto a tierra en el arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.
  • Conectar el motor de la válvula EGR al arnés de extensión de la válvula EGR.

Acción

Revisar por un corto a tierra en el arnés de extensión de la válvula EGR.

  • Use un multímetro para medir la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del arnés del motor del arnés de extensión de la válvula EGR, y la tierra del block del motor.
  • Use un multímetro para medir la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del arnés del motor del arnés de extensión de la válvula EGR, y la tierra del block del motor.

NOTA: Flexione el arnés y los conectores mientras efectúa este paso para aislar posibles fallas intermitentes.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se detectó un corto a tierra en el arnés de extensión de la válvula EGR.

Repare o reemplace el arnés de extensión de la válvula EGR.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin en el arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.

Acción

Revise por un corto de pin a pin en el arnés de extensión de la válvula EGR.

  • Use un multímetro para medir la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del arnés del motor del arnés de extensión de la válvula EGR, y todos los otros pines en el conector.
  • Use un multímetro para medir la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del arnés del motor del arnés de extensión de la válvula EGR, y todos los otros pines en el conector.

NOTA: Flexione el arnés y los conectores mientras efectúa este paso para aislar posibles fallas intermitentes.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se encontró un corto de pin a pin en el arnés de extensión de la válvula EGR.

Repare o reemplace el arnés de extensión de la válvula EGR.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Use un multímetro para medir la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor, y la tierra del block del motor.
  • Use un multímetro para medir la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor, y la tierra del block del motor.

NOTA: Flexione el arnés y los conectores mientras efectúa este paso para aislar posibles fallas intermitentes.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se detectó un corto a tierra en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Use un multímetro para medir la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y todos los otros pines en el conector del ECM del arnés del motor.
  • Use un multímetro para medir la resistencia entre el pin (-) de SEÑAL del motor de la válvula EGR y todos los otros pines en el conector del ECM del arnés del motor.

NOTA: Flexione el arnés y los conectores mientras efectúa este paso para aislar posibles fallas intermitentes.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se detectó un corto de pin a pin en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Temperatura del refrigerante del motor por arriba de 82° C [180° F].
  • El Motor no funciona.

Acción

Desactive el código de falla.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Efectuar la prueba de la válvula EGR con INSITE™.
  • Ordene que la válvula abra y cierre.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

NOTA: Operar el motor para verificar que la reparación fue eficaz no es suficiente. Debe correrse la prueba de la válvula EGR para verificar que el componente correcto fue reparado o reemplazado.

¿Código de Falla 2351 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2352 - Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

No intente liberar el motor de la válvula EGR golpeando el cuerpo del motor. Resultará daño a la válvula EGR.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar por un corto con una fuente de voltaje. | ¿Menos de 1.5 VCD?
 | PASO 1C. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2352 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés del motor.

PRECAUCIÓN

No intente liberar el motor de la válvula EGR golpeando el cuerpo del motor. Resultará daño a la válvula EGR.
Paso Asistido 1A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se detectó una conexión defectuosa en el conector del ECM del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el arnés del motor por un corto con la batería u otra fuente de voltaje.

  • Use un multímetro para medir el voltaje del pin (+) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor, con la tierra del block del motor.
  • Use un multímetro para medir el voltaje del pin (-) de SEÑAL del motor de la válvula EGR en el conector del ECM del arnés del motor, con la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-359 en la Sección 19.

¿Menos de 1.5 VCD?
SÍ NO
No Reparación

Se detectó un corto con una fuente de voltaje en el arnés del motor o en el arnés de extensión de la válvula EGR.

Repare o reemplace el arnés del motor o el arnés de extensión de la válvula EGR.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el arnés del motor por un corto.

  • Use un multímetro para medir la resistencia del pin (+) de SEÑAL del motor de la válvula EGR a todos los otros pines en el conector del ECM del arnés del motor.
  • Use un multímetro para medir la resistencia del pin (-) de SEÑAL del motor de la válvula EGR a todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se encontró un corto de pin a pin en el arnés del motor o en el arnés de extensión de la válvula EGR.

Repare o reemplace el arnés del motor o el arnés de extensión de la válvula EGR. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Temperatura del refrigerante del motor por arriba de 82°C [180°F].
  • El Motor no funciona.

Acción

Desactive el código de falla.

Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente.

La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Efectúe la prueba de la válvula EGR con la herramienta electrónica de servicio INSITE™.
  • Ordene que la válvula abra y cierre.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Operar el motor para verificar que la reparación fue eficaz no es suficiente. Debe correrse la prueba de la válvula EGR para verificar que el componente correcto fue reparado o reemplazado.

¿Código de Falla 2352 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación Terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2353 - Circuito de Control de la Válvula de Recirculación del Gas de Escape (EGR) - Corriente Excesiva Detectada

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

No intente liberar el motor de la válvula EGR golpeando el cuerpo del motor. Resultará daño a la válvula EGR.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el motor de la válvula EGR y el circuito. |
 | PASO 1A. Inspeccionar los pines del motor de la válvula EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia del motor de la válvula EGR. | ¿Más de 0.5 ohms?
PASO 2. | Revisar el arnés del motor y el arnés de extensión de la válvula EGR. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del arnés de extensión de la válvula EGR. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto en el arnés de extensión de la válvula EGR. | ¿Más de 100 kohmios?
 | PASO 2C. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
PASO 3. | Revisar el ensamble de la válvula EGR. |
 | PASO 3A. Efectúe la Prueba de la Válvula EGR con INSITE™. | Está la posición de la válvula EGR al 100 por ciento cuando abre?
 | PASO 3B. Efectúe la Prueba de la Válvula EGR con INSITE™. | ¿Es la posición de la válvula EGR menor del 10 por ciento cuando cierra?
PASO 4. | Borrar los códigos de falla |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2353 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el motor de la válvula EGR y el circuito.

PRECAUCIÓN

No intente liberar el motor de la válvula EGR golpeando el cuerpo del motor. Resultará daño a la válvula EGR.
Paso Asistido 1A - Inspeccionar los pines del motor de la válvula EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.

Acción

Inspeccione los pines del conector del arnés de extensión de la válvula EGR y del motor de la válvula EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Revise la resistencia del motor de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por baja resistencia en el motor de la válvula EGR.

  • Usando un multímetro, mida la resistencia del pin (+) de SEÑAL del motor de la válvula EGR con el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR.

NOTA: Ya que la resistencia del motor de la válvula EGR es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 0.5 ohms?
SÍ NO
No Reparación

Reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en Manual de Análisis de Fallas y Reparación, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 011-022 en la Sección 11.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del motor y el arnés de extensión de la válvula EGR.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de extensión de la válvula EGR y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto en el arnés de extensión de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el motor de la válvula EGR del arnés de extensión de la válvula EGR.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.

Acción

Revisar por un corto en el arnés de extensión de la válvula EGR.

  • Usando un multímetro, mida la resistencia del pin (+) de SEÑAL del motor de la válvula EGR con el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del motor de la válvula EGR del arnés de extensión de la válvula EGR.

NOTA: Flexione el arnés de extensión de la válvula EGR mientras revisa la resistencia, para ayudar a encontrar circuitos abiertos o cortos intermitentes.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de extensión de la válvula EGR.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de extensión de la válvula EGR del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el arnés del motor por un corto.

  • Usando un multímetro, mida la resistencia del pin (+) de SEÑAL del motor de la válvula EGR con el pin (-) de SEÑAL del motor de la válvula EGR, en el conector del arnés de extensión de la válvula EGR del arnés del motor.

NOTA: Flexione el arnés del motor mientras revisa la resistencia para ayudar a encontrar circuitos abiertos intermitentes o en corto.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ensamble de la válvula EGR.

Paso Asistido 3A - Efectúe la Prueba de la Válvula EGR con INSITE™.

Condiciones

  • Conectar todos los componentes.
  • Temperatura del refrigerante del motor al menos en 82°C [180°F].
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inicie la Prueba de la Válvula EGR en INSITE™.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Abra la válvula EGR.

Está la posición de la válvula EGR al 100 por ciento cuando abre?
SÍ NO
No Reparación

Reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en Manual de Análisis de Fallas y Reparación, Motores Signature™, ISX, QSX15, Boletín 3150971. Consultar Procedimiento 011-022, en la Sección 11.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Efectúe la Prueba de la Válvula EGR con INSITE™.

Condiciones

  • Conectar todos los componentes.
  • Temperatura del refrigerante del motor al menos en 82°C [180°F].
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inicie la Prueba de la Válvula EGR con la herramienta electrónica de servicio INSITE™.

  • Cierre la válvula EGR.

¿Es la posición de la válvula EGR menor del 10 por ciento cuando cierra?
SÍ NO
No Reparación

Reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en Manual de Análisis de Fallas y Reparación, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 011-022 en la Sección 11.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2353 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2355 - Circuito de la Válvula de Cierre de Control del Turbocargador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™, Número de Parte 3164597 - punta de prueba hembra Framatome™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2355 activo?
PASO 2. | Revisar la válvula de cierre de control del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de cierre de control del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la válvula de cierre de control del turbocargador. | ¿Menos de 15 ohmios?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de control del turbocargador, línea de suministro y circuito de retorno. | ¿Mayor de 5.0 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno de la válvula de cierre de control del turbocargador. | ¿Menos de 10 ohmios?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de control del turbocargador del ECM. | ¿Mayor de 5.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2355 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2355 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la válvula de cierre de control del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de cierre de control del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de cierre por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la válvula de cierre de control del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.

Acción

Continuidad del actuador - revisión de la continuidad de pin a pin:

  • Mida la resistencia y revise por un circuito abierto entre el pin de SEÑAL de la válvula de cierre de control del turbocargador y el pin de RETORNO de la válvula de cierre de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 15 ohmios?
SÍ NO
No Reparación

Reemplace la válvula de cierre de control del turbocargador.

Consultar Procedimiento 019-386 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de control del turbocargador, línea de suministro y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de la válvula de cierre de control del turbocargador y el pin de RETORNO de la válvula de cierre de control del turbocargador en el conector del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno de la válvula de cierre de control del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a tierra:

  • Mida la resistencia entre el pin de RETORNO de la válvula de cierre de control del turbocargador en el arnés del motor y la tierra.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Limpie el conector y pines y la conexión de borne a tierra del block del motor.

Repare o reemplace el arnés del motor, conector, o pines si es necesario.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de control del turbocargador del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Usando un multímetro, mida el voltaje del pin de SEÑAL de la válvula de cierre de control del turbocargador en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Llame por autorización.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a pin:

Mida la resistencia del siguiente pin entre el conector del ECM del arnés del motor y el conector de la válvula de cierre de control del turbocargador del arnés del motor:

  • Pin de SEÑAL de la válvula de cierre de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor:

  • Pin de SEÑAL de la válvula de cierre de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM.

Llame por autorización.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2355 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2356 - Circuito de la Válvula de Cierre de Control del Turbocargador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™, Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2356 activo?
PASO 2. | Revisar la válvula de cierre de control del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de cierre de control del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a tierra en la válvula de cierre de control del turbocargador. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto interno en la válvula de control del turbocargador | ¿Más de 3 ohms?
 | PASO 2D. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de control del turbocargador y la línea de suministro. | ¿Mayor de 5.0 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de control del turbocargador del ECM. | ¿Mayor de 5.0 VCD?
 | PASO 3C. Revisar por un corto de pin a tierra en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2356 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2356 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la válvula de cierre de control del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de cierre de control del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de cierre por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un corto de pin a tierra en la válvula de cierre de control del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin de conector de la válvula de cierre de control del turbocargador y la tierra:

  • Pin de SEÑAL de la válvula de cierre de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace la válvula de cierre de control del turbocargador.

Consultar Procedimiento 019-386 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto interno en la válvula de control del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise por resistencia interna baja de la válvula de cierre de control del turbocargador.

  • Usando un multímetro, mida la resistencia entre el pin de SEÑAL y de RETORNO en el conector de la válvula de cierre de control del turbocargador.

NOTA: Ya que la resistencia de la válvula de cierre de control del turbocargador es normalmente muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 3 ohms?
SÍ NO
No Reparación

Reemplace la válvula de cierre de control del turbocargador.

Consultar Procedimiento 019-386 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de control del turbocargador y la línea de suministro.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de la válvula de cierre de control del turbocargador y el pin de RETORNO de la válvula de cierre de control del turbocargador en el conector del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre de control del turbocargador del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SEÑAL de la válvula de cierre de control del turbocargador en el puerto del ECM, con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.

Acción

Corto en un conector - revisión de pin a tierra:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y la tierra:

  • Pin de SEÑAL de la válvula de cierre de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de cierre de control del turbocargador del arnés del motor.

Acción

Corto en un conector - revisión de pin a pin:

Mida la resistencia y revise por un corto entre el siguiente pin del conector del ECM del arnés del motor y todos los otros pines en el conector:

  • Pin de SEÑAL de la válvula de cierre de control del turbocargador.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2356 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 08-MARZO-2012


CÓDIGO DE FALLA 2357 - Control de la Válvula de Recirculación del Gas de Escape (EGR) - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por un corto de pin a pin. |
 | PASO 1A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la SEÑAL del sensor de posición de la válvula EGR por un corto. | ¿Más de 100 kohmios?
PASO 2. | Revise el ECM. |
 | PASO 2A. Revisar el voltaje de SEÑAL del sensor de posición de la válvula EGR. | ¿Menos de 0.1 VCD?
 | PASO 2B. Revisar el circuito de la válvula EGR en el ECM. | ¿85.5k a 105.5k ohms?
 | PASO 2C. Verificar las resistencias del circuito. | ¿Están AMBAS mediciones entre 85.5k a 105.5k ohms?
PASO 3. | Revisar el ensamble de la válvula EGR. |
 | PASO 3A. Efectuar la prueba de la válvula EGR con la herramienta electrónica de servicio INSITE™. | ¿Está la posición de la válvula EGR al 100 por ciento cuando abre?
 | PASO 3B. Efectuar la prueba de la válvula EGR con la herramienta electrónica de servicio INSITE™. | ¿Es la posición de la válvula EGR menor del 10 por ciento cuando cierra?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2357 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por un corto de pin a pin.

Paso Asistido 1A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar la SEÑAL del sensor de posición de la válvula EGR por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de posición de la válvula EGR del arnés de extensión de la válvula EGR.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de posición de la válvula EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Se encontró un corto de pin a pin en el arnés del motor o en el arnés de extensión de la válvula EGR.

Repare o reemplace el arnés del motor o el arnés de extensión de la válvula EGR.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revisar el voltaje de SEÑAL del sensor de posición de la válvula EGR.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use el registrador/monitor de datos de la herramienta electrónica de servicio INSITE™, para revisar el voltaje de SEÑAL del sensor de posición de la válvula EGR.

¿Menos de 0.1 VCD?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el circuito de la válvula EGR en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés de alimentación del ECM.

Acción

Revise la resistencia entre los pines de SEÑAL del motor de la válvula EGR en el ECM.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el puerto del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿85.5k a 105.5k ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Verificar las resistencias del circuito.

Condiciones

  • Desmontar el ECM del motor.
  • Efectuar la siguiente verificación del ECM sobre una superficie no metálica.

Acción

Compare las resistencias entre los pines del circuito del ECM de la válvula EGR y dos pines de REFERENCIA específicos en el ECM.

  • Mida la resistencia entre el pin (+) de SEÑAL del motor de la válvula EGR y el pin (-) de SEÑAL del motor de la válvula EGR, en el puerto del ECM CON EL ECM DESMONTADO DEL MOTOR.
  • Mida la resistencia entre los pines 9 y 10 en el puerto de arnés del motor del ECM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Están AMBAS mediciones entre 85.5k a 105.5k ohms?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

  • Reemplace el ensamble de la válvula EGR.Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature™, ISX y QSX15, Boletín 31500971. Consultar Procedimiento 011-022 en la Sección 11.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ensamble de la válvula EGR.

Paso Asistido 3A - Efectuar la prueba de la válvula EGR con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar todos los componentes.
  • Temperatura del refrigerante del motor por arriba de 82°C [180°F].
  • Encienda el interruptor de llave.
  • El Motor no funciona.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inicie la prueba de la válvula EGR con la herramienta electrónica de servicio INSITE™.

Nota: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Abra la válvula EGR.

¿Está la posición de la válvula EGR al 100 por ciento cuando abre?
SÍ NO
No Reparación

Reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature™, ISX, y QSX15, Boletín 3666239. Consultar Procedimiento 011-022 en la Sección 11.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Efectuar la prueba de la válvula EGR con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar todos los componentes.
  • Temperatura del refrigerante del motor por arriba de 82°C [180°F].
  • Encienda el interruptor de llave.
  • El Motor no funciona.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Inicie la prueba de la válvula EGR con la herramienta electrónica de servicio INSITE™.

  • Cierre la válvula EGR.

¿Es la posición de la válvula EGR menor del 10 por ciento cuando cierra?
SÍ NO
No Reparación

Reemplace el ensamble de la válvula EGR.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del Motor Signature™, ISX, y QSX15, Boletín 3666239. Consultar Procedimiento 011-022 en la Sección 11.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Efectuar la prueba de la válvula EGR con la herramienta electrónica de servicio INSITE™.
  • Ordene que la válvula abra y cierre.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Nota: Operar el motor para verificar que la reparación fue eficaz no es suficiente. Debe correrse la prueba de la válvula EGR para verificar que el componente correcto fue reparado o reemplazado.

¿Código de Falla 2357 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-MARZO-2012


CÓDIGO DE FALLA 2359 - Sensor de Presión Diferencial EGR - Datos Válidos pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla adicionales. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | Códigos de Falla 2271, 2272, 2273, 2274, 2277, 2278, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2355, 2356 ó 2357 activos o inactivos con conteos altos?
PASO 2. | Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos. |
 | PASO 2A. Revisar los tubos de presión diferencial EGR, adaptador, y sistema de escape por fugas. | ¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR, adaptador, o sistema de escape?
 | PASO 2B. Revisar por instalación apropiada de los tubos de presión diferencial EGR. | Están instalados correctamente los tubos de presión diferencial EGR?
 | PASO 2C. Revisar por instalación apropiada del sensor de presión diferencial EGR. | Está instalado correctamente el sensor de presión diferencial EGR?
PASO 3. | Efectuar la prueba de diagnóstico del tubo de presión diferencial EGR. |
 | PASO 3A. Verifique la temperatura de refrigerante del motor. | ¿La temperatura de refrigerante está a unos 5.6 °C [10 °F] de la temperatura ambiente?
 | PASO 3B. Libere la presión excesiva en los tubos de presión diferencial EGR. | ¿Las conexiones del tubo de presión diferencial están apretadas?
 | PASO 3C. Prueba de diagnóstico para el tubo de presión diferencial EGR del lado de Alta. | ¿Es el voltaje de señal del sensor de presión diferencial menor de o igual a 0.5 VCD?
 | PASO 3D. Prueba de diagnóstico para el tubo de presión diferencial EGR del lado de Referencia. | ¿Es el voltaje de señal del sensor de presión diferencial mayor de o igual a 1.44 VCD?
PASO 4. | Revisar la presión diferencial EGR. |
 | PASO 4A. Verificar la presión diferencial EGR al conectar la llave. | ¿Código de Falla 2359 activo?
PASO 5. | Revisar el sistema de manejo de aire. |
 | PASO 5A. Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR. | ¿Se detecta alguna fuga?
 | PASO 5B. Revisar la varilla del actuador de geometría variable por recorrido correcto. | ¿Se extiende la varilla del actuador del turbocargador entre 10 y 12 mm [0.394 y 0.472 in]?
 | PASO 5B-1. Revisar por fugas de aire e inspeccionar líneas del aire. |
 | PASO 5B-2. Revisar las tierras del motor y del vehículo. |
 | PASO 5B-3. Revisar por presión de aire en la salida de la válvula de control del turbocargador. |
 | PASO 5B-4. Revisar por presión de aire en la salida de la válvula de control del turbocargador. |
 | PASO 5B-5. Revisar por recorrido correcto del actuador del turbocargador. |
 | PASO 5B-6. Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador. |
 | PASO 5B-7. Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador. |
 | PASO 5B-8. Revisar por filtro taponado de la válvula de cierre de control del turbocargador. |
 | PASO 5C. Efectuar la Prueba Operacional de la Válvula EGR/Turbocargador en la herramienta electrónica de servicio INSITE™. | ¿Pasan la válvula EGR y el turbocargador la prueba operacional?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 2359 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla adicionales.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por conteos activos o altos de códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla 2271, 2272, 2273, 2274, 2277, 2278, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2355, 2356 ó 2357 activos o inactivos con conteos altos?

SÍ NO

Diagnostique los códigos de falla empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Paso apropiado de diagnóstico

Ir a 2A

Paso Asistido 2 - Revisar los tubos de presión diferencial EGR y superficies de montaje por fugas o taponamiento por desechos.

Paso Asistido 2A - Revisar los tubos de presión diferencial EGR, adaptador, y sistema de escape por fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si los tubos de presión diferencial EGR, adaptador y sistema de escape tienen fugas visibles.

  • Las fugas deberán notarse fácilmente por trazas de hollín; sin embargo, se puede necesitar quitar el sensor para inspeccionar los arosellos entre el sensor de presión diferencial EGR y el adaptador por sello apropiado.
  • Consultar Procedimiento 019-370 en la Sección 19.

¿Fugas detectadas en los tubos de baja o alta presión diferencial EGR, adaptador, o sistema de escape?
SÍ NO

Apriete las conexiones, cambie el tubo de presión diferencial EGR y el adaptador o corrija las fugas del escape.

Use el siguiente procedimiento en el Manual de Servicio del Motor Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revisar por instalación apropiada de los tubos de presión diferencial EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise los tubos de presión diferencial EGR por instalación apropiada.

Use el siguiente procedimiento en el Manual de Servicio del Motor Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-028 en la Sección 11.

Nota: Conectar cruzados los tubos de presión diferencial EGR causará que este código de falla se active.

Están instalados correctamente los tubos de presión diferencial EGR?
SÍ NO
No Reparación

Instale apropiadamente los tubos de presión diferencial EGR.

Use el siguiente procedimiento en el Manual de Servicio del Motor Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Ir a 2C

Ir a 6A

Paso Asistido 2C - Revisar por instalación apropiada del sensor de presión diferencial EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el sensor de presión diferencial EGR por instalación apropiada.

Consultar Procedimiento 019-370 en la Sección 19.

Nota: Instalar al revés el sensor de presión diferencial EGR causará que este código de falla se active.

Está instalado correctamente el sensor de presión diferencial EGR?
SÍ NO
No Reparación

Instale apropiadamente el sensor de presión diferencial EGR.

Consultar Procedimiento 019-370 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Efectuar la prueba de diagnóstico del tubo de presión diferencial EGR.

Paso Asistido 3A - Verifique la temperatura de refrigerante del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Monitoree la temperatura de refrigerante del motor.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que la temperatura del refrigerante está dentro de 5.6°C [10°F] de la temperatura ambiente.

Nota: Este procedimiento ayudará a determinar si los tubos están taponados, sin quitarlos.

¿La temperatura de refrigerante está a unos 5.6 °C [10 °F] de la temperatura ambiente?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B

Paso Asistido 3B - Libere la presión excesiva en los tubos de presión diferencial EGR.

Condiciones

  • Conecte el interruptor de llave.

Acción

Libere la presión excesiva en los tubos de presión diferencial EGR.

  • Purgue las líneas, aflojando y apretando las conexiones del lado de Adaptador, en los tubos del lado de Baja y Alta.
  • Use el siguiente procedimiento en el Manual de Servicio de los Motores Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

NOTA: Este procedimiento liberará gas que se ha expandido debido a las temperaturas calientes.

¿Las conexiones del tubo de presión diferencial están apretadas?
SÍ NO
No Reparación

Apriete las conexiones del tubo de presión diferencial.

Use el siguiente procedimiento para especificaciones de torque estándar en el Manual de Servicio de los Motores Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Ir a 3C

Ir a 3C

Paso Asistido 3C - Prueba de diagnóstico para los tubos de presión diferencial EGR del lado de Alta.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Transmisión en neutral.
  • Frenos de servicio aplicados.
  • Frenos del remolque aplicados.
  • Arranque el motor y opérelo en ralentí.

Nota: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo "Características y Parámetros". Expanda la selección para "ID del Sistema y Placa de Datos" y vaya a "Información de Calibración". Si la Fase del Software es más temprana que la mostrada debajo, calibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren calibración.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los siguientes parámetros:

  • Voltaje de señal del sensor de presión diferencial EGR
  • Posición de la válvula EGR (por ciento de abierta)
  • Presión del múltiple de admisión.

Abra las Pruebas de Diagnósticos del ECM en la herramienta electrónica de servicio INSITE™ y escoja las Pruebas de la Válvula EGR. ABRA y CIERRE la válvula EGR, para asegurar que la válvula puede pasar de entre menos del 4 por ciento de ABIERTA a mayor del 90 por ciento de ABIERTA.

Ajuste la posición de la válvula EGR a la condición de cerrar. Use el comando "Cerrar válvula EGR" de la herramienta electrónica de servicio INSITE™.

  • Espere a que la válvula cierre y verifique que la posición de la válvula EGR sea menor del 4 por ciento.
  • Active PTO y eleve la velocidad del motor a 1400 ± 50 rpm.
  • Monitoree el voltaje de señal del sensor de presión diferencial EGR.

Verifique que el voltaje de señal del sensor de presión diferencial EGR sea menor de o igual a 0.5 VCD.

¿Es el voltaje de señal del sensor de presión diferencial menor de o igual a 0.5 VCD?
SÍ NO

Reemplace el tubo de presión diferencial EGR del lado de Alta.

Use el siguiente procedimiento para especificaciones de torque estándar en el Manual de Servicio de los Motores Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 6A

Ir a 3D

Paso Asistido 3D - Prueba de diagnóstico para el tubo de presión diferencial EGR del lado de Referencia.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Transmisión en neutral.
  • Frenos de servicio aplicados.
  • Frenos del remolque aplicados.
  • Arranque el motor y opérelo en ralentí.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo "Características y Parámetros". Expanda la selección para "ID del Sistema y Placa de Datos" y vaya a "Información de Calibración". Si la Fase del Software es más temprana que la mostrada debajo, calibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren calibración.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los siguientes parámetros:

  • Voltaje de señal del sensor de presión diferencial EGR
  • Posición de la válvula EGR (por ciento de abierta)
  • Presión del múltiple de admisión.

Abra las Pruebas de Diagnósticos del ECM en la herramienta electrónica de servicio INSITE™ y escoja las Pruebas de la Válvula EGR. ABRA y CIERRE la válvula EGR, para asegurar que la válvula puede pasar de entre menos del 4 por ciento de ABIERTA a mayor del 90 por ciento de ABIERTA.

Ajuste la posición de la válvula EGR a la condición de cerrar. Use el comando "Cerrar válvula EGR" de la herramienta electrónica de servicio INSITE™.

  • Espere a que la válvula cierre y verifique que la posición de la válvula EGR sea menor del 4 por ciento.
  • Active PTO y eleve la velocidad del motor a 1400 ± 50 rpm.
  • Monitoree el voltaje de señal del sensor de presión diferencial EGR.

Verifique que el voltaje de señal del sensor de presión diferencial EGR sea mayor de o igual a 1.44 VCD.

  • Ordene que la posición de la válvula EGR abra, usando el comando "Abrir Válvula" de la herramienta electrónica de servicio INSITE™.

Una vez que la posición de la válvula EGR sea mayor del 90 por ciento:

  • Verifique que la presión diferencial EGR sea mayor de o igual a 51 mm Hg [2 pulg. Hg].

¿Es el voltaje de señal del sensor de presión diferencial mayor de o igual a 1.44 VCD?
SÍ NO

Reemplace los tubos de presión diferencial EGR del lado de Referencia.

Use el siguiente procedimiento para especificaciones de torque estándar en el Manual de Servicio de los Motores Signature, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revisar la presión diferencial EGR.

Paso Asistido 4A - Verificar la presión diferencial EGR al conectar la llave.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Motor no funcionando.
  • Ventiladores de escape desconectados o apagados.

Acción

Verifique que la temperatura del refrigerante del motor es mayor de 67°C [154°F] y que la temperatura de aire del múltiple de admisión es mayor de 7°C [45°F].

  • Desconecte el interruptor de llave por 30 segundos.

Nota: El motor no debe estar funcionando antes de que el interruptor de llave sea desconectado. Si el motor está funcionando, desconecte el interruptor de llave por 30 segundos, ponga la llave en ON por 30 segundos, y luego otra vez a OFF.

  • Conecte el interruptor de llave y espere 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 2359 activo?
SÍ NO

Reemplace el sensor de presión diferencial EGR.

Consultar Procedimiento 019-370 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5A

Paso Asistido 5 - Revisar el sistema de manejo de aire.

Paso Asistido 5A - Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Inspeccione lo siguiente por fugas:

  • Enfriador aire-aire - Use el siguiente procedimiento en el Manual de Servicio del Signature, ISX, y QSX15, Boletín 3666239. Consulte Procedimiento 010-027
  • Admisión de aire y escape - Use el siguiente procedimiento en el Manual de Servicio del Signature, ISX, y QSX15, Boletín 3666239. Consultar Procedimiento 010-024 en la Sección 10.
  • Tubos y mangueras de conexión EGR.

¿Se detecta alguna fuga?
SÍ NO

Repare las fugas.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar la varilla del actuador de geometría variable por recorrido correcto.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para iniciar la Prueba del Actuador del Turbocargador.

  • Ajuste el temporizador de retardo en la Prueba del Actuador del Turbocargador, de modo que pueda observarse el movimiento de la varilla.
  • Seleccione la posición Retraer Actuador con la herramienta electrónica de servicio INSITE™.
  • Marque o trace la varilla del actuador de geometría variable en la base del actuador.
  • Seleccione la posición Extender Actuador con la herramienta electrónica de servicio INSITE™.
  • Use una regla de acero.
  • Mida el recorrido de la varilla midiendo la distancia desde la base del actuador de geometría variable a la marca trazada.

Nota: El actuador del turbocargador deberá moverse rápida y precisamente. Si el movimiento de la varilla del actuador es lento, podría haber un problema con el suministro de aire, una conexión a tierra defectuosa en el motor o el chasis, o problemas mecánicos con el ensamble del turbocargador de geometría variable.

¿Se desplaza la varilla del actuador del turbocargador entre 10 y 12 mm [0.394 y 0.472 de pulgada]?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 5B-1

Paso Asistido 5B-1 - Revisar por fugas de aire e inspeccionar líneas del aire.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador. Escuche por fugas de aire en los siguientes componentes:

  • Válvula de control del turbocargador
  • Conexión de entrada de la válvula de cierre de control del turbocargador
  • Conexión de salida de la válvula de cierre de control del turbocargador
  • Conexión de entrada de la válvula de control del turbocargador
  • Conexión de salida de la válvula de control del turbocargador
  • Conexión de entrada del actuador del turbocargador
  • Actuador del turbocargador
  • Todas las líneas de aire incluyendo la línea de suministro del OEM a la válvula de cierre de control del turbocargador, válvula de cierre de control del turbocargador a válvula de control del turbocargador, y válvula de control del turbocargador a actuador del turbocargador.

Nota: Posiblemente podría escucharse una pequeña cantidad de aire escapando de la válvula de control del turbocargador, durante la prueba del actuador del turbocargador. Esta es una condición normal para que la válvula alcance la presión de regulación de salida. No reemplace la válvula de control del turbocargador por esta condición.

¿Fugas de aire encontradas en el sistema?
SÍ NO

Repare las fugas de aire.

 No Reparación

Ir a 6A

Ir a 5B-2

Paso Asistido 5B-2 - Revisar las tierras del motor y del vehículo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una conexión a tierra floja o corroída en el motor, chasis, o batería.

  • Revise la conexión a tierra del motor
  • Revisar las conexiones a tierra del chasis.
  • Revise las conexiones de la terminal de la batería.
  • Revise la conexión a tierra de la válvula de control del turbocargador a través del arnés del motor, hasta el birlo de puesta a tierra del block del motor.

Están las conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5B-3

Ir a 6A

Paso Asistido 5B-3 - Revisar por presión de aire en la salida de la válvula de control del turbocargador.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Retraer Actuador.
  • Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.
  • Instale un adaptador Compuchek® M12, Número de Parte 3824843, en la salida de la válvula de control del turbocargador.
  • Instale un indicador de presión de aire que sea capaz de indicar al menos 1034 kPa [150 psi].
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador. Seleccione la posición Extender Actuador.

¿Está presente presión del tanque de aire del vehículo en la salida de la válvula de control del turbocargador?
SÍ | NO
No Reparación | No Reparación

Ir a 5B-4

Ir a 5B-6

Paso Asistido 5B-4 - Revisar por presión de aire en la salida de la válvula de control del turbocargador.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Retraer Actuador.
  • Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.
  • Instale un adaptador Compuchek® M12, Número de Parte 3824843, en la salida de la válvula de control del turbocargador.
  • Instale un indicador de presión de aire que sea capaz de indicar al menos 1034 kPa [150 psi].

¿El manómetro indica más de 103 kPa [15 psi] después de 5 minutos?
SÍ NO

Reemplace la válvula de control del turbocargador.

Consulte Procedimiento 019-388.

No Reparación

Ir a 6A

Ir a 5B-5

Paso Asistido 5B-5 - Revisar por recorrido correcto del actuador del turbocargador.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Puede resultar daño al turbocargador si no se sigue el procedimiento de remoción apropiado.

Quite el actuador de geometría variable del turbocargador.

Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-113 en la Sección 10.

Efectúe la Prueba del Actuador del Turbocargador, use la herramienta electrónica de servicio INSITE™.

  • Seleccione la posición Extender Actuador.

¿Recorre la varilla del actuador del turbocargador al menos 12 mm [0.472 in]?
SÍ NO

Reemplace el ensamble de turbocargador.

Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-033 en la Sección 10.

Reemplace el actuador del turbocargador.

Use el siguiente procedimiento en el Manual de Servicio, Motores Signature, ISX, y QSX15 , Boletín 3666239.Consultar Procedimiento 010-113 en la Sección 10

Ir a 6A

Ir a 6A

Paso Asistido 5B-6 - Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Extender Actuador.
  • Afloje la conexión de la línea de aire en la salida de la válvula de cierre de control del turbocargador.

¿Puede escucharse aire escapando de la salida de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B-7

Paso Asistido 5B-7 - Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador.

Condiciones

  • Motor apagado.
  • Encienda el interruptor de llave.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Verifique que la línea de suministro de aire del OEM esté conectada al puerto correcto en la válvula de cierre de control del turbocargador.

  • Afloje la conexión de la línea de aire en la entrada de la válvula de cierre de control del turbocargador.

¿Puede escucharse aire escapando de la entrada de la válvula de cierre de control del turbocargador?
SÍ NO
No Reparación

Repare el suministro de aire de los tanques de aire del OEM.

Ir a 5B-8

Ir a 6A

Paso Asistido 5B-8 - Revisar por filtro taponado de la válvula de cierre de control del turbocargador.

Condiciones

  • Quitar el filtro de la válvula de cierre de control del turbocargador.
  • Motor apagado.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Extender Actuador.
  • Escuche por una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador.

¿Está presente una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace el filtro de la válvula de cierre de control del turbocargador.

Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-114 en la Sección 10.

Reemplace la válvula de cierre de control del turbocargador.

Consultar Procedimiento 019-386 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 5C - Efectúe la Prueba Operacional de la Válvula EGR/Turbocargador en la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arrancar el motor y operarlo en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™, para seleccionar la Prueba Operacional de la Válvula EGR/Turbocargador.

NOTA: Antes de correr la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, la Fase del Software de Calibración del ECM posiblemente podría necesitar actualizarse a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, calibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren calibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Escoja la opción Actuador del Turbocargador bajo Opciones de Prueba.

¿Pasan la válvula EGR y el turbocargador la prueba operacional?
SÍ NO
No Reparación

Reemplace el componente que no pasó la prueba.

Use los siguientes procedimientos en el Manual de Servicio, Motores Signature, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-033 en la Sección 10.

Consultar Procedimiento 011-022 en la Sección 11.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • La temperatura del refrigerante del motor es mayor de 67°C [153°F].
  • La temperatura de aire del múltiple de admisión es mayor de 7°C [45°F].
  • Motor no funcionando.

Acción

Use la herramienta electrónica de servicio INSITE™, para verificar que la temperatura del refrigerante del motor es mayor de 67°C [154°F] y que la temperatura de aire del múltiple de admisión es mayor de 7°C [45°F].

  • Desconecte el interruptor de llave por 30 segundos.
  • Encienda el interruptor de llave.
  • Revisar los códigos de falla

¿Código de Falla 2359 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 14-MARZO-2012


Código de Falla 2362 - Circuito de Señal del Solenoide 1 del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el circuito de señal del solenoide 1 del freno del motor |
 | PASO 1A. Revisar por un corto a tierra de la señal | ¿Mayor de 5.0 VCD?
 | PASO 1A-1. Revisar los pines del conector del arnés del motor y del ECM |
 | PASO 1A-2. Revisar por un corto a tierra de la señal en el ECM |
PASO 2. | Revisar el arnés del freno del motor y los solenoides |
 | PASO 2A. Revisar el arnés del freno del motor por un corto a tierra | ¿Más de 100 kohmios?
 | PASO 2B. Revisar los solenoides del freno por un corto a tierra | ¿5 ohms o mayor?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 2362 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el circuito de señal del solenoide 1 del freno del motor

Paso Asistido 1A - Revisar por un corto a tierra de la señal

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 1 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1A-1

Paso Asistido 1A-1 - Revisar los pines del conector del arnés del motor y del ECM

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revise los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1A-2

Paso Asistido 1A-2 - Revisar por un corto a tierra de la señal en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 1 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del freno del motor y los solenoides

Paso Asistido 2A - Revisar el arnés del freno del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor del solenoide Número 1.

Acción

Revise por un arnés pellizcado o desgastado, o las áreas que puedan estar con corto a tierra.

  • Usando un multímetro, mida la resistencia del pin de SEÑAL del solenoide Número 1 del freno del motor del conector del freno del motor, con la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno del motor.

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar los solenoides del freno por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor del solenoide Número 1.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿5 ohms o mayor?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arrancar el motor.
  • Active los frenos del motor.
  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 2362 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-JUNIO-2012


Código de Falla 2363 - Circuito de Señal del Solenoide 2 del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el circuito de señal del solenoide 2 del freno del motor. |
 | PASO 1A. Revisar por un corto a tierra de la señal. | ¿Mayor de 5.0 VCD?
 | PASO 1A-1. Revisar los pines del conector del arnés del motor y del ECM. |
 | PASO 1A-2. Revisar por un corto a tierra de la señal en el ECM. |
PASO 2. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 2A. Revisar el arnés del freno del motor por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2B. Revisar los solenoides del freno por un corto a tierra. | ¿5 ohms o mayor?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2363 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el circuito de señal del solenoide 2 del freno del motor.

Paso Asistido 1A - Revisar por un corto a tierra de la señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1A-1

Paso Asistido 1A-1 - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1A-2

Paso Asistido 1A-2 - Revisar por un corto a tierra de la señal en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del freno del motor y los solenoides

Paso Asistido 2A - Revisar el arnés del freno del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor del solenoide Número 2.

Acción

Revise por un arnés pellizcado o desgastado, o por áreas que puedan estar con corto a tierra.

  • Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor del conector del freno del motor, a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno del motor.

Consultar Procedimiento 019-136.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar los solenoides del freno por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor del solenoide Número 2.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿5 ohms o mayor?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consulte el Manual de Servicio, Motores Signature™, ISX, y QSX, Boletín 3666239.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arrancar el motor.
  • Active los frenos del motor.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2363 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 12-JUNIO-2012


Código de Falla 2365 - Circuito de Señal del Solenoide 3 del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el circuito de señal del solenoide 3 del freno del motor. |
 | PASO 1A. Revisar por un corto a tierra de la señal. | ¿Mayor de 5.0 VCD?
 | PASO 1A-1. Revisar los pines del conector del arnés del motor y del ECM. |
 | PASO 1A-2. Revisar por un corto a tierra de la señal en el ECM. |
PASO 2. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 2A. Revisar el arnés del freno del motor por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2B. Revisar los solenoides del freno por un corto a tierra. | ¿5 ohms o mayor?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 2365 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el circuito de señal del solenoide 3 del freno del motor

Paso Asistido 1A - Revisar por un corto a tierra de la señal

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 3 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1A-1

Paso Asistido 1A-1 - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 3A

Ir a 1A-2

Paso Asistido 1A-2 - Revisar por un corto a tierra de la señal en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 3 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del freno del motor y los solenoides

Paso Asistido 2A - Revisar el arnés del freno del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor del solenoide Número 3.

Acción

Revise por un arnés pellizcado o desgastado, o por áreas que puedan estar con corto a tierra.

  • Usando un multímetro, mida la resistencia del pin de SEÑAL del solenoide Número 3 del freno del motor del conector del freno del motor, con la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno del motor.

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar los solenoides del freno por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor del solenoide Número 3.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia del pin de terminal del solenoide con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿5 ohms o mayor?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consulte el Manual de Servicio, Motores Signature/ISX/QSX, Boletín 3666239.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arrancar el motor.
  • Active los frenos del motor.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2365 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 12-JUNIO-2012


Código de Falla 2366 - Circuito de Señal del Solenoide Número 1 del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del freno del motor, código de calibración del ECM, y solenoides. |
 | PASO 1A. Revisar el código del ECM y el número de pines de conector del solenoide del freno. | ¿Código del ECM compatible con el número de solenoides del freno?
 | PASO 1A-1. Inspeccione los pines del conector. |
 | PASO 1B. Revisar el arnés del freno del motor y el solenoide por un circuito abierto. | ¿Entre 5 y 20 ohms?
 | PASO 1B-1. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 1B-2. Revisar el arnés del freno del motor por un circuito abierto. |
 | PASO 1B-3. Revisar el solenoide del freno del motor por un circuito abierto. |
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Revise si hay un circuito abierto. | ¿Mayor de 5.0 VCD?
 | PASO 2A-1. Inspeccione las espigas del conector del ECM y del arnés del motor. |
 | PASO 2A-2. Revisar el voltaje de diagnóstico en el ECM, |
 | PASO 2A-3. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 2B. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 2B-1. Revise por un corto con una fuente de voltaje. |
 | PASO 2B-2. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 2B-3. Revisar por un circuito abierto en el ECM. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2366 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del freno del motor, código de calibración del ECM, y solenoides.

Paso Asistido 1A - Revisar la compatibilidad del código del ECM con el número de pines de conector del solenoide del freno.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™ al enlace de datos de la herramienta de servicio.

Acción

Revise por códigos de falla activos.

Revise la información de Opción SC para el código actual de ECM en el ECM, para verificar que el código del ECM es compatible con el número de solenoides del freno disponibles en el motor.

¿Es compatible el código del ECM con el número de solenoides del freno disponibles en el motor?
SÍ NO
No Reparación

Seleccione el código correcto del ECM y transfiera el código al ECM.

Consultar Procedimiento 019-032 en la Sección 19.

Ir a 1A-1

Ir a 3A

Paso Asistido 1A-1 - Inspeccione los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Inspeccione los pines del conector del arnés del motor y del freno del motor por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Daño al aislamiento del cable
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Tapa del conector rota
  • Suciedad o desechos en o sobre los pines del conector
  • Cuente el número de pines de conector en el conector del freno del motor.

NOTA: Dos pines corresponden al control de dos solenoides del freno y tres pines corresponden al control de tres solenoides del freno.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 1 del solenoide del freno del motor del conector del freno del motor, con la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide Número 1 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

Limpie y reconecte la terminal.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace el arnés del freno de motor, si es necesario. Consultar Procedimiento 019-136 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1B-2

Paso Asistido 1B-2 - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del freno del motor, del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del arnés del freno del motor.

  • Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL número 1 del solenoide del freno del motor del conector del freno del motor al pin conector del solenoide.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno de motor

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 1B-3

Ir a 3A

Paso Asistido 1B-3 - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor, del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia de la terminal al cuerpo del solenoide.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 020-012 en la Sección 20.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor en el conector del freno del motor del arnés del motor, con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 1 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del cable de SEÑAL Número 1 del solenoide del freno del motor entre el conector del ECM y el conector del freno del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 1 del solenoide del freno del motor en el conector del ECM, con todos los otros pines en el conector.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Menos de 1 VCD?
SÍ NO
No Reparación

Hay un corto con una fuente de voltaje.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Si usted ha hecho el Paso 1B-1, sáltese este paso y vaya al Paso 2B-3.
  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide número 1 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-136 en la Sección 19.

Limpie y reconecte la terminal.

 No Reparación

Ir a 2B-3

Ir a 2B-3

Paso Asistido 2B-3 - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del freno del motor de los solenoides 2 y 3.
  • Volver a colocar la cubierta de válvulas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurarse que la característica Control del Freno del Motor esté activada y que la Velocidad Vehicular Mínima con Freno del Motor para la característica Control del Freno del Motor esté ajustada a 0.
  • Seleccionar frenado al 100% con el interruptor manual del tablero.
  • Monitorear todos los Circuitos de Salida del Freno del Motor y el Nivel del Interruptor del Freno del Motor con la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto, luego libere completamente el acelerador.

  • Accione los frenos del motor mientras monitorea los Circuitos de Salida del Freno del Motor, Nivel del Interruptor del Freno del Motor y los Códigos de Falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen, por ejemplo: embrague no oprimido y acelerador al 0%.

¿Operó el freno número 1 del motor?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031.

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Restablecer todos los ajustes y características del freno del motor a sus valores originales usando la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el código de falla esté inactivo usando la herramienta electrónica de servicio INSITE™.

¿Código de Falla 2366 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 13-ABRIL-2012


Código de Falla 2366 - Circuito de Señal del Solenoide Número 1 del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del freno del motor, código de calibración del ECM, y solenoides. |
 | PASO 1A. Revisar el código del ECM y el número de pines de conector del solenoide del freno. | ¿Código del ECM compatible con el número de solenoides del freno?
 | PASO 1A-1. Inspeccione los pines del conector. |
 | PASO 1B. Revisar el arnés del freno del motor y el solenoide por un circuito abierto. | ¿Entre 5 y 20 ohms?
 | PASO 1B-1. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 1B-2. Revisar el arnés del freno del motor por un circuito abierto. |
 | PASO 1B-3. Revisar el solenoide del freno del motor por un circuito abierto. |
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Revise si hay un circuito abierto. | ¿Más de 5.0 VCD?
 | PASO 2A-1. Inspeccione las espigas del conector del ECM y del arnés del motor. |
 | PASO 2A-2. Revisar el voltaje de diagnóstico en el ECM, |
 | PASO 2A-3. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 2B. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 2B-1. Revise por un corto con una fuente de voltaje. |
 | PASO 2B-2. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 2B-3. Revisar por un circuito abierto en el ECM. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2366 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del freno del motor, código de calibración del ECM, y solenoides.

Paso Asistido 1A - Revisar la compatibilidad del código del ECM con el número de pines de conector del solenoide del freno.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™ al enlace de datos de la herramienta de servicio.

Acción

Revise por códigos de falla activos.

Revise la información de Opción SC para el código actual de ECM en el ECM, para verificar que el código del ECM es compatible con el número de solenoides del freno disponibles en el motor.

¿Es compatible el código del ECM con el número de solenoides del freno disponibles en el motor?
SÍ NO
No Reparación

Seleccione el código correcto del ECM y transfiera el código al ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 1A-1

Ir a 3A

Paso Asistido 1A-1 - Inspeccione los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Inspeccione los pines del conector del arnés del motor y del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.
  • Cuente el número de pines de conector en el conector del freno del motor.

Dos pines corresponden al control de dos solenoides del freno y tres pines corresponden al control de tres solenoides del freno.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 1 del solenoide del freno del motor del conector del freno del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide Número 1 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

Limpie y reconecte la terminal.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace el arnés del freno de motor, si es necesario. Consultar Procedimiento 019-136 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1B-2

Paso Asistido 1B-2 - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del freno del motor, del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del arnés del freno del motor.

  • Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL número 1 del solenoide del freno del motor del conector del freno del motor al pin conector del solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno de motor Consultar Procedimiento 019-136 en la Sección 19.

Ir a 1B-3

Ir a 3A

Paso Asistido 1B-3 - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor, del solenoide número 1 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia de la terminal al cuerpo del solenoide.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 020-012 en la Sección 20.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor en el conector del freno del motor del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del cable de SEÑAL Número 1 del solenoide del freno del motor entre el conector del ECM y el conector del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 1 del solenoide del freno del motor en el conector del ECM, con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL número 1 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Menos de 1 VCD?
SÍ NO
No Reparación

Hay un corto con una fuente de voltaje.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Si usted ha hecho el Paso 1B-1, sáltese este paso y vaya al Paso 2B-3.
  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide número 1 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-136 en la Sección 19.

Limpie y conecte la terminal.

 No Reparación

Ir a 2B-3

Ir a 2B-3

Paso Asistido 2B-3 - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del freno del motor del solenoide 3.
  • Conectar un cable de prueba al solenoide número 1, que sea suficientemente largo para alcanzar el exterior de la cubierta de válvulas.
  • Volver a colocar la cubierta de válvulas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurarse que la característica Control del Freno del Motor esté activada y que la Velocidad Vehicular Mínima con Freno del Motor para la característica Control del Freno del Motor esté ajustada a cero.
  • Seleccionar frenado al 100% con el interruptor manual del tablero.
  • Monitorear todos los Circuitos de Salida del Freno del Motor y el Nivel del Interruptor del Freno del Motor con la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto, luego libere completamente el acelerador.

  • Accione los frenos del motor.
  • Usando un multímetro, mida el voltaje entre el solenoide número 1 y la tierra cuando los frenos del motor estén accionando.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen, por ejemplo, embrague no oprimido y acelerador al 0%.
  • Cuando repita la prueba, el interruptor de llave debe desconectarse por al menos 30 segundos. Esto permite que el ECM se desenergice completamente.

¿Se elevó el voltaje durante la activación del freno del motor?
SÍ NO
No Reparación

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Usar herramienta electrónica de servicio INSITE™ para calibrar todos los ajustes y características del freno del motor a sus valores originales.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2366 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-ABRIL-2012


Código de Falla 2367 - Circuito de Señal del Solenoide Número 2 del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 1A. Inspeccione los pines del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el arnés del freno del motor y el solenoide por un circuito abierto. | ¿Entre 5 y 20 ohms?
 | PASO 1B-1. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 1B-2. Revisar el arnés del freno del motor por un circuito abierto. |
 | PASO 1B-3. Revisar el solenoide del freno del motor por un circuito abierto. |
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Revise si hay un circuito abierto. | ¿Más de 5.0 VCD?
 | PASO 2A-1. Inspeccione las espigas del conector del ECM y del arnés del motor. |
 | PASO 2A-2. Revisar el voltaje de diagnóstico en el ECM. |
 | PASO 2A-3. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 2B. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 2B-1. Revise por un corto con una fuente de voltaje. |
 | PASO 2B-2. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 2B-3. Revisar por un circuito abierto en el ECM. |
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 2367 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del freno del motor y los solenoides.

Paso Asistido 1A - Inspeccione los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Inspeccione los pines del conector del arnés del motor y del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor del conector del freno del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide Número 2 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

Limpie y conecte la terminal.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace el arnés del freno de motor, si es necesario. Consultar Procedimiento 019-136 en la Sección 19.

No Reparación

Ir a 2A

Ir a 1B-2

Paso Asistido 1B-2 - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor del solenoide número 2 del freno del motor.

Acción

Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL Número 2 del solenoide del freno del motor del conector del freno del motor al pin conector del solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno de motor

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 1B-3

Ir a 3A

Paso Asistido 1B-3 - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor, del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia de la terminal al cuerpo del solenoide.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motores Signature™, ISX y QSX15 , Boletín 3150971. Consulte el Procedimiento 020-012 en la Sección 20.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor en el conector del arnés de actuadores interno del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del cable de SEÑAL Número 2 del solenoide del freno del motor entre el conector del ECM y el conector del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor en el conector del ECM, con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Menos de 1 VCD?
SÍ NO
No Reparación

Hay un corto con una fuente de voltaje.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Si usted ha hecho el Paso 1B-1, sáltese este paso y vaya al Paso 2B-3.
  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas del motor.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide número 2 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

Limpie y conecte la terminal.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-136 en la Sección 19.

No Reparación

Ir a 2B-3

Ir a 2B-3

Paso Asistido 2B-3 - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del freno del motor de los solenoides 1 y 3.
  • Volver a colocar la cubierta de válvulas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurarse que la característica Control del Freno del Motor esté activada y que la Velocidad Vehicular Mínima con Freno del Motor para la característica Control del Freno del Motor esté ajustada a cero.
  • Seleccionar frenado al 100 por ciento con el interruptor manual del tablero.
  • Usar la herramienta electrónica de servicio INSITE™ para monitorear todos los Circuitos de Salida del Freno del Motor y el Nivel del Interruptor del Freno del Motor.

Acción

Arranque el motor y acelere a ralentí alto, luego libere completamente el acelerador.

  • Accione los frenos del motor mientras monitorea los Circuitos de Salida del Freno del Motor, Nivel del Interruptor del Freno del Motor y los Códigos de Falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen, por ejemplo, embrague no oprimido y acelerador al 0 por ciento.

¿Operó el freno número 2 del motor?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Usar herramienta electrónica de servicio INSITE™ para calibrar todos los ajustes y características del freno del motor a sus valores originales.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2367 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 11-MAYO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 1A. Inspeccione los pines del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el arnés del freno del motor y el solenoide por un circuito abierto. | ¿Entre 5 y 20 ohms?
 | PASO 1B-1. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 1B-2. Revisar el arnés del freno del motor y el solenoide por un circuito abierto. |
 | PASO 1B-3. Revisar el arnés del freno del motor por un circuito abierto. |
 | PASO 1B-4. Revisar el solenoide del freno del motor por un circuito abierto. |
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Revise si hay un circuito abierto. | ¿Más de 5.0 VCD?
 | PASO 2A-1. Inspeccione las espigas del conector del ECM y del arnés del motor. |
 | PASO 2A-2. Revisar el voltaje de diagnóstico en el ECM. |
 | PASO 2A-3. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 2B. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 2B-1. Revise por un corto con una fuente de voltaje. |
 | PASO 2B-2. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 2B-3. Revisar por un circuito abierto en el ECM. |
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 2367 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del freno del motor y los solenoides.

Paso Asistido 1A - Inspeccione los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Inspeccione los pines del conector del arnés del motor y del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor del conector del freno del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide Número 2 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

Limpie y conecte la terminal.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace el arnés del freno de motor, si es necesario. Consultar Procedimiento 019-136 en la Sección 19.

No Reparación

Ir a 1B-2

Ir a 1B-3

Paso Asistido 1B-2 - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor del conector del freno del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B-3

Paso Asistido 1B-3 - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor, del solenoide número 2 del freno del motor.

Acción

Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL del solenoide Número 2 del freno del motor del conector del freno del motor, al pin del conector del solenoide.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno de motor

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 1B-4

Ir a 3A

Paso Asistido 1B-4 - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor, del solenoide número 2 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia de la terminal al cuerpo del solenoide.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature™, ISX y QSX15, Boletín 31500971. Consultar Procedimiento 020-012 en la Sección 20.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor en el conector del arnés de actuadores interno del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del cable de SEÑAL Número 2 del solenoide del freno del motor entre el conector del ECM y el conector del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 2 del solenoide del freno del motor en el conector del ECM, con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 2 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Menos de 1 VCD?
SÍ NO
No Reparación

Hay un corto con una fuente de voltaje.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Si usted ha hecho el Paso 1B-1, sáltese este paso y vaya al Paso 2B-3.
  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas del motor.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide número 2 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

Limpie y conecte la terminal.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-136 en la Sección 19.

No Reparación

Ir a 2B-3

Ir a 2B-3

Paso Asistido 2B-3 - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del freno del motor del solenoide 3.
  • Conectar un cable de prueba al solenoide número 2, que sea suficientemente largo para alcanzar el exterior de la cubierta de válvulas.
  • Volver a colocar la cubierta de válvulas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurarse que la característica Control del Freno del Motor esté activada y que la Velocidad Vehicular Mínima con Freno del Motor para la característica Control del Freno del Motor esté ajustada a cero.
  • Seleccionar frenado al 100 por ciento con el interruptor manual del tablero.
  • Monitorear todos los Circuitos de Salida del Freno del Motor y el Nivel del Interruptor del Freno del Motor con la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y acelere a ralentí alto, luego libere completamente el acelerador.

  • Accione los frenos del motor.
  • Use un multímetro para medir el voltaje entre el solenoide número 2 y la tierra cuando los frenos del motor estén accionando.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen, por ejemplo, embrague no oprimido y acelerador al 0 por ciento.
  • Cuando repita la prueba, el interruptor de llave debe desconectarse por al menos 30 segundos. Esto permite que el ECM se desenergice completamente.

¿Se elevó el voltaje durante la activación del freno del motor?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Usar herramienta electrónica de servicio INSITE™ para restablecer todos los ajustes y características del freno del motor a sus valores originales.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2367 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ABRIL-2012


Código de Falla 2368 - Circuito de Señal del Solenoide Número 3 del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y el arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del freno del motor y los solenoides. |
 | PASO 1A. Inspeccione los pines del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el arnés del freno del motor y el solenoide por un circuito abierto. | ¿Entre 5 y 20 ohms?
 | PASO 1B-1. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 1B-2. Revisar el arnés del freno del motor por un circuito abierto. |
 | PASO 1B-3. Revisar el solenoide del freno del motor por un circuito abierto. |
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Revise si hay un circuito abierto. | ¿Más de 5.0 VCD?
 | PASO 2A-1. Inspeccione las espigas del conector del ECM y del arnés del motor. |
 | PASO 2A-2. Revisar el voltaje de diagnóstico en el ECM |
 | PASO 2A-3. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 2B. Revise el arnés del motor por un corto. | ¿Más de 100 kohmios?
 | PASO 2B-1. Revise por un corto con una fuente de voltaje. |
 | PASO 2B-2. Inspeccionar el solenoide y la conexión del arnés del freno del motor. |
 | PASO 2B-3. Revisar por un circuito abierto en el ECM. |
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar el arnés del freno del motor y los solenoides.

Paso Asistido 1A - Inspeccione los pines del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector del freno del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare o reemplace el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el arnés del freno del motor y el solenoide por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 3 del solenoide del freno del motor del conector del freno del motor, a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide Número 3 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

Limpie y conecte la terminal.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Reemplace el arnés del freno de motor, si es necesario. Consultar Procedimiento 019-136 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B-2

Paso Asistido 1B-2 - Revisar el arnés del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor del solenoide Número 3 del freno del motor.

Acción

Use un multímetro para medir la resistencia del arnés del freno del motor, del pin de SEÑAL Número 3 del solenoide del freno del motor del conector del freno del motor al pin conector del solenoide.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del freno de motor

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 1B-3

Ir a 3A

Paso Asistido 1B-3 - Revisar el solenoide del freno del motor por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Quitar la cubierta de válvulas del motor.
  • Desconectar el arnés del freno del motor del solenoide Número 3 del freno del motor.

Acción

Revise la resistencia del solenoide.

  • Use un multímetro para medir la resistencia de la terminal al cuerpo del solenoide.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Entre 5 y 20 ohms?
SÍ NO
No Reparación

Reemplace el solenoide del freno de motor

Consulte el Manual de Servicio Signature™, ISX, y QSX15, Boletín 3666239.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Use un multímetro para medir el voltaje del pin de SEÑAL Número 3 del solenoide del freno del motor en el conector del freno del motor del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el voltaje de diagnóstico en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 3 del solenoide del freno del motor del puerto del ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Más de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del cable de SEÑAL Número 3 del solenoide del freno del motor entre el conector del ECM y el conector del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.

Acción

Use un multímetro para medir la resistencia del pin de SEÑAL Número 3 del solenoide del freno del motor en el conector del ECM, con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del freno de motor.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del pin de SEÑAL Número 3 del solenoide del freno del motor del arnés del motor con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Menos de 1 VCD?
SÍ NO
No Reparación

Hay un corto con una fuente de voltaje.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Inspeccionar el solenoide y la conexión del arnés del freno del motor.

Condiciones

  • Si usted ha hecho el Paso 1B-1, sáltese este paso y vaya al Paso 2B-3.
  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas del motor.

Acción

Inspeccione la conexión del arnés del freno del motor y del solenoide Número 3 del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Si no hay daño visible, menee ligeramente la conexión para determinar si la conexión está apretada. Si el conector del solenoide puede oscilar fácilmente de un lado a otro, la terminal del arnés del freno del motor debe engarzarse para estar seguro de contacto apropiado.

Limpie y conecte la terminal.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-136 en la Sección 19.

No Reparación

Ir a 2B-3

Ir a 2B-3

Paso Asistido 2B-3 - Revisar por un circuito abierto en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del freno del motor de los solenoides 1 y 2.
  • Volver a colocar la cubierta de válvulas.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Asegurarse que la característica Control del Freno del Motor esté activada y que la Velocidad Vehicular Mínima con Freno del Motor para la característica Control del Freno del Motor esté ajustada a 0.
  • Seleccionar frenado al 100 por ciento con el interruptor manual del tablero.
  • Usar la herramienta electrónica de servicio INSITE™ para monitorear todos los Circuitos de Salida del Freno del Motor y el Nivel del Interruptor del Freno del Motor.

Acción

Arranque el motor y acelere a ralentí alto, luego libere completamente el acelerador.

  • Accione los frenos del motor mientras monitorea los Circuitos de Salida del Freno del Motor, Nivel del Interruptor del Freno del Motor y los Códigos de Falla.
  • Asegúrese de que se cumplan todas las condiciones para que los frenos del motor operen, por ejemplo, embrague no oprimido y acelerador al 0 por ciento.

¿Operó el freno Número 3 del motor?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Consultar Procedimiento 019-362 en la Sección 19.

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y la revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar el código del ECM y número de revisión. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y Placa de Datos, en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las “Condiciones para Borrar el Código de Falla” que se encuentran en la sección de resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 11-MAYO-2012


CÓDIGO DE FALLA 2372 - Restricción del Filtro de Combustible Moderadamente Alta - Advertencia

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Otros códigos de falla activos o inactivos?
PASO 2. | Revisar el filtro de combustible del lado de presión. |
 | PASO 2A. Medir la caída de presión a través del filtro de combustible de presión. | Es la caída de presión a través del filtro de combustible de presión menor de 517 kPa [75 psi]?
 | PASO 2B. Medir la caída de presión a través del filtro de combustible de presión, después del reemplazo del filtro. | ¿Es la caída de presión a través del filtro de combustible de presión menor de 517 kPa [75 psi]?
 | PASO 2C. Revise el disco actuador de la válvula de cierre de combustible. | ¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
PASO 3. | Revisar la restricción de entrada de combustible. |
 | PASO 3A. Mida la restricción de entrada del combustible. | Excede la restricción de entrada del combustible de 203 mm Hg [8 pulg. Hg] para un filtro limpio (nuevo) o de 305 mm Hg [12 pulg. Hg] para un filtro sucio (viejo)?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2372 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Otros códigos de falla activos o inactivos?
SÍ | NO
No Reparación | No Reparación

Diagnostique otros códigos de falla.

Ir a 2A

Paso Asistido 2 - Revisar el filtro de combustible del lado de presión.

Paso Asistido 2A - Mida la caída de presión a través del filtro de combustible lado de presión.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor en ralentí alto.
  • La temperatura del combustible debe ser un mínimo de 38°C [100°F].

Acción

La bomba de elevación de combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de dos pines de la bomba de levante del combustible.

  • Mida la caída de presión a través del filtro de combustible del lado de presión mientras el motor está operando en ralentí alto y sin carga.
  • Mida la salida de presión de la bomba del combustible usando el adaptador Compuchek® en la parte posterior de la bomba del combustible. Esta será la lectura de presión alta.
  • Mida la presión del riel de combustible usando el adaptador Compuchek® en el lado inferior del IFSM. Esta será la lectura de presión baja.
  • Reste la lectura baja de la lectura alta para obtener la caída de presión a través del filtro de combustible del lado de presión.

¿Es la caída de presión a través del filtro de combustible del lado de presión menor de 517 kPa [75 psi]?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de presión.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-015 en la Sección 6.

Ir a 3A

Ir a 2B

Paso Asistido 2B - Medir la caída de presión a través del filtro de combustible del lado de presión, después del reemplazo del filtro.

Condiciones

  • Encienda el interruptor de llave.
  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de dos pines de la bomba de levante del combustible.
  • Opere el motor en ralentí alto.
  • La temperatura del combustible debe ser un mínimo de 38°C [100°F].

Acción

Mida la caída de presión a través del filtro de combustible del lado de presión mientras el motor está operando en ralentí alto y sin carga.

  • Mida la presión de salida de la bomba de combustible. Use el adaptador de Compucheck™ de la parte posterior de la bomba de combustible. Esta será la lectura de presión alta.
  • Mida la presión del riel del combustible. Use el adaptador de Compucheck™ en la parte inferior del módulo del sistema de combustible integrado. Esta será la lectura de presión baja.

Reste la lectura baja de la lectura alta para obtener la caída de presión a través del filtro de combustible del lado de presión.

¿Es la caída de presión a través del filtro de combustible del lado de presión menor de 517 kPa [75 psi]?
SÍ NO
No Reparación

Revise los componentes de la válvula de cierre del combustible.

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise el disco actuador de la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el disco actuador de la válvula de cierre de combustible.

  • Quite el solenoide, disco de válvula, asiento de válvula, y disco actuador de cierre del combustible. Consultar Procedimiento 019-050 en la Sección 19.
  • Inspeccione el alojamiento, disco de válvula, asiento de válvula, y disco actuador por suciedad, desechos, partes metálicas, separación de la unión, corrosión, grietas, u otro desgaste.

¿Desechos o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
SÍ NO

Limpie o reemplace el componente dañado de la válvula de cierre del combustible. Consultar Procedimiento 019-050 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar la restricción de entrada de combustible.

Paso Asistido 3A - Mida la restricción de entrada del combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Opere el motor.

Acción

La bomba de elevación de combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte la alimentación de dos pines de la bomba de levante del combustible.

  • Revisar la restricción de entrada de combustible.
  • Máxima con filtro limpio: 203 mm Hg [8 in Hg]
  • Máxima con filtro sucio: 305 mm Hg [12 in Hg]

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-020 en la Sección 6.

¿Es la restricción de entrada de combustible menor de la especificación?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de succión o repare la restricción de la línea. Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Arrancar el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear la Fase del Software de Calibración.

Para motores con un programa fase 4 o fase 5:

  • Opere el motor a más de 1800 rpm por 15 segundos sin carga.

Nota: Para motores con programa fase 4 o fase 5 el motor debe operar a más de 1800 rpm sin carga para desactivar este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si la velocidad del motor es limitada debido a velocidad máxima del motor sin VSS, use uno de los siguientes métodos para borrar este código de falla:

  • Inicie la Prueba de Preparación para Dinamómetro en la herramienta electrónica de servicio INSITE™ y borre el código de falla como se indicó antes.
  • Ajuste la velocidad máxima del motor sin VSS a un valor arriba de 1800 rpm y borre el código de falla como se indicó antes.
  • Opere la unidad en el primer cambio sin carga en acelerador a fondo por aproximadamente 15 segundos. NOTA: Este método no trabaja si el control de velocidad basado en la carga se ajusta a valores menores de 1800 rpm.

Para motores con un programa fase 6 o posterior:

  • Opere el motor en ralentí por 10 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2372 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 13-ABRIL-2012


CÓDIGO DE FALLA 2373 - Circuito del Sensor de Presión del Gas de Escape

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - cable de prueba Framatome macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 227 activo?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 2373 activo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2274 activo y Código de Falla 2273 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2373 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Código de Falla 227

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de presión del gas de escape con el pin de RETORNO de presión del gas de escape en el conector de sensores del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del pin de SUMINISTRO de presión del gas de escape con el pin de RETORNO de presión del gas de escape en el puerto del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo y Código de Falla 2373 inactivo?
SÍ NO

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2373 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2374 - Circuito del Sensor 1 de Presión del Gas del Escape - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 2374 activo?
PASO 2. | Revisar el sensor de presión del gas de escape y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del gas de escape y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2374 activo?
PASO 3. | Revise el ECM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. |
 | PASO 4B. Desactive el código de falla. | ¿Código de Falla 2374 inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-3623 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión del gas de escape y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del gas de escape y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje desde el pin de SUMINISTRO de presión del gas de escape del motor con el pin de RETORNO de presión de gas de escape del motor en el conector de sensor del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del gas de escape del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un puente entre el pin de SUMINISTRO del sensor de presión de gas de escape y el pin de SEÑAL de sensor de presión de gas de escape en el conector del sensor de presión de gas de escape del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el sensor de presión de gas de escape al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 2374 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

  • Mida el voltaje de el pin de SUMINISTRO del sensor de presión de gas de escape con el pin de RETORNO del sensor de presión de gas de escape en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o en corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Coloque un puente entre el pin de SUMINISTRO del sensor de presión de gas de escape y el pin de SEÑAL del sensor de presión de gas de escape en el conector del motor del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2373 activo y Código de Falla 2374 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2374 activo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió el problema.

Se ha detectado un circuito abierto o un corto entre espigas en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Código de Falla 2374 inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Escala o llamar para asistencia

Ultima Modificación: 21-MARZO-2017


CÓDIGO DE FALLA 2375 - Circuito del Sensor de Temperatura del Gas de Escape Recirculado - Voltaje por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba Deutsch™/AMP™/Metri-Pack™, Número de Parte 3164596 - punta de prueba macho Framatome™, Número de Parte 3164597 - punta de prueba hembra Framatome™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2375 inactivo?
PASO 2. | Revisar el sensor de temperatura EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor. | ¿200 ohms a 2.4M ohms?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2375 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2375 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2375 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para diagnosticar un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise la resistencia del sensor.

  • Mida la resistencia entre el pin de señal del sensor de temperatura EGR y el pin de retorno del sensor de temperatura EGR, en el sensor de temperatura EGR.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿200 ohms a 2.4M ohms?
SÍ NO
No Reparación

Reemplace el sensor de temperatura EGR.

Consultar Procedimiento 019-378 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de señal del sensor de temperatura EGR y el pin de retorno del sensor de temperatura EGR, en el conector del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

¿Código de Falla 2376 activo y Código de Falla 2375 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de retorno del sensor de temperatura EGR del conector del ECM del arnés del motor y el pin de retorno del conector del sensor de temperatura EGR del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de retorno del sensor de temperatura EGR del conector del ECM del arnés del motor y el pin de retorno del conector del sensor de temperatura EGR del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin de señal del sensor de temperatura EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado una falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2375 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2376 - Circuito del Sensor de Temperatura del Gas de Escape Recirculado - Voltaje por Debajo de lo Normal, o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 2376 inactivo?
PASO 2. | Revisar el sensor de temperatura EGR y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura EGR y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 2376 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 2376 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2376 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para ver el Código de Falla Inactivo o Intermitente Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de temperatura EGR y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura EGR y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de temperatura EGR del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de temperatura EGR al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 activo?
SÍ NO

Se ha detectado un sensor defectuoso.

Reemplace el sensor de temperatura EGR.

Consultar Procedimiento 019-378 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 2375 activo y Código de Falla 2376 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revisar por un corto de pin a pin en el arnés del motor.

  • Mida la resistencia entre el pin de señal del sensor de temperatura EGR en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el sensor de temperatura EGR del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de señal del sensor de temperatura EGR en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en la línea de señal en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 18.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 2376 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2376 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ABRIL-2012


CÓDIGO DE FALLA 2377 - Circuito de Control del Ventilador - Corto en Alto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2377 activo?
PASO 2. | Revisar el solenoide de control del ventilador y el circuito. |
 | PASO 2A. Inspeccionar los pines del solenoide de control del ventilador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el solenoide de control del ventilador. | ¿Menos de 10k ohms?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, línea de alimentación y circuito de retorno. | ¿Mayor de 5.0 VCD?
 | PASO 2D. Determinar ubicación del circuito de retorno. | ¿Circuito de retorno cableado al ECM?
 | PASO 2D-1. Revisar por un circuito abierto en el circuito de retorno del actuador del solenoide de control del ventilador. |
 | PASO 2E. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2F. Revisar por un circuito de retorno abierto del control del ventilador. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el ECM y el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés de alimentación del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un código de falla activo. | ¿Código de Falla 2377 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2377 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un Código de Falla Inactivo o Intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el solenoide de control del ventilador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del solenoide de control del ventilador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Mida la resistencia y revise por un circuito abierto entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10k ohms?
SÍ NO
No Reparación

Reemplace el solenoide de control del ventilador.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico del solenoide de control del ventilador, línea de suministro y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje entre el pin de SEÑAL de control del ventilador y el pin de RETORNO de control del ventilador, en el conector de actuadores del arnés del OEM.

¿Mayor de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Determinar la ubicación del circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Determine si el circuito de retorno del relevador está cableado al ECM, o a la tierra del block del motor o del chasis.

Consulte el arnés del OEM.

¿Circuito de retorno cableado al ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revisar por un circuito abierto en el circuito de retorno del actuador del solenoide de control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Continuidad entre conector del arnés y conector - revisión de la continuidad de pin a tierra:

  • Mida la resistencia entre el pin de RETORNO de control del ventilador del arnés del OEM y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Hay un circuito de retorno abierto en el cableado del OEM.

Localice la fuente del circuito de retorno abierto en el cableado del OEM. Consultar diagrama de cableado del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 2E - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 2F

Paso Asistido 2F - Revisar por un circuito de retorno abierto del control del ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Mida la resistencia del cable de RETORNO de control del ventilador entre el conector del ECM del arnés del OEM y el conector del solenoide de control del ventilador.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

 No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un circuito abierto en el circuito de SEÑAL de control del ventilador.

  • Mida la resistencia del cable de SEÑAL de control del ventilador entre el conector del ECM del arnés del OEM y el conector del solenoide de control del ventilador.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de control del ventilador del conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés de alimentación del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés de alimentación del OEM del ECM.
  • Desconectar el solenoide de control del ventilador del arnés del OEM.

Acción

Revise por un corto entre el arnés del OEM y el arnés de alimentación del OEM.

  • Revise por un corto entre el pin de SEÑAL de control del ventilador en el conector del ECM del arnés del OEM y todos los otros pines en el conector del arnés de alimentación del OEM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use el INSITE™ para leer los códigos de falla.

¿Código de Falla 2377 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Existía una conexión floja en el circuito del ventilador que se ha corregido.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Recicle el ventilador con el interruptor manual o desconectando el Sensor de Temperatura del Múltiple de Escape y/o el Sensor de Temperatura de Refrigerante.
  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2377 inactivo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2384 - Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2384 activo?
PASO 2. | Revisar el circuito de la válvula de control del turbocargador. |
 | PASO 2A. Inspeccionar los pines de la válvula de control del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 2385 está activo y Código de Falla 2384 está inactivo?
 | PASO 2C. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 2384?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la respuesta del ECM. | ¿Código de Falla 2385 activo y Código de Falla 2384 inactivo?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿El Código de Falla 2384 está inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2384 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2384 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19

Paso Asistido 2 - Revisar el circuito de la válvula de control del turbocargador.

Paso Asistido 2A - Inspeccionar los pines de la válvula de control del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de control del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la válvula de control del turbocargador o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2385 está activo y Código de Falla 2384 está inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la válvula de control del turbocargador al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2384?
SÍ NO

Se ha detectado una válvula de control del turbocargador dañada.

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de control del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector de la válvula de control del turbocargador o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2385 activo y Código de Falla 2384 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de control del turbocargador en el conector del ECM del arnés del motor y todos los otros pines en el conector del ECM del arnés del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de control del turbocargador en el conector del ECM del arnés del motor y la tierra.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 2384 está inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Los procedimientos de diagnóstico necesitan repetirse desde el principio. Debería haberse detectado un modo de falla.

Ir a 4A

Ir a 1A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2384 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla inactivas.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 16-ABRIL-2012


CÓDIGO DE FALLA 2385 - Circuito Excitador del Actuador del Turbocargador de Geometría Variable - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 2385 activo?
PASO 2. | Revisar la válvula de control del turbocargador y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de control del turbocargador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de señal de diagnóstico de la válvula de control del turbocargador y el circuito de retorno. | ¿Más de 4.5 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 2384 activo y Código de Falla 2385 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 2385?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de señal de diagnóstico y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2385 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2385 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar la válvula de control del turbocargador y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de control del turbocargador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y de la válvula de control del turbocargador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de señal de diagnóstico de la válvula de control del turbocargador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de diagnóstico de la válvula de control del turbocargador y el circuito de retorno.

  • Mida el voltaje de diagnóstico entre el pin de SEÑAL de la válvula de control del turbocargador y el pin de RETORNO de la válvula de control del turbocargador, en el conector de la válvula de control del turbocargador del arnés del motor.
  • Revise la conexión de la terminal de tierra de la válvula de control del turbocargador, del arnés del motor a la tierra del block del motor. La conexión debe estar limpia y apretada.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿Más de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL de la válvula de control del turbocargador en el conector de la válvula de control del turbocargador del arnés del motor, y la tierra del block del motor.

  • Revise exista la respuesta apropiada del circuito después de 15 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2384 activo y Código de Falla 2385 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la válvula de control del turbocargador del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 2385?
SÍ NO

Se ha detectado una válvula de control del turbocargador dañada

Reemplace la válvula de control del turbocargador.

Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de señal de diagnóstico y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal de diagnóstico de la válvula de control del turbocargador.

  • Mida el voltaje entre el pin de SEÑAL de la válvula de control del turbocargador y la tierra del block del motor en el conector del ECM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

¿Más de 4.5 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2385 inactivo?
SÍ NO

Ninguna. El desmontaje y reinstalación del conector corrigió la falla.

Se ha detectado un circuito de RETORNO abierto en el arnés del motor.

Revise la conexión de la terminal de tierra de la válvula de control del turbocargador, del arnés del motor a la tierra del block del motor.

Si la conexión está limpia y apretada, repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de SEÑAL de la válvula de control del turbocargador y la tierra del block del motor en el conector del ECM.

  • Revise exista la respuesta apropiada del circuito después de 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2384 activo y Código de Falla 2385 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2385 inactivo?
SÍ NO

Ninguna. El desmontaje y reinstalación del conector corrigió la falla.

Se ha detectado un circuito abierto o un corto entre espigas en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2385 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2551 - Sobredosificación del Sistema de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos |
 | PASO 1A. Inspeccionar por conteos activos o inactivos altos del Código de Falla 449. | ¿Código de Falla 449 activo?
 | PASO 1B. Revisar por aire en el combustible, lado de presión. | ¿Aire en el combustible?
 | PASO 1C. Mida por restricción de la línea de drenado. | ¿Menos de 229 mm Hg [9.0 in Hg]?
PASO 2. | Revise el desempeño del actuador trasero de dosificación de combustible. |
 | PASO 2A. Inspeccionar el actuador trasero de dosificación de combustible | ¿Código de Falla 2552 inactivo?
PASO 3. | Revise el desempeño del actuador trasero de sincronización. |
 | PASO 3A. Inspeccionar el actuador trasero de sincronización. | ¿Código de Falla 2552 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 2551 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla activos

Paso Asistido 1A - Inspeccionar por conteos activos o inactivos altos del Código de Falla 449.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 449 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 449.

Ir a 1B

Paso Asistido 1B - Revisar por aire en el combustible, lado de presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione por aire en el combustible, lado de presión.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-003 en la Sección 6.

¿Aire en el combustible?
SÍ NO

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-003 en la Sección 6.

No Reparación

Ir a 4A

Ir a 1C

Paso Asistido 1C - Mida por restricción de la línea de drenado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la línea de drenado.

  • Medir la restricción de la línea de drenado.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-012 en la Sección 6.

¿Menos de 229 mm Hg [9.0 in Hg]?
SÍ NO
No Reparación

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-012 en la Sección 6.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el desempeño del actuador trasero de dosificación de combustible.

Paso Asistido 2A - Inspeccionar el actuador trasero de dosificación de combustible

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambiar los actuadores de dosificación de combustible frontal y trasero. Inspeccione si los actuadores están dañados o tienen desechos.

Consultar Procedimiento 019-110 en la Sección 19.

  • Arranque el motor y opere por arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2551 esté inactivo.

¿Código de Falla 2552 activo?
SÍ NO

Regrese los actuadores de dosificación de combustible delantero y trasero a sus posiciones originales.

Consultar Procedimiento 019-110 en la Sección 19.

Reemplace el actuador trasero de dosificación de combustible.

Regrese los actuadores de dosificación de combustible delantero y trasero a sus posiciones originales. Consultar Procedimiento 019-110 en la Sección 19.

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el desempeño del actuador trasero de sincronización.

Paso Asistido 3A - Inspeccionar el actuador trasero de sincronización.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambiar los actuadores de sincronización frontal y trasero. Inspeccione si los actuadores están dañados o tienen desechos.

Arranque el motor y opere arriba de 1000 rpm por 1 minuto.

Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2552 esté activo.

¿Código de Falla 2552 inactivo?
SÍ NO

Regrese los actuadores de dosificación de combustible delantero y trasero a sus posiciones originales.

Reemplace el actuador de sincronización trasero.

Consultar Procedimiento 019-111 en la Sección 19.

Regrese los actuadores de sincronización delantero y trasero a sus posiciones originales.

Consultar Procedimiento 019-111 en la Sección 19.

Ir a 3B

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opere arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE para verificar que el Código de Falla 2551 esté inactivo.

¿Código de Falla 2551 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2552 - Sobredosificación del Sistema de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos |
 | PASO 1A. Inspeccionar por conteos activos o inactivos altos del Código de Falla 449. | ¿Código de Falla 449 activo?
 | PASO 1B. Revisar por aire en el combustible, lado de presión. | ¿Aire en el combustible?
 | PASO 1C. Mida por restricción de la línea de drenado. | ¿Menos de 229 mm Hg [9.0 in Hg]?
PASO 2. | Revise el desempeño del actuador trasero de dosificación de combustible. |
 | PASO 2A. Inspeccionar el actuador trasero de dosificación de combustible | ¿Código de Falla 2551 inactivo?
PASO 3. | Revise el desempeño del actuador trasero de sincronización. |
 | PASO 3A. Inspeccionar el actuador trasero de sincronización. | ¿Código de Falla 2551 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | ¿Código de Falla 2551 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla activos

Paso Asistido 1A - Inspeccionar por conteos activos o inactivos altos del Código de Falla 449.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 449 activo?
SÍ | NO
No Reparación | No Reparación

Árbol de análisis de falla del Código de Falla 449.

Ir a 1B

Paso Asistido 1B - Revisar por aire en el combustible, lado de presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione por aire en el combustible, lado de presión.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-003 en la Sección 6.

¿Aire en el combustible?
SÍ NO

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-003 en la Sección 6.

No Reparación

Ir a 4A

Ir a 1C

Paso Asistido 1C - Mida por restricción de la línea de drenado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la línea de drenado.

  • Medir la restricción de la línea de drenado.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-012 en la Sección 6.

¿Menos de 229 mm Hg [9.0 in Hg]?
SÍ NO
No Reparación

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 006-012 en la Sección 6.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el desempeño del actuador trasero de dosificación de combustible.

Paso Asistido 2A - Inspeccionar el actuador trasero de dosificación de combustible

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambiar los actuadores de dosificación de combustible frontal y trasero. Inspeccione si los actuadores están dañados o tienen desechos.

Consultar Procedimiento 019-110 en la Sección 19.

  • Arranque el motor y opere por arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2551 esté inactivo.

¿Código de Falla 2551 activo?
SÍ NO

Reemplace el actuador de dosificación trasero (retorne el actuador frontal a su posición original).

Consultar Procedimiento 019-110 en la Sección 19.

Regrese los actuadores de dosificación de combustible delantero y trasero a sus posiciones originales. Consultar Procedimiento 019-110 en la Sección 19.

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revise el desempeño del actuador trasero de sincronización.

Paso Asistido 3A - Inspeccionar el actuador trasero de sincronización.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Intercambiar los actuadores de sincronización frontal y trasero. Inspeccione si los actuadores están dañados o tienen desechos.

Consultar Procedimiento 019-111 en la Sección 19.

Arranque el motor y opere arriba de 1000 rpm por 1 minuto.

Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2552 esté activo.

¿Código de Falla 2551 inactivo?
SÍ NO

Regrese los actuadores de dosificación de combustible delantero y trasero a sus posiciones originales.

Reemplace el actuador de sincronización trasero.

Consultar Procedimiento 019-111 en la Sección 19.

Regrese los actuadores de sincronización delantero y trasero a sus posiciones originales.

Consultar Procedimiento 019-111 en la Sección 19.

Ir a 3B

Ir a 1A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opere arriba de 1000 rpm por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE para verificar que el Código de Falla 2551 esté inactivo.

¿Código de Falla 2551 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2554 - Circuito del Sensor de Presión del Gas de Escape - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla de velocidad del motor y de posición del árbol de levas. |
 | PASO 1A. Revise por el Código de Falla 689 ó 778. | ¿Código de Falla 689 ó 778 activo?
PASO 2. | Revisar por códigos de falla válidos. |
 | PASO 2A. Revisar por un Código de Falla 2554 activo. | ¿Código de Falla 2554 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2554 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla de velocidad del motor y de posición del árbol de levas.

Paso Asistido 1A - Revise por el Código de Falla 689 ó 778.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 689 ó 778 activo?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol de diagnósticos del Código de Falla 689 ó 778

Ir a 2A

Paso Asistido 2 - Revisar por códigos de falla válidos.

Paso Asistido 2A - Revisar por un Código de Falla 2554 activo.

Condiciones

  • Temperatura de aceite del motor es 7°C [45°F] o más alta.
  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Apagar ventiladores de escape del taller (si es aplicable).

Acción

Revise por un código de falla activo.

  • Espere 30 segundos
  • Conecte el interruptor de llave y espere 15 segundos.

¿Código de Falla 2554 inactivo?
SÍ NO
No Reparación

Reemplace el sensor de presión del gas de escape.

Consultar Procedimiento 019-376 en la Sección 19.

Ir a 3B

Ir a 3A

Paso Asistido 3 - Borrar el código de falla

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Temperatura de aceite del motor es 7°C [45°F] o más alta.
  • Apagar ventiladores de escape del taller (si es aplicable).

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y espere 15 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2554 esté inactivo.

¿Código de Falla 2554 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2961 - Temperatura del EGR - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Códigos de falla activos presentes?
 | PASO 1B. Revise por códigos de falla inactivos. | Códigos de Falla 2277, 2348, 2357, ó 2359 inactivos?
PASO 2. | Revisar el sistema de manejo de aire. |
 | PASO 2A. Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR. | ¿Alguna fuga detectada?
 | PASO 2B. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 2C. Revisar la varilla del actuador de geometría variable por recorrido correcto. | ¿Varilla del actuador del turbocargador se prolonga entre 10 y 12 mm [0.394 y 0.472 in]?
 | PASO 2C-1. Revisar por fugas de aire e inspeccionar líneas del aire. |
 | PASO 2C-2. Revisar por presión de aire en la válvula de control del turbocargador. |
 | PASO 2C-3. Revisar por presión de aire en la salida de la válvula de control del turbocargador. |
 | PASO 2C-4. Revisar por recorrido correcto del actuador del turbocargador. |
 | PASO 2C-5. Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador. |
 | PASO 2C-6. Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador. |
 | PASO 2C-7. Revisar por filtro taponado de la válvula de cierre de control del turbocargador. |
 | PASO 2D. Efectuar la Prueba Operacional del Turbocargador en INSITE™. | ¿La Prueba Operacional del Turbocargador pasa?
PASO 3. | Revisar los tubos de presión diferencial EGR. |
 | PASO 3A. Revisar los tubos de presión diferencial EGR por grietas, restricciones, o fugas. | ¿Presentes grietas, restricciones o fugas?
PASO 4. | Revise el enfriador EGR. |
 | PASO 4A. Revisar el enfriador EGR por ensuciamiento. | ¿Es el parámetro de eficiencia del enfriador EGR mayor del 50 por ciento después de 4 minutos?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2961 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes?
SÍ NO

Diagnostique los códigos de falla activos.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla 2277, 2348, 2357, ó 2359 inactivos?
SÍ NO

Diagnostique los códigos de falla inactivos empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sistema de manejo de aire.

Paso Asistido 2A - Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Inspeccione lo siguiente por fugas:

  • Enfriador aire-aire - Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3666239. Consultar Procedimiento 010-027 en la Sección 10.
  • Admisión de aire y escape - Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3666239. Consultar Procedimiento 010-024 en la Sección 10.
  • Tubos y mangueras de transferencia EGR.

¿Alguna fuga detectada?
SÍ NO

Repare las Fugas

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Inspeccione los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apagar el motor.
  • Desconecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione las aspas del compresor y de la turbina del turbocargador por daño o desgaste.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revisar la varilla del actuador de geometría variable por recorrido correcto

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para iniciar la Prueba del Actuador del Turbocargador.

  • Ajuste el temporizador de retardo en la Prueba del Actuador del Turbocargador, de modo que pueda observarse el movimiento de la varilla.
  • Seleccione la posición Retraer Actuador con la herramienta electrónica de servicio INSITE™.
  • Marque o trace la varilla del actuador de geometría variable en la base del actuador.
  • Seleccione la posición Extender Actuador con la herramienta electrónica de servicio INSITE™.
  • Mida el recorrido de la varilla midiendo la distancia desde la base del actuador de geometría variable a la marca trazada.
  • Use una regla de acero.

El actuador del turbocargador deberá moverse rápida y precisamente. Si el movimiento de la varilla del actuador es lento, podría haber un problema con el suministro de aire o problemas mecánicos con el ensamble de turbocargador de geometría variable.

¿Varilla del actuador del turbocargador se prolonga entre 10 y 12 mm [0.394 y 0.472 in]?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar por fugas de aire e inspeccionar líneas del aire.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador. Escuche por fugas de aire en los siguientes componentes:

  • Válvula de control del turbocargador
  • Conexión de entrada de la válvula de cierre de control del turbocargador
  • Conexión de salida de la válvula de cierre de control del turbocargador
  • Conexión de entrada de la válvula de control del turbocargador
  • Conexión de salida de la válvula de control del turbocargador
  • Conexión de entrada del actuador del turbocargador
  • Actuador del turbocargador
  • Todas las líneas de aire incluyendo línea de suministro del OEM a la válvula de cierre de control del turbocargador, válvula de cierre de control del turbocargador a válvula de control del turbocargador, y válvula de control del turbocargador a actuador del turbocargador.

¿Fugas de aire encontradas en el sistema?
SÍ NO

Repare las fugas de aire.

 No Reparación

Ir a 5A

Ir a 2C-2

Paso Asistido 2C-2 - Revisar por presión de aire en la válvula de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.

Instale un adaptador Compuchek® M12 en la salida de la válvula de control del turbocargador.

Instale un indicador de presión de aire que sea capaz de indicar al menos 1034 kPa [150 psi].

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

¿Hay presencia de presión del tanque de aire del vehículo en la salida de la válvula de control del turbocargador?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-3

Ir a 2C-5

Paso Asistido 2C-3 - Revisar por presión de aire en la salida de la válvula de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Retraer Actuador.
  • Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.

¿Se escucha aire que escapa por la salida de la válvula de control del turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

  • Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C-4

Paso Asistido 2C-4 - Revisar por recorrido correcto del actuador del turbocargador.

Condiciones

  • Apagar el motor.
  • Desconectar la varilla del actuador de geometría variable del eje transversal del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador.

¿Recorre la varilla del actuador del turbocargador al menos 12 mm [0.472 pulg.]?
SÍ NO

Reemplace el ensamble de turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-033 en la Sección 10.

Reemplace el actuador del turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-113 en la Sección 10.

Ir a 5A

Ir a 5A

Paso Asistido 2C-5 - Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Afloje la conexión de la línea de aire en la salida de la válvula de cierre de control del turbocargador.

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador.

¿Se escucha aire que escapa por la salida de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

  • Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C-6

Paso Asistido 2C-6 - Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Verifique que la línea de suministro de aire del OEM esté conectada al puerto correcto en la válvula de cierre de control del turbocargador.

  • Afloje la conexión de la línea de aire en la entrada de la válvula de cierre de control del turbocargador.

¿Puede escucharse aire escapando por la entrada de la válvula de cierre de control del turbocargador?
SÍ NO
No Reparación

Repare el suministro de aire de los tanques de aire del OEM.

Ir a 2C-7

Ir a 5A

Paso Asistido 2C-7 - Revisar por un filtro taponado de la válvula de cierre de control del turbocargador.

Condiciones

  • Quitar el filtro de la válvula de cierre de control del turbocargador.
  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador.

Escuche por una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador.

¿Hay presencia de una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace el filtro de la válvula de cierre de control del turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-114 en la Sección 10.

Reemplace la válvula de cierre de control del turbocargador.

  • Consultar Procedimiento 019-386 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Efectuar la Prueba Operacional del Turbocargador con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™, para seleccionar la Prueba Operacional EGR/VGT.

Antes de ejecutar la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, asegúrese de que la Fase del Software de Calibración del ECM esté actualizada a la Fase de Software más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Corra la Prueba Operacional del Turbocargador.

¿La Prueba Operacional del Turbocargador pasa?
SÍ NO
No Reparación

Reemplace el turbocargador de geometría variable.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-033 en la Sección 10.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar los tubos de presión diferencial EGR.

Paso Asistido 3A - Revisar los tubos de presión diferencial EGR por grietas, restricciones, o fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los tubos de presión diferencial EGR por grietas, restricciones, o fugas.

  • Trazas de hollín pueden indicar que la línea está floja o agrietada.

¿Presentes grietas, restricciones o fugas?
SÍ NO

Apriete o reemplace los tubos de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revisar el enfriador EGR

Paso Asistido 4A - Revisar el enfriador EGR por ensuciamiento.

Condiciones

  • Interruptor de control del ventilador en la posición de APAG.
  • Desconectar el aire acondicionado.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Asegúrese que la temperatura del refrigerante esté arriba de los 79 °C [175 °F].

Acción

Si la eficacia del enfriador está degradada, el enfriador no enfriará eficazmente el gas de escape y causará que la temperatura EGR se eleve.

  • Arranque el motor y ajuste la velocidad de PTO a 1300 rpm.
  • Efectúe la Prueba de la Válvula EGR en la herramienta electrónica de servicio INSITE™ y ordene que la válvula EGR abra al 100 por ciento.
  • Ponga en marcha la pantalla de monitoreo de la herramienta electrónica de servicio INSITE™ y monitoree la eficiencia del enfriador EGR.
  • Opere el motor en esta condición por 4 minutos.
  • Después de 4 minutos, registre el valor de eficiencia del enfriador EGR.

Si el ventilador del motor se activa durante esta prueba, la prueba debe comenzar otra vez desde el principio.

¿Es el parámetro de eficiencia del enfriador EGR mayor del 50 por ciento después de 4 minutos?
SÍ NO
No Reparación

Limpie o reemplace el enfriador EGR.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consulte Procedimiento 011-019

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borrar los códigos de falla

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

NOTA: Este código de falla no se volverá activo sin una carga en el taller. El motor debe cargarse para disparar este código de falla, y para determinar si la falla ha sido encontrada y reparada.

¿Código de Falla 2961 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Todos los códigos de falla borrados?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2962 - Temperatura del EGR - Datos Válidos Pero Arriba del Rango Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Códigos de falla activos presentes?
 | PASO 1B. Revise por códigos de falla inactivos. | ¿Códigos de Falla 245, 2277, 2348, 2357, ó 2359 inactivos?
PASO 2. | Revisar el sistema de manejo de aire. |
 | PASO 2A. Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR. | ¿Alguna fuga detectada?
 | PASO 2B. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 2C. Revisar la varilla del actuador de geometría variable por recorrido correcto. | ¿La varilla del actuador del turbocargador se proyecta entre 10 y 12 mm [0.394 y 0.472 in]?
 | PASO 2C-1. Revisar por fugas de aire e inspeccionar líneas del aire. |
 | PASO 2C-2. Revisar por presión de aire en la válvula de control del turbocargador. |
 | PASO 2C-3. Revisar por presión de aire en la salida de la válvula de control del turbocargador. |
 | PASO 2C-4. Revisar por recorrido correcto del actuador del turbocargador. |
 | PASO 2C-5. Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador. |
 | PASO 2C-6. Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador. |
 | PASO 2C-7. Revisar por filtro taponado de la válvula de cierre de control del turbocargador. |
 | PASO 2D. Efectuar la Prueba Operacional del Turbocargador con la herramienta electrónica de servicio INSITE™. | ¿La Prueba Operacional del Turbocargador pasa?
PASO 3. | Revisar los tubos de presión diferencial EGR. |
 | PASO 3A. Revisar los tubos de presión diferencial EGR por grietas, restricciones, o fugas. | ¿Presentes grietas, restricciones o fugas?
PASO 4. | Revise el enfriador EGR. |
 | PASO 4A. Revisar el enfriador EGR por ensuciamiento. | ¿Es el parámetro de eficiencia del enfriador EGR mayor del 50 por ciento después de 4 minutos?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 2962 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos presentes?
SÍ NO

Diagnostique los códigos de falla activos.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 1B

Paso Asistido 1B - Revise por códigos de falla inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Códigos de Falla 2277, 2348, 2357, ó 2359 inactivos?
SÍ NO

Diagnostique los códigos de falla inactivos empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Árbol de diagnóstico de fallas apropiado

Ir a 2A

Paso Asistido 2 - Revisar el sistema de manejo de aire.

Paso Asistido 2A - Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Inspeccione lo siguiente por fugas:

  • Enfriador aire-aire - Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3666239. Consultar Procedimiento 010-027 en la Sección 10.
  • Admisión de aire y escape - Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3666239. Consultar Procedimiento 010-024 en la Sección 10.
  • Tubos y mangueras de transferencia EGR.

¿Alguna fuga detectada?
SÍ NO

Repare las fugas

 No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Inspeccione los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apagar el motor.
  • Desconecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione las aspas del compresor y de la turbina del turbocargador por daño o desgaste.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-033 en la Sección 10.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revisar la varilla del actuador de geometría variable por recorrido correcto.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para iniciar la Prueba del Actuador del Turbocargador.

  • Ajuste el temporizador de retardo en la Prueba del Actuador del Turbocargador, de modo que pueda observarse el movimiento de la varilla.
  • Seleccione la posición Retraer Actuador con la herramienta electrónica de servicio INSITE™.
  • Marque o trace la varilla del actuador de geometría variable en la base del actuador.
  • Seleccione la posición Extender Actuador con la herramienta electrónica de servicio INSITE™.
  • Mida el recorrido de la varilla midiendo la distancia desde la base del actuador de geometría variable a la marca trazada.
  • Use una regla de acero.

El actuador del turbocargador deberá moverse rápida y precisamente. Si el movimiento de la varilla del actuador es lento, podría haber un problema con el suministro de aire o problemas mecánicos con el ensamble de turbocargador de geometría variable.

¿Varilla del actuador del turbocargador se prolonga entre 10 y 12 mm [0.394 y 0.472 in]?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar por fugas de aire e inspeccionar líneas del aire.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador. Escuche por fugas de aire en los siguientes componentes:

  • Válvula de control del turbocargador
  • Conexión de entrada de la válvula de cierre de control del turbocargador
  • Conexión de salida de la válvula de cierre de control del turbocargador
  • Conexión de entrada de la válvula de control del turbocargador
  • Conexión de salida de la válvula de control del turbocargador
  • Conexión de entrada del actuador del turbocargador
  • Actuador del turbocargador
  • Todas las líneas de aire incluyendo línea de suministro del OEM a la válvula de cierre de control del turbocargador, válvula de cierre de control del turbocargador a válvula de control del turbocargador, y válvula de control del turbocargador a actuador del turbocargador.

¿Fugas de aire encontradas en el sistema?
SÍ NO

Repare las fugas de aire.

 No Reparación

Ir a 5A

Ir a 2C-2

Paso Asistido 2C-2 - Revisar por presión de aire en la válvula de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.

Instale un adaptador Compuchek® M12 en la salida de la válvula de control del turbocargador.

Instale un indicador de presión de aire que sea capaz de indicar al menos 1034 kPa [150 psi].

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador.

¿Hay presencia de presión del tanque de aire del vehículo en la salida de la válvula de control del turbocargador?
SÍ | NO
No Reparación | No Reparación

Ir a 2C-3

Ir a 2C-5

Paso Asistido 2C-3 - Revisar por presión de aire en la salida de la válvula de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Retraer Actuador.
  • Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.

¿Se escucha aire que escapa por la salida de la válvula de control del turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

  • Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C-4

Paso Asistido 2C-4 - Revisar por recorrido correcto del actuador del turbocargador.

Condiciones

  • Apagar el motor.
  • Desconectar la varilla del actuador de geometría variable del eje transversal del turbocargador.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador.

¿Recorre la varilla del actuador del turbocargador al menos 12 mm [0.472 pulg.]?
SÍ NO

Reemplace el ensamble de turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-033 en la Sección 10.

Reemplace el actuador del turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-113 en la Sección 10.

Ir a 5A

Ir a 5A

Paso Asistido 2C-5 - Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Afloje la conexión de la línea de aire en la salida de la válvula de cierre de control del turbocargador.

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador.

¿Se escucha aire que escapa por la salida de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

  • Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C-6

Paso Asistido 2C-6 - Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Verifique que la línea de suministro de aire del OEM esté conectada al puerto correcto en la válvula de cierre de control del turbocargador.

  • Afloje la conexión de la línea de aire en la entrada de la válvula de cierre de control del turbocargador.

¿Se escucha aire que escapa por la entrada de la válvula de cierre de control del turbocargador?
SÍ NO
No Reparación

Repare el suministro de aire de los tanques de aire del OEM.

Ir a 2C-7

Ir a 5A

Paso Asistido 2C-7 - Revisar por filtro taponado de la válvula de cierre de control del turbocargador.

Condiciones

  • Quitar el filtro de la válvula de cierre de control del turbocargador.
  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador.

Escuche por una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador.

¿Hay presencia de una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace el filtro de la válvula de cierre de control del turbocargador.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-114 en la Sección 10.

Reemplace la válvula de cierre de control del turbocargador.

  • Consultar Procedimiento 019-386 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Efectuar la prueba operacional del turbocargador con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor y opérelo en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™, para seleccionar la Prueba Operacional EGR/VGT.

Antes de ejecutar la Prueba Operacional de la Válvula EGR y Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, asegúrese que la Fase del Programa de Calibración del ECM esté actualizada con la Fase del Programa más reciente. La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo 'Características y Parámetros'. Expanda la selección para 'ID del Sistema y Placa de Datos' y vaya a 'Información de Calibración'. Si la Fase del Software es más temprana que la mostrada debajo, recalibre el ECM usando el CD-ROM INCAL™ de Enero del 2006, ó posterior. Motores con la Fase de Software listada debajo o posterior no requieren una recalibración.

Motores ISX con CM870 (motores fabricados después de Enero del 2004) requieren Fase de Software 06050302.

Motores ISX con CM870 (motores fabricados antes de Enero del 2204) no requieren cambios en este momento.

Este es un cambio de calibración garantizable.

  • Corra la Prueba Operacional del Turbocargador.

¿La Prueba Operacional del Turbocargador pasa?
SÍ NO
No Reparación

Reemplace el turbocargador de geometría variable.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 010-033 en la Sección 10.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar los tubos de presión diferencial EGR.

Paso Asistido 3A - Revisar los tubos de presión diferencial EGR por grietas, restricciones, o fugas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los tubos de presión diferencial EGR por grietas, restricciones, o fugas.

  • Trazas de hollín pueden indicar que la línea está floja o agrietada.

¿Presentes grietas, restricciones o fugas?
SÍ NO

Apriete o reemplace los tubos de presión diferencial EGR.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 011-026 en la Sección 11.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revise el enfriador EGR.

Paso Asistido 4A - Revisar el enfriador EGR por ensuciamiento.

Condiciones

  • Interruptor de control del ventilador en la posición de APAG.
  • Desconectar el aire acondicionado.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Asegúrese que la temperatura del refrigerante esté arriba de los 79 °C [175 °F].

Acción

Si la eficacia del enfriador está degradada, el enfriador no enfriará eficazmente el gas de escape y causará que la temperatura EGR se eleve.

  • Arranque el motor y ajuste la velocidad de PTO a 1300 rpm.
  • Use la herramienta electrónica de servicio INSITE™ para ejecutar la Prueba de la Válvula EGR y ordene que la válvula EGR abra al 100 por ciento.
  • Ponga en marcha la pantalla de monitoreo de la herramienta electrónica de servicio INSITE™ y monitoree la eficiencia del enfriador EGR.
  • Opere el motor en esta condición por 4 minutos.
  • Después de 4 minutos, registre el valor de eficiencia del enfriador EGR.

Si el ventilador del motor se activa durante esta prueba, la prueba debe comenzar otra vez desde el principio.

Si el parámetro eficiencia del enfriador EGR se visualiza como "Not Available" (no disponible) en la herramienta electrónica de servicio INSITE™, monitoree la Temperatura del Gas de Escape (Calculada), Temperatura EGR y Temperatura del Refrigerante del Motor y registre los valores después de 4 minutos.

  • Use la fórmula (Temperatura del Gas de Escape (Calculada) MENOS la Temperatura EGR) DIVIDIDO ENTRE (Temperatura del Gas de Escape (Calculada) MENOS la Temperatura del Refrigerante del Motor) MULTIPLICADO POR 100, para obtener la eficiencia del enfriador EGR.

¿Es el parámetro de eficiencia del enfriador EGR mayor del 50 por ciento después de 4 minutos?
SÍ NO
No Reparación

Limpie o reemplace el enfriador EGR.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239. Consultar Procedimiento 011-019 en la Sección 11.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Este código de falla no se volverá activo sin una carga en el taller. El motor debe estar cargado para disparar este código de falla, y para determinar si la falla ha sido encontrada y reparada.

¿Código de Falla 2962 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2963 - Temperatura del Refrigerante del Motor Alta - Advertencia

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 2963. | ¿Conteos activos o inactivos del Código de Falla 2963?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 2963.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

Use el INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 2963?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de síntomas Temperatura del Refrigerante del Motor Por Arriba de lo Normal - Sobrecalentamiento Gradual o Sobrecalentamiento Repentino, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature™/ISX/QSX, Boletín 3666239.

Reparación terminada

Ultima Modificación: 16-ABRIL-2012


CÓDIGO DE FALLA 2964 - Temperatura del Aire del Múltiple de Admisión Alta - Advertencia

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Conteos activos o altos conteos inactivos de los Códigos de Falla 245, 2346, 2347, 2348,2349, 2351, 2352, 2353, 2355, 2357, 2377, 2961, ó 2962?
PASO 2. | Revisar por precisión del sensor. |
 | PASO 2A. Revisar por precisión de los sensores de temperatura. | ¿Está la temperatura del múltiple de admisión dentro de 5.5°C [10°F] de la temperatura de aire ambiente?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o altos conteos inactivos de los Códigos de Falla 245, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2355, 2357, 2377, 2961 ó 2962?

SÍ | NO
No Reparación | No Reparación

Vea el Código de Falla 245, 2346, 2347, 2348,2349, 2351, 2352, 2353, 2355, 2357, 2377, 2961, ó 2962.

Ir a 2A

Paso Asistido 2 - Revisar por precisión del sensor.

Paso Asistido 2A - Revisar por precisión de los sensores de temperatura.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la temperatura del múltiple de admisión contra la temperatura de aire ambiente.

¿Está la temperatura del múltiple de admisión dentro de 5.5°C [10°F] de la temperatura de aire ambiente?
SÍ NO

Vea el árbol del síntoma Temperatura de Aire del Múltiple de Admisión Por Arriba de Especificación en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971.

Reemplace el sensor de temperatura del múltiple de admisión. Consultar Procedimiento 019-059.

Árbol de diagnóstico de fallas apropiado

Reparación terminada

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2973 - Presión del Múltiple de Admisión - Datos Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por códigos de falla activos o inactivos. | Conteos activos o inactivos altos de los Códigos de Falla 122, 123, 221, 222, 295, 595, 687 ó 2345?
PASO 2. | Revise el sistema de admisión de aire por fugas. |
 | PASO 2A. Revise si el enfriador de aire-aire tiene fugas. | ¿Fuga de aire presente?
 | PASO 2B. Revisar la entrada y conexiones del múltiple de admisión por fugas. | ¿Fuga de aire presente?
 | PASO 2C. Inspeccione los álabes del compresor y de la turbina del turbocargador. | ¿Se encontró daño o desgaste en los álabes del turbocargador?
 | PASO 2D. Revise si el enfriador de aire-aire está restringido. | ¿Dentro de especificaciones el enfriador de carga de aire?
PASO 3. | Revisar el sensor de velocidad del turbocargador. |
 | PASO 3A. Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador. | ¿Pines sucios o dañados?
 | PASO 3B. Medir la resistencia del sensor de velocidad del turbocargador. | ¿Resistencia entre 600 y 1600 ohmios?
PASO 4. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 4A. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 127 mm Hg [5 in Hg] de la lectura del manómetro mecánico?
PASO 5. | Revisar el sensor de presión barométrica. |
 | PASO 5A. Verificar la precisión del sensor. | ¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 in Hg] de la presión barométrica local?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 2973 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por otros códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Conteos activos o inactivos altos de los Códigos de Falla 122, 123, 221, 222, 295, 595, 687 ó 2345?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el sistema de admisión de aire por fugas.

Paso Asistido 2A - Revise si el enfriador de aire-aire tiene fugas.

Condiciones

  • Opere el motor.

Acción

Revise si el enfriador de aire-aire y las conexiones tienen fugas de aire.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 6A

Ir a 2B

Paso Asistido 2B - Revisar la entrada y conexiones del múltiple de admisión por fugas.

Condiciones

  • Opere el motor.

Acción

Revise por fugas de aire en las conexiones y mangueras entre el turbocargador y la entrada del múltiple de admisión.

¿Fuga de aire presente?
SÍ NO

Repare o reemplace el componente con fuga.

 No Reparación

Ir a 6A

Ir a 2C

Paso Asistido 2C - Inspeccionar los álabes del compresor y de la turbina del turbocargador.

Condiciones

  • Apague el motor.
  • Conecte el interruptor de llave.
  • Quitar las conexiones de admisión y de escape del turbocargador.

Acción

Inspeccione las aspas del compresor y de la turbina del turbocargador por daño o desgaste.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 010-033 en la Sección 10.

¿Se encontró daño o desgaste en los álabes del turbocargador?
SÍ NO

Reemplace el turbocargador.

No Reparación

Ir a 6A

Ir a 2D

Paso Asistido 2D - Revise si el enfriador de aire-aire está restringido.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Opere el motor.

Acción

Revise el diferencial de presión a través del enfriador de aire-aire.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™/ISX/QSX15, Boletín 3150971. Consulte el Procedimiento 010-027 en la Sección 10.

¿Dentro de especificaciones el enfriador de carga de aire?
SÍ NO
No Reparación

Limpie o reemplace el enfriador de aire-aire, si es necesario.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar el sensor de velocidad del turbocargador.

Paso Asistido 3A - Inspeccionar el conector del arnés del motor para el sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del turbocargador.

Acción

Inspeccione el conector del sensor de velocidad del turbocargador, el conector del arnés del motor, y el arnés flexible del sensor de velocidad del turbocargador por signos de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-360 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie, repare, o reemplace el conector, pines, o sensor de velocidad del turbocargador dañados. Consulte el Procedimiento 019-390 en la Sección 19.

No Reparación

Ir a 6A

Ir a 3B

Paso Asistido 3B - Medir la resistencia del sensor de velocidad del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del turbocargador del arnés del motor.

Acción

Use un multímetro para medir la resistencia del pin (+) de SEÑAL de velocidad del turbocargador con el pin (-) de SEÑAL de velocidad del turbocargador, en el sensor.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 600 y 1600 ohmios?
SÍ NO
No Reparación

El sensor de velocidad del turbocargador ha funcionado mal.

Reemplace el sensor de velocidad del turbocargador. Consulte el Procedimiento 019-390 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 4A - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí alto.

Acción

Conecte un manómetro mecánico del múltiple de admisión al motor, tan cerca del sensor de presión del múltiple de admisión como sea posible.

Ponga en marcha el Monitor/Registrador de Datos en la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión del múltiple de admisión, con la del manómetro mecánico.

¿Lectura de la herramienta electrónica de servicio INSITE™ dentro de 127 mm Hg [5 in Hg] de la lectura del manómetro mecánico?
SÍ NO
No Reparación

Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 10.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el sensor de presión barométrica.

Paso Asistido 5A - Verificar la precisión del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga en marcha el Monitor/Registrador de Datos de la herramienta electrónica de servicio INSITE™ y compare la lectura de la herramienta electrónica de servicio INSITE™ para presión barométrica con la presión barométrica local.

Consultar Procedimiento 018-028 en la Sección V.

¿Está la lectura de la herramienta electrónica de servicio INSITE™ dentro de 102 mm Hg [4 in Hg] de la presión barométrica local?

SÍ NO
No Reparación

Reemplace el sensor de presión barométrica. Consultar Procedimiento 019-004 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor.
  • Eleve la velocidad del motor a 1500 rpm y sostenga por 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 2973 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando la herramienta electrónica de servicio INSITE™.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 19-AGOSTO-2013


CÓDIGO DE FALLA 9121 - Sobretemperatura del Actuador de la Válvula EGR (Calculada) - Datos Arriba de la Gama Normal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer los códigos de falla |
 | PASO 1A. Revise si hay códigos de falla | ¿Códigos de falla activos o inactivos?
PASO 2. | Borrar los códigos de falla |
 | PASO 2A. Desactivar los códigos de falla. | ¿Código de Falla 9121 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer los códigos de falla

Paso Asistido 1A - Revise si hay códigos de falla

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla activos o inactivos?
SÍ | NO
No Reparación | No Reparación

Diagnostique otros códigos de falla activos

Ir a 2A

Paso Asistido 2 - Borrar los códigos de falla

Paso Asistido 2A - Desactivar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Arranque el motor y permítale operar en ralentí por 1 minuto.

Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 9121 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 15-ABRIL-2012


CÓDIGO DE FALLA 2359 - Sensor de Presión Diferencial EGR - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise las tierras eléctricas. |
 | PASO 1A. Revisar las tierras del motor y del vehículo. | ¿Conexiones apretadas y sin corrosión?
PASO 2. | Revisar por códigos de falla adicionales. |
 | PASO 2A. Revisar por códigos de falla activos o inactivos. | ¿Códigos de Falla 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353 o 2357 activos o inactivos con conteos grandes? ISM02 e ISX (CM870 y CM570): ¿Códigos de Falla 2277, 2278, 2355 o 2356 activos o inactivos con conteos grandes? ISM04 (CM875): ¿Código de Falla 2384 o 2385 activos o inactivos con conteos grandes?
PASO 3. | Revise los tubos de presión diferencial EGR y las superficies de montaje. |
 | PASO 3A. Revise si los tubos de presión diferencial EGR, adaptador y sistema de escape tienen fugas visibles. | ¿Fugas visibles detectadas en el tubo de presión diferencial EGR alto o de referencia, adaptador o sistema de escape?
 | PASO 3B. Revisar por instalación apropiada de los tubos de presión diferencial EGR. | ¿Instalados correctamente los tubos de presión diferencial EGR?
 | PASO 3C. Revisar por instalación apropiada del sensor de presión diferencial EGR. | ¿Instalados correctamente los sensores de presión diferencial EGR?
PASO 4. | Realice la Prueba de Diagnóstico del Tubo de Presión Diferencial EGR para establecer si los tubo(s) están tapados. |
 | PASO 4A. Libere la presión excesiva en los tubos de presión diferencial EGR. | ¿Conexiones del tubo de presión diferencial apretadas?
 | PASO 4B. Prueba de diagnóstico de la válvula EGR. | ¿Válvula EGR pasa la prueba de operación?
 | PASO 4C. Prueba de diagnóstico del sensor de presión diferencial. | ¿Voltaje de señal del sensor de presión diferencial menor que o igual a 0.54 VCD, o mayor que o igual a 0.84 VCD?
 | PASO 4D. Prueba de disgnóstico de los tubos de presión diferencial EGR. | ¿Voltaje de señal del sensor de presión diferencial menor que o igual a 0.5 VCD, o mayor que o igual a 1.44 VCD?
PASO 5. | Revisar la presión diferencial EGR. |
 | PASO 5A. Verificar la presión diferencial EGR al conectar la llave. | ¿Código de Falla 2359 activo?
PASO 6. | Revisar el sistema de manejo de aire. |
 | PASO 6A. Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR. | ¿Alguna fuga detectada?
 | PASO 6B. Revisar la varilla del actuador de geometría variable por recorrido correcto. | ¿La varilla del actuador del turbocargador se proyecta a la distancia correcta?
 | PASO 6B-1. Revise si hay fugas de aire en el turbocargador e inspeccione las líneas de aire. |
 | PASO 6B-2. ISM02 e ISX CM870 y CM570: Revisar por presión de aire en la salida de la válvula de control del turbocargador. |
 | PASO 6B-3. ISM02 e ISX CM870 y CM570: Revise si hay la presión de aire correcta en la salida de la válvula de control del turbocargador. |
 | PASO 6B-4. Revisar por recorrido correcto del actuador del turbocargador. |
 | PASO 6B-5. ISM02 e ISX CM870 y CM870: Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador. |
 | PASO 6B-6. ISM02 e ISX CM870 y CM570: Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador. |
 | PASO 6B-7. ISM02 e ISX CM870 y CM570: Revisar por filtro taponado de la válvula de cierre de control del turbocargador. |
 | PASO 6C. Efectuar la Prueba Operacional de la Válvula EGR/Turbocargador en la herramienta electrónica de servicio INSITE™. | ¿El turbocargador pasa la prueba operacional?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de Falla 2359 inactivo?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise las tierras eléctricas.

Paso Asistido 1A - Revisar las tierras del motor y del vehículo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una conexión a tierra floja o corroída en el motor, chasis, o batería.

  • Revise la conexión a tierra del motor.
  • Revise las conexiones a tierra del chasis.
  • Revise las conexiones de la terminal de la batería.
  • Revise la conexión a tierra de la válvula de control del turbocargador a través del arnés del motor, hasta el birlo de puesta a tierra del block del motor.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones flojas y limpie las terminales de la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar por códigos de falla adicionales.

Paso Asistido 2A - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise por conteos activos o altos de códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353 o 2357 activos o inactivos con conteos grandes?

ISM02 e ISX CM870 y CM570: ¿Códigos de Falla 2277, 2278, 2355 o 2356 activos o inactivos con conteos grandes?

ISM04 CM875: ¿Código de Falla 2384 o 2385 activos o inactivos con conteos grandes?
SÍ NO

Diagnostique los códigos de falla empezando con el código de falla que contenga el número más alto de conteos.

 No Reparación

Pasos apropiados de análisis de fallas

Ir a 3A

Paso Asistido 3 - Revise los tubos de presión diferencial EGR y las superficies de montaje.

Paso Asistido 3A - Revise si los tubos de presión diferencial EGR, adaptador y sistema de escape tienen fugas visibles.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si los tubos de presión diferencial EGR, adaptador y sistema de escape tienen fugas visibles.

Las fugas pueden identificarse fácilmente por las trazas de hollín.

Los tubos de presión diferencial EGR no deben desmontarse, sin embargo, el sensor puede desmontarse para inspeccionar que los arosellos entre el sensor de presión diferencial EGR y el adaptador sellen apropiadamente.

Use los siguientes procedimientos para revisar si hay fugas:

  • Para Sistema de Control Electrónico CM870, Manual de Diagnóstico y Reparación de Fallas, Motores ISM, Boletín 4017992. Consultar Procedimiento 019-370 en la Sección 19.
  • Para ISM del Sistema de Control Electrónico CM875, Manual de Diagnóstico y Reparación de Fallas, Boletín 4018099. Consultar Procedimiento 019-370 en la Sección 19.
  • Para el Signature™ e ISX del Sistema de Control Electrónico CM870, Manual de Diagnóstico y Reparación de Fallas, Boletín 4017991. Consultar Procedimiento 019-370 en la Sección 19.

¿Fugas visibles detectadas en el tubo de presión diferencial EGR alto o de referencia, adaptador o sistema de escape?
SÍ NO

Apriete las conexiones, cambie el tubo de presión diferencial EGR y el adaptador o corrija las fugas del escape.

Consulte el procedimiento respectivo en el manual de servicio:

  • Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Manual de Servicio del Signature™, ISX y QSX15, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

 No Reparación

Ir a 7A

Ir a 3B

Paso Asistido 3B - Revisar por instalación apropiada de los tubos de presión diferencial EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise los tubos de presión diferencial EGR por instalación apropiada.

Use los siguientes procedimientos:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Conectar cruzados los tubos de presión diferencial EGR causará que este código de falla se active.

¿Instalados correctamente los tubos de presión diferencial EGR?
SÍ NO
No Reparación

Instale los tubos de presión diferencial EGR correctamente.

Use los siguientes procedimientos:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Si se encuentra refrigerante en los tubos del sensor de presión diferencial EGR, deben cambiarse.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revisar por instalación apropiada del sensor de presión diferencial EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el sensor de presión diferencial EGR por instalación apropiada.

Use los siguientes procedimientos:

  • Para el ISM del Sistema de Control Electrónico CM870 y CM570, Manual de Análisis de Fallas y Reparación, Boletín 4021381. Consultar Procedimiento 019-370 en la Sección 19.
  • Para ISM del Sistema de Control Electrónico CM875, Manual de Diagnóstico y Reparación de Fallas, Boletín 4018099. Consultar Procedimiento 019-370 en la Sección 19.
  • Para el Signature™ e ISX del Sistema de Control Electrónico CM870, Manual de Diagnóstico y Reparación de Fallas, Boletín 4017991. Consultar Procedimiento 019-370 en la Sección 19.

Instalar al revés el sensor de presión diferencial EGR causará que este código de falla se active.

¿Instalados correctamente los sensores de presión diferencial EGR?
SÍ NO
No Reparación

Instale el sensor de presión diferencial EGR correctamente.

Use los siguientes procedimientos:

  • Para el ISM del Sistema de Control Electrónico CM870 y CM570, Manual de Análisis de Fallas y Reparación, Boletín 4021381. Consultar Procedimiento 019-370 en la Sección 19.
  • Para ISM del Sistema de Control Electrónico CM875, Manual de Diagnóstico y Reparación de Fallas, Boletín 4018099. Consultar Procedimiento 019-370 en la Sección 19.
  • Para el Signature™ e ISX del Sistema de Control Electrónico CM870, Manual de Diagnóstico y Reparación de Fallas, Boletín 4017991. Consultar Procedimiento 019-370 en la Sección 19.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Realice la Prueba de Diagnóstico del Tubo de Presión Diferencial EGR para establecer si los tubo(s) están tapados.

Paso Asistido 4A - Libere la presión excesiva en los tubos de presión diferencial EGR.

Condiciones

  • Conecte el interruptor de llave.

Acción

Libere la presión excesiva en los tubos de presión diferencial EGR.

  • Purgue las líneas aflojándolas y luego apretando las conexiones laterales del adaptador tanto en los tubos altos como en los de referencia.

Este procedimiento libera el gas de los tubos que se ha expandido debido a las altas temperaturas.

¿Conexiones del tubo de presión diferencial apretadas?
SÍ NO
No Reparación

Apriete las conexiones del tubo de presión diferencial.

Use los siguientes procedimientos:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Si se encuentra refrigerante en los tubos del sensor de presión diferencial EGR, deben cambiarse.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Prueba de diagnóstico de la válvula EGR.

Condiciones

  • Antes de conectar la Prueba Operacional de la Válvula EGR/Turbocargador con la herramienta electrónica de servicio INSITE™, debe revisarse la Fase del Software de Calibración del ECM, para ver si necesita actualizarse.
  • La Fase del Software de Calibración del ECM puede revisarse en la herramienta electrónica de servicio INSITE™, bajo Características y Parámetros.
  • Amplíe la selección para el ID del Sistema y la Placa de Datos, luego vaya a la Información de Calibración.
  • Los Motores ISX con CM870 y los motores ISM con CM875 fabricados durante y después de Enero del 2004 requieren de la fase del software 06050402 o posterior del DVD INCAL™ de Febrero del 2007 o más reciente.
  • Los Motores ISX e ISM con CM870 fabricados antes de Enero del 2004 requieren la fase de software 05050000 ó mayor del DVD INCAL™ de Abril del 2007 ó más reciente.

Condiciones:

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Ponga la transmisión en neutral.
  • Asegúrese que los frenos de servicio estén activados.
  • Asegúrese que los frenos del remolque estén activados.
  • Operar el motor en ralentí.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear los siguientes parámetros:

  • Voltaje de señal del sensor de presión diferencial EGR
  • Posición de la válvula EGR.

Use Pruebas de Diagnósticos del ECM en la herramienta electrónica de servicio INSITE™ y escoja la Prueba de la Válvula EGR. Abra y cierre la válvula EGR para asegurarse que pueda operar entre menos del 4 por ciento abierta y más del 90 por ciento abierta.

¿Válvula EGR pasa la prueba de operación?
SÍ NO
No Reparación

Reemplace la válvula EGR.

Use los siguientes procedimientos:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 011-022 en la Sección 11.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 011-022 en la Sección 11.

Ir a 4C

Ir a 7A

Paso Asistido 4C - Prueba de diagnóstico del sensor de presión diferencial.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el voltaje de señal del sensor de presión diferencial EGR.

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Revise el voltaje de señal del sensor de presión diferencial EGR.

¿Voltaje de señal del sensor de presión diferencial menor que o igual a 0.54 VCD, o mayor que o igual a 0.84 VCD?
SÍ NO

Reemplace el sensor de presión diferencial EGR.

Use los siguientes procedimientos:

  • Para el ISM del Sistema de Control Electrónico CM870 y CM570, Manual de Análisis de Fallas y Reparación, Boletín 4021381. Consultar Procedimiento 019-370 en la Sección 19.
  • Para ISM del Sistema de Control Electrónico CM875, Manual de Diagnóstico y Reparación de Fallas, Boletín 4018099. Consultar Procedimiento 019-370 en la Sección 19.
  • Para el Signature™ e ISX del Sistema de Control Electrónico CM870, Manual de Diagnóstico y Reparación de Fallas, Boletín 4017991. Consultar Procedimiento 019-370 en la Sección 19.

No Reparación

Ir a 7A

Ir a 4D

Paso Asistido 4D - Prueba de disgnóstico de los tubos de presión diferencial EGR.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Ponga la transmisión en neutral.
  • Asegúrese que los frenos de servicio estén activados.
  • Asegúrese que los frenos del remolque estén activados.
  • Operar el motor en ralentí.

Acción

Verifique que el voltaje de señal del sensor de presión diferencial EGR para establecer si alguno de los tubos de presión diferencial están tapados.

Use la herramienta electrónica de servicio INSITE™ para monitorear los siguientes parámetros:

  • Voltaje de señal del sensor de presión diferencial EGR.
  • Posición de la válvula EGR.
  • Presión del múltiple de admisión.

Use Pruebas de Diagnósticos del ECM en la herramienta electrónica de servicio INSITE™ y escoja la Prueba de la Válvula EGR.

Abra y cierre la válvula EGR para asegurarse que se pueda abrir y cerrar completamente.

Ponga la válvula EGR en la posición cerrada, use el comando de la herramienta electrónica de servicio INSITE™: Cierre la válvula EGR.

  • Espere a que la válvula EGR cierre completamente, luego verifique la posición completamente cerrada.
  • Active el PTO y suba la velocidad del motor a 1400 ± 50 rpm.
  • Monitoree el voltaje de señal del sensor de presión diferencial EGR.

¿Voltaje de señal del sensor de presión diferencial menor que o igual a 0.5 VCD, o mayor que o igual a 1.44 VCD?
SÍ NO

Si el voltaje es menor que o igual a 0.5 VCD, reemplace el tubo de presión diferencial EGR del lado de alta.

Si el voltaje es mayor que o igual a 1.44 VCD, reemplace el tubo de presión diferencial EGR del lado de referencia.

Use el siguiente procedimiento para especificaciones para la remoción e instalación del tubo nuevo.

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 011-026 en la Sección 11.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 011-026 en la Sección 11.

Si se encuentra refrigerante en los tubos del sensor de presión diferencial EGR, deben cambiarse.

No Reparación

Ir a 7A

Ir a 5A

Paso Asistido 5 - Revisar la presión diferencial EGR.

Paso Asistido 5A - Verificar la presión diferencial EGR al conectar la llave.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • No operar el motor.
  • Desconecte o apague los ventiladores del escape.

Acción

Verifique que la temperatura del refrigerante del motor es mayor de 67°C [154°F] y que la temperatura de aire del múltiple de admisión es mayor de 7°C [45°F].

  • Desconecte el interruptor de llave por 30 segundos.

El motor no debe estar operando antes de que el interruptor de llave sea desconectado. Si el motor está operando, desconecte el interruptor de llave por 30 segundos, ponga el interruptor de llave en ON por 30 segundos, y luego otra vez en OFF.

  • Conecte el interruptor de llave y espere 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para revisar los códigos de falla.

¿Código de Falla 2359 activo?
SÍ NO

Verifique que el ECM tenga la fase de calibración del ECM correcta, como se menciona en la sección Plática de Taller.

Reemplace el sensor de presión diferencial EGR.

Use los siguientes procedimientos:

  • Para el ISM del Sistema de Control Electrónico CM870 y CM570, Manual de Análisis de Fallas y Reparación, Boletín 4021381. Consultar Procedimiento 019-370 en la Sección 19.
  • Para ISM del Sistema de Control Electrónico CM875, Manual de Diagnóstico y Reparación de Fallas, Boletín 4018099. Consultar Procedimiento 019-370 en la Sección 19.
  • Para el Signature™ e ISX del Sistema de Control Electrónico CM870, Manual de Diagnóstico y Reparación de Fallas, Boletín 4017991. Consultar Procedimiento 019-370 en la Sección 19.

No Reparación

Ir a 7A

Ir a 6A

Paso Asistido 6 - Revisar el sistema de manejo de aire.

Paso Asistido 6A - Inspeccionar el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sistema de manejo de aire por fugas del múltiple de admisión, enfriador de carga de aire, o EGR.

Use los siguientes procedimientos para inspeccionar el enfriador de carga de aire por fugas:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 010-027 en la Sección 10.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 010-027 en la Sección 10.

Use los siguientes procedimientos para inspeccionar la admisión de aire y escape por fugas:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 010-024 en la Sección 10.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 010-024 en la Sección 10.

Inspeccione los tubos y mangueras de la conexión EGR.

¿Alguna fuga detectada?
SÍ NO

Repare las fugas.

 No Reparación

Ir a 7A

Ir a 6B

Paso Asistido 6B - Revisar la varilla del actuador de geometría variable por recorrido correcto.

Condiciones

  • Desconecte el interruptor de llave.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para iniciar la Prueba del Actuador del Turbocargador.

  • Ajuste el temporizador de retardo en la Prueba del Actuador del Turbocargador, de modo que pueda observarse el movimiento de la varilla.
  • Use la herramienta electrónica de servicio INSITE™ para seleccionar la posición de Retraer Actuador.
  • Marque o trace la varilla del actuador de geometría variable en la base del actuador.
  • Use la herramienta electrónica de servicio INSITE™ para seleccionar la posición de Extender Actuador.
  • Use una regla de acero.
  • Mida el recorrido de la varilla midiendo la distancia desde la base del actuador de geometría variable a la marca trazada.

El actuador del turbocargador debe moverse rápida y precisamente. Si el movimiento de la varilla del actuador es lento, puede haber un problema con el suministro de aire, una conexión a tierra defectuosa en el motor o el chasis, o problemas mecánicos con el ensamble del turbocargador de geometría variable.

¿La varilla del actuador del turbocargador se proyecta a la distancia correcta?
SÍ NO

  • Para motores ISX, la varilla del actuador del turbocargador se debe extender entre 10 y 12 mm [0.394 y 0.472 in].
  • Para motores ISM, la varilla del actuador del turbocargador se debe extender entre la especificación de carrera del actuador mínima y máxima que se encuentra en la tabla CPL en la sección de Pláticas de Taller.

  • Para motores ISX, la varilla del actuador del turbocargador se debe extender entre 10 y 12 mm [0.394 y 0.472 in].
  • Para motores ISM, la varilla del actuador del turbocargador se debe extender entre la especificación de carrera del actuador mínima y máxima que se encuentra en la tabla CPL en la sección de Pláticas de Taller.

Ir a 6C

Ir a 6B-1

Paso Asistido 6B-1 - Revise si hay fugas de aire en el turbocargador e inspeccione las líneas de aire.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

Seleccione la posición Extender Actuador.

Escuche por fugas de aire en los siguientes componentes:

  • Válvula de control del turbocargador.
  • Conexión de entrada de la válvula de cierre de control del turbocargador.
  • Conexión de salida de la válvula de cierre de control del turbocargador.
  • Conexión de entrada de la válvula de control del turbocargador.
  • Conexión de salida de la válvula de control del turbocargador.
  • Conexión de entrada del actuador del turbocargador.
  • Actuador del turbocargador.
  • Todas las líneas de aire incluyendo la línea de suministro de aire del OEM a la válvula de cierre de control del turbocargador.
  • Válvula de cierre de control del turbocargador a la válvula de control del turbocargador.
  • Válvula de control del turbocargador al actuador del turbocargador.

Se puede escuchar una pequeña cantidad de aire desde la válvula de control del turbocargador durante la prueba del actuador del turbocargador. Esta es una condición normal para que la válvula alcance la presión de regulación de salida. No reemplace la válvula de control del turbocargador por esta condición.

¿Fugas de aire encontradas en el sistema?
SÍ NO

Repare las fugas de aire.

 No Reparación

Ir a 7A

Ir a 6B-2

Paso Asistido 6B-2 - ISM02 e ISX CM870 y CM570: Revisar por presión de aire en la salida de la válvula de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Retraer Actuador.
  • Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.
  • Instale un adaptador Compuchek™ M12, Número de Parte 3824843, en la salida de la válvula de control del turbocargador.
  • Instale un indicador de presión de aire que sea capaz de indicar al menos 1034 kPa [150 psi].
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador. Seleccione la posición Extender Actuador.

¿Hay presencia de presión del tanque de aire del vehículo en la salida de la válvula de control del turbocargador?
SÍ | NO
No Reparación | No Reparación

Ir a 6B-3

Ir a 6B-5

Paso Asistido 6B-3 - ISM02 e ISX CM870 y CM570: Revise si hay la presión de aire correcta en la salida de la válvula de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Retraer Actuador.
  • Quite la conexión de la línea de aire en la salida de la válvula de control del turbocargador.
  • Instale un adaptador Compuchek™ M12, Número de Parte 3824843, en la salida de la válvula de control del turbocargador.
  • Instale un indicador de presión de aire que sea capaz de indicar al menos 1034 kPa [150 psi].

¿El manómetro indica más de 103 kPa [15 psi] después de 5 minutos?
SÍ NO

Reemplace la válvula de control del turbocargador.

Use los siguientes procedimientos:

  • Para el ISM del Sistema de Control Electrónico CM870 y CM570, Manual de Análisis de Fallas y Reparación, Boletín 4021381. Consultar Procedimiento 019-388 en la Sección 19.
  • Para ISM del Sistema de Control Electrónico CM875, Manual de Diagnóstico y Reparación de Fallas, Boletín 4018099. Consultar Procedimiento 019-388 en la Sección 19.
  • Para el Signature™ e ISX del Sistema de Control Electrónico CM870, Manual de Diagnóstico y Reparación de Fallas, Boletín 4017991. Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 7A

Ir a 6B-4

Paso Asistido 6B-4 - Revisar por recorrido correcto del actuador del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Puede resultar daño al turbocargador si no se sigue el procedimiento de remoción apropiado.

Quite el actuador de geometría variable del turbocargador.

Use los siguientes procedimientos:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 010-113 en la Sección 10.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 010-113 en la Sección 10.

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Extender Actuador.

¿Recorre la varilla del actuador del turbocargador al menos 12 mm [0.472 pulg.]?
SÍ NO

Reemplace el ensamble de turbocargador.

Use los siguientes procedimientos:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

Reemplace el actuador del turbocargador.

Use los siguientes procedimientos:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 010-113 en la Sección 10.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 010-113 en la Sección 10.

Ir a 7A

Ir a 7A

Paso Asistido 6B-5 - ISM02 e ISX CM870 y CM870: Revisar por presión de aire en la salida de la válvula de cierre de control del turbocargador.

Condiciones

  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Extender Actuador.
  • Afloje la conexión de la línea de aire en la salida de la válvula de cierre de control del turbocargador.

¿Escapa aire por la salida de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace la válvula de control del turbocargador.

Use los siguientes procedimientos:

  • Para el ISM del Sistema de Control Electrónico CM870 y CM570, Manual de Análisis de Fallas y Reparación, Boletín 4021381. Consultar Procedimiento 019-388 en la Sección 19.
  • Para ISM del Sistema de Control Electrónico CM875, Manual de Diagnóstico y Reparación de Fallas, Boletín 4018099. Consultar Procedimiento 019-388 en la Sección 19.
  • Para el Signature™ e ISX del Sistema de Control Electrónico CM870, Manual de Diagnóstico y Reparación de Fallas, Boletín 4017991. Consultar Procedimiento 019-388 en la Sección 19.

No Reparación

Ir a 7A

Ir a 6B-6

Paso Asistido 6B-6 - ISM02 e ISX CM870 y CM570: Revisar por presión de aire en la entrada de la válvula de cierre de control del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Encienda el interruptor de llave.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Verifique que la línea de suministro de aire del OEM esté conectada al puerto correcto en la válvula de cierre de control del turbocargador.

  • Afloje la conexión de la línea de aire en la entrada de la válvula de cierre de control del turbocargador.

¿Escapa aire por la entrada de la válvula de cierre de control del turbocargador?
SÍ NO

Repare el suministro de aire de los tanques de aire del OEM.

 No Reparación

Ir a 6B-7

Ir a 7A

Paso Asistido 6B-7 - ISM02 e ISX CM870 y CM570: Revisar por filtro taponado de la válvula de cierre de control del turbocargador.

Condiciones

  • Quitar el filtro de la válvula de cierre de control del turbocargador.
  • Apagar el motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Verificar que los tanques de aire del vehículo estén totalmente cargados.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la Prueba del Actuador del Turbocargador.

  • Seleccione la posición Extender Actuador.
  • Escuche por una fuga de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador.

¿Escape de aire en el cabezal del filtro de la válvula de cierre de control del turbocargador?
SÍ NO

Reemplace el filtro de la válvula de cierre de control del turbocargador.

Use los siguientes procedimientos:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 010-114 en la Sección 10.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 010-114 en la Sección 10.

Reemplace la válvula de cierre de control del turbocargador.

Use los siguientes procedimientos:

  • Para el ISM del Sistema de Control Electrónico CM870 y CM570, Manual de Análisis de Fallas y Reparación, Boletín 4021381. Consultar Procedimiento 019-386 en la Sección 19.
  • Para el Signature™ e ISX del Sistema de Control Electrónico CM870, Manual de Diagnóstico y Reparación de Fallas, Boletín 4017991. Consultar Procedimiento 019-386 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 6C - Use la herramienta electrónica de servicio INSITE™ para realizar la Prueba Operacional de la Válvula EGR/Turbocargador.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Opere el motor en ralentí bajo.

Acción

Use la herramienta electrónica de servicio INSITE™, para seleccionar la Prueba Operacional de la Válvula EGR/Turbocargador.

  • Seleccionar Opciones de Prueba
  • Seleccionar Actuador del Turbocargador.

¿El turbocargador pasa la prueba operacional?
SÍ NO
No Reparación

Reemplace el turbocargador.

Use los siguientes procedimientos:

  • Para el ISM, ISMe, y QSM11, Manual de Servicio, Boletín 4017781. Consultar Procedimiento 010-033 en la Sección 10.
  • Para el Signature™, ISX y QSX15, Manual de Servicio, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Asegúrese de que la temperatura del refrigerante del motor sea mayor de 67°C [153°F]
  • Asegúrese de que la temperatura de aire del múltiple de admisión sea mayor de 7°C [45°F].
  • No operar el motor.

Acción

Use la herramienta electrónica de servicio INSITE™, para verificar que la temperatura del refrigerante del motor es mayor de 67°C [153°F] y que la temperatura de aire del múltiple de admisión es mayor de 7°C [45°F].

  • Desconecte el interruptor de llave por 30 segundos.
  • Encienda el interruptor de llave.
  • Revisar los códigos de falla.

¿Código de Falla 2359 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-OCT.-2011


INDEX
es70-fc111.htm

es70-t05-111.htm

es70-fc122.htm

es70-t05-122.htm

es70-fc123.htm

es70-t05-123.htm

es70-fc131.htm

es70-t05-131.htm

es70-fc132.htm

es70-t05-132.htm

es70-fc133.htm

es70-t05-133.htm

es70-fc134.htm

es70-t05-134.htm

es70-fc135.htm

es70-t05-135.htm

es70-fc141.htm

es70-t05-141.htm

es70-fc143.htm

es70-t05-143.htm

es70-fc144.htm

es70-t05-144.htm

es70-fc145.htm

es70-t05-145.htm

es70-fc151.htm

es70-t05-151.htm

es70-fc153.htm

es70-t05-153.htm

es70-fc154.htm

es70-t05-154.htm

es70-fc155.htm

es70-t05-155.htm

es70-fc187.htm

es70-t05-187.htm

es70-fc195.htm

es70-fc195-2wire.htm

es70-t05-195-2wire.htm

es70-fc195-3wire.htm

es70-t05-195-3wire.htm

es70-fc196.htm

es70-fc196-2wire.htm

es70-t05-196-2wire.htm

es70-fc196-3wire.htm

es70-t05-196-3wire.htm

es70-fc197.htm

es70-t05-197.htm

es70-fc212.htm

es70-t05-212.htm

es70-fc213.htm

es70-t05-213.htm

es70-fc214.htm

es70-t05-214.htm

es70-fc219.htm

es70-t05-219.htm

es70-fc221.htm

es70-t05-221.htm

es70-fc222.htm

es70-t05-222.htm

es70-fc223.htm

es70-t05-223.htm

es70-fc224.htm

es70-t05-224.htm

es70-fc227.htm

es70-t05-227.htm

es70-fc234.htm

es70-t05-234.htm

es70-fc241.htm

es70-t05-241.htm

es70-fc242.htm

es70-t05-242.htm

es70-fc245.htm

es70-t05-245.htm

es70-fc249.htm

es70-t05-249.htm

es70-fc254.htm

es70-t05-254.htm

es70-fc255.htm

es70-t05-255.htm

es70-fc256.htm

es70-t05-256.htm

es70-fc259.htm

es70-t05-259.htm

es70-fc263.htm

es70-t05-263.htm

es70-fc265.htm

es70-t05-265.htm

es70-fc284.htm

es70-t05-284.htm

es70-fc285.htm

es70-t05-285.htm

es70-fc286.htm

es70-t05-286.htm

es70-fc287.htm

es70-t05-287.htm

es70-fc288.htm

es70-t05-288.htm

es70-fc295.htm

es70-t05-295.htm

es70-fc319.htm

es70-t05-319.htm

es70-fc338.htm

es70-t05-338.htm

es70-fc339.htm

es70-t05-339.htm

es70-fc341.htm

es70-t05-341.htm

es70-fc343.htm

es70-t05-343.htm

es70-fc352.htm

es70-t05-352.htm

es70-fc386.htm

es70-t05-386.htm

es70-fc387.htm

es70-t05-387.htm

es70-fc415.htm

es70-t05-415.htm

es70-fc418.htm

es70-t05-418.htm

es70-fc426.htm

es70-t05-426.htm

es70-fc428.htm

es70-t05-428.htm

es70-fc429.htm

es70-t05-429.htm

es70-fc431.htm

es70-fc431iss.htm

es70-t05-431iss.htm

es70-fc431niss.htm

es70-t05-431niss.htm

es70-fc431sss.htm

es70-t05-431sss.htm

es70-fc432.htm

es70-t05-432.htm

es70-fc433.htm

es70-t05-433.htm

es70-fc434.htm

es70-t05-434.htm

es70-fc435.htm

es70-t05-435.htm

es70-fc443.htm

es70-t05-443.htm

es70-fc449.htm

es70-t05-449.htm

es70-fc482.htm

es70-t05-482.htm

es70-fc486.htm

es70-t05-486.htm

es70-fc546.htm

es70-t05-546.htm

es70-fc547.htm

es70-t05-547.htm

es70-fc551.htm

es70-fc551iss.htm

es70-t05-551iss.htm

es70-fc551niss.htm

es70-t05-551niss.htm

es70-fc551sss.htm

es70-t05-551sss.htm

es70-fc559.htm

es70-t05-559.htm

es70-fc584.htm

es70-t05-584.htm

es70-fc585.htm

es70-t05-585.htm

es70-fc595.htm

es70-t05-595.htm

es70-fc596.htm

es70-t05-596.htm

es70-fc597.htm

es70-t05-597.htm

es70-fc598.htm

es70-t05-598.htm

es70-fc649.htm

es70-t05-649.htm

es70-fc687.htm

es70-t05-687.htm

es70-fc689.htm

es70-t05-689.htm

es70-fc691.htm

es70-t05-691.htm

es70-fc692.htm

es70-t05-692.htm

es70-fc731.htm

es70-t05-731.htm

es70-fc778.htm

es70-t05-778.htm

es70-fc784.htm

es70-t05-784.htm

es70-fc951.htm

es70-t05-951.htm

es70-fc1119.htm

es70-t05-1119.htm

es70-fc1228.htm

es70-t05-1228.htm

es70-fc1943.htm

es70-t05-1943.htm

es70-fc2215.htm

es70-fc2271.htm

es70-t05-2271.htm

es70-fc2272.htm

es70-t05-2272.htm

es70-fc2273.htm

es70-t05-2273.htm

es70-fc2274.htm

es70-t05-2274.htm

es70-fc2277.htm

es70-t05-2277.htm

es70-fc2278.htm

es70-t05-2278.htm

es70-fc2311.htm

es70-t05-2311.htm

es70-fc2312.htm

es70-t05-2312.htm

es70-fc2313.htm

es70-t05-2313.htm

es70-fc2314.htm

es70-t05-2314.htm

es70-fc2321.htm

es70-t05-2321.htm

es70-fc2346.htm

es70-t05-2346.htm

es70-fc2347.htm

es70-t05-2347.htm

es70-fc2348.htm

es70-t05-2348.htm

es70-fc2349.htm

es70-t05-2349.htm

es70-fc2351.htm

es70-t05-2351.htm

es70-fc2352.htm

es70-t05-2352.htm

es70-fc2353.htm

es70-t05-2353.htm

es70-fc2355.htm

es70-t05-2355.htm

es70-fc2356.htm

es70-t05-2356.htm

es70-fc2357.htm

es70-t05-2357.htm

es70-fc2359.htm

es70-t05-2359.htm

es70-fc2362.htm

es70-t05-2362.htm

es70-fc2363.htm

es70-t05-2363.htm

es70-fc2365.htm

es70-t05-2365.htm

es70-fc2366.htm

es70-fc2366v1.htm

es70-t05-2366v1.htm

es70-fc2366v2.htm

es70-t05-2366v2.htm

es70-fc2367.htm

es70-fc2367v1.htm

es70-t05-2367v1.htm

es70-fc2367v2.htm

es70-t05-2367v2.htm

es70-fc2368.htm

es70-t05-2368.htm

es70-fc2372.htm

es70-t05-2372.htm

es70-fc2373.htm

es70-t05-2373.htm

es70-fc2374.htm

es70-t05-2374.htm

es70-fc2375.htm

es70-t05-2375.htm

es70-fc2376.htm

es70-t05-2376.htm

es70-fc2377.htm

es70-t05-2377.htm

es70-fc2384.htm

es70-t05-2384.htm

es70-fc2385.htm

es70-t05-2385.htm

es70-fc2551.htm

es70-t05-2551.htm

es70-fc2552.htm

es70-t05-2552.htm

es70-fc2554.htm

es70-t05-2554.htm

es70-fc2961.htm

es70-t05-2961.htm

es70-fc2962.htm

es70-t05-2962.htm

es70-fc2963.htm

es70-t05-2963.htm

es70-fc2964.htm

es70-t05-2964.htm

es70-fc2973.htm

es70-t05-2973.htm

es70-fc9121.htm

es70-t05-9121.htm