ISBe (4 and 6 Cylinder)

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Roja SRT: | Error del hardware interno del ECM. | Posiblemente ningún efecto o el motor posiblemente funcionará irregularmente o no arrancará.
Microprocesador del ECM

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está colocado en el lado izquierdo del block del motor.

Charla del Taller

Este código de falla puede ser causado solamente por un problema interno del ECM. No son posibles reparaciones en campo para el ECM.

Consulte el Análisis del Código de Falla t05-111

Ultima Modificación: 26-OCT.-2010
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal del sensor de presión del múltiple de admisión. | El motor puede disminuir su potencia a dosificación de combustible sin presión del múltiple de admisión.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en el múltiple del aire de admisión.

Charla del Taller

  • Determine si el motor está siendo abastecido de combustible desde una fuente alterna de combustible.
  • Confirme que se esté usando el número de parte correcto del sensor de presión/temperatura del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío es la causa de la alta presión del múltiple de admisión, pruebe el motor con aire de admisión caliente.
  • Inspeccione el circuito del sensor de presión/temperatura del múltiple de admisión por signos de alteración. Quite cualquier cable extra del circuito.
  • Si están activos los Códigos de Falla 122 y 386, entonces comience diagnosticando primero el Código de Falla 386.
Consulte el Análisis del Código de Falla t05-122

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal de presión del múltiple de admisión. | El motor puede disminuir su potencia a dosificación de combustible sin presión del múltiple de admisión.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en el múltiple del aire de admisión.

Charla del Taller

  • Determine si el motor está siendo abastecido de combustible desde una fuente alterna de combustible.
  • Confirme que se esté usando el número de parte correcto del sensor de presión/temperatura del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío es la causa de la alta presión del múltiple de admisión, pruebe el motor con aire de admisión caliente.
  • Inspeccione el circuito del sensor de presión/temperatura del múltiple de admisión por signos de alteración. Quite cualquier cable extra del circuito.
  • Si están activos los Códigos de Falla 123 y 352, entonces comience diagnosticando primero el Código de Falla 352.
Consulte el Análisis del Código de Falla t05-123

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3 LÁMPARA: Roja SRT: | Alto voltaje detectado en el pin de señal de posición del acelerador. | El motor opera en ralentí cuando el interruptor de validación de ralentí indica ralentí y rampea hasta una velocidad predeterminada cuando el interruptor de validación de ralentí indica fuera de ralentí.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: Cable de señal (pin 83), un cable de alimentación de +5 VCD (pin 55), y una tierra de retorno (pin 81).

Nota: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todas las revisiones del cableado y del sensor se ven en buen orden, entonces reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos entren al área del operador.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos. Lo mismo aplica para los tres cables en el circuito del interruptor de validación de ralentí (IVS).

Nota: Si el pin 83 (señal) y el pin 81 (retorno) están invertidos, la posición del acelerador solamente indicará 50 por ciento.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 132

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4 LÁMPARA: Roja SRT: | Bajo voltaje detectado en el pin de señal de posición del acelerador. | El motor opera en ralentí cuando el interruptor de validación de ralentí indica ralentí y rampea hasta una velocidad predeterminada cuando el interruptor de validación de ralentí indica fuera de ralentí.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: Cable de señal (pin 83), un cable de alimentación de +5 VCD (pin 55), y una tierra de retorno (pin 81).

Nota: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todas las revisiones del cableado y del sensor se ven en buen orden, entonces reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos entren al área del operador.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos. Lo mismo aplica para los tres cables en el circuito del interruptor de validación de ralentí.

Nota: Si el pin 83 (señal) y el pin 81 (retorno) están invertidos, la posición del acelerador solamente indicará 50 por ciento.

Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 26-OCT.-2010


Posición del Acelerador Remoto - Alto

CÓDIGO DE FALLA 133

Posición del Acelerador Remoto - Alto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P029 SPN: 974 FMI: 3 LÁMPARA: Roja SRT: | Alto voltaje detectado en el pin de señal de posición del acelerador remoto. | El motor puede posiblemente no responder a la entrada del acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, oprimido = 200 a 1500 ohms.

El interruptor de activación del acelerador remoto debe conectarse para que el acelerador remoto opere. Las causas posibles de este código de falla incluyen un circuito abierto en el cable de retorno, corto con +5 VCD ó +12 VCD, sensor de posición del acelerador remoto defectuoso, o un suministro de energía del ECM defectuoso.

Consulte el Análisis del Código de Falla t05-133

Ultima Modificación: 26-OCT.-2010


Posición del Acelerador Remoto - Bajo

CÓDIGO DE FALLA 134

Posición del Acelerador Remoto - Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P029 SPN: 974 FMI: 4 LÁMPARA: Roja SRT: | Bajo voltaje detectado en el pin de señal de posición del acelerador remoto. | El motor puede posiblemente no responder a la entrada del acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, oprimido = 200 a 1500 ohms.

El interruptor de activación del acelerador remoto debe conectarse para que el acelerador remoto opere. Las causas posibles de este código de falla incluyen un circuito abierto en el cable de retorno, corto con +5 VCD ó +12 VCD, sensor de posición del acelerador remoto defectuoso, o un suministro de energía del ECM defectuoso.

Consulte el Análisis del Código de Falla t05-134

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal de presión de aceite. | Valor por default usado para presión de aceite. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión/temperatura de aceite es usado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión/temperatura del aceite está colocado en el block del motor, debajo del múltiple de escape, y cerca de la carcasa del filtro de aceite.

Charla del Taller

  • Si no están presentes el Código de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión de aceite que va al ECM.
  • Confirme que se esté usando el número de parte correcto del sensor de presión/temperatura del aceite.
  • Si están activos los Códigos de Falla 239 y 135, entonces comience diagnosticando primero el Código de Falla 239.
Consulte el Análisis del Código de Falla t05-135

Ultima Modificación: 26-OCT.-2010


Fault Code Path Selection

CÓDIGO DE FALLA 141
Fault Code Path Selection

¿Tiene un Sensor de Presión de Aceite? | Ir a sp86-fc141sn
¿Tiene un Interruptor de Presión de Aceite? | Ir a sp86-fc141sw

Ultima Modificación: 21-SEPT.-2005


Fault Code Path Selection

CÓDIGO DE FALLA 143
Fault Code Path Selection

¿Tiene un Sensor de Presión de Aceite? | Ir a sp86-fc143sn
¿Tiene un Interruptor de Presión de Aceite? | Ir a sp86-fc143sw

Ultima Modificación: 21-SEPT.-2005


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal de temperatura del refrigerante. | Valor por default utilizado para temperatura del refrigerante del motor. Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para los controles de sincronización y de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado al frente de la carcasa del termostato.

Charla del Taller

La lectura del sensor concordará con la siguiente tabla si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 5k a 7k
25 | 77 | 1700 a 2500
50 | 122 | 700 a 1000
75 | 167 | 300 a 450
100 | 212 | 150 a 220
Consulte el Análisis del Código de Falla t05-144

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal de temperatura del refrigerante. | Valor por default utilizado para temperatura del refrigerante del motor.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para los controles de sincronización y de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado al frente de la carcasa del termostato.

Charla del Taller

La lectura del sensor concordará con la siguiente tabla si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 5k a 7k
25 | 77 | 1700 a 2500
50 | 122 | 700 a 1000
75 | 167 | 300 a 450
100 | 212 | 150 a 220
Consulte el Análisis del Código de Falla t05-145

Ultima Modificación: 26-OCT.-2010


Temperatura del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 146

Temperatura del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0 LÁMPARA: Amarilla SRT: | La señal de temperatura del refrigerante indica que la temperatura del refrigerante ha excedido el límite mínimo de protección del motor. | Disminución de potencia y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, y los controles de sincronización y dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado en la parte superior de la carcasa del termostato.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido y de que el termostato del motor esté operando correctamente.

Consulte el Análisis del Código de Falla t05-146

Ultima Modificación: 26-OCT.-2010


Temperatura del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 151

Temperatura del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0 LÁMPARA: Roja SRT: | La señal de temperatura del refrigerante del motor indica que la temperatura del refrigerante ha excedido el límite de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado en la parte superior de la carcasa del termostato.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido y de que el termostato del motor esté operando correctamente.

Consulte el Análisis del Código de Falla t05-151

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal de temperatura del múltiple de admisión. | Valor por default usado para temperatura del múltiple de admisión. Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La señal de temperatura del múltiple de admisión es usada por el ECM para el sistema de protección del motor, auxiliar de arranque en frío, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en la carcasa del aire de admisión.

Charla del Taller

Si el sensor está funcionando apropiadamente, compare la lectura con la siguiente tabla.

Temperatura del Sensor (°C) | Temperatura del Sensor [°F] | Resistencia (ohms)
0 | 32 | 5k a 7k
25 | 77 | 1700 a 2500
50 | 122 | 700 a 1000
75 | 167 | 300 a 450
100 | 212 | 150 a 220
Consulte el Análisis del Código de Falla t05-153

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal de temperatura del múltiple de admisión. | Valor por default usado para temperatura del múltiple de admisión del motor. Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La señal de temperatura del múltiple de admisión es usada por el ECM para auxiliar de arranque en frío, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en la carcasa del aire de admisión.

Charla del Taller

La lectura del sensor concordará con la siguiente tabla si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 5k a 7k
25 | 77 | 1700 a 2500
50 | 122 | 700 a 1000
75 | 167 | 300 a 450
100 | 212 | 150 a 220
Consulte el Análisis del Código de Falla t05-154

Ultima Modificación: 26-OCT.-2010


Sensor de Presión/Temperatura del Múltiple de Admisión - Circuito de Protección del Motor

CÓDIGO DE FALLA 155

Sensor de Presión/Temperatura del Múltiple de Admisión - Circuito de Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0 LÁMPARA: Roja SRT: | La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La temperatura del aire de admisión es usada por el ECM para el sistema de protección del motor, auxiliares de arranque en frío, y los controles de sincronización y dosificación de combustible.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en la carcasa del aire de admisión.

Charla del Taller

  • Asegúrese de que la temperatura del compartimiento del motor no llega muy alto (por arriba de 93.3°C [200°F]).
  • Asegúrese de que el sensor de temperatura del múltiple de admisión no esté colocado cerca de ninguna fuente de calor extremo.
  • Posibles causas:- Elemento del filtro de aire obstruido, sucio, o con capacidad inadecuada - Restricción de admisión.
Consulte el Análisis del Código de Falla t05-155

Ultima Modificación: 26-OCT.-2010


Suministro B del Sensor - Bajo Voltaje

CÓDIGO DE FALLA 187

Suministro B del Sensor - Bajo Voltaje

Resumen

Suministro B del Sensor - Bajo Voltaje

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S232 SPN: 1080 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en la línea de suministro de voltaje del módulo de control electrónico (ECM) para el sensor de presión del riel de combustible. | Posible baja potencia.
Suministro B del Sensor - Circuito de Bajo Voltaje

Descripción del Circuito

El ECM alimenta al sensor de presión de combustible con +5 VCD. Si la línea de alimentación para este sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

El sensor de presión de combustible está colocado en el riel común de alta presión, el cual está arriba de la carcasa del múltiple de admisión.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 VCD del sensor puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM. Si están activos los Códigos de Falla 187 y 452, comience diagnosticando primero el Código de Falla 187.

Consulte el Análisis del Código de Falla t05-187

Ultima Modificación: 26-OCT.-2010


Nivel del Refrigerante del Motor - Protección del Motor

CÓDIGO DE FALLA 197

Nivel del Refrigerante del Motor - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Amarilla SRT: | La señal del nivel de refrigerante del motor indica que el nivel del refrigerante ha excedido el límite de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de nivel de refrigerante es instalado por el OEM. Use el manual del OEM para la ubicación del sensor.

Charla del Taller

  • Cuando el nivel del refrigerante cae por debajo de un cierto nivel, se activará una disminución de potencia, la cual disminuirá la salida de potencia por 50 por ciento durante un periodo de 30 segundos.
  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector de cuatro vías y el sensor de nivel de refrigerante por daño.
Consulte el Análisis del Código de Falla t05-197

Ultima Modificación: 26-OCT.-2010


Circuito de la Lámpara de Advertencia

CÓDIGO DE FALLA 198

Circuito de la Lámpara de Advertencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 198 PID: 122 SPN: 1661 FMI: 4 LÁMPARA: Mantenimiento SRT: | Error detectado en el circuito de la lámpara de advertencia. El error podría ser un circuito abierto o un corto con la batería o la tierra en algún circuito de lámpara. | La lámpara de advertencia no operará correctamente.
Circuito de la Lámpara de Advertencia

Descripción del Circuito

El módulo de control electrónico (ECM) efectúa pruebas de advertencia en la mayoría de sus circuitos y activará un código de falla si se detecta un problema en uno de los circuitos. Ciertos códigos de falla causarán que una lámpara de advertencia (amarilla) se active para avisar al operador.

Ubicación del Componente

La lámpara de advertencia está colocada típicamente en la cabina del camión en el tablero de instrumentos.

Charla del Taller

Esta falla indica típicamente un corto con el voltaje de la batería. Esta falla no puede destellarse en la lámpara de advertencia. Puede leerse usando INSITE™ o destellando el código de diagnóstico en la lámpara roja.

Consulte el Análisis del Código de Falla t05-198

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 212

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal de temperatura del aceite. | Valor por default usado para temperatura del aceite. Sin protección del motor para temperatura del aceite.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de presión/temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

El sensor de presión/temperatura del aceite está colocado en el block del motor debajo del múltiple de escape.

Charla del Taller

  • Si no están presentes el Código de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Confirme que se esté usando el número de parte correcto del sensor de presión/temperatura del aceite.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 5k a 7k
25 | 77 | 1700 a 2500
50 | 122 | 700 a 1000
75 | 167 | 300 a 450
100 | 212 | 150 a 220
Consulte el Análisis del Código de Falla t05-212

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 213

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal de temperatura de aceite. | Valor por default usado para temperatura del aceite. Sin protección del motor para temperatura del aceite.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de presión/temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

El sensor de presión/temperatura del aceite está colocado en el enfriador de aceite lubricante del motor.

Charla del Taller

  • Si no están presentes el Código de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Confirme que se esté usando el número de parte correcto del sensor de presión de aceite.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 5k a 7k
25 | 77 | 1700 a 2500
50 | 122 | 700 a 1000
75 | 167 | 300 a 450
100 | 212 | 150 a 220
Consulte el Análisis del Código de Falla t05-213

Ultima Modificación: 26-OCT.-2010


Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 221

Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3 LÁMPARA: Amarilla SRT: | El sensor de presión de aire ambiente (interno en el ECM) ha tenido una falla. | Posible humo negro. El sistema de protección del motor puede ser afectado. La disminución de potencia por altitud no funcionará.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente monitorea presión atmosférica y pasa la información al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

El sensor de presión de aire ambiente es interno en el ECM.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta de servicio, para confirmar que la lectura de presión corresponde a la presión de aire real.

Consulte el Análisis del Código de Falla t05-221

Ultima Modificación: 26-OCT.-2010


Suministro B del Sensor - Alto Voltaje

CÓDIGO DE FALLA 227

Suministro B del Sensor - Alto Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S232 SPN: 1080 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en la línea de suministro de voltaje del módulo de control electrónico (ECM) para presión del riel de combustible. | Posible baja potencia.
Circuito de Presión del Riel de Combustible

Descripción del Circuito

El ECM alimenta al sensor con +5 VCD. Si el cable de alimentación para este sensor está dañado, el sensor no trabajará correctamente.

Ubicación del Componente

El sensor de presión de combustible está colocado en el riel común de alta presión, el cual está arriba de la carcasa del múltiple de admisión.

Charla del Taller

El alto voltaje en la línea de +5 VCD de alimentación del sensor será causado por un corto con la batería en la línea de alimentación. Si están activos los Códigos de Falla 227 y 451, entonces comience diagnosticando primero el Código de Falla 227.

Consulte el Análisis del Código de Falla t05-227

Ultima Modificación: 26-OCT.-2010


Circuito de Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Circuito de Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0 LÁMPARA: Roja SRT: | La señal de velocidad del motor indica que la velocidad del motor ha excedido el límite de sobrevelocidad. | Combustible a los inyectores inhabilitado hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
Circuito de Sobrevelocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor proporciona información de velocidad del motor al módulo de control electrónico (ECM). El sensor genera sus señales detectando el movimiento de los dientes objetivo fundidos en un aro de tonos que está montado al cigüeñal. El aro de tonos externo tiene 58 espacios y una sección sólida, la cual indica que el cilindro número 1 está en punto muerto superior.

Ubicación del Componente

El sensor de velocidad del motor está colocado detrás del amortiguador de vibración junto a el aro de tonos del cigüeñal.

Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 26-OCT.-2010


Nivel de Refrigerante - Protección del Motor

CÓDIGO DE FALLA 235

Nivel de Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1 LÁMPARA: Roja SRT: | La señal de nivel de refrigerante del motor indica que el nivel de refrigerante está bajo. | Disminución de potencia y/o velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de nivel de refrigerante es instalado por el OEM. Use el manual del OEM para la ubicación del sensor.

Charla del Taller

  • Cuando el nivel del refrigerante cae por debajo de un cierto nivel, se activará una disminución de potencia, la cual disminuirá la salida de potencia por 50 por ciento durante un periodo de 30 segundos.
  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector de cuatro vías y el sensor de nivel de refrigerante por daño.
Consulte el Análisis del Código de Falla t05-235

Ultima Modificación: 26-OCT.-2010


Suministro C del Sensor - Bajo Voltaje

CÓDIGO DE FALLA 238

Suministro C del Sensor - Bajo Voltaje

Resumen

Suministro C del Sensor - Bajo Voltaje

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 620 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en la línea de suministro de voltaje del módulo de control electrónico (ECM) para el sensor de presión/temperatura de aceite. | Valor por default usado para el sensor de presión/temperatura de aceite conectado a esta alimentación de +5 VCD. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión/Temperatura de Aceite

Descripción del Circuito

El sensor de presión/temperatura del aceite es utilizado por el ECM para monitorear la presión y temperatura del aceite lubricante. El ECM monitorea el voltaje en los pines de señal, y lo convierte a valores de presión y temperatura.

Ubicación del Componente

El sensor de presión/temperatura del aceite está colocado en el block del motor, debajo del múltiple de escape, cerca de la carcasa del filtro del aceite.

Charla del Taller

  • Si no están presentes los Códigos de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión/temperatura del aceite que va al ECM.
  • Confirme que se esté usando el número de parte correcto del sensor de presión/temperatura del aceite.
  • Si están activos los Códigos de Falla 238 y 141, comience diagnosticando primero el Código de Falla 238.
Consulte el Análisis del Código de Falla t05-238

Ultima Modificación: 26-OCT.-2010


Suministro C del Sensor - Alto Voltaje

CÓDIGO DE FALLA 239

Suministro C del Sensor - Alto Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 620 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en la línea de suministro de voltaje del módulo de control electrónico (ECM) para el sensor de presión/temperatura de aceite. | Valor por default para el sensor de presión/temperatura de aceite conectado a esta alimentación de +5 VCD. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión/Temperatura de Aceite

Descripción del Circuito

El sensor de presión/temperatura de aceite es usado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión/temperatura del aceite está colocado en el block del motor, debajo del múltiple de escape, y cerca de la carcasa del filtro de aceite.

Charla del Taller

  • Si no están presentes el Código de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión del aceite que va al ECM.
  • Confirme que se esté usando el número de parte correcto del sensor de presión/temperatura del aceite.
  • Si están activos los Códigos de Falla 239 y 135, entonces comience diagnosticando primero el Código de Falla 239.
Consulte el Análisis del Código de Falla t05-239

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 241

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 84 FMI: 2 LÁMPARA: Amarilla SRT: | La señal de velocidad del vehículo se ha perdido. | Velocidad del motor limitada al máximo. Velocidad del Motor sin Sensor de Velocidad Vehicular. Control de crucero, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán. Los datos de información de viaje que están basados en millaje, serán incorrectos.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo (VSS), usa dos bobinas de alambre separadas (algunas aplicaciones usan un sensor de bobina simple) para contar los dientes de engrane a medida que pasan enfrente del sensor. Una bobina es usada por el módulo de control electrónico (ECM) para detectar velocidad del vehículo. La otra bobina es usada algunas veces por el OEM para enviar una señal de velocidad del vehículo al velocímetro.

Ubicación del Componente

El sensor de velocidad del vehículo se instala más comúnmente en la parte trasera de la transmisión.

Charla del Taller

  • Desconecte el conector del sensor de velocidad del vehículo que se conecta al velocímetro del OEM, o registrador de viaje, y mueva el camión. Si la falla se vuelve inactiva, probablemente hay ruido eléctrico que es enviado al circuito del sensor de velocidad del vehículo desde el dispositivo del OEM.
  • Verifique que los cables del sensor de velocidad del vehículo en al arnés del OEM sean pares trenzados.
  • Revise la operación del interruptor del freno con INSITE™. La falla podría ser causada por bloqueo de las ruedas traseras sin indicación del freno al ECM.
  • Verifique que el sensor de velocidad esté instalado apropiadamente y que su tuerca de fijación no se haya aflojado por vibración.
Consulte el Análisis del Código de Falla t05-241

Ultima Modificación: 26-OCT.-2010


Error del Circuito de la Lámpara Indicadora

CÓDIGO DE FALLA 244

Error del Circuito de la Lámpara Indicadora

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 244 PID: S238 SPN: 623 FMI: 4 LÁMPARA: Amarilla SRT: | Error detectado en uno o más de los circuitos de lámpara. El error podría ser un circuito abierto o un corto con la batería o la tierra en cualquier lámpara excepto la lámpara de advertencia. | La lámpara no se encenderá durante la prueba del bulbo al conectar la llave si existe un circuito abierto o corto con la batería. La lámpara permanecerá encendida si tiene corto a tierra.
Error del Circuito de la Lámpara Indicadora

Descripción del Circuito

El módulo de control electrónico (ECM) efectúa pruebas de advertencia en la mayoría de sus circuitos y activará un código de falla si se detecta un problema en uno de sus circuitos. Ciertos códigos de falla causarán que se active una lámpara para avisar al operador.

Ubicación del Componente

La lámpara indicadora está colocada típicamente en la cabina del camión en el tablero de instrumentos.

Charla del Taller

Esta falla indica típicamente un corto con el voltaje de la batería. Esta falla no puede destellarse en la lámpara de advertencia. Puede leerse usando INSITE™ o destellando el código de advertencia en las lámparas amarillas. Este código de falla puede ser un error en cualquier lámpara (lámparas wait-to-start, stop, y maintenance) excepto la lámpara warning (advertencia).

Consulte el Análisis del Código de Falla t05-244

Ultima Modificación: 26-OCT.-2010


Sensor de Temperatura del Combustible - Circuito de Protección del Motor

CÓDIGO DE FALLA 261

Sensor de Temperatura del Combustible - Circuito de Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 261 PID: P174 SPN: 174 FMI: 0/16 LÁMPARA: Amarilla SRT: | Ha sido detectada alta temperatura del combustible. La señal de voltaje en el pin de señal de temperatura del combustible indica temperatura del combustible por arriba de 71°C [160°F]. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del suministro de combustible. La temperatura del combustible es usada por el ECM para la protección del motor y auxiliares calentadores de combustible.

Ubicación del Componente

El sensor de temperatura del combustible está colocado en la carcasa del filtro de combustible.

Charla del Taller

Asegúrese de que los tanques de combustible estén adecuadamente llenados. El combustible drenado calienta al combustible en el tanque; por lo tanto, mantenga los tanques del combustible en un nivel lleno cuando opere en condiciones calientes.

Consulte el Análisis del Código de Falla t05-261

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Temperatura del Combustible

CÓDIGO DE FALLA 263

Circuito del Sensor de Temperatura del Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 263 PID: P174 SPN: 174 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal de temperatura del combustible. | Valor por default usado para temperatura del combustible. Posible baja potencia.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del motor. Si la temperatura del combustible se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

El sensor de temperatura del combustible está colocado en la carcasa del filtro de combustible.

Charla del Taller

Si el sensor está funcionando apropiadamente, compare la lectura con la siguiente tabla.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 5k a 7k
25 | 77 | 1700 a 2500
50 | 122 | 700 a 1000
75 | 167 | 300 a 450
100 | 212 | 150 a 220
Consulte el Análisis del Código de Falla t05-263

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Temperatura del Combustible

CÓDIGO DE FALLA 265

Circuito del Sensor de Temperatura del Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 265 PID: P174 SPN: 174 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal de temperatura del combustible. | Valor por default usado para temperatura del combustible. Posible baja potencia.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del motor. Si la temperatura del combustible se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

El sensor de temperatura del combustible está colocado en la carcasa del filtro de combustible.

Charla del Taller

Si el sensor está funcionando apropiadamente, compare la lectura con la siguiente tabla.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 5k a 7k
25 | 77 | 1700 a 2500
50 | 122 | 700 a 1000
75 | 167 | 300 a 450
100 | 212 | 150 a 220
Consulte el Análisis del Código de Falla t05-265

Ultima Modificación: 26-OCT.-2010


Sensor de Temperatura del Combustible - Circuito de Protección del Motor

CÓDIGO DE FALLA 266

Sensor de Temperatura del Combustible - Circuito de Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 266 PID: P174 SPN: 174 FMI: 0 LÁMPARA: Roja SRT: | La señal de temperatura del combustible indica que la temperatura del combustible ha excedido el límite de protección del motor. | Disminución de potencia y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible del motor. Si la temperatura del combustible se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

El sensor de temperatura del combustible está colocado en la carcasa del filtro de combustible.

Charla del Taller

Asegúrese de que los tanques de combustible estén adecuadamente llenados. El combustible drenado calienta al combustible en el tanque; por lo tanto, mantenga los tanques del combustible en un nivel lleno cuando opere en condiciones calientes.

Consulte el Análisis del Código de Falla t05-266

Ultima Modificación: 26-OCT.-2010


Circuito del Actuador Electrónico de Control de Combustible - Corto

CÓDIGO DE FALLA 271

Circuito del Actuador Electrónico de Control de Combustible - Corto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: S151 SPN: 1347 FMI: 4 LÁMPARA: Amarilla SRT: | Circuito del Actuador Electrónico de Control de Combustible - Corto. Corto detectado en el circuito del actuador electrónico de control de combustible. | El motor tiene baja potencia, se para, o no arrancará.
Circuito del Actuador Electrónico de Control de Combustible

Descripción del Circuito

El actuador electrónico de control de combustible controla cuanto combustible es suministrado a la bomba de alta presión. El módulo de control electrónico (ECM) suministra una corriente electrónica al actuador de control de combustible. El actuador electrónico de control de combustible es normalmente abierto y se cierra solamente cuando se suministra corriente.

Ubicación del Componente

El actuador electrónico de control de combustible está colocado en el lado de admisión del motor. El actuador está conectado a la bomba de alta presión, la cual está montada en la carcasa de engranes trasera.

Charla del Taller

Un corto del actuador electrónico de control de combustible puede causar baja potencia en condiciones nominales.

Consulte el Análisis del Código de Falla t05-271.

Ultima Modificación: 10-FEB.-2011


Circuito del Actuador Electrónico de Control de Combustible - Circuito Abierto

CÓDIGO DE FALLA 272

Circuito del Actuador Electrónico de Control de Combustible - Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: S126 SPN: 1347 FMI: 3 LÁMPARA: Amarilla SRT: | Circuito abierto detectado en el circuito del actuador electrónico de control de combustible. | Disminución de potencia al valor calibrado.
Circuito del Actuador Electrónico de Control de Combustible

Descripción del Circuito

El actuador electrónico de control de combustible controla cuanto combustible es suministrado a la bomba de alta presión. El módulo de control electrónico (ECM) suministra una corriente electrónica al actuador de control de combustible. El actuador electrónico de control de combustible es normalmente abierto y se cierra solamente cuando se suministra corriente.

Ubicación del Componente

El actuador electrónico de control de combustible está colocado en el lado de admisión del motor. El actuador está conectado a la bomba de alta presión, la cual está montada en la carcasa de engranes trasera.

Charla del Taller

  • Un actuador electrónico de control de combustible desconectado o conectado inapropiadamente puede causar esta falla.
  • Un circuito abierto del actuador electrónico de control de combustible puede causar operación irregular del motor y baja potencia.
Consulte el Análisis del Código de Falla t05-272

Ultima Modificación: 26-OCT.-2010


Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

CÓDIGO DE FALLA 285

Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9 LÁMPARA: Amarillo SRT: | El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Cuando menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Normalmente, los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje válido por el J1939 de un dispositivo multiplexado por más de 1 segundo.

El ECM detecta una condición de circuito abierto o corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El ECM utiliza un estado predeterminado como una señal para el dispositivo multiplexado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado lo activa el ECM, pero la dirección del origen de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está ajustada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por una conexión dañada del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una conexión dañada entre el componente y la VECU del OEM, una VECU del OEM dañada o un ECM de Cummins® dañado. Puede que sea necesario contactar al OEM para configuración apropiada de multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla t05-285.

Ultima Modificación: 16-NOV.-2011


Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

CÓDIGO DE FALLA 286

Error de Configuración de la Multiplexión SAE J1939 - Descalibrada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13 LÁMPARA: Amarillo SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Cuando menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la Transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y las VECUs del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

La ubicación del cableado del enlace de datos J1939 y de la VECU varía por OEM. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM recibe un mensaje J1939 inválido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no opera.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla t05-286.

Ultima Modificación: 16-NOV.-2011


Circuito del Sensor de Temperatura del OEM - Alto

CÓDIGO DE FALLA 293

Circuito del Sensor de Temperatura del OEM - Alto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 293 PID: P441 SPN: 441 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal del sensor de temperatura del OEM. | Valor por default usado para la temperatura del OEM.
Circuito del Sensor de Temperatura del OEM

Descripción del Circuito

El sensor de temperatura del OEM es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura de un componente especificado del OEM. Si la temperatura del OEM se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

La ubicación del sensor depende de la aplicación e instalación del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Análisis del Código de Falla t05-293

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Temperatura del OEM - Bajo

CÓDIGO DE FALLA 294

Circuito del Sensor de Temperatura del OEM - Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 294 PID: P441 SPN: 441 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal del sensor de temperatura del OEM. | Valor por default usado para la temperatura del OEM.
Circuito del Sensor de Temperatura del OEM

Descripción del Circuito

El sensor de temperatura del OEM es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del componente especificado del OEM. Si la temperatura del OEM se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

La ubicación del sensor depende de la aplicación e instalación del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Análisis del Código de Falla t05-294

Ultima Modificación: 26-OCT.-2010


Presión del OEM - Protección del Motor - Disminución de Velocidad

CÓDIGO DE FALLA 296

Presión del OEM - Protección del Motor - Disminución de Velocidad

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 296 PID: P223 SPN: 1387 FMI: 14 LÁMPARA: Roja SRT: | Se ha detectado presión del OEM fuera de rango. La señal de voltaje en el pin de señal de presión del OEM indica presión del OEM más allá del umbral especificado del OEM. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

El sensor de presión del OEM es utilizado por el módulo de control electrónico (ECM) para monitorear la presión de lubricación del OEM. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del OEM es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

La ubicación del sensor depende de la aplicación e instalación del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operado en una velocidad muy baja bajo carga, la presión del OEM puede caer por debajo de los límites de protección del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal del sensor de presión del OEM que va al ECM.
Consulte el Análisis del Código de Falla t05-296

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 297

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 297 PID: P223 SPN: 1387 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal del sensor de presión del OEM. | Valor por default usado para la presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

El sensor de presión del OEM es utilizado por el módulo de control electrónico (ECM) para monitorear la presión de lubricación del OEM. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del OEM es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

La ubicación del sensor depende de la aplicación e instalación del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión del OEM que va al ECM.
Consulte el Análisis del Código de Falla t05-297

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Presión del OEM - Bajo

CÓDIGO DE FALLA 298

Circuito del Sensor de Presión del OEM - Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 298 PID: P223 SPN: 1387 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal del sensor de presión del OEM. | Valor por default usado para la presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

El sensor de presión del OEM es utilizado por el módulo de control electrónico (ECM) para monitorear la presión de lubricación del OEM. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del OEM es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

La ubicación del sensor depende de la aplicación e instalación del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión del OEM que va al ECM.
Consulte el Análisis del Código de Falla t05-298

Ultima Modificación: 26-OCT.-2010


Error del Circuito del Banco 1 de Inyectores

CÓDIGO DE FALLA 311

Error del Circuito del Banco 1 de Inyectores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 311 PID: S001 SPN: 651 FMI: 6 LÁMPARA: Amarilla SRT: | Corto detectado en el circuito del banco 1 de inyectores. Para uno de seis cilindros, el banco 1 del motor es los cilindros 1, 3, y 5. Para uno de cuatro cilindros, el banco 1 del motor es los cilindros 1 y 3. | Baja potencia como resultado de cilindros no encendiendo.
Error del Circuito del Banco 1 de Inyectores

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable excitador y un cable de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable excitador y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Los inyectores están colocados bajo la cubierta de válvulas.

Charla del Taller

  • Inspeccione las tuercas del cable flexible de conexión del inyector y asegúrese de que ningún cable haga corto a tierra contra ningún hardware bajo la cubierta de válvulas.
  • Inspeccione las tuercas del cable flexible del inyector y asegúrese de que estén apretadas al valor de torque apropiado. Confirme que las tuercas del cable flexible y el poste del solenoide no tengan roscas dañadas.
Consulte el Análisis del Código de Falla t05-311

Ultima Modificación: 26-OCT.-2010


Error del Circuito del Banco 2 de Inyectores

CÓDIGO DE FALLA 321

Error del Circuito del Banco 2 de Inyectores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 321 PID: S004 SPN: 654 FMI: 6 LÁMPARA: Amarilla SRT: | Corto detectado en el circuito del banco 2 de inyectores. Para uno de seis cilindros, el banco 2 del motor es los cilindros 2, 4, y 6. Para uno de cuatro cilindros, el banco 2 del motor es los cilindros 2 y 4. | Baja potencia como resultado de cilindros no encendiendo.
Error del Circuito del Banco 2 de Inyectores

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable excitador y un cable de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable excitador y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Los inyectores están colocados bajo la cubierta de válvulas.

Charla del Taller

  • Inspeccione las tuercas del cable flexible de conexión del inyector y asegúrese de que ningún cable haga corto a tierra contra ningún hardware bajo la cubierta de válvulas.
  • Inspeccione las tuercas del cable flexible del inyector y asegúrese de que estén apretadas al valor de torque apropiado. Confirme que las tuercas del cable flexible y el poste del solenoide no tengan roscas dañadas.
Consulte el Análisis del Código de Falla t05-321

Ultima Modificación: 26-OCT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 322

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S001 SPN: 651 FMI: 5 LÁMPARA: Amarilla SRT: | No se detecta corriente en el pin excitador o de retorno del inyector número 1 cuando el suministro de voltaje en el arnés está conectado, o se detecta alta resistencia en el circuito del inyector número 1. | Posible falla de encendido en el cilindro 1. El motor posiblemente funcionará irregularmente.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable excitador y un cable de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable excitador y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Colocada bajo la cubierta de válvulas.

Charla del Taller

  • Inspeccione las tuercas del cable flexible de conexión del inyector y asegúrese de que ningún cable haga corto a tierra contra ningún hardware bajo la cubierta de válvulas.
  • Inspeccione las tuercas del cable flexible del inyector y asegúrese de que estén apretadas al valor de torque apropiado. Confirme que las tuercas del cable flexible y el poste del solenoide no tengan roscas dañadas.
Consulte el Análisis del Código de Falla t05-322

Ultima Modificación: 26-OCT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 323

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S005 SPN: 655 FMI: 5 LÁMPARA: Amarilla SRT: | No se detecta corriente en el pin excitador o de retorno del inyector número 5 cuando el suministro de voltaje en el arnés está conectado, o se detecta alta resistencia en el circuito del inyector número 5. | Posible falla de encendido en el cilindro 5. El motor posiblemente funcionará irregularmente.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable excitador y un cable de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable excitador y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El inyector está colocado bajo la cubierta de válvulas.

Charla del Taller

  • Inspeccione las tuercas del cable flexible de conexión del inyector y asegúrese de que ningún cable haga corto a tierra contra ningún hardware bajo la cubierta de válvulas.
  • Inspeccione las tuercas del cable flexible del inyector y asegúrese de que estén apretadas al valor de torque apropiado. Confirme que las tuercas del cable flexible y el poste del solenoide no tengan roscas dañadas.
Consulte el Análisis del Código de Falla t05-323

Ultima Modificación: 26-OCT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 324

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S003 SPN: 653 FMI: 5 LÁMPARA: Amarilla SRT: | No se detecta corriente en el pin excitador o de retorno del inyector número 3 cuando el suministro de voltaje en el arnés está conectado, o se detecta alta resistencia en el circuito del inyector número 3. | Posible falla de encendido en el cilindro 3. El motor posiblemente funcionará irregularmente.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable excitador y un cable de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable excitador y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El inyector está colocado bajo la cubierta de válvulas.

Charla del Taller

  • Inspeccione las tuercas del cable flexible de conexión del inyector y asegúrese de que ningún cable haga corto a tierra contra ningún hardware bajo la cubierta de válvulas.
  • Inspeccione las tuercas del cable flexible del inyector y asegúrese de que estén apretadas al valor de torque apropiado. Confirme que las tuercas del cable flexible y el poste del solenoide no tengan roscas dañadas.
Consulte el Análisis del Código de Falla t05-324

Ultima Modificación: 26-OCT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 325

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S006 SPN: 656 FMI: 5 LÁMPARA: Amarilla SRT: | No se detecta corriente en el pin excitador o de retorno del inyector número 6 cuando el suministro de voltaje en el arnés está conectado, o se detecta alta resistencia en el circuito del inyector número 6. | Posible falla de encendido en el cilindro 6. El motor posiblemente funcionará irregularmente.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable excitador y un cable de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable excitador y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El inyector está colocado bajo la cubierta de válvulas.

Charla del Taller

  • Inspeccione las tuercas del cable flexible de conexión del inyector y asegúrese de que ningún cable haga corto a tierra contra ningún hardware bajo la cubierta de válvulas.
  • Inspeccione las tuercas del cable flexible del inyector y asegúrese de que estén apretadas al valor de torque apropiado. Confirme que las tuercas del cable flexible y el poste del solenoide no tengan roscas dañadas.
Consulte el Análisis del Código de Falla t05-325

Ultima Modificación: 26-OCT.-2010


Error de Fuga del Riel Común de Alta Presión (HPCR)

CÓDIGO DE FALLA 329

Error de Fuga del Riel Común de Alta Presión (HPCR)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 329 PID: S233 SPN: 1077 FMI: 14 LÁMPARA: Roja SRT: | Error de Fuga del Riel Común de Alta Presión (HPCR). La presión del riel no puede mantenerse a la capacidad máxima de bombeo. | Posible tironeo, baja potencia, o el motor posiblemente podría pararse. También posible ningún efecto.
Error de Fuga del Riel Común de Alta Presión (HPCR)

Descripción del Circuito

Esta falla indica que la presión del combustible en el riel del combustible es consistentemente más baja de lo que está ordenando el módulo de control electrónico (ECM). El actuador electrónico de control de combustible controla cuanto combustible es suministrado a la bomba de alta presión. El ECM suministra una corriente electrónica al actuador de control de combustible. El actuador electrónico de control de combustible es normalmente abierto y se cierra solamente cuando se suministra corriente máxima. El combustible de alta presión se acumula en el riel del combustible. El sensor de presión del riel de combustible mide la presión de combustible y envía una señal al ECM.

Ubicación del Componente

El sistema de combustible está colocado en el lado de admisión de aire del motor.

Charla del Taller

Inspeccione el sistema de combustible por fugas externas.

Revise el sistema de combustible de baja presión por restricción y aire.

Revise el sensor de presión del riel.

Revise el arnés del motor.

Revise el voltaje de alimentación del sensor de presión del riel.

Revisar el actuador electrónico de control de combustible.

Revise por fugas de combustible internas.

Consulte el Análisis del Código de Falla t05-329

Ultima Modificación: 26-OCT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 331

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S002 SPN: 652 FMI: 5 LÁMPARA: Amarilla SRT: | No se detecta corriente en el pin excitador o de retorno del inyector número 2 cuando el suministro de voltaje en el arnés está conectado, o se detecta alta resistencia en el circuito del inyector número 2. | Posible falla de encendido en el cilindro 2. El motor posiblemente funcionará irregularmente.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable excitador y un cable de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable excitador y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El inyector está colocado bajo la cubierta de válvulas.

Charla del Taller

  • Inspeccione las tuercas del cable flexible de conexión del inyector y asegúrese de que ningún cable haga corto a tierra contra ningún hardware bajo la cubierta de válvulas.
  • Inspeccione las tuercas del cable flexible del inyector y asegúrese de que estén apretadas al valor de torque apropiado. Confirme que las tuercas del cable flexible y el poste del solenoide no tengan roscas dañadas.
Consulte el Análisis del Código de Falla t05-331

Ultima Modificación: 26-OCT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 332

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S004 SPN: 654 FMI: 5 LÁMPARA: Amarilla SRT: | No se detecta corriente en el pin excitador o de retorno del inyector número 4 cuando el suministro de voltaje en el arnés está conectado, o se detecta alta resistencia en el circuito del inyector número 4. | Posible falla de encendido en el cilindro 4. El motor posiblemente funcionará irregularmente.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable excitador y un cable de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable excitador y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El inyector está colocado bajo la cubierta de válvulas.

Charla del Taller

  • Inspeccione las tuercas del cable flexible de conexión del inyector y asegúrese de que ningún cable haga corto a tierra contra ningún hardware bajo la cubierta de válvulas.
  • Inspeccione las tuercas del cable flexible del inyector y asegúrese de que estén apretadas al valor de torque apropiado. Confirme que las tuercas del cable flexible y el poste del solenoide no tengan roscas dañadas.
Consulte el Análisis del Código de Falla t05-332

Ultima Modificación: 26-OCT.-2010


Memoria Flash del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 341

Memoria Flash del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 341 PID: S253 SPN: 630 FMI: 2 LÁMPARA: Amarilla SRT: | La memoria en el ECM se ha corrompido. | Posiblemente ningún efecto o el motor posiblemente funcionará irregularmente o no arrancará.
Memoria Flash del ECM

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay un fusible sencillo de 30 amperes o dos fusibles de 15 amperes en línea, en los cables directos de la batería para proteger al arnés del motor de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está colocado en el lado izquierdo del motor cerca del frente del motor. El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Análisis del Código de Falla t05-341

Ultima Modificación: 26-OCT.-2010


Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 343

Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Amarilla SRT: | Error interno del ECM. | Posiblemente ninguno en desempeño o disminución severa de potencia.
Módulo de Control Electrónico

Descripción del Circuito

El ECM monitorea la salida de voltaje de señal a los inyectores y la entrada al ECM de los sensores del motor.

Ubicación del Componente

El ECM está atornillado en el lado de admisión del block de cilindros cerca del frente del motor.

Charla del Taller

  • Conexiones de tierra flojas del motor o del chasis pueden causar que se registre el Código de Falla 343, así como también reclamaciones por tironeo intermitente. Preste atención especial a la conexión negativa (-) del poste del motor de arranque.
  • La humedad en los conectores del ECM también puede causar que el ECM registre el Código de Falla 343.
Consulte el Análisis del Código de Falla t05-343

Ultima Modificación: 26-OCT.-2010


Circuito de Alimentación de Sensores

CÓDIGO DE FALLA 352

Circuito de Alimentación de Sensores

Resumen

Circuito de Alimentación de Sensores

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S232 SPN: 1079 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en la línea de alimentación del módulo de control electrónico (ECM) a los sensores de presión/temperatura del múltiple de admisión, presión del OEM, y de nivel del refrigerante, así como también al acelerador remoto. | Valores por default usados para los sensores conectados a este suministro de +5 VCD y posible default a velocidad de ralentí. Puede ocurrir baja potencia porque la dosificación de combustible es disminuida a dosificación de combustible sin sobrepresión. También, posible pérdida de protección del motor para los sensores.
Circuito de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta a cada uno de estos sensores con +5 VCD positivos. Si la línea de alimentación para cualquier sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

El circuito de alimentación de sensores de +5 VCD está colocado en ambos, el arnés del motor y el arnés del OEM.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 VCD de sensores puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-352

Ultima Modificación: 26-OCT.-2010


Error del Circuito del Calentador Número 1 del Aire de Admisión

CÓDIGO DE FALLA 381

Error del Circuito del Calentador Número 1 del Aire de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 381 PID: S237 SPN: 626 FMI: 11 LÁMPARA: Amarilla SRT: | Error detectado en el circuito de activación del relevador 1 del auxiliar para arranque en frío. | El calentador número 1 del aire de admisión puede estar encendido o apagado todo el tiempo o está dañado.
Error del Circuito del Calentador Número 1 del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías. El módulo de control electrónico (ECM) controla los relevadores que transfieren energía al calentador de aire. Hay dos serpentines de calentamiento en el calentador que son controlados individualmente por el ECM.

Ubicación del Componente

El calentador del aire de admisión esta colocado en la conexión de entrada del aire, en el múltiple de admisión. La ubicación de los relevadores del calentador variará con el OEM.

Charla del Taller

  • Estas fallas también podrían indicar que los circuitos del calentador del aire de admisión están en corto con el positivo (+) de la batería. Esto ordenaría a las rejillas estar encendidas tiempo completo. Esto descargará las baterías, quemará las rejillas, y/o destruirá las juntas de admisión.
  • Los circuitos del calentador del aire de admisión solamente se activarán cuando la temperatura del múltiple de admisión esté por debajo de 19°C [66°F] cuando el interruptor de llave esté en la posición de ON.
  • Si los calentadores del aire de admisión no están instalados y el Código de Falla 381 ó 382 está activo, entonces use INSITE™ para desactivar esta característica, “Calentador del Aire de Admisión.”
Consulte el Análisis del Código de Falla t05-381

Ultima Modificación: 26-OCT.-2010


Error del Circuito del Calentador Número 2 del Aire de Admisión

CÓDIGO DE FALLA 382

Error del Circuito del Calentador Número 2 del Aire de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 382 PID: S237 SPN: 626 FMI: 11 LÁMPARA: Amarilla SRT: | Error detectado en el circuito de activación del relevador 2 del auxiliar para arranque en frío. | El calentador número 2 del aire de admisión puede estar encendido o apagado todo el tiempo o está dañado.
Error del Circuito del Calentador Número 2 del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías. El ECM controla los relevadores que transfieren energía al calentador de aire. Hay dos serpentines de calentamiento en el calentador que son controlados individualmente por el ECM.

Ubicación del Componente

El calentador del aire de admisión esta colocado en la conexión de entrada del aire, en el múltiple de admisión. La ubicación de los relevadores del calentador variará con el OEM.

Charla del Taller

  • Estas fallas también podrían indicar que los circuitos del calentador del aire de admisión están en corto con (+) de la batería. Esto ordenaría a las rejillas estar encendidas tiempo completo. Esto descargará las baterías, quemará las rejillas, y/o destruirá las juntas de admisión.
  • Los circuitos del calentador del aire de admisión solamente se activarán cuando la temperatura del múltiple de admisión esté por debajo de 19°C [66°F] cuando el interruptor de llave esté en la posición de ON.
  • Si los calentadores del aire de admisión no están instalados y el Código de Falla 381 ó 382 está activo, entonces use INSITE™ para desactivar esta característica, “Calentador del Aire de Admisión.”
Consulte el Análisis del Código de Falla t05-382

Ultima Modificación: 26-OCT.-2010


Suministro A de Sensores - Alto Voltaje

CÓDIGO DE FALLA 386

Suministro A de Sensores - Alto Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S232 SPN: 1079 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el cable de suministro de voltaje del módulo de control electrónico (ECM) a los sensores de presión del múltiple de admisión, presión del OEM, nivel de refrigerante, y del acelerador remoto. | Valores por default usados para los sensores conectados al suministro de +5 VCD y posible default a velocidad de ralentí. Puede ocurrir potencia más baja porque la dosificación de combustible va por default a dosificación de combustible sin presión del múltiple de admisión. También, posible pérdida de protección del motor para los sensores.
Suministro A de Sensores - Alto Voltaje

Descripción del Circuito

El ECM alimenta a cada uno de estos sensores con +5 VCD positivos. Si el cable de alimentación para cualquier sensor está dañado, el sensor no trabajará correctamente.

Ubicación del Componente

Hay cuatro componentes involucrados en el suministro de voltaje a los sensores: Sensores de presión/temperatura del múltiple de admisión, presión del OEM, nivel de refrigerante, y del acelerador remoto. Vea la Sección E para ubicación del componente.

Charla del Taller

El alto voltaje en el cable de alimentación de +5 VCD de los sensores será causado por un corto con la batería del cable de alimentación o un corto entre un cable del actuador y el cable de alimentación.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 26-OCT.-2010


Error del Circuito del Embrague del Ventilador

CÓDIGO DE FALLA 389

Error del Circuito del Embrague del Ventilador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 389 PID: S033 SPN: 647 FMI: 11 LÁMPARA: Amarilla SRT: | Error detectado en el circuito del embrague del ventilador. | El ventilador puede estar activo o inactivo todo el tiempo o está dañado.
Circuito del Embrague del Ventilador

Descripción del Circuito

El módulo de control electrónico (ECM) puede controlar el ventilador de enfriamiento basado en entradas del sensor de temperatura de refrigerante y del sensor de temperatura del múltiple de admisión.

Ubicación del Componente

El embrague del ventilador está colocado en el frente del motor.

Charla del Taller

Algunas aplicaciones también proporcionarán entradas al ECM para enfriamiento con dispositivos auxiliares (por ejemplo; presión del aire acondicionado, temperatura de la servodirección y de la transmisión) o de un interruptor manual del ventilador para control del ventilador. Verifique que las características y parámetros estén correctamente ajustados para control del ventilador.

Consulte el Análisis del Código de Falla t05-389

Ultima Modificación: 26-OCT.-2010


Error del Circuito del Freno de Escape

CÓDIGO DE FALLA 392

Error del Circuito del Freno de Escape

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 392 PID: S029 SPN: 1073 FMI: 11 LÁMPARA: Amarilla SRT: | Error detectado en el circuito del freno de escape. | El excitador 2 del freno del motor o de escape no puede ser activado.
Error del Circuito del Freno de Escape

Descripción del Circuito

La característica de control del freno de escape se usa para control del freno de escape, el cual desacelera la velocidad del motor durante condiciones de motorización.

Ubicación del Componente

El freno de escape está colocado en el lado de escape del motor (lado derecho).

Consulte el Análisis del Código de Falla t05-392

Ultima Modificación: 26-OCT.-2010


Circuito del Enlace de Datos J1708

CÓDIGO DE FALLA 412

Circuito del Enlace de Datos J1708

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 412 PID: S250 SPN: 608 FMI: 2 LÁMPARA: Ninguna SRT: | La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos J1708 se ha perdido. | Ninguno en desempeño. Los dispositivos J1708 posiblemente no operarán.
Circuito del Enlace de Datos J1708

Descripción del Circuito

Dispositivos tales como controles de sistema de frenado automático, transmisiones autoshift, ECM del vehículo, sistemas de reducción automática de patinamiento, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio, y VECUs pueden comunicarse con el ECM a través del enlace de datos J1708. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos J1708. Este enlace de datos también puede estar disponible en el arnés de 89 pines del OEM, pin 31 J1587 positivo (+), y pin 30 J1587 negativo (-).

Ubicación del Componente

El conector del enlace de datos J1708 está colocado en el arnés del motor cerca de la placa de datos del motor, en el lado de admisión del motor.

Charla del Taller

Esta falla ocurre cada vez que el ECM empieza a comunicarse con cualquier otro dispositivo usando el enlace de datos J1708, y luego ya no puede transmitir a través del enlace de datos. Las causas posibles podrían ser las siguientes: Desenchufar una herramienta electrónica de servicio antes de desconectar con la llave el ECM, enlace de datos J1708 con un problema eléctrico intermitente, el ECM (u otro dispositivo J1708) bloqueando comunicaciones por un problema eléctrico, o enviando demasiados mensajes sin parar.

Consulte el Análisis del Código de Falla t05-412

Ultima Modificación: 26-OCT.-2010


Fault Code Path Selection

CÓDIGO DE FALLA 415
Fault Code Path Selection

¿Tiene un Sensor de Presión de Aceite? | Ir a sp86-fc415sn
¿Tiene un Interruptor de Presión de Aceite? | Ir a sp86-fc415sw

Ultima Modificación: 21-SEPT.-2005


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 422

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 422 PID: P111 SPN: 111 FMI: 2 LÁMPARA: Amarilla SRT: | Voltaje detectado simultáneamente en los pines de señal de nivel alto y bajo de refrigerante, o ningún voltaje detectado en cualquiera de los dos pines. | Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. No use un multímetro para revisar el sensor de nivel de refrigerante. Si el nivel de refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución progresiva de potencia con tiempo creciente después de la alerta.

Ubicación del Componente

El sensor de nivel de refrigerante es suministrado por el OEM del vehículo y colocado dentro del tanque superior o tanque igualador del radiador.

Charla del Taller

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada. Use el diagrama de cableado en la Sección E.
  • Inspeccione el arnés entre el conector de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta.
  • Asegúrese de que el código correcto de ECM está en el ECM. Calibrar el ECM con la opción DO incorrecta puede ocasionar que se active el Código de Falla 422, ya que algunos OEMs usan un sensor de nivel de refrigerante que requiere calibración especial.
Consulte el Análisis del Código de Falla t05-422

Ultima Modificación: 26-OCT.-2010


Comunicación del Enlace de Datos J1939

CÓDIGO DE FALLA 426

Comunicación del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: S231 SPN: 639 FMI: 2 LÁMPARA: Ninguna SRT: | La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos J1939 se ha perdido. | Ninguno en desempeño. Los dispositivos J1939 posiblemente no operen.
Circuito del Enlace de Datos J1939

Descripción del Circuito

Dispositivos tales como controles de sistema de frenado automático, transmisiones autoshift, ECM del vehículo, sistemas de reducción automática de patinamiento, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio, y VECUs pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos J1939.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos J1939 y los dispositivos J1939 varían por opciones de OEM.

Charla del Taller

Esta falla ocurre cada vez que el ECM empieza a comunicarse con cualquier otro dispositivo usando el enlace de datos J1939, y luego ya no puede transmitir a través del enlace de datos. Las causas posibles podrían ser las siguientes: Desenchufar una herramienta electrónica de servicio antes de desconectar con la llave el ECM, enlace de datos J1939 con un problema eléctrico intermitente, o el ECM (u otro dispositivo J1939) bloqueando comunicaciones por un problema eléctrico, o enviando demasiados mensajes sin parar.

Consulte el Análisis del Código de Falla t05-426

Ultima Modificación: 26-OCT.-2010


Comunicación del Enlace de Datos J1939

CÓDIGO DE FALLA 427

Comunicación del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 427 PID: S231 SPN: 639 FMI: 9 LÁMPARA: Ninguna SRT: | La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos J1939 no es lo bastante rápida. | Ninguno en desempeño. Los dispositivos J1939 posiblemente no operen.
Circuito del Enlace de Datos J1939

Descripción del Circuito

Dispositivos tales como controles de sistema de frenado automático, transmisiones autoshift, ECM del vehículo, sistemas de reducción automática de patinamiento, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio, y VECUs pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos J1939.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos J1939 y los dispositivos J1939 varían por opciones de OEM.

Charla del Taller

Esta falla ocurre cada vez que el ECM empieza a comunicarse con cualquier otro dispositivo usando el enlace de datos J1939, y luego ya no puede transmitir a través del enlace de datos. Las causas posibles podrían ser las siguientes: Desenchufar una herramienta electrónica de servicio antes de desconectar con la llave el ECM, enlace de datos J1939 con un problema eléctrico intermitente, o el ECM (u otro dispositivo J1939) bloqueando comunicaciones por un problema eléctrico, o enviando demasiados mensajes sin parar.

Consulte el Análisis del Código de Falla t05-427

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Agua en el Combustible

CÓDIGO DE FALLA 429

Circuito del Sensor de Agua en el Combustible

Resumen

Circuito del Sensor de Agua en el Combustible

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P97 SPN: 97 FMI: 4 LÁMPARA: Amarilla SRT: | Error detectado en el sensor de agua en el combustible. | Sin capacidad de detección para agua en el combustible.
Circuito del Sensor de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está conectado al separador de agua del OEM. El sensor de agua en el combustible envía una señal al módulo de control electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de agua en el combustible contiene dos cables: Una tierra de retorno y un cable de señal.

Ubicación del Componente

El sensor de agua en el combustible está instalado en el separador de agua del OEM y es suministrado por el OEM del vehículo. Use el manual del OEM para la ubicación del componente.

Charla del Taller

El sensor de agua en el combustible no está incorporado en el filtro de combustible del motor porque este es un filtro del lado de presión. Este separador de agua es suministrado por el OEM del vehículo.

Consulte el Análisis del Código de Falla t05-429

Ultima Modificación: 26-OCT.-2010


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito del Interruptor de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: S230 SPN: 558 FMI: 2 LÁMPARA: Amarilla SRT: | Las señales de validación de ralentí indican ningún voltaje detectado simultáneamente en ambos pines de ralentí y fuera de ralentí. | Ningún efecto en desempeño pero hay pérdida de validación de ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta por los fabricantes del pedal de acelerador, para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor de validación de ralentí está colocado en el ensamble del pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o interruptor de validación de ralentí mal cableado.

Una mala tierra en el pin A del interruptor de validación de ralentí también puede causar esta falla.

Consulte el Análisis del Código de Falla t05-431.

Ultima Modificación: 26-OCT.-2010


Circuito del Pedal del Acelerador

CÓDIGO DE FALLA 432

Circuito del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: S230 SPN: 558 FMI: 13 LÁMPARA: Roja SRT: | La señal de validación de ralentí indica que el acelerador está en la posición de ralentí cuando la señal de posición del acelerador indica que el acelerador no está en la posición de ralentí, o la señal de validación de ralentí indica que el acelerador no está en la posición de ralentí cuando el acelerador está en la posición de ralentí. | El motor posiblemente sólo funcione en ralentí.
Circuito del Pedal del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador transmite el porcentaje de acelerador solicitado por el operador al módulo de control electrónico (ECM). El por ciento de acelerador es utilizado para determinar dosificación de combustible. El sensor de posición del acelerador y el interruptor de validación de ralentí en el pedal del acelerador, se ajustan en fábrica para proporcionar las señales de salida correctas.

Nota: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Confirme que el interruptor de validación de ralentí esté calibrado apropiadamente. Use los procedimientos del fabricante para información de ajuste.

  • Asegúrese de que no haya circuitos externos enganchados en el circuito del sensor de posición del acelerador y que no haya signos de alteración (cables sin forro, tubo flexible cortado, o conectores adicionales en el circuito del acelerador) en el circuito.
  • Si todas las revisiones del cableado y del sensor se ven bien, reemplace los cables del circuito del sensor de posición del acelerador y del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los pares trenzados de cables a través o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que se filtren gases tóxicos y nocivos dentro del área del operador. Nota: Revise que los tres cables del circuito del sensor de posición del acelerador estén trenzados juntos. Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.
  • El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.
  • Con el interruptor de llave conectado, empuje gradualmente el acelerador hacia el piso y libere. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.
  • Confirme con el OEM que el acelerador está dentro de especificaciones del OEM para voltaje o resistencia del sensor del pedal del acelerador en la transición de ralentí a fuera de ralentí.
  • No es necesario ni se aconseja oprimir el acelerador mientras se arranca el motor. La dosificación de combustible adicional no es posible hasta que el motor alcance ralentí, y en versiones más antiguas del software, el oprimir el acelerador podría causar el Código de Falla 432, en algunas situaciones.
Consulte el Análisis del Código de Falla t05-432

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 433

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 433 PID: P102 SPN: 102 FMI: 2 LÁMPARA: Amarilla SRT: 00-093 | La señal de presión del múltiple de admisión indica que la presión del múltiple de admisión es alta, cuando otros parámetros del motor indican que la presión del múltiple de admisión es baja. | El motor puede disminuir su potencia a dosificación de combustible sin presión del múltiple de admisión.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en el múltiple de admisión de aire.

Charla del Taller

  • El ECM revisa esta falla solamente en velocidad de ralentí. Si la presión del múltiple de admisión muestra un valor muy alto en este momento, el ECM registrará un código de falla.
  • Corra una prueba automatizada de desempeño del cilindro y/o prueba de corte de cilindro sencillo, para detectar un problema de inyector causando la falla. Busque por fuentes alternas de combustible, tal como enfriadores de carga de aire llenos de aceite o sellos quemados en el turbocargador que causen esta falla.
Consulte el Análisis del Código de Falla t05-433

Ultima Modificación: 26-OCT.-2010


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 434

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 434 PID: S251 SPN: 627 FMI: 2 LÁMPARA: Amarilla SRT: | Todos los datos recopilados por el ECM desde la última conexión de la llave no fueron almacenados en la memoria permanente en la última desconexión de la llave. | Ninguno en desempeño. La tabla de códigos de falla, los datos de información de viaje, y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperes en línea o dos fusibles de 15 amperes en línea en los cables directos de batería, para proteger al arnés del OEM de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Use el manual del OEM.

Charla del Taller

  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 434 se registre.
  • Inspeccione el funcionamiento cíclico intermitente o rápido del interruptor de llave.

Nota: Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 20 segundos), puede registrarse esta falla.

Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 434 se registre.

Voltaje corrompido (interrupciones cortas o picos que solamente pueden verse con un osciloscopio) en la línea del interruptor de llave puede causar esta falla. Si el voltaje en el pin 5 del conector de 36 pines del motor es medido como negativo con un osciloscopio al desconectar la llave, el Código de Falla 434 puede registrarse.

Consulte el Análisis del Código de Falla t05-434

Ultima Modificación: 26-OCT.-2010


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 441

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: S168 SPN: 168 FMI: 1/18 LÁMPARA: Amarilla SRT: | El voltaje detectado en los pines de suministro de energía en el módulo de control electrónico (ECM) indica bajo voltaje de alimentación del ECM. | El motor puede pararse o funcionar en forma irregular.
Alimentación Directa de Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. Hay un fusible de 30 amperes en línea o dos fusibles de 15 amperes en línea en los cables directos de batería, para proteger al arnés del OEM de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está colocado en el lado izquierdo del motor. El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Use el manual del OEM.

Charla del Taller

  • Verifique que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.
Consulte el Análisis del Código de Falla t05-441

Ultima Modificación: 26-OCT.-2010


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 442

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Amarilla SRT: | El voltaje detectado en los pines de suministro de energía del módulo de control electrónico (ECM) indica que el voltaje de alimentación del ECM está por arriba del nivel máximo de voltaje del sistema. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe alimentación directa de batería a través del arnés del OEM. Hay un fusible de 30 amperes en línea o dos fusibles de 15 amperes en línea en los cables directos de batería, para proteger al arnés del OEM de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

El ECM recibe alimentación directa de batería a través del arnés del OEM.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Use el manual del OEM para la ubicación de la batería.

Charla del Taller

Desconecte todos los dispositivos de posventa del circuito de alimentación de batería. Asegúrese de que se están usando fusibles de tamaño apropiado (un fusible de 30 amperes o dos fusibles de 15 amperes, dependiendo de la aplicación).

Consulte el Análisis del Código de Falla t05-442

Ultima Modificación: 26-OCT.-2010


Presión del Combustible - Alta

CÓDIGO DE FALLA 449

Presión del Combustible - Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: P094 SPN: 94 FMI: 0/16 LÁMPARA: Amarilla SRT: | La señal de presión del riel de combustible indica que la presión de combustible ha excedido el límite máximo para el rango de motor dado. | El motor puede pararse.
Circuito del Actuador Electrónico de Control de Combustible

Descripción del Circuito

Esta falla indica que el sensor de presión del riel ha detectado una presión más alta que la presión del sistema. Se proporciona corriente al actuador electrónico de control de combustible, lo cual permite que el combustible sea presurizado por la bomba de alta presión. El combustible de alta presión se acumula en el riel del combustible. El sensor de presión del riel de combustible mide la presión de combustible y envía una señal al módulo de control electrónico (ECM).

Ubicación del Componente

El sistema de combustible está colocado en el lado de admisión del motor.

Charla del Taller

Fugas de combustible pueden causar esta falla. Después de diagnosticar este código de falla, revise por fugas de combustible.

Consulte el Análisis del Código de Falla t05-449

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 451

Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: P157 SPN: 157 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Alto voltaje de señal detectado en el circuito del sensor de presión del riel de combustible. | Disminución de potencia y/o velocidad.
Circuito del Sensor de Presión del Riel de Combustible

Descripción del Circuito

El sensor de presión del riel del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del combustible en el riel del combustible. El sensor obtiene +5 VCD del ECM y está aterrizado por un pin de RETORNO. Un tercer pin es el pin de SEÑAL. Los pines de alimentación y de RETORNO se comparten con otros dispositivos en el motor.

Ubicación del Componente

El sensor de presión del riel del combustible está instalado en el riel del combustible. Consultar Procedimiento 100-002

Charla del Taller

Este código de falla se activará si hay un circuito abierto en cualquiera de los tres pines (alimentación de +5 voltios, de señal, o de retorno) que conectan el sensor o el ECM al arnés. Esta falla también se activará si el cable de SEÑAL está en corto con una fuente de voltaje. Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y la señal regrese a un voltaje válido en rango.

Las causas para este código de falla incluyen:

  • Voltaje (+5 VCD o más alto en corto con el cable de SEÑAL)
  • Circuito abierto en el cable de SEÑAL
  • Circuito abierto en el cable de ALIMENTACIÓN de +5 VCD
  • Circuito abierto en el cable de RETORNO
  • Sensor defectuoso
  • ECM defectuoso.
Consulte el Análisis del Código de Falla t05-451

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 452

Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: P157 SPN: 157 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje de señal detectado en el circuito del sensor de presión del riel de combustible. | Disminución de potencia y/o velocidad.
Circuito del Sensor de Presión del Riel de Combustible

Descripción del Circuito

El sensor de presión del riel del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del combustible en el riel del combustible. El sensor obtiene +5 VCD del ECM y está aterrizado por un pin de RETORNO. Un tercer pin es el pin de SEÑAL. Los pines de ALIMENTACIÓN y de RETORNO se comparten con otros dispositivos en el motor.

Ubicación del Componente

El sensor de presión del riel del combustible está instalado en el riel del combustible. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y el pin de SEÑAL del ECM esté muy bajo. Esto puede ser causado por un corto a tierra en el cable de ALIMENTACIÓN de +5 VCD o en el de SEÑAL. Esta falla también se activará si un dispositivo que es alimentado por la alimentación común de +5 VCD está en corto a tierra. Este código de falla se volverá inactivo en cualquier momento en que se conecte el interruptor de llave y la señal regrese a un voltaje válido en rango.

Las causas para este código de falla incluyen:

  • Arnés del motor; el cable de ALIMENTACIÓN o de SEÑAL está en corto a tierra
  • Otros componentes; algún componente conectado a la alimentación común está en corto a tierra
  • Sensor defectuoso
  • ECM defectuoso.
Consulte el Análisis del Código de Falla t05-452

Ultima Modificación: 26-OCT.-2010


Sensor de Temperatura del Múltiple de Admisión - Protección del Motor - Disminución de Dosificación de Combustible

CÓDIGO DE FALLA 488

Sensor de Temperatura del Múltiple de Admisión - Protección del Motor - Disminución de Dosificación de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: P105 SPN: 105 FMI: 0/16 LÁMPARA: Amarilla SRT: | La señal de temperatura del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La temperatura del aire de admisión es usada por el ECM para el sistema de protección del motor, auxiliares de arranque en frío, y los controles de sincronización y dosificación de combustible.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en el lado del múltiple de admisión, hacia la parte trasera de la cabeza de cilindros.

Charla del Taller

  • Asegúrese de que la temperatura del compartimiento del motor no llega muy alto (por arriba de 93°C [199°F]).
  • Asegúrese de que el sensor de presión/temperatura del múltiple de admisión no esté colocado cerca de ninguna fuente de calor extremo.
  • Posibles causas:- Elemento del filtro de aire obstruido, sucio, o con capacidad inadecuada.- Restricción de admisión.
Consulte el Análisis del Código de Falla t05-488

Ultima Modificación: 26-OCT.-2010


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551

Circuito del Interruptor de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4 LÁMPARA: Amarilla SRT: | Las señales de validación de ralentí en los pines indican ningún voltaje detectado en cualquiera de los dos pines. | El motor posiblemente sólo funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta por los fabricantes del pedal de acelerador, para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor de validación de ralentí está colocado en el ensamble del pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o interruptor de validación de ralentí mal cableado. Una mala tierra en el pin A (o pin 1) del interruptor de validación de ralentí también puede causar esta falla.

Consulte el Análisis del Código de Falla t05-551

Ultima Modificación: 26-OCT.-2010


Circuito del Alternador - Alto Voltaje

CÓDIGO DE FALLA 596

Circuito del Alternador - Alto Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: 167 SPN: 167 FMI: 0/16 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el alternador. | Código de falla registrado solamente.
Circuito Directo de Batería

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea el voltaje de la batería (energía directa de la batería) y registra una falla si el voltaje está por arriba o por debajo de un valor específico de calibración.

Ubicación del Componente

El alternador está colocado en el frente del motor y es impulsado por el mando por banda.

Charla del Taller

  • El ECM monitorea el voltaje de la batería (alimentación directa de la batería) y registra una falla si el voltaje está por arriba o por debajo de un valor específico de calibración. Si la capacidad de carga del alternador es ajustable, entonces puede estar ajustado incorrectamente (muy bajo o muy alto). Use las especificaciones del fabricante del alternador.
  • Revise las características y parámetros para ver si está seleccionado el voltaje correcto del sistema de batería (sistemas de 12 VCD o de 24 VCD). Si este es incorrecto, entonces puede disparar un código de falla.
  • Cuando el ECM detecta esta falla, las rpm del motor se elevarán automáticamente por arriba de ralentí bajo y permanecerán en la velocidad del motor por hasta un minuto y luego rampearán de vuelta hacia abajo al valor de ralentí bajo. Esto es para incrementar la velocidad del alternador, lo cual puede restablecer el alternador de modo que el sistema pueda comenzar a cargar correctamente.
Consulte el Análisis del Código de Falla t05-596

Ultima Modificación: 26-OCT.-2010


Circuito del Alternador - Bajo Voltaje

CÓDIGO DE FALLA 597

Circuito del Alternador - Bajo Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: 167 SPN: 167 FMI: 1/18 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el alternador. | Código de falla registrado solamente.
Circuito Directo de Batería

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea el voltaje de la batería (energía directa de la batería) y registra una falla si el voltaje está por arriba o por debajo de un valor específico de calibración.

Ubicación del Componente

El alternador está colocado en el frente del motor y es impulsado por el mando por banda.

Charla del Taller

  • El ECM monitorea el voltaje de la batería (alimentación directa de la batería) y registra una falla si el voltaje está por arriba o por debajo de un valor específico de calibración. Si la capacidad de carga del alternador es ajustable, entonces puede estar ajustado incorrectamente (muy bajo o muy alto). Use las especificaciones del fabricante del alternador.
  • Revise las características y parámetros para ver si está seleccionado el voltaje correcto del sistema de batería (sistemas de 12 VCD o de 24 VCD). Si este es incorrecto, entonces puede disparar un código de falla.
  • Cuando el ECM detecta esta falla, las rpm del motor se elevarán automáticamente por arriba de ralentí bajo y permanecerán en la velocidad del motor por hasta un minuto y luego rampearán de vuelta hacia abajo al valor de ralentí bajo. Esto es para incrementar la velocidad del alternador, lo cual puede restablecer el alternador de modo que el sistema pueda comenzar a cargar correctamente.
Consulte el Análisis del Código de Falla t05-597

Ultima Modificación: 26-OCT.-2010


Circuito del Alternador - Voltaje Muy Bajo

CÓDIGO DE FALLA 598

Circuito del Alternador - Voltaje Muy Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: 167 SPN: 167 FMI: 1 LÁMPARA: Roja SRT: | Voltaje muy bajo detectado en el alternador. | Código de falla registrado solamente.
Circuito Directo de Batería

Descripción del Circuito

El módulo de control electrónico (ECM) monitorea el voltaje de la batería (energía directa de la batería) y registra una falla si el voltaje está por arriba o por debajo de un valor específico de calibración.

Ubicación del Componente

El alternador está colocado en el frente del motor y es impulsado por el mando por banda.

Charla del Taller

  • El ECM monitorea el voltaje de la batería (alimentación directa de la batería) y registra una falla si el voltaje está por arriba o por debajo de un valor específico de calibración. Si la capacidad de carga del alternador es ajustable, entonces puede estar ajustado incorrectamente (muy bajo o muy alto). Use las especificaciones del fabricante del alternador.
  • Revise las características y parámetros para ver si está seleccionado el voltaje correcto del sistema de batería (sistemas de 12 VCD o de 24 VCD). Si este es incorrecto, entonces puede disparar un código de falla.
  • Cuando el ECM detecta esta falla, las rpm del motor se elevarán automáticamente por arriba de ralentí bajo y permanecerán en la velocidad del motor por hasta un minuto y luego rampearán de vuelta hacia abajo al valor de ralentí bajo. Esto es para incrementar la velocidad del alternador, lo cual puede restablecer el alternador de modo que el sistema pueda comenzar a cargar correctamente.
Consulte el Análisis del Código de Falla t05-598

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Velocidad del Motor (Cigüeñal)

CÓDIGO DE FALLA 689

Circuito del Sensor de Velocidad del Motor (Cigüeñal)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2 LÁMPARA: Amarilla SRT: | Ninguna señal de velocidad del motor detectada en el módulo de control electrónico (ECM) del sensor de velocidad del motor (cigüeñal). | El motor puede funcionar irregularmente. Posible capacidad de arranque deficiente.
Circuito del Sensor de Velocidad del Motor (Cigüeñal)

Descripción del Circuito

El sensor de velocidad del motor (cigüeñal) proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM). El sensor genera la señal detectando el movimiento de los dientes objetivo maquinados en una rueda fónica que está montada al cigüeñal.

Ubicación del Componente

Use los diagramas del motor en la Sección E de este manual para la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen sensor de velocidad del motor (cigüeñal) dañado, desechos sobre la parte superior del sensor, circuito abierto o corto, o falla de voltaje de alimentación.

Consulte el Análisis del Código de Falla t05-689

Ultima Modificación: 26-OCT.-2010


Desacuerdo de la Señal de Velocidad del Motor

CÓDIGO DE FALLA 731

Desacuerdo de la Señal de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S064 SPN: 723 FMI: 7 LÁMPARA: Amarilla SRT: | Las señales de velocidad del motor del sensor de posición del motor (árbol de levas) y la del sensor de apoyo de velocidad del motor (cigüeñal) no concuerdan. | El motor puede funcionar irregularmente. Posible capacidad de arranque deficiente.
Circuitos del Sensor de Velocidad del Motor y del Sensor de Posición del Motor

Descripción del Circuito

El sensor del cigüeñal reporta la velocidad del motor y el sensor del árbol de levas reporta la posición del motor. Estas dos rpms del motor deben ser valores similares del motor.

Ubicación del Componente

Use los diagramas del motor en la Sección E para ubicación del sensor de posición del motor y del sensor de velocidad del motor.

Charla del Taller

Esta falla ocurre cuando la velocidad del motor del sensor de posición del motor (árbol de levas) y la del sensor de velocidad del motor (cigüeñal) difieren por una cantidad de rpm especificadas.

Consulte el Análisis del Código de Falla t05-731

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Posición del Motor (Árbol de Levas)

CÓDIGO DE FALLA 753 ó 778

Circuito del Sensor de Posición del Motor (Árbol de Levas)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 753 ó 778 PID: S064 SPN: 723 FMI: 2 LÁMPARA: Amarilla SRT: | Ninguna señal de velocidad del motor detectada en el módulo de control electrónico (ECM) del sensor de apoyo de posición del motor (árbol de levas). | Posible capacidad de arranque deficiente.
Circuito del Sensor de Posición del Motor (Árbol de Levas)

Descripción del Circuito

El sensor de posición del motor (árbol de levas) proporciona información de posición del motor al módulo de control electrónico (ECM). El sensor genera la señal detectando el movimiento de dientes objetivo maquinados en el engrane del árbol de levas.

Ubicación del Componente

Use los diagramas del motor en la Sección E de este manual para la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen sensor de posición del motor (árbol de levas) dañado, desechos sobre la punta del sensor, circuito abierto o corto, o falla de voltaje de alimentación.

Código de Falla 753: Cuando revise la separación del sensor, inspeccione cada muesca del engrane del árbol de levas por desechos o engrane del árbol de levas defectuoso. El ECM disparará el Código de Falla 753 si no ve la cantidad apropiada de pulsos; los motores de cuatro cilindros tienen cinco muescas en el engrane del árbol de levas y los motores de seis cilindros tienen siete muescas.

Consulte el Análisis del Código de Falla t05-753

Ultima Modificación: 26-OCT.-2010


Error del Circuito Analógico de Torque

CÓDIGO DE FALLA 768

Error del Circuito Analógico de Torque

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 768 PID: S009 SPN: 923 FMI: 11 LÁMPARA: Amarilla SRT: | Error detectado en el circuito analógico de la interfaz de torque de la transmisión. | La interfaz del motor/transmisión posiblemente no funcionará apropiadamente.
Circuito Analógico de Torque

Descripción del Circuito

El excitador del dispositivo de salida es un dispositivo usado por el módulo de control electrónico (ECM) para controlar la señal de modulación de cambio de la transmisión.

Ubicación del Componente

Use el diagrama del OEM para la ubicación del modulador de cambio de la transmisión.

Charla del Taller

El excitador del dispositivo de salida podría estar funcionando mal debido a un arnés del motor defectuoso, mala tierra en el conector del modulador de cambio de la transmisión, o un modulador de cambio de la transmisión defectuoso.

Consulte el Análisis del Código de Falla t05-768

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Posición del Motor (Árbol de Levas)

CÓDIGO DE FALLA 753 ó 778

Circuito del Sensor de Posición del Motor (Árbol de Levas)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 753 ó 778 PID: S064 SPN: 723 FMI: 2 LÁMPARA: Amarilla SRT: | Ninguna señal de velocidad del motor detectada en el módulo de control electrónico (ECM) del sensor de apoyo de posición del motor (árbol de levas). | Posible capacidad de arranque deficiente.
Circuito del Sensor de Posición del Motor (Árbol de Levas)

Descripción del Circuito

El sensor de posición del motor (árbol de levas) proporciona información de posición del motor al módulo de control electrónico (ECM). El sensor genera la señal detectando el movimiento de dientes objetivo maquinados en el engrane del árbol de levas.

Ubicación del Componente

Use los diagramas del motor en la Sección E de este manual para la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen sensor de posición del motor (árbol de levas) dañado, desechos sobre la punta del sensor, circuito abierto o corto, o falla de voltaje de alimentación.

Código de Falla 753: Cuando revise la separación del sensor, inspeccione cada muesca del engrane del árbol de levas por desechos o engrane del árbol de levas defectuoso. El ECM activará el Código de Falla 753 si no detecta la cantidad apropiada de pulsos; los motores de cuatro cilindros tienen cinco muescas en el engrane del árbol de levas y los motores de seis cilindros tienen siete muescas.

Consulte el Análisis del Código de Falla t05-778

Ultima Modificación: 26-OCT.-2010


Inyector del Cilindro Número 1 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 1139

Inyector del Cilindro Número 1 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1139 PID: S001 SPN: 651 FMI: 7 LÁMPARA: Ámbar SRT: | Inyector del Cilindro Número 1 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Dosificación de combustible no prevista detectada en el cilindro Número 1. | Posible falla de encendido y excesivo humo del escape. Eventual disminución de potencia y velocidad. El motor parará si la Característica Paro de Protección del Motor está activada (sólo Calibraciones EPA/CARB).
Circuito del Inyector de Combustible

Descripción del Circuito

El Módulo de Control Electrónico (ECM) puede detectar cuando ocurre inyección de combustible no prevista, monitoreando la presión del riel del combustible y la velocidad del motor. Este código de falla se registra cuando el ECM determina que ha ocurrido inyección de combustible no prevista.

Ubicación del Componente

El inyector de combustible está colocado en la cabeza de cilindros. Use la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla puede ser causado por un inyector defectuoso o dañado que causa inyección continua. Si la boquilla de un inyector se fractura o se pega abierta, ocurrirá dosificación de combustible continua en ese cilindro. Si esta condición ocurre, estará presente un golpeteo audible del motor, y el motor puede parar y no arrancar. En adición, baja presión del riel del combustible y excesivo humo del escape estarán presentes durante las condiciones de arranque. Si se encuentra que un inyector defectuoso es la causa de este código de falla, puede haber ocurrido daño progresivo a la cámara de combustión.

Consulte el Análisis del Código de Falla t05-1139

Ultima Modificación: 26-OCT.-2010


Inyector del Cilindro Número 2 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 1141

Inyector del Cilindro Número 2 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1141 PID: S002 SPN: 652 FMI: 7 LÁMPARA: Ámbar SRT: | Inyector del Cilindro Número 2 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Dosificación de combustible no prevista detectada en el cilindro Número 2. | Posible falla de encendido y excesivo humo del escape. Eventual disminución de potencia y velocidad. El motor parará si la Característica Paro de Protección del Motor está activada (sólo Calibraciones EPA/CARB).
Circuito del Inyector de Combustible

Descripción del Circuito

El Módulo de Control Electrónico (ECM) puede detectar cuando ocurre inyección de combustible no prevista, monitoreando la presión del riel del combustible y la velocidad del motor. Este código de falla se registra cuando el ECM determina que ha ocurrido inyección de combustible no prevista.

Ubicación del Componente

El inyector de combustible está colocado en la cabeza de cilindros. Use la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla puede ser causado por un inyector defectuoso o dañado que causa inyección continua. Si la boquilla de un inyector se fractura o se pega abierta, ocurrirá dosificación de combustible continua en ese cilindro. Si esta condición ocurre, estará presente un golpeteo audible del motor, y el motor puede parar y no arrancar. En adición, baja presión del riel del combustible y excesivo humo del escape estarán presentes durante las condiciones de arranque. Si se encuentra que un inyector defectuoso es la causa de este código de falla, puede haber ocurrido daño progresivo a la cámara de combustión.

Consulte el Análisis del Código de Falla t05-1141

Ultima Modificación: 26-OCT.-2010


Inyector del Cilindro Número 3 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 1142

Inyector del Cilindro Número 3 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1142 PID: S003 SPN: 653 FMI: 7 LÁMPARA: Ámbar SRT: | Inyector del Cilindro Número 3 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Dosificación de combustible no prevista detectada en el cilindro Número 3. | Posible falla de encendido y excesivo humo del escape. Eventual disminución de potencia y velocidad. El motor parará si la Característica Paro de Protección del Motor está activada (sólo Calibraciones EPA/CARB).
Circuito del Inyector de Combustible

Descripción del Circuito

El Módulo de Control Electrónico (ECM) puede detectar cuando ocurre inyección de combustible no prevista, monitoreando la presión del riel del combustible y la velocidad del motor. Este código de falla se registra cuando el ECM determina que ha ocurrido inyección de combustible no prevista.

Ubicación del Componente

El inyector de combustible está colocado en la cabeza de cilindros. Use la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla puede ser causado por un inyector defectuoso o dañado que causa inyección continua. Si la boquilla de un inyector se fractura o se pega abierta, ocurrirá dosificación de combustible continua en ese cilindro. Si esta condición ocurre, estará presente un golpeteo audible del motor, y el motor puede parar y no arrancar. En adición, baja presión del riel del combustible y excesivo humo del escape estarán presentes durante las condiciones de arranque. Si se encuentra que un inyector defectuoso es la causa de este código de falla, puede haber ocurrido daño progresivo a la cámara de combustión.

Consulte el Análisis del Código de Falla t05-1142

Ultima Modificación: 26-OCT.-2010


Inyector del Cilindro Número 4 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 1143

Inyector del Cilindro Número 4 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1143 PID: S004 SPN: 654 FMI: 7 LÁMPARA: Ámbar SRT: | Inyector del Cilindro Número 4 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Dosificación de combustible no prevista detectada en el cilindro Número 4. | Posible falla de encendido y excesivo humo del escape. Eventual disminución de potencia y velocidad. El motor parará si la Característica Paro de Protección del Motor está activada (sólo Calibraciones EPA/CARB).
Circuito del Inyector de Combustible

Descripción del Circuito

El Módulo de Control Electrónico (ECM) puede detectar cuando ocurre inyección de combustible no prevista, monitoreando la presión del riel del combustible y la velocidad del motor. Este código de falla se registra cuando el ECM determina que ha ocurrido inyección de combustible no prevista.

Ubicación del Componente

El inyector de combustible está colocado en la cabeza de cilindros. Use la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla puede ser causado por un inyector defectuoso o dañado que causa inyección continua. Si la boquilla de un inyector se fractura o se pega abierta, ocurrirá dosificación de combustible continua en ese cilindro. Si esta condición ocurre, estará presente un golpeteo audible del motor, y el motor puede parar y no arrancar. En adición, baja presión del riel del combustible y excesivo humo del escape estarán presentes durante las condiciones de arranque. Si se encuentra que un inyector defectuoso es la causa de este código de falla, puede haber ocurrido daño progresivo a la cámara de combustión.

Consulte el Análisis del Código de Falla t05-1143

Ultima Modificación: 26-OCT.-2010


Inyector del Cilindro Número 5 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 1144

Inyector del Cilindro Número 5 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1144 PID: S005 SPN: 655 FMI: 7 LÁMPARA: Ámbar SRT: | Inyector del Cilindro Número 5 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Dosificación de combustible no prevista detectada en el cilindro Número 5. | Posible falla de encendido y excesivo humo del escape. Eventual disminución de potencia y velocidad. El motor parará si la Característica Paro de Protección del Motor está activada (sólo Calibraciones EPA/CARB).
Circuito del Inyector de Combustible

Descripción del Circuito

El Módulo de Control Electrónico (ECM) puede detectar cuando ocurre inyección de combustible no prevista, monitoreando la presión del riel del combustible y la velocidad del motor. Este código de falla se registra cuando el ECM determina que ha ocurrido inyección de combustible no prevista.

Ubicación del Componente

El inyector de combustible está colocado en la cabeza de cilindros. Use la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla puede ser causado por un inyector defectuoso o dañado que causa inyección continua. Si la boquilla de un inyector se fractura o se pega abierta, ocurrirá dosificación de combustible continua en ese cilindro. Si esta condición ocurre, estará presente un golpeteo audible del motor, y el motor puede parar y no arrancar. En adición, baja presión del riel del combustible y excesivo humo del escape estarán presentes durante las condiciones de arranque. Si se encuentra que un inyector defectuoso es la causa de este código de falla, puede haber ocurrido daño progresivo a la cámara de combustión.

Consulte el Análisis del Código de Falla t05-1144

Ultima Modificación: 26-OCT.-2010


Inyector del Cilindro Número 6 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

CÓDIGO DE FALLA 1145

Inyector del Cilindro Número 6 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1145 PID: S006 SPN: 656 FMI: 7 LÁMPARA: Ámbar SRT: | Inyector del Cilindro Número 6 - Sistema Mecánico No Respondiendo Apropiadamente o Fuera de Ajuste. Dosificación de combustible no prevista detectada en el cilindro Número 6. | Posible falla de encendido y excesivo humo del escape. Eventual disminución de potencia y velocidad. El motor parará si la Característica Paro de Protección del Motor está activada (sólo Calibraciones EPA/CARB).
Circuito del Inyector de Combustible

Descripción del Circuito

El Módulo de Control Electrónico (ECM) puede detectar cuando ocurre inyección de combustible no prevista, monitoreando la presión del riel del combustible y la velocidad del motor. Este código de falla se registra cuando el ECM determina que ha ocurrido inyección de combustible no prevista.

Ubicación del Componente

El inyector de combustible está colocado en la cabeza de cilindros. Use la Sección E por una vista detallada de la ubicación del componente.

Charla del Taller

Este código de falla puede ser causado por un inyector defectuoso o dañado que causa inyección continua. Si la boquilla de un inyector se fractura o se pega abierta, ocurrirá dosificación de combustible continua en ese cilindro. Si esta condición ocurre, estará presente un golpeteo audible del motor, y el motor puede parar y no arrancar. En adición, baja presión del riel del combustible y excesivo humo del escape estarán presentes durante las condiciones de arranque. Si se encuentra que un inyector defectuoso es la causa de este código de falla, puede haber ocurrido daño progresivo a la cámara de combustión.

Consulte el Análisis del Código de Falla t05-1145

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 1239

Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
Sensor del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí, el Código de Falla 132 se desactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería ó de 5 voltios.
  • Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones
  • Alimentación del acelerador en corto con la batería
  • Sensor de posición del pedal del acelerador dañado.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla 1239.

Ultima Modificación: 12-JUNIO-2015


Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 1241

Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: Ninguno SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | Severa disminución en la salida de potencia del motor. Solamente potencia para llegar a su destino.
Sensor del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador. Cuando el ECM detecta un voltaje de señal menor que la gama de operación normal del sensor, se establece este código de falla.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí, el Código de Falla 132 se desactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio INSITE™, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de esta falla incluyen:

  • Señal de posición del pedal del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del fabricante de equipo original o del sensor
  • Sensor de posición del pedal del acelerador funcionando mal
  • Circuito abierto en el cable de SEÑAL, ALIMENTACIÓN, o de RETORNO del acelerador en el arnés o en los conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla 1241.

Ultima Modificación: 12-JUNIO-2015


Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: SPN: 091 FMI: 2/2 LÁMPARA: Roja SRT: | Sensor 1 y 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos. Los sensores de posición del acelerador 1 y 2 están indicando valores diferentes. | El motor sólo funciona en ralentí.
Sensor del Pedal del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall fijo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición número 1 del acelerador es el doble del voltaje de señal de la posición número 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal del acelerador está colocado en el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí, el Código de Falla 132 se desactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe instalar un pedal de aceleración con dos sensores de posición de aceleración.

Este código de falla se activa cuando el sensor de posición número 1 del acelerador y el sensor de posición número 2 del acelerador no están indicando el mismo valor.

Las causas posibles del código de falla incluyen:

  • Sensor 1 de posición del pedal del acelerador dañado o sensor 2 de posición del pedal del acelerador dañado
  • Los cables de SEÑAL del sensor 1 de posición del pedal del acelerador o del sensor 2 de posición del pedal del acelerador están en corto.
Consulte el Análisis del Código de Falla 1242.

Ultima Modificación: 12-JUNIO-2015


Paro del Módulo de Control del Motor (ECM)

CÓDIGO DE FALLA 1417

Paro del Módulo de Control del Motor (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1417 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Amarillo SRT: | Paro del Módulo de Control del Motor (ECM). El módulo no parará al desconectar la llave. | El ECM causará descarga de la batería si el motor no ha operado por un periodo extendido de tiempo.
Paro del Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM requiere voltaje de alimentación directo de la batería a través del suministro directo de energía y monitorea también la entrada de energía del interruptor de llave. El ECM comenzará su proceso de paro cuando la entrada del interruptor de llave es girada a la posición de OFF.

Ubicación del Componente

El ECM está colocado en el lado izquierdo del motor.

Consulte el Análisis del Código de Falla t05-1417

Ultima Modificación: 25-JULIO-2012


Bloqueo del Motor de Arranque - Error del Pin Excitador

CÓDIGO DE FALLA 1478

Bloqueo del Motor de Arranque - Error del Pin Excitador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1478 PID: FMI: 11/31 LÁMPARA: Amarilla SRT: | Error detectado en el circuito excitador de bloqueo del motor de arranque. | La característica de bloqueo del motor de arranque no trabajará. El operador puede activar el motor de arranque mientras el motor está operando.
Circuito de Bloqueo del Motor de Arranque

Descripción del Circuito

La característica de bloqueo del motor de arranque, cuando está activada, impedirá que se accione el motor de arranque cuando el motor ya está funcionando. Esto está destinado a incrementar la vida del motor de arranque. Este característica puede activarse con la herramienta electrónica de servicio INSITE™.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es suministrado por el OEM. Está probablemente cerca del relevador del motor de arranque.

Charla del Taller

La señal de bloqueo del motor de arranque indica que el motor está funcionando. Se usa para energizar un relevador que desconecta el voltaje de arranque al relevador existente del motor de arranque del OEM, impidiendo el giro inadvertido del motor que podría reducir la vida del motor de arranque. Esta señal es usada por la característica de bloqueo del motor de arranque cuando está activada.

Consulte el Análisis del Código de Falla t05-1478

Ultima Modificación: 26-OCT.-2010


Suministro del Acelerador - Alto Voltaje

CÓDIGO DE FALLA 2185

Suministro del Acelerador - Alto Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 620 FMI: 3 LÁMPARA: Amarilla SRT: | Suministro del acelerador por arriba de 5.5 VCD. | Valor por default del acelerador usado. Será usado acelerador para llegar sólo a destino por el módulo de control electrónico (ECM).
Circuito de Suministro del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador varía con cada OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, oprimido = 200 a 1500 ohms.

Nota: Si el acelerador o el sensor de posición del acelerador se reemplazan, o después de efectuar una descarga de calibración, cicle el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo tres veces. Este procedimiento calibra el nuevo acelerador con el ECM.

  • Las causas posibles de este código de falla incluyen un circuito abierto en el cable de retorno, corto con +5 VCD ó +12 VCD, sensor de posición del acelerador defectuoso, o un suministro de energía del ECM defectuoso.
Consulte el Análisis del Código de Falla t05-2185

Ultima Modificación: 26-OCT.-2010


Suministro del Acelerador - Bajo Voltaje

CÓDIGO DE FALLA 2186

Suministro del Acelerador - Bajo Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 630 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en la línea de suministro del módulo de control electrónico (ECM) para el acelerador. | Valor por default del acelerador usado. Será usado acelerador para llegar sólo a destino por el módulo de control electrónico (ECM).
Circuito de Suministro del Acelerador

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al ECM a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador varía con cada OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, oprimido = 200 a 1500 ohms.

NOTA: Si el acelerador o el sensor de posición del acelerador se reemplazan, o después de efectuar una descarga de calibración, cicle el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo tres veces. Este procedimiento calibra el nuevo acelerador con el ECM.

  • El bajo voltaje en la línea de alimentación de +5 VCD del acelerador puede ser causado por un corto a tierra en la línea de alimentación, un corto entre la línea de alimentación y la línea de retorno, o un suministro defectuoso de energía del ECM.
Consulte el Análisis del Código de Falla t05-2186

Ultima Modificación: 26-OCT.-2010


Presión del OEM - Protección del Motor - Disminución de Dosificación de Combustible

CÓDIGO DE FALLA 2194

Presión del OEM - Protección del Motor - Disminución de Dosificación de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2194 PID: P223 SPN: 1387 FMI: 11 LÁMPARA: Amarilla SRT: | La señal de presión del OEM indica presión del OEM por arriba o por debajo del límite bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

El sensor de presión del OEM es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del OEM. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del OEM es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Este sensor es instalado por el OEM del vehículo. Use el manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operado en una velocidad muy baja bajo carga, la presión del OEM puede caer por debajo de los límites de protección del motor.

Consulte el Análisis del Código de Falla t05-2194

Ultima Modificación: 26-OCT.-2010


Sensor de Temperatura del OEM - Protección del Motor - Circuito de Disminución de Dosificación de Combustible

CÓDIGO DE FALLA 2197

Sensor de Temperatura del OEM - Protección del Motor - Circuito de Disminución de Dosificación de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2197 PID: P441 SPN: 441 FMI: 14 LÁMPARA: Ninguna SRT: | Se ha detectado temperatura del OEM fuera de rango. La señal de voltaje en el pin de señal de temperatura del OEM indica que la temperatura del OEM está más allá del umbral especificado por el OEM. | Disminución progresiva de potencia dependiente de la calibración y paro del motor con tiempo creciente después de la alerta.
Circuito del Sensor de Temperatura del OEM

Descripción del Circuito

La temperatura del OEM es utilizada por el módulo de control electrónico (ECM) para monitorear la temperatura de un componente del OEM o de las condiciones del motor. El sensor de temperatura del OEM es usado por el ECM para un sistema de protección.

Ubicación del Componente

Este sensor es instalado por el OEM del vehículo. Use el manual de diagnóstico y reparación de fallas del OEM para la ubicación.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido.

Consulte el Análisis del Código de Falla t05-2197

Ultima Modificación: 26-OCT.-2010


Error del Circuito del Calentador de Combustible

CÓDIGO DE FALLA 2212

Error del Circuito del Calentador de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2212 PID: S125 SPN: FMI: 4 LÁMPARA: Amarilla SRT: | Error detectado en el circuito del calentador de combustible. | El calentador de combustible puede estar activo o inactivo todo el tiempo o está dañado.
Circuito del Calentador de Combustible

Descripción del Circuito

El calentador de combustible mejora el arranque en condiciones ambientales frías calentando el combustible para reducir su viscosidad.

Ubicación del Componente

El calentador de combustible está colocado en el filtro de combustible en el lado de admisión del motor.

Charla del Taller

Esta falla también podría indicar que el circuito del calentador de combustible está en corto con el positivo (+) de la batería. Esto ordenaría al calentador de combustible estar encendido tiempo completo. Esto descargará las baterías o quemará el calentador de combustible.

Consulte el Análisis del Código de Falla t05-2212

Ultima Modificación: 26-OCT.-2010


Error de Desviación Positiva de la Presión del Riel de Combustible

CÓDIGO DE FALLA 2215

Error de Desviación Positiva de la Presión del Riel de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2215 PID: P094 SPN: 94 FMI: 1/18 LÁMPARA: Amarilla SRT: | Error de Desviación Positiva de la Presión del Riel de Combustible. La señal de presión del riel de combustible indica que la presión del combustible es consistentemente más baja que la presión de combustible ordenada. | Posible tironeo, baja potencia, o el motor puede parar. También posible ningún efecto.
Circuito de Presión del Riel de Combustible

Descripción del Circuito

Esta falla indica que la presión del combustible en el riel del combustible es consistentemente más baja de lo que está ordenando el módulo de control electrónico (ECM). El actuador electrónico de control de combustible controla cuanto combustible es suministrado a la bomba de alta presión. El ECM suministra una corriente electrónica al actuador de control de combustible. El actuador electrónico de control de combustible es normalmente abierto y se cierra solamente cuando se suministra corriente máxima. El combustible de alta presión se acumula en el riel del combustible. El sensor de presión del riel de combustible mide la presión de combustible y envía una señal al ECM.

Ubicación del Componente

El sistema de combustible está colocado en el lado de admisión de aire del motor.

Charla del Taller

Inspeccione el sistema de combustible por fugas externas. Revise el sistema de combustible de baja presión por restricción y aire. Revise el sensor de presión del riel. Revise el arnés del motor. Revise el voltaje de alimentación del sensor de presión del riel. Revisar el actuador electrónico de control de combustible. Revise por fugas de combustible internas.

Consulte el Análisis del Código de Falla t05-2215

Ultima Modificación: 26-OCT.-2010


Error de Desviación Negativa de la Presión del Riel de Combustible

CÓDIGO DE FALLA 2216

Error de Desviación Negativa de la Presión del Riel de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2216 PID: P094 SPN: 94 FMI: 1/18 LÁMPARA: Amarillo SRT: | Error de Desviación Negativa de la Presión del Riel de Combustible. La señal de presión del riel de combustible indica que la presión del combustible es consistentemente más alta que la presión de combustible ordenada. | Posible disminución de potencia o ningún efecto.
Circuito de Presión del Riel de Combustible

Descripción del Circuito

Esta falla indica que se ordena más combustible para mantener la presión de combustible en el riel de combustible. El actuador electrónico de control de combustible controla cuanto combustible es suministrado a la bomba de alta presión. El módulo de control del motor (ECM) suministra una corriente electrónica al actuador de control de combustible. El actuador electrónico de control de combustible es normalmente abierto y se cierra solamente cuando se suministra corriente. El combustible de alta presión se acumula en el riel del combustible. El sensor de presión del riel de combustible mide la presión de combustible y envía una señal al ECM.

Ubicación del Componente

El sistema de combustible está colocado en el lado de admisión del motor.

Charla del Taller

Inspeccione el actuador electrónico de control de combustible y el sensor de presión del riel por alteración. Alta resistencia en el circuito del sensor de presión del riel puede causar la falla.

Consulte el Análisis del Código de Falla t05-2216

Ultima Modificación: 23-JULIO-2012


Error del Software del Módulo de Control del Motor (ECM)

CÓDIGO DE FALLA 2217

Error del Software del Módulo de Control del Motor (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2217 PID: S240 SPN: 628 FMI: 11/31 LÁMPARA: Amarillo SRT: | Error del Software del Módulo de Control del Motor (ECM). Error interno del software del ECM en el módulo. | Posiblemente ningún efecto o el motor puede funcionar irregularmente o no arrancar.
Error del Software del Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM es una computadora que controla la operación del motor a través de su calibración de software y componentes electrónicos. Requiere voltaje de alimentación directo de la batería a través del suministro directo de energía y monitorea también la entrada de energía del interruptor de llave. El ECM comenzará su proceso de paro cuando el interruptor de llave es girado a la posición de OFF.

Ubicación del Componente

El ECM está colocado en el lado izquierdo del motor.

Consulte el Análisis del Código de Falla t05-2217

Ultima Modificación: 23-JULIO-2012


Transmisión de la Comunicación del ECU al ECM - Índice de Actualización Anormal

CÓDIGO DE FALLA 2559

Transmisión de la Comunicación del ECU al ECM - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2559 PID: SPN: 1845 FMI: 4 LÁMPARA: Ámbar SRT: | Transmisión de la Comunicación del ECU al ECM Perdida - Índice de Actualización Anormal. Se ha detectado una falta de comunicación o un índice de transferencia de datos no válido entre el ECM y el ECU de transmisión. | Ninguno en desempeño.

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Los valores y estados de componentes como sensores, aceleradores e interruptores pueden entonces transmitirse desde la VECU del OEM al ECM de Cummins® por medio del enlace de datos.

Los mensajes enviados desde las VECU del OEM o los ECU de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU(s) del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos y los dispositivos varían según las opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por un mal funcionamiento de la conexión del enlace de datos entre la VECU del OEM y el ECM de Cummins®, una conexión con mal funcionamiento entre el componente y la VECU del OEM, una VECU del OEM con mal funcionamiento o un ECM de Cummins® con mal funcionamiento. Puede ser necesario contactar el OEM para obtener la configuración apropiada de la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorizar los componentes multiplexados.

Consulte el Análisis del Código de Falla t05-2559.

Ultima Modificación: 03-MARZO-2014


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal de presión de aceite. | Valor por default usado para presión de aceite. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión/temperatura de aceite es usado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor, debajo del múltiple de escape y cerca de la carcasa del filtro de aceite.

Charla del Taller

  • Si no están presentes el Código de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión de aceite que va al ECM.
  • Confirme que se esté usando el número de parte correcto del sensor de presión/temperatura del aceite.
  • Si están activos los Códigos de Falla 141 y 238, entonces comience diagnosticando primero el Código de Falla 238.
Consulte el Análisis del Código de Falla t05-141sn

Ultima Modificación: 26-OCT.-2010


Circuito del Interruptor de Presión de Aceite

CÓDIGO DE FALLA 141

Circuito del Interruptor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin 9 del arnés del motor. | Valor por default usado para presión de aceite. Sin protección del motor para presión de aceite.
Circuito del Interruptor de Presión de Aceite

Descripción del Circuito

El interruptor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante.

Ubicación del Componente

El interruptor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

  • Si no están presentes el Código de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar la herramienta electrónica de servicio INSITE™ para monitorear el voltaje de señal de presión de aceite que va al ECM.
  • Si está instalado un interruptor de presión de aceite, la herramienta electrónica de servicio INSITE™ indicará un valor constante de 379 kPa [55 psi] ± 2 kPa [±0.3 psi] si el ECM está leyendo una señal del interruptor de presión de aceite.
  • El interruptor es un dispositivo de un cable el cual requiere tierra del block del motor para operación.
  • La Protección del Motor se activará, si está habilitada, si la presión del aceite lubricante cae por debajo de 41 kPa [6 psi] con el motor funcionando.
Consulte el Análisis del Código de Falla t05-141sw

Ultima Modificación: 26-OCT.-2010


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 143

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Amarilla SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor, si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión/temperatura de aceite es usado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión/temperatura del aceite está colocado en el block del motor, debajo del múltiple de escape, y cerca de la carcasa del filtro de aceite.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión/temperatura de aceite esté entre (+) 4.75 y 5.25 VCD en el sensor.
  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión de aceite puede caer por debajo los límites de protección del motor.
Consulte el Análisis del Código de Falla t05-143sn

Ultima Modificación: 26-OCT.-2010


Presión de Aceite - Protección del Motor con un Interruptor de Presión de Aceite

CÓDIGO DE FALLA 143

Presión de Aceite - Protección del Motor con un Interruptor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Amarilla SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor, si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El interruptor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para detectar la presencia de presión del aceite lubricante.

Ubicación del Componente

El interruptor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre (+) 4.5 y 5.25 VCD en el sensor.
  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión de aceite puede caer por debajo los límites de protección del motor.
  • Conecte un manómetro manual para monitorear la presión de aceite real del motor.
  • La falla se disparará si la presión del aceite lubricante cae por debajo de 41 kPa [6 psi] por 5 segundos mientras el motor está funcionando.
Consulte el Análisis del Código de Falla t05-143sw

Ultima Modificación: 26-OCT.-2010


Presión de Aceite - Protección del Motor - Disminución de Potencia por Dosificación de Combustible

CÓDIGO DE FALLA 415

Presión de Aceite - Protección del Motor - Disminución de Potencia por Dosificación de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Roja SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite muy bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor, si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión/Temperatura de Aceite

Descripción del Circuito

El sensor de presión/temperatura de aceite es usado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor, entre el filtro de combustible y la bomba de combustible.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión/temperatura de aceite esté entre (+) 4.5 y 5.25 VCD en el sensor.
  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión de aceite puede caer por debajo los límites de protección del motor.
Consulte el Análisis del Código de Falla t05-415sn

Ultima Modificación: 26-OCT.-2010


Baja Presión de Aceite del Motor - Crítica

CÓDIGO DE FALLA 415

Baja Presión de Aceite del Motor - Crítica

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Roja SRT: | Baja presión del aceite del motor - crítica. La presión de aceite del motor indica que la presión de aceite está por debajo del límite de protección del motor para baja presión de aceite. | Disminución progresiva de potencia y velocidad con tiempo creciente después de la alerta. Si la característica paro de protección del motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
Circuito del Sensor de Presión/Temperatura de Aceite

Descripción del Circuito

El interruptor de presión de aceite del motor es utilizado por el ECM para monitorear la presión del aceite lubricante. Si la presión del aceite cae por debajo del límite de protección del motor, el interruptor abrirá y ocasionará que se registre el Código de Falla 415.

Ubicación del Componente

El sensor de presión de aceite está colocado en el lado de admisión del motor, sobre el block, debajo del filtro de combustible. Consultar Procedimiento 100-002 por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Nivel de aceite incorrecto
  • Arnés defectuoso
  • Interruptor de presión de aceite defectuoso
  • Corto a tierra
  • La falla se disparará si la presión del aceite lubricante cae por debajo de 41 kPa [6 psi] por 30 segundos. Paro de Protección del Motor se activará después de 30 segundos adicionales si la característica está activada en el ECM.
Consulte el Análisis del Código de Falla t05-415sw

Ultima Modificación: 26-OCT.-2010


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


NO TITLE

Códigos de Información de Falla

NOTA: - Los Códigos de Falla de Información tienen acciones correctivas simples y ningún árbol de análisis de códigos de falla.
- Después de corregir la condición que causó la falla, permita que el motor se caliente; luego permita que el motor funcione por 1 minuto, para desactivar el código de falla. Luego, use la herramienta electrónica de servicio para borrar el código de falla.

CÓDIGO: 269
LÁMPARA: Rojo
RAZÓN: Se detectan rpm del motor cuando está activo el antirrobo.
EFECTO: El motor posiblemente no arrancará.
ACCIÓN: Introduzca la contraseña de protección de antirrobo.
CÓDIGO: 291
LÁMPARA: Rojo
RAZÓN: Clave incorrecta usada en el equipo Immobilizer™ para arrancar el motor.
EFECTO: El motor no arrancará.
ACCIÓN: Debe usarse la llave apropiada en el equipo Immobilizer™ para arrancar el motor.
CÓDIGO: 292
LÁMPARA: Ninguno
RAZÓN: La temperatura del refrigerante ha excedido la especificación Leyland/DAF.
EFECTO: Posible disminución de la potencia del motor.
ACCIÓN: Verifique que el nivel del fluido esté dentro de especificación y la especificación del OEM para temperatura de refrigerante.
CÓDIGO: 319
LÁMPARA: Mantenimiento
RAZÓN: El reloj de tiempo real perdió energía. La energía directa de la batería al módulo de control electrónico (ECM) se ha interrumpido.
EFECTO: Ninguno en el desempeño. Los datos en el ECM posiblemente no tendrán información exacta de tiempo y fecha.
ACCIÓN: Revise el reloj de tiempo real con la herramienta electrónica de servicio o el RoadRelay™ 4 y ajústelo si está incorrecto.
CÓDIGO: 418
LÁMPARA: Mantenimiento
RAZÓN: Se detectó agua en el combustible.
EFECTO: Posible daño al sistema de combustible.
ACCIÓN: Drene el agua del filtro de combustible.
CÓDIGO: 2295
LÁMPARA: Ninguno
RAZÓN: Temperatura del ECM fuera de especificaciones.
EFECTO: Ningún efecto en desempeño del motor. El ECM no puede recalibrarse por arriba de 75°C [167°F].
ACCIÓN: Espere a que el ECM se enfríe por debajo de 75°C [167°F] para recalibrarlo.

Ultima Modificación: 01-JULIO-2004


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | Código de Falla 111 inactivo
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | Menos de 5 conteos inactivos
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 111 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el ECM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Revise el ECM.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el ECM.

  • Desconectar el interruptor de llave y esperar 30 segundos.
  • Arranque el motor y permita que opere en ralentí por 1 minuto.
BIEN MAL

Código de Falla 111 inactivo

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Lea los conteos inactivos del Código de Falla 111 usando INSITE™.
BIEN MAL

Menos de 5 conteos inactivos

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 111 esté inactivo.
BIEN MAL

Código de Falla 111 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 26-OCT.-2010


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 están inactivos o no están presentes?
PASO 2. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 122 activo?
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del múltiple de admisión. | ¿10 ohmios?
 | PASO 2D. Mida el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 2E. Mida el voltaje de señal. | ¿0.10 a 0.25 VCD?
 | PASO 2F. Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería. | ¿4.75 a 5.25 VCD?
 | PASO 2G. Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿El Código de Falla 122 u otro código de falla se incrementa en conteo o se activa?
 | PASO 3C. Lea los códigos de falla. | ¿Código de Falla 122 activo?
 | PASO 3D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3E. Revise la resistencia del ECM al borne negativo (-) de la batería. | ¿Menos de 10 ohmios?
PASO 4. | Revise el ECM. |
 | PASO 4A. Revise el voltaje de señal del ECM al borne negativo (-) de la batería. | ¿0.10 a 0.25 VCD?
 | PASO 4B. Medir el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 187, 227, 238, 239, 352, ó 386 están inactivos o no presentes

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Vaya a las tablas de diagnóstico de fallas apropiadas.

Paso Asistido 2 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 122 activo

Código de Falla 122 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Desconectar el sensor de presión/temperatura del múltiple de admisión del conector del arnés del motor.

Acción

Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

  • Mida la resistencia del pin 3 al pin 4 del sensor de presión/temperatura del múltiple de admisión.
BIEN MAL

10 a 10M ohmios

Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Mida el voltaje de alimentación.

Condiciones

  • Desconectar el sensor de presión/temperatura del múltiple de admisión del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 1 al pin 3 del conector de sensores del arnés del motor.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2E

Ir a 2F

Paso Asistido 2E - Mida el voltaje de señal.

Condiciones

  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de señal.

  • Mida el voltaje de señal del pin 4 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

0.10 a 0.25 VCD

No cumple las especificaciones.

Ir a 3A

Ir a 4A

Paso Asistido 2F - Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

  • Mida el voltaje del pin 3 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2G

Ir a 4B

Paso Asistido 2G - Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Conecte el interruptor de llave.

Acción

Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

  • Mida la resistencia del pin 1 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

Menos de 10 ohmios

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Monitoree los códigos de falla usando INSITE™ mientras sacude el arnés del motor en el sensor de presión/temperatura del múltiple de admisión y en los conectores del ECM.
BIEN MAL

El Código de Falla 122 ó algún otro código de falla se incrementa en conteo o se activa. Repare o reemplace el conector particular que permitió que la falla se incrementase mientras sacudía el arnés del motor, porque el conector ha fallado.

El Código de Falla 122 ó algún otro código de falla no se incrementó en conteo o se activó.

Ir a 5B

Ir a 5B

Paso Asistido 3C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 122 activo

Código de Falla 122 inactivo.

Ir a 3D

Ir a 5B

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector de 36 pines del arnés del motor, con el pin 3 del conector de sensores.
  • Mida la resistencia del pin 21 del conector de 36 pines del arnés del motor, con el pin 1 del conector de sensores.
  • Mida la resistencia del pin 28 del conector de 36 pines del arnés del motor, con el pin 4 del conector de sensores.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-205 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-214 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-216 en la Sección 19.
  • Cambie el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise la resistencia del ECM al borne negativo (-) de la batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise la resistencia del ECM al borne negativo (-) de la batería.

  • Mida la resistencia del pin 21 del puerto del ECM con el borne negativo (-) de la batería.
BIEN MAL

Menos de 10 ohmios

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

Paso Asistido 4A - Revise el voltaje de señal del ECM al borne negativo (-) de la batería.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise el voltaje de señal del ECM al borne negativo (-) de la batería.

  • Mida el voltaje del pin 28 del puerto del ECM al borne negativo (-) de la batería.
BIEN MAL

0.10 a 0.25 VCD Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4B - Medir el voltaje de alimentación del ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Verifique el voltaje de salida del ECM.

  • Mida el voltaje del pin 10 al pin 21 del puerto del ECM.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 122 esté inactivo.
BIEN MAL

Código de Falla 122 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 26-ABRIL-2012


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 están inactivos o no están presentes?
PASO 2. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 123 activo?
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del múltiple de admisión. | ¿10 a 10M ohmios?
 | PASO 2D. Mida el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 2E. Mida el voltaje de señal. | ¿0.10 a 0.25 VCD?
 | PASO 2F. Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería. | ¿4.75 a 5.25 VCD?
 | PASO 2G. Revisar la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿El Código de Falla 123 u otro código de falla se incrementa en conteo o se activa?
 | PASO 3C. Lea los códigos de falla. | Código de Falla 123 activo
 | PASO 3D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3E. Revise la resistencia del ECM al borne negativo (-) de la batería. | ¿Menos de 10 ohmios?
PASO 4. | Revise el ECM. |
 | PASO 4A. Revise el voltaje de señal del ECM al borne negativo (-) de la batería. | ¿0.10 a 0.25 VCD?
 | PASO 4B. Medir el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 187, 227, 238, 239, 352, ó 386 están inactivos o no presentes

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Vaya a las tablas de diagnóstico de fallas apropiadas.

Paso Asistido 2 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19. Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 123 activo

Código de Falla 123 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Desconectar el sensor de presión/temperatura del múltiple de admisión del conector del arnés del motor.

Acción

Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

  • Mida la resistencia del pin 3 al pin 4 del sensor de presión/temperatura del múltiple de admisión.
BIEN MAL

10 a 10M ohmios

Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Mida el voltaje de alimentación.

Condiciones

  • Desconectar el sensor de presión/temperatura del múltiple de admisión del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 1 al pin 3 del conector de sensores del arnés del motor.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2E

Ir a 2F

Paso Asistido 2E - Mida el voltaje de señal.

Condiciones

  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de señal.

  • Mida el voltaje de señal del pin 4 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

0.10 a 0.25 VCD

No cumple las especificaciones.

Ir a 3A

Ir a 4A

Paso Asistido 2F - Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

  • Mida el voltaje del pin 3 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2G

Ir a 4B

Paso Asistido 2G - Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Conecte el interruptor de llave.

Acción

Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

  • Mida la resistencia del pin 1 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

Menos de 10 ohmios

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Monitoree los códigos de falla usando INSITE™ mientras sacude el arnés del motor en el sensor de presión/temperatura del múltiple de admisión y en los conectores del ECM.
BIEN MAL

El Código de Falla 123 ó algún otro código de falla se incrementa en conteo o se activa. Repare o reemplace el conector particular que permitió que la falla se incrementase mientras sacudía el arnés del motor, porque el conector ha fallado.

El Código de Falla 123 ó algún otro código de falla no se incrementó en conteo o se activó.

Ir a 5B

Ir a 5B

Paso Asistido 3C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 123 activo

Código de Falla 123 inactivo.

Ir a 3D

Ir a 5B

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector de 36 pines del arnés del motor, con el pin 3 del conector de sensores.
  • Mida la resistencia del pin 21 del conector de 36 pines del arnés del motor, con el pin 1 del conector de sensores.
  • Mida la resistencia del pin 28 del conector de 36 pines del arnés del motor, con el pin 4 del conector de sensores.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19. Consulte el Procedimiento 019-214 en la Sección 19. Consulte el Procedimiento 019-216 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise la resistencia del ECM al borne negativo (-) de la batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise la resistencia del ECM al borne negativo (-) de la batería.

  • Mida la resistencia del pin 21 del puerto del ECM con el borne negativo (-) de la batería.
BIEN MAL

Menos de 10 ohmios

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

Paso Asistido 4A - Revise el voltaje de señal del ECM al borne negativo (-) de la batería.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise el voltaje de señal del ECM al borne negativo (-) de la batería.

  • Mida el voltaje del pin 28 del puerto del ECM al borne negativo (-) de la batería.
BIEN MAL

0.10 a 0.25 VCD

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4B - Medir el voltaje de alimentación del ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Verifique el voltaje de salida del ECM.

  • Mida el voltaje del pin 10 al pin 21 del puerto del ECM.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 123 esté inactivo.
BIEN MAL

Código de Falla 123 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 11-MAYO-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6, y Número de Parte 3823995 - punta de prueba de pin Weather-Pack™ y Número de Parte 3823996 - punta de prueba de receptáculo Weather-Pack™.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Verifique que el sensor de posición del acelerador esté conectado. | ¿Sensor conectado?
 | PASO 1B. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador. | ¿Pines sucios o dañados?
 | PASO 1C. Lea los códigos de falla. | ¿Código de Falla 131 activo?
 | PASO 1D. Revisar la resistencia del sensor de posición del acelerador. | ¿2000 a 3000 ohmios?
 | PASO 1E. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohmios Oprimido: ¿250 a 1500 ohmios?
 | PASO 1F. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 131 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Mida la salida de voltaje del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 3B. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 131 inactivo y Código de Falla 132 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 131 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Verifique que el sensor de posición del acelerador esté conectado.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que el sensor de posición del acelerador esté conectado.
BIEN MAL

¿Sensor conectado?

Conecte el sensor de posición del acelerador.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de posición del acelerador, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 131 activo?

Reparación terminada.

Ir a 1D

Ir a 4B

Paso Asistido 1D - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 VCD y el pin de RETORNO en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador sea liberado y cuando sea oprimido.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el sensor de posición del acelerador. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 VCD y el pin de SEÑAL en el lado de sensor del sensor de posición del acelerador.

Tome la medición cuando el pedal sea oprimido y liberado.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

Liberado: 1500 a 3000 ohmios Oprimido: ¿250 a 1500 ohmios?

La resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1F

Ir a 4A

Paso Asistido 1F - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SUMINISTRO de +5 VCD en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.
  • Mida la resistencia del pin de SEÑAL en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 131 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 55 del conector del arnés del OEM al pin C (pin A) en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 81 del conector del arnés del OEM al pin A (pin C) en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 83 del conector del arnés del OEM al pin B (pin B) en el lado de arnés del sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado y las letras mostradas dentro de paréntesis son para pedales con sensores de validación de ralentí y de acelerador separados.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-214 en la Sección 19. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 55 con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 81 con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 83 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por la respuesta del ECM.

Paso Asistido 3A - Mida la salida de voltaje del ECM.

Condiciones

  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida la salida de voltaje del ECM del pin 55 al pin 81.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el conector de sensores del arnés del OEM del sensor de posición del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 131 inactivo y Código de Falla 132 activo?

¿Código de Falla 131 activo?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 131 esté inactivo.
BIEN MAL

Código de Falla 131 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-MAYO-2012


CÓDIGO DE FALLA 131 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Verifique que el sensor de posición del acelerador esté conectado. | ¿Sensor conectado?
 | PASO 1B. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador. | ¿Pines sucios o dañados?
 | PASO 1C. Lea los códigos de falla. | ¿Código de Falla 132 activo?
 | PASO 1D. Revisar la resistencia del sensor de posición del acelerador. | ¿2000 a 3000 ohmios?
 | PASO 1E. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohms Oprimido: ¿250 a 1500 ohmios?
 | PASO 1F. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | Código de Falla 132 activo
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revisar por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Mida la salida de voltaje del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 3B. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 132 inactivo y Código de Falla 131 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 132 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Verifique que el sensor de posición del acelerador esté conectado.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que el sensor de posición del acelerador esté conectado.
BIEN MAL

¿Sensor conectado?

Conecte el sensor de posición del acelerador.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de posición del acelerador, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador. Consultar manual de diagnóstico y reparación de fallas del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 132 activo?

Reparación terminada.

Ir a 1D

Ir a 4B

Paso Asistido 1D - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 VCD y el pin de RETORNO en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador sea liberado y cuando sea oprimido.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el sensor de posición del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 VCD y el pin de SEÑAL en el lado de sensor del sensor de posición del acelerador.

Tome la medición cuando el pedal sea oprimido y liberado.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

Liberado: ¿1,500 a 3,000 ohmios?

Oprimido: ¿250 a 1500 ohmios?

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1F

Ir a 4A

Paso Asistido 1F - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de SUMINISTRO de +5 VCD en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.
  • Mida la resistencia del pin de SEÑAL en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 132 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 55 del conector del arnés del OEM al pin C (pin A) en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 81 del conector del arnés del OEM al pin A (pin C) en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 83 del conector del arnés del OEM al pin B (pin B) en el lado de arnés del sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado, y las letras mostradas dentro de paréntesis son para pedales con sensores de validación de ralentí y de acelerador separados.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-214 en la Sección 19. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 55 con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 81 con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 83 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 55 en el conector de ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 81 en el conector de ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 83 en el conector de ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por la respuesta del ECM.

Paso Asistido 3A - Mida la salida de voltaje del ECM.

Condiciones

  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida la salida de voltaje del ECM del pin 55 al pin 81.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale el Número de Parte 3164113, como un cable puente entre el pin 83 y el pin 55 en el ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 132 inactivo y Código de Falla 131 activo?

Código de Falla 132 activo. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 132 esté inactivo.
BIEN MAL

¿Código de Falla 132 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 133 - Posición del Acelerador Remoto - Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 están inactivos?
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Verifique que el sensor de posición del acelerador remoto esté conectado. | ¿Sensor conectado?
 | PASO 2B. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador remoto. | ¿Pines sucios o dañados?
 | PASO 2C. Lea los códigos de falla. | ¿Código de Falla 133 activo?
 | PASO 2D. Revisar la resistencia del sensor de posición del acelerador remoto. | ¿2000 a 3000 ohmios?
 | PASO 2E. Revise la resistencia entre pines del sensor. | Liberado: 1,500 a 3,000 ohmios, Oprimido: ¿250 a 1500 ohmios?
 | PASO 2F. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 133 activo?
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Mida la salida de voltaje del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 4B. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 133 inactivo y Código de Falla 134 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 133 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.
BIEN MAL

¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero a 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Verifique que el sensor de posición del acelerador remoto esté conectado.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que el sensor de posición del acelerador remoto esté conectado.
BIEN MAL

¿Sensor conectado?

Conecte el sensor de posición del acelerador remoto.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de posición del acelerador, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.
BIEN MAL

¿Código de Falla 133 activo?

Reparación terminada.

Ir a 2D

Ir a 5B

Paso Asistido 2D - Revisar la resistencia del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 VCD y el pin de RETORNO en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador sea liberado y cuando sea oprimido.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise la resistencia entre pines del sensor.

  • Mida la resistencia entre el pin de alimentación de +5 VCD y el pin de señal en el lado de sensor del sensor de posición del acelerador.

Tome la medición cuando el pedal sea oprimido y liberado.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y el cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

Liberado: 1500 a 3000 ohms

Oprimido: 250 a 1500 ohms

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SUMINISTRO de +5 VCD en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.
  • Mida la resistencia del pin de SEÑAL en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 133 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 50 del conector del arnés del OEM al pin B en el lado de arnés del sensor de posición del acelerador remoto.
  • Mida la resistencia del pin 68 del conector del arnés del OEM al pin A en el lado de arnés del sensor de posición del acelerador remoto.
  • Mida la resistencia del pin 85 del conector del arnés del OEM al pin C en el lado de arnés del sensor de posición del acelerador remoto.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 50 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 68 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 85 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

Paso Asistido 4A - Mida la salida de voltaje del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida la salida de voltaje del ECM del pin 50 al pin 68.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 133 inactivo Código de Falla 134 activo.

Código de Falla 133 activo. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 133 esté inactivo.
BIEN MAL

¿Código de Falla 133 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Terminar reparación

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 134 - Posición del Acelerador Remoto - Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Verifique que el sensor de posición del acelerador remoto esté conectado. | ¿Sensor conectado?
 | PASO 2B. Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador remoto. | ¿Pines sucios o dañados?
 | PASO 2C. Lea los códigos de falla. | ¿Código de Falla 134 activo?
 | PASO 2D. Revisar la resistencia del sensor de posición del acelerador remoto. | ¿2000 a 3000 ohmios?
 | PASO 2E. Revise la resistencia entre pines del sensor. | Liberado: ¿1,500 a 3,000 ohmios? Oprimido: ¿250 a 1500 ohmios?
 | PASO 2F. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 134 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Mida la salida de voltaje del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 4B. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 133 inactivo y Código de Falla 134 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 134 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero a 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Verifique que el sensor de posición del acelerador remoto esté conectado.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que el sensor de posición del acelerador remoto esté conectado.

Verifique que el sensor de posición del acelerador remoto esté conectado.
BIEN MAL

¿Sensor conectado?

Conecte el sensor de posición del acelerador remoto.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los pines de conector del arnés del OEM y del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de posición del acelerador remoto, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador remoto. Consultar manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 134 activo?

Reparación terminada.

Ir a 2D

Ir a 5B

Paso Asistido 2D - Revisar la resistencia del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 VCD y el pin de RETORNO en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador sea liberado y cuando sea oprimido.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise la resistencia entre pines del sensor.

  • Mida la resistencia entre el pin de SUMINISTRO de +5 VCD y el pin de SEÑAL en el lado de sensor del sensor de posición del acelerador.

Tome la medición cuando el pedal sea oprimido y liberado.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

Liberado: ¿1,500 a 3,000 ohmios?

Oprimido: ¿250 a 1500 ohmios?

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin de SUMINISTRO de +5 VCD en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.
  • Mida la resistencia del pin de SEÑAL en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 134 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 50 del conector del arnés del OEM al pin B en el lado de arnés del sensor de posición del acelerador remoto.
  • Mida la resistencia del pin 68 del conector del arnés del OEM al pin A en el lado de arnés del sensor de posición del acelerador remoto.
  • Mida la resistencia del pin 85 del conector del arnés del OEM al pin C en el lado de arnés del sensor de posición del acelerador remoto.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 50 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 68 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 85 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

Paso Asistido 4A - Mida la salida de voltaje del ECM.

Condiciones

  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida la salida de voltaje del ECM del pin 50 al pin 68.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale el Número de Parte 3164113, como un cable puente del pin 50 al 68 en el ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 133 inactivo?

¿Código de Falla 134 activo?

Código de Falla 133 activo. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 134 esté inactivo.
BIEN MAL

¿Código de Falla 134 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 están inactivos o no están presentes?
PASO 2. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 135 activo?
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del aceite. | ¿10 a 10M ohmios?
 | PASO 2D. Mida el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 2E. Mida el voltaje de señal. | ¿0.10 a 0.25 VCD?
 | PASO 2F. Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería. | ¿4.75 a 5.25 VCD?
 | PASO 2G. Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿El Código de Falla 135 u otro código de falla se incrementa en conteo o se activa?
 | PASO 3C. Lea los códigos de falla. | ¿Código de Falla 135 activo?
 | PASO 3D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3E. Revise la resistencia del ECM al borne negativo (-) de la batería. | ¿Menos de 10 ohmios?
PASO 4. | Revise el ECM. |
 | PASO 4A. Revise el voltaje de señal del ECM al borne negativo (-) de la batería. | ¿0.10 a 0.25 VCD?
 | PASO 4B. Medir el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 están inactivos o no están presentes?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Vaya a las tablas de diagnóstico de fallas apropiadas.

Paso Asistido 2 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 135 activo?

Código de Falla 135 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar la resistencia del sensor de presión/temperatura de aceite.

Condiciones

  • Desconectar el sensor de presión/temperatura de aceite del conector del arnés del motor.

Acción

Revise la resistencia del sensor de presión/temperatura del aceite.

  • Mida la resistencia del pin 3 al pin 4 del sensor de presión/temperatura del aceite.
BIEN MAL

¿10 a 10M ohmios?

Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Mida el voltaje de alimentación.

Condiciones

  • Desconectar el sensor de presión/temperatura de aceite del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 1 al pin 3 del conector de sensores del arnés del motor.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 2E

Ir a 2F

Paso Asistido 2E - Mida el voltaje de señal.

Condiciones

  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de señal.

  • Mida el voltaje de señal del pin 4 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

¿0.10 a 0.25 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 4A

Paso Asistido 2F - Revisar el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

  • Mida el voltaje del pin 3 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 2G

Ir a 4B

Paso Asistido 2G - Revisar la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Conecte el interruptor de llave.

Acción

Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

  • Mida la resistencia del pin 1 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Monitoree los códigos de falla usando INSITE™ mientras sacude el arnés del motor en el sensor de presión/temperatura de aceite y en los conectores del ECM.
BIEN MAL

El Código de Falla 135 ó algún otro código de falla se incrementa en conteo o se activa. Repare o reemplace el conector particular que permitió que la falla se incrementase mientras sacudía el arnés del motor, porque el conector ha fallado.

El Código de Falla 135 ó algún otro código de falla no se incrementó en conteo o se activó.

Ir a 5B

Ir a 5B

Paso Asistido 3C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 135 activo?

Código de Falla 135 inactivo.

Ir a 3D

Ir a 5B

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 del conector de 36 pines del arnés del motor, con el pin 3 del conector de sensores.
  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con el pin 1 del conector de sensores.
  • Mida la resistencia del pin 33 del conector de 36 pines del arnés del motor, con el pin 4 del conector de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Cambie el arnés del OEM. Consulte el Procedimiento 019-071 en la Section 19.

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise la resistencia del ECM al borne negativo (-) de la batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise la resistencia del ECM al borne negativo (-) de la batería.

  • Mida el voltaje del pin 19 en el ECM con el borne negativo (-) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

Paso Asistido 4A - Revise el voltaje de señal del ECM al borne negativo (-) de la batería.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise el voltaje de señal del ECM al borne negativo (-) de la batería.

  • Mida el voltaje del pin 33 en el ECM con el borne negativo (-) de la batería.
BIEN MAL

¿0.10 a 0.25 VCD?

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4B - Medir el voltaje de alimentación del ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Verifique el voltaje de salida del ECM.

  • Mida el voltaje del pin 9 al pin 19 en el ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 135 esté inactivo.
BIEN MAL

¿Código de Falla 135 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 están inactivos o no están presentes?
PASO 2. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 141 activo?
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del aceite. | ¿10 a 10M ohmios?
 | PASO 2D. Mida el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 2E. Mida el voltaje de señal. | ¿0.10 a 0.25 VCD?
 | PASO 2F. Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería. | ¿4.75 a 5.25 VCD?
 | PASO 2G. Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿El Código de Falla 141 u otro código de falla se incrementa en conteo o se activa?
 | PASO 3C. Lea los códigos de falla. | ¿Código de Falla 141 activo?
 | PASO 3D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar la resistencia del ECM al borne negativo (-) de la batería. | ¿Menos de 10 ohmios?
PASO 4. | Revise el ECM. |
 | PASO 4A. Revise el voltaje de señal del ECM al borne negativo (-) de la batería. | ¿0.10 a 0.25 VCD?
 | PASO 4B. Medir el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 están inactivos o no están presentes?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Vaya a las tablas de diagnóstico de fallas apropiadas.

Paso Asistido 2 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 141 activo?

Código de Falla 141 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar la resistencia del sensor de presión/temperatura de aceite.

Condiciones

  • Desconectar el sensor de presión/temperatura de aceite del conector del arnés del motor.

Acción

Revise la resistencia del sensor de presión/temperatura del aceite.

  • Mida la resistencia del pin 3 al pin 4 del sensor de presión/temperatura del aceite.
BIEN MAL

¿10 a 10M ohmios?

Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Mida el voltaje de alimentación.

Condiciones

  • Desconectar el sensor de presión/temperatura de aceite del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 1 al pin 3 del conector de sensores del arnés del motor.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 2E

Ir a 2F

Paso Asistido 2E - Mida el voltaje de señal.

Condiciones

  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de señal.

  • Mida el voltaje de señal del pin 4 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

¿0.10 a 0.25 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 4A

Paso Asistido 2F - Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

  • Mida el voltaje del pin 3 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 2G

Ir a 4B

Paso Asistido 2G - Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Conecte el interruptor de llave.

Acción

Revise la resistencia de retorno en el conector de sensores del arnés del motor con el borne negativo (-) de la batería.

  • Mida la resistencia del pin 1 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3C

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Monitoree los códigos de falla usando INSITE™ mientras sacude el arnés del motor en el sensor de presión/temperatura de aceite y en los conectores del ECM.
BIEN MAL

El Código de Falla 141 ó algún otro código de falla se incrementa en conteo o se activa. Repare o reemplace el conector particular que permitió que la falla se incrementase mientras sacudía el arnés del motor, porque el conector ha fallado.

El Código de Falla 141 ó algún otro código de falla no se incrementó en conteo o se activó.

Ir a 5B

Ir a 5B

Paso Asistido 3C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 141 activo?

Código de Falla 141 inactivo.

Ir a 3D

Ir a 5B

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 del conector de 36 pines del arnés del motor, con el pin 3 del conector de sensores.
  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con el pin 1 del conector de sensores.
  • Mida la resistencia del pin 33 del conector de 36 pines del arnés del motor, con el pin 4 del conector de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise la resistencia del ECM al borne negativo (-) de la batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise la resistencia del ECM al borne negativo (-) de la batería.

  • Mida el voltaje del pin 19 en el ECM con el borne negativo (-) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

Paso Asistido 4A - Revise el voltaje de señal del ECM al borne negativo (-) de la batería.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise el voltaje de señal del ECM al borne negativo (-) de la batería.

  • Mida el voltaje del pin 33 en el ECM con el borne negativo (-) de la batería.
BIEN MAL

¿0.10 a 0.25 VCD?

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4B - Medir el voltaje de alimentación del ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Verifique el voltaje de salida del ECM.

  • Mida el voltaje del pin 9 al pin 19 en el ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 141 esté inactivo.
BIEN MAL

¿Código de Falla 141 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 141 - Circuito del Interruptor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba AMP macho ISBe (4 y 6 cilindros) y Número de Parte 3164112 - punta de prueba AMP macho ISBe (4 y 6 cilindros).

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 352 y 386 inactivos?
PASO 2. | Revisar el interruptor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del interruptor de presión de aceite. | ¿Pines sucios o dañados?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar el voltaje de alimentación en el conector de presión de aceite. | ¿4.75 a 5.25 VCD?
 | PASO 3E. Revise el voltaje de alimentación en el ECM. | ¿4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen códigos de falla múltiples de temperatura o presión, no debe seguirse este procedimiento.

BIEN MAL

¿Códigos de Falla 352 y 386 inactivos?

Posible falla del sensor, un corto a tierra en la ALIMENTACIÓN común de + 5 VCD del sensor, o un corto de pin a pin.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revisar el interruptor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del interruptor de presión de aceite y del conector del interruptor de presión de aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.

Acción

Inspeccione los pines del conector del interruptor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el interruptor de presión de aceite o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el interruptor de presión de aceite.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 del conector del arnés del motor, al pin 2 del conector del interruptor de presión de aceite.
  • Mida la resistencia del pin 15 del conector del arnés del motor, al pin 1 del conector del interruptor de presión de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines 9 y 15 del conector del arnés del motor, con la tierra del block del motor.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el voltaje de alimentación en el conector de presión de aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin 2 de SEÑAL de presión de aceite del motor en el conector del interruptor del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 4A

Ir a 3E

Paso Asistido 3E - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje entre el pin 9 de SEÑAL de presión de aceite del motor en el puerto de conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 141 esté inactivo.
  • Girar el interruptor de llave a la posición de OFF.
BIEN MAL

¿Código de Falla 141 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 143 - Presión del Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Revise el nivel de fluido del aceite. | ¿Fluido llenado a la especificación?
 | PASO 1B. Verifique la precisión del sensor con un manómetro mecánico. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 143 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Revise el nivel de fluido del aceite.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el nivel de fluido del aceite.

Revise el nivel de fluido del aceite.
BIEN MAL

Fluido de aceite llenado a especificaciones

Fluido de aceite bajo. Llene a especificaciones correctas.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor, y compare la lectura de presión de aceite de la pantalla de monitoreo de la herramienta de servicio, con la lectura en el manómetro mecánico de presión de aceite.

Si es necesario, opere el motor a mayores rpm para aclarar las diferencias en las lecturas.
BIEN MAL

¿Es correcta la lectura del sensor?

Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 143 esté inactivo.

Si la falla ocurrió en una velocidad particular, opere el motor en esa velocidad para verificar que el problema se haya corregido.
BIEN MAL

¿Código de Falla 143 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 143 - Presión de Aceite - Protección del Motor Con un Interruptor de Presión de Aceite

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verificar la precisión del interruptor con un manómetro mecánico. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 143 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verificar la precisión del interruptor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verificar la precisión del interruptor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.

El interruptor mostrará 379.9 kPa [55.1 psi] en la herramienta electrónica de servicio INSITE™ si detecta presión real del aceite por arriba de 41 kPa [6 psi].

BIEN MAL

El interruptor está detectando presión.

Manual de Servicio ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4021271.

¿Código de Falla 141 activo?

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 143 esté inactivo.

Si la falla ocurrió en una velocidad particular, opere el motor en esa velocidad para verificar que el problema se haya corregido.
BIEN MAL

¿Código de Falla 143 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura del Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura del refrigerante. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 144 activo?
 | PASO 2C. Revisar la resistencia del sensor de temperatura del refrigerante. | ¿50 a 10 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 144 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 144 inactivo y Código de Falla 145 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura del refrigerante.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de temperatura del refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 144 activo?

Código de Falla 144 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin 1 al pin 2 del sensor de temperatura del refrigerante.
BIEN MAL

¿50 a 10 kohmios?

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 144 activo?

Código de Falla 144 inactivo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 del conector de 36 pines del arnés del motor con el pin 1 en el lado de arnés del sensor de temperatura del refrigerante.
  • Mida la resistencia del pin 36 del conector de 36 pines del arnés del motor con el pin 2 en el lado de arnés del conector del sensor de temperatura del refrigerante.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 18 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 36 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 36 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 144 inactivo y Código de Falla 145 activo?

¿Código de Falla 144 activo?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 144 esté inactivo.
BIEN MAL

¿Código de Falla 144 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura del Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura del refrigerante. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 145 activo?
 | PASO 2C. Revisar la resistencia del sensor de temperatura del refrigerante. | ¿50 a 10 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 145 inactivo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 145 inactivo y Código de Falla 144 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura del refrigerante.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del arnés del motor y el sensor de temperatura del refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 145 activo?

Código de Falla 144 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin 1 al pin 2 del sensor de temperatura del refrigerante.
BIEN MAL

¿50 a 10 kohmios?

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 145 activo?

Código de Falla 145 inactivo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 del conector de 36 pines del arnés del motor con el pin 1 en el lado de arnés del sensor de temperatura del refrigerante.
  • Mida la resistencia del pin 36 del conector de 36 pines del arnés del motor con el pin 2 en el lado de arnés del conector del sensor de temperatura del refrigerante.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 18 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 36 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 36 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del OEM del ECM.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Ponga en corto el pin 2 de SEÑAL del conector de sensores del arnés del motor con +5 VCD.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 145 inactivo y Código de Falla 144 activo?

Código de Falla 145 activo.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 145 esté inactivo.
BIEN MAL

¿Código de Falla 145 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 146 - Temperatura de Refrigerante - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 146 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

BIEN MAL

¿Es correcta la lectura del sensor?

Use el Manual de Servicio de los Motores Series ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4021271.

¿La lectura del sensor es incorrecta?

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 146 esté inactivo.
BIEN MAL

¿Código de Falla 146 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 151 - Temperatura de Refrigerante - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 151 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste “OK” para este paso.

BIEN MAL

¿Es correcta la lectura del sensor?

Use el Manual de Servicio de los Motores Series ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4021271.

¿La lectura del sensor es incorrecta?

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 151 esté inactivo.
BIEN MAL

¿Código de Falla 151 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164110 - punta de prueba (cuchilla) Bosch® 2.8 de pines; Número de Parte 3164112 - punta de prueba Bosch® .6 de pines; Número de Parte 3164111 - punta de prueba Bosch® .2.8 de receptáculo.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3164111 - punta de prueba Bosch® .2.8 de receptáculo.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164110 - punta de prueba (cuchilla) Bosch® 2.8 de pines; Número de Parte 3164112 - punta de prueba Bosch® .6 de pines.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3164112 - punta de prueba Bosch® .6 de pines.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 187, 227, 238, 239, 352, ó 386 no están activos
PASO 2. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de presión/temperatura del múltiple de admisión. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 153 activo
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del múltiple de admisión. | 50 a 10k ohms
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 153 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3F. Revise por la respuesta apropiada del ECM. | Código de Falla 153 inactivo. Código de Falla 154 activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 153 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 187, 227, 238, 239, 352, y 386 no están activos

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, ó 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión/temperatura del múltiple de admisión por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-205, Consultar Procedimiento 019-214.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consultar Procedimiento 019-159.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 153 activo

Código de Falla 153 inactivo

Ir a 2C

Ir a 4B

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3164111 - punta de prueba Bosch® .2.8 de receptáculo.
Paso Asistido 2C - Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

  • Mida la resistencia del pin 1 al pin 2 del sensor de presión/temperatura del múltiple de admisión.
BIEN MAL

50 a 10k ohms

Reemplace el sensor de presión/temperatura del múltiple de admisión. Consultar Procedimiento 019-159.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.

Jale suavemente cada cable para verificar que esté fijado en el conector y no un pin empujado hacia atrás.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-216.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 153 activo

Código de Falla 153 inactivo

Ir a 3C

Ir a 4B

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164110 - punta de prueba (cuchilla) Bosch® 2.8 de pines; Número de Parte 3164112 - punta de prueba Bosch® .6 de pines.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 del conector de 36 pines con el pin 1 en el lado de arnés del sensor de presión/temperatura del múltiple de admisión.
  • Mida la resistencia del pin 29 del conector de 36 pines con el pin 2 en el lado de arnés del conector del sensor de presión/temperatura del múltiple de admisión.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-205, Consultar Procedimiento 019-214, Consultar Procedimiento 019-216.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3164112 - punta de prueba Bosch® .6 de pines.
Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 21 del conector de 36 pines, con la tierra del block del motor.
  • Mida la resistencia del pin 29 del conector de 36 pines, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-216.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3E

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164110 - punta de prueba (cuchilla) Bosch® 2.8 de pines; Número de Parte 3164112 - punta de prueba Bosch® .6 de pines.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 21 del conector de 36 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 del conector de 36 pines, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-216.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3F

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 153 inactivo. Código de Falla 154 activo

Código de Falla 153 activo. Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 153 esté inactivo.
BIEN MAL

Código de Falla 153 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 26-OCT.-2010


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de presión/temperatura del múltiple de admisión. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 154 activo?
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del múltiple de admisión. | ¿50 a 10 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 154 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 154 inactivo y Código de Falla 153 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 154 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión/temperatura del múltiple de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19. Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 154 activo?

¿Código de Falla 154 inactivo?

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

  • Mida la resistencia del pin 1 al pin 2 del sensor de presión/temperatura del múltiple de admisión.
BIEN MAL

¿50 a 10 kohmios?

Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 154 activo?

¿Código de Falla 154 inactivo?

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 del conector de 36 pines del arnés del motor, con el pin 1 en el lado de arnés del sensor de presión/temperatura del múltiple de admisión.
  • Mida la resistencia del pin 29 del conector de 36 pines del arnés del motor, con el pin 2 en el lado de arnés del conector del sensor de presión/temperatura del múltiple de admisión.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19. Consulte el Procedimiento 019-214 en la Sección 19. Consulte el Procedimiento 019-216 en la Sección 19. .
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 21 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 29 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 21 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Ponga en corto el pin 2 de SEÑAL del conector de sensores del arnés del motor con +5 VCD.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 154 inactivo y Código de Falla 153 activo?

Código de Falla 154 activo. Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 154 esté inactivo.
BIEN MAL

¿Código de Falla 154 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-MAYO-2012


CÓDIGO DE FALLA 155 - Sensor de Presión/Temperatura del Múltiple de Admisión - Circuito de Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 155 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura de aire del múltiple de admisión.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos.
  • Opere el motor, y compare la lectura del sensor de temperatura del múltiple de admisión en la pantalla de monitoreo de INSITE™, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

Las lecturas posiblemente necesitarán revisarse mientras el motor está operando en condiciones de temperatura normal (refrigerante a 82.2°C [180°F]).

BIEN MAL

¿Es correcta la lectura del sensor?

La lectura del sensor es incorrecta. Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a temperatura típica de operación (refrigerante a 82.2°C [180°F]).
  • Verifique que el Código de Falla 155 esté inactivo y que no se repitió.
BIEN MAL

¿Código de Falla 155 inactivo y no se repitió?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 187 - Suministro de Sensores B - Voltaje Bajo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del riel de combustible. |
 | PASO 1A. Revise el voltaje de alimentación del sensor de presión del riel de combustible. | Código de Falla 187 aun activo cuando el sensor es quitado. ¿Menos de 4.5 VCD?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 187 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revise el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 1A - Revise el voltaje de alimentación del sensor de presión del riel de combustible.

Condiciones

  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión del riel de combustible.

  • Mida el voltaje del pin 3 al pin 1 en el conector del arnés del motor del sensor de presión del riel de combustible.
BIEN MAL

¿Menos de 4.5 VCD?

Reemplace el sensor de presión del riel si el voltaje de alimentación es de 4.75 a 5.25 con el sensor desconectado y el código de falla está activo con el sensor conectado. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor o conector, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 187 activo?

¿Código de Falla 187 inactivo?

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del conector de 36 pines del arnés del motor, con el pin 3 del conector de sensores.
  • Mida la resistencia del pin 20 del conector de 36 pines del arnés del motor, con el pin 1 del conector de sensores.
  • Mida la resistencia del pin 27 del conector de 36 pines del arnés del motor, con el pin 2 del conector de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 20 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 27 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra en los cables de alimentación del sensor.

  • Mida la resistencia del pin 12 en el conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 20 en el conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 27 en el conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise el voltaje de alimentación del ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida la salida del voltaje de alimentación del ECM del pin 20 al pin 12.
  • Mida la salida del voltaje de señal del ECM del pin 20 al pin 27.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 187 esté inactivo.
BIEN MAL

¿Código de Falla 187 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2012


CÓDIGO DE FALLA 197 - Nivel de Refrigerante del Motor - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164112 - punta de prueba de 6 pines Bosch® y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 187, 227, 238, 239, 352 ó 386 no activos?
PASO 2. | Revisar por sensor de nivel de refrigerante. |
 | PASO 2A. Revisar el vehículo por sensor de nivel de refrigerante. | ¿El sensor de nivel de refrigerante está presente?
PASO 3. | Verificar que el refrigerante está bajo. |
 | PASO 3A. Revise el nivel del refrigerante. | ¿Nivel del refrigerante normal?
PASO 4. | Revisar el sensor de nivel de refrigerante. |
 | PASO 4A. Verificar que la falla aun está activa con el motor funcionando. | ¿Código de Falla 197 activo?
 | PASO 4B. Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 4C. Lea los códigos de falla. | ¿Código de Falla 197 activo?
PASO 5. | Revisar por clavija de corto. |
 | PASO 5A. Revise por clavija de corto instalada. | ¿Clavija de corto instalada?
PASO 6. | Revisar el arnés del OEM. |
 | PASO 6A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 6B. Lea los códigos de falla. | ¿Código de Falla 197 activo?
 | PASO 6C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 6D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 6E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 7. | Revise la respuesta del ECM. |
 | PASO 7A. Revise la respuesta alta del ECM. | ¿Código de Falla 422 activo y Código de Falla 197 inactivo?
 | PASO 7B. Revise la respuesta baja del ECM. | ¿Códigos de Falla 422 y 197 activos?
PASO 8. | Borre los códigos de falla. |
 | PASO 8A. Desactive el código de falla. | ¿Código de Falla 197 inactivo?
 | PASO 8B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Códigos de Falla 187, 227, 238, 239, 352 ó 386 no activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Vaya a las tablas de diagnóstico de fallas apropiadas.

Paso Asistido 2 - Revisar por sensor de nivel de refrigerante.

Paso Asistido 2A - Revisar el vehículo por sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el vehículo por sensor de nivel de refrigerante.
BIEN MAL

¿Sensor de nivel de refrigerante presente?

Sensor de nivel de refrigerante no presente.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Verificar que el refrigerante está bajo.

Paso Asistido 3A - Revise el nivel del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el vehículo por sensor de nivel de refrigerante.

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.
BIEN MAL

¿Nivel del refrigerante normal?

Agregue refrigerante al radiador

Asegúrese de que el refrigerante tiene la proporción apropiada de anticongelante y agua.

Ir a 4A

Ir a 8A

Paso Asistido 4 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 4A - Verificar que la falla aun está activa con el motor funcionando.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Verifique que el código de falla aun está activo.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 197 activo?

Código de Falla 197 inactivo.

Ir a 4B

Ir a 8A

Paso Asistido 4B - Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del conector del sensor de nivel de refrigerante y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, Consultar Procedimiento 019-205 en la Sección 19, Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Ir a 4C

Ir a 8A

Paso Asistido 4C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 197 activo?

Código de Falla 197 inactivo.

Ir a 5A

Ir a 8A

Paso Asistido 5 - Revisar por clavija de corto.

Paso Asistido 5A - Revise por clavija de corto instalada.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por clavija de corto instalada.
BIEN MAL

Clavija de corto instalada

Instale la clavija de corto. Consultar Procedimiento 019-324 en la Sección 19.

Ir a 6A

Ir a 8A

Paso Asistido 6 - Revisar el arnés del OEM.

Paso Asistido 6A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 6B

Ir a 8A

Paso Asistido 6B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 197 activo?

Código de Falla 197 inactivo.

Ir a 6C

Ir a 8A

Paso Asistido 6C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 59 del conector del arnés del OEM, con el pin A del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 78 del conector del arnés del OEM, con el pin D del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 50 del conector del arnés del OEM, con el pin B del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 68 del conector del arnés del OEM, con el pin C del conector de sensores del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, Consultar Procedimiento 019-205 en la Sección 19, Consultar Procedimiento 019-214 en la Sección 19, Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 6D

Ir a 8A

Paso Asistido 6D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 59 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 78 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 6E

Ir a 8A

Paso Asistido 6E - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 59 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 78 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revise la respuesta del ECM.

Paso Asistido 7A - Revise la respuesta alta del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise la respuesta alta del ECM.

  • Instale un cable puente del pin C al pin D en el conector del sensor de nivel de refrigerante.
BIEN MAL

¿Código de Falla 422 activo, Código de Falla 197 inactivo?

Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 7B

Ir a 8A

Paso Asistido 7B - Revise la respuesta baja del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise la respuesta baja del ECM.

  • Instale un cable puente del pin A al pin C en el conector del sensor de nivel de refrigerante.
BIEN MAL

¿Código de Falla 422 activo Código de Falla 197 activo?

Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Borre los códigos de falla.

Paso Asistido 8A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 197 esté inactivo.
BIEN MAL

¿Código de Falla 197 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 8B

Ir a 1A

Paso Asistido 8B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 198 - Circuito de la Lámpara de Advertencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pin (hoja) Bosch® 2.8, Número de Parte 3164112 - punta de prueba de pin Bosch® .6 y Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la lámpara de advertencia. |
 | PASO 1A. Verifique que la lámpara de advertencia esté conectada al arnés del OEM. | ¿Lámpara de advertencia conectada?
 | PASO 1B. Revisar el voltaje de alimentación. | ¿9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 198 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2F. Medir el voltaje de la batería al ECM. | ¿9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 198 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la lámpara de advertencia.

Paso Asistido 1A - Verifique que la lámpara de advertencia esté conectada al arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que la lámpara de advertencia esté conectada al arnés del OEM.
BIEN MAL

¿Lámpara de advertencia conectada?

Conecte la lámpara de advertencia si está presente. Si la lámpara de advertencia no está presente, póngase en contacto con un Taller de Reparación Autorizado Cummins.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de alimentación.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar la lámpara de advertencia del arnés del OEM.

Acción

Revise el voltaje de alimentación de la lámpara de advertencia.

  • Mida el voltaje de alimentación del pin 1 al pin 2 del conector de la lámpara de advertencia del arnés del OEM.
BIEN MAL

¿9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD?

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 198 activo?

Código de Falla 198 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM de la lámpara de advertencia.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 28 del conector del ECM del arnés del OEM, con el pin 1 del conector de la lámpara de advertencia del arnés del OEM.
  • Mida la resistencia del pin 64 del conector del ECM del arnés del OEM, con el pin 2 del conector de la lámpara de advertencia del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM de la lámpara de advertencia.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 28 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 64 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la lámpara de advertencia del arnés del OEM.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 28 del conector de 89 pines del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 64 del conector de 89 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Medir el voltaje de la batería al ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Mida el voltaje al ECM.

  • Mida el voltaje del pin 1 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 7 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 12 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 198 esté inactivo.
BIEN MAL

¿Código de Falla 198 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 212 - Circuito del Sensor de Temperatura del Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 212 activo?
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del aceite. | ¿50 a 10 kohmios?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 212 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 212 inactivo y Código de Falla 213 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 212 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.
BIEN MAL

¿Código de Falla 212 activo?

Código de Falla 212 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise la resistencia del sensor de presión/temperatura del aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise la resistencia del sensor de presión/temperatura del aceite.

  • Mida la resistencia del pin 1 al pin 2 del sensor de presión/temperatura del aceite.
BIEN MAL

¿50 a 10 kohmios?

Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 212 activo?

Código de Falla 212 inactivo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor con el pin 1 en el lado de arnés del conector del sensor de presión/temperatura de aceite.
  • Mida la resistencia del pin 35 del conector de 36 pines del arnés del motor con el pin 2 en el lado de arnés del conector del sensor de presión/temperatura de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 35 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 35 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el conector de sensores del arnés del motor del sensor de presión/temperatura del aceite.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 212 inactivo y Código de Falla 213 activo?

Código de Falla 212 activo.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 212 esté inactivo.
BIEN MAL

¿Código de Falla 212 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 213 - Circuito del Sensor de Temperatura del Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 213 activo?
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del aceite. | ¿50 a 10 kohmios?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 213 activo?
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 213 inactivo y Código de Falla 212 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 213 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión/temperatura del aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos, o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 213 activo?

Código de Falla 213 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise la resistencia del sensor de presión/temperatura del aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise la resistencia del sensor de presión/temperatura del aceite.

  • Mida la resistencia del pin 1 al pin 2 del sensor de presión/temperatura del aceite.
BIEN MAL

¿50 a 10 kohmios?

Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-261 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 213 activo?

Código de Falla 213 inactivo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor con el pin 1 en el lado de arnés del sensor de presión/temperatura de aceite.
  • Mida la resistencia del pin 35 del conector de 36 pines del arnés del motor con el pin 2 en el lado de arnés del conector del sensor de presión/temperatura de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 35 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 35 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Ponga en corto el pin 2 de SEÑAL del conector de sensores del arnés del motor con +5 VCD.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 213 inactivo y Código de Falla 212 activo?

Código de Falla 213 activo.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 213 esté inactivo.
BIEN MAL

¿Código de Falla 213 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 221 - Sensor de Presión de Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Algún otro código de falla activo?
PASO 2. | Revisar el valor de presión de aire ambiente. |
 | PASO 2A. Compare el valor de presión de aire ambiente. | ¿Menos de 1 in-Hg de diferencia?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Algún otro código de falla activo?

Diagnostique primero cualquier otro código de falla.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el valor de presión de aire ambiente.

Paso Asistido 2A - Compare el valor de presión de aire ambiente.

Condiciones

  • Monitoree la presión del aceite lubricante con la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Compare el valor de presión de aire ambiente.

  • Compare el valor de la lectura de presión de aire ambiente de la herramienta electrónica de servicio con el valor indicado del manómetro mecánico o con la lectura de un barómetro local.
BIEN MAL

¿Menos de 1 in-Hg de diferencia?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 221 esté inactivo.
BIEN MAL

¿Código de Falla 221 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 227 - Suministro de Sensores B - Voltaje Alto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del riel de combustible. |
 | PASO 1A. Revise el voltaje de alimentación del sensor de presión del riel de combustible. | ¿4.75 a 5.25 VCD?
PASO 2. | Revisar el arnés de 36 pines del motor y el ECM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sucios o dañados
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 227 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 227 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 1A - Revise el voltaje de alimentación del sensor de presión del riel de combustible.

Condiciones

  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión del riel de combustible.

  • Mida el voltaje del pin 3 al pin 1 en el conector del arnés del motor del sensor de presión del riel de combustible.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el sensor de presión del riel de combustible. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor y el ECM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 227 activo?

Código de Falla 227 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del conector de 36 pines del arnés del motor, con el pin 3 del conector de sensores.
  • Mida la resistencia del pin 20 del conector de 36 pines del arnés del motor, con el pin 1 del conector de sensores.
  • Mida la resistencia del pin 27 del conector de 36 pines del arnés del motor, con el pin 2 del conector de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 en el conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 20 en el conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 27 en el conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra en las líneas de alimentación de sensores.

  • Mida la resistencia del pin 12 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 20 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 27 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise el voltaje de alimentación del ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida la salida del voltaje de alimentación del ECM del pin 12 al pin 20.
  • Mida la salida del voltaje de señal del ECM del pin 20 al pin 27.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 227 esté inactivo.
BIEN MAL

¿Código de Falla 227 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 234 - Circuito de Sobrevelocidad del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

NO OPERE UN MOTOR DIÉSEL DONDE HAYA O PUEDA HABER VAPORES COMBUSTIBLES. Estos vapores pueden ser aspirados a través del sistema de admisión de aire y causar aceleración y sobrevelocidad del motor, lo que puede resultar en un incendio, una explosión, y daño extensivo a la propiedad. Están disponibles numerosos dispositivos de seguridad, tales como dispositivos de cierre de admisión de aire, para minimizar el riesgo de sobrevelocidad donde un motor, debido a su aplicación pudiera operar en un ambiente combustible, tal como debido a un derrame de combustible o fuga de gas. Recuerde, Cummins no tiene forma de saber el uso que usted tiene para su motor. EL PROPIETARIO DEL EQUIPO Y EL OPERADOR SON RESPONSABLES POR OPERACIÓN SEGURA EN UN AMBIENTE HOSTIL. CONSULTE A SU TALLER DE REPARACIÓN AUTORIZADO CUMMINS PARA OBTENER INFORMACIÓN ADICIONAL.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 3500 rpm, el motor debe apagarse inmediatamente para evitar daño al mismo.
PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | ¿No opera cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Sin fuente alterna de combustible?
 | PASO 1C. Revisar las rpm con el modo de monitoreo de la herramienta de servicio INSITE™. | ¿Lectura correcta de las rpm?
 | PASO 1D. Inspeccionar el sensor de velocidad del vehículo y el arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 1E. Lea los códigos de falla. | ¿Código de Falla 234 activo?
 | PASO 1F. Revisar por alteración del sensor de velocidad del vehículo. | ¿Sin señas de alteración?
 | PASO 1G. Revisar por una falla activa en rpm bajas. | Falla inactiva en rpm bajas?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 234 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba operando cuesta abajo cuando se registró la falla.
BIEN MAL

¿No opera cuesta abajo?

Revise el motor por daño. Los componentes electrónicos están OK. Revise el motor por daño debido a la condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento controlado por combustible, donde el motor aceleró rápidamente a o pasó el límite de sobrevelocidad sin entrada del acelerador para causar incremento de velocidad, seguido por un corte agudo del motor.
  • Revise el múltiple de admisión por fuente de vapores inflamables, y revise los sellos del turbocargador para verificar que no haya fugas de aceite.
BIEN MAL

¿Sin fuente alterna de combustible?

Localice la fuente alterna de combustible.

  • Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos de turbocargador quemados, y cosas así.
  • Inspeccione el motor base por daño debido a la condición de sobrevelocidad.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar las rpm con el modo de monitoreo de la herramienta de servicio INSITE™.

Condiciones

  • Operar el motor.
  • Conectar la herramienta de servicio al enlace de datos del vehículo.

Acción

Revise las rpm con el modo de monitoreo.

  • Monitoree el Sistema de Postratamiento, usando la herramienta electrónica de servicio INSITE™.

Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™ con la de un tacómetro mecánico o con la del tacómetro del tablero.

BIEN MAL

¿Lectura correcta de las rpm?

Inspeccionar el sensor de velocidad del motor. Revise el sensor de velocidad del motor como se describió para los Códigos de Falla 689 y 778. Inspeccione el motor por daño debido a la condición de sobrevelocidad.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Inspeccionar el sensor de velocidad del vehículo y el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione el sensor de velocidad del vehículo y el conector de sensores del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de velocidad del vehículo, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.
  • Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 234 activo?

Código de Falla 234 inactivo.

Ir a 1F

Ir a 2B

Paso Asistido 1F - Revise el sensor de velocidad del vehículo por alteración.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el sensor de velocidad del vehículo por alteración.
BIEN MAL

¿Sin señas de alteración?

Contacte al propietario del vehículo antes de quitar el dispositivo de alteración.

Ir a 1G

Ir a 2A

Paso Asistido 1G - Revisar por una falla activa en rpm bajas.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por un código de falla activo en rpm bajas.

Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 3500 rpm.

BIEN MAL

¿Código de falla inactivo en rpm bajas?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y opérelo en la condición en que previamente mostró la condición de sobrevelocidad.
  • Verifique que el Código de Falla 234 esté inactivo.
BIEN MAL

¿Código de Falla 234 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 235 - Nivel de Refrigerante - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - puna de prueba de pin (hoja) Bosch® 2.8, Número de Parte 3164112 - punta de prueba de pin .6 Bosch® .6 y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar por sensor de nivel de refrigerante. |
 | PASO 2A. Revisar el vehículo por sensor de nivel de refrigerante. | ¿El sensor de nivel de refrigerante está presente?
PASO 3. | Verificar que el refrigerante está bajo. |
 | PASO 3A. Revise el nivel del refrigerante. | ¿Nivel del refrigerante normal?
PASO 4. | Revisar el sensor de nivel de refrigerante. |
 | PASO 4A. Verificar que la falla aun está activa con el motor funcionando. | ¿Código de Falla 197 activo?
 | PASO 4B. Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 4C. Lea los códigos de falla. | ¿Código de Falla 197 activo?
PASO 5. | Revisar por clavija de corto. |
 | PASO 5A. Revise por clavija de corto instalada. | ¿Clavija de corto instalada?
PASO 6. | Revisar el arnés del OEM. |
 | PASO 6A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 6B. Lea los códigos de falla. | ¿Código de Falla 235 activo?
 | PASO 6C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 6D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 6E. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 7. | Revise la respuesta del ECM. |
 | PASO 7A. Revise la respuesta alta del ECM. | ¿Código de Falla 422 activo y Código de Falla 235 inactivo?
 | PASO 7B. Revise la respuesta baja del ECM. | ¿Códigos de Falla 422 y 235 activos?
PASO 8. | Borre los códigos de falla. |
 | PASO 8A. Desactive el código de falla. | ¿Código de Falla 235 inactivo?
 | PASO 8B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Vaya a las tablas de diagnóstico de fallas apropiadas.

Paso Asistido 2 - Revisar por sensor de nivel de refrigerante.

Paso Asistido 2A - Revisar el vehículo por sensor de nivel de refrigerante.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el vehículo por sensor de refrigerante.
BIEN MAL

¿El sensor de nivel de refrigerante está presente?

Sensor de nivel de refrigerante no presente.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Verificar que el refrigerante está bajo.

Paso Asistido 3A - Revise el nivel del refrigerante.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el vehículo por sensor de refrigerante.

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.
BIEN MAL

¿Nivel del refrigerante normal?

Agregue refrigerante al radiador.

Asegúrese de que el refrigerante tiene la mezcla apropiada de anticongelante y agua.

Ir a 4A

Ir a 8A

Paso Asistido 4 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 4A - Verificar que la falla aun está activa con el motor funcionando.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Verifique que el código de falla aun está activo.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 197 activo?

Código de Falla 197 inactivo.

Ir a 4B

Ir a 8A

Paso Asistido 4B - Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del conector del sensor de nivel de refrigerante y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 4C

Ir a 8A

Paso Asistido 4C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 235 activo?

Código de Falla 235 inactivo.

Ir a 5A

Ir a 8A

Paso Asistido 5 - Revisar por clavija de corto.

Paso Asistido 5A - Revise por clavija de corto instalada.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por clavija de corto instalada.
BIEN MAL

¿Clavija de corto instalada?

Instale la clavija de corto. Consulte el Procedimiento 019-324 en la Sección 19.

Ir a 6A

Ir a 8A

Paso Asistido 6 - Revisar el arnés del OEM.

Paso Asistido 6A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 6B

Ir a 8A

Paso Asistido 6B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 235 activo?

Código de Falla 235 inactivo.

Ir a 6C

Ir a 8B

Paso Asistido 6C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el conector de sensores de arnés del OEM, del conector del sensor de nivel de refrigerante.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 59 del conector del arnés del OEM, con el pin A del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 78 del conector del arnés del OEM, con el pin D del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 50 del conector del arnés del OEM, con el pin B del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 68 del conector del arnés del OEM, con el pin C del conector de sensores del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 6D

Ir a 8A

Paso Asistido 6D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 59 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 78 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 6E

Ir a 8A

Paso Asistido 6E - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 59 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 78 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revise la respuesta del ECM.

Paso Asistido 7A - Revise la respuesta alta del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise la respuesta alta del ECM.

  • Instale un cable puente del pin C al pin D en el conector del sensor de nivel de refrigerante.
BIEN MAL

¿Código de Falla 422 activo y Código de Falla 235 inactivo?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 7B

Ir a 8A

Paso Asistido 7B - Revise la respuesta baja del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise la respuesta baja del ECM.

  • Instale un cable puente del pin A al pin C en el conector del sensor de nivel de refrigerante.
BIEN MAL

¿Códigos de Falla 422 y 235 activos?

Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Borre los códigos de falla.

Paso Asistido 8A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 235 esté inactivo.
BIEN MAL

¿Código de Falla 235 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 8B

Ir a 1A

Paso Asistido 8B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-JUNIO-2012


CÓDIGO DE FALLA 238 - Suministro de Sensor C - Voltaje Bajo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Medir el voltaje de alimentación para el sensor. |
 | PASO 1A. Medir el voltaje de alimentación en el conector del sensor de presión/temperatura del aceite. | ¿Menos de 4.5 VCD? ¿El Código de Falla 238 aún está activo cuando el sensor se quita?
PASO 2. | Inspeccionar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | Código de Falla 238 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 238 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Medir el voltaje de alimentación para el sensor.

Paso Asistido 1A - Medir el voltaje de alimentación en el conector del sensor de presión/temperatura del aceite.

Condiciones

  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 1 al pin 3 del conector de sensores del arnés del motor.
BIEN MAL

¿Menos de 4.5 VCD?

Reemplace el sensor de presión/temperatura del aceite si el voltaje de alimentación es de 4.75 a 5.25 con el sensor desconectado y el código de falla está activo con el sensor conectado. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Inspeccionar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 238 activo?

Código de Falla 238 inactivo

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 del conector de 36 pines del arnés del motor, con el pin 3 del conector de sensores.
  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con el pin 1 del conector de sensores.
  • Mida la resistencia del pin 33 del conector de 36 pines del arnés del motor, con el pin 4 del conector de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 33 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 9 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 33 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise el voltaje de alimentación.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 9 al pin 19 en el ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 238 esté inactivo.
BIEN MAL

¿Código de Falla 238 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 239 - Suministro de Sensor C - Voltaje Alto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Medir el voltaje del sensor. |
 | PASO 1A. Medir el voltaje en el sensor de presión/temperatura del aceite. | ¿4.75 a 5.25 VCD?
PASO 2. | Inspeccionar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 239 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 239 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Medir el voltaje del sensor.

Paso Asistido 1A - Medir el voltaje en el sensor de presión/temperatura del aceite.

Condiciones

  • Desconectar el sensor de presión/temperatura de aceite del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 1 al pin 3 del conector de sensores del arnés del motor.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Inspeccionar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 239 activo?

Código de Falla 239 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 del conector de 36 pines del arnés del motor, con el pin 3 del conector de sensores.
  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con el pin 1 del conector de sensores.
  • Mida la resistencia del pin 33 del conector de 36 pines del arnés del motor, con el pin 4 del conector de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 33 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 9 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 33 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise el voltaje de alimentación.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 9 al pin 19 en el ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 239 esté inactivo.
BIEN MAL

¿Código de Falla 239 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 05-JUNIO-2012


Código de Falla 241 - Circuito del Sensor de Velocidad del Vehículo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3823996 - punta de prueba de receptáculo Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de velocidad del vehículo. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 241 activo?
 | PASO 1C. Revisar por ajuste apropiado (si es ajustable). | ¿1/2 a 3/4 de vuelta alejado del engrane para sensor tipo roscado?
 | PASO 1D. Revisar por la resistencia correcta del sensor. | ¿750 a 1,500 ohmios?
 | PASO 1E. Revise por un corto a tierra. | ¿Mayor de 10M ohmios?
 | PASO 1F. Revisar por un corto entre bobinas (si existen dos bobinas). | ¿Mayor de 10M ohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 241 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar los componentes del OEM. |
 | PASO 3A. Revisar por un dispositivo registrador externo. | ¿Ningún dispositivo externo?
 | PASO 3B. Revisar por un engrane del eje trasero de la transmisión patinando en el eje. | ¿Engrane fijado apropiadamente?
 | PASO 3C. Revisar por interferencia en el arnés del OEM. | ¿Código de Falla 241 inactivo?
 | PASO 3C-1. Desactive el código de falla. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 241 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de velocidad del vehículo.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor de velocidad del vehículo.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de velocidad del vehículo por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de velocidad del vehículo, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea el código de falla.

  • Maneje el vehículo. La velocidad del vehículo debe exceder de 16 kph [10 mph].
BIEN MAL

¿Código de Falla 241 activo?

Código de Falla 241 inactivo.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise el ajuste apropiado del sensor de velocidad del vehículo, si es ajustable.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el ajuste apropiado del sensor de velocidad del vehículo, si es ajustable.
BIEN MAL

1/2 a 3/4 de vuelta alejado del engrane

Ajuste el sensor de velocidad del vehículo. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revisar por la resistencia correcta del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el sensor de velocidad del vehículo por la resistencia correcta.

  • Mida la resistencia del pin B al pin A para cada conector del sensor de velocidad del vehículo en el lado del sensor.
BIEN MAL

¿750 a 1,500 ohmios?

Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el sensor de velocidad del vehículo por un corto a tierra.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores del sensor de velocidad del vehículo con la tierra del block del motor.
  • Mida la resistencia del pin A en el lado de sensor del otro conector del sensor de velocidad del vehículo con la tierra del block del motor.
BIEN MAL

¿Mayor de 10M ohmios?

Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1F

Ir a 4A

Paso Asistido 1F - Revise si hay un corto entre bobinas, si hay dos bobinas.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el sensor de velocidad del vehículo por un corto entre bobinas.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores del sensor de velocidad del vehículo con el pin A del otro conector.
BIEN MAL

¿Mayor de 10M ohmios?

Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea el código de falla.

  • Maneje el vehículo. La velocidad del vehículo debe exceder de 16 kph [10 mph].
BIEN MAL

¿Código de Falla 241 activo?

Código de Falla 241 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 56 del conector del ECM del arnés del OEM, con el pin B del lado de arnés del conector del sensor de velocidad del vehículo.
  • Mida la resistencia del pin 74 del conector del ECM del arnés del OEM, con el pin A del lado de arnés del conector del sensor de velocidad del vehículo.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 56 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 74 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise el arnés por un corto a tierra.

  • Mida la resistencia del pin 56 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 74 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise los componentes del OEM.

Paso Asistido 3A - Revisar por un dispositivo registrador externo.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por un dispositivo registrador externo o dispositivos similares conectados al circuito del sensor de velocidad del vehículo.

BIEN MAL

¿Ningún dispositivo externo?

Desconecte el dispositivo del circuito

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por el engrane del eje trasero de la transmisión patinando en su eje.

Condiciones

  • Desconectar el interruptor de llave.
  • Sensor de velocidad del vehículo quitado.

Acción

Revise por el engrane del eje trasero de la transmisión patinando en su eje.

  • Revise para estar seguro de que el engrane de la transmisión dentro del montaje del sensor no está patinando en el eje. Haga esto tratando de girar el engrane con un desarmador estándar.
BIEN MAL

Engrane fijado apropiadamente

Repare el engrane de la transmisión. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por interferencia en el arnés del OEM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise por interferencia en el arnés del OEM.

  • Instale un par de cables puente trenzados desde el sensor de velocidad del vehículo al ECM. Conecte los cables del pin A en el lado de arnés del conector del sensor de velocidad del vehículo al pin 74 en el conector del arnés del OEM, y del pin B en el lado de arnés del conector del sensor de velocidad del vehículo al pin 56 del conector del arnés del OEM.
  • Desconecte el conector del velocímetro en el sensor de velocidad del vehículo.
  • Maneje el vehículo. La velocidad del vehículo debe exceder las 10 mph.
BIEN MAL

¿Código de Falla 241 inactivo?

Hay una interferencia en el arnés del OEM. Localice y quite la fuente de interferencia.

Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Maneje el vehículo. La velocidad del vehículo debe exceder de 16 kph [10 mph].
  • Verifique que el Código de Falla 241 esté inactivo.
BIEN MAL

¿Código de Falla 241 inactivo?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Maneje el vehículo. La velocidad del vehículo debe exceder de 16 kph [10 mph].
BIEN MAL

¿Código de Falla 241 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 244 - Error del Circuito de la Lámpara Indicadora

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la lámpara indicadora. |
 | PASO 1A. Verifique que la lámpara indicadora esté conectada al arnés del OEM. | ¿La lámpara indicadora está conectada?
 | PASO 1B. Revisar el voltaje de alimentación. | ¿9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 244 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor a 100 ohmios?
 | PASO 2F. Medir el voltaje de la batería. | ¿9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 244 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la lámpara indicadora.

Paso Asistido 1A - Verifique que la lámpara indicadora esté conectada al arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verifique que la lámpara indicadora esté conectada al arnés del OEM.
BIEN MAL

¿La lámpara indicadora está conectada?

Conecte la lámpara indicadora al arnés del OEM

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de alimentación.

Condiciones

  • Desconectar la lámpara indicadora del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de la lámpara indicadora.

  • Mida el voltaje de alimentación del pin 1 al pin 2 en el lado de arnés del OEM de la lámpara wait-to-start.
  • Mida el voltaje de alimentación del pin 1 al pin 2 en el lado de arnés del OEM de la lámpara stop.
  • Mida el voltaje de alimentación del pin 1 al pin 2 en el lado de arnés del OEM de la lámpara maintenance.
BIEN MAL

¿9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD?

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM de la lámpara indicadora.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 244 activo

Código de Falla 244 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM de la lámpara stop.
  • Desconectar el arnés del OEM de la lámpara wait-to-start.
  • Desconectar el arnés del OEM de la lámpara maintenance.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 29 del conector de 89 pines del arnés del OEM en el ECM, con el pin 2 de la lámpara wait-to-start.
  • Mida la resistencia del pin 47 del conector de 89 pines del arnés del OEM en el ECM, con el pin 2 de la lámpara stop.
  • Mida la resistencia del pin 63 del conector de 89 pines del arnés del OEM en el ECM, con el pin 2 de la lámpara maintenance.
  • Mida la resistencia del pin 8 del conector de 89 pines del arnés del OEM en el ECM, con el pin 1 de las lámparas wait-to-start, stop, y maintenance.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM de la lámpara indicadora.
  • Desconectar el arnés del OEM de la lámpara stop.
  • Desconectar el arnés del OEM de la lámpara wait-to-start.
  • Desconectar el arnés del OEM de la lámpara maintenance.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 47 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 63 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM de la lámpara indicadora.
  • Desconectar el arnés del OEM de la lámpara stop.
  • Desconectar el arnés del OEM de la lámpara wait-to-start.
  • Desconectar el arnés del OEM de la lámpara maintenance.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 29 con la tierra del block del motor.
  • Mida la resistencia del pin 47 con la tierra del block del motor.
  • Mida la resistencia del pin 63 con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Medir el voltaje de la batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Mida el voltaje al ECM.

  • Mida el voltaje del pin 1 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 7 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 12 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 244 esté inactivo.
BIEN MAL

¿Código de Falla 244 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 261 - Sensor de Temperatura de Combustible - Circuito de Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Lectura del sensor correcta?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 261 inactivo y no se repitió?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor junto al sensor de temperatura del combustible.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos.
  • Opere el motor, y compare la lectura del sensor de temperatura del múltiple de admisión en la pantalla de monitoreo de INSITE™, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

Las lecturas posiblemente necesitarán revisarse mientras el motor está operando en condiciones de temperatura normal (refrigerante a 82°C [180°F]).

BIEN MAL

¿Lectura del sensor correcta?

La lectura del sensor es incorrecta. Reemplace el sensor de temperatura de combustible. Consultar Procedimiento 019-119 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a temperatura típica de operación (refrigerante a 82°C [180°F]).
  • Verifique que el Código de Falla 261 esté inactivo y que no se repitió.
BIEN MAL

¿Código de Falla 261 inactivo y no se repitió?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 263 - Circuito del Sensor de Temperatura de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar el sensor de temperatura del combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de temperatura del combustible y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 263 activo?
 | PASO 2C. Revise la resistencia del sensor de temperatura del combustible. | ¿50 a 10 kohmios?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 263 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por la respuesta apropiada del ECM. | Código de Falla 263 inactivo y Código de Falla 265 activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 263 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de temperatura del combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura del combustible y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Inspeccione los pines del conector del sensor de temperatura del combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura de combustible, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 263 activo?

Código de Falla 263 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise la resistencia del sensor de temperatura del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia del pin 1 al pin 2 del sensor de temperatura del combustible.
BIEN MAL

¿50 a 10 kohmios?

Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 263 activo

Código de Falla 263 inactivo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector de 36 pines del arnés del motor con el pin 1 en el lado de arnés del sensor de temperatura de combustible.
  • Mida la resistencia del pin 34 del conector de 36 pines del arnés del motor con el pin 2 en el lado de arnés del conector del sensor de temperatura de combustible.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 17 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

Mayor de 100 kohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 34 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del motor del sensor de temperatura de combustible.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 263 inactivo y Código de Falla 265 activo?

Código de Falla 263 activo.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 263 esté inactivo.
BIEN MAL

¿Código de Falla 263 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 265 - Circuito del Sensor de Temperatura de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar el sensor de temperatura del combustible. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de temperatura del combustible y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 265 activo?
 | PASO 2C. Revise la resistencia del sensor de temperatura del combustible. | ¿50 a 10 kohmios?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 265 activo?
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 265 inactivo y Código de Falla 263 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 265 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de temperatura del combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura del combustible y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Inspeccione los pines del conector del sensor de temperatura del combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura de combustible, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 265 activo?

Código de Falla 265 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise la resistencia del sensor de temperatura del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia del pin 1 al pin 2 del sensor de temperatura del combustible.
BIEN MAL

¿50 a 10 kohmios?

Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 265 activo?

Código de Falla 265 inactivo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 17 del conector de 36 pines del arnés del motor con el pin 1 en el lado de arnés del sensor de temperatura de combustible.
  • Mida la resistencia del pin 34 del conector de 36 pines del arnés del motor con el pin 2 en el lado de arnés del conector del sensor de temperatura de combustible.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 17 del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 34 del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 34 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Aplique +5 VCD al pin 2 de señal del conector del sensor de temperatura del combustible.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 265 inactivo y Código de Falla 263 activo?

Código de Falla 265 activo.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 265 esté inactivo.
BIEN MAL

¿Código de Falla 265 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™, para borrar los códigos de falla.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 266 - Sensor de Temperatura de Combustible - Circuito de Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Lectura del sensor correcta?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 266 inactivo y no se repitió?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor junto al sensor de temperatura del combustible.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos.
  • Opere el motor, y compare la lectura del sensor de temperatura del combustible en la pantalla de monitoreo de INSITE™, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

Las lecturas posiblemente necesitarán revisarse mientras el motor está operando en condiciones de temperatura normal (refrigerante a 82°C [180°F]).

BIEN MAL

¿Lectura del sensor correcta?

La lectura del sensor es incorrecta.

Reemplace el sensor de temperatura de combustible. Consulte el Procedimiento 019-119 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a temperatura típica de operación (refrigerante a 82°C [180°F]).
  • Verifique que el Código de Falla 266 esté inactivo y que no se repitió.
BIEN MAL

¿Código de Falla 266 inactivo y no se repitió?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 271 - Circuito del Actuador Electrónico de Control de Combustible - Corto circuito

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Use las siguientes puntas de prueba cuando tome una medición, para evitar daño a los pines y al arnés: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 0.6, y Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador electrónico de control de combustible. |
 | PASO 1A. Inspeccionar el conector del actuador electrónico de control de combustible y del arnés del motor por pines dañados. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 271 activo?
 | PASO 1C. Revisar la resistencia de la bobina del actuador electrónico de control de combustible. | ¿Resistencia entre 0.1 a 5 ohms?
PASO 2. | Revisar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 271 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 271 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador electrónico de control de combustible.

Paso Asistido 1A - Inspeccionar el conector del actuador electrónico de control de combustible y del arnés del motor por pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Inspeccione el conector del actuador electrónico de control de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del motor, o reemplace el actuador electrónico de control de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare los conectores del arnés del motor.

Consulte el Procedimiento 019-201 en la Sección 19.

Consulte el Procedimiento 019-202 en la Sección 19.

Consulte el Procedimiento 019-205 en la Sección 19.

Consulte el Procedimiento 019-214 en la Sección 19.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador electrónico de control de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-007 en la Sección 5

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 271 activo?

¿Código de Falla 271 inactivo?

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revisar la resistencia de la bobina del actuador electrónico de control de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revise la resistencia del actuador electrónico de control de combustible.

  • Mida la resistencia del pin 1 al pin 2 del actuador electrónico de control de combustible.
BIEN MAL

¿Resistencia entre 0.1 a 5 ohms?

Reemplace el actuador electrónico de control de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-007 en la Sección 5

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

Jale suavemente cada cable para verificar que esté fijado en el conector y no un pin empujado hacia atrás.

BIEN MAL

¿Pines sucios o dañados?

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare los conectores del arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 271 inactivo?

¿Código de Falla 271 inactivo?

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector de 36 pines del arnés del motor, con el pin 2 del conector del actuador electrónico de control de combustible del arnés del motor.
  • Mida la resistencia del pin 7 del conector de 36 pines del arnés del motor, con el pin 1 del conector del actuador electrónico de control de combustible del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare los conectores del arnés del motor.

Consulte el Procedimiento 019-201 en la Sección 19.

Consulte el Procedimiento 019-202 en la Sección 19.

Consulte el Procedimiento 019-205 en la Sección 19.

Consulte el Procedimiento 019-214 en la Sección 19.

Consulte el Procedimiento 019-216 en la Sección 19.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 7 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 5 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 271 esté inactivo.
BIEN MAL

¿Código de Falla 271 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 272 - Circuito del Actuador Electrónico de Control de Combustible - Circuito Abierto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 0.6, y Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador electrónico de control de combustible. |
 | PASO 1A. Inspeccionar el conector del actuador electrónico de control de combustible y del arnés del motor por pines dañados. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 272 activo?
 | PASO 1C. Revisar la resistencia de la bobina del actuador electrónico de control de combustible. | ¿Resistencia entre 0.1 a 5 ohms?
PASO 2. | Revisar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 272 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 272 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador electrónico de control de combustible.

Paso Asistido 1A - Inspeccionar el conector del actuador electrónico de control de combustible y del arnés del motor por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Inspeccione el conector del actuador electrónico de control de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del motor, o reemplace el actuador electrónico de control de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor.

Consulte el Procedimiento 019-201 en la Sección 19.

Consulte el Procedimiento 019-202 en la Sección 19.

Consulte el Procedimiento 019-205 en la Sección 19.

Consulte el Procedimiento 019-214 en la Sección 19.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el actuador electrónico de control de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consulte el Procedimiento 005-007 en la Sección 5.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 272 inactivo?

¿Código de Falla 272 inactivo?

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revisar la resistencia de la bobina del actuador electrónico de control de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revisar la resistencia del actuador electrónico de control de combustible.

  • Mida la resistencia del pin 1 al pin 2 del actuador electrónico de control de combustible.
BIEN MAL

¿Resistencia entre 0.1 a 5 ohms?

Reemplace el actuador electrónico de control de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consulte el Procedimiento 005-007 en la Sección 5.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

Jale suavemente cada cable para verificar que esté fijado en el conector y no haya un pin empujado hacia atrás.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM.
  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 272 inactivo?

¿Código de Falla 272 inactivo?

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector de 36 pines del arnés del motor, con el pin 2 del conector del actuador electrónico de control de combustible del arnés del motor.
  • Mida la resistencia del pin 7 del conector de 36 pines del arnés del motor, con el pin 1 del conector del actuador electrónico de control de combustible del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor.

Consulte el Procedimiento 019-201 en la Sección 19.

Consulte el Procedimiento 019-202 en la Sección 19.

Consulte el Procedimiento 019-205 en la Sección 19.

Consulte el Procedimiento 019-214 en la Sección 19.

Consulte el Procedimiento 019-216 en la Sección 19.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 7 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 5 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 272 esté inactivo.
BIEN MAL

¿Código de Falla 272 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 285 - Error de Finalización PGN de la Multiplexión SAE J1939 - Índice de Actualización Anormal.

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 285 activo?
PASO 3. | Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con el motor. Configuración del ECM | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revise el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 286 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla.

Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Nota: Consultar Diagnóstico de Fallas de Multiplexión, Boletín 4021378, para información específica de configuración para multiplexión, para varios OEMs. Si el OEM no está listado en el boletín, será necesario contactar al OEM para información específica para multiplexión.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado un ajuste incorrecto en el ECM del motor Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable o conector del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del enlace de datos. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento y un diagrama de cableado para técnicas de medición de resistencia general. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 285 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

Consulte el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TT.

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 285 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar el código de falla inactivo.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-JULIO-2012


CÓDIGO DE FALLA 286 - Error en la Configuración de la Multiplexión SAE J1939 - Descalibrada

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 286 activo?
PASO 3. | Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939. | ¿50 ohmios a 70 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM. | ¿50 a 70 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos J1939 del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 286 inactivo?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 286 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use los Datos de Falla Multiplexados SAE J1939 en la herramienta electrónica de servicio INSITE™, localizados en datos Avanzados del ECM, para determinar cual componente multiplexado está causando la falla.

Si la columna de estado indica "Activo" para un componente multiplexado, revise que la activación y direcciones fuente del componente multiplexado en el ECM del motor correspondan a la activación y direcciones fuente del componente multiplexado en la VECU del OEM. Estos componentes pueden encontrarse bajo Multiplexión SAE J1939 en Características y Parámetros.

Nota: Consultar Diagnóstico de Fallas de Multiplexión, Boletín 4021378, para información específica de configuración para multiplexión, para varios OEMs. Si el OEM no está listado en el boletín, será necesario contactar al OEM para información específica para multiplexión.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado un ajuste incorrecto en el ECM del motor Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable o conector del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento, las técnicas generales para medición de resistencia descritas en el siguiente procedimiento y el diagrama de cableado. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del enlace de datos. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Consulte el diagrama del circuito o el diagrama de cableado para inspección del pin del componente.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento y un diagrama de cableado para técnicas de medición de resistencia general. Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos J1939 del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

Nota: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento y un diagrama de cableado para técnicas de medición de resistencia general. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 286 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

Consulte el ECM apropiado - Árbol de síntoma de análisis de fallas Sin Comunicación en la Sección TT.

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 286 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-JULIO-2012


CÓDIGO DE FALLA 293 - Circuito del Sensor de Temperatura del OEM - Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - puna de prueba de pin (hoja) Bosch® 2.8, Número de Parte 3164112 - punta de prueba de pin .6 Bosch® .6, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar el sensor de temperatura del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del sensor de temperatura del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 293 activo?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 293 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 293 inactivo y Código de Falla 294 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 293 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 187, 227, 238, 239, 352, ó 386 no están activos

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del sensor de temperatura del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de temperatura del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de temperatura del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 293 activo?

Código de Falla 293 inactivo.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 293 activo?

Código de Falla 293 inactivo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 32 del arnés del OEM al pin A en el lado de arnés del sensor de temperatura del OEM.
  • Mida la resistencia del pin 88 del arnés del OEM al pin B en el lado de arnés del conector del sensor de temperatura del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 32 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 88 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 32 del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 88 del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 8
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 293 inactivo y Código de Falla 294 activo?

Código de Falla 293 activo. Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 293 esté inactivo.
BIEN MAL

¿Código de Falla 293 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 05-JULIO-2012


CÓDIGO DE FALLA 294 - Circuito del Sensor de Temperatura del OEM - Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar el sensor de temperatura del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del sensor de temperatura del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 294 activo?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 294 activo?
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 294 inactivo y Código de Falla 293 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 294 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 187, 227, 238, 239, 352, ó 386 no están activos

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de temperatura del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del sensor de temperatura del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de temperatura del OEM por lo siguiente:Inspeccione los pines del conector ?????? por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de temperatura del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de temperatura del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 294 activo?

Código de Falla 294 inactivo.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 294 activo?

Código de Falla 294 inactivo.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 32 del arnés del OEM al pin A en el lado de arnés del conector del sensor de temperatura del OEM.
  • Mida la resistencia del pin 88 del arnés del OEM al pin B en el lado de arnés del conector del sensor de temperatura del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 32 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 88 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 32 del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 88 del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el conector de sensores del arnés del OEM, del sensor de temperatura del OEM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Ponga en corto el pin B de señal (ó 2) con +5 VCD.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 294 inactivo y Código de Falla 293 activo?

Código de Falla 294 activo. Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 294 esté inactivo.
BIEN MAL

¿Código de Falla 294 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 06-JULIO-2012


CÓDIGO DE FALLA 296 - Presión del OEM - Protección del Motor - Disminución de Velocidad

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Revise el nivel del fluido. | ¿Fluido llenado a la especificación?
 | PASO 1B. Verifique la precisión del sensor con un manómetro mecánico. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 296 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Revise el nivel del fluido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel del fluido.

Revise el nivel del fluido.
BIEN MAL

¿Fluido llenado a especificaciones?

Fluido bajo. Llene a especificaciones correctas.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico del OEM al motor.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión del OEM en la pantalla de monitoreo de la herramienta de servicio, con la lectura en el manómetro mecánico del OEM.

Si es necesario, revolucione el motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

¿Es correcta la lectura del sensor?

Reemplace el sensor de presión del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 296 esté inactivo.

Si la falla fue en una velocidad en particular, opere el motor en esa velocidad para verificar que el problema se ha corregido.
BIEN MAL

¿Código de Falla 296 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 06-JULIO-2012


CÓDIGO DE FALLA 297 - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar el sensor de presión del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión del OEM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 297 activo?
 | PASO 2C. Revise el voltaje de alimentación del sensor de presión del OEM. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Mida el voltaje del ECM. |
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 297 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 297 inactivo y Código de Falla 298 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 297 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Vaya a las tablas de diagnóstico de fallas apropiadas.

Paso Asistido 2 - Revisar el sensor de presión del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión del OEM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de presión del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de presión del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 activo?

Código de Falla 297 inactivo.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación del sensor de presión del OEM.

Condiciones

  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión del OEM.

  • Mida el voltaje de alimentación del pin A al pin B del conector del sensor en el arnés del OEM.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2C-1

Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Verifique el voltaje de salida del ECM.

  • Mida el voltaje del pin 50 al pin 68 en el ECM.
BIEN MAL

4.75 a 5.25 VCD. Repare o reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 297 activo

Código de Falla 297 inactivo.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 50 del conector del arnés del OEM, con el pin B del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 68 del conector del arnés del OEM, con el pin A del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 82 del conector del arnés del OEM, con el pin C del conector de sensores del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 82 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 82 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise la respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 inactivo y Código de Falla 298 activo?

Código de Falla 297 activo. Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 297 esté inactivo.
BIEN MAL

¿Código de Falla 297 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 06-JULIO-2012


CÓDIGO DE FALLA 298 - Circuito del Sensor de Presión del OEM - Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 2.8.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?
PASO 2. | Revisar el sensor de presión del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión del OEM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 298 activo?
 | PASO 2C. Revise el voltaje de alimentación del sensor de presión del OEM. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Mida el voltaje del ECM. |
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 298 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 297 inactivo y Código de Falla 298 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 298 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los códigos de Falla 187, 227, 238, 239, 352 o 386 no están activos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Vaya a las tablas de diagnóstico de fallas apropiadas.

Paso Asistido 2 - Revisar el sensor de presión del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión del OEM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de presión del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de presión del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación del sensor de presión del OEM.

Condiciones

  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión del OEM.

  • Mida el voltaje de alimentación del pin A al pin B del conector del sensor en el arnés del OEM.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2C-1

Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Verifique el voltaje de salida del ECM.

  • Mida el voltaje del pin 50 al pin 68 en el ECM.
BIEN MAL

4.75 a 5.25 VCD. Repare o reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 50 del conector del arnés del OEM, con el pin B del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 68 del conector del arnés del OEM, con el pin A del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 82 del conector del arnés del OEM, con el pin C del conector de sensores del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

  • Repare o reemplace el arnés del OEM.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 82 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

  • Repare o reemplace el arnés del OEM.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 82 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

  • Repare o reemplace el arnés del OEM.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 inactivo y Código de Falla 298 activo?

Código de Falla 298 activo. Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 298 esté inactivo.
BIEN MAL

¿Código de Falla 298 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 08-JULIO-2012


CÓDIGO DE FALLA 311 - Error del Circuito del Banco 1 de Inyectores

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164111 - punta de prueba de receptáculo Bosch® Número 2.8 y Número de Parte 3164132 - punta de prueba de receptáculo Deutsch Número 12.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el conector de paso. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del conector pasante. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 311 activo?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés de 16 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | Código de Falla 311 activo
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la resistencia del ECM. |
 | PASO 3A. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el solenoide del inyector. |
 | PASO 4A. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 311 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el conector de paso.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del conector pasante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el conector pasante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 311 activo?

Reparación terminada.

Ir a 1C

Ir a 5B

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin excitador en el conector pasante con la tierra del block del motor para cada inyector en el lado del banco 1.
  • Mida la resistencia del pin de retorno en el conector pasante con la tierra del block del motor para cada inyector en el lado del banco 1.
BIEN MAL

¿Mayor de 100 kohmios?

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de 16 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 311 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin excitador en el conector de 16 pines del arnés del motor, con todos los otros pines en el conector para cada inyector en el lado del banco 1.

Pines 4, 9, y 11 para motores de seis cilindros y pines 9 y 11 para motores de cuatro cilindros.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Para motores de seis cilindros, mida la resistencia de los pines excitadores 4, 9, y 11 en el conector del ECM del arnés del motor con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia de los pines de retorno 12, 13, y 16 en el conector del ECM del arnés del motor con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia de los pines excitadores 9 y 11 en el conector del ECM del arnés del motor con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia de los pines de retorno 13 y 16 en el conector del ECM del arnés del motor con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar la resistencia del ECM.

Paso Asistido 3A - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra en el ECM.

  • Para motores de seis cilindros, mida la resistencia de los pines excitadores 4, 9, y 11 en el ECM con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia de los pines de retorno 12, 13, y 16 en el ECM con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia de los pines excitadores 9 y 11 en el ECM con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia de los pines de retorno 13 y 16 en el ECM con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revisar el solenoide del inyector.

Paso Asistido 4A - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.
  • Quitar la cubierta de válvulas.
  • Desconectar el inyector del conector del arnés de inyectores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de cada poste de solenoide con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Reemplace el inyector defectuoso. Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 311 esté inactivo.
BIEN MAL

¿Código de Falla 311 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 08-JULIO-2012


CÓDIGO DE FALLA 321 - Error del Circuito del Banco 2 de Inyectores

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164111 - punta de prueba de receptáculo Bosch® Número 2.8 y Número de Parte 3164132 - punta de prueba de receptáculo Deutsch Número 12.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el conector de paso. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del conector pasante. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 321 activo?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés de 16 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | Código de Falla 321 activo
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la resistencia del ECM. |
 | PASO 3A. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el solenoide del inyector. |
 | PASO 4A. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 321 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el conector de paso.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del conector pasante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el conector pasante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 321 activo?

Reparación terminada.

Ir a 1C

Ir a 5B

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin excitador en el conector pasante con la tierra del block del motor para cada inyector.
  • Mida la resistencia del pin de retorno en el conector pasante con la tierra del block del motor para cada inyector.
BIEN MAL

¿Mayor de 100 kohmios?

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de 16 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 321 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Para motores de seis cilindros, mida la resistencia de los pines excitadores 3, 5, y 10 en el conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de cuatro cilindros, mida la resistencia de los pines excitadores 4 y 10 en el conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Para motores de seis cilindros, mida la resistencia de los pines excitadores 3, 5, y 10 en el conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia de los pines de retorno 6, 14, y 15 en el conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia de los pines excitadores 4 y 10 en el conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia de los pines de retorno 12 y 15 en el conector de 16 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar la resistencia del ECM.

Paso Asistido 3A - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Revise por un corto a tierra en el ECM.

  • Para motores de seis cilindros, mida la resistencia de los pines excitadores 3, 5, y 10 en el ECM con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia de los pines de retorno 6, 14, y 15 en el ECM con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia de los pines excitadores 4 y 10 en el ECM con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia de los pines de retorno 12 y 15 en el ECM con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el solenoide del inyector.

Paso Asistido 4A - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector pasante.
  • Quitar la cubierta de válvulas.
  • Desconectar el inyector del conector del arnés de inyectores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de cada poste de solenoide con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Reemplace el inyector defectuoso. Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 321 esté inactivo.
BIEN MAL

¿Código de Falla 321 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 08-JULIO-2012


CÓDIGO DE FALLA 322 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164132 - punta de prueba de receptáculo Deutsch Número 12 y Número de Parte 3164133 - punta de prueba de pines Deutsch Número 12.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 322 activo?
 | PASO 1C. Revise la resistencia del circuito interno de inyectores. | Menos de 0.5 ohm?
PASO 2. | Revisar el arnés de 16 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 322 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de inyectores interno. |
 | PASO 3A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar la resistencia del solenoide del inyector. | Menos de 0.5 ohm?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 322 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el conector pasante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante del inyector. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 322 activo?

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise la resistencia del circuito interno de inyectores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise la resistencia del circuito interno de inyectores.

  • Mida la resistencia del pin 4 al pin 3 en el conector pasante del inyector.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 0.5 ohm?

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 16 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 322 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un circuito abierto.

  • Para motores de 4 y seis cilindros, mida la resistencia del pin 9 del conector de 16 pines del arnés del motor, con el pin 4 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
  • Para motores de 4 y seis cilindros, mida la resistencia del pin 13 del conector de 16 pines del arnés del motor, con el pin 3 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-215 en la Sección 19 .
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise por un corto de pin a pin.

  • Para motores de cuatro cilindros y de seis cilindros, mida la resistencia del pin 9 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de cuatro cilindros y de seis cilindros, mida la resistencia del pin 13 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Para motores de cuatro cilindros y de seis cilindros, mida la resistencia del pin 9 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de cuatro cilindros y de seis cilindros, mida la resistencia del pin 13 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de inyectores interno.

Paso Asistido 3A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 1. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
  • Mida la resistencia del pin 4 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 1. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 en el conector pasante de 4 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 4 en el conector pasante de 4 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 en el conector pasante de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin 4 en el conector pasante de 4 pines, con la tierra del block del motor.

Asegúrese de que las tuercas del cable flexible no contacten el motor.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revisar la resistencia del solenoide del inyector.

  • Mida la resistencia entre los postes del solenoide en el inyector número 1.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 0.5 ohm?

Reemplace el inyector. Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 322 esté inactivo.
BIEN MAL

¿Código de Falla 322 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 08-JULIO-2012


CÓDIGO DE FALLA 323 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164132 - punta de prueba de receptáculo Deutsch Número 12 y Número de Parte 3164133 - punta de prueba de pines Deutsch Número 12.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 323 activo?
 | PASO 1C. Revise la resistencia del circuito interno de inyectores. | ¿Menos de 0.5 ohmio?
PASO 2. | Revisar el arnés de 16 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 323 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés interno del motor. |
 | PASO 3A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar la resistencia del solenoide del inyector. | ¿Menos de 0.5 ohmio?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 323 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés interno del motor en el conector pasante de 4 pines.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el conector pasante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, Consultar Procedimiento 019-205 en la Sección 19, Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante del inyector. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 323 activo?

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise la resistencia del circuito interno de inyectores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés interno del motor en el conector pasante de 4 pines.

Acción

Revise la resistencia del circuito interno de inyectores.

  • Mida la resistencia del pin 4 al pin 3 en el conector pasante del inyector.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

¿Menos de 0.5 ohmio?

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 16 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 323 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un circuito abierto.

  • Para motores de seis cilindros, mida la resistencia del pin 11 del conector de 16 pines del arnés del motor, con el pin 4 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 16 del conector de 16 pines del arnés del motor, con el pin 3 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, Consultar Procedimiento 019-205 en la Sección 19, Consultar Procedimiento 019-214 en la Sección 19, Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise por un corto de pin a pin.

  • Para motores de seis cilindros, mida la resistencia del pin 11 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de seis cilindros, mida la resistencia del pin 16 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Para motores de seis cilindros, mida la resistencia del pin 11 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 16 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés interno del motor.

Paso Asistido 3A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 5. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
  • Mida la resistencia del pin 4 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 5. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés interno del motor. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 en el conector pasante de 4 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 4 en el conector pasante de 4 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés interno del motor. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 en el conector pasante de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin 4 en el conector pasante de 4 pines, con la tierra del block del motor.

Asegúrese de que las tuercas del cable flexible no contacten el motor.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés interno del motor. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revisar la resistencia del solenoide del inyector.

  • Mida la resistencia entre los postes del solenoide en el inyector número 5.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

¿Menos de 0.5 ohmios?

Reemplace el inyector. Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 323 esté inactivo.
BIEN MAL

¿Código de Falla 323 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 324 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164132 - punta de prueba de receptáculo Deutsch Número 12 y Número de Parte 3164133 - punta de prueba de pines Deutsch Número 12.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 324 activo?
 | PASO 1C. Revise la resistencia del circuito interno de inyectores. | Menos de 0.5 ohm?
PASO 2. | Revisar el arnés de 16 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 324 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de inyectores interno. |
 | PASO 3A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise la resistencia del solenoide del inyector. | Menos de 0.5 ohm?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 324 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el conector pasante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante del inyector. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 324 activo

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise la resistencia del circuito interno de inyectores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise la resistencia del circuito interno de inyectores.

  • Mida la resistencia del pin 4 al pin 3 en el conector pasante del inyector.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 0.5 ohm?

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 16 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 324 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un circuito abierto.

  • Para motores de 4 cilindros, mida la resistencia del pin 11 del conector de 16 pines del arnés del motor, con el pin 4 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
  • Para motores de 4 cilindros, mida la resistencia del pin 16 del conector de 16 pines del arnés del motor, con el pin 3 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
  • Para motores de 6 cilindros, mida la resistencia del pin 4 del conector de 16 pines del arnés del motor, con el pin 4 en el lado de arnés externo del conector pasante de 4 pines del arnés del inyector.
  • Para motores de 6 cilindros, mida la resistencia del pin 12 del conector de 16 pines del arnés del motor, con el pin 3 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-215 en la Sección 19 .
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise por un corto de pin a pin.

  • Para motores de cuatro cilindros, mida la resistencia del pin 11 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de cuatro cilindros, mida la resistencia del pin 16 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de seis cilindros, mida la resistencia del pin 4 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de seis cilindros, mida la resistencia del pin 12 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Para motores de cuatro cilindros, mida la resistencia del pin 11 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia del pin 16 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 4 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 12 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de inyectores interno.

Paso Asistido 3A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 3. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
  • Mida la resistencia del pin 4 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 3. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 en el conector pasante de 4 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 4 en el conector pasante de 4 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 en el conector pasante de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin 4 en el conector pasante de 4 pines, con la tierra del block del motor.

Asegúrese de que las tuercas del cable flexible no contacten el motor.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revisar la resistencia del solenoide del inyector.

  • Mida la resistencia entre los postes del solenoide en el inyector número 3.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 0.5 ohm?

Reemplace el inyector. Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 324 esté inactivo.
BIEN MAL

¿Código de Falla 324 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-JULIO-2012


CÓDIGO DE FALLA 325 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba macho Bosch® (cuchilla); Número de Parte 3824810 - punta de prueba macho Deutsch Número de Parte 3164132 - punta de prueba macho Deutsch Número 12 y Número de Parte 3164133 - punta de prueba de pines Deutsch Número 12.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 325 activo?
 | PASO 1C. Revise la resistencia del circuito interno de inyectores. | Menos de 0.5 ohm?
PASO 2. | Revisar el arnés de 16 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | Código de Falla 325 activo
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de inyectores interno. |
 | PASO 3A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise la resistencia del solenoide del inyector. | Menos de 0.5 ohm?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 325 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el conector pasante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante del inyector. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 325 activo?

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise la resistencia del circuito interno de inyectores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise la resistencia del circuito interno de inyectores.

  • Mida la resistencia del pin 1 al pin 2 en el conector pasante del inyector.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 0.5 ohm?

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 16 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 325 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un circuito abierto.

  • Para motores de seis cilindros, mida la resistencia del pin 10 del conector de 16 pines del arnés del motor, con el pin 1 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 15 del conector de 16 pines del arnés del motor, con el pin 2 en el lado de arnés externo del conector pasante de 4 pines del arnés del inyector.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise por un corto de pin a pin.

  • Para motores de seis cilindros, mida la resistencia del pin 10 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de seis cilindros, mida la resistencia del pin 15 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Para motores de seis cilindros, mida la resistencia del pin 10 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 15 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de inyectores interno.

Paso Asistido 3A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 6. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
  • Mida la resistencia del pin 1 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 6. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 en el conector pasante de 4 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 1 en el conector pasante de 4 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 2 en el conector pasante de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin 1 en el conector pasante de 4 pines, con la tierra del block del motor.

Asegúrese de que las tuercas del cable flexible no contacten el motor.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise la resistencia del solenoide del inyector.

  • Mida la resistencia entre los postes del solenoide en el inyector número 6.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 0.5 ohm?

Reemplace el inyector. Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 325 esté inactivo.
BIEN MAL

¿Código de Falla 325 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-JULIO-2012


CÓDIGO DE FALLA 329 - Error de Fuga del Riel Común de Alta Presión (HPCR)

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Válvula Actuadora EFC | Consulte Procedimiento 005-007 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común) | 4021271
Válvula Actuadora EFC | Consulte Procedimiento 005-011 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común) | 4021271
Bomba del Combustible | Consulte Procedimiento 005-016 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común) | 4021271
Aire en el Combustible | Consulte Procedimiento 006-003 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común) | 4021271
Filtro de Combustible (Tipo Atornillable) | Consultar Procedimiento 006-015 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común) | 4021271
Líneas de Suministro de Combustible | Consulte Procedimiento 006-024 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común) | 4021271
Inyector | Consulte Procedimiento 006-026 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común) | 4021271
Válvula de Alivio de Presión del Combustible | Consulte Procedimiento 006-061 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común) | 4021271
Arnés del Motor | Consulte Procedimiento 019-043 | Sistema de Control Electrónico del ISB (4 Cilindros) e ISBe (4 y 6 Cilindros) | 3666477
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115 | Sistema de Control Electrónico del ISB (4 Cilindros) e ISBe (4 y 6 Cilindros) | 3666477

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch™ 2.8 (cuchilla), Número de Parte 3164112 - punta de prueba de pines Bosch™ - 6, y Número de Parte 3164113 - punta de prueba de pines Bosch® - 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por códigos de falla activos o inactivos. | ¿Códigos de Falla 1139, 1141, 1142, 1143, 1144 ó 1145 activos o inactivos con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar las líneas de combustible. |
 | PASO 2A. Revisar todas las líneas de combustible por signos de fuga. | ¿Se han encontrado algunos daños o fugas en las líneas de suministro de combustible?
 | PASO 2B. Revise si hay restricción en las líneas de combustible de baja presión. | ¿Se han encontrado restricciones en las líneas de suministro de combustible de baja presión?
PASO 3. | Revisar el filtro de combustible. |
 | PASO 3A. Revise por un filtro de combustible obstruido. | ¿Filtro de combustible tapado?
PASO 4. | Revisar por aire en el sistema. |
 | PASO 4A. Revise por aire en el sistema de baja presión. | ¿Aire presente en el sistema de baja presión?
PASO 5. | Revise el sensor de presión del riel del combustible. |
 | PASO 5A. Inspeccionar los pines del conector del sensor de presión del riel de combustible y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por signos de alteración en el sensor de presión del riel de combustible. | ¿Alteración detectada?
 | PASO 5C. Mida el voltaje en el conector del sensor de presión del riel de combustible. | ¿4.75 a 5.25 VCD?
 | PASO 5D. Verificar la precisión del sensor de presión del riel de combustible. | ¿Presión del riel de combustible (medida) menor de 30 bar [435 psi]?
PASO 6. | Revise el ECM y el arnés del motor. |
 | PASO 6A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 6B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 6C. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
 | PASO 6D. Revise por un código de falla activo. | ¿Código de Falla 329 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 7. | Revise la respuesta del ECM. |
 | PASO 7A. Medir el voltaje en el ECM. | ¿4.75 a 5.25 VCD?
PASO 8. | Revisar la bomba de inyección de alta presión. |
 | PASO 8A. Prueba de flujo de la bomba de inyección de alta presión. | ¿Cumple la especificación el flujo de la bomba de combustible?
PASO 9. | Revisar por una fuga de combustible interna. |
 | PASO 9A. Revise por una fuga de combustible a alta presión. | ¿Fugas internas de combustible?
 | PASO 9B. Revise la válvula de alivio de presión de combustible por fuga. | ¿Se ha encontrado fuga de combustible de la válvula de alivio de presión?
 | PASO 9C. Colocar tinta de color en el combustible. | ¿Tinta encontrada?
PASO 10. | Borre los códigos de falla. Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 10A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 10B. Borre los códigos de falla inactivos. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. -

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revisar los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 1139, 1141, 1142, 1143, 1144 ó 1145 activos o inactivos con más de un conteo registrado en las últimas 25 horas del motor?

SÍ | NO
No Reparación | No Reparación

Árbol Apropiado de Diagnóstico de Códigos de Falla

Ir a 2A

Paso Asistido 2 - Revise las líneas de suministro de combustible.

Paso Asistido 2A - Revisar todas las líneas de combustible por signos de fuga.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar todas las líneas de combustible por signos de fuga.

  • Inspeccione visualmente todas las ubicaciones de junta por indicios de fugas.
  • Inspeccione visualmente las líneas de suministro de combustible del motor por indicios de dobleces, daño o fuga de combustible.

Consultar Procedimiento 006-024 en la Tabla de Procedimientos Asociados.

¿Se han encontrado algunos daños o fugas en las líneas de suministro de combustible?
SÍ NO

Reemplace las líneas de combustible.

  • Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 10A

Ir a 2B

Paso Asistido 2B - Revise si hay restricción en las líneas de combustible de baja presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si hay restricción en las líneas de combustible de baja presión.

  • Líneas de combustible dobladas
  • Líneas de combustible torcidas
  • Líneas de combustible pellizcadas o comprimidas.

¿Se han encontrado algunas restricciones en las líneas de suministro de combustible de baja presión?
SÍ NO

  • Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 10A

Ir a 3A

Paso Asistido 3 - Revisar el filtro de combustible.

Paso Asistido 3A - Revise por un filtro de combustible obstruido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un filtro de combustible obstruido.

  • Mida la caída de presión a través del filtro de combustible. Consultar Procedimiento 005-117 en la Tabla de Procedimientos Asociados.

¿Filtro de combustible tapado?
SÍ NO

Consultar Procedimiento 005-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 10A

Ir a 4A

Paso Asistido 4 - Revisar por aire en el sistema.

Paso Asistido 4A - Revise por aire en el sistema de baja presión.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por aire en el sistema de baja presión.

  • Consular Procedimiento 006-003 en la Tabla de Procedimientos Asociados.
  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico del ISB (4 Cilindros) e ISBe (4 y 6 Cilindros), Boletín 4017893. Consultar Procedimiento 019-032 en la Sección 19
  • Arranque el motor y opere en ralentí alto por 1 minuto.

¿Aire presente en el sistema de baja presión?
SÍ NO

  • Consular Procedimiento 006-003 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 10A

Ir a 5A

Paso Asistido 5 - Revise el sensor de presión del riel del combustible.

Paso Asistido 5A - Inspeccionar los pines del conector del sensor de presión del riel de combustible y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel del combustible.

Acción

Inspeccionar los pines del conector del sensor de presión del riel de combustible y del arnés del motor.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del sensor de presión del riel de combustible, o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 10A

Ir a 5B

Paso Asistido 5B - Revisar por signos de alteración en el sensor de presión del riel de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel del combustible.

Acción

Revisar por signos de alteración en el sensor de presión del riel de combustible.

  • Cables del sensor de presión del riel de combustible rotos, cortados, o con orientación incorrecta.
  • Cualquier dispositivo conectado en serie o en paralelo con el sensor de presión del riel de combustible.
  • Cualquier otro cable agregado al circuito del sensor de presión del riel de combustible.
  • Cualquier evidencia de que ha tenido lugar alteración del sensor de presión del riel de combustible.

¿Alteración detectada?
SÍ NO

Repare o reemplace el arnés del motor o reemplace el sensor de presión del riel de combustible. Repare o reemplace todos los componentes alterados.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.
  • Reemplace el sensor de presión del riel de combustible. Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 10A

Ir a 5C

Paso Asistido 5C - Mida el voltaje en el conector del sensor de presión del riel de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel del combustible.

Acción

Mida el voltaje en el conector del sensor de presión del riel de combustible.

  • Mida el voltaje del pin de ALIMENTACIÓN del sensor de presión del riel del combustible al pin de RETORNO de presión del riel del combustible, en el conector del sensor del arnés del motor.
  • Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5D

Ir a 10A•m

Paso Asistido 5D - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • No operar el motor.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Modo de monitor de la herramienta electrónica de servicio INSITE™.

Acción

Verificar la precisión del sensor de presión del riel de combustible.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la presión del riel de combustible.

Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no esté presurizado.

¿Es la presión del riel de combustible (medida) mayor de 30 bar [435 psi]?
SÍ NO

Se ha detectado un sensor de presión del riel de combustible con mal funcionamiento.

Reemplace el sensor de presión del riel de combustible.

  • Consular Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 10A

Ir a 6A

Paso Asistido 6 - Revise el ECM y el arnés del motor.

Paso Asistido 6A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel del combustible.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

Jale suavemente cada cable para verificar que esté fijado en el conector y no un pin empujado hacia atrás.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Repare o reemplace el motor. Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 10A

Ir a 6B

Paso Asistido 6B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SUMINISTRO del sensor de presión del riel de combustible en el conector del ECM del arnés del motor y el pin de SUMINISTRO de presión del riel del combustible en el conector del arnés de presión del riel del combustible.
  • Mida la resistencia entre el pin de RETORNO del sensor de presión del riel de combustible en el conector del ECM del arnés del motor y el pin de RETORNO de presión del riel del combustible en el conector del arnés de presión del riel del combustible.
  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del riel de combustible en el conector del ECM del arnés del motor y el pin de SEÑAL de presión del riel del combustible en el conector del arnés de presión del riel del combustible.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Reemplace el arnés del motor.

  • Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 6D

Ir a 10A

Paso Asistido 6C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del riel de combustible del arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del sensor de presión del riel de combustible en el conector del arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de RETORNO del sensor de presión del riel de combustible en el conector del arnés del motor y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de SEÑAL del sensor de presión del riel de combustible en el conector del arnés del motor y todos los otros pines en el conector.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Reemplace el arnés del motor.

  • Consultar Procedimiento 019-117 en la Tabla de Procedimientos Asociados.

Ir a 7A

Ir a 10A

Paso Asistido 6D - Revise por un código de falla activo.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revise por un código de falla activo.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 329 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 7A

Ir a 10A

Paso Asistido 7 - Revise la respuesta del ECM.

Paso Asistido 7A - Medir el voltaje en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Medir el voltaje en el ECM.

  • Mida el voltaje del pin de ALIMENTACIÓN de presión del riel del combustible al pin de RETORNO de presión del riel del combustible en el conector del arnés del motor en el ECM.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consular Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 8A

Ir a 10A

Paso Asistido 8 - Revisar la bomba de inyección de alta presión.

Paso Asistido 8A -

Condiciones

  • Encienda el interruptor de llave.
  • De marcha al motor.

Acción

Revisar la bomba de inyección de alta presión.

  • Desconecte la línea de combustible de alta presión del riel del combustible de la bomba de inyección de alta presión.
  • Conecte una manguera transparente a la salida de la bomba de inyección de alta presión.
  • Corra la manguera transparente dentro de un recipiente vacío adecuado.
  • De marcha al motor por 30 segundos y mida el flujo de la bomba de combustible.

¿Cumple la especificación el flujo de la bomba de combustible?
SÍ NO

  • Reemplace la válvula actuadora EFC. Consular Procedimiento 005-007 en la Tabla de Procedimientos Asociados.

  • Reemplace la bomba de combustible de alta presión. Consular Procedimiento 005-016 en la Tabla de Procedimientos Asociados.

Ir a 9A

Ir a 10A

Paso Asistido 9 - Revisar por una fuga de combustible interna.

Paso Asistido 9A - Revise por una fuga interna de combustible a alta presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuga interna de combustible a alta presión.

  • Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

¿Fugas internas de combustible?
SÍ NO
No Reparación

  • Consular Procedimiento 006-026 en la Tabla de Procedimientos Asociados.

Ir a 9B

Ir a 10A

Paso Asistido 9B - Revise la válvula de alivio de presión de combustible por fuga.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la válvula de alivio de presión de combustible por fuga.

  • Use la herramienta de servicio Cummins®, Adaptador del Indicador de Presión de Combustible, Número de Parte 3164044.

Es posible que pequeñas cantidades de aire sean purgadas a través de esta válvula. Esto se considera aceptable y no una razón para reemplazo de la válvula.

¿Fuga de combustible de la válvula de alivio de presión?
SÍ NO

  • Reemplace la válvula de alivio de presión del combustible. Consultar Procedimiento 006-117 en la Tabla de Procedimientos Asociados.

 No Reparación

Ir a 10A

Ir a 9C

Paso Asistido 9C - Colocar tinta de color en el combustible.

Condiciones

  • Colocar tinta de color en combustible.
  • Encienda el interruptor de llave.
  • Arrancar el motor y operarlo en ralentí alto por 5 minutos.

Acción

Colocar tinta de color en el combustible.

  • Coloque tinta de color, Número de Parte 3376891, en el combustible, para determinar si hay una fuga interna en la cabeza de cilindros.
  • Arranque el motor y opérelo en ralentí alto por 5 minutos.
  • Revise el refrigerante y el aceite por trazas de tinta.

¿Se ha encontrado tinta de color?
SÍ NO

Inspeccione el conector de alta presión y el inyector por el origen de la fuga. Reemplace el componente defectuoso.

Reemplace el actuador electrónico de control de combustible.

  • Consular Procedimiento 005-007 en la Tabla de Procedimientos Asociados.

Ir a 10A•m

Ir a 0A

Paso Asistido 10 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 10A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está disponible una actualización de la calibración del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico del ISB (4 Cilindros) e ISBe (4 y 6 Cilindros), Boletín 4017893. Consultar Procedimiento 019-032 en la Sección 19

Ir a 10B

Ir a 10B

Paso Asistido 10B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga su proceso de escalada técnica.

Reparación terminada

Reparación terminada

Ultima Modificación: 02-ENERO-2017


CÓDIGO DE FALLA 331 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164132 - punta de prueba de receptáculo Deutsch Número 12 y Número de Parte 3164133 - punta de prueba de pines Deutsch Número 12.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 331 activo?
 | PASO 1C. Revise la resistencia del circuito interno de inyectores. | Menos de 0.5 ohm?
PASO 2. | Revisar el arnés de 16 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 331 activo?
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de inyectores interno. |
 | PASO 3A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise la resistencia del solenoide del inyector. | Menos de 0.5 ohm?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 331 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el conector pasante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante del inyector. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 331 activo?

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise la resistencia del circuito interno de inyectores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise la resistencia del circuito interno de inyectores.

  • Mida la resistencia del pin 1 al pin 2 en el conector pasante del inyector.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 0.5 ohm?

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 16 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 331 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un circuito abierto.

  • Para motores de cuatro cilindros, mida la resistencia del pin 10 del conector de 16 pines del arnés del motor, con el pin 1 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
  • Para motores de cuatro cilindros, mida la resistencia del pin 15 del conector de 16 pines del arnés del motor, con el pin 2 en el lado de arnés externo del conector pasante de 4 pines del arnés del inyector.
  • Para motores de seis cilindros, mida la resistencia del pin 3 del conector de 16 pines del arnés del motor, con el pin 1 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 6 del conector de 16 pines del arnés del motor, con el pin 2 en el lado de arnés externo del conector pasante de 4 pines del arnés del inyector.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-215 en la Sección 19 .
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise por un corto de pin a pin.

  • Para motores de cuatro cilindros, mida la resistencia del pin 10 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de cuatro cilindros, mida la resistencia del pin 15 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de seis cilindros, mida la resistencia del pin 3 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de seis cilindros, mida la resistencia del pin 6 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Para motores de cuatro cilindros, mida la resistencia del pin 10 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia del pin 15 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 3 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 6 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de inyectores interno.

Paso Asistido 3A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 2. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
  • Mida la resistencia del pin 1 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 2. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 en el conector pasante de 4 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 1 en el conector pasante de 4 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 2 en el conector pasante de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin 1 en el conector pasante de 4 pines, con la tierra del block del motor.

Asegúrese de que las tuercas del cable flexible no contacten el motor.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise la resistencia del solenoide del inyector.

  • Mida la resistencia entre los postes del solenoide en el inyector número 2.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 0.5 ohm?

Reemplace el inyector. Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 331 esté inactivo.
BIEN MAL

¿Código de Falla 331 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 332 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3164132 - punta de prueba Deutsch de receptáculo del Número 12, Número de Parte 3164110 - punta de prueba macho (cuchilla) Bosch® y Número de Parte 3824810 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 332 activo?
 | PASO 1C. Revise la resistencia del circuito interno de inyectores. | Menos de 0.5 ohm?
PASO 2. | Revisar el arnés de 16 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 332 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de inyectores interno. |
 | PASO 3A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar la resistencia del solenoide del inyector. | Menos de 0.5 ohm?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 332 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del conector pasante del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Inspeccione los pines del conector del arnés del motor y del conector pasante del inyector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el conector pasante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante del inyector. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.
BIEN MAL

¿Código de Falla 332 activo?

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise la resistencia del circuito interno de inyectores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise la resistencia del circuito interno de inyectores.

  • Mida la resistencia del pin 1 al pin 2 en el conector pasante del inyector.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 0.5 ohm?

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 16 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 332 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un circuito abierto.

  • Para motores de seis cilindros, mida la resistencia del pin 5 del conector de 16 pines del arnés del motor, con el pin 1 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 14 del conector de 16 pines del arnés del motor, con el pin 2 en el lado de arnés externo del conector pasante de 4 pines del arnés del inyector.
  • Para motores de cuatro cilindros, mida la resistencia del pin 4 del conector de 16 pines del arnés del motor, con el pin 1 en el lado de arnés externo del conector pasante de 4 pines del arnés del motor.
  • Para motores de cuatro cilindros, mida la resistencia del pin 12 del conector de 16 pines del arnés del motor, con el pin 2 en el lado de arnés externo del conector pasante de 4 pines del arnés del inyector.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-215 en la Sección 19 .
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise por un corto de pin a pin.

  • Para motores de seis cilindros, mida la resistencia del pin 5 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de seis cilindros, mida la resistencia del pin 14 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de cuatro cilindros, mida la resistencia del pin 4 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
  • Para motores de cuatro cilindros, mida la resistencia del pin 12 del conector de 16 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 16 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Para motores de seis cilindros, mida la resistencia del pin 5 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de seis cilindros, mida la resistencia del pin 14 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia del pin 4 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
  • Para motores de cuatro cilindros, mida la resistencia del pin 12 del conector de 16 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de inyectores interno.

Paso Asistido 3A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 4. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
  • Mida la resistencia del pin 1 en el conector pasante de 4 pines, con cada tuerca del cable flexible del inyector que se conecta al inyector número 4. (La resistencia a una de estas tuercas debe estar dentro de especificación.)
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 en el conector pasante de 4 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 1 en el conector pasante de 4 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el arnés del motor del arnés de inyectores interno en el conector pasante de 4 pines.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 2 en el conector pasante de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin 1 en el conector pasante de 4 pines, con la tierra del block del motor.

Asegúrese de que las tuercas del cable flexible no contacten el motor.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés de inyectores interno. Consultar Procedimiento 019-063 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar la cubierta de válvulas.
  • Desconectar el inyector del arnés de inyectores interno.

Acción

Revise la resistencia del solenoide del inyector.

  • Mida la resistencia entre los postes del solenoide en el inyector número 4.

Reste la resistencia de las puntas de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

¿Menos de 0.5 ohmios?

Reemplace el inyector. Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 332 esté inactivo.
BIEN MAL

¿Código de Falla 332 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 341 - Memoria Flash del Módulo de Control del Motor (ECM).

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Revise los conteos inactivos del Código de Falla 341. | ¿Menos de cinco conteos inactivos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 341 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Revise los conteos inactivos del Código de Falla 341.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 341.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 341.
BIEN MAL

¿Menos de cinco conteos inactivos?

Calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por al menos 1 minuto.
  • Verifique que el Código de Falla 341 esté inactivo.
BIEN MAL

¿Código de Falla 341 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 343 - Módulo de Control del Motor (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3164110 - cable de prueba de pin Bosch® 2.8 (hoja).

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 689 y 778 inactivos?
PASO 2. | Revise si hay humedad en los conectores del ECM. |
 | PASO 2A. Revise si hay humedad en los conectores del ECM. | ¿Conectores secos?
PASO 3. | Revisar las conexiones de energía y de tierra. |
 | PASO 3A. Revisar todas las conexiones de energía y de tierra del motor y del chasis. | ¿Limpias y apretadas?
 | PASO 3B. Revise todas las resistencias de energía. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise todas las resistencias de tierra. | ¿Menos de 10 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 343 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Códigos de Falla 689 y 778 inactivos?

Vaya a los Códigos de Falla 689 y 778.

Ir a 2A

Códigos de Falla 689 y 778

Paso Asistido 2 - Revise si hay humedad en los conectores del ECM.

Paso Asistido 2A - Revise si hay humedad en los conectores del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay humedad en los conectores del ECM.

  • Revise si hay humedad en los conectores del ECM.
BIEN MAL

¿Están secos todos los conectores?

Seque los conectores. Seque los conectores con limpiador para contactos eléctricos, Número de Parte 3824510.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar las conexiones de energía y de tierra.

Paso Asistido 3A - Revisar todas las conexiones de energía y de tierra del motor y del chasis.

Condiciones

Desconecte el interruptor de llave.

Acción

Revise todas las conexiones de energía y de tierra del motor y del vehículo por lo siguiente:

  • Corrosión
  • Conexiones flojas.
BIEN MAL

¿Limpias y apretadas?

Repare los conectores dañados. Repare o reemplace las conexiones dañadas.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise todas las resistencias de energía.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el cable negativo (-) de batería, de la batería.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise todas las resistencias de energía.

  • Mida la resistencia del pin 1 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 7 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 12 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise todas las resistencias de tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el cable negativo (-) de batería, de la batería.
  • Desconectar el cable positivo (+) de la batería, de la batería.

Acción

Revise todas las resistencias de tierra.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con el conector de la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 9 del conector del arnés del OEM con el conector de la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 14 del conector del arnés del OEM con el conector de la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 15 del conector del arnés del OEM con el conector de la terminal negativa (-) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 343 esté inactivo.
BIEN MAL

¿Código de Falla 343 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 352 - Circuito de Suministro del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® .6, Número de Parte 3164113 - punta de prueba de receptáculo Bosch® .6, y Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba a fin de reducir la posibilidad de daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los sensores. |
 | PASO 1A. Revise el sensor de presión/temperatura del múltiple de admisión. | Código de Falla 352 aun activo cuando el sensor es quitado. ¿Menos de 4.5 VCD?
 | PASO 1B. Revise el sensor del acelerador remoto. | Código de Falla 352 aun activo cuando el sensor es quitado. ¿Menos de 4.5 VCD?
 | PASO 1C. Revisar el sensor de presión del OEM. | Código de Falla 352 aun activo cuando el sensor es quitado. ¿Menos de 4.5 VCD?
 | PASO 1D. Revisar el sensor de nivel de refrigerante. | Código de Falla 352 aun activo cuando el sensor es quitado. ¿Menos de 4.5 VCD?
PASO 2. | Revisar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 352 activo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revisar el voltaje de alimentación de sensores en el ECM. | ¿4.75 a 5.25 VCD?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 352 activo?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los sensores.

Paso Asistido 1A - Revise el sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del conector de sensores del arnés del motor.

Acción

Revise el sensor de presión/temperatura del múltiple de admisión.

  • Mida el voltaje del pin 1 al pin 3 en el conector de sensores del arnés del motor.
BIEN MAL

¿Menos de 4.5 VCD?

Reemplace el sensor de presión/temperatura del múltiple de admisión si el voltaje de alimentación es de 4.75 a 5.25 con el sensor desconectado y el código de falla está activo con el sensor conectado. Consulte el Procedimiento 019-159.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el sensor del acelerador remoto.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el sensor del acelerador remoto del arnés del OEM.

Acción

Revise el sensor del acelerador remoto.

  • Mida el voltaje de alimentación del pin A al pin B en el conector de sensores del arnés del OEM.
BIEN MAL

¿Menos de 4.5 VCD?

Reemplace el sensor del acelerador remoto si el voltaje de alimentación es de 4.75 a 5.25 con el sensor desconectado y el código de falla está activo con el sensor conectado. Consultar manual de diagnóstico y reparación de fallas del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar el sensor de presión del OEM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.

Acción

Revisar el sensor de presión del OEM.

  • Mida el voltaje del pin A al pin B en el conector de sensores del arnés del OEM.
BIEN MAL

¿Menos de 4.5 VCD?

Reemplace el Sensor del OEM si el voltaje de alimentación es de 4.75 a 5.25 con el sensor desconectado y el código de falla está activo con el sensor conectado. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revisar el sensor de nivel de refrigerante.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.

Acción

Revisar el sensor de nivel de refrigerante.

  • Mida el voltaje de alimentación del pin B al pin C en el conector de sensores del arnés del OEM.
BIEN MAL

¿Menos de 4.5 VCD?

Reemplace el sensor de nivel del refrigerante si el voltaje de alimentación es de 4.75 a 5.25 con el sensor desconectado y el código de falla está activo con el sensor conectado. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise los pines del arnés del motor y del conector del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

Jale suavemente cada cable para verificar que esté fijado en el conector y no un pin empujado hacia atrás.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 352 activo?

¿Código de Falla 352 inactivo?

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 2E - Revisar el voltaje de alimentación de sensores en el ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por el voltaje de alimentación de sensores.

  • Mida el voltaje en el ECM del pin 10 al 21.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise los pines del arnés del motor y del conector del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

Jale suavemente cada cable para verificar que esté fijado en el conector y no un pin empujado hacia atrás.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 352 activo?

¿Código de Falla 352 inactivo?

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el sensor del acelerador remoto del arnés del OEM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 68 del conector del arnés del OEM, con todos los otros pines en el conector, excepto el pin 69.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el sensor del acelerador remoto del arnés del OEM.
  • Desconectar el sensor de presión del OEM, del arnés del OEM.
  • Desconectar el sensor de nivel de refrigerante del arnés del OEM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 68 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 352 esté inactivo.
BIEN MAL

¿Código de Falla 352 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 381 - Error del Circuito Número 1 del Calentador del Aire de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 0.6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el calentador número 1 del aire de admisión. |
 | PASO 1A. Verificar que el calentador número 1 del aire de admisión esté conectado. | ¿Calentador número 1 del aire de admisión conectado?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 381 activo?
 | PASO 1C. Revise la resistencia del calentador número 1 del aire de admisión. | ¿Menos de 1 ohmio?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 381 activo?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 381 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el calentador número 1 del aire de admisión.

Paso Asistido 1A - Verificar que el calentador número 1 del aire de admisión esté conectado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el calentador número 1 del aire de admisión esté conectado al arnés del OEM.
BIEN MAL

Calentador número 1 del aire de admisión conectado

Calentador número 1 del aire de admisión no conectado

  • Conecte el calentador número 1 del aire de admisión.
  • Si no se usan calentadores del aire de admisión en el motor, entonces desactive la característica de calentador del aire de admisión, usando una herramienta electrónica de servicio.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 381 activo

Código de Falla 381 inactivo.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise la resistencia del calentador número 1 del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del calentador número 1 del aire de admisión.

Acción

Revise la resistencia del calentador número 1 del aire de admisión.

  • Mida la resistencia del pin 1 al pin 2 en el calentador del aire de admisión.
BIEN MAL

Menos de 1 ohm

Reemplace el calentador del aire de admisión. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador número 1 del aire de admisión.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 381 activo?

Código de Falla 381 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del calentador número 1 del aire de admisión.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 4 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 16 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador número 1 del aire de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del calentador del aire de admisión en el arnés del OEM, con el pin 16 del conector del ECM del arnés del OEM.
  • Mida la resistencia del pin 2 del conector del calentador del aire de admisión en el arnés del OEM, con el pin 4 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-197 en la Sección 19 ó Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador número 1 del aire de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 16 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 381 esté inactivo.
BIEN MAL

¿Código de Falla 381 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 382 - Error del Circuito Número 2 del Calentador del Aire de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el calentador número 2 del aire de admisión. |
 | PASO 1A. Verificar que el calentador número 2 del aire de admisión esté conectado. | ¿Calentador número 2 del aire de admisión conectado?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 382 activo?
 | PASO 1C. Revise la resistencia del calentador número 2 del aire de admisión. | Menos de 1 ohm?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 382 activo?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 382 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el calentador número 2 del aire de admisión.

Paso Asistido 1A - Verificar que el calentador número 2 del aire de admisión esté conectado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el calentador número 2 del aire de admisión esté conectado al arnés del OEM.
BIEN MAL

¿Calentador número 2 del aire de admisión conectado?

Calentador número 2 del aire de admisión no conectado

  • Conecte el calentador número 2 del aire de admisión.
  • Si no se usan calentadores del aire de admisión en el motor, entonces desactive la característica de calentador del aire de admisión, usando una herramienta electrónica de servicio.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 382 activo?

Código de Falla 382 inactivo.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise la resistencia del calentador número 2 del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del calentador número 2 del aire de admisión.

Acción

Revise la resistencia del calentador número 2 del aire de admisión.

  • Mida la resistencia del pin 1 al pin 2 en el calentador del aire de admisión.
BIEN MAL

Menos de 1 ohm?

Reemplace el calentador del aire de admisión. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador número 2 del aire de admisión.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 382 activo?

Código de Falla 382 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador número 2 del aire de admisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 4 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador número 2 del aire de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del calentador del aire de admisión en el arnés del OEM, con el pin 17 del conector del ECM del arnés del OEM.
  • Mida la resistencia del pin 2 del conector del calentador del aire de admisión en el arnés del OEM, con el pin 4 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-197 en la Sección 19 o Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador número 2 del aire de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector del ECM del arnés del OEM, con todos los otros pines.
  • Mida la resistencia del pin 17 del conector del ECM del arnés del OEM, con todos los otros pines.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 382 esté inactivo.
BIEN MAL

¿Código de Falla 382 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 386 - Suministro de Sensor A - Voltaje Alto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés de 36 pines del motor. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 386 activo?
 | PASO 1C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1E. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 386 activo?
 | PASO 2C. Revise por un corto con el voltaje de la batería. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2F. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 386 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés de 36 pines del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 386 activo?

Código de Falla 386 inactivo.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector de 36 pines del arnés del motor, con el pin 3 del conector del arnés de sensores.
  • Mida la resistencia del pin 21 del conector de 36 pines del arnés del motor, con el pin 1 del conector del arnés de sensores.
  • Mida la resistencia del pin 28 del conector de 36 pines del arnés del motor, con el pin 4 del conector del arnés de sensores.
  • Mida la resistencia del pin 29 del conector de 36 pines del arnés del motor, con el pin 2 del conector del arnés de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19 .
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise el voltaje de alimentación.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 10 al pin 21 en el ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés del OEM del sensor del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 386 activo?

Código de Falla 386 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revisar por un corto con el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés del OEM del sensor del acelerador remoto.

Acción

Revise por un corto con el voltaje de la batería.

  • Mida la resistencia del pin 68 del conector del arnés del OEM con los pines 1, 5, 7, 8, 12, 13, 28, y 39 del conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés del OEM del sensor del acelerador remoto.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 68 del conector del arnés del OEM, con todos los otros pines en el conector, excepto el pin 69.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés del OEM del sensor del acelerador remoto.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de los pines 68, 50, y 85 del conector del arnés del OEM, respectivamente con los pines A, B, y C del conector de arnés del sensor del acelerador remoto.
  • Mida la resistencia de los pines 68, 50, y 82 del conector del arnés del OEM, respectivamente con los pines A, B, y C del conector de arnés del sensor de presión del OEM.
  • Mida la resistencia de los pines 59, 50, 68, y 78 del conector del arnés del OEM, respectivamente con los pines A, B, C, y D del conector de arnés del sensor de nivel de refrigerante.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje.

  • Mida el voltaje del pin 68 del conector de 89 pines del OEM, con la tierra del block del motor.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Verifique que el Código de Falla 386 esté inactivo.
BIEN MAL

¿Código de Falla 386 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 389 - Error del Circuito del Embrague del Ventilador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el embrague del ventilador. |
 | PASO 1A. Verificar que el embrague del ventilador esté conectado. | ¿Embrague de ventilador conectado?
 | PASO 1B. Inspeccionar los pines del conector del embrague del ventilador y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 1C. Lea los códigos de falla. | ¿Código de Falla 389 activo?
 | PASO 1D. Revisar el embrague del ventilador según las normas del OEM (si es aplicable). | ¿Especificación del OEM?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 389 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 389 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el embrague del ventilador.

Paso Asistido 1A - Verificar que el embrague del ventilador esté conectado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el embrague del ventilador esté conectado al arnés del OEM.
BIEN MAL

¿Embrague de ventilador conectado?

Embrague de ventilador no conectado.

  • Conecte el embrague del ventilador.
  • Si el embrague del ventilador no está presente, póngase en contacto con un Taller de Reparación Autorizado Cummins®.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines del conector del embrague del ventilador y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del embrague del ventilador.

Acción

Inspeccione los pines del conector del embrague del ventilador y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o el embrague del ventilador, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3894510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el embrague del ventilador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 389 activo?

Código de Falla 389 inactivo.

Ir a 1D

Ir a 3B

Paso Asistido 1D - Revisar el embrague del ventilador según la norma del OEM si es aplicable.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del embrague del ventilador.

Acción

Revise el embrague del ventilador según las normas del OEM, si es aplicable.

  • Consulte las especificaciones de instalación y operación del fabricante.
BIEN MAL

¿Especificación del OEM?

Repare o reemplace el embrague del ventilador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del embrague del ventilador.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3894510
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217, en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 389 activo?

Código de Falla 389 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del embrague del ventilador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del embrague del ventilador en el arnés del OEM, con el pin 5 del conector del ECM del arnés del OEM.
  • Mida la resistencia del pin 2 del conector del embrague del ventilador en el arnés del OEM, con el pin 10 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del embrague del ventilador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del OEM, con todos los otros pines.
  • Mida la resistencia del pin 10 del conector del ECM del arnés del OEM, con todos los otros pines.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del embrague del ventilador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 389 esté inactivo.
BIEN MAL

¿Código de Falla 389 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 392 - Error del Circuito del Freno de Escape

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el freno de escape. |
 | PASO 1A. Verifique que el freno de escape esté conectado. | ¿Freno de escape conectado?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 392 activo?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 392 activo?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2F. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 392 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el freno de escape.

Paso Asistido 1A - Verifique que el freno de escape esté conectado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el freno de escape esté conectado.
BIEN MAL

¿Freno de escape conectado?

Freno de escape no conectado

  • Conecte el freno de escape.
  • Si no se usan frenos de escape en el motor, entonces desactive la característica de freno de escape, usando una herramienta electrónica de servicio.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 392 activo?

Código de Falla 392 inactivo.

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del freno de escape.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctrico, Número de Parte 3824510
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 392 activo?

Código de Falla 392 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del freno de escape.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del freno de escape, con la tierra del block del motor.
  • Mida la resistencia del pin 2 del conector del freno de escape, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del freno de escape.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del freno de escape del arnés de OEM, con el pin 11 del conector del ECM del arnés del OEM.
  • Mida la resistencia del pin 2 del conector del freno de escape del arnés de OEM, con el pin 4 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del freno de escape.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector del ECM del arnés del OEM, con todos los otros pines.
  • Mida la resistencia del pin 11 del conector del ECM del arnés del OEM, con todos los otros pines.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto
  • Verifique que el Código de Falla 392 esté inactivo.
BIEN MAL

¿Código de Falla 392 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 412 - Circuito del Enlace de Datos SAE J1708

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3823995 - punta de prueba de pines Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la comunicación con el ECM. |
 | PASO 1A. Revisar la comunicación con el ECM por el enlace de datos J1708. | ¿Se estableció la comunicación?
 | PASO 1B. Lea la velocidad del motor y los códigos de falla. | ¿Código de Falla 412 inactivo?
PASO 2. | Revise el enlace de datos J1708. |
 | PASO 2A. Inspeccionar los pines del conector de la herramienta electrónica de servicio y del enlace de datos J1708. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los conectores por cualquiera otros dispositivos conectados al enlace de datos J1708. | ¿Pines sucios o dañados?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 412 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar la comunicación con el ECM. |
 | PASO 4A. Revisar la comunicación con el ECM por el enlace de datos J1708. | ¿Se estableció la comunicación?
 | PASO 4B. Revise por dispositivos J1708 funcionando mal. | ¿Se estableció la comunicación?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 412 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la comunicación con el ECM.

Paso Asistido 1A - Revisar la comunicación con el ECM a través del enlace de datos J1708.

Condiciones

  • Conectar la herramienta electrónica de servicio al conector J1708.
  • Encienda el interruptor de llave.

Acción

Revisar la comunicación con el ECM por el enlace de datos J1708.

  • Use la herramienta electrónica de servicio INSITE™ para leer la velocidad del motor.
BIEN MAL

¿Se estableció la comunicación?

Comunicación no establecida.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea la velocidad del motor y los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea la velocidad del motor y los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer la velocidad del motor y los códigos de falla.
BIEN MAL

¿Código de Falla 412 inactivo?

Código de Falla 412 activo.

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revise el enlace de datos J1708.

Paso Asistido 2A - Inspeccionar los pines del conector de la herramienta electrónica de servicio y del enlace de datos J1708.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la herramienta electrónica de servicio del enlace de datos J1708.

Acción

Inspeccione los pines del conector de la herramienta electrónica de servicio INSITE™ y del enlace de datos J1708 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el conector del enlace de datos J1708 ó el conector de la herramienta electrónica de servicio, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector del enlace de datos J1708. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace el conector de la herramienta electrónica de servicio. Use el manual apropiado de la herramienta electrónica de servicio.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los conectores por cualquiera otros dispositivos conectados al enlace de datos J1708.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar dispositivos del enlace de datos J1708 (tableros electrónicos, sistema de reducción automática de patinamiento, y el sistema de frenado automático).

Acción

Inspeccionar los conectores por cualquiera otros dispositivos conectados al enlace de datos J1708.

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace la VECU(s), conector de 2 pines, o los dispositivos multiplexados, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la VECU(s). Consulte el manual de análisis de fallas y reparación del OEM.
  • Repare el conector de 2 pines. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Repare o reemplace los dispositivos multiplexados. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la herramienta electrónica de servicio.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 412 activo?

Código de Falla 412 inactivo.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la herramienta electrónica de servicio.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del arnés del motor, con el pin A del conector de la herramienta electrónica de servicio del arnés del motor.
  • Mida la resistencia del pin 14 del conector del arnés del motor, con el pin B del conector de la herramienta electrónica de servicio del arnés del motor.

Este enlace de datos también puede estar disponible en el arnés de 89 pines del OEM. Consulte el diagrama de cableado.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-205 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-214 en la Sección 19
  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la herramienta electrónica de servicio.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 14 del conector del arnés del motor, con todos los otros pines en el conector.

Este enlace de datos también puede estar disponible en el arnés de 89 pines del OEM. Consulte el diagrama de cableado.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la herramienta electrónica de servicio.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 13 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 14 del conector del arnés del motor, con la tierra del block del motor.

Este enlace de datos también puede estar disponible en el arnés de 89 pines del OEM. Consulte el diagrama de cableado.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar la comunicación con el ECM.

Paso Asistido 4A - Revisar la comunicación con el ECM por el enlace de datos J1708.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™ al conector J1708.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revisar la comunicación con el ECM por el enlace de datos J1708.

  • Use la herramienta electrónica de servicio INSITE™ para leer la velocidad del motor.
BIEN MAL

¿Se estableció la comunicación?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise por dispositivos J1708 funcionando mal.

Condiciones

  • Conectar la herramienta electrónica de servicio al conector J1708.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revise por dispositivos J1708 funcionando mal.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por dispositivos J1708 defectuosos.
  • Desconecte los dispositivos uno por uno para encontrar el dispositivo defectuoso.
BIEN MAL

Comunicación establecida

Reemplace el dispositivo J1708. Consultar manual de diagnóstico y reparación de fallas del OEM.

Ir a 5B

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 412 esté inactivo.
BIEN MAL

¿Código de Falla 412 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins® más cercano, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 415 - Presión del Aceite - Protección del Motor - Disminución de Dosificación

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Revise el nivel de fluido del aceite. | ¿Fluido de aceite llenado a especificación?
 | PASO 1B. Verifique la precisión del sensor con un manómetro mecánico. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 415 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Revise el nivel de fluido del aceite.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el nivel de fluido del aceite.

Revise el nivel de fluido del aceite.
BIEN MAL

¿Fluido de aceite llenado a especificación?

Fluido de aceite bajo. Llene a especificaciones correctas.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión de aceite de la pantalla de monitoreo de la herramienta de servicio con la lectura en el manómetro mecánico del aceite.

Si es necesario, revolucione el motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

¿Es correcta la lectura del sensor?

Reemplace el sensor de presión/temperatura de aceite. Consultar Procedimiento 019-155 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 415 esté inactivo.

Si la falla fue en una velocidad en particular, opere el motor en esa velocidad para verificar que el problema se ha corregido.
BIEN MAL

¿Código de Falla 415 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 415 - Presión de Aceite del Motor Baja - Crítica

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba AMP macho ISBe (4 y 6 cilindros) y Número de Parte 3164112 - punta de prueba AMP macho ISBe (4 y 6 cilindros).

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Conteos activos o inactivos del Código de Falla 415?
PASO 2. | Revisar la presión de aceite del motor. |
 | PASO 2A. Revisar la presión de aceite del motor con un manómetro mecánico. | ¿Presión de aceite mayor de 48 kPa [7 psi]?
PASO 3. | Revisar el arnés del motor y del módulo de control del motor (ECM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación en el conector de presión de aceite. | ¿4.75 a 5.25 VCD?
 | PASO 3C. Revise el voltaje de alimentación en el ECM. | ¿4.75 a 5.25 VCD?
PASO 4. | Revisar el interruptor de presión de aceite. |
 | PASO 4A. Revisar el interruptor de presión de aceite. | ¿Menos de 10 ohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 415 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Conteos activos o inactivos del Código de Falla 415?

Reparación terminada

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar la presión de aceite del motor.

Paso Asistido 2A - Revisar la presión de aceite del motor con un manómetro mecánico.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el manómetro mecánico de presión de aceite.
  • Encienda el interruptor de llave.
  • Arranque el motor.

Acción

Revise la presión de aceite del motor.

  • Consultar Procedimiento 007-052 en la Sección 7 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.
BIEN MAL

¿Presión de aceite mayor de 48 kPa [7 psi]?

Consulte el árbol del síntoma de diagnostico de falla Presión del Aceite Lubricante Baja en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 3A

Ir a T105

Paso Asistido 3 - Revisar el arnés del motor y el ECM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Limpie los pines del conector.

Repare el arnés, conector, o pines dañados, si es posible. Consultar Procedimiento 019-360 en la Sección 19.

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación en el conector de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje entre el pin 2 de SEÑAL de presión de aceite del motor en el conector del interruptor del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje entre el pin 9 de SEÑAL de presión de aceite del motor en el puerto de conector del ECM del arnés del motor y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el interruptor de presión de aceite.

Paso Asistido 4A - Revisar el interruptor de presión de aceite.

Condiciones

  • Desconectar el arnés del motor del interruptor de presión de aceite.
  • Encienda el interruptor de llave.
  • Arranque el motor.

Acción

Revise la resistencia del interruptor.

  • Mida la resistencia entre el pin de SEÑAL de presión de aceite del motor del interruptor de presión de aceite del motor y la tierra.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el interruptor de presión de aceite.

.

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 415 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins® local, si se han completado y vuelto a revisar todos los pasos.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 16-JULIO-2012


CÓDIGO DE FALLA 422 - Circuito del Sensor de Nivel de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® .6, Número de Parte 3164113 - punta de prueba de receptáculo Bosch® .6, y Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 187, 227, 238, 239, 352 o 386 inactivos?
PASO 2. | Revisar por sensor de nivel de refrigerante. |
 | PASO 2A. Revisar el vehículo por sensor de nivel de refrigerante. | ¿El sensor de nivel de refrigerante está presente?
PASO 3. | Verificar que el refrigerante está bajo. |
 | PASO 3A. Revise el nivel del refrigerante. | ¿Nivel del refrigerante normal?
PASO 4. | Revisar el sensor de nivel de refrigerante. |
 | PASO 4A. Verificar que la falla aun está activa con el motor funcionando. | ¿Código de Falla 422 activo?
 | PASO 4B. Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 4C. Lea los códigos de falla. | ¿Código de Falla 422 activo?
PASO 5. | Revisar por clavija de corto. |
 | PASO 5A. Revise por clavija de corto instalada. | ¿Clavija de corto instalada?
PASO 6. | Revisar el arnés del OEM y el ECM. |
 | PASO 6A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 6B. Lea los códigos de falla. | ¿Código de Falla 422 activo?
 | PASO 6C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 6D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 6E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 7. | Revise la respuesta del ECM. |
 | PASO 7A. Revise la respuesta alta del ECM. | ¿Código de Falla 197 y Código de Falla 422 inactivos?
 | PASO 7B. Revise la respuesta baja del ECM. | El Código de Falla 197 está activo y Código de Falla 422 inactivo
PASO 8. | Borre los códigos de falla. |
 | PASO 8A. Desactive el código de falla. | ¿Código de Falla 422 inactivo?
 | PASO 8B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Códigos de Falla 187, 227, 238, 239, 352 o 386 inactivos?

Diagnostique primero los Códigos de Falla 187, 227, 238, 239, 352, y 386.

Ir a 2A

Vaya a las tablas de diagnóstico de fallas apropiadas.

Paso Asistido 2 - Revisar por sensor de nivel de refrigerante.

Paso Asistido 2A - Revisar el vehículo por sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el vehículo por sensor de refrigerante.

Revise el vehículo por sensor de refrigerante.
BIEN MAL

Sensor de nivel de refrigerante presente

Sensor de nivel de refrigerante no presente. Instale el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Verificar que el refrigerante está bajo.

Paso Asistido 3A - Revise el nivel del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el vehículo por sensor de refrigerante.

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.
BIEN MAL

¿Nivel del refrigerante normal?

Agregue refrigerante al radiador

Asegúrese de que el refrigerante tiene la mezcla apropiada de anticongelante y agua.

Ir a 4A

Ir a 8A

Paso Asistido 4 - Inspeccionar el arnés del OEM.

Paso Asistido 4A - Verificar que la falla aun está activa con el motor funcionando.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Verifique que el código de falla aun está activo.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 422 activo?

Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Código de Falla 422 inactivo.

Ir a 4B

Ir a 8B

Paso Asistido 4B - Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de nivel de refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Ir a 4C

Ir a 8A

Paso Asistido 4C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 422 activo?

Código de Falla 422 inactivo.

Ir a 5A

Ir a 8B

Paso Asistido 5 - Revisar por clavija de corto.

Paso Asistido 5A - Revise por clavija de corto instalada.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por clavija de corto instalada.

Revise por clavija de corto instalada.
BIEN MAL

¿Clavija de corto instalada?

Instale la clavija de corto. Consultar Procedimiento 019-324 en la Sección 19.

Ir a 6A

Ir a 8A

Paso Asistido 6 - Revisar el arnés del OEM y el ECM.

Paso Asistido 6A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 6B

Ir a 8A

Paso Asistido 6B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 422 activo?

Código de Falla 422 inactivo.

Ir a 6C

Ir a 8B

Paso Asistido 6C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el conector de sensores de arnés del OEM, del conector del sensor de nivel de refrigerante.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 59 del conector del arnés del OEM, con el pin A del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 78 del conector del arnés del OEM, con el pin D del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 50 del conector del arnés del OEM, con el pin B del conector de sensores del arnés del OEM.
  • Mida la resistencia del pin 68 del conector del arnés del OEM, con el pin C del conector de sensores del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19 .
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 6D

Ir a 8A

Paso Asistido 6D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el conector de sensores de arnés del OEM, del sensor de nivel de refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 59 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 78 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 6E

Ir a 4B

Paso Asistido 6E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el conector de sensores de arnés del OEM, del sensor de nivel de refrigerante.

Acción

Revise por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 59 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 78 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 50 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 68 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revise la respuesta del ECM.

Paso Asistido 7A - Revise la respuesta alta del ECM.

Condiciones

  • Desconectar el arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Revise la respuesta alta del ECM.

  • Instale un cable puente del pin 68 al pin 78 en el ECM.
BIEN MAL

¿Código de Falla 197 y Código de Falla 422 inactivos?

Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 7B

Ir a 8A

Paso Asistido 7B - Revise la respuesta baja del ECM.

Condiciones

  • Desconectar el arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Revise la respuesta baja del ECM.

  • Instale un cable puente del pin 68 al pin 59 en el ECM.
BIEN MAL

¿Código de Falla 197 activo y Código de Falla 422 inactivo?

Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Borre los códigos de falla.

Paso Asistido 8A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 422 esté inactivo.
BIEN MAL

¿Código de Falla 422 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins® más cercano, si se han completado y revisado todos los pasos otra vez.

Ir a 8B

Ir a 1A

Paso Asistido 8B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JULIO-2012


CÓDIGO DE FALLA 426 - Comunicación del Enlace de Datos J1939

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6, y Número de Parte 3823993 - punta de prueba de Deutsch™ Número 16 pines.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por configuración de multiplexión apropiada. |
 | PASO 1A. Verificar que estén ajustados los dispositivos apropiados. | ¿Corresponde la lectura de la herramienta electrónica de servicio INSITE™ con las configuraciones del ECM para los dispositivos?
 | PASO 1B. Lea la velocidad del motor y los códigos de falla. | ¿Código de Falla 426 inactivo?
PASO 2. | Inspeccionar el conector J1939 y los conectores del arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los conectores por cualquier otro dispositivo conectado al enlace de datos J1939. | ¿Pines sucios o dañados?
PASO 3. | Inspeccionar el arnés principal J1939. |
 | PASO 3A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3B. Revisar el valor de la resistencia en el arnés J1939. | ¿55 a 65 ohmios?
 | PASO 3C. Revisar por un corto con la energía. | ¿Menos de 8.0 VCD?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revise por dispositivos J1939 funcionando mal. |
 | PASO 4A. Revisar la comunicación con el ECM usando el enlace de datos J1939. | ¿Comunicación establecida?
 | PASO 4B. Revise por dispositivos J1939 funcionando mal. | ¿Comunicación apropiada entre dispositivos J1939 y ECM?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 426 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por configuración de multiplexión apropiada.

Paso Asistido 1A - Verificar que estén ajustados los dispositivos apropiados.

Condiciones

  • Conectar herramienta electrónica de servicio INSITE™ al conector J1939 usando el adaptador de enlace de datos INLINE™ II.
  • Encienda el interruptor de llave.

Acción

Revise que las entradas correctas del vehículo estén multiplexadas a través del enlace de datos J1939.

  • Use la herramienta electrónica de servicio INSITE™ para leer los dispositivos que están enviando entrada de información.
BIEN MAL

¿Concuerda la lectura de INSITE™ con los valores del ECM para dispositivos?

Configure el ECM para que corresponda con los dispositivos de multiplexión

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea la velocidad del motor y los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea la velocidad del motor y los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer la velocidad del motor.
  • Revise por cualquier código de falla activo.
BIEN MAL

¿Código de Falla 426 inactivo?

Código de Falla 426 activo.

Ir a 5B

Ir a 2A

Paso Asistido 2 - Inspeccionar el conector J1939 y los conectores del arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar los dispositivos multiplexados.

Acción

Inspeccione el ECM, arnés del OEM, conector J1939, y dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés del OEM, J1939, ó dispositivos multiplexados, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el enlace de datos J1939. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el enlace de datos J1939. Consultar Procedimiento 019-071 en la Sección 19.
  • Consultar manual de diagnóstico y reparación de fallas del OEM por dispositivo multiplexado específico.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los conectores en cualquier otro dispositivo conectado al enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la VECU(s) del arnés principal J1939.
  • Desconectar los dispositivos multiplexados de la VECU(s).

Acción

Inspeccione los conectores en la VECU(s), 3 pines, y conectores de dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace la VECU(s), conector de 3 pines, o los dispositivos multiplexados, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la VECU(s). Consulte el manual de análisis de fallas y reparación del OEM.
  • Repare el conector de 3 pines. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccionar el arnés principal J1939.

Paso Asistido 3A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector J1939 de la VECU(s).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 51 en el conector del arnés del OEM, con el pin C en el conector del enlace de datos.
  • Mida la resistencia del pin 52 en el conector del arnés del OEM, con el pin B en el conector del enlace de datos.
  • Mida la resistencia del pin 53 en el conector del arnés del OEM, con el pin A en el conector del enlace de datos.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar el valor de la resistencia en el arnés J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida del pin 53 en el conector del arnés del OEM al pin 52 en el conector del arnés del OEM.
BIEN MAL

¿55 a 65 ohmios?

Resistores de terminación del arnés principal J1939, faltantes o dañados

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar por un corto con la energía.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise por un corto con la energía.

  • Mida el voltaje del pin 52 en el ECM a tierra.
  • Mida el voltaje del pin 53 en el ECM a tierra.
BIEN MAL

¿Menos de 8.0 VCD?

Repare o reemplace el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 51 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 52 y 53.
  • Mida la resistencia del pin 52 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 51 y 53.
  • Mida la resistencia del pin 53 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 51 y 52.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 52 del conector del arnés del OEM con la tierra del bloque del motor.
  • Mida la resistencia del pin 53 del conector del arnés del OEM con la tierra del bloque del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise por dispositivos J1939 funcionando mal.

Paso Asistido 4A - Revisar la comunicación con el ECM usando el enlace de datos J1939.

Condiciones

  • Conectar herramienta electrónica de servicio INSITE™ al conector J1939 usando el adaptador de enlace de datos INLINE™ II.
  • Desconectar todos los dispositivos J1939 del enlace de datos J1939.
  • Encienda el interruptor de llave.

Acción

Revisar la comunicación con el ECM usando el enlace de datos J1939.
BIEN MAL

¿Comunicación establecida?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise por dispositivos J1939 funcionando mal.

Condiciones

  • Conectar herramienta electrónica de servicio INSITE™ al conector J1939 usando el adaptador de enlace de datos INLINE™II.
  • Conectar todos los dispositivos J1939 al enlace de datos.
  • Encienda el interruptor de llave.

Acción

Revise por dispositivos J1939 funcionando mal.

  • Desconecte uno por uno los dispositivos J1939 del arnés principal J1939, hasta que se pueda establecer comunicación usando la herramienta electrónica de servicio INSITE™.

Antes de desconectar los dispositivos J1939, recuerde desconectar el interruptor de llave, de modo que el ECM no registre código de falla; luego conecte el interruptor de llave para establecer comunicación con la herramienta electrónica de servicio INSITE™.

BIEN MAL

¿Comunicación apropiada entre dispositivos J1939 y ECM?

Reemplace el dispositivo J1939 con mal funcionamiento. Consulte el manual de diagnóstico y reparación de fallas del OEM por los procedimientos de reparación.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 426 esté inactivo.
BIEN MAL

¿Código de Falla 426 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JULIO-2012


CÓDIGO DE FALLA 427 - Comunicación del Enlace de Datos SAE J1939

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6, y Número de Parte 3823993 - punta de prueba de Deutsch™ Número 16 pines.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por configuración de multiplexión apropiada. |
 | PASO 1A. Verificar que estén ajustados los dispositivos apropiados. | ¿Corresponde la lectura de la herramienta electrónica de servicio INSITE™ con las configuraciones del ECM para los dispositivos?
 | PASO 1B. Lea la velocidad del motor y los códigos de falla. | ¿Código de Falla 427 inactivo?
PASO 2. | Inspeccionar el conector J1939 y los conectores del arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los conectores por cualquier otro dispositivo conectado al enlace de datos J1939. | ¿Pines sucios o dañados?
PASO 3. | Inspeccionar el arnés J1939. |
 | PASO 3A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3B. Revisar el valor de la resistencia en el arnés J1939. | ¿55 a 65 ohmios?
 | PASO 3C. Revisar por un corto con la energía. | ¿Menos de 8.0 VCD?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar los dispositivos J1939. |
 | PASO 4A. Revisar la comunicación con el ECM usando el enlace de datos J1939. | ¿Comunicación establecida?
 | PASO 4B. Revise por dispositivos J1939 funcionando mal. | ¿Comunicación apropiada entre dispositivos J1939 y ECM?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 427 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por configuración de multiplexión apropiada.

Paso Asistido 1A - Verificar que estén ajustados los dispositivos apropiados.

Condiciones

  • Conectar la herramienta electrónica de servicio al conector J1939 usando el adaptador de enlace de datos INLINE™ II.
  • Encienda el interruptor de llave.

Acción

Revise que las entradas correctas del vehículo estén multiplexadas a través del enlace de datos J1939.

  • Lea los dispositivos que están enviando información de entrada, con la herramienta electrónica de servicio INSITE™.
BIEN MAL

¿Concuerda la lectura de INSITE™ con los valores del ECM para dispositivos?

Configure el ECM para que corresponda con los dispositivos de multiplexión

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea la velocidad del motor y los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea la velocidad del motor y los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer la velocidad del motor.
  • Revise por cualquier código de falla activo.
BIEN MAL

¿Código de Falla 427 inactivo?

Código de Falla 427 activo.

Ir a 5B

Ir a 2A

Paso Asistido 2 - Inspeccionar el conector J1939 y los conectores del arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar los dispositivos multiplexados.

Acción

Inspeccione el ECM, arnés del OEM, conector J1939, y dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés del OEM, J1939, ó dispositivos multiplexados, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el enlace de datos J1939. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el enlace de datos J1939. Consultar Procedimiento 019-071 en la Sección 19.
  • Use manual de diagnóstico y reparación de fallas del OEM por dispositivo multiplexado específico.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los conectores en cualquier otro dispositivo conectado al enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la VECU(s) del arnés principal J1939.
  • Desconectar los dispositivos multiplexados de la VECU(s).

Acción

Inspeccione los conectores en la VECU(s), 3 pines, y conectores de dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace la VECU(s), conector de 3 pines, o los dispositivos multiplexados, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la VECU(s). Consulte el manual de análisis de fallas y reparación del OEM.
  • Repare el conector de 3 pines. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-214 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccionar el arnés principal J1939.

Paso Asistido 3A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector J1939 de la VECU(s).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 51 en el conector del arnés del OEM, con el pin C en el conector del enlace de datos.
  • Mida la resistencia del pin 52 en el conector del arnés del OEM, con el pin B en el conector del enlace de datos.
  • Mida la resistencia del pin 53 en el conector del arnés del OEM, con el pin A en el conector del enlace de datos.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar el valor de la resistencia en el arnés J1939.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida del pin 53 en el conector del arnés del OEM al pin 52 en el conector del arnés del OEM.
BIEN MAL

¿55 a 65 ohmios?

Resistores de terminación del arnés principal J1939, faltantes o dañados

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar por un corto con la energía.

Condiciones

  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise por un corto con la energía.

  • Mida el voltaje del pin 52 en el ECM a tierra.
  • Mida el voltaje del pin 53 en el ECM a tierra.
BIEN MAL

¿Menos de 8.0 VCD?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 51 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 52 y 53.
  • Mida la resistencia del pin 52 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 51 y 53.
  • Mida la resistencia del pin 53 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 51 y 52.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 52 del conector del arnés del OEM con la tierra del bloque del motor.
  • Mida la resistencia del pin 53 del conector del arnés del OEM con la tierra del bloque del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar los dispositivos J1939.

Paso Asistido 4A - Revisar la comunicación con el ECM usando el enlace de datos J1939.

Condiciones

  • Conectar herramienta electrónica de servicio INSITE™ al conector J1939 usando el adaptador de enlace de datos INLINE™ II.
  • Desconectar todos los dispositivos J1939 del enlace de datos J1939.
  • Encienda el interruptor de llave.

Acción

Revise la comunicación con el ECM usando INSITE™ a través del enlace de datos J1939.

Revise la comunicación con el ECM usando INSITE™ a través del enlace de datos J1939.
BIEN MAL

¿Comunicación establecida?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise por dispositivos J1939 funcionando mal.

Condiciones

  • Conectar herramienta electrónica de servicio INSITE™ al conector J1939 usando el adaptador de enlace de datos INLINE™ II.
  • Conectar todos los dispositivos J1939 al enlace de datos.
  • Encienda el interruptor de llave.

Acción

Revise por dispositivos J1939 funcionando mal.

  • Desconecte uno por uno los dispositivos J1939 del arnés principal J1939, hasta que se pueda establecer comunicación usando la herramienta electrónica de servicio INSITE™.

Antes de desconectar los dispositivos J1939, recuerde desconectar el interruptor de llave, de modo que el ECM no registre código de falla; luego conecte el interruptor de llave para establecer comunicación con la herramienta electrónica de servicio INSITE™.

BIEN MAL

¿Comunicación apropiada entre dispositivos J1939 y ECM?

Reemplace el dispositivo J1939 con mal funcionamiento. Consulte el manual de análisis de fallas y reparación del OEM para obtener los procedimientos de reparación.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 427 esté inactivo.
BIEN MAL

¿Código de Falla 427 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-JULIO-2012


CÓDIGO DE FALLA 429 - Circuito del Sensor de Agua en el Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® .6, Número de Parte 3164113 - punta de prueba de receptáculo Bosch® .6, y Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de agua en el combustible. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de agua en el combustible y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 429 activo?
 | PASO 1C. Revisar la resistencia del sensor de agua en el combustible. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 429 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Lea los códigos de falla. |
 | PASO 3A. Lea los códigos de falla. | ¿Código de Falla 429 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 429 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de agua en el combustible.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de agua en el combustible y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de agua en el combustible.

Acción

Inspeccione los pines del conector del sensor WIF y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el sensor de agua en el combustible, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM.Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de agua en el combustible. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 429 activo?

Código de Falla 429 inactivo

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revisar la resistencia del sensor de agua en el combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de agua en el combustible.

Acción

Revise la resistencia en el sensor de agua en el combustible.

  • Mida la resistencia del pin A al pin B en el sensor de agua en el combustible.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de agua en el combustible. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de agua en el combustible.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 429 activo

Código de Falla 429 inactivo

Ir a 2C

4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de agua en el combustible.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 32 del arnés del OEM, con el pin A del conector del sensor de agua en el combustible del arnés del OEM.
  • Mida la resistencia del pin 87 del arnés del OEM, con el pin B del conector del sensor de agua en el combustible del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19, ó Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de agua en el combustible.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 32 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 87 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de agua en el combustible.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del sensor de agua en el combustible del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin B del conector del sensor de agua en el combustible del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Cambie el arnés del OEM. Consulte el Procedimiento 019-071 en la Section 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Lea los códigos de falla.

Paso Asistido 3A - Lea los códigos de falla.

Condiciones

  • Conectar el conector de 89 pines del arnés del OEM al ECM.
  • Desconecte el arnés del OEM del sensor de agua en el combustible.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Desconecte el arnés del OEM del sensor de agua en el combustible.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 429 activo?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 429 esté inactivo.
BIEN MAL

¿Código de Falla 429 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 17-JULIO-2012


CÓDIGO DE FALLA 431 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte. Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch®.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verificar que el interruptor de validación de ralentí esté conectado al arnés del OEM y que tenga lubricante. | ¿Interruptor de validación de ralentí conectado y tiene lubricante?
 | PASO 1B. Calibre el pedal del acelerador. | ¿Código de Falla 431 activo?
 | PASO 1C. Inspeccionar el conector del arnés del OEM y del interruptor de validación de ralentí. | ¿Pines sucios o dañados?
 | PASO 1D. Lea los códigos de falla. | ¿Código de Falla 431 activo?
 | PASO 1E. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 1F. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 431 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar la alimentación del ECM. | ¿4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verificar que el interruptor de validación de ralentí esté conectado al arnés del OEM y que tenga lubricante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.
BIEN MAL

¿Interruptor de validación de ralentí conectado y tiene lubricante?

Conecte el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Encienda el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 431 activo?

Pedal no calibrado. Código de Falla 431 inactivo.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccionar los conectores del arnés del OEM y del interruptor de validación de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los conectores del arnés del motor y del interruptor de validación de ralentí por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM o el interruptor de validación de ralentí, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 431 activo?

Código de Falla 431 inactivo.

Ir a 1E

Ir a 3B

Paso Asistido 1E - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un circuito abierto en el interruptor de validación de ralentí.

  • Mida la resistencia del pin A al pin B en el lado de interruptor del conector del interruptor de validación de ralentí, con el pedal del acelerador liberado.
  • Mida la resistencia del pin C al pin A en el lado de interruptor del conector del interruptor de validación de ralentí, con el pedal del acelerador oprimido.
BIEN MAL

¿Menos de 125 ohmios?

Reemplace el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin en el interruptor de validación de ralentí.

  • Mida la resistencia del pin B al pin C en el lado de interruptor del conector del interruptor de validación de ralentí, con el pedal del acelerador liberado y oprimido.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 431 activo?

Código de Falla 431 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 en el lado de arnés del conector del arnés del OEM, con el pin A en el lado de arnés del conector del interruptor de validación de ralentí.
  • Mida la resistencia del pin 72 en el lado de arnés del conector del arnés del OEM, con el pin B en el lado de arnés del conector del interruptor de validación de ralentí.
  • Mida la resistencia del pin 73 en el lado de arnés del conector del arnés del OEM, con el pin C en el lado de arnés del conector del interruptor de validación de ralentí.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 72 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 73 del conector del ECM del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia del pin 19 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 72 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 73 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar el voltaje de alimentación del ECM.

Condiciones

  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del ECM.

  • Mida el voltaje en el ECM del pin 19 al pin 55.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente el pedal del acelerador de cuatro a cinco veces.
  • Desconecte el interruptor de llave por 5 segundos.
  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 431 esté inactivo.
BIEN MAL

¿Código de Falla 431 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-JULIO-2012


CÓDIGO DE FALLA 432 - Circuito del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del conector del pedal del acelerador y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 432 activo?
 | PASO 1C. Calibre el pedal del acelerador. | ¿Código de Falla 432 activo?
 | PASO 1D. Revise la resistencia del sensor de posición del acelerador. | Liberado: 1500 a 3000 ohms, Oprimido: ¿250 a 1500 ohmios?
 | PASO 1E. Revise si hay un circuito abierto. | ¿2000 a 3000 ohmios?
 | PASO 1F. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM, conector pasante, y ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | Código de Falla 432 activo
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el suministro de voltaje. | ¿4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 432 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el pedal del acelerador.

Paso Asistido 1A - Inspeccionar los pines del conector del pedal del acelerador y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el acelerador del arnés del OEM.

Acción

Inspeccione los pines del conector del pedal del acelerador y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ensamble de pedal del acelerador, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ensamble de pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 432 activo?

Código de Falla 432 inactivo.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Calibre el pedal del acelerador.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 432 activo?

Pedal del acelerador no calibrado. Código de Falla 432 inactivo.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia del sensor de posición del acelerador.

  • Mida la resistencia del pin B al pin C en el sensor de posición del acelerador, con el pedal en la posición de liberado (ralentí).
  • Mida la resistencia del pin B al pin C en el sensor de posición del acelerador, con el pedal en la posición de oprimido (combustible total).

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para un interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para un interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para un interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

Liberado: 1500 a 3000 ohms Oprimido: 250 a 1500 ohms ¿El valor en liberado debe ser al menos 1000 ohms mayor que el valor en oprimido?

Reemplace el ensamble de pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A al pin C en el sensor de posición del acelerador. (El pedal puede estar liberado u oprimido.)

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para un interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para un interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para un interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el ensamble de pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1F

Ir a 4A

Paso Asistido 1F - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin B en el sensor de posición del acelerador, con la tierra del chasis.
  • Mida la resistencia del pin C en el sensor de posición del acelerador, con la tierra del chasis.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para un interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para un interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para un interruptor de sensor integrado de estado sólido si se necesita.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ensamble de pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM, conector pasante, y ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 432 activo?

Código de Falla 432 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 55 del conector del arnés del OEM, con el pin C en el conector del sensor de posición del acelerador del arnés del OEM.
  • Mida la resistencia del pin 81 del conector del arnés del OEM, con el pin A en el conector del sensor de posición del acelerador del arnés del OEM.
  • Mida la resistencia del pin 83 del conector del arnés del OEM, con el pin B en el conector del sensor de posición del acelerador del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 55 en el arnés del OEM con los demás pines en el conector.
  • Mida la resistencia del pin 81 en el arnés del OEM con los demás pines en el conector.
  • Mida la resistencia del pin 83 en el arnés del OEM con los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 55 del conector del arnés del OEM con la tierra del bloque del motor.
  • Mida la resistencia del pin 81 del conector del arnés del OEM con la tierra del bloque del motor.
  • Mida la resistencia del pin 83 del conector del arnés del OEM con la tierra del bloque del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise el suministro de voltaje.

Condiciones

  • Conectar el conector del arnés del OEM al ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Encienda el interruptor de llave.

Acción

Revise el suministro de voltaje en el ECM.

  • Mida el voltaje del pin A al pin C en el conector del sensor de posición del acelerador del arnés del OEM.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces.
  • Verifique que el Código de Falla 432 esté inactivo.
BIEN MAL

¿Código de Falla 432 inactivo?

Código de Falla 432 activo.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2012


CÓDIGO DE FALLA 433 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 1A. Inspeccione el circuito del sensor por alteración. | ¿Sin alteración?
 | PASO 1B. Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1C. Lea los códigos de falla. | ¿Código de Falla 433 activo?
 | PASO 1D. Mida el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 1D-1. Mida el voltaje del ECM. |
 | PASO 1E. Mida el voltaje de señal. | ¿0.10 a 0.25 VCD?
PASO 2. | Revisar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 433 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por fuentes alternas de combustible. | ¿Sin fuentes alternas?
 | PASO 2G. Revisar por inyectores fuera de especificación. | ¿Dentro de la especificación?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 433 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 1A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión/temperatura del múltiple de admisión y el arnés del motor por cables externos o revestimiento dañado del arnés.
BIEN MAL

Sin alteración

Quite y registre la alteración. Si ha ocurrido alteración, repare el circuito, y registre la alteración.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 433 activo?

Código de Falla 433 inactivo.

Ir a 1D

Ir a 3B

Paso Asistido 1D - Mida el voltaje de alimentación.

Condiciones

  • Desconectar el sensor de presión/temperatura del múltiple de admisión del conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 1 al pin 3 del conector de sensores del arnés del motor.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 1E

Ir a 1D-1

Paso Asistido 1D-1 - Mida el voltaje del ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida el voltaje del pin 10 al pin 21 en el ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Mida el voltaje de señal.

Condiciones

  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de señal.

  • Mida el voltaje de señal del pin 4 del conector de sensores del arnés del motor con el borne negativo (-) de la batería.
BIEN MAL

¿0.10 a 0.25 VCD?

No cumple las especificaciones.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

Jale suavemente cada cable para verificar que esté fijado en el conector y no un pin empujado hacia atrás.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 433 activo

Código de Falla 433 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión, del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector de 36 pines del arnés del motor, con el pin 3 del conector de sensores.
  • Mida la resistencia del pin 21 del conector de 36 pines del arnés del motor, con el pin 1 del conector de sensores.
  • Mida la resistencia del pin 28 del conector de 36 pines del arnés del motor, con el pin 4 del conector de sensores.
  • Mida la resistencia del pin 29 del conector de 36 pines del arnés del motor, con el pin 2 del conector de sensores.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19. Consulte el Procedimiento 019-214 en la Sección 19. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 en el conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 21 en el conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 28 en el conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 en el conector de 36 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 10 en el conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 28 en el conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por fuentes alternas de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por fuentes alternas de combustible creando sobrepresión extra:

  • Botellas de éter
  • Sellos de turbocargador quemados o fugando
  • Enfriador de carga de aire lleno con aceite
  • Fuentes externas al motor, vapores, etc.
BIEN MAL

¿Sin fuentes alternas?

Quite las fuentes alternas de combustible.

Ir a 2G

Ir a 3A

Paso Asistido 2G - Revisar por inyectores fuera de especificación.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise los inyectores por conformidad con la especificación.

  • Corra diagnósticos de cilindro con la herramienta de servicio.

Dependiendo de los síntomas, se requerirá diferente prueba. Vea las normas para pruebas de diagnóstico recomendadas. Si los diagnósticos son poco convincentes, considere los cilindros con temperaturas de escape más altas, humo excesivo, o detonación de combustible.

BIEN MAL

¿Dentro de la especificación?

Proceda con las conclusiones de diagnóstico de la prueba de diagnóstico del inyector.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 433 esté inactivo.
BIEN MAL

¿Código de Falla 433 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre el código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 434 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Ningún código de falla activo o inactivo del inyector?
PASO 2. | Revisar la batería. |
 | PASO 2A. Revise las conexiones de la batería. | ¿Las conexiones están apretadas y libres de corrosión?
 | PASO 2B. Revisar el voltaje de la batería. | Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: ¿Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)?
PASO 3. | Revisar el fusible. |
 | PASO 3A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 3B. Revisar por fusible fundido. | ¿Fusible no fundido?
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Lea los códigos de falla. | ¿Código de Falla 434 activo?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4F. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 4G. Revise si hay un corto a tierra. | ¿Menos de 10 ohmios?
 | PASO 4G. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Pines sucios o dañados?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 434 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Ningún código de falla activo o inactivo del inyector?

Analice los códigos de falla del inyector Consulte el árbol apropiado de códigos de falla del inyector.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar la batería.

Paso Asistido 2A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).
BIEN MAL

¿Las conexiones están apretadas y libres de corrosión?

Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva (+) de la batería, y con la punta de prueba negativa (-) toque la terminal negativa (-) de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: ¿Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)?

Cargue o reemplace la batería. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el fusible.

Paso Asistido 3A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

¿Fusible instalado correctamente?

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

¿Fusible no fundido?

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 434 activo?

Reparación terminada.

Ir a 4C

Ir a 5B

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con los pines 1, 7, 12, y 13 del conector del ECM del arnés del OEM.
  • Mida la resistencia del borne negativo (-) de la batería con los pines 3, 9, 14, y 15 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 7, 12, y 13.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 12, y 13.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 13.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 12.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 9, 14, y 15.
  • Mida la resistencia del pin 9 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 14, y 15.
  • Mida la resistencia del pin 14 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 15.
  • Mida la resistencia del pin 15 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 14.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4F

Ir a 5A

Paso Asistido 4F - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4G

Ir a 5A

Paso Asistido 4G - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 9 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 14 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 15 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4H

Ir a 5A

Paso Asistido 4H - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los cables dañados. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 434 esté inactivo.
BIEN MAL

¿Código de Falla 434 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JULIO-2012


CÓDIGO DE FALLA 441 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Ningún código de falla activo o inactivo del inyector?
PASO 2. | Revisar la batería. |
 | PASO 2A. Revise las conexiones de la batería. | ¿Las conexiones están apretadas y libres de corrosión?
 | PASO 2B. Revisar el voltaje de la batería. | Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: ¿Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)?
PASO 3. | Revisar el fusible. |
 | PASO 3A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 3B. Revisar por fusible fundido. | ¿Fusible no fundido?
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Lea los códigos de falla. | ¿Código de Falla 441 activo?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4F. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 4G. Revise si hay un corto a tierra. | ¿Menos de 10 ohmios?
 | PASO 4H. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Pines sucios o dañados?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Ningún código de falla activo o inactivo del inyector?

Analice los códigos de falla del inyector Consulte el árbol apropiado de códigos de falla del inyector.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar la batería.

Paso Asistido 2A - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).
BIEN MAL

¿Las conexiones están apretadas y libres de corrosión?

Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva (+) de la batería, y con la punta de prueba negativa (-) toque la terminal negativa (-) de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: ¿Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)?

Cargue o reemplace la batería. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el fusible.

Paso Asistido 3A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

¿Fusible instalado correctamente?

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

¿Fusible no fundido?

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 441 activo?

Reparación terminada.

Ir a 4C

Ir a 5B

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con los pines 1, 7, 12, y 13 del conector del ECM del arnés del OEM.
  • Mida la resistencia del borne negativo (-) de la batería con los pines 3, 9, 14, y 15 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 7, 12, y 13.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 12, y 13.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 13.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 12.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar los cables de la batería.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 9, 14, y 15.
  • Mida la resistencia del pin 9 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 14, y 15.
  • Mida la resistencia del pin 14 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 15.
  • Mida la resistencia del pin 15 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 14.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4F

Ir a 5A

Paso Asistido 4F - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4G

Ir a 5A

Paso Asistido 4G - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 9 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 14 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 15 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4H

Ir a 5A

Paso Asistido 4H - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los cables dañados. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 441 esté inactivo.
BIEN MAL

¿Código de Falla 441 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 449 - Presión del Combustible - Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 111 inactivo?
PASO 2. | Revisar el sistema de batería del equipo. |
 | PASO 2A. Revisar el voltaje de la batería. | Menos de 20 VCD para sistema de 12 VCD. ¿Menos de 32 VCD para sistema de 24 VCD?
 | PASO 2B. Revisar la tierra de la batería. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise el alternador. | ¿El alternador opera apropiadamente?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 442 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 111 inactivo?

Vaya al Código de Falla 111.

Ir a 2A

Ir a 3B

Paso Asistido 2 - Revisar el sistema de batería del equipo.

Paso Asistido 2A - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería del pin 1 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje de la batería del pin 7 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje de la batería del pin 12 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje de la batería del pin 13 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Menos de 20 VCD para sistema de 12 VCD. ¿Menos de 32 VCD para sistema de 24 VCD?

Instale correctamente el sistema de batería. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar la tierra de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise la resistencia de la batería.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 9 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 14 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 15 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Menos de 10 ohmios?

Instale correctamente el sistema de batería. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador por operación normal.
BIEN MAL

¿El alternador opera apropiadamente?

Repare o reemplace el alternador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 442 esté inactivo.
BIEN MAL

¿Código de Falla 442 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 449 - Presión del Combustible - Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 0.6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador electrónico de control de combustible. |
 | PASO 1A. Revisar por un actuador electrónico de control de combustible pegado mecánicamente. | ¿Se escuchó un clic?
 | PASO 1B. Revise la resistencia del actuador electrónico de control de combustible. | ¿Resistencia entre 0.1 a 5 ohms?
PASO 2. | Revisar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 449 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 449 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador electrónico de control de combustible.

Paso Asistido 1A - Revisar por un actuador electrónico de control de combustible pegado mecánicamente.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por un actuador electrónico de control de combustible pegado mecánicamente usando una prueba de clic.

  • Conecte el interruptor de llave por 5 segundos; luego desconéctelo. Se escuchará un clic audible cuando se desconecte el interruptor de llave.
BIEN MAL

¿Se escuchó un clic?

Reemplace el actuador electrónico de control de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-007 en la Sección 5.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia del actuador electrónico de control de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del actuador electrónico de control de combustible.

Acción

Revisar la resistencia del actuador electrónico de control de combustible.

  • Mida la resistencia del pin 1 al pin 2 en el actuador electrónico de control de combustible.
BIEN MAL

¿Resistencia entre 0.1 a 5 ohms?

Reemplace el actuador electrónico de control de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-007 en la Sección 5.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 449 activo?

¿Código de Falla 449 inactivo?

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con el pin 2 del conector del actuador electrónico de control de combustible.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del motor, con el pin 1 del conector del actuador electrónico de control de combustible.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare los conectores del arnés del motor.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-205 en la Sección 19.

Consultar Procedimiento 019-214 en la Sección 19.

Consultar Procedimiento 019-216 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 5 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 449 esté inactivo.
BIEN MAL

¿Código de Falla 449 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 451 - Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 están activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 451 inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 452 activo y Código de Falla 451 inactivo?
 | PASO 2C. Revisar el voltaje de alimentación del sensor y el circuito de RETORNO. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 451?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revisar el voltaje de alimentación del sensor y el circuito de RETORNO. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 451 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 están activos?
SÍ | NO
No Reparación | No Reparación

Procedimientos apropiados de análisis de fallas.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Aislamiento del cable dañado
  • Tapa del conector rota.
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Coloque un cable puente entre el pin de RETORNO de la presión del riel del combustible y el pin de SEÑAL de la presión del riel del combustible en el conector del sensor de presión de combustible del riel del arnés del motor.

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor y el circuito de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión del riel del combustible al pin de RETORNO de presión del riel del combustible en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de presión del riel de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 451?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel del combustible.

Consulte el Procedimiento 019-115 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Aislamiento del cable dañado
  • Tapa del conector rota.
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Ponga un puente entre el pin de RETORNO de presión del riel del combustible y el pin de SEÑAL de presión del riel del combustible en el conector del motor del ECM.

Revise por la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Código de Falla 452 activo y Código de Falla 451 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota.
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revisar el voltaje de alimentación del sensor y el circuito de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de alimentación de +5 voltios de presión del riel de combustible con el pin de RETORNO de presión del riel de combustible en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 451 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 452 - Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164111 - punta de prueba macho Bosch™, Número de Parte 3164110 - punta de prueba hembra Bosch™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 están activos?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿El Código de Falla 452 está inactivo?
PASO 2. | Revisar el sensor de presión del riel de combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión del riel de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor y el circuito de RETORNO. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 451 activo y Código de Falla 452 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Está activo el Código de Falla 452?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revisar el voltaje de alimentación del sensor y el circuito de RETORNO. |
 | PASO 3A-2. Revisar por un código de falla inactivo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revisar por un código de falla inactivo. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 452 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Los Códigos de Falla 187, 227, 238, 239, 352 o 386 están activos?
SÍ | NO
No Reparación | No Reparación

Árbol de Diagnóstico de Fallas Apropiado

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿El Código de Falla 452 está inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión del riel de combustible y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del riel de combustible por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota.
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor y el circuito de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VCD de presión del riel del combustible al pin de RETORNO de presión del riel del combustible en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión del riel de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el sensor de presión del riel de combustible al arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Está activo el Código de Falla 452?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión del riel del combustible.

Consulte el Procedimiento 019-115 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota.
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revisar el voltaje de alimentación del sensor y el circuito de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 VCD de presión del riel del combustible al pin de RETORNO de presión del riel del combustible en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿4.75 a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de alimentación abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Aislamiento del cable dañado
  • Tapa del conector rota.
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 451 activo y Código de Falla 452 inactivo?
SÍ NO
No Reparación

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 452 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto o un corto de pin a pin en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 452 inactivo?
SÍ NO
No Reparación

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 488 - Sensor de Temperatura del Múltiple de Admisión - Protección del Motor - Disminución de la Dosificación de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 488 inactivo y no se repitió?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de presión/temperatura del múltiple de admisión.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos.
  • Opere el motor, y compare la lectura del múltiple de admisión en la pantalla de monitoreo de INSITE™, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

Las lecturas posiblemente necesitarán revisarse mientras el motor está operando en condiciones de temperatura normal (refrigerante a 82°C [180°F]).

BIEN MAL

¿Es correcta la lectura del sensor?

La lectura del sensor es incorrecta. Reemplace el sensor de presión/temperatura del múltiple de admisión. Consultar Procedimiento 019-159 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a temperatura típica de operación (refrigerante a 82°C [180°F]).
  • Verifique que el Código de Falla 488 esté inactivo y que no se repitió.
BIEN MAL

¿Código de Falla 488 inactivo y no se repitió?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 551 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verificar que el interruptor de validación de ralentí esté conectado al arnés del OEM y que tenga lubricante. | ¿Interruptor de validación de ralentí conectado y tiene lubricante?
 | PASO 1B. Calibre el pedal del acelerador. | ¿Código de Falla 551 activo?
 | PASO 1C. Inspeccionar los pines del conector del arnés del OEM y del interruptor de validación de ralentí. | ¿Pines sucios o dañados?
 | PASO 1D. Lea los códigos de falla. | ¿Código de Falla 551 activo?
 | PASO 1E. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 1F. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 551 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verificar que el interruptor de validación de ralentí esté conectado al arnés del OEM y que tenga lubricante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.

Verifique que el interruptor de validación de ralentí esté conectado al arnés del OEM.
BIEN MAL

¿Interruptor de validación de ralentí conectado y tiene lubricante?

Conecte el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Encienda el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 551 activo?

Pedal no calibrado. Código de Falla 551 inactivo.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccionar los pines del conector del arnés del OEM y del interruptor de validación de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los conectores del arnés del motor y del interruptor de validación de ralentí por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o el interruptor de validación de ralentí, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Repare o reemplace el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 551 activo?

Reparación terminada.

Ir a 1E

Ir a 3B

Paso Asistido 1E - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un circuito abierto en el interruptor de validación de ralentí.

  • Mida la resistencia del pin A al pin B en el lado de interruptor del conector del interruptor de validación de ralentí, con el pedal del acelerador liberado.
  • Mida la resistencia del pin C al pin A en el lado de interruptor del conector del interruptor de validación de ralentí, con el pedal del acelerador oprimido.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para un interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para un interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para un interruptor integrado de estado sólido si se necesita.

BIEN MAL

¿Menos de 125 ohmios?

Reemplace el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin en el IVS.

  • Mida la resistencia del pin B al pin C en el lado de interruptor del conector del interruptor de validación de ralentí, con el pedal del acelerador liberado y oprimido.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para un interruptor de validación de ralentí; un conector de reparación de 6 pines, Número de Parte 3824910, para un interruptor de sensor integrado; y un cable de interconexión, Número de Parte 3824892, para un interruptor integrado de estado sólido si se necesita.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 551 activo?

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 en el lado de arnés del conector del arnés del OEM, con el pin A en el lado de arnés del conector del interruptor de validación de ralentí.
  • Mida la resistencia del pin 72 en el lado de arnés del conector del arnés del OEM, con el pin B en el lado de arnés del conector del interruptor de validación de ralentí.
  • Mida la resistencia del pin 73 en el lado de arnés del conector del arnés del OEM, con el pin C en el lado de arnés del conector del interruptor de validación de ralentí.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 72 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 73 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 19 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 72 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 73 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar el voltaje de alimentación del ECM.

Condiciones

  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del ECM.

  • Mida el voltaje en el ECM del pin 19 al pin 55.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente el pedal del acelerador de cuatro a cinco veces.
  • Desconecte el interruptor de llave por 5 segundos.
  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 551 esté inactivo.
BIEN MAL

¿Código de Falla 551 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 596 - Circuito del Alternador - Alto Voltaje

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revisar las conexiones del cable del alternador. | ¿Conexiones sin daño?
 | PASO 1B. Revisar las conexiones del cable de la batería. | ¿Las conexiones están apretadas y libres de corrosión?
 | PASO 1C. Revisar el voltaje de la batería. | Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: ¿Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revisar por fusible fundido. | ¿Fusible no fundido?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 596 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables sin daño?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 596 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revisar las conexiones del cable del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de cable del alternador por lo siguiente:

  • Terminal de anillo corroída
  • Borne doblado o roto
  • Tuerca de retención floja o faltante.
BIEN MAL

¿Conexiones sin daño?

Repare o reemplace las conexiones dañadas. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería por lo siguiente:

  • Conexiones de terminal flojas
  • Conexiones de terminal corroídas.
BIEN MAL

¿Las conexiones están apretadas y libres de corrosión?

Apriete las conexiones flojas y limpie las terminales. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Con la punta de prueba positiva (+) del multímetro toque la terminal positiva (+) de la batería, y con la punta de prueba negativa (-) toque la terminal negativa (-) de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)

Cargue o reemplace la batería. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

¿Fusible instalado correctamente?

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

¿Fusible no fundido?

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 596 activo?

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con los pines 1, 7, 12, y 13 del conector del ECM del arnés del OEM.
  • Mida la resistencia del borne negativo (-) de la batería con los pines 3, 9, 14, y 15 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 7, 12, y 13.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 12, y 13.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 13.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 12.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 9, 14, y 15.
  • Mida la resistencia del pin 9 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 14, y 15.
  • Mida la resistencia del pin 14 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 15.
  • Mida la resistencia del pin 15 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 14.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los cables dañados. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 596 esté inactivo.
BIEN MAL

¿Código de Falla 596 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


Código de Falla 689 - Circuito del Sensor de Velocidad del Motor (Cigüeñal)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revisar las conexiones del cable del alternador. | ¿Conexiones sin daño?
 | PASO 1B. Revisar las conexiones del cable de la batería. | ¿Las conexiones están apretadas y libres de corrosión?
 | PASO 1C. Revisar el voltaje de la batería. | Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: ¿Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revisar por fusible fundido. | ¿Fusible no fundido?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 597 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Pines sucios o dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 597 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revisar las conexiones del cable del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de cable del alternador por lo siguiente:

  • Terminal de anillo corroída
  • Borne doblado o roto
  • Tuerca de retención floja o faltante.
BIEN MAL

¿Conexiones sucias o dañadas?

Repare o reemplace las conexiones dañadas. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería por lo siguiente:

  • Conexiones de terminal flojas
  • Conexiones de terminal corroídas.
BIEN MAL

¿Las conexiones están apretadas y libres de corrosión?

Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Con la punta de prueba positiva (+) del multímetro toque la terminal positiva (+) de la batería, y con la punta de prueba negativa (-) toque la terminal negativa (-) de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: ¿Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)?

Cargue o reemplace la batería. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

¿Fusible instalado correctamente?

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

¿Fusible no fundido?

Reemplace el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 597 activo?

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con los pines 1, 7, 12, y 13 del conector del ECM del arnés del OEM.
  • Mida la resistencia del borne negativo (-) de la batería con los pines 3, 9, 14, y 15 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 7, 12, y 13.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 12, y 13.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 13.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 12.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 9, 14, y 15.
  • Mida la resistencia del pin 9 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 14, y 15.
  • Mida la resistencia del pin 14 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 15.
  • Mida la resistencia del pin 15 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 14.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los cables dañados. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 597 esté inactivo.
BIEN MAL

¿Código de Falla 597 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 598 - Circuito del Alternador - Voltaje Muy Bajo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revisar las conexiones del cable del alternador. | ¿Conexiones sucias o dañadas?
 | PASO 1B. Revisar las conexiones del cable de la batería. | ¿Las conexiones están apretadas y libres de corrosión?
 | PASO 1C. Revise el voltaje de la batería. | Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: ¿Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)?
PASO 2. | Revisar el fusible. |
 | PASO 2A. Verificar que el fusible esté instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 2B. Revisar por fusible fundido. | ¿Fusible no fundido?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 598 activo?
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Pines sucios o dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 598 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revisar las conexiones del cable del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de cable del alternador por lo siguiente:

  • Terminal de anillo corroída
  • Borne doblado o roto
  • Tuerca de retención floja o faltante.
BIEN MAL

Conexiones sin daño

Repare o reemplace las conexiones dañadas. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería por lo siguiente:

  • Conexiones de terminal flojas
  • Conexiones de terminal corroídas.
BIEN MAL

Las conexiones están apretadas y libres de corrosión

Apriete las conexiones flojas y limpie las terminales. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Con la punta de prueba positiva (+) del multímetro toque la terminal positiva (+) de la batería, y con la punta de prueba negativa (-) toque la terminal negativa (-) de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos 12 VCD para (sistemas de 12 VCD) ó 24 VCD para (sistemas de 24 VCD), Arranque: Al menos 6.2 VCD para (sistemas de 12 VCD) ó 12 VCD para (sistemas de 24 VCD)

Cargue o reemplace la batería. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el fusible.

Paso Asistido 2A - Verificar que el fusible esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible de 30 amperes esté instalado correctamente.

  • Inspeccione el fusible de 30 amperes por instalación correcta.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

Fusible instalado correctamente

Instale correctamente el fusible. Consultar Procedimiento 019-198.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por fusible fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fusible fundido.

  • Inspeccione el fusible de 30 amperes para ver si está fundido.

En algunas aplicaciones, puede haber dos fusibles de 15 amperes.
BIEN MAL

Fusible no fundido

Reemplace el fusible. Consultar Procedimiento 019-198.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 598 activo

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del borne positivo (+) de la batería con los pines 1, 7, 12, y 13 del conector del ECM del arnés del OEM.
  • Mida la resistencia del borne negativo (-) de la batería con los pines 3, 9, 14, y 15 del conector del ECM del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 7, 12, y 13.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 12, y 13.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 13.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 1, 7, y 12.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 9, 14, y 15.
  • Mida la resistencia del pin 9 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 14, y 15.
  • Mida la resistencia del pin 14 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 15.
  • Mida la resistencia del pin 15 del conector del ECM del arnés del OEM, con todos los otros pines en el conector, excepto los pines 3, 9, y 14.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 12 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

Cables sin daño

Repare o reemplace los cables dañados. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 598 esté inactivo.
BIEN MAL

¿Código de Falla 598 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2015


Código de Falla 689 - Circuito del Sensor de Velocidad del Motor (Cigüeñal)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de velocidad del motor (cigüeñal). |
 | PASO 1A. Inspeccionar los pines del conector del sensor de velocidad del motor (cigüeñal) y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 689 activo?
 | PASO 1C. Medir la resistencia del sensor de velocidad del motor (cigüeñal). | ¿650 a 1000 ohmios?
PASO 2. | Revisar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 689 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la separación del sensor de velocidad del motor (cigüeñal). |
 | PASO 3A. Revisar la separación del sensor de velocidad del motor (cigüeñal). | ¿0.8 a 1.5 mm?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 689 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 689 inactivo?
 | PASO 4B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de velocidad del motor (cigüeñal).

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de velocidad del motor (cigüeñal) y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor (cigüeñal), cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor (cigüeñal). Consultar Procedimiento 019-042 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 689 activo?

Código de Falla 689 inactivo.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Medir la resistencia del sensor de velocidad del motor (cigüeñal).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Mida la resistencia del sensor de velocidad del motor (cigüeñal).

  • Mida la resistencia del pin 1 al pin 2 en el sensor de velocidad del motor (cigüeñal).
BIEN MAL

¿650 a 1000 ohmios?

Reemplace el sensor de velocidad del motor (cigüeñal). Consultar Procedimiento 019-042 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 689 activo?

Código de Falla 689 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 24 del conector de 36 pines del arnés del motor, con el pin 1 del conector del sensor de velocidad del motor (cigüeñal) del arnés del motor.
  • Mida la resistencia del pin 24 del conector de 36 pines del arnés del motor, con el pin 3 del conector del sensor de velocidad del motor (cigüeñal) del arnés del motor.
  • Mida la resistencia del pin 25 del conector de 36 pines del arnés del motor, con el pin 2 del conector del sensor de velocidad del motor (cigüeñal) del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 25 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Revisar por un corto a tierra.

  • Mida la resistencia del pin 24 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 25 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la separación del sensor de velocidad del motor (cigüeñal).

Paso Asistido 3A - Revisar la separación del sensor de velocidad del motor (cigüeñal).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Revisar la separación del sensor de velocidad del motor (cigüeñal).

Consultar Procedimiento 019-042 en la Sección 19.

BIEN MAL

¿0.8 a 1.5 mm?

Instale el sensor de velocidad del motor (cigüeñal) con los valores correctos. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 689 esté inactivo.
BIEN MAL

¿Código de Falla 689 inactivo?

Código de Falla 689 activo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 689 esté inactivo.
BIEN MAL

¿Código de Falla 689 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


Código de Falla 731 - Discordancia de la Señal de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los sensores de posición del motor (árbol de levas) y de velocidad del motor (cigüeñal). |
 | PASO 1A. Inspeccionar los pines del conector de los sensores y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 731 activo?
 | PASO 1C. Medir la resistencia de los sensores de posición del motor (árbol de levas) y de velocidad del motor (cigüeñal). | ¿650 a 1000 ohmios?
PASO 2. | Revisar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 731 activo?
 | PASO 2C. Revisar por un circuito abierto en el conector del sensor del árbol de levas. | ¿Menos de 10 ohmios?
 | PASO 2C-1. Revisar por un circuito abierto en el conector del sensor del cigüeñal. |
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la separación de los sensores de posición del motor (árbol de levas) y de velocidad del motor (cigüeñal). |
 | PASO 3A. Revisar la separación del sensor de posición del motor (árbol de levas). | ¿0.8 a 1.5 mm?
 | PASO 3B. Revisar la separación del sensor de velocidad del motor (cigüeñal). | ¿0.8 a 1.5 mm?
 | PASO 3C. Lea los códigos de falla. | ¿Código de Falla 731 inactivo?
 | PASO 3D. Revise el engrane del árbol de levas en el árbol de levas. | ¿Alineación correcta?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 731 inactivo?
 | PASO 4B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los sensores de posición del motor (árbol de levas) y de velocidad del motor (cigüeñal).

Paso Asistido 1A - Inspeccionar los pines del conector de los sensores y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del sensor de posición del motor (árbol de levas).
  • Desconectar el conector del arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de posición del motor (árbol de levas) o el sensor de velocidad del motor (cigüeñal), cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del motor (árbol de levas). Consultar Procedimiento 019-038 en la Sección 19.
  • Reemplace el sensor de velocidad del motor (cigüeñal). Consultar Procedimiento 019-042 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 731 activo?

Código de Falla 731 inactivo.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Medir la resistencia de los sensores de posición del motor (árbol de levas) y de velocidad del motor (cigüeñal).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).
  • Desconectar el conector del arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Mida la resistencia del sensor de posición del motor (árbol de levas) y del sensor de velocidad del motor (cigüeñal).

  • Mida la resistencia del pin 1 al pin 2 en el sensor de posición del motor (árbol de levas).
  • Mida la resistencia del pin 1 al pin 2 en el sensor de velocidad del motor (cigüeñal).
BIEN MAL

¿650 a 1000 ohmios?

Reemplace el sensor de posición del motor (árbol de levas) o el de velocidad del motor (cigüeñal)

  • Reemplace el sensor de posición del motor (árbol de levas). Consultar Procedimiento 019-038 en la Sección 19.
  • Reemplace el sensor de velocidad del motor (cigüeñal). Consultar Procedimiento 019-042 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 731 activo?

Código de Falla 731 inactivo.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revisar por un circuito abierto en el conector del sensor del árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el conector del arnés del motor del sensor de posición del motor (árbol de levas).
  • Desconectar el conector del arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 23 del conector de 36 pines del arnés del motor, con el pin 2 del conector del sensor de posición del motor (árbol de levas) del arnés del motor.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, con el pin 1 del conector del sensor de posición del motor (árbol de levas) del arnés del motor.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, con el pin 3 del conector del sensor de posición del motor (árbol de levas) del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-1

Ir a 4A

Paso Asistido 2C-1 - Revisar por un circuito abierto en el conector del sensor del cigüeñal.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el conector del arnés del motor del sensor de posición del motor (árbol de levas).
  • Desconectar el conector del arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 24 del conector del arnés del motor, con el pin 1 del conector del sensor de velocidad del motor (cigüeñal) del arnés del motor.
  • Mida la resistencia del pin 24 del conector del arnés del motor, con el pin 3 del conector del sensor de velocidad del motor (cigüeñal) del arnés del motor.
  • Mida la resistencia del pin 25 del conector del arnés del motor, con el pin 2 del conector del sensor de velocidad del motor (cigüeñal) del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el conector del arnés del motor del sensor de posición del motor (árbol de levas).
  • Desconectar el conector del arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 24 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 25 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el conector del arnés del motor del sensor de posición del motor (árbol de levas).
  • Desconectar el conector del arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 23 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 24 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 25 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la separación de los sensores de posición del motor (árbol de levas) y de velocidad del motor (cigüeñal).

Paso Asistido 3A - Revisar la separación del sensor de posición del motor (árbol de levas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Revise la separación del sensor de posición del motor del árbol de levas.

  • Consultar Procedimiento 019-038 en la Sección 19.
BIEN MAL

¿0.8 a 1.5 mm?

Instale el sensor de posición del motor del árbol de levas a los valores correctos. Consultar Procedimiento 019-038 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar la separación del sensor de velocidad del motor (cigüeñal).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor (cigüeñal).

Acción

Revise la separación del sensor de velocidad del motor del cigüeñal.

  • Consultar Procedimiento 019-042 en la Sección 19.
BIEN MAL

¿0.8 a 1.5 mm?

Instale el sensor de velocidad del motor del cigüeñal con los valores correctos. Consultar Procedimiento 019-042 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 731 inactivo?

Código de Falla 731 activo

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise el engrane del árbol de levas en el árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el engrane del árbol de levas en el árbol de levas.

  • Revise la alineación del engrane del árbol de levas con el árbol de levas.
BIEN MAL

¿Alineación correcta?

Consultar Procedimiento 001-008 y Consultar Procedimiento 001-012 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Alinee el engrane del árbol de levas en el árbol de levas.

Consultar Procedimiento 001-008 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 731 esté inactivo.
BIEN MAL

¿Código de Falla 731 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 753 ó 778 - Circuito del Sensor de Posición (Árbol de levas) del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del motor (árbol de levas). |
 | PASO 1A. Inspeccionar los pines del conector del sensor de posición del motor (árbol de levas) y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 753 ó 778 activo?
 | PASO 1C. Medir la resistencia del sensor de posición del motor (árbol de levas). | ¿650 a 1000 ohmios?
PASO 2. | Revisar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de posición del motor (árbol de levas). | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 753 ó 778 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la separación del sensor de posición del motor (árbol de levas). |
 | PASO 3A. Revisar la separación del sensor de posición del motor (árbol de levas). | ¿0.8 a 1.5 mm?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 753 ó 778 inactivo?
 | PASO 3C. Revisar el engrane del árbol de levas en el árbol de levas. | ¿Alineación correcta?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Códigos de Falla 753 y 778 inactivos?
 | PASO 4B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de posición del motor (árbol de levas).

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de posición del motor (árbol de levas) y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de posición del motor (árbol de levas), cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del motor (árbol de levas). Consultar Procedimiento 019-038 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 753 ó 778 activo?

Códigos de Falla 753 y 778 inactivos.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Medir la resistencia del sensor de posición del motor (árbol de levas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Mida la resistencia del sensor de posición del motor del árbol de levas.

  • Mida la resistencia del pin 1 al pin 2 en el sensor de posición del motor (árbol de levas).
BIEN MAL

¿650 a 1000 ohmios?

Reemplace el sensor de posición del motor (árbol de levas). Consultar Procedimiento 019-038 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 753 ó 778 activo?

Códigos de Falla 753 y 778 inactivos

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 23 del conector de 36 pines del arnés del motor, con el pin 2 del conector del sensor de posición del motor (árbol de levas) del arnés del motor.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, con el pin 1 del conector del sensor de posición del motor (árbol de levas) del arnés del motor.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, con el pin 3 del conector del sensor de posición del motor (árbol de levas) del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 23 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la separación del sensor de posición del motor (árbol de levas).

Paso Asistido 3A - Revisar la separación del sensor de posición del motor (árbol de levas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Revise la separación del sensor de posición del motor del árbol de levas.

  • Consultar Procedimiento 019-038 en la Sección 19.
BIEN MAL

¿0.8 a 1.5 mm?

Instale el sensor de posición del motor (árbol de levas) a los valores correctos. Consultar Procedimiento 019-038 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Códigos de Falla 753 y 778 inactivos?

Código de Falla 753 ó 778 activo

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el engrane del árbol de levas en el árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el engrane del árbol de levas en el árbol de levas.

  • Revise la alineación del engrane del árbol de levas con el árbol de levas.
BIEN MAL

¿Alineación correcta? Consultar Procedimiento 001-008 y Consultar Procedimiento 001-012 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Realinee el engrane del árbol de levas en el árbol de levas. Consultar Procedimiento 001-008 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que los Códigos de Falla 753 y 778 estén inactivos.
BIEN MAL

¿Códigos de Falla 753 y 778 inactivos?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 768 - Error del Circuito del Torque Analógico

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la interfaz analógica del torque de la transmisión. |
 | PASO 1A. Verifique que la interfaz analógica del torque de la transmisión esté conectada al arnés del OEM. | ¿Interfaz analógica del torque de la transmisión conectada?
 | PASO 1B. Inspeccionar los pines del conector de la interfaz analógica del torque de la transmisión y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 1C. Lea los códigos de falla. | Código de Falla 768 activo
 | PASO 1D. Revisar el torque analógico según las normas del OEM, si es aplicable. | ¿Especificación del OEM?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 768 activo?
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 768 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la interfaz analógica del torque de la transmisión.

Paso Asistido 1A - Verifique que la interfaz analógica del torque de la transmisión esté conectada al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que la interfaz analógica del torque de la transmisión esté conectada al arnés del OEM.
BIEN MAL

¿Interfaz analógica del torque de la transmisión conectada?

Conecte la interfaz analógica del torque de la transmisión. Si el torque analógico no está presente, póngase en contacto con un Taller de Reparación Autorizado Cummins.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines del conector de la interfaz analógica del torque de la transmisión y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM de la interfaz analógica del torque de la transmisión.

Acción

Inspeccione los conectores de la interfaz analógica del torque de la transmisión y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace la interfaz analógica del torque de la transmisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 7684510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace la interfaz analógica del torque de la transmisión. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 768 activo?

Código de Falla 768 inactivo.

Ir a 1D

Ir a 3B

Paso Asistido 1D - Revisar el torque analógico según las normas del OEM, si es aplicable.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM de la interfaz analógica del torque de la transmisión.

Acción

Revise la interfaz analógica del torque de la transmisión según las normas del OEM, si es aplicable, por lo siguiente:

  • Pines dañados
  • Circuitos abiertos o cortos
  • Excesiva toma de corriente (energía del modulador de cambio de la transmisión directamente de la batería).

Realice esta prueba de conformidad con las normas del OEM.
BIEN MAL

¿Especificación del OEM?

Reemplace la interfaz analógica del torque de la transmisión. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM de la interfaz analógica del torque de la transmisión.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 7684510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 768 activo?

Código de Falla 768 inactivo.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM de la interfaz analógica del torque de la transmisión.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector de la interfaz analógica del torque de la transmisión del arnés del OEM, con el pin 36 del conector del ECM del arnés del OEM.
  • Mida la resistencia del pin 2 del conector de la interfaz analógica del torque de la transmisión del arnés del OEM, con el pin 2 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-214 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM de la interfaz analógica del torque de la transmisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del ECM del arnés del OEM, con todos los otros pines.
  • Mida la resistencia del pin 36 del conector del ECM del arnés del OEM, con todos los otros pines.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM de la interfaz analógica del torque de la transmisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del ECM del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 2 del conector del ECM del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto
  • Verifique que el Código de Falla 768 esté inactivo.
BIEN MAL

¿Código de Falla 768 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 753 ó 778 - Circuito del Sensor de Posición (Árbol de levas) del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del motor (árbol de levas). |
 | PASO 1A. Inspeccionar los pines del conector del sensor de posición del motor (árbol de levas) y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 753 ó 778 activo?
 | PASO 1C. Medir la resistencia del sensor de posición del motor (árbol de levas). | ¿650 a 1000 ohmios?
PASO 2. | Revisar el arnés de 36 pines del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de posición del motor (árbol de levas). | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 753 ó 778 activo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la separación del sensor de posición del motor (árbol de levas). |
 | PASO 3A. Revisar la separación del sensor de posición del motor (árbol de levas). | ¿0.8 a 1.5 mm?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 753 ó 778 inactivo?
 | PASO 3C. Revisar el engrane del árbol de levas en el árbol de levas. | ¿Alineación correcta?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Códigos de Falla 753 y 778 inactivos?
 | PASO 4B. Borrar cualquier código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de posición del motor (árbol de levas).

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de posición del motor (árbol de levas) y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Inspeccione los pines del conector del sensor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de posición del motor (árbol de levas), cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del motor (árbol de levas). Consultar Procedimiento 019-038 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 753 ó 778 activo?

Códigos de Falla 753 y 778 inactivos.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Medir la resistencia del sensor de posición del motor (árbol de levas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Mida la resistencia del sensor de posición del motor del árbol de levas.

  • Mida la resistencia del pin 1 al pin 2 en el sensor de posición del motor (árbol de levas).
BIEN MAL

¿650 a 1000 ohmios?

Reemplace el sensor de posición del motor (árbol de levas). Consultar Procedimiento 019-038 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de 36 pines del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 753 ó 778 activo?

Códigos de Falla 753 y 778 inactivos

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 23 del conector de 36 pines del arnés del motor, con el pin 2 del conector del sensor de posición del motor (árbol de levas) del arnés del motor.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, con el pin 1 del conector del sensor de posición del motor (árbol de levas) del arnés del motor.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, con el pin 3 del conector del sensor de posición del motor (árbol de levas) del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19 Consulte el Procedimiento 019-214 en la Sección 19 Consulte el Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 23 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 30 del conector de 36 pines del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la separación del sensor de posición del motor (árbol de levas).

Paso Asistido 3A - Revisar la separación del sensor de posición del motor (árbol de levas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor (árbol de levas).

Acción

Revise la separación del sensor de posición del motor del árbol de levas.

  • Consultar Procedimiento 019-038 en la Sección 19.
BIEN MAL

¿0.8 a 1.5 mm?

Instale el sensor de posición del motor (árbol de levas) a los valores correctos. Consultar Procedimiento 019-038 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Códigos de Falla 753 y 778 inactivos?

Código de Falla 753 ó 778 activo

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el engrane del árbol de levas en el árbol de levas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el engrane del árbol de levas en el árbol de levas.

  • Revise la alineación del engrane del árbol de levas con el árbol de levas.
BIEN MAL

¿Alineación correcta? Consultar Procedimiento 001-008 y Consultar Procedimiento 001-012 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Realinee el engrane del árbol de levas en el árbol de levas. Consultar Procedimiento 001-008 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que los Códigos de Falla 753 y 778 estén inactivos.
BIEN MAL

¿Códigos de Falla 753 y 778 inactivos?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 1139 - Inyector del Cilindro Número 1 - Sistema Mecánico No Respondiendo Apropiadamente o Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1139. | ¿Ocurren conteos activos o inactivos altos del Código de Falla 1139, excesivo humo del escape, y golpeteo alto del motor?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revisar por un inyector pegado abierto. | ¿Desaparecen el golpeteo del motor y el excesivo humo del escape, y el Código de Falla 1139 está inactivo?
 | PASO 2A-1. Revisar por daño progresivo del cilindro. Mida el paso de gases al cárter del motor. |
PASO 3. | Restablecer el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1139 inactivo?
 | PASO 3B. Restablezca los códigos de falla inactivos. | ¿Todos los códigos de falla restablecidos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1139.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use el INSITE™ para leer los códigos de falla.

¿Ocurren conteos activos o inactivos altos del Código de Falla 1139, excesivo humo del escape, y golpeteo alto del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revisar por un inyector pegado abierto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por un inyector pegado abierto.

  • Use la herramienta de bloqueo probadora de fugas del sistema de combustible, Número de Parte 3164325, para bloquear el flujo de combustible que va al inyector Número 1. Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.
  • Arranque el motor y opérelo en ralentí por un minuto.

¿Desaparecen el golpeteo del motor y el excesivo humo del escape y el Código de Falla 1139 está inactivo?
SÍ NO

Se ha detectado una boquilla de inyector pegada abierta.

Reemplace el inyector de combustible.

Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

No Reparación

Ir a 2A-1

Consulte en el árbol de diagnósticos del síntoma Ruido Excesivo del Motor en la Sección TS

Paso Asistido 2A-1 - Revisar por daño progresivo del cilindro.

Condiciones

  • Desconecte el interruptor de llave.
  • Medir el paso de gases al cárter del motor. Consultar Procedimiento 003-018 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Acción

Es posible daño progresivo del motor debido al inyector defectuoso.

  • Revise por daño progresivo
  • Mida el paso de gases al cárter del motor.

¿Excede la medición del paso de gases al cárter del motor el límite especificado?
SÍ NO

Inspeccione por daño progresivo.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Restablecer el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1139 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Restablezca los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Restablezca los códigos de falla inactivos.

  • Use INSITE™ para restablecer los códigos de falla inactivos.

¿Todos los códigos de falla restablecidos?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 1141 - Inyector del Cilindro Número 2 - Sistema Mecánico No Respondiendo Apropiadamente o Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1141. | ¿Ocurren conteos activos o inactivos altos del Código de Falla 1141, excesivo humo del escape, y golpeteo alto del motor?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revisar por un inyector pegado abierto. | ¿Desaparecen el golpeteo del motor y el excesivo humo del escape y el Código de Falla 1141 está inactivo?
 | PASO 2A-1. Revisar por daño progresivo del cilindro. Mida el paso de gases al cárter del motor. |
PASO 3. | Restablecer el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1141 inactivo?
 | PASO 3B. Restablezca los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1141.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use el INSITE™ para leer los códigos de falla.

¿Ocurren conteos activos o inactivos altos del Código de Falla 1141, excesivo humo del escape, y golpeteo alto del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revisar por un inyector pegado abierto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por un inyector pegado abierto.

  • Use la herramienta de bloqueo probadora de fugas del sistema de combustible, Número de Parte 3164325, para bloquear el flujo de combustible que va al inyector Número 2. Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.
  • Arranque el motor y opérelo en ralentí por un minuto.

¿Desaparecen el golpeteo del motor y el excesivo humo del escape y el Código de Falla 1141 está inactivo?
SÍ NO

Se ha detectado una boquilla de inyector pegada abierta.

Reemplace el inyector de combustible.

Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

No Reparación

Ir a 2A-1

Consultar el árbol apropiado del síntoma del diagnostico de falla Ruido del Motor

Paso Asistido 2A-1 - Revisar por daño progresivo del cilindro.

Condiciones

  • Desconecte el interruptor de llave.
  • Medir el paso de gases al cárter del motor. Consultar Procedimiento 003-018 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Acción

Es posible daño progresivo del motor debido al inyector defectuoso.

  • Revise por daño progresivo
  • Mida el paso de gases al cárter del motor.

¿Excede la medición del paso de gases al cárter del motor el límite especificado?
SÍ NO

Inspeccione por daño progresivo.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Restablecer el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1141 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Restablezca los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Restablezca los códigos de falla inactivos.

  • Use INSITE™ para restablecer los códigos de falla inactivos.

¿Todos los códigos de falla restablecidos?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 1142 - Inyector del Cilindro Número 3 - Sistema Mecánico No Respondiendo Apropiadamente o Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1142. | ¿Ocurren conteos activos o inactivos altos del Código de Falla 1142, excesivo humo del escape, y golpeteo alto del motor?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revisar por un inyector pegado abierto. | ¿Desaparecen el golpeteo del motor, excesivo humo del escape y el Código de Falla 1142 está inactivo?
 | PASO 2A-1. Revisar por daño progresivo del cilindro. Mida el paso de gases al cárter del motor. |
PASO 3. | Restablecer el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1142 inactivo?
 | PASO 3B. Restablezca los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1142.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use el INSITE™ para leer los códigos de falla.

¿Ocurren conteos activos o inactivos altos del Código de Falla 1142, excesivo humo del escape, y golpeteo alto del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revisar por un inyector pegado abierto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por un inyector pegado abierto.

  • Usando la herramienta de bloqueo probadora de fugas del sistema de combustible, Número de Parte 3164325, bloquee el flujo de combustible que va al inyector Número 3. Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.
  • Arranque el motor y opérelo en ralentí por un minuto.

¿Desaparecen el golpeteo del motor y el excesivo humo del escape y el Código de Falla 1142 está inactivo?
SÍ NO

Se ha detectado una boquilla de inyector pegada abierta.

Reemplace el inyector de combustible.

Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

No Reparación

Ir a 2A-1

Consultar el árbol apropiado del síntoma del diagnostico de falla Ruido del Motor

Paso Asistido 2A-1 - Revisar por daño progresivo del cilindro.

Condiciones

  • Desconecte el interruptor de llave.
  • Medir el paso de gases al cárter del motor. Consultar Procedimiento 003-018 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Acción

Es posible daño progresivo del motor debido al inyector defectuoso.

  • Revise por daño progresivo
  • Mida el paso de gases al cárter del motor.

¿Excede la medición del paso de gases al cárter del motor el límite especificado?
SÍ NO

Inspeccione por daño progresivo.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Restablecer el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1142 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Restablezca los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Restablezca los códigos de falla inactivos.

  • Use INSITE™ para restablecer los códigos de falla inactivos.

¿Todos los códigos de falla restablecidos?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 1143 - Inyector del Cilindro Número 4 - Sistema Mecánico No Respondiendo Apropiadamente o Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1143. | ¿Ocurren conteos activos o inactivos altos del Código de Falla 1143, excesivo humo del escape, y golpeteo alto del motor?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revisar por un inyector pegado abierto. | ¿Desaparecen el golpeteo del motor y el excesivo humo del escape y el Código de Falla 1143 está inactivo?
 | PASO 2A-1. Revisar por daño progresivo del cilindro. Mida el paso de gases al cárter del motor. |
PASO 3. | Restablecer el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1143 inactivo?
 | PASO 3B. Restablezca los códigos de falla inactivos. | ¿Todos los códigos de falla restablecidos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1143.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use el INSITE™ para leer los códigos de falla.

¿Ocurren conteos activos o inactivos altos del Código de Falla 1143, excesivo humo del escape, y golpeteo alto del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revisar por un inyector pegado abierto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por un inyector pegado abierto.

  • Use la herramienta de bloqueo probadora de fugas del sistema de combustible, Número de Parte 3164325, para bloquear el flujo de combustible que va al inyector Número 4. Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.
  • Arranque el motor y opérelo en ralentí por un minuto.

¿Desaparecen el golpeteo del motor y el excesivo humo del escape y el Código de Falla 1143 está inactivo?
SÍ NO

Se ha detectado una boquilla de inyector pegada abierta.

Reemplace el inyector de combustible.

Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

No Reparación

Ir a 2A-1

Consultar el árbol apropiado del síntoma del diagnostico de falla Ruido del Motor

Paso Asistido 2A-1 - Revisar por daño progresivo del cilindro.

Condiciones

  • Desconecte el interruptor de llave.
  • Medir el paso de gases al cárter del motor. Consultar Procedimiento 003-018 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Acción

Es posible daño progresivo del motor debido al inyector defectuoso.

  • Revise por daño progresivo
  • Mida el paso de gases al cárter del motor.

¿Excede la medición del paso de gases al cárter del motor el límite especificado?
SÍ NO

Inspeccione por daño progresivo.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Restablecer el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1143 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Restablezca los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Restablezca los códigos de falla inactivos.

  • Use INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 1144 - Inyector del Cilindro Número 5 - Sistema Mecánico No Respondiendo Apropiadamente o Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1144. | ¿Ocurren conteos activos o inactivos altos del Código de Falla 1144, excesivo humo del escape, y golpeteo alto del motor?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revisar por un inyector pegado abierto. | ¿Desaparecen la detonación del motor y el excesivo humo del escape y el Código de Falla 1144 está inactivo?
 | PASO 2A-1. Revisar por daño progresivo del cilindro. Mida el paso de gases al cárter del motor. |
PASO 3. | Restablecer el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1144 inactivo?
 | PASO 3B. Restablezca los códigos de falla inactivos. | ¿Todos los códigos de falla restablecidos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1144.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use el INSITE™ para leer los códigos de falla.

¿Ocurren conteos activos o inactivos altos del Código de Falla 1144, excesivo humo del escape, y golpeteo alto del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revisar por un inyector pegado abierto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por un inyector pegado abierto.

  • Use la herramienta de bloqueo probadora de fugas del sistema de combustible, Número de Parte 3164325, para bloquear el flujo de combustible que va al inyector Número 5. Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.
  • Arranque el motor y opérelo en ralentí por un minuto.

¿Desaparecen la detonación del motor y el excesivo humo del escape y el Código de Falla 1144 está inactivo?
SÍ NO

Se ha detectado una boquilla de inyector pegada abierta.

Reemplace el inyector de combustible.

Consultar Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

No Reparación

Ir a 2A-1

Vea el árbol apropiado de diagnósticos del síntoma Ruido del Motor, en la Sección TS.

Paso Asistido 2A-1 - Revisar por daño progresivo del cilindro.

Condiciones

  • Desconecte el interruptor de llave.
  • Medir el paso de gases al cárter del motor. Consultar Procedimiento 003-018 en la Sección 3 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9 y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Acción

Es posible daño progresivo del motor debido al inyector defectuoso.

  • Revise por daño progresivo
  • Mida el paso de gases al cárter del motor.

¿Excede la medición del paso de gases al cárter del motor el límite especificado?
SÍ NO

Inspeccione por daño progresivo.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Restablecer el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1144 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Restablezca los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Restablezca los códigos de falla inactivos.

  • Use INSITE™ para restablecer los códigos de falla inactivos.

¿Todos los códigos de falla restablecidos?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 1145 - Inyector del Cilindro Número 6 - Sistema Mecánico No Respondiendo Apropiadamente o Desajustado

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 1145. | ¿Ocurren conteos activos o inactivos altos del Código de Falla 1145, excesivo humo del escape, y golpeteo alto del motor?
PASO 2. | Revise el sistema de combustible. |
 | PASO 2A. Revisar por un inyector pegado abierto. | ¿Desaparecen el golpeteo del motor y el excesivo humo del escape y el Código de Falla 1145 está inactivo?
 | PASO 2A-1. Revisar por daño progresivo del cilindro. Mida el paso de gases al cárter del motor. |
PASO 3. | Restablecer el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 1145 inactivo?
 | PASO 3B. Restablezca los códigos de falla inactivos. | ¿Todos los códigos de falla restablecidos?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 1145.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use el INSITE™ para leer los códigos de falla.

¿Ocurren conteos activos o inactivos altos del Código de Falla 1145, excesivo humo del escape, y golpeteo alto del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de combustible.

Paso Asistido 2A - Revisar por un inyector pegado abierto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por un inyector pegado abierto.

  • Usando la herramienta de bloqueo probadora de fugas del sistema de combustible, Número de Parte 3164325, bloquee el flujo de combustible que va al inyector Número 6. Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.
  • Arranque el motor y opérelo en ralentí por un minuto.

¿Desaparecen el golpeteo del motor y el excesivo humo del escape y el Código de Falla 1145 está inactivo?
SÍ NO

Se ha detectado una boquilla de inyector pegada abierta.

Reemplace el inyector de combustible.

Consultar Procedimiento 006-026 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

No Reparación

Ir a 2A-1

Consultar el árbol apropiado del síntoma del diagnostico de falla Ruido del Motor

Paso Asistido 2A-1 - Revisar por daño progresivo del cilindro.

Condiciones

  • Desconecte el interruptor de llave.
  • Medir el paso de gases al cárter del motor. Consultar Procedimiento 003-018 en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874.

Acción

Es posible daño progresivo del motor debido al inyector defectuoso.

  • Revise por daño progresivo
  • Mida el paso de gases al cárter del motor.

¿Excede la medición del paso de gases al cárter del motor el límite especificado?
SÍ NO

Inspeccione por daño progresivo.

 No Reparación

Ir a 3A

Ir a 3A

Paso Asistido 3 - Restablecer el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 1145 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Restablezca los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Restablezca los códigos de falla inactivos.

  • Use INSITE™ para restablecer los códigos de falla inactivos.

¿Todos los códigos de falla restablecidos?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 1239 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Encima de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el circuito del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal o palanca del acelerador. | ¿Código de Falla 1239 activo?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 1239 inactivo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 2185.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal o palanca del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal o palanca del acelerador del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del sensor #1 de temperatura de gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo y Código de Falla 1239 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el pedal o palanca del acelerador al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 activo?
SÍ NO

Se ha detectado un pedal o palanca del acelerador dañado. Contacte a un Centro de Reparación Autorizado Cummins®.

Reemplace el pedal o palanca del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y la espiga de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1239 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 1241 - Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 2185 activo?
PASO 2. | Revisar el sensor de posición del pedal del acelerador y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del pedal del acelerador. | ¿Está activo el Código de Falla 1241?
PASO 3. | Revisar el ECM y el arnés del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto de pin a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por un código de falla activo. | ¿Código de Falla 1241 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2185 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 2185.

Ir a 2A

Paso Asistido 2 - Revisar el sensor de posición del pedal del acelerador y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del sensor de posición del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés dañado.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del pedal del acelerador.

  • Mida el voltaje del pin de SUMINISTRO de 5 voltios del sensor de posición del pedal del acelerador al pin de RETORNO del sensor de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 VCD de posición del pedal del acelerador y el pin de SEÑAL de posición del pedal del acelerador, en el conector del sensor del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

¿Código de Falla 1239 activo y Código de Falla 1241 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del pedal del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo?
SÍ NO

Se ha detectado un pedal de acelerador dañado. Póngase en contacto con un Centro de Reparación Autorizado Cummins® para obtener las instrucciones de reparación.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

  • Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SUMINISTRO del pedal del acelerador en el conector del ECM del arnés del OEM y la espiga de SUMINISTRO del conector del pedal del acelerador en el arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de alimentación abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y la espiga de SEÑAL del conector del pedal del acelerador en el arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto de pin a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revisar por un corto de pin a tierra.

  • Mida la resistencia entre la espiga de SEÑAL del pedal del acelerador en el conector del ECM del arnés del OEM y tierra.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1241 activo?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 1242 - Sensor Número 1 y Número 2 de Posición del Pedal o Palanca del Acelerador - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | ¿Código de Falla 131, 132, 1239 ó 1241 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revise las lecturas del sensor de posición del pedal del acelerador. |
 | PASO 2A. Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Códigos de Falla 132 y 1241 ambos activos?
 | PASO 2C. Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2D. Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
 | PASO 2E. Revisar los códigos de falla. | ¿Código de Falla 1242 activo?
PASO 3. | Revise el arnés del módulo de control del motor (ECM) y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 131, 132, 1239 ó 1241 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise las lecturas del sensor de posición del pedal del acelerador.

Paso Asistido 2A - Inspeccionar los pines del sensor de posición del pedal del acelerador y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Inspeccione las espigas del arnés del OEM y del conector del sensor del pedal del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 132 y 1241 ambos activos?
SÍ NO
No Reparación

Si el Código de Falla 132 no se activó, siga al árbol de análisis de fallas del Código de Falla 132.

Si el Código de Falla 1241 no se activó, siga al árbol de análisis de fallas del Código de Falla 1241.

Ir a 2C

Vaya al árbol apropiado de diagnósticos de código de falla.

Paso Asistido 2C - Revise el voltaje de alimentación del sensor 1 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 1 de posición del pedal del acelerador a la espiga de RETORNO del sensor 1 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 132.

Ir a 2D

Vaya al árbol de diagnósticos del Código de Falla 132.

Paso Asistido 2D - Revise el voltaje de alimentación del sensor 2 de posición del pedal del acelerador y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de la espiga de SUMINISTRO de +5 voltios del sensor 2 de posición del pedal del acelerador a la espiga de RETORNO del sensor 2 de posición del pedal del acelerador en el conector de sensores del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Se ha detectado bajo voltaje de suministro del sensor.

Vea el árbol de diagnósticos del Código de Falla 1241.

Ir a 2E

Vaya al árbol de diagnósticos del Código de Falla 1241.

Paso Asistido 2E - Revisar los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el pedal del acelerador al arnés del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Oprima y libere totalmente 3 veces el pedal del acelerador.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 1242 activo?
SÍ NO
No Reparación

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor 1 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconecte el pedal del acelerador del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre la espiga de SEÑAL del sensor 2 de posición del acelerador en el conector del ECM del arnés del OEM y las demás espigas en el conector del ECM del arnés del OEM.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Se ha detectado un pedal de acelerador dañado.

Reemplace el pedal del acelerador. Vea la información de servicio del fabricante del equipo.

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 1417 - Paro del Módulo de Control del Motor (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Calibre el ECM. | ¿Descarga exitosa?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 1417 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Calibre el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio.

Acción

Calibre el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que está cargada la calibración correcta dentro del ECM.
BIEN MAL

¿Descarga exitosa?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 1417 esté inactivo.
BIEN MAL

¿Código de Falla 1417 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 1478 - Bloqueo del Motor de Arranque - Error del Pin Excitador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 0.6.
PRECAUCIÓN

Para conectores suministrados por el fabricante de equipo original (OEM), consulte los manuales de servicio del OEM para obtener información del conector y de la punta de prueba, para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Ningún otro código de falla activo?
PASO 2. | Revisar que los componentes están correctamente instalados. |
 | PASO 2A. Revisar que los componentes están instalados y conectados correctamente. | ¿Componentes están instalados y conectados correctamente?
PASO 3. | Revisar el relevador de bloqueo del motor de arranque. |
 | PASO 3A. Inspeccionar los pines del conector del relevador de bloqueo del motor de arranque y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 1478 activo?
 | PASO 3C. Mida el voltaje en el relevador de bloqueo del motor de arranque. | ¿10 a 14 VCD para sistemas de 12 VCD, 22 a 26 VCD para sistemas de 24 VCD?
 | PASO 3D. Verifique que el relevador de bloqueo del motor de arranque esté operando correctamente. | ¿Relevador de bloqueo del motor de arranque operando correctamente?
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Lea los códigos de falla. | ¿Código de Falla 1478 activo?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 1478 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Ningún otro código de falla activo?

Diagnostique primero cualquier otro código de falla activo.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar que los componentes están correctamente instalados.

Paso Asistido 2A - Verifique que los componentes están instalados y conectados correctamente.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Verifique que los componentes están instalados y conectados correctamente.

  • Use el manual del OEM para la ubicación del componente.

Use la herramienta electrónica de servicio INSITE™para verificar que la característica está desactivada cuando no hay componentes instalados del relevador de bloqueo del motor de arranque.

BIEN MAL

¿Componentes están instalados y conectados correctamente?

Componentes no están instalados y conectados correctamente. Vea el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el relevador de bloqueo del motor de arranque.

Paso Asistido 3A - Inspeccionar los pines del conector del relevador de bloqueo del motor de arranque y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Inspeccione los pines del conector del relevador de bloqueo del motor de arranque y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el relevador de bloqueo del motor de arranque, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, Consultar Procedimiento 019-205 en la Sección 19, Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el relevador de bloqueo del motor de arranque. Vea el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 1478 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Mida el voltaje en el relevador de bloqueo del motor de arranque.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Mida el voltaje en el relevador de bloqueo del motor de arranque.

  • Mida el voltaje en el relevador de bloqueo del motor de arranque del pin 1 al pin 2 con el motor funcionando.
BIEN MAL

¿10 a 14 VCD para sistemas de 12 VCD, 22 a 26 VCD para sistemas de 24 VCD?

Ir a 3D

Ir a 4A

Paso Asistido 3D - Verifique que el relevador de bloqueo del motor de arranque esté operando correctamente.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Verifique que el relevador de bloqueo del motor de arranque esté operando correctamente.

  • El relevador no permite energía al relevador del motor de arranque mientras el motor esté funcionando.
BIEN MAL

¿Relevador de bloqueo del motor de arranque operando correctamente?

Reemplace el relevador de bloqueo del motor de arranque. Vea el manual de diagnóstico y reparación de fallas del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 1478 activo

Reparación terminada.

Ir a 4C

Ir a 5B

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del arnés del OEM, con el pin 1 del conector del relevador de bloqueo del motor de arranque del arnés del OEM.
  • Mida la resistencia del pin 46 del conector del arnés del OEM, con el pin 2 del conector del relevador de bloqueo del motor de arranque del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 46 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 46 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 1478 esté inactivo.
BIEN MAL

¿Código de Falla 1478 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2015


CÓDIGO DE FALLA 2185 - Suministro del Acelerador - Voltaje Alto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor del acelerador. |
 | PASO 1A. Mida el voltaje para el sensor del acelerador. | ¿Más de 4.5 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 2185 activo?
 | PASO 2C. Revise por un corto con el voltaje de la batería. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el ECM. |
 | PASO 3A. Revisar el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 2185 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor del acelerador.

Paso Asistido 1A - Mida el voltaje para el sensor del acelerador.

Condiciones

  • Desconectar el acelerador del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje para el sensor del acelerador.

  • Mida el voltaje del pin C al pin A del conector del arnés del sensor del acelerador del OEM.
BIEN MAL

¿Más de 4.5 VCD?

Reemplace el sensor del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 2185 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise por un corto con el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revise por un corto con el voltaje de la batería.

  • Mida la resistencia del pin 55 con los pines 1, 5, 7, 8, 11, 12, 13, 16, 17, 18, 28, 36, 37, 46, y 49.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el conector del pedal del acelerador del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 55 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 81 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 83 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM.

Paso Asistido 3A - Revisar el voltaje de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Revisar el voltaje de alimentación del ECM.

  • Mida el voltaje de alimentación en el ECM del pin 55 al pin 81.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 2185 esté inactivo.
BIEN MAL

¿Código de Falla 2185 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 2186 - Suministro del Acelerador - Voltaje Bajo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 6, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor del acelerador. |
 | PASO 1A. Medir el voltaje al circuito del acelerador. | Código de Falla 2186 aun activo cuando el sensor es quitado. ¿Menos de 4.5 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | Código de Falla 2186 activo
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2186 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el circuito del acelerador.

Paso Asistido 1A - Mida el voltaje para el sensor del acelerador.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el acelerador del arnés del OEM.

Acción

Mida el voltaje para el sensor del acelerador.

  • Mida el voltaje del pin C al pin A del conector del arnés del sensor del acelerador del OEM.
BIEN MAL

¿Menos de 4.5 VCD?

Reemplace el sensor del acelerador si el voltaje de alimentación es de 4.75 a 5.25 con el sensor desconectado y el código de falla está activo con el sensor conectado. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 2186 activo?

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del pedal del acelerador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 55 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 81 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 83 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el conector del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 55 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 81 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 83 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 2186 esté inactivo.
BIEN MAL

¿Código de Falla 2186 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 2194 - Presión del OEM - Protección del Motor - Disminución de Dosificación

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 2194 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico del OEM al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor, y compare la lectura de presión del OEM en la pantalla de monitoreo de la herramienta de servicio, con la lectura en el manómetro mecánico del OEM.

Si es necesario, revolucione el motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

¿Es correcta la lectura del sensor?

Reemplace el sensor de presión del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 2194 esté inactivo.

Si la falla fue en una velocidad en particular, opere el motor en esa velocidad para verificar que el problema se ha corregido.
BIEN MAL

¿Código de Falla 2194 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando el INSITE™.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 2197 - Circuito del Sensor de Temperatura del OEM - Protección del Motor - Disminución de Dosificación

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Lectura del sensor correcta?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2197 inactivo y no se repitió?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del OEM.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Opere el motor, y compare la lectura del sensor de temperatura del OEM en la pantalla de monitoreo de INSITE™, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

Las lecturas posiblemente necesitarán revisarse mientras el motor está operando en condiciones de temperatura normal (refrigerante a 82°C [180°F]).

BIEN MAL

¿Lectura del sensor correcta?

La lectura del sensor es incorrecta. Reemplace el sensor de temperatura del OEM Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a temperatura típica de operación (refrigerante a 82°C [180°F]).
  • Verifique que el Código de Falla 2197 esté inactivo y que no se repitió.
BIEN MAL

¿Código de Falla 2197 inactivo y no se repitió?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 2212 - Error del Circuito del Calentador del Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla) y Número de Parte 3164112 - punta de prueba de pines Bosch® 6.
PRECAUCIÓN

Para conectores suministrados por el OEM, consulte los manuales de servicio del OEM por información de conector y cable de prueba para evitar daño a los pines y al arnés.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el calentador de combustible. |
 | PASO 1A. Inspeccionar los pines del conector del calentador de combustible y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 2212 activo?
 | PASO 1C. Revise la resistencia del calentador de combustible. | Menos de 2.5 ohms
 | PASO 1D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1E. Revisar el voltaje de alimentación. | ¿9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 2212 activo?
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 2212?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el calentador de combustible.

Paso Asistido 1A - Inspeccionar los pines del conector del calentador de combustible y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del calentador de combustible.

Acción

Inspeccione los conectores del calentador de combustible y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el calentador de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el calentador de combustible. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 2212 activo?

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise la resistencia del calentador de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del calentador de combustible.

Acción

Revise la resistencia del calentador de combustible.

  • Mida la resistencia del pin 1 al pin 2 en el conector del calentador de combustible.
BIEN MAL

¿Menos de 2.5 ohmios?

Reemplace el calentador de combustible. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida el voltaje del pin 1 en el conector del calentador de combustible del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 2 en el conector del calentador de combustible del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revisar el voltaje de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del calentador de combustible.

Acción

Revisar el voltaje de alimentación.

  • Mida el voltaje del pin 1 en el conector del calentador de combustible del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿9 a 15 VCD para sistemas de 12 VCD, 21 a 27 VCD para sistemas de 24 VCD?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19 Consultar Procedimiento 019-202 en la Sección 19 Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador de combustible.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Limpie la suciedad o desechos de los pines del conector. Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad o desechos de los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 2212 activo?

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 del conector del calentador de combustible del arnés del OEM, con el pin 2 del conector del ECM del arnés del OEM.
  • Mida la resistencia del pin 1 del conector del calentador de combustible del arnés del OEM, con el pin 18 del conector del ECM del arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 89 pines del arnés del OEM del ECM.
  • Desconectar el arnés del OEM del calentador de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del ECM del arnés del OEM, con todos los otros pines.
  • Mida la resistencia del pin 18 del conector del ECM del arnés del OEM, con todos los otros pines.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-217 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 2212 esté inactivo.
BIEN MAL

¿Código de Falla 2212 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 2215 - Error de Desviación Positiva de la Presión del Riel del Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch™ 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch™ .6, y Número de Parte 3164113 - punta de prueba de pines Bosch® .6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 329 inactivo?
PASO 2. | Revisar las líneas de combustible. |
 | PASO 2A. Revisar todas las líneas de combustible por signos de fuga. | ¿Sin signos de combustible fugando?
 | PASO 2B. Revisar por restricción en las líneas de combustible de baja presión. | ¿Sin restricción?
PASO 3. | Revisar el filtro de combustible. |
 | PASO 3A. Revisar por filtro de combustible obstruido. | ¿Filtro de combustible no obstruido?
PASO 4. | Revisar por aire en el sistema. |
 | PASO 4A. Revise por aire en el sistema de baja presión. | ¿Sin aire en el sistema?
PASO 5. | Revisar el sensor de presión del riel de combustible. |
 | PASO 5A. Revisar por signos de alteración en el sensor de presión del riel de combustible. | ¿Sin señas de alteración?
 | PASO 5B. Inspeccionar los pines del conector del sensor de presión del riel de combustible y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 5C. Mida el voltaje en el conector del sensor de presión del riel de combustible. | ¿4.75 a 5.25 VCD?
 | PASO 5D. Verificar la precisión del sensor de presión del riel de combustible. | ¿Es la presión del riel de combustible (medida) menor de 30 bar [435 psi]?
PASO 6. | Revisar el arnés de 36 pines del motor. |
 | PASO 6A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 6B. Lea los códigos de falla. | ¿Código de Falla 2215 activo?
 | PASO 6C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 6D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 7. | Revise la respuesta del ECM. |
 | PASO 7A. Medir el voltaje en el ECM. | ¿4.75 a 5.25 VCD?
PASO 8. | Revisar la bomba de inyección de alta presión. |
 | PASO 8A•m. Prueba de flujo de la bomba de inyección de alta presión. | ¿Cumple la especificación el flujo de la bomba de combustible?
PASO 9. | Revisar por una fuga de combustible interna. |
 | PASO 9A. Revisar el flujo de retorno del inyector. | ¿Flujo de retorno del inyector dentro de especificaciones?
 | PASO 9B. Revise el apriete del conector de alta presión. | ¿Cumple las especificaciones el torque del conector de alta presión?
 | PASO 9C. Revisar por inyectores individuales fugando. | ¿Está dentro de especificación el flujo de retorno del inyector de combustible con un inyector tapado?
 | PASO 9D. Revisar la válvula de alivio de presión de combustible por una fuga de combustible. | ¿Sin fuga de combustible?
PASO 10. | Borre los códigos de falla. |
 | PASO 10A•m. Desactive el código de falla. | ¿Código de Falla 2215 inactivo?
 | PASO 10B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 329 inactivo?

Código de Falla 329 activo. Diagnostique primero el Código de Falla 329.

Ir a 2A

Ir a 10B

Paso Asistido 2 - Revisar las líneas de combustible.

Paso Asistido 2A - Revisar todas las líneas de combustible por signos de fuga.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise todas las líneas de combustible por lo siguiente:

  • Conexiones flojas
  • Líneas de combustible agrietadas o rotas.
BIEN MAL

¿Sin signos de combustible fugando?

Reemplace las líneas de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-051 en la Sección 6.

Ir a 2B

Ir a 10A•m

Paso Asistido 2B - Revisar por restricción en las líneas de combustible de baja presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las líneas de combustible de baja presión por lo siguiente:

  • Líneas de combustible dobladas
  • Líneas de combustible torcidas
  • Líneas de combustible pellizcadas o comprimidas.
BIEN MAL

¿Sin restricción?

Reemplace las líneas de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-024 en la Sección 6.

Ir a 3A

Ir a 10A•m

Paso Asistido 3 - Revisar el filtro de combustible.

Paso Asistido 3A - Revise por un filtro de combustible obstruido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un filtro de combustible obstruido.

  • Mida la caída de presión a través del filtro de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-011 en la Sección 5.
BIEN MAL

¿Filtro de combustible no obstruido?

Reemplace el filtro de combustible. Consulte el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-015 en la Sección 6.

Ir a 4A

Ir a 10A•m

Paso Asistido 4 - Revisar por aire en el sistema.

Paso Asistido 4A - Revise por aire en el sistema de baja presión.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por aire en el sistema de baja presión.

  • Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-003 en la Sección 6.
  • Instale la mirilla, Número de Parte 3164044, e inspeccione por burbujas de aire en el sistema de baja presión.
  • Arranque el motor y opere en ralentí alto por 1 minuto.
BIEN MAL

¿Sin aire en el sistema?

Encuentre y repare la intrusión de aire. Consulte el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-003 en la Sección 6.

Ir a 5A

Ir a 10A•m

Paso Asistido 5 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 5A - Revisar por signos de alteración en el sensor de presión del riel de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Revise por signos de alteración en el circuito del sensor de presión del riel de combustible.

  • Cables del sensor de presión del riel de combustible rotos, cortados, o con orientación incorrecta
  • Cualquier dispositivo conectado en serie o en paralelo con el sensor de presión del riel de combustible
  • Cualquier otro cable agregado al circuito del sensor de presión del riel de combustible
  • Cualquier evidencia de que ha tenido lugar alteración del sensor de presión del riel de combustible.
BIEN MAL

¿Sin señas de alteración?

Repare o reemplace la pieza alterada. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel de combustible, cualquier componente que haya sido alterada.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel de combustible. Consultar Procedimiento 019-115 en la Sección 19.

Ir a 5B

Ir a 10A•m

Paso Asistido 5B - Inspeccionar los pines del conector del sensor de presión del riel de combustible y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Inspeccione los pines del conector del sensor de presión del riel de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el siguiente procedimiento para las técnicas de inspección generales. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel de combustible, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del motor.

  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel de combustible. Consultar Procedimiento 019-115 en la Sección 19.

Ir a 5C

Ir a 10A•m

Paso Asistido 5C - Mida el voltaje en el conector del sensor de presión del riel de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Mida el voltaje en el conector del sensor de presión del riel de combustible.

  • Mida el voltaje del pin 1 al pin 3 en el conector del sensor de presión del riel de combustible del arnés del motor.
BIEN MAL

¿4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor

Repare el arnés del motor.

  • Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-214 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5D

Ir a 10A•m

Paso Asistido 5D - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Motor no operando.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Corra el monitor de la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la presión del conducto del combustible.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la presión del riel de combustible.
BIEN MAL

¿Es la presión del riel de combustible (medida) menor de 30 bar [435 psi]?

¿Es la presión del riel de combustible (medida) menor de 30 bar [435 psi]?

Reemplace el sensor de presión del riel de combustible. Consultar Procedimiento 019-115 en la Sección 19.

Ir a 6A

Ir a 10A•m

Paso Asistido 6 - Revisar el arnés de 36 pines del motor.

Paso Asistido 6A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 6B

Ir a 10A•m

Paso Asistido 6B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 2215 activo?

Código de Falla 2215 inactivo

Ir a 6C

Ir a 10B

Paso Asistido 6C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel del combustible del conector de 36 pines del arnés del motor, al pin de ALIMENTACIÓN de presión del riel del combustible del conector del sensor de presión del riel del combustible, en el arnés del motor.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible del conector de 36 pines del arnés del motor, al pin de RETORNO de presión del riel del combustible del conector del sensor de presión del riel del combustible, en el arnés del motor.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible del conector de 36 pines del arnés del motor, al pin de SEÑAL de presión del riel del combustible del conector del sensor de presión del riel del combustible, en el arnés del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-214 en la Sección 19.
  • Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 6D

Ir a 10A•m

Paso Asistido 6D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de ALIMENTACIÓN de presión del riel del combustible del conector de 36 pines en el arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin de RETORNO de presión del riel del combustible del conector de 36 pines en el arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin de SEÑAL de presión del riel del combustible del conector de 36 pines en el arnés del motor, a todos los otros pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 7A

Ir a 10A•m

Paso Asistido 7 - Revise la respuesta del ECM.

Paso Asistido 7A - Medir el voltaje en el ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje en el ECM.

  • Mida el voltaje del pin de ALIMENTACIÓN de presión del riel del combustible al pin de RETORNO de presión del riel del combustible en el ECM.

Use el siguiente procedimiento para técnicas generales de medición de voltaje. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿4.75 a 5.25 VCD?

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 8A

Ir a 10A•m

Paso Asistido 8 - Revisar la bomba de inyección de alta presión.

Paso Asistido 8A•m - Prueba de flujo de la bomba de inyección de alta presión.

Condiciones

  • Encienda el interruptor de llave.
  • Motor dando marcha.

Acción

Revise el flujo de combustible de la bomba de inyección de alta presión.

  • Desconecte la línea de combustible de alta presión del riel del combustible desde la bomba de inyección de alta presión.
  • Conecte una manguera transparente a la salida de la bomba de inyección de alta presión.
  • Corra la manguera transparente dentro de un recipiente vacío adecuado.
  • De marcha al motor por 30 segundos y mida el flujo de la bomba de combustible.
BIEN MAL

¿Cumple la especificación el flujo de la bomba de combustible?

¿Cumple la especificación el flujo de la bomba de combustible?

Reemplace la válvula actuadora EFC. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-007 en la Sección 5.
Ir a 9A

Reemplace la bomba de combustible de alta presión.
Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-016 en la Sección 5.
Ir a 10A•m

Paso Asistido 9 - Revisar por una fuga de combustible interna.

Paso Asistido 9A - Revisar el flujo de retorno del inyector.

Condiciones

  • Encienda el interruptor de llave.
  • Instalar conexiones de prueba (adaptador para indicador de presión del combustible, Número de Parte 3164044) para medir el retorno de combustible de los inyectores y de los conectores de alta presión.
  • Instalar conexión de bloqueo de desconexión rápida, Número de Parte 3164583.
  • Operar el motor en ralentí.
  • Prueba de Fuga del Sistema de Combustible ACTIVA en la herramienta electrónica de servicio INSITE™, si está disponible.

Acción

Revise por fuga de combustible excesiva de los inyectores y conectores de alta presión.

  • Conecte la herramienta de servicio de adaptador del indicador de presión del combustible, Número de Parte 3164044, a la línea de retorno del inyector. Consulte el siguiente procedimiento en el Manual de Servicio del ISBe, ISB, y QSB (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-026 en la Sección 6.
BIEN MAL

Flujo de retorno del inyector dentro de especificaciones

Especificaciones del Flujo:

  • Prueba de fuga del sistema de combustible activa en la herramienta electrónica de servicio INSITE™: 4 Cilindros: 200 ml/minuto [6.8 onzas fluidas/minuto] máximo; 6 Cilindros: 300 ml/minuto [10.1 onzas fluidas/minuto] máximo
  • Condiciones de Ralentí Estándar: 4 Cilindros: 120 ml/minuto [4 onzas fluidas/minuto] máximo; 6 Cilindros: 180 ml/minuto [6 onzas fluidas/minuto] máximo
  • Motor Dando Marcha: 4 y 6 Cilindros: 90 ml/minuto [3 onzas fluidas/minuto] máximo.

No sobrecaliente el motor de arranque.

Flujo de retorno del inyector no dentro de especificaciones

Ir a 10A•m

Ir a 9B

Paso Asistido 9B - Revise el apriete del conector de alta presión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el torque del conector de alta presión del inyector.

  • Revise el torque del conector de alta presión del inyector. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-052 en la Sección 6.
BIEN MAL

El torque del conector de alta presión del inyector cumple con las especificaciones

Conector de combustible (montado en la cabeza de cilindros): 50 N•m [37 lb-pie].

Inspeccione el conector de alta presión del inyector y reemplace si es necesario. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-052 en la Sección 6.

Ir a 9C

Ir a 9A

Paso Asistido 9C - Revisar por inyectores individuales fugando.

Condiciones

  • Encienda el interruptor de llave.
  • Instalar las conexiones de prueba para medir el retorno de combustible de los inyectores y de los conectores de alta presión.
  • Operar el motor en ralentí.
  • Prueba de Fuga del Sistema de Combustible ACTIVA en la herramienta electrónica de servicio INSITE™, si está disponible.
  • Herramientas: adaptador para indicador de presión del combustible, Número de Parte 3164044, y aislamiento del inyector, Número de Parte 3164325.

Acción

Revise por una fuga de combustible en inyectores individuales.

  • Tape cada inyector, uno a la vez, con la herramienta para aislamiento de fuga del inyector, Número de Parte 3164325. La herramienta de servicio debe instalarse con el motor apagado.
  • Con cada inyector tapado, repita la prueba de fuga del inyector. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-026 en la Sección 6.

Uso de la herramienta para aislamiento del inyector: Aísle cada inyector, use la herramienta y compare los flujos de retorno del inyector. El cilindro con el efecto de reducción más alta (causa la mayor diferencia) es el origen de la fuga.

Cualquier inyector que cause una reducción del 20 por ciento o mayor en volumen de retorno es sospechoso. Si el motor no debiese arrancar, pero arranca con un inyector aislado, opere el motor por 1 minuto y revise si el código de falla cambia a inactivo. Si es así, reemplace ese inyector y conector y continúe la prueba de aislamiento.

Para los motores ISB CM800, CM850, CM2150, CM2150SN y QSB CM850, inspeccione el conector de alta presión y reemplace únicamente si es necesario.

BIEN MAL

El flujo de retorno del inyector de combustible no está dentro de especificación con un inyector tapado

Especificaciones del Flujo:

  • Condiciones de Ralentí Estándar: 4 Cilindros: 120 ml/minuto [4 onzas fluidas/minuto] máximo; 6 Cilindros: 180 ml/minuto [6 onzas fluidas/minuto] máximo
  • Motor Dando Marcha: 4 y 6 Cilindros: 90 ml/minuto [3 onzas fluidas/minuto] máximo.

No sobrecaliente el motor de arranque.

Tape inyectores adicionales para identificar la causa de flujo de retorno alto del inyector. Para los cilindros que están causando el flujo de retorno alto del inyector, reemplace los inyectores. Para los motores ISB CM800, CM850, CM2150, CM2150 SN, CM2250 y QSB CM850 y CM2250, inspeccione por daño el conector de alta presión y reemplácelo únicamente si es necesario. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-026 en la Sección 6.

El flujo de retorno del inyector de combustible está dentro de especificación con un inyector tapado

Reemplace el inyector del cilindro que está contribuyendo al flujo de retorno alto. Para los motores ISB CM800, CM850, CM2150, CM2150 SN, CM2250 y QSB CM850 y CM2250, inspeccione por daño el conector de alta presión y reemplácelo únicamente si es necesario. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-026 en la Sección 6.

Ir a 9D

Ir a 9A

Paso Asistido 9D - Revisar la válvula de alivio de presión de combustible por una fuga de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la válvula de alivio de presión de combustible por fuga.

  • Use la herramienta de servicio de adaptador para indicador de presión del combustible, Número de Parte 3164044.

Es posible que pequeñas cantidades de aire sean purgadas a través de esta válvula. Esto es aceptable y no es una razón para reemplazo de la válvula.

BIEN MAL

Sin fuga de combustible

Reemplace la válvula de alivio de presión del combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 006-061 en la Sección 6.

Ir a 10A•m

Ir a 10A•m

Paso Asistido 10 - Borre los códigos de falla.

Paso Asistido 10A•m - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 2215 esté inactivo.
BIEN MAL

Código de Falla 2215 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 10B

Ir a 1A

Paso Asistido 10B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 2216 - Error de Desviación Negativa de la Presión del Riel del Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164110 - punta de prueba de pines Bosch® 2.8 (cuchilla); Número de Parte 3164112 - punta de prueba de pines Bosch® 0.6, Número de Parte 3164111 - punta de prueba de receptáculo Bosch® 2.8, y Número de Parte 3164113 - punta de prueba de receptáculo Bosch® 0.6.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 271 y 272 inactivos?
PASO 2. | Revisar el sensor de presión del riel de combustible. |
 | PASO 2A. Revisar por signos de alteración en el sensor de presión del riel de combustible. | ¿Indicios de alteración?
 | PASO 2B. Inspeccionar los pines del conector del sensor de presión del riel de combustible y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2C. Lea los códigos de falla. | ¿Código de Falla 2216 activo?
 | PASO 2D. Mida el voltaje en el conector del sensor de presión del riel de combustible. | ¿Voltaje entre 4.75 y 5.25 VCD?
 | PASO 2E. Verificar el sensor de presión del riel de combustible. | A 600 rpm sin carga = 500, ¿Bar a 800 rpm sin carga = 800 bar?
PASO 3. | Revisar el arnés de 36 pines del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 2216 activo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar la alimentación del ECM. |
 | PASO 4A. Medir el voltaje en el ECM. | ¿Voltaje entre 4.75 y 5.25 VCD?
PASO 5. | Revisar el actuador electrónico de control de combustible. |
 | PASO 5A. Revisar por un actuador electrónico de control de combustible pegado mecánicamente. | ¿Se escuchó un clic?
 | PASO 5B. Revisar la resistencia de la bobina de la bomba de combustible. | ¿Resistencia entre 0.1 a 5 ohms?
 | PASO 5C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 2216 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que los Códigos de Falla 271 y 272 están inactivos.
BIEN MAL

¿Códigos de Falla 271 y 272 inactivos?

Diagnostique primero los Códigos de Falla 271 y 272.

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revisar el sensor de presión del riel de combustible.

Paso Asistido 2A - Revisar por signos de alteración en el sensor de presión del riel de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Revisar por signos de alteración en el sensor de presión del riel de combustible.

  • Cables del sensor de presión del riel de combustible rotos, cortados, o con orientación incorrecta
  • Cualquier dispositivo conectado en serie o en paralelo con el sensor de presión del riel de combustible
  • Cualquier otro cable agregado al circuito del sensor de presión del riel de combustible
  • Cualquier evidencia de que ha tenido lugar alteración del sensor de presión del riel de combustible.
BIEN MAL

¿Indicios de alteración?

Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel de combustible, cualquier pieza que haya sido alterada.

  • Repare los conectores del arnés del motor.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-214 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel de combustible. Consultar Procedimiento 019-115 en la Sección 19.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Inspeccionar los pines del conector del sensor de presión del riel de combustible y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Inspeccione los pines del conector del sensor de presión del riel de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del motor, o reemplace el sensor de presión del riel de combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare los conectores del arnés del motor.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-214 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del riel de combustible. Consultar Procedimiento 019-115 en la Sección 19.

Ir a 2C

Ir a 6A

Paso Asistido 2C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 2216 activo?

¿Código de Falla 2216 inactivo?

Ir a 2D

Ir a 5B

Paso Asistido 2D - Mida el voltaje en el conector del sensor de presión del riel de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Mida el voltaje en el conector del sensor de presión del riel de combustible.

  • Mida el voltaje del pin 1 al pin 3 en el conector del sensor de presión del riel del combustible del arnés del motor.
BIEN MAL

¿Voltaje entre 4.75 y 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare los conectores del arnés del motor.

Consultar Procedimiento 019-201 en la Sección 19.

Consultar Procedimiento 019-202 en la Sección 19.

Consultar Procedimiento 019-214 en la Sección 19.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 6A

Paso Asistido 2E - Verificar el sensor de presión del riel de combustible.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.
  • Arranque el motor y opérelo en ralentí alto.

Acción

Revise la presión de salida de la bomba de combustible.

  • Use la herramienta electrónica de servicio INSITE™, para monitorear la presión del combustible y la corriente del actuador electrónico de control de combustible. Compare los valores con las especificaciones.
BIEN MAL

A 600 rpm sin carga = 500 bar, A 800 rpm sin carga = 800 bar

Reemplace el sensor de presión del riel de combustible. Consultar Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar el arnés de 36 pines del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 2216 activo?

¿Código de Falla 2216 inactivo?

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del sensor de presión del riel de combustible, con el pin 20 del conector de 36 pines del arnés del motor.
  • Mida la resistencia del pin 2 del conector del sensor de presión del riel de combustible, con el pin 27 del conector de 36 pines del arnés del motor.
  • Mida la resistencia del pin 3 del conector del sensor de presión del riel de combustible, con el pin 12 del conector de 36 pines del arnés del motor.
  • Mida la resistencia del pin 1 del actuador electrónico de control de combustible, con el pin 7 del conector de 36 pines del arnés del motor.
  • Mida la resistencia del pin 2 del actuador electrónico de control de combustible, con el pin 5 del conector de 36 pines del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin 5 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector, excepto los pines 17, 18, 19, 20, 21, y 22.
  • Mida la resistencia del pin 7 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector, excepto los pines 17, 18, 19, 20, 21, y 22.
  • Mida la resistencia del pin 12 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector, excepto los pines 17, 18, 19, 20, 21, y 22.
  • Mida la resistencia del pin 20 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector, excepto los pines 17, 18, 19, 20, 21, y 22.
  • Mida la resistencia del pin 27 del conector de 36 pines del arnés del motor, con todos los otros pines en el conector, excepto los pines 17, 18, 19, 20, 21, y 22.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare los conectores del arnés del motor. Consultar Procedimiento 019-216 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 6A

Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del riel de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 12 en el ECM, con la tierra del block del motor.
  • Mida la resistencia del pin 20 en el ECM, con la tierra del block del motor.
  • Mida la resistencia del pin 27 en el ECM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar la alimentación del ECM.

Paso Asistido 4A - Mida el voltaje en el ECM.

Condiciones

  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje en el ECM.

  • Mida el voltaje del pin 12 al pin 20 en el ECM.
BIEN MAL

¿Voltaje entre 4.75 y 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el actuador electrónico de control de combustible.

Paso Asistido 5A - Revisar por un actuador electrónico de control de combustible pegado mecánicamente.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por un actuador electrónico de control de combustible pegado mecánicamente usando una prueba de clic.

  • Conecte el interruptor de llave por 5 segundos; luego desconéctelo. Se escuchará un clic audible cuando se desconecte el interruptor de llave.
BIEN MAL

¿Se escuchó un clic?

Reemplace el actuador electrónico de control de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-007 en la Sección 5.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revisar la resistencia de la bobina del actuador electrónico de control de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revisar la resistencia de la bobina del actuador electrónico de control de combustible.

  • Mida la resistencia del pin 1 al pin 2 del actuador electrónico de control de combustible.
BIEN MAL

¿Resistencia entre 0.1 y 5 ohmios?

Reemplace el actuador electrónico de control de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-007 en la Sección 5.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 36 pines del arnés del motor del ECM.
  • Desconectar el arnés del motor del actuador electrónico de control de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 en el actuador electrónico de control de combustible, con la tierra del block del motor.
  • Mida la resistencia del pin 2 en el actuador electrónico de control de combustible, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el actuador electrónico de control de combustible. Use el siguiente procedimiento en el Manual de Servicio del ISB, ISBe, ISBe4, QSB4.5, QSB5.9, y QSB6.7 (Sistema de Combustible de Riel Común), Boletín 4017874. Consultar Procedimiento 005-007 en la Sección 5.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 2216 esté inactivo.
BIEN MAL

¿Código de Falla 2216 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Vaya a las tablas de diagnóstico de fallas apropiadas.

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 2217 - Error de Software del Módulo de Control del Motor (ECM).

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Calibre el ECM. | ¿Descarga exitosa?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 2217 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Calibre el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Calibre el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que está cargada la calibración más reciente y correcta dentro del ECM.
BIEN MAL

¿Descarga exitosa?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 2217 esté inactivo.
BIEN MAL

¿Código de Falla 2217 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-JULIO-2012


CÓDIGO DE FALLA 2559 - Transmisión de la Comunicación del ECU al ECM - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise que exista comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revise que haya comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revise los códigos de falla. |
 | PASO 2A. Revise si hay un código de falla activo. | ¿Código de Falla 2559 activo?
PASO 3. | Revise que la unidad de control electrónico del vehículo del fabricante de equipo original (OEM) y el ECM del motor tengan la configuración apropiada de multiplexión. |
 | PASO 3A. Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores o sensores) están activados para la multiplexión a través del enlace de datos con el ECM y compárelos con la configuración del ECM. | ¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto o corto en el arnés del enlace de datos de servicio. | ¿50 a 70 ?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revise si hay un circuito abierto o corto en el arnés del enlace de datos del ECM. | ¿50 a 70 ?
 | PASO 5C. Revise si hay un corto en el arnés del enlace de datos del ECM. | ¿Más de 100 k?
 | PASO 5D. Revise si hay un código de falla inactivo. | ¿Código de Falla 2559 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise los códigos de falla.

Paso Asistido 2A - Revise si hay un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2559 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revise que la VECU del OEM y el ECM tengan la configuración apropiada de multiplexión.

Paso Asistido 3A - Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos J1939 para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

NOTA: Consulte el Análisis de Fallas de la Multiplexión, Boletín 4021378, para obtener la información de la configuración de multiplexión específica del OEM.

¿La configuración de multiplexión del ECM concuerda con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revise si hay un circuito abierto o corto en el arnés del enlace de datos de servicio.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en el conector del enlace de datos de servicio.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿50 a 70 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos J1939.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos J1939.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revise si hay un circuito abierto o corto en el arnés del enlace de datos del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión apropiada del OEM para el ECM de Cummins® al conector del arnés del enlace de Datos J1939.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿50 a 70 ?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise si hay un corto en el arnés del enlace de datos del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos SAE J1939 y el cable (-) del enlace de datos SAE J1939 en la conexión del OEM del ECM de Cummins® con los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70  entre los pines (+) del enlace de datos SAE J1939 y (-) del enlace de datos SAE J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Más de 100 k?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revise si hay un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2559 inactivo?
SÍ NO

Ninguno. El desmontaje e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-MARZO-2014


INDEX
es86-ifctable.htm

es86-fc111.htm

es86-t05-111.htm

es86-fc122.htm

es86-t05-122.htm

es86-fc123.htm

es86-t05-123.htm

es86-fc131.htm

es86-t05-131.htm

es86-fc132.htm

es86-t05-132.htm

es86-fc133.htm

es86-t05-133.htm

es86-fc134.htm

es86-t05-134.htm

es86-fc135.htm

es86-t05-135.htm

es86-fc141.htm

es86-fc141sn.htm

es86-t05-141sn.htm

es86-fc141sw.htm

es86-t05-141sw.htm

es86-fc143.htm

es86-fc143sn.htm

es86-t05-143sn.htm

es86-fc143sw.htm

es86-t05-143sw.htm

es86-fc144.htm

es86-t05-144.htm

es86-fc145.htm

es86-t05-145.htm

es86-fc146.htm

es86-t05-146.htm

es86-fc151.htm

es86-t05-151.htm

es86-fc153.htm

es86-t05-153.htm

es86-fc154.htm

es86-t05-154.htm

es86-fc155.htm

es86-t05-155.htm

es86-fc187.htm

es86-t05-187.htm

es86-fc197.htm

es86-t05-197.htm

es86-fc198.htm

es86-t05-198.htm

es86-fc212.htm

es86-t05-212.htm

es86-fc213.htm

es86-t05-213.htm

es86-fc221.htm

es86-t05-221.htm

es86-fc227.htm

es86-t05-227.htm

es86-fc234.htm

es86-t05-234.htm

es86-fc235.htm

es86-t05-235.htm

es86-fc238.htm

es86-t05-238.htm

es86-fc239.htm

es86-t05-239.htm

es86-fc241.htm

es86-t05-241.htm

es86-fc244.htm

es86-t05-244.htm

es86-fc261.htm

es86-t05-261.htm

es86-fc263.htm

es86-t05-263.htm

es86-fc265.htm

es86-t05-265.htm

es86-fc266.htm

es86-t05-266.htm

es86-fc271.htm

es86-t05-271.htm

es86-fc272.htm

es86-t05-272.htm

es86-fc285.htm

es86-t05-285.htm

es86-fc286.htm

es86-t05-286.htm

es86-fc293.htm

es86-t05-293.htm

es86-fc294.htm

es86-t05-294.htm

es86-fc296.htm

es86-t05-296.htm

es86-fc297.htm

es86-t05-297.htm

es86-fc298.htm

es86-t05-298.htm

es86-fc311.htm

es86-t05-311.htm

es86-fc321.htm

es86-t05-321.htm

es86-fc322.htm

es86-t05-322.htm

es86-fc323.htm

es86-t05-323.htm

es86-fc324.htm

es86-t05-324.htm

es86-fc325.htm

es86-t05-325.htm

es86-fc329.htm

es86-t05-329.htm

es86-fc331.htm

es86-t05-331.htm

es86-fc332.htm

es86-t05-332.htm

es86-fc341.htm

es86-t05-341.htm

es86-fc343.htm

es86-t05-343.htm

es86-fc352.htm

es86-t05-352.htm

es86-fc381.htm

es86-t05-381.htm

es86-fc382.htm

es86-t05-382.htm

es86-fc386.htm

es86-t05-386.htm

es86-fc389.htm

es86-t05-389.htm

es86-fc392.htm

es86-t05-392.htm

es86-fc412.htm

es86-t05-412.htm

es86-fc415.htm

es86-fc415sn.htm

es86-t05-415sn.htm

es86-fc415sw.htm

es86-t05-415sw.htm

es86-fc422.htm

es86-t05-422.htm

es86-fc426.htm

es86-t05-426.htm

es86-fc427.htm

es86-t05-427.htm

es86-fc429.htm

es86-t05-429.htm

es86-fc431.htm

es86-t05-431.htm

es86-fc432.htm

es86-t05-432.htm

es86-fc433.htm

es86-t05-433.htm

es86-fc434.htm

es86-t05-434.htm

es86-fc441.htm

es86-t05-441.htm

es86-fc442.htm

es86-t05-442.htm

es86-fc449.htm

es86-t05-449.htm

es86-fc451.htm

es86-t05-451.htm

es86-fc452.htm

es86-t05-452.htm

es86-fc488.htm

es86-t05-488.htm

es86-fc551.htm

es86-t05-551.htm

es86-fc596.htm

es86-t05-596.htm

es86-fc597.htm

es86-t05-597.htm

es86-fc598.htm

es86-t05-598.htm

es86-fc689.htm

es86-t05-689.htm

es86-fc731.htm

es86-t05-731.htm

es86-fc753.htm

es86-t05-753.htm

es86-fc768.htm

es86-t05-768.htm

es86-fc778.htm

es86-t05-778.htm

es86-fc1139.htm

es86-t05-1139.htm

es86-fc1141.htm

es86-t05-1141.htm

es86-fc1142.htm

es86-t05-1142.htm

es86-fc1143.htm

es86-t05-1143.htm

es86-fc1144.htm

es86-t05-1144.htm

es86-fc1145.htm

es86-t05-1145.htm

es86-fc1239.htm

es86-t05-1239.htm

es86-fc1241.htm

es86-t05-1241.htm

es86-fc1242.htm

es86-t05-1242.htm

es86-fc1417.htm

es86-t05-1417.htm

es86-fc1478.htm

es86-t05-1478.htm

es86-fc2185.htm

es86-t05-2185.htm

es86-fc2186.htm

es86-t05-2186.htm

es86-fc2194.htm

es86-t05-2194.htm

es86-fc2197.htm

es86-t05-2197.htm

es86-fc2212.htm

es86-t05-2212.htm

es86-fc2215.htm

es86-t05-2215.htm

es86-fc2216.htm

es86-t05-2216.htm

es86-fc2217.htm

es86-t05-2217.htm

es86-fc2559.htm

es86-t05-2559.htm