QSC8.3/QSL9 ISC/ISL

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Amarilla SRT: | Error del hardware interno del ECM. | Posiblemente ningún efecto o el motor puede, quizás, funcionar irregularmente o no arrancar.
Microprocesador del ECM

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está colocado en el lado izquierdo del block del motor, detrás del filtro de combustible.

Charla del Taller

Este código de falla puede ser causado solamente por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-111

Ultima Modificación: 16-DIC.-2010
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Sensor de Velocidad del Motor (ESS)

CÓDIGO DE FALLA 115

Circuito del Sensor de Velocidad del Motor (ESS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 190 FMI: 2 LÁMPARA: Amarilla SRT: | No se detecta señal de velocidad del motor en el pin 17 del arnés del motor. | Disminución de la potencia del motor. Posible humo blanco.
Circuito del Sensor de Velocidad del Motor (ESS)

Descripción del Circuito

El sensor de velocidad del motor proporciona información de velocidad del motor al módulo de control electrónico (ECM). El sensor debe ser energizado por +5 VCD, para operar. El sensor genera sus señales detectando el movimiento del diente objetivo maquinado en un anillo de acero sujetado al lado posterior del engrane del árbol de levas. Este anillo tiene 71 dientes y una abertura donde estaría colocado el 72avo diente. Este diente faltante indica que el cilindro 1 (y 6) está en punto muerto superior.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado posterior de la carcasa de engranes, entre la bomba de inyección de combustible y el compresor de aire.

Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 16-DIC.-2010


Circuito del Sensor de Posición del Motor

CÓDIGO DE FALLA 121

Circuito del Sensor de Posición del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: P190 SPN: 190 FMI: 2 LÁMPARA: Amarilla SRT: | No se detecta señal de posición del motor en el pin 9 del arnés del motor. | Ningún apoyo de velocidad y posición del motor por el sensor principal de velocidad/posición.
Circuito del Sensor de Posición del Motor

Descripción del Circuito

El sensor de velocidad/posición del motor proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM). El sensor debe ser alimentado por +5 VCD, para operar. El sensor genera una señal detectando el movimiento del diente objetivo maquinado en un anillo de acero sujetado al lado posterior del engrane del árbol de levas. Este anillo tiene 71 dientes y una abertura donde estaría colocado el 72avo diente. Este diente faltante indica que el cilindro 1 (y 6) está en punto muerto superior.

Ubicación del Componente

El sensor de posición del motor está colocado en el lado posterior de la carcasa de engranes, entre la bomba de inyección de combustible y el compresor de aire.

Consulte el Análisis del Código de Falla t05-121


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin 45 de señal del sensor de sobrepresión del arnés del motor. | El motor disminuirá su potencia a dosificación de combustible sin presión del múltiple de admisión.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la parte trasera del múltiple de admisión de aire, en el segundo puerto sobre el lado de la cabeza, a la derecha del filtro de combustible.

Charla del Taller

  • Determine si el motor está siendo sobredosificado con combustible.
  • Confirme que se esté usando el número de parte correcto de sensor de presión del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío es la causa de la alta presión del múltiple de admisión, pruebe el motor con aire de admisión caliente.
  • Revise por restricción alta en el múltiple de admisión de aire, debido a un dispositivo de cierre en el múltiple (si el vehículo está equipado con uno). No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad.
Consulte el Análisis del Código de Falla t05-122


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin 45 de señal del sensor de sobrepresión del arnés del motor. | El motor disminuirá su potencia a dosificación de combustible sin presión del múltiple de admisión.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la parte trasera del múltiple de admisión de aire, en el segundo puerto sobre el lado de la cabeza, a la derecha del filtro de combustible.

Charla del Taller

  • Determine si el motor está siendo sobredosificado con combustible.
  • Confirme que se esté usando el número de parte correcto de sensor de presión del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío es la causa de la alta presión del múltiple de admisión, pruebe el motor con aire de admisión caliente.
  • Revise por restricción alta en el múltiple de admisión de aire, debido a un dispositivo de cierre en el múltiple (si el vehículo está equipado con uno). No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad.
Consulte el Análisis del Código de Falla t05-123


Presión del Múltiple de Admisión - Protección del Motor

CÓDIGO DE FALLA 124

Presión del Múltiple de Admisión - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 124 PID: P102 SPN: 102 FMI: 0 LÁMPARA: Amarilla SRT: | La señal de presión del múltiple de admisión indica que la presión del múltiple de admisión ha excedido el límite máximo para el rango de motor dado. | El motor disminuirá su potencia a dosificación de combustible sin presión del múltiple de admisión.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del múltiple de admisión del motor. El ECM monitorea el voltaje en el pin 45 de señal y lo convierte a un valor de presión. El valor de presión del múltiple de admisión es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la parte trasera del múltiple de admisión, en el segundo puerto sobre el lado de la cabeza, a la derecha del filtro de combustible.

Charla del Taller

Causas posibles:

  • Mal funcionamiento de la compuerta de descarga del turbocargador. Consultar Procedimiento 010-050 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín No. 3150914.
  • Alteración de la compuerta de descarga. Consultar Procedimiento 010-100 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín No. 3150914.
  • Alteración errónea del turbocargador. Consultar Procedimientos 010-101 a 010-107 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín No. 3150914.
Consulte el Análisis del Código de Falla t05-124


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131 ó 132

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 ó 132 PID: P091 SPN: 091 FMI: 3 ó 4 LÁMPARA: Amarilla SRT: | CF 131: Se detecta alto voltaje en el pin 30 de señal de posición del acelerador, del arnés del OEM. CF132: Se detecta baja voltaje en el pin 30 de señal de posición del acelerador, del arnés del OEM. | El motor funciona en ralentí cuando el interruptor de validación de ralentí indica ralentí y opera en una velocidad de ajuste por default, cuando el interruptor de validación de ralentí indica fuera de ralentí.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: un cable de alimentación de +5 VCD (pin 29), una tierra de retorno (pin 19) y un cable de señal (pin 30).

Nota: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todas las revisiones del cableado y del sensor se ven en buen orden, entonces reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos entren al área del operador.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos. Dependiendo de la ubicación de la tierra, el IVS puede quizás, ser solamente de dos cables.

Consulte el Análisis del Código de Falla t05-131.


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131 ó 132

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 131 ó 132
PID: P091
SPN: 091
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

Código de Falla 131: Se detecta alto voltaje en el pin 30 de señal de posición del acelerador, del arnés del OEM.

Código de Falla 132: Se detecta baja voltaje en el pin 30 de señal de posición del acelerador, del arnés del OEM.

El motor funciona en ralentí cuando el interruptor de validación de ralentí indica ralentí y opera en una velocidad de ajuste por default, cuando el interruptor de validación de ralentí indica fuera de ralentí.

Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: un cable de alimentación de +5 VCD (pin 29), una tierra de retorno (pin 19) y un cable de señal (pin 30).

Nota: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todas las revisiones del cableado y del sensor se ven en buen orden, entonces reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos entren al área del operador.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos. Dependiendo de la ubicación de la tierra, el interruptor de validación de ralentí, puede quizás, ser sólo de dos cables.

Consulte el Análisis del Código de Falla t05-132


Sensor de Posición del Acelerador Remoto

CÓDIGO DE FALLA 133

Sensor de Posición del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P029 SPN: 29 FMI: 3 LÁMPARA: Roja SRT: | Alto voltaje detectado en el circuito de señal de posición del acelerador remoto. | El motor no responderá a la entrada del acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del fabricante de equipo original (OEM). El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms; oprimido = 200 a 1500 ohms

Nota: Si el acelerador o el sensor de posición del acelerador se cambian o después de una carga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave en la posición de ON) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • El interruptor de activación del acelerador remoto debe conectarse para que opere el acelerador remoto y la característica debe activarse con INSITE™.
  • Las causas posibles de este código de falla incluyen un circuito abierto en el cable de retorno, corto con +5 VCD ó 12 VCD, sensor de posición del acelerador remoto defectuoso, o un suministro de energía del ECM defectuoso.
Consulte el Análisis del Código de Falla t05-133


Sensor de Posición del Acelerador Remoto

CÓDIGO DE FALLA 134

Sensor de Posición del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P029 SPN: 29 FMI: 4 LÁMPARA: Roja SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El motor no responderá a la entrada del acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del fabricante de equipo original (OEM), y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El sensor de posición del acelerador remoto es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms; oprimido = 200 a 1500 ohms

Nota: Si el sensor de posición del acelerador remoto se cambia, o después de una carga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave en la posición de ON) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador remoto con el ECM.

  • El interruptor de activación del acelerador remoto debe conectarse para que opere el acelerador remoto y la característica debe activarse con INSITE™.
  • Las causas posibles de este código de falla incluyen un circuito abierto en el cable de alimentación, corto a tierra en los cables de alimentación o de señal, sensor de posición de acelerador remoto defectuoso, o un suministro de energía del ECM defectuoso.
Consulte el Análisis del Código de Falla t05-134


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 135 (SN)

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin 33 de señal del sensor de presión de aceite, del arnés del motor. | Valor por default usado para presión de aceite. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Si no están presentes el Código de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión de aceite que va al ECM.
Consulte el Análisis del Código de Falla t05-135


Fault Code Path Selection

CÓDIGO DE FALLA 141
Fault Code Path Selection

¿Tiene un Sensor de Presión de Aceite? | Ir a sp71-fc141sn
¿Tiene un Interruptor de Presión de Aceite? | Ir a sp71-fc141sw

Ultima Modificación: 27-ENERO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 143
Fault Code Path Selection

¿Tiene un Sensor de Presión de Aceite? | Ir a sp71-fc143sn
¿Tiene un Interruptor de Presión de Aceite? | Ir a sp71-fc143sw

Ultima Modificación: 27-ENERO-2004


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 144 ó 145

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 144 ó 145
PID: P110
SPN: 110
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 144: Se detecta alto voltaje en el pin 23 de señal de temperatura de refrigerante, del arnés del motor.

CF 145: Se detecta bajo voltaje en el pin 23 de señal de temperatura de refrigerante, del arnés del motor.

Valor por default utilizado para temperatura del refrigerante del motor. Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de refrigerante está colocado debajo de la carcasa del termostato.

Charla del Taller

La resistencia del sensor varía con la temperatura. Use un multímetro e INSITE™ para leer la temperatura del combustible. Compare el valor de resistencia medido con la siguiente tabla, para verificar que el sensor esté funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-144


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 144 ó 145

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 144 ó 145
PID: P110
SPN: 110
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 144: Se detecta alto voltaje en el pin 23 de señal de temperatura de refrigerante, del arnés del motor.

CF 145: Se detecta bajo voltaje en el pin 23 de señal de temperatura de refrigerante, del arnés del motor.

Valor por default utilizado para temperatura del refrigerante del motor. Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de refrigerante está colocado debajo de la carcasa del termostato.

Charla del Taller

La resistencia del sensor varía con la temperatura. Use un multímetro e INSITE™ para leer la temperatura del combustible. Compare el valor de resistencia medido con la siguiente tabla, para verificar que el sensor esté funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-145


Temperatura del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 146

Temperatura del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0 LÁMPARA: Amarilla SRT: | La señal de temperatura de refrigerante indica que la temperatura de refrigerante ha excedido el límite de protección del motor. | Disminución de potencia y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante (CTS) es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura de refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, y para el control de sincronización y dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de refrigerante está colocado debajo de la carcasa del termostato.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido.

Consulte el Análisis del Código de Falla t05-146


Circuito del Regulador de Frecuencia

CÓDIGO DE FALLA 147

Circuito del Regulador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 147 PID: P091 SPN: 091 FMI: 8 LÁMPARA: Roja SRT: | Se ha detectado una frecuencia por debajo de un valor calibrado en el pin 4 de señal del regulador de frecuencia del arnés del motor. | El motor no responderá a cambios en el regulador de frecuencia. El motor irá a ralentí bajo.
Circuito del Regulador de Frecuencia

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del fabricante de equipo original (OEM), y del conector de 23 pines al arnés del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por si mismo.

Consulte el Análisis del Código de Falla t05-147


Circuito del Regulador de Frecuencia

CÓDIGO DE FALLA 148

Circuito del Regulador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 148 PID: P091 SPN: 091 FMI: 8 LÁMPARA: Roja SRT: | Se ha detectado una frecuencia por arriba de un valor calibrado en el pin 4 de señal del regulador de frecuencia del arnés del motor. | El motor no responderá a cambios en el regulador de frecuencia. El motor irá a ralentí bajo.
Circuito del Regulador de Frecuencia

Descripción del Circuito

El pedal del acelerador proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del fabricante de equipo original (OEM), y del conector de 23 pines al arnés del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por si mismo.

Consulte el Análisis del Código de Falla t05-148


Temperatura del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 151

Temperatura del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0 LÁMPARA: Roja SRT: | La señal de temperatura de refrigerante indica que la temperatura de refrigerante ha excedido el límite de protección del motor. | Disminución de velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante (CTS) es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura de refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, y para el control de sincronización y dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de refrigerante (CTS) está colocado debajo de la carcasa del termostato.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido.

Consulte el Análisis del Código de Falla t05-151


Temperatura del Refrigerante del Motor - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

CÓDIGO DE FALLA 152

Temperatura del Refrigerante del Motor - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 152 PID: P110 SPN: 110 FMI: 1/17 LÁMPARA: Advertencia SRT: | Temperatura del Refrigerante del Motor - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo. La temperatura del refrigerante del motor está abajo de los límites normales de temperatura de operación. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura del refrigerante del motor fue menor de 60°C [140°F] por más de 1 hora, durante un periodo de ralentí prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la lámpara ámbar destellante CHECK ENGINE / lámpara de MANTENIMIENTO inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas, así como también para apagar la Lámpara Indicadora de Mal Funcionamiento (MIL) para aplicaciones con Diagnósticos a Bordo (OBD).

Charla del Taller

Si esta falla indica que la temperatura del refrigerante está abajo de un límite calibrable establecido en el ECM, consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Debajo de la Normal en el manual de servicio del motor base.

Consulte el Análisis del Código de Falla t05-152.

Ultima Modificación: 20-FEB.-2014


Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

CÓDIGO DE FALLA 153 ó 154

Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 153 ó 154
PID: P105
SPN: 105
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 153: Se detecta alto voltaje en el pin 34 de señal de temperatura de aire del múltiple de admisión, del arnés del motor.

CF 154: Se detecta bajo voltaje en el pin 34 de señal de temperatura de aire del múltiple de admisión, del arnés del motor.

Valor por default usado para temperatura de aire del múltiple de admisión. Sin protección del motor para temperatura de aire del múltiple de admisión.

Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión, es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La señal de temperatura de aire del múltiple de admisión es usada por el ECM para el sistema de protección del motor, sincronización de inyección, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de aire del múltiple de admisión está colocado en el lado del múltiple de admisión, cerca de la mitad de la cabeza de cilindros.

Charla del Taller

La resistencia del sensor varía con la temperatura. Use un multímetro y lea la temperatura de aire usando INSITE™. Compare el valor de resistencia medido con la siguiente tabla, para verificar que el sensor esté funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-153


Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

CÓDIGO DE FALLA 153 ó 154

Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 153 ó 154
PID: P105
SPN: 105
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 153: Se detecta alto voltaje en el pin 34 de señal de temperatura de aire del múltiple de admisión, del arnés del motor.

CF 154: Se detecta bajo voltaje en el pin 34 de señal de temperatura de aire del múltiple de admisión, del arnés del motor.

Valor por default usado para temperatura de aire del múltiple de admisión. Sin protección del motor para temperatura de aire del múltiple de admisión.

Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión, es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La señal de temperatura de aire del múltiple de admisión es usada por el ECM para el sistema de protección del motor, sincronización de inyección, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de aire del múltiple de admisión está colocado en el lado del múltiple de admisión, cerca de la mitad de la cabeza de cilindros.

Charla del Taller

La resistencia del sensor varía con la temperatura. Use un multímetro y lea la temperatura de aire usando INSITE™. Compare el valor de resistencia medido con la siguiente tabla, para verificar que el sensor esté funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-154


Error de Identificación de los Módulos de Control Electrónicos (ECM) Primario y Secundario

CÓDIGO DE FALLA 184

Error de Identificación de los Módulos de Control Electrónicos (ECM) Primario y Secundario

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 184 PID: S233 SPN: 609 FMI: 2 (J1587), 2 (J1939) LÁMPARA: Amarilla SRT: | Error detectado en la sincronización de control de múltiples motores. | La sincronización de múltiples unidades será desactivada. El motor solamente funcionará en ralentí.
Error de Identificación del ECM Primario/Secundario

Descripción del Circuito

El sistema de control QSL9 sincroniza dos ECMs, uno primario y uno secundario.

Ubicación del Componente

Los ECMs están colocados en el lado izquierdo del block del motor, detrás del filtro de combustible.

Charla del Taller

La identificación entre módulos primario y secundario se hace al conectar la llave a través del arnés. Los pines 47 y 48 de cada arnés del motor proporcionan la determinación de primario o secundario. Consulte la siguiente tabla para identificación de primario/secundario:

Identificación de ECM | Pin 47 | Pin 48
Primario | Aterrizado | Abierto
Secundario | Abierto | Aterrizado
Consulte el Análisis del Código de Falla t05-184


Circuito de Alimentación del Embrague del Aire Acondicionado

CÓDIGO DE FALLA 191

Circuito de Alimentación del Embrague del Aire Acondicionado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 191 PID: P050 SPN: 876 FMI: 11 LÁMPARA: SRT: | La señal de excitación del embrague del aire acondicionado indica un corto a tierra cuando se ordena activación. | No puede activar el aire acondicionado.
Circuito de Alimentación del Embrague del Aire Acondicionado

Descripción del Circuito

El solenoide del embrague del aire acondicionado es un dispositivo usado por el módulo de control electrónico (ECM) para controlar el aire acondicionado, enviando una señal para abrir o cerrar el solenoide del embrague del ventilador.

Ubicación del Componente

Consulte un diagrama del fabricante de equipo original (OEM) para la ubicación del solenoide del embrague del aire acondicionado.

Charla del Taller

El solenoide del embrague del aire acondicionado podría estar funcionando mal debido a un arnés del motor defectuoso o a una tierra mala en el conector del embrague del aire acondicionado.

Consulte el Análisis del Código de Falla t05-191


Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión Barométrica - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta. Se detectó alto voltaje en el pin 32 de señal del sensor de presión barométrica del arnés del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica monitorea la presión atmosférica y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo de la bomba de transferencia de combustible. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E.

Charla del Taller

Este sensor comparte los cables de ALIMENTACIÓN y de RETORNO en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés del motor o sensor.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla t05-221.

Ultima Modificación: 01-OCT.-2012


Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Presión Barométrica - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Bajo voltaje detectado en el pin 32 de SEÑAL del sensor de presión barométrica del arnés del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica monitorea la presión atmosférica y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de presión barométrica se localiza cerca de la bomba de transferencia de combustible. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

Este sensor comparte los cables de ALIMENTACIÓN y de RETORNO en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de ALIMENTACIÓN abierto o con corto a tierra.
Consulte el Análisis del Código de Falla t05-222.

Ultima Modificación: 25-JULIO-2016


Circuito de Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Circuito de Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0 LÁMPARA: Roja SRT: | La señal de velocidad del motor indica que la velocidad del motor ha excedido el límite de sobrevelocidad. | Combustible a los inyectores inhabilitado hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
Circuito de Sobrevelocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor proporciona información de velocidad del motor al módulo de control electrónico (ECM). El sensor debe ser energizado por +5 VCD, para operar. El sensor genera una señal detectando el movimiento del corte del diente objetivo en un anillo de acero sujetado al lado posterior del engrane del árbol de levas. Este anillo tiene 71 dientes y una abertura donde estaría colocado el 72avo diente. Este diente faltante indica que el cilindro 1 (y 6) está en punto muerto superior.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado posterior de la carcasa de engranes, entre la bomba de combustible del sistema Cummins de bomba con acumulador (CAPS) y el compresor de aire.

Consulte el Análisis del Código de Falla t05-234


Nivel del Refrigerante del Motor - Protección del Motor

CÓDIGO DE FALLA 235

Nivel del Refrigerante del Motor - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1 LÁMPARA: Mantenimiento SRT: | La señal de nivel de refrigerante en el pin 27 y pin 37 del arnés del motor, indica que el nivel de refrigerante está bajo. | Disminución de potencia y/o velocidad y posible paro del motor, si la característica de paro de protección del motor está activada.
Nivel del Refrigerante del Motor - Protección del Motor

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Porque este sensor es complejo, no use multímetro para revisarlo. Si el nivel de refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución progresiva de potencia y/o velocidad. El motor puede quizás parar, si está activada la característica de paro de protección del motor.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y puede variar en ubicación.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta en una esquina.
  • Asegúrese de que el código correcto de ECM está en el ECM. Calibrar el ECM con la opción DO incorrecta puede ocasionar que se active el Código de Falla 235, ya que algunos OEMs usan un sensor de nivel de refrigerante que requiere calibración especial. Consulte el manual de servicio del OEM.
Consulte el Análisis del Código de Falla t05-235


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 241

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 084 FMI: 2 LÁMPARA: Amarilla SRT: | La señal de velocidad del vehículo en los pines 8 y 18 del arnés del fabricante de equipo original (OEM), se ha perdido. | Velocidad del motor limitada al valor del parámetro "Velocidad Máx. del Motor sin Sensor de Velocidad del Vehículo". Control de crucero, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán. Los datos de información de viaje que están basados en millaje, serán incorrectos.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo (VSS), usa dos bobinas de alambre separadas (algunas aplicaciones usan un sensor de bobina simple) para contar los dientes de engrane a medida que pasan en frente del sensor. Una bobina es usada por el módulo de control electrónico (ECM) para detectar velocidad del vehículo. La otra bobina es usada algunas veces por el OEM para enviar una señal de velocidad del vehículo al velocímetro.

Ubicación del Componente

El VSS se instala más comúnmente la parte trasera de la transmisión.

Charla del Taller

  • Desconecte el conector del sensor de velocidad del vehículo que se conecta al velocímetro del OEM, o registrador de viaje, y mueva el camión. Si la falla se vuelve inactiva, probablemente hay ruido eléctrico que es enviado al circuito del sensor de velocidad del vehículo desde el dispositivo del OEM.
  • Verifique que los cables del sensor de velocidad del vehículo en al arnés del OEM sean pares trenzados.
Consulte el Análisis del Código de Falla t05-241


Circuito del Sensor de Velocidad del Vehículo (VSS)

CÓDIGO DE FALLA 242

Circuito del Sensor de Velocidad del Vehículo (VSS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P084 SPN: 084 FMI: 10 LÁMPARA: Amarilla SRT: | Señal de velocidad vehicular no válida o inapropiada detectada en los pines 8 y 18 del arnés del OEM, indicando una conexión intermitente o posible alteración. | Velocidad del motor limitada a "Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo" por la duración de la señal no válida.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo (VSS), usa dos bobinas de alambre separadas (algunas aplicaciones usan un sensor de bobina simple) para contar los dientes de engrane a medida que pasan en frente del sensor. Una bobina es usada por el módulo de control electrónico (ECM) para detectar velocidad del vehículo. La otra bobina es usada algunas veces por el OEM para enviar una señal de velocidad del vehículo al velocímetro.

Ubicación del Componente

El VSS se instala más comúnmente la parte trasera de la transmisión.

Charla del Taller

  • Verifique que los valores de característica para "Antialteración del VSS (Código de Falla 242), "Tipo de Aplicación," y "Transmisión Automática" estén establecidos correctamente. Si cualquiera de estos está establecido incorrectamente, el Código de Falla 242 podría ocurrir erróneamente.

NOTA: Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, podría registrar el Código de Falla 242.

  • Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.
  • Entreviste al operador para descubrir que ocurrió cuando se registró el código de falla. Explíquele al operador las acciones que pueden ocasionar que se registre el Código de Falla 242.
  • Cuando desactive la falla, verifique que el vehículo esté parado y que el motor esté apagado.
  • Verifique que el interruptor de llave haya sido ciclado y haya permanecido en la posición de ON por 30 segundos, después de que se haya corregido la señal inválida. Esta falla permanecerá activa hasta que el interruptor de llave sea ciclado y el ECM vea velocidad cero del vehículo y velocidad cero del motor por 30 segundos.
Consulte el Análisis del Código de Falla t05-242


Fault Code Path Selection

CÓDIGO DE FALLA 243
Fault Code Path Selection

¿Tiene usted un motor ISC? | Ir a sp71-fc243isc
¿Tiene usted un motor ISL? | Ir a sp71-fc243isl

Ultima Modificación: 18-MARZO-2003


Circuito de Alimentación del Embrague del Ventilador del Motor

CÓDIGO DE FALLA 245

Circuito de Alimentación del Embrague del Ventilador del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S533 SPN: 641 FMI: 4 LÁMPARA: SRT: | Se detecta error en el circuito de activación del relevador del embrague del ventilador, en el pin 41 del arnés del motor. | El módulo de control electrónico (ECM) no puede controlar el ventilador de enfriamiento del motor. El ventilador permanecerá activado o desactivado.
Circuito de Alimentación del Embrague del Ventilador del Motor

Descripción del Circuito

El solenoide del embrague del ventilador es un dispositivo usado por el ECM para controlar al ventilador del motor, enviando una señal para abrir o cerrar el solenoide del embrague del ventilador.

Ubicación del Componente

Consulte un diagrama del fabricante de equipo original (OEM) para la ubicación del solenoide del embrague del ventilador.

Charla del Taller

El solenoide del embrague del ventilador podría estar funcionando mal debido a un arnés del motor defectuoso o a una tierra mala en el conector del embrague del ventilador.

Consulte el Análisis del Código de Falla t05-245


Circuito del Sensor de Temperatura del Combustible

CÓDIGO DE FALLA 263 ó 265

Circuito del Sensor de Temperatura del Combustible

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 263 ó 265
PID: P174
SPN: 174
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 263: Se detecta alto voltaje en el pin 35 de señal de temperatura de combustible, del arnés del motor.

CF 265: Se detecta bajo voltaje en el pin 35 de señal de temperatura de combustible, del arnés del motor.

Valor por default utilizado para temperatura de combustible del motor. Posible baja potencia y sin protección del motor para temperatura del combustible.

Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de presión/temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible en el acumulador. El ECM monitorea el voltaje en el pin de señal, y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de presión/temperatura del combustible está colocado en la parte trasera del sistema Cummins de bomba con acumulador (CAPS).

Charla del Taller

La resistencia del sensor varía con la temperatura. Use un multímetro e INSITE™ para leer la temperatura del combustible. Compare el valor de resistencia medido con la siguiente tabla, para verificar que el sensor esté funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-263


Circuito del Sensor de Temperatura del Combustible

CÓDIGO DE FALLA 263 ó 265

Circuito del Sensor de Temperatura del Combustible

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 263 ó 265
PID: P174
SPN: 174
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 263: Se detecta alto voltaje en el pin 35 de señal de temperatura de combustible, del arnés del motor.

CF 265: Se detecta bajo voltaje en el pin 35 de señal de temperatura de combustible, del arnés del motor.

Valor por default utilizado para temperatura de combustible del motor. Posible baja potencia y sin protección del motor para temperatura del combustible.

Circuito del Sensor de Temperatura del Combustible

Descripción del Circuito

El sensor de presión/temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible en el acumulador. El ECM monitorea el voltaje en el pin de señal, y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de presión/temperatura del combustible está colocado en la parte trasera del sistema Cummins de bomba con acumulador (CAPS).

Charla del Taller

La resistencia del sensor varía con la temperatura. Use un multímetro e INSITE™ para leer la temperatura del combustible. Compare el valor de resistencia medido con la siguiente tabla, para verificar que el sensor esté funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-265


Circuito del Sensor de Presión de Combustible

CÓDIGO DE FALLA 268

Circuito del Sensor de Presión de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 268 PID: P094 SPN: 94 FMI: 2 LÁMPARA: Amarilla SRT: | Indica que el sensor está significativamente desviado o polarizado con respecto a la presión real en condiciones ambiente. | Motor lento para arrancar; el motor podría funcionar irregularmente
Circuito del Sensor de Presión de Combustible

Descripción del Circuito

El sensor de presión de combustible tiene espigas de alimentación, señal y de retorno. El módulo de control electrónico (ECM) proporciona 5 VCD al sensor de presión de combustible para un voltaje de alimentación. El ECM suministra una tierra compartida del circuito del sensor de presión de combustible. El voltaje de señal es variable dependiendo de la presión que se genere dentro del acumulador de la bomba de combustible.

Este suministro de energía de 5 VCD es un suministro compartido. Otros sensores en este circuito son el sensor de velocidad del motor, sensor de posición del motor, sensor de presión de aceite, sensor de presión del múltiple de admisión y sensor de presión de aire ambiente.

La tierra compartida para el sensor de presión de combustible se conecta también al identificador de la válvula de control de inyección, sensor de temperatura, sensor de temperatura de aire del múltiple de admisión, sensor de posición del motor, sensor de presión de aceite, sensor de presión del múltiple de admisión, y sensor de presión de aire ambiente.

Ubicación del Componente

El sensor de presión de combustible está colocado en la parte trasera superior de la bomba de combustible. El sensor de presión puede identificarse por su posición de montaje, parte central trasera del módulo de Acumulador CAPS.

Charla del Taller

Esta falla puede establecerse debido a:

  • La calibración del ECM no está actualizada, registrando por lo tanto el código de falla incorrecto. Las calibraciones del ECM antes de Diciembre del 2000 contenían sólo el Código de Falla 268 para fallas del sensor de presión de combustible. En ese momento el Código de Falla 268 era una falla para desviación alta o baja del sensor, presión errática, y pegado en rango. Para asistir con el diagnóstico de fallas, este código de falla fue dividido en dos códigos de falla separados, el Código de Falla 268 y el Código de Falla 456. El Código de Falla 268 es el sensor de presión de combustible con desviación alta o baja y sólo se registra mientras el interruptor de llave está en la posición de ON y el motor está apagado. El Código de Falla 456, por otra parte, es el sensor de presión de combustible pegado en rango, o con presión errática, y sólo puede registrarse mientras el motor está funcionando.
  • Cableado defectuoso del sensor de presión de combustible (arnés flexible), conexiones del sensor (rozamiento de pines), o problemas del arnés del motor (cortos) que pueden causar una señal de presión imperfecta
  • Fallas internas del sensor
  • Tierras del ECM deficientes.
Consulte el Análisis del Código de Falla t05-268


Circuito de la Válvula Frontal de Bombeo

CÓDIGO DE FALLA 271 ó 272

Circuito de la Válvula Frontal de Bombeo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 ó 272 PID: S151 SPN: 1347 FMI: 5 ó 6 LÁMPARA: Amarilla SRT: | CF 271: Baja o ninguna corriente detectada en el pin 21 de la válvula frontal de bombeo, del arnés del motor. CF 272: Alta corriente detectada en el pin 21 de la válvula frontal de bombeo, del arnés del motor. | La potencia del motor disminuirá.
Circuito de la Válvula Frontal de Bombeo

Descripción del Circuito

La válvula de control de bombeo del sistema Cummins de bomba con acumulador (CAPS) regula la cantidad de combustible que es bombeado dentro del acumulador. El módulo de control electrónico (ECM) ordena a la válvula que cierre, basado en varios parámetros diferentes incluyendo presión de combustible, carga del motor, y posición del acelerador.

Ubicación del Componente

Las válvulas de control de bombeo están colocadas en la bomba de combustible, en la parte superior del acumulador.

Consulte el Análisis del Código de Falla t05-271


Circuito de la Válvula Frontal de Bombeo

CÓDIGO DE FALLA 271 ó 272

Circuito de la Válvula Frontal de Bombeo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 ó 272 PID: S151 SPN: 1347 FMI: 5 ó 6 LÁMPARA: Amarilla SRT: | CF 271: Baja o ninguna corriente detectada en el pin 21 de la válvula frontal de bombeo, del arnés del motor. CF 272: Alta corriente detectada en el pin 21 de la válvula frontal de bombeo, del arnés del motor. | La potencia del motor disminuirá.
Circuito de la Válvula Frontal de Bombeo

Descripción del Circuito

La válvula de control de bombeo del sistema Cummins de bomba con acumulador (CAPS) regula la cantidad de combustible que es bombeado dentro del acumulador. El módulo de control electrónico (ECM) ordena a la válvula que cierre, basado en varios parámetros diferentes incluyendo presión de combustible, carga del motor, y posición del acelerador.

Ubicación del Componente

Las válvulas de control de bombeo están colocadas en la bomba de combustible, en la parte superior del acumulador.

Consulte el Análisis del Código de Falla t05-272


Circuito de la Válvula Trasera de Bombeo

CÓDIGO DE FALLA 273 ó 274

Circuito de la Válvula Trasera de Bombeo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 273 ó 274 PID: S152 SPN: 1348 FMI: 5 ó 6 LÁMPARA: Amarilla SRT: | CF 273: Baja o ninguna corriente detectada en el pin 15 de la válvula trasera de bombeo, del arnés del motor. CF 274: Alta corriente detectada en el pin 15 de la válvula trasera de bombeo, del arnés del motor. | La potencia del motor disminuirá.
Circuito de la Válvula Trasera de Bombeo

Descripción del Circuito

La válvula de control de bombeo del sistema Cummins de bomba con acumulador (CAPS) regula la cantidad de combustible que es bombeado dentro del acumulador. El módulo de control electrónico (ECM) ordena a la válvula que cierre, basado en varios parámetros diferentes incluyendo presión de combustible, carga del motor, y posición del acelerador.

Ubicación del Componente

Las válvulas de control de bombeo están colocadas en la bomba de combustible, en la parte superior del acumulador.

Consulte el Análisis del Código de Falla t05-273


Circuito de la Válvula Trasera de Bombeo

CÓDIGO DE FALLA 273 ó 274

Circuito de la Válvula Trasera de Bombeo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 273 ó 274 PID: S152 SPN: 1348 FMI: 5 ó 6 LÁMPARA: Amarilla SRT: | CF 273: Baja o ninguna corriente detectada en el pin 15 de la válvula trasera de bombeo, del arnés del motor. CF 274: Alta corriente detectada en el pin 15 de la válvula trasera de bombeo, del arnés del motor. | La potencia del motor disminuirá.
Circuito de la Válvula Trasera de Bombeo

Descripción del Circuito

La válvula de control de bombeo del sistema Cummins de bomba con acumulador (CAPS) regula la cantidad de combustible que es bombeado dentro del acumulador. El módulo de control electrónico (ECM) ordena a la válvula que cierre, basado en varios parámetros diferentes incluyendo presión de combustible, carga del motor, y posición del acelerador.

Ubicación del Componente

Las válvulas de control de bombeo están colocadas en la bomba de combustible, en la parte superior del acumulador.

Consulte el Análisis del Código de Falla t05-274


Elemento Frontal de Bombeo

CÓDIGO DE FALLA 275

Elemento Frontal de Bombeo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 275 PID: S151 SPN: 1347 FMI: 7 LÁMPARA: Amarilla SRT: | Elemento Frontal de Bombeo. El módulo de control electrónico (ECM) ha detectado un mal funcionamiento en el elemento frontal de bombeo. | Disminución en la salida de potencia del motor.
Elemento Frontal de Bombeo

Descripción del Circuito

El elemento frontal de bombeo en el sistema Cummins® de bomba con acumulador (CAPS), consiste del barril y émbolo frontales, válvula frontal de control de bombeo, y la válvula check frontal en el acumulador. Estos componentes son parte del módulo del acumulador. El elemento de bombeo es responsable de bombear combustible hacia el acumulador y de mantener la presión deseada en el acumulador.

Ubicación del Componente

El elemento frontal de bombeo es parte de la bomba de combustible CAPS en el módulo de acumulador.

Charla del Taller

  • Un filtro de combustible obstruido puede ocasionar que se registren intermitentemente el Código de Falla 275 y el Código de Falla 328.
  • Si están presentes ambos, el Código de Falla 275 y el Código de Falla 328, revise la restricción del filtro de combustible.
  • Un arnés del motor dañado también puede causar que este código de falla se active.
  • Si el Código de Falla 271 ó el Código de Falla 272 está activo, diagnostíquelo primero.
Consulte el Análisis del Código de Falla t05-275


Circuito del Estator de la Válvula de Control de Inyección

CÓDIGO DE FALLA 276

Circuito del Estator de la Válvula de Control de Inyección

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 276 PID: S018 SPN: 633 FMI: 5 LÁMPARA: Amarillo SRT: | Alta corriente detectada en el pin 7 de retorno del estator de la válvula de control de inyección. | Disminución de la potencia del motor. Posible paro del motor.
Circuito del Estator de la Válvula de Control de Inyección

Descripción del Circuito

La válvula de control de inyección regula ambas, la cantidad de combustible que es inyectada dentro de cada cilindro y la sincronización del evento de inyección. El estator de la válvula de control de inyección es el solenoide electrónico que acciona la válvula de control de inyección. El módulo de control electrónico (ECM) le ordena al estator que accione la válvula de control de inyección para que abra basándose en varios parámetros diferentes, incluyendo presión de combustible, velocidad del motor y la posición del acelerador.

Ubicación del Componente

La válvula de control de inyección está colocada en la bomba de inyección de combustible, en la parte superior del distribuidor. El estator de la válvula de control de inyección está montado sobre el lado frontal de la válvula de control de inyección con cuatro tornillos.

Charla del Taller

Este código de falla puede ser causado por un estator defectuoso, tierras inapropiadas o deficientes, y daño interno en la válvula de control de inyección. Inspeccione los datos instantáneos para ver si el voltaje de la batería cayó por debajo de 9 VCD cuando se registró el código de falla. Además de estas causas posibles, un supresor transitorio funcionando mal también puede causar que el Código de Falla 276 se vuelva activo, y a menudo es acompañado con una condición de no arranque del motor. Si ocurren estos síntomas, reemplace el supresor transitorio.

Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Consulte el Análisis del Código de Falla t05-276.

Ultima Modificación: 07-SEPT.-2012


Circuito del Estator de la Válvula de Control de Inyección

CÓDIGO DE FALLA 277

Circuito del Estator de la Válvula de Control de Inyección

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 277 PID: S018 SPN: 633 FMI: 7 LÁMPARA: Amarillo SRT: | El ECM del motor ha detectado un mal funcionamiento en la válvula de control de inyección. | Disminución de la potencia del motor. Posible paro del motor.
Circuito del Estator de la Válvula de Control de Inyección

Descripción del Circuito

La válvula de control de inyección regula ambas, la cantidad de combustible que es inyectada dentro de cada cilindro y la sincronización del evento de inyección. El estator de la válvula de control de inyección es el solenoide electrónico que acciona la válvula de control de inyección. El módulo de control electrónico (ECM) le ordena al estator que accione la válvula de control de inyección para que abra basándose en varios parámetros diferentes, incluyendo presión de combustible, velocidad del motor y la posición del acelerador.

Ubicación del Componente

La válvula de control de inyección está colocada en la bomba de inyección de combustible, en la parte superior del distribuidor. El estator de la válvula de control de inyección está montado sobre el lado frontal de la válvula de control de inyección con cuatro tornillos.

Charla del Taller

Este código de falla puede ser causado por un estator defectuoso, tierras inapropiadas o deficientes, y daño interno en la válvula de control de inyección. Inspeccione los datos instantáneos para ver si el voltaje de la batería cayó por debajo de 9 VCD cuando se registró el código de falla. Además de estas causas posibles, un supresor transitorio funcionando mal también puede causar que el Código de Falla 277 se vuelva activo, y a menudo es acompañado con una condición de no arranque del motor. Si ocurren estos síntomas, reemplace el supresor transitorio.

Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Consulte el Análisis del Código de Falla t05-277

Ultima Modificación: 07-SEPT.-2012


Circuito de la Bomba de Levante

CÓDIGO DE FALLA 278

Circuito de la Bomba de Levante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 278 PID: P073 SPN: 073 FMI: 11 LÁMPARA: Amarillo SRT: | Error detectado en el circuito de la bomba de levante, en los pines 11 y 22 del arnés del motor. | Posible baja potencia, el motor puede pararse, operación irregular, o arranque difícil.
Circuito de la Bomba de Levante

Descripción del Circuito

El ECM activa la bomba de levante enviando directamente una señal a la bomba de levante. El ECM cicla la bomba de levante por 30 segundos, después de conectar el interruptor de llave.

Ubicación del Componente

La bomba de levante está montada al block del motor en el lado de admisión, hacia la parte trasera del motor.

Charla del Taller

Este código de falla es establecido por un temporizador interno que expira dentro del código del sistema de control del motor, si la bomba de levante no completa su precarga del sistema de combustible. En casos difíciles de diagnosticar, puede ser útil desconectar el arnés del OEM y operar con la alimentación y tierra de la batería dedicada.

Consulte el Análisis del Código de Falla t05-278


Circuito del Estator de la Válvula de Control de Inyección

CÓDIGO DE FALLA 279

Circuito del Estator de la Válvula de Control de Inyección

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 279 PID: S018 SPN: 633 FMI: 6 LÁMPARA: Amarilla SRT: | Baja o ninguna corriente detectada en el pin 7 de retorno del estator de la válvula de control de inyección. | Disminución de la potencia del motor.
Circuito del Estator de la Válvula de Control de Inyección

Descripción del Circuito

La válvula de control de inyección regula ambas, la cantidad de combustible que es inyectada dentro de cada cilindro y la sincronización del evento de inyección. El estator de la válvula de control de inyección es el solenoide electrónico que acciona la válvula de control de inyección. El módulo de control electrónico (ECM) le ordena al estator que accione la válvula de control de inyección para que abra basado en varios parámetros diferentes, incluyendo presión de combustible, velocidad del motor, y posición del acelerador.

Ubicación del Componente

La válvula de control de inyección está colocada en la bomba de inyección de combustible, en la parte superior del distribuidor. El estator de la válvula de control de inyección está montado sobre el lado frontal de la válvula de control de inyección vía cuatro tornillos.

Charla del Taller

Este código de falla es causado principalmente por un circuito abierto en el circuito del estator de la válvula de control de inyección.

Consulte el Análisis del Código de Falla t05-279


Elemento de Bombeo

CÓDIGO DE FALLA 281 ó 282

Elemento de Bombeo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 281 ó 282 PID: S151 ó S152 SPN: 1347 ó 1348 FMI: 7 LÁMPARA: Amarilla SRT: | CF 281: El ECM del motor ha detectado una falla en el elemento frontal de bombeo. CF 282: El ECM del motor ha detectado una falla en el elemento trasero de bombeo. | Posiblemente ningún efecto o disminución de la potencia del motor.
Elemento de Bombeo

Descripción del Circuito

Estas fallas se deben a una falla interna en el sistema Cummins de bomba con acumulador (CAPS). La bomba debe enviarse a Cummins ReCon® para reparaciones. El golpeteo es una condición que resulta cuando el combustible se mueve, a medida que el émbolo de bombeo se desplaza hacia arriba, causa que la PCV cierre antes de que el módulo de control electrónico (ECM) le ordene a la PCV que cierre.

Ubicación del Componente

El elemento de bombeo es parte de la bomba de inyección de combustible CAPS.

Charla del Taller

La sobrevelocidad del motor podría causar esta falla.

Consulte el Análisis del Código de Falla t05-281


Elemento de Bombeo

CÓDIGO DE FALLA 281 ó 282

Elemento de Bombeo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 281 ó 282 PID: S151 ó S152 SPN: 1347 ó 1348 FMI: 7 LÁMPARA: Amarilla SRT: | CF 281: El ECM del motor ha detectado una falla en el elemento frontal de bombeo. CF 282: El ECM del motor ha detectado una falla en el elemento trasero de bombeo. | Posiblemente ningún efecto o disminución de la potencia del motor.
Elemento de Bombeo

Descripción del Circuito

Estas fallas se deben a una falla interna en el sistema Cummins de bomba con acumulador (CAPS). La bomba debe enviarse a Cummins ReCon® para reparaciones. El golpeteo es una condición que resulta cuando el combustible se mueve, a medida que el émbolo de bombeo se desplaza hacia arriba, causa que la PCV cierre antes de que el módulo de control electrónico (ECM) le ordene a la PCV que cierre.

Ubicación del Componente

El elemento de bombeo es parte de la bomba de inyección de combustible CAPS.

Charla del Taller

La sobrevelocidad del motor podría causar esta falla.

Consulte el Análisis del Código de Falla t05-282


Sensor de Velocidad del Motor

CÓDIGO DE FALLA 283 ó 284

Sensor de Velocidad del Motor

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 283 ó 284
PID: P190
SPN: 190
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 283: Alto voltaje detectado en el pin 8 de voltaje de alimentación del sensor principal de velocidad/posición del motor, del arnés del motor.

CF 284: Bajo voltaje detectado en el pin 8 de voltaje de alimentación del sensor principal de velocidad/posición del motor, del arnés del motor.

El módulo de control electrónico (ECM) usará la señal del sensor de velocidad del motor como un apoyo. Posible humo blanco.
Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM). El sensor debe ser energizado por +5 VCD, para operar. El sensor genera sus señales detectando el movimiento del corte del diente objetivo en un anillo de acero sujetado al lado posterior del engrane del árbol de levas. Este anillo tiene 71 dientes y una abertura donde estaría colocado el 72avo diente. Este diente faltante indica que el cilindro 1 (y 6) está en punto muerto superior.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado posterior de la carcasa de engranes, entre la bomba de inyección de combustible y el compresor de aire.

Consulte el Análisis del Código de Falla t05-283


Sensor de Velocidad del Motor

CÓDIGO DE FALLA 283 ó 284

Sensor de Velocidad del Motor

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 283 ó 284
PID: P190
SPN: 190
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 283: Alto voltaje detectado en el pin 8 de voltaje de alimentación del sensor principal de velocidad/posición del motor, del arnés del motor.

CF 284: Bajo voltaje detectado en el pin 8 de voltaje de alimentación del sensor principal de velocidad/posición del motor, del arnés del motor.

El módulo de control electrónico (ECM) usará la señal del sensor de velocidad del motor como un apoyo. Posible humo blanco.
Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM). El sensor debe ser energizado por +5 VCD, para operar. El sensor genera sus señales detectando el movimiento del corte del diente objetivo en un anillo de acero sujetado al lado posterior del engrane del árbol de levas. Este anillo tiene 71 dientes y una abertura donde estaría colocado el 72avo diente. Este diente faltante indica que el cilindro 1 (y 6) está en punto muerto superior.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado posterior de la carcasa de engranes, entre la bomba de inyección de combustible y el compresor de aire.

Consulte el Análisis del Código de Falla t05-284


Multiplexión del Enlace de Datos J1939

CÓDIGO DE FALLA 285

Multiplexión del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9 LÁMPARA: Amarilla SRT: | El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Entradas, tales como pedales del acelerador, interruptores, y sensores, pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo (VECUs) son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y la VECU deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la VECU y recibida por el ECM.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, aproximadamente a medio motor. El cableado del enlace de datos J1939 y de la VECU(s) varía por opciones del OEM.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información acerca de un dispositivo multiplexado desde una VECU a través del enlace de datos J1939, y no recibe un mensaje con esa información. Esta falla también puede causarse si el ECM no recibe la información lo bastante rápido para controlar apropiadamente el motor. Esta condición puede ser causada porque el enlace de datos J1939 tiene un problema eléctrico, una falta de clavijas de terminación en el arnés principal del enlace de datos J1939, el ECM no está configurado para recibir información, un dispositivo multiplexado que realmente no esté multiplexado, o una VECU que no está configurada correctamente para transmitir información en uno de sus dispositivos multiplexados.

Consulte el Análisis del Código de Falla t05-285


Multiplexión del Enlace de Datos J1939

CÓDIGO DE FALLA 286

Multiplexión del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13 LÁMPARA: Amarilla SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Entradas, tales como pedales del acelerador, interruptores, y sensores, pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo (VECUs) son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y la VECU deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la VECU y recibida por el ECM.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, aproximadamente a medio motor. El cableado del enlace de datos J1939 y de la VECU(s) varía por opciones del OEM.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información de varios interruptores multiplexados desde una VECU(s), y solamente recibe algunos de los interruptores. Indica que el ECM está ajustado para recibir muchos interruptores, o que la VECU(s) está ajustada para transmitir muy pocos interruptores.

Consulte el Análisis del Código de Falla t05-286


Presión del OEM - Protección del Motor

CÓDIGO DE FALLA 296

Presión del OEM - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 296 PID: P223 SPN: 1387 FMI: 14 (J1587), 14 (J1939) LÁMPARA: Roja SRT: | La señal de presión del OEM en el pin 48 del arnés del OEM indica presión fuera del límite de protección del motor. | Disminución de velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal de presión del OEM es utilizada por el módulo de control electrónico (ECM) para monitorear un sensor de presión específico del OEM. El ECM monitorea el voltaje en el pin de señal 48 y lo convierte a un valor de presión. El valor de presión del OEM es usado por el ECM para el sistema de protección del motor/vehículo.

Ubicación del Componente

El sensor de presión del OEM es colocado en diferentes sitios dependiendo del OEM y del modelo del equipo. Consulte el manual del OEM.

Charla del Taller

Verifique con el operador la condición de operación del motor cuando ocurre la falla. Dependiendo de la velocidad y carga del motor, la presión del OEM puede caer por debajo o exceder los límites de protección del motor. El sensor puede usarse para detectar presión de fluido que sea muy baja o muy alta. Consultar manual del OEM por más información.

Consulte el Análisis del Código de Falla t05-296


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 297

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 297 PID: P223 SPN: 1084 FMI: 3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en la señal del sensor de presión del fabricante de equipo original (OEM). | Valor por default usado para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el módulo de control electrónico (ECM) para monitorear la presión del OEM. La presión del OEM es usada por el ECM en una de dos formas:

Un sensor que ha fallado en alto puede ser causado por un circuito abierto en el cable de señal o de retorno, cortos de voltaje en el cable de señal o de retorno, o un sensor defectuoso.

1. El ECM puede parar el motor basado en un valor de entrada de presión del OEM que exceda o caiga por debajo de un valor especificado por el cliente.

2. El ECM puede controlar un dispositivo (excitador de salida doble A y excitador B) basado en el valor de la presión del OEM.

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual del OEM.

Charla del Taller

La señal de voltaje del sensor es responsabilidad del OEM. Consultar manual del OEM, por especificaciones.

Consulte el Análisis del Código de Falla t05-297


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 298

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 298 PID: P223 SPN: 1084 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en la señal del sensor de presión del fabricante de equipo original (OEM). | Valor por default usado para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el módulo de control electrónico (ECM) para monitorear la presión del OEM. La presión del OEM es usada por el ECM en una de dos formas:

Un sensor que ha fallado bajo puede ser causado por cortos a tierra en el cable de señal, o un sensor aterrizado internamente (defectuoso).

1. El ECM puede parar el motor basado en un valor de entrada de presión del OEM que exceda o caiga por debajo de un valor especificado por el cliente.

2. El ECM puede controlar un dispositivo (excitador de salida doble A y excitador B) basado en el valor de la presión del OEM.

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual del OEM.

Charla del Taller

La resistencia de todos los sensores de presión varía con la presión. Consultar manual de diagnóstico y reparación de fallas del OEM por especificaciones.

Consulte el Análisis del Código de Falla t05-298


CÓDIGO DE FALLA

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: PID: SPN: FMI: LÁMPARA: SRT: |  |

Condiciones para Ejecutar los Diagnósticos

Condiciones para Establecimiento de los Códigos de Falla

Acción Tomada Cuando el Código de Falla está Activo

Condiciones para Borrar el Código de Falla

Ultima Modificación: 28-OCT.-2015


Elemento Trasero de Bombeo

CÓDIGO DE FALLA 328

Elemento Trasero de Bombeo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 328 PID: S152 SPN: 1348 FMI: 7 LÁMPARA: Amarilla SRT: | El módulo de control electrónico (ECM) ha detectado un mal funcionamiento en el elemento trasero de bombeo. | Disminución en la salida de potencia del motor.
Elemento Trasero de Bombeo

Descripción del Circuito

El elemento trasero de bombeo consiste del barril y émbolo traseros, válvula trasera de control de bombeo, y la válvula check trasera en el acumulador. Estos componentes son parte del módulo del acumulador. El elemento de bombeo es responsable de bombear combustible hacia el acumulador y de mantener la presión deseada en el acumulador.

Ubicación del Componente

El elemento trasero de bombeo es parte de la bomba de combustible del sistema Cummins® de bomba con acumulador (CAPS) en el módulo de acumulador.

Charla del Taller

  • Un filtro de combustible obstruido puede ocasionar que se registren intermitentemente el Código de Falla 275 y el Código de Falla 328.
  • Si están presentes ambos, el Código de Falla 275 y el Código de Falla 328, revise la restricción del filtro de combustible.
  • Un arnés de motor dañado también podría causar que este código de falla se active.
  • Si el Código de Falla 273 ó el Código de Falla 274 está activo, diagnostíquelo primero.
Consulte el Análisis del Código de Falla t05-328


Bomba de Inyección de Combustible

CÓDIGO DE FALLA 329

Bomba de Inyección de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 329 PID: S233 SPN: 1077 FMI: 12 LÁMPARA: Ninguna SRT: | El ECM del motor ha detectado una falla de sobre bombeo en la bomba del sistema Cummins de bomba con acumulador (CAPS). | Baja potencia; posible paro del motor.
Bomba de Inyección CAPS

Descripción del Circuito

El ECM monitorea varias variables, incluyendo presión del acumulador, ángulo de cierre de la válvula, y tiempo de apertura de la válvula de control de inyección, para determinar si la bomba ha fallado.

Ubicación del Componente

La bomba de inyección de combustible CAPS está colocada en el lado de admisión del motor.

Charla del Taller

Puede resultar el Código de Falla 329, debido a uno o más de lo siguiente:

  • Otros códigos de falla que son causados por tierras defectuosas. Asegúrese de diagnosticar los otros códigos de falla, antes de seguir el árbol de diagnósticos del código de falla 329.
  • Altas restricciones en la entrada del combustible y/o aire en el combustible pueden establecer el código de falla.
  • También se ha sabido que combustible que no cumple con los criterios de Combustibles para Motores Cummins, Boletín 3379001, específicamente con la densidad y viscosidad, establece el código de falla 329.
  • Altas temperaturas de entrada de combustible también pueden establecer el código de falla 329. Las temperaturas del combustible en la entrada a la bomba de engranes, no deberán exceder de 60°C [140°F] en el motor ISC y de 71°C [160°F] en el motor ISL (No la lectura de temperatura en la herramienta electrónica de servicio INSITE).
  • Este código de falla podría ser causado también por una fuga de combustible en la placa de sellado, entre la válvula de control de inyección y el distribuidor. El módulo de la válvula de control de inyección deberá reemplazarse si se ha identificado una fuga de combustible en la placa de sello. Consultar Procedimiento 005-078 en el Boletín 4018059 del ISC
  • El Código de Falla 329 puede ser causado por componentes internos rotos de la válvula de control de inyección y/o por combustible con mala lubricidad, que rayó los componentes internos de la válvula de control de inyección.
Consulte el Análisis del Código de Falla t05-329


Error de Entrada de Velocidad Auxiliar o Presión Auxiliar

CÓDIGO DE FALLA 349

Error de Entrada de Velocidad Auxiliar o Presión Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 349 PID: P191 SPN: 191 FMI: 0 LÁMPARA: Amarilla SRT: | La velocidad auxiliar o la presión auxiliar indican que la frecuencia está arriba de un valor de umbral calibrado. | El motor irá a ralentí y perderá capacidad para controlar la velocidad del dispositivo auxiliar.
Circuito de Entrada de Velocidad y Presión Auxiliar

Descripción del Circuito

La entrada del gobernador auxiliar es cualquiera de las dos, una señal de frecuencia de un sensor de velocidad auxiliar o una señal de presión de un sensor de presión del OEM. Es enviada al módulo de control electrónico (ECM) y se usa para controlar la velocidad del motor.

Ubicación del Componente

La ubicación del sensor de velocidad auxiliar o del sensor de presión depende de la aplicación del fabricante de equipo original (OEM). Consultar manual del OEM por ubicación del componente.

Charla del Taller

El gobernador de velocidad auxiliar controla la velocidad del motor basado en una velocidad auxiliar o presión medidas. La característica de gobernador de velocidad auxiliar debe activarse usando INSITE™ y configurarse apropiadamente en la calibración específica del OEM para velocidad o presión.

Consulte el Análisis del Código de Falla t05-349


Circuito de Alimentación de Sensores

CÓDIGO DE FALLA 352 ó 386

Circuito de Alimentación de Sensores

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 352 ó 386
PID: S232
SPN: 620
FMI: 4 ó 3
LÁMPARA: Amarilla
SRT:

CF 352: Se detecta bajo voltaje en la alimentación de +5 VCD del sensor de posición del motor, pin 10 del arnés del motor.

CF 386: Se detecta alto voltaje en la alimentación de +5 VCD del sensor de posición del motor, pin 10 del arnés del motor.

Valor por default usado para sensores conectados a esta alimentación de +5 VCD. El motor disminuirá su potencia a dosificación de combustible sin sobrepresión y pérdida de protección del motor para presión de aceite, presión del múltiple de admisión, presión de aire ambiente, y presión de combustible.

Circuito de Alimentación de Sensores

Descripción del Circuito

El sensor de posición del motor (EPS), el sensor de presión del múltiple de admisión, el sensor de presión de aceite, el sensor de presión de aire ambiente, y el sensor de temperatura de combustible son energizados por la misma fuente de +5 VCD y el mismo retorno en el módulo de control electrónico (ECM). Esta alimentación se usa también para operar los sensores de temperatura de aire del múltiple de admisión y temperatura del refrigerante.

Ubicación del Componente

El circuito de alimentación del sensor de +5 VCD está colocado en el arnés del motor. Vea la Sección E de este manual, el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores serie ISC, Boletín 4017798, para las ubicaciones del sensor.

Charla del Taller

Las fallas podrían causar también fallas de alto o bajo voltaje en los sensores de temperatura del refrigerante y temperatura de aire del múltiple de admisión.

Consulte el Análisis del Código de Falla t05-352


Circuito del Relevador del Calentador del Aire de Admisión

CÓDIGO DE FALLA 381 ó 382

Circuito del Relevador del Calentador del Aire de Admisión

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 381 ó 382
PID: S237
SPN: 626
FMI: 2
LÁMPARA: Amarilla
SRT:

CF381: Se detecta error en el circuito de activación del relevador 1 de aire de arranque en frío en el pin 41 del arnés del fabricante de equipo original (OEM).

CF 382: Se detecta error en el circuito de activación del relevador 2 de aire de arranque en frío en el pin 31 del arnés del OEM.

El calentador del aire de admisión no puede ser energizado por el módulo de control electrónico (ECM).

Posible humo blanco y/o arranque difícil en condiciones ambientales frías.
Circuito del Relevador del Calentador del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías. El ECM controla los relevadores que transfieren energía al calentador de aire. Hay dos serpentines de calentamiento en el calentador que son controlados individualmente por el ECM.

Ubicación del Componente

El calentador del aire de admisión esta colocado bajo la tapa de entrada del aire, en el múltiple de admisión. La ubicación de los relevadores del calentador variará con el OEM.

Consulte el Análisis del Código de Falla t05-381


Circuito del Relevador del Calentador del Aire de Admisión

CÓDIGO DE FALLA 381 ó 382

Circuito del Relevador del Calentador del Aire de Admisión

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 381 ó 382
PID: S237
SPN: 626
FMI: 2
LÁMPARA: Amarilla
SRT:

CF381: Se detecta error en el circuito de activación del relevador 1 de aire de arranque en frío en el pin 41 del arnés del fabricante de equipo original (OEM).

CF 382: Se detecta error en el circuito de activación del relevador 2 de aire de arranque en frío en el pin 31 del arnés del OEM.

El calentador del aire de admisión no puede ser energizado por el módulo de control electrónico (ECM).

Posible humo blanco y/o arranque difícil en condiciones ambientales frías.
Circuito del Relevador del Calentador del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías. El ECM controla los relevadores que transfieren energía al calentador de aire. Hay dos serpentines de calentamiento en el calentador que son controlados individualmente por el ECM.

Ubicación del Componente

El calentador del aire de admisión esta colocado bajo la tapa de entrada del aire, en el múltiple de admisión. La ubicación de los relevadores del calentador variará con el OEM.

Consulte el Análisis del Código de Falla t05-382


Circuito de Control del Acelerador Remoto

CÓDIGO DE FALLA 385 ó 444

Circuito de Control del Acelerador Remoto

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 385 ó 444
PID: S232
SPN: 620
FMI: 3 ó 1
LÁMPARA: Amarilla
SRT:

CF 385: Se detecta alto voltaje en el pin 10 de alimentación del sensor de posición del acelerador remoto, del arnés del fabricante de equipo original (OEM).

CF 444: Se detecta bajo voltaje en el pin 10 de alimentación del sensor de posición del acelerador remoto, del arnés del fabricante de equipo original (OEM).

Los sensores conectados a esta alimentación de +5 VCD no funcionarán.

Circuito de Control del Acelerador Remoto

Descripción del Circuito

El ensamble de control del acelerador remoto contiene el sensor de posición del acelerador remoto. Este sensor envía el porcentaje de acelerador solicitado por el operando al módulo de control electrónico (ECM). El acelerador remoto es usando por el ECM para determinar dosificación de combustible. Para que el sensor de posición del acelerador remoto funcione apropiadamente, es necesario que esté disponible un buen voltaje de alimentación de +5 VCD.

Nota: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador remoto está colocado en el ensamble de control del acelerador remoto en algún lugar fuera de la cabina.

Consulte el Análisis del Código de Falla t05-385


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 387 ó 443

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 387 ó 443
PID: P091 ó S232
SPN: 091 ó 620
FMI: 3 ó 1
LÁMPARA: Amarilla
SRT:

CF 387: Se detecta alto voltaje en el pin 29 de alimentación del sensor de posición del acelerador, del arnés del fabricante de equipo original (OEM).

CF 443: Se detecta bajo voltaje en el pin 29 de alimentación del sensor de posición del acelerador, del arnés del OEM.

El motor funciona en ralentí cuando el interruptor de validación de ralentí del acelerador indica ralentí, y rampea hasta una velocidad de ajuste por default, cuando el interruptor de validación de ralentí indica fuera de ralentí.

Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador con sensor de posición del acelerador transmite el porcentaje de acelerador solicitado por el operador al módulo de control electrónico (ECM). El por ciento del acelerador es usado por el ECM para determinar dosificación de combustible. Para que el sensor de posición del acelerador funcione apropiadamente, es necesario que esté disponible un buen voltaje de alimentación de +5 VCD.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador dentro de la cabina del vehículo.

Consulte el Análisis del Código de Falla t05-387


Fault Code Path Selection

CÓDIGO DE FALLA 415
Fault Code Path Selection

¿Tiene un Sensor de Presión de Aceite? | Ir a sp71-fc415sn
¿Tiene un Interruptor de Presión de Aceite? | Ir a sp71-fc415sw

Ultima Modificación: 27-ENERO-2004


Circuito del Sensor de Agua en el Combustible (WIF)

CÓDIGO DE FALLA 418

Circuito del Sensor de Agua en el Combustible (WIF)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P097 SPN: 097 FMI: 0 LÁMPARA: WIF SRT: | La señal de agua en el combustible indica que necesita drenarse el agua en el filtro de combustible. | El agua excesiva en el combustible puede conducir a daño severo del sistema de combustible.
Circuito del Sensor WIF

Descripción del Circuito

El sensor WIF está conectado al filtro de combustible. El sensor WIF envía una señal al módulo de control electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito WIF contiene dos cables: Una tierra de retorno (pin 20), y un cable de señal (pin 40).

Ubicación del Componente

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de Agua en el Combustible con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

El sensor WIF está instalado en la parte inferior del filtro de combustible, el cual está ubicado en el lado de la cabeza de cilindros, aproximadamente a medio motor.

Consulte el Análisis del Código de Falla t05-418

Ultima Modificación: 12-OCT.-2011


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 422

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 422 PID: P111 SPN: 111 FMI: 2 LÁMPARA: Amarilla SRT: | Voltaje detectado simultáneamente en los pines 27 y 37 de señal de nivel alto y bajo de refrigerante, del arnés del motor o ningún voltaje detectado en cualquiera de los dos pines. | Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Este sensor es muy complejo. No use un multímetro para revisar el sensor de nivel de refrigerante. Si el nivel de refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución progresiva de potencia con tiempo creciente después de la alerta.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y variará en ubicación del sensor.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta.
  • Asegúrese de que el código correcto de ECM está en el ECM. Calibrar el ECM con la opción DO incorrecta puede ocasionar que se active el Código de Falla 422, ya que algunos OEMs usan un sensor de nivel de refrigerante que requiere calibración especial. Consulte el manual de servicio del OEM.
Consulte el Análisis del Código de Falla t05-422


Circuito del Sensor de Agua en el Combustible (WIF)

CÓDIGO DE FALLA 429

Circuito del Sensor de Agua en el Combustible (WIF)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P097 SPN: 097 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin 40 de señal WIF, del arnés del fabricante de equipo original (OEM). | Sin detección de agua en el combustible.
Circuito del Sensor WIF

Descripción del Circuito

El sensor WIF está conectado al filtro de combustible. El sensor WIF envía una señal al módulo de control electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito WIF contiene dos cables: Una tierra de retorno (pin 20) y un cable de señal (pin 40).

Ubicación del Componente

El sensor WIF está instalado en la parte inferior del filtro de combustible, y está ubicado en el lado de la cabeza de cilindros, aproximadamente a medio motor.

Charla del Taller

El sensor WIF usa el mismo suministro de energía interna del ECM como los sensores en el arnés del motor. Si también está activo el Código de Falla 352, use su lógica y árbol de diagnóstico de fallas.

Consulte el Análisis del Código de Falla t05-429


Circuito del Interruptor de Validación de Ralentí (IVS)

CÓDIGO DE FALLA 431 ó 551

Circuito del Interruptor de Validación de Ralentí (IVS)

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 431 ó 551
PID: P091
SPN: 091
FMI: 2 ó 4
LÁMPARA: Amarilla
SRT:

CF 431: Las señales de validación de ralentí en los pines 25 y 26 del arnés del OEM, indican que no se detecta ningún voltaje simultáneamente en ambos pines o no se detecta voltaje en cualquiera de los dos pines.

CF 551: Las señales de validación de ralentí en los pines 25 y 26 del arnés del OEM indican voltaje detectado simultáneamente en ambos pines.

CF 431: Ningún efecto en desempeño pero hay pérdida de validación de ralentí.

CF 551: El motor solamente funcionará en ralentí.

Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta por los fabricantes del pedal de acelerador, para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El IVS está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o IVS mal cableado.

Una mala tierra en el pin A del IVS también puede causar esta falla.

Consulte el Análisis del Código de Falla t05-431.


Circuito del Pedal del Acelerador (ISS)

CÓDIGO DE FALLA 432

Circuito del Pedal del Acelerador (ISS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: P091 SPN: 091 FMI: 13 LÁMPARA: Amarilla SRT: | Ningún voltaje detectado en el pin 26 del arnés del fabricante de equipo original (OEM), indica que el acelerador está en la posición de ralentí cuando la señal de posición del acelerador en el pin 30 del arnés del OEM, indica que el acelerador no está en la posición de ralentí, o la señal de validación de ralentí en el pin 26 del arnés del OEM indica que el acelerador no está en la posición de ralentí, cuando el pin 30 de señal de posición del acelerador del arnés del OEM indica que el acelerador está en la posición de ralentí. | Ningún efecto en el motor.
Circuito del Pedal del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador transmite el porcentaje de acelerador solicitado por el operador al módulo de control electrónico (ECM). El por ciento de acelerador es utilizado para determinar dosificación de combustible. El sensor de posición del acelerador y el interruptor de validación de ralentí en el pedal del acelerador, se ajustan en fábrica para proporcionar las señales de salida correctas.

Nota: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador y el interruptor de validación de ralentí están colocados en el pedal del acelerador en la cabina.

Charla del Taller

Confirme que el interruptor de validación de ralentí (IVS) este calibrado apropiadamente. Consultar instrucciones del fabricante del pedal del acelerador por información de ajuste.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos. Dependiendo de la ubicación de la tierra, el IVS puede quizás, tener solamente dos cables.

Consulte el Análisis del Código de Falla t05-432


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 433

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 433 PID: S102 FMI: 2 LÁMPARA: Amarilla SRT: | La señal de sobrepresión indica que la sobrepresión es alta cuando otros parámetros del motor (es decir; velocidad y carga) indican que la sobrepresión puede ser baja, o la sobrepresión es baja cuando otros parámetros del motor indican que puede ser alta. | Posible sobredosificación de combustible durante la aceleración. Incremento en humo negro.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la parte trasera del múltiple de admisión, en el segundo puerto sobre el lado de la cabeza de cilindros, a la derecha del filtro de combustible.

Charla del Taller

El ECM revisa esta falla solamente en velocidad de ralentí. Si la presión del múltiple de admisión muestra un valor muy alto en este momento, el ECM registrará un código de falla.

Consulte el Análisis del Código de Falla t05-433


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 434

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 434 PID: S251 SPN: 627 FMI: 2 LÁMPARA: Amarilla SRT: | El voltaje de alimentación al módulo de control electrónico (ECM) cayó por debajo de (+) 6.2 VCD por una fracción de segundo, o al módulo de control electrónico (ECM) no se le permitió desenergizarse correctamente (conserva voltaje de la batería por 30 segundos después de que se desconecta la llave). | Ninguno en desempeño. La información de falla, datos de información de viaje, y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay tres fusibles de 7.5 amperes y dos fusibles de 10 amperes en línea en los cables directos de batería, para proteger al arnés del motor de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se enciende el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del motor. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo. Consultar manual de reparación del fabricante del equipo.

Charla del Taller

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 434 se registre.

Consulte el Análisis del Código de Falla t05-434


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 441

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1 LÁMPARA: Amarilla SRT: | El voltaje detectado en los pines 38, 39, 40, y 50 de alimentación del módulo de control electrónico (ECM) del arnés del motor indican que el voltaje de alimentación del ECM cayó por debajo de (+) 6 VCD. | El motor posiblemente podría no arrancar.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe alimentación directa de batería a través del arnés del motor. Hay tres fusibles de 7.5 amperes y dos fusibles de 10 amperes en línea en el cable directo de batería del arnés del motor para protegerlo de sobrecalentamiento.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del motor. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo. Consultar manual de reparación del fabricante del equipo por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Consulte el Análisis del Código de Falla t05-441


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 442

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0 LÁMPARA: Amarilla SRT: | El voltaje detectado en los pines 38, 39, 40, y 50 de alimentación del módulo de control electrónico (ECM) del arnés del motor, indican que el voltaje de alimentación del ECM está por arriba del nivel máximo de voltaje del sistema. | Posible daño al ECM.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe alimentación directa de batería a través del arnés del motor. Hay dos fusibles de 10 amperes y tres fusibles de 7.5 amperes en línea, en el cable directo de batería, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del motor. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar manual del OEM por ubicación de la batería.

Charla del Taller

Desconectar todos los dispositivos de posventa del circuito de alimentación de batería. Asegúrese de que se están usando fusibles de tamaño apropiado (fusible de 10 amperes o fusible de 7.5 amperes).

Consulte el Análisis del Código de Falla t05-442


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 387 ó 443

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 387 ó 443
PID: P091 ó S232
SPN: 091 ó 620
FMI: 3 ó 1
LÁMPARA: Amarilla
SRT:

CF 387: Se detecta alto voltaje en el pin 29 de alimentación del sensor de posición del acelerador, del arnés del fabricante de equipo original (OEM).

CF 443: Se detecta bajo voltaje en el pin 29 de alimentación del sensor de posición del acelerador, del arnés del OEM.

El motor funciona en ralentí cuando el interruptor de validación de ralentí del acelerador indica ralentí, y rampea hasta una velocidad de ajuste por default, cuando el interruptor de validación de ralentí indica fuera de ralentí.

Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador con sensor de posición del acelerador transmite el porcentaje de acelerador solicitado por el operador al módulo de control electrónico (ECM). El por ciento del acelerador es usado por el ECM para determinar dosificación de combustible. Para que el sensor de posición del acelerador funcione apropiadamente, es necesario que esté disponible un buen voltaje de alimentación de +5 VCD.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador dentro de la cabina del vehículo.

Consulte el Análisis del Código de Falla t05-443


Circuito de Control del Acelerador Remoto

CÓDIGO DE FALLA 385 ó 444

Circuito de Control del Acelerador Remoto

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 385 ó 444
PID: S232
SPN: 620
FMI: 3 ó 1
LÁMPARA: Amarilla
SRT:

CF 385: Se detecta alto voltaje en el pin 10 de alimentación del sensor de posición del acelerador remoto, del arnés del fabricante de equipo original (OEM).

CF 444: Se detecta bajo voltaje en el pin 10 de alimentación del sensor de posición del acelerador remoto, del arnés del fabricante de equipo original (OEM).

Los sensores conectados a esta alimentación de +5 VCD no funcionarán.

Circuito de Control del Acelerador Remoto

Descripción del Circuito

El ensamble de control del acelerador remoto contiene el sensor de posición del acelerador remoto. Este sensor envía el porcentaje de acelerador solicitado por el operando al módulo de control electrónico (ECM). El acelerador remoto es usando por el ECM para determinar dosificación de combustible. Para que el sensor de posición del acelerador remoto funcione apropiadamente, es necesario que esté disponible un buen voltaje de alimentación de +5 VCD.

Nota: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador remoto está colocado en el ensamble de control del acelerador remoto en algún lugar fuera de la cabina.

Consulte el Análisis del Código de Falla t05-444


Circuito del Sensor de Presión de Combustible

CÓDIGO DE FALLA 449

Circuito del Sensor de Presión de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: P094 SPN: 094 FMI: 0 LÁMPARA: Amarilla SRT: | La señal de presión del combustible indica que la presión del combustible ha excedido el límite máximo para la capacidad del motor dado. | Disminución de potencia y/o velocidad; el motor puede quizás pararse.
Circuito del Sensor de Presión de Combustible

Descripción del Circuito

El sensor de presión/temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible en el acumulador. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión/temperatura del combustible está colocado en la parte trasera del acumulador.

Charla del Taller

Un sello faltante contra la intemperie en el conector de 4 pines del sensor de presión de combustible, puede ocasionar que esta falla se registre intermitentemente.

La sobrevelocidad del motor puede causar esta falla.

Consulte el Análisis del Código de Falla t05-449


Circuito del Sensor de Presión de Combustible

CÓDIGO DE FALLA 451 ó 452

Circuito del Sensor de Presión de Combustible

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 451 ó 452
PID: P094
SPN: 94
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 451: Se detecta alto voltaje en el pin 46 de señal del sensor de presión de combustible, del arnés del motor.

CF 452: Se detecta bajo voltaje en el pin 46 de señal del sensor de presión de combustible, del arnés del motor.

Disminución de potencia y/o velocidad; el motor puede quizás funcionar irregularmente.
Circuito del Sensor de Presión de Combustible

Descripción del Circuito

El sensor de presión/temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible en el acumulador. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión/temperatura del combustible está colocado en la parte trasera del acumulador.

Charla del Taller

Un conector dañado en el sensor de presión de combustible o un sello faltante contra la intemperie podría causar que estas fallas se activasen.

Consulte el Análisis del Código de Falla t05-451


Circuito del Sensor de Presión de Combustible

CÓDIGO DE FALLA 451 ó 452

Circuito del Sensor de Presión de Combustible

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 451 ó 452
PID: P094
SPN: 94
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 451: Se detecta alto voltaje en el pin 46 de señal del sensor de presión de combustible, del arnés del motor.

CF 452: Se detecta bajo voltaje en el pin 46 de señal del sensor de presión de combustible, del arnés del motor.

Disminución de potencia y/o velocidad; el motor puede quizás funcionar irregularmente.
Circuito del Sensor de Presión de Combustible

Descripción del Circuito

El sensor de presión/temperatura del combustible es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del combustible en el acumulador. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión.

Ubicación del Componente

El sensor de presión/temperatura del combustible está colocado en la parte trasera del acumulador.

Charla del Taller

Un conector dañado en el sensor de presión de combustible o un sello faltante contra la intemperie podría causar que estas fallas se activasen.

Consulte el Análisis del Código de Falla t05-452


Circuito del Sensor de Presión de Combustible

CÓDIGO DE FALLA 456

Circuito del Sensor de Presión de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 456 PID: P094 SPN: 94 FMI: 10 LÁMPARA: Amarillo SRT: | Circuito del Sensor de Presión de Combustible. Sensor de presión de combustible pegado en rango mientras el motor está operando, o sensor de presión de combustible indicando errático en rango. | Disminución de la potencia del motor; el motor puede funcionar irregularmente o pararse.
Bomba de Inyección del Sistema Cummins® de Bomba con Acumulador (CAPS)

Descripción del Circuito

El sensor de presión de combustible tiene espigas de alimentación, señal y de retorno. El módulo de control electrónico (ECM) proporciona 5 V al sensor de presión de combustible como voltaje de alimentación. El ECM suministra una tierra compartida del circuito del sensor de presión de combustible. El voltaje de señal es variable dependiendo de la presión que se genere dentro del acumulador de la bomba de combustible.

Esta alimentación de 5 voltios es una alimentación compartida. Otros sensores en este circuito incluyen el sensor de velocidad del motor, sensor de posición del motor, sensor de presión de aceite, sensor de presión del múltiple de admisión, y sensor de presión de aire ambiente.

La tierra compartida para el sensor de presión de combustible se conecta también al identificador de la válvula de control de inyección, sensor de temperatura, sensor de temperatura de aire del múltiple de admisión, sensor de posición del motor, sensor de presión de aceite, sensor de presión del múltiple de admisión, y sensor de presión de aire ambiente.

Ubicación del Componente

El sensor de presión de combustible está colocado en la parte trasera superior de la bomba de combustible. El sensor de presión puede identificarse por su posición de montaje, parte central trasera del módulo de acumulador CAPS.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cableado defectuoso del sensor de presión de combustible (arnés flexible), conexiones del sensor (rozamiento de pines), o problemas del arnés del motor (cortos) que pueden causar que la señal de presión aumente o disminuya erráticamente.
  • Restricción de entrada de combustible excesiva
  • Bomba de elevación de combustible dañada.
  • Mala operación interna del sensor.
Consulte el Análisis del Código de Falla t05-456.

Ultima Modificación: 05-FEB.-2013


Sensor de Temperatura de Aire del Múltiple de Admisión - Circuito de Protección del Motor

CÓDIGO DE FALLA 488

Sensor de Temperatura de Aire del Múltiple de Admisión - Circuito de Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: P105 SPN: 105 FMI: 0 LÁMPARA: Amarilla SRT: | La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está aproximándose al límite de protección del motor. | Disminución de potencia.
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión, es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La temperatura del aire de admisión es usada por el ECM para el sistema de protección del motor, y el control de sincronización y dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión está colocado en el lado del múltiple de admisión, hacia la parte trasera de la cabeza de cilindros.

Charla del Taller

Este es un código de falla de advertencia. Si la temperatura del aire del múltiple de admisión continúa elevándose, el Código de Falla 155 se activará y parará el motor.

  • Posibles causas:- elemento del filtro de aire obstruido, sucio, o con capacidad inadecuada.- restricción de admisión. Consultar Procedimiento 010-059 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín No. 3150914.
Consulte el Análisis del Código de Falla t05-488


Error de Entrada de Velocidad Auxiliar o Presión Auxiliar

CÓDIGO DE FALLA 489

Error de Entrada de Velocidad Auxiliar o Presión Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 489 PID: P191 SPN: 191 FMI: 0 LÁMPARA: Amarilla SRT: | La velocidad auxiliar o la presión auxiliar indican que la frecuencia está debajo de un valor de umbral calibrado. | El motor irá a ralentí y perderá capacidad para controlar la velocidad del dispositivo auxiliar.
Circuito de Entrada de Velocidad y Presión Auxiliar

Descripción del Circuito

La entrada del gobernador auxiliar es cualquiera de las dos, una señal de frecuencia de un sensor de velocidad auxiliar o una señal de presión de un sensor de presión del OEM. Es enviada al módulo de control electrónico (ECM) y se usa para controlar la velocidad del motor.

Ubicación del Componente

La ubicación del sensor de velocidad auxiliar o del sensor de presión depende de la aplicación del fabricante de equipo original (OEM). Consultar manual del OEM por ubicación del componente.

Charla del Taller

El gobernador de velocidad auxiliar controla la velocidad del motor basado en una velocidad auxiliar o presión medidas. La característica de gobernador de velocidad auxiliar debe activarse usando INSITE™ y configurarse apropiadamente en la calibración específica del OEM para velocidad o presión.

Consulte el Análisis del Código de Falla t05-489


Circuito Identificador de la Válvula de Control de Inyección

CÓDIGO DE FALLA 493

Circuito Identificador de la Válvula de Control de Inyección

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 493 PID: S018 SPN: 1076 FMI: 13 LÁMPARA: Ninguna SRT: | El módulo de control electrónico (ECM) ha detectado una falla en el circuito identificador de la válvula de control de inyección. | Una disminución de potencia del motor del 5 por ciento.
Circuito Identificador de la Válvula de Control de Inyección

Descripción del Circuito

El identificador de la válvula de control de inyección optimiza la cantidad de combustible que se inyecta en cada cilindro durante un evento de inyección. El identificador es conjuntado con cada válvula de control de inyección individual en la fábrica, para maximizar el desempeño de la bomba CAPS.

Ubicación del Componente

El identificador de la válvula de control de inyección es enrollado por contracción al cable flexible de conexión de la válvula de control de inyección, el cual está ubicado en la bomba de inyección de combustible CAPS, en la parte superior del distribuidor.

Charla del Taller

Un manguito de enrollamiento por contracción se instala sobre el cable flexible de conexión de la válvula de control de inyección y el identificador de la válvula de control de inyección. Podría posiblemente sospecharse de alteración si el enrollamiento por contracción o el identificador está removido.

Consulte el Análisis del Código de Falla t05-493


Error del Interruptor de Sincronización de Múltiples Unidades

CÓDIGO DE FALLA 497

Error del Interruptor de Sincronización de Múltiples Unidades

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 497 PID: S114 SPN: 1377 FMI: 2 (J1587), 2 (J1939) LÁMPARA: Amarilla SRT: | Error detectado en la entrada del interruptor de control de sincronización de múltiples unidades, pines 24 y 38 del arnés del OEM. | La característica sincronización de múltiples unidades será desactivada.
Circuito del Interruptor de Sincronización de Múltiples Unidades

Descripción del Circuito

La sincronización de múltiples unidades usa un interruptor complementario para proporcionar dos señales opuestas en el ECM.

Ubicación del Componente

El interruptor de sincronización de múltiples unidades está montado en la cabina. Consultar manual del OEM por ubicación específica.

Charla del Taller

Cuando el interruptor de sincronización de múltiples unidades está en la posición de ON, el pin 24 debe estar aterrizado, y el pin 38 debe estar abierto. Cuando el interruptor de sincronización de múltiples unidades está en la posición de OFF, el pin 24 debe estar abierto, y el pin 38 debe estar aterrizado.

Consulte el Análisis del Código de Falla t05-497


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 515 ó 516

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 515 ó 516
PID: P091
SPN: 091
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 515: Se detecta alto voltaje en el pin 49 de voltaje de alimentación auxiliar de +5 VCD del sensor, del arnés del motor.

CF 516: Se detecta bajo voltaje en el pin 49 de voltaje de alimentación auxiliar de +5 VCD del sensor, del arnés del motor.

Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y variará en ubicación del sensor.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta.
Consulte el Análisis del Código de Falla t05-515


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 515 ó 516

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 515 ó 516
PID: P091
SPN: 091
FMI: 3 ó 4
LÁMPARA: Amarilla
SRT:

CF 515: Se detecta alto voltaje en el pin 49 de voltaje de alimentación auxiliar de +5 VCD del sensor, del arnés del motor.

CF 516: Se detecta bajo voltaje en el pin 49 de voltaje de alimentación auxiliar de +5 VCD del sensor, del arnés del motor.

Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y variará en ubicación del sensor.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta.
Consulte el Análisis del Código de Falla t05-516


Circuito de Selección de Caída Conmutada

CÓDIGO DE FALLA 524

Circuito de Selección de Caída Conmutada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 524 PID: P113 FMI: 2 LÁMPARA: Amarilla SRT: | Error detectado en el interruptor de selección de caída del gobernador de alta velocidad. | Valor de caída predeterminado a los valores preprogramados del gobernador de caída en la posición 1 del interruptor (o normal).
Circuito de Selección de Caída Conmutada

Descripción del Circuito

El circuito de caída conmutada le permite al operador seleccionar de hasta tres valores preprogramados del gobernador de caída, usando un interruptor de dos o tres posiciones, dependiendo de cual haya proporcionado el fabricante de equipo original (OEM).

Ubicación del Componente

La ubicación del circuito del interruptor de caída varía con cada OEM y modelo de equipo. Consulte el manual del OEM.

Charla del Taller

El interruptor puede monitorearse por operación apropiada en INSITE™. Si el interruptor está cambiando correctamente de estado en la herramienta de servicio, entonces el problema no reside en el circuito del interruptor. El interruptor de tres posiciones tiene tres estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
  • Posición 3 - resistencia de 1500 ohms

El interruptor de dos posiciones tiene dos estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
Consulte el Análisis del Código de Falla t05-524


Excitador A de Salida Doble

CÓDIGO DE FALLA 527

Excitador A de Salida Doble

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: P154 SPN: 702 FMI: 3 LÁMPARA: Amarilla SRT: | Fue detectado un problema con el circuito excitador A de salida doble. | El dispositivo controlado por el circuito excitador A de salida no funcionará apropiadamente.
Excitador A de Salida Doble

Descripción del Circuito

El excitador A de salida doble controlará las funciones del motor y del vehículo controlando los dispositivos del fabricante original (OEM) basado en hasta 12 parámetros seleccionados del motor y dos parámetros seleccionados del OEM (entrada del interruptor del OEM y entrada de presión del OEM). La salida del solenoide controlará funciones tales como un embrague de ventilador, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El dispositivo del OEM depende del OEM.

Consulte el Análisis del Código de Falla t05-527


Circuito del Interruptor de Curva de Torque Alterno (Conmutado)

CÓDIGO DE FALLA 528

Circuito del Interruptor de Curva de Torque Alterno (Conmutado)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 528 PID: P093 SPN: 093 FMI: 2 LÁMPARA: Amarilla SRT: | Error detectado en el interruptor de selección de curva de torque. | El valor de la curva de torque va por default a la curva de torque preprogramada.
Circuito de Señal de Torque Alterno

Descripción del Circuito

El circuito del interruptor de la curva de torque le permite al operador seleccionar de hasta tres curvas de torque preprogramadas, usando un interruptor de dos o tres posiciones, dependiendo de cual haya proporcionado el fabricante de equipo original (OEM).

Ubicación del Componente

La localización del circuito del interruptor de curva de par motriz varía con cada OEM y modelo de equipo. Consulte el manual del OEM.

Charla del Taller

El interruptor puede monitorearse por operación apropiada en INSITE™. Si el interruptor está cambiando correctamente de estado en la herramienta de servicio, entonces el problema no reside en el circuito del interruptor. El interruptor de tres posiciones tiene tres estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
  • Posición 3 - resistencia de 1500 ohms

El interruptor de dos posiciones tiene dos estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
Consulte el Análisis del Código de Falla t05-528


Excitador B de Salida Doble

CÓDIGO DE FALLA 529

Excitador B de Salida Doble

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: S051 SPN: 703 FMI: 3 LÁMPARA: Amarilla SRT: | Error detectado en el circuito excitador B de salida doble. | El dispositivo que está siendo controlado por la señal de salida del excitador B no funcionará apropiadamente.
Excitador B de Salida Doble

Descripción del Circuito

El excitador B de salida doble controlará las funciones del motor y del vehículo controlando los dispositivos del fabricante de equipo original (OEM) basado en hasta 12 parámetros seleccionados del motor y dos entradas seleccionadas del OEM (el interruptor del OEM y la presión del OEM). La salida del dispositivo del OEM controlará funciones tales como un embrague de ventilador, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

La ubicación del dispositivo del OEM depende del OEM.

Consulte el Análisis del Código de Falla t05-529


Circuito del Supresor Transitorio

CÓDIGO DE FALLA 539

Circuito del Supresor Transitorio

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 539 PID: P018 SPN: 633 FMI: 11 LÁMPARA: Amarilla SRT: | Circuito abierto detectado en el supresor transitorio en el circuito de la válvula de control de inyección en el arnés del motor. | Posible humo blanco y funcionamiento irregular.
Circuito de la Válvula de Control de Inyección

Descripción del Circuito

El supresor transitorio absorbe la corriente extra creada cuando la válvula de control de inyección cierra después de un evento de inyección. Sin el supresor transitorio, alto voltaje sería transmitido de vuelta hacia el ECM y dañaría los circuitos excitadores de la bomba.

Ubicación del Componente

El supresor transitorio se extiende desde la línea principal del arnés del motor y está montado con una abrazadera P al block del motor. Es un cilindro pequeño color cobre con un cable rojo y uno negro extendiéndose desde un extremo. Está colocado justo debajo donde las líneas de inyección se conectan a la bomba de combustible. La válvula de control de inyección está colocada en la parte trasera de la bomba de inyección de combustible, en la parte superior del distribuidor, y debajo del acumulador.

Charla del Taller

Cuando el supresor transitorio está trabajando normalmente, generará calor. Debe tenerse precaución cuando se trabaje con él, ya que puede estar caliente. El calor generado en el supresor transitorio depende de la velocidad del motor.

Consulte el Análisis del Código de Falla t05-539


Fault Code Path Selection

CÓDIGO DE FALLA 551
Fault Code Path Selection

¿Tiene usted un pedal de acelerador ISS? | Ir a sp71-fc551iss
¿Tiene usted un pedal de acelerador NISS? | Ir a sp71-fc551niss
¿Tiene usted un pedal de acelerador SSS? | Ir a sp71-fc551sss

Ultima Modificación: 20-DIC.-2007


Excitador del Dispositivo de Salida (Modulador de Cambio de la Transmisión)

CÓDIGO DE FALLA 768

Excitador del Dispositivo de Salida (Modulador de Cambio de la Transmisión)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 768 PID: S009 SPN: 923 FMI: 11 LÁMPARA: Amarilla SRT: | Error detectado en el pin 21 de señal de excitación del dispositivo de salida (señal de modulación de cambio de la transmisión), en el arnés del fabricante de equipo original (OEM). | No puede controlar la transmisión.
Circuito Excitador del Dispositivo de Salida

Descripción del Circuito

El excitador del dispositivo de salida es un dispositivo usado por el módulo de control electrónico (ECM) para controlar la señal de modulación de cambio de la transmisión.

Ubicación del Componente

Consultar un diagrama del OEM para la ubicación del modulador de cambio de la transmisión.

Charla del Taller

El excitador del dispositivo de salida podría estar funcionando mal debido a un arnés del motor defectuoso, una mala tierra en el conector del modulador de cambio de la transmisión, o un modulador de cambio de la transmisión malo.

Consulte el Análisis del Código de Falla t05-768


Entrada del OEM - Protección del Motor

CÓDIGO DE FALLA 779

Entrada del OEM - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 779 PID: S051 SPN: 703 FMI: 11 LÁMPARA: Amarilla SRT: | La señal de entrada del OEM indica que el valor del OEM ha excedido el límite de protección del motor. | Disminución de velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Entrada del OEM

Descripción del Circuito

La entrada del dispositivo del OEM para protección del motor permite que los OEMs de vehículos cableen un dispositivo, tal como un interruptor de límite de la temperatura del aceite hidráulico, interruptor de límite de la temperatura de la transmisión, etc., al ECM. El ECM monitoreará los valores de este dispositivo igual que otras entradas de protección del motor, tales como nivel de refrigerante, etc. Si un valor de umbral se excede, ocurrirá disminución de la velocidad del motor y posible paro del motor.

Ubicación del Componente

La ubicación del dispositivo del OEM depende del OEM.

Consulte el Análisis del Código de Falla t05-779


Presión del OEM - Protección del Motor

CÓDIGO DE FALLA 2194

Presión del OEM - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2194 PID: P223 SPN: 1387 FMI: 11 (J1587), 11 (J1939) LÁMPARA: Amarilla SRT: | La señal de presión del OEM en el pin 48 del arnés del OEM indica presión fuera del límite de protección del motor. | Disminución de potencia y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal de presión del OEM es utilizada por el módulo de control electrónico (ECM) para monitorear un sensor de presión específico del OEM. El ECM monitorea el voltaje en el pin de señal 48 y lo convierte a un valor de presión. El valor de presión del OEM es usado por el ECM para el sistema de protección del motor/vehículo.

Ubicación del Componente

El sensor de presión del OEM es colocado en diferentes sitios dependiendo del OEM y del modelo del equipo. Consulte el manual del OEM.

Charla del Taller

Verifique con el operador la condición de operación del motor cuando ocurre la falla. Dependiendo de la velocidad y carga del motor, la presión del OEM puede caer por debajo o exceder los límites de protección del motor. El sensor puede usarse para detectar presión de fluido que sea muy baja o muy alta. Consultar manual del OEM por más información.

Consulte el Análisis del Código de Falla t05-2194


Interruptor del OEM - Protección del Motor

CÓDIGO DE FALLA 2195

Interruptor del OEM - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2195 PID: S051 SPN: 703 FMI: 14 (J1587), 14 (J1939) LÁMPARA: Roja SRT: | La señal del interruptor del OEM en el pin 16 del arnés del motor indica condición de protección del motor. | Disminución de velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Interruptor del OEM

Descripción del Circuito

El interruptor del OEM es utilizado por el módulo de control electrónico (ECM) para monitorear un interruptor específico del OEM. El ECM monitorea la señal en el pin 16 para el sistema de protección del motor/vehículo.

Ubicación del Componente

El interruptor del OEM es colocado en diferentes sitios, dependiendo del OEM y del modelo del equipo. Consulte el manual del OEM.

Charla del Taller

Verifique con el operador la condición de operación del motor cuando ocurre la falla. Dependiendo de la velocidad y carga del motor, el interruptor del OEM puede detectar una condición que cae por debajo o excede el límite de protección del motor. Consultar manual del OEM por más información.

Consulte el Análisis del Código de Falla t05-2195


Comunicación de la ECU de la Transmisión al ECM - Índice de Actualización Anormal

CÓDIGO DE FALLA 2559

Comunicación de la ECU de la Transmisión al ECM - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2559 PID: SPN: 1845 FMI: 4 LÁMPARA: Ámbar SRT: | Comunicación de la ECU de la Transmisión al ECM Perdida - Índice de Actualización Anormal. Se han detectado falta de comunicación o velocidad de transferencia de datos no válida entre el ECM y la ECU de la transmisión. | Ninguno en desempeño.

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden entonces transmitirse desde la VECU del OEM al ECM de Cummins® por medio del enlace de datos.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins Inc. y la VECU(s) del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos y los dispositivos varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por un mal funcionamiento de la conexión del enlace de datos entre la VECU del OEM y el ECM de Cummins®, una conexión con mal funcionamiento entre el componente y la VECU del OEM, una VECU del OEM con mal funcionamiento, o un ECM de Cummins® con mal funcionamiento. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-2559.

Ultima Modificación: 01-JULIO-2016


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 141 (SN)

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin 33 de señal del sensor de presión de aceite, del arnés del motor. | Valor por default usado para presión de aceite. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Si no están presentes el Código de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión de aceite que va al ECM.
Consulte el Análisis del Código de Falla t05-141sn


Circuito del Interruptor de Presión de Aceite

CÓDIGO DE FALLA 141 (SW)

Circuito del Interruptor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin 47 del arnés del motor. | Valor por default usado para presión de aceite. Sin protección del motor para presión de aceite.
Circuito del Interruptor de Presión de Aceite

Descripción del Circuito

El interruptor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante.

Ubicación del Componente

El interruptor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Si no están presentes el Código de Falla 143 ó 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión de aceite que va al ECM.
  • Si está instalado un interruptor de presión de aceite, INSITE™ indicará un valor constante de 379 kPa [55 psi] ±2 kPa [±0.3 psi] si el ECM está leyendo una señal del interruptor de presión de aceite.
  • El interruptor es un dispositivo de un cable el cual requiere tierra del block del motor para operación.
  • La Protección del Motor se activará, si está habilitada, si la presión del aceite lubricante cae por debajo de 41 kPa [6 psi] con el motor funcionando.
Consulte el Análisis del Código de Falla t05-141sw


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 143 (SN)

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Amarilla SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor, si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre (+) 4.5 y 5.25 VCD en el sensor.
  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión de aceite puede caer por debajo los límites de protección del motor.
  • Conecte un manómetro manual para monitorear la presión de aceite del motor y compare con el valor en INSITE™.
Consulte el Análisis del Código de Falla t05-143sn


Presión de Aceite - Protección del Motor Con Un Interruptor de Presión de Aceite

CÓDIGO DE FALLA 143 (SW)

Presión de Aceite - Protección del Motor Con Un Interruptor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Amarilla SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor, si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El interruptor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para detectar la presencia de presión del aceite lubricante.

Ubicación del Componente

El interruptor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre (+) 4.5 y 5.25 VCD en el sensor.
  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión de aceite puede caer por debajo los límites de protección del motor.
  • Conecte un manómetro manual para monitorear la presión de aceite real del motor.
  • La falla se disparará si la presión del aceite lubricante cae por debajo de 41 kPa [6 psi] por 5 segundos mientras el motor está funcionando.
  • Los motores en el campo pueden haber tenido instalado un kit de arnés puente el cual conecta el interruptor de presión de aceite al pin K en el conector de 23 pines del OEM o a la cavidad 8 en el conector Ford del OEM.
Consulte el Análisis del Código de Falla t05-143sw


Circuito de Alimentación del Freno del Motor

CÓDIGO DE FALLA 243 (ISC)

Circuito de Alimentación del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 243 PID: P121 SPN: 513 FMI: 4 LÁMPARA: SRT: | Se detecta error en el circuito de activación del relevador del freno del motor en el pin 42 del arnés del motor. | El freno del motor no trabajará.
Circuito de Alimentación del Relevador del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) activa el freno del motor enviando una señal al freno del motor bajo ciertas condiciones.

Ubicación del Componente

Consulte el diagrama del fabricante de equipo original (OEM) para la ubicación del freno del motor.

Consulte el Análisis del Código de Falla t05-243isc


Circuito de Alimentación del Freno del Motor

CÓDIGO DE FALLA 243 (ISL)

Circuito de Alimentación del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 243 PID: P121 SPN: 513 FMI: 4 LÁMPARA: SRT: | Se detecta error en el circuito de activación del relevador del freno del motor en el pin 42 del arnés del motor. | El freno del motor no trabajará.
Circuito de Alimentación del Relevador del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) activa el freno del motor enviando una señal al freno del motor bajo ciertas condiciones.

Ubicación del Componente

Consulte el diagrama del fabricante de equipo original (OEM) para la ubicación del freno del motor.

Charla del Taller

El OEM posiblemente pudo haber instalado un interruptor selector de nivel del freno del motor. Este interruptor permitiría al operador escoger el nivel de frenado.

Consulte el Análisis del Código de Falla t05-243isl


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 415 (SN)

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Roja SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite muy bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro de protección del motor, si la característica está activada.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor debajo del ECM.

Charla del Taller

Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja, la presión de aceite puede caer por debajo los límites de protección del motor.

Causas posibles:

  • Bajo nivel del aceite
  • Bajas velocidades de operación
  • Dilución del aceite
  • Cambio de los filtros de aceite
Consulte el Análisis del Código de Falla t05-415sn


Presión de Aceite - Protección del Motor Con Un Interruptor de Presión de Aceite

CÓDIGO DE FALLA 415 (SW)

Presión de Aceite - Protección del Motor Con Un Interruptor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Roja SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite muy bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro de protección del motor, si la característica está activada.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El interruptor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para detectar la presencia de presión del aceite lubricante.

Ubicación del Componente

El interruptor de presión de aceite está colocado en el block del motor debajo del ECM.

Charla del Taller

  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja, la presión de aceite puede caer por debajo los límites de protección del motor.
  • Conecte un manómetro manual para monitorear la presión de aceite real del motor.
  • Los motores en el campo pueden haber tenido instalado un kit de arnés puente el cual conecta el interruptor de presión de aceite al pin K en el conector de 23 pines del OEM o a la cavidad 8 en el conector Ford del OEM.
  • La falla se disparará si la presión del aceite lubricante cae por debajo de 41 kPa [6 psi] por 30 segundos. Paro de Protección del Motor se activará después de 30 segundos adicionales si la característica está activada en el ECM.
Consulte el Análisis del Código de Falla t05-415sw


Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 551 (ISS)

Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Ningún voltaje detectado simultáneamente en los interruptores de fuera de ralentí y en ralentí de validación de ralentí. | Automotriz: El motor solamente funcionará en ralentí. Marino: Severa disminución en la velocidad del motor. Capacidad sólo para llegar a su destino.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal o palanca del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta por los fabricantes del pedal o palanca del acelerador, para cambiar de en ralentí a fuera de ralentí, en la posición correcta del pedal o palanca del acelerador. El retorno del interruptor es un retorno compartido con otros interruptores de la cabina del OEM.

Ubicación del Componente

El interruptor sensor integrado (ISS) está colocado en el ensamble de pedal o palanca del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un corto a tierra en el arnés, un ensamble de pedal o palanca del acelerador no calibrado, o un interruptor de validación de ralentí mal cableado.
  • Cuando instale un nuevo ensamble de pedal o palanca del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON, y oprima y libere completamente el pedal o palanca 3 veces.
Consulte el Análisis del Código de Falla t05-551iss


Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 551 (NISS)

Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Ningún voltaje detectado simultáneamente en los circuitos de fuera de ralentí y en ralentí de validación de ralentí. | Automotriz: El motor solamente funcionará en ralentí. Marino: Severa disminución en la velocidad del motor. Capacidad sólo para llegar a su destino.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal o palanca del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta por los fabricantes del pedal o palanca del acelerador, para cambiar de en ralentí a fuera de ralentí, en la posición correcta del pedal o palanca del acelerador. El retorno del interruptor es un retorno compartido con otros interruptores de la cabina del OEM.

Ubicación del Componente

El interruptor sensor no integrado (NISS) está colocado en el ensamble de pedal o palanca del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un corto a tierra en el arnés, un ensamble de pedal o palanca del acelerador no calibrado, o un interruptor de validación de ralentí mal cableado.
  • Cuando instale un nuevo ensamble de pedal o palanca del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal o palanca 3 veces.
Consulte el Análisis del Código de Falla t05-551niss


Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 551 (SSS)

Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja. Ningún voltaje detectado simultáneamente en los circuitos de fuera de ralentí y en ralentí de validación de ralentí. | Automotriz: El motor solamente funcionará en ralentí. Marino: Severa disminución en la velocidad del motor. Capacidad sólo para llegar a su destino.
Circuito de Validación de Ralentí del Pedal o Palanca del Acelerador

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal o palanca del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta por los fabricantes del pedal o palanca del acelerador, para cambiar de en ralentí a fuera de ralentí, en la posición correcta del pedal o palanca del acelerador. El retorno del interruptor es un retorno compartido con otros interruptores de la cabina del OEM.

Ubicación del Componente

El interruptor del sensor de estado sólido (SSS) está colocado en el ensamble de pedal o palanca del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por un corto a tierra en el arnés, un ensamble de pedal o palanca del acelerador no calibrado, o un interruptor de validación de ralentí mal cableado.
  • Cuando instale un nuevo ensamble de pedal o palanca del acelerador, debe calibrarse antes de operar el motor. Para calibrar, gire el interruptor de llave a la posición de ON, y oprima y libere completamente el pedal o palanca 3 veces.
Consulte el Análisis del Código de Falla t05-551sss


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


NO TITLE

Códigos de Información de Falla

NOTA: - Los Códigos de Información de Falla tienen acciones correctivas simples y ningún árbol de diagnóstico de códigos de falla.
- El SRT 00-394 se aplica a todos los Códigos de Información de Falla listados debajo.
- Después de corregir la condición que causó la falla, permita que el motor se caliente, luego permita que el motor funcione por 1 minuto, para desactivar el código de falla. Luego, use INSITE™ para borrar el código de falla.

CÓDIGO: 211
LÁMPARA: Ninguna
RAZÓN: Esta falla indica que la unidad de control electrónico del vehículo (VECU), proporcionada por el OEM, detectó una falla activa en el sistema de control del vehículo.
EFECTO: Ninguno en el desempeño.
ACCIÓN: Consultar al OEM, por procedimiento de reparación apropiado. Borre el código de falla inactivo usando INSITE™, después de que sea corregido el problema del OEM.
CÓDIGO: 287
LÁMPARA: Amarilla
RAZÓN: La unidad de control electrónico del vehículo del OEM (VECU) detectó una falla con su pedal del acelerador.
EFECTO: El motor solamente funcionará en ralentí.
ACCIÓN: Consultar el manual de diagnóstico y reparación de fallas del OEM. Diagnostique el pedal del acelerador conectado a la unidad de control electrónico del vehículo (VECU), suministrada por el OEM.
CÓDIGO: 288
LÁMPARA: Amarilla
RAZÓN: La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con su acelerador remoto.
EFECTO: El motor solamente funcionará en ralentí.
ACCIÓN: Consultar el manual de diagnóstico y reparación de fallas del OEM. Diagnostique el pedal del acelerador remoto conectado a la unidad de control electrónico del vehículo (VECU), suministrada por el OEM.
CÓDIGO: 319
LÁMPARA: Mantenimiento o ninguna
RAZÓN: El reloj de tiempo real perdió energía. La energía directa de la batería al ECM ha sido interrumpida.
EFECTO: Ninguno en el desempeño. Los datos en el ECM no tendrán información exacta de tiempo y fecha.
ACCIÓN: Ajuste el reloj de tiempo real usando RoadRelay™ (si está equipado) o usando INSITE™.
CÓDIGO: 599
LÁMPARA: Roja
RAZÓN: La característica de salida doble en esta calibración especializada del cliente ha iniciado un paro del motor basado en condiciones de operación, valores de sensor del motor, o entradas del OEM al ECM.
EFECTO: El motor se parará.
ACCIÓN: La característica de salida doble está contenida solamente en calibraciones especializadas del cliente. La característica puede ajustarse para parar el motor basado en condiciones de operación, valores de sensor del motor, o entradas del OEM al ECM. Las dos entradas del OEM son entrada de interruptor del OEM y entrada de presión del OEM. El técnico debe contactar a Cummins Engine Company para determinar la configuración de la característica de salida doble, para entender qué parámetros y qué valor(es) de parámetro están causando que el motor se pare.
CÓDIGO: 611
LÁMPARA: Ninguna
RAZÓN: El motor se apagó con el interruptor de llave antes de enfriamiento apropiado del motor.
EFECTO: Ninguna acción es tomada por el ECM.
ACCIÓN: Los paros en caliente dañan los componentes del motor y acortan la vida del mismo. Consultar manual de operación y mantenimiento del motor por las técnicas apropiadas de enfriamiento.

Ultima Modificación: 22-ENERO-2003


CÓDIGO DE FALLA 111 - Microprocesador del Módulo de Control del Motor (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 111 inactivo
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | Menos de 3 conteos
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 111 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 111 inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • girar el interruptor de llave a la posición de ON.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Menos de 3 conteos

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 111 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 18-JULIO-2012


CÓDIGO DE FALLA 115 - Circuito del Sensor de Velocidad del Motor (ESS)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el ESS. |
 | PASO 2A. Inspeccionar los conectores del ESS y del arnés del motor. | Pines sin daño
 | PASO 2B. Revisar el voltaje de alimentación del ESS. | (+) 4.5 a 5.25 VCD
 | PASO 2C. Revisar por señal del ESS. | Señal presente
 | PASO 2D. Inspeccionar la nariz del sensor. | Sin daño encontrado
 | PASO 2E. Revisar la separación entre el sensor de velocidad del motor y el anillo dentado del árbol de levas. | El sensor mantiene la separación apropiada.
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Código de Falla 115 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM.
  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del ESS.

Acción

Revise por un circuito abierto en el cable de alimentación de +5 VCD y en el cable de señal.

  • Mida la resistencia del pin 8 del conector del arnés del motor, al pin A en el lado de arnés del conector del ESS.
  • Mida la resistencia del pin 17 del conector del arnés del motor, al pin C en el lado de arnés del conector del ESS.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del ESS.

Acción

Revise por un corto a tierra en el cable de alimentación de +5 VCD y en el cable de señal.

  • Mida la resistencia del pin 8 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del ESS.

Acción

Revise por un corto de pin a pin en el cable de alimentación de +5 VCD y en el cable de señal.

  • Mida la resistencia del pin 8 y 17 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el ESS.

Paso Asistido 2A - Inspeccionar los conectores del ESS y del arnés del motor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del ESS.
  • Conectar el arnés del motor al ECM.

Acción

Inspeccione los pines de conector del ESS y del arnés del motor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ESS. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar voltaje de alimentación del ESS.

Condiciones

  • Gire el interruptor de llave a la posición de ON.
  • Desconectar el arnés del motor del ESS.
  • Conectar el arnés del motor al ECM.

Acción

Revisar voltaje de alimentación del ESS.

  • Mida la voltaje del pin A del conector del arnés del motor, al pin B en el lado de arnés del conector ESS.
BIEN MAL

(+) 4.5 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por señal del ESS.

Condiciones

  • Gire el interruptor de llave a la posición de ON.
  • Instalar el cable de interconexión, Número de Parte 3824775, entre el ESS y el arnés del motor.

Acción

Revisar por señal del ESS.

  • Mida el voltaje del pin C al pin B en el cable de interconexión, mientras hace girar el motor.
BIEN MAL

Señal presente

Reemplace el ESS. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccionar la nariz del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF
  • Quite el sensor del motor.

Acción

Inspeccione la nariz del sensor por daño o desechos:

  • Inspeccione por desechos metálicos en la punta del sensor
  • Inspeccione por daño en el sensor causado por el engrane del árbol de levas
  • Inspeccione por hinchazón del sensor.
BIEN MAL

Sin daño encontrado

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 2E

Ir a 2E

Paso Asistido 2E - Revisar la separación entre el sensor de velocidad del motor y el anillo dentado del árbol de levas.

Condiciones

  • Instalar el sensor de velocidad.

Acción

Revise y ajuste la separación del sensor de velocidad.

  • Revise La separación entre el ESS/EPS y el anillo dentado del árbol de levas. Ya que el EPS y ESS están montados en el mismo saliente, La separación puede medirse usando el barreno del sensor exterior. Esta medición puede tomarse usualmente sin desmontar el compresor de aire.
  • Gire el motor 2 revoluciones completas (a la derecha viendo el frente del motor).
  • Use un micrómetro de profundidades y mida la distancia desde la cara del saliente de la carcasa de engranes a la cara del anillo dentado del árbol de levas. Registre esta medición como "A".
  • Mida la separación en incrementos de rotación de 45 grados del árbol de levas. Si las mediciones "A" varían más de 0.051 mm [0.002 in] la rueda fónica está torcida, o el engrane del árbol de levas está saliéndose.
  • Luego mida el sensor. Nuevamente, usando un micrómetro de profundidades, mida la distancia desde la parte inferior de la brida de montaje del sensor, a la punta del extremo roscado del sensor. Registre esta medición como "B". La separación puede calcularse restando B de A (medición de la separación igual a A menos B). Si la separación es menor de 0.406 mm [0.016 pulg.] agregue una laina de 0.508 mm [0.020 pulg.] al sensor.
BIEN MAL

El sensor mantiene la separación apropiada.

El sensor mantiene la separación apropiada.

Vaya al Paso 3A

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactivar los códigos de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 115 esté inactivo.
BIEN MAL

Código de Falla 115 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 121 - Circuito del Sensor de Posición del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla múltiples |
 | PASO 1A. Leer los códigos de falla | Códigos de falla 352 y 386 inactivos
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el EPS. |
 | PASO 3A. Inspeccionar los conectores del EPS y del arnés del motor. | Pines sin daño
 | PASO 3B. Revisar voltaje de alimentación del EPS. | (+) 4.75 a 5.25 VCD
 | PASO 3C. Revisar por señal del EPS. | Señal presente
 | PASO 3D. Inspeccionar la nariz del sensor. | Sin daño encontrado
 | PASO 3E. Revise la separación entre el sensor de posición del motor y el anillo dentado del árbol de levas. | El sensor mantiene la separación apropiada.
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | Código de Falla 121 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen múltiples códigos de falla de temperatura o presión, no debe seguirse este procedimiento.

BIEN MAL

Códigos de Falla 352 y 386 inactivos

Posible falla del sensor, un corto a tierra en la alimentación común de + 5 VCD del sensor, o un corto de pin a pin.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Cambie el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor, del EPS.

Acción

Revise por un circuito abierto en el cable de alimentación de +5 VCD y en el cable de señal.

  • Mida la resistencia del pin 9 del conector del arnés del motor, al pin C en el lado de arnés del conector del EPS.
  • Mida la resistencia del pin 10 del conector del arnés del motor, al pin A en el lado de arnés del conector del EPS.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor, del EPS.

Acción

Revise por un corto a tierra en el cable de alimentación de +5 VCD y en el cable de señal.

  • Mida la resistencia del pin 9 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor, del EPS.

Acción

Revise por un corto de pin a pin en el cable de señal.

  • Mida la resistencia del pin 9 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el EPS.

Paso Asistido 3A - Inspeccionar los conectores del EPS y del arnés del motor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor, del EPS.
  • Conectar el arnés del motor al ECM.

Acción

Inspeccione los pines del conector del EPS y del arnés del motor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del componente.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Cambie el sensor de posición del motor (EPS). Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar voltaje de alimentación del EPS.

Condiciones

  • Gire el interruptor de llave a la posición de ON.
  • Desconectar el arnés del motor, del EPS.
  • Conectar el arnés del motor al ECM.

Acción

Revisar voltaje de alimentación del EPS.

  • Mida el voltaje del pin A al pin B en el lado de arnés del conector del EPS.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por señal del EPS.

Condiciones

  • Gire el interruptor de llave a la posición de ON.
  • Instalar el cable de interconexión, Número de Parte 3824775, entre el EPS y el arnés del motor.

Acción

Revisar por señal del EPS.

  • Mida el voltaje del pin C al pin B en el cable de interconexión, mientras hace girar el motor.
BIEN MAL

Señal presente

Cambie el sensor de posición del motor (EPS). Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Inspeccionar la nariz del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF
  • Quite el sensor del motor.

Acción

Inspeccione la nariz del sensor por daño o desechos:

  • Inspeccione por desechos metálicos en la punta del sensor
  • Inspeccione por daño en el sensor causado por el engrane del árbol de levas
  • Inspeccione por hinchazón del sensor.
BIEN MAL

Sin daño encontrado

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise la separación entre el sensor de posición del motor y el anillo dentado del árbol de levas.

Condiciones

  • Instalar el sensor de velocidad.

Acción

Revise y ajuste la separación del sensor de velocidad.

  • Revise la separación entre el sensor de posición del motor y el anillo dentado del árbol de levas. La separación puede medirse usando el barreno exterior del sensor. Esta medición puede tomarse usualmente sin desmontar el compresor de aire.
  • Gire el motor 2 revoluciones completas (a la derecha viendo el frente del motor).
  • Use un micrómetro de profundidades y mida la distancia desde la cara del saliente de la carcasa de engranes a la cara del anillo dentado del árbol de levas. Registre esta medición como "A".
  • Mida la separación en incrementos de rotación de 45 grados del árbol de levas. Si las mediciones "A" varían más de 0.051 mm [0.002 in] la rueda fónica está torcida, o el engrane del árbol de levas está saliéndose.
  • Luego mida el sensor. Use un micrómetro de profundidades para medir la distancia desde la parte inferior de la brida de montaje del sensor, a la punta del extremo roscado del sensor. Registre esta medición como "B". La separación puede calcularse restando B de A (medición de la separación igual a A menos B). Si la separación es menor de 0.406 mm [0.016 pulg.] agregue una laina de 0.508 mm [0.020 pulg.] al sensor.
BIEN MAL

El sensor mantiene la separación apropiada.

El sensor mantiene la separación apropiada.

Ir a 4A

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-038 en la Sección 19.

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactivar los códigos de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 121 esté inactivo.
BIEN MAL

Código de Falla 121 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 135, 141, 144, 145, 153, 154, y 352 no están activos
PASO 2. | Revisar por falla mecánica. |
 | PASO 2A. Asegurarse de la operación apropiada del turbocargador. | Presión positiva de múltiple de admisión del turbocargador y compuerta de descarga no pegada cerrada
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Inspeccione el circuito del sensor por alteración. | Sin alteración
 | PASO 3B. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 3C. Revise el voltaje de alimentación de presión del múltiple de admisión. | (+) 4.5 a 5.25 VCD
 | PASO 3D. Revisar el voltaje de señal de presión del múltiple de admisión. | (+) 0.44 a 0.56 VCD
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 122 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando INSITE™.

Si existen múltiples códigos de falla de temperatura o presión, este procedimiento no puede seguirse.

BIEN MAL

Códigos de Falla 135, 141, 144, 145, 153, 154, y 352 no están activos

Posible falla del sensor.

Corto a tierra en el suministro común de + 5 VCD del sensor, o corto de pin a pin.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revisar por falla mecánica.

Paso Asistido 2A - Asegurarse de la operación apropiada del turbocargador.

Condiciones

  • Gire el interruptor de llave a la posición OFF.

Acción

Asegurarse de la operación apropiada del turbocargador.

  • Revise por presión positiva del múltiple de admisión, usando un manómetro mecánico.
BIEN MAL

Presión positiva del múltiple de admisión del turbocargador y compuerta de descarga no pegada cerrada

Baja presión del múltiple de admisión

Corrija el mal funcionamiento del motor base.

Vea el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín 3150914.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión del múltiple de admisión y el arnés del motor por cables externos o revestimiento dañado del arnés.
BIEN MAL

Sin alteración

Quite y registre la alteración.

Si ha ocurrido alteración, repare el circuito y registre la alteración.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Gire el interruptor de llave a la posición OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione el conector del arnés del motor y del sensor por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el sensor de presión del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. 019-201, 019-202, ó 019-205.
  • Reemplace el arnés del motor. 019-043
  • .
  • Reemplace el sensor de presión del múltiple de admisión. 019-061.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise el voltaje de alimentación de presión del múltiple de admisión.

Condiciones

  • Gire el interruptor de llave a la posición de ON.
  • Conectar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el arnés del motor.

Acción

Revise el voltaje de alimentación de presión del múltiple de admisión.

  • Mida el voltaje del pin A al pin B del circuito del sensor de presión del múltiple de admisión.
BIEN MAL

(+) 4.5 a 5.25 VCD

Reemplace el arnés del motor

019-043.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar el voltaje de señal de presión del múltiple de admisión.

Condiciones

  • Gire el interruptor de llave a la posición de ON.
  • Conectar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el arnés del motor.

Acción

Revisar el voltaje de señal de presión del múltiple de admisión.

  • Mida el voltaje del pin B al pin C del circuito del sensor de presión del múltiple de admisión.
BIEN MAL

(+) 0.44 a 0.56 VCD

Reemplace el sensor de presión del múltiple de admisión

019-061.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. 019-204.
  • Reemplace el arnés del motor. 019-043.
  • Reemplace el ECM. 019-031.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 45 en el conector del arnés del motor, al pin C en el lado de arnés del conector del sensor de presión del múltiple de admisión.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor.

019-043.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 4C - Revise por un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 45 en el lado de arnés del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor.

019-043.

Ir a 4D

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 en el lado de arnés del conector del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor.

019-043.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 122 esté inactivo.
BIEN MAL

Código de Falla 122 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 135, 141, 144, 145, 153, 154, y 352 no están activos
PASO 2. | Revisar por falla mecánica. |
 | PASO 2A. Asegurarse de la operación apropiada del turbocargador. | Presión positiva de múltiple de admisión del turbocargador y compuerta de descarga no pegada cerrada
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Inspeccione el circuito del sensor por alteración. | Sin alteración
 | PASO 3B. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 3C. Revise el voltaje de alimentación de presión del múltiple de admisión. | (+) 4.5 a 5.25 VCD
 | PASO 3D. Revisar el voltaje de señal de presión del múltiple de admisión. | (+) 0.44 a 0.56 VCD
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 123 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen múltiples códigos de falla de temperatura o presión, este procedimiento no puede seguirse.

BIEN MAL

Códigos de Falla 135, 141, 144, 145, 153, 154, y 352 no están activos

Posible falla del sensor.

Corto a tierra en el suministro común de + 5 VCD del sensor, o corto de pin a pin.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revisar por falla mecánica.

Paso Asistido 2A - Asegurarse de la operación apropiada del turbocargador.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.

Acción

Asegurarse de la operación apropiada del turbocargador.

  • Revise por presión positiva del múltiple de admisión, usando un manómetro mecánico.
BIEN MAL

Presión positiva de múltiple de admisión del turbocargador y compuerta de descarga no pegada y cerrada.

Baja presión del múltiple de admisión.

Corrija el mal funcionamiento del motor base.

Consulte el Manual de Análisis de Fallas y Reparación, Motores ISC, Boletín 3666245.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión del múltiple de admisión y el arnés del motor por cables externos o revestimiento dañado del arnés.
BIEN MAL

Sin alteración

Quite y registre la alteración.

Si ha ocurrido alteración, repare el circuito y registre la alteración.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione el conector del arnés del motor y del sensor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el sensor de presión del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Use los siguientes procedimientos: Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise el voltaje de alimentación de presión del múltiple de admisión.

Condiciones

  • Gire el interruptor de llave a la posición de ON.
  • Conectar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el arnés del motor.

Acción

Revise el voltaje de alimentación de presión del múltiple de admisión.

  • Mida el voltaje del pin A al pin B del circuito del sensor de presión del múltiple de admisión.
BIEN MAL

(+) 4.5 a 5.25 VCD

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar el voltaje de señal de presión del múltiple de admisión.

Condiciones

  • Gire el interruptor de llave a la posición de ON.
  • Conectar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el arnés del motor.

Acción

Revisar el voltaje de señal de presión del múltiple de admisión.

  • Mida el voltaje del pin B al pin C del circuito del sensor de presión del múltiple de admisión.
BIEN MAL

(+) 0.44 a 0.56 VCD

Reemplace el sensor de presión del múltiple de admisión.

Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-103 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 45 en el conector del arnés del motor, al pin C en el lado de arnés del conector del sensor de presión del múltiple de admisión.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 45 en el lado de arnés del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 en el lado de arnés del conector del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 123 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 124 - Presión del Múltiple de Admisión - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | Lectura del sensor es correcta dentro de 5 pulg. Hg
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 124 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión del múltiple de admisión al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor, y compare la lectura del sensor de presión del múltiple de admisión en la pantalla de monitoreo de INSITE™, con la lectura en el manómetro mecánico de presión del múltiple de admisión.

Nota: El motor debe revolucionarse para que sea más fácil ver las diferencias en las lecturas.

BIEN MAL

La lectura del sensor está correcta en 5 in-Hg. Localice y repare la causa de la presión alta del múltiple de admisión. Consulte el Manual de Análisis de Fallas y Reparación, Motores ISC, Boletín No. 3666245 (consulte la Charla de Taller para ver los procedimientos correctos).

El Código de Falla 123 está activo

Ir a 2A

Código de Falla 123

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 124 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 131 ó 132 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM. | Sensor está conectado
 | PASO 1B. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | Pines sin daño
 | PASO 1C. Revisar la resistencia de posición del acelerador. | 2000 a 3000 ohmios
 | PASO 1D. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohms, Oprimido: 250 a 1500 ohmios, la resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.
 | PASO 1E. Revisar por un corto a tierra en la alimentación de + 5 VCD del sensor. | Más de 100k ohmios
 | PASO 1F. Revisar por un corto a tierra en el cable de señal del sensor. | Más de 100k ohmios
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revise por un circuito abierto en los cables de alimentación, señal y de retorno del arnés del OEM. | Menos de 10 ohms
 | PASO 2C. Revisar por un corto entre el cable de alimentación de +5 VCD y cualquier otro cable en el arnés del OEM. | Más de 100k ohmios
 | PASO 2D. Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM. | Más de 100k ohmios
 | PASO 2E. Revisar por un corto a tierra en el circuito de alimentación de + 5 VCD del sensor de posición del acelerador (sólo Código de Falla 132). | Más de 100k ohmios
 | PASO 2F. Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador (sólo Código de Falla 132). | Más de 100k ohmios
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el voltaje de alimentación de posición del acelerador. | (+) 4.75 a 5.25 VCD
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 131 ó 132 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.

Acción

Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.

Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.
BIEN MAL

Sensor conectado

Conecte al arnés del OEM

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

  • Mida la resistencia del pin 4 [pin A] al pin 5 [pin C] en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador está liberado y cuando está oprimido.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de paréntesis son para pedales con sensores de validación de ralentí y de acelerador separados.

BIEN MAL

2000 a 3000 ohmios

Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise la resistencia entre pines del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Mida cuando el pedal esté oprimido y liberado.

  • Mida la resistencia del pin 4 [pin A] al pin 5 [pin C] en el lado de sensor del sensor de posición del acelerador.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba, son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

BIEN MAL

Liberado: 1500 a 3000 ohms, Oprimido: 250 a 1500 ohmios

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revisar por un corto a tierra en la alimentación de + 5 VCD del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra en la alimentación de + 5 VCD del sensor.

  • Mida la resistencia del pin 5 [pin C] en el lado de sensor del sensor de posición del acelerador, a la tierra del block del motor.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba, son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1F

Ir a 4A

Paso Asistido 1F - Revise por un corto a tierra en el cable de señal.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra en el cable de señal.

  • Mida la resistencia del pin 3 [pin B] en el lado de sensor del sensor de posición del acelerador, a la tierra del block del motor.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de paréntesis son para pedales con sensores de validación de ralentí y de acelerador separados.

BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un circuito abierto en los cables de alimentación, señal y de retorno del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un circuito abierto en los cables de alimentación, señal y de retorno del arnés del OEM.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, al pin 5 [pin C] de alimentación de +5 VCD del acelerador, en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, con el pin 3 [pin B] de señal de posición del acelerador, en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, con el pin 4 [pin A] de retorno del acelerador, en el lado de arnés del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto entre el cable de alimentación de +5 VCD y cualquier otro cable en el arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto del cable de alimentación de +5 VCD a cualquier otro cable en el arnés del OEM.

  • Mida la resistencia del pin 29 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia del pin 30 a todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto a tierra del circuito de alimentación de +5 VCD del sensor de posición del acelerador (sólo Código de Falla 132).

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto a tierra del circuito de alimentación del sensor de posición del acelerador.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador (sólo Código de Falla 132).

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra del circuito de señal del sensor de posición del acelerador.

  • Mida la resistencia del pin 30 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM

Paso Asistido 3A - Revise el voltaje de alimentación de posición del acelerador.

Condiciones

  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.
  • Gire el interruptor de llave a la posición de ON.

Acción

Revise el voltaje de alimentación de posición del acelerador.

  • Mida el voltaje del pin 19 al pin 29, en el puerto del OEM del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima el pedal del acelerador a fondo. Libere el pedal y gire el interruptor de llave a la posición de OFF.
  • Espere 15 segundos.
  • Gire el interruptor de llave a la posición de ON.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 131 ó 132 inactivo

Regrese al paso de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 131 ó 132 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM. | Sensor está conectado
 | PASO 1B. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | Pines sin daño
 | PASO 1C. Revisar la resistencia de posición del acelerador. | 2000 a 3000 ohmios
 | PASO 1D. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohms, Oprimido: 250 a 1500 ohmios, la resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.
 | PASO 1E. Revisar por un corto a tierra en la alimentación de + 5 VCD del sensor. | Más de 100k ohmios
 | PASO 1F. Revisar por un corto a tierra en el cable de señal del sensor. | Más de 100k ohmios
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revise por un circuito abierto en los cables de alimentación, señal y de retorno del arnés del OEM. | Menos de 10 ohms
 | PASO 2C. Revisar por un corto entre el cable de alimentación de +5 VCD y cualquier otro cable en el arnés del OEM. | Más de 100k ohmios
 | PASO 2D. Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM. | Más de 100k ohmios
 | PASO 2E. Revisar por un corto a tierra en el circuito de alimentación de + 5 VCD del sensor de posición del acelerador (sólo Código de Falla 132). | Más de 100k ohmios
 | PASO 2F. Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador (sólo Código de Falla 132). | Más de 100k ohmios
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el voltaje de alimentación de posición del acelerador. | (+) 4.75 a 5.25 VCD
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 131 ó 132 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.

Acción

Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.

  • Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.
BIEN MAL

Sensor conectado

Conecte al arnés del OEM

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o reemplace el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

  • Mida la resistencia del pin 4 [pin A] al pin 5 [pin C] en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador está liberado y cuando está oprimido.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de paréntesis son para pedales con sensores de validación de ralentí y de acelerador separados.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

2000 a 3000 ohmios

Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise la resistencia entre pines del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Mida cuando el pedal esté oprimido y liberado.

  • Mida la resistencia del pin 4 [pin A] al pin 3 [pin B] en el lado de sensor del sensor de posición del acelerador.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba, son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohmios

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revisar por un corto a tierra en la alimentación de + 5 VCD del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra en la alimentación de + 5 VCD del sensor.

  • Mida la resistencia del pin 5 [pin C] en el lado de sensor del sensor de posición del acelerador, a la tierra del block del motor.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba, son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1F

Ir a 4A

Paso Asistido 1F - Revise por un corto a tierra en el cable de señal.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra en el cable de señal.

  • Mida la resistencia del pin 3 [pin B] en el lado de sensor del sensor de posición del acelerador, a la tierra del block del motor.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de paréntesis son para pedales con sensores de validación de ralentí y de acelerador separados.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o reemplace el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-204 en la Sección 19.
  • Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un circuito abierto en los cables de alimentación, señal y de retorno del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un circuito abierto en los cables de alimentación, señal y de retorno del arnés del OEM.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, al pin 5 [pin C] de alimentación de +5 VCD del acelerador, en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, con el pin 3 [pin B] de señal de posición del acelerador, en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, con el pin 4 [pin A] de retorno del acelerador, en el lado de arnés del sensor de posición del acelerador.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto entre el cable de alimentación de +5 VCD y cualquier otro cable en el arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto del cable de alimentación de +5 VCD a cualquier otro cable en el arnés del OEM.

  • Mida la resistencia del pin 29 con todos los otros pines en el conector del arnés del OEM.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia del pin 30 a todos los otros pines en el conector del arnés del OEM.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto a tierra del circuito de alimentación de +5 VCD del sensor de posición del acelerador (sólo Código de Falla 132).

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto a tierra del circuito de alimentación del sensor de posición del acelerador.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador (sólo Código de Falla 132).

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra del circuito de señal del sensor de posición del acelerador.

  • Mida la resistencia del pin 30 del conector del arnés del OEM, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM

Paso Asistido 3A - Revise el voltaje de alimentación de posición del acelerador.

Condiciones

  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.
  • Gire el interruptor de llave a la posición de ON.

Acción

Revise el voltaje de alimentación de posición del acelerador.

  • Mida el voltaje del pin 19 al pin 29, en el puerto del OEM del ECM.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima el pedal del acelerador a fondo. Libere el pedal y gire el interruptor de llave a la posición de OFF.
  • Espere 15 segundos.
  • Gire el interruptor de llave a la posición de ON.
  • Use la herramienta electrónica de servicio INSITE™, verifique que el Código de Falla 131 ó 132 esté inactivo.
BIEN MAL

Código de Falla 131 ó 132 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 133 - Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Aislar el circuito del sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revise por códigos de falla activos. | Códigos de Falla 131, 132, y 352 están activos
 | PASO 1C. Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva. | Código de Falla 133 activo
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto. | Pines sin daño
 | PASO 2B. Revisar la resistencia de posición del acelerador remoto. | 250 a 3000 ohmios
 | PASO 2C. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohms, Oprimido: 250 a 1500 ohms, la resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revisar por un corto entre los cables de alimentación de +5 VCD y de retorno. | 250 a 3000 ohmios
 | PASO 3C. Revise por un circuito abierto en el cable de retorno. | Menos de 10 ohms
 | PASO 3D. Revisar la resistencia en el cable de alimentación de +5 VCD y el circuito del cable de señal. | Liberado: 1500 a 3000 ohms; Oprimido: 250 a 1500 ohms; la resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.
 | PASO 3E. Revisar por un corto entre el cable de señal de posición del acelerador remoto, y el cable de alimentación en el arnés del OEM. | Más de 100k ohmios
 | PASO 3F. Revisar por un corto entre los cables de señal y de alimentación de posición del acelerador remoto, con todos los otros cables en el conector del arnés del OEM. | Más de 100k ohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 133 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Aislar el circuito del sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19. Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 131, 132, y 352 están activos

Código de Falla 131 inactivo

Ir a 1C

Ir a 4A

Paso Asistido 1C - Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva.

Condiciones

  • Desconectar el conector del acelerador remoto.

Acción

Revise si el código de falla se desactiva.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 133 activo

Vaya al Código de Falla 131. Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Use los siguientes procedimientos: Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la resistencia de posición del acelerador remoto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de +5 VCD y el retorno del sensor de posición del acelerador remoto, en el lado de sensor del sensor de posición del acelerador remoto, cuando el acelerador remoto se libere y cuando se oprima.
BIEN MAL

250 a 3000 ohmios

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise la resistencia entre pines del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise la resistencia entre pines del sensor.

Mida cuando el pedal esté oprimido y liberado.

  • Mida la resistencia entre la alimentación de +5 VCD y el cable de señal en el lado de sensor del sensor de posición del acelerador remoto.
BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohmios

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3B - Revisar por un corto entre los cables de alimentación de +5 VCD y de retorno.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise la resistencia entre los cables de alimentación y de retorno +5 VCD.

  • Mida la resistencia entre el pin 10 y el pin 20 en el arnés del OEM, cuando el pedal del acelerador remoto esté hacia arriba o hacia abajo.
BIEN MAL

250 a 3000 ohmios

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3C - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin 20 del conector del arnés del OEM al pin A del conector del sensor de posición del acelerador remoto.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la resistencia en el circuito del cable de alimentación de +5 VCD y del cable de señal.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar la resistencia en el circuito del cable de alimentación de +5 VCD y del cable de señal.

  • Mida la resistencia entre el pin 10 y el pin 9 cuando el acelerador remoto sea liberado y cuando sea oprimido.
BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohmios

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto entre el cable de señal de posición del acelerador remoto, y el cable de alimentación en el arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto entre el cable de señal de posición del acelerador remoto, y el cable de alimentación en el arnés del OEM.

  • Mida la resistencia del pin 9 del conector del arnés del OEM con el pin B del conector del sensor de posición del acelerador remoto.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un corto entre los cables de señal y de alimentación de posición del acelerador remoto, con todos los otros cables en el conector del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar la terminal negativa (-) de la batería.

Acción

Revisar por un corto entre los cables de señal y de alimentación de posición del acelerador remoto, con todos los otros cables en el conector del arnés del OEM.

  • Mida la resistencia del pin 9 y el pin 10 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima a fondo el acelerador remoto tres veces. Libere el acelerador remoto, y gire el interruptor de llave a la posición de OFF.
  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 133 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 134 - Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Aislar el circuito del sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revise por códigos de falla activos. | Código de Falla 132 inactivo
 | PASO 1C. Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva. | Código de Falla 134 activo
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto. | Pines sin daño
 | PASO 2B. Revisar la resistencia de posición del acelerador remoto. | 2000 a 3000 ohmios
 | PASO 2C. Revisar por corto a tierra en el cable de alimentación de +5 VCD del sensor del acelerador remoto. | Más de 100k ohmios
 | PASO 2D. Revisar por un corto a tierra en el cable de señal del sensor del acelerador remoto. | Más de 100k ohmios
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM. | Menos de 10 ohms
 | PASO 3C. Revisar por un corto a tierra del circuito de alimentación de +5 VCD del sensor de posición del acelerador remoto. | Más de 100k ohmios
 | PASO 3D. Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto. | Más de 100k ohmios
 | PASO 3E. Revisar por un corto entre el cable de señal de + 5 VCD y cualquier otro cable en el arnés del OEM. | Más de 100k ohmios
 | PASO 3F. Revisar por un corto entre el cable de señal de posición del acelerador remoto y el otro cable de señal en el arnés del OEM. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 134 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Aislar el circuito del sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Pines corroídos
  • Conector flojo
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistemas de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 132 activo

Código de Falla 132 inactivo

Ir a 1C

Ir a 4A

Paso Asistido 1C - Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva.

Condiciones

  • Desconectar el conector del acelerador remoto.

Acción

Revise por desactivación del código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 134 activo

Código de Falla 134 inactivo. Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Pines corroídos
  • Conector flojo
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistemas de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la resistencia de posición del acelerador remoto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de +5 VCD y el retorno del sensor de posición del acelerador remoto, en el lado de sensor del sensor de posición del acelerador remoto, cuando el acelerador remoto se libere y cuando se oprima.
BIEN MAL

2000 a 3000 ohmios

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por corto a tierra en el cable de alimentación de +5 VCD del sensor del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise si hay corto a tierra en la alimentación de +5 VCD del sensor del acelerador remoto.

  • Mida la resistencia entre la alimentación de +5 VCD en el lado de sensor del sensor de posición del acelerador remoto, y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a tierra en el cable de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revisar por un corto a tierra en el cable de señal del sensor.

  • Mida la resistencia entre el cable de señal en el lado de sensor del sensor de posición del acelerador remoto, y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Pines corroídos
  • Conector flojo
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM.

  • Mida la resistencia entre el pin 10 del arnés del OEM y la alimentación de +5 VCD en el lado de arnés del sensor de posición del acelerador remoto.
  • Mida la resistencia entre el pin 9 del arnés del OEM y el cable de señal en al lado de arnés del sensor de posición del acelerador remoto.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el circuito de alimentación de +5 VCD del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto a tierra en el circuito de alimentación de +5 VCD del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin 10 del arnés del OEM y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin 9 del arnés del OEM y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto entre el cable de alimentación de +5 VCD y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte la terminal negativa de batería del OEM.

Acción

Revisar por un corto entre el cable de alimentación de +5 VCD y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia entre el pin 10 y todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro señal en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.
  • Desconecte la terminal negativa de batería del OEM.

Acción

Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro señal en el arnés del OEM.

  • Mida la resistencia entre el pin 9 y todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima el acelerador remoto a fondo tres veces. Libere el acelerador remoto y desconecte el interruptor de llave.
  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 134 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Desconecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 135 (SN) - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 352 y 386 inactivos
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de presión de aceite. | Pines sin daño
 | PASO 2B. Revisar el voltaje de alimentación del sensor de presión de aceite. | (+) 4.75 a 5.25 VCD.
 | PASO 2C. Revisar el voltaje de señal del sensor de presión de aceite. | (+) 0.40 a 0.60 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 135 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen códigos de falla múltiples de temperatura o presión, no deberá seguirse este procedimiento.

BIEN MAL

Códigos de Falla 352 y 386 inactivos

Posible falla del sensor, un corto a tierra en el suministro común de + 5 VCD del sensor, o un corto de pin a pin.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de presión de aceite.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el sensor de presión de aceite o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de presión de aceite.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Instalar el cable de interconexión del sensor de presión de aceite, Número de Parte 3824775.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Mida el voltaje del pin A al pin B en el lado de arnés del conector del sensor de presión de aceite.

Está disponible el kit de cable de interconexión del sensor de presión, Número de Parte 3824775 del kit Número de Parte 3824773, para ayudar con este paso.

BIEN MAL

(+) 4.75 a 5.25 VCD.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de señal del sensor de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión de aceite, Número de Parte 3824775.

Acción

Revisar el voltaje de señal del sensor de presión de aceite.

  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

(+) 0.40 a 0.60 VCD

Reemplace el sensor de presión de aceite

Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 33 del conector del arnés del motor al pin C en el lado de arnés del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 10 del conector del arnés del motor al pin A en el lado de arnés del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B en el lado de arnés del conector del sensor de presión de aceite.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con todos los otros pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Desconecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 135 esté inactivo y que no se repitió.
  • Conecte el interruptor de llave.
BIEN MAL

Código de Falla 135 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-OCT.-2012


CÓDIGO DE FALLA 141 (SN) - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 352 y 386 inactivos
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de presión de aceite. | Pines sin daño
 | PASO 2B. Revisar el voltaje de alimentación del sensor de presión de aceite. | (+) 4.75 a 5.25 VCD.
 | PASO 2C. Revisar el voltaje de señal del sensor de presión de aceite. | (+) 0.40 a 0.60 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 141 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen códigos de falla múltiples de temperatura o presión, no deberá seguirse este procedimiento.

BIEN MAL

Códigos de Falla 352 y 386 inactivos

Posible falla del sensor, un corto a tierra en el suministro común de + 5 VCD del sensor, o un corto de pin a pin.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el sensor de presión de aceite o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de presión de aceite.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Instalar el cable de interconexión del sensor de presión de aceite, Número de Parte 3824775.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Mida el voltaje del pin A al pin B en el lado de arnés del conector del sensor de presión de aceite.

Para ayudar en este paso está disponible el juego de cable de interconexión del sensor de presión, Número de Parte 3824775 del juego Número de Parte 3824773.

BIEN MAL

(+) 4.75 a 5.25 VCD.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de señal del sensor de presión de aceite.

Condiciones

  • Conecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión de aceite, Número de Parte 3824775.

Acción

Revisar el voltaje de señal del sensor de presión de aceite.

  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

(+) 0.40 a 0.60 VCD

Reemplace el sensor de presión de aceite.

Consulte el Procedimiento 019-066 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 33 del conector del arnés del motor al pin C en el lado de arnés del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 10 del conector del arnés del motor al pin A en el lado de arnés del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B en el lado de arnés del conector del sensor de presión de aceite.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con todos los otros pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • Encienda el interruptor de llave.
BIEN MAL

Código de Falla 141 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-OCT.-2012


CÓDIGO DE FALLA 141 (SW) - Circuito del Interruptor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 352 y 386 inactivos
PASO 2. | Revisar el interruptor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del interruptor de presión de aceite. | Pines sin daño
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 141 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen códigos de falla múltiples de temperatura o presión, no deberá seguirse este procedimiento.

BIEN MAL

Códigos de Falla 352 y 386 inactivos

Posible falla del sensor, un corto a tierra en el suministro común de + 5 VCD del sensor, o un corto de pin a pin.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revisar el interruptor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del interruptor de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.

Acción

Inspeccione los pines del conector del interruptor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el interruptor de presión de aceite o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el interruptor de presión de aceite.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 47 del conector del arnés del motor, con el conector del interruptor de presión de aceite.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 47 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del interruptor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 47 del conector del arnés del motor, con todos los otros pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el interruptor de presión de aceite.

Consultar Procedimiento 019-066 en la Sección 19.

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • Desconecte el interruptor de llave.
BIEN MAL

Código de Falla 141 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 143 (SN) - Presión de Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 143 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión de aceite de la pantalla de monitoreo de la herramienta de servicio con la lectura en el manómetro mecánico del aceite.

Si es necesario, incremente las rpm del motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

La lectura del sensor es correcta.

Consultar el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB, Boletín 3666193.

Código de Falla 141 activo

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Borrar el código de falla

Paso Asistido 2A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Si la falla fue en una velocidad en particular, opere el motor en esa velocidad para verificar que el problema se ha corregido.
BIEN MAL

Código de Falla 143 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando la herramienta electrónica de servicio INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 21-OCT.-2012


CÓDIGO DE FALLA 143 (SW) - Presión de Aceite - Protección del Motor Con un Interruptor de Presión de Aceite

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verificar la precisión del interruptor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 143 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.

El interruptor mostrará 379.9 kPa [55.1 psi] en INSITE™ si detecta presión real del aceite por arriba de 41 kPa [6 psi].
BIEN MAL

El interruptor está detectando presión.

Use el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193.

Código de Falla 141 activo

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Borrar el código de falla

Paso Asistido 2A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Si la falla fue en una velocidad en particular, opere el motor en esa velocidad para verificar que el problema se ha corregido.
BIEN MAL

Código de Falla 143 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 22-OCT.-2012


CÓDIGO DE FALLA 144 ó 145 - Circuito del Sensor de Temperatura del Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [120°F] antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™ y Número de Parte 3824803 - punta de prueba hembra Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 441 no activo
 | PASO 1B. Revise por códigos de falla activos. | Los Códigos de Falla 122, 135, 153, 221, 263 y 451 no están activos
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del sensor. | Pines sin daño
 | PASO 2B. Revisar la resistencia del sensor de temperatura del refrigerante. | 175 ohms a 244k ohms
 | PASO 2C. Revisar por un corto a tierra en el sensor de temperatura de refrigerante. | Más de 100k ohms
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Códigos de Falla 144 y 145 inactivos
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 441 no activo

Código de Falla 441 está activo.

Ir a 1B

Código de Falla 441

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 122, 135, 153, 221, 263 y 451 no están activos

Posible falla del sensor, corto a tierra en la alimentación común de +5 VCD del sensor, o un corto de pin a pin, o un circuito abierto en la tierra común del sensor.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura de refrigerante y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de temperatura de refrigerante, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de refrigerante.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de temperatura de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de refrigerante, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del arnés del motor al pin A en el lado de arnés del conector del sensor de temperatura de refrigerante.
  • Mida la resistencia del pin 23 del arnés del motor al pin B en el lado de arnés, del conector del sensor de temperatura de refrigerante.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 23 del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 19 del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 144 y 145 están inactivos

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 21-OCT.-2012


CÓDIGO DE FALLA 144 o 145 - Circuito del Sensor de Temperatura del Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [120°F] antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™; Número de Parte 3824803 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 441 no activo
 | PASO 1B. Revise por códigos de falla activos. | Los Códigos de Falla 122, 135, 153, 221, 263 y 451 no están activos
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar el conector del arnés del motor y del sensor. | Pines sin daño
 | PASO 2B. Revisar la resistencia del sensor de temperatura del refrigerante. | 175 ohms a 244k ohms
 | PASO 2C. Revisar por un corto a tierra en el sensor de temperatura de refrigerante. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Códigos de Falla 144 y 145 inactivos
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 441 no activo

Código de Falla 441 está activo.

Ir a 1B

Código de Falla 441

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 122, 135, 153, 221, 263 y 451 no están activos

Posible falla del sensor, corto a tierra en la alimentación común de +5 VCD del sensor, o un corto de pin a pin, o un circuito abierto en la tierra común del sensor.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura de refrigerante y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de temperatura de refrigerante, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19, Consultar Procedimiento 019-202 en la Sección 19, ó Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de refrigerante.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de temperatura de refrigerante.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de refrigerante, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del arnés del motor al pin A en el lado de arnés del conector del sensor de temperatura de refrigerante.
  • Mida la resistencia del pin 23 del arnés del motor al pin B en el lado de arnés, del conector del sensor de temperatura de refrigerante.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 23 del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 19 del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 144 y 145 están inactivos

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 21-OCT.-2012


CÓDIGO DE FALLA 146 - Temperatura de Refrigerante - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 146 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.
  • Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.
BIEN MAL

La lectura del sensor es correcta. Consulte el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín 3150914.

La lectura del sensor es incorrecta. Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 146 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 22-OCT.-2012


CÓDIGO DE FALLA 147 - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar el arnés del OEM, y el conector de 23 pines. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 147 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar el arnés del OEM, y el conector de 23 pines.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor.

Acción

Inspeccione los pines del arnés del OEM y del conector de 23 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Seque el conector con limpiador para contactos eléctricos, Número de Parte 3824510.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el regulador de frecuencia en el arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin Q del arnés de OEM, con el pin correspondiente del conector del regulador de frecuencia.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del regulador de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin Q del conector de 23 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del conector de 23 pines.
  • Desconectar el arnés del motor del regulador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin Q del conector de 23 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.
  • Seque el conector con limpiador para contactos eléctricos, Número de Parte 3824510.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto como sigue:

  • Mida la resistencia del pin 4 del conector del ECM en el arnés del motor, al pin Q del conector de 23 pines.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra es como sigue:

  • Mida la resistencia del pin 4 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin como sigue:

  • Mida la resistencia del pin 4 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100 kohmios. Reemplace el regulador de frecuencia del OEM. Consulte el manual de servicio del OEM.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 147 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 05-JUNIO-2015


CÓDIGO DE FALLA 148 - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar el arnés del OEM, y el conector de 23 pines. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 148 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar el arnés del OEM, y el conector de 23 pines.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • .
  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Casco del conector roto. Daño al aislamiento del cable.
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-207 en la Sección 19.Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Seque el conector con limpiador para contactos eléctricos, Número de Parte 3824510.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el regulador de frecuencia en el arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin Q del arnés de OEM, con el pin correspondiente del conector del regulador de frecuencia.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del regulador de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin Q del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del motor del regulador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin Q del conector de 23 pines del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.Reemplace el arnés del motor.Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.
  • Seque el conector con limpiador para contactos eléctricos, Número de Parte 3824510.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto como sigue:

  • Mida la resistencia del pin 4 del conector del ECM en el arnés del motor, con el pin Q del conector de 23 pines del arnés del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra es como sigue:

  • Mida la resistencia del pin 4 del conector del ECM del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin como sigue:

  • Mida la resistencia del pin 4 del conector del ECM del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100 kohmios. Reemplace el regulador de frecuencia del OEM. Consulte el manual de servicio del OEM.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 148 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 05-JUNIO-2015


CÓDIGO DE FALLA 151 - Temperatura de Refrigerante - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 151 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura. Nota: Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.
BIEN MAL

La lectura del sensor está correcta Consulte el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín No. 3666245.

La lectura del sensor está incorrecta Cambie el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 151 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 22-OCT.-2012


CÓDIGO DE FALLA 152 - Temperatura del Refrigerante del Motor - Datos Válidos Pero por Debajo de la Gama Normal de Operación - El Nivel Menos Grave

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Sensor de Temperatura de Refrigerante del Motor | Consulte Procedimiento 019-019 | ISC, QSC8.3 e ISL | 3666271

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la Temperatura del Refrigerante.

  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o con un medidor mecánico?

SÍ NO

  • Consulte el árbol del síntoma de diagnostico de falla Temperatura del Refrigerante del Motor Abajo de la Normal en la Sección TS en el manual de servicio apropiado:

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código y número de revisión del ECM dentro del ECM con las revisiones de calibración en el Historial de Revisiones de Calibración del ECM, por cambios aplicables relacionados con éste código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de falla.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 20-FEB.-2014


CÓDIGO DE FALLA 153 o 154 - Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3824803 - punta de prueba hembra Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | El Código de Falla 441 no está activo
 | PASO 1B. Revise por códigos de falla activos. | Los Códigos de Falla 122, 135, 144, 221, 263 y 451 no están activos
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de temperatura de aire del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 2B. Revise la resistencia del sensor. | 175 ohms a 244k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 153 ó 154 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 441 no está activo

Código de Falla 441 está activo.

Ir a 1B

Código de Falla 441

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 122, 135, 144, 221, 263, y 451 no están activos.

Posible falla del sensor, un corto a tierra en la alimentación común de +5 VCD del sensor, un corto de pin a pin, o un circuito abierto en la tierra común del sensor.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revisar el sensor de temperatura de aire del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura de aire del múltiple de admisión y del arnés del motor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de temperatura de aire del múltiple de admisión y del arnés del motor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el sensor de temperatura de aire del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del aire del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura de aire del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del sensor de temperatura del múltiple de admisión.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del aire del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de aire del múltiple de admisión, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del aire del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del arnés del motor, al pin A en el lado de arnés del conector del sensor de temperatura del múltiple de admisión.
  • Mida la resistencia del pin 34 del arnés del motor, al pin B en el lado de arnés del conector del sensor de temperatura del múltiple de admisión.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto circuito a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 34 del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 153 ó 154 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 21-OCT.-2012


CÓDIGO DE FALLA 153 o 154 - Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3824803 - punta de prueba hembra Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | El Código de Falla 441 no está activo
 | PASO 1B. Revise por códigos de falla activos. | Los Códigos de Falla 122, 135, 144, 221, 263 y 451 no están activos
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de temperatura de aire del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 2B. Revise la resistencia del sensor. | 175 ohms a 244k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 153 ó 154 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 441 no está activo

Código de Falla 441 está activo.

Ir a 1B

Código de Falla 441

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 122, 135, 144, 221, 263, y 451 no están activos.

Posible falla del sensor, un corto a tierra en la alimentación común de +5 VCD del sensor, un corto de pin a pin, o un circuito abierto en la tierra común del sensor.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revisar el sensor de temperatura de aire del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura de aire del múltiple de admisión y del arnés del motor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de temperatura de aire del múltiple de admisión y del arnés del motor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el sensor de temperatura de aire del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.

Consulte el Procedimiento 019-202 en la Sección 19.

  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del aire del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura de aire del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del sensor de temperatura del múltiple de admisión.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del aire del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de aire del múltiple de admisión, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del aire del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

  • .
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del arnés del motor, al pin A en el lado de arnés del conector del sensor de temperatura del múltiple de admisión.
  • Mida la resistencia del pin 34 del arnés del motor, al pin B en el lado de arnés del conector del sensor de temperatura del múltiple de admisión.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto circuito a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 34 del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 153 ó 154 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 21-OCT.-2012


CÓDIGO DE FALLA 184 - Error de Identificación de los Módulos de Control Electrónicos (ECM) Primario y Secundario

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar cada arnés del motor. |
 | PASO 1A. Inspeccionar los pines 47 y 48 por daño. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 184 activo
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 184 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar cada arnés del motor.

Paso Asistido 1A - Inspeccionar los pines 47 y 48 por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas 47 y 48 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare los pines dañados. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 184 activo

Reparación terminada.

Ir a 1C

Ir a 2B

Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

Si el ECM es el ECM primario:

  • Conecte el cable de prueba, Número de Parte 3822758.
  • Mida la resistencia del pin 47 del conector del arnés del motor, con la tierra del block del motor.

Si el ECM es el ECM secundario:

  • Conecte el cable de prueba, Número de Parte 3822758.
  • Mida la resistencia del pin 48 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

Si el ECM es el ECM primario:

  • Conecte el cable de prueba, Número de Parte 3822758.
  • Mida la resistencia del pin 48 del conector del arnés del motor, con la tierra del block del motor.

Si el ECM es el ECM secundario:

  • Conecte el cable de prueba, Número de Parte 3822758.
  • Mida la resistencia del pin 47 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Conecte el cable de prueba, Número de Parte 3822758.
  • Mida la resistencia del pin 47 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 48 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 184 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y vuelto a revisar todos los pasos.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-OCT.-2012


CÓDIGO DE FALLA 191 - Circuito de Alimentación del Embrague del Aire Acondicionado

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el embrague del aire acondicionado. |
 | PASO 1A. Inspeccionar y probar el embrague del aire acondicionado y el relevador del embrague del aire acondicionado (si está equipado). | Embrague y relevador del aire acondicionado dentro de especificaciones
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor, relevador del embrague del aire acondicionado, y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del arnés del OEM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 191 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el embrague del aire acondicionado.

Paso Asistido 1A - Revisar el embrague del aire acondicionado y el relevador del embrague del aire acondicionado (si está equipado).

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del embrague del aire acondicionado o del relevador del embrague del aire acondicionado.

Acción

Revise el embrague del ventilador si tiene:

  • Pines dañados
  • Circuitos abiertos o cortos
  • Excesiva toma de corriente (energía del embrague del ventilador directamente de la batería)
  • Realice esta prueba de conformidad con las instrucciones del OEM.
BIEN MAL

Embrague y relevador del aire acondicionado dentro de especificaciones

Repare o reemplace el embrague del aire acondicionado. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor, relevador del embrague del aire acondicionado, y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

inspeccione el arnés del motor y los conectores del ECM si tienen:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Consultar Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del arnés del motor, al pin J del conector de 23 pines del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 en el arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto entre pines.

  • Mida la resistencia del pin 1 con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar la conexión del arnés del motor y del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Inspeccionar el arnés del OEM y el conector de 23 pines por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el relevador del embrague del aire acondicionado, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Consultar Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el relevador del embrague del ventilador. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector de 23 pines en el lado de OEM con el solenoide o relevador del embrague del aire acondicionado.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin J del conector de 23 pines del arnés del OEM a tierra.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin J del conector de 23 pines del arnés del OEM, a todos los otros pines en el conector de 23 pines.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 191 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión Barométrica - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISC, QSC8.3 e ISL | 3666271
Arnés del Motor | Consulte el Procedimiento 019-043. | ISC, QSC8.3 e ISL | 3666271

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 221 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 222 activo y Código de Falla 221 inactivo?
 | PASO 2C. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 221 activo?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise la respuesta del ECM. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla de alimentación del sensor

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 386 activo?
SÍ | NO
No Reparación | No Reparación

Use el árbol de análisis del Código de Falla 386.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión barométrica al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión barométrica.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo y Código de Falla 221 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-013 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un corto entre espigas en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de 5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 221 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de retorno abierto en el arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 221 inactivo?
SÍ NO
No Reparación

Regrese a los pasos apropiados o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 10-OCT.-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión Barométrica - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Módulo de Control del Motor | Consulte el Procedimiento 019-031. | ISC, QSC8.3 e ISL | 3666271
Arnés del Motor | Consulte el Procedimiento 019-043. | ISC, QSC8.3 e ISL | 3666271

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3164596 - punta de prueba macho Framatome™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Código de Falla 352 activo?
 | PASO 1B. Revisar por un código de falla inactivo. | ¿Código de Falla 222 inactivo?
PASO 2. | Revise el sensor de presión barométrica y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión barométrica y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 2C. Revisar la respuesta del circuito. | ¿Código de Falla 221 activo y Código de Falla 222 inactivo?
 | PASO 2D. Revisar los códigos de falla y verificar la condición del sensor. | ¿Código de Falla 222 activo?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3A-1. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3A-2. Revise por un código de falla activo. |
 | PASO 3B. Inspeccionar los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B-1. Revise la respuesta del ECM. |
 | PASO 3B-2. Revise por un código de falla activo. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por códigos de falla de alimentación del sensor

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Use el árbol de análisis del Código de Falla 352.

Ir a 1B

Paso Asistido 1B - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

2A

Paso Asistido 2 - Revise el sensor de presión barométrica y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión barométrica y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión barométrica por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión barométrica del arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Coloque un cable puente entre el pin de ALIMENTACIÓN de +5 voltios de presión barométrica y el pin de SEÑAL de presión barométrica, en el conector del sensor de presión barométrica del arnés del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 2D

Ir a 3B

Paso Asistido 2D - Revisar los códigos de falla y verificar la condición del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el sensor de presión barométrica al arnés del motor.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión barométrica.

Ninguna. La remoción e instalación del conector corrigió el problema.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión barométrica con el pin de RETORNO de presión barométrica en el conector del ECM del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3A-2

Ir a 4A

Paso Asistido 3A-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un circuito de suministro abierto o con corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 3B - Inspeccionar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B-1

Paso Asistido 3B-1 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Ponga un puente entre la espiga de SUMINISTRO de +5 voltios de presión barométrica y la espiga de SEÑAL de presión barométrica en el conector del ECM del motor.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

¿Código de Falla 221 activo y Código de Falla 222 inactivo?
SÍ NO
No Reparación

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3B-2

Ir a 4A

Paso Asistido 3B-2 - Revise por un código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 222 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Se ha detectado un retorno abierto o un corto entre pines en el cable de SEÑAL del arnés del motor.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 222 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 21-OCT.-2012


CÓDIGO DE FALLA 234 - Circuito de Sobrevelocidad del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Si se detectan vapores inflamables, apague el motor, ventile el área y, no vuelva a arrancar el motor hasta localizar y reparar la fuente de los vapores.
PRECAUCIÓN

Si la velocidad del motor permanece por encima de 2800 rpm, el motor debe apagarse inmediatamente.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | Operación apropiada del vehículo
 | PASO 1B. Revise por una fuente alterna de combustible. | Sin fuente alterna de combustible
 | PASO 1C. Revisar la operación de la transmisión. | La transmisión funciona apropiadamente
 | PASO 1D. Inspeccionar el conector del arnés y del sensor. | Pines sin daño
 | PASO 1E. Revisar el sensor de velocidad del vehículo. | Sensor de velocidad del vehículo OK
 | PASO 1F. Revisar el circuito del sensor de velocidad del vehículo por signos de alteración. | Sin alteración
 | PASO 1G. Revisar las rpm con el modo de monitoreo de la herramienta de servicio INSITE™. | Lectura de rpm correcta
 | PASO 1H. Revisar por una falla activa en rpm bajas. | Falla inactiva en rpm bajas
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 234 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar con el operador lo siguiente:

  • El motor transitaba cuesta abajo cuando se registró la falla.
BIEN MAL

Operación apropiada del vehículo

Revise el motor por daño. Los componentes electrónicos están OK. Inspeccione el motor base por daño debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento controlado por combustible, donde el motor aceleró rápidamente o pasó el límite de sobrevelocidad sin entrada del acelerador para causar incremento de velocidad, seguido por un corte agudo del motor.
  • Revise el múltiple de admisión por fuente de vapores inflamables, y revise los sellos del turbocargador para verificar que no haya fugas de aceite.
BIEN MAL

Sin fuente alterna de combustible

Localice la fuente alterna de combustible.

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

Inspeccione el motor base por daño debido a la condición de sobrevelocidad.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar la operación de la transmisión.

Condiciones

  • Inspeccionar el sensor de velocidad de la transmisión.

Acción

Haga una prueba de conducción del vehículo para revisar que la transmisión opere apropiadamente.

Haga una prueba de conducción del vehículo para revisar que la transmisión opere apropiadamente.
BIEN MAL

La transmisión funciona apropiadamente

Instruya al operador de la operación apropiada. Repare la transmisión. Consulte el manual de servicio del fabricante de equipo original (OEM).

Ir a 1D

Ir a 2A

Paso Asistido 1D - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el VSS, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el VSS. Consultar Procedimiento 019-090 en la Sección 19.
  • Consultar Procedimiento 019-091 en la Sección 19.
  • Inspeccione el motor base por daño debido a la condición de sobrevelocidad.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revisar el sensor de velocidad del vehículo.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.

Acción

Revisar el sensor de velocidad del vehículo.

  • Verifique que el sensor de velocidad del vehículo cumple las especificaciones del fabricante.
BIEN MAL

Sensor de velocidad del vehículo OK

Reemplace el sensor de velocidad del vehículo. Consultar Procedimiento 019-090 en la Sección 19.

Consultar Procedimiento 019-091 en la Sección 19.

Inspeccione el motor base por daño debido a condición de sobrevelocidad.

Ir a 1F

Ir a 2A

Paso Asistido 1F - Revisar el circuito del sensor de velocidad del vehículo por signos de alteración.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el circuito del sensor de velocidad del vehículo por indicios de alteración tales como:

  • Cables extra empalmados en el cableado del sensor de velocidad del vehículo.
  • Revestimiento cortado en los cables
  • Signos de remoción e instalación innecesarios del sensor.
BIEN MAL

Sin alteración

Repare el circuito del sensor de velocidad del vehículo.

  • VSS magnético. Consultar Procedimiento 019-091 en la Sección 19.
  • VSS de entrada digital [minigen]. Consultar Procedimiento 019-090 en la Sección 19.
  • Inspeccione el motor base por daño debido a la condición de sobrevelocidad.

Ir a 1G

Ir a 2A

Paso Asistido 1G - Revise las rpm con el modo de monitoreo.

Condiciones

  • Mantener el motor funcionando.
  • Gire el interruptor de llave a la posición de ON.

Acción

Revise las rpm con el modo de monitoreo.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear las rpm del motor.

Use la herramienta electrónica de servicio INSITE™ para comparar la velocidad del vehículo con el tacómetro mecánico en el tablero.

BIEN MAL

Lectura de rpm correcta

Inspeccione el sensor de velocidad del motor. Revise el sensor de velocidad del motor como se describió para el Código de Falla 115. Inspeccione el motor base por daño debido a la condición de sobrevelocidad.

Ir a 1H

Ir a 2A

Paso Asistido 1H - Revisar por una falla activa en rpm bajas.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por un código de falla activo en rpm bajas.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
  • Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por encima de 2800 rpm.
BIEN MAL

Código de falla inactivo en rpm bajas

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 234 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 04-JUNIO-2015


CÓDIGO DE FALLA 235 - Nivel de Refrigerante del Motor - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
ADVERTENCIA

Borre todas las fallas antes de reemplazar el ECM.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Se pueden dañar las piezas de fundición. Permita que el motor se enfríe por debajo de 50° C [120° F] antes de agregar refrigerante.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar el nivel de refrigerante. |
 | PASO 1A. Revise el nivel del refrigerante. | ¿Nivel del refrigerante normal?
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Confirme que la falla aún está activa con el motor funcionando. | ¿Código de falla aún activo?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccione los conectores del arnés del motor, sensor de nivel de refrigerante y del módulo de control del motor (ECM). | ¿Pines sin daño?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise el voltaje de alimentación del sensor. | (+) 4.5 a 5.25 VCD
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 235 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Verificar el nivel de refrigerante.

Paso Asistido 1A - Revise el nivel del refrigerante.

Acción

Revise el nivel del refrigerante.

  • Quite el tapón del radiador, e inspeccione el nivel del refrigerante.
BIEN MAL

El nivel del refrigerante es normal

Agregue refrigerante al radiador. Asegúrese de que el refrigerante tiene la proporción apropiada de anticongelante y agua.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Confirme que la falla aún está activa con el motor funcionando.

Condiciones

  • Encienda el interruptor de llave.

Acción

Confirme que la falla aún está activa con el motor funcionando.

  • Arranque el motor y permítale operar en ralentí por al menos 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 235 aun está activo

Código de Falla 235 está inactivo

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor, sensor de nivel de refrigerante, y del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el arnés del motor, del módulo de control del motor (ECM).
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Inspeccione los conectores del arnés del motor, sensor de nivel de refrigerante y del ECM, por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor, el ECM, o el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-204 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise por un circuito abierto en el circuito del sensor de nivel de refrigerante.

  • Mida la resistencia del pin B en el lado de arnés del circuito del sensor de nivel de refrigerante, con el pin 19 del conector del arnés del motor.
  • Mida la resistencia del pin D en el lado de arnés del circuito del sensor de nivel de refrigerante, con el pin 27 del conector del arnés del motor.
  • Mida la resistencia del pin A en el lado de arnés del circuito del sensor de nivel de refrigerante, con el pin 37 del conector del arnés del motor.
  • Mida la resistencia del pin C en el lado de arnés del circuito del sensor de nivel de refrigerante, con el pin 49 del conector del arnés del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise el voltaje de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.
  • Conectar el arnés del motor al ECM.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin C del conector del sensor, lado de arnés, con la tierra del block del motor.
BIEN MAL

(+) 4.5 a 5.25 VCD

Si el Código de Falla 235 está activo y el nivel del refrigerante no está bajo, una causa probable es un sensor de nivel del refrigerante con mal funcionamiento. Consulte el manual de servicio del OEM antes de reemplazar el sensor de nivel del refrigerante.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 235 está inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar el código de falla inactivo.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 24-OCT.-2012


CÓDIGO DE FALLA 241 - Circuito del Sensor de Velocidad del Vehículo

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Diagnostique todas las fallas antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de velocidad del vehículo (VSS). |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revisar el VSS por ajuste apropiado (si es ajustable). | 1/2 a 3/4 de vuelta alejado del engrane para sensor tipo roscado
 | PASO 1C. Revise que el sensor tenga la resistencia correcta. | 750 a 1500 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 10 Mohmios
 | PASO 1E. Revisar por un corto entre bobinas (si existen dos bobinas). | Más de 10 Mohmios
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccione el arnés y los conectores del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revisar por la resistencia correcta del circuito. | 750 a 1500 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar los componentes del OEM. |
 | PASO 3A. Revisar por un dispositivo registrador externo. | Ningún dispositivo externo
 | PASO 3B. Revisar por un engrane del eje trasero de la transmisión patinando en el eje. | Engrane fijado apropiadamente
 | PASO 3C. Revisar por interferencia en el arnés del OEM. | Código de Falla 241 inactivo
 | PASO 3C-1. Desactive el código de falla. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 241 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sensor de velocidad del vehículo (VSS).

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del VSS.

Acción

inspeccione los conectores del arnés del OEM y del sensor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el VSS. Consultar Procedimiento 019-090 en la Sección 19.
  • Consultar Procedimiento 019-091 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el VSS por el ajuste apropiado (si es ajustable).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revisar el VSS por el ajuste apropiado (si es ajustable).

Revisar el VSS por el ajuste apropiado (si es ajustable).
BIEN MAL

1/2 a 3/4 de vuelta fuera del engrane para sensor tipo roscado

Ajuste el VSS. Consultar Procedimiento 019-090 en la Sección 19.

Consultar Procedimiento 019-091 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar por la resistencia correcta del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revise el sensor de velocidad del vehículo por la resistencia correcta.

  • Mida la resistencia del pin A al pin B para cada conector del VSS en el lado de sensor.
BIEN MAL

750 a 1500 ohms

Reemplace el VSS. Consultar Procedimiento 019-090 en la Sección 19.

Consultar Procedimiento 019-091 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revise el VSS por un corto a tierra.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores VSS, con la tierra del block del motor.
  • Mida la resistencia del pin A en el lado de sensor del otro conector del VSS, con la tierra del block del motor.
BIEN MAL

Más de 10 Mohmios

Reemplace el VSS. Consultar Procedimiento 019-090 en la Sección 19.

Consultar Procedimiento 019-091 en la Sección 19.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revisar por un corto entre bobinas (si existen dos bobinas).

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revisar el VSS por un corto entre bobinas.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores del VSS, con el pin A del otro conector.
BIEN MAL

Más de 10 Mohmios

Reemplace el VSS. Consultar Procedimiento 019-090 en la Sección 19.

Consultar Procedimiento 019-091 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los conectores del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por la resistencia correcta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Conectar el arnés del OEM al VSS.

Acción

Revisar por la resistencia correcta del circuito.

  • Revise el arnés del OEM por la resistencia apropiada entre el pin 8 y el pin 18 del conector del arnés del OEM.
BIEN MAL

750 a 1500 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise el arnés por un corto a tierra.

  • Mida la resistencia del pin 8 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines 8 y 18 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise los componentes del OEM.

Paso Asistido 3A - Revisar por un dispositivo registrador externo.

Condiciones

Desconecte el interruptor de llave.

Acción

Revise por un dispositivo registrador externo o dispositivos similares conectados al circuito del sensor de velocidad del vehículo.

Revise por un dispositivo registrador externo o dispositivos similares conectados al circuito del sensor de velocidad del vehículo.

BIEN MAL

Ningún dispositivo externo

Desconecte el dispositivo del circuito

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por el engrane del eje trasero de la transmisión patinando en su eje.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el VSS.

Acción

Revise por el engrane del eje trasero de la transmisión patinando en su eje.

  • Revise para estar seguro de que el engrane de la transmisión dentro del montaje del sensor no está patinando en el eje. Haga esto tratando de girar el engrane con un desarmador estándar.
BIEN MAL

Engrane fijado apropiadamente

Repare el engrane de la transmisión. Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por interferencia en el arnés del OEM.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise por interferencia en el arnés del OEM.

  • Instale un par de cables puente trenzados desde el VSS al ECM. Conecte los cables del pin A en el lado de arnés del conector del VSS al pin 8 en el conector del arnés del OEM y del pin B en el lado de arnés del conector del VSS al pin 18 del conector del arnés del OEM.
  • Desconecte el conector del velocímetro en el VSS.
  • Maneje el vehículo. La velocidad del vehículo debe exceder de 16 kph [10 mph].
BIEN MAL

Código de Falla 241 inactivo

Hay una interferencia en el arnés del OEM. Localice y quite la fuente de interferencia.

Reemplace el VSS. Consultar Procedimiento 019-090 en la Sección 19.

Consultar Procedimiento 019-091 en la Sección 19.

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Maneje el vehículo. La velocidad del vehículo debe exceder de 16 kph [10 mph].
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 241 inactivo

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Maneje el vehículo. La velocidad del vehículo debe exceder de 16 kph [10 mph].
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 241 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


Código de Falla 242 - Circuito del Sensor de Velocidad del Vehículo (VSS)

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique que los valores de la característica estén establecidos correctamente. |
 | PASO 1A. Verificar que el cliente quiere activada la antialteración del VSS (Código de Falla 242). | El cliente quiere activada la antialteración del VSS (Código de Falla 242)
 | PASO 1B. Verificar que transmisión automática esté ajustada correctamente para la aplicación. | Transmisión automática está ajustada correctamente
 | PASO 1C. Verificar que tipo de aplicación esté ajustado correctamente para la aplicación. | Tipo de aplicación está ajustado correctamente
PASO 2. | Buscar señas de alteración. |
 | PASO 2A. Inspeccionar el VSS. | Sin signos de alteración detectados en o con el sensor de velocidad del vehículo
 | PASO 2B. Inspeccionar el circuito VSS del OEM. | No se detectaron señas de alteración en los cables del VSS o en el arnés del fabricante de equipo original (OEM).
 | PASO 2C. Monitorear la velocidad del vehículo. | La herramienta electrónica de servicio muestra la velocidad correcta
 | PASO 2C-1. Verificar la velocidad del vehículo. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 242 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Verifique que los valores de la característica estén establecidos correctamente.

Paso Asistido 1A - Verificar que el cliente quiere activada la antialteración del VSS (Código de Falla 242).

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Verificar que el cliente quiere activada la antialteración del VSS (Código de Falla 242).

Hable con el propietario del vehículo para ver si se requiere esta característica para la aplicación de este vehículo.
BIEN MAL

El cliente quiere activada la antialteración del VSS (Código de Falla 242)

Use la herramienta electrónica de servicio INSITE™ para ajustar la característica a su valor correcto.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Verificar que transmisión automática esté ajustada correctamente para la aplicación.

Condiciones

Acción

Verificar que transmisión automática esté ajustada correctamente para la aplicación.

  • Use la herramienta de servicio electrónica INSITE™ para verificar que esta característica esté activada si se usa una transmisión automática, o desactivada si se usa una transmisión manual.
BIEN MAL

Transmisión automática está ajustada correctamente

Use la herramienta electrónica de servicio INSITE™ para ajustar la característica a su valor correcto.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Verificar que tipo de aplicación esté ajustado correctamente para la aplicación.

Acción

Verificar que tipo de aplicación esté ajustado correctamente para la aplicación.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el valor de esta característica esté ajustado correctamente para la aplicación en la que se usa este vehículo.

NOTA: El manejar por periodos extendidos de tiempo en cambios inferiores, se considera una aplicación en/fuera de carretera.

BIEN MAL

Tipo de aplicación está ajustado correctamente

Use la herramienta electrónica de servicio INSITE™ para ajustar la característica a su valor correcto.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Buscar señas de alteración.

Paso Asistido 2A - Inspeccionar el VSS.

Condiciones

Acción

Inspeccione el VSS si tiene:

  • Montaje inapropiado del VSS
  • VSS conectado inapropiadamente al arnés del OEM.
  • Otro dispositivo externo conectado en lugar del VSS.
  • Cualquier evidencia de que ha tenido lugar alteración del VSS.
BIEN MAL

Sin signos de alteración detectados en o con el sensor de velocidad del vehículo

El VSS está instalado o conectado inapropiadamente, o ha sido alterado.

  • Use los siguientes procedimientos para instalar y conectar correctamente el VSS al arnés del OEM. Consulte el Procedimiento 019-090 en la Sección 19. Consulte el Procedimiento 019-091 en la Sección 19.
  • Quite cualquier dispositivo de alteración.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el circuito VSS del OEM.

Acción

Inspeccione el circuito VSS del OEM si tiene:

  • Cables del VSS rotos, cortados, o con orientación incorrecta
  • Cualquier dispositivo conectado en serie o en paralelo con el VSS
  • Cualquier otro cable agregado al circuito del VSS
  • Cualquier evidencia de que ha tenido lugar alteración del circuito del VSS.
BIEN MAL

Sin señas de alteración detectados con los cables del VSS o del arnés del OEM

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Monitoree la velocidad del vehículo.

Acción

Para revisar la velocidad del vehículo, usando INSITE™.

  • Verifique que la velocidad del vehículo sea cero cuando el vehículo está estacionario y el motor está funcionando.
  • Maneje el vehículo, u opere sobre un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio, con la del velocímetro en el tablero.

Nota: Si el tablero es un tablero electrónico que el ECM usa para obtener velocidad vehicular, efectúe una prueba de camino, y use un cronómetro y marcadores de milla para determinar la velocidad real del vehículo.

BIEN MAL

La herramienta electrónica de servicio muestra la velocidad correcta

La herramienta electrónica de servicio INSITE™ y el velocímetro no concuerdan.

Verifique que los parámetros del VSS estén correctamente ajustados en el ECM. Revise el VSS y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Ir a 2C-1

Ir a 3A

Paso Asistido 2C-1 - Verificar la velocidad del vehículo.

Condiciones

Acción

Use la herramienta electrónica de servicio INSITE™ para verificar que la velocidad reportada sea exacta o razonable para el cambio actual.

(Por ejemplo: 40 mph en cambio superior, es probablemente inexacto.)
BIEN MAL

La velocidad vehicular es exacta para el cambio de velocidad actual

La velocidad del vehículo indicada por la herramienta electrónica de servicio es inexacta

Verifique que los parámetros del VSS estén correctamente ajustados en el ECM. Revise el VSS y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Código de Falla 241

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Desconecte el interruptor de llave.
  • Conecte el interruptor de llave (no arranque el motor).

Nota: La velocidad del vehículo y la del motor deben ser cero por al menos 30 segundos para desactivar el código de falla.

BIEN MAL

Código de Falla 242 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 243 (ISC) - Circuito de Alimentación del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™, Número de Parte 3823994 - punta de prueba macho Deutsch™, Número de Parte 3823993 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccione los conectores del arnés del motor, freno del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los conectores del arnés del motor y del arnés del fabricante de equipo original (OEM). | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Código de Falla 243 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

inspeccione el arnés del motor y los conectores del ECM si tienen:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Consultar Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 42 del conector del ECM, al pin O del conector de 23 pines del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 42 en el arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Revisar por un corto entre pines.

  • Mida la resistencia del pin 42 con todos los otros pines en el conector del ECM.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno del motor.

Acción

Inspeccione el arnés del OEM, conector de 23 pines y el conector del freno del motor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM o los conectores del freno de motor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el conector del freno del motor. Consulte el manual de servicio del fabricante de equipo original.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno del motor.
  • Mida la resistencia del pin O del conector de 23 pines del OEM en el lado de OEM, con el pin 2 del conector del freno del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin O del conector de 23 pines del OEM en el lado de OEM, con el pin 1 del conector del freno del motor.
BIEN MAL

Menos de 10 ohms

Repare el arnés del OEM.

Consultar Procedimiento 019-207 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin O del conector de 23 pines, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin O del conector de 23 pines del OEM, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 243 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 04-JUNIO-2015


CÓDIGO DE FALLA 243 (ISL) - Circuito de Alimentación del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™, Número de Parte 3823994 - punta de prueba macho Deutsch™, Número de Parte 3823993 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccione los conectores del arnés del motor, freno del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés del freno del motor. |
 | PASO 3A. Inspeccionar el arnés del freno del motor y los conectores. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revisar la resistencia del solenoide del freno del motor. | 9.5 a 11.5 ohms (frío); 11.5 a 14 ohms (caliente)
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | Código de Falla 243 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor, freno del motor, y ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

inspeccione el arnés del motor y los conectores del ECM si tienen:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Consultar Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 42 del conector del ECM, al pin O del conector de 23 pines del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 42 en el arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Revisar por un corto entre pines.

  • Mida la resistencia del pin 42 con todos los otros pines en el conector del ECM.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno del motor.

Acción

Inspeccione el arnés del OEM, conector de 23 pines y el conector del freno del motor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM o los conectores del freno de motor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el conector del freno del motor. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno del motor.
  • Mida la resistencia del pin O del conector de 23 pines del OEM en el lado de OEM, con el pin 2 del conector del freno del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin O del conector de 23 pines del OEM en el lado de OEM, con el pin 1 del conector del freno del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

Repare el arnés del OEM. Consultar Procedimiento 019-207 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin O del conector de 23 pines, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin O del conector de 23 pines del OEM, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del freno del motor.

Paso Asistido 3A - Inspeccionar el arnés del freno del motor y los conectores.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del freno del motor.
  • Desconectar el arnés del freno del motor de los conectores pasantes.

Acción

Inspeccione el arnés y conectores del freno del motor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines, arnés del freno del motor, o reemplace el arnés del freno del motor

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del freno del motor.
  • Desconectar el arnés del freno del motor de los conectores pasantes.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 al conector pasante #1.
  • Mida la resistencia del pin 2 al conector pasante #2.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del freno de motor

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del freno del motor.
  • Desconectar el arnés del freno del motor de los conectores pasantes.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 a tierra.
  • Mida la resistencia del pin 2 a tierra.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del freno de motor

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del freno del motor.
  • Desconectar el arnés del freno del motor de los conectores pasantes.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 al pin 2.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del freno de motor

Consultar Procedimiento 019-136 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise la resistencia del solenoide del freno del motor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del freno del motor.
  • Desconectar el arnés del freno del motor de los conectores pasantes.

Acción

Revise la resistencia del solenoide del freno del motor.

  • Mida la resistencia del poste #1 del conector pasante en el motor a tierra.
  • Mida la resistencia del poste #2 del conector pasante en el motor a tierra.
BIEN MAL

9.5 a 11.5 ohms (frío); 11.5 a 14 ohms (caliente)

Repare o reemplace el solenoide del freno del motor.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 243 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 245 - Circuito de Alimentación del Embrague del Ventilador del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el embrague del ventilador. |
 | PASO 1A. Inspeccionar y probar el embrague del ventilador y el relevador del embrague del ventilador (si está equipado). | Embrague y relevador del ventilador dentro de especificaciones
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccione los conectores del arnés del motor, relevador del embrague del ventilador y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los conectores del arnés del motor y del arnés del fabricante de equipo original (OEM). | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 245 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el embrague del ventilador.

Paso Asistido 1A - Revisar el embrague del ventilador y el relevador del embrague del ventilador (si está equipado).

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del embrague del ventilador o del relevador del embrague del ventilador.

Acción

Revise el embrague del ventilador si tiene:

  • Pines dañados
  • Circuitos abiertos o cortos
  • Excesiva toma de corriente (energía del embrague del ventilador directamente de la batería)
  • Realice esta prueba de acuerdo con las instrucciones del manual de servicio del OEM.
BIEN MAL

Embrague del ventilador dentro de especificaciones

Repare o reemplace el embrague del ventilador. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor, relevador del embrague del ventilador, y del ECM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

inspeccione el arnés del motor y los conectores del ECM si tienen:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Consultar Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 41 del conector del arnés del motor, al pin N del conector de 23 pines del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 41 en el arnés del motor, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto entre pines.

  • Mida la resistencia del pin 41 con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del arnés del OEM.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del relevador del embrague del ventilador.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Inspeccione el arnés del OEM y el conector de 23 pines por si tiene:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el relevador del embrague del ventilador, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM o Consulte el Procedimiento 019-201 en la Sección19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Consultar Procedimiento 019-207 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el relevador del embrague del ventilador. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del relevador del embrague del ventilador.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin N del conector de 23 pines en el lado de OEM, con el embrague del ventilador y solenoide o relevador.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del ventilador.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin N del conector de 23 pines del arnés del OEM a tierra.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del relevador del embrague del ventilador.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin N del conector de 23 pines del arnés del OEM, a todos los otros pines en el conector de 23 pines.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 245 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 263 o 265 - Circuito del Sensor de Temperatura del Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Cannon™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 122, 135, 153, 144, 154, 221, 263, 352, y 451 no están activos
PASO 2. | Revisar el sensor de temperatura del combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura de combustible. | Pines sin daño
 | PASO 2B. Revise la resistencia del sensor de temperatura del combustible. | 175 a 244k ohms
 | PASO 2C. Revisar por un corto a tierra en el sensor de temperatura de combustible. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Códigos de Falla 263 y 265 inactivos
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 122, 135, 153, 144, 154, 221, 263, 352 y 451 no están activos.

Posible falla del sensor, corto a tierra en la alimentación común de +5 VCD del sensor, o un corto de pin a pin, o un circuito abierto en la tierra común del sensor.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revisar el sensor de temperatura del combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura del combustible y del arnés del motor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de temperatura de combustible, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-153 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del sensor de temperatura del combustible.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Instalar el cable de interconexión del sensor de presión/temperatura de combustible, Número de Parte 3162982.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia del pin B al pin D del sensor de temperatura de combustible.
BIEN MAL

175 a 244k ohms

Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-153 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de temperatura de combustible.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de combustible, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión/temperatura de combustible. Consulte el Procedimiento 019-153 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 35 del arnés del motor al pin D en el lado de arnés del sensor de temperatura de combustible.
  • Mida la resistencia del pin 19 del arnés del motor al pin B en el lado de arnés del sensor de temperatura de combustible.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 35 del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 19 del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 263 y 265 inactivo.

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 263 o 265 - Circuito del Sensor de Temperatura del Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Cannon™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 122, 135, 153, 144, 154, 221, 263, 352, y 451 no están activos
PASO 2. | Revisar el sensor de temperatura del combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura de combustible. | Pines sin daño
 | PASO 2B. Revise la resistencia del sensor de temperatura del combustible. | 175 a 244k ohms
 | PASO 2C. Revisar por un corto a tierra en el sensor de temperatura de combustible. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Códigos de Falla 263 y 265 inactivos
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Los Códigos de Falla 122, 135, 153, 144, 154, 221, 263, 352 y 451 no están activos.

Posible falla del sensor, corto a tierra en la alimentación común de +5 VCD del sensor, o un corto de pin a pin, o un circuito abierto en la tierra común del sensor.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revisar el sensor de temperatura del combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura del combustible y del arnés del motor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de temperatura de combustible, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-153 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del sensor de temperatura del combustible.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Instalar el cable de interconexión del sensor de presión/temperatura de combustible, Número de Parte 3162982.

Acción

Revise la resistencia del sensor de temperatura del combustible.

  • Mida la resistencia del pin B al pin D del sensor de temperatura de combustible.
BIEN MAL

175 a 244k ohms

Reemplace el sensor de temperatura del combustible. Consulte el Procedimiento 019-153 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de temperatura de combustible.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de combustible, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión/temperatura de combustible. Consulte el Procedimiento 019-153 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 35 del arnés del motor al pin D en el lado de arnés del sensor de temperatura de combustible.
  • Mida la resistencia del pin 19 del arnés del motor al pin B en el lado de arnés del sensor de temperatura de combustible.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 35 del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del sensor de temperatura del combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 19 del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 263 y 265 inactivo.

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 268 - Circuito del Sensor de Presión de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por otros códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Ninguna otra falla activa
PASO 2. | Inspeccionar el circuito del sensor de presión de combustible. |
 | PASO 2A. Inspeccionar el circuito por daño. | Sin daño al circuito
PASO 3. | Revisar la calibración del ECM. |
 | PASO 3A. Revisar la fecha de liberación del software del ECM. | La fecha de revisión de calibración del ECM es después de Diciembre del 2000
PASO 4. | Revisar el arnés del motor. |
 | PASO 4A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Inspeccionar el circuito del sensor de presión de combustible por un corto. | Más de 100k ohms
 | PASO 4D. Inspeccionar el circuito del sensor de presión de combustible por corto a tierra. | Más de 100k ohms
PASO 5. | Monitorear la presión del combustible. |
 | PASO 5A. Use la herramienta electrónica de servicio INSITE™ para monitorear la presión de combustible. | Presión del combustible en rango
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactivar los códigos de falla. | Código de Falla 268 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por otros códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer el código de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Solamente Código de Falla 268 presente

Otros códigos de falla presentes

Ir a 2A

Vaya al árbol apropiado

Paso Asistido 2 - Inspeccionar el circuito del sensor de presión de combustible.

Paso Asistido 2A - Inspeccionar el circuito por daño.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el sensor de presión.

  • Asegúrese de que los pines no estén desgastados.
  • Asegúrese de que el encapsulado del sensor está intacto.

Revise el conector flexible del sensor de presión.

  • Revise por abrasión del cable.
  • Revise por cortos con el tubo de régimen de entrega o con los cables adyacentes.
  • Asegúrese de que los cables no se han salido del sensor o del conector flexionando y jalando los cables.
  • Asegúrese de que el conector triangular no ha rozado contra el tubo de régimen de entrega.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Sin daño al circuito.

Signos de daño.

Reemplace el sensor de presión de combustible e instale el juego de soporte del sensor de presión, si no está ya instalado. Consulte el Boletín 4021293. Consulte el Boletín 4021294.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar la calibración del ECM.

Paso Asistido 3A - Revisar la liberación del software del ECM

Condiciones

N/A

Acción

Revise la liberación del software.

  • Use la Historia de Revisiones de Calibración del ECM en el CD-ROM actual de Calibración INCAL™ para revisar la calibración del ECM.
BIEN MAL

La fecha de revisión de calibración del ECM es después de Diciembre del 2000.

La fecha de revisión de calibración del ECM es antes de Diciembre del 2000.

Actualice la calibración del ECM. Borre los códigos de falla y luego revise otra vez por códigos de falla activos o inactivos.

Ir a 4A

Árbol de código de fallas apropiado.

Paso Asistido 4 - Revisar el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Inspeccionar el circuito del sensor de presión de combustible por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Revise por un circuito abierto en el circuito del sensor de presión de combustible.

  • Mida la resistencia del pin 46 del arnés del motor al pin C del conector del sensor de presión de combustible.
  • Mida la resistencia del pin 10 del arnés del motor al pin A del conector del sensor de presión de combustible.
  • Mida la resistencia del pin 19 del arnés del motor al pin B del conector del sensor de presión de combustible.

Consulte el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms (no hay circuito abierto).

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Inspeccionar el circuito del sensor de presión de combustible por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de todos los otros sensores que comparten la tierra común.

Acción

Revise por un corto en el circuito del sensor de presión de combustible.

  • Mida la resistencia del pin 46 del arnés del motor, a todos los otros pines en el conector del ECM.
  • Mida la resistencia del pin 10 del arnés del motor, a todos los otros pines en el conector del ECM.
  • Mida la resistencia del pin 19 del arnés del motor, a todos los otros pines en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Si es mayor de 100k ohms (no hay cortos).

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 6A

Paso Asistido 4D - Inspeccionar el circuito del sensor de presión de combustible por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de todos los otros sensores que comparten la tierra común.

Acción

Revise por un corto en el circuito del sensor de presión de combustible.

  • Mida la resistencia del pin 46 del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 10 del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 19 del arnés del motor, con la tierra del chasis.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Si es mayor de 100k ohms (no hay cortos).

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Monitorear la presión del combustible.

Paso Asistido 5A - Use la herramienta electrónica de servicio INSITE™ para monitorear la presión de combustible.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el interruptor de llave por al menos 10 minutos.
  • Conectar el interruptor de llave, pero no arrancar el motor.

Acción

Revise la presión de combustible.

  • Use la herramienta electrónica de servicio INSITE™ con el interruptor de llave en la posición de ON y sin velocidad del motor, para medir la presión del combustible.

La presión del acumulador debe estar entre -4930 y 8136 kPa [-715 y 1180 psi].

BIEN MAL

Presión del combustible en rango

Presión de combustible fuera de rango.

Reemplace el sensor de presión de combustible e instale el juego de soporte del sensor de presión, si no está ya instalado. Consulte el Boletín 4021293. Boletín 4021294.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 268 esté inactivo y que no volvió a ocurrir.
BIEN MAL

Código de Falla 268 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar el código de falla inactivo.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 271 o 272 - Circuito de la Válvula de Bombeo Delantera

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la válvula frontal de bombeo. |
 | PASO 1A. Inspeccionar el conector de la válvula de bombeo por pines dañados. | Pines sin daño
 | PASO 1B. Revisar la resistencia de la válvula frontal de bombeo. | 0.5 a 1.5 ohms
 | PASO 1C. Revisar por corto a tierra en la válvula frontal de bombeo. | Más de 100k ohmios
 | PASO 1D. Revisar por circuito abierto en el arnés de la válvula de control de bombeo. | Menos de 10 ohms
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del arnés del motor, conector de la válvula de bombeo y del conector del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 271 ó 272 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar la válvula frontal de bombeo.

Paso Asistido 1A - Inspeccionar la válvula frontal de bombeo y el conector por pines dañados.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula de control de bombeo en las terminales.
  • Desconectar el arnés del motor de la válvula frontal de control de bombeo, en el conector de 4 pines.

Acción

Inspeccionar el conector de 4 pines de la válvula de bombeo frontal y las terminales de la válvula de control de bombeo por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de la válvula de control de bombeo o el módulo de acumulador de la bomba de combustible, cualquiera que tenga pines dañados.

  • Reemplace el arnés de la válvula de control de bombeo. Consulte el Procedimiento 005-016 en la Sección 19.
  • Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia de la válvula frontal de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula frontal de control de bombeo.

Acción

Revisar la resistencia de la válvula de control de bombeo frontal.

  • Mida la resistencia entre las terminales en la parte superior de la válvula frontal de control de bombeo.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar por corto a tierra en la válvula frontal de control de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la bobina de la válvula frontal de bombeo.

Acción

Revisar por corto a tierra en la válvula frontal de control de bombeo.

  • Mida la resistencia entre una de las terminales del conector de la válvula frontal de control de bombeo, y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por circuito abierto en el arnés de la válvula de control de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Conectar el arnés de la válvula de control de bombeo a la válvula frontal de control de bombeo.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise por un circuito abierto en el arnés de la válvula de control.

  • Mida la resistencia del pin 1 con la terminal de anillo apropiada del arnés de la válvula de control de bombeo.
  • Mida la resistencia del pin 2 con la terminal de anillo apropiada del arnés de la válvula de control de bombeo.
BIEN MAL

Menos de 10 ohms

Reemplace el módulo de acumulador. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del arnés del motor, conector de la válvula de bombeo, y del conector del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Inspeccionar los pines del arnés del motor, conector de la válvula de control de bombeo, y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revisar por un circuito abierto en la válvula de control de bombeo frontal.

  • Mida la resistencia del pin 31 del arnés del motor, con el pin 2 del conector de la válvula frontal de control de bombeo en el lado de arnés del motor.
  • Mida la resistencia del pin 21 del arnés del motor, con el pin 1 del conector de la válvula frontal de control de bombeo en el lado de arnés del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines 21 y 31 del conector del arnés del motor, con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 21 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 31 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 271 ó 272 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 271 o 272 - Circuito de la Válvula de Bombeo Delantera

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la válvula frontal de bombeo. |
 | PASO 1A. Inspeccionar el conector de la válvula de bombeo por pines dañados. | Pines sin daño
 | PASO 1B. Revisar la resistencia de la válvula frontal de bombeo. | 0.5 a 1.5 ohms
 | PASO 1C. Revisar por corto a tierra en la válvula frontal de bombeo. | Más de 100k ohmios
 | PASO 1D. Revisar por circuito abierto en el arnés de la válvula de control de bombeo. | Menos de 10 ohms
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del arnés del motor, conector de la válvula de bombeo y del conector del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 271 ó 272 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar la válvula frontal de bombeo.

Paso Asistido 1A - Inspeccionar la válvula frontal de bombeo y el conector por pines dañados.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula de control de bombeo en las terminales.
  • Desconectar el arnés del motor de la válvula frontal de control de bombeo, en el conector de 4 pines.

Acción

Inspeccionar el conector de 4 pines de la válvula de bombeo frontal y las terminales de la válvula de control de bombeo por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de la válvula de control de bombeo o el módulo de acumulador de la bomba de combustible, cualquiera que tenga pines dañados.

  • Reemplace el arnés de la válvula de control de bombeo. Consulte el Procedimiento 005-016 en la Sección 19.
  • Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia de la válvula frontal de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula frontal de control de bombeo.

Acción

Revisar la resistencia de la válvula de control de bombeo frontal.

  • Mida la resistencia entre las terminales en la parte superior de la válvula frontal de control de bombeo.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar por corto a tierra en la válvula frontal de control de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la bobina de la válvula frontal de bombeo.

Acción

Revisar por corto a tierra en la válvula frontal de control de bombeo.

  • Mida la resistencia entre una de las terminales del conector de la válvula frontal de control de bombeo, y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por circuito abierto en el arnés de la válvula de control de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Conectar el arnés de la válvula de control de bombeo a la válvula frontal de control de bombeo.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise por un circuito abierto en el arnés de la válvula de control.

  • Mida la resistencia del pin 1 con la terminal de anillo apropiada del arnés de la válvula de control de bombeo.
  • Mida la resistencia del pin 2 con la terminal de anillo apropiada del arnés de la válvula de control de bombeo.
BIEN MAL

Menos de 10 ohms

Reemplace el módulo de acumulador. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del arnés del motor, conector de la válvula de bombeo, y del conector del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Inspeccionar los pines del arnés del motor, conector de la válvula de control de bombeo, y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revisar por un circuito abierto en la válvula de control de bombeo frontal.

  • Mida la resistencia del pin 31 del arnés del motor, con el pin 2 del conector de la válvula frontal de control de bombeo en el lado de arnés del motor.
  • Mida la resistencia del pin 21 del arnés del motor, con el pin 1 del conector de la válvula frontal de control de bombeo en el lado de arnés del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines 21 y 31 del conector del arnés del motor, con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 21 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 31 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 271 ó 272 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 273 o 274 - Circuito de la Válvula de Bombeo Trasera

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la válvula trasera de bombeo. |
 | PASO 1A. Inspeccionar la válvula trasera de bombeo y el conector por pines dañados. | Pines sin daño
 | PASO 1B. Revisar la resistencia de la válvula de control de bombeo. | 0.5 a 1.5 ohms
 | PASO 1C. Revisar por corto a tierra en la válvula trasera de bombeo. | Más de 100k ohmios
 | PASO 1D. Revisar por circuito abierto en el arnés de la válvula de control de bombeo. | Menos de 10 ohms
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor, conector de la válvula de bombeo y del conector del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Códigos de Falla 273 y 274 inactivos
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar la válvula trasera de bombeo.

Paso Asistido 1A - Inspeccionar la válvula trasera de bombeo y el conector por pines dañados.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula trasera de control de bombeo.

Acción

Inspeccione el conector de la válvula trasera de control de bombeo por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de la válvula de control de bombeo o el módulo de acumulador de la bomba de combustible, cualquiera que tenga pines dañados.

  • Reemplace el arnés de la válvula de control de bombeo. Consulte el Procedimiento 005-016 en la Sección 19.
  • Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia de la válvula de control de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula trasera de control de bombeo.

Acción

Revisar la resistencia de la válvula trasera de control de bombeo.

  • Mida la resistencia entre las terminales en la parte superior de la válvula trasera de control de bombeo.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar por corto a tierra en la válvula trasera de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula trasera de control de bombeo.

Acción

Revisar por corto a tierra en la válvula trasera de control de bombeo.

  • Mida la resistencia entre una de las terminales del conector de la válvula trasera de control de bombeo, y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por circuito abierto en el arnés de la válvula de control de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula trasera de control de bombeo.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise por un circuito abierto en el arnés de la válvula de control.

  • Mida la resistencia del pin 3 con el conector de anillo apropiado del arnés de la válvula de control de bombeo.
  • Mida la resistencia del pin 4 con el conector de anillo apropiado del arnés de la válvula de control de bombeo.
BIEN MAL

Menos de 10 ohms

Reemplace el módulo de acumulador. Consulte el Procedimiento 005-085 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del arnés del motor, conector de la válvula de bombeo, y del conector del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Inspeccionar los pines del arnés del motor, conector de la válvula de control de bombeo, y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revisar por un circuito abierto en la válvula trasera de control de bombeo.

  • Mida la resistencia del pin 15 del arnés del motor, con el pin 4 del conector de la válvula trasera de control de bombeo en el lado de arnés del motor.
  • Mida la resistencia del pin 25 del arnés del motor, con el pin 3 del conector de la válvula trasera de control de bombeo en el lado de arnés del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines 15 y 25 del conector del arnés del motor, con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula trasera de control de bombeo, en el conector de 4 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 25 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 273 y 274 inactivos

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 273 o 274 - Circuito de la Válvula de Bombeo Trasera

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la válvula trasera de bombeo. |
 | PASO 1A. Inspeccionar la válvula trasera de bombeo y el conector por pines dañados. | Pines sin daño
 | PASO 1B. Revisar la resistencia de la válvula de control de bombeo. | 0.5 a 1.5 ohms
 | PASO 1C. Revisar por corto a tierra en la válvula trasera de bombeo. | Más de 100k ohmios
 | PASO 1D. Revisar por circuito abierto en el arnés de la válvula de control de bombeo. | Menos de 10 ohms
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor, conector de la válvula de bombeo y del conector del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Códigos de Falla 273 y 274 inactivos
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar la válvula trasera de bombeo.

Paso Asistido 1A - Inspeccionar la válvula trasera de bombeo y el conector por pines dañados.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula trasera de control de bombeo.

Acción

Inspeccione el conector de la válvula trasera de control de bombeo por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de la válvula de control de bombeo o el módulo de acumulador de la bomba de combustible, cualquiera que tenga pines dañados.

  • Reemplace el arnés de la válvula de control de bombeo. Consulte el Procedimiento 005-016 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Motor Serie ISC, Boletín 3666245.
  • Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Motor Serie ISC, Boletín 3666245.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia de la válvula de control de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula trasera de control de bombeo.

Acción

Revisar la resistencia de la válvula trasera de control de bombeo.

  • Mida la resistencia entre las terminales en la parte superior de la válvula trasera de control de bombeo.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Motor Serie ISC, Boletín 3666245.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar por corto a tierra en la válvula trasera de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula trasera de control de bombeo.

Acción

Revisar por corto a tierra en la válvula trasera de control de bombeo.

  • Mida la resistencia entre una de las terminales del conector de la válvula trasera de control de bombeo, y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Motor Serie ISC, Boletín 3666245.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por circuito abierto en el arnés de la válvula de control de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés de la válvula de control de bombeo de la válvula trasera de control de bombeo.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise por un circuito abierto en el arnés de la válvula de control.

  • Mida la resistencia del pin 3 con el conector de anillo apropiado del arnés de la válvula de control de bombeo.
  • Mida la resistencia del pin 4 con el conector de anillo apropiado del arnés de la válvula de control de bombeo.
BIEN MAL

Menos de 10 ohms

Reemplace el módulo de acumulador. Consulte el Procedimiento 005-085 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Motor Serie ISC, Boletín 3666245.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del arnés del motor, conector de la válvula de bombeo, y del conector del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Inspeccionar los pines del arnés del motor, conector de la válvula de control de bombeo, y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revisar por un circuito abierto en la válvula trasera de control de bombeo.

  • Mida la resistencia del pin 15 del arnés del motor, con el pin 4 del conector de la válvula trasera de control de bombeo en el lado de arnés del motor.
  • Mida la resistencia del pin 25 del arnés del motor, con el pin 3 del conector de la válvula trasera de control de bombeo en el lado de arnés del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de bombeo, en el conector de 4 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines 15 y 25 del conector del arnés del motor, con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula trasera de control de bombeo, en el conector de 4 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 25 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 273 y 274 inactivos

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 275 - Elemento de Bombeo Delantero

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 328 no está presente
PASO 2. | Verificar el desempeño del solenoide de la válvula de bombeo. |
 | PASO 2A. Verificar el desempeño del solenoide de la válvula de bombeo. | El solenoide hace clic cuando es activado
 | PASO 2A-1. Revisar los códigos de falla. |
 | PASO 2A-2. Intente arrancar el motor. |
 | PASO 2B. Verificar el desempeño del elemento de bombeo. | Los elementos de bombeo funcionan igualmente
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 275 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 328 no está presente

Código de Falla 328 está presente.

Si está presente, verifique que el filtro de combustible no esté tapado. Consulte el Procedimiento 006-020 en la Sección 6 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Verificar el desempeño del solenoide de la válvula de bombeo.

Paso Asistido 2A - Revisar el desempeño del circuito de la válvula de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique el desempeño del circuito del solenoide de la válvula de bombeo.

  • Use la herramienta electrónica de servicio INSITE™ para correr la prueba de clic del solenoide, en el solenoide de la válvula frontal de bombeo. Consulte el Procedimiento 005-079 en la Sección 5 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418. Escuche por un clic cuando active la prueba, para verificar que el solenoide está operando.
BIEN MAL

El solenoide hace clic cuando es activado

El solenoide no hace clic cuando es activado, o hace clic erráticamente.

Ir a 2A-2

Ir a 2A-1

Paso Asistido 2A-1 - Revisar los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 271 inactivo o no presente.

Código de Falla 271 activo.

Ir a 2A-2

Consultar Código de Falla 271

Paso Asistido 2A-2 - Intente arrancar el motor.

Condiciones

  • Girar el interruptor de llave a la posición de ON con el motor operando.

Acción

Intente arrancar el motor.
BIEN MAL

El motor arranca

El motor no arranca.

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 5 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Verificar el desempeño del elemento de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de ON con el motor operando.

Acción

Verificar el desempeño del elemento de bombeo.

  • Use la herramienta electrónica de servicio INSITE™ para correr la prueba de corte del émbolo de bombeo, en cada émbolo de bombeo. Consulte el Procedimiento 005-079 en la Sección 5 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418. Observe el ángulo de cierre de la válvula (VCA), presión del acumulador, punto de control de presión del acumulador, y velocidad del motor para cada émbolo de bombeo, conforme se corta el otro.
BIEN MAL

Elemento de bombeo funciona igualmente

Reemplace el módulo de acumulador de la bomba de combustible

Consulte el Procedimiento 005-085 en la Sección 5 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 275 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 276 - Circuito del Estator de la Válvula de Control de Inyección

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Deutsch™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la válvula de control de inyección. |
 | PASO 1A. Registre y borre los códigos de falla inactivos. | Todos los códigos de falla inactivos borrados.
 | PASO 1B. Revisar por códigos después de efectuar una prueba de clic. | Código de Falla 276 ó 277 registrado, o ningún código de falla presente.
PASO 2. | Revisar la válvula de control de inyección. |
 | PASO 2A. Inspeccionar el conector del estator de la válvula de control de inyección por pines dañados. | Pines sin daño.
 | PASO 2B. Revise la resistencia del estator de la válvula de control de inyección. | 0.1 a 1.0 ohms.
 | PASO 2C. Revise por un corto a tierra en el estator de la válvula de control de inyección. | Más de 100 kohmios.
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño.
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms.
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100 kohmios.
 | PASO 3C-1. Revise si hay un corto a tierra. |
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100 kohmios.
PASO 4. | Revisar el circuito de tierra del ECM. |
 | PASO 4A. Revisar la conexión negativa (-) de la batería por corrosión. | Conexión está apretada y sin corrosión.
 | PASO 4B. Revisar la resistencia del circuito de tierra del ECM. | Menos de 10 ohms.
 | PASO 4C. Inspeccione el conector de 23 pines del fabricante de equipo original (OEM). | Sin conexiones dañadas o flojas.
 | PASO 4D. Revise la resistencia del circuito de tierra del OEM. | Menos de 10 ohms.
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 276 inactivo.
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar la válvula de control de inyección.

Paso Asistido 1A - Registre y borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Registre y borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla inactivos borrados.

Todos los códigos de falla inactivos no borrados.

Ir a 1B

Ir a 5B

Paso Asistido 1B - Revisar por códigos después de efectuar una prueba de clic.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para correr la prueba de clic del solenoide, en la válvula de control de inyección.

  • Escuche por un clic fuerte, audible y uniforme cuando active la prueba y mientras menea los cables del estator de la válvula de control de inyección.
BIEN MAL

Código de Falla 276 ó 277 registrado, o ningún código de falla presente.

La válvula de control de inyección deja de hacer clic o no hace clic mientras se menean los cables.

La válvula de control de inyección hace clic erráticamente durante el meneo de los cables.

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar la válvula de control de inyección.

Paso Asistido 2A - Inspeccionar el conector del estator de la válvula de control de inyección por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Inspeccione el conector de la válvula de control de inyección por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise la resistencia del estator de la válvula de control de inyección.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Revise la resistencia del estator de la válvula de control de inyección.

  • Mida la resistencia entre el pin 1 y el pin 2 del conector del estator de la válvula de control de inyección.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

0.1 a 1.0 ohms.

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto a tierra en el estator de la válvula de control de inyección.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Revise por un corto a tierra en el estator de la válvula de control de inyección.

  • Mida la resistencia del pin 1 del conector del estator de la válvula de control de inyección con la tierra del chasis.
  • Mida la resistencia del pin 2 del conector del estator de la válvula de control de inyección con la tierra del chasis.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100 kohmios.

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

Nota: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Pines sin daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Revise por un circuito abierto en el circuito de la válvula de control de inyección del arnés del motor.

  • Mida la resistencia del pin 7 del arnés del motor, al pin 1 del conector de la válvula de control de inyección.
  • Mida la resistencia del pin 6 del arnés del motor, al pin 2 del conector de la válvula de control de inyección.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Nota: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 7 del conector del arnés del motor, con la tierra del chasis.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100 kohmios.

Ir a 3D

Ir a 3C-1

Paso Asistido 3C-1 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.
  • Desconectar el supresor transitorio.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 7 del conector del arnés del motor, con la tierra del chasis.
BIEN MAL

Más de 100 kohmios.

Reemplace el supresor transitorio.

  • Consulte el Procedimiento 019-184 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Reemplace el arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 5A

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del arnés del motor, con todos los otros pines en el conector y la caja del supresor transitorio.
  • Mida la resistencia del pin 7 del conector del arnés del motor, con todos los otros pines en el conector y la caja del supresor transitorio.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100 kohmios.

  • Corto del pin 6 al pin 7 ó a la caja del supresor transitorio. Reemplace el supresor transitorio. Consulte el Procedimiento 019-184 en la Sección 19.
  • Corto del pin 6 ó pin 7 con cualquier otro pin. Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Nota: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el circuito de tierra del ECM.

Paso Asistido 4A - Revisar la conexión negativa (-) de la batería por corrosión.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise la conexión negativa (-) de la batería por corrosión y que todas las conexiones estén apretadas.

Revise la conexión negativa (-) de la batería por corrosión y que todas las conexiones estén apretadas.
BIEN MAL

Conexión está apretada y sin corrosión.

Apriete la conexión.

  • Apriete la conexión floja y limpie la terminal. Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar la resistencia del circuito de tierra del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise por un circuito abierto en los circuitos de tierra del ECM.

  • Mida la resistencia del pin 20 a la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 28 a la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 29 a la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 30 a la terminal negativa (-) de la batería.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms.

Reemplace el módulo de válvula de control de inyección. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, ISCe, QSC8.3, ISL y QSL9, Boletín 4018059. Consulte el Procedimiento 005-078 en la Sección 5.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Cable de tierra abierto en el arnés del motor o del OEM.

Ir a 5A

Ir a 4C

Paso Asistido 4C - Inspeccionar el conector de 23 pines del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la alimentación de batería en el conector de 23 pines del OEM.

Acción

Inspeccione el conector de 23 pines del OEM en el lado de batería y lado de arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Sin pines dañados o conexiones flojas.

Repare o reemplace los pines dañados.

Consulte el Procedimiento 019-207 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise la resistencia del circuito de tierra del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector Deutsch™ de 23 pines.

Acción

Revise la resistencia del circuito de tierra del OEM.

  • Mida la resistencia de los pines E, F, H, P, y W del conector de retorno de la batería con la terminal negativa (-) de la batería.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Repare o reemplace el arnés del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto, luego incremente las rpm del motor por arriba de 1800 rpm, luego regrese a ralentí tres veces consecutivas.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 276 esté inactivo.
BIEN MAL

Código de Falla 276 inactivo.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 277 - Circuito del Estator de la Válvula de Control de Inyección

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Deutsch™/Metri-Pack™ y Número de Parte 3823993 - punta de prueba macho Deutsch™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la válvula de control de inyección. |
 | PASO 1A. Registre y borre los códigos de falla inactivos. | Todos los códigos de falla inactivos borrados.
 | PASO 1B. Revisar por códigos después de efectuar una prueba de clic. | Código de Falla 276 ó 277 registrado, o ningún código de falla presente.
PASO 2. | Revisar la válvula de control de inyección. |
 | PASO 2A. Inspeccionar el conector del estator de la válvula de control de inyección por pines dañados. | Pines sin daño.
 | PASO 2B. Revise la resistencia del estator de la válvula de control de inyección. | 0.1 a 1.0 ohms.
 | PASO 2C. Revise por un corto a tierra en el estator de la válvula de control de inyección. | Más de 100 kohmios.
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño.
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms.
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100 kohmios.
 | PASO 3C-1. Revise si hay un corto a tierra. |
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100 kohmios.
PASO 4. | Revisar el circuito de tierra del ECM. |
 | PASO 4A. Revisar la conexión negativa (-) de la batería por corrosión. | Conexión está apretada y sin corrosión.
 | PASO 4B. Revisar la resistencia del circuito de tierra del ECM. | Menos de 10 ohms.
 | PASO 4C. Inspeccione el conector de 23 pines del fabricante de equipo original (OEM). | Sin pines dañados o conexiones flojas.
 | PASO 4D. Revise la resistencia del circuito de tierra del OEM. | Menos de 10 ohms.
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 277 inactivo.
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar la válvula de control de inyección.

Paso Asistido 1A - Registre y borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Registre y borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla inactivos borrados.

Todos los códigos de falla inactivos no borrados.

Ir a 1B

Ir a 5B

Paso Asistido 1B - Revisar por códigos después de efectuar una prueba de clic.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para correr la prueba de clic del solenoide, en la válvula de control de inyección.

  • Escuche por un clic fuerte, audible y uniforme cuando active la prueba y mientras menea los cables del estator de la válvula de control de inyección.
BIEN MAL

Código de Falla 276 ó 277 registrado, o ningún código de falla presente.

La válvula de control de inyección deja de hacer clic o no hace clic mientras se menean los cables.

La válvula de control de inyección hace clic erráticamente durante el meneo de los cables.

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

Nota: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar la válvula de control de inyección.

Paso Asistido 2A - Inspeccionar el conector del estator de la válvula de control de inyección por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Inspeccione el conector de la válvula de control de inyección por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise la resistencia del estator de la válvula de control de inyección.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Revise la resistencia del estator de la válvula de control de inyección.

  • Mida la resistencia entre el pin 1 y el pin 2 del conector del estator de la válvula de control de inyección.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

0.1 a 1.0 ohms.

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto a tierra en el estator de la válvula de control de inyección.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Revise por un corto a tierra en el estator de la válvula de control de inyección.

  • Mida la resistencia del pin 1 del conector del estator de la válvula de control de inyección con la tierra del chasis.
  • Mida la resistencia del pin 2 del conector del estator de la válvula de control de inyección con la tierra del chasis.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100 kohmios.

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Pines sin daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Revise por un circuito abierto en el circuito de la válvula de control de inyección.

  • Mida la resistencia del pin 7 del arnés del motor, al pin 1 del conector de la válvula de control de inyección.
  • Mida la resistencia del pin 6 del arnés del motor, al pin 2 del conector de la válvula de control de inyección.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 7 del conector del arnés del motor, con la tierra del chasis.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100 kohmios.

Ir a 3D

Ir a 3C-1

Paso Asistido 3C-1 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.
  • Desconectar el supresor transitorio.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 7 del conector del arnés del motor, con la tierra del chasis.
BIEN MAL

Más de 100 kohmios.

Reemplace el supresor transitorio.

  • Consulte el Procedimiento 019-184 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Reemplace el arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 5A

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del arnés del motor, con todos los otros pines en el conector y la caja del supresor transitorio.
  • Mida la resistencia del pin 7 del conector del arnés del motor, con todos los otros pines en el conector y la caja del supresor transitorio.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100 kohmios.

  • Corto del pin 6 al pin 7 ó a la caja del supresor transitorio. Reemplace el supresor transitorio. Consulte el Procedimiento 019-184 en la Sección 19.
  • Corto del pin 6 ó pin 7 con cualquier otro pin. Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el circuito de tierra del ECM.

Paso Asistido 4A - Revisar la conexión negativa (-) de la batería por corrosión.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise la conexión negativa (-) de la batería por corrosión y que todas las conexiones estén apretadas.
BIEN MAL

Conexión está apretada y sin corrosión.

Apriete la conexión.

  • Apriete la conexión floja y limpie la terminal. Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar la resistencia del circuito de tierra del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise por un circuito abierto en los circuitos de tierra del ECM.

  • Mida la resistencia del pin 20 a la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 28 a la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 29 a la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 30 a la terminal negativa (-) de la batería.

Use un diagrama de cableado y el siguiente procedimiento para ver las técnicas de medición de resistencia generales. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms.

Reemplace el módulo de válvula de control de inyección. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL y QSL9, Boletín 4021418. Consulte el Procedimiento 005-078 en la Sección 5.

NOTA: Una válvula de control de inyección dañada también puede dañar el supresor de transitorios y/o el ECM. Tratar de arrancar el motor con un ECM y/o supresor de transitorios dañado puede dañar la válvula de control de inyección.

Cable de tierra abierto en el arnés del motor o del OEM.

Ir a 5A

Ir a 4C

Paso Asistido 4C - Inspeccionar el conector de 23 pines del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la alimentación de batería en el conector de 23 pines del OEM.

Acción

Inspeccione el conector de 23 pines del OEM en el lado de batería y lado de arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Sin pines dañados o conexiones flojas.

Repare o reemplace los pines dañados.

Consulte el Procedimiento 019-223 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise la resistencia del circuito de tierra del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector Deutsch™ de 23 pines.

Acción

Revise la resistencia del circuito de tierra del OEM.

  • Mida la resistencia de los pines E, F, H, P, y W del conector de retorno de la batería con la terminal negativa (-) de la batería.

Use un diagrama de cableado para la identificación del pin y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Repare o reemplace el arnés del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto, luego incremente las rpm del motor por arriba de 1800 rpm, luego regrese a ralentí tres veces consecutivas.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 277 esté inactivo.
BIEN MAL

Código de Falla 277 inactivo.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 278 - Circuito de la Bomba de Elevación

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Revise y borre todos los códigos de falla activos antes de reemplazar el módulo de control del motor (ECM).
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™ y Número de Parte 3823993 - punta de prueba macho Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la bomba de levante. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y de la bomba de levante. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia de la bomba de levante. | ¿0.1 a 100k ohms para bombas de levante a 12 VCD y a 24 VCD?
 | PASO 1C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del arnés y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el circuito de suministro de la bomba de elevación. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un circuito abierto en el circuito de retorno de la bomba de levante. | ¿Menos de 10 ohmios?
 | PASO 2C-1. Revisar por circuito abierto en el circuito de retorno de la bomba de levante en el arnés del motor. |
 | PASO 2D. Revise por corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2F. Mida el voltaje del arnés del motor en el conector de la bomba de elevación. | ¿(+) 11 a 13 VCD - sistemas de (+) 12 VCD; (+) 23 a 25 VCD - sistemas de (+) 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 278 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar la bomba de levante.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Inspeccione los conectores del arnés del motor y de la bomba de levante por:

  • Conexiones flojas
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Aislamiento del cable dañado
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o la bomba de levante, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace la bomba de levante del combustible. Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, y QSL9, Boletín 4018059. Consulte el Procedimiento 005-045 en la Sección 5.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise la resistencia de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise la resistencia de la bomba de levante.

  • Mida la resistencia del pin 1 al pin 2 del arnés de la bomba de levante.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿0.1 a 100k ohms para bombas de levante a 12 VCD y a 24 VCD?

Reemplace la bomba de levante del combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, y QSL9, Boletín 4018059. Consulte el Procedimiento 005-045 en la Sección 5.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise por un corto a tierra en la bomba de levante.

  • Mida la resistencia del pin 1 del conector de la bomba de levante, lado de bomba, con la tierra del block del motor.
  • Mida la resistencia del pin 2 del conector de la bomba de levante, lado de bomba, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace la bomba de levante del combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4, y QSL9, Boletín 4018059. Consulte el Procedimiento 005-045 en la Sección 5.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conexiones flojas
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por circuito abierto en el circuito de alimentación de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el conector de la bomba de levante del arnés del motor.

Acción

Revise por un circuito abierto en el pin de alimentación de la bomba de levante.

  • Mida la resistencia del pin 11 del conector del arnés del motor, con el pin 1 del conector de la bomba de levante.
  • Mida la resistencia del pin 22 del conector del arnés del motor, con el pin 1 del conector de la bomba de levante.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace o repare el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito de retorno de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el conector de la bomba de levante del arnés del motor.

Acción

Revise por un circuito abierto en el pin de retorno de la bomba de levante.

  • Mida la resistencia del pin 2 del conector de la bomba de levante, lado de arnés, y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

¿Menos de 10 ohmios?

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar por circuito abierto en el circuito de retorno de la bomba de levante en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de la bomba de elevación del arnés del motor.
  • Desconecte el arnés del motor de bomba de elevación del conector de 23 pines del fabricante de equipo original (OEM).

Acción

Revise por un circuito abierto en el pin de alimentación de la bomba de levante.

  • Mida la resistencia del pin 2 del conector de la bomba de levante, lado de arnés, y pin W en el conector de 23 pines del OEM, lado de arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2D - Revise si hay corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 11 del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 22 del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del arnés del motor, con todos los otros pines en el conector, excepto el pin 22.
  • Mida la resistencia del pin 22 del conector del arnés del motor, con todos los otros pines en el conector, excepto el pin 11.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas para la medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Mida el voltaje del arnés del motor en el conector de la bomba de elevación.

Condiciones

  • Conectar todos los componentes.
  • Desconectar el arnés del motor de la bomba de levante.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Mida el voltaje del arnés del motor en el conector de la bomba de elevación.

  • Mida el voltaje del arnés entre las terminales del conector con la bomba de elevación desconectada del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.
BIEN MAL

¿(+) 11 a 13 VCD - sistemas de (+) 12 VCD; (+) 23 a 25 VCD - sistemas de (+) 24 VCD?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 278 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 279 - Circuito del Estator de la Válvula de Control de Inyección

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Deutsch™/Metri-Pack™; Número de Parte 3823993 - punta de prueba macho Deutsch™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la válvula de control de inyección. |
 | PASO 1A. Registre y borre los códigos de falla inactivos. | Todos los códigos de falla inactivos borrados
 | PASO 1B. Revisar por códigos después de efectuar una prueba de clic. | Código de Falla 276, 277, ó 279 registrado, o ningún código de falla presente
PASO 2. | Revisar la válvula de control de inyección. |
 | PASO 2A. Inspeccionar el conector del estator de la válvula de control de inyección por pines dañados. | Pines sin daño
 | PASO 2B. Revise la resistencia del estator de la válvula de control de inyección. | 0.1 a 1.0 ohms
 | PASO 2C. Revise por un corto a tierra en el estator de la válvula de control de inyección. | Más de 100k ohmios
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 279 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la válvula de control de inyección.

Paso Asistido 1A - Registre y borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Registre y borre los códigos de falla inactivos.

  • Use INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla inactivos borrados

Todos los códigos de falla inactivos no borrados.

Ir a 1B

Ir a 4B

Paso Asistido 1B - Revisar por códigos después de efectuar una prueba de clic.

Condiciones

  • Encienda el interruptor de llave.

Acción

Use INSITE™ para correr la prueba de clic del solenoide en la válvula de control de inyección.

  • Escuche por un clic fuerte, audible y uniforme cuando active la prueba y mientras menea los cables del estator de la válvula de control de inyección.
BIEN MAL

Código de Falla 276, 277, ó 279 registrado, o ningún código de falla presente

La válvula de control de inyección deja de hacer clic o no hace clic mientras se menean los cables.

La válvula de control de inyección hace clic erráticamente durante el meneo de los cables.

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar la válvula de control de inyección.

Paso Asistido 2A - Inspeccionar el conector del estator de la válvula de control de inyección por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Inspeccione el conector de la válvula de control de inyección por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del estator de la válvula de control de inyección.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Revise la resistencia del estator de la válvula de control de inyección.

  • Mida la resistencia entre el pin 1 y el pin 2 del conector del estator de la válvula de control de inyección.
BIEN MAL

0.1 a 1.0 ohms

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto a tierra en el estator de la válvula de control de inyección.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Revise por un corto a tierra en el estator de la válvula de control de inyección.

  • Mida la resistencia del pin 1 del conector del estator de la válvula de control de inyección con la tierra del chasis.
  • Mida la resistencia del pin 2 del conector del estator de la válvula de control de inyección con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el estator de la válvula de control de inyección. Consulte el Procedimiento 019-430 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Pines sin daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Repare los pines dañados

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-205 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del estator de la válvula de control de inyección.

Acción

Revise por un circuito abierto en el circuito de la válvula de control de inyección.

  • Mida la resistencia del pin 7 del arnés del motor, al pin 1 del conector de la válvula de control de inyección.
  • Mida la resistencia del pin 6 del arnés del motor, al pin 2 del conector de la válvula de control de inyección.
BIEN MAL

Menos de 10 ohms

Reemplace el módulo de válvula de control de inyección. Consulte el Procedimiento 005-078 en la Sección 5 en el Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL y QSL9, Boletín 3666245.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto, luego revolucione el motor por arriba de 1800 rpm, luego regrese a ralentí tres veces consecutivas.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 279 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han terminado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 281 o 282 - Elemento de Bombeo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 281 ó 282 inactivo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 281 ó 282 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 281 ó 282 inactivo

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 5 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 281 ó 282 está inactivo.

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Gráfica de análisis de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 281 o 282 - Elemento de Bombeo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 281 ó 282 inactivo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 281 ó 282 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 281 ó 282 inactivo

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 5 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 281 ó 282 está inactivo.

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 283 o 284 - Sensor de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | El Código de Falla 441 no está activo
PASO 2. | Revise el sensor de velocidad del motor. |
 | PASO 2A. Inspeccionar los pines del arnés y del sensor. | Pines sin daño
 | PASO 2B. Revise por corto a tierra. | Más de 100k ohmios
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise el voltaje de alimentación del sensor. | (+) 4.5 a 5.25 VCD
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 283 ó 284 está inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 441 no está activo

El Código de Falla 441 está activo

Ir a 2A

Código de Falla 441

Paso Asistido 2 - Revise el sensor de velocidad del motor.

Paso Asistido 2A - Inspeccionar los pines del arnés y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM, del sensor de velocidad del vehículo.

Acción

Inspeccione los conectores del arnés del motor y del sensor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM, del sensor de velocidad del vehículo.
  • Conectar el cable de interconexión, Número de Parte 3824775 al sensor de velocidad del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del sensor de velocidad del motor, a tierra.
  • Mida la resistencia del pin B del conector del sensor de velocidad del motor, a tierra.
  • Mida la resistencia del pin C del conector del sensor de velocidad del motor, a tierra.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 8 del conector del arnés del motor con el pin A en el lado de arnés del sensor de velocidad del motor.
  • Mida la resistencia del pin 18 del conector del arnés del motor con el pin B en el lado de arnés del sensor de velocidad del motor.
  • Mida la resistencia del pin 17 del conector del arnés del motor con el pin C en el lado de arnés del sensor de velocidad del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 8 del conector del arnés del motor, con la tierra.
  • Mida la resistencia del pin 18 del conector del arnés del motor, con la tierra.
  • Mida la resistencia del pin 17 del conector del arnés del motor, con la tierra.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8 con todos los otros pines en el lado de arnés del conector del arnés del motor.
  • Mida la resistencia del pin 18 con todos los otros pines en el lado de arnés del conector del arnés del motor.
  • Mida la resistencia del pin 17 con todos los otros pines en el lado de arnés del conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise el voltaje de alimentación del sensor.

Condiciones

  • Conectar el arnés del motor al ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Girar el interruptor de llave a la posición de ON.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin A en el lado de arnés del conector del sensor de velocidad del motor, con la tierra del block del motor.
BIEN MAL

(+) 4.5 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 283 ó 284 está inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 27-OCT.-2012


CÓDIGO DE FALLA 283 o 284 - Sensor de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | El Código de Falla 441 no está activo
PASO 2. | Revise el sensor de velocidad del motor. |
 | PASO 2A. Inspeccionar los pines del arnés y del sensor. | Pines sin daño
 | PASO 2B. Revise por corto a tierra. | Más de 100k ohmios
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 3E. Revise el voltaje de alimentación del sensor. | (+) 4.5 a 5.25 VCD
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 283 ó 284 está inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 441 no está activo

El Código de Falla 441 está activo

Ir a 2A

Código de Falla 441

Paso Asistido 2 - Revise el sensor de velocidad del motor.

Paso Asistido 2A - Inspeccionar los pines del arnés y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM, del sensor de velocidad del vehículo.

Acción

Inspeccione los conectores del arnés del motor y del sensor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM, del sensor de velocidad del vehículo.
  • Conectar el cable de interconexión, Número de Parte 3824775 al sensor de velocidad del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del sensor de velocidad del motor, a tierra.
  • Mida la resistencia del pin B del conector del sensor de velocidad del motor, a tierra.
  • Mida la resistencia del pin C del conector del sensor de velocidad del motor, a tierra.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 8 del conector del arnés del motor con el pin A en el lado de arnés del sensor de velocidad del motor.
  • Mida la resistencia del pin 18 del conector del arnés del motor con el pin B en el lado de arnés del sensor de velocidad del motor.
  • Mida la resistencia del pin 17 del conector del arnés del motor con el pin C en el lado de arnés del sensor de velocidad del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 8 del conector del arnés del motor, con la tierra.
  • Mida la resistencia del pin 18 del conector del arnés del motor, con la tierra.
  • Mida la resistencia del pin 17 del conector del arnés del motor, con la tierra.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8 con todos los otros pines en el lado de arnés del conector del arnés del motor.
  • Mida la resistencia del pin 18 con todos los otros pines en el lado de arnés del conector del arnés del motor.
  • Mida la resistencia del pin 17 con todos los otros pines en el lado de arnés del conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise el voltaje de alimentación del sensor.

Condiciones

  • Conectar el arnés del motor al ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Girar el interruptor de llave a la posición de ON.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin A en el lado de arnés del conector del sensor de velocidad del motor, con la tierra del block del motor.
BIEN MAL

(+) 4.5 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 283 ó 284 está inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-NOV.-2012


Código de Falla 285 - Multiplexión del Enlace de Datos J1939.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise que el módulo de control del motor (ECM) tenga la configuración apropiada de multiplexión. |
 | PASO 1A. Determine que las entradas del vehículo (acelerador, interruptores, lámparas y sensores) estén multiplexadas a través del enlace de datos J1939. | Los dispositivos en el paso 1A deben corresponder con los dispositivos en el paso 1B
 | PASO 1B. Use la herramienta electrónica de servicio INSITE™ para verificar que los dispositivos apropiados están definidos para multiplexarse en el ECM. | Los dispositivos en el paso 1B deben corresponder con los dispositivos en el paso 1A.
PASO 2. | Inspeccione los conectores J1939 en el arnés principal y los conectores del arnés del motor. |
 | PASO 2A. Inspeccione los conectores del ECM, arnés del motor y de 3 pines. | Pines sin daño
 | PASO 2B. Inspeccione los conectores de 3 pines y asociados de la unidad de control electrónico del vehículo (VECU). | Pines sin daño
PASO 3. | Inspeccionar el arnés del motor. |
 | PASO 3A. Revisar por circuito abierto. | Menos de 10 ohms
 | PASO 3B. Revisar el valor de la resistencia en el arnés J1939. | 55 a 65 ohms
 | PASO 3C. Revisar por un corto con la energía. | Menos de (+) 1.5 VCD
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3E. Revisar por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Inspeccionar el arnés principal SAE J1939. |
 | PASO 4A. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4B. Revisar por un corto con la energía. | Menos de (+) 1.5 VCD
 | PASO 4C. Revise si hay un corto a tierra. | Más de 100k ohmios
PASO 5. | Inspeccione el cableado del fabricante de equipo original (OEM). |
 | PASO 5A. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 5B. Revisar por un corto con la energía. | Menos de (+) 1.5 VCD
 | PASO 5C. Revise si hay un corto a tierra. | Más de 100k ohmios
PASO 6. | Revisar por comunicación apropiada con los dispositivos J1939. |
 | PASO 6A. Revise la comunicación con la VECU(s). | Comunicación apropiada entre dispositivos de multiplexión y VECU(s).
PASO 7. | Borre el código de falla. |
 | PASO 7A. Desactive el código de falla. | Código de Falla 285 inactivo
 | PASO 7B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el ECM por configuración de multiplexión apropiada.

Paso Asistido 1A - Determine que las entradas del vehículo (acelerador, interruptores, lámparas y sensores) estén multiplexadas a través del enlace de datos J1939.

Condiciones

  • Conectar con la herramienta de servicio del OEM a la VECU.
  • Girar el interruptor de llave a la posición de ON.

Acción

Revise cuales entradas del vehículo están multiplexadas en la VECU a través del enlace de datos SAE J1939.

  • Lea los dispositivos que están enviando información de entrada, con la herramienta de servicio del OEM.
BIEN MAL

Los dispositivos en el paso 1A deben corresponder con los dispositivos en el paso 1B

Ir a 1B

Ir a 1B

Paso Asistido 1B - Usar la herramienta electrónica de servicio INSITE™ para verificar que los dispositivos apropiados están definidos para multiplexarse en el ECM.

Condiciones

  • Conectar el adaptador de enlace de datos INLINE 2™.
  • Conecte INSITE™.
  • Girar el interruptor de llave a la posición de ON.

Acción

Los valores del ECM corresponden a dispositivos instalados en el vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para leer la configuración del ECM para los dispositivos.
BIEN MAL

La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1B corresponden con el paso 1A).

Configure el ECM para que corresponda con los dispositivos del vehículo. Use la herramienta electrónica de servicio INSITE™ para configurar el ECM para que trabaje con los dispositivos multiplexados.

Ir a 2A

Ir a 7A

Paso Asistido 2 - Inspeccionar los conectores J1939 en el arnés principal y los conectores del arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del ECM, arnés del motor, y de 3 pines.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Desconectar los dispositivos multiplexados.

Acción

Inspeccione los conectores del ECM, arnés del motor, J1939 y los dispositivos multiplexados si tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el ECM, arnés del motor, J1939, conector de 3 pines o dispositivos multiplexados, cualesquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando el limpiador de contactos eléctrico, Número de Parte. 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en los Motores ISC y QSC8.3, Sistema Electrónico de Control, Boletín 3666271.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en los Motores ISC y QSC8.3, Sistema Electrónico de Control, Boletín 3666271.
  • Repare o reemplace los conectores de 3 pines. Consulte el Procedimiento 019-031 en la Sección 19 en los Motores ISC y QSC8.3, Sistema Electrónico de Control, Boletín 3666271.
  • Repare o reemplace los dispositivos multiplexados. Consultar manual de diagnóstico y reparación de fallas del ISC por dispositivo específico.

Ir a 2B

Ir a 7A

Paso Asistido 2B - Inspeccionar los conectores de 3 pines de la VECU y los asociados.

Condiciones

  • Desconectar la VECU(s) del arnés principal J1939.
  • Desconectar los dispositivos multiplexados de la VECU(s).

Acción

Inspeccione los conectores de la VECU(s), de 3 pines, y de dispositivos multiplexados por:
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el VECU, conector de 3 pines o dispositivos multiplexados, cualesquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la VECU(s). Consultar manual del OEM para procedimiento de reparación.
  • Repare el conector de 3 pines. Consulte el Procedimiento 019-203 en la Sección 19 en los Motores ISC y QSC8.3, Sistema Electrónico de Control, Boletín 3666271.
  • Repare o reemplace los dispositivos multiplexados. Consultar manual de diagnóstico y reparación de fallas del ISC.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Inspeccionar el arnés del motor.

Paso Asistido 3A - Revisar por circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el conector del arnés J1939 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 de suministro en el conector del arnés del motor, con el pin A en el conector del enlace de datos en el arnés J1939.
  • Mida la resistencia del pin 12 en el conector del arnés del motor, con el pin B en el arnés J1939.
  • Mida la resistencia del pin 44 en el conector del arnés del motor, con el pin C en el arnés J1939.
BIEN MAL

Menos de 10 ohms

Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en los Motores ISC y QSC8.3, Sistema Electrónico de Control, Boletín 3666271.

Ir a 3B

Ir a 7A

Paso Asistido 3B - Revisar el valor de la resistencia en el arnés J1939.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconectar el conector del arnés del motor del arnés principal J1939.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida la resistencia del pin A al pin B en el conector del arnés J1939, lado de OEM.
BIEN MAL

55 a 65 ohms

Resistores de terminación del arnés principal J1939 faltantes o dañados. Reemplace los resistores de terminación.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revisar por un corto con la energía.

Condiciones

  • Desconectar el arnés principal J1939 del arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.
  • Girar el interruptor de llave a la posición de ON.

Acción

Revisar por un corto con la energía.

  • Mida el voltaje del pin 2 en el conector del arnés del motor, a la tierra del block del motor.
  • Mida el voltaje del pin 12 en el conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Menos de (+) 1.5 VCD

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en los Motores ISC y QSC8.3, Sistema Electrónico de Control, Boletín 3666271.

Ir a 3D

Ir a 7A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el arnés principal J1939 del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 2 en el conector del arnés del motor, a la tierra.
  • Mida la resistencia del pin 12 en el conector del arnés del motor, con la tierra.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en los Motores ISC y QSC8.3, Sistema Electrónico de Control, Boletín 3666271.

Ir a 3E

Ir a 7A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el arnés principal J1939 del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 en el conector del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 44 en el conector del arnés del motor, a todos los otros pines en el conector.
  • Mida la resistencia del pin 12 en el conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19 en los Motores ISC y QSC8.3, Sistema Electrónico de Control, Boletín 3666271.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Inspeccionar el arnés principal SAE J1939.

Paso Asistido 4A - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el conector del arnés del motor del arnés principal J1939.
  • Desconectar el conector de la VECU(s) del arnés J1939.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A en el conector del arnés del motor, al pin A en el conector de la VECU(s).
  • Mida la resistencia del pin B en el conector del arnés del motor, con el pin B en el conector de la VECU(s).
  • Mida la resistencia del pin C en el conector del arnés del motor, con el pin C en el conector de la VECU(s).
BIEN MAL

Menos de 10 ohms

Reemplace el arnés principal J1939. Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revisar por un corto con la energía.

Condiciones

  • Desconectar el conector del arnés del motor del arnés principal J1939.
  • Desconectar el conector de la VECU(s) del arnés J1939.
  • Girar el interruptor de llave a la posición de ON.

Acción

Revisar por un corto con la energía.

  • Mida el voltaje del pin A del conector del arnés J1939, lado de arnés del motor, con la tierra del block del motor.
  • Mida el voltaje del pin B del conector del arnés J1939, lado de arnés del motor, con la tierra del block del motor.
BIEN MAL

Menos de (+) 1.5 VCD

Reemplace el arnés principal J1939. Consulte el manual de servicio del OEM.

Ir a 4C

Ir a 7A

Paso Asistido 4C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el conector del arnés del motor del arnés principal J1939.
  • Desconectar el conector de la VECU(s) del arnés J1939.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del arnés J1939, lado de arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin B del conector del arnés J1939, lado de arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés principal J1939. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Inspeccionar el cableado del OEM.

Paso Asistido 5A - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el conector de la VECU(s) del arnés J1939.
  • Desconectar el conector de la VECU(s) de la VECU(s).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del conector del arnés J1939, con el pin correspondiente en el conector de la VECU.
  • Mida la resistencia del pin B del conector del arnés J1939, con el pin correspondiente en el conector de la VECU.
  • Mida la resistencia del pin C del conector del arnés J1939, con el pin correspondiente en el conector de la VECU.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el cableado del OEM. Consulte el manual de servicio del OEM.

Ir a 5B

Ir a 7A

Paso Asistido 5B - Revisar por un corto con la energía.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el conector de la VECU(s) del arnés J1939.
  • Desconectar el conector de la VECU(s) de la VECU(s).

Acción

Revisar por un corto con la energía.

  • Mida el voltaje del pin A del conector del arnés J1939, lado de OEM, con la tierra del block del motor.
  • Mida el voltaje del pin B del conector del arnés J1939, lado de OEM, a la tierra del block del motor.
BIEN MAL

Menos de (+) 1.5 VCD

Repare o reemplace el cableado del OEM. Consultar manual del OEM para procedimientos de reparación.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el conector de la VECU(s) del arnés J1939.
  • Desconectar el conector de la VECU(s) de la VECU(s).

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del arnés J1939, lado de OEM, a la tierra del block del motor.
  • Mida la resistencia del pin B del conector del arnés J1939, lado de OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el cableado del OEM. Consulte el manual de servicio del OEM.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revisar por comunicación apropiada con los dispositivos J1939.

Paso Asistido 6A - Revise la comunicación con la VECU(s).

Condiciones

  • Instalar el software de la herramienta de servicio del OEM.
  • Girar el interruptor de llave a la posición de ON.

Acción

Revise la comunicación con la VECU(s).

  • Usando el programa de la herramienta de servicio del OEM y/o la herramienta electrónica de servicio INSITE™ para confirmar la comunicación entre la(s) VECU(s) y los dispositivos de multiplexión.
BIEN MAL

Comunicación apropiada entre dispositivos de multiplexión y VECU(s).

Consultar al OEM por procedimientos adicionales de reparación.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre el código de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 285 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-NOV.-2012


CÓDIGO DE FALLA 286 - Multiplexado del Enlace de Datos SAE J1939

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique que la unidad(es) de control electrónico del vehículo (VECU) y el módulo de control del motor (ECM) tengan ajustes coincidentes. |
 | PASO 1A. Consulte la información del OEM y/o use la herramienta de servicio del fabricante de equipo original (OEM) para verificar qué parámetros de entrada están cableados a la(s) VECU(s). | Los dispositivos de entrada física a la VECU corresponden con la configuración de la VECU
 | PASO 1B. Determinar que parámetros están establecidos para recibirse a través del enlace de datos J1939. Mirar el menú: Características y Parámetros Ajustables - Multiplexión J1939. | La lectura de INSITE™ corresponde con los valores del ECM para dispositivos (Los dispositivos en el paso 1B corresponden con el paso 1A)
PASO 2. | Cambiar los valores. |
 | PASO 2A. El ECM está ajustado para recibir parámetros que la VECU(s) no está transmitiendo. | El ajuste del ECM corresponde ahora con la configuración de la VECU
 | PASO 2B. La VECU(s) no está ajustada para transmitir información de todos los dispositivos multiplexados. | Los parámetros de la VECU(s) coinciden con todos los dispositivos de entrada que están cableados a la VECU(s)
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 286 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Verificar que la VECU(s) y el ECM tengan valores correspondientes.

Paso Asistido 1A - Consultar la información del OEM y/o usar la herramienta de servicio del OEM para verificar que parámetros de entrada están cableados a la VECU(s).

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar a la VECU del vehículo con la herramienta de servicio del OEM.

Acción

Revise que las entradas del vehículo estén multiplexadas.

  • Determine que dispositivos de entrada (acelerador, interruptores de crucero, interruptor del embrague, etc.) están cableados a la VECU(s) del vehículo.
  • Usando la herramienta de servicio del OEM, verifique que la VECU esté configurada apropiadamente.
BIEN MAL

Los dispositivos de entrada física a la VECU corresponden con la configuración de la VECU

Cambie los valores de multiplexión.

Ir a 1B

Ir a 2B

Paso Asistido 1B - Determinar que parámetros están establecidos para recibirse a través del enlace de datos J1939. Mirar el menú: Ajustes - Características y Parámetros 2.

Condiciones

  • Conecte el adaptador de enlace de datos INLINE 2™ al motor y a la PC.
  • Conecte INSITE™.
  • Girar el interruptor de llave a la posición de ON e iniciar la tarea de INSITE™.

Acción

Los valores del ECM corresponden a dispositivos instalados en el vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para leer la configuración del ECM para los dispositivos.
  • Información para ajustes en el menú: Ajustes - Características y Parámetros 2.
BIEN MAL

La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1B corresponden con el paso 1A).

La configuración de la herramienta electrónica de servicio INSITE™ no corresponde con la configuración de la VECU.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Cambiar los valores.

Paso Asistido 2A - El ECM está ajustado para recibir parámetros que la(s) VECU(s) no está transmitiendo.

Condiciones

  • Encienda la herramienta electrónica de servicio INSITE™ y conéctela al ECM.

Acción

Cambie el valor del ECM para que corresponda con la configuración de la VECU.

  • Si el ECM está ajustado para recibir cualesquiera de los parámetros que la(s) VECU(s) no está transmitiendo a través del enlace de datos, apague la multiplexión de esos parámetros en el ECM con la herramienta electrónica de servicio INSITE™.
BIEN MAL

El ajuste del ECM corresponde ahora con la configuración de la VECU

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 2B - La VECU(s) no está ajustada para transmitir toda la información de todos los dispositivos multiplexados.

Condiciones

  • Instalar la herramienta de servicio del OEM.
  • Girar el interruptor de llave a la posición de ON.

Acción

Cambie el valor de la VECU(s) para transmitir toda la información.

  • La VECU(s) no está ajustada para transmitir información de todos los dispositivos conectados a ella. Cambie el valor en la VECU(s). Consulte el manual de servicio del OEM.
BIEN MAL

Los parámetros de la VECU(s) coinciden con todos los dispositivos de entrada que están cableados a la VECU(s)

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 286 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-NOV.-2012


CÓDIGO DE FALLA 296 - Presión del OEM - Protección del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | Consulte el manual del fabricante de equipo original (OEM) para ver la especificación.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar el arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 296 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y, compare la lectura del sensor de presión en la pantalla de monitoreo de la herramienta electrónica de servicio INSITE™, con la lectura en el manómetro mecánico.

Incremente las rpm del motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

Consulte el manual de servicio del OEM para obtener las especificaciones. Localice y repare la causa de la alta presión.

Vea los Comentarios de Taller en el Manual de Análisis de Fallas y Reparación, Motores ISC, Boletín 3666245 para obtener los procedimientos correctos.

Reemplace el sensor. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione las espigas del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 48 del conector del arnés de OEM, con el pin correspondiente del conector del interruptor del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, lado de OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, lado de OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 296 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 297 - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del fluido esté por debajo de 50°C [120°F] antes de trabajar en el sistema del OEM. El no hacerlo así, puede causar daño personal por el rocío del líquido caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del fabricante de equipo original (OEM). |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revisar el voltaje del sensor de presión del OEM. | Consulte el manual de servicio del OEM; los buenos voltajes típicos oscilan de (+) 0.5 a 4.5 VCD.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y del conector. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 297 activo
 | PASO 2C. Revise por un circuito abierto en el cable de señal. | Menos de 10 ohms
 | PASO 2D. Revisar por un corto del cable de señal con todos los otros pines. | Más de 100k ohmios
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 297 inactivo; Código de Falla 298 activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 297 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor de presión del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Repare o reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.
  • Seque el conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos electrónicos.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje del sensor de presión del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revisar el voltaje del sensor de presión del OEM.

Revisar el voltaje del sensor de presión del OEM.
BIEN MAL

Consulte el manual de servicio del OEM. Los típicos buenos voltajes oscilan de (+) 0.5 a 4.5 VCD.

Reemplace el sensor de presión del OEM o repare la fuente de voltaje/cableado del sensor de presión del OEM. Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y del conector.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del arnés del OEM y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Seque el conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos electrónicos.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 297 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise por un circuito abierto en el cable de señal.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un circuito abierto en el cable de señal.

  • Mida la resistencia del pin 48 del conector del arnés de OEM, con el pin apropiado del conector del sensor de presión del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto del cable de señal con todos los otros pines.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto del cable de señal con todos los otros pines.

  • Mida la resistencia del pin 48 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por la respuesta apropiada del ECM.

  • Gire el interruptor de llave a la posición de ON.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla
BIEN MAL

Código de Falla 297 inactivo; Código de Falla 298 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 297 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 04-JUNIO-2015


CÓDIGO DE FALLA 298 - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del fluido esté por debajo de 50°C [120°F] antes de trabajar en el sistema del OEM. El no hacerlo así, puede causar daño personal por el rocío del líquido caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del fabricante de equipo original (OEM). |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revise la resistencia del sensor de presión del OEM. | Consulte el manual del OEM; los típicos buenos voltajes oscilan de (+) 0.5 a 4.5 VCD.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 298 activo
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | Menos de 10 ohms
 | PASO 2D. Revise por un corto del pin de señal con todos los otros pines. | Más de 100k ohmios
 | PASO 2E. Revise por un corto a tierra en el cable de señal. | Más de 100k ohmios
PASO 3. | Revise el módulo de control electrónico (ECM). |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 298 inactivo; Código de Falla 297 activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 298 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor de presión del OEM.

  • Repare el arnés del OEM. Consulte el manual de servicio del OEM para ver el procedimiento.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Repare o reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM para ver el procedimiento.
  • Seque el conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos electrónicos.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise la resistencia del sensor de presión del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise la resistencia del sensor de presión del OEM.

Revise la resistencia del sensor de presión del OEM.
BIEN MAL

Consulte el manual de servicio del OEM. Los típicos buenos voltajes oscilan de (+) 0.5 a 4.5 VCD.

Reemplace el sensor de presión del OEM o repare la fuente de voltaje/cableado del sensor de presión del OEM. Consulte el manual de servicio del OEM para ver el procedimiento.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y del conector del arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione arnés del OEM y los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Seque el conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 298 activo

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 48 del conector del arnés de OEM, con el pin apropiado del conector del sensor de presión del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto del pin de señal con todos los otros pines.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise por un corto del pin de señal con todos los otros pines.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto a tierra en el cable de señal.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise por un corto a tierra en el cable de señal.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Revise por la respuesta apropiada del ECM.

  • Desconectar el arnés de interconexión del OEM del ECM.
  • Gire el interruptor de llave a la posición de ON.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 298 inactivo; Código de Falla 297 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 298 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 319 - Interrupción de la Energía del Reloj de Tiempo Real - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F103 | 4310839
Arnés del Motor | Consultar Procedimiento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 SN | 4022190
Arnés del Motor | Consultar Procedimiento 019-043 | ISM CM876 SN | 4022196
Arnés del Motor | Consultar Procedimiento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Arnés del Motor | Consultar Procedimiento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Arnés del Motor | Consultar Procedimiento 019-043 | ISF2.8 CM2220 F101 | 4310846
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Arnés del Motor | Consultar Procedimiento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Arnés del Motor | Consultar Procedimiento 019-043 | ISL8.9 CM2150 L110 | 4358475
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2220 F110 | 4358480
Arnés del Motor | Consultar Procedimiento 019-043 | ISL9 CM2350 L111 | 4367223
Arnés del Motor | Consultar Procedimiento 019-043 | ISF3.8 CM2350 F109 | 4367218
Arnés del Motor | Consultar Procedimiento 019-043 | ISC, QSC8.3, ISL, QSL9CM554 (CAPS) | 3666271
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4960748
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF3.8 CM2220 F103 | 4310839
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISL8.9 CM2150 SN | 4022190
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF2.8 CM2220 F101 | 4310846
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISL8.9 CM2150 L110 | 4358475
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF3.8 CM2220 F110 | 4358480
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISL9 CM2350 L111 | 4367223
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISF3.8 CM2350 F109 | 4367218
Batería del Reloj de Tiempo Real | Consultar Procedimiento 019-311 | ISC, QSC8.3, ISL, QSL9CM554 (CAPS) | 3666271

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la batería y conexiones del reloj de tiempo real. |
 | PASO 1A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el voltaje de batería del reloj de tiempo real en el conector del arnés del ECM. | ¿Entre 3.3 y 3.6 VCD?
 | PASO 1B-1. Inspeccionar los pines del conector de la batería del reloj de tiempo real y del arnés del motor. |
 | PASO 1B-2. Revisar el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería. |
PASO 2. | Revisar el arnés del módulo de la batería. |
 | PASO 2A. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 2B. Revise el arnés del motor por un corto. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 3A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 3B. Desactive el código de falla. | ¿Código de Falla inactivo?

Paso Asistido 1 - Revisar la batería y conexiones del reloj de tiempo real.

Paso Asistido 1A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del arnés de sensores.

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el voltaje de batería del reloj de tiempo real en el conector del arnés del ECM.

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el voltaje de la batería del reloj de tiempo real.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 3.3 y 3.6 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar los pines del conector de la batería del reloj de tiempo real y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Inspeccione los pines del conector de la batería del reloj de tiempo real y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare o reemplace la batería del reloj de tiempo real o el arnés del motor.

  • Repare o reemplace la batería del reloj de tiempo real. Consultar Procedimiento 019-311 en la Tabla de Procedimientos Asociados.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 3A

Ir a 1B-2

Paso Asistido 1B-2 - Revisar el voltaje de la batería del reloj de tiempo real en el conector del módulo de batería.

Condiciones

  • Motor equipado con batería opcional del reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Revise el voltaje de la batería del reloj de tiempo real.

  • Mida el voltaje entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real y el pin de RETORNO (-) de batería del reloj de tiempo real, en el conector de la batería del reloj de tiempo real.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Entre 3.3 y 3.6 VCD?
SÍ NO
No Reparación

Reemplace la batería del reloj de tiempo real. Consultar Procedimiento 019-311 en la Tabla de Procedimientos Asociados.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del módulo de la batería.

Paso Asistido 2A - Revisar por un circuito abierto en el arnés del motor

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Mida la siguiente resistencia:

  • La resistencia entre el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del arnés del ECM
  • La resistencia entre el pin de RETORNO (-) de batería del reloj de tiempo real en el conector de batería del arnés del motor y el pin de RETORNO (-) de batería del reloj de tiempo real en el conector del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para ver las técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconectar la batería del reloj de tiempo real del arnés del motor.

Acción

Revise por un corto.

  • Use un multímetro para medir la resistencia del pin de ALIMENTACIÓN de batería del reloj de tiempo real en el conector del ECM del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia.Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 3A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 3B

Ir a 3B

Paso Asistido 3B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 11-JUNIO-2015


CÓDIGO DE FALLA 328 - Elemento de Bombeo Trasero

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 275 está inactivo
PASO 2. | Verificar el desempeño del solenoide de la válvula de bombeo. |
 | PASO 2A. Revisar el desempeño del solenoide de la válvula de bombeo. | El solenoide hace clic cuando es activado
 | PASO 2A-1. Revisar los códigos de falla. |
 | PASO 2A-2. Intente arrancar el motor. |
 | PASO 2B. Verificar el desempeño del elemento de bombeo. | Los elementos de bombeo funcionan igualmente
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 328 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Verifique que el Código de Falla 275 no esté presente.
BIEN MAL

Código de Falla 275 está inactivo

Código de Falla 275 está presente.

Si está presente, verifique que el filtro de combustible no esté tapado. Consulte el Procedimiento 006-020 en la Sección 6 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Verificar el desempeño del solenoide de la válvula de bombeo.

Paso Asistido 2A - Revisar el desempeño del circuito de la válvula de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique el desempeño del circuito del solenoide de la válvula de bombeo.

  • Use la herramienta electrónica de servicio INSITE™ para correr la prueba de clic del solenoide, en el solenoide de la válvula trasera de bombeo. Consultar Procedimiento 005-079 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4018059. Escuche por un clic audible cuando active la prueba, para verificar que el solenoide está operando.
BIEN MAL

El solenoide hace clic cuando es activado

El solenoide no hace clic cuando es activado, o hace clic erráticamente.

Ir a 2A-2

Ir a 2A-1

Paso Asistido 2A-1 - Revisar los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 273 inactivo o no presente.

Código de Falla 273 activo

Ir a 2A-2

Consultar Código de Falla 273

Paso Asistido 2A-2 - Intente arrancar el motor.

Condiciones

  • Girar el interruptor de llave a la posición de ON con el motor operando.

Acción

Intente arrancar el motor.
BIEN MAL

El motor arranca

El motor no arranca.

Reemplace el módulo de acumulador de la bomba de combustible. Consulte el Procedimiento 005-085 en la Sección 5 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Verificar el desempeño del elemento de bombeo.

Condiciones

  • Girar el interruptor de llave a la posición de ON con el motor operando.

Acción

Verificar el desempeño del elemento de bombeo.

  • Use la herramienta electrónica de servicio INSITE™ para correr la prueba de corte del émbolo de bombeo, en cada émbolo de bombeo. Consulte el Procedimiento 005-079 en la Sección 5 del Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418. Observe la agencia de certificación del vehículo (VCA), presión del acumulador, punto de control de presión del acumulador y, la velocidad del motor para cada émbolo de bombeo, conforme se corta el otro.
BIEN MAL

Los elementos de bombeo funcionan igualmente

Reemplace el módulo de acumulador de la bomba de combustible

Consulte el Procedimiento 005-085 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Motores ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4021418.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 328 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-NOV.-2012


CÓDIGO DE FALLA 329 - Bomba de Inyección de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por otros códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Ningún otro código de falla
PASO 2. | Revisar el filtro de combustible. |
 | PASO 2A. Revise por un filtro de combustible obstruido. | Filtro de combustible no obstruido
PASO 3. | Revise por aire en el combustible. |
 | PASO 3A. Verificar que no hay aire en el combustible. | No se detecta aire
PASO 4. | Revisar la restricción de entrada. |
 | PASO 4A. Medir la restricción de entrada de combustible. | Menos de 254 mm Hg [10 pulg. Hg] de restricción
PASO 5. | Revise la presión de la bomba de engranes de la bomba del combustible. |
 | PASO 5A. Revisar la presión de la bomba de engranes. | La presión cumple especificaciones mínimas: rpm 200: 12 kPa [2 psi] rpm 700; 138 kPa [20 psi] rpm 1300; 379 kPa [55 psi]; rpm 2200: 827 kPa [120 psi]
PASO 6. | Realice prueba de clic de la válvula de control de bombeo. |
 | PASO 6A. Efectuar prueba de clic. | La válvula de control de bombeo hace clic
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactivar los códigos de falla. | Código de Falla 329 inactivo
 | PASO 7B. Borrar los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por otros códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Ningún otro código de falla

Diagnostique los códigos de falla activos o inactivos.

Ir a 2A

Tabla de diagnóstico de fallas apropiada

Paso Asistido 2 - Revisar el filtro de combustible.

Paso Asistido 2A - Revise por un filtro de combustible obstruido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un filtro de combustible obstruido.
BIEN MAL

Filtro de combustible no obstruido.

Reemplace el filtro de combustible. Consulte el Procedimiento 006-015 en la Sección 6 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revise por aire en el combustible.

Paso Asistido 3A - Verificar que no hay aire en el combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por aire en el combustible.

Consulte el Procedimiento 006-003 en la Sección 6 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.

BIEN MAL

No se detecta aire

Aire detectado.

Corrija la causa de la fuga de aire. Consulte el Procedimiento 006-003 en la Sección 6 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revisar la restricción de entrada.

Paso Asistido 4A - Medir la restricción de entrada de combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar la restricción de entrada.

  • Arranque el motor y opérelo en ralentí bajo.
  • Opere el motor en ralentí alto.
  • Consulte el Procedimiento 006-020 en la Sección 6 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.
BIEN MAL

Menos de 254 mm Hg [10 pulg. Hg] de restricción

Más de 254 mm Hg [10 pulg. Hg] de restricción detectada.

Corrija la causa de la restricción de entrada. Consulte el Procedimiento 006-020 en la Sección 6 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise la presión de la bomba de engranes de la bomba del combustible.

Paso Asistido 5A - Revisar la presión de la bomba de engranes.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise la presión de la bomba de engranes de la bomba del combustible.

Consulte el Procedimiento 005-089 en la Sección 5 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.

BIEN MAL

La presión cumple especificaciones mínimas:

Rpm 200: 12 kPa [2 psi]

Rpm 700: 138 kPa [20 psi]

Rpm 1300: 379 kPa [55 psi]

Rpm 2200: 827 kPa [120 psi]

Baja presión.

Reemplace el módulo de bomba de engranes de la bomba de combustible. Consulte el Procedimiento 005-089 en la Sección 5 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Realice prueba de clic de la válvula de control de bombeo.

Paso Asistido 6A - Realizar la prueba.

Condiciones

  • Encienda el interruptor de llave.

Acción

Realice prueba de clic de la válvula de control de bombeo.

Consulte el Procedimiento 005-079 en la Sección 5 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.

BIEN MAL

La válvula de control de bombeo hace clic

Reemplace el módulo de válvula de control de inyección. Consulte el Procedimiento 005-078 en la Sección 5 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.

Reemplace el módulo de acumulador de la bomba de combustible.

Consulte el Procedimiento 005-085 en la Sección 5 en el Manual de Análisis de Fallas y Reparación ISC, ISCe, QSC8.3, ISL, ISLe3 y QSL9, Boletín 4021418.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borrar los códigos de falla.

Paso Asistido 7A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 329 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-NOV.-2012


CÓDIGO DE FALLA 349 - Error de Entrada de la Velocidad Auxiliar o Presión Auxiliar

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3823996 - cable de prueba Weather-Pack™ hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Ningún otro código de falla activo
PASO 2. | Revisar el dispositivo auxiliar por funcionamiento apropiado. |
 | PASO 2A. Consulte el manual de servicio del fabricante de equipo original (OEM) para ver la sobre-velocidad del dispositivo auxiliar. | Dispositivo auxiliar funcionando apropiadamente
PASO 3. | Revisar el sensor de velocidad auxiliar. |
 | PASO 3A. Inspeccionar los conectores del arnés del OEM y del sensor. | Pines sin daño
 | PASO 3B. Revisar el sensor de velocidad auxiliar por ajuste apropiado (si es ajustable). | 1/2 a 3/4 de vuelta alejado del engrane para sensor tipo roscado
 | PASO 3C. Revise que el sensor tenga la resistencia correcta. | 750 a 1500 ohms
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3E. Revisar por un corto entre bobinas (si existen dos bobinas). | Más de 100k ohmios
PASO 4. | Revisar el sensor de presión auxiliar. |
 | PASO 4A. Inspeccionar los pines. | Sin pines doblados
 | PASO 4B. Medir el voltaje al ECM. | (+) 0.5 a 4.5 VCD
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Inspeccionar los conectores del arnés del OEM y del ECM. | Pines sin daño
 | PASO 5B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 5C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 5D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 349 inactivo
 | PASO 6B. Borrar cualquier código de falla inactivo. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Ningún otro código de falla activo

Diagnostique primero otros códigos de falla.

Ir a 2A

Árbol de fallas apropiado

Paso Asistido 2 - Revisar el dispositivo auxiliar por funcionamiento apropiado.

Paso Asistido 2A - Consulte el manual de servicio del OEM para ver la sobre-velocidad del dispositivo auxiliar.

Acción

Consulte el manual de análisis de fallas y reparación del OEM.

  • Consulte el manual de servicio del OEM para ver el funcionamiento apropiado del dispositivo auxiliar.
  • Revise por embragues patinando o componentes rotos del tren motriz.
  • Mida la presión del OEM para verificar el funcionamiento apropiado del equipo del OEM.
BIEN MAL

Dispositivo auxiliar funcionando apropiadamente

Repare el dispositivo auxiliar. Consulte el manual de servicio del OEM.

3 A para aplicaciones de velocidad auxiliar; 4 A para aplicaciones de presión auxiliar

Ir a 6A

Paso Asistido 3 - Revisar el sensor de velocidad auxiliar.

Paso Asistido 3A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

inspeccione los conectores del arnés del OEM y del sensor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistemas de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revisar el sensor de velocidad auxiliar por el ajuste apropiado (si es ajustable).

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revisar el sensor de velocidad auxiliar por el ajuste apropiado (si es ajustable).

Revisar el ajuste apropiado del sensor de velocidad auxiliar (si es ajustable).
BIEN MAL

1/2 a 3/4 de vuelta alejado del engrane

Ajuste el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revisar por la resistencia correcta del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise que tenga la resistencia correcta el sensor de velocidad auxiliar.

  • Mida la resistencia del pin A al pin B para cada conector del sensor de velocidad auxiliar en el lado del sensor.
BIEN MAL

750 a 1500 ohms

Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise el sensor de velocidad auxiliar por si tiene un corto a tierra.

  • Mida la resistencia del pin A en el lado de sensor del conector del sensor de velocidad auxiliar con la tierra del block del motor.
  • Mida la resistencia del pin B en el lado de sensor del conector del sensor de velocidad auxiliar con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3E

Ir a 6A

Paso Asistido 3E - Revisar por un corto entre bobinas (si existen dos bobinas).

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise el sensor de velocidad auxiliar si tiene un corto entre bobinas.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores del sensor de velocidad auxiliar, con el pin A del otro conector.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 4 - Revisar el sensor de presión auxiliar.

Paso Asistido 4A - Inspeccionar los pines.

Acción

inspeccione las espigas del sensor y del conector del arnés del OEM.

inspeccione las espigas del sensor y del conector del arnés del OEM.
BIEN MAL

Sin pines doblados

Ir a 4B

Ir a 6A

Paso Asistido 4B - Medir el voltaje al ECM.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el conector del OEM del ECM.

Acción

Mida el voltaje.

  • Mida el pin 48 con la tierra del block del motor.
BIEN MAL

(+) 0.5 a 4.5 VCD

Reemplace el sensor de presión. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.

Acción

inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el arnés de Interconexión del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Seque el conector usando un limpiador de contactos eléctricos, Número de Parte 3824510
  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos electrónicos.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del dispositivo emisor de señal de entrada de velocidad o presión auxiliar.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 8 del arnés del OEM, con el pin A del arnés del OEM, sensor de velocidad auxiliar.
  • Mida la resistencia del pin 18 del arnés del OEM, con el pin B del arnés del OEM, sensor de velocidad auxiliar.
  • Mida la resistencia del pin 48 del arnés del OEM, con el pin X del arnés del OEM, sensor de velocidad auxiliar.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 18 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 8 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 48 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 48 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
BIEN MAL

Código de Falla 349 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borrar cualquier código de falla inactivo.

Condiciones

  • Conectar todos los componentes.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 352 ó 386 - Circuito de Alimentación de Sensores

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los sensores. |
 | PASO 1A. Lea los códigos de falla. | El Código de Falla 386 aún está activo
 | PASO 1B. Revisar el sensor de posición del motor. | El Código de Falla 352 aún está activo
 | PASO 1C. Revise el sensor de presión del múltiple de admisión. | El Código de Falla 352 aún está activo
 | PASO 1D. Revise el sensor de presión de aceite. | CF 352 aun activo
 | PASO 1E. Revisar el sensor de presión de aire ambiente. | El Código de Falla 352 aún está activo
 | PASO 1F. Revisar el sensor de presión de combustible. | El Código de Falla 352 aún está activo
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccione los conectores del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Revise el voltaje de alimentación del sensor. | (+) 4.75 a 5.25 VCD
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Códigos de Falla 352 y 386 inactivos
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar los sensores.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 386 aún está activo

El Código de Falla 352 aún está activo

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar el sensor de posición del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Desconecte el arnés del motor del sensor de posición del motor.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 352 aún está activo

Reemplace el sensor de posición del motor. Consultar Procedimiento 019-038 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise el sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte INSITE™.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 352 aún está activo

Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise el sensor de presión de aceite.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 352 aún está activo

Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revisar el sensor de presión de aire ambiente.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 352 aún está activo

Reemplace el sensor de presión de aire ambiente. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Sistemas de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Revisar el sensor de presión de combustible.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Desconectar el sensor de presión de combustible del arnés del motor.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 352 aún está activo

Reemplace el sensor de presión de combustible. Consultar Procedimiento 019-188 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconectar el sensor de temperatura de combustible del arnés del motor.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconectar el sensor de temperatura de combustible del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el voltaje de alimentación del sensor.

Condiciones

  • Conectar el arnés del motor al ECM.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconectar el sensor de presión de combustible del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise por voltaje de alimentación de +5 VCD del sensor.

  • Mida el voltaje del pin A en el lado de arnés del sensor de velocidad del motor, con la tierra del block del motor.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 352 y 386 inactivos

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-DIC.-2014


CÓDIGO DE FALLA 381 ó 382 - Circuito del Relevador del Calentador del Aire de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 1A. Inspeccione los conectores del arnés del OEM, relevador del calentador del aire de admisión y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revisar por un circuito abierto en el relevador y tierra del relevador. | Consultar manual de diagnóstico y reparación de fallas del OEM
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Códigos de Falla 381 y 382 inactivos
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador del calentador del aire de admisión.

Acción

Inspeccionar los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM, ECM, o el relevador del calentador del aire de admisión, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistemas de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el relevador del calentador del aire de admisión. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.

Acción

Revise por un circuito abierto en el circuito de activación del relevador.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con el lado de arnés del conector del relevador del calentador.

Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: CF381: pin 41 del conector del arnés del OEM, con el relevador 1 del calentador (pin A). FC 382: pin 31 del conector del arnés del OEM, con el relevador 2 del calentador (pin C).

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar por un circuito abierto en el relevador y tierra del relevador.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.

Acción

Revisar por un circuito abierto en el relevador y tierra del relevador.

  • Mida la resistencia del relevador y su tierra en el lado de bobina de conexión del relevador.
BIEN MAL

Consultar manual de servicio del OEM

Reemplace el relevador o el circuito de tierra. Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto a tierra en el circuito del relevador del calentador del aire de admisión.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con la tierra del block del motor.

Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: CF381: pin 41 del conector del arnés del OEM FC 382: pin 31 del conector del arnés del OEM

BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin en el circuito del relevador del calentador del aire de admisión.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con todos los otros pines en el conector del arnés del OEM.

Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: CF381: pin 41 del conector del arnés del OEM FC 382: pin 31 del conector del arnés del OEM

BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Revise por un corto de pin a pin en el circuito del relevador del calentador del aire de admisión.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 381 y 382 inactivos

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 381 ó 382 - Circuito del Relevador del Calentador del Aire de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 1A. Inspeccione los conectores del arnés del OEM, relevador del calentador del aire de admisión y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revisar por un circuito abierto en el relevador y tierra del relevador. | Consultar manual de diagnóstico y reparación de fallas del OEM
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Códigos de Falla 381 y 382 inactivos
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el relevador del calentador del aire de admisión.

Acción

Inspeccionar los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM por:

  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM, ECM, o el relevador del calentador del aire de admisión, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el relevador del calentador del aire de admisión. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.

Acción

Revise por un circuito abierto en el circuito de activación del relevador.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con el lado de arnés del conector del relevador del calentador.

Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: CF381: pin 41 del conector del arnés del OEM, con el relevador 1 del calentador (pin A). FC 382: pin 31 del conector del arnés del OEM, con el relevador 2 del calentador (pin C).

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar por un circuito abierto en el relevador y tierra del relevador.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.

Acción

Revisar por un circuito abierto en el relevador y tierra del relevador.

  • Mida la resistencia del relevador y su tierra en el lado de bobina de conexión del relevador.
BIEN MAL

Consultar manual de diagnóstico y reparación de fallas del OEM

Reemplace el relevador o el circuito de tierra. Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto a tierra en el circuito del relevador del calentador del aire de admisión.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con la tierra del block del motor.

Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: CF381: pin 41 del conector del arnés del OEM FC 382: pin 31 del conector del arnés del OEM

BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin en el circuito del relevador del calentador del aire de admisión.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con todos los otros pines en el conector del arnés del OEM.

Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: CF381: pin 41 del conector del arnés del OEM FC 382: pin 31 del conector del arnés del OEM

BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Revise por un corto de pin a pin en el circuito del relevador del calentador del aire de admisión.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Códigos de Falla 381 y 382 inactivos

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 385 ó 444 - Circuito de Control del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™, Número de Parte 3822917 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revise por códigos de falla activos. | Código de Falla 385, 441, ó 444 permanece activo
PASO 2. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccione los conectores del arnés del OEM y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Revise por un corto con una fuente de voltaje. | Menos de (+) 1.0 VCD
PASO 3. | Revisar el voltaje del ECM. |
 | PASO 3A. Medir el voltaje de alimentación del sensor, del ECM. | (+) 4.75 a 5.25 VCD
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 385 ó 444 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

inspeccione los conectores del arnés del OEM y del sensor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Reemplace los pines dañados.

Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19 Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Repare o reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 385, 441, ó 444 permanece activo

Reemplace el ensamble de pedal del acelerador o el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccionar los conectores del arnés del OEM y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del OEM al pin C en el lado de arnés del conector del sensor de posición del acelerador remoto.
  • Mida la resistencia del pin 20 del conector del arnés del OEM al pin A en el lado de arnés del conector del sensor de posición del acelerador remoto.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise si hay un corto con la tierra del chasis.

  • Mida la resistencia del pin 19 del conector del arnés del OEM con la tierra del bloque del motor.
  • Mida la resistencia del pin 20 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 10 con todos los otros pines en el arnés del OEM.
  • Mida la resistencia del pin 20 con todos los otros pines en el arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto con una fuente de voltaje.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconecte el arnés del OEM, del ECM.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje del pin 10 en el conector del arnés del OEM, a la tierra del block del motor.
  • Mida el voltaje del pin 20 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Menos de (+) 1.0 VCD

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el voltaje del ECM.

Paso Asistido 3A - Medir el voltaje de alimentación del sensor, del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconecte el arnés del OEM, del ECM.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 10 al pin 20 en el conector del OEM del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactivar los códigos de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Oprima y libre el pedal del acelerador varias veces para estar seguro de que el ECM está obteniendo una señal del acelerador.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 385 ó 444 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 387 ó 443 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccione los conectores del arnés del fabricante de equipo original (OEM) y del sensor. | Pines sin daño
 | PASO 1B. Revisar por código de falla activo. | Código de Falla 387 ó 443 permanece activo
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los conectores del arnés del OEM y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2E. Revise por un corto con una fuente de voltaje. | Menos de (+) 1.0 VCD
PASO 3. | Revisar el voltaje del ECM. |
 | PASO 3A. Medir el voltaje de alimentación del sensor, del ECM. | (+) 4.75 a 5.25 VCD
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 387 ó 443 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los conectores del arnés y del sensor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Reemplace los pines dañados.

Repare o reemplace el arnés del OEM o el sensor de posición del acelerador, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Repare o reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 387 ó 443 permanece activo

Reemplace el ensamble de pedal del acelerador o el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccionar los conectores del arnés del OEM y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, con el pin C en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, con el pin A en el lado de arnés del conector del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise si hay un corto con la tierra del chasis.

  • Mida la resistencia del pin 19 del conector del arnés del OEM, con la tierra del bloque del motor.
  • Mida la resistencia del pin 19 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 29 con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto con una fuente de voltaje.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconecte el arnés del OEM, del ECM.
  • Conectar el arnés del OEM al sensor de posición del acelerador.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje del pin 10 en el conector del arnés del OEM, a la tierra del bloque del motor.
  • Mida el voltaje del pin 19 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Menos de (+) 1.0 VCD

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el voltaje del ECM.

Paso Asistido 3A - Medir el voltaje de alimentación del sensor, del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconecte el arnés del OEM, del ECM.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 29 al pin 19 en el puerto de conector del OEM del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19 en el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Oprima y libre el pedal del acelerador varias veces para estar seguro de que el ECM está obteniendo una señal del acelerador.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 387 y 443 inactivo.

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Terminar reparación

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 03-JUNIO-2015


CÓDIGO DE FALLA 415 (SN) - Presión de Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 415 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor, y compare la lectura de presión de aceite de la pantalla de monitoreo de la herramienta de servicio, con la lectura en el manómetro mecánico de presión de aceite.

NOTA: El motor debe revolucionarse para que sea más fácil ver las diferencias en las lecturas.

BIEN MAL

Lectura del sensor correcta dentro de 5 psi.

Localice y repare la causa de la baja presión de aceite.

Consulte el Procedimiento 007-052 en la Sección 7 en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193.

Lectura del sensor incorrecta

Ir a 2A

Consultar Código de Falla 135 ó 141

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 415 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-NOV.-2012


CÓDIGO DE FALLA 415 (SW) - Presión de Aceite - Protección del Motor Con un Interruptor de Presión de Aceite

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verificar la precisión del interruptor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 415 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verificar la precisión del interruptor con un manómetro mecánico.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arrancar el motor. El interruptor mostrará 379.9 kPa [55.1 psi] en INSITE™ si detecta presión real del aceite por arriba de 41 kPa [6 psi].
BIEN MAL

El interruptor está detectando presión de aceite.

Localice y repare la causa de la baja presión de aceite.

Consulte el Procedimiento 007-052 en la Sección 7 en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193.

El interruptor no está detectando presión de aceite.

Ir a 2A

Consultar Código de Falla 135 ó 141

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 415 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-NOV.-2012


CÓDIGO DE FALLA 418 - Circuito del Sensor de Agua en el Combustible (WIF)

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el filtro de combustible. |
 | PASO 1A. Drene el agua del filtro de combustible. | Código de Falla 418 está inactivo
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 418 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el filtro de combustible.

Paso Asistido 1A - Drene el agua del filtro de combustible.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Drene el agua del filtro de combustible.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 418 está inactivo

Drene el agua del filtro de combustible.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 418 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 03-NOV.-2012


CÓDIGO DE FALLA 422 - Circuito del Sensor de Nivel de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [120°F] antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3822917 - punta de prueba hembra AMP™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra AMP.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla múltiples y la presencia de un interruptor de nivel de refrigerante. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 141, 145, 154, y 352 no están activos
 | PASO 1B. Revisar si el vehículo tiene un interruptor de nivel de refrigerante. | Interruptor de nivel de refrigerante presente
 | PASO 1B-1. Revisar si está instalada una clavija de corto. |
PASO 2. | Revisar el arnés puente del sensor de nivel de refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés puente del sensor de nivel de refrigerante. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revisar por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 3D. Revisar por un corto de pin a pin. | Más de 100k ohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 422 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar por códigos de falla múltiples y la presencia de un interruptor de nivel de refrigerante.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 123, 141, 145, 154, y 352 no están activos

Códigos de falla están activos

Ir a 1B

Vaya al Código de Falla 352 ó 386

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
Paso Asistido 1B - Revisar si el vehículo tiene un interruptor de nivel de refrigerante.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Revisar si el vehículo tiene un interruptor de nivel de refrigerante.

Revisar si el vehículo tiene un interruptor de nivel de refrigerante.
BIEN MAL

Interruptor de nivel de refrigerante presente

Ningún interruptor de nivel de refrigerante presente

Ir a 2A

Ir a 1B-1

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
Paso Asistido 1B-1 - Revisar si está instalada una clavija de corto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Revise si está instalada una clavija de corto en lugar de la conexión del arnés del interruptor de nivel de refrigerante.

revise si está instalada una clavija de corto en lugar de la conexión del arnés del interruptor de nivel de refrigerante.
BIEN MAL

Clavija de corto instalada

Instale la clavija de corto

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés puente del sensor de nivel de refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés puente del sensor de nivel de refrigerante.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés puente del sensor de nivel de refrigerante, del sensor de nivel de refrigerante.

Acción

inspeccione si las espigas del conector del sensor de nivel de refrigerante y del arnés puente del sensor de nivel de refrigerante tienen:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés puente del sensor de nivel de refrigerante o el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Repare el arnés puente del sensor de nivel de refrigerante. Consultar Procedimiento 019-201 o Consultar Procedimiento 019-205 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés puente del sensor de nivel de refrigerante. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de nivel de refrigerante. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [120°F] antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del arnés puente del sensor de nivel de refrigerante.
  • Desconectar el arnés puente del sensor de nivel de refrigerante, del sensor de nivel de refrigerante.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A al pin A en los conectores del arnés puente del sensor de nivel de refrigerante.
  • Mida la resistencia del pin B al pin B en los conectores del arnés puente del sensor de nivel de refrigerante.
  • Mida la resistencia del pin C al pin C en los conectores del arnés puente del sensor de nivel de refrigerante.
  • Mida la resistencia del pin D al pin D en los conectores del arnés puente del sensor de nivel de refrigerante.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés puente del sensor de nivel de refrigerante. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del arnés puente del sensor de nivel de refrigerante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A en el conector del arnés puente del sensor de nivel de refrigerante, con la tierra del block del motor.
  • Mida la resistencia del pin B en el conector del arnés puente del sensor de nivel de refrigerante, con la tierra del block del motor.
  • Mida la resistencia del pin C en el conector del arnés puente del sensor de nivel de refrigerante, con la tierra del block del motor.
  • Mida la resistencia del pin D en el conector del arnés puente del sensor de nivel de refrigerante, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés puente del sensor de nivel de refrigerante. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del arnés puente del sensor de nivel de refrigerante.
  • Desconectar el arnés puente del sensor de nivel de refrigerante, del sensor de nivel de refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A en el conductor del arnés puente del sensor de nivel de refrigerante, con todos los otros pines en el conector.
  • Mida la resistencia del pin B en el conductor del arnés puente del sensor de nivel de refrigerante, con todos los otros pines en el conector.
  • Mida la resistencia del pin C en el conductor del arnés puente del sensor de nivel de refrigerante, con todos los otros pines en el conector.
  • Mida la resistencia del pin D en el conductor del arnés puente del sensor de nivel de refrigerante, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés puente del sensor de nivel de refrigerante. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en el Manual de Análisis de Fallas y Reparación, Sistemas de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistemas de Combustible ISC, Motores Serie ISC, Boletín 3666271.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistemas de Combustible ISC, Motores Serie ISC, Boletín 3666271.

Ir a 3B

Ir a 4A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823993 - punta de prueba macho Deutsch; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra AMP.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del arnés puente del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 37 en el conector del arnés del motor, con el pin A en el lado de arnés del motor del conector del arnés puente del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 19 en el conector del arnés del motor, con el pin B en el lado de arnés del motor del conector del arnés puente del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 49 en el conector del arnés del motor, con el pin C en el lado de arnés del motor del conector del arnés puente del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 27 en el conector del arnés del motor, con el pin D en el lado de arnés del motor del conector del arnés puente del sensor de nivel de refrigerante.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3C

Ir a 4A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del arnés puente del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra en los cables de señal del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 49 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 27 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 37 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3D

Ir a 4A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del arnés puente del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 27 en el conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 37 en el conector del arnés del motor, con todos los demás pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Usando el INSITE™, verifique que el Código de Falla 422 esté inactivo.
BIEN MAL

Código de Falla 422 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 17-ENERO-2013


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por código de falla de alimentación del sensor. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 441 no activo
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM, sensor WIF, y del ECM. | Pines sin daño
 | PASO 2B. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2D. Revise el voltaje de alimentación del sensor. | (+) 4.75 a 5.25 VCD
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 429 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar por código de falla de alimentación del sensor.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar todos los componentes.

Acción

temp.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 441 no activo

Código de Falla 441 activo

Ir a 2A

Código de Falla 441

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM, sensor WIF, y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM, del sensor WIF.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los conectores del arnés del OEM, sensor WIF y del ECM por:

  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el ECM, el sensor WIF, o el arnés del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-205 y Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el sensor WIF. Consultar Procedimiento 006-015 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín 3150914.
  • Repare o reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 2B - Revise por corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM, del sensor WIF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 40 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM, del sensor WIF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 40 a todos los otros pines en el lado de arnés del conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 2D - Revise el voltaje de alimentación del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM, del sensor WIF.
  • Conectar el arnés del OEM al ECM.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin B en el lado de arnés del conector del sensor WIF, a la tierra del block del motor.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el sensor WIF. Consultar Procedimiento 006-015 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín 3150914.

Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 429 esté inactivo.
BIEN MAL

Código de Falla 429 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3823995 - punta de prueba macho Weather-Pack, Número de Parte 3822917 - punta de prueba hembra AMP/Metri-Pack, Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra AMP/Metri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verificar que el IVS esté conectado al arnés del OEM. | IVS conectado
 | PASO 1B. Calibre el pedal del acelerador. | Código de Falla 431 ó 551 activo
 | PASO 1C. Inspeccionar los conectores del arnés del OEM y del IVS. | Pines sin daño
 | PASO 1D. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revisar la alimentación del ECM. | (+) 4.75 a 5.25 VCD.
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2D. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2E. Revise por un corto a tierra. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 431 ó 551 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
Paso Asistido 1A - Verificar que el IVS esté conectado al arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Verificar que el IVS esté conectado al arnés del OEM.

Verificar que el IVS esté conectado al arnés del OEM.
BIEN MAL

IVS conectado

Conecte el IVS. Conecte el arnés del OEM al IVS. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

Código de Falla 431 ó 551 activo

El pedal no fue calibrado. Código de Falla 431 ó 551 está inactivo.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccionar los conectores del arnés del OEM y del IVS.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del IVS.

Acción

inspeccione el arnés del OEM y los conectores del IVS por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el IVS, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, o Consultar Procedimiento 019-205 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Repare o reemplace el IVS. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise por un circuito abierto en el IVS.

  • Mida la resistencia del pin B al pin A en el lado de interruptor del conector IVS, con el pedal del acelerador liberador.
  • Mida la resistencia del pin C al pin A en el lado de interruptor del conector IVS, con el pedal del acelerador oprimido.
BIEN MAL

Menos de 10 ohms

Reemplace el IVS. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1E

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise por un corto de pin a pin en el IVS.

  • Mida la resistencia del pin B al pin C en el lado de interruptor del conector IVS, con el pedal del acelerador liberador y oprimido.
BIEN MAL

Más de 100k ohms

Reemplace el IVS. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del IVS.

Acción

inspeccione los conectores del arnés del OEM y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra AMP/Metri-Pack.
Paso Asistido 2B - Revisar la alimentación del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar la alimentación del ECM.

  • Mida el voltaje del pin 25 en el lado de ECM del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 26 en el lado de ECM del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

(+) 4.75 a 5.25 VCD.

Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines 25 y 26 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 26 en el lado de arnés del conector del arnés del OEM, al pin B en el lado de arnés del conector del IVS.
  • Mida la resistencia del pin 25 en el lado de arnés del conector del arnés del OEM, al pin C en el lado de arnés del conector del IVS.
  • Mida la resistencia del pin A en el lado de arnés del conector IVS, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 2E - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia del pin 25 en el lado de arnés del conector del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 26 en el lado de arnés del conector del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal del acelerador de cuatro a cinco veces.
  • Gire el interruptor de llave a la posición de OFF por 5 segundos.
  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 431 ó 551 esté inactivo.
BIEN MAL

Código de Falla 431 ó 551 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el estado de la falla. |
 | PASO 1A. Efectuar el procedimiento de desactivación del código de falla. | Código de Falla 432 aún activo
 | PASO 1B. Revisar por códigos de falla de validación de ralentí. | Códigos de Falla 431 y 551 inactivos
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revisar la resistencia del sensor de posición del acelerador. | 1500 a 3000 ohmios (suelto); 250 a 1500 ohmios (oprimido). El valor suelto debe ser cuando menos 1000 ohmios mayor que el valor oprimido
 | PASO 2B-1. Revise la resistencia del sensor de posición del acelerador. |
 | PASO 2B-2. Revise la resistencia en el arnés del OEM. |
 | PASO 2C. Revise si hay un circuito abierto. | 2000 a 3000 ohmios
 | PASO 2C-1. Revisar por un circuito abierto del circuito de alimentación y retorno del sensor de posición del acelerador. |
 | PASO 2C-2. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D-1. Revisar por un corto a tierra en el sensor de posición del acelerador. |
 | PASO 2D-2. Revisar por un corto a tierra en el arnés del OEM. |
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | Más de 100k ohms
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 432 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el estado de la falla.

Paso Asistido 1A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Todos los componentes conectados.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal del acelerador a la posición de combustible total, y libérelo completamente, tres veces.
  • Lea los códigos de falla inactivos usando INSITE™.
BIEN MAL

Código de Falla 432 aún activo

Reemplace el ensamble de pedal del acelerador. Consultar manual de diagnóstico y reparación de fallas del fabricante del equipo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por códigos de falla de validación de ralentí.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 431 y 551 están inactivos

Códigos de falla están activos.

Ir a 2A

Código de Falla 431 ó 551

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccionar los conectores del arnés del OEM y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2B - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise la resistencia.

  • Mida la resistencia del pin 29 al pin 30 del conector del arnés del OEM, con el pedal del acelerador en la posición de liberado (ralentí).
  • Repita la medición con el pedal del acelerador en la posición de oprimido (combustible total).
  • La resistencia con el pedal liberado debe ser al menos 1000 ohms mayor que cuando está oprimido.
BIEN MAL

1500 a 3000 ohmios (suelto); 250 a 1500 ohmios (oprimido); el valor suelto debe ser cuando menos 1000 ohmios mayor que el valor oprimido

Ir a 2C

Ir a 2B-1

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2B-1 - Revise la resistencia del sensor de posición del acelerador.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise la resistencia del sensor de posición del acelerador.

  • Mida la resistencia del pin C al pin B en el lado de sensor, del conector del sensor de posición del acelerador, con el pedal de acelerador en la posición de liberado (ralentí).
  • Repita la medición con el pedal del acelerador en la posición de oprimido (combustible total).
  • La resistencia cuando el pedal está liberado, debe ser al menos 1000 ohms mayor que cuando está oprimido.
BIEN MAL

1500 a 3000 ohmios (suelto); 250 a 1500 ohmios (oprimido). El valor suelto debe ser cuando menos 1000 ohmios mayor que el valor oprimido

Reemplace el ensamble de pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B-2

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2B-2 - Revise la resistencia en el arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise la resistencia en el arnés del OEM.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, con el pin C en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, con el pin B en el lado de arnés del conector del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 29 al pin 19 del conector del arnés del OEM (el pedal del acelerador puede estar liberado u oprimido).
BIEN MAL

2000 a 3000 ohmios

Ir a 2D

Ir a 2C-1

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2C-1 - Revisar por un circuito abierto del circuito de alimentación y retorno del sensor de posición del acelerador.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un circuito abierto del circuito de alimentación y retorno del sensor de posición del acelerador.

  • Mida la resistencia del pin C al pin A en el lado de sensor del conector del sensor de posición del acelerador (el pedal del acelerador puede estar liberado u oprimido).
BIEN MAL

2000 a 3000 ohmios

Reemplace el ensamble de pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C-2

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 2C-2 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise la resistencia en el arnés del OEM desde el ECM.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, con el pin C en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, con el pin A en el lado de arnés del conector del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 29 en el arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 30 en el arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Ir a 2E

Ir a 2D-1

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 2D-1 - Revisar por un corto a tierra en el sensor de posición del acelerador.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto a tierra en el sensor de posición del acelerador.

  • Mida la resistencia del pin B en el lado de sensor del conector del sensor de posición del acelerador, con la tierra del block del motor.
  • Mida la resistencia del pin C en el lado de sensor del conector del sensor de posición del acelerador, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el ensamble de pedal del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2D-2

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 2D-2 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 29 del arnés del OEM con la tierra del block del motor.
  • Mida la resistencia del pin 30 del arnés del OEM con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 29 en el arnés del OEM a todos los otros pines en el conector.
  • Mida la resistencia del pin 30 en el arnés del OEM a todos los otros pines en el conector.
  • Mida la resistencia del pin 19 en el arnés del OEM con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Oprima el pedal del acelerador a la posición de combustible total y libérelo completamente tres veces.
  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Maneje el vehículo.
  • Usando INSITE™, verifique que el Código de Falla 432 esté inactivo.
BIEN MAL

Código de Falla 432 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 1A. Inspeccione el circuito del sensor por alteración. | Sin alteración
 | PASO 1B. Inspeccionar los conectores del arnés del motor y del sensor. | Pines sin daño
 | PASO 1C. Revisar el voltaje de señal de presión del múltiple de admisión. | (+) 0.44 a 0.56 VCD
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un circuito abierto en la línea de retorno. | Menos de 10 ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 433 inactivo
 | PASO 3B. Borre el código de falla inactivo. | Todas las fallas borradas

Paso Asistido 1 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 1A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión del múltiple de admisión y el arnés del motor por cables externos o revestimiento dañado del arnés.
BIEN MAL

Sin alteración

Quite y registre la alteración.

Si ha ocurrido alteración, repare el circuito, y registre la alteración.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los conectores del arnés del motor y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los conectores del arnés y del sensor por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar el voltaje de señal de presión del múltiple de admisión.

Condiciones

  • Gire el interruptor de llave a la posición de ON.
  • Conectar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el arnés del motor.

Acción

Revisar el voltaje de señal de presión del múltiple de admisión.

  • Mida el voltaje del pin B al pin C del circuito del sensor de presión del múltiple de admisión.
BIEN MAL

(+) 0.44 a 0.58 VCD

Reemplace el sensor de presión del múltiple de admisión.

Consulte el Procedimiento 019-061.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los conectores del arnés y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los conectores del arnés y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 en el conector del arnés del motor, con todos los otros pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 45 del conector del arnés del motor a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un circuito abierto en la línea de retorno.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto en la línea de retorno.

  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B del conector del sensor de presión del múltiple de admisión en el lado de arnés.
BIEN MAL

Menos de 10 ohms.

Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061.

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando el INSITE™, verifique que el Código de Falla 433 esté inactivo.
BIEN MAL

Código de Falla 433 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre el código de falla inactivo.

  • Borre el código de falla inactivo usando el INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 23-ENERO-2013


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/AMP/Metri-Pack.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar las baterías y el conector del OEM. |
 | PASO 1A. Inspeccionar el conector de 23 pines del OEM. | Sin pines dañados o conexiones flojas
 | PASO 1B. Revise la resistencia del circuito de alimentación de batería. | Menos de 10 ohms
 | PASO 1C. Revise el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD - sistema de (+) 12 VCD; Cuando menos (+) 24 VCD - sistema de (+) 24 VCD; Al dar marcha: Cuando menos (+) 6.2 VCD - sistema de (+) 12 VCD; Cuando menos (+) 12 VCD sistema de (+) 24 VCD
 | PASO 1D. Revise las conexiones de la batería. | Conexiones están apretadas y sin corrosión
PASO 2. | Revisar los fusibles. |
 | PASO 2A. Revisar si los tres fusibles de 7.5 amp. están instalados correctamente. | Fusibles instalados correctamente
 | PASO 2B. Revisar si los dos fusibles de 10 amperes están instalados correctamente. | Fusibles instalados correctamente
 | PASO 2C. Revisar si los fusibles están fundidos. | Fusibles no fundidos
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | (+) 10 a 15 VCD - sistema de (+) 12 VCD; (+) 22 a 27 VCD - sistema de (+) 24 VCD
 | PASO 3C. Revisar por un corto en los cables de retorno de la batería. | Más de 100k ohms
 | PASO 3D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | Cables sin daño
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 434 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar las baterías y el conector del OEM.

Paso Asistido 1A - Inspeccionar el conector de 23 pines del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor de la alimentación de batería en el conector de 23 pines del OEM.

Acción

Inspeccione el conector de 23 pines del OEM tanto del lado de la batería como del lado de arnés por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Sin pines dañados o conexiones flojas

Repare o reemplace los pines dañados. Consultar Procedimiento 019-207 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/AMP/Metri-Pack.
Paso Asistido 1B - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del conector Deutsch de 23 pines.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia de los pines B, C, D, M, y S del conector de alimentación de batería con la terminal positiva (+) de la batería.
  • Mida la resistencia de los pines E, F, H, P, y W del conector de retorno de la batería con la terminal negativa (-) de la batería.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise el voltaje de la batería.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar el arnés del motor al conector Deutsch de 23 pines.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería. Mida el voltaje antes y al dar marcha.
BIEN MAL

Condiciones normales: al menos (+) 12 VCD - sistema de (+) 12 VCD; al menos (+) 24 VCD - sistema de (+) 24 VCD; Al dar marcha: al menos (+) 6.2 VCD - sistema de (+) 12 VCD; al menos (+) 12 VCD - sistema de (+) 24 VCD

Cargue o reemplace la batería. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise las conexiones de la batería.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar el arnés del motor al conector Deutsch de 23 pines.

Acción

Revise las conexiones de la batería.

Revise las conexiones de la batería.
BIEN MAL

Conexiones están apretadas y sin corrosión

Apriete las conexiones. Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los fusibles.

Paso Asistido 2A - Revisar si los tres fusibles de 7.5 amp. están instalados correctamente.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar el arnés del motor al conector Deutsch de 23 pines.

Acción

Revisar si los tres fusibles de 7.5 amp. están instalados correctamente.

  • Inspeccione los tres fusibles de 7.5 amp. por instalación correcta.
BIEN MAL

Fusibles instalados correctamente

Instale correctamente los fusibles. Consultar Procedimiento 019-198 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar si los dos fusibles de 10 amperes están instalados correctamente.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar el arnés del motor al conector Deutsch de 23 pines.

Acción

Revise si los fusibles de 10 amperes están instalados correctamente.

  • Inspeccione los fusibles de 10 amperes por instalación correcta.
BIEN MAL

Fusibles instalados correctamente

Instale correctamente los fusibles. Consultar Procedimiento 019-198 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar si los fusibles están fundidos.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar el arnés del motor al conector Deutsch de 23 pines.

Acción

Revise si los tres fusibles de 7.5 amperes y los dos fusibles de 10 amperes están fundidos.

Revise si los tres fusibles de 7.5 amperes y los dos fusibles de 10 amperes están fundidos.
BIEN MAL

Fusibles no fundidos

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Conectar el arnés del motor al conector Deutsch de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 3B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Conectar el arnés del motor al conector Deutsch de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto en los circuitos de energía y retorno de la batería.

  • Mida el voltaje del pin 38 a los pines 20, 28, 29, y 30.
  • Mida el voltaje del pin 39 a los pines 20, 28, 29, y 30.
  • Mida el voltaje del pin 40 a los pines 20, 28, 29, y 30.
  • Mida el voltaje del pin 50 a los pines 20, 28, 29, y 30.
BIEN MAL

(+) 10 a 15 VCD - sistema de (+) 12 VCD; (+) 22 a 27 VCD - sistema de (+) 24 VCD

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMPMetri-Pack.
Paso Asistido 3C - Revisar por un corto en los cables de retorno de la batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del conector Deutsch de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto.

  • Mida la resistencia del pin 38 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 39 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 40 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 50 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 20 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 28 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 29 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 30 con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comience en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con la tierra del block del motor.
BIEN MAL

Cables sin daño

Repare o reemplace el cableado dañado. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 434 esté inactivo.
BIEN MAL

Código de Falla 434 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho /AMP/Cannon/Metri-Pack/Deutsch, Número de Parte 3822917 - punta de prueba hembra AMP/Cannon/Metri-Pack/Deutsch.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Inspeccione el conector en el motor para determinar cual punta de prueba usar: Número de Parte 3822758 - punta de prueba macho AMP/Cannon/Metri-Pack/Deutsch, Número de Parte 3822917 - punta de prueba hembra AMP/Cannon/Metri-Pack/Deutsch.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP/Cannon/Metri-Pack/Deutsch, Número de Parte 3822917 - punta de prueba hembra AMP/Cannon/Metri-Pack/Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | Conexiones sin daño
 | PASO 1B. Revise el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD - sistema de (+) 12 VCD; Cuando menos (+) 24 VCD - sistema de (+) 24 VCD; Al dar marcha: Al menos (+) 6.2 VCD - sistema de (+) 12 VCD; Al menos (+) 12 VCD - sistema de (+) 24 VCD
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar las conexiones de los fusibles. | Fusibles instalados correctamente
 | PASO 2B. Revisar el fusible. | Fusibles no fundidos
 | PASO 2C. Inspeccionar el conector de energía de 23 pines. | Sin pines dañados o conexiones flojas
 | PASO 2D. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | Menos de 10 ohms
 | PASO 2E. Revisar por un cableado agregado o accesorio en la terminal positiva (+) de la batería. | Cables sin daño
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revise por corto de pin a pin. | Más de 100k ohms
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohms
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 441 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sistema de batería del equipo.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Inspeccionar las conexiones de cable de la batería por:

  • Corrosión
  • Conexión floja.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas. Apriete las conexiones de la batería, y limpie las terminales de la misma. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos (+) 12 VCD - sistema de (+) 12 VCD; Al menos (+) 24 VCD - sistema de (+) 24 VCD; Al dar marcha: Al menos (+) 6.2 VCD - sistema de (+) 12 VCD; Al menos (+) 12 VCD sistema de (+) 24 VCD

Cargue o reemplace la batería. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar las conexiones de los fusibles.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar los fusibles de 7.5 amp. y dos fusibles de 10 amp. del arnés del motor.

Acción

Revise si los tres fusibles de 7.5 amperes y los dos de 10 amperes están instalados correctamente.

Revise si los tres fusibles de 7.5 amperes y los dos de 10 amperes están instalados correctamente.
BIEN MAL

Fusibles instalados correctamente

Instale correctamente los fusibles. Consultar Procedimiento 019-198 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el fusible.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar los fusibles de 7.5 amp. y los dos fusibles de 10 amp. del arnés del motor.

Acción

Revise si los tres fusibles de 7.5 amperes y los dos fusibles de 10 amperes están fundidos.

Revise si los tres fusibles de 7.5 amperes y los dos fusibles de 10 amperes están fundidos.
BIEN MAL

Fusibles no fundidos

Reemplace los fusibles. Consultar Procedimiento 019-198 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el conector de energía de 23 pines.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor de la batería en el conector Deutsch de 23 pines.

Acción

inspeccione los conectores de 23 pines tanto en el lado de batería como del arnés por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Sin pines dañados o conexiones flojas

Repare o reemplace el conector de 23 pines Consultar Procedimiento 019-207 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Inspeccione el conector en el motor para determinar cual punta de prueba usar: Número de Parte 3822758 - punta de prueba macho AMP/Cannon/Metri-Pack/Deutsch, Número de Parte 3822917 - punta de prueba hembra AMP/Cannon/Metri-Pack/Deutsch.
Paso Asistido 2D - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del suministro de batería en el conector Deutsch de 23 pines.

Acción

Revise por un circuito abierto en los circuitos de alimentación y de retorno de la batería.

  • Mida la resistencia de los pines B, C, D, M, y S con la terminal positiva (+) de la batería.
  • Mida la resistencia de los pines E, F, H, P, y W con la terminal negativa (-) de la batería.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comience en la terminal (+), siga cualquier cableado agregado o accesorio y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con la tierra del block del motor.
BIEN MAL

Cables sin daño

Repare el cableado dañado. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP/Cannon/Metri-Pack/Deutsch, Número de Parte 3822917 - punta de prueba hembra AMP/Cannon/Metri-Pack/Deutsch.
Paso Asistido 3A - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector Deutsch de 23 pines.

Acción

Revise por un corto.

  • Mida la resistencia del pin 38 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 39 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 40 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 50 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 20 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 28 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 29 con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 30 con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia, en el lado de arnés del motor, del pin 38 del conector del ECM al pin M del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 39 del conector del ECM al pin B del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 40 del conector del ECM al pin C del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 50 del conector del ECM al pin D del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 20 del conector del ECM al pin E del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 28 del conector del ECM al pin F del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 29 del conector del ECM al pin H del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 30 del conector del ECM al pin P del conector de 23 pines.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector Deutsch de 23 pines.

Acción

Revise por un corto.

  • Mida la resistencia del pin 38 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 39 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 40 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 50 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 20 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 28 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 29 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 30 del conector del ECM en el arnés del motor, a la tierra del chasis.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 441 esté inactivo.
BIEN MAL

Código de Falla 441 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: No. de Parte 3823995 - punta de prueba macho Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revise el voltaje de la batería. | Menos de (+) 32 VCD
 | PASO 1B. Revisar la tierra de la batería. | Menos de 10 ohms
 | PASO 1C. Revise el alternador. | Alternador funcionado normalmente
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 442 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sistema de batería del equipo.

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: No. de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 1A - Revise el voltaje de la batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconectar el arnés del motor de la batería, en el positivo del conector Deutsch de 23 pines.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería del pin B del cable positivo (+) del conector de energía, con la tierra del block del motor.
  • Mida el voltaje de la batería del pin C del cable positivo (+) del conector de energía, con la tierra del block del motor.
  • Mida el voltaje de la batería del pin D del cable positivo (+) del conector de energía, con la tierra del block del motor.
  • Mida el voltaje de la batería del pin M del cable positivo (+) del conector de energía, con la tierra del block del motor.
  • Mida el voltaje de la batería del pin S del cable positivo (+) del conector de energía, con la tierra del block del motor.
BIEN MAL

Menos de (+) 32 VCD

Instale correctamente el sistema de batería.Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: No. de Parte 3823995 - punta de prueba macho Weather-Pack.
Paso Asistido 1B - Revisar la tierra de la batería.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconectar el arnés del motor de la batería en el conector Deutsch de 23 pines.

Acción

Revisar la tierra de la batería.

  • Mida la resistencia del pin E del cable negativo (-) del conector de energía, con la tierra.
  • Mida la resistencia del pin F del cable negativo (-) del conector de energía, con la tierra.
  • Mida la resistencia del pin H del cable negativo (-) del conector de energía, con la tierra.
  • Mida la resistencia del pin P del cable negativo (-) del conector de energía, con la tierra.
  • Mida la resistencia del pin W del cable negativo (-) del conector de energía, con la tierra.
BIEN MAL

Menos de 10 ohms

Instale correctamente el sistema de batería.Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el alternador.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Inspeccione el alternador por operación normal.
BIEN MAL

Alternador funcionado normalmente

Repare o reemplace el alternador.Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 442 esté inactivo.
BIEN MAL

Código de Falla 442 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra AMP/Metri-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revisar por código de falla activo. | Código de Falla 387 ó 443 permanece activo
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2E. Revise por un corto con una fuente de voltaje. | Menos de (+) 1.0 VCD
PASO 3. | Revisar el voltaje del ECM. |
 | PASO 3A. Medir el voltaje de alimentación del sensor, del ECM. | (+) 4.75 a 5.25 VCD.
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 387 ó 443 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los conectores del arnés y del sensor por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Reemplace los pines dañados. Repare o reemplace el arnés del OEM o el sensor de posición del acelerador, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, o Consultar Procedimiento 019-205 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Repare o reemplace el sensor de posición del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Lea los códigos de falla usando INSITE™.

Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 387 ó 443 permanece activo

Reemplace el ensamble de pedal del acelerador o el sensor de posición del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccionar los conectores del arnés del OEM y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, con el pin C en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, con el pin A en el lado de arnés del conector del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto con la tierra del chasis.

  • Mida la resistencia del pin 29 en el conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 19 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100 kohmios.

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 29 con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2E

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack.
Paso Asistido 2E - Revise por un corto con una fuente de voltaje.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del ECM.
  • Conectar el arnés del OEM al sensor de posición del acelerador.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje del pin 29 en el conector del arnés del OEM, a la tierra del block del motor.
  • Mida el voltaje del pin 19 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Menos de (+) 1.0 VCD

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el voltaje del ECM.

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra AMP/Metri-Pack.
Paso Asistido 3A - Medir el voltaje de alimentación del sensor, del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del ECM.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 29 al pin 19 en el puerto de conector del OEM del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD.

Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Oprima y libre el pedal del acelerador varias veces para estar seguro de que el ECM está obteniendo una señal del acelerador.
  • Usando INSITE™, verifique que el Código de Falla 387 ó 443 esté inactivo.
BIEN MAL

Código de Falla 387 y 443 inactivo.

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Terminar reparación

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack/Deutsch; Número de Parte 3823996 - punta de prueba hembra Weather-Pack; Número de Parte 3822917 - punta de prueba hembra AMP/Metri-Pack/Deutsch.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack/Deutsch; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack/Deutsch.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra AMP/Metri-Pack/Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revisar por códigos de falla activos. | Código de Falla 385, 441, ó 444 permanece activo
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2E. Revise por un corto con una fuente de voltaje. | Menos de (+) 1.0 VCD
PASO 3. | Revisar el voltaje del ECM. |
 | PASO 3A. Medir el voltaje de alimentación del sensor, del ECM. | (+) 4.75 a 5.25 VCD
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 385 ó 444 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

inspeccione los conectores del arnés del OEM y del sensor por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Reemplace los pines dañados.

Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, o Consultar Procedimiento 019-205 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Repare o reemplace el sensor de posición del acelerador remoto. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Lea los códigos de falla usando INSITE™.

Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 385, 441, ó 444 permanece activo

Reemplace el ensamble de pedal del acelerador o el sensor de posición del acelerador.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccionar los conectores del arnés del OEM y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack/Deutsch; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 10 del conector del arnés del OEM al pin C en el lado de arnés del conector del sensor de posición del acelerador remoto.
  • Mida la resistencia del pin 20 del conector del arnés del OEM al pin A en el lado de arnés del conector del sensor de posición del acelerador remoto.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack/Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto con la tierra del chasis.

  • Mida la resistencia del pin 10 en el conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 20 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack/Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto con la tierra del chasis.

  • Mida la resistencia del pin 10 con todos los otros pines en el arnés del OEM.
  • Mida la resistencia del pin 20 con todos los otros pines en el arnés del OEM.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2E

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Metri-Pack/Deutsch.
Paso Asistido 2E - Revise por un corto con una fuente de voltaje.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del ECM.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje del pin 10 en el conector del arnés del OEM, a la tierra del block del motor.
  • Mida el voltaje del pin 20 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Menos de (+) 1.0 VCD

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el voltaje del ECM.

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra AMP/Metri-Pack/Deutsch.
Paso Asistido 3A - Medir el voltaje de alimentación del sensor, del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del ECM.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 10 al pin 20 en el conector del OEM del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM.

Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactivar los códigos de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Oprima y libre el pedal del acelerador varias veces para estar seguro de que el ECM está obteniendo una señal del acelerador.
  • Usando INSITE™, verifique que el Código de Falla 385 ó 444 esté inactivo.
BIEN MAL

Código de Falla 385 ó 444 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el circuito del sensor de presión de combustible. |
 | PASO 1A. Inspeccione el circuito del sensor de presión de combustible por indicios de alteración. | Sin alteración
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Lea los códigos de falla. | Código de Falla 449 inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Código de Falla 449 inactivo
 | PASO 3B. Borre el código de falla inactivo. | Todas las fallas borradas

Paso Asistido 1 - Revisar el circuito del sensor de presión de combustible.

Paso Asistido 1A - Inspeccione el circuito del sensor de presión de combustible por signos de alteración.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Revisar el circuito del sensor de presión de combustible por indicios de alteración; tales como:

  • Cables extra empalmados en el cableado del sensor de presión de combustible
  • Revestimiento cortado en el arnés
  • Signos de remoción e instalación innecesarios del sensor.
  • Sello faltante contra la intemperie en el conector de presión de combustible.
BIEN MAL

Sin alteración

Quite los cables extra, o vuelva a colocar el sello faltante contra la intemperie.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Opere el motor de ralentí bajo a alto varias veces, o pruebe manejando el vehículo antes de leer los códigos de falla.
  • Usando INSITE™, lea los códigos de falla.
BIEN MAL

Código de Falla 449 inactivo

Reemplace el módulo de acumulador de la bomba de combustible.Consultar Procedimiento 005-085 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín 3150914.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 449 esté inactivo y que no volvió a ocurrir.
BIEN MAL

Código de Falla 449 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre todos los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todas las fallas borradas.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3162982 - cable de interconexión para presión del combustible.
PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Deutsch/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 122, 123, 135, 141, 144, 145, 153, 154, 263, 265, y 352 inactivos
PASO 2. | Revisar el sensor de presión de combustible. |
 | PASO 2A. Inspeccionar el conector del sensor de presión de combustible y del arnés del motor. | Pines sin daño
 | PASO 2B. Revisar el voltaje de alimentación de presión de combustible. | (+) 4.5 a 5.25 VCD
 | PASO 2C. Revisar el voltaje de señal de presión de combustible. | (+) 0.31 a 0.69 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Códigos de Falla 451 y 452 inactivos
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Todos los componentes conectados.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 122, 123, 135, 141, 144, 145, 153, 154, 263, 265, y 352 inactivos

Códigos de falla están activos

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de presión de combustible.

Paso Asistido 2A - Inspeccionar el sensor de presión de combustible y el arnés del motor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

inspeccione los conectores del arnés del motor, sensor de presión de combustible y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el sensor de presión/temperatura de combustible. Consultar Procedimiento 019-153 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3162982 - cable de interconexión para presión del combustible.
Paso Asistido 2B - Revisar el voltaje de alimentación de presión de combustible.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión de combustible.
  • Instale el cable de interconexión de presión de combustible Número de Parte 3162982
  • Girar el interruptor de llave a la posición de ON.

Acción

Revisar el voltaje de alimentación de presión de combustible.

  • Mida el voltaje del pin A al pin B del cable de interconexión del sensor de presión de combustible.
BIEN MAL

(+) 4.5 a 5.25 VCD

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de señal de presión de combustible.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar el cable de interconexión del sensor de presión de combustible, Número de Parte 3162982, entre el sensor y el arnés del motor.

Acción

Revisar el voltaje de señal de presión de combustible.

  • Mida el voltaje del pin B al pin C del cable de interconexión del sensor de presión de combustible.
BIEN MAL

(+) 0.31 a 0.69 VCD

Reemplace el sensor de presión/temperatura de combustible. Consultar Procedimiento 019-153 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Deutsch/Metri-Pack.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto.

  • Mida la resistencia del pin 46 del arnés del motor al pin C en el lado de arnés del sensor de presión de combustible.
  • Mida la resistencia del pin 19 del arnés del motor al pin B en el lado de arnés del sensor de presión de combustible.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Deutsch/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 46 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP/Deutsch/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 46 del arnés del motor, con todos los otros pines en el arnés del motor.
  • Mida la resistencia del pin 19 del arnés del motor, con todos los otros pines en el arnés del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que los Códigos de Falla 451 y 452 estén inactivos y que no volvieron a ocurrir.
BIEN MAL

Códigos de Falla 451 y 452 están inactivos

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 456 - Circuito del Sensor de Presión de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por otros códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Otros códigos de falla activos?
PASO 2. | Inspeccionar el circuito del sensor de presión de combustible. |
 | PASO 2A. Inspeccionar el circuito por daño. | Sin daño al circuito.
PASO 3. | Revise la restricción de entrada. |
 | PASO 3A. Medir la restricción de entrada de combustible. | Menos de 254 mm Hg [10 pulg. Hg] de restricción en la entrada CAPS.
PASO 4. | Revise por aire en el sistema de combustible. |
 | PASO 4A. Verificar que no hay aire en el sistema de combustible. | No se detecta aire.
PASO 5. | Revise la bomba de levante del combustible. |
 | PASO 5A. Mida el flujo de la bomba de levante del combustible. | ¿Cumple las especificaciones el flujo de la bomba de levante del combustible?
PASO 6. | Revisar el arnés. |
 | PASO 6A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | Pines sin daño.
 | PASO 6B. Revise si hay un circuito abierto. | Menos de 10 ohms.
 | PASO 6C. Inspeccionar el circuito del sensor de presión de combustible por un corto. | Más de 100 kohmios.
 | PASO 6D. Inspeccionar el circuito del sensor de presión de combustible por un corto a tierra. | Más de 100 kohmios.
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactivar los códigos de falla. | Código de falla desactivado.
 | PASO 7B. Borrar los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por otros códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Ningún otro código de falla activo.

Otros códigos de falla activos.

Ir a 2A

Árbol apropiado de diagnóstico de código de falla.

Paso Asistido 2 - Inspeccionar el circuito del sensor de presión de combustible.

Paso Asistido 2A - Inspeccionar el circuito del sensor de presión de combustible por daño visual.

Condiciones

  • Girar el interruptor de llave a OFF.

Acción

Revisar el voltaje de alimentación de presión de combustible.

  • Asegúrese de que los pines no estén desgastados.
  • Asegúrese de que el encapsulado del sensor está intacto.

Revise el conector flexible del sensor de presión.

  • Revise por abrasión del cable.
  • Revise por cortos con el tubo de régimen de entrega o con los cables adyacentes.
  • Asegúrese de que los cables no se han salido del sensor o del conector flexionando y jalando los cables.
  • Asegúrese de que el conector triangular no ha rozado contra el tubo de régimen de entrega.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Sin signos visuales de daño.

Signos visuales de daño.

Reemplace el sensor de presión de combustible e instale el kit de soporte del sensor de presión, si no está ya instalado. Consulte el Boletín de Servicio 4021293 ó 4021294.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revise la restricción de entrada.

Paso Asistido 3A - Mida la restricción de entrada del combustible.

Condiciones

  • Gire el interruptor de llave a ON.
  • Si el problema es intermitente, revise la restricción de entrada mientras duplica el reclamo.

Acción

Revise la restricción de entrada.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4018059. Consultar Procedimiento 006-020 en la Sección 6.
BIEN MAL

Menos de 254 mm Hg [10 pulg. Hg] de restricción en la entrada CAPS.

Más de 254 mm Hg [10 pulg. Hg] de restricción en la entrada CAPS.

Corrija la causa de la restricción de entrada.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4018059. Consultar Procedimiento 006-020 en la Sección 6.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise por aire en el sistema de combustible.

Paso Asistido 4A - Verificar que no hay aire en el combustible.

Condiciones

  • Gire el interruptor de llave a ON.
  • Si el problema es intermitente, revise por aire mientras duplica el reclamo.

Acción

Revise por aire en el combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4018059. Consultar Procedimiento 006-020 en la Sección 6.
BIEN MAL

No se detecta aire.

Aire detectado.

Corrija la causa de la fuga de aire.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4018059. Consultar Procedimiento 006-003 en la Sección 6.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise la bomba de levante del combustible.

Paso Asistido 5A - Mida el flujo de la bomba de levante del combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Efectúe la prueba de flujo de la bomba de levante del combustible.

  • Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4018059. Consultar Procedimiento 005-045 en la Sección 5.
BIEN MAL

¿Cumple las especificaciones el flujo de la bomba de levante del combustible?

La bomba de levante del combustible no cumple las especificaciones del flujo.

Reemplace la bomba de levante del combustible.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas del ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 y QSL9, Boletín 4018059. Consultar Procedimiento 005-045 en la Sección 5.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revisar el arnés del motor.

Paso Asistido 6A - Inspeccionar los pines de conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Inspeccione los pines de los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 6B

Ir a 7A

Paso Asistido 6B - Inspeccionar el circuito del sensor de presión de combustible por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Revise por un circuito abierto en el circuito del sensor de presión de combustible.

  • Mida la resistencia del pin 46 del arnés del motor al pin C del conector del sensor de presión de combustible.
  • Mida la resistencia del pin 10 del arnés del motor al pin A del conector del sensor de presión de combustible.
  • Mida la resistencia del pin 19 del arnés del motor al pin B del conector del sensor de presión de combustible.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Si es menos de 10 ohms, no hay circuito abierto.

Repare o reemplace el arnés del motor.

Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 6C

Ir a 7A

Paso Asistido 6C - Inspeccionar el circuito del sensor de presión de combustible por un corto.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de todos los sensores que comparten la tierra común.

Acción

Revise por un corto en el circuito del sensor de presión de combustible.

  • Mida la resistencia del pin 46 del arnés del motor, a todos los otros pines en el conector del ECM.
  • Mida la resistencia del pin 10 del arnés del motor, a todos los otros pines en el conector del ECM.
  • Mida la resistencia del pin 19 del arnés del motor, a todos los otros pines en el conector del ECM.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Si es mayor de 100k ohms, no hay cortos.

Repare o reemplace el arnés del motor.

Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 6D

Ir a 7A

Paso Asistido 6D - Inspeccionar el circuito del sensor de presión de combustible por un corto a tierra.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor de todos los sensores que comparten la tierra común.

Acción

Revise por un corto en el circuito del sensor de presión de combustible.

  • Mida la resistencia del pin 46 del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 10 del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 19 del arnés del motor, con la tierra del chasis.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Si es mayor de 100k ohms, no hay cortos.

Repare o reemplace el arnés del motor.

Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 456 esté inactivo.
BIEN MAL

Código de Falla 456 inactivo.

Regrese a los pasos de diagnóstico de fallas, o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Vaya a la tabla de diagnóstico de fallas apropiada.

Paso Asistido 7B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada.

Tabla de diagnóstico de fallas apropiada.

Ultima Modificación: 15-ABRIL-2013


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | Lectura del sensor es correcta dentro de 5°F
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 488 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura de aire del múltiple de admisión.
  • Conecte INSITE™ al enlace de datos.
  • Opere el motor, y compare la lectura del sensor de temperatura del múltiple de admisión en la pantalla de monitoreo de INSITE™, con la lectura de la sonda de temperatura.

NOTA: Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

NOTA: Las lecturas pueden quizás necesitar revisarse mientras el motor está operando en condiciones de temperatura normal (refrigerante a 180°F).

BIEN MAL

Lectura del sensor es correcta dentro de 5°F.Localice y repare la causa de la alta temperatura de aire del múltiple de admisión. (Consultar sección de Sugerencia de Taller de este código de falla, para el procedimiento correcto.)

Lectura del sensor no dentro de 5°F.

Ir a 2A

Código de Falla 154

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a temperatura de operación típica (refrigerante a 180° F)
  • Usando INSITE™, verifique que el Código de Falla 488 esté inactivo y que no volvió a ocurrir.
BIEN MAL

Código de Falla 488 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823255 - punta de prueba hembra Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por fallas activas. |
 | PASO 1A. Lea los códigos de falla. | Ninguna otra falla activa
PASO 2. | Revisar el dispositivo auxiliar por funcionamiento apropiado. |
 | PASO 2A. Consultar manual de diagnóstico y reparación de fallas del OEM por sobrevelocidad del dispositivo auxiliar. | Dispositivo auxiliar funcionando apropiadamente
PASO 3. | Revisar el sensor de velocidad auxiliar. |
 | PASO 3A. Inspeccionar los conectores del arnés del OEM y del sensor. | Pines sin daño
 | PASO 3B. Revisar por ajuste apropiado (si es ajustable). | 1/2 a 3/4 de vuelta alejado del engrane para sensor tipo roscado
 | PASO 3C. Revisar por la resistencia correcta del sensor. | 750 a 1500 ohms
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revisar por un corto entre bobinas (si existen dos bobinas). | Más de 100k ohms
PASO 4. | Revisar el sensor de presión auxiliar. |
 | PASO 4A. Inspeccionar los pines. | Sin pines doblados
 | PASO 4B. Medir el voltaje al ECM. | (+) 0.5 a 4.5 VCD
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Inspeccionar los conectores del arnés del OEM y del ECM. | Pines sin daño
 | PASO 5B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 5C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 5D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 489 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar por falla activa.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Ningún otro código de falla activo

Diagnostique primero otros códigos de falla.

Ir a 2A

Árbol de fallas apropiado

Paso Asistido 2 - Revisar el dispositivo auxiliar por funcionamiento apropiado.

Paso Asistido 2A - Consultar manual de diagnóstico y reparación de fallas del OEM por sobrevelocidad del dispositivo auxiliar.

Acción

Consulte el manual de análisis de fallas y reparación del OEM.

  • Consulte el manual de diagnóstico y reparación de fallas del OEM por funcionamiento apropiado del dispositivo auxiliar.
  • Revise por embragues patinando o componentes rotos del tren motriz.
  • Mida la presión del OEM para verificar el funcionamiento apropiado del equipo del OEM.
BIEN MAL

Dispositivo auxiliar funcionando apropiadamente

Repare el dispositivo auxiliar. Consulte el manual de análisis de fallas y reparación del OEM.

3 A para aplicaciones de velocidad auxiliar; 4 A para aplicaciones de presión auxiliar

Ir a 6A

Paso Asistido 3 - Revisar el sensor de velocidad auxiliar.

Paso Asistido 3A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

inspeccione los conectores del arnés del OEM y del sensor por lo siguiente:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, o Consultar Procedimiento 019-205 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el sensor de velocidad auxiliar. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revisar el sensor de velocidad auxiliar por el ajuste apropiado (si es ajustable).

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revisar el sensor de velocidad auxiliar por el ajuste apropiado (si es ajustable).

Revisar el sensor de velocidad auxiliar por el ajuste apropiado (si es ajustable).
BIEN MAL

1/2 a 3/4 de vuelta fuera del engrane para sensor tipo roscado

Ajuste el sensor de velocidad auxiliar. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 6A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 3C - Revisar por la resistencia correcta del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise el sensor de velocidad auxiliar por la resistencia correcta.

  • Mida la resistencia del pin A al pin B para cada conector del sensor de velocidad auxiliar en el lado del sensor.
BIEN MAL

750 a 1500 ohms

Reemplace el sensor de velocidad auxiliar. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 6A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise el sensor de velocidad auxiliar por un corto a tierra.

  • Mida la resistencia del pin A en el lado de sensor del conector del sensor de velocidad auxiliar con la tierra del block del motor.
  • Mida la resistencia del pin B en el lado de sensor del conector del sensor de velocidad auxiliar con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de velocidad auxiliar. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3E

Ir a 6A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack, Número de Parte 3823993 - punta de prueba macho Deutsch, Número de Parte 3823994 - punta de prueba hembra Deutsch, Número de Parte 3823255 - punta de prueba hembra Metri-Pack.
Paso Asistido 3E - Revisar por un corto entre bobinas (si existen dos bobinas).

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise el sensor de velocidad auxiliar por un corto entre bobinas.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores del sensor de velocidad auxiliar, con el pin A del otro conector.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de velocidad auxiliar. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 4 - Revisar el sensor de presión auxiliar.

Paso Asistido 4A - Inspeccionar los pines.

Acción

inspeccione las espigas del sensor y del conector del arnés del OEM.

inspeccione las espigas del sensor y del conector del arnés del OEM.
BIEN MAL

Sin pines doblados

Ir a 4B

Ir a 6A

Paso Asistido 4B - Medir el voltaje al ECM.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el conector del OEM del ECM.

Acción

Mida el voltaje.

  • Mida el pin 48 con la tierra del block del motor.
BIEN MAL

(+) 0.5 a 4.5 VCD

Reemplace el sensor de presión. Consultar manual de diagnóstico y reparación de fallas del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del ECM.

Acción

Inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-207 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Seque el conector usando un limpiador de contactos eléctricos, Número de Parte 3824510
  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos electrónicos.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 8 del conector del arnés del OEM, con el pin A del sensor de velocidad auxiliar del arnés del OEM.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, con el pin B del sensor de velocidad auxiliar del arnés del OEM.
  • Mida la resistencia del pin 48 del conector del arnés del OEM, con el pin X del sensor de presión auxiliar del arnés del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 18 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 8 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 48 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 8 del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 48 del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
BIEN MAL

Código de Falla 489 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borrar cualquier código de falla inactivo.

Condiciones

Conectar todos los componentes.

Acción

Borrar cualquier código de falla inactivo.

  • Borre cualquier código de falla inactivo usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el identificador de control de inyección. |
 | PASO 1A. Inspeccionar el conector de la válvula de control de inyección por pines dañados. | Pines sin daño
 | PASO 1B. Inspeccionar el identificador de la válvula de control de inyección. | Identificador y enrollamiento por contracción intactos
 | PASO 1C. Revisar por corto a tierra en los circuitos del identificador de la válvula de control de inyección. | Más de 100k ohms
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 493 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el identificador de control de inyección.

Paso Asistido 1A - Inspeccionar el conector de la válvula de control de inyección por pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Inspeccione el conector de la válvula de control de inyección por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o la válvula de control de inyección, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el módulo de válvula de control de inyección de la bomba de combustible. Consultar Procedimiento 005-087 en el Manual de Diagnóstico y Reparación de Fallas del ISC, ISCe, QSC8.3, ISL, ISLe3, y QSL9, Boletín 4018059.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar el identificador de la válvula de control de inyección.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el identificador de la válvula de control de inyección.

  • Revise el identificador de la válvula de control de inyección.
BIEN MAL

Identificador y enrollamiento por contracción intactos

Reemplace el módulo de válvula de control de inyección de la bomba de combustible. Consultar Procedimiento 005-087 en el Manual de Diagnóstico y Reparación de Fallas del ISC, ISCe, QSC8.3, ISL, ISLe3, y QSL9, Boletín 4018059.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar por corto a tierra en los circuitos del identificador de la válvula de control de inyección.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor de la bobina de la válvula de control de inyección.

Acción

Revise por corto a tierra en el identificador de la válvula de control de inyección.

  • Mida la resistencia entre el pin 3 del conector del identificador de la válvula de control de inyección con la tierra del chasis.
  • Mida la resistencia entre el pin 4 del conector del identificador de la válvula de control de inyección con la tierra del chasis.

Consulte el diagrama de cableado para identificar la espiga del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohms

Reemplace el módulo de válvula de control de inyección de la bomba de combustible. Consultar Procedimiento 005-087 en el Manual de Diagnóstico y Reparación de Fallas del ISC, ISCe, QSC8.3, ISL, ISLe3, y QSL9, Boletín 4018059.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de inyección.

Acción

Revise por un circuito abierto en la válvula de control de inyección.

  • Mida la resistencia del pin 19 del arnés del motor, con el pin 4 del conector del identificador de la válvula de control de inyección.
  • Mida la resistencia del pin 36 del arnés del motor, con el pin 3 del conector del identificador de la válvula de control de inyección.

Consulte el diagrama de cableado para identificar la espiga del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la válvula de control de inyección y de todos los otros sensores en la tierra común.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 36 del conector del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del chasis.

Consulte el diagrama de cableado para identificar la espiga del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del ECM y de todos los otros sensores en la tierra común.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 36 del conector del arnés del motor, con todos los otros pines en el conector.

Consulte el diagrama de cableado para identificar la espiga del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 493 esté inactivo.
BIEN MAL

Código de Falla 493 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el conmutador. |
 | PASO 1A. Revisar la resistencia del pin 24 del conector del arnés del OEM, con la tierra. | Menos de 10 ohms
 | PASO 1B. Revisar la resistencia del pin 38 del conector del arnés del OEM, con la tierra. | Más de 100k ohms
 | PASO 1C. Revisar la resistencia del pin 24 del conector del arnés del OEM, con la tierra. | Más de 100k ohms
 | PASO 1D. Revisar la resistencia del pin 38 del conector del arnés del OEM, con la tierra. | Menos de 10 ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar el conector del arnés del OEM por pines dañados. | Pines sin daño
 | PASO 2B. Revisar el arnés del OEM por un corto del pin 38 con todos los otros pines. | Más de 100k ohms
 | PASO 2C. Revisar el arnés del OEM por un corto del pin 24 con todos los otros pines. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 497 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el conmutador.

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1A - Revisar la resistencia del pin 24 del conector del arnés del OEM, con la tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Girar el interruptor de sincronización de múltiples unidades a la posición de ON.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar la resistencia del pin 24 del conector del arnés del OEM, con la tierra.

  • Mida la resistencia del pin 24 del conector del arnés del OEM del ECM, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM/interruptor de sincronización de múltiples unidades. Consultar manual del OEM por el procedimiento.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revisar la resistencia del pin 38 del conector del arnés del OEM, con la tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Girar el interruptor de sincronización de múltiples unidades a la posición de ON.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar la resistencia del pin 38 del conector del arnés del OEM, con la tierra.

  • Mida la resistencia del pin 38 del conector del arnés del OEM del ECM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM/interruptor de sincronización de múltiples unidades. Consultar manual del OEM por el procedimiento.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revisar la resistencia del pin 24 del conector del arnés del OEM, con la tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Girar el interruptor de sincronización de múltiples unidades a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar la resistencia del pin 24 del conector del arnés del OEM, con la tierra.

  • Mida la resistencia del pin 24 del conector del arnés del OEM del ECM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM/interruptor de sincronización de múltiples unidades. Consultar manual del OEM por el procedimiento.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1D - Revisar la resistencia del pin 38 del conector del arnés del OEM, con la tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Girar el interruptor de sincronización de múltiples unidades a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar la resistencia del pin 38 del conector del arnés del OEM, con la tierra.

  • Mida la resistencia del pin 38 del conector del arnés del OEM del ECM, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM/interruptor de sincronización de múltiples unidades. Consultar manual del OEM por el procedimiento.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar el conector del arnés del OEM por pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise el conector del arnés del OEM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revisar el arnés del OEM por un corto del pin 38 con todos los otros pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar el arnés del OEM por un corto del pin 38 con todos los otros pines.

  • Mida la resistencia del pin 38 del conector del arnés del OEM del ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3A

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revisar el arnés del OEM por un corto del pin 24 con todos los otros pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar el arnés del OEM por un corto del pin 24 con todos los otros pines.

  • Mida la resistencia del pin 24 del conector del arnés del OEM del ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 497 esté inactivo.
BIEN MAL

Código de Falla 497 inactivo

Regrese al paso de análisis de fallas, o póngase en contacto con un Taller de Reparación Autorizado Cummins local, si se han terminado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento, o el sensor de nivel de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento, o el sensor de nivel de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de nivel de refrigerante. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del sensor de nivel del refrigerante. | Pines sin daño
 | PASO 1B. Revisar por códigos de falla activos. | Código de Falla 515 ó 516 permanece activo
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2D. Revise por un corto con una fuente de voltaje. | Menos de (+) 1.0 VCD
PASO 3. | Revisar el voltaje de alimentación del ECM. |
 | PASO 3A. Medir el voltaje de alimentación del sensor, del ECM. | (+) 4.5 a 5.25 VCD
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 515 ó 516 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sensor de nivel de refrigerante.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento, o el sensor de nivel de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del sensor de nivel del refrigerante.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

inspeccionar los pines del arnés del motor y del conector del sensor de nivel del refrigerante por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 o Consultar Procedimiento 019-205 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Revisar por códigos de falla activos.

  • Usando INSITE™, lea los códigos de falla.
BIEN MAL

Código de Falla 515 ó 516 permanece activo

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento, o el sensor de nivel de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2B

Ir a 4A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento, o el sensor de nivel de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 2B - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 37 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 27 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 49 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 4A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento, o el sensor de nivel de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 37 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 49 del conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 27 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 2D - Revise por un corto con una fuente de voltaje.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje del pin 37 del conector del arnés del motor, con la tierra del block del motor.
  • Mida el voltaje del pin 27 del conector del arnés del motor, con la tierra del block del motor.
  • Mida el voltaje del pin 49 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Menos de (+) 1.0 VCD

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por el voltaje del ECM.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento, o el sensor de nivel de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 3A - Medir el voltaje de alimentación del sensor, del ECM.

Condiciones

  • Conectar el arnés del motor al ECM.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.
  • Girar el interruptor de llave a la posición de ON.

Acción

Medir el voltaje de alimentación del sensor, del ECM.

  • Mida el voltaje del pin C del sensor de nivel de refrigerante, lado de arnés, con la tierra del block del motor.
BIEN MAL

(+) 4.5 a 5.25 VCD

Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 515 ó 516 esté inactivo.
BIEN MAL

Código de Falla 515 ó 516 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823254 - punta de prueba macho del conector Metri-Pack de tres vías, Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823254 - punta de prueba macho del conector Metri-Pack de tres vías.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 1D. Revisar por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del motor. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revisar el circuito del interruptor del OEM. |
 | PASO 3A. Inspeccionar el interruptor del OEM. | Pines sin daño
 | PASO 3B. Revisar resistencia en la posición 2. | Menos de 10 ohms
 | PASO 3C. Revisar resistencia en la posición 3. | Entre 1000 y 2000 ohms. El paso 3C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 524 inactivo
 | PASO 4B. Borre el código de falla inactivo. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sello de conector faltante.
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Seque el conector usando limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823254 - punta de prueba macho del conector Metri-Pack de tres vías.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 24 del conector del arnés del motor, con el pin V del conector de 23 pines del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3823254 - punta de prueba macho del conector Metri-Pack de tres vías.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 24 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 1D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 1D - Revisar por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a todos los otros pines en el conector.

  • Mida la resistencia del pin 24 del conector de arnés de motor del ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del arnés del motor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de interconexión del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-207 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Repare el arnés del OEM. Consultar Procedimiento 019-207 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Seque el conector usando limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor selector de caída.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin V del conector de 23 pines del arnés de OEM, con el pin apropiado del conector del interruptor selector de caída.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del conector de 23 pines del OEM.
  • Desconectar el arnés del OEM del interruptor selector de caída.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin V del conector de 23 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 2D - Revisar por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del conector de 23 pines del OEM.
  • Desconectar el arnés del OEM del interruptor selector de caída.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin V del conector de 23 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el circuito del interruptor del OEM.

Paso Asistido 3A - Inspeccionar el interruptor del OEM

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el circuito del interruptor del OEM, del OEM.

Acción

inspeccione los pines del interruptor del OEM por lo siguiente:

  • Espigas dobladas o rotas
  • Pines empujados hacia atrás o expandidos
  • Pines corroídos
  • Humedad dentro o sobre el interruptor
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o los interruptores del OEM, cualquiera que tenga pines dañados. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar resistencia en la posición 2.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del conector de 23 pines del arnés del OEM.

Acción

Revisar resistencia en la posición 2.

  • Coloque el selector de pendiente en la posición Número 2.
  • Mida la resistencia del pin V del conector de 23 pines del OEM, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el interruptor o el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar resistencia en la posición 3.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del conector de 23 pines del arnés del OEM.

Acción

Revisar resistencia en la posición 3.

  • Coloque el selector de pendiente en la posición Número 3.
  • Mida la resistencia del pin V del conector de 23 pines del OEM, con la tierra del block del motor.

El paso 3C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.

BIEN MAL

Entre 1000 y 2000 ohms

El paso 3C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.

Repare o reemplace el interruptor o el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 524 esté inactivo.
BIEN MAL

Código de Falla 524 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todas las fallas borradas

Consultar tablas de diagnóstico de fallas apropiadas por cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack, Número de Parte 3822917 - punta de prueba hembra Deutsch/Cannon/Metri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/Cannon/Metri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el dispositivo del OEM. |
 | PASO 1A. Revisar por cables extra yendo hacia el dispositivo del OEM. | Sin cables extra
 | PASO 1B. Limpiar las terminales de cable del dispositivo del OEM o conectores del OEM. | Terminales o conectores del OEM limpios
 | PASO 1C. Revisar la resistencia del dispositivo del OEM. | Consultar las especificaciones del OEM
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del conector del ECM y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revisar por un corto a tierra del cable de alimentación del solenoide. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 527 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el dispositivo del OEM.

Paso Asistido 1A - Revisar por cables extra yendo hacia el dispositivo del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Revise por cables extra.

Revise por cables extra.
BIEN MAL

Sin cables extra

Quite los cables extra

Ir a 1B

Ir a 3A

Paso Asistido 1B - Limpiar las terminales de cable del OEM o conectores del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el cable de control del dispositivo del OEM.

Acción

Limpie el borne del dispositivo del OEM y la terminal de cableado o los conectores del OEM.

  • Limpie el poste del dispositivo y la terminal o conectores para el cable de control del arnés del OEM.
BIEN MAL

Terminales o conectores del OEM limpios

Repare la terminal de anillo, o reemplace el dispositivo del OEM

  • Repare la terminal de anillo. Consultar Procedimiento 019-197 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el dispositivo del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar la resistencia del dispositivo del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del OEM.

Acción

Revise la resistencia de cierre.

  • Mida la resistencia del dispositivo del OEM a la tierra del block del motor.
BIEN MAL

Consultar las especificaciones del OEM

Repare el dispositivo del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise los pines del conector del ECM y del arnés del OEM por lo siguiente:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Seque el conector usando un limpiador de contactos eléctricos, Número de Parte 3824510

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/Cannon/Metri-Pack.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 en el lado de ECM del conector del arnés del OEM, con el conector del dispositivo del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto a tierra en el cable de alimentación del dispositivo del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revisar por un corto a tierra en el cable de alimentación del dispositivo del OEM.

  • Mida la resistencia del pin 5 con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 con todos los otros cables en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
BIEN MAL

Código de Falla 527 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™, Número de Parte 3824801.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el circuito del interruptor del OEM. |
 | PASO 2A. Inspeccionar el interruptor del OEM. | Pines sin daño
 | PASO 2B. Revisar resistencia en la posición 2. | Menos de 10 ohms
 | PASO 2C. Revisar resistencia en la posición 3. | Entre 1000 y 2000 ohms. El paso 2C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 528 inactivo
 | PASO 3B. Borre el código de falla inactivo. | Todas las fallas borradas

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Seque el conector usando limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de curva de torque.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 39 del arnés de OEM, con el pin apropiado del conector del interruptor selector de curva de torque, lado de arnés.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor selector de curva de torque.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 39 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor selector de curva de torque.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 39 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el circuito del interruptor del OEM.

Paso Asistido 2A - Inspeccionar el interruptor del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el circuito del interruptor del OEM, del OEM.

Acción

inspeccione los pines del interruptor del OEM por lo siguiente:

  • Espigas dobladas o rotas
  • Pines empujados hacia atrás o expandidos
  • Pines corroídos
  • Humedad dentro o sobre el interruptor
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el interruptor del OEM, cualquiera que tenga pines dañados. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar resistencia en la posición 2.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar resistencia en la posición 2.

  • Coloque el interruptor de curva de torque en la posición número 2
  • Mida la resistencia del pin 39 del arnés del OEM con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el interruptor. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar resistencia en la posición 3.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar resistencia en la posición 3.

  • Coloque el interruptor de curva de torque en la posición número 3
  • Mida la resistencia del pin 39 del arnés del OEM con la tierra del block del motor.

El paso 2C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.

BIEN MAL

Entre 1000 y 2000 ohms

El paso 2C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.

Reemplace el interruptor. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 528 esté inactivo.
BIEN MAL

Código de Falla 528 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todas las fallas borradas

Consultar tablas de diagnóstico de fallas apropiadas por cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack, Número de Parte 3822917 - punta de prueba hembra Deutsch/Cannon/Metri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/Cannon/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el dispositivo del OEM. |
 | PASO 1A. Revisar por cables extra yendo hacia el dispositivo del OEM. | Sin cables extra
 | PASO 1B. Limpiar las terminales de cable del dispositivo del OEM o conectores del OEM. | Poste del dispositivo del OEM limpio
 | PASO 1C. Revisar la resistencia del dispositivo del OEM. | Consultar las especificaciones del OEM
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del arnés del OEM y del conector de 23 pines del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revisar por un corto a tierra del cable de alimentación del dispositivo del OEM. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés del motor. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revisar por un corto a tierra del cable de alimentación del dispositivo del OEM. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 529 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el dispositivo del OEM.

Paso Asistido 1A - Revisar por cables extra yendo hacia el dispositivo del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Revisar por cables extra yendo hacia el dispositivo del OEM.

Revisar por cables extra yendo hacia el dispositivo del OEM.
BIEN MAL

Sin cables extra

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar las terminales de cable del dispositivo del OEM o conectores del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el cable de control del dispositivo del OEM.

Acción

Limpie el borne del dispositivo del OEM y la terminal de cableado.

  • Limpie el borne del dispositivo y la terminal o conectores del OEM para el cable de control del dispositivo del arnés del OEM.
BIEN MAL

Borne del dispositivo del OEM limpio

Repare la terminal de anillo o reemplace el dispositivo del OEM.

  • Repare la terminal de anillo. Consultar Procedimiento 019-197 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el dispositivo del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar la resistencia del dispositivo del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revisar la resistencia del dispositivo del OEM.

  • Mida la resistencia del dispositivo del OEM con la tierra del block del motor.
BIEN MAL

Consultar las especificaciones del OEM

Reemplace el dispositivo del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del arnés del motor y del conector de 23 pines del arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor, en el conector de 23 pines.

Acción

Revise los pines del conector del arnés del motor y del arnés del OEM por lo siguiente:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-207 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Repare el arnés del motor. Consultar Procedimiento 019-207 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Seque el conector usando un limpiador de contactos eléctricos, Número de Parte 3824510

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del dispositivo del OEM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector de 23 pines en el lado del OEM, con el conector del dispositivo del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto a tierra en el cable de alimentación del dispositivo del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revisar por un corto a tierra en el cable de alimentación del dispositivo del OEM.

  • Mida la resistencia del pin J del conector de 23 pines, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin J en el conector de 23 pines del arnés del OEM, y todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del ECM.

Acción

Revise los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.
  • Seque el conector usando un limpiador de contactos eléctricos, Número de Parte 3824510

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/Cannon/Metri-Pack.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 en el lado de ECM del conector del arnés del motor, con el pin J del conector de 23 pines del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el cable de alimentación del dispositivo del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.

Acción

Revisar por un corto a tierra en el cable de alimentación del dispositivo del OEM.

  • Mida la resistencia del pin 1 con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/Cannon/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 con todos los otros cables en el conector del arnés del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas del Sistema de Combustible ISC, Motores Serie ISC, Boletín 4017798.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
BIEN MAL

Código de Falla 529 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™, Número de Parte 3824801.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Cuando el supresor transitorio está trabajando normalmente, absorberá calor y puede estar caliente para tocarse. Use guantes y tenga precaución para reducir la posibilidad de lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP/Deutsch/Metri-Pack; Número de Parte 3823993 - punta de prueba macho Deutsch/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | Otros códigos de falla activos
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise si hay un corto entre pines. | Más de 100k ohms
PASO 3. | Revisar el supresor transitorio. |
 | PASO 3A. Inspeccionar los cables del supresor transitorio y del arnés del motor. | Cables sin daño
 | PASO 3B. Revisar por circuito abierto en el circuito del supresor transitorio. | Menos de 10 ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 539 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Ningún otro código de falla activo

Diagnostique primero otros códigos de falla.

Ir a 2A

Arbol de código de fallas apropiado

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del arnés del motor y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Llame por preautorización para reemplazar el ECM
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor de la válvula de control de inyección.

Acción

Revise por un circuito abierto en la válvula de control de inyección.

  • Mida la resistencia del pin 7 del arnés del motor, con el pin 1 del conector de la válvula de control de inyección.
  • Mida la resistencia del pin 6 del arnés del motor, con el pin 2 del conector de la válvula de control de inyección.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043, Consultar Procedimiento 019-201, y Consultar Procedimiento 019-205.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del solenoide de la válvula de control de inyección.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés del motor, con la tierra del chasis.
  • Mida la resistencia del pin 7 del conector del arnés del motor, con la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043, Consultar Procedimiento 019-201, y Consultar Procedimiento 019-205.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto entre espigas.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia del pin 6 del conector del arnés del motor, a todos los otros pines en el conector, excepto el pin 7.
  • Mida la resistencia del pin 7 del conector del arnés del motor, a todos los otros pines en el conector, excepto el pin 6.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043, Consultar Procedimiento 019-201, y Consultar Procedimiento 019-205.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el supresor transitorio.

Paso Asistido 3A - Inspeccionar los cables del supresor transitorio y del arnés del motor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.

Acción

Inspeccione los cables del supresor transitorio y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Para técnicas generales de inspección consultar Inspección de Conector y Pin de Componente, Consultar Procedimiento 019-361.

BIEN MAL

Cables sin daño

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043, Consultar Procedimiento 019-201, y Consultar Procedimiento 019-205.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por un circuito abierto en el circuito del supresor transitorio.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor de la válvula de control de inyección.

Acción

Quite el supresor transitorio del arnés del motor cortando los cables rojo y negro que se extienden desde el supresor.

  • Mida la resistencia del cable rojo recién cortado con el pin 6 en el conector del arnés del motor.
  • Mida la resistencia del cable negro recién cortado con el pin 7 del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia, consulte a Mediciones de Resistencia Usando un Multímetro y el Diagrama de Cableado, Consultar Procedimiento 019-360.

BIEN MAL

Menos de 10 ohms

Reemplace el supresor transitorio. Consultar Procedimiento 019-184.

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 539 esté inactivo.
BIEN MAL

Código de Falla 539 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

En aplicaciones Automotrices, ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ISS. |
 | PASO 1A. Inspeccionar los pines del ISS y del conector. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el ISS por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revise el arnés del OEM por un corto a tierra. | ¿Más de +4.0 VCD?
 | PASO 2A-1. Inspeccione las espigas del conector del arnés del OEM y del ECM. |
 | PASO 2A-2. Revisar el arnés del OEM por un corto con el retorno. |
 | PASO 2A-3. Revise el arnés del OEM por un corto a tierra. |
 | PASO 2A-4. Revisar por un corto de pin a pin en el arnés del OEM. |
 | PASO 2A-5. Revisar el voltaje del ECM. |
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ISS.

Paso Asistido 1A - Inspeccionar los pines del conector del ISS.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ISS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el ISS por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí en el conector del interruptor, con el pedal o palanca liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el interruptor ISS.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.
  • Conectar el interruptor de llave.

Acción

Revise por un corto a tierra.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

¿Más de +4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el arnés del OEM por un corto con el retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el ISS del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto con el retorno.

  • Mida la resistencia del pin de SEÑAL de validación de en ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.
  • Mida la resistencia del pin de SEÑAL de validación de fuera de ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ISS del arnés del OEM y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ISS del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-4

Ir a 3A

Paso Asistido 2A-4 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-5

Ir a 3A

Paso Asistido 2A-5 - Revisar el voltaje del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el arnés del OEM al ECM.
  • Desconectar el ISS del arnés del OEM.
  • Conectar el interruptor de llave.

Acción

Revisar el voltaje del ECM.

  • Mida el voltaje entre el pin de SEÑAL de validación de en ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.
  • Mida el voltaje entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del ISS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

¿Más de +4.0 VCD?
SÍ NO

Reemplace el ISS.

Consulte el manual de servicio del OEM.

  • Llame para una pre-autorización.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Reparación terminada

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de en ralentí y todos los otros pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de fuera de ralentí y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ISS.

Consulte el manual de servicio del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y pise y suelte completamente 3 veces el pedal o palanca del acelerador.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 551 esté inactivo.

¿Código de Falla 551 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

En aplicaciones Automotrices, ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el NISS. |
 | PASO 1A. Inspeccionar los pines del conector del NISS y del arnés. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el NISS por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revise el arnés del OEM por un corto a tierra. | ¿Más de +4.0 VCD?
 | PASO 2A-1. Inspeccione las espigas del conector del arnés del OEM y del ECM. |
 | PASO 2A-2. Revisar el arnés del OEM por un corto con el retorno. |
 | PASO 2A-3. Revise el arnés del OEM por un corto a tierra. |
 | PASO 2A-4. Revisar por un corto de pin a pin en el arnés del OEM. |
 | PASO 2A-5. Revisar el voltaje del ECM. |
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el NISS.

Paso Asistido 1A - Inspeccionar los pines del NISS y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.

Acción

Inspeccione el arnés del OEM y el NISS del arnés del OEM.

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el NISS por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí en el conector del interruptor, con el pedal o palanca liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el NISS.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.
  • Conectar el interruptor de llave.

Acción

Revise por un corto a tierra.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del NISS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del NISS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

¿Más de +4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el arnés del OEM por un corto con el retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el NISS del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto con el retorno.

  • Mida la resistencia del pin de SEÑAL de validación de en ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del NISS del arnés del OEM.
  • Mida la resistencia del pin de SEÑAL de validación de fuera de ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del NISS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-3

Ir a 3A

Paso Asistido 2A-3 - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del NISS del arnés del OEM y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del NISS del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-4

Ir a 3A

Paso Asistido 2A-4 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-5

Ir a 3A

Paso Asistido 2A-5 - Revisar el voltaje del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el arnés del OEM al ECM.
  • Desconectar el NISS del arnés del OEM.
  • Conectar el interruptor de llave.

Acción

Revise por un corto a tierra.

  • Mida el voltaje entre el pin de SEÑAL de validación de en ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del NISS del arnés del OEM.
  • Mida el voltaje entre el pin de SEÑAL de validación de fuera de ralentí en el conector del NISS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del NISS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

¿Más de +4.0 VCD?
SÍ NO

Reemplace el NISS.

Consulte el manual de servicio del OEM.

  • Llame para una pre-autorización.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Reparación Terminada

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el NISS del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de en ralentí y todos los otros pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de fuera de ralentí y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y pise y suelte completamente 3 veces el pedal o palanca del acelerador.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 551 esté inactivo.

¿Código de Falla 551 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación Terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

En aplicaciones Automotrices, ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el SSS. |
 | PASO 1A. Inspeccionar los pines del conector del SSS y del arnés. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el SSS por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revise el arnés del OEM por un corto a tierra. | ¿Más de +4.0 VCD?
 | PASO 2A-1. Inspeccione las espigas del conector del arnés del OEM y del ECM. |
 | PASO 2A-2. Revisar el arnés del OEM por un corto con el retorno. |
 | PASO 2A-3. Revise el arnés del OEM por un corto a tierra. |
 | PASO 2A-4. Revisar por un corto de pin a pin en el arnés del OEM. |
 | PASO 2A-5. Revisar el voltaje del ECM. |
 | PASO 2B. Revisar por un corto de pin a pin en el arnés del OEM. | Más de 100 kohmios.
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 3B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el SSS.

Paso Asistido 1A - Inspeccionar los pines del SSS y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el SSS del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del SSS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el SSS por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el SSS del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí y el pin de SEÑAL de validación de fuera de ralentí en el conector del interruptor, con el pedal o palanca liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el SSS.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el SSS del arnés del OEM.
  • Conectar el interruptor de llave.

Acción

Revise por un corto a tierra.

  • Mida el voltaje del pin de SEÑAL de validación de en ralentí en el conector del SSS del arnés del OEM, al pin de RETORNO del interruptor en el conector del SSS del arnés del OEM.
  • Mida el voltaje del pin de SEÑAL de validación de fuera de ralentí en el conector del SSS del arnés del OEM, al pin de RETORNO del interruptor en el conector del SSS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

¿Más de +4.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 2B

Ir a 2A-1

Paso Asistido 2A-1 - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección, consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2A-2

Paso Asistido 2A-2 - Revisar el arnés del OEM por un corto con el retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el SSS del arnés del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto con el retorno.

  • Mida la resistencia del pin de SEÑAL de validación de en ralentí en el conector del SSS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del SSS del arnés del OEM.
  • Mida la resistencia del pin de SEÑAL de validación de fuera de ralentí en el conector del SSS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del SSS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-3

Reparación Terminada

Paso Asistido 2A-3 - Revise el arnés del OEM por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del SSS del arnés del OEM y la tierra del block del motor.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del SSS del arnés del OEM y la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-4

Ir a 3A

Paso Asistido 2A-4 - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Corto en un conector - revisión de pin a pin:

  • Mida la resistencia entre el pin de SEÑAL de validación de en ralentí en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.
  • Mida la resistencia entre el pin de SEÑAL de validación de fuera de ralentí en el conector del ECM del arnés del OEM, y todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el SSS.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A-5

Ir a 3A

Paso Asistido 2A-5 - Revisar el voltaje del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el arnés del OEM al ECM.
  • Desconectar el SSS del arnés del OEM.
  • Conectar el interruptor de llave.

Acción

Revise por un corto a tierra.

  • Mida el voltaje entre el pin de SEÑAL de validación de en ralentí en el conector del SSS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del SSS del arnés del OEM.
  • Mida el voltaje entre el pin de SEÑAL de validación de fuera de ralentí en el conector del SSS del arnés del OEM, con el pin de RETORNO del interruptor en el conector del SSS del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

¿Más de +4.0 VCD?
SÍ NO

Reemplace el SSS.

Consulte el manual de servicio del OEM.

  • Llame para una pre-autorización.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 3A

Reparación Terminada

Paso Asistido 2B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el SSS del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de en ralentí y todos los otros pines en el conector del ECM del arnés del OEM.
  • Mida la resistencia y revise por un corto entre el pin de SEÑAL de validación de fuera de ralentí y todos los otros pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para obtener la identificación de la espiga del conector.

Para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el SSS.

Consulte el manual de servicio del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y pise y suelte completamente 3 veces el pedal o palanca del acelerador.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 551 esté inactivo.

¿Código de Falla 551 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o contacte un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos una segunda vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Terminar reparación.

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, No. de Parte 3823993 - punta de prueba macho Deutsch, No. de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: No. de Parte 3823993 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el modulador de cambio de la transmisión. |
 | PASO 1A. Inspeccionar y probar el modulador de cambio de la transmisión. | Modulador de cambio de la transmisión dentro de especificaciones
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 768 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el modulador de cambio de la transmisión.

Paso Asistido 1A - Inspeccionar y probar el modulador de cambio de la transmisión.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del modulador de cambio de la transmisión.

Acción

Revise el modulador de cambio de la transmisión por:

  • Pines dañados
  • Circuitos abiertos o cortos
  • Excesiva toma de corriente (energía del embrague del ventilador directamente de la batería)
  • Realice esta prueba de conformidad con las instrucciones del OEM.
BIEN MAL

Modulador de cambio de la transmisión dentro de especificaciones

Repare o reemplace el modulador de cambio de la transmisión.Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar el arnés del motor y el arnés del OEM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del modulador de cambio de la transmisión.
  • Desconectar el arnés del motor del conector del arnés del OEM.

Acción

Inspeccione el arnés y el conector del OEM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.Repare o reemplace el arnés del OEM o el modulador de cambio de la transmisión, cualquiera que tenga pines dañados.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín No. 4017798.
  • Reemplace el modulador de cambio de la transmisión. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: No. de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del modulador de cambio de la transmisión.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 en el lado de OEM, con el modulador de cambio de la transmisión.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín No. 4017798.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: No. de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del modulador de cambio de la transmisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 21 del conector del arnés, con la tierra.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín No. 4017798.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: No. de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del OEM del relevador del modulador de cambio de la transmisión.
  • Desconectar el arnés del motor del conector del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 21 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM.Consultar Procedimiento 019-071 en el Manual de Diagnóstico y Reparación de Fallas de los Sistemas de Combustible ISC, Motores Serie ISC, Boletín No. 4017798.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 768 esté inactivo.
BIEN MAL

Código de Falla 768 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verificar la precisión del sensor. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 779 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verificar la precisión del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con inspección del dispositivo del OEM.

  • Localice el dispositivo de entrada del OEM y qué condición del vehículo está siendo monitoreada con el sensor.Consulte el manual del OEM del vehículo por diagnóstico y reparación de fallas apropiado de ese componente.
BIEN MAL

La lectura del sensor es correcta

La lectura del sensor es incorrecta.Reemplace el sensor. Consultar Manual del OEM por el procedimiento.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 779 esté inactivo.
BIEN MAL

Código de Falla 779 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | Consultar manual del OEM por especificación
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar el arnés del OEM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 2194 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Gire el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor, y compare la lectura del sensor de presión en la pantalla de monitoreo de INSITE™, con la lectura en el manómetro mecánico.

Incremente las rpm del motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

Consultar el manual del OEM para obtener la especificación. Localice y repare la causa de la alta presión.

Vea los Comentarios de Taller en el Manual de Análisis de Fallas y Reparación, Motores ISC, Boletín 3666245 para obtener los procedimientos correctos.

Reemplace el sensor. Consulte el manual del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione las espigas del arnés del OEM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o daño dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 48 del conector del arnés de OEM, con el pin correspondiente del conector del interruptor del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, lado de OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, lado de OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use INSITE™ para verificar que el Código de Falla 2194 esté inactivo.
BIEN MAL

Código de Falla 2194 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba macho Deutsch Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823994 - punta de prueba hembra Deutsch.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verificar la precisión del sensor inspeccionando el dispositivo del OEM. | Consultar manual del OEM, por especificación
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar el arnés del OEM, y los conectores de 23 pines. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 2195 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verificar la precisión del sensor inspeccionando el dispositivo del OEM.

Condiciones

  • Conectar el interruptor de llave.

Acción

Verificar la precisión del sensor inspeccionando el dispositivo del OEM.

  • Localice el dispositivo de entrada del OEM y qué condición del vehículo está siendo monitoreada con el sensor.
BIEN MAL

Consultar manual del OEM, por especificación

Reemplace el sensor. Consulte el manual del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar el arnés del OEM, y los conectores de 23 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.

Acción

Inspeccione los pines del arnés del OEM y del conector de 23 pines por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o daño dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del OEM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin U del conector de 23 pines del arnés de OEM, con el pin correspondiente del conector del interruptor del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin U del conector de 23 pines del arnés del OEM, lado de OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823993 - punta de prueba macho Deutsch.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin U del conector de 23 pines del arnés de OEM, lado de OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o daño dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823994 - punta de prueba hembra Deutsch.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 16 del conector del arnés del motor, con el pin U del conector de 23 pines del arnés del OEM, lado de arnés del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 16 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 del conector del arnés del motor, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 2195 esté inactivo.
BIEN MAL

Código de Falla 2195 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas


CÓDIGO DE FALLA 2559 - Comunicación de la ECU de la Transmisión al ECM - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 2559 activo?
PASO 3. | Revise la unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) y el ECM del motor por configuración apropiada de multiplexión. |
 | PASO 3A. Determine cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos para el ECM del motor, y compare con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos de servicio. | ¿Resistencia entre 54 a 66 ohmios?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos del ECM. | ¿Resistencia entre 54 a 66 ohmios?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos del ECM. | ¿Mayor de 100k ohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 2559 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2559 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar que la VECU del OEM y el ECM del motor tengan la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

NOTA: Consulte el Análisis de Fallas de la Multiplexión, Boletín 4021378, para obtener la información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos de servicio.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos y el cable (-) del enlace de datos, en el conector del enlace de datos de servicio.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 54 a 66 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos y el cable (-) del enlace de datos, en la conexión apropiada del OEM para el ECM de Cummins® con el conector del arnés del enlace de datos.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia entre 54 a 66 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un corto entre pines.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos y el cable (-) del enlace de datos en la conexión del OEM del ECM de Cummins® con todos los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 54 a 66 ohmios entre los pines (+) del enlace de datos y (-) del enlace de datos.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2559 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM dañado o la calibración está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 17-JUNIO-2016


INDEX
es71-ifctabl.htm

es71-fc111.htm

es71-t05-111.htm

es71-fc115.htm

es71-t05-115.htm

es71-fc121.htm

es71-t05-121.htm

es71-fc122.htm

es71-t05-122.htm

es71-fc123.htm

es71-t05-123.htm

es71-fc124.htm

es71-t05-124.htm

es71-fc131.htm

es71-t05-131.htm

es71-fc132.htm

es71-t05-132.htm

es71-fc133.htm

es71-t05-133.htm

es71-fc134.htm

es71-t05-134.htm

es71-fc135.htm

es71-t05-135.htm

es71-fc141.htm

es71-fc141sn.htm

es71-t05-141sn.htm

es71-fc141sw.htm

es71-t05-141sw.htm

es71-fc143.htm

es71-fc143sn.htm

es71-t05-143sn.htm

es71-fc143sw.htm

es71-t05-143sw.htm

es71-fc144.htm

es71-t05-144.htm

es71-fc145.htm

es71-t05-145.htm

es71-fc146.htm

es71-t05-146.htm

es71-fc147.htm

es71-t05-147.htm

es71-fc148.htm

es71-t05-148.htm

es71-fc151.htm

es71-t05-151.htm

es71-fc152.htm

es71-t05-152.htm

es71-fc153.htm

es71-t05-153.htm

es71-fc154.htm

es71-t05-154.htm

es71-fc184.htm

es71-t05-184.htm

es71-fc191.htm

es71-t05-191.htm

es71-fc221.htm

es71-t05-221.htm

es71-fc222.htm

es71-t05-222.htm

es71-fc234.htm

es71-t05-234.htm

es71-fc235.htm

es71-t05-235.htm

es71-fc241.htm

es71-t05-241.htm

es71-fc242.htm

es71-t05-242.htm

es71-fc243.htm

es71-fc243isc.htm

es71-t05-243isc.htm

es71-fc243isl.htm

es71-t05-243isl.htm

es71-fc245.htm

es71-t05-245.htm

es71-fc263.htm

es71-t05-263.htm

es71-fc265.htm

es71-t05-265.htm

es71-fc268.htm

es71-t05-268.htm

es71-fc271.htm

es71-t05-271.htm

es71-fc272.htm

es71-t05-272.htm

es71-fc273.htm

es71-t05-273.htm

es71-fc274.htm

es71-t05-274.htm

es71-fc275.htm

es71-t05-275.htm

es71-fc276.htm

es71-t05-276.htm

es71-fc277.htm

es71-t05-277.htm

es71-fc278.htm

es71-t05-278.htm

es71-fc279.htm

es71-t05-279.htm

es71-fc281.htm

es71-t05-281.htm

es71-fc282.htm

es71-t05-282.htm

es71-fc283.htm

es71-t05-283.htm

es71-fc284.htm

es71-t05-284.htm

es71-fc285.htm

es71-t05-285.htm

es71-fc286.htm

es71-t05-286.htm

es71-fc296.htm

es71-t05-296.htm

es71-fc297.htm

es71-t05-297.htm

es71-fc298.htm

es71-t05-298.htm

es71-fc319.htm

es71-t05-319.htm

es71-fc328.htm

es71-t05-328.htm

es71-fc329.htm

es71-t05-329.htm

es71-fc349.htm

es71-t05-349.htm

es71-fc352.htm

es71-t05-352.htm

es71-fc381.htm

es71-t05-381.htm

es71-fc382.htm

es71-t05-382.htm

es71-fc385.htm

es71-t05-385.htm

es71-fc387.htm

es71-t05-387.htm

es71-fc415.htm

es71-fc415sn.htm

es71-t05-415sn.htm

es71-fc415sw.htm

es71-t05-415sw.htm

es71-fc418.htm

es71-t05-418.htm

es71-fc422.htm

es71-t05-422.htm

es71-fc429.htm

es71-t05-429.htm

es71-fc431.htm

es71-t05-431.htm

es71-fc432.htm

es71-t05-432.htm

es71-fc433.htm

es71-t05-433.htm

es71-fc434.htm

es71-t05-434.htm

es71-fc441.htm

es71-t05-441.htm

es71-fc442.htm

es71-t05-442.htm

es71-fc443.htm

es71-t05-443.htm

es71-fc444.htm

es71-t05-444.htm

es71-fc449.htm

es71-t05-449.htm

es71-fc451.htm

es71-t05-451.htm

es71-fc452.htm

es71-t05-452.htm

es71-fc456.htm

es71-t05-456.htm

es71-fc488.htm

es71-t05-488.htm

es71-fc489.htm

es71-t05-489.htm

es71-fc493.htm

es71-t05-493.htm

es71-fc497.htm

es71-t05-497.htm

es71-fc515.htm

es71-t05-515.htm

es71-fc516.htm

es71-t05-516.htm

es71-fc524.htm

es71-t05-524.htm

es71-fc527.htm

es71-t05-527.htm

es71-fc528.htm

es71-t05-528.htm

es71-fc529.htm

es71-t05-529.htm

es71-fc539.htm

es71-t05-539.htm

es71-fc551.htm

es71-fc551iss.htm

es71-t05-551iss.htm

es71-fc551niss.htm

es71-t05-551niss.htm

es71-fc551sss.htm

es71-t05-551sss.htm

es71-fc768.htm

es71-t05-768.htm

es71-fc779.htm

es71-t05-779.htm

es71-fc2194.htm

es71-t05-2194.htm

es71-fc2195.htm

es71-t05-2195.htm

es71-fc2559.htm

es71-t05-2559.htm