Signature/ISX QSX15

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control del Motor

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Roja SRT: | Error interno en el ECM relacionado con fallas de los componentes de la memoria o de circuitos internos de suministro de voltaje del ECM. | El motor no arranca.
Microprocesador del ECM

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está atornillado en el lado de admisión del motor, entre el tubo de paso del aire y el frente del motor.

Charla del Taller

Este código de falla sólo puede ser originado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-111.

Ultima Modificación: 11-JUNIO-2012
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Sensor de Posición del Motor del Árbol de Levas

CÓDIGO DE FALLA 115

Circuito del Sensor de Posición del Motor del Árbol de Levas

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Roja SRT: | Circuito del Sensor de Posición del Motor en el Árbol de Levas. Ninguna señal de velocidad del motor detectada del sensor de posición del motor del árbol de levas. | El motor puede tardar mucho para arrancar.
Circuito del Sensor de Posición del Motor del Árbol de Levas

Descripción del Circuito

El sensor de posición del motor del árbol de levas proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM). El sensor debe ser energizado por (+) 5 VCD para operar. El sensor genera la señal desde un lóbulo extra en el árbol de levas.

Ubicación del Componente

El sensor de posición del motor del árbol de levas, está colocado en el lado de admisión del block del motor en la cabeza de cilindros, a la derecha del ECM. Consultar Procedimiento 100-002 en la Sección E, para ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen un sensor de posición del motor dañado en el árbol de levas, un circuito abierto o con corto, o una falla del voltaje de alimentación.

Consulte el Análisis del Código de Falla t05-115.

Ultima Modificación: 26-OCT.-2010


Circuito del Sensor de Posición del Motor del Cigüeñal

CÓDIGO DE FALLA 121

Circuito del Sensor de Posición del Motor del Cigüeñal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: P190 SPN: 190 FMI: 10/10 LÁMPARA: Amarilla SRT: | Ninguna señal de velocidad del motor detectada del sensor de posición del motor del cigüeñal. | Arranque difícil, baja potencia, funcionamiento irregular en ralentí, o posible humo blanco.
Circuito del Sensor de Posición del Motor del Cigüeñal

Descripción del Circuito

El sensor de posición del motor del cigüeñal proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM). El sensor debe ser alimentado por (+) 5 VCD para operar. El sensor genera la señal detectando el movimiento de los dientes objetivo maquinados en una rueda fónica que está montada al cigüeñal.

Ubicación del Componente

El sensor de posición del motor del cigüeñal está colocado en el lado de la cubierta frontal sobre el lado de admisión del motor. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, para la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen un sensor de posición del motor del cigüeñal dañado, un circuito abierto o con corto, o falla de voltaje de alimentación.

Consulte el Análisis del Código de Falla t05-121.


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito del sensor de presión del múltiple de admisión. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en el múltiple de admisión de aire, hacia el frente del motor.

Charla del Taller

  • Determine si el motor está siendo sobredosificado con combustible.
  • Confirme que se esté usando el número de parte correcto del sensor de presión/temperatura del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío es la causa de la alta presión del múltiple de admisión, pruebe el motor con aire de admisión caliente.
  • Inspeccione el circuito del sensor de presión/temperatura del múltiple de admisión por signos de alteración. Quite cualquier cable extra del circuito.
Consulte el Análisis del Código de Falla t05-122.


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el sensor de presión/temperatura del múltiple de admisión. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en el múltiple de admisión de aire, hacia el frente del motor.

Charla del Taller

  • Revise por restricción alta en el múltiple de admisión de aire debida a un dispositivo de cierre en el múltiple, si el vehículo está equipado con uno. No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad. Quitarla podría causar daño personal severo o la muerte.
  • Revise por instalación de un arnés de interconexión del dispositivo limitador de torque. Quite temporalmente el dispositivo limitador de torque del arnés del motor, e instale el sensor de presión/temperatura del múltiple de admisión directamente en el arnés del motor. Si el Código de Falla 123 se activa, inspeccione el dispositivo limitador de torque.
Consulte el Análisis del Código de Falla t05-123.


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3/3 LÁMPARA: Roja SRT: | Alto voltaje detectado en el sensor de posición del acelerador. | Disminución grave (potencia y velocidad). Solamente potencia para llegar a su destino.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: suministro de (+) 5 VCD, tierra de retorno, y señal.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todas las revisiones del cableado y del sensor se ven bien, entonces reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos entren al área del operador.

Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos. Lo mismo aplica para los tres cables en el circuito del interruptor de validación de ralentí.

Consulte el Análisis del Código de Falla t05-131.


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 132

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4/4 LÁMPARA: Roja SRT: | Bajo voltaje detectado en el circuito del sensor de posición del acelerador. | Disminución grave (potencia y velocidad). Solamente potencia para llegar a su destino.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: suministro de (+) 5 VCD, retorno, y señal.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

  • Revise por circuitos externos conectados en el circuito del sensor de posición del acelerador, y por alteración en el circuito.
  • Si todas las revisiones del cableado y del sensor se ven bien, entonces reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, reemplace el arnés del OEM. Selle las aberturas en el mamparo para impedir que gases tóxicos y nocivos entren al área del operador.
  • Verifique que los tres cables del circuito del sensor de posición del acelerador estén trenzados juntos. Verifique que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.
Consulte el Análisis del Código de Falla t05-132.


Circuito del Sensor de Posición del Acelerador Remoto

CÓDIGO DE FALLA 133

Circuito del Sensor de Posición del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P029 SPN: 974 FMI: 3/3 LÁMPARA: Roja SRT: | Alto voltaje detectado en el circuito de señal de posición del acelerador remoto. | Ninguno en desempeño si no se usa el acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, Oprimido = 200 a 1500 ohms

Si el acelerador o el sensor de posición del acelerador se reemplazan, o después de que se efectúa una descarga de calibración, cicle el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo tres veces. Este procedimiento calibra el nuevo acelerador con el ECM.

  • El interruptor de activación del acelerador remoto debe estar conectado para que el acelerador remoto opere.
  • Las causas posibles de este código de falla incluyen un circuito abierto en el cable de retorno, corto con (+) 5 VCD o (+) 12 VCD, sensor de posición del acelerador remoto defectuoso, o un suministro defectuoso de energía del ECM.
Consulte el Análisis del Código de Falla t05-133.


Circuito del Sensor de Posición del Acelerador Remoto

CÓDIGO DE FALLA 134

Circuito del Sensor de Posición del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P029 SPN: 974 FMI: 4/4 LÁMPARA: Roja SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | Ninguno en desempeño si no se usa el acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El sensor de posición del acelerador remoto es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, Oprimido = 200 a 1500 ohms

Si el sensor de posición del acelerador remoto es reemplazado, o después de que se efectúa una carga de calibración, cicle el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo tres veces. Este procedimiento calibra el nuevo acelerador remoto con el ECM.

  • El interruptor de activación del acelerador remoto debe conectarse para que el acelerador remoto opere.
  • Las causas posibles de este código de falla incluyen un circuito abierto en el cable de alimentación, corto a tierra en los cables de alimentación o de señal, sensor de posición de acelerador remoto defectuoso, o un suministro de energía del ECM defectuoso.
Consulte el Análisis del Código de Falla t05-134.


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito de presión de aceite. | Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión/temperatura de aceite es usado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

¿Ocurre la falla solamente en clima frío? Si es así, permita que el aceite se caliente y vea si la falla se vuelve inactiva.

Consulte el Análisis del Código de Falla t05-135.


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito de presión de aceite. | Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión/temperatura de aceite es usado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

Si está presente el Código de Falla 143 ó 415, el problema está relacionado probablemente con el motor base.

Consulte el Análisis del Código de Falla t05-141.


Baja Presión de Aceite del Motor - Advertencia

CÓDIGO DE FALLA 143

Baja Presión de Aceite del Motor - Advertencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | Baja Presión de Aceite del Motor - Advertencia. La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta.
Presión de Aceite del Motor

Descripción del Circuito

Los sensores de presión de aceite del motor y de temperatura del motor son utilizados por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

Los sensores de presión de aceite del motor y de temperatura del motor están colocados en el block de cilindros a la izquierda del filtro de combustible, detrás del compresor de aire. Vea la Sección E por una vista detallada de la ubicación del componente.

Consulte el Análisis del Código de Falla t05-143.


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito de temperatura del refrigerante. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de refrigerante está colocado enfrente del turbocargador.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-144.


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito de temperatura de refrigerante. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de refrigerante está colocado enfrente del turbocargador.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-145.


Circuito del Regulador de Frecuencia

CÓDIGO DE FALLA 147 (INDUSTRIAL)

Circuito del Regulador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 147 PID: P91 SPN: 091 FMI: 8/8 LÁMPARA: Roja SRT: | Fue detectada una frecuencia de menos de 100 Hz en el pin de señal del regulador de frecuencia del conector del arnés de actuadores en el ECM. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Regulador de Frecuencia

Descripción del Circuito

El regulador de frecuencia proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés de actuadores y del arnés del motor del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del regulador varía con cada OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por si mismo.

Consulte el Análisis del Código de Falla t05-147.


Circuito del Regulador de Frecuencia

CÓDIGO DE FALLA 148 (INDUSTRIAL)

Circuito del Regulador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 148 PID: P091 SPN: 91 FMI: 8/8 LÁMPARA: Roja SRT: | Fue detectada una frecuencia de más de 100 Hz en el pin de señal del regulador de frecuencia del conector del arnés de actuadores en el ECM. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Regulador de Frecuencia

Descripción del Circuito

El regulador de frecuencia proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del motor del OEM y del arnés de actuadores. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del regulador varía con cada OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por si mismo.

Consulte el Análisis del Código de Falla t05-148.


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito de temperatura del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión es utilizado por el ECM para monitorear la temperatura del aire de admisión del motor. El ECM usa la señal de temperatura del múltiple de admisión para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en el lado del múltiple de admisión, enfrente del tubo de entrada del aire.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare sus lecturas con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-153.


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito de temperatura del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El ECM usa el sensor de presión/temperatura del múltiple de admisión para monitorear la temperatura del aire de admisión del motor. El ECM usa la señal de temperatura del múltiple de admisión para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está en el lado del múltiple de admisión, enfrente del tubo de paso del aire.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-154.


Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 155

Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba del Rango Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Roja SRT: | Temperatura 1 del Múltiple de Admisión - Datos Válidos pero Por Arriba del Rango normal de Operación - Nivel Más Severo. La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
ISX - Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del aire del múltiple de admisión es un sensor de resistencia variable y se usa para medir la temperatura del aire de entrada al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de temperatura del aire del múltiple de admisión. El ECM monitorea el cambio en voltaje causado por cambios en la resistencia del sensor, para determinar la temperatura del aire del múltiple de admisión.

Este código de falla indica que la temperatura del aire del múltiple de admisión ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión se localiza en el múltiple de admisión de aire. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura del aire del múltiple de admisión es mayor de 93.3°C [200°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende la luz roja STOP ENGINE inmediatamente cuando el diagnóstico se ejecuta y falla.
  • El torque de salida del motor se reducirá.
  • La velocidad de operación del motor máxima se reducirá.
  • El motor se apaga si se activa la característica de Apagado de Protección del Motor.

Condiciones para Borrar el Código de Falla

El ECM apaga la luz roja STOP ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en QuickServe™ por los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 10 del Manual de Diagnóstico y Reparación de Fallas correspondiente, para el motor al que se le da servicio.

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión. Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador
  • Para motores marinos, verifique que la admisión del agua de enfriamiento no esté bloqueada u obstruida con desechos.
Consulte el Análisis del Código de Falla t05-155.


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 187

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S232 SPN: 620 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en la línea de voltaje de alimentación del ECM, para algunos sensores (suministro VSEN2). | El motor funcionará con baja potencia. Sin protección del motor para presión de aceite o nivel de refrigerante.
Circuito de Voltaje de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta a cada uno de estos sensores con +5 VCD. Si la línea de alimentación para cualquier sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

El sensor frontal de presión del riel de combustible está colocado en la carcasa de suministro de combustible.

El sensor trasero de presión del riel de combustible está colocado en la carcasa de suministro de combustible.

El sensor de restricción de entrada de combustible está colocado en la carcasa de suministro de combustible.

El sensor de presión/temperatura de aceite está colocado debajo del compresor de aire.

El sensor de presión del tanque húmedo está colocado en el compresor de aire.

Sensor de nivel de refrigerante. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación apropiada.

Sensor de posición de la transmisión Top 2; colocado en la transmisión si el vehículo tiene una transmisión Top 2 Automate de Spicer™. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación apropiada.

Charla del Taller

El bajo voltaje en la línea de alimentación de sensores de + 5 VCD será causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación o una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe estar activo antes de desenchufar cada sensor. Si el código de falla no está activo, pero puede duplicarse fácilmente operando el motor, puede ejecutarse lo siguiente:

Opere el motor bajo las condiciones que causan que el Código de Falla 187 se vuelva activo, incluso si se registra por un breve periodo de tiempo, desenchufe un sensor a la vez hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando. El motor puede no arrancar si el sensor de posición del árbol de levas está desenchufado.

Consulte el Análisis del Código de Falla t05-187.


Circuito de la Lámpara de ICON™

CÓDIGO DE FALLA 198

Circuito de la Lámpara de ICON™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 198 PID: S122 SPN: 612 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito de la lámpara de ICON™ cuando se esperaba bajo voltaje por el ECM. | El sistema de control de ralentí ICON™ será desactivado. Solamente se permitirá paro obligatorio.
Circuito de la Lámpara de ICON™

Descripción del Circuito

El circuito de la lámpara de ICON™ enciende la lámpara de ICON™ para indicar cuando el sistema ICON™ está activo. Además, los códigos de falla de ICON™ serán destellados en esta lámpara.

Ubicación del Componente

La lámpara de ICON™ está colocada típicamente en la cabina del vehículo en el tablero de instrumentos.

Charla del Taller

Esta falla indica típicamente un corto con el voltaje de la batería. Esta falla no puede destellarse en la lámpara de ICON™. Puede leerse usando INSITE™ o destellando el código de diagnóstico en las lámparas roja y amarilla.

Consulte el Análisis del Código de Falla t05-198.


Circuito de la Lámpara de ICON™

CÓDIGO DE FALLA 199

Circuito de la Lámpara de ICON™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 199 PID: S122 SPN: 612 FMI: 4/4 LÁMPARA: Amarilla SRT: | Menos de (+) 6 VCD (bajo voltaje) detectados en el circuito de la lámpara de ICON™ cuando se esperaba alto voltaje por el ECM. | El sistema de control de ralentí ICON™ será desactivado. Solamente se permitirá paro obligatorio.
Circuito de la Lámpara de ICON™

Descripción del Circuito

El circuito de la lámpara de ICON™ enciende la lámpara de ICON™ para indicar cuando el sistema ICON™ está activo. Además, los códigos de falla de ICON™ serán destellados en esta lámpara.

Ubicación del Componente

La Lámpara de ICON™ está colocada típicamente en la cabina del vehículo en el tablero de instrumentos.

Charla del Taller

Esta falla indica típicamente un corto a tierra, o un circuito abierto. Un corto a tierra puede causar que la lámpara de ICON™ permanezca continuamente encendida, sin tener en cuenta si ICON™ está activado o desactivado. Un circuito abierto puede ser causado por un bulbo fundido. Este código de falla no puede destellarse en la lámpara de ICON™. Puede leerse usando INSITE™ o destellando el código de diagnóstico en las lámparas roja y amarilla.

Consulte el Análisis del Código de Falla t05-199.


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 212

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito de temperatura del aceite. | Sin protección del motor para temperatura del aceite.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de presión/temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare la medición de resistencia con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-212.


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 213

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito de temperatura del aceite. | Sin protección del motor para temperatura del aceite.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de presión/temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, podría incurrirse en una condición de disminución de potencia, conduciendo posiblemente a un paro.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare sus lecturas con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-213.


Alta Temperatura de Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Severo

CÓDIGO DE FALLA 214

Alta Temperatura de Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: P175 SPN: 175 FMI: 0/0 LÁMPARA: Roja SRT: | Alta Temperatura de Aceite del Motor - Datos Válidos Pero Por Arriba de la Gama Normal de Operación - Nivel Más Severo. La señal de temperatura del aceite del motor indica temperatura del aceite del motor por arriba del límite crítico de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja Stop comience a destellar.
Temperatura de Aceite del Motor

Descripción del Circuito

El sensor de presión/temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, podría incurrirse en una condición de disminución de potencia, conduciendo posiblemente a un paro.

Ubicación del Componente

El sensor de la temperatura de aceite del motor está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire. Vea la Sección E por una vista detallada de la ubicación del componente.

Consulte el Análisis del Código de Falla t05-214.

Ultima Modificación: 07-JUNIO-2011


Circuito del Sensor de Presión del Tanque Húmedo

CÓDIGO DE FALLA 216

Circuito del Sensor de Presión del Tanque Húmedo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 216 PID: P046 SPN: 46 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito de señal de presión del tanque húmedo del compresor de aire. | El compresor de aire funcionará continuamente.
Circuito del Sensor de Presión del Tanque Húmedo

Descripción del Circuito

El sensor de presión del tanque húmedo proporciona la señal de presión del tanque húmedo al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de presión del tanque húmedo está colocado en el compresor de aire. Es parte del gobernador electrónico de aire y no se le puede dar servicio.

Charla del Taller

Esta falla indica que el pin 19 de señal en el puerto de sensores del ECM tiene ahora un corto en al menos (+) 5 VCD.

Consulte el Análisis del Código de Falla t05-216.


Circuito del Sensor de Presión del Tanque Húmedo

CÓDIGO DE FALLA 217

Circuito del Sensor de Presión del Tanque Húmedo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 217 PID: P046 SPN: 46 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el sensor de presión del tanque húmedo del compresor de aire. | El compresor de aire funcionará continuamente.
Circuito del Sensor de Presión del Tanque Húmedo

Descripción del Circuito

El sensor de presión del tanque húmedo proporciona la señal de presión del tanque húmedo al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de presión del tanque húmedo está colocado en el compresor de aire. Es parte del gobernador electrónico de aire y no se le puede dar servicio.

Charla del Taller

Esta falla indica que el pin 19 de señal en el puerto de sensores del ECM tiene un corto a tierra.

Consulte el Análisis del Código de Falla t05-217.


Circuito del Sensor de Presión del Tanque Húmedo

CÓDIGO DE FALLA 218

Circuito del Sensor de Presión del Tanque Húmedo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 218 PID: P046 SPN: 46 FMI: 2/2 LÁMPARA: Amarilla SRT: | El voltaje en la señal de presión del tanque húmedo, indica que la presión del tanque húmedo es muy alta o muy baja. | El compresor de aire funcionará continuamente.
Circuito del Sensor de Presión del Tanque Húmedo

Descripción del Circuito

El sensor de presión del tanque húmedo proporciona la señal de presión del tanque húmedo al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de presión del tanque húmedo está colocado en el compresor de aire. Es parte del gobernador electrónico de aire y no se le puede dar servicio.

Charla del Taller

Esta falla indica que la presión en el tanque húmedo es más baja o más alta que las especificaciones.

Consulte el Análisis del Código de Falla t05-218.


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito del sensor de presión de aire ambiente. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente monitorea presión atmosférica y pasa la información al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo del ECM.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta de servicio, para confirmar que la lectura de presión corresponde a la presión de aire real.

Consulte el Análisis del Código de Falla t05-221.


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito de presión de aire ambiente. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente monitorea la presión atmosférica y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo del ECM.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta de servicio, para confirmar que la lectura de presión corresponde a la presión de aire real.

Consulte el Análisis del Código de Falla t05-222.


Solenoide de la Válvula de Quema

CÓDIGO DE FALLA 223

Solenoide de la Válvula de Quema

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: S085 SPN: 1265 FMI: 4/4 LÁMPARA: Amarilla SRT: | Voltaje incorrecto detectado por el ECM en el circuito del actuador Centinel™. | Ninguno en desempeño. Centinel™ desactivado.
Solenoide de la Válvula de Quema

Descripción del Circuito

El solenoide de la válvula de quema controla el flujo de aceite hacia la línea de drenado de combustible durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema está en la parte superior de la válvula de control de aceite. La válvula de control de aceite está en el lado izquierdo del motor, debajo de la carcasa de suministro de combustible.

Consulte el Análisis del Código de Falla t05-223.


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 227

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S232 SPN: 620 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en la línea de suministro de voltaje del ECM para algunos sensores. | El motor funcionará con baja potencia. Sin protección del motor para presión de aceite o nivel de refrigerante.
Circuito de Voltaje de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta a cada uno de estos sensores con (+) 5 VCD. Si el cable de alimentación para cualquier sensor está dañado, el sensor no trabajará correctamente.

En la ilustración de arriba, los circuitos para los cables del sensor de presión del tanque húmedo/compresor de aire y Posición de la Transmisión Top 2 están rotulados diferentemente en el diagrama de cableado industrial. Las diferencias equivalentes en los rótulos industriales son como sigue:

Alimentación de + 5 VCD del Sensor de Presión del Tanque Húmedo = Suministro de Presión del OEM (pines 1 a 18)

Señal de Presión del Tanque Húmedo = Señal de Presión del OEM (pines 3 a 19)

Retorno de Presión del Tanque Húmedo = Retorno de Presión del OEM (pines 2 a 20)

Actuador del Compresor de Aire = Salida A Conmutada (pines 5 a 14)

Retorno del Compresor de Aire = Reserva (pines 6 a 11)

Alimentación de + 5 VCD de la Posición de la Transmisión Top 2 = Reserva (pines 14 a 19)

Entrada de la Posición de la Transmisión Top 2 = Reserva (pines 15 a 18)

Retorno de la Posición de la Transmisión Top 2 = Reserva (pines 16 a 17)

Ubicación del Componente

1. El sensor frontal de presión del riel está colocado en la carcasa de suministro de combustible.

2. El sensor trasero de presión del riel está colocado en la carcasa de suministro de combustible.

3. El sensor de restricción de entrada de combustible está colocado en la carcasa de suministro de combustible.

4. El sensor de presión/temperatura de aceite está colocado debajo del compresor de aire (solamente automotriz).

5. El sensor de presión del tanque húmedo está colocado en el compresor de aire (solamente automotriz).

6. Sensor de nivel de refrigerante. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación apropiada.

7. Sensor de posición de la transmisión Top 2 - colocado en la transmisión si el vehículo tiene una transmisión Top 2 de Spicer™. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación apropiada (solamente automotriz).

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 VCD de sensores será causado por un corto con la batería en el cable de alimentación o por un corto entre un cable del actuador y el cable de alimentación.

Consulte el Análisis del Código de Falla t05-227.


Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Roja SRT: | La señal de velocidad del motor indica que la velocidad del motor es mayor de 2650 rpm. | Válvula de cierre de combustible cerrada hasta que la velocidad del motor descienda a 2000 rpm.
Circuito de Sobrevelocidad del Motor

Descripción del Circuito

El sensor de velocidad/posición del motor del cigüeñal y del árbol de levas, proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del motor del cigüeñal está colocado en la cubierta frontal, en el lado de admisión del motor.

El sensor de velocidad/posición del motor del árbol de levas está colocado en el lado de admisión de la cabeza de cilindros.

Charla del Taller

Las causas posibles de este código de falla incluyen fuentes de combustible externo aspirado dentro del pasaje del aire de admisión, potenciación inversa del motor (motorización), y alteración de los sensores de velocidad/posición del motor.

  • Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables.
  • Revise los sellos del turbocargador para verificar que no haya fugas de aceite.
  • Inspeccione los sensores de velocidad/posición del motor por daño o alteración.
Consulte el Análisis del Código de Falla t05-234.


Nivel del Refrigerante del Motor - Protección del Motor

CÓDIGO DE FALLA 235

Nivel del Refrigerante del Motor - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1/1 LÁMPARA: Roja SRT: | La señal de nivel de refrigerante en el pin 22 del conector del arnés de sensores indica que el nivel del refrigerante está por debajo del rango normal. | Disminución progresiva de potencia y velocidad con tiempo creciente después de la alerta. Si está activado el paro de protección del motor, el motor parará 30 segundos después de que la lámpara de protección del motor comience a destellar.
Nivel del Refrigerante del Motor - Protección del Motor

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Porque este sensor es complejo, no use multímetro para revisarlo. Si el nivel de refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución progresiva de potencia y/o velocidad. El motor puede parar, si está activada la característica de paro de protección del motor.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y puede variar en ubicación.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta en una esquina.
Consulte el Análisis del Código de Falla t05-235.


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 241

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 84 FMI: 2/2 LÁMPARA: Amarilla SRT: | El ECM perdió la señal de velocidad del vehículo. | Velocidad del motor limitada al valor del parámetro "Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo". Control de crucero, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán. (solamente automotriz).
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo usa dos bobinas de alambre separadas para contar los dientes de engrane a medida que ellos pasan enfrente del sensor. Una bobina es usada por el módulo de control electrónico (ECM) para detectar velocidad del vehículo. La otra bobina se usa algunas veces para enviar una señal de velocidad vehicular al velocímetro.

Ubicación del Componente

El sensor de velocidad del vehículo está instalado en la parte trasera de la transmisión.

Charla del Taller

  • Desconecte el conector del sensor de velocidad del vehículo que se conecta al velocímetro del OEM, o registrador de viaje, y mueva el camión. Si la falla se vuelve inactiva, probablemente hay ruido eléctrico que es enviado al circuito del sensor de velocidad del vehículo desde el dispositivo del OEM.
  • Verifique que los cables del sensor de velocidad del vehículo en al arnés del OEM sean pares trenzados.
Consulte el Análisis del Código de Falla t05-241.


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 242

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P084 SPN: 84 FMI: 10/10 LÁMPARA: Amarilla SRT: | Detectada señal de velocidad vehicular inválida o inapropiada. La señal indica una conexión intermitente o alteración del sensor de velocidad del vehículo. | Velocidad del motor limitada al valor del parámetro velocidad máxima del motor sin sensor de velocidad del vehículo. Control de crucero, cambio progresivo, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo usa dos bobinas de alambre separadas para contar los dientes de engrane a medida que ellos pasan enfrente del sensor. Una bobina es usada por el ECM para detectar velocidad del vehículo. La otra es usada algunas veces por el OEM para enviar una señal de velocidad del vehículo al velocímetro.

Ubicación del Componente

El sensor de velocidad del vehículo está instalado en la parte trasera de la transmisión.

Charla del Taller

  • Verifique que los valores de característica para antialteración del sensor de velocidad del vehículo (Código de Falla 242), tipo de aplicación, y transmisión automática estén establecidos correctamente. Si cualquiera de estos está establecido incorrectamente, el Código de Falla 242 podría ocurrir erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, podría registrar el Código de Falla 242.

  • Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.
  • Entreviste al operador para descubrir que ocurrió cuando se registró el código de falla. Explíquele al operador las acciones que pueden ocasionar que se registre el Código de Falla 242.
  • Cuando desactive la falla, verifique que el vehículo esté parado y que el motor esté apagado.
  • Verifique que el interruptor de llave haya sido ciclado y haya permanecido en la posición de ON por 30 segundos, después de que se haya corregido la señal inválida. Esta falla permanecerá activa hasta que el interruptor de llave sea ciclado y el ECM vea velocidad cero del vehículo y velocidad cero del motor por 30 segundos.
Consulte el Análisis del Código de Falla t05-242.


Circuito de Alimentación del Embrague del Ventilador del Motor

CÓDIGO DE FALLA 245

Circuito de Alimentación del Embrague del Ventilador del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S033 SPN: 647 FMI: 4/4 LÁMPARA: Amarilla SRT: | Menos de 6 VCD detectados en el embrague del ventilador cuando está activado. Indica una toma excesiva de corriente del módulo de control electrónico (ECM) o un circuito de salida defectuoso del ECM. | El ventilador puede permanecer activado todo el tiempo.
Circuito de Alimentación del Embrague del Ventilador del Motor

Descripción del Circuito

El solenoide del embrague del ventilador es un dispositivo usado por el ECM para controlar al ventilador del motor, enviando una señal para abrir o cerrar el solenoide del embrague del ventilador.

Ubicación del Componente

Vea el diagrama del OEM para la ubicación del solenoide del embrague del ventilador.

Charla del Taller

Causa posible para este código de falla:

  • La alimentación del embrague del ventilador en el ECM tiene un corto a tierra.
Consulte el Análisis del Código de Falla t05-245.


Circuito del Sensor de Temperatura de Aire Ambiente

CÓDIGO DE FALLA 249

Circuito del Sensor de Temperatura de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: P171 SPN: 171 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito de temperatura de aire ambiente. | Ningún efecto en desempeño del motor. La característica de anulación de paro de ralentí por temperatura de aire ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro de ralentí y la disponibilidad de anulación (solamente automotriz).
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aire ambiente. La señal de temperatura de aire ambiente es usada por el ECM para las características de anulación de paro de ralentí por temperatura de aire ambiente e ICON™.

Ubicación del Componente

La ubicación del sensor de temperatura de aire ambiente depende del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia del sensor varía con la temperatura. Usted deberá comparar la lectura que observe con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-249.


Circuito de Alimentación del Solenoide de la Válvula de Cierre de Combustible

CÓDIGO DE FALLA 254

Circuito de Alimentación del Solenoide de la Válvula de Cierre de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S017 SPN: 632 FMI: 4/4 LÁMPARA: Roja SRT: | Menos de (+) 6 VCD detectados en el circuito de cierre de combustible o una toma de corriente excesiva del módulo de control electrónico (ECM), o circuito de salida del ECM defectuoso. | El ECM corta el voltaje de alimentación del cierre de combustible. El motor se parará.
Circuito de Alimentación del Solenoide de la Válvula de Cierre de Combustible

Descripción del Circuito

El solenoide de la válvula de cierre de combustible es un dispositivo usado por el ECM para controlar el suministro de combustible al motor. El ECM puede apagar el motor cortando la energía al solenoide de la válvula de cierre de combustible.

Ubicación del Componente

El solenoide de la válvula de cierre de combustible está colocado en la carcasa de suministro de combustible, arriba del filtro de combustible.

Charla del Taller

  • Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
  • Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no ha fallado y bajado el voltaje en el circuito de cierre de combustible.
  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora.
  • Revise la terminal (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
Consulte el Análisis del Código de Falla t05-254.


Circuito de la Válvula de mando del Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

CÓDIGO DE FALLA 255

Circuito de la Válvula de mando del Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: S017 SPN: 632 FMI: 3/3 LÁMPARA: Amarilla SRT: | Circuito de la Válvula de mando del Cierre de Combustible del Motor - Voltaje Por Arriba de lo Normal o en Corto con Fuente Alta. Se detectó circuito abierto o corto con una fuente de voltaje en el circuito de la válvula de cierre del combustible. | Ninguno en desempeño. La válvula de cierre de combustible permanece activada.
Circuito de Mando de la Válvula de Cierre de Combustible del Motor

Descripción del Circuito

Si se suministra voltaje externamente a la válvula de cierre del combustible, permanecerá abierta.

Ubicación del Componente

El solenoide de la válvula de cierre de combustible está colocado en la carcasa de suministro de combustible, debajo del tubo de entrada del aire. El solenoide está controlado por el ECM.

Charla del Taller

Si hay un sistema externo de paro en el vehículo, asegúrese de que no esté mal cableado y alimentando voltaje hacia el circuito de alimentación de cierre de combustible.

Consulte el Análisis del Código de Falla t05-255.


Circuito del Sensor de Temperatura de Aire Ambiente

CÓDIGO DE FALLA 256

Circuito del Sensor de Temperatura de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: P171 SPN: 171 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito de temperatura de aire ambiente. | Ningún efecto en desempeño del motor. La característica de anulación de paro de ralentí por temperatura de aire ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro de ralentí y la disponibilidad de anulación (solamente automotriz).
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aire ambiente. La señal de temperatura de aire ambiente es usada por el ECM para las características de anulación de paro de ralentí por temperatura de aire ambiente e ICON™.

Ubicación del Componente

La ubicación del sensor de temperatura de aire ambiente depende del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia del sensor varía con la temperatura. Usted deberá comparar la lectura que observe con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-256.


Válvula de Cierre del Combustible

CÓDIGO DE FALLA 259

Válvula de Cierre del Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 259 PID: S017 SPN: 632 FMI: 7/7 LÁMPARA: Amarilla SRT: | El ECM detectó que la válvula de cierre de combustible está mecánicamente pegada abierta o fugando. | El motor tendrá una disminución del torque.
Válvula de Cierre del Combustible

Descripción del Circuito

El voltaje es suministrado a la válvula de cierre de combustible por el ECM mientras el interruptor de llave del motor está conectado. Cuando el interruptor de llave está desconectado, el voltaje a la válvula de cierre del combustible es interrumpido por el ECM. La válvula de cierre de combustible cierra e impide que el combustible fluya a los actuadores de dosificación de combustible y de sincronización.

Ubicación del Componente

La válvula de cierre de combustible está colocada en la carcasa de suministro de combustible, debajo del tubo de entrada del aire.

Charla del Taller

Al desconectar el interruptor de llave, el ECM corta el voltaje suministrado para mantener abierto el cierre de combustible. El ECM continúa activando los actuadores de dosificación de combustible y de sincronización a medida que el motor desacelera. El ECM monitorea la presión del combustible usando el sensor de presión de combustible durante este tiempo. Si la presión del combustible no cae después de que la válvula de cierre de combustible es desactivada, el ECM activa esta falla.

Consulte el Análisis del Código de Falla t05-259.


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 284

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 284 PID: P221 SPN: 1043 FMI: 4/4 LÁMPARA: Amarilla SRT: | Voltaje incorrecto detectado en el cable de voltaje de alimentación del módulo de control electrónico (ECM) para el sensor de posición del motor del cigüeñal. | El motor puede posiblemente no funcionar o funcionará disminuido en potencia. Posible arranque difícil, baja potencia, o humo blanco.
Circuito de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta al sensor de posición del motor del cigüeñal con (+) 5 VCD. Si el cable de alimentación para cualquier sensor está dañado, el sensor no trabajará correctamente.

Ubicación del Componente

El sensor de posición del motor del cigüeñal está colocado en la cubierta frontal, en el lado de admisión del motor.

Charla del Taller

El voltaje incorrecto en la línea de alimentación de (+) 5 VCD del sensor será causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación o una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-284.


Multiplexión del Enlace de Datos J1939

CÓDIGO DE FALLA 285

Multiplexión del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Amarilla SRT: | El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Entradas tales como pedales del acelerador, interruptores, y sensores pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo (VECU) son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y la VECU deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la VECU y recibida por el ECM.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos J1939 y de la VECU(s) varía por opciones del OEM.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información acerca de un dispositivo multiplexado desde una VECU a través del enlace de datos J1939, y no recibe un mensaje con esa información. Esta falla también puede causarse si el ECM no obtiene la información lo bastante rápido para controlar apropiadamente el motor. Esta condición puede ser causada porque el enlace de datos J1939 tiene un problema eléctrico, una falta de clavijas de terminación en el arnés principal del enlace de datos J1939, el ECM no está configurado para recibir información, un dispositivo multiplexado que realmente no esté multiplexado, o una VECU que no está configurada correctamente para transmitir información en uno de sus dispositivos multiplexados.

Consulte el Análisis del Código de Falla t05-285.


Multiplexión del Enlace de Datos J1939

CÓDIGO DE FALLA 286

Multiplexión del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Amarilla SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Entradas tales como pedales del acelerador, interruptores, y sensores pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo (VECU) son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y la VECU deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la VECU y recibida por el ECM.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos J1939 y de la VECU(s) varía por opciones del OEM.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información de varios interruptores multiplexados desde la VECU(s), y solamente recibe algunos de los interruptores. Indica que el ECM está ajustado para recibir demasiados interruptores, o que la VECU(s) está ajustada para transmitir muy pocos interruptores.

Consulte el Análisis del Código de Falla t05-286.


Circuito del Sensor de Temperatura del OEM

CÓDIGO DE FALLA 293 (INDUSTRIAL)

Circuito del Sensor de Temperatura del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 293 PID: S154 SPN: 1083 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal del sensor de temperatura del OEM, del conector de 31 pines del OEM. | Sin protección del motor para temperatura del OEM.
Circuito del Sensor de Temperatura del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la temperatura del OEM. La temperatura del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en alto puede ser causado por un circuito abierto en el cable de señal o de retorno, cortos de voltaje en el cable de señal o de retorno, o un sensor defectuoso.

Ubicación del Componente

La ubicación varía con el OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-293.


Circuito del Sensor de Temperatura del OEM

CÓDIGO DE FALLA 294 (INDUSTRIAL)

Circuito del Sensor de Temperatura del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 294 PID: S154 SPN: 1083 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal del sensor de temperatura del OEM, del conector de 31 pines del OEM. | Sin protección del motor para temperatura del OEM.
Circuito del Sensor de Temperatura del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la temperatura del OEM. La temperatura del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado bajo, puede ser ocasionado por un corto a tierra en un cable de alimentación o de retorno, o un sensor aterrizado internamente (defectuoso).

Ubicación del Componente

La ubicación varía con el OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-294.


Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 295

Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2 LÁMPARA: Amarilla SRT: | El ECM detectó un error en la señal del sensor de presión de aire ambiente. | El motor disminuye su potencia al ajuste no aire.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo del ECM.

Charla del Taller

Al conectar la llave, las lecturas para presión ambiental del sensor de presión de aire ambiente, sensor de presión del múltiple de admisión, y sensor de presión de aceite son comparadas. Este código de falla ocurre si la lectura del sensor de presión de aire ambiente es diferente de las otras dos.

Consulte el Análisis del Código de Falla t05-295.


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 297 (INDUSTRIAL)

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 297 PID: S223 SPN: 1084 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal del sensor de presión del OEM. | Sin protección del motor para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la presión del OEM. La presión del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en alto, puede ser ocasionado por un circuito abierto en el cable de señal o de retorno, un corto de voltaje en el cable de señal o de retorno, o un sensor defectuoso.

Ubicación del Componente

La ubicación varía con el OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La señal de voltaje del sensor es suministrada por el ECM en el pin 18 del conector del arnés del sensor.

Consulte el Análisis del Código de Falla t05-297.


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 298 (INDUSTRIAL)

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 298 PID: S223 SPN: 1084 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal del sensor de presión del OEM, del conector de 31 pines del OEM. | Sin protección del motor para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la presión del OEM. La presión del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en bajo puede ser causado por un corto a tierra en el cable de señal, o un sensor aterrizado internamente (defectuoso).

Ubicación del Componente

La ubicación varía con el OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia de todos los sensores de presión varía con la presión. Use el manual de diagnóstico y reparación de fallas del OEM por las especificaciones

Consulte el Análisis del Código de Falla t05-298.


Circuito de Energía del Reloj de Tiempo Real

CÓDIGO DE FALLA 319

Circuito de Energía del Reloj de Tiempo Real

Resumen

Circuito de Energía del Reloj de Tiempo Real

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 319 PID: P251 SPN: 251 FMI: 2/2 LÁMPARA: Mantenimiento SRT: | El reloj de tiempo real perdió energía. | Ninguno en desempeño. Los datos en el ECM no tendrán información exacta de tiempo y fecha.
Circuito de Energía del Reloj de Tiempo Real

Descripción del Circuito

Bajo condiciones ordinarias de operación, el reloj de tiempo real en el ECM es energizado por las baterías del vehículo. Si la alimentación de batería al ECM se pierde, entonces el reloj de tiempo real será energizado por un módulo de batería de reserva (si está equipado).

Ubicación del Componente

El módulo de batería de reserva del reloj de tiempo real está fijado al arnés en la proximidad del ECM.

Charla del Taller

Esta falla indica que el reloj de tiempo real en el ECM perdió energía. Causas posibles para esta falla:

  • Un módulo de batería de reserva baja o defectuosa.
  • Cableado o conectores defectuosos entre el módulo de batería de reserva y el ECM.
  • El motor no está equipado con un módulo de batería de reserva, y perdió alimentación de batería del vehículo para el ECM.
Consulte el Análisis del Código de Falla t05-319.


Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo/Conductor de Encendido

CÓDIGO DE FALLA 338

Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo/Conductor de Encendido

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S087 SPN: 1267 FMI: 3/3 LÁMPARA: Amarilla SRT: | Voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido cuando ningún voltaje estaba siendo suministrado por el ECM o se detectó un circuito abierto. | Los accesorios del vehículo o cables del conductor de encendido controlados por el relevador de paro en ralentí de accesorios del vehículo no se energizarán.
Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo/Conductor de Encendido

Descripción del Circuito

El relevador de paro en ralentí de accesorios del vehículo/conductor de encendido, es un dispositivo utilizado para controlar los accesorios del vehículo o los cables del conductor de encendido. Los accesorios del vehículo o los cables del conductor de encendido serán apagados cuando el ECM apague el motor por tiempo excesivo en ralentí.

Ubicación del Componente

La ubicación del relevador depende del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

Típicamente, este código de falla indica un corto con la batería o un circuito abierto.

Consulte el Análisis del Código de Falla t05-338.


Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo/Conductor de Encendido

CÓDIGO DE FALLA 339

Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo/Conductor de Encendido

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S087 SPN: 1267 FMI: 4/4 LÁMPARA: Amarilla SRT: | Menos de (+) 6 VCD detectados en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido cuando conectado indica una toma de corriente excesiva del ECM, o un circuito de salida defectuoso del ECM. | Los accesorios del vehículo o cables del conductor de encendido controlados por el relevador de paro en ralentí de accesorios del vehículo no se desenergizarán.
Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo/Conductor de Encendido

Descripción del Circuito

El relevador de paro en ralentí de accesorios del vehículo/conductor de encendido, es un dispositivo utilizado para controlar los accesorios del vehículo o los cables del conductor de encendido. Los accesorios del vehículo o los cables del conductor de encendido serán apagados cuando el ECM apague el motor por tiempo excesivo en ralentí.

Ubicación del Componente

La ubicación del relevador depende del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

  • Revise la terminal positiva (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
  • El bajo voltaje puede ser causado por un corto a tierra, un corto con otro cable en el arnés, o una bobina de solenoide con un corto.
  • Inspeccione el cable de tierra entre el block del motor y el chasis. Deberá estar firmemente sujetado a una superficie conductora limpia y seca.
Consulte el Análisis del Código de Falla t05-339.


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 341

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 341 PID: S253 SPN: 630 FMI: 2/2 LÁMPARA: Amarilla SRT: | Pérdida severa de datos del ECM. | Posiblemente ningún efecto notable en desempeño, o paro del motor, o dificultad para arrancar el motor. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay dos fusibles en línea de 15 amperes en los cables directos de batería, para proteger al arnés del motor de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Análisis del Código de Falla t05-341.


Advertencia del Módulo de Control Electrónico Falla Interna de Componentes - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Advertencia del Módulo de Control Electrónico Falla Interna de Componentes - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Amarilla SRT: | Error interno del ECM. | Posiblemente ninguno en desempeño, o disminución severa de potencia.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

El ECM monitorea ambas, la salida de voltaje de señal a los actuadores y la entrada al ECM del sensor de posición del motor.

Ubicación del Componente

El ECM está atornillado en el lado de admisión de la cabeza de cilindros, entre el tubo de entrada del aire y el frente del motor. Consulte el Procedimiento 100-002 en la Sección E para ver la localización del componente.

Charla del Taller

  • Conexiones de tierra flojas del motor o del chasis pueden causar que se registre el Código de Falla 343. Ponga atención especial a la conexión negativa del poste del motor de arranque.
  • La humedad en los conectores del ECM también puede causar que el ECM registre el Código de Falla 343. Los síntomas pueden incluir tironeo intermitente o funcionamiento irregular.

Siempre es buena idea revisar la resistencia de los cables del multímetro leyendo la resistencia mostrada por la herramienta cuando se tocan las puntas de prueba positivos y negativos. Reste esta lectura de cualquier lectura tomada para resistencia. Esto proporcionará una medición de resistencia más exacta.

Re aplique siempre grasa dieléctrica cuando reconecte una conexión eléctrica.

Consulte el Análisis del Código de Falla t05-343.

Ultima Modificación: 23-ENERO-2014


Gobernador de Velocidad Auxiliar

CÓDIGO DE FALLA 349 (INDUSTRIAL)

Gobernador de Velocidad Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 349 PID: P191 FMI: 0/16 LÁMPARA: Amarilla SRT: | Se detectó una frecuencia mayor del umbral calibrado en el pin de señal del gobernador del eje trasero del conector de 31 pines. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Gobernador de Velocidad Auxiliar

Descripción del Circuito

El gobernador de velocidad auxiliar proporciona un medio para gobernar el motor independiente de la velocidad del motor. Este circuito controla ejes de salida u otros dispositivos corriente abajo de un convertidor de torque.

El gobernador auxiliar proporciona un medio para controlar los ejes de salida u otros dispositivos corriente abajo de un convertidor de torque, independiente de la velocidad del motor.

Ubicación del Componente

La ubicación del gobernador de velocidad auxiliar varía con el OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

Esta falla solamente puede ser causada por una entrada de alta frecuencia en el circuito del gobernador de velocidad auxiliar.

Consulte el Análisis del Código de Falla t05-349.


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 352

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S232 SPN: 620 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en la línea de voltaje de alimentación del módulo de control electrónico (ECM) para algunos de los sensores. | El motor disminuye su potencia al ajuste no aire.
Circuito de Alimentación de Sensores

Descripción del Circuito

El módulo de control electrónico (ECM) alimenta a cada uno de estos sensores con (+) 5 VCD. Si la línea de alimentación para cualquier sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en la carcasa del múltiple de admisión.

El sensor de presión de aire ambiente está colocado debajo del ECM.

El sensor de presión de combustible está colocado en la carcasa del múltiple de combustible.

Charla del Taller

El bajo voltaje en la línea de alimentación de (+) 5 VCD será causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación o una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-352.


Sistema de Control de Ralentí ICON™

CÓDIGO DE FALLA 359

Sistema de Control de Ralentí ICON™

Resumen

Sistema de Control de Ralentí ICON™

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 359 PID: S124 SPN: 613 FMI: 11/31 LÁMPARA: Amarilla SRT: | ICON™ ha fallado para arrancar automáticamente el motor. | ICON™ será desactivado. Solamente se permitirá paro obligatorio. Usted puede o no ser capaz de arrancar el motor normalmente.
Sistema de Control de Ralentí ICON™

Descripción del Circuito

El circuito del relevador del motor de arranque/interbloqueo controla y monitorea ambos, la bobina del relevador del motor de arranque y los interbloqueos de ICON™. El relevador del motor de arranque es usado por la característica ICON™ para efectuar arranques automáticos del motor. Los Interbloqueos son usados por la característica ICON™ para monitorear si la transmisión está en neutral, la posición del cofre/cabina, y si están puestos los frenos de mano.

Ubicación del Componente

La ubicación del relevador del motor de arranque, interruptor del freno de estacionamiento, interruptor de posición neutral, e interruptor de inclinación del cofre varían entre OEMs. Consulte el manual específico de diagnóstico y reparación de fallas del OEM por la ubicación exacta.

Charla del Taller

Este código de falla se establece si fallan 2 intentos consecutivos para arrancar. Si el ECM ordena un arranque y no se alcanzan 200 rpm dentro de 2 segundos ni 450 rpm son alcanzadas dentro de 14 segundos, el arranque falló. Después de la primer falla, el ECM espera 1 minuto y luego trata otra vez. Si el segundo intento de arranque falla, la falla se establece. Es borrada tan pronto como un arranque manual es exitoso.

Consulte el Análisis del Código de Falla t05-359.


Circuito de Actuadores

CÓDIGO DE FALLA 378

Circuito de Actuadores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 378 PID: S018 SPN: 633 FMI: 5/5 LÁMPARA: Amarilla SRT: | Baja corriente o circuito abierto detectado en el circuito del actuador frontal de dosificación de combustible. | El motor funcionará usando solamente los tres cilindros traseros.
Circuito del Actuador Frontal de Dosificación de Combustible

Descripción del Circuito

Los actuadores de combustible son accionados por el módulo de control electrónico (ECM) para controlar la dosificación de combustible. Cada actuador de combustible está conectado al ECM por un cable de alimentación y uno de retorno. Desde el ECM se envía un impulso eléctrico al actuador de combustible por el cable de alimentación, y regresa al ECM por el cable de retorno. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador frontal de dosificación de combustible está montado en la carcasa de suministro de combustible. Es el actuador más cercano al frente del motor.

Charla del Taller

Los modos de falla posibles son circuito abierto, corto a tierra, alta resistencia del actuador, cable de alimentación con corto a la batería, y pérdida de sobrevoltaje dentro del ECM.

Consulte el Análisis del Código de Falla t05-378.


Circuito de Actuadores

CÓDIGO DE FALLA 379

Circuito de Actuadores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 379 PID: S018 SPN: 633 FMI: 6/6 LÁMPARA: Amarilla SRT: | Alta corriente detectada en el circuito del actuador frontal de dosificación de combustible. | El motor funcionará usando solamente los tres cilindros traseros.
Circuito del Actuador Frontal de Dosificación de Combustible

Descripción del Circuito

Los actuadores de combustible son accionados por el módulo de control electrónico (ECM) para controlar la dosificación de combustible. Cada actuador de combustible está conectado al ECM por un cable de alimentación y uno de retorno. Desde el ECM se envía un impulso eléctrico al actuador de combustible por el cable de alimentación, y regresa al ECM por el cable de retorno. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador frontal de dosificación de combustible está montado en la carcasa de suministro de combustible. Es el actuador más cercano al frente del motor.

Charla del Taller

Los modos de falla posibles son corto con la batería, baja resistencia del actuador, o corto entre los cables de alimentación y de retorno.

Consulte el Análisis del Código de Falla t05-379.


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 386

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S232 SPN: 1079 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el cable de alimentación de voltaje del módulo de control electrónico (ECM) a los sensores (suministro VSEN1). | El motor disminuye su potencia al ajuste no aire.
Circuito de Voltaje de Alimentación de Sensores

Descripción del Circuito

El módulo de control electrónico (ECM) alimenta a cada uno de estos sensores con (+) 5 VCD positivos. Si el cable de alimentación para cualquier sensor está dañado, el sensor no trabajará correctamente.

Ubicación del Componente

Hay tres componentes involucrados en el suministro de voltaje a los sensores: Sensor de presión/temperatura del múltiple de admisión, sensor de presión/temperatura de aire ambiente, y el sensor de presión de combustible. Vea la Sección E para ubicación del componente.

Charla del Taller

El alto voltaje en el cable de alimentación de (+) 5 VCD de los sensores será causado por un corto con la batería del cable de alimentación o un corto entre un cable del actuador y el cable de alimentación.

Consulte el Análisis del Código de Falla t05-386.


Voltaje de Alimentación del Acelerador

CÓDIGO DE FALLA 387

Voltaje de Alimentación del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 387 PID: P221 SPN: 1043 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en la línea de voltaje de alimentación del ECM para el acelerador(es) (suministro VTP). | El motor solamente funcionará en ralentí.
Circuito de Voltaje de Alimentación del Sensor del Acelerador

Descripción del Circuito

El ECM alimenta al acelerador y acelerador remoto con (+) 5 VCD. Si la línea de alimentación a los aceleradores está dañada, el acelerador no trabajará correctamente.

Ubicación del Componente

El pedal del acelerador está colocado en la cabina. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación del acelerador remoto.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 VCD será causado por un corto con la batería de la línea de alimentación, o un corto entre un actuador y la línea de alimentación.

Consulte el Análisis del Código de Falla t05-387.


Circuito de Alimentación del Freno del Motor

CÓDIGO DE FALLA 388

Circuito de Alimentación del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 388 PID: S079 SPN: 1072 FMI: 11/11 LÁMPARA: Amarilla SRT: | Menos de (+) 6 VCD detectados en el circuito 1 del freno del motor cuando está activado. Indica una toma excesiva de corriente del ECM, o un circuito de salida defectuoso del ECM. | No se puede activar el freno del motor en el cilindro número 1.
Circuito de Alimentación del Relevador del Freno del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) activa el freno del motor enviando una señal directamente a los frenos del motor. El ECM solamente activará los frenos del motor bajo ciertas condiciones de operación.

Ubicación del Componente

Los frenos del motor están colocados bajo la cubierta de válvulas. El conector de 8 pines del freno del motor está colocado en el lado de admisión de la cabeza, arriba del tubo de entrada del aire. El solenoide del freno del motor para el cilindro número 1 es el más delantero de los tres solenoides del freno del motor.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito 1 del freno de motor en el ECM con corto a tierra
  • Este código de falla no se usa cuando está instalado un arnés de tres niveles de frenado con motor (ICON™).
Consulte el Análisis del Código de Falla t05-388.


Circuito de Alimentación del Freno del Motor

CÓDIGO DE FALLA 392

Circuito de Alimentación del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 392 PID: S029 SPN: 1073 FMI: 11/11 LÁMPARA: Amarilla SRT: | Menos de (+) 6 VCD detectados en el circuito 2 del freno de motor cuando está activado indican una toma de corriente excesiva del módulo de control electrónico (ECM), o un circuito de salida defectuoso del ECM. | Los frenos del motor en los cilindros número 2 y 3 no pueden activarse.
Circuito de Alimentación del Relevador del Freno del Motor

Descripción del Circuito

El ECM activa el freno del motor enviando directamente una señal a los frenos del motor. El ECM solamente activará los frenos del motor bajo ciertas condiciones de operación.

Ubicación del Componente

Los frenos del motor están colocados bajo la cubierta de válvulas.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • El circuito 2 del freno del motor en el ECM tiene un corto a tierra.
Consulte el Análisis del Código de Falla t05-392.


Circuito de Alimentación del Freno del Motor

CÓDIGO DE FALLA 393

Circuito de Alimentación del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 393 PID: S082 SPN: 1112 FMI: 11/11 LÁMPARA: Amarilla SRT: | Menos de (+) 6 VCD detectados en el circuito 3 del freno del motor cuando está activado; esto indica una toma de corriente excesiva del ECM, o un circuito de salida del ECM defectuoso. | Los frenos del motor no pueden activarse en los cilindros Números 4, 5, y 6 (para arnés de freno del motor de seis niveles), o los frenos del motor no pueden activarse en los cilindros Números 1, 4, 5, y 6 (para arnés de freno del motor de tres niveles).
Circuito de Alimentación del Relevador del Freno del Motor

Descripción del Circuito

El ECM activa el freno del motor enviando directamente una señal a los frenos del motor. El ECM solamente activará los frenos del motor bajo ciertas condiciones de operación.

Ubicación del Componente

Los frenos del motor están colocados bajo la cubierta de válvulas.

Charla del Taller

Causa posible para este código de falla:

  • El circuito 3 del freno del motor en el ECM tiene un corto a tierra.
Consulte el Análisis del Código de Falla t05-393.


Circuito de Actuadores

CÓDIGO DE FALLA 394

Circuito de Actuadores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 394 PID: S020 SPN: 635 FMI: 5/5 LÁMPARA: Amarilla SRT: | Baja corriente o circuito abierto detectados en el circuito del actuador frontal de sincronización. | El motor está funcionando usando solamente los tres cilindros traseros.
Circuito del Actuador Frontal de Sincronización

Descripción del Circuito

Los actuadores de sincronización son accionados por el módulo de control electrónico (ECM) para controlar la dosificación de combustible. Cada actuador de sincronización está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al actuador de sincronización desde el ECM, a través del cable de alimentación, y regresa al ECM a través del cable de retorno. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador frontal de sincronización está montado en la carcasa de suministro de combustible. Es el segundo actuador a partir del frente del motor.

Charla del Taller

Los modos de falla posibles son circuito abierto, corto a tierra, alta resistencia del actuador, y pérdida de sobrevoltaje dentro del ECM.

Consulte el Análisis del Código de Falla t05-394.


Circuito de Actuadores

CÓDIGO DE FALLA 395

Circuito de Actuadores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 395 PID: S020 SPN: 635 FMI: 6/6 LÁMPARA: Amarilla SRT: | Alta corriente detectada en el circuito del actuador frontal de sincronización. | El motor está funcionando usando solamente los tres cilindros traseros.
Circuito del Actuador Frontal de Sincronización

Descripción del Circuito

Los actuadores de sincronización son accionados por el módulo de control electrónico (ECM), para controlar la sincronización de combustible. Cada actuador de sincronización está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al actuador de sincronización desde el ECM, a través del cable de alimentación, y regresa al ECM a través del cable de retorno. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador frontal de sincronización está montado en la carcasa de suministro de combustible. Es el segundo actuador a partir del frente del motor.

Charla del Taller

Los modos de falla posibles son corto con la batería, baja resistencia del actuador, o corto entre los cables de alimentación y de retorno.

Consulte el Análisis del Código de Falla t05-395.


Circuito de Actuadores

CÓDIGO DE FALLA 396

Circuito de Actuadores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 396 PID: S083 SPN: 1244 FMI: 5/5 LÁMPARA: Amarilla SRT: | Baja corriente o circuito abierto detectados en el circuito del actuador trasero de dosificación de combustible. | El motor funcionará usando solamente los tres cilindros frontales.
Circuito del Actuador Trasero de Dosificación de Combustible

Descripción del Circuito

Los actuadores de combustible son accionados por el módulo de control electrónico (ECM) para controlar la dosificación de combustible. Cada actuador de combustible está conectado al ECM por un cable de alimentación y uno de retorno. Desde el ECM se envía un impulso eléctrico al actuador de combustible por el cable de alimentación, y regresa al ECM por el cable de retorno. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador trasero de dosificación de combustible está montado sobre la carcasa de suministro de combustible. Es el actuador más cercano a la parte trasera del motor.

Charla del Taller

Los modos de falla posibles son un circuito abierto, corto a tierra, y alta resistencia del actuador.

Consulte el Análisis del Código de Falla t05-396.


Circuito de Actuadores

CÓDIGO DE FALLA 397

Circuito de Actuadores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 397 PID: S083 SPN: 1244 FMI: 6/6 LÁMPARA: Amarilla SRT: | Alta corriente detectada en el circuito del actuador trasero de dosificación de combustible. | El motor funcionará usando solamente los tres cilindros frontales.
Circuito del Actuador Trasero de Dosificación de Combustible

Descripción del Circuito

Los actuadores de combustible son accionados por el módulo de control electrónico (ECM) para controlar la dosificación de combustible. Cada actuador de combustible está conectado al ECM por un cable de alimentación y uno de retorno. Desde el ECM se envía un impulso eléctrico al actuador de combustible por el cable de alimentación, y regresa al ECM por el cable de retorno. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador trasero de dosificación de combustible está montado sobre la carcasa de suministro de combustible. Es el actuador más cercano a la parte trasera del motor.

Charla del Taller

Los modos de falla posibles son corto con la batería, baja resistencia del actuador, o corto entre alimentación y retorno.

Consulte el Análisis del Código de Falla t05-397.


Circuito de Actuadores

CÓDIGO DE FALLA 398

Circuito de Actuadores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 398 PID: S084 SPN: 1245 FMI: 5/5 LÁMPARA: Amarilla SRT: | Baja corriente o circuito abierto detectados en el circuito del actuador trasero de sincronización. | El motor está funcionando usando solamente los tres cilindros frontales.
Circuito del Actuador Trasero de Sincronización

Descripción del Circuito

Los actuadores de sincronización son accionados por el módulo de control electrónico (ECM) para controlar la dosificación de combustible. Cada actuador de sincronización está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al actuador de sincronización desde el ECM, a través del cable de alimentación, y regresa al ECM a través del cable de retorno. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador trasero de sincronización está montado en la carcasa de suministro de combustible. Es el tercer actuador desde el frente del motor.

Charla del Taller

Los modos de falla posibles son un circuito abierto, un corto a tierra, alta resistencia del actuador, y pérdida de sobrevoltaje dentro del ECM.

Consulte el Análisis del Código de Falla t05-398.


Circuito de Actuadores

CÓDIGO DE FALLA 399

Circuito de Actuadores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 399 PID: S084 SPN: 1245 FMI: 6/6 LÁMPARA: Amarilla SRT: | Alta corriente detectada en el circuito del actuador trasero de sincronización. | El motor está funcionando usando solamente los tres cilindros frontales.
Circuito del Actuador Trasero de Sincronización

Descripción del Circuito

Los actuadores de sincronización son accionados por el módulo de control electrónico (ECM), para controlar la sincronización de combustible. Cada actuador de sincronización está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al actuador de sincronización desde el ECM, a través del cable de alimentación, y regresa al ECM a través del cable de retorno. Cada válvula solenoide es normalmente cerrada, y solamente se abre por un impulso eléctrico desde el ECM durante la dosificación.

Ubicación del Componente

El actuador trasero de sincronización está montado en la carcasa de suministro de combustible. Es el tercer actuador desde el frente del motor.

Charla del Taller

Los modos de falla posibles son corto con la batería, baja resistencia del actuador, o corto entre alimentación y retorno.

Consulte el Análisis del Código de Falla t05-399.


Baja Presión de Aceite del Motor - Crítica

CÓDIGO DE FALLA 415

Baja Presión de Aceite del Motor - Crítica

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Roja SRT: | Baja Presión de Aceite del Motor - Crítica. La señal de presión del aceite del motor indica que la presión del aceite del motor está por debajo del límite crítico de protección del motor. | Disminución progresiva de la velocidad del motor incrementándose en severidad desde el momento de alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja Stop comience a destellar.
Presión de Aceite del Motor

Descripción del Circuito

El sensor de presión del aceite del motor monitorea la presión del aceite y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del aceite es muy baja, basado en la velocidad del motor, causará una condición de disminución de potencia. Si está activado el paro de protección del motor, el motor parará 30 segundos después de que la lámpara roja de paro comience a destellar.

Ubicación del Componente

El sensor de presión del aceite del motor está colocado en el lado izquierdo del bloque del motor, abajo y hacia atrás del módulo del sistema de combustible integrado (IFSM). Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

El sensor de presión del aceite del motor mide la presión del aceite en la vena del aceite en el lado izquierdo del block del motor.

Las causas posibles de este código de falla incluyen:

  • Fallas mecánicas tales como bomba del aceite lubricante, válvula de alivio de alta presión del aceite lubricante, filtro del aceite lubricante flojo
  • Descomposición o contaminación del aceite lubricante
  • Filtro del aceite lubricante taponado.
Consulte el Análisis del Código de Falla t05-415.


Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 419

Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 419 PID: P102 SPN: 1319 FMI: 2 LÁMPARA: Amarilla SRT: | Fue detectado un error por el ECM en la señal del sensor de presión del múltiple de admisión. | El motor disminuye su potencia al ajuste no aire.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple de admisión de aire, hacia el frente del motor.

Charla del Taller

Al conectar la llave, las lecturas para presión ambiental del sensor de presión de aire ambiente, sensor de presión del múltiple de admisión, y sensor de presión de aceite son comparadas. Este código de falla ocurre si la lectura del sensor de presión del múltiple de admisión es diferente de las otras dos.

Consulte el Análisis del Código de Falla t05-419.


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 422

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 422 PID: P111 SPN: 111 FMI: 2/2 LÁMPARA: Amarilla SRT: | Voltaje detectado simultáneamente en los circuitos de señal de nivel alto y bajo de refrigerante, o ningún voltaje detectado en ambos circuitos. | Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Este sensor es muy complejo. No use un multímetro para revisar el sensor de nivel de refrigerante. Si el nivel del refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución de potencia y se volverá mayor a medida que pase el tiempo.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto
  • Corto a tierra
  • Corto con otro cable.
Consulte el Análisis del Código de Falla t05-422.


Comunicación del Enlace de Datos J1939

CÓDIGO DE FALLA 426

Comunicación del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: S231 SPN: 639 FMI: 2/2 LÁMPARA: Ninguna SRT: | La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos J1939 se ha perdido. | Ninguno en desempeño. Los dispositivos J1939 posiblemente no operen.
Circuito del Enlace de Datos J1939

Descripción del Circuito

Dispositivos tales como controles ABS, transmisiones autoshift, sistemas ASR, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio, y VECUs pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos J1939.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos J1939 y los dispositivos J1939 varían por opciones de OEM.

Charla del Taller

Esta falla ocurre cada vez que el ECM empieza a comunicarse con cualquier otro dispositivo usando el enlace de datos J1939, y luego ya no puede transmitir a través del enlace de datos. Las causas posibles podrían ser las siguientes: Desenchufar una herramienta electrónica de servicio antes de desconectar el ECM, enlace de datos J1939 con un problema eléctrico intermitente, el ECM (u otro dispositivo J1939) bloqueando comunicaciones por un problema eléctrico, o enviando demasiados mensajes sin parar.

Consulte el Análisis del Código de Falla t05-426.


Circuito del Sensor de Agua en el Combustible (WIF)

CÓDIGO DE FALLA 428

Circuito del Sensor de Agua en el Combustible (WIF)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P097 SPN: 97 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito del sensor de agua en el combustible (WIF). | Ninguno en desempeño.
Circuito del Sensor de Agua en el Combustible (WIF)

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El sensor de agua en el combustible envía una señal al módulo de control electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de agua en el combustible contiene dos cables: Una tierra de retorno (pin 10) y un cable de señal (pin 9).

Ubicación del Componente

El sensor de agua en el combustible está instalado dentro del filtro de combustible y está colocado en el lado de la cabeza, aproximadamente a medio motor.

Charla del Taller

Las causas posibles para este código de falla incluyen: Corto con un cable de alimentación de (+) 5 VCD.

Consulte el Análisis del Código de Falla t05-428.


Circuito del Sensor de Agua en el Combustible (WIF)

CÓDIGO DE FALLA 429

Circuito del Sensor de Agua en el Combustible (WIF)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P097 SPN: 97 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito del sensor de agua en el combustible (WIF). | Ninguno en desempeño.
Circuito del Sensor de Agua en el Combustible (WIF)

Descripción del Circuito

El sensor de agua en el combustible forma parte del filtro de combustible. El sensor de agua en el combustible envía una señal al módulo de control electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito de agua en el combustible contiene dos cables: Una tierra de retorno (pin 10) y un cable de señal (pin 9).

Ubicación del Componente

El sensor de agua en el combustible está instalado dentro del filtro de combustible y está colocado en el lado de la cabeza, aproximadamente a medio motor.

Charla del Taller

El sensor de agua en el combustible usa el mismo suministro de energía interna del ECM como los sensores en el arnés del motor. Si también está activo el Código de Falla 352, use esa lógica y árbol de diagnóstico de fallas.

Consulte el Análisis del Código de Falla t05-429.


Fault Code Path Selection

CÓDIGO DE FALLA sp72-fc431
Fault Code Path Selection

¿Tiene usted un pedal de acelerador NISS? | Ir a sp72-fc431niss
¿Tiene usted un pedal de acelerador ISS? | Ir a sp72-fc431iss
¿Tiene usted un pedal de acelerador SSS? | Ir a sp72-fc431sss

Ultima Modificación: 25-FEB.-2005


Circuito del Pedal del Acelerador

CÓDIGO DE FALLA 432

Circuito del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: S230 SPN: 558 FMI: 13/13 LÁMPARA: Roja SRT: | Voltaje detectado en el circuito de validación de ralentí en ralentí, cuando el voltaje en el circuito de posición del acelerador indica que el pedal no está en ralentí o voltaje detectado en el circuito de validación de ralentí de fuera de ralentí, cuando el voltaje en el circuito de posición del acelerador indica que el pedal está en reposo. | El motor solamente funcionará en ralentí.
Circuito del Pedal del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador transmite el porcentaje de acelerador solicitado por el operador al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Confirme que el interruptor de validación de ralentí (IVS) este calibrado apropiadamente. Use las instrucciones del fabricante del pedal del acelerador para información de ajuste.

Consulte el Análisis del Código de Falla t05-432.


Circuito de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 433

Circuito de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 433 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Amarilla SRT: | La señal de voltaje en el circuito de presión del múltiple de admisión indica alta presión del múltiple de admisión, pero otras características del motor indican que la presión del múltiple de admisión debe ser baja. | Disminución de potencia al ajuste no aire.
Circuito de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión/temperatura del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Si la presión del múltiple de admisión excede de 127 mm Hg [5 in Hg] por más de 20 segundos mientras el motor está bajo carga del 5 por ciento, ello causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión está colocado en la cabeza de cilindros, entre el tubo del aire y el frente del motor.

Charla del Taller

El ECM revisa por esta falla solamente en velocidades del motor hasta 50 rpm arriba de la velocidad de ralentí establecida. Si la presión del múltiple de admisión muestra un valor muy alto en este momento, el ECM registrará este código de falla.

Consulte el Análisis del Código de Falla t05-433.


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 434

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 434 PID: S251 SPN: 627 FMI: 2/2 LÁMPARA: Amarilla SRT: | El voltaje de alimentación al módulo de control electrónico (ECM) cayó por debajo de (+) 6.2 VCD por una fracción de segundo, o al ECM no se le permitió desenergizarse correctamente (conserva voltaje de la batería por 30 segundos después de que se desconecta el interruptor de llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay dos fusibles en línea de 15 A en los cables de batería no conmutados para proteger al arnés del motor del sobrecalentamiento. El ECM recibe alimentación conmutada de la batería, a través del cable del interruptor de llave del vehículo, y de un fusible de 5 amperes, cuando el interruptor de llave del vehículo es conectado. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Use el manual de servicio del OEM.

Charla del Taller

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. Voltaje bajo al dar marcha puede causar que el suministro de energía al ECM caiga por debajo de la especificación y ocasionar que se registre el Código de Falla 434.

Consulte el Análisis del Código de Falla t05-434.


Sensor de Presión de Aceite

CÓDIGO DE FALLA 435

Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2 LÁMPARA: Amarilla SRT: | El ECM detectó un error en la señal del sensor de presión de aceite. | Ninguno en desempeño; sin protección del motor para presión de aceite.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

Al conectar la llave, las lecturas para presión ambiental del sensor de presión de aire ambiente, sensor de presión del múltiple de admisión, y sensor de presión de aceite son comparadas. Este código de falla ocurre si la lectura del sensor de presión de aceite es diferente de las otras dos.

Consulte el Análisis del Código de Falla t05-435.


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 441

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Amarilla SRT: | Voltaje de la batería por debajo del nivel normal de operación. | Posiblemente ningún efecto notable en desempeño, o posible funcionamiento irregular en ralentí.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable directo de la batería del arnés del OEM, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Consulte el Análisis del Código de Falla t05-441.


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 442

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Amarilla SRT: | Voltaje de la batería por arriba del nivel normal de operación. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable directo de la batería, para proteger al arnés del OEM de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Desconecte todos los dispositivos de posventa del circuito de alimentación de batería. Asegúrese de que se están usando fusibles de tamaño apropiado (fusibles de 15 amperes).

Consulte el Análisis del Código de Falla t05-442.


Voltaje de Alimentación del Acelerador

CÓDIGO DE FALLA 443

Voltaje de Alimentación del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 443 PID: S221 SPN: 1043 FMI: 4/4 LÁMPARA: Amarilla SRT: | Se detecta bajo voltaje en la línea de voltaje de alimentación del módulo de control electrónico (ECM) al acelerador(es). | El motor solamente funcionará en ralentí.
Circuito de Voltaje de Alimentación del Acelerador

Descripción del Circuito

El ECM alimenta al acelerador y al acelerador remoto con (+) 5 VCD. Si la línea de alimentación a los aceleradores está dañada, los aceleradores no trabajarán correctamente.

Ubicación del Componente

El pedal del acelerador está colocado dentro de la cabina.

Use el manual de diagnóstico y reparación de fallas del OEM para la ubicación del acelerador remoto.

Charla del Taller

El bajo voltaje en la línea de alimentación de 5 VCD será causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación o una línea de retorno, un acelerador defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-443.


Alta Presión de Combustible

CÓDIGO DE FALLA 449

Alta Presión de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 449 PID: P094 SPN: 94 FMI: 0/16 LÁMPARA: Amarilla SRT: | Se detectó presión excesiva de suministro de combustible en el sensor de presión de combustible. | El motor tendrá humo negro y funcionará con disminución de potencia.
Circuito del Sistema Hidráulico del Combustible

Descripción del Circuito

La bomba de engranes succiona combustible del tanque de combustible, a través del filtro de combustible y de la válvula de antidrenado de regreso. La bomba de engranes desarrolla de 100 a 320 psi de presión de combustible. El combustible fluye a través del cedazo del filtro de combustible y de la válvula de cierre de combustible, a los actuadores de dosificación de combustible y de sincronización, y al sensor de presión de combustible. El regulador de 250 psi controla la presión de combustible.

Ubicación del Componente

Avisos del Circuito Hidráulico del Sistema de Combustible
1 | Regulador de Presión de 320 psi | 5 | Toma de Presión de Desconexión Rápida - Lado de Succión | 9 | Sensor de Presión de Combustible | 13 | Actuador Trasero de Sincronización
2 | Rejilla de Filtro 36 mc | 6 | Sensor WIF | 10 | Toma de Presión de Desconexión Rápida - Lado de Presión | 14 | Actuador Trasero del Riel
3 | Sensor de Restricción de Entrada de Combustible | 7 | Regulador de Presión de 250 psi | 11 | Actuador Frontal del Riel |  |
4 | Entrada del Combustible | 8 | Válvula de Cierre del Combustible | 12 | Actuador Frontal de Sincronización |  |

El regulador de 250 psi controla la presión de combustible. Todos los componentes están colocados en la carcasa de suministro de combustible, en el lado de admisión del motor.

Charla del Taller

La presión de combustible es monitoreada por el ECM. Si la presión de combustible está fuera de un rango aceptable, el código de falla se activa. El rango aceptable de la presión de combustible puede verse como Presión Mínima de Combustible y Presión Máxima de Combustible, usando la pantalla de monitoreo de INSITE™. La falla se registrará rápidamente para diferencias grandes y más lento para diferencias pequeñas.

Consulte el Análisis del Código de Falla t05-449.


Circuito del Sensor Frontal de Presión del Riel

CÓDIGO DE FALLA 451

Circuito del Sensor Frontal de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: P157 SPN: 157 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito del sensor frontal de presión del riel. | El motor funcionará con baja potencia.
Circuito del Sensor Frontal de Presión del Riel

Descripción del Circuito

El sensor frontal de presión del riel proporciona la señal de presión del riel al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor frontal de presión del riel está colocado en el frente de la carcasa de suministro de combustible.

Charla del Taller

Esta falla podría ser causada por el cable de retorno o de señal que tenga un corto con (+) 5 VCD ó (+) 12 VCD, un circuito abierto en el cable de retorno, o un sensor defectuoso.

Consulte el Análisis del Código de Falla t05-451.


Circuito del Sensor Frontal de Presión del Riel

CÓDIGO DE FALLA 452

Circuito del Sensor Frontal de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: P157 SPN: 157 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito del sensor frontal de presión del riel. | El motor funcionará con baja potencia.
Circuito del Sensor Frontal de Presión del Riel

Descripción del Circuito

El sensor frontal de presión del riel proporciona la señal de presión del riel al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor frontal de presión del riel está colocado en el frente de la carcasa de suministro de combustible.

Charla del Taller

Esta falla podría ser causada por corto a tierra del cable de señal, corto a tierra del cable de alimentación, un circuito abierto en el cable de alimentación, un circuito abierto en el cable de señal, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-452.


Circuito del Actuador Número 1 de la Compuerta de Descarga

CÓDIGO DE FALLA 465

Circuito del Actuador Número 1 de la Compuerta de Descarga

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 465 PID: S032 SPN: 1188 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito del actuador número 1 de la compuerta de descarga cuando el módulo de control electrónico (ECM) no estaba suministrando voltaje. | El motor funcionará con baja potencia.
Circuito del Actuador Número 1 de la Compuerta de Descarga

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Ubicación del Componente

El control de la compuerta de descarga está colocado en el tubo de entrada del aire. El actuador número 1 es el solenoide más hacia el atrás en el controlador.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto con la fuente de voltaje en el arnés
  • Un circuito abierto en el arnés, conector o válvula de control de la compuerta de alivio.
  • Solenoide del actuador de la compuerta de alivio montado inapropiadamente.
Consulte el Análisis del Código de Falla t05-465.

Ultima Modificación: 05-JULIO-2012


Circuito del Actuador Número 1 de la Compuerta de Descarga

CÓDIGO DE FALLA 466

Circuito del Actuador Número 1 de la Compuerta de Descarga

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 466 PID: S032 SPN: 1188 FMI: 4/4 LÁMPARA: Amarillo SRT: | Menos de (+) 6 VCD detectados en el circuito del actuador número 1 de la compuerta de descarga cuando está activado indican una toma de corriente excesiva del módulo de control electrónico (ECM) del motor o un circuito de salida defectuoso del ECM. | El motor funcionará con baja potencia.
Circuito del Actuador Número 1 de la Compuerta de Descarga

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Ubicación del Componente

El control de la compuerta de descarga está colocado en el tubo de entrada del aire. El actuador número 1 es el solenoide más hacia el atrás en el controlador.

Charla del Taller

  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia y seca.
  • Revise la terminal positiva (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
  • El bajo voltaje puede ser causado por un corto a tierra, un corto con otro cable en el arnés, o una bobina de solenoide con corto.
  • Inspeccione el circuito del actuador número 1 de la compuerta de descarga si hay cables externos que puedan estar empalmados para energizar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
Consulte el Análisis del Código de Falla t05-466.

Ultima Modificación: 16-MAYO-2012


Circuito del Termostato de la Cabina ICON™

CÓDIGO DE FALLA 469

Circuito del Termostato de la Cabina ICON™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 469 PID: S215 SPN: 614 FMI: 2/2 LÁMPARA: Amarilla SRT: | El termostato de la cabina ICON™ ha registrado una falla (mostrada en el termostato como E3), o la señal del termostato de la cabina hacia el módulo de control electrónico (ECM) se perdió. | E3 ciclará el motor entre 20 minutos FUNCIONANDO y 15 minutos APAGADO, o no autoarrancará el motor para el Modo de Confort en Cabina. ICON™ no será desactivado. El modo de motor permanecerá activo.
Circuito del Termostato de la Cabina ICON™

Descripción del Circuito

El termostato de la cabina se usa para controlar la temperatura de la cabina, sea para calentamiento o enfriamiento. Se requiere para operación del modo de Confort en la Cabina. El termostato se comunica con el ECM para ordenar cuando autoarrancar el motor para mantener la temperatura de la cabina. El termostato está conectado también al interruptor de llave para detectar cuando es activado el encendido.

Ubicación del Componente

El termostato de la cabina está montado típicamente en el área de la litera, arriba de la cama en la pared. Use el manual específico del OEM apropiado para la ubicación exacta.

Charla del Taller

E3 es una indicación de que ha ocurrido uno de lo siguiente:

El motor ha operado por más de 45 minutos y la temperatura ambiente está dentro de 0 a 100°F (arreglo 01 y 02 ajustables del termostato) o se ha hecho una solicitud al termostato de la cabina para arrancar el motor dentro de 10 minutos de un paro automático, y la temperatura ambiente está dentro de 0 a 100°F. E3 puede indicar alteración potencial con el termostato. Por ejemplo, en el verano (ambiente de 78°F) el usuario puede ajustar el termostato al modo de Calor con un punto de control de 75°F, pero ajustar los controles del clima del camión a Enfriamiento Máximo.

El camión enfriará solamente en alguna temperatura por debajo de 75°F y funcionará por 45 minutos, antes de registrar la E3. El efecto de una falla E3 es ajustable vía el termostato entre ciclar el motor a ON por 20 minutos y a OFF por 15 minutos, o no efectuará un autoarranque.

Consulte el Análisis del Código de Falla t05-469.


Circuito del Sensor de Nivel de Aceite en el Cárter

CÓDIGO DE FALLA 472

Circuito del Sensor de Nivel de Aceite en el Cárter

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 472 PID: S017 SPN: 1380 FMI: 2/2 LÁMPARA: Mantenimiento SRT: | Alto o bajo voltaje detectado en el circuito del sensor de nivel de aceite del cárter por el módulo de control electrónico (ECM). | Ninguno en desempeño. Sistema Centinel™ desactivado.
Circuito del Sensor de Nivel de Aceite en el Cárter

Descripción del Circuito

El sensor de nivel de aceite del cárter es usado por el ECM para monitorear el nivel de aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor electrónico. El valor de nivel de aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de nivel de aceite está colocado en el lado del cárter de aceite, en el lado de escape del motor.

Charla del Taller

El bajo voltaje puede ser causado por un circuito abierto en el cable de señal, un corto a tierra en el cable de señal, un corto a tierra del cable de alimentación, un circuito abierto en el cable de alimentación, o un sensor defectuoso.

El alto voltaje puede ser causado por corto entre el cable de señal y otro cable en el arnés, un circuito abierto en el cable de retorno, o un sensor defectuoso.

Consulte el Análisis del Código de Falla t05-472.


Circuito Excitador del Relevador de Bloqueo del Solenoide del Motor de Arranque

CÓDIGO DE FALLA 474

Circuito Excitador del Relevador de Bloqueo del Solenoide del Motor de Arranque

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 474 PID: S237 SPN: 1321 FMI: 2/2 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado cuando se ordenan (+) 12 VCD o voltaje detectado cuando no se ordenó voltaje. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
Circuito del Relevador de Bloqueo del Solenoide del Motor de Arranque

Descripción del Circuito

El circuito excitador del relevador de bloqueo del solenoide del motor de arranque es un solenoide excitado por el módulo de control electrónico (ECM) que aísla eléctricamente al relevador del motor de arranque cuando está funcionando el motor.

Ubicación del Componente

Use el diagrama del OEM para la ubicación exacta.

Consulte el Análisis del Código de Falla t05-474.


Circuito del Gobernador Electrónico del Compresor de Aire

CÓDIGO DE FALLA 475

Circuito del Gobernador Electrónico del Compresor de Aire

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 475 PID: S089 SPN: 1351 FMI: 4/4 LÁMPARA: Amarilla SRT: | Se detectó bajo voltaje en el circuito electrónico del compresor de aire cuando se esperaba alto voltaje. | El compresor de aire no se apagará.
Circuito del Gobernador Electrónico del Compresor de Aire

Descripción del Circuito

El gobernador electrónico del compresor de aire es un dispositivo usado por el módulo de control electrónico (ECM) para controlar la salida del compresor de aire.

Ubicación del Componente

El gobernador electrónico del compresor de aire está colocado en la parte superior del compresor de aire.

Charla del Taller

  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora.
  • Revise la terminal positiva (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
  • El bajo voltaje puede ser causado por corto a tierra, un corto con otro cable en el arnés, o una bobina de solenoide con corto.
  • Se requiere voltaje en el gobernador electrónico del compresor de aire para desactivar el compresor. Sin voltaje se activa el compresor.
Consulte el Análisis del Código de Falla t05-475.


Circuito del Gobernador Electrónico del Compresor de Aire

CÓDIGO DE FALLA 476

Circuito del Gobernador Electrónico del Compresor de Aire

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 476 PID: S089 SPN: 1351 FMI: 3/3 LÁMPARA: Amarilla SRT: | Se ha detectado alto voltaje o un circuito abierto en el circuito del actuador del gobernador electrónico del compresor de aire. | El compresor de aire funciona continuamente o no del todo.
Circuito del Gobernador Electrónico del Compresor de Aire

Descripción del Circuito

El gobernador electrónico del compresor de aire es un dispositivo usado por el módulo de control electrónico (ECM) para controlar la salida del compresor de aire.

Ubicación del Componente

El actuador del gobernador del compresor de aire está colocado en la parte superior del compresor de aire.

Charla del Taller

El alto voltaje puede ser causado por un corto con la batería o un corto con otro cable en el arnés.

Se requiere voltaje en el gobernador electrónico del compresor de aire para desactivar el compresor. Sin voltaje se activa el compresor.

Consulte el Análisis del Código de Falla t05-476.


Baja Presión del Combustible - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

CÓDIGO DE FALLA 482

Baja Presión del Combustible - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 482 PID: P094 SPN: 94 FMI: 1/18 LÁMPARA: Amarillo SRT: | Baja Presión del Combustible - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave. Fue detectada baja presión de suministro de combustible, en el sensor de presión de combustible. | El motor no arranca, tiene baja potencia, puede tener posiblemente humo blanco, o funciona irregularmente.
Circuito del Sistema de Combustible

Descripción del Circuito

La bomba de engranes succiona combustible del tanque de combustible, a través del filtro de combustible y de la válvula de antidrenado de regreso. La bomba de engranes desarrolla hasta 2206 kPa [320 psi] de presión de combustible. El combustible fluye a través del cedazo del filtro de combustible y de la válvula de cierre de combustible, a los actuadores de dosificación de combustible y de sincronización, y al sensor de presión de combustible.

Ubicación del Componente

El regulador de 1724 kPa [250 psi] controla la presión de combustible. Todos los componentes están colocados en la carcasa de suministro de combustible, en el lado de admisión del motor.

Charla del Taller

La presión de combustible es monitoreada por el Módulo de Control Electrónico (ECM). Si la presión de combustible está fuera de un rango aceptable, el código de falla se activa. El rango aceptable de presión de combustible puede verse como Límite Inferior de Presión de Combustible y Límite Superior de Presión de Combustible en la pantalla de monitoreo de la herramienta electrónica de servicio INSITE™. La falla se registrará rápidamente para diferencias grandes en presión, y lentamente para diferencias pequeñas en presión.

Consulte el Análisis del Código de Falla t05-482.

Ultima Modificación: 06-ENERO-2012


Circuito del Sensor Trasero de Presión del Riel

CÓDIGO DE FALLA 483

Circuito del Sensor Trasero de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 483 PID: P129 SPN: 1349 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito del sensor trasero de presión del riel. | El motor funcionará con baja potencia.
Sensor de Presión del Riel Trasero

Descripción del Circuito

El sensor trasero de presión del riel proporciona la señal de presión del riel al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor trasero de presión del riel está colocado en la parte trasera de la carcasa de suministro de combustible.

Charla del Taller

Esta falla podría ser causada por el cable de retorno o de señal en corto con (+) 5 VCD positivos ó con (+) 12 VCD positivos, un circuito abierto en el cable de retorno, o un sensor defectuoso.

Consulte el Análisis del Código de Falla t05-483.


Circuito del Sensor Trasero de Presión del Riel

CÓDIGO DE FALLA 484

Circuito del Sensor Trasero de Presión del Riel

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 484 PID: P129 SPN: 1349 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito del sensor trasero de presión del riel. | El motor funcionará con baja potencia.
Circuito del Sensor Trasero de Presión del Riel

Descripción del Circuito

El sensor trasero de presión del riel proporciona la señal de presión del riel al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor trasero de presión del riel está colocado en la carcasa de suministro de combustible, debajo de la bomba de engranes.

Charla del Taller

Esta falla podría ser causada por corto a tierra del cable de señal, corto a tierra del cable de alimentación, un circuito abierto en el cable de alimentación, un circuito abierto en el cable de señal, un sensor defectuoso, o un suministro de energía del ECM defectuoso.

Consulte el Análisis del Código de Falla t05-484.


Sobredosificación de Combustible del Sistema de Combustible

CÓDIGO DE FALLA 485

Sobredosificación de Combustible del Sistema de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 485 PID: P129 SPN: 1349 FMI: 0/16 LÁMPARA: Roja SRT: | Se detectó presión de riel inesperadamente alta en los tres cilindros traseros. | El motor regresará a la velocidad de ralentí, luego solamente operará en ralentí o parará.
Sistema Hidráulico del Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir los actuadores de dosificación de combustible, por un lapso corto de tiempo. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces este combustible dentro del cilindro, para combustión.

Ubicación del Componente

Los actuadores traseros de dosificación de combustible están colocados en la carcasa de suministro de combustible, debajo del tubo de entrada del aire. Es el actuador que está más cercano a la parte trasera del motor. Los inyectores están colocados en la cabeza de cilindros, bajo la cubierta de válvulas.

Charla del Taller

El ECM mide la cantidad de combustible dosificado dentro del inyector, usando el sensor trasero de presión del riel. Si la cantidad de combustible está arriba de lo que esperaba el ECM, se activa el código de falla.

Consulte el Análisis del Código de Falla t05-485.


Baja Dosificación de Combustible del Sistema de Combustible

CÓDIGO DE FALLA 486

Baja Dosificación de Combustible del Sistema de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 486 PID: P129 SPN: 1349 FMI: 1/18 LÁMPARA: Amarilla SRT: | Se detectó presión del riel inesperadamente baja en los tres cilindros traseros. | Baja potencia o funcionamiento irregular en ralentí.
Sistema Hidráulico del Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir los actuadores de dosificación de combustible, por un lapso corto de tiempo. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces este combustible dentro del cilindro, para combustión.

Ubicación del Componente

Los actuadores traseros de dosificación de combustible están colocados en la carcasa de suministro de combustible, debajo del tubo de entrada del aire. Es el actuador que está más cercano a la parte trasera del motor. Los inyectores están colocados en la cabeza de cilindros, bajo la cubierta de válvulas.

Charla del Taller

El ECM mide la cantidad de combustible dosificado dentro del inyector, usando el sensor trasero de presión del riel. Si la cantidad de combustible está por debajo de la que esperaba el ECM, el código de falla se activa.

Consulte el Análisis del Código de Falla t05-486.


Error de Entrada de Velocidad Auxiliar

CÓDIGO DE FALLA 489 (INDUSTRIAL)

Error de Entrada de Velocidad Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 489 PID: P191 SPN: 191 FMI: 1/18 LÁMPARA: Amarilla SRT: | La frecuencia de la velocidad auxiliar en el pin de entrada indica que la frecuencia está por debajo de un umbral dependiente de la calibración. | El motor solamente funcionará en ralentí.
Circuito de Entrada de Velocidad Auxiliar

Descripción del Circuito

La entrada de velocidad auxiliar es una señal de frecuencia de un transductor de velocidad auxiliar o presión. Es enviada al módulo de control electrónico (ECM) y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del dispositivo transductor de velocidad auxiliar o presión depende de la aplicación del OEM. Use el manual de diagnóstico y reparación de fallas del OEM para la ubicación del componente.

Charla del Taller

El gobernador de velocidad auxiliar controla la velocidad del motor basado en una velocidad auxiliar o presión medidas.

Consulte el Análisis del Código de Falla t05-489.


Circuito del Actuador Número 2 de la Compuerta de Descarga

CÓDIGO DE FALLA 491

Circuito del Actuador Número 2 de la Compuerta de Descarga

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 491 PID: S088 SPN: 1189 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito del actuador número 2 de la compuerta de descarga cuando el módulo de control electrónico (ECM) no estaba suministrando voltaje. | El motor funcionará con baja potencia.
Circuito del Actuador Número 2 de la Compuerta de Descarga

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Ubicación del Componente

El control de la compuerta de descarga está colocado en el tubo de entrada del aire. El actuador número 2 es el solenoide más hacia el frente en el control.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto con la fuente de voltaje en el arnés
  • Un circuito abierto en el arnés, conector o válvula de control de la compuerta de alivio.
  • Solenoide del actuador de la compuerta de alivio montado inapropiadamente.
Consulte el Análisis del Código de Falla t05-491.

Ultima Modificación: 05-JULIO-2012


Circuito del Actuador Número 2 de la Compuerta de Descarga

CÓDIGO DE FALLA 492

Circuito del Actuador Número 2 de la Compuerta de Descarga

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 492 PID: S088 SPN: 1189 FMI: 4/4 LÁMPARA: Amarillo SRT: | Menos de (+) 6 VCD detectados en el circuito del actuador número 2 de la compuerta de descarga cuando está activado indican una toma de corriente excesiva del módulo de control electrónico (ECM) del motor o un circuito de salida defectuoso del ECM. | El motor funcionará con baja potencia.
Circuito del Actuador Número 2 de la Compuerta de Descarga

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Ubicación del Componente

El control de la compuerta de descarga está colocado en el tubo de entrada del aire. El actuador número 2 es el solenoide más hacia el frente en el control.

Charla del Taller

  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia y seca.
  • Revise la terminal (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
  • El bajo voltaje puede ser causado por corto a tierra, un corto con otro cable en el arnés, o una bobina de solenoide con corto.
  • Inspeccione el circuito del actuador número 2 de la compuerta de descarga si hay cables externos que puedan estar empalmados para energizar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
Consulte el Análisis del Código de Falla t05-492.

Ultima Modificación: 16-MAYO-2012


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 496

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 496 PID: S221 SPN: 1043 FMI: 11/11 LÁMPARA: Amarilla SRT: | Voltaje incorrecto detectado en la línea de voltaje de alimentación del módulo de control electrónico (ECM) para el sensor de posición del motor del árbol de levas. | El motor no funciona, es difícil de arrancar, o funcionará con disminución de potencia.
Circuito de Voltaje de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta la posición del motor del árbol de levas con 5 VCD positivos (+). Si la línea de alimentación está dañada, los sensores no trabajarán correctamente.

Ubicación del Componente

El sensor de posición del motor del árbol de levas, está colocado en el lado de admisión del block del motor en la cabeza de cilindros, a la derecha del ECM.

Charla del Taller

El bajo voltaje en la línea de alimentación de 5 VCD positivos (+) será causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación o una línea de retorno, un sensor defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-496.


Error A de Salida Conmutada

CÓDIGO DE FALLA 527 (INDUSTRIAL)

Error A de Salida Conmutada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: P40 PID: S154 SPN: 702 FMI: 3/3 LÁMPARA: Amarilla SRT: | Menos de (+) 17.0 VCD detectados en el pin de señal A de salida conmutada del conector de 31 pines del OEM. | Ninguna acción tomada por el módulo de control electrónico (ECM).
Circuito A de Salida Conmutada

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones tales como un embrague de ventilador, calentador de rejilla de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-527.


Error B de Salida Conmutada

CÓDIGO DE FALLA 528 (INDUSTRIAL)

Error B de Salida Conmutada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 528 PID: P093 SPN: 93 FMI: 2/2 LÁMPARA: Amarilla SRT: | Menos de (+) 17.0 VCD detectados en el pin de señal B de salida conmutada del conector de 31 pines del OEM. | Ninguna acción tomada por el módulo de control electrónico (ECM).
Circuito B de Salida Conmutada

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones tales como un embrague de ventilador, calentador de rejilla de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-528.


Error B de Salida Conmutada

CÓDIGO DE FALLA 529 (INDUSTRIAL)

Error B de Salida Conmutada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: S51 SPN: 703 FMI: 3/3 LÁMPARA: Amarilla SRT: | Menos de (+) 17 VCD detectados en el pin de señal B de salida conmutada en el módulo de control electrónico (ECM). | Ninguna acción es tomada por el ECM.
Circuito B de Salida Conmutada

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones tales como un embrague de ventilador, calentador de rejilla de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-529.


Circuito del Actuador Autoshift de Cambio Bajo (Solenoide de Bloqueo)

CÓDIGO DE FALLA 536

Circuito del Actuador Autoshift de Cambio Bajo (Solenoide de Bloqueo)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 536 PID: S044 SPN: 718 FMI: 11/11 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito del actuador autoshift de cambio bajo cuando se ordenaron (+) 12 VCD, o voltaje detectado cuando no se ordenó voltaje. | El solenoide de bloqueo de Top 2 no funcionará apropiadamente. La transmisión no hará los cambios apropiadamente.
Circuito del Solenoide de Bloqueo de Top 2

Descripción del Circuito

El actuador autoshift de cambio bajo es un solenoide excitado por el ECM que controla una transmisión Top 2.

Ubicación del Componente

El actuador autoshift de cambio bajo está colocado en el lado superior de la transmisión, hacia la parte posterior. Use el diagrama del OEM por una ubicación específica.

Consulte el Análisis del Código de Falla t05-536.


Circuito del Actuador Autoshift de Cambio Alto (Solenoide de Cambio)

CÓDIGO DE FALLA 537

Circuito del Actuador Autoshift de Cambio Alto (Solenoide de Cambio)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 537 PID: S043 SPN: 717 FMI: 11/11 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito del actuador autoshift de cambio alto cuando se ordenaron (+) 12 VCD, o voltaje detectado cuando no se ordenó voltaje. | El solenoide de cambio de Top 2 no funcionará apropiadamente. La transmisión no hará los cambios apropiadamente.
Circuito del Solenoide de Cambio Top 2

Descripción del Circuito

El actuador autoshift de cambio alto es un solenoide excitado por el ECM que controla una transmisión Top 2.

Ubicación del Componente

El actuador de autoshift de cambio alto está colocado en el lado superior de la transmisión, hacia la parte posterior. Use el diagrama del OEM para la ubicación específica.

Consulte el Análisis del Código de Falla t05-537.


Actuador Autoshift de Neutral

CÓDIGO DE FALLA 538

Actuador Autoshift de Neutral

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 538 PID: S045 SPN: 719 FMI: 11/11 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito del actuador autoshift de cambio neutral cuando se ordenaron (+) 12 VCD, o voltaje detectado cuando no se ordenó voltaje. | El actuador neutral de Top 2 no funcionará apropiadamente. La transmisión no hará los cambios apropiadamente.
Circuito del Solenoide de Cambio Top 2

Descripción del Circuito

El actuador autoshift de neutral es un solenoide excitado por el ECM, que controla una transmisión Top 2.

Ubicación del Componente

El actuador autoshift de neutral está colocado en el lado superior de la transmisión, hacia la parte posterior. Use el diagrama del OEM para la ubicación específica.

Consulte el Análisis del Código de Falla t05-538.


Circuito ICON™ del Relevador/Bloqueo del Motor de Arranque

CÓDIGO DE FALLA 541

Circuito ICON™ del Relevador/Bloqueo del Motor de Arranque

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 541 PID: S123 SPN: 615 FMI: 11/31 LÁMPARA: Amarilla SRT: | Voltaje incorrecto detectado por el módulo de control electrónico (ECM) en el circuito ICON™ del relevador del motor de arranque/interbloqueo. | El sistema de control de ralentí ICON™ será desactivado. Solamente se permitirá paro obligatorio. El motor puede arrancarse normalmente.
Circuito ICON™ del Relevador/Bloqueo del Motor de Arranque

Descripción del Circuito

El circuito del relevador del motor de arranque/interbloqueo controla y monitorea ambos, la bobina del relevador del motor de arranque y los interbloqueos de ICON™. El relevador del motor de arranque es usado por la característica ICON™ para efectuar arranques automáticos del motor. Los Interbloqueos son usados por la característica ICON™ para monitorear si la transmisión está en neutral, la posición del cofre/cabina, y si están puestos los frenos de mano.

Ubicación del Componente

La ubicación del relevador del motor de arranque, interruptor del freno de estacionamiento, interruptor de posición neutral, e interruptor de inclinación del cofre varían entre OEMs. Consulte el manual específico de diagnóstico y reparación de fallas del OEM para la ubicación exacta.

Charla del Taller

Típicamente, este código de falla indica un corto con la batería, un corto a tierra, o un circuito abierto.

Consulte el Análisis del Código de Falla t05-541.


Circuito de la Transmisión Top 2 - Falla del Sistema Mecánico

CÓDIGO DE FALLA 544

Circuito de la Transmisión Top 2 - Falla del Sistema Mecánico

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 544 PID: S151 SPN: 611 FMI: 7/7 LÁMPARA: Amarilla SRT: | Falla de cambio automático; al menos tres intentos de cambio fallaron. | La transmisión Top 2 no será controlada correctamente. La transmisión permanece en modo manual.
Circuito de la Transmisión Top 2

Descripción del Circuito

El circuito de la transmisión Top 2 controla una transmisión Top 2 para cambiar automáticamente entre los cambios de Top 2.

Ubicación del Componente

Los solenoides de cambio/bloqueo de Top 2 están en el lado superior de la transmisión, cerca de la parte posterior. Use el diagrama del OEM para la ubicación exacta.

Consulte el Análisis del Código de Falla t05-544.


Circuito del Sensor de Presión de Combustible

CÓDIGO DE FALLA 546

Circuito del Sensor de Presión de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 546 PID: P094 SPN: 94 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito del sensor de presión de combustible. | El motor funcionará con baja potencia.
Circuito del Sensor de Presión de Combustible

Descripción del Circuito

El sensor de presión de combustible proporciona la señal de presión de suministro de combustible al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de presión de combustible está colocado en la carcasa de suministro de combustible, a la izquierda del actuador frontal de dosificación de combustible.

Charla del Taller

Esta falla indica que el pin 29 de señal en el ECM ha sido puesto en corto en el circuito con por lo menos 5 VCD positivos (+).

Consulte el Análisis del Código de Falla t05-546.


Circuito del Sensor de Presión de Combustible

CÓDIGO DE FALLA 547

Circuito del Sensor de Presión de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 547 PID: P094 SPN: 94 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el circuito del sensor de presión de combustible. | El motor funcionará con baja potencia.
Circuito del Sensor de Presión de Combustible

Descripción del Circuito

El sensor de presión de combustible proporciona la señal de presión de suministro de combustible al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de presión de combustible está colocado en la carcasa de suministro de combustible, a la izquierda del actuador frontal de dosificación de combustible.

Charla del Taller

Esta falla indica que el voltaje en el pin de señal 29 en el ECM, tiene un corto a tierra.

Consulte el Análisis del Código de Falla t05-547.


Fault Code Path Selection

CÓDIGO DE FALLA sp72-fc551
Fault Code Path Selection

¿Tiene usted un pedal de acelerador NISS? | Ir a sp72-fc551ivs
¿Tiene usted un pedal de acelerador ISS? | Ir a sp72-fc551iss
¿Tiene usted un pedal de acelerador SSS? | Ir a sp72-fc551sss

Ultima Modificación: 25-FEB.-2005


Sobredosificación de Combustible del Sistema de Combustible

CÓDIGO DE FALLA 553

Sobredosificación de Combustible del Sistema de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Roja SRT: | Se detectó presión del riel inesperadamente alta en los tres cilindros frontales. | El motor regresará a la velocidad de ralentí, luego solamente operará en ralentí o parará.
Sistema Hidráulico del Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir los actuadores de dosificación de combustible, por un lapso corto de tiempo. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces este combustible dentro del cilindro, para combustión.

Ubicación del Componente

Los actuadores frontales de dosificación de combustible están colocados en la carcasa de suministro de combustible, debajo del tubo de entrada del aire. Es el actuador que está más cercano al frente del motor. Los inyectores están colocados en la cabeza de cilindros, bajo la cubierta de válvulas.

Charla del Taller

El ECM mide la cantidad de combustible dosificado dentro del inyector, usando el sensor frontal de presión del riel. Si la cantidad de combustible está arriba de lo que esperaba el ECM, se activa el código de falla.

Consulte el Análisis del Código de Falla t05-553.


Baja Dosificación de Combustible del Sistema de Combustible

CÓDIGO DE FALLA 559

Baja Dosificación de Combustible del Sistema de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 1/18 LÁMPARA: Amarilla SRT: | Se detectó presión del riel inesperadamente baja en los tres cilindros frontales. | Baja potencia o funcionamiento irregular en ralentí.
Sistema Hidráulico del Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir los actuadores de dosificación de combustible, por un lapso corto de tiempo. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces este combustible dentro del cilindro, para combustión.

Ubicación del Componente

Los actuadores frontales de dosificación de combustible están colocados en la carcasa de suministro de combustible, debajo del tubo de entrada del aire. Es el actuador que está más cercano al frente del motor. Los inyectores están colocados en la cabeza de cilindros, bajo la cubierta de válvulas.

Charla del Taller

El ECM mide la cantidad de combustible dosificado dentro del inyector, usando el sensor frontal de presión del riel. Si la cantidad de combustible está por debajo de la que esperaba el ECM, el código de falla se activa.

Consulte el Análisis del Código de Falla t05-559.


Circuito del Sensor de Restricción de Entrada de Combustible

CÓDIGO DE FALLA 581

Circuito del Sensor de Restricción de Entrada de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 581 PID: P015 SPN: 1381 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el pin de señal del sensor de restricción de entrada de combustible. | Monitor de restricción de entrada de combustible desactivado.
Circuito del Sensor de Restricción de Entrada de Combustible

Descripción del Circuito

El sensor de restricción de entrada del combustible proporciona una señal de presión de combustible al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de restricción de entrada de combustible está colocado en el cabezal del filtro de combustible.

Charla del Taller

Esta falla indica que ha ocurrido un corto de al menos 5 VCD positivos (+) en el pin 28 de señal en el conector del arnés de actuadores en el ECM.

Consulte el Análisis del Código de Falla t05-581.


Circuito del Sensor de Restricción de Entrada de Combustible

CÓDIGO DE FALLA 582

Circuito del Sensor de Restricción de Entrada de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 582 PID: P015 SPN: 1381 FMI: 4/4 LÁMPARA: Amarilla SRT: | Bajo voltaje detectado en el pin de señal del sensor de restricción de entrada de combustible. | Monitor de restricción de entrada de combustible desactivado.
Circuito del Sensor de Restricción de Entrada de Combustible

Descripción del Circuito

El sensor de restricción de entrada del combustible proporciona una señal de presión de combustible al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de restricción de entrada de combustible está colocado en el cabezal del filtro de combustible.

Charla del Taller

  • Esta falla indica que el voltaje en el pin 28 de señal en el ECM está fuera de especificación.
  • El ECM proporciona un voltaje de alimentación de (+) 4.75 a 5.25 VCD. El voltaje de señal del sensor al ECM es de (+) 4.16 a 4.83 VCD.
  • Una revisión rápida para determinar si el sensor está funcionando, es medir la resistencia de pin a pin del sensor.

Descripción | Resistencia de Pin a Pin (k ohms)
Voltaje de alimentación a tierra. | 13.35
Voltaje de alimentación a señal | 1.77
Señal a tierra | 14.68
Consulte el Análisis del Código de Falla t05-582.


Circuito del Sensor de Restricción de Entrada de Combustible

CÓDIGO DE FALLA 583

Circuito del Sensor de Restricción de Entrada de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 583 PID: P015 SPN: 1381 FMI: 1/18 LÁMPARA: Amarilla SRT: | Se ha detectado restricción por el sensor de restricción de entrada de combustible. | Se establece la advertencia del monitor de restricción de entrada de combustible.
Circuito del Sensor de Restricción de Entrada de Combustible

Descripción del Circuito

El sensor de restricción de entrada de combustible proporciona una señal al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de restricción de entrada de combustible está colocado en la entrada al cabezal del filtro de combustible.

Charla del Taller

Esta falla indica que la restricción de entrada del combustible ha excedido de 12 in Hg. Las causas típicas para este código de falla incluyen un filtro de combustible tapado, y una manguera de suministro de combustible colapsada.

Consulte el Análisis del Código de Falla t05-583.


Circuito de Alarma de Arranque del Motor

CÓDIGO DE FALLA 588

Circuito de Alarma de Arranque del Motor

Resumen

Circuito de Alarma de Arranque del Motor

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 588 PID: S121 SPN: 611 FMI: 3/3 LÁMPARA: Amarilla SRT: | Alto voltaje detectado en el circuito de alarma de arranque del motor, cuando era esperado bajo voltaje por el módulo de control electrónico (ECM). | El sistema de control de ralentí ICON™ será desactivado. Solamente se permitirá paro obligatorio. La alarma de arranque del motor puede sonar continuamente.
Circuito de Alarma de Arranque del Motor

Descripción del Circuito

El circuito de alarma de arranque del motor activa la alarma audible de arranque del motor para advertir de un arranque automático del motor.

Ubicación del Componente

La alarma de arranque del motor está colocada típicamente en el compartimiento del motor. Use el manual del OEM para ubicaciones específicas.

Charla del Taller

Esta falla indica típicamente un corto con la batería o un circuito abierto. El motor debe estar equipado con un arnés de freno de motor de tres niveles y debe estar activada la característica ICON™, para que la alarma de arranque del motor funcione.

Consulte el Análisis del Código de Falla t05-588.


Circuito de Alarma de Arranque del Motor

CÓDIGO DE FALLA 589

Circuito de Alarma de Arranque del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 589 PID: S121 SPN: 611 FMI: 4/4 LÁMPARA: Amarilla SRT: | Menos de (+) 6 VCD detectados en el circuito de alarma de arranque del motor cuando se esperaba alto voltaje por el ECM ICON™. | El sistema de control de ralentí ICON™ será desactivado. Solamente se permitirá paro obligatorio. La alarma de arranque del motor puede sonar continuamente, o no del todo.
Circuito de Alarma de Arranque del Motor

Descripción del Circuito

El circuito de alarma de arranque del motor activa la alarma audible de arranque del motor para advertir de un arranque automático del motor.

Ubicación del Componente

La alarma de arranque del motor está colocada típicamente en el compartimiento del motor. Use el manual del OEM para la ubicación específica.

Charla del Taller

Esta falla indica típicamente un corto a tierra. El motor debe estar equipado con un arnés de freno de motor de tres niveles y debe estar activada la característica ICON™, para que la alarma de arranque del motor funcione.

Consulte el Análisis del Código de Falla t05-589.


Alta Velocidad del Turbocargador (Calculada)

CÓDIGO DE FALLA 595

Alta Velocidad del Turbocargador (Calculada)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 595 PID: P103 SPN: 103 FMI: 16 LÁMPARA: Ámbar SRT: | Alta Velocidad del Turbocargador (Calculada). El cálculo de la velocidad del turbocargador indica que la velocidad del turbocargador está por arriba del límite de advertencia de protección del motor. | El motor funcionará con baja potencia.
Microprocesador del ECM

Descripción del Circuito

El módulo de control electrónico (ECM) calcula la velocidad del turbocargador basado en la relación aire a combustible, sincronización final y entradas del sensor de temperatura y presión del múltiple de admisión (Combinado), sensor de presión del aire ambiente y del sensor de velocidad del motor. Si la velocidad calculada del turbocargador se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

No hay un sensor físico de la velocidad del turbocargador en el sistema. La velocidad del turbocargador es un cálculo de la temperatura del múltiple de admisión, presión del múltiple de admisión, presión del aire ambiente, velocidad del motor, relación aire a combustible, y sincronización del combustible. Consultar Procedimiento 100-002 en la Sección E para una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura y presión del múltiple de admisión (Combinado)
  • Sensor de velocidad del motor
  • Sensor de presión de aire ambiente
  • Calibración del módulo de control electrónico (ECM).
Consulte el Análisis del Código de Falla t05-595.


Monitor de Voltaje - Alto Voltaje

CÓDIGO DE FALLA 596

Monitor de Voltaje - Alto Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Amarilla SRT: | Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara amarilla estará iluminada hasta que se corrija la condición de alto voltaje de la batería.
Circuito de Alimentación del Monitor de Voltaje

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable directo de la batería del arnés del OEM, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías sobrecargadas, ocasionado por un alternador o regulador defectuosos.
Consulte el Análisis del Código de Falla t05-596.


Monitor de Voltaje - Bajo Voltaje

CÓDIGO DE FALLA 597

Monitor de Voltaje - Bajo Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Amarilla SRT: | ICON™ ha rearrancado el motor tres veces dentro de 3 horas debido a bajo voltaje de la batería (solamente automotriz) o a bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara amarilla estará iluminada hasta que se corrija la condición de bajo voltaje de la batería. El módulo de control electrónico (ECM) puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí si está activada aceleración de ralentí. El motor funcionará continuamente si ICON™ está activo (solamente automotriz).
Circuito de Alimentación del Monitor de Voltaje

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable directo de la batería del arnés del OEM, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de esta falla:

  • Baterías descargadas ocasionado por un alternador o regulador defectuosos.
  • Dispositivos de corriente alta en el vehículo tales como refrigeradores, amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.
Consulte el Análisis del Código de Falla t05-597.


Monitor de Voltaje - Voltaje Muy Bajo

CÓDIGO DE FALLA 598

Monitor de Voltaje - Voltaje Muy Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Roja SRT: | Muy bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara roja estará iluminada hasta que se corrija la condición de muy bajo voltaje de la batería. El módulo de control electrónico (ECM) puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí si está activada aceleración de ralentí. El motor funcionará continuamente si ICON™ está activo (solamente automotriz).
Circuito de Alimentación del Monitor de Voltaje

Descripción del Circuito

El ECM recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable directo de la batería del arnés del OEM, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Use el manual del OEM para la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías descargadas ocasionado por un alternador o regulador defectuosos.
Consulte el Análisis del Código de Falla t05-598.


Sensor de Velocidad del Motor y Sensor de Posición del Árbol de Levas - Desalineación Mecánica Entre los Sensores del Árbol de Levas y del Cigüeñal

CÓDIGO DE FALLA 731

Sensor de Velocidad del Motor y Sensor de Posición del Árbol de Levas - Desalineación Mecánica Entre los Sensores del Árbol de Levas y del Cigüeñal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S064 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | Sensor de Velocidad del Motor y Sensor de Posición del Árbol de Levas - Desalineación Mecánica Entre los Sensores del Árbol de Levas y del Cigüeñal. Las señales de posición del motor del sensor de velocidad del motor y del sensor de posición del árbol de levas no concuerdan. | El motor funcionará con baja potencia. Humo excesivo, arranque difícil, y posible funcionamiento irregular en ralentí.
Circuito del Sensor de Velocidad del Motor y Sensor de Posición del Árbol de Levas - Desalineación Mecánica Entre los Sensores del Árbol de Levas y del Cigüeñal

Descripción del Circuito

El sensor de velocidad del motor y el sensor de posición del árbol de levas proporcionan una señal de velocidad y posición del motor al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

Consultar Procedimiento 100-002 en la Sección E, por una vista detallada de la ubicación del componente.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Tierras flojas, faltantes, o corroídas
  • Dientes de el aro de tonos dañados
  • Rueda fónica del cigüeñal floja
  • Sincronización estática mal ajustada
  • Patinamiento del tren de engranes frontal
  • Sensor de velocidad del motor o de posición del árbol de levas mal orientado
  • Ruido eléctrico.
Consulte el Análisis del Código de Falla t05-731.


Circuito del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 753

Circuito del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 753 PID: S064 SPN: 723 FMI: 2/2 LÁMPARA: Amarilla SRT: | La señal de posición del motor de los sensores de posición del motor en el árbol de levas y el cigüeñal no concuerda. | Baja potencia, funcionamiento irregular en ralentí, o posible humo blanco.
Circuito del Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor es un sensor de estado sólido que proporciona la señal de velocidad del motor al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad del motor del cigüeñal está colocado en la cubierta frontal de la carcasa de engranes. Esto está en el lado de admisión del amortiguador de vibración. El sensor de velocidad del motor del árbol de levas está colocado en la cabeza de cilindros, arriba del ECM.

Charla del Taller

Si el problema ocurre solamente en una cierta temperatura del motor, asegúrese de revisar el circuito del sensor de velocidad del motor mientras el motor está en esa temperatura particular.

Consulte el Análisis del Código de Falla t05-753.


Inyector de Combustible

CÓDIGO DE FALLA 755

Inyector de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 755 PID: P157 SPN: 157 FMI: 7/7 LÁMPARA: Amarilla SRT: | Fue detectada dosificación de combustible incorrecta en los tres cilindros frontales. | El motor tendrá fallas de encendido.
Inyector de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir los actuadores de dosificación de combustible, por un lapso corto de tiempo. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces este combustible dentro del cilindro, para combustión.

Ubicación del Componente

Los inyectores están colocados en la cabeza de cilindros, bajo la cubierta de válvulas.

Charla del Taller

El ECM mide la cantidad de combustible dosificado dentro de cada inyector usando el sensor frontal de presión del riel de combustible. Si el ECM detecta que no entra combustible a un inyector, se activa el código de falla.

Esta falla puede ser causada por aire en el combustible.

Consulte el Análisis del Código de Falla t05-755.


Inyector de Combustible

CÓDIGO DE FALLA 758

Inyector de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 758 PID: P129 SPN: 1349 FMI: 7/7 LÁMPARA: Amarilla SRT: | Fue detectada dosificación de combustible incorrecta en los tres cilindros traseros. | El motor tendrá fallas de encendido.
Inyector de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) suministra voltaje para abrir los actuadores de dosificación de combustible, por un lapso corto de tiempo. Esto permite que un pulso corto de combustible fluya al inyector. El inyector inyecta entonces este combustible dentro del cilindro, para combustión.

Ubicación del Componente

Los inyectores están colocados en la cabeza de cilindros, bajo la cubierta de válvulas.

Charla del Taller

El ECM mide la cantidad de combustible dosificado dentro de cada inyector, usando el sensor trasero de presión del riel de combustible. Si el ECM detecta que no entra combustible a un inyector, se activa el código de falla.

Consulte el Análisis del Código de Falla t05-758.


Circuito del Control de Crucero Adaptable

CÓDIGO DE FALLA 784

Circuito del Control de Crucero Adaptable

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: SPN: 1590 FMI: 2 LÁMPARA: Ámbar SRT: | Circuito del Control de Crucero Adaptable Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no operará. Control de crucero estándar puede no operar.
Circuito de Control de Crucero Adaptable

Descripción del Circuito

La unidad de control de crucero adaptable se comunica con el módulo de control electrónico (ECM) enviando y recibiendo mensajes del control de velocidad del vehículo a través del enlace de datos SAE J1939.

Ubicación del Componente

La ubicación de la unidad de control de crucero adaptable variará por OEM. Use el manual de servicio del OEM para la ubicación específica.

Charla del Taller

Esta falla se activa si el ECM no recibe el mensaje Heartbeat de la unidad de control de crucero adaptable en el enlace de datos SAE J1939.

Consulte el Análisis del Código de Falla t05-784.


Desbalance de Potencia del Cilindro

CÓDIGO DE FALLA 951

Desbalance de Potencia del Cilindro

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 951 PID: P166 SPN: 166 FMI: 2/2 LÁMPARA: Ninguna SRT: | Un desequilibrio de potencia entre cilindros fue detectado por el módulo de control electrónico (ECM). | El motor puede tener funcionamiento irregular en ralentí o fallas de encendido.
Desbalance de Potencia del Cilindro

Descripción del Circuito

El ECM calcula la salida de potencia de cada cilindro en las velocidades de ralentí del motor.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, entre el tubo de admisión de aire y el frente del motor. Consulte el Procedimiento 100-002 en la Sección E.

Charla del Taller

En las velocidades de ralentí del motor, el ECM mide la aceleración instantánea de cada cilindro conforme enciende para determinar la potencia del cilindro. El ECM ajusta la dosificación de combustible a cilindros individuales si el desbalance está dentro de límites predefinidos. Si el desbalance es mayor de los límites predefinidos, se activará el Código de Falla 951.

Consulte el Análisis del Código de Falla t05-951.


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito del Interruptor de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: S230 SPN: 558 FMI: 2/2 LÁMPARA: Amarilla SRT: | Ningún voltaje detectado simultáneamente en ambos pines de señal de fuera de ralentí y en ralentí, de validación de ralentí. | Ninguno en desempeño.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor sensor integrado (ISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • El interruptor sensor integrado (ISS) tiene una especificación diferente de resistencia de interruptor de validación de ralentí (IVS) (125 ohms), comparada con la del interruptor sensor no integrado (NISS) (10 ohms).
Consulte el Análisis del Código de Falla t05-431iss.


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito del Interruptor de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P091 SPN: 91 FMI: 2/2 LÁMPARA: Amarilla SRT: | Voltaje detectado simultáneamente en los pines de señal de fuera de ralentí y en ralentí de validación de ralentí. | Ninguno en desempeño.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor sensor no integrado (NISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • El interruptor sensor integrado (ISS) tiene una especificación diferente de resistencia de interruptor de validación de ralentí (IVS) (125 ohms), comparada con la del interruptor sensor no integrado (NISS) (10 ohms).
Consulte el Análisis del Código de Falla t05-431niss.


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito del Interruptor de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P091 SPN: 91 FMI: 2/2 LÁMPARA: Amarilla SRT: | Ningún voltaje detectado simultáneamente en ambos pines de señal de fuera de ralentí y en ralentí, de validación de ralentí. | Ninguno en desempeño.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor de estado sólido (SSS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o interruptor de validación de ralentí mal cableado.

Consulte el Análisis del Código de Falla t05-431sss.


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551

Circuito del Interruptor de Validación de Ralentí

Resumen

Interruptor Sensor Integrado (ISS)

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Amarilla SRT: | Ningún voltaje detectado simultáneamente en los circuitos de fuera de ralentí y en ralentí de validación de ralentí. | El motor solamente funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor sensor integrado (ISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado, o un interruptor de validación de ralentí que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del interruptor de estado sólido (SSS).
  • Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.
  • Verifique que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.
  • El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.
  • Con el interruptor de llave conectado, empuje gradualmente el acelerador hacia el piso y libere. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.
Consulte el Análisis del Código de Falla t05-551iss.


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551

Circuito del Interruptor de Validación de Ralentí

Resumen

Interruptor de Validación de Ralentí (IVS)

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Amarilla SRT: | Ningún voltaje detectado simultáneamente en los circuitos de fuera de ralentí y en ralentí de validación de ralentí. | El motor solamente funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor de validación de ralentí está colocado en el ensamble del pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado, o un interruptor de validación de ralentí que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del interruptor de estado sólido.

  • Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.
  • Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.
  • El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.
  • Con el interruptor de llave conectado, empuje gradualmente el acelerador hacia el piso y libere. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.
Consulte el Análisis del Código de Falla t05-551ivs.


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551

Circuito del Interruptor de Validación de Ralentí

Resumen

SSS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Amarilla SRT: | Ningún voltaje detectado simultáneamente en los circuitos de fuera de ralentí y en ralentí de validación de ralentí. | El motor solamente funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El interruptor sensor integrado de estado sólido (SSS) es un componente electrónico activo que requiere voltaje para inspeccionar el circuito.

Ubicación del Componente

El interruptor sensor de estado sólido está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado, o un interruptor de validación de ralentí que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del interruptor de estado sólido.

  • Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.

Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

  • El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para respuesta apropiada del motor. Ellos deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.
  • Con el interruptor de llave conectado, empuje gradualmente el acelerador hacia el piso y libere. Oprima y libere tres veces el pedal del acelerador. Esta maniobra recalibrará el ECM y el pedal del acelerador.
Consulte el Análisis del Código de Falla t05-551sss.


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 418 - Indicador de Agua en el Combustible - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por códigos de falla activos. | ¿Código de Falla 428 o 429 activo o más de un conteo inactivo en las últimas 25 horas de motor?
 | PASO 1B. Revise si está el Código de Falla 418. | ¿Código de Falla 418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 2B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 428 ó 429 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol de diagnósticos apropiado del código de falla.

Ir a 1B

Paso Asistido 1B - Revise si está el Código de Falla 418.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si está el Código de Falla 418.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 418 activo o inactivo con más de un conteo registrado en las últimas 25 horas del motor?
SÍ NO

Drene el agua del filtro de combustible.

Si el Código de Falla 418 permanece activo, puede haber ocurrido un mal funcionamiento del sensor y/o del conector. Repare o reemplace el sensor y/o conector, según sea necesario.

No Reparación

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos ha sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Escala o llamar para asistencia

Ultima Modificación: 12-JUNIO-2017


NO TITLE

Códigos de Información de Falla

NOTA: - Los códigos de información de falla tienen acciones correctivas simples y ningún árbol de diagnóstico de códigos de falla.
- El SRT 00-394 aplica a todos los códigos de información de falla listados debajo.
- Después de corregir la condición que causó la falla, permita que el motor se caliente; luego permita que el motor funcione por 1 minuto, para desactivar el código de falla. Luego, use INSITE™ para borrar el código de falla.

CÓDIGO: 143
LÁMPARA: Amarilla
RAZÓN: La señal de presión de aceite indica que la presión de aceite está por debajo del límite de protección del motor de baja presión de aceite.
EFECTO: Disminución progresiva de potencia y velocidad con tiempo creciente después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consultar procedimiento de diagnóstico del síntoma Baja Presión de Aceite, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín No. 3150971.
CÓDIGO: 151
LÁMPARA: Roja
RAZÓN: La señal de temperatura del refrigerante indica que la temperatura está por arriba de 104°C [220°F].
EFECTO: Disminución progresiva de potencia con tiempo creciente después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consultar procedimiento de diagnóstico del síntoma Alta Temperatura del Refrigerante, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín No. 3150971.
CÓDIGO: 155
LÁMPARA: Roja
RAZÓN: La señal de temperatura del múltiple de admisión indica que la temperatura está por arriba de 93.3°C [200°F].
EFECTO: Disminución progresiva de potencia con tiempo creciente después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consultar procedimiento de diagnóstico del síntoma Alta Temperatura del Múltiple de Admisión, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín No. 3150971.
CÓDIGO: 211
LÁMPARA: Ninguna
RAZÓN: Se han registrado códigos de diagnóstico adicionales del OEM o del vehículo. Revise otros ECMs por códigos de diagnóstico.
EFECTO: Ninguno en desempeño del motor.
ACCIÓN: Consulte el manual apropiado del OEM por asistencia para diagnosticar esta falla.
CÓDIGO: 214
LÁMPARA: Roja
RAZÓN: La señal de temperatura del aceite indica que la temperatura del aceite está por arriba de 123.9°C [255°F].
EFECTO: Disminución progresiva de potencia con tiempo creciente después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consultar procedimiento de diagnóstico del síntoma Alta Temperatura del Aceite, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín No. 3150971.
CÓDIGO: 219
LÁMPARA: Mantenimiento
RAZÓN: Se detectó bajo nivel de aceite en el tanque de aceite de relleno Centinel™.
EFECTO: Ninguno en el desempeño. Sistema Centinel™ desactivado.
ACCIÓN: Agregue aceite para motor al tanque de aceite de relleno Centinel™. Si la falla permanece activa con un tanque de aceite lleno, quite y limpie el sensor de nivel de aceite.
CÓDIGO: 287
LÁMPARA: Roja
RAZÓN: La unidad de control electrónico del vehículo del OEM (VECU) detectó una falla con su pedal del acelerador.
EFECTO: El motor solamente funcionará en ralentí.
ACCIÓN: Consultar el manual de diagnóstico y reparación de fallas del OEM. Diagnostique el pedal del acelerador conectado a la unidad de control electrónico del vehículo (VECU), suministrada por el OEM.
CÓDIGO: 288
LÁMPARA: Roja
RAZÓN: La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con su acelerador remoto.
EFECTO: El motor NO responderá al acelerador remoto.
ACCIÓN: Consultar el manual de diagnóstico y reparación de fallas del OEM. Diagnostique el pedal del acelerador remoto conectado a la unidad de control electrónico del vehículo (VECU), suministrada por el OEM.
CÓDIGO: 295
LÁMPARA: Amarilla
RAZÓN: El ECM detectó un error en la señal del sensor de presión de aire ambiente.
EFECTO: El motor disminuye su potencia al ajuste no aire.
ACCIÓN: Verifique que el valor de la presión del aire ambiente sea de 635.0 mm Hg [25.0 pulg. Hg] a 774.7 mm Hg [30.5 pulg. Hg] usando INSITE™. Reemplace el sensor de presión de aire ambiente, si es necesario.
CÓDIGO: 299
LÁMPARA: Amarilla
RAZÓN: El motor fue apagado por un dispositivo diferente al interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga filtrado por arriba del umbral máximo de paro.
EFECTO: Ninguna acción es tomada por el ECM.
ACCIÓN:
CÓDIGO: 415
LÁMPARA: Roja
RAZÓN: La señal de presión de aceite indica presión de aceite por debajo del límite de protección del motor de muy baja presión de aceite.
EFECTO: Disminución progresiva de potencia con tiempo creciente después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consultar procedimiento de diagnóstico del síntoma Baja Presión de Aceite, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín No. 3150971.
CÓDIGO: 418
LÁMPARA: Mantenimiento
RAZÓN: Se ha detectado agua en el filtro del combustible.
EFECTO: Posible humo blanco, pérdida de potencia, o arranque difícil.
ACCIÓN: Drene el agua del filtro de combustible. Consultar procedimiento de diagnóstico del síntoma Agua en el Combustible, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín No. 3150971, si la falla se repite frecuentemente.
CÓDIGO: 419
LÁMPARA: Amarilla
RAZÓN: Fue detectado un error por el ECM en la señal del sensor de presión del múltiple de admisión.
EFECTO: El motor disminuye su potencia al ajuste no aire.
ACCIÓN: Verifique que el valor de la presión del múltiple de admisión sea de -63.5 mm Hg [-2.5 pulg. Hg] a 63.5 mm Hg [2.5 pulg. Hg] usando INSITE™. Reemplace el sensor de presión/temperatura del múltiple de admisión, si es necesario.
CÓDIGO: 435
LÁMPARA: Amarilla
RAZÓN: El ECM detectó un error en la señal del sensor de presión de aceite.
EFECTO: Ninguno en el desempeño. Sin protección del motor para presión de aceite.
ACCIÓN: Verifique que el valor de la presión de aceite sea de 10.3 kPa [-1.5 psi] a 27.5 kPa [4.0 psi], cuando el motor esté parado usando INSITE™. Reemplace el sensor de presión/temperatura de aceite, si es necesario.
CÓDIGO: 471
LÁMPARA: Amarilla
RAZÓN: El ECM detectó bajo nivel de aceite en el cárter.
EFECTO: Ninguno en el desempeño. El Sistema Centinel™ es desactivado.
ACCIÓN:
CÓDIGO: 595
LÁMPARA: Amarilla
RAZÓN: Falla de protección de sobrevelocidad del turbocargador. Alta velocidad del turbocargador ha sido detectada por el ECM.
EFECTO: El motor funcionará con disminución de potencia.
ACCIÓN: Consultar procedimiento de diagnóstico del síntoma Alta Velocidad del Turbocargador, en el Manual de Diagnóstico y Reparación de Fallas del Signature, Boletín No. 3150971.
CÓDIGO: 611
LÁMPARA: Ninguna
RAZÓN: Paro del motor por el operador antes del enfriamiento apropiado del motor.
EFECTO: Ninguna acción es tomada por el ECM.
ACCIÓN: Consultar procedimientos de diagnóstico del síntoma Paro en Caliente.
CÓDIGO: 775
LÁMPARA: Mantenimiento
RAZÓN: Se ha detectado una fuga lenta en el sistema de aire.
EFECTO: Ninguno en el desempeño.
ACCIÓN: Revise el sistema de aire del vehículo por fugas. Consultar Procedimiento 012-019 en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín No. 3150971.
CÓDIGO: 776
LÁMPARA: Amarilla
RAZÓN: Se ha detectado una fuga rápida en el sistema de aire.
EFECTO: Ninguno en el desempeño.
ACCIÓN: Revise el sistema de aire del vehículo por fugas. Consultar Sección 012-019 en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín No. 3150971.
CÓDIGO: 951
LÁMPARA: Ninguna
RAZÓN: Se detectó un desbalance de potencia entre los cilindros por el ECM.
EFECTO: El motor puede tener funcionamiento irregular en ralentí o fallas de encendido.
ACCIÓN: Revise la calidad del combustible. Revise por aire que esté siendo absorbido dentro del combustible. Es normal tener un Código de Falla 951 inactivo después de que un procedimiento de servicio introdujo aire en el sistema de combustible, tal como un cambio de filtro. Efectúe la Prueba de Desempeño del Cilindro, para determinar si un cilindro o banco de cilindros particular está alto o bajo en potencia. Consultar Procedimiento 014-008, Prueba de Desempeño del Cilindro, en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín No. 3150971.

Ultima Modificación: 06-NOV.-2003


CÓDIGO DE FALLA 111 - Microprocesador del Módulo de Control del Motor (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 111 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | ¿Menos de 3 conteos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 111 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conecte todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere cinco segundos.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
BIEN MAL

Código de Falla 111 inactivo

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los conteos inactivos del Código de Falla 111.
BIEN MAL

Menos de 3 conteos

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que marche en vacío por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 111 esté inactivo.
BIEN MAL

Código de Falla 111 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3823995 - punta de prueba macho Weather-Pack™; Número de Parte 3824775 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del motor del árbol de levas. |
 | PASO 1A. Inspeccionar los conectores del sensor de posición del motor en el árbol de levas y del arnés del motor. | Pines sin daño
 | PASO 1B. Revise por una señal del sensor de posición del motor del árbol de levas. | Señal presente
 | PASO 1B-1. Revisar el voltaje de alimentación del sensor de posición del motor en el árbol de levas. |
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 115 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del motor del árbol de levas.

Paso Asistido 1A - Inspeccione los conectores del sensor de posición del motor del árbol de levas y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor, del sensor de velocidad del motor del árbol de levas.
  • Conectar el arnés del motor al ECM.

Acción

Inspeccione los pines del conector del sensor de posición del motor del árbol de levas y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados

  • Quite la suciedad, desechos, o humedad de los pines del conector, use el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del árbol de levas del motor. Consultar Procedimiento 019-038 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por una señal del sensor de posición del motor del árbol de levas.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de posición del motor en el árbol de levas y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise por una señal del sensor de posición del motor del árbol de levas.

  • Mida el voltaje del pin C (o AMARILLO) al pin B (o NEGRO) en el cable de interconexión, mientras hace girar el motor.
BIEN MAL

Señal presente; la señal deberá cambiar de (+) 4.0 - 5.0 VCD a 0.5 - 2.3 VCD y de vuelta nuevamente 7 veces por cada 360 grados de rotación del cigüeñal.

No cumple las especificaciones

Ir a 3A

Ir a 1B-1

Paso Asistido 1B-1 - Revisar el voltaje de alimentación del sensor de posición del motor en el árbol de levas.

Condiciones

  • Desconectar el arnés del motor del sensor de posición del motor del árbol de levas.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del motor.

  • Mida el voltaje del pin A (ó 1) al pin B (ó 2) en el lado de arnés del conector del sensor de posición del motor del árbol de levas.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el sensor de posición del árbol de levas del motor.

Consultar Procedimiento 019-038 en la Sección 19.

No cumple las especificaciones

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame para una pre-autorización. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor del árbol de levas.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 del conector del arnés de sensores, con el pin A (ó 1) en el lado de arnés del conector del sensor de posición del motor del árbol de levas.
  • Mida la resistencia del pin 21 del conector del arnés de sensores, con el pin B (ó 2) en el lado de arnés del conector del sensor de posición del motor del árbol de levas.
  • Mida la resistencia del pin 50 del conector del arnés de sensores, con el pin C (ó 3) en el lado de arnés del conector del sensor de posición del motor del árbol de levas.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19.
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor del árbol de levas.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 11 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 50 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor del árbol de levas.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 50 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Llame para una pre-autorización. Al recibir la autorización, reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 115 esté inactivo.
BIEN MAL

Código de Falla 115 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Perdida una de las dos señales Magnéticas de Velocidad/Posición del Cigüeñal del Motor - Velocidad de Cambio Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP®/Metri-Pack™; Número de Parte 3823995 - punta de prueba macho Weather-Pack™; Número de Parte 3824775 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del motor del cigüeñal. |
 | PASO 1A. Inspeccione los conectores del sensor de posición del motor del cigüeñal y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por señal del sensor de posición del motor del cigüeñal. | ¿Está presente la señal?
 | PASO 1B-1. Revise el voltaje de alimentación del sensor de posición del motor en el cigüeñal. |
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 121 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de posición del motor del cigüeñal.

Paso Asistido 1A - Inspeccione los conectores del sensor de posición del motor del cigüeñal y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor del cigüeñal.
  • Conecte el conector del arnés de sensores al ECM.

Acción

Inspeccione los pines del conector del sensor de posición del motor del cigüeñal y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del motor del cigüeñal. Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por señal del sensor de posición del motor del cigüeñal.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de posición del motor en el cigüeñal y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise por señal del sensor de posición del motor del cigüeñal.

  • Mida el voltaje del pin C (o AMARILLO) al pin B (o NEGRO) en el cable de interconexión, mientras hace girar el motor.
BIEN MAL

Señal presente; la señal deberá cambiar de (+) 4 - 5 VCD a 0.5 - 2.3 VCD y de vuelta, aproximadamente cada 60 grados de rotación del cigüeñal.

No cumple las especificaciones

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Revise el voltaje de alimentación del sensor de posición del motor en el cigüeñal.

Condiciones

  • Desconectar el arnés del motor del sensor de posición del motor del cigüeñal.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de posición del motor en el cigüeñal.

  • Mida el voltaje del pin A (ó 1) al pin B (ó 2) en el lado de arnés del conector del sensor de posición del motor del cigüeñal.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el sensor de posición del motor del cigüeñal.

Consulte el Procedimiento 019-038 en la Sección 19.

  • Reemplace el ECM.
  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM.
  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del sensor de posición del motor del cigüeñal.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 41 del conector del arnés de sensores, con el pin A (ó 1) en el lado de arnés del conector del sensor de posición del motor del cigüeñal.
  • Mida la resistencia del pin 32 del conector del arnés de sensores con el pin B (ó 2) en el lado de arnés del conector del sensor de posición del motor del cigüeñal.
  • Mida la resistencia del pin 47 del conector del arnés de sensores con el pin C (ó 3) en el lado de arnés del conector del sensor de posición del motor del cigüeñal.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19. Consulte el Procedimiento 019-202 en la Sección 19. Consulte el Procedimiento 019-204 en la Sección 19. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor del cigüeñal.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 41 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 47 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de posición del motor del cigüeñal.

Acción

Revise por un corto de pin a pin en el cable de alimentación de (+) 5 VCD y en el cable de señal.

  • Mida la resistencia del pin 32 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 41 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 47 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

  • Reemplace el ECM.
  • Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 121 esté inactivo.
BIEN MAL

Código de Falla 121 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 15-MARZO-2012


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión 1

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 122 inactivo?
 | PASO 1C. Revise el voltaje de alimentación del sensor de presión/temperatura del múltiple de admisión. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del sensor de presión/temperatura del múltiple de admisión. | ¿(+) 0.42 a 0.58-VCD?
PASO 2. | Revisar el arnés del motor y del ECM |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 122 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un circuito abierto en el cable de retorno. | ¿Menos de 10 ohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 122 inactivo y Código de Falla 123 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Lave y limpie los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 122 inactivo

Código de Falla 122 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión/temperatura del múltiple de admisión.

  • Use un multímetro para medir el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida la salida de voltaje del ECM, del pin 40 al pin 37 en el puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión/temperatura del múltiple de admisión.

  • Mida el voltaje de señal del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

(+) 0.42 a 0.58-VCD

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el arnés del motor y del ECM

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lave y limpie los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 122 inactivo

Código de Falla 122 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 40 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 39 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 38 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 37 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión, del arnés de sensores.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin 40 del conector del arnés de sensores en el ECM, con el pin 2 (o B) del conector del arnés de sensores, en el extremo de sensor del arnés.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el sensor de presión/temperatura del múltiple de admisión.

Consulte el Procedimiento 019-159 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 122 inactivo y Código de Falla 123 activo

Código de Falla 122 activo

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 122 esté inactivo.
BIEN MAL

Código de Falla 122 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 222, 352, y 452 no están activos?
PASO 2. | Revisar por mal funcionamiento mecánico. |
 | PASO 2A. Revise por operación apropiada del turbocargador. | ¿Presión positiva de múltiple de admisión del turbocargador?
PASO 3. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 3A. Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 123 inactivo?
 | PASO 3C. Revisar el voltaje de alimentación del ECM para el sensor de presión/temperatura del múltiple de admisión. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 3C-1. Mida el voltaje del ECM. |
 | PASO 3D. Revisar el voltaje de señal del ECM para el sensor de presión/temperatura del múltiple de admisión. | ¿(+) 0.42 a 0.58 VCD?
 | PASO 3D-1. Revise por un corto a tierra. |
 | PASO 3D-2. Revise por un corto de pin a pin. |
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | ¿Pines sucios o dañados?
 | PASO 4B. Lea los códigos de falla. | ¿Código de Falla 123 inactivo?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 5. | Revisar por una respuesta del ECM. |
 | PASO 5A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 123 inactivo y Código de Falla 122 activo?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los Códigos de Falla 222, 352 y 452 no están activos

Posible falla del sensor, corto a tierra en el suministro común de (+) 5 VCD del sensor, o corto de pin a pin.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revisar por mal funcionamiento mecánico.

Paso Asistido 2A - Revise por operación apropiada del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Revise por operación apropiada del turbocargador.

  • Revise por presión positiva del múltiple de admisión.
BIEN MAL

Presión positiva de múltiple de admisión del turbocargador

Baja presión del múltiple de admisión

Corrija el mal funcionamiento básico del motor que causa baja presión del múltiple de admisión.

Use el Manual de Servicio Signature™, ISX y QSX15, Boletín Número 3666239.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 3A - Inspeccionar los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 123 inactivo

Código de Falla 123 activo.

Ir a 6B

Ir a 3C

Paso Asistido 3C - Revisar el voltaje de alimentación del ECM para el sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Instalar el cable de interconexión del sensor de presión/temperatura del múltiple de admisión, Número de Parte 31262898, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del ECM para el sensor de presión/temperatura del múltiple de admisión.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 3D

Ir a 3C-1

Paso Asistido 3C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 37 al pin 40 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 3D - Revisar el voltaje de señal del ECM para el sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor de presión/temperatura del múltiple de admisión y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de señal del ECM para el sensor de presión/temperatura del múltiple de admisión.

  • Mida el voltaje de señal del pin B (o NEGRO) al pin C (o AMARILLO) del cable de interconexión.
BIEN MAL

(+) 0.42 a 0.58 VCD

No cumple las especificaciones.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 39 del conector del arnés de sensores, con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D-2

Ir a 6A

Paso Asistido 3D-2 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 39 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión/temperatura del múltiple de admisión.

Consulte el Procedimiento 019-159 en la Sección 19.

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 123 inactivo

Código de Falla 123 activo.

Ir a 6B

Ir a 4C

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 39 del conector del arnés de sensores con el pin C (ó 3) del conector del sensor de presión/temperatura del múltiple de admisión, lado de arnés.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar por una respuesta del ECM.

Paso Asistido 5A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente entre el pin 37 y el pin 39 del puerto de sensores del ECM.
BIEN MAL

Código de Falla 123 inactivo y Código de Falla 122 activo

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use INSITE™ para verificar que el Código de Falla 123 esté inactivo.
BIEN MAL

Código de Falla 123 inactivo

Regrese a los pasos del análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 131 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del sensor de posición del acelerador. | ¿250 a 3,000 ohmios?
 | PASO 1C. Revise la resistencia entre pines del sensor. Tome la medición cuando el pedal sea oprimido y liberado. | Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohmios; la resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia entre los cables de SUMINISTRO de (+) 5 VCD y de RETORNO. | ¿2000 a 3000 ohmios?
 | PASO 2C. Revise si hay un corto entre el cable de SUMINISTRO de (+) 5 VCD y el cable de SEÑAL en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto entre el cable de SEÑAL de posición del acelerador, y el cable de RETORNO en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y otro cable de señal, o el cable de SUMINISTRO del interruptor. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revise si hay un corto entre el cable de SEÑAL de posición del acelerador, y los cables conectados a la lámpara de paro, lámpara de advertencia y lámpara de mantenimiento. | ¿Mayor de 100 kohmios?
 | PASO 2G. Revise por un corto entre el cable de SEÑAL de posición del acelerador y los demás cables en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 131 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del conector del arnés y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.
  • Reemplace el sensor de posición del acelerador. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

  • Mida la resistencia entre la alimentación de (+) 5 VCD y el retorno del sensor de posición del acelerador, en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador sea liberado y cuando sea oprimido.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí, un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado, y el cable de interconexión, Número de Parte 3824892, para interruptor de estado sólido si es necesario.

BIEN MAL

¿250 a 3,000 ohmios?

Reemplace el sensor de posición del acelerador.

Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Tome la medición cuando el pedal sea oprimido y liberado.

  • Mida la resistencia entre el cable de SUMINISTRO de (+) 5 VCD y el cable de SEÑAL en el lado de sensor del sensor de posición del acelerador.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí, un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado, y el cable de interconexión, Número de Parte 3824892, para interruptor de estado sólido si es necesario.

BIEN MAL

Liberado: 1,500 a 3,000 ohmios

Oprimido: 250 a 1500 ohmios

La resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador.

Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del arnés, conector pasante, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise la resistencia entre los cables de SUMINISTRO de (+) 5 VCD y de RETORNO.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia entre los cables de SUMINISTRO de (+) 5 VCD y de RETORNO.

  • Mida la resistencia entre el pin 48 y el pin 49 en el arnés del OEM, cuando el pedal del acelerador esté hacia arriba o hacia abajo.
BIEN MAL

¿2000 a 3000 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto entre el cable de SUMINISTRO de (+) 5 VCD y el cable de SEÑAL en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia en el circuito del cable de SUMINISTRO de (+) 5 VCD y del cable de SEÑAL.

  • Mida la resistencia entre el pin 48 y el pin 47 cuando el pedal del acelerador esté liberado y cuando esté oprimido.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto entre el cable de SEÑAL de posición del acelerador, y el cable de RETORNO en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto entre el cable de SEÑAL de posición del acelerador, y el cable de RETORNO en el arnés del OEM.

  • Mida la resistencia del pin 47 al pin 49 en el conector del arnés del OEM.

Gire todos los interruptores de la cabina a la posición de OFF o NEUTRAL. Use el freno manual del remolque para poner el freno de servicio. Desconecte el interruptor del embrague y el interruptor de validación de ralentí.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y otro cable de señal, o el cable de SUMINISTRO del interruptor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, de los interruptores del embrague y del freno.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y otro cable de señal, o el cable de SUMINISTRO del interruptor.

  • Mida la resistencia entre el pin 47 y los pines 1, 2, 3, y 13 del conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise si hay un corto entre el cable de SEÑAL de posición del acelerador, y los cables conectados a la lámpara de paro, lámpara de advertencia y lámpara de mantenimiento.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto entre el cable de SEÑAL de posición del acelerador, y los cables conectados a la lámpara de paro, lámpara de advertencia y lámpara de mantenimiento.

  • Mida la resistencia entre el pin 47 y los pines 5, 6, y 16.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2G

Ir a 3A

Paso Asistido 2G - Revise por un corto entre el cable de SEÑAL de posición del acelerador y los demás cables en el arnés del OEM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto entre el cable de SEÑAL de posición del acelerador y los demás cables en el arnés del OEM.

  • Mida la resistencia entre el pin 47 y todos los otros pines en el arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima el pedal del acelerador a fondo 3 veces. Libere el pedal y desconecte el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 131 esté inactivo.
BIEN MAL

¿Código de Falla 131 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 132 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | Pines sin daño
 | PASO 1B. Revisar la resistencia del sensor de posición del acelerador. | 2000 a 3000 ohms
 | PASO 1C. Revisar por un corto a tierra de la alimentación de (+) 5 VCD del sensor. | Más de 100k ohmios
 | PASO 1D. Revisar por un corto a tierra en el cable de señal del sensor. | Más de 100k ohmios
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM. | Menos de 10 ohms
 | PASO 2C. Revisar por un corto a tierra en el circuito de alimentación de (+) 5 VCD del sensor de posición del acelerador. | Más de 100k ohmios
 | PASO 2D. Revise por un corto a tierra en el circuito de señal del sensor de posición del acelerador. | Más de 100k ohmios
 | PASO 2E. Revisar por un corto entre el cable de alimentación de (+) 5 VCD y cualquier otro cable en el arnés del OEM. | Más de 100k ohmios
 | PASO 2F. Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 132 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar el sensor de posición del acelerador.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar la resistencia del sensor de posición del acelerador.

  • Mida la resistencia entre la alimentación de (+) 5 VCD y el retorno del sensor de posición del acelerador, en el lado de sensor del conector del sensor de posición del acelerador, cuando el pedal del acelerador está liberado.

Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para interruptor de validación de ralentí, un conector de reparación de 6 pines, Número de Parte 3824910, para interruptor de sensor integrado, y el cable de interconexión, Número de Parte 3824892, para interruptor de estado sólido si es necesario.

BIEN MAL

2000 a 3000 ohms

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar por un corto a tierra de la alimentación de (+) 5 VCD del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra de la alimentación de (+) 5 VCD del sensor.

  • Mida la resistencia de la alimentación de (+) 5 VCD en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por un corto a tierra en el cable de señal del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra en el cable de señal del sensor.

  • Mida la resistencia del pin de SEÑAL del sensor de posición del acelerador, con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione lo siguiente de los pines del conector del arnés y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM.

  • Mida la resistencia entre el pin 47 del conector del arnés del OEM y el cable de señal en el lado de arnés del sensor del acelerador.
  • Mida la resistencia entre el pin 48 del conector del arnés del OEM y la alimentación de (+) 5 VCD en el lado de arnés del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto a tierra en el circuito de alimentación de (+) 5 VCD del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto a tierra en el circuito de alimentación de (+) 5 VCD del sensor de posición del acelerador.

  • Mida la resistencia entre el pin 48 del arnés del OEM y la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto a tierra en el circuito de señal del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra en el circuito de señal del sensor de posición del acelerador.

  • Mida la resistencia del pin 47 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto entre el cable de alimentación de (+) 5 VCD y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto entre el cable de alimentación de (+) 5 VCD y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia entre el pin 47 del conector del arnés del OEM con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima cuatro veces el pedal del acelerador a fondo. Libere el pedal y desconecte el interruptor de llave.
  • Use INSITE™ para verificar que el Código de Falla 132 esté inactivo.
BIEN MAL

Código de Falla 132 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JUNIO-2012


CÓDIGO DE FALLA 133 - Circuito del Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Aislar el circuito del sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revise si hay códigos de falla activos. | Códigos de Falla 131, 132, y 352 están activos
 | PASO 1C. Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva. | Código de Falla 133 activo
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto. | Pines sin daño
 | PASO 2B. Revisar la resistencia de posición del acelerador remoto. | 250 a 3000 ohms
 | PASO 2C. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohms; la resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revisar por un corto entre los cables de alimentación de (+) 5 VCD y de retorno. | 2000 a 3000 ohms
 | PASO 3C. Revise por un circuito abierto en el cable de retorno. | Más de 100k ohmios
 | PASO 3D. Revisar la resistencia en el circuito del cable de alimentación de (+) 5 VCD y del cable de señal. | Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohms
 | PASO 3E. Revisar por un corto entre el cable de señal de posición del acelerador remoto, y el cable de alimentación en el arnés del OEM. | Más de 100k ohmios
 | PASO 3F. Revisar por un corto entre los cables de señal y de alimentación de posición del acelerador remoto, con todos los otros cables en el conector del arnés del OEM. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 133 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Aislar el circuito del sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por códigos de falla activos.
BIEN MAL

Códigos de Falla 131, 132, y 352 están activos

Código de Falla 131 inactivo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva.

Condiciones

  • Desconectar el conector del acelerador remoto.

Acción

Revise si el código de falla se desactiva.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla inactivos.
BIEN MAL

Código de Falla 133 activo

Código de Falla 133 inactivo

Reemplace el sensor de posición del acelerador remoto.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del sensor de posición del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la resistencia de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revisar la resistencia de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de (+) 5 VCD y el retorno del sensor de posición del acelerador remoto, en el lado de sensor del sensor de posición del acelerador remoto, cuando el acelerador remoto sea liberado y cuando sea oprimido.
BIEN MAL

250 a 3000 ohms

Reemplace el sensor de posición del acelerador remoto

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise la resistencia entre pines del sensor.

Tome la medición cuando el pedal sea oprimido y liberado.

  • Mida la resistencia entre la alimentación de (+) 5 VCD y el cable de señal en el lado de sensor del sensor de posición del acelerador remoto.
BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohms

La resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador remoto

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por corto entre los cables de alimentación de (+) 5 VCD y de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por corto entre los cables de alimentación de (+) 5 VCD y de retorno.

  • Mida la resistencia entre el pin 48 y el pin 49 en el arnés del OEM, cuando el pedal del acelerador remoto esté hacia arriba o hacia abajo.
BIEN MAL

2000 a 3000 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin 49 del conector del arnés del OEM con el pin C (ó 3) del conector del sensor de posición del acelerador remoto.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la resistencia en el circuito del cable de alimentación de (+) 5 VCD y del cable de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar la resistencia en el circuito del cable de alimentación de (+) 5 VCD y del cable de señal.

  • Mida la resistencia entre el pin 48 y el pin 21 del conector del arnés del OEM cuando el acelerador remoto sea liberado y cuando sea oprimido.
BIEN MAL

Liberado: 1500 a 3000 ohmios; Oprimido: 250 a 1500 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto entre el cable de señal de posición del acelerador remoto, y el cable de alimentación en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto entre el cable de señal de posición del acelerador remoto, y el cable de alimentación en el arnés del OEM.

  • Mida la resistencia del pin 48 del conector del arnés del OEM con el pin B (ó 2) del conector del sensor de posición del acelerador remoto.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un corto entre los cables de señal y de alimentación de posición del acelerador remoto, con todos los otros cables en el conector del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar la terminal negativa de la batería.

Acción

Revisar por un corto entre los cables de señal y de alimentación de posición del acelerador remoto, con todos los otros cables en el conector del arnés del OEM.

  • Mida la resistencia del pin 21 y el pin 48 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima el acelerador remoto a fondo tres veces. Libere el acelerador remoto y gire el interruptor de llave a OFF.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 133 esté inactivo.
BIEN MAL

Código de Falla 133 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JUNIO-2012


CÓDIGO DE FALLA 134 - Circuito del Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Aislar el circuito del sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revise si hay códigos de falla activos. | Código de Falla 132 activo
 | PASO 1C. Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva. | Código de Falla 134 activo
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto. | Pines sin daño
 | PASO 2B. Revise la resistencia del sensor de posición del acelerador remoto. | 2000 a 3000 ohms
 | PASO 2C. Revise por un corto a tierra en el cable de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto. | Más de 100k ohmios
 | PASO 2D. Revise por un corto a tierra en el cable de señal del sensor de posición del acelerador remoto. | Más de 100k ohmios
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra en el circuito de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto. | Más de 100k ohmios
 | PASO 3D. Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto. | Más de 100k ohmios
 | PASO 3E. Revise por un corto entre el cable de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM. | Más de 100k ohmios
 | PASO 3F. Revise por un corto entre el cable de señal del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM. | Más de 100k ohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 134 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Aislar el circuito del sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.
  • Reemplace el sensor de posición del acelerador remoto. Use el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise si hay códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por códigos de falla activos.
BIEN MAL

Código de Falla 132 activo

Código de Falla 132 inactivo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva.

Condiciones

  • Desconectar el conector del acelerador remoto.

Acción

Revise por desactivación de códigos de falla.

  • Revise por códigos de falla inactivos, usando INSITE™.
BIEN MAL

Código de Falla 134 activo

Código de Falla 134 inactivo

Reemplace el sensor de posición del acelerador remoto.

Use el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del sensor de posición del acelerador remoto por lo siguiente:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.
  • Reemplace el sensor de posición del acelerador remoto. Use el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise la resistencia del sensor de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de (+) 5 VCD y el retorno del sensor de posición del acelerador remoto, en el lado de sensor del sensor de posición del acelerador remoto, cuando el acelerador remoto sea liberado.
BIEN MAL

2000 a 3000 ohms

Reemplace el sensor de posición del acelerador remoto

Use el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto a tierra en el cable de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise si hay un corto a tierra en el cable de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de (+) 5 VCD en el lado de sensor del sensor de posición del acelerador remoto, y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador remoto

Use el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto a tierra en el cable de señal del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise por un corto a tierra en el cable de señal del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el cable de señal en el lado de sensor del sensor de posición del acelerador remoto, y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de posición del acelerador remoto

Use el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM.

  • Mida la resistencia entre el pin 48 del conector del arnés del OEM y la alimentación de (+) 5 VCD en el lado de arnés del sensor de posición del acelerador remoto.
  • Mida la resistencia entre el pin 21 del conector del arnés del OEM y el cable de señal en el lado de arnés del sensor de posición del acelerador remoto.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto a tierra en el circuito de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto a tierra en el circuito de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin 48 del conector del arnés del OEM y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin 21 del conector del arnés del OEM y la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto entre el cable de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte la terminal negativa de batería del OEM.

Acción

Revise por un corto entre el cable de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia entre el pin 48 del conector del arnés del OEM y todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por un corto entre el cable de señal del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte la terminal negativa de batería del OEM.

Acción

Revise por un corto entre el cable de señal del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia entre el pin 21 del conector del arnés del OEM y todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima el acelerador remoto a fondo tres veces. Libere el acelerador remoto y desconecte el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 134 esté inactivo.
BIEN MAL

Código de Falla 134 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 1A. Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés del motor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 135 inactivo
 | PASO 1C. Revisar el voltaje de alimentación del sensor de presión/ temperatura de aceite. | (+) 4.75 a 5.25 VCD
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del sensor de presión/temperatura de aceite. | (+) 0.50 a 1.40 VCD
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 135 inactivo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Revise por un circuito abierto en el cable de retorno. | Menos de 10 ohms
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 135 inactivo; Código de Falla 141 activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 135 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 1A - Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura de aceite y del arnés del motor por lo siguiente:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura de aceite, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 135 inactivo

Código de Falla 135 activo

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revisar el voltaje de alimentación del sensor de presión/ temperatura de aceite.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor de presión/ temperatura de aceite.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 45 al pin 43 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal del sensor de presión/temperatura de aceite.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión/temperatura de aceite.

  • Mida el voltaje de señal del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

0.50 a 1.40 VCD

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 135 inactivo

Código de Falla 135 activo

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 44 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin 43 del conector del arnés de sensores con el pin B (ó 2) en el lado de arnés del conector del sensor de presión/temperatura de aceite.
BIEN MAL

Menos de 10 ohms

Reemplace el sensor de presión/temperatura de aceite.

Consulte el Procedimiento 019-155 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Desconecte el conector del arnés de sensores del ECM.
  • Use la herramienta electrónica de servicio INSITE™, para revisar si hay una respuesta apropiada del ECM.
BIEN MAL

Código de Falla 135 inactivo; Código de Falla 141 activo

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 135 esté inactivo.
BIEN MAL

Código de Falla 135 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JUNIO-2012


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 187, 452, y 484 no activos
PASO 2. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 141 inactivo
 | PASO 2C. Revisar el voltaje de alimentación del sensor de presión/ temperatura de aceite. | (+) 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal del sensor de presión/temperatura de aceite. | (+) 0.50 a 1.40 VCD
 | PASO 2D-1. Revise por un corto a tierra. |
 | PASO 2D-2. Revise por un corto de pin a pin. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 141 inactivo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 141 inactivo y Código de Falla 135 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 141 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 187, 452, y 484 no activos

Posible mala operación del sensor, un corto a tierra en la alimentación común de (+) 5 VCD del sensor, o un corto entre pines.

Ir a 2A

Código de Falla 187

Paso Asistido 2 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura del aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura de aceite, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 141 inactivo

Código de Falla 141 activo

Ir a 5B

Ir a 2C

Paso Asistido 2C - Revisar el voltaje de alimentación del sensor de presión/ temperatura de aceite.

Condiciones

  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Instale el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor de presión/ temperatura de aceite.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) en el lado de arnés del sensor de presión de aceite.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Ajustar el multímetro en la función de voltaje y conectar las dos puntas de prueba al multímetro.
  • Conecte el interruptor de llave.

Acción

Desconecte el conector del arnés de sensores del ECM.

  • Mida el voltaje del pin 45 al pin 43 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise el voltaje de señal del sensor de presión/temperatura de aceite.

Condiciones

  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión/temperatura de aceite.

  • Mida el voltaje del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

(+) 0.50 a 1.40 VCD

No cumple las especificaciones.

Ir a 2D-1

Ir a 3A

Paso Asistido 2D-1 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 44 (o señal de presión) del conector del arnés de sensores, con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 44 (o señal de presión) del conector del arnés de sensores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de presión de aceite.

Consulte el Procedimiento 019-155 en la Sección 19.

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 141 inactivo

Código de Falla 141 activo

Ir a 5B

Ir a 3C

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 44 (o señal de presión) del conector del arnés de sensores con el pin C (ó 3) del conector del sensor de presión de aceite, lado de arnés.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente entre el pin 44 del puerto de sensores del ECM, la señal de presión, y el pin 45, la alimentación de (+) 5 VCD.
BIEN MAL

Código de Falla 141 inactivo y Código de Falla 135 activo

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 141 esté inactivo y que no volvió a ocurrir.
BIEN MAL

Código de Falla 141 inactivo

Regrese a los pasos del análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JUNIO-2012


CÓDIGO DE FALLA 143 - Presión de Aceite del Motor Baja - Advertencia

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por el Código de Falla 143.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ | NO
No Reparación | No Reparación

Use el árbol de síntomas de análisis de fallas Presión de Aceite Lubricante Baja en la sección TS del manual de servicio.

Reparación terminada

Ultima Modificación: 09-SEPT.-2013


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura del refrigerante. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 144 inactivo
 | PASO 1C. Revisar la resistencia del sensor de temperatura del refrigerante. | 300 ohms a 90k ohms
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 144 inactivo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 144 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del sensor de temperatura de refrigerante y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 144 inactivo

Código de Falla 144 activo

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del sensor de temperatura de refrigerante.
BIEN MAL

300 ohms a 90k ohms

Reemplace el sensor de temperatura del refrigerante

Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador para contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 144 inactivo

Código de Falla 144 activo

Ir a 3B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con todos los otros pines.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con todos los otros pines.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con el pin B (ó 2) del conector del sensor de temperatura de refrigerante.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con el pin A (ó 1) del conector del sensor de temperatura de refrigerante.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 144 esté inactivo.
BIEN MAL

Código de Falla 144 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JUNIO-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura del refrigerante. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 145 inactivo
 | PASO 1C. Revisar la resistencia del sensor de temperatura del refrigerante. | 300 ohms a 90k ohms
 | PASO 1D. Revise por un corto a tierra. | Más de 100k ohmios
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 145 inactivo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 145 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del sensor de temperatura de refrigerante y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés de sensores, o reemplace el sensor de temperatura de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de sensores. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés de sensores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 145 inactivo

Código de Falla 145 activo

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del sensor de temperatura de refrigerante.
BIEN MAL

300 ohms a 90k ohms

Reemplace el sensor de temperatura del refrigerante

Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del sensor de temperatura de refrigerante, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del sensor de temperatura de refrigerante, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del refrigerante

Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 145 inactivo

Código de Falla 145 activo

Ir a 3B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 145 esté inactivo.
BIEN MAL

Código de Falla 145 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JUNIO-2012


CÓDIGO DE FALLA 147 (INDUSTRIAL) - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés de actuadores. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los conectores del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 147 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.

Acción

Inspeccione los conectores del arnés del OEM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del OEM del arnés de actuadores, en el conector de 31 pines.
  • Conectar el regulador de frecuencia al arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 22 del conector de 31 pines del OEM, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del motor del OEM del regulador de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 22 del conector de 31 pines del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del motor del OEM del regulador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 22 del conector de 31 pines del arnés del motor del OEM, con todos los otros pines en el conector, excepto el pin 21.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los conectores del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los conectores del arnés de actuadores y del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 30 del conector del arnés de actuadores, con el pin 22 del conector de 31 pines del OEM del arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 30 del conector del arnés de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 30 del conector de arnés de actuadores del ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 147 esté inactivo.
BIEN MAL

Código de Falla 147 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 148 (INDUSTRIAL) - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés de actuadores. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los conectores del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 148 inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 148 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del OEM del arnés de actuadores, en el conector de 31 pines.

Acción

Inspeccione los conectores del arnés del OEM y del arnés de actuadores por lo siguiente:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el regulador de frecuencia del arnés del OEM, en el conector de 2 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 22 al pin B del conector del regulador de frecuencia.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19, Consulte el Procedimiento 019-205 en la Sección 19 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Conectar el regulador de frecuencia al arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 22 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 22 del conector de 31 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los conectores del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los conectores del arnés de actuadores y del ECM de lo siguiente:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 30 del conector del arnés de actuadores, con el pin 22 del conector de 31 pines en el lado de actuador.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 30 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 30 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 148 inactivo

Reemplace el ECM

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 148 esté inactivo.
BIEN MAL

Código de Falla 148 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 1A. Inspeccione los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés de sensores. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 153 inactivo
 | PASO 1C. Revise la resistencia del sensor de presión/temperatura del múltiple de admisión. | 300 ohms a 90k ohms
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 153 inactivo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2D. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 153 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 1A - Inspeccione los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consultar Procedimiento 019-159.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 153 inactivo

Código de Falla 153 activo

Ir a 3B

Ir a 1C

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1C - Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

–

  • Mida la resistencia del pin 4 (o D) al pin 2 (o B) del sensor de presión/temperatura del múltiple de admisión.
BIEN MAL

300 ohms a 90k ohms

Reemplace el sensor de presión/temperatura del múltiple de admisión

Consultar Procedimiento 019-159.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 153 inactivo

Código de Falla 153 activo

Ir a 3B

Ir a 2C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 40 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 38 con todos los otros pines en el conector del arnés de sensores.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 40 del conector del arnés de sensores con el pin 2 (o B) del conector del sensor de presión/temperatura del múltiple de admisión, lado de arnés.
  • Mida la resistencia del pin 38 del conector del arnés de sensores con el pin 4 (o D) del conector del sensor de presión/temperatura del múltiple de admisión, lado de arnés.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-204 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 153 esté inactivo.
BIEN MAL

Código de Falla 153 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 145 y 213 no activos
PASO 2. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccione los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés de sensores. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 154 inactivo
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del múltiple de admisión. | 300 ohms a 90k ohms
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohms
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 154 inactivo
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 154 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 145 y 213 no activos

Código de Falla 145 ó 213 activo

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccione los pines del conector del sensor de presión/temperatura del múltiple de admisión y del arnés de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consultar Procedimiento 019-159.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 154 inactivo

Código de Falla 154 activo

Ir a 4B

Ir a 2C

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 2C - Revise la resistencia del sensor de presión/temperatura del múltiple de admisión.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

–

  • Mida la resistencia del pin 4 (o D) al pin 2 (o B) del sensor de presión/temperatura del múltiple de admisión.
BIEN MAL

300 ohms a 90k ohms

Reemplace el sensor de presión/temperatura del múltiple de admisión

Consultar Procedimiento 019-159.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

–

  • Mida la resistencia del pin 4 (o D) del sensor de presión/temperatura del múltiple de admisión, con el block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de presión/temperatura del múltiple de admisión

Consultar Procedimiento 019-159.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de sensores.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 154 inactivo

Código de Falla 154 activo

Ir a 4B

Ir a 3C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 37 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 38 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise si hay un corto circuito a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 37 del conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 38 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 154 esté inactivo.
BIEN MAL

Código de Falla 154 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 155 - Temperatura 1 del Múltiple de Admisión - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Monitoree la lectura de temperatura del aire del múltiple de admisión. |
 | PASO 1A. Monitoree la lectura de temperatura del aire del múltiple de admisión. | ¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ se correlaciona con un valor conocido o a un indicador mecánico?

Paso Asistido 1 - Monitoree la lectura de temperatura del aire del múltiple de admisión.

Paso Asistido 1A - Monitoree la lectura de temperatura del aire del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Monitoree la lectura de la temperatura del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el valor de la temperatura del refrigerante.
  • Compare la lectura de la temperatura con la herramienta electrónica de servicio INSITE™ con la de un indicador mecánico o con un valor conocido.
BIEN MAL

La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ correlaciona a un valor conocido o a un indicador mecánico.

Consulte el árbol del síntoma Temperatura de Aire del Múltiple de Admisión Por Arriba de Especificación.

  • Consulte el árbol del síntoma de análisis de fallas Temperatura de Aire del Múltiple de Admisión Arriba de la Especificación en la Sección TS del Manual de Servicio del Signature, ISX y QSX15, Boletín 3666239.

¿La lectura del sensor de temperatura con la herramienta electrónica de servicio INSITE™ no se correlaciona a un valor conocido o a un indicador mecánico?

Reemplace el sensor de temperatura del aire del múltiple de admisión.

Consulte el Procedimiento 019-159 en la Sección 19.

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 187 - Suministro de Voltaje del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por los sensores defectuosos. |
 | PASO 1A. Revisar el sensor de presión/temperatura del aceite. | ¿Menos de + 4.5 VCD?
 | PASO 1B. Revise el sensor frontal de presión del riel de combustible. | ¿Menos de + 4.5 VCD?
 | PASO 1C. Revise el sensor trasero de presión del riel de combustible. | ¿Menos de + 4.5 VCD?
 | PASO 1D. Revisar el sensor de restricción de entrada de combustible. | ¿Menos de + 4.5 VCD?
 | PASO 1E. Revise el sensor de presión del tanque húmedo. | ¿Menos de + 4.5 VCD?
 | PASO 1F. Revisar el sensor de nivel de refrigerante. | ¿Menos de + 4.5 VCD?
 | PASO 1G. Revise el sensor de posición de la transmisión Top 2. | ¿Menos de + 4.5 VCD?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del ECM. | ¿+ 4.75 a 5.25 VCD?
 | PASO 2C. Revise por un corto a tierra en las líneas de alimentación de sensores. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por los sensores defectuosos.

Paso Asistido 1A - Revisar el sensor de presión/temperatura del aceite.

Condiciones

  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Conecte el interruptor de llave.

Acción

Revisar el sensor de presión/temperatura del aceite.

  • Mida el voltaje del pin 1 (o A) al pin 2 (o B) en el conector del sensor de presión/temperatura de aceite.
BIEN MAL

¿Menos de + 4.5 VCD?

Reemplace el sensor de presión/temperatura de aceite.

Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el sensor frontal de presión del riel de combustible.

Condiciones

  • Desconectar el arnés del motor del sensor frontal de presión del riel de combustible.
  • Conecte el interruptor de llave.

Acción

Revise el sensor frontal de presión del riel de combustible.

  • Mida el voltaje del pin 1 (o A) al pin 2 (o B) en el conector del sensor frontal de presión del riel de combustible.
BIEN MAL

¿Menos de + 4.5 VCD?

Reemplace el sensor frontal de presión del riel de combustible.

Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise el sensor trasero de presión del riel de combustible.

Condiciones

  • Desconectar el arnés del motor, del sensor trasero de presión del riel de combustible.
  • Conecte el interruptor de llave.

Acción

Revise el sensor trasero de presión del riel de combustible.

  • Mida el voltaje del pin 1 (o A) al pin 2 (o B) en el conector del sensor trasero de presión del riel de combustible.
BIEN MAL

¿Menos de + 4.5 VCD?

Reemplace el sensor trasero de presión del riel de combustible.

Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar el sensor de restricción de entrada de combustible.

Condiciones

  • EQUIPO OPCIONAL; revisar el vehículo para ver si está así equipado.
  • Si no está equipado, vaya al Paso 1E.
  • Desconectar el arnés del motor, del sensor de restricción de entrada de combustible.
  • Conecte el interruptor de llave.

Acción

Revisar el sensor de restricción de entrada de combustible.

  • Mida el voltaje del pin 1 (o A) al pin 2 (o B) en el conector del sensor de restricción de entrada de combustible.
BIEN MAL

¿Menos de + 4.5 VCD?

Reemplace el sensor de restricción de entrada de combustible.

Consulte el Procedimiento 019-128 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise el sensor de presión del tanque húmedo.

Condiciones

  • EQUIPO OPCIONAL; revisar el vehículo para ver si está así equipado.
  • Si no está equipado, vaya al Paso 1F.
  • Desconectar el arnés del motor del sensor de presión del tanque húmedo.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de presión del tanque húmedo.

  • Mida el voltaje del pin 1 (o A) al pin 2 (o B) en el conector del sensor de presión del tanque húmedo.
BIEN MAL

¿Menos de + 4.5 VCD?

Reemplace el ensamble de sensor de presión del tanque húmedo/gobernador.

Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Revisar el sensor de nivel de refrigerante.

Condiciones

  • Desconectar el arnés del motor del sensor de nivel de refrigerante.
  • Conecte el interruptor de llave.

Acción

Revisar el sensor de nivel de refrigerante.

  • Mida el voltaje del pin 3 (o C) de alimentación, al pin 2 (o B) de retorno, en el conector del sensor de nivel de refrigerante.
BIEN MAL

¿Menos de + 4.5 VCD?

Reemplace el sensor de nivel de refrigerante.

Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 1G

Ir a 3A

Paso Asistido 1G - Revise el sensor de posición de la transmisión Top 2.

Condiciones

  • EQUIPO OPCIONAL; revisar el vehículo para ver si está así equipado.
  • El paso siguiente aplica solamente si el vehículo tiene transmisión Top 2 de Spicer.
  • Si no está equipada, vaya al Paso 2A.
  • Desconectar el arnés del motor del sensor de posición de la transmisión Top 2.
  • Conecte el interruptor de llave.

Acción

Revise el sensor de posición de la transmisión Top 2.

  • Mida el voltaje del pin 1 (o A) al pin 2 (o B) en el conector de posición de la transmisión Top 2.
BIEN MAL

¿Menos de + 4.5 VCD?

Reemplace el sensor de posición de la transmisión Top 2.

Use el manual de diagnóstico y reparación de fallas del OEM por el procedimiento apropiado.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el voltaje de alimentación del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida la salida de voltaje de alimentación del puerto del conector del arnés de sensores en el ECM, de los pines 5, 18, 25, 35, y 45 a tierra.
  • Mida la salida del voltaje de alimentación del puerto del conector del arnés de actuadores en el ECM, de los pines 19 y 29 a tierra.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto a tierra en las líneas de alimentación de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto a tierra en las líneas de alimentación de sensores.

  • Mida la resistencia de los pines 5, 18, 25, 35, y 45 en el conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia de los pines 19 y 29 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar los conectores del arnés de sensores y del arnés de actuadores del ECM.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.
  • Desconectar el sensor frontal de presión del riel de combustible del arnés del motor.
  • Desconectar el sensor trasero de presión del riel de combustible del arnés del motor.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.
  • Desconectar el sensor de nivel de refrigerante del arnés del motor.
  • Desconectar el sensor de posición de la transmisión Top 2 (si está equipado) del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 18 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 25 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 35 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 45 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 19 con todos los otros pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 29 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 187 esté inactivo.
BIEN MAL

¿Código de Falla 187 inactivo?

Regrese a los pasos del análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del OEM. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del ECM. | Pines sin daño
 | PASO 1B. Revise por un corto con la batería. | Menos de (+) 1.5 VCD
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 198 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del OEM.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 ó Consultar Procedimiento 019-208.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise por un corto con la batería.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Sacar el bulbo del portalámpara ICON™.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje del pin 4 en el conector del arnés del OEM en el ECM, a tierra.
BIEN MAL

Menos de (+) 1.5 VCD

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 1C

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Sacar el bulbo del portalámpara ICON™.
  • Desconectar el interruptor de llave.

Acción

–

  • Mida la resistencia del pin 4 en el conector del arnés del OEM en el ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 198 esté inactivo.
BIEN MAL

Código de Falla 198 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la lámpara ICON™. |
 | PASO 1A. Revisar el bulbo por continuidad. | Menos de 10 ohms
 | PASO 1B. Revisar por voltaje hacia la lámpara de ICON™. | Más de (+) 6 VCD
PASO 2. | Revise el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y del conector del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 199 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el bulbo de la lámpara ICON™.

Paso Asistido 1A - Revisar el bulbo por continuidad.

Condiciones

  • Desconectar el interruptor de llave.
  • Sacar el bulbo de la lámpara ICON™ del portabulbo.
  • Aplicar una punta de prueba a un contacto del bulbo; aplicar la otra punta de prueba al otro contacto.

Acción

–

  • Use un multímetro para revisar la resistencia del bulbo.
BIEN MAL

Menos de 10 ohms

Reemplace el bulbo

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por voltaje hacia la lámpara de ICON™.

Condiciones

  • Sacar el bulbo de la lámpara ICON™ del portabulbo.
  • Conecte el interruptor de llave.

Acción

–

  • Use un multímetro para medir el voltaje en el lado de interruptor de llave del portabulbo de la lámpara (lado de energía) con la tierra del chasis.
BIEN MAL

Más de (+) 6 VCD

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad del conector, usando el limpiador para contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Sacar el bulbo de la lámpara ICON™ del portabulbo.

Acción

–

  • Mida la resistencia del pin 4 del conector del arnés del OEM en el ECM, con el lado de retorno (lado de ECM) del portabulbo de la lámpara ICON™.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Sacar el bulbo de la lámpara ICON™ del portabulbo.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

–

  • Mida la resistencia del pin 4 del conector del arnés del OEM en el ECM, con la tierra.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Sacar el bulbo de la lámpara ICON™ del portabulbo.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

–

  • Mida la resistencia del pin 4 del conector del arnés del motor en el ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 199 esté inactivo.
BIEN MAL

Código de Falla 199 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 212 - Circuito del Sensor de Temperatura del Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 1A. Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 212 inactivo?
 | PASO 1C. Revise la resistencia del sensor de presión/temperatura del aceite. | ¿300 ohmios a 90 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | Código de Falla 212 inactivo
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 212 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 1A - Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura de aceite y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura de aceite, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 212 inactivo

Código de Falla 212 activo

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revise la resistencia del sensor de presión/temperatura del aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise la resistencia del sensor de presión/temperatura del aceite.

  • Mida la resistencia del pin 4 (o D) al pin 2 (o B) del sensor de presión/temperatura de aceite.
BIEN MAL

¿300 ohmios a 90 kohmios?

Reemplace el sensor de presión/temperatura de aceite.

Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 212 inactivo

Código de Falla 212 activo

Ir a 3B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 42 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 43 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 42 del conector del arnés de sensores, con el pin 4 (o D) del sensor de presión/temperatura de aceite.
  • Mida la resistencia del pin 43 del conector del arnés de sensores, con el pin 2 (o B) del sensor de presión/temperatura de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 212 esté inactivo.
BIEN MAL

¿Código de Falla 212 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-MAYO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 145 y 154 no activos
PASO 2. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 2A. Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés de sensores. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 213 inactivo
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del aceite. | 300 ohms a 90k ohms
 | PASO 2D. Revise por un corto a tierra. | Más de 100k ohms
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 213 inactivo
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 213 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 145 y 154 no están activos

No cumple las especificaciones

Ir a 2A

Código de Falla 187

Paso Asistido 2 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 2A - Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el sensor de presión/temperatura de aceite. Consultar Procedimiento 019-155.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 213 inactivo

Código de Falla 213 activo

Ir a 4B

Ir a 2C

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise la resistencia del sensor de presión/temperatura del aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

–

  • Mida la resistencia del pin 4 (o D) al pin 2 (o B) del sensor de presión/temperatura de aceite.
BIEN MAL

300 ohms a 90k ohms

Reemplace el sensor de presión/temperatura de aceite

Consultar Procedimiento 019-155.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

–

  • Mida la resistencia del pin 4 (o D) del sensor de presión/temperatura de aceite, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de presión/temperatura de aceite

Consultar Procedimiento 019-155.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de sensores.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 213 inactivo

Código de Falla 213 activo

Ir a 4B

Ir a 3C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 42 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 43 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 42 del conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 43 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 213 esté inactivo.
BIEN MAL

Código de Falla 213 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 214 - Temperatura de Aceite del Motor Alta - Datos Válidos Pero Arriba de la Gama Normal de Operación - El Nivel Más Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 214. | ¿Conteos activos o inactivos del Código de Falla 214?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 214.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 214?
SÍ | NO
No Reparación | No Reparación

Use el árbol de diagnósticos del síntoma Temperatura de Aceite del Motor Arriba de la Normal, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 3666322.

Reparación terminada

Ultima Modificación: 25-MAYO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del tanque húmedo. |
 | PASO 1A. Inspeccionar los pines del conector del arnés de sensores y del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 216 inactivo
 | PASO 1C. Revise el voltaje de alimentación. | (+) 4.75 a 5.25 VCD
 | PASO 1C-1. Mida el voltaje del ECM. |
PASO 2. | Revisar el arnés del sensor y del ECM |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 216 inactivo
 | PASO 2C. Revise por un corto del cable de señal con todos los otros cables en el arnés del motor. | Más de 100k ohms
 | PASO 2D. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 216 inactivo y Código de Falla 217 activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 216 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sensor de presión del tanque húmedo.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés de sensores y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-205 ó Consultar Procedimiento 019-207.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ensamble del gobernador del compresor de aire. Consultar Procedimiento 019-169.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 216 inactivo

Código de Falla 216 activo

Ir a 4B

Ir a 1C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise el voltaje de alimentación.

Condiciones

  • Desconectar el arnés del motor del sensor de presión del tanque húmedo.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de alimentación del pin 1 (o A) al pin 2 (o B) del conector del sensor de presión del tanque húmedo, lado de arnés del motor.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones

Ir a 2A

Ir a 1C-1

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconectar el sensor de presión del tanque húmedo del arnés de sensores.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje en el ECM, del pin 18 al pin 20 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del sensor y del ECM

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 216 inactivo

Código de Falla 216 activo

Ir a 4B

Ir a 2C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto del cable de señal con todos los otros cables en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Mida la resistencia del pin 19 en el conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 19 en el conector del arnés de sensores, con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 20 del conector del arnés de sensores, con el pin 2 del conector del arnés del sensor de presión del tanque húmedo, lado de arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar en Procedimiento 019-204, Consultar en Procedimiento 019-205 ó Consultar en Procedimiento 019-207.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Use INSITE™, para revisar por la respuesta apropiada del ECM.
BIEN MAL

Código de Falla 216 inactivo y Código de Falla 217 activo

Reemplace el ensamble del gobernador del compresor de aire

Consultar Procedimiento 019-169.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 216 esté inactivo.
BIEN MAL

Código de Falla 216 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 187 inactivo
PASO 2. | Revise el sensor de presión del tanque húmedo. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de sensores y del sensor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 217 inactivo
 | PASO 2C. Revise el voltaje de alimentación. | (+) 4.75 a 5.25 VCD
 | PASO 2C-1. Mida el voltaje del ECM. |
PASO 3. | Revisar el arnés del sensor y del ECM |
 | PASO 3A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 217 inactivo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3D. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 216 inactivo y Código de Falla 217 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 217 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 187 inactivo

Posible falla del sensor, corto a tierra en el suministro común de (+) 5 VCD del sensor, o corto de pin a pin.

Ir a 2A

Código de Falla 187

Paso Asistido 2 - Revise el sensor de presión del tanque húmedo.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de sensores y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-205 ó Consultar Procedimiento 019-207.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ensamble del gobernador electrónico del compresor de aire. Consultar Procedimiento 019-169.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 217 inactivo

Código de Falla 217 activo

Ir a 5B

Ir a 2C

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise el voltaje de alimentación.

Condiciones

  • Desconectar el arnés del motor del sensor de presión del tanque húmedo.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de alimentación del pin 1 (o A) al pin 2 (o B) en el sensor de presión del tanque húmedo, lado de arnés del motor.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones

Ir a 3A

Ir a 2C-1

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje en el ECM, del pin 18 al pin 20 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del sensor y del ECM

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 217 inactivo

Código de Falla 217 activo

Ir a 5B

Ir a 3C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 19 del conector del arnés de sensores, con el pin 3 (o C) del conector del arnés del sensor de presión del tanque húmedo, lado de arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar en Procedimiento 019-204, Consultar en Procedimiento 019-205 ó Consultar en Procedimiento 019-207.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 19 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3E

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 19 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Instale un cable puente entre el pin 18 y el pin 19 del puerto de sensores del ECM.
BIEN MAL

Código de Falla 217 inactivo y Código de Falla 216 activo

Reemplace el ensamble del gobernador electrónico del compresor de aire.

Consultar Procedimiento 019-169.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 217 esté inactivo.
BIEN MAL

Código de Falla 217 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 218 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Conecte un manómetro mecánico al tanque húmedo.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la pantalla de monitoreo de la herramienta de servicio, con la lectura del manómetro mecánico.
BIEN MAL

La lectura del sensor es correcta

Use los árboles de síntomas de diagnóstico de fallas del Compresor de Aire en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín 3150971.

Reemplace el gobernador electrónico del compresor de aire

Consultar Procedimiento 019-169.

Arboles de síntomas de diagnóstico

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 218 esté inactivo.
BIEN MAL

Código de Falla 218 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos con INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga mediciones:Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión de aire ambiente. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 221 inactivo
 | PASO 1C. Revise el voltaje de alimentación del sensor de presión de aire ambiente del ECM. | (+) 4.75 a 5.25 VCD
 | PASO 2C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del ECM para el sensor de presión de aire ambiente. | Altitud (pies) Voltaje (VCD); 0 (a nivel del mar) - (+) 3.40 a 4.50; 3000 - (+) 2.80 a 3.80; 6000 - (+) 2.20 a 3.25; 9000 - (+) 1.70 a 2.70; 12000 - (+) 1.20 a 2.20
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 221 inactivo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2D. Revise por un circuito abierto en el cable de retorno. | Menos de 10 ohms
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 221 inactivo y Código de Falla 222 activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 221 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el sensor de presión de aire ambiente. Consultar Procedimiento 019-004.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 221 inactivo

Código de Falla 221 activo

Ir a 4B

Ir a 1C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga mediciones:Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise el voltaje de alimentación del sensor de presión de aire ambiente del ECM.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés de sensores.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones

Ir a 1D

Ir a 1C-1

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje en el ECM, del pin 17 al pin 31 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3824774 - cable de interconexión.
Paso Asistido 1D - Revise el voltaje de señal del ECM para el sensor de presión de aire ambiente.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés de sensores.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de señal del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

Altitud (pies) Voltaje (VCD)

0 (nivel del mar) - (+) 3.40 a 4.50

3000 - (+) 2.80 a 3.80

6000 - (+) 2.20 a 3.25

9000 - (+) 1.70 a 2.70

12000 - (+) 1.20 a 2.20

No cumple las especificaciones

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el arnés de sensores.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 221 inactivo

Código de Falla 221 activo

Ir a 4B

Ir a 2C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 6 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

–

  • Mida la resistencia del pin 31 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Menos de 10 ohms

Reemplace el sensor de presión de aire ambiente.

Consultar Procedimiento 019-004.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Desconecte el conector del arnés de sensores del ECM.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 221 inactivo y Código de Falla 222 activo

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 221 esté inactivo.
BIEN MAL

Código de Falla 221 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión de Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 222 inactivo?
 | PASO 2C. Revise el voltaje de alimentación de presión de aire ambiente del ECM. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C-1. Mida el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión de aire ambiente del ECM. | Altitud metros [pies] - Voltaje (VCD); 0 (a nivel del mar) - (+) 3.40 a 4.50; 914 metros [3000 pies] - (+) 2.80 a 3.80; 1829 metros [6000 pies] - (+) 2.20 a 3.25; 2743 metros [9000 pies] - (+) 1.70 a 2.70; 3658 metros [12000 pies] - (+) 1.20 a 2.20
 | PASO 2D-1. Revise por un corto a tierra. |
 | PASO 2D-2. Revise por un corto de pin a pin. |
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 222 inactivo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 222 inactivo y Código de Falla 221 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 123 inactivo?

No cumple las especificaciones

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Apague el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 222 inactivo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de aire ambiente del ECM.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aire ambiente del ECM.

  • Use un multímetro para medir el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

No cumple las especificaciones

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 17 al pin 31 del puerto de sensores del ECM.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise el voltaje de señal de presión de aire ambiente del ECM.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aire ambiente del ECM.

  • Mida el voltaje de señal del pin B (o NEGRO) al pin C (o AMARILLO) del cable de interconexión.
BIEN MAL

Altitud metros [pies] - Voltaje (VCD)

0 (nivel del mar) - (+) 3.40 a 4.50

914 metros [3000 pies] - (+) 2.80 a 3.80

1829 metros [6000 pies] - (+) 2.20 a 3.25

2743 metros [9000 pies] - (+) 1.70 a 2.70

3658 metros [12000 pies] - (+) 1.20 a 2.20

¿No cumple con las especificaciones?

Ir a 2D-1

Ir a 3A

Paso Asistido 2D-1 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés de sensores, a la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100 kohmios.

Reemplace el sensor de presión de aire ambiente.

Consulte el Procedimiento 019-004 en la Sección 19.

Reemplace el arnés del motor.

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

Paso Asistido 3A - Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Apague el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 222 inactivo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un circuito abierto en el cable de señal de presión de aire ambiente.

  • Mida la resistencia del pin 6 del conector del arnés de sensores con el pin C (ó 3) de señal del sensor de presión de aire ambiente.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente entre el pin 6 y el pin 17 del puerto de sensores del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 222 inactivo y Código de Falla 221 activo?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 222 esté inactivo.
BIEN MAL

¿Código de Falla 222 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de la válvula de quema. |
 | PASO 1A. Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor. | El solenoide está conectado
 | PASO 1B. Inspeccione el solenoide de la válvula de quema y el conector del solenoide en el arnés del motor. | Pines sin daño
 | PASO 1C. Revise el solenoide de la válvula de quema por un circuito abierto. | Menos de 120 ohms
 | PASO 1D. Revise el solenoide de la válvula de quema por un corto. | Más de 80 ohms
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2B-1. Revise por un circuito abierto en el arnés puente Centinel™. |
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2C-1. Revise por un corto a tierra en el arnés puente Centinel™. |
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 223 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el solenoide de la válvula de quema.

Paso Asistido 1A - Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

  • Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.
BIEN MAL

El solenoide está conectado

Conecte el solenoide al arnés del motor.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione el solenoide de la válvula de quema y el conector del solenoide en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de quema.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el solenoide de la válvula de quema, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el solenoide de la válvula de quema. Use el Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise el solenoide de la válvula de quema por un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.

Acción

–

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del conector del solenoide de la válvula de quema.
BIEN MAL

Menos de 120 ohms

Reemplace el solenoide de la válvula de quema

Use el Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1D - Revise el solenoide de la válvula de quema por un corto.

Condiciones

  • Desconectar el arnés del motor del solenoide de la válvula de quema.

Acción

–

  • Mida la resistencia del pin A (ó 1) del solenoide de la válvula de quema, con la tierra del block del motor.
BIEN MAL

Más de 80 ohms

Reemplace el solenoide de la válvula de quema

Use el Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Mida la resistencia del pin 34 del conector del arnés de actuadores, con el pin 5 del solenoide de la válvula de quema, lado de arnés.
  • Mida la resistencia del pin 43 del conector del arnés de actuadores, con el pin 6 del solenoide de la válvula de quema, lado de arnés.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar en Procedimiento 019-204, Consultar en Procedimiento 019-205 ó Consultar en Procedimiento 019-207.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2B-1

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B-1 - Revise por un circuito abierto en el arnés puente Centinel™.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés puente del solenoide de la válvula de quema.
  • Desconectar el arnés puente del arnés del motor.

Acción

–

  • Mida la resistencia del pin de señal del extremo del conector de 2 pines del arnés puente de Centinel™ con el pin 5 del extremo del conector de 6 pines del arnés.
  • Mida la resistencia del pin de retorno del extremo del conector de 2 pines del arnés puente de Centinel™ con el pin 6 del extremo del conector de 6 pines del arnés.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés puente Centinel™.

Use el Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Mida la resistencia del pin 34 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 43 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2C-1

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C-1 - Revise por un corto a tierra en el arnés puente Centinel™.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés puente del solenoide de la válvula de quema.
  • Desconectar el arnés puente del arnés del motor.

Acción

–

  • Mida la resistencia del pin A (ó 1) del conector de 2 pines del arnés puente, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector de 2 pines del arnés puente, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés puente Centinel™.

Use el Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de quema.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 31 pines del OEM.

Acción

–

  • Mida la resistencia del pin 34 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 43 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 223 esté inactivo.
BIEN MAL

Código de Falla 223 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés de sensores y actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revise el voltaje de alimentación del ECM. | (+) 4.75 a 5.25 VCD
 | PASO 1C. Revise por un corto a la batería en las líneas de alimentación de sensores. | Más de 100k ohms
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 227 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés de sensores y actuadores.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise el voltaje de alimentación del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida la salida del voltaje de alimentación del puerto del arnés de sensores en el ECM, de los pines 5, 25, 35, 18, y 45 a tierra.
  • Mida la salida del voltaje de alimentación del puerto del arnés de actuadores en el ECM, de los pines 19 y 29 a tierra.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 1C

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise por un corto a la batería en las líneas de alimentación de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

–

  • Mida la resistencia de los pines 5, 25, 35, 18, y 45 en el conector del arnés de sensores, con el pin 7 en el conector del arnés del OEM.
  • Mida la resistencia de los pines 19 y 29 en el conector del arnés de actuadores, con el pin 7 en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1D

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia de los pines 5, 25, 35, 18, y 45 en el conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia de los pines 19 y 29 en el conector de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 227 esté inactivo.
BIEN MAL

Código de Falla 227 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Para reducir la posibilidad de lesión personal y de daño a la propiedad, el motor debe apagarse inmediatamente si la velocidad del motor permanece por arriba de 2650 rpm.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | Sin motorización cuesta abajo
 | PASO 1B. Revise por una fuente alterna de combustible. | Sin fuente alterna de combustible
 | PASO 1C. Revisar las rpm del motor con el modo de monitoreo. | Lectura de rpm correcta
 | PASO 1D. Revise los ajustes del tren de inyectores. | Ajustes correctos del tren de válvulas e inyectores
 | PASO 1E. Revisar por una falla activa en rpm bajas del motor. | Falla inactiva en rpm bajas
 | PASO 1F. Probar el vehículo. | Falla inactiva
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 234 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.
BIEN MAL

Sin motorización cuesta abajo

Revise el motor por daño.

  • Los componentes electrónicos están OK.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2650 rpm, seguido por desaceleración moderada a 2000 rpm.
BIEN MAL

Sin fuente alterna de combustible

Localice la fuente alterna de combustible.

Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

Ir a 1C

Ir a 2A

ADVERTENCIA

Para reducir la posibilidad de lesión personal y de daño a la propiedad, el motor debe apagarse inmediatamente si la velocidad del motor permanece por arriba de 2650 rpm.
Paso Asistido 1C - Revisar las rpm del motor con el modo de monitoreo.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Monitoree las rpm del motor usando INSITE™.
BIEN MAL

Lectura de rpm correcta

Inspeccione el sensor de posición del motor.

Revise el sensor de posición del motor como se describió para los Códigos de Falla 115 y 121.

Ir a 1D

Códigos de Falla 115 y 121

Paso Asistido 1D - Revise los ajustes del tren de inyectores.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

  • Revise por ajustes correctos del tren de válvulas e inyectores. Consultar Procedimiento 003-004 en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX, y QSX15, Boletín 3150971.
BIEN MAL

Ajustes correctos del tren de válvulas e inyectores

Restablezca los ajustes del tren de válvulas e inyectores.

Reajuste el tren de válvulas e inyectores usando el método del círculo base externo. Inspeccione el motor base por daño debido a condición de sobrevelocidad.

Ir a 1E

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 1E - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 2650 rpm.
BIEN MAL

Falla inactiva en las rpm bajas.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 1F

Ir a 2A

ADVERTENCIA

Para reducir la posibilidad de lesión personal y de daño a la propiedad, el motor debe apagarse inmediatamente si la velocidad del motor permanece por arriba de 2650 rpm.
Paso Asistido 1F - Probar el vehículo.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Revise si la condición de sobrevelocidad aún está presente.
BIEN MAL

Falla inactiva

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 234 esté inactivo.
BIEN MAL

Código de Falla 234 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos con INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Espere hasta que la temperatura del motor esté por debajo de 50°C [120°F] antes de agregar refrigerante, o se pueden dañar las piezas de fundición.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Espere hasta que la temperatura del motor esté por debajo de 50°C [120°F] antes de agregar refrigerante, o se pueden dañar las piezas de fundición.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar el nivel de refrigerante. |
 | PASO 1A. Revise el nivel del refrigerante. | El nivel del refrigerante es normal
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Confirme que la falla aún está activa con el motor funcionando. | Código de Falla 235 aún activo
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el arnés del motor, conector de 31 pines del OEM, y conector del ECM. | Pines sin daño
 | PASO 3B. Revisar el voltaje de alimentación del sensor. | (+) 4.5 a 5.5 VCD
 | PASO 3B-1. Mida el voltaje del ECM. |
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Inspeccionar el arnés del OEM, sensor de nivel de refrigerante, y el conector del ECM. | Pines sin daño
 | PASO 4B. Revisar el voltaje de alimentación del sensor. | (+) 4.5 a 5.5 VCD
 | PASO 4C. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 235 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Verificar el nivel de refrigerante.

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [120°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Espere hasta que la temperatura del motor esté por debajo de 50°C [120°F] antes de agregar refrigerante, o se pueden dañar las piezas de fundición.
Paso Asistido 1A - Revise el nivel del refrigerante.

Condiciones

  • Permita que el motor se enfríe. Vea la declaración de PRECAUCIÓN arriba.

Acción

–

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.
BIEN MAL

El nivel del refrigerante es normal

Agregue refrigerante al radiador

Asegúrese de que el refrigerante tiene la proporción apropiada de anticongelante y agua.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Confirme que la falla aún está activa con el motor funcionando.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permita que marche en vacío por un minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 235 aún activo

Código de Falla 235 inactivo

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3A - Inspeccionar el arnés del motor, conector de 31 pines del OEM, y conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del conector de 31 pines del OEM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el sensor de nivel de refrigerante o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 ó Consultar Procedimiento 019-208.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconectar el arnés del motor del conector de 31 pines del OEM.
  • Conecte el conector del arnés de sensores al ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje del pin 7 del conector de 31 pines del OEM, lado de arnés del motor, con la tierra del block del motor.
BIEN MAL

(+) 4.5 a 5.5 VCD

No cumple las especificaciones

Ir a 3C

Ir a 3B-1

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3B-1 - Mida el voltaje del ECM.

Condiciones

  • Desconectar el sensor del conector de 31 pines del OEM.
  • Desconectar el conector de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje del pin 25 al pin 23 del puerto de sensores del ECM.
BIEN MAL

(+) 4.5 a 5.5 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Reemplace el ECM.

Consultar Procedimiento 019-031.

Ir a 5A

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del conector de 31 pines del OEM en el arnés del motor.

Acción

–

  • Mida la resistencia del pin 19 en el lado de arnés de sensores del conector de 31 pines del OEM, con el pin 23 del conector del arnés de sensores en el ECM.
  • Mida la resistencia del pin 6 en el lado de arnés de sensores del conector de 31 pines del OEM, con el pin 22 del conector del arnés de sensores en el ECM.
  • Mida la resistencia del pin 5 en el lado de arnés de sensores del conector de 31 pines del OEM, con el pin 24 del conector del arnés de sensores en el ECM.
  • Mida la resistencia del pin 7 en el lado de arnés de sensores del conector de 31 pines del OEM, con el pin 25 del conector del arnés de sensores en el ECM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 ó Consultar Procedimiento 019-208.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 4A - Inspeccionar el arnés del OEM, sensor de nivel de refrigerante, y el conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del conector de 31 pines del OEM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor de nivel de refrigerante o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-204 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.
  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 4B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Conectar el arnés del motor al conector de 31 pines del OEM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de alimentación, pin C (ó 3) del conector de sensores, lado de arnés del motor, con la tierra del block del motor.
BIEN MAL

(+) 4.5 a 5.5 VCD

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-205.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del conector de 31 pines del OEM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

–

  • Mida la resistencia del pin D (ó 4) en el lado de arnés del OEM del conector del sensor de nivel de refrigerante, con el pin 5 del conector de 31 pines del OEM, lado de arnés del OEM.
  • Mida la resistencia del pin A (ó 1) en el lado de arnés del OEM del conector del sensor de nivel de refrigerante, con el pin 6 del conector de 31 pines del OEM, lado de arnés del OEM.
  • Mida la resistencia del pin C (ó 3) en el lado de arnés del OEM del conector del sensor de nivel de refrigerante, con el pin 7 del conector de 31 pines del OEM, lado de arnés del OEM.
  • Mida la resistencia del pin B (ó 2) en el lado de arnés del OEM del conector del sensor de nivel de refrigerante, con el pin 19 del conector de 31 pines del OEM, lado de arnés del OEM.
BIEN MAL

Menos de 10 ohms

Reemplace el sensor de nivel de refrigerante.

Consultar Procedimiento 019-017.

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-205 ó Consultar en Procedimiento 019-208.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 235 esté inactivo.
BIEN MAL

Código de Falla 235 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre el código de falla inactivo usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Código de Falla 241 - Circuito del Sensor de Velocidad del Vehículo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de velocidad del vehículo. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del sensor. | ¿Pines sin daño?
 | PASO 1B. Revisar el sensor de velocidad del vehículo por el ajuste apropiado. | ¿1/2 a 3/4 de vuelta del engrane?
 | PASO 1C. Revise el sensor de velocidad del vehículo por la resistencia correcta. | ¿750 a 1500 ohmios?
 | PASO 1D. Revise el sensor de velocidad del vehículo por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1E. Revise el sensor de velocidad del vehículo por un corto entre bobinas. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revisar por la resistencia correcta del circuito. | ¿750 a 1500 ohmios?
 | PASO 2C. Revise el arnés por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar los componentes del OEM. |
 | PASO 3A. Revisar por un dispositivo registrador externo. | ¿Ningún dispositivo externo?
 | PASO 3B. Revise por un engrane patinando en el eje. | ¿Engrane fijado apropiadamente?
 | PASO 3C. Revise por interferencia en el arnés del OEM. | ¿Código de Falla 241 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 241 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de velocidad del vehículo.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.
  • Desconectar el conector Deutsch de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-205 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el sensor de velocidad del vehículo por el ajuste apropiado.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revisar el sensor de velocidad del vehículo.

  • Revise el sensor de velocidad del vehículo por el ajuste apropiado.
BIEN MAL

¿1/2 a 3/4 de vuelta del engrane?

Ajuste el sensor de velocidad del vehículo.

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise el sensor de velocidad del vehículo por la resistencia correcta.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el sensor de velocidad del vehículo por la resistencia correcta.

  • Mida la resistencia del pin A (o 1) al pin B (o 2) para cada conector del sensor de velocidad del vehículo en el lado del sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿750 a 1500 ohmios?

Reemplace el sensor de velocidad del vehículo.

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise el sensor de velocidad del vehículo por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el sensor de velocidad del vehículo por un corto a tierra.

  • Mida la resistencia entre el pin A (o 1) en el lado de sensor de uno de los conectores del sensor de velocidad del vehículo y la tierra del chasis.
  • Mida la resistencia entre el pin A (o 1) en el lado de sensor del otro conector del sensor de velocidad del vehículo y la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de velocidad del vehículo.

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revise el sensor de velocidad del vehículo por un corto entre bobinas.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el sensor de velocidad del vehículo por un corto entre bobinas.

  • Mida la resistencia entre el pin A (o 1) en el lado de sensor de uno de los conectores del sensor de velocidad del vehículo y el pin A del otro conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de velocidad del vehículo.

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por la resistencia correcta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Conectar el arnés del actuadores al sensor de velocidad del vehículo.

Acción

Revisar por la resistencia correcta del circuito.

  • Revise por la resistencia apropiada del pin 30 al pin 40 del conector del arnés de actuadores.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿750 a 1500 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el arnés por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del sensor de velocidad del vehículo.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise el arnés por un corto a tierra.

  • Mida la resistencia del pin 30 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 40 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar los componentes del OEM.

Paso Asistido 3A - Revisar por un dispositivo registrador externo.

Acción

Revisar por un dispositivo registrador externo.

  • Revise por un dispositivo de registro externo o dispositivos similares conectados a este circuito.
BIEN MAL

¿Ningún dispositivo externo?

Desconecte el dispositivo del circuito.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un engrane patinando en el eje.

Condiciones

  • Desconectar el interruptor de llave.
  • Sensor de velocidad del vehículo quitado.

Acción

Revisar por el engrane patinando en el eje.

  • Revise para estar seguro de que el engrane de la transmisión dentro del montaje del sensor no está patinando en el eje. Trate de girar el engrane con un desarmador estándar.
BIEN MAL

¿Engrane fijado apropiadamente?

Repare el engrane de la transmisión.

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por interferencia en el arnés del OEM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise si hay interferencia en el arnés del OEM.

  • Instale un par de cables puente trenzados desde el sensor de velocidad del vehículo al ECM. Conecte los cables del pin A (o 1) al pin 21 del conector de 31 pines del OEM, y del pin B (o 2) al pin 22 del conector de 31 pines del OEM.
  • Desconecte el conector del velocímetro en el sensor de velocidad del vehículo.
  • Maneje el vehículo. La velocidad del vehículo debe exceder las 10 mph.
BIEN MAL

¿Código de Falla 241 inactivo?

Hay interferencia en el arnés del OEM.

Localice y quite la fuente de interferencia.

Reemplace el sensor de velocidad del vehículo.

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 241 inactivo?

Regrese a los pasos del análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 242 - Circuito del Sensor de Velocidad del Vehículo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique que los valores de la característica estén establecidos correctamente (solo automotor). |
 | PASO 1A. Verificar que el cliente quiere activada la antialteración del sensor de velocidad del vehículo (Código de Falla 242). | ¿El cliente quiere activada la antialteración del sensor de velocidad del vehículo (Código de Falla 242)?
 | PASO 1B. Verificar que el tipo de sensor de velocidad del vehículo esté establecido correctamente para la aplicación. | ¿Está establecido correctamente el tipo de sensor de velocidad del vehículo?
 | PASO 1C. Verificar que el tipo de transmisión esté establecido correctamente para la aplicación. | ¿Está establecido correctamente el tipo de transmisión?
PASO 2. | Busque señales de alteración (solo automotor). |
 | PASO 2A. Inspeccionar el sensor de velocidad del vehículo. | ¿Sin señales de alteración detectados en o con el sensor de velocidad del vehículo?
 | PASO 2B. Inspeccionar el circuito del OEM del sensor de velocidad del vehículo. | ¿Sin señales de alteración detectados con los cables del sensor de velocidad del vehículo o del arnés del OEM?
 | PASO 2C. Inspeccionar el circuito del interruptor de llave. | ¿No se detectan signos de alteración con el circuito del interruptor de llave?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sin daño?
 | PASO 3B. Revise por un circuito abierto en el cable de señal. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto a tierra en el cable de señal. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto a tierra del cable de señal con todos los otros cables. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el arnés de actuadores. |
 | PASO 4A. Inspeccionar los pines del arnés del motor y del conector del ECM. | ¿Pines sin daño?
 | PASO 4B. Revise por un circuito abierto en el cable de señal. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto a tierra en el cable de señal. | ¿Mayor a 100 ohmios?
PASO 5. | Revise el reporte de velocidad vehicular. |
 | PASO 5A. Monitoree la velocidad del vehículo. | ¿La herramienta electrónica de servicio muestra la velocidad correcta?
 | PASO 5B. Verificar la velocidad del vehículo. | ¿La velocidad vehicular es exacta para el cambio actual?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 242 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Verifique que los valores de la característica estén establecidos correctamente (solo automotor).

Paso Asistido 1A - Verificar que el cliente quiere activada la antialteración del sensor de velocidad del vehículo (Código de Falla 242).

Acción

Verificar que el cliente quiere activada la antialteración del sensor de velocidad del vehículo (Código de Falla 242).

  • Hable con el propietario del vehículo para ver si se requiere esta característica para la aplicación de este vehículo.
BIEN MAL

¿El cliente quiere activada la antialteración del sensor de velocidad del vehículo (Código de Falla 242)?

Use la herramienta electrónica de servicio INSITE™ para ajustar la característica a su valor correcto.

Ir a 1B

Ir a 6A

Paso Asistido 1B - Verificar que el tipo de sensor de velocidad del vehículo esté establecido correctamente para la aplicación.

Condiciones

  • Conectar la herramienta de servicio INSITE™.

Acción

Verificar que el tipo de sensor de velocidad del vehículo esté establecido correctamente para la aplicación.

  • Use INSITE™, para verificar que este valor de característica esté ajustado correctamente para la aplicación en la que se usa este vehículo.
BIEN MAL

¿Está establecido correctamente el tipo de sensor de velocidad del vehículo?

Use la herramienta electrónica de servicio INSITE™ para ajustar la característica a su valor correcto.

Ir a 1C

Ir a 6A

Paso Asistido 1C - Verificar que el Tipo de Transmisión esté establecido correctamente para la aplicación.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique que tipo de transmisión esté ajustado correctamente para la aplicación.

  • Use INSITE™, para verificar que este valor de característica esté ajustado correctamente para la aplicación en la que se usa este vehículo.
BIEN MAL

¿El Tipo de Transmisión está ajustado correctamente?

Use la herramienta electrónica de servicio INSITE™ para ajustar la característica a su valor correcto.

Ir a 2A

Ir a 6A

Paso Asistido 2 - Busque señales de alteración (solo automotor).

Paso Asistido 2A - Inspeccionar el sensor de velocidad del vehículo.

Acción

Inspeccione el sensor de velocidad del vehículo por lo siguiente:

  • Montaje inapropiado del sensor de velocidad del vehículo
  • Sensor de velocidad del vehículo conectado inapropiadamente al arnés del OEM
  • Otro dispositivo externo conectado en lugar del sensor de velocidad del vehículo
  • Cualquier evidencia de que ha tenido lugar alteración con el sensor de velocidad del vehículo.
BIEN MAL

¿Sin signos de alteración detectados en o con el sensor de velocidad del vehículo?

El sensor de velocidad del vehículo está instalado o conectado inapropiadamente, o ha sido alterado.

  • Instale y conecte correctamente el sensor de velocidad del vehículo al arnés del OEM.
  • Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.
  • Quite cualquier dispositivo de alteración.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Inspeccionar el circuito del OEM del sensor de velocidad del vehículo.

Acción

Inspeccione el circuito del OEM del sensor de velocidad del vehículo por lo siguiente:

  • Cables del sensor de velocidad del vehículo rotos, cortados, o con orientación incorrecta
  • Cualquier dispositivo conectado en serie o en paralelo con el sensor de velocidad del vehículo
  • Cualquier otro cable agregado al circuito del sensor de velocidad del vehículo
  • Cualquier evidencia de que ha tenido lugar alteración con el circuito del sensor de velocidad del vehículo.
BIEN MAL

¿Sin señales de alteración detectados con los cables del sensor de velocidad del vehículo o del arnés del OEM?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 6A

Paso Asistido 2C - Inspeccionar el circuito del interruptor de llave.

Acción

Inspeccione el circuito del interruptor de llave por lo siguiente:

  • Cables del interruptor de llave rotos, cortados, o con orientación incorrecta
  • Cualquier dispositivo conectado en serie o en paralelo con el interruptor de llave
  • Cualquier otro cable agregado al circuito del interruptor de llave
  • Cualquier evidencia de que ha tenido lugar alteración del circuito del interruptor de llave.
BIEN MAL

¿No se detectan signos de alteración con el circuito del interruptor de llave?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.
  • Desconecte el arnés del motor del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise por un circuito abierto en el cable de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.
  • Desconecte el arnés del motor del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Revise si hay un circuito abierto en el cable de SEÑAL.

  • Mida la resistencia del pin B (o 1) del conector del sensor de velocidad del vehículo con el pin 21 del conector Deutsch de 31 pines.
  • Mida la resistencia del pin B (o 2) del conector del sensor de velocidad del vehículo con el pin 22 del conector Deutsch de 31 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise por un corto a tierra en el cable de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.
  • Desconectar el arnés del motor del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin B (o 1) del conector del sensor de velocidad del vehículo con la tierra del chasis.
  • Mida la resistencia del pin B (o 2) del conector del sensor de velocidad del vehículo con la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de velocidad del vehículo.

Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise si hay un corto a tierra del cable de SEÑAL con los demás cables.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.
  • Desconecte el arnés del motor del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin 21 del conector del sensor de velocidad del vehículo con los demás pines en el conector Deutsch™ de 31 pines, lado de arnés de actuadores.
  • Mida la resistencia del pin 22 del conector del sensor de velocidad del vehículo con los demás pines en el conector Deutsch™ de 31 pines, lado de arnés de actuadores.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise el arnés de actuadores.

Paso Asistido 4A - Inspeccionar los pines del arnés del motor y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del arnés del OEM, en el conector Deutsch™ de 31 pines.

Acción

Inspeccione el conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise si hay un circuito abierto en el cable de SEÑAL.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del actuadores del conector Deutsch™ de 31 pines.

Acción

Revise si hay un circuito abierto en el cable de SEÑAL.

  • Mida la resistencia del pin 40 del conector de actuadores en el ECM, con el pin 21 del conector Deutsch™ de 31 pines.
  • Mida la resistencia del pin 30 del conector de actuadores en el ECM, con el pin 22 del conector Deutsch™ de 31 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del actuadores del conector Deutsch™ de 31 pines.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin 40 del conector del arnés del actuador, a la tierra del block del motor.
  • Mida la resistencia del pin 30 del conector del arnés del actuador, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el reporte de velocidad vehicular.

Paso Asistido 5A - Monitorear la velocidad del vehículo.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para revisar la velocidad del vehículo.

  • Verifique que la velocidad del vehículo sea cero cuando el vehículo está estacionario y el motor está funcionando.
  • Maneje el vehículo u opérelo en un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio INSITE™, con la del velocímetro en el tablero.

Si el tablero es un tablero electrónico que el ECM usa para obtener velocidad vehicular, efectúe una prueba de camino, y use un cronómetro y marcadores de milla para determinar la velocidad real del vehículo.

BIEN MAL

¿La herramienta electrónica de servicio INSITE™ muestra la velocidad correcta?

La herramienta electrónica de servicio INSITE™ y el velocímetro no concuerdan.

Verifique que los parámetros del sensor de velocidad del vehículo estén correctamente ajustados en el ECM. Revise el sensor de velocidad del vehículo y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Verificar la velocidad del vehículo.

Condiciones

  • Conectar la herramienta de servicio INSITE™.

Acción

Verifique que la velocidad reportada por la herramienta electrónica de servicio INSITE™ sea exacta o razonable para el cambio de velocidad actual.

  • Por ejemplo: 40 mph en cambio superior, probablemente es un dato inexacto.
BIEN MAL

¿La velocidad del vehículo es exacta para el cambio actual?

La velocidad del vehículo indicada por la herramienta electrónica de servicio es inexacta

Verifique que los parámetros del sensor de velocidad del vehículo estén correctamente ajustados en el ECM. Revise el sensor de velocidad del vehículo y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Código de Falla 241

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 242 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borrar los códigos de falla inactivos

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JUNIO-2012


CÓDIGO DE FALLA - Circuito de Suministro del Embrague del Ventilador del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccione los pines del arnés y del conector del embrague de ventilador. | ¿Pines sin daño?
 | PASO 1B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector Deutsch™ de 31 pines. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 245 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés de actuadores.

Paso Asistido 1A - Inspeccione los pines del arnés y del conector del embrague de ventilador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 31-pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin 12 del conector de 31 pines del OEM, lado de arnés del motor, con el pin 5 del conector del arnés de actuadores.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 31 pines del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 5 en el conector del arnés del actuador a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 en el conector del arnés de actuadores, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector Deutsch™ de 31 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del conector Deutsch de 31 pines.
  • Desconectar el arnés de actuadores del conector Deutsch de 31 pines.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del conector de 31 pines del OEM.
  • Desconectar el conector del arnés del OEM del solenoide del embrague del ventilador.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del conector de 31 pines del OEM, con el pin A (o 1) del conector del solenoide del embrague del ventilador.
  • Mida la resistencia del pin 13 del conector de 31 pines del OEM, con el pin B (o 2) del conector del solenoide del embrague del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconectar el arnés de actuadores del conector de 31 pines.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 12 del conector de 31 pines, lado de arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector de 31 pines, lado de arnés del OEM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconectar el arnés de actuadores del conector de 31 pines.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 12 del conector de 31 pines, lado de arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector de 31 pines, lado de arnés del OEM, con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 245 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JUNIO-2012


CÓDIGO DE FALLA - Circuito del Sensor de Temperatura del Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura de aire ambiente. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor. | ¿Pines sin daño?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 249 inactivo?
 | PASO 1C. Revise la resistencia del sensor de temperatura de aire ambiente. | ¿175 ohmios a 244 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sin daño?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 249 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del arnés del OEM y del conector de 31 pines. | ¿Pines sin daño?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 249 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de temperatura de aire ambiente.

Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de temperatura de aire ambiente y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura de aire ambiente, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura de aire ambiente. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 249 inactivo?

¿Código de Falla 249 activo?

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise la resistencia del sensor de temperatura de aire ambiente.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Revise la resistencia del sensor de temperatura de aire ambiente.

  • Mida la resistencia del pin A (o 1) al pin B (o 2) del sensor de temperatura de aire ambiente.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿175 ohmios a 244 kohmios?

Reemplace el sensor de temperatura de aire ambiente.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 249 inactivo?

¿Código de Falla 249 activo?

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise si hay un corto entre pines (sólo vehículos no equipados con ICON™). Para vehículos equipados con ICON™, consulte el manual de servicio del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a los demás pines en el conector.
  • Mida la resistencia del pin 37 del conector del arnés del motor, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector de 31-pines del OEM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, con el pin 4 del conector de 31 pines del OEM, lado de arnés del motor.
  • Mida la resistencia del pin 37 del conector del arnés de actuadores, con el pin 3 del conector de 31 pines del OEM, lado de arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del arnés del OEM y del conector de 31 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 31 pines.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del sensor de temperatura de aire ambiente.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, lado de arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, lado de arnés del OEM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del sensor de temperatura de aire ambiente.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, lado de arnés del OEM, con el pin de SEÑAL en el conector de 2 pines del arnés de sensores.
  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, lado de arnés del OEM, con el pin de RETORNO en el conector de 2 pines del arnés de sensores.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 249 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JUNIO-2012


CÓDIGO DE FALLA 254 - Circuito de Suministro del Solenoide de la Válvula de Paso de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de la válvula de cierre de combustible. |
 | PASO 1A. Revise por cables extra en el borne del solenoide de la válvula de cierre de combustible. | ¿Sin cables extra?
 | PASO 1B. Revise por corrosión en el borne del solenoide. | ¿No se encontró corrosión?
 | PASO 1C. Revise el voltaje de alimentación en el solenoide de la válvula de cierre de combustible. | ¿Mayor de (+) 6 VCD?
 | PASO 1C-1. Revisar los pines del arnés del actuadores y del conector del ECM. |
 | PASO 1C-2. Revise si hay un circuito abierto. |
 | PASO 1C-3. Revise por un corto de pin a pin. |
 | PASO 1C-4. Mida el voltaje del ECM. |
 | PASO 1D. Revise la resistencia del solenoide de la válvula de cierre de combustible. | 1 a 5 ohmios para solenoides de 6 VCD, 6 a 15 ohmios para solenoides de 12 VCD, 24 a 50 ohmios para solenoides de 24 VCD, 42 a 80 ohmios para solenoides de 32 VCD, 46 a 87 ohmios para solenoides de 36 VCD, 92 a 145 ohmios para solenoides de 48 VCD, 315 a 375 ohmios para solenoides de 74 VCD, 645 a 735 ohmios para solenoides de 115 VCA
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 254 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el solenoide de la válvula de cierre de combustible.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide de la válvula de cierre de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por cables extra.

  • Revise por cables extra en el borne del solenoide de la válvula de cierre de combustible.
BIEN MAL

¿Sin cables extra?

Quite los cables extra y conéctelos al suministro de (+) 12 VCD.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por corrosión en el borne del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el cable de control de cierre de combustible del solenoide de la válvula de cierre de combustible.

Acción

Revise por corrosión.

  • Revise por corrosión en el borne del solenoide.
BIEN MAL

¿No se encontró corrosión?

Limpie el borne del solenoide y la terminal de cableado

Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el voltaje de alimentación en el solenoide de la válvula de cierre de combustible.

Condiciones

  • Desconectar el arnés de actuadores del solenoide de la válvula de cierre de combustible.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el solenoide de la válvula de cierre de combustible.

  • Mida el voltaje de los conectores del cable de control del cierre de combustible en el lado de arnés, con la tierra del block del motor.
BIEN MAL

¿Mayor de (+) 6 VCD?

No cumple las especificaciones

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Revisar los pines del arnés del actuadores y del conector del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise los pines del arnés de actuadores y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre los pines del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1C-2

Ir a 2A

Paso Asistido 1C-2 - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide de la válvula de cierre de combustible.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 33 del arnés de actuadores con el cable de control del cierre de combustible.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C-3

Ir a 2A

Paso Asistido 1C-3 - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide de la válvula de cierre de combustible.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del actuadores con todos los otros pines en el conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C-4

Ir a 2A

Paso Asistido 1C-4 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida el voltaje en el ECM del pin 33 del puerto del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de (+) 6 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM

Consultar Procedimiento 019-031 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 1D - Revise la resistencia del solenoide de la válvula de cierre de combustible.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide de la válvula de cierre de combustible.

Acción

Revise la resistencia del solenoide de la válvula de cierre de combustible.

  • Mida la resistencia del solenoide de la válvula de cierre de combustible con la tierra del block del motor.
BIEN MAL

1 a 5 ohmios para solenoides de 6 VCD

6 a 15 ohmios para solenoides de 12 VCD

24 a 50 ohmios para solenoides de 24 VCD

42 a 80 ohmios para solenoides de 32 VCD

46 a 87 ohmios para solenoides de 36 VCD

92 a 145 ohmios para solenoides de 48 VCD

315 a 375 ohmios para solenoides de 74 VCD

645 a 735 ohmios para solenoides de 115 VCA

Reemplace el solenoide de la válvula de cierre de combustible

Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 254 esté inactivo.
BIEN MAL

¿Código de Falla 254 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 255 - Circuito de Mando de la Válvula de Paso de Combustible del Motor - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 255 activo?
PASO 2. | Revisar la válvula de cierre del combustible y el circuito. |
 | PASO 2A. Inspeccionar los pines de la válvula de cierre de combustible y del conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en la válvula de cierre del combustible. | ¿Es la resistencia de 1 a 5 Ohmios para solenoides de 6 VCD, 6 a 15 Ohmios para solenoides de 12 VCD, 24 a 50 Ohmios para solenoides de 24 VCD, 42 a 80 Ohmios para solenoides de 32 VCD, 46 a 87 Ohmios para solenoides de 36 VCD, 92 a 145 Ohmios para solenoides de 48 VCD, 315 a 375 Ohmios para solenoides de 74 VCD, 645 a 735 Ohmios para solenoides de 115 VCA?
 | PASO 2C. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal. | ¿Mayor de 5.0 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM. | ¿Mayor de 5.0 VCD?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar por un corto de pin a pin en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 255 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 255 activo?
SÍ NO
No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar la válvula de cierre del combustible y el circuito.

Paso Asistido 2A - Inspeccionar los pines de la válvula de cierre de combustible y del conector.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Inspeccione el arnés del motor y el conector de terminal de anillo por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el arnés o conector del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en la válvula de cierre del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Use un multímetro para medir la resistencia entre el borne de la válvula de cierre del combustible y la tierra del block del motor.

Use el siguiente procedimiento y un diagrama de cableado para técnicas de medición de resistencia general. Consultar Procedimiento 019-360 en la Sección 19.

¿Es la resistencia de:

  • 1 a 5 Ohmios para solenoides de 6 VCD
  • 6 a 15 Ohmios para solenoides de 12 VCD
  • 24 a 50 Ohmios para solenoides de 24 VCD
  • 42 a 80 Ohmios para solenoides de 32 VCD
  • 46 a 87 Ohmios para solenoides de 36 VCD
  • 92 a 145 Ohmios para solenoides de 48 VCD
  • 315 a 375 Ohmios para solenoides de 74 VCD
  • 645 a 735 Ohmios para solenoides de 115 VCA?
SÍ NO
No Reparación

Reemplace la válvula de cierre del combustible.

Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible y el circuito de señal.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar la válvula de cierre del combustible del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación de diagnóstico de la válvula de cierre de combustible.

  • Mida el voltaje de la terminal de anillo de SEÑAL de la válvula de cierre del combustible del arnés de actuadores, con la tierra del block del motor.

¿Más de 5.0 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del ECM del motor o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación de diagnóstico de la válvula de cierre del combustible del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de suministro de la válvula de cierre de combustible.

  • Mida el voltaje del pin de SEÑAL de la válvula de cierre de combustible en el puerto del ECM, con la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

¿Mayor de 5.0 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del actuador del conector del ECM.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Revise por continuidad del circuito.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre de combustible en el conector de la válvula de cierre de combustible del arnés del motor y el pin de SEÑAL de la válvula de cierre de combustible en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento y un diagrama de cableado para técnicas de medición de resistencia general. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto de pin a pin en el arnés del motor.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Desconecte la válvula de paso de combustible del arnés del motor.

Acción

Revise por un corto.

  • Mida la resistencia entre el pin de SEÑAL de la válvula de cierre del combustible en el conector ECM del arnés del motor y todos los otros pines en el conector ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento y un diagrama de cableado para técnicas de medición de resistencia general. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 255 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 256 - Circuito del Sensor de Temperatura del Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823256 - punta de prueba hembra Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura de aire ambiente. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor. | ¿Pines sin daño?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 256 inactivo?
 | PASO 1C. Revise la resistencia del sensor de temperatura de aire ambiente. | ¿175 ohmios a 244 kohmios?
 | PASO 1D. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sin daño?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 256 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del arnés del OEM y del conector de 31 pines. | ¿Pines sin daño?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 256 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de temperatura de aire ambiente.

Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Inspeccione lo siguiente de los pines del conector del sensor de temperatura de aire ambiente y del arnés de sensores:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura de aire ambiente, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura de aire ambiente. Consulte el Procedimiento 019-135 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 256 inactivo?

¿Código de Falla 256 activo?

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise la resistencia del sensor de temperatura de aire ambiente.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Revise la resistencia del sensor de temperatura de aire ambiente.

  • Mida la resistencia del pin A (o 1) al pin B (o 2) del sensor de temperatura de aire ambiente.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿175 ohmios a 244 kohmios?

Reemplace el sensor de temperatura de aire ambiente.

Consulte el Procedimiento 019-135 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin A (o 1) del sensor de temperatura de aire ambiente con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de temperatura de aire ambiente.

Consulte el Procedimiento 019-135 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 256 inactivo?

¿Código de Falla 256 activo?

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise si hay un corto entre pines (sólo vehículos no equipados con ICON™). Para vehículos equipados con ICON™, consulte el manual de servicio del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a los demás pines en el conector.
  • Mida la resistencia del pin 37 del conector del arnés del motor, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 12 del conector del arnés del motor a la tierra del block del motor.
  • Mida la resistencia del pin 37 del conector del arnés del OEM a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del arnés del OEM y del conector de 31 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector de 31 pines.

Acción

Inspeccione lo siguiente del arnés del OEM y el conector de 31 pines:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 31 pines.
  • Desconectar el arnés del OEM del sensor de temperatura de aire ambiente.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector de 31 pines, con los demás pines en el conector.
  • Mida la resistencia del pin 4 del conector de 31 pines, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 31 pines.
  • Desconectar el arnés del OEM del sensor de temperatura de aire ambiente.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 256 esté inactivo.
BIEN MAL

¿Código de Falla 256 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 259 - Válvula de Paso de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el estado de la falla. |
 | PASO 1A. Revise por Código de Falla 255 activo o altos conteos inactivos. | ¿Código de Falla 255 no activo?
PASO 2. | Revise por cables extra. |
 | PASO 2A. Revise por cables extra conectados al solenoide de la válvula de cierre del combustible. | ¿Sin cables extra?
PASO 3. | Revisar la precisión del sensor de presión de combustible. |
 | PASO 3A. Revisar la precisión del sensor de presión de combustible con el interruptor de llave conectado. | ¿Presión del combustible mayor de 10 psi?
 | PASO 3B. Revisar la precisión del sensor de presión de combustible con el motor en ralentí. | ¿Diferencia de presión del combustible no mayor de 69 kPa [10 psi]?
PASO 4. | Revise que el circuito de la válvula de paso de combustible opere apropiadamente. |
 | PASO 4A. Revise que el circuito de la válvula de paso de combustible opere apropiadamente. | ¿El voltaje disponible en la válvula de cierre del combustible es mayor de 11 VCD con el interruptor de llave conectado, y menor de 0.5 VCD con el interruptor de llave desconectado?
PASO 5. | Revise el disco actuador de la válvula de paso de combustible. |
 | PASO 5A. Revise el disco actuador de la válvula de paso de combustible. | ¿Ningún desecho o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 259 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el estado de la falla.

Paso Asistido 1A - Revise por Código de Falla 255 activo o altos conteos inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 255 no activo?

Código de Falla 255 activo.

Ir a 2A

Use el Código de Falla 255

Paso Asistido 2 - Revise por cables extra.

Paso Asistido 2A - Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise por cables extra.

  • Revise por cables extra conectados al solenoide de la válvula de cierre del combustible.
BIEN MAL

¿Sin cables extra?

Quite los cables extra conectados al solenoide de la válvula de cierre del combustible.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar la precisión del sensor de presión de combustible.

Paso Asistido 3A - Revisar la precisión del sensor de presión de combustible con el interruptor de llave conectado.

Condiciones

  • Apague el interruptor de llave.
  • Conecte el manómetro de combustible en el adaptador Compuchek™ en el IFSM.
  • Desconecte la bomba de elevación de combustible.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise la precisión del sensor de presión de combustible con el interruptor de llave conectado.

  • Verifique que la presión del combustible en el indicador y en la herramienta electrónica de servicio INSITE™ sean ambas menores de 69 kPa [10 psi].
BIEN MAL

¿Presión de combustible menor de 69 kPa [10 psi]?

¿Presión del combustible mayor de 69 kPa [10 psi]?

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la precisión del sensor de presión de combustible con el motor en ralentí.

Condiciones

  • Conecte el interruptor de llave.
  • Manómetro de combustible conectado en el adaptador Compuchek™ en el IFSM.
  • Todos los componentes conectados.
  • Herramienta electrónica de servicio INSITE™ conectada.

Acción

Revise la precisión del sensor de presión de combustible con el motor funcionando.

  • Arranque el motor.
  • Permita que el ralentí se estabilice.
  • Verifique que la presión de la bomba del combustible cumpla con la especificación.
  • Presión de la bomba del combustible mayor de 1448 kPa [210 psi] en ralentí.
  • Verifique que la presión del combustible en el indicador y en la herramienta electrónica de servicio INSITE™ no sean diferentes más de 69 kPa [10 psi].
BIEN MAL

¿Diferencia de presión del combustible no mayor de 69 kPa [10 psi]?

Reemplace el sensor de presión de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise la operación del circuito de la válvula de cierre de combustible.

Paso Asistido 4A - Revise la operación del circuito de la válvula de cierre de combustible.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise la operación del circuito de la válvula de cierre de combustible.

  • Verifique el que voltaje disponible en la válvula de paso de combustible sea más de 11 VCD.
  • Apague el interruptor de llave.
  • Verifique el que voltaje disponible en la válvula de paso de combustible sea menos de 0.5 VCD.
BIEN MAL

El voltaje disponible en la válvula de cierre del combustible es mayor de 11 VCD con el interruptor de llave conectado, y menor de 0.5 VCD con el interruptor de llave desconectado.

Diagnostique el circuito eléctrico de la válvula de cierre del combustible.

Use el siguiente procedimiento para revisar la válvula de paso de combustible. Consulte el Árbol de Análisis de Fallas Sin Comunicación - ECM en la Sección TT del Manual de Servicio Signature™, ISX y QSX15, Boletín 3666239.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise el disco actuador de la válvula de paso de combustible.

Paso Asistido 5A - Revise el disco actuador de la válvula de paso de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desmonte el solenoide de la válvula de paso de combustible, disco de válvula, asiento de válvula y disco actuador.

Acción

Revise el disco actuador de la válvula de paso de combustible.

  • Revise si la carcasa, disco de válvula, asiento de válvula y el disco actuador tienen suciedad, partes metálicas, separación de la unión, corrosión, grietas o desgaste.
BIEN MAL

¿Ningún desecho o daño encontrado en el disco de la válvula, asiento de válvula, o disco actuador?

Ensamble la válvula de paso de combustible.

Cambie el componente defectuoso de la válvula de paso del combustible. Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Desconecte el interruptor de llave por 30 segundos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 259 esté inactivo.
BIEN MAL

¿Código de Falla 259 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 284 - Voltaje de Suministro del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3824775 - punta de derivación, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por una señal del sensor de posición del motor del cigüeñal. |
 | PASO 1A. Revisar el sensor de posición del motor del cigüeñal. | ¿Está presente la señal?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise el voltaje de alimentación. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C. Revise si hay un corto a tierra en el cable de SUMINISTRO del sensor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 284 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por una señal del sensor de posición del motor del cigüeñal.

Paso Asistido 1A - Revisar el sensor de posición del motor del cigüeñal.

Condiciones

  • Desconectar el arnés del motor del sensor de posición del motor del cigüeñal.
  • Conecte el interruptor de llave.

Acción

Revise por una señal del sensor de posición del motor del cigüeñal.

  • Mida el voltaje del pin C (o AMARILLO) al pin B (o NEGRO) en el cable de interconexión, mientras hace girar el motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Señal presente; la señal deberá cambiar de (+) 4 - 5 VCD a 0.5 - 2.3 VCD y de vuelta, cerca de cada 60 grados de rotación del cigüeñal.

Reemplace el sensor de posición del motor del cigüeñal.

Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 47 del puerto de sensores del ECM con la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto a tierra en el cable de alimentación del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO del sensor.

  • Mida la resistencia del pin 41 del conector del arnés de sensores a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 32 del conector del arnés de sensores, a los demás pines en el conector.
  • Mida la resistencia del pin 41 del conector del arnés de sensores, a los demás pines en el conector.
  • Mida la resistencia del pin 47 del conector del arnés de sensores, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 284 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 285 - Multiplexado del Enlace de Datos J1939

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por configuración de multiplexión apropiada. |
 | PASO 1A. Determine que las entradas del vehículo (acelerador, interruptores, lámparas y sensores) estén multiplexadas a través del enlace de datos J1939. | ¿Los dispositivos en el paso 1A deben corresponder con los dispositivos en el paso 1B?
 | PASO 1B. Use la herramienta electrónica de servicio INSITE™ para verificar que los dispositivos apropiados estén configurados para multiplexarse en el ECM. | ¿La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1A corresponden con el paso 1B)?
 | PASO 1B-1. Cambiar los valores del ECM para que correspondan con los dispositivos multiplexados del vehículo. |
PASO 2. | Inspeccionar los conectores J1939 en el arnés principal y los conectores del arnés del motor. |
 | PASO 2A. Inspeccionar el ECM, arnés del OEM, y los conectores de 3 pines. | ¿Pines sin daño?
 | PASO 2B. Inspeccionar los conectores de 3 pines de la VECU y los asociados. | ¿Pines sin daño?
PASO 3. | Inspeccionar los conectores del arnés principal SAE J1939 y del arnés del motor. |
 | PASO 3A. Revise si hay un circuito abierto en el cable de SUMINISTRO. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise si hay un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un circuito abierto en el cable BLINDADO. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise el valor de la resistencia del arnés J1939. | ¿55 a 65 ohmios?
 | PASO 3E. Revise si hay un corto a la energía en el cable de SUMINISTRO. | ¿Menos de (+) 1.5 VCD?
 | PASO 3F. Revise si hay un corto a la energía en el cable de RETORNO. | ¿Menos de (+) 1.5 VCD?
 | PASO 3G. Revise si hay un corto a tierra en el cable de SUMINISTRO. | ¿Mayor de 100 kohmios?
 | PASO 3H. Revise si hay un corto a tierra en el cable de RETORNO. | ¿Mayor de 100 kohmios?
 | PASO 3I. Revise si hay un corto entre pines en el conector del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por comunicación apropiada con los dispositivos J1939. |
 | PASO 4A. Revisar la comunicación con el ECM. | ¿Comunicación establecida monitoreando la velocidad del motor?
 | PASO 4B. Revise la comunicación con la VECU(s). | ¿Comunicación apropiada entre dispositivos de multiplexión y las VECU?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por configuración de multiplexión apropiada.

Paso Asistido 1A - Determine que las entradas del vehículo (acelerador, interruptores, lámparas y sensores) estén multiplexadas a través del enlace de datos J1939.

Condiciones

  • Instale el adaptador del enlace de datos INLINE™ 2.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revise que las entradas del vehículo estén multiplexadas a través del enlace de datos J1939.

  • Lea los dispositivos que están enviando información de entrada, con la herramienta electrónica de servicio INSITE™.
BIEN MAL

Los dispositivos en el paso 1A deben concordar con los dispositivos en el paso 1B.

Los dispositivos en el paso 1A deben concordar con los dispositivos en el paso 1B.

Ir a 1B

Ir a 1B

Paso Asistido 1B - Use la herramienta electrónica de servicio INSITE™ para verificar que los dispositivos apropiados estén configurados para multiplexarse en el ECM.

Condiciones

  • Instale el adaptador del enlace de datos INLINE™ 2.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Los valores del ECM corresponden a dispositivos instalados en el vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para leer la configuración del ECM para los dispositivos.
BIEN MAL

¿La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1A corresponden con el paso 1B)?

Configure el ECM para que corresponda con los dispositivos del vehículo.

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Cambiar los valores del ECM para que correspondan con los dispositivos multiplexados del vehículo.

Condiciones

  • Instale el adaptador de enlace de datos INLINE™ 2.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Haga corresponder los dispositivos multiplexados con el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para configurar el ECM para que trabaje con los dispositivos multiplexados.
BIEN MAL

¿El ECM coincide con los dispositivos multiplexados?

El ECM no concuerda con los dispositivos multiplexados.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Inspeccionar los conectores J1939 en el arnés principal y los conectores del arnés del motor.

Paso Asistido 2A - Inspeccionar el ECM, arnés del OEM, y los conectores de 3 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del ECM.
  • Desconecte el arnés del OEM.
  • Desconectar los dispositivos multiplexados.

Acción

Inspeccione lo siguiente del ECM, arnés del OEM, conectores J1939 y dispositivos multiplexados:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, arnés principal J1939, o el dispositivo(s) multiplexado, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el conector(es) J1939 del arnés principal. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare o reemplace el conector(es) J1939 del arnés principal. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare o reemplace el conector(es) J1939 del arnés principal. Consulte el Procedimiento 019-205 en la Sección 19.
  • Repare o reemplace los dispositivos multiplexados. Use el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín 3150971, por el dispositivo específico.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los conectores de 3 pines de la VECU y los asociados.

Condiciones

  • Desconectar la VECU(s) del arnés principal J1939.
  • Desconectar los dispositivos multiplexados de la VECU(s).

Acción

Inspeccione lo siguiente de los conectores de la VECU, de 3 pines y de dispositivos multiplexados:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace la(s) VECU(s), conector de 3 pines o los dispositivos multiplexados, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la VECU(s). Use el manual de diagnóstico y reparación de fallas del OEM por el procedimiento de reparación.
  • Repare el conector de 3 pines. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el conector de 3 pines. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el conector de 3 pines. Consulte el Procedimiento 019-205 en la Sección 19.
  • Repare o reemplace los dispositivos multiplexados. Consulte el Manual de Servicio, Motores Signature™, ISX y QSX15, Boletín 3666239,

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccionar los conectores del arnés principal SAE J1939 y del arnés del motor.

Paso Asistido 3A - Revise si hay un circuito abierto en el cable de SUMINISTRO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector J1939 de la VECU(s).

Acción

Revise la continuidad en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 de SUMINISTRO en el conector del arnés del OEM, con el pin A en el conector del enlace de datos en la VECU.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 37 en el conector del OEM, con el pin B en la(s) VECU(s).

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto en el cable BLINDADO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un circuito abierto en el cable BLINDADO.

  • Mida la resistencia del pin 36 en el conector del OEM, con el pin C en la(s) VECU(s).

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el valor de la resistencia del arnés J1939.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconectar el arnés del motor del arnés principal J1939.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida la resistencia del pin A al pin B en el conector del arnés J1939 en el lado de OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿55 a 65 ohmios?

Resistores de terminación del arnés principal J1939, faltantes o dañados

Reemplace los resistores de terminación.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto a la energía en el cable de SUMINISTRO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de SUMINISTRO.

  • Mida el voltaje del pin 46 en el ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Menos de (+) 1.5 VCD

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 5A

Paso Asistido 3F - Revise si hay un corto a la energía en el cable de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de RETORNO.

  • Mida el voltaje del pin 37 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Menos de (+) 1.5 VCD

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 5A

Paso Asistido 3G - Revise si hay un corto a tierra en el cable de SUMINISTRO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3H

Ir a 5A

Paso Asistido 3H - Revise si hay un corto a tierra en el cable de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un corto a tierra en el cable de RETORNO.

  • Mida la resistencia del pin 37 en el conector del arnés del OEM, con la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3I

Ir a 5A

Paso Asistido 3I - Revisar por un corto de pin a pin en el conector del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconectar el arnés del motor del arnés principal J1939.

Acción

Revisar por un corto de pin a pin en el conector del OEM.

  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 37 en el conector del arnés del OEM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por comunicación apropiada con los dispositivos J1939.

Paso Asistido 4A - Revisar la comunicación con el ECM.

Condiciones

  • Instale el adaptador del enlace de datos INLINE™ 2.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Revise la comunicación con el ECM.

  • Ajuste la herramienta electrónica de servicio INSITE™ para usar el enlace de datos J1939. Consulte el manual del INSITE™ para ver los detalles.
BIEN MAL

¿Comunicación establecida monitoreando la velocidad del motor?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise la comunicación con la VECU(s).

Condiciones

  • Instalar el software de la herramienta de servicio del OEM.
  • Conecte el interruptor de llave.

Acción

Revise la comunicación con la(s) VECU(s).

  • Use el software de la herramienta de servicio del OEM, para confirmar la comunicación entre la VECU(s) y los dispositivos de multiplexión.
BIEN MAL

¿Comunicación apropiada entre dispositivos de multiplexión y las VECU?

Reemplace la(s) VECU(s).

Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 285 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 286 - Multiplexado del Enlace de Datos J1939

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que la VECU(s) y el ECM tengan valores correspondientes. |
 | PASO 1A. Consultar la información del OEM y/o usar la herramienta de servicio del OEM para verificar que parámetros de entrada están cableados a la VECU(s). | ¿Los dispositivos de entrada física a la VECU corresponden con la configuración de la VECU?
 | PASO 1B. Determinar que parámetros están establecidos para recibirse a través del enlace de datos J1939. Vea en el menú: Ajustes — Características y Parámetros 2. | ¿La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para los dispositivos (los dispositivos en el paso 1B corresponden con el paso 1A)?
PASO 2. | Cambiar los valores. |
 | PASO 2A. El ECM está configurado para recibir parámetros que la VECU(s) no está transmitiendo. | ¿El ajuste del ECM corresponde ahora con la configuración de la VECU?
 | PASO 2B. La VECU no está configurada para transmitir información de todos los dispositivos multiplexados. | ¿Los parámetros de las VECU coinciden con todos los dispositivos de entrada que están cableados a las VECU?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 286 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Verificar que la VECU(s) y el ECM tengan valores correspondientes.

Paso Asistido 1A - Consultar la información del OEM y/o usar la herramienta de servicio del OEM para verificar que parámetros de entrada están cableados a la VECU(s).

Condiciones

  • Conecte el interruptor de llave.
  • Conectar a la VECU del vehículo con la herramienta de servicio del OEM.

Acción

Revise que las entradas del vehículo estén multiplexadas.

  • Determine que dispositivos de entrada (acelerador, interruptores de crucero, interruptor del embrague, etc.) están cableados a la VECU(s) del vehículo.
  • Use la herramienta de servicio del OEM para verificar que la VECU esté configurada apropiadamente.
BIEN MAL

¿Los dispositivos de entrada física a la VECU corresponden con la configuración de la VECU?

Cambie los valores de multiplexión.

Ir a 1B

Ir a 2B

Paso Asistido 1B - Determinar que parámetros están establecidos para recibirse a través del enlace de datos J1939. Mirar el menú: Ajustes - Características y Parámetros 2.

Condiciones

  • Instale el adaptador del enlace de datos INLINE™ 2 al motor y la PC.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Los valores del ECM corresponden a dispositivos instalados en el vehículo.

  • Lea los valores para dispositivos en el ECM, usando INSITE™.
  • Información para ajustes en el menú: Ajustes - Características y Parámetros 2.
BIEN MAL

¿La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para los dispositivos (los dispositivos en el paso 1B corresponden con el paso 1A)?

La configuración de la herramienta electrónica de servicio INSITE™ no corresponde con la configuración de la VECU.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Cambiar los valores.

Paso Asistido 2A - El ECM está configurado para recibir parámetros que la VECU(s) no está transmitiendo.

Condiciones

  • Iniciar INSITE™, y conectar al ECM.

Acción

Cambie el valor del ECM para que corresponda con la configuración de la VECU.

  • Si el ECM está ajustado para recibir cualesquiera de los parámetros que la(s) VECU(s) no está transmitiendo por el enlace de datos, apague la multiplexión de esos parámetros en el ECM usando la herramienta electrónica de servicio INSITE™.
BIEN MAL

¿El ajuste del ECM corresponde ahora con la configuración de la VECU?

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 2B - La VECU no está configurada para transmitir toda la información de todos los dispositivos multiplexados.

Condiciones

  • Instalar la herramienta de servicio del OEM.
  • Conecte el interruptor de llave.

Acción

Cambie el valor de la VECU para transmitir toda la información.

  • La VECU(s) no está configurada para transmitir información de todos los dispositivos conectados a ella. Cambie el valor en la VECU(s). Consulte el manual de servicio del OEM.
BIEN MAL

¿Los parámetros de las VECU coinciden con todos los dispositivos de entrada que están cableados a las VECU?

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 286 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 293 (INDUSTRIAL) - Circuito del Sensor de Temperatura del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar daño personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sin daño?
 | PASO 1B. Revise la resistencia del sensor de temperatura del OEM. | Consulte el manual de servicio del OEM.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines de los conectores del arnés del motor y del conector del ECM. | ¿Pines sin daño?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revisar por la respuesta apropiada del ECM. | ¿El Código de Falla 293 está inactivo; el Código de Falla 294 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 293 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de temperatura del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, el arnés del OEM, o el sensor de temperatura del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Repare o reemplace el sensor de temperatura del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise la resistencia del sensor de temperatura del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del OEM.

Acción

Revise la resistencia.

  • Revise la resistencia del sensor de temperatura del OEM.
BIEN MAL

Consulte el manual de servicio del OEM.

Reemplace el sensor de temperatura del OEM.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione lo siguiente de los pines de conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconectar el sensor de temperatura del OEM del arnés.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 4 del conector de 31 pines, lado de arnés del OEM, con el pin de SEÑAL del conector del sensor de temperatura, lado de arnés.
  • Mida la resistencia del pin 3 del conector de 31 pines, lado de arnés del OEM, con el pin de RETORNO del conector del sensor de temperatura, lado de arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-205 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconectar el sensor de temperatura del OEM del arnés.

Acción

Revise si hay un corto del pin de SEÑAL y del pin de RETORNO, con los demás pines.

  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, lado de arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, lado de arnés del OEM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines de los conectores del arnés del motor y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione lo siguiente de los pines de conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del conector del arnés de sensores en el ECM, con el pin 4 del conector de 31 pines, lado de arnés del motor.
  • Mida la resistencia del pin 37 del conector del arnés de actuadores en el ECM, con el pin 3 del conector de 31 pines, lado de arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto del pin de SEÑAL con los demás pines en el conector.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a los demás pines en el conector.
  • Mida la resistencia del pin 12 del conector del arnés de sensores, con todos los pines en el conector del arnés de actuadores.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revisar por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revisar por la respuesta apropiada del ECM.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 293 está inactivo; el Código de Falla 294 está activo?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 293 esté inactivo.
BIEN MAL

¿Código de Falla 293 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 294 (INDUSTRIAL) - Circuito del Sensor de Temperatura del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar una lesión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sin daño?
 | PASO 1B. Revise la resistencia del sensor de temperatura del OEM. | Consulte el manual de servicio del OEM.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor. | ¿Pines sin daño?
 | PASO 3B. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revisar por la respuesta apropiada del ECM. | ¿El Código de Falla 294 está inactivo; el Código de Falla 293 está activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 294 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de temperatura del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el sensor de temperatura del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de temperatura del OEM. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la resistencia del sensor de temperatura del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Revise la resistencia del sensor de temperatura del OEM.

  • Consulte el manual de servicio del OEM.
BIEN MAL

Consulte el manual de servicio del OEM.

Reemplace el sensor de temperatura del OEM.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconectar el sensor de temperatura del OEM del arnés.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 4 del conector de 31 pines, lado de arnés del OEM, con el pin de SEÑAL del conector del sensor de temperatura, lado de arnés.
  • Mida la resistencia del pin 3 del conector de 31 pines, lado de arnés del OEM, con el pin de RETORNO del conector del sensor de temperatura, lado de arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-205 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconectar el sensor de temperatura del OEM del arnés.

Acción

Revise si hay corto del pin de SEÑAL con los demás pines.

  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, lado de arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, lado de arnés del OEM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 31 pines del arnés del motor.
  • Desconectar el sensor de temperatura del OEM del arnés.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 14 del conector de 31 pines, lado de arnés del OEM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin 4 del conector de 31 pines, lado de arnés del motor, con el pin 12 del conector del arnés de sensores.
  • Mida la resistencia del pin 3 del conector de 31 pines, lado de arnés del motor, con el pin 37 del conector del arnés de actuadores.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a los demás pines en el conector.
  • Mida la resistencia del pin 12 del conector del arnés de sensores, con todos los pines en el conector del arnés de actuadores.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 12 del conector del arnés del motor a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revisar por la respuesta apropiada del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Instale un puente, Número de Parte 3822917, al pin 12 en el puerto de sensores.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Instale un puente, Número de Parte 3822917, al pin 13 en el puerto de sensores.
  • Conectar los dos cables puente.

Acción

Revise por respuesta apropiada del ECM.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 294 está inactivo; el Código de Falla 293 está activo?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 294 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JUNIO-2012


CÓDIGO DE FALLA 295 - Sensor de Presión de Aire Ambiente

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por el Código de Falla 115. |
 | PASO 1A. Revisar para ver si el Código de Falla 115 está activo en el arranque del motor. | ¿Código de Falla 115 inactivo?
PASO 2. | Revisar por un código de falla válido. |
 | PASO 2A. Revisar por un código de falla válido. | ¿Código de Falla 295 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 295 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por el Código de Falla 115.

Paso Asistido 1A - Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise para ver si el Código de Falla 115 está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 115 inactivo?

Diagnostique primero el Código de Falla 115.

Ir a 2A

¿Código de Falla 115 inactivo?

Paso Asistido 2 - Revisar por un código de falla válido.

Paso Asistido 2A - Revisar por un código de falla válido.

Condiciones

  • Asegurarse de que la temperatura del aceite es mayor de 4°C [40°F].
  • Desconectar el interruptor de llave.

Acción

Revisar por un código de falla válido.

  • Espere 30 segundos.
  • Conecte el interruptor de llave, y espere 15 segundos.
BIEN MAL

¿Código de Falla 295 inactivo?

Reemplace el sensor.

Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 295 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JUNIO-2012


CÓDIGO DE FALLA 297 - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del fluido esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el sensor de presión del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia del sensor de presión del OEM. | Consulte el manual de análisis de fallas y reparación del OEM.
 | PASO 1C. Revise el voltaje de alimentación del ECM. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del sensor. | (+) 0.42 a 0.58 VCD
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y del conector del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 297 activo?
 | PASO 2C. Revise si hay un circuito abierto en el cable de SEÑAL. | Menos de 10 ohms
 | PASO 2D. Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines. | ¿Mayor de 100k ohmios?
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 297 activo?
 | PASO 3C. Revise si hay un circuito abierto en el cable de SEÑAL. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines. | ¿Mayor de 100k ohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revisar por la respuesta apropiada del ECM. | ¿Código de Falla 297 inactivo y Código de Falla 298 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 297 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o el sensor de presión del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-202 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19
  • Repare o reemplace el sensor de presión del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la resistencia del sensor de presión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise la resistencia del sensor de presión del OEM.

  • Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento de prueba.
BIEN MAL

Consultar manual de diagnóstico y reparación de fallas del OEM

Reemplace el sensor de presión del OEM

Use el manual de diagnóstico y reparación de fallas del OEM para el procedimiento.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revise el voltaje de alimentación del ECM.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

No cumple con las especificaciones

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin de SUMINISTRO al pin de RETORNO en el puerto de sensores del ECM.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 5A

Ir a 5A

Paso Asistido 1D - Revise el voltaje de señal del sensor.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Mida el voltaje de señal instalando el conector del pin de SEÑAL del cable de interconexión (C o AMARILLO) y el conector del pin de RETORNO (B o NEGRO) en el multímetro.
BIEN MAL

¿(+) 0.42 a 0.58-VCD?

No cumple con las especificaciones

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del arnés del OEM y del conector de 31 pines del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-202 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 activo?

Reparación terminada

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise si hay un circuito abierto en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector.

Acción

Revise si hay un circuito abierto en el cable de señal.

  • Mida la resistencia del pin de RETORNO del conector del OEM, lado de arnés del OEM, al pin de SEÑAL del arnés del OEM, lado del conector del sensor de presión.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

  • Mida la resistencia del pin de SEÑAL del conector del OEM a los demás pines en el conector.
  • Mida la resistencia del pin de RETORNO del conector del OEM, a los demás pines en el conector.
BIEN MAL

¿Mayor de 100k ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM, en el conector del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 activo?

Reparación terminada

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM, en el conector del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto en el cable de SEÑAL.

  • Mida la resistencia del pin de SEÑAL del conector del arnés de sensores al pin de SEÑAL del conector del OEM, lado de arnés de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

  • Mida la resistencia del pin de SEÑAL del conector del arnés de sensores, a los demás pines en el conector.
  • Mida la resistencia del pin de RETORNO del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100k ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revisar por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por la respuesta apropiada del ECM.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 inactivo y Código de Falla 298 activo?

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 297 esté inactivo.
BIEN MAL

¿Código de Falla 297 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 29-JUNIO-2017


CÓDIGO DE FALLA 298 - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del fluido esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el sensor de presión del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia del sensor de presión del OEM. | Consulte el manual de análisis de fallas y reparación del OEM.
 | PASO 1C. Revise el voltaje de alimentación del ECM. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del sensor. | ¿(+) 0.42 a 0.58-VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del arnés del OEM y del conector de 31 pines del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 298 activo?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | Menos de 10 ohms
 | PASO 2D. Revise si hay corto del pin de SEÑAL con los demás pines. | ¿Mayor de 100k ohmios?
 | PASO 2E. Revise por un corto a tierra en el cable de SEÑAL. | ¿Mayor de 100k ohmios?
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | Código de Falla 298 activo
 | PASO 3C. Revise por un circuito abierto en el arnés de sensores. | Menos de 10 ohms
 | PASO 3D. Revise si hay corto del pin de SEÑAL con los demás pines. | ¿Mayor de 100k ohmios?
 | PASO 3E. Revise por un corto a tierra en el cable de SEÑAL. | ¿Mayor de 100k ohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revisar por la respuesta apropiada del ECM. | ¿Código de Falla 298 inactivo y Código de Falla 297 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 298 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM o el sensor de presión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19
  • Repare o reemplace el sensor de presión del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la resistencia del sensor de presión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise la resistencia del sensor de presión del OEM.

  • Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.
BIEN MAL

Consultar manual de diagnóstico y reparación de fallas del OEM

Reemplace el sensor de presión del OEM

Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revise el voltaje de alimentación del ECM.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el arnés de sensores.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

¿No cumple con las especificaciones?

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Use un multímetro para medir el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin de SEÑAL al pin de RETORNO del puerto de sensores del ECM.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 5A

Ir a 5A

Paso Asistido 1D - Revise el voltaje de señal del sensor.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal del sensor.

  • Mida el voltaje de señal del pin B (o NEGRO) al pin C (o AMARILLO) del cable de interconexión.
BIEN MAL

¿(+) 0.42 a 0.58-VCD?

Reemplace el sensor de presión del OEM

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del arnés del OEM y del conector de 31 pines del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM del conector de 31 pines del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector de 31 pines del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 activo?

Reparación terminada

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector de 31 pines del OEM.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin de SUMINISTRO del conector de 31 pines del OEM, lado de arnés del OEM, al pin de SEÑAL del conector del arnés de sensores del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay corto del pin de SEÑAL con los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM del conector de 31 pines del OEM.

Acción

Revise si hay corto del pin de SEÑAL con los demás pines.

  • Mida la resistencia del pin de SEÑAL del conector de 31 pines del OEM a los demás pines en el conector.
BIEN MAL

¿Mayor de 100k ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM del conector de 31 pines del OEM.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin de SEÑAL del conector de 31 pines del OEM a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 activo?

Reparación terminada

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revisar por un circuito abierto en el arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin de SEÑAL del conector del OEM, lado de actuador, al pin de SEÑAL del conector del arnés de sensores en el ECM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay corto del pin de SEÑAL con los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay corto del pin de SEÑAL con los demás pines.

  • Mida la resistencia del pin de SEÑAL del conector del arnés de sensores en el ECM, a los demás pines en el conector.
BIEN MAL

¿Mayor de 100k ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin de SEÑAL del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100k ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, entre el pin de SEÑAL y el pin de SUMINISTRO del conector del OEM.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 inactivo y Código de Falla 297 activo?

Reemplace el ECM.

  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 298 esté inactivo.
BIEN MAL

¿Código de Falla 298 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 319 - Circuito de Energía del Reloj de Tiempo Real

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el módulo de batería de reserva. |
 | PASO 1A. Inspeccionar los conectores del ECM y del arnés de actuadores. | ¿Pines sin daño?
 | PASO 1B. Revisar el voltaje de la batería de reserva en el conector de actuadores del ECM. | ¿(+) 3.3 a 3.6-VCD?
 | PASO 1B-1. Inspeccionar los pines del conector del arnés del módulo de batería de reserva y del conector del arnés de actuadores. |
 | PASO 1B-2. Revise el voltaje de la batería de reserva en el conector del módulo de la batería. |
PASO 2. | Revisar el arnés del módulo de la batería de reserva. |
 | PASO 2A. Revise si hay un circuito abierto en el cable de SUMINISTRO. | ¿Menos de 10 ohmios?
 | PASO 2B. Revise si hay un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 319 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el módulo de batería de reserva.

Paso Asistido 1A - Inspeccionar los pines del conector del ECM y del arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar el voltaje de la batería de reserva en el conector de actuadores del ECM.

Condiciones

  • Motor equipado con módulo opcional de batería de reserva para reloj de tiempo real.
  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise el voltaje de la batería de reserva en el conector del ECM.

  • Mida el voltaje de la batería del pin 20 al pin 22 en el conector del ECM.
  • Flexione suavemente el arnés cuando revise el voltaje, para revisar por cables internamente rotos o deshilachados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 3.3 a 3.6 VCD?

¿No cumple con las especificaciones?

Ir a 3A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar los pines del conector del arnés del módulo de batería de reserva y del conector del arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el módulo de batería de reserva del arnés de actuadores.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés del módulo de batería de reserva y del conector del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 3A

Paso Asistido 1B-2 - Revise el voltaje de la batería de reserva en el conector del módulo de la batería.

Condiciones

  • Motor equipado con módulo opcional de batería de reserva para reloj de tiempo real.
  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del módulo de la batería de reserva.

Acción

Revise el voltaje de la batería de reserva en el conector del módulo de la batería.

  • Mida el voltaje de la batería desde la alimentación de batería (+) al retorno de la batería (-) en el conector del módulo de la batería, lado de módulo de la batería.
  • Flexione suavemente el arnés cuando revise el voltaje, para revisar por cables internamente rotos o deshilachados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 3.3 a 3.6 VCD?

¿No cumple con las especificaciones?

Reemplace el módulo de la batería de reserva.

Consulte el Procedimiento 019-311 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del módulo de la batería de reserva.

Paso Asistido 2A - Revise si hay un circuito abierto en el cable de SUMINISTRO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el módulo de la batería de reserva del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione la continuidad en el cable de SUMINISTRO.

  • Mida la resistencia del pin 20 en el conector del arnés de actuadores, con el pin A (o 1) en el conector del arnés del motor en el módulo de la batería de reserva.
  • Flexione suavemente el arnés cuando revise la resistencia para revisar por cables internamente rotos o deshilachados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el módulo de la batería de reserva del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione la continuidad en el cable de RETORNO.

  • Mida la resistencia del pin 22 en el conector del arnés de actuadores, con el pin B (o 2) en el conector del arnés del motor en el módulo de la batería de reserva.
  • Flexione suavemente el arnés cuando revise la resistencia para revisar por cables internamente rotos o deshilachados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el módulo de la batería de reserva del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 20 del conector del arnés del actuadores, con los demás pines en el conector.
  • Flexione suavemente el arnés cuando revise la resistencia para revisar por cables internamente rotos o deshilachados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el módulo de la batería de reserva del arnés del motor.

Acción

Revise por un corto a tierra en el arnés del módulo de la batería de reserva.

  • Mida la resistencia del pin 20 en el conector del arnés del actuador a la tierra del block del motor.
  • Flexione suavemente el arnés cuando revise la resistencia para revisar por cables internamente rotos o deshilachados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para ajustar el reloj de tiempo real a la hora correcta.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 319 esté inactivo.

Es necesario ajustar el reloj de tiempo real con la herramienta de servicio INSITE™ para inactivar el Código de Falla 319.
BIEN MAL

¿Código de Falla 319 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JUNIO-2012


CÓDIGO DE FALLA 338 - Circuito del Relevador del Colector de Accesorios/Ignición del Vehículo con Paro en Ralentí

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: en la Sección 19 Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. |
 | PASO 1A.. Efectuar la prueba del relevador del conductor de encendido. | Tablero de instrumentos o ventiladores eléctricos activados
 | PASO 1B. Inspeccionar los pines del conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Pines sin daño
 | PASO 1C. Revisar la resistencia del relevador de paro en ralentí de accesorios del vehículo. | Use el manual de diagnóstico y reparación de fallas del OEM por las especificaciones
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Revise por un corto con la batería. | Menos de (+) 1.5 VCD
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 338 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1. - Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Paso Asistido 1A. - Efectuar la prueba del relevador del conductor de encendido.

Condiciones

  • Consulte Procedimiento 019-308.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba del relevador del colector de encendido.

  • Consultar Procedimiento 019-308 en la Sección 19.
BIEN MAL

Tablero de instrumentos o ventiladores eléctricos activados

No cumple con las especificaciones

Ir a 3A

Ir a 1B

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1B - Inspeccionar los pines del conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise los pines del conector del arnés del OEM y del relevador de paro en ralentí de accesorios del vehículo por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, usando limpiador para contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19..
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar la resistencia del relevador de paro en ralentí de accesorios del vehículo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise la resistencia del relevador de paro en ralentí de accesorios del vehículo/encendido.

  • Mida la resistencia de la bobina del relevador de paro en ralentí de accesorios del vehículo/encendido.
BIEN MAL

Use el manual de diagnóstico y reparación de fallas del OEM por las especificaciones

Reemplace el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-202 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 35 del conector del arnés del OEM en el ECM, con el conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto con la batería.

Condiciones

  • Conectar el conector del arnés del OEM al ECM.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo.
  • Encienda el interruptor de llave.

Acción

Revisar la resistencia del actuador.

  • Mida el voltaje del pin A (ó 1) del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido, con la tierra del block del motor.
BIEN MAL

Menos de (+) 1.5 VCD

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 338 esté inactivo.
BIEN MAL

Código de Falla 338 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A.

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 339 - Circuito del Relevador del Colector de Accesorios/Ignición del Vehículo con Paro en Ralentí

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. |
 | PASO 1A.. Efectuar la prueba del relevador del conductor de encendido. | Tablero de instrumentos o ventiladores eléctricos activados
 | PASO 1B. Inspeccionar los pines del conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Pines sin daño
 | PASO 1C. Revisar la resistencia del relevador de paro en ralentí de accesorios del vehículo. | Use el manual de diagnóstico y reparación de fallas del OEM por las especificaciones
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 339 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1. - Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Paso Asistido 1A. - Efectuar la prueba del relevador del conductor de encendido.

Condiciones

  • Consultar Procedimiento 019-308 en la Sección 19.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba del relevador del colector de encendido.

  • Consultar Procedimiento 019-308 en la Sección 19.
BIEN MAL

Tablero de instrumentos o ventiladores eléctricos activados

No cumple con las especificaciones

Ir a 3A

Ir a 1B

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1B - Inspeccionar los pines del conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise los pines del conector del arnés del OEM y del relevador de paro en ralentí de accesorios del vehículo por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, usando limpiador para contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar la resistencia del relevador de paro en ralentí de accesorios del vehículo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise la resistencia del relevador de accesorios/ignición del vehículo con apagado en ralentí.

  • Mida la resistencia de la bobina del relevador de paro en ralentí de accesorios del vehículo/encendido.
BIEN MAL

Use el manual de diagnóstico y reparación de fallas del OEM por las especificaciones

Reemplace el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccionar los pines del arnés del motor y del conector del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-202 en la Sección 19
  • Repare el arnés del OEM. Consulte Procedimiento 019-204
  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM en el ECM.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 35 (o paro de ralentí) del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 339 esté inactivo.
BIEN MAL

Código de Falla 339 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A.

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 341 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Ningún otro código de falla activo
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revise la resistencia del circuito de alimentación de batería. | Menos de 10 ohms
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: cuando menos (+)12 VCD; Al dar marcha: cuando menos (+) 6.2 VCD.
 | PASO 2C. Revise las conexiones de la batería. | Conexiones están apretadas y sin corrosión
PASO 3. | Revisar los dos fusibles de 15 amperes. |
 | PASO 3A. Verifique que los dos fusibles de 15 amperes están instalados correctamente. | Fusibles instalados correctamente
 | PASO 3B. Verifique que los dos fusibles de 15 amperes no están fundidos. | Fusibles no fundidos
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Revise el cableado agregado o auxiliar en la terminal (+) de la batería. | Cables sin daño
PASO 5. | Calibre el ECM. |
 | PASO 5A. Calibre el ECM. | Código de Falla 341 inactivo
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 341 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1. - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

–

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Ningún otro código de falla activo

Diagnostique los códigos de falla activos

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 2A - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia del pin 7 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 17 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 28 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: cuando menos (+)12 VCD; Al dar marcha: cuando menos (+) 6.2 VCD.

Cargue o reemplace la batería

Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Inspeccione las conexiones de terminal de la batería.
BIEN MAL

Conexiones están apretadas y sin corrosión

Apriete las conexiones

Apriete las conexiones flojas y limpie las terminales.

Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar los dos fusibles de 15 amperes.

Paso Asistido 3A - Verifique que los dos fusibles de 15 amperes están instalados correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que los dos fusibles de 15 amperes están instalados correctamente.

  • Inspeccione los dos fusibles de 15 amperes por instalación correcta.
BIEN MAL

Fusibles instalados correctamente

Instale correctamente los fusibles

Consulte Procedimiento 019-198.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Verifique que los dos fusibles de 15 amperes no están fundidos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que los dos fusibles de 15 amperes no están fundidos.

  • Inspeccione los dos fusibles de 15 amperes, para ver si están fundidos.
BIEN MAL

Fusibles no fundidos

Localice el corto

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

Cables sin daño

Repare o reemplace el cableado dañado

Ir a 5A

Ir a 5A

Paso Asistido 5 - Calibre el ECM.

Paso Asistido 5A - Calibre el ECM.

Condiciones

Conectar todos los componentes.

Acción

Calibre el ECM.

  • Use el software electrónico y la red de base de datos (ESDN), para calibrar el ECM.
BIEN MAL

Código de Falla 341 inactivo

Código de Falla 341 activo

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 341 esté inactivo.
BIEN MAL

Código de Falla 341 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 343 - Advertencia del Módulo de Control del Motor Falla Interna de los Componentes - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSX15 CM2250 ECF | 4299491
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031. | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISL8.9 CM2150 L110 | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031. | ISF3.8 CM2220 F110 | 4358480

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay códigos de falla. | ¿Código de Falla 343 activo o más de tres conteos inactivos?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revise las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del OEM. |
 | PASO 3A. Inspeccione los pines del conector del arnés y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verifique que el fusible del fabricante de equipo original (OEM) esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revise el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ?
PASO 4. | Recalibre el ECM. |
 | PASO 4A. Recalibre el ECM. | ¿Código de Falla 343 activo después de recalibrar el ECM?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise si hay códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 343 activo o más de tres conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?

SÍ NO
No Reparación

Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del ECM por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-071 la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Usando un multímetro, mida el voltaje de el pin (+) de alimentación de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 la Sección 19.

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Apague el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 la Sección 19.

Reemplace el fusible(s) fundido. Consulte el Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Menos de 1.0 ?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consulte el Procedimiento 019-071 la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise la entrada del interruptor de llave.

  • Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés del OEM del conector del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 la Sección 19.

¿Menos de 5 ?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Recalibre el ECM.

Paso Asistido 4A - Recalibrar el ECM

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un corto a tierra.

  • Use la herramienta electrónica de servicio INSITE™ para recalibrar el ECM con la calibración del motor más reciente.

¿Código de Falla 343 activo después de recalibrar el ECM?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si para este código de falla está disponible una actualización de calibración, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-ENERO-2014


CÓDIGO DE FALLA 349 (INDUSTRIAL) - Gobernador de Velocidad Auxiliar

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el dispositivo emisor de la señal de entrada de frecuencia. |
 | PASO 1A. Verifique la precisión del dispositivo emisor de la señal de entrada de frecuencia. | La salida del dispositivo emisor de la señal de entrada de frecuencia es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 349 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el dispositivo emisor de la señal de entrada de frecuencia.

Paso Asistido 1A - Verifique la precisión del dispositivo emisor de la señal de entrada de frecuencia.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del dispositivo emisor de la señal de entrada de frecuencia.

  • Use el manual de diagnóstico y reparación de fallas del OEM para los procedimientos de prueba.
BIEN MAL

La salida del dispositivo emisor de la señal de entrada de frecuencia es correcta

No cumple las especificaciones.

Repare o reemplace el dispositivo emisor de la señal de entrada de frecuencia del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.

Si la falla fue en unas rpm particulares, opere el motor en esas rpm para verificar que el problema está corregido.
BIEN MAL

Código de Falla 349 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos con INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-JULIO-2012


CÓDIGO DE FALLA 352 - Circuito de Alimentación 1 de Sensores - Voltaje Abajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Modelo de Motor | Número de Boletín
Sensor de Presión de Aire Barométrica | Consulte Procedimiento 019-004. | Signature™, ISX y QSX15 | 3666259
Módulo de Control Electrónico (ECM) | Consulte Procedimiento 019-031. | Signature™, ISX y QSX15 | 3666259
Arnés de Cableado del Motor | Consulte Procedimiento 019-043. | Signature™, ISX y QSX15 | 3666259
Sensor de Presión del Riel de Combustible | Consulte Procedimiento 019-115. | Signature™, ISX y QSX15 | 3666259
Sensor de Presión/Temperatura del Múltiple de Admisión | Consulte Procedimiento 019-159. | Signature™, ISX y QSX15 | 3666259

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Código de Falla 352 activo?
PASO 2. | Revise los sensores y circuitos conectados al sensor. |
 | PASO 2A. Inspeccione el sensor de presión/temperatura del múltiple de admisión y el circuito conectado al sensor. | ¿Pines sucios o dañados?
 | PASO 2A-1. Revisar la respuesta del circuito. |
 | PASO 2B. Inspeccione el sensor de presión de aire ambiente y el circuito conectado al sensor. | ¿Pines sucios o dañados?
 | PASO 2B-1. Revisar la respuesta del circuito. |
 | PASO 2C. Inspeccione el sensor de presión de combustible y el circuito conectado al sensor. | ¿Pines sucios o dañados?
 | PASO 2C-1. Revisar la respuesta del circuito. |
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del motor. |
 | PASO 3A. Inspeccione los pines del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la respuesta del circuito. | ¿Código de Falla 352 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Consulte el Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revise los sensores y circuitos conectados al sensor.

Paso Asistido 2A - Inspeccione el sensor de presión/temperatura del múltiple de admisión y el circuito conectado al sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión diferencial EGR por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2A-1

Paso Asistido 2A-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Tabla de Procedimientos Asociados.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccione el sensor de presión de aire ambiente y el circuito conectado al sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión del gas de escape por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de aire ambiente.

Consulte el Procedimiento 019-004 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccione el sensor de presión de combustible y el circuito conectado al sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión de combustible del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor de posición de la válvula de recirculación del gas de escape (EGR):

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2C-1

Paso Asistido 2C-1 - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión de combustible del arnés del motor.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO
No Reparación

Reemplace el sensor de presión de combustible. Consultar Procedimiento 019-115 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar la respuesta del circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por la respuesta apropiada del ECM después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 352 activo?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de análisis de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 01-OCT.-2012


CÓDIGO DE FALLA 359 - Circuito de Control de Ralentí ICON™

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Intentar arrancar manualmente el motor. |
 | PASO 1A. Revise el ECM por códigos de falla activos. | Ningún código de falla activo
 | PASO 1B. Arranque manualmente el motor. | El motor arranca
PASO 2. | Active ICON™, luego revise el ECM por códigos de falla activos. |
 | PASO 2A. Revise el ECM por códigos de falla activos. | Ningún código de falla activo
PASO 3. | Revisar los contactos del relevador del motor de arranque. |
 | PASO 3A. Efectúe la prueba del relevador del motor de arranque y de inter-bloqueo. | El motor de arranque acciona
 | PASO 3B. Revise si hay un circuito abierto en la bobina del relevador de la marcha ICON™. | Menos de 10 ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 359 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Intentar arrancar manualmente el motor.

Paso Asistido 1A - Revise el ECM por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise el ECM por códigos de falla activos.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Ningún código de falla activo

Códigos de falla activos presentes

Ir a 1B

Diagnostique los códigos de falla activos

Paso Asistido 1B - Arranque manualmente el motor.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Conectar todos los componentes.

  • Use el interruptor de llave para arrancar el motor.
BIEN MAL

El motor arranca

El motor no arranca.

Use el Procedimiento de Síntoma el Motor No Arranca, en el Manual de Análisis de Fallas y Reparación, Motores Signature, ISX y QSX15, Boletín 3666239.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Active ICON™, luego revise el ECM por códigos de falla activos.

Paso Asistido 2A - Revise el ECM por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Arranque y opere el motor.
  • Activar ICON™.

Acción

Revise el ECM por códigos de falla activos.

  • Cuando ICON™ pare el motor, lea los códigos de falla usando INSITE™.
BIEN MAL

Ningún código de falla activo

Códigos de falla activos presentes

Ir a 3A

Diagnostique los códigos de falla activos

Paso Asistido 3 - Revisar los contactos del relevador del motor de arranque.

Paso Asistido 3A - Efectúe la prueba del relevador del motor de arranque y de inter-bloqueo.

Condiciones

  • Desactivar ICON™.
  • Apague el motor.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Efectúe la prueba del relevador del motor de arranque y de inter-bloqueo.

  • Realice la prueba del relevador del motor de arranque y de inter-bloqueo usando INSITE™. Use el Manual del Usuario de INSITE™, Boletín 3396837.
BIEN MAL

El motor de arranque acciona

El motor de arranque no acciona

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en la bobina ICON™ del relevador del motor de arranque.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el relevador del motor de arranque ICON™.

Acción

Revise si hay un circuito abierto en la bobina del relevador de la marcha ICON™.

  • Mida la resistencia entre los contactos de la bobina del relevador del motor de arranque.
BIEN MAL

Menos de 10 ohms

No cumple las especificaciones.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 359 esté inactivo.
BIEN MAL

Código de Falla 359 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-JULIO-2012


CÓDIGO DE FALLA 378 - Circuito del Actuador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - Deutsch™/AMP™ macho. punta de prueba Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revisar la resistencia del circuito entero. | Menos de 10 ohms
 | PASO 1B-1. Inspeccionar los pines del arnés de actuadores y del conector. |
 | PASO 1B-2. Revisar por un circuito abierto en el arnés de actuadores. |
 | PASO 1B-3. Revise la resistencia del solenoide del actuador. |
 | PASO 1C. Revisar por un corto de pin a pin en el conector del ECM. | Más de 100k ohmios
 | PASO 1D. Revisar por un corto a tierra en el solenoide del actuador. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 378 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccionar los pines del conector del arnés y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Lave la suciedad, desechos, o humedad de los pines de conector con el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 1B

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - Deutsch™/AMP™ macho. punta de prueba Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar la resistencia del circuito entero.

  • Mida la resistencia del pin 9 al pin 10 del conector del arnés de actuadores.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 1B-1

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1B-1 - Inspeccionar los pines del arnés de actuadores y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Inspeccione los pines del arnés y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Lave la suciedad, desechos, o humedad de los pines de conector con el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19, Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 1B-2

Ir a 2A™

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - Deutsch™/AMP™ macho. punta de prueba Metri-Pack™.
Paso Asistido 1B-2 - Revisar por un circuito abierto en el arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 9 del conector del arnés de actuadores, con el pin 1 (o A) del conector del solenoide del actuador.
  • Mida la resistencia del pin 10 del conector del arnés de actuadores, con el pin 2 (o B) del conector del solenoide del actuador.
BIEN MAL

Menos de 5 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-204, ó Consultar Procedimiento 019-205.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 1B-3

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B-3 - Revise la resistencia del solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise la resistencia del solenoide del actuador.

  • Mida la resistencia entre las dos terminales en el solenoide del actuador.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el solenoide del actuador.

Consulte Procedimiento 019-110.

Ir a 1C

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revisar por un corto de pin a pin en el conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 10 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 1D

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1D - Revisar por un corto a tierra en el solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revisar por un corto a tierra en el solenoide del actuador.

  • Mida la resistencia entre ambos pines de solenoide del actuador con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Reemplace el solenoide del actuador.

Consulte Procedimiento 019-110.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruebe el vehículo en camino por al menos una milla.
  • Use INSITE™ para verificar que el Código de Falla 378 esté inactivo.
BIEN MAL

Código de Falla 378 inactivo

Código de Falla 378 activo

Reemplace el ECM. Consulte Procedimiento 019-031.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 379 - Circuito del Actuador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revisar la resistencia del circuito entero. | Menos de 10 ohms
 | PASO 1B-1. Inspeccionar los pines del arnés de actuadores y del conector. |
 | PASO 1B-2. Revise la resistencia del solenoide del actuador. |
 | PASO 1C. Revise por un corto con la batería en el circuito. | Más de 100k ohmios
 | PASO 1D. Revisar por un corto de pin a pin en el conector del ECM. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 379 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccionar los pines del conector del arnés y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 1B

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar la resistencia del circuito entero.

  • Mida la resistencia del pin 9 al pin 10 del conector del arnés de actuadores.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-1

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1B-1 - Inspeccionar los pines del arnés de actuadores y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Inspeccione lo siguiente de los pines del arnés de actuadores y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1B-2 - Revise la resistencia del solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise la resistencia del solenoide del actuador.

  • Mida la resistencia entre las dos terminales en el solenoide del actuador.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el solenoide del actuador.

Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 1C

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1C - Revise por un corto con la batería en el circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar la terminal positiva (+) de la batería, de la batería.

Acción

Revise por un corto con la batería en el circuito.

  • Mida la resistencia entre el pin 9 del conector del arnés de actuadores, con el pin 7 del conector del arnés del OEM.
  • Mida la resistencia entre el pin 10 del conector del arnés de actuadores, con el pin 7 del conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 1D - Revisar por un corto de pin a pin en el conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 10 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruebe el vehículo en camino por al menos una milla.
  • Use INSITE™ para verificar que el Código de Falla 379 esté inactivo.
BIEN MAL

Código de Falla 379 inactivo

Código de Falla 379 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 386 - Suministro de Voltaje del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés de sensores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revise el voltaje de alimentación. | (+) 4.75 a 5.25 VCD
 | PASO 1C. Revise por un corto con la batería. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 386 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés de sensores.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el arnés del motor de cada sensor.

Acción

Inspeccionar los pines del conector del arnés y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-204 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje del pin 37 al pin 40, en el puerto de sensores del ECM.
  • Mida el voltaje del pin 17 al pin 31, en el puerto de sensores del ECM.
  • Mida el voltaje del pin 27 al pin 30, en el puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1C

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise por un corto con la batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Revise por un corto con la batería.

  • Mida la resistencia del pin 17 del conector del arnés de sensores con el pin 7 del conector del arnés del OEM.
  • Mida la resistencia del pin 37 del conector del arnés de sensores con el pin 7 del conector del arnés del OEM.
  • Mida la resistencia del pin 27 del conector del arnés de sensores con el pin 7 del conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 1D

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 37 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 40 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 31 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 27 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 30 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use INSITE™ para verificar que el Código de Falla 386 esté inactivo.
BIEN MAL

Código de Falla 386 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 387 - Suministro de Voltaje del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, se deben investigar todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revise el voltaje de alimentación. | (+) 4.75 a 5.25 VCD.
 | PASO 1C. Revisar por un corto con la batería. | Más de 100k ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 387 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1. - Revisar el arnés del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccionar los pines del conector del arnés y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 1B - Revise el voltaje de alimentación.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

–

  • Mida la salida del voltaje de alimentación del puerto del conector del arnés del OEM del ECM, en el pin 48 a tierra.
BIEN MAL

(+) 4.75 a 5.25 VCD.

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1C

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 1C - Revisar por un corto con la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto con la batería.

  • Mida la resistencia del pin 7 al pin 48 en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el sensor del acelerador y el sensor del acelerador remoto.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 48 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 387 esté inactivo.
BIEN MAL

Código de Falla 387 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 388 - Circuito de Suministro del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™AMP™Metri-Pack™ y Número de Parte 3162991 - cable de división de freno de motor, punta de prueba de paso de ocho vías (ITT/Cannon).

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el conector del freno del motor. |
 | PASO 2A. Inspeccionar el conector del freno del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por resistencia del actuador. | 9.5 a 11.5 ohmios (Temperatura de Operación Abajo de 82°C [180°F]); 11.5 a 14 ohmios (Temperatura de Operación Arriba de 82°C [180°F])
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 388 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés de actuadores.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector de 8 pines del freno del motor.

Acción

Inspeccione el arnés del motor, pines del conector del ECM, y el conector de 8 pines del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector de 8 pines del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 25 con todos los otros pines en el conector del arnés de actuadores.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector de 8 pines del freno del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 25 del conector del arnés del actuadores, a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el conector del freno del motor.

Paso Asistido 2A - Inspeccionar el conector del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 8 pines del freno del motor.

Acción

Inspeccione los pines del conector de 8 pines del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del freno de motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés interno del freno de motor. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 020-015 en la Sección 20.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 8 pines del freno del motor.
  • Instalar el cable de interconexión del freno del motor, Número de Parte 3162991, al conector de 8 pines del freno del motor.
  • No conecte el cable de interconexión del freno del motor a los actuadores del freno del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 8, lado de arnés del freno del motor, del conector de 8 pines del freno del motor, con la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés interno del freno de motor.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 020-015 en la Sección 20.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 8 pines del freno del motor.
  • Quite la cubierta de válvulas.
  • Desconectar los cables del solenoide del freno de motor en el solenoide del freno de motor más delantero.
  • Instalar el cable de interconexión del freno del motor, Número de Parte 3162991, al conector de 8 pines del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8, lado de arnés del freno del motor, a los demás pines en el conector de 8 pines del freno de motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del freno de motor

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 020-015 en la Sección 20.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por resistencia del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los cables del solenoide del freno de motor en el solenoide del freno de motor más delantero.

Acción

Revise por resistencia del actuador.

  • Mida la resistencia entre las dos terminales eléctricas en el solenoide del freno del motor.
BIEN MAL

  • 9.5 a 11.5 ohmios (Temperatura de Operación por Debajo de 82°C [180°F])
  • 11.5 a 14 ohmios (Temperatura de Operación por Arriba de 82°C [180°F])

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el solenoide número 1 del freno del motor

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 020-004 en la Sección 20

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 388 esté inactivo.
BIEN MAL

¿Código de Falla 388 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 392 - Circuito de Suministro del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162991 - cable de división de freno de motor - punta de prueba de paso de ocho vías (ITT/Cannon™).
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3162991 - cable de interconexión del freno del motor - cable de prueba pasante de ocho vías macho (ITT/Cannon).
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3162991 - cable de interconexión del freno del motor - punta de prueba macho pasante de ocho vías (ITT/Cannon).

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohmios
PASO 2. | Revisar el conector del freno del motor. |
 | PASO 2A. Inspeccionar el conector del freno del motor. | Pines sin daño
 | PASO 2B. Revise por un corto con la tierra del chasis. | Más de 100k ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Revise por resistencia del actuador. | 9.5 a 11.5 ohms (frío); 11.5 a 14 ohms (caliente)
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 392 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés de actuadores.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccionar los pines del conector del arnés y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector de 8 pines del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 44 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector de 8 pines del freno del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 44 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el conector del freno del motor.

Paso Asistido 2A - Inspeccione el conector de 8 pines del freno de motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 8 pines del freno del motor.

Acción

Inspeccione lo siguiente del conector de 8 pines del freno del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del freno de motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 020-015 en la Sección 20 en el Manual de Análisis de Fallas y Reparación, Motores Signature, ISX y QSX15, Boletín 3666239.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3162991 - cable de interconexión del freno del motor - cable de prueba pasante de ocho vías macho (ITT/Cannon).
Paso Asistido 2B - Revise por un corto con la tierra del chasis.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 8 pines del freno del motor.
  • Instalar el cable de interconexión del freno del motor, Número de Parte 3162991, al conector del freno del motor.
  • No conecte el cable de interconexión del freno del motor a los actuadores del freno del motor.

Acción

Revise por un corto con la tierra del chasis.

  • Mida la resistencia del pin 1 del cable de interconexión del freno del motor, con la tierra del chasis.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del freno del motor.

  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 020-015 en la Sección 20 en el Manual de Análisis de Fallas y Reparación, Motores Signature, ISX y QSX15, Boletín 3666239.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3162991 - cable de interconexión del freno del motor - punta de prueba macho pasante de ocho vías (ITT/Cannon).
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 8 pines del freno del motor.
  • Quite la cubierta de válvulas.
  • Desconectar los cables del solenoide del freno del motor en el solenoide del freno del motor que controla los cilindros número 2 y 3.
  • Instalar el cable de interconexión del freno del motor, Número de Parte 3162991, al conector de 8 pines del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 con todos los otros pines en el conector de 8 pines del freno del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del freno del motor.

  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 020-015 en la Sección 20 en el Manual de Análisis de Fallas y Reparación, Motores Signature, ISX y QSX15, Boletín 3666239.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2D - Revise por resistencia del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar los cables del solenoide del freno del motor en el solenoide del freno del motor que controla los cilindros número 2 y 3.

Acción

Revise por resistencia del actuador.

  • Mida la resistencia entre las dos terminales eléctricas en el solenoide del freno del motor.
BIEN MAL

9.5 a 11.5 ohms (frío); 11.5 a 14 ohms (caliente)

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el actuador número 2 del freno del motor

Use el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín 3150971.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 392 esté inactivo.
BIEN MAL

Código de Falla 392 inactivo

Regrese a los pasos del análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JULIO-2012


CÓDIGO DE FALLA 393 - Circuito de Suministro del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3162991 - cable de división de freno de motor - punta de prueba de paso de ocho vías (ITT/Cannon™).

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el conector del freno del motor. |
 | PASO 2A. Inspeccionar el conector del freno del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la tierra del chasis. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar la resistencia del actuador. | ¿9.5 a 11.5 ohmios (frío); 11.5 a 14 ohmios (caliente)?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 393 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés de actuadores.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüetas de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el conector de 8 pines del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 del conector del arnés del actuadores con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector de 8 pines del freno del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 15 del conector del arnés de actuadores, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el conector del freno del motor.

Paso Asistido 2A - Inspeccionar el conector del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del freno de motor del arnés del motor.

Acción

Inspeccione los pines del conector del freno del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del freno de motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-209 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-209 en la Sección 19.
  • Reemplace el arnés del freno de motor Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3666239. Consultar Procedimiento 020-015 en la Sección 20.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto con la tierra del chasis.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 8 pines del freno del motor.
  • Instalar el cable de interconexión del freno del motor, Número de Parte 3162991, al conector del freno del motor.
  • No conecte el cable de interconexión del freno del motor a los actuadores del freno del motor.

Acción

Revise por un corto con la tierra del chasis.

  • Mida la resistencia del pin 5 del cable de interconexión del freno del motor, con la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del freno del motor.

  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-209 en la Sección 19.
  • Reemplace el arnés del freno de motor Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 020-015 en la Sección 20.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 8 pines del freno del motor.
  • Quite la cubierta de válvulas.
  • Desconectar los cables del solenoide del freno de motor en el solenoide del freno de motor más trasero.
  • Instalar el cable de interconexión del freno del motor, Número de Parte 3162991, al conector de 8 pines del freno del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5, con todos los otros pines en el cable de interconexión del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del freno del motor.

  • Repare el arnés del freno del motor. Consultar Procedimiento 019-209 en la Sección 19.
  • Reemplace el arnés del freno de motor Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 020-015 en la Sección 20.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar la resistencia del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Desconectar los cables del solenoide del freno de motor en el solenoide del freno de motor más delantero.

Acción

Revise por resistencia del actuador.

  • Mida la resistencia entre las dos terminales eléctricas en el solenoide del freno del motor.

Consulte el diagrama del circuito o el diagrama de cableado para la identificación del pin del conector.

Use el siguiente procedimiento para obtener las técnicas generales para la medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

9.5 a 11.5 ohmios (frío)

11.5 a 14 ohmios (caliente)

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Reemplace el actuador 3 del freno del motor. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 020-012 en la Sección 20.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 393 esté inactivo.
BIEN MAL

¿Código de Falla 393 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 394 - Circuito del Actuador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del circuito entero. | ¿Menos de 10 ohmios?
 | PASO 1B-1. Inspeccionar los pines del arnés de actuadores y del conector. |
 | PASO 1B-2. Revisar por un circuito abierto en el arnés de actuadores. |
 | PASO 1B-3. Revise la resistencia del solenoide del actuador. |
 | PASO 1C. Revise por un corto de pin a pin en el conector del ECM. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revisar por un corto a tierra en el solenoide del actuador. | ¿Mayor de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 394 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés de actuadores.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM.
  • Consultar Procedimiento 019-031 en la Sección 19

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar la resistencia del circuito entero.

  • Mida la resistencia del pin 7 al pin 8 del conector del arnés de actuadores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-1

Ir a 2A

Paso Asistido 1B-1 - Inspeccionar los pines del arnés de actuadores y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Inspeccione los pines del arnés y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM.
  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 2A

Paso Asistido 1B-2 - Revisar por un circuito abierto en el arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 7 del conector del arnés de actuadores, con el pin 1 (o A) del conector del solenoide del actuador.
  • Mida la resistencia del pin 8 del conector del arnés de actuadores, con el pin 2 (o B) del conector del solenoide del actuador.
BIEN MAL

¿Menos de 5 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-3

Ir a 2A

Paso Asistido 1B-3 - Revise la resistencia del solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise la resistencia del solenoide del actuador.

  • Mida la resistencia entre las dos terminales en el solenoide del actuador.
BIEN MAL

0.87 ohmios en -17°C (0°F) a 1.73 ohmios en 54°C (130°F)

1.10 ohmios en 38°C (100°F) a 1.97 ohmios en 93°C (200°F)

Reemplace el solenoide del actuador. Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise por un corto de pin a pin en el conector del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 7 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 8 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revisar por un corto a tierra en el solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise el solenoide del actuador por un corto a tierra.

  • Mida la resistencia entre ambos pines del solenoide del actuador con el cuerpo del actuador.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide del actuador. Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruebe el vehículo en camino por 1 milla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 394 esté inactivo.
BIEN MAL

¿Código de Falla 394 inactivo?

Código de Falla 394 activo.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 395 - Circuito del Actuador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del circuito entero. | ¿Menos de 10 ohmios?
 | PASO 1B-1. Inspeccionar los pines del arnés de actuadores y del conector. |
 | PASO 1B-2. Revise la resistencia del solenoide del actuador. |
 | PASO 1C. Revise por un corto con la batería en el circuito. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin en el conector del ECM. | ¿Mayor de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 395 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés de actuadores.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM.
  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise la resistencia del arnés de actuadores.

  • Mida la resistencia del pin 7 al pin 8 del conector del arnés de actuadores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-1

Ir a 2A

Paso Asistido 1B-1 - Inspeccionar los pines del arnés de actuadores y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador de sincronización.

Acción

Inspeccione los pines del arnés de actuadores y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM.
  • Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 2A

Paso Asistido 1B-2 - Revise la resistencia del solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador de sincronización.

Acción

Revise la resistencia del solenoide del actuador de sincronización.

  • Mida la resistencia entre las dos terminales en el solenoide del actuador de sincronización.
BIEN MAL

0.87 ohmios en -17°C (0°F) a 1.73 ohmios en 54°C (130°F)

1.10 ohmios en 38°C (100°F) a 1.97 ohmios en 93°C (200°F)

Reemplace el solenoide del actuador de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise por un corto con la batería en el circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador de sincronización.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar la terminal positiva (+) de la batería, de la batería.

Acción

Revise por un corto con la batería en el solenoide del actuador de sincronización.

  • Mida la resistencia entre los pines 7 y 8 del conector del arnés de actuadores de sincronización y el pin 7 del conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise por un corto de pin a pin en el conector del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del solenoide del actuador de sincronización.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 7 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 8 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 395 esté inactivo.
BIEN MAL

¿Código de Falla 395 inactivo?

Código de Falla 395 activo.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 396 - Circuito del Actuador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revisar la resistencia del circuito entero. | Menos de 10 ohms
 | PASO 1B-1. Inspeccionar los pines del arnés de actuadores y del conector. |
 | PASO 1B-2. Revisar por un circuito abierto en el arnés de actuadores. |
 | PASO 1B-3. Revise la resistencia del solenoide del actuador. |
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 1D. Revisar por un corto a tierra en el solenoide del actuador. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 396 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise la resistencia del arnés de actuadores.

  • Mida la resistencia del pin 6 al pin 16 del conector del arnés de actuadores.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-1

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1B-1 - Inspeccionar los pines del arnés de actuadores y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Inspeccione lo siguiente de los pines del arnés de actuadores y del conector:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1B-2 - Revisar por un circuito abierto en el arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 6 del conector del arnés de actuadores, con el pin 2 (o B) del conector del solenoide del actuador.
  • Mida la resistencia del pin 16 del conector del arnés de actuadores, con el pin 1 (o A) del conector del solenoide del actuador.
BIEN MAL

Menos de 5 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-205 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-3

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B-3 - Revise la resistencia del solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise la resistencia del solenoide del actuador.

  • Mida la resistencia entre las dos terminales en el solenoide del actuador.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el solenoide del actuador trasero de dosificación de combustible. Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 1C

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 16 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1D - Revisar por un corto a tierra en el solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del solenoide de actuadores.

Acción

Revisar por un corto a tierra en el solenoide del actuador.

  • Mida la resistencia entre el pin 1 (o A) en el conector de actuadores, con el cuerpo del actuador.
  • Mida la resistencia entre el pin 2 (o B) en el conector de actuadores, con el cuerpo del actuador.
BIEN MAL

Más de 100k ohmios

Reemplace el solenoide del actuador trasero de dosificación de combustible. Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruebe el vehículo en camino por al menos 1 milla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 396 esté inactivo.
BIEN MAL

Código de Falla 396 inactivo

Código de Falla 396 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 397 - Circuito del Actuador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revisar la resistencia del circuito entero. | Menos de 10 ohms
 | PASO 1B-1. Inspeccionar los pines del arnés de actuadores y del conector. |
 | PASO 1B-2. Revise la resistencia del solenoide del actuador. |
 | PASO 1C. Revise por un corto con la batería en el circuito. | Más de 100k ohmios
 | PASO 1D. Revisar por un corto de pin a pin en el conector del ECM. | Más de 100k ohmios
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 397 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccionar los pines del conector del arnés y del ECM.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 1B

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar la resistencia del circuito entero.

  • Mida la resistencia del pin 6 al pin 16 del conector del arnés de actuadores.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-1

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1B-1 - Inspeccionar los pines del arnés de actuadores y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Inspeccione lo siguiente de los pines del conector del arnés y del actuador.

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-205, Consulte el Procedimiento 019-202 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1B-2 - Revise la resistencia del solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise la resistencia del solenoide del actuador.

  • Mida la resistencia entre las dos terminales en el solenoide del actuador.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el solenoide del actuador trasero de dosificación de combustible. Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 1C

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 1C - Revise por un corto con la batería en el circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar la terminal positiva (+) de la batería, de la batería.

Acción

Revise por un corto con la batería en el solenoide del actuador.

  • Mida la resistencia entre los pines 6 y 16 en el conector del arnés de actuadores, y el pin 7 del conector del arnés del OEM.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.
Paso Asistido 1D - Revisar por un corto de pin a pin en el conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 16 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruebe manejando el vehículo por al menos 1 milla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 397 esté inactivo.
BIEN MAL

Código de Falla 397 inactivo

Código de Falla 397 activo

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-JULIO-2012


CÓDIGO DE FALLA 398 - Circuito del Actuador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del circuito entero. | ¿Menos de 10 ohmios?
 | PASO 1B-1. Inspeccionar los pines del arnés de actuadores y del conector. |
 | PASO 1B-2. Revisar por un circuito abierto en el arnés de actuadores. |
 | PASO 1B-3. Revise la resistencia del solenoide del actuador. |
 | PASO 1C. Revisar por un corto de pin a pin en el conector del ECM. | ¿Más de 100 kohmios?
 | PASO 1D. Revisar por un corto a tierra en el solenoide del actuador. | ¿Más de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 398 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés de actuadores.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar la resistencia del circuito entero.

  • Mida la resistencia del pin 26 al pin 36 del conector del arnés de actuadores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-1

Ir a 2A

Paso Asistido 1B-1 - Inspeccionar los pines del arnés de actuadores y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Inspeccione los pines del arnés de actuadores y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 2A

Paso Asistido 1B-2 - Revisar por un circuito abierto en el arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 26 del conector del arnés de actuadores, con el pin 2 (o B) del conector del solenoide del actuador.
  • Mida la resistencia del pin 36 del conector del arnés de actuadores, con el pin 1 (o A) del conector del solenoide del actuador.
BIEN MAL

¿Menos de 5 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-3

Ir a 2A

Paso Asistido 1B-3 - Revise la resistencia del solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revise la resistencia del solenoide del actuador.

  • Mida la resistencia entre las dos terminales en el solenoide del actuador.
BIEN MAL

¿0.87 ohmios a -17 °C (0 °F) hasta 1.73 ohmios a 54 °C (130 °F)?

¿1.10 ohmios a 38 °C (100 °F) hasta 1.97 ohmios a 93 °C (200 °F)?

Reemplace el solenoide del actuador trasero de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise por un corto de pin a pin en el conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

revise si hay un corto circuito entre pines.

  • Mida la resistencia del pin 26 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 36 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revisar por un corto a tierra en el solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador.

Acción

Revisar por un corto a tierra en el solenoide del actuador.

  • Mida la resistencia entre cada uno de los pines del solenoide del actuador y el cuerpo del actuador.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el solenoide del actuador trasero de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruebe el vehículo en camino por al menos una milla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 398 esté inactivo.
BIEN MAL

¿Código de Falla 398 inactivo?

Código de Falla 398 activo

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-JUNIO-2012


CÓDIGO DE FALLA 399 - Circuito del Actuador

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los actuadores o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del circuito entero. | ¿Menos de 10 ohmios?
 | PASO 1B-1. Inspeccionar los pines del arnés de actuadores y del conector. |
 | PASO 1B-2. Revise la resistencia del solenoide del actuador. |
 | PASO 1C. Revise por un corto con la batería en el circuito. | ¿Más de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin en el conector del ECM. | ¿Más de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 399 está inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés de actuadores.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar la resistencia del circuito entero.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar la resistencia del circuito entero.

  • Mida la resistencia del pin 26 al pin 36 del conector del arnés de actuadores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B-1

Ir a 2A

Paso Asistido 1B-1 - Inspeccionar los pines del arnés de actuadores y del conector.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador de sincronización.

Acción

Inspeccione los pines del arnés de actuadores y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 2A

Paso Asistido 1B-2 - Revise la resistencia del solenoide del actuador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador de sincronización.

Acción

Revise la resistencia del solenoide del actuador.

  • Mida la resistencia entre las dos terminales en el solenoide del actuador de sincronización.
BIEN MAL

¿0.87 ohmios a -17 °C (0 °F) hasta 1.73 ohmios a 54 °C (130 °F)?

¿1.10 ohmios a 38 °C (100 °F) hasta 1.97 ohmios a 93 °C (200 °F)?

Reemplace el solenoide del actuador trasero de sincronización. Consultar Procedimiento 019-111 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise por un corto con la batería en el circuito.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide del actuador de sincronización.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar la terminal positiva (+) de la batería, de la batería.

Acción

Revise por un corto con la batería en el circuito.

  • Mida la resistencia entre los pines 26 y 36 del conector del arnés de actuadores, con el pin 7 del conector del arnés del OEM.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise por un corto de pin a pin en el conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del solenoide del actuador de sincronización.

Acción

Revise si hay un corto entre pines en el conector del ECM.

  • Mida la resistencia del pin 26 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 36 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruébelo en camino por al menos 1 milla.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 399 esté inactivo.
BIEN MAL

Código de Falla 399 inactivo

¿Código de Falla 399 activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-JUNIO-2012


CÓDIGO DE FALLA 415 - Presión de Aceite del Motor Baja - Crítica

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 415. | ¿Conteos activos o inactivos del Código de Falla 415?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 415.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use el INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 415?
SÍ | NO
No Reparación | No Reparación

Consulte el árbol síntomas de análisis de Baja Presión de Aceite Lubricante en la Sección TS del Manual de Servicio Signature™, ISX y QSX15, Boletín 3666239.

Reparación terminada

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 419 - Sensor de Presión del Múltiple de Admisión

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por el Código de Falla 115. |
 | PASO 1A. Revisar para ver si el Código de Falla 115 está activo en el arranque del motor. | ¿Código de Falla 115 inactivo?
PASO 2. | Revisar por un código de falla válido. |
 | PASO 2A. Revisar por un código de falla válido. | ¿Código de Falla 419 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 419 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por el Código de Falla 115.

Paso Asistido 1A - Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 115 inactivo?

Diagnostique primero el Código de Falla 115.

Ir a 2A

Código de Falla 115

Paso Asistido 2 - Revisar por un código de falla válido.

Paso Asistido 2A - Revisar por un código de falla válido.

Condiciones

  • Asegurarse de que la temperatura del aceite es mayor de 4°C [40°F].
  • Apague el interruptor de llave.

Acción

Revisar por un código de falla válido.

  • Espere 30 segundos.
  • Conecte el interruptor de llave y espere 15 segundos.
BIEN MAL

¿Código de Falla 419 inactivo?

Reemplace el sensor. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 419 esté inactivo.
BIEN MAL

¿Código de Falla 419 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 422 - Circuito del Sensor de Nivel de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar por códigos de falla múltiples y la presencia del sensor de nivel de refrigerante. |
 | PASO 1A.. Lea los códigos de falla. | ¿Código de Falla 187 inactivo?
 | PASO 1B. Revise si el vehículo tiene un sensor de nivel de refrigerante. | ¿El sensor de nivel de refrigerante está presente?
 | PASO 1B-1. Revise si está instalada una clavija de corto en lugar de la conexión del arnés del sensor de nivel de refrigerante. |
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Inspeccionar los conectores del arnés y del sensor de nivel de refrigerante. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los conectores del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar por un circuito abierto en el circuito del sensor de nivel de refrigerante. | ¿Menos de 10 ohmios?
 | PASO 2C-1. Inspeccione los pines del conector Deutsch™ de 31 pines. |
 | PASO 2C-2. Revise por un circuito abierto en el arnés del motor. |
 | PASO 2C-3. Revise si hay un circuito abierto en el arnés del OEM. |
PASO 3. | Revisar por un corto a tierra en los cables de señal. |
 | PASO 3A. Revisar por un corto a tierra en los cables de SEÑAL de nivel de refrigerante. | ¿Más de 100 kohmios?
 | PASO 3A-1. Revise el arnés del motor por un corto a tierra. |
 | PASO 3A-2. Revisar por un corto a tierra en el arnés del OEM. |
PASO 4. | Revisar por un corto entre los cables de señal y cualquier otro cable en el arnés del motor, o el arnés del OEM. |
 | PASO 4A. Revisar por un corto entre los cables de señal y cualquier otro cable en el arnés del motor, o el arnés del OEM. | ¿Más de 100 kohmios?
 | PASO 4A-1. Revise el arnés del motor por un corto. |
 | PASO 4A-2. Revisar por un corto en el arnés del OEM. |
PASO 5. | Revisar por un corto a tierra en los cables de alimentación. |
 | PASO 5A. Revisar por un corto a tierra en los cables de alimentación. | ¿Más de 100 kohmios?
 | PASO 5A-1. Revise el arnés del motor por un corto. |
 | PASO 5A-2. Revisar por un corto en el arnés del OEM. |
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 422 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar por códigos de falla múltiples y la presencia del sensor de nivel de refrigerante.

Paso Asistido 1A. - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla activos.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

¿Código de Falla 187 inactivo?

Código de Falla 187 activo.

Ir a 1B

Código de Falla 187

Paso Asistido 1B - Revise si el vehículo tiene un sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si el vehículo tiene un sensor de nivel de refrigerante.

Revise si el vehículo tiene un sensor de nivel de refrigerante.
BIEN MAL

¿El sensor de nivel de refrigerante está presente?

Sensor de nivel de refrigerante no presente.

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Revise si está instalada una clavija de corto en lugar de la conexión del arnés del sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si está instalada una clavija de corto en lugar de la conexión del arnés del sensor de nivel de refrigerante.

Revise el cableado del OEM desde la clavija de corto a la conexión del arnés del motor, por problemas. Use los diagramas de cableado del OEM y del arnés del motor.

BIEN MAL

Clavija de corto instalada

Instale la clavija de corto

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Inspeccionar los conectores del arnés y del sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del conector del arnés y del sensor de nivel de refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Instale el sello de conector apropiado, si está dañado o falta.

Repare el arnés del OEM.

  • Consultar Procedimiento 019-204 en la Sección 19
  • o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19
  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19

Ir a 2B

Ir a 6A

Paso Asistido 2B - Inspeccionar los conectores del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Instale el sello de conector apropiado, si está dañado o falta.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2C

Ir a 6A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito del sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revisar por un circuito abierto en el circuito del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 25 en el conector del arnés de sensores, con el pin C (ó 3) en el lado de arnés del conector del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 23 en el conector del arnés de sensores, con el pin B (ó 2) en el lado de arnés del conector del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 24 en el conector del arnés de sensores, con el pin D (ó 4) en el lado de arnés del conector del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 22 en el conector del arnés de sensores, con el pin A (ó 1) en el lado de arnés del conector del sensor de nivel de refrigerante.
BIEN MAL

¿Menos de 10 ohmios?

–

Ir a 3A

Ir a 2C-1

Paso Asistido 2C-1 - Inspeccione los pines del conector Deutsch™ de 31 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Instale el sello de conector apropiado, si está dañado o falta.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2C-2

Ir a 6A

Paso Asistido 2C-2 - Revise por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Revise por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin 22 en el conector del arnés de sensores, con el pin 6 en el lado de arnés del motor del conector de 31 pines.
  • Mida la resistencia del pin 23 en el conector del arnés de sensores, con el pin 19 en el lado de arnés del motor del conector de 31 pines.
  • Mida la resistencia del pin 24 en el conector del arnés de sensores, con el pin 5 en el lado de arnés del motor del conector de 31 pines.
  • Mida la resistencia del pin 25 en el conector del arnés de sensores, con el pin 7 en el lado de arnés del motor del conector de 31 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor o arnés del OEM.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 2C-3

Ir a 6A

Paso Asistido 2C-3 - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconecte el arnés del OEM en el conector Weather-Pack de cuatro vías.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 6 en el lado de arnés del OEM del conector de 31 pines, con el pin A (ó 1) en el lado de arnés del OEM del conector de 4 pines.
  • Mida la resistencia del pin 19 en el lado de arnés del OEM del conector de 31 pines, con el pin B (ó 2) en el lado de arnés del OEM del conector de 4 pines.
  • Mida la resistencia del pin 7 en el lado de arnés del OEM del conector de 31 pines, con el pin C (ó 3) en el lado de arnés del OEM del conector de 4 pines.
  • Mida la resistencia del pin 5 en el lado de arnés del OEM del conector de 31 pines, con el pin D (ó 4) en el lado de arnés del OEM del conector de 4 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19
  • Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar por un corto a tierra en los cables de señal.

Paso Asistido 3A - Revise por un corto a tierra en los cables de señal del sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise por un corto a tierra en los cables de señal del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 22 con la tierra del block del motor.
  • Mida la resistencia del pin 24 con la tierra del block del motor.
  • Mida la resistencia del pin 25 con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

No cumple las especificaciones.

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia del pin 22 en el conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 24 en el conector del arnés de sensores, con la tierra del bloque del motor.
  • Mida la resistencia del pin 25 en el conector del arnés de sensores, con la tierra del bloque del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 3A-2

Ir a 6A

Paso Asistido 3A-2 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del arnés del OEM, en el conector Deutsch™ de 31 pines.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin A (ó 1) en el lado de arnés del OEM del conector de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin C (ó 3) en el lado de arnés del OEM del conector de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin D (ó 4) en el lado de arnés del OEM del conector de 4 pines, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19
  • Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar por un corto entre los cables de señal y cualquier otro cable en el arnés del motor, o el arnés del OEM.

Paso Asistido 4A - Revisar por un corto entre los cables de señal y cualquier otro cable en el arnés del motor, o el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el conector del OEM, del sensor de nivel de refrigerante.

Acción

Revise por un corto entre los cables de señal y cualquier otro cable en el arnés del OEM, o el arnés del motor.

  • Mida la resistencia del pin 22 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 24 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19

Menos de 100 kohmios

Ir a 6A

Ir a 4A-1

Paso Asistido 4A-1 - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el conector del OEM, del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del arnés del OEM, en el conector Deutsch™ de 31 pines.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia del pin 22 en el conector del arnés de sensores con los pines 24, 23, y 25.
  • Mida la resistencia del pin 24 en el conector del arnés de sensores con los pines 22, 23, y 25.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace los arneses del motor o del OEM.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del OEM. Use el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 4A-2

Ir a 6A

Paso Asistido 4A-2 - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés del OEM en el lado de OEM del conector Deutsch de 31 pines.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin A (ó 1) en el conector del arnés del OEM, con los pines B (ó 2), C (ó 3), y D (ó 4).
  • Mida la resistencia del pin D (ó 4) en el conector del arnés del OEM, con los pines A (ó 1), B (ó 2), y C (ó 3).
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar por un corto a tierra en los cables de alimentación.

Paso Asistido 5A - Revisar por un corto a tierra en los cables de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise por un corto entre el cable de alimentación y la tierra.

  • Mida la resistencia del pin 25 en el conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 5A-1

Ir a 6A

Paso Asistido 5A-1 - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés de sensores del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia del pin 25 en el conector del arnés de sensores con los pines 22, 23, y 24.
BIEN MAL

Más de 100k ohmios

Repare o reemplace los arneses del motor o del OEM.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Repare el arnés del OEM. Use el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 5A-2

Ir a 6A

Paso Asistido 5A-2 - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés de sensores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconecte el arnés del OEM en el conector Weather-Pack de cuatro vías.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin C (ó 3) en el conector del arnés del OEM, con los pines A (ó 1), B (ó 2), y D (ó 4).
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Use el manual de servicio del OEM.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 422 esté inactivo.
BIEN MAL

¿Código de Falla 422 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


Código de Falla 426 - Comunicación del Enlace de Datos J1939

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el ECM por configuración de multiplexión apropiada. |
 | PASO 1A.. Verificar que estén ajustados los dispositivos apropiados. | ¿Corresponde la lectura de la herramienta electrónica de servicio INSITE™ con las configuraciones del ECM para los dispositivos?
 | PASO 1B. Revise la salida del enlace de datos observando la herramienta electrónica de servicio INSITE™. | ¿Código de Falla 426 inactivo?
PASO 2. | Inspeccione los conectores SAE J1939 en el arnés principal y los conectores del arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los conectores en cualquier otro dispositivo conectado al enlace de datos J1939. | ¿Pines sucios o dañados?
PASO 3. | Inspeccionar el arnés principal SAE J1939. |
 | PASO 3A. Revise si hay un circuito abierto en el cable de SUMINISTRO. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por un circuito abierto en el cable de RETORNO. | Menos de 10 ohms
 | PASO 3C. Revisar el valor de la resistencia en el arnés J1939. | ¿55 a 65 ohmios?
 | PASO 3D. Revise si hay un circuito abierto en el cable BLINDADO. | ¿Menos de 10 ohmios?
 | PASO 3E. Revise si hay un corto a la energía en el cable de SUMINISTRO. | ¿Menos de (+) 1.5 VCD?
 | PASO 3F. Revise si hay un corto a la energía en el cable de RETORNO. | ¿Menos de (+) 1.5 VCD?
 | PASO 3G. Revise si hay un corto a tierra en el cable de SUMINISTRO. | ¿Más de 100 kohmios?
 | PASO 3H. Revise si hay un corto a tierra en el cable de RETORNO. | ¿Más de 100 kohmios?
 | PASO 3I. Revisar por un corto de pin a pin en el conector del OEM. | ¿Más de 100 kohmios?
PASO 4. | Revise por dispositivos J1939 funcionando mal. |
 | PASO 4A. Revisar la comunicación entre el ECM y los dispositivos multiplexados. | ¿Comunicación establecida?
 | PASO 4A-1. Revise por dispositivos J1939 funcionando mal. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 426 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el ECM por configuración de multiplexión apropiada.

Paso Asistido 1A. - Verificar que estén ajustados los dispositivos apropiados.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise que las entradas del vehículo estén multiplexadas a través del enlace de datos J1939.

  • Lea los dispositivos que están enviando información de entrada, con la herramienta electrónica de servicio INSITE™.
  • Información para ajustes están en el menú: Características y Parámetros Ajustables - Multiplexión J1939.
BIEN MAL

La lectura de la herramienta electrónica de servicio INSITE™ concuerda con la configuración del ECM para los dispositivos.

Configure el ECM para que corresponda con los dispositivos de multiplexión

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la salida del enlace de datos observando la herramienta electrónica de servicio INSITE™.

Condiciones

  • Instale el adaptador del enlace de datos INLINE™.
  • Instale la herramienta electrónica de servicio INSITE™. Consulte el manual de la herramienta electrónica de servicio INSITE™ para ver los detalles.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer la velocidad del motor.
  • Revise por cualquier código de falla activo.
BIEN MAL

¿Código de Falla 426 inactivo?

–

Ir a 5A

Ir a 2A

Paso Asistido 2 - Inspeccione los conectores SAE J1939 en el arnés principal y los conectores del arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar los dispositivos multiplexados.

Acción

Inspeccione el ECM, arnés del OEM, conectores J1939, y dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, J1939, 3 pines, o dispositivos multiplexados, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19
  • Repare o reemplace los conectores de 3 pines. Consultar Procedimiento 019-205 en la Sección 19
  • Use el Manual de Diagnóstico y Reparación de Fallas del ISX y QSX15, Boletín 3150971, para dispositivo específico multiplexado.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los conectores en cualquier otro dispositivo conectado al enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la VECU(s) del arnés principal J1939.
  • Desconectar los dispositivos multiplexados de la VECU(s).

Acción

Inspeccione los conectores en la VECU(s), 3 pines, y conectores de dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace la(s) VECU(s), conector de 3 pines o los dispositivos multiplexados, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la VECU(s). Consulte el manual de servicio del OEM para ver el procedimiento de reparación.
  • Repare el conector de 3 pines. Consultar Procedimiento 019-205 en la Sección 19
  • Repare o reemplace los dispositivos multiplexados. Use el Manual de Diagnóstico y Reparación de Fallas del Signature, ISX y QSX15, Boletín 3150971.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Inspeccionar el arnés principal SAE J1939.

Paso Asistido 3A - Revise si hay un circuito abierto en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector J1939 de la VECU(s).

Acción

Revise si hay un circuito abierto en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 de alimentación en el conector del arnés del OEM, con el pin A en el conector del enlace de datos en la VECU.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 37 en el conector del OEM, con el pin B en la VECU(s).
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar el valor de la resistencia en el arnés J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida del pin 46 en el conector del arnés del OEM al pin 37 en el conector del arnés del OEM.
BIEN MAL

¿55 a 65 ohmios?

Resistores de terminación del arnés principal J1939 faltantes o dañados. Reemplace ambos resistores de terminación.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un circuito abierto en el cable BLINDADO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un circuito abierto en el cable BLINDADO.

  • Mida la resistencia del pin 36 en el conector del arnés del OEM en el ECM, con el pin C en la VECU(s).
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto a la energía en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de SUMINISTRO.

  • Mida el voltaje del pin 46 en el ECM, con la tierra en el conector J1939.
BIEN MAL

¿Menos de (+) 1.5 VCD?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3F

Ir a 5A

Paso Asistido 3F - Revise si hay un corto a la energía en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de RETORNO.

  • Mida el voltaje del pin 37 en el conector del arnés del OEM, con la tierra en el conector de la VECU(s).
BIEN MAL

¿Menos de (+) 1.5 VCD?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3G

Ir a 5A

Paso Asistido 3G - Revise si hay un corto a tierra en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con la tierra.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-205 en la Sección 19
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3H

Ir a 5A

Paso Asistido 3H - Revise si hay un corto a tierra en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un corto a tierra en el cable de RETORNO.

  • Mida la resistencia del pin 37 en el conector del arnés del OEM, con la tierra.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 3I

Ir a 5A

Paso Asistido 3I - Revisar por un corto de pin a pin en el conector del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un corto de pin a pin en el conector del OEM.

  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 36 y 37.
  • Mida la resistencia del pin 36 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 46 y 37.
  • Mida la resistencia del pin 37 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 36 y 46.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise por dispositivos J1939 funcionando mal.

Paso Asistido 4A - Revisar la comunicación entre el ECM y los dispositivos multiplexados.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Instale el adaptador del enlace de datos de la herramienta electrónica de servicio INLINE™.
  • Desconectar todos los dispositivos J1939 del enlace de datos J1939.
  • Conecte el interruptor de llave.

Acción

Revise la comunicación con el ECM usando la herramienta electrónica de servicio INSITE™ con el J1939.

  • Use la herramienta electrónica de servicio del INSITE™ para confirmar la comunicación entre el ECM y los dispositivos de multiplexión.
BIEN MAL

¿Comunicación establecida?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Revise por dispositivos J1939 funcionando mal.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Instale el adaptador del enlace de datos de la herramienta electrónica de servicio INLINE™.
  • Encienda el interruptor de llave.

Acción

Revise por dispositivos J1939 funcionando mal.

  • Desconecte los dispositivos J1939 del arnés principal J1939 uno por uno hasta que se pueda establecer comunicación usando la herramienta electrónica de servicio INSITE™.

ANTES de desconectar los dispositivos J1939, recuerde desconectar el interruptor de llave, de modo que el ECM no registre código de falla.

BIEN MAL

¿Comunicación apropiada entre dispositivos J1939 y el arnés principal J1939?

Reemplace el dispositivo J1939 con mal funcionamiento. Consulte el manual de servicio del OEM para ver los procedimientos de reparación.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 426 esté inactivo.
BIEN MAL

¿Código de Falla 426 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 428 - Circuito del Sensor de Agua en el Combustible (WIF)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor, sensor de agua en el combustible, y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto entre pines. | ¿Mayor de 100k ohmios?
 | PASO 1C. Revise el voltaje de alimentación del sensor. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 1D. Mida el voltaje del ECM. | ¿(+) 4.75 a 5.25 VCD?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 428 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar el arnés del motor.

Paso Asistido 1A - Inspeccione los conectores del arnés del motor, sensor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de agua en el combustible.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione lo siguiente de los conectores del arnés de sensores, sensor de agua en combustible y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM o el sensor de agua en el combustible, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor de agua en el combustible. Consulte Procedimiento 019-127.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de agua en el combustible.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 10 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el voltaje de alimentación del sensor.

Condiciones

  • Desconectar el arnés de sensores del sensor de agua en el combustible.
  • Conecte el conector del arnés de sensores al ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin B (ó 2) en el lado de arnés del conector del sensor de agua en el combustible, con la tierra del block del motor.
BIEN MAL

(+) 4.75 a 5.25 VCD.

  • Reemplace el sensor de agua en el combustible. Consultar Procedimiento 019-127 en la Sección 19

Arriba o debajo de 4.75 a 5.25 VCD

Ir a 2A

Ir a 1D

Paso Asistido 1D - Mida el voltaje del ECM.

Condiciones

  • Desconectar el arnés de sensores del sensor de agua en el combustible.
  • Conecte el conector del arnés de sensores al ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida la salida de voltaje del ECM, del pin 9 al pin 10 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™, para verificar que el código de falla 428 esté inactivo.
BIEN MAL

Código de Falla 428 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 429 - Circuito del Sensor de Agua en el Combustible (WIF)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor, sensor de agua en el combustible, y del ECM. | Pines sin daño
 | PASO 1B. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 1D. Revise el voltaje de alimentación del sensor. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 1E. Medir el voltaje de alimentación del ECM. | ¿(+) 4.75 a 5.25 VCD?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 429 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1. - Revisar el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor, sensor de agua en el combustible, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de agua en el combustible.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione lo siguiente de los conectores del arnés de sensores, sensor de agua en combustible y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el sensor de agua en el combustible o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 en la Sección 19
  • Consultar Procedimiento 019-202 en la Sección 19.
  • Consultar Procedimiento 019-205 en la Sección 19.
  • Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19
  • Reemplace el sensor de agua en el combustible. Consultar Procedimiento 019-127 en la Sección 19
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de agua en el combustible.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 9 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de agua en el combustible.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 en el conector del arnés de sensores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise el voltaje de alimentación del sensor.

Condiciones

  • Desconectar el arnés de sensores del sensor de agua en el combustible.
  • Conecte el conector del arnés de sensores al ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin B (ó 2) en el lado de arnés del conector del sensor de agua en el combustible, con la tierra del block del motor.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

  • Reemplace el sensor de agua en el combustible. Consultar Procedimiento 019-127 en la Sección 19

No cumple las especificaciones.

Ir a 2A

Ir a 1E

Paso Asistido 1E - Medir el voltaje de alimentación del ECM.

Condiciones

  • Desconectar el arnés de sensores del sensor de agua en el combustible.
  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Medir el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 9 al pin 10 del puerto de sensores del ECM.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 429 esté inactivo.
BIEN MAL

Código de Falla 429 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

–

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 434 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor sensor integrado. |
 | PASO 1A. Verificar que el interruptor sensor integrado esté conectado al arnés del OEM. | ¿El interruptor del sensor integrado está conectado?
 | PASO 1B. Calibre el pedal del acelerador. | ¿Código de Falla 431 inactivo?
 | PASO 1C. Inspeccionar los pines del conector del arnés y del interruptor sensor integrado. | ¿Pines sucios o dañados?
 | PASO 1D. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 1E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del ECM. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el interruptor sensor integrado.

Paso Asistido 1A - Verificar que el interruptor sensor integrado esté conectado al arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verificar que el interruptor sensor integrado esté conectado al arnés del OEM.

  • Inspeccione la conexión del interruptor sensor integrado.
BIEN MAL

¿El interruptor del sensor integrado está conectado?

Conecte el interruptor del sensor integrado.

  • Conecte el arnés del OEM al interruptor sensor integrado. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Conecte el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 431 inactivo?

¿Código de Falla 431 activo?

Ir a 3A

Ir a 1C

Paso Asistido 1C - Inspeccionar los pines del conector del arnés y del interruptor sensor integrado.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor integrado.

Acción

Inspeccione los pines del conector del arnés y del interruptor sensor integrado por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el interruptor sensor integrado o el arnés del OEM, cualquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el interruptor sensor integrado, si los pines del conector están dañados. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del interruptor sensor integrado si está agrandado o dañado. Consulte el manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor integrado.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de señal de ralentí con el pin del cable de retorno en el interruptor sensor integrado, con el pedal liberado.
  • Mida la resistencia del pin de señal de fuera de ralentí con el pin del cable de retorno en el interruptor sensor integrado, con el pedal oprimido.
BIEN MAL

¿Menos de 125 ohmios?

Reemplace el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor integrado.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de ralentí al pin de SEÑAL de fuera de ralentí en el interruptor sensor integrado, con el pedal liberado y oprimido.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor sensor integrado. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, repare el conector pasante del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Repare el conector pasante. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el voltaje de alimentación del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 3 del puerto del OEM del ECM con la tierra del block del motor.
  • Mida el voltaje del pin 13 del puerto del OEM del ECM con la tierra del block del motor.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el arnés del OEM al interruptor sensor integrado.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con el pin 19 del conector del arnés del OEM, con el pedal del acelerador liberado.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con el pin 19 del conector del arnés del OEM, con el pedal del acelerador oprimido.
BIEN MAL

¿Menos de 125 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del interruptor sensor integrado.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal del acelerador tres veces.
  • Gire el interruptor de llave a la posición de OFF por 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use el INSITE™ para verificar que el Código de Falla 431 esté inactivo.
BIEN MAL

¿Código de Falla 431 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 431 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el análisis de fallas puede causar daño grave al equipo, lesión o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor sensor no integrado. |
 | PASO 1A. Verificar que el interruptor sensor no integrado esté conectado al arnés del OEM. | ¿El interruptor del sensor no integrado está conectado?
 | PASO 1B. Calibre el pedal del acelerador. | ¿Código de Falla 431 inactivo?
 | PASO 1C. Inspeccionar los pines del conector del arnés y del interruptor sensor no integrado. | ¿Pines sin daño?
 | PASO 1D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revisar el voltaje de alimentación del ECM. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el interruptor sensor no integrado.

Paso Asistido 1A - Verificar que el interruptor sensor no integrado esté conectado al arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verificar que el interruptor sensor no integrado esté conectado al arnés del OEM.

Verificar que el interruptor sensor no integrado esté conectado al arnés del OEM.
BIEN MAL

¿El interruptor del sensor no integrado está conectado?

Conecte el interruptor sensor no integrado

  • Conecte el arnés del OEM al interruptor sensor no integrado. Use el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Conecte el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 431 inactivo?

Código de Falla 431 activo

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccionar los pines del conector del arnés y del interruptor sensor no integrado.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor no integrado.

Acción

Inspeccione los pines del conector del arnés y del interruptor sensor no integrado por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

  • Pines corroídos
BIEN MAL

¿Pines sin daño?

Repare los pines dañados

Repare o reemplace el interruptor sensor no integrado o el arnés del OEM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el interruptor sensor no integrado, si los pines del conector están dañados. Use el manual de servicio del OEM.
  • Reemplace el conector del interruptor sensor no integrado si está agrandado o dañado. Use el manual de servicio del OEM.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor no integrado.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de ralentí con el pin del cable de RETORNO en el interruptor sensor no integrado, con el pedal suelto.
  • Mida la resistencia del pin de SEÑAL de sin ralentí con el pin del cable de RETORNO en el interruptor del sensor no integrado, con el pedal oprimido.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el interruptor sensor no integrado. Use el manual de servicio del OEM.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor no integrado.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de ralentí al pin de SEÑAL sin ralentí en el interruptor sensor no integrado, con el pedal suelto y oprimido.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el interruptor sensor no integrado. Use el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados

Repare o reemplace el arnés del OEM, repare el conector pasante del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.
  • Repare el conector pasante. Use el manual de servicio del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el voltaje de alimentación del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 3 del puerto del OEM del ECM con la tierra del block del motor.
  • Mida el voltaje del pin 13 del puerto del OEM del ECM con la tierra del block del motor.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el arnés del OEM al interruptor sensor no integrado.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del arnés del OEM con el pin 19 (o pin de RETORNO común aplicable de la cabina) del conector del arnés del OEM, con el pedal del acelerador liberado.
  • Mida la resistencia del pin 3 del conector del arnés del OEM con el pin 19 (o pin de RETORNO común aplicable de la cabina) del conector del arnés del OEM, con el pedal del acelerador oprimido.

El pin 9, 10, 19, ó 20 puede usarse como retornos comunes de la cabina, dependiendo de la configuración del OEM.
BIEN MAL

¿Menos de 125 ohmios?

Repare o reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del interruptor sensor no integrado.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal del acelerador tres veces.
  • Gire el interruptor de llave a la posición de OFF por 5 segundos.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.
BIEN MAL

¿Código de Falla 431 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-JULIO-2012


CÓDIGO DE FALLA 431 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el interruptor de estado sólido. |
 | PASO 1A. Verificar que el interruptor de estado sólido esté conectado al arnés del OEM. | ¿El interruptor de estado sólido está conectado?
 | PASO 1B. Calibre el pedal del acelerador. | ¿Código de Falla 431 inactivo?
 | PASO 1C. Inspeccionar los pines del conector del arnés y del interruptor de estado sólido. | ¿Pines sucios o dañados?
 | PASO 1D. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 1E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del ECM. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el interruptor de estado sólido.

Paso Asistido 1A - Verificar que el interruptor de estado sólido esté conectado al arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Verificar que el interruptor de estado sólido esté conectado al arnés del OEM.

  • Inspeccione la conexión del interruptor de estado sólido.
BIEN MAL

¿El interruptor de estado sólido está conectado?

Conecte el interruptor de estado sólido

  • Conecte el arnés del OEM al interruptor de estado sólido Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Conecte el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 431 inactivo?

Código de Falla 431 activo

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccionar los pines del conector del arnés y del interruptor de estado sólido.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de estado sólido.

Acción

Inspeccione los pines del conector del arnés y del interruptor de estado sólido por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el interruptor de estado sólido o el arnés del OEM, cualquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el interruptor de estado sólido, si los pines del conector están dañados. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del interruptor de estado sólido si está agrandado o dañado. Consulte el manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de estado sólido.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de ralentí con el pin del cable de RETORNO en el interruptor de estado sólido, con el pedal liberado.
  • Mida la resistencia del pin de SEÑAL de fuera de ralentí con el pin del cable de RETORNO en el interruptor de estado sólido, con el pedal oprimido.
BIEN MAL

¿Menos de 125 ohmios?

Reemplace el interruptor de estado sólido. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de estado sólido.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de ralentí al pin de señal de fuera de ralentí en el interruptor de estado sólido, con el pedal liberado y oprimido.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor de estado sólido. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, repare el conector pasante del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.
  • Repare el conector pasante. Use el manual de diagnóstico y reparación de fallas del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el voltaje de alimentación del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 3 del puerto del OEM del ECM con la tierra del block del motor.
  • Mida el voltaje del pin 13 del puerto del OEM del ECM con la tierra del block del motor.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el arnés del OEM al interruptor de estado sólido

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con el pin 19 (o pin de RETORNO común aplicable de la cabina) del conector del arnés del OEM, con el pedal del acelerador liberado.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con el pin 19 (o pin de RETORNO común aplicable de la cabina) del conector del arnés del OEM, con el pedal del acelerador oprimido.

El pin 9, 10, 19, ó 20 puede usarse como retornos comunes de la cabina, dependiendo de la configuración del OEM.
BIEN MAL

¿Menos de 125 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del interruptor de estado sólido.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal del acelerador tres veces.
  • Gire el interruptor de llave a OFF por 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.
BIEN MAL

¿Código de Falla 431 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 432 - Circuito del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Efectuar el procedimiento de desactivación del código de falla. | ¿Código de Falla 432 aún activo?
 | PASO 1B. Revisar por códigos de falla de validación de ralentí. | ¿Códigos de Falla 131 y 551 inactivos?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise la resistencia. | ¿1500 a 3000 ohmios (suelto)? ¿250 a 1500 ohmios (oprimido)?
 | PASO 2B-1. Revise la resistencia del sensor de posición del acelerador. |
 | PASO 2B-2. Revise la resistencia en el arnés del OEM. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Más de 100 kohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 432 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Todos los componentes conectados.
  • Conecte el interruptor de llave.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal del acelerador a la posición de combustible total, y libérelo completamente, tres veces.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.
BIEN MAL

¿Código de Falla 432 aún activo?

Reemplace el ensamble de pedal del acelerador. Use el manual de servicio del fabricante del equipo.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por códigos de falla de validación de ralentí.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Códigos de Falla 131 y 551 inactivos?

Códigos de Falla 131 ó 551 activos

Ir a 2A

Código de Falla 131 ó 551

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise la resistencia.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia.

  • Mida la resistencia del pin 47 al pin 48 del conector del arnés del OEM, con el pedal del acelerador en la posición de liberado (ralentí).
  • Repita la medición con el pedal del acelerador en la posición de oprimido (combustible total).

La resistencia con el pedal liberado debe ser al menos 1000 ohms mayor que cuando está oprimido.

BIEN MAL

¿1500 a 3000 ohmios (suelto)?

¿250 a 1500 ohmios (oprimido)?

El valor en liberado debe ser al menos 1000 ohmios mayor que el valor en oprimido.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia del sensor de posición del acelerador.

  • Mida la resistencia del pin C (ó 3) al pin B (ó 2) en el lado de sensor, del conector del sensor de posición del acelerador, con el pedal de acelerador en la posición de liberado (ralentí).
  • Repita la medición anterior con el pedal del acelerador en la posición de oprimido (combustible total).

La resistencia cuando el pedal está liberado, debe ser al menos 1000 ohms mayor que cuando está oprimido.

BIEN MAL

¿1500 a 3000 ohmios (suelto)?

¿250 a 1500 ohmios (oprimido)?

El valor en liberado debe ser al menos 1000 ohmios mayor que el valor en oprimido.

Reemplace el ensamble de pedal del acelerador. Use el manual de servicio del fabricante del equipo.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revise la resistencia en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia en el arnés del OEM.

  • Mida la resistencia del pin 47 del conector del arnés del OEM con el pin C (ó 3) en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 48 del conector del arnés del OEM con el pin B (ó 2) en el lado de arnés del conector del sensor de posición del acelerador.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 47 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 48 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 49 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Oprima el pedal del acelerador a la posición de combustible total y libérelo completamente, tres veces.
  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Maneje el vehículo.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 432 esté inactivo.
BIEN MAL

¿Código de Falla 432 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-JULIO-2012


CÓDIGO DE FALLA 433 - Circuito de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, todos los demás códigos de falla activos deben investigarse antes de cambiar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión/temperatura del múltiple de admisión. |
 | PASO 1A. Inspeccione el circuito del sensor por alteración. | ¿Sin alteración?
 | PASO 1B. Inspeccionar los pines del conector del arnés y del sensor. | ¿Pines sucios o dañados?
 | PASO 1C. Revisar el voltaje de alimentación del sensor de temperatura/presión del múltiple de admisión. | ¿4.75 VCD a 5.25 VCD?
 | PASO 1C-1. Medir el voltaje desde el ECM. | ¿4.75 VCD a 5.25 VCD?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise la presión de aire ambiente. | ¿635 a 774.7 mm Hg [25 a 30.5 in Hg]?
 | PASO 2F. Revise la presión del múltiple de admisión. | ¿Menos de 127 mm Hg [5 in Hg]?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 433 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de presión/temperatura del múltiple de admisión.

Paso Asistido 1A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión/temperatura del múltiple de admisión y el arnés de sensores por cables externos o revestimiento de arnés dañado.
BIEN MAL

¿Sin alteración?

Quite y documente la alteración

  • Si ha ocurrido alteración, repare el circuito y documente la alteración.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar el voltaje de alimentación del sensor de temperatura/presión del múltiple de admisión.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión/temperatura del múltiple de admisión.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

No cumple las especificaciones

Ir a 2A

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 37 al pin 40 del puerto de sensores del ECM.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de sensores y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto en el cable de RETORNO.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de sensores, del sensor de presión/temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un circuito abierto en la línea de retorno.

  • Mida la resistencia del pin 40 del conector del arnés de sensores, al pin 2 (o B) del conector del sensor de presión/temperatura del múltiple de admisión en el lado de arnés.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.

Reemplace el arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés de sensores, del sensor de presión/temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 39 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el arnés de sensores, del sensor de presión/temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 39 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise la presión de aire ambiente.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión de aire ambiente.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la presión de aire barométrica.
BIEN MAL

¿635 a 774.7 mm Hg [25.0 a 30.5 in Hg]?

Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise la presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise la presión del múltiple de admisión.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la presión del múltiple de admisión.
BIEN MAL

¿Menos de 127 mm Hg [5 in Hg]?

Reemplace el sensor de presión/temperatura del múltiple de admisión. Consulte el Procedimiento 019-159 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 433 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 434 - Circuito de Alimentación Directa de la Batería.

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los actuadores reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque el actuador o los cables del actuador cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Ningún código de falla de actuador activo o inactivo?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 10 ohmios?
 | PASO 2B. Revise el voltaje de la batería. | Condiciones normales: Al menos (+) 12 VCD. Al dar marcha: Cuando menos (+) 6.2 VCD
 | PASO 2C. Revise las conexiones de la batería. | ¿Las conexiones están apretadas y sin corrosión?
PASO 3. | Revisar los fusibles. |
 | PASO 3A. Revisar si los dos fusibles de 15 amperes están instalados correctamente. | ¿Fusibles instalados correctamente?
 | PASO 3B. Revise si los dos fusibles de 15 A están fundidos. | ¿Fusibles no fundidos?
 | PASO 3C. Revise si el fusible de 5 A está instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 3D. Revise si el fusible de 5 A está fundido. | ¿Fusible no fundido?
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | (+) 10 a 15 VCD
 | PASO 4C. Revise por un corto. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables sin daño?
 | PASO 4E. Revisar todos los conectores de horquilla del freno del motor. | ¿Sin conexiones flojas o evidencia de arco eléctrico?
 | PASO 4F. Revisar todos los conectores del actuador de dosificación y sincronización. | ¿Sin conexiones flojas o evidencia de arco eléctrico?
 | PASO 4G. Revise el cable de entrada del interruptor de llave al ECM. | ¿El cable de entrada del interruptor de llave no está interrumpido?
 | PASO 4H. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 434 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Todos los componentes conectados.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Ningún código de falla de actuador activo o inactivo?

Diagnostique los códigos de falla del actuador. Use el árbol apropiado de códigos de falla del actuador.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar las terminales positiva y negativa de la batería.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia de los pines 7, 8, 17, 18, y 28 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia de los pines 29, 30, 39, 40, y 50 del conector del arnés del OEM, con el conector de la terminal negativa (-) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Cuando menos (+) 12 VCD

Al dar marcha: Cuando menos (+) 6.2 VCD

Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise las conexiones de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.
BIEN MAL

¿Las conexiones están apretadas y sin corrosión?

Apriete las conexiones.

  • Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar los fusibles.

Paso Asistido 3A - Revisar si los dos fusibles de 15 amperes están instalados correctamente.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar si los dos fusibles de 15 amperes están instalados correctamente.

  • Inspeccione si los dos fusibles de 15 A tienen la instalación correcta.
BIEN MAL

Fusibles instalados correctamente

Instale correctamente los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si los dos fusibles de 15 A están fundidos.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar si los dos fusibles de 15 amp. están fundidos.

  • Inspeccione los dos fusibles de 15 A para ver si están fundidos.
BIEN MAL

Fusibles no fundidos

Localice el corto

  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.
  • Reemplace el fusible(s) fundido.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si el fusible de 5 A está instalado correctamente.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise si el fusible de 5 amperes está instalado correctamente en el cable del interruptor de llave del vehículo.

  • Inspeccione que el fusible de 5 amperios esté instalado correctamente.
BIEN MAL

Fusible instalado correctamente

Instale correctamente el fusible. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si el fusible de 5 A está fundido.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise si el fusible de 5 amperes está fundido.

  • Inspeccione el fusible de 5 amperios para ver si está fundido.
BIEN MAL

Fusible no fundido

Localice el corto

  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el fusible fundido.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Lave la suciedad, desechos, o humedad de los pines de conector con el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje del pin 7 al pin 29 del conector del arnés del OEM.
  • Mida el voltaje del pin 8 al pin 30 del conector del arnés del OEM.
  • Mida el voltaje del pin 17 al pin 39 del conector del arnés del OEM.
  • Mida el voltaje del pin 18 al pin 40 del conector del arnés del OEM.
  • Mida el voltaje del pin 28 al pin 50 del conector del arnés del OEM.
BIEN MAL

¿(+) 10 a 15 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar las terminales positiva (+) y negativa (-) de la batería.

Acción

Revise por un corto.

  • Mida la resistencia del pin 7 del conector del arnés del OEM con todos los otros pines en el conector, excepto los pines 5, 6, 8, 16, 17, 18, 28, y 38.
  • Mida la resistencia del pin 8 del conector del arnés del OEM con todos los otros pines en el conector, excepto los pines 5, 6, 7, 16, 17, 18, 28, y 38.
  • Mida la resistencia del pin 17 del conector del arnés del OEM con todos los otros pines en el conector, excepto los pines 5, 6, 7, 8, 16, 18, 28, y 38.
  • Mida la resistencia del pin 18 del conector del arnés del OEM con todos los otros pines en el conector, excepto los pines 5, 6, 7, 8, 16, 17, 28, y 38.
  • Mida la resistencia del pin 28 del conector del arnés del OEM con todos los otros pines en el conector, excepto los pines 5, 6, 7, 8, 16, 17, 18, y 38.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Apague el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el cableado dañado

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revisar todos los conectores de horquilla del freno del motor.

Condiciones

  • Apague el interruptor de llave.
  • Use el siguiente procedimiento para obtener la información del desmontaje de la cubierta de balancines en el Manual de Servicio del Signature™, ISX y QSX15, Boletín 3666239. Consulte el Procedimiento 003-011 en la Sección 3.

Acción

Revise todos los conectores de horquilla del freno del motor por lo siguiente:

  • Conexiones flojas
  • Arco eléctrico.
BIEN MAL

¿Sin conexiones flojas o evidencia de arco eléctrico?

Limpie y apriete los conectores de horquilla

Ir a 4F

Ir a 5A

Paso Asistido 4F - Revisar todos los conectores del actuador de dosificación y sincronización.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise todos los conectores de dosificación y sincronización por lo siguiente:

  • Conexiones flojas
  • Arco eléctrico.
BIEN MAL

¿Sin conexiones flojas o evidencia de arco eléctrico?

Limpie y apriete los conectores

Ir a 4G

Ir a 5A

Paso Asistido 4G - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

BIEN MAL

¿El cable de entrada del interruptor de llave no está interrumpido?

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 4H

Ir a 5A

Paso Asistido 4H - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del poste de encendido del interruptor de llave en el ensamble de interruptor de llave, con el pin 38 del conector del arnés del OEM.
BIEN MAL

¿Menos de 5 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Gire el interruptor de llave a la posición de OFF por 30 segundos.
  • Conecte el interruptor de llave.
  • Use INSITE™ para verificar que el Código de Falla 434 esté inactivo.

Para que el Código de Falla 434 se vuelva inactivo, el ECM debe pasar por un paro completo.

BIEN MAL

¿Código de Falla 434 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


Código de Falla 435 - Sensor de Presión de Aceite

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por el Código de Falla 115. |
 | PASO 1A. Revisar para ver si el Código de Falla 115 está activo en el arranque del motor. | ¿Código de Falla 115 inactivo?
PASO 2. | Revisar por un código de falla válido. |
 | PASO 2A. Revisar por un código de falla válido. | ¿Código de Falla 435 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 435 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por el Código de Falla 115.

Paso Asistido 1A - Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 115 inactivo?

Diagnostique primero el Código de Falla 115.

Ir a 2A

Código de Falla 115

Paso Asistido 2 - Revisar por un código de falla válido.

Paso Asistido 2A - Revisar por un código de falla válido.

Condiciones

  • Asegurarse de que la temperatura del aceite es mayor de 4°C [40°F].
  • Apague el interruptor de llave.

Acción

Revisar por un código de falla válido.

  • Espere 30 segundos.
  • Conecte el interruptor de llave y espere 15 segundos.
BIEN MAL

¿Código de Falla 435 inactivo?

Reemplace el sensor. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Verifique que el Código de Falla 435 esté inactivo.
BIEN MAL

¿Código de Falla 435 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte al Centro de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 441 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | ¿Conexiones sin daño?
 | PASO 1B. Revise el voltaje de la batería. | Condiciones normales: ¿Al menos (+) 12 VCD? Al dar marcha: ¿Al menos (+) 6.2 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar las conexiones de los fusibles. | ¿Fusibles instalados correctamente?
 | PASO 2B. Revisar los fusibles. | ¿Fusibles no fundidos?
 | PASO 2C. Inspeccione los pines del conector del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 2D. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise por un corto. | ¿Más de 100 kohmios?
 | PASO 2F. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables sin daño?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexiones flojas.
BIEN MAL

¿Conexiones sin daño?

Repare las conexiones dañadas.

  • Apriete las conexiones de la batería y limpie las terminales de la misma. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: ¿cuando menos (+) 12 VCD?

Al dar marcha: ¿Al menos (+) 6.2 VCD?

Cargue o reemplace la batería. Use el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar las conexiones de los fusibles.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los fusibles de 15 amperes del arnés del OEM.

Acción

Inspeccionar las conexiones de los fusibles.

Revise si los dos fusibles de 15 amperes están instalados correctamente.
BIEN MAL

¿Fusibles instalados correctamente?

Instale correctamente los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar los fusibles.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los fusibles de 15 amperes del arnés del OEM.

Acción

Revisar los fusibles.

Revise si los dos fusibles de 15 amperes están fundidos.
BIEN MAL

¿Fusibles no fundidos?

Reemplace los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Inspeccione los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Reemplace los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revisar por un circuito abierto en el circuito de alimentación de batería.

  • Mida la resistencia del pin 7 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 17 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 28 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revise por un corto.

  • Mida la resistencia del pin 7 a todos los otros pines en el conector del arnés del OEM excepto los pines 8, 17, 18 y 28.
  • Mida la resistencia del pin 8 a todos los otros pines en el conector del arnés del OEM excepto los pines 7, 17, 18 y 28.
  • Mida la resistencia del pin 17 a los demás pines en el conector del arnés del OEM excepto los pines 7, 8, 18 y 28.
  • Mida la resistencia del pin 18 a todos los otros pines en el conector del arnés del OEM excepto los pines 7, 8, 17 y 28.
  • Mida la resistencia del pin 28 a los demás pines en el conector del arnés del OEM excepto los pines 7, 8, 17 y 18.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine si el cable(s) tiene aislamiento dañado o un error de instalación que pueda causar que el cable de SUMINISTRO haga corto con el block del motor.
BIEN MAL

¿Cables sin daño?

Repare el cableado dañado

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 441 esté inactivo.
BIEN MAL

¿Código de Falla 441 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-JULIO-2012


CÓDIGO DE FALLA 442 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revise el voltaje de la batería. | Condiciones normales: ¿Al menos (+) 12 VCD? Al dar marcha: ¿Al menos (+) 6.2 VCD?
 | PASO 1B. Revise el alternador. | ¿Está funcionado normalmente el alternador?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 442 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revise el voltaje de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras da marcha al motor.
BIEN MAL

Condiciones normales: ¿Al menos (+) 12 VCD?

Al dar marcha: ¿Al menos (+) 6.2 VCD?

Cargue o reemplace la batería. Use el manual de servicio del OEM.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise el alternador.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el alternador por operación normal.

Use el manual de servicio del OEM para ver el procedimiento.
BIEN MAL

¿Está funcionado normalmente el alternador?

Repare el alternador. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 442 esté inactivo.
BIEN MAL

¿Código de Falla 442 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-JULIO-2012


CÓDIGO DE FALLA 443 - Suministro de Voltaje del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Revisar el sensor de posición del acelerador. | ¿Código de Falla 443 activo?
 | PASO 1B. Revisar el sensor de posición del acelerador remoto. | ¿Código de Falla 443 activo?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 443 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Revisar el sensor de posición del acelerador.

Condiciones

  • Desconectar el arnés de sensores del sensor de posición del acelerador.

Acción

Revisar el sensor de posición del acelerador.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 443 aun esté activo.
BIEN MAL

¿Código de Falla 443 activo?

Reemplace el sensor de posición del acelerador. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar el sensor de posición del acelerador remoto.

Condiciones

  • Conectar el sensor de posición del acelerador al arnés de sensores.
  • Desconectar el arnés de sensores del sensor de posición del acelerador remoto.

No todos los vehículos tienen un sensor de posición del acelerador remoto.

Si no, vaya al Paso 2A.

Acción

Revise el sensor del acelerador remoto.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 443 aun esté activo.
BIEN MAL

¿Código de Falla 443 activo?

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Daño al cable o al aislamiento
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Se ha detectado una conexión defectuosa en el conector del arnés o del ECM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 443 esté inactivo.
BIEN MAL

¿Código de Falla 443 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-MAYO-2012


CÓDIGO DE FALLA 449 - Presión de Combustible Alta

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por restricción de combustible. |
 | PASO 1A. Revise por restricción de combustible en la línea de drenado. | ¿Restricción abajo de 4.0 in-Hg?
PASO 2. | Revise la precisión del sensor. |
 | PASO 2A. Verifique la precisión del sensor con un manómetro mecánico. | ¿Las presiones del manómetro y del sensor están dentro de 10 psi?
PASO 3. | Reemplazar el regulador de combustible. |
 | PASO 3A. Reemplazar el regulador de combustible de 250 psi. | Código de Falla 449 se vuelve inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 449 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por restricción de combustible.

Paso Asistido 1A - Revise por restricción de combustible en la línea de drenado.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por restricción de combustible en la línea de drenado.

  • Instale un indicador de restricción en la línea de retorno del combustible.
BIEN MAL

¿Restricción abajo de 4.0 in-Hg?

Corrija la restricción de la línea de drenado

Use el Manual de Servicio Signature™, ISX, y QSX15, Boletín 3666239.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise la precisión del sensor.

Paso Asistido 2A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verificar la precisión del sensor.

  • Conecte un manómetro mecánico de presión de combustible al adaptador Compuchek™ en el lado de presión.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión de combustible en la pantalla de monitoreo de la herramienta de servicio, con la lectura del manómetro mecánico de presión de combustible.
BIEN MAL

¿Las presiones del manómetro y del sensor están dentro de 10 psi?

Reemplace el sensor de presión de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Reemplace el regulador de combustible.

Paso Asistido 3A - Reemplace el regulador de 250 psi.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Reemplace el regulador de 250 psi.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 en la Sección 5.
BIEN MAL

¿Código de Falla 449 inactivo?

Código de Falla 449 activo

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 449 esté inactivo.
BIEN MAL

¿Código de Falla 449 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-JULIO-2012


CÓDIGO DE FALLA 451 - Circuito del Sensor de Presión del Riel Delantero

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor frontal de presión del riel. |
 | PASO 1A. Inspeccionar los pines del conector del arnés de sensores y del sensor. | ¿Pines sin daño?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 451 inactivo?
 | PASO 1C. Revise el voltaje de alimentación. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del sensor frontal de presión del riel. | ¿(+) 0.5 a 4.7 VCD?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de sensores y del ECM por daño. | ¿Pines sin daño?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 451 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 2D. Revisar por circuito abierto en el cable de retorno. | ¿Menos de 10 ohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 451 inactivo y Código de Falla 452 activo?
PASO 4. | Borrar el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 451 inactivo?
 | PASO 4B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor frontal de presión del riel.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés de sensores y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor frontal de presión del riel del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de sensores y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Reemplace el conector Metri-Pack™ de 3 pines o el sensor, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector Metri-Pack™ de 3 pines. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el sensor frontal de presión del riel. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 451 inactivo?

Código de Falla 451 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación.

Condiciones

  • Instale el cable de interconexión entre el sensor y el conector del arnés.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación instalando el pin A (o ROJO) de SUMINISTRO del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 5 al pin 3 del puerto de sensores del ECM.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal del sensor frontal de presión del riel.

Condiciones

  • Instale el cable de interconexión entre el sensor y el conector del arnés.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor frontal de presión del riel.

  • Mida el voltaje de señal del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿(+) 0.5 a 4.7 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de sensores y del ECM por daño.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 451 inactivo?

Código de Falla 451 activo.

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor frontal de presión del riel del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor frontal de presión del riel del arnés de sensores.

Acción

Revise si hay un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 3 del conector del arnés de sensores del ECM, con el pin B (ó 2) del conector del arnés del sensor frontal de presión del riel.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el sensor frontal de presión del riel. Consulte el Procedimiento 019-115 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 451 inactivo y Código de Falla 452 activo?

¿Código de Falla 451 activo?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borrar el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 451 esté inactivo.
BIEN MAL

¿Código de Falla 451 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borrar los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar todos los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-JULIO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3854774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 187 inactivo
PASO 2. | Revisar el sensor frontal de presión del riel. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de sensores y del sensor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 452 inactivo
 | PASO 2C. Revise el voltaje de alimentación. | (+) 4.75 a 5.25 VCD
 | PASO 2C-1. Mida el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal del sensor frontal de presión del riel. | (+) 0.5 a 4.7 VCD
 | PASO 2D-1. Revise por un corto a tierra. |
 | PASO 2D-2. Revise por un corto de pin a pin. |
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de sensores y del ECM por daño. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 452 inactivo
 | PASO 3C. Revise por un circuito abierto en el cable de señal. | Menos de 10 ohms
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 452 inactivo y Código de Falla 451 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 452 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 187 inactivo

Posible falla del sensor, corto a tierra en el sensor, o en el suministro común de (+) 5 VCD de sensores.

Ir a 2A

Código de Falla 187

Paso Asistido 2 - Revisar el sensor frontal de presión del riel.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de sensores y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor frontal de presión del riel del arnés de sensores.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el conector, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el conector. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202 ó Consultar Procedimiento 019-205.
  • Reemplace el sensor frontal de presión del riel. Consultar Procedimiento 019-115.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 452 inactivo

Código de Falla 452 activo.

Ir a 5B

Ir a 2C

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise el voltaje de alimentación.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de alimentación instalando los conectores del pin A (o ROJO) de alimentación del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2D

Ir a 2C-1

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje en el ECM, del pin 5 al pin 3 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 5A

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3854774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise el voltaje de señal del sensor frontal de presión del riel.

Condiciones

  • Instale el cable de interconexión entre el sensor y el conector del arnés.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de señal del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

(+) 0.5 a 4.7 VCD

No cumple las especificaciones.

Ir a 2D-1

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D-1 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor frontal de presión del riel del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 4 del conector del arnés de sensores, a tierra.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2D-2

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D-2 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor frontal de presión del riel del arnés de sensores

Acción

–

  • Mida la resistencia del pin 4 del conector del arnés de sensores en el ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

  • Reemplace el sensor frontal de presión del riel. Consultar Procedimiento 019-115.

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de sensores y del ECM por daño.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 452 inactivo

Código de Falla 452 activo.

Ir a 5B

Ir a 3C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un circuito abierto en el cable de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor frontal de presión del riel del arnés de sensores.

Acción

–

  • Mida la resistencia del pin 4 en el conector del arnés de sensores, con el pin C (ó 3) del conector del sensor de presión del riel de combustible.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Instale un cable puente entre el pin 4 y el pin 5 del puerto de sensores del ECM.
BIEN MAL

Código de Falla 452 inactivo y Código de Falla 451 activo

Código de Falla 452 activo

  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Usando INSITE™ verifique que el Código de Falla 452 esté inactivo.
BIEN MAL

Código de Falla 452 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Use INSITE™ para borrar todos los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 465 - Circuito de Control 1 de la Compuerta de Descarga del Turbocargador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés. |
 | PASO 1A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto con la batería. | ¿Menos de (+) 1.5 VCD?
PASO 2. | Revisar el actuador de la compuerta de descarga. |
 | PASO 2A. Inspeccione el conector del actuador de la compuerta de descarga. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el borne del solenoide del actuador por corrosión. | ¿Se encontró corrosión?
 | PASO 2C. Revise la resistencia del actuador de la compuerta de descarga. | ¿Resistencia de 7 a 8 ohmios para solenoides de 12 VCD y de 28 a 32 ohmios para solenoides de 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 465 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector.
  • Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del actuadores del ECM.
  • Desconecte el arnés del motor del actuador 1 de la compuerta de descarga.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia del pin 24 en el conector del arnés de actuadores, con todos los otros pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto con la batería.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del actuadores del ECM.
  • Desconecte el arnés del motor del actuador 1 de la compuerta de descarga.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin 1 del conector del actuador de la compuerta de descarga, con la tierra del block del motor.
  • Mida el voltaje del pin 24 del conector del arnés del actuadores, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Menos de (+) 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el actuador de la compuerta de descarga.

Paso Asistido 2A - Inspeccione el conector del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del actuador 1 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise el conector del actuador de la compuerta de descarga por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare la terminal del conector del actuador.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si está dañado o falta.
  • Repare el conector del actuador. Consulte el Procedimiento 019-197 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el borne del solenoide del actuador por corrosión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el poste del solenoide por corrosión.

¿Se encontró corrosión en el borne del solenoide?
SÍ NO

Limpie el borne del solenoide.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador número de la compuerta de descarga a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Resistencia de 7 a 8 ohmios para solenoides de 12 VCD y de 28 a 32 ohmios para solenoides de 24 VCD?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el solenoide del actuador.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 465 esté inactivo.

¿Código de Falla 465 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Diagnostique cualquier código de falla activo restante.

Ultima Modificación: 01-NOV.-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los pines del conector del arnés del motor y del ECM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 1D. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 2. | Revisar el actuador de la compuerta de descarga. |
 | PASO 2A. Inspeccionar el conector del actuador de la compuerta de descarga por pines dañados. | Pines sin daño
 | PASO 2B. Revisar el poste del actuador por corrosión. | Sin corrosión
 | PASO 2C. Revise la resistencia del actuador de la compuerta de descarga. | 7 a 8 ohms para solenoides de (+) 12 VCD. 28 a 32 ohms para solenoides de (+) 24 VCD
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 466 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar los pines del conector del arnés del motor y del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad del conector, usando limpiador para contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

–

  • Mida la resistencia del pin 24 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

–

  • Mida la resistencia del pin 24 del conector del arnés de actuadores, con la tierra.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

–

  • Mida la resistencia del pin 24 del conector del arnés de actuadores al cable del actuador número 1 de la compuerta de descarga.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el actuador de la compuerta de descarga.

Paso Asistido 2A - Inspeccionar el conector del actuador de la compuerta de descarga por pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Revise el conector del actuador de la compuerta de descarga por pines dañados.
BIEN MAL

Pines sin daño

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el poste del actuador por corrosión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

  • Revise el poste del solenoide por corrosión.
BIEN MAL

Sin corrosión

Limpie el poste del solenoide.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

–

  • Mida la resistencia del actuador número 1 de la compuerta de descarga a la tierra del bloque del motor.
BIEN MAL

7 a 8 ohms para solenoides de (+) 12 VCD.

28 a 32 ohms para solenoides de (+) 24 VCD

Reemplace el solenoide del actuador. Consultar Procedimiento 010-109 en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX, y QSX15, Boletín Número 3150971.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 466 esté inactivo.
BIEN MAL

Código de Falla 466 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la pantalla del termostato de la cabina por un código de falla. |
 | PASO 1A. Revise la pantalla del termostato de la cabina por un código de falla activo. | Ningún código de falla activo
PASO 2. | Revisar la señal de salida del termostato de la cabina. |
 | PASO 2A. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revisar por comunicación del termostato con el ECM. | Opera el modo de Confort en la Cabina
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 469 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la pantalla del termostato de la cabina por un código de falla.

Paso Asistido 1A - Revisar la pantalla del termostato de la cabina por una falla activa.

Condiciones

  • Conectar el termostato de la cabina.
  • Conecte el interruptor de llave.

Acción

–

  • Revise por un código de falla activo en la pantalla del termostato de la cabina.
BIEN MAL

Ningún código de falla activo

E1: Reemplace el termostato.

E2: Revise por un circuito abierto, corto con la batería, corto a tierra en el circuito del sensor de aire ambiente; y revise también los pines del conector.

E3: Vea Sugerencias de Centro por explicaciones.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar la señal de salida del termostato de la cabina.

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2A - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el termostato de la cabina.

Acción

–

  • Mida la resistencia del pin 3 del conector del termostato de la cabina en el arnés del OEM, con la tierra.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el termostato de la cabina.

Acción

–

  • Mida la resistencia del pin 3 del conector del termostato de la cabina en el arnés del OEM, con el pin 32 del conector del arnés del OEM en el ECM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM

  • Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por comunicación del termostato con el ECM.

Condiciones

  • Conectar el termostato de la cabina.
  • Conecte el interruptor de llave.

Acción

–

  • Revise para ver que el modo de Confort en la Cabina esté funcionando.
BIEN MAL

Opera el modo de Confort en la Cabina

Reemplace el termostato de la cabina. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Usando INSITE™, verifique que el Código de Falla 469 esté inactivo.
BIEN MAL

Código de Falla 469 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3827258 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3824775 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824775 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3824775 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 135, 141, 187 y 227 no están activos
PASO 2. | Revisar el sensor de nivel de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de nivel de aceite y del arnés del motor. | Pines sin daño
 | PASO 2B. Revise el voltaje de alimentación del sensor de nivel de aceite. | (+) 4.75 a 5.25 VCD
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C-1. Mida el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal del sensor de nivel de aceite. | (+) 0.4 a 4.5 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin en el arnés de actuadores. | Más de 100k ohms
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 472 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Los Códigos de Falla 135, 141, 187 y 227 no están activos

Códigos de Falla 135, 141, 187, y 227 activos.

Ir a 2A

Código de Falla 135, 141, 187, y 227

Paso Asistido 2 - Revisar el sensor de nivel de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de nivel de aceite y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de aceite.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de nivel de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el sensor de nivel de aceite. Use el Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824775 - cable de interconexión.
Paso Asistido 2B - Revise el voltaje de alimentación del sensor de nivel de aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del sensor de nivel de aceite.
  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés.

Acción

–

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

(+) 4.75 a 5.25 VCD

Por arriba o por debajo de (+) 4.75 a 5.25 VCD

Ir a 2C

Ir a 2C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida la resistencia del pin 26 del conector del arnés de sensores del ECM, con el pin 2 (o B) del conector del sensor de nivel de aceite.
BIEN MAL

Menos de 10 ohms

No cumple las especificaciones.

Ir a 2C-1

Ir a 2C-1

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la salida de voltaje del ECM, del pin 45 al pin 26 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3824775 - cable de interconexión.
Paso Asistido 2D - Revise el voltaje de señal del sensor de nivel de aceite.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de señal del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

(+) 0.4 a 4.5 VCD

Reemplace el sensor de nivel de aceite. Use el Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 7 del conector del arnés de sensores con el pin 3 (o C) del conector del sensor de nivel de aceite.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 7 del conector del arnés de sensores, con la tierra del chasis.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de nivel de aceite.

Acción

–

  • Mida la resistencia del pin 7 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3E

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3E - Revise por un corto de pin a pin en el arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del sensor de nivel de aceite.

Acción

–

  • Mida la resistencia del pin 7 del conector del arnés de sensores, con todos los pines en el conector del arnés de actuadores.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Usando INSITE™ verifique que el Código de Falla 472 esté inactivo.
BIEN MAL

Código de Falla 472 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el relevador de bloqueo del solenoide del motor de arranque. |
 | PASO 1A. Inspeccionar los pines del conector del relevador de bloqueo del motor de arranque y del arnés de solenoides. | Pines sin daño
 | PASO 1B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | Use las especificaciones del OEM para el valor de resistencia
 | PASO 1C. Revise por un corto a tierra en el relevador de bloqueo del motor de arranque. | Más de 100k ohms
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del arnés del OEM y del conector de 31 pines. | Pines sin daño
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | Más de 100k ohms
 | PASO 3C. Revisar por un corto a tierra en el arnés del OEM. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 474 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el relevador de bloqueo del solenoide del motor de arranque.

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés del solenoide cuando el motor esté operando.
Paso Asistido 1A - Inspeccionar los pines del conector del relevador de bloqueo del motor de arranque y del arnés de solenoides.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés de solenoides.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

  • Reemplace el relevador de bloqueo del motor de arranque. Use el manual de diagnóstico y reparación de fallas del OEM.
  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 1B

Ir a 4A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del conector del arnés de solenoides.

Acción

–

  • Mida la resistencia entre pines de conector del relevador de bloqueo del motor de arranque.
BIEN MAL

Use las especificaciones del OEM para el valor de resistencia

Reemplace el relevador de bloqueo del motor de arranque. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1C

Ir a 4A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise por un corto a tierra en el relevador de bloqueo del motor de arranque.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés de solenoides.

Acción

–

  • Mida la resistencia del conector del relevador de bloqueo del motor de arranque con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el relevador de bloqueo del motor de arranque. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Mida la resistencia del pin 46 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Mida la resistencia del pin 46 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del arnés del OEM y del conector de 31 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare o reemplace el arnés del OEM

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

–

  • Mida la resistencia del pin 20 en el lado de arnés del OEM del conector de 31 pines, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

No cumple las especificaciones

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-208.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

–

  • Mida la resistencia del pin 20 en el lado de arnés del OEM del conector de 31 pines, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-208.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 474 esté inactivo.
BIEN MAL

Código de Falla 474 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Revisar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el gobernador electrónico del compresor de aire. |
 | PASO 2A. Revisar los pines del conector del arnés del motor y del gobernador electrónico del compresor de aire. | Pines sin daño
 | PASO 2B. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 475 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Mida la resistencia del pin 14 del conector de arnés de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de actuadores, del solenoide del gobernador del compresor de aire.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 14 del conector del arnés de actuadores, con todos los otros cables en el conector.
  • Mida la resistencia del pin 14 del conector del arnés de actuadores, con todos los otros cables en el conector del arnés de sensores.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el gobernador electrónico del compresor de aire.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Revisar los pines del conector del arnés del motor y del gobernador electrónico del compresor de aire.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del gobernador electrónico del compresor de aire.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor en el arnés de 6 pines del solenoide del gobernador del compresor de aire.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.

Acción

–

  • Mida la resistencia del pin 5 del conector del arnés del gobernador electrónico del compresor de aire, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor en el conector de 6 pines del arnés del solenoide del gobernador del compresor de aire.

Acción

–

  • Mida la resistencia del pin 5 del conector del arnés del gobernador electrónico del compresor de aire, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Usando INSITE™ verifique que el Código de Falla 475 esté inactivo.
BIEN MAL

Código de Falla 475 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 1D. Revisar por un corto con la batería. | Menos de (+) 1.5 VCD
 | PASO 1E. Revise si hay un circuito abierto. | Menos de 10 ohms
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 476 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar los conectores del arnés de actuadores y de sensores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.

Acción

–

  • Mida la resistencia del pin 14 del conector de arnés de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1C

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.

Acción

–

  • Mida la resistencia del pin 14 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1D

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1D - Revisar por un corto con la batería.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje del pin 14 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Menos de (+) 1.5 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1E

Ir a 2A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1E - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor en el conector de 6 pines del solenoide del gobernador del compresor de aire.

Acción

–

  • Mida la resistencia del pin 14 en el conector del arnés de actuadores, con el pin 5 del conector de 6 pines.
  • Mida la resistencia del pin 11 en el conector del arnés de actuadores, con el pin 6 del conector de 6 pines.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-205, ó Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Usando INSITE™ verifique que el Código de Falla 476 esté inactivo.
BIEN MAL

Código de Falla 476 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 482 - Presión de Combustible Baja - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si hay un código de falla activo. | ¿Código de Falla 227 activo?
PASO 2. | Revisar el suministro de combustible. |
 | PASO 2A. Revise los tanques de combustible del vehículo por combustible. | ¿Hay combustible en los tanques?
 | PASO 2B. Verifique que se ha cebado el sistema de combustible. | ¿Sistema de combustible cebado apropiadamente?
 | PASO 2C. Revise por fugas de combustible. | ¿Hay fugas de combustible en los tanques o en las líneas de suministro de combustible?
 | PASO 2D. Revise si hay restricción de entrada de combustible. | ¿Restricción de entrada de combustible menor de las especificaciones listadas?
PASO 3. | Revisar la operación del motor. |
 | PASO 3A. Dar marcha al motor para ver si arranca. | ¿Arranca el motor?
PASO 4. | Revisar la operación de la bomba de levante del combustible. |
 | PASO 4A. Revisar la bomba de levante del combustible por activación al conectar el interruptor de llave. | ¿La bomba de elevación de combustible opera cuando se conecta el interruptor de llave?
 | PASO 4B. Revisar la presión de la bomba de levante del combustible. | ¿Presión positiva del combustible presente mayor de 64 kPa [10 psi] cuando la bomba de elevación está operando?
PASO 5. | Revisar la operación de la válvula de cierre de combustible. |
 | PASO 5A. Revise la operación eléctrica de la válvula de cierre de combustible. | ¿La válvula de cierre de combustible opera y están presentes 12 VCD en la terminal de la válvula de cierre de combustible cuando se conecta el interruptor de llave?
 | PASO 5B. Revise si hay una restricción mecánica en la válvula de cierre del combustible. | ¿Desechos presentes en la válvula de cierre del combustible o indicios de que la válvula de cierre del combustible está restringiendo el flujo?
PASO 6. | Revise el regulador de presión de combustible de 1724 kPa [250 psi]. |
 | PASO 6A. Inspeccione el regulador de presión de combustible de 1724 kPa [250 psi]. | ¿Un desecho que pueda dejar pegado y abierto el regulador?
PASO 7. | Revise el regulador de presión de 2206 kPa [320 psi]. |
 | PASO 7A. Inspeccione el regulador de presión de 2206 kPa [320 psi]. | ¿Salen más de 237 ml [8 onzas] de combustible de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 8. | Revise la presión de la bomba del combustible (bomba de engranes). |
 | PASO 8A. Mida la presión de la bomba del combustible (bomba de engranes) mientras se da marcha. | ¿La presión de la bomba de combustible (bomba de engranes) es menor de 2413 kPa [350 psi] al dar marcha a 130 rpm por 15 segundos?
PASO 9. | Revise la presión de combustible. |
 | PASO 9A. Mida la presión de combustible en el riel. | ¿La presión de combustible en el riel es al menos de 1448 kPa [210 psi] en ralentí?
 | PASO 9B. Mida la presión de la bomba de combustible (bomba de engranes), con el motor funcionando. | ¿La presión de la bomba de combustible (bomba de engranes) es mínimo de 2000 kPa [290 psi] a 2100 rpm?
PASO 10. | Revise si hay aire en el combustible, lado de presión. |
 | PASO 10A. Revise si hay aire en el combustible, lado de presión. | ¿Hay presencia de aire en el combustible en el lado de presión?
PASO 11. | Revise la restricción de entrada de combustible. |
 | PASO 11A. Mida la restricción de entrada del combustible. | ¿La restricción de entrada de combustible es menor de la especificación?
PASO 12. | Revise la válvula de cierre de combustible. |
 | PASO 12A. Revise si hay una restricción mecánica en la válvula de cierre del combustible. | ¿Desechos presentes en la válvula de cierre del combustible o indicios de que la válvula de cierre del combustible está restringiendo el flujo?
PASO 13. | Revisar el regulador de presión de combustible de 1724 kPa [250 psi]. |
 | PASO 13A. Inspeccionar el regulador de presión de combustible de 1724 kPa [250 psi]. | ¿Un desecho que pueda dejar pegado y abierto el regulador?
PASO 14. | Revisar el regulador de presión de 2206 kPa [320 psi]. |
 | PASO 14A. Inspeccionar el regulador de presión de 2206 kPa [320 psi]. | ¿Salen más de 237 ml [8 oz] de combustible de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?
PASO 15. | Revisar el sensor de presión de combustible por precisión. |
 | PASO 15A. Verificar el sensor de presión de combustible por precisión. | ¿La lectura de la herramienta electrónica de servicio INSITE™ y la lectura del manómetro coinciden en 138 kPa [20 psi]?
PASO 16. | Borre los códigos de falla. |
 | PASO 16A. Desactive el código de falla. | ¿Código de Falla 482 inactivo?
 | PASO 16B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si hay un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 482 está activo o inactivo, intente borrar la falla. Si la falla permanece activa o inactiva, continúe a través del árbol.

¿Código de Falla 227 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 227

Ir a 2A

Paso Asistido 2 - Revisar el suministro de combustible.

Paso Asistido 2A - Revise los tanques de combustible del vehículo por combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Revise los tanques de combustible del vehículo por combustible.

¿Hay combustible en los tanques?
SÍ NO
No Reparación

Llene los tanques de combustible.

Ir a 2C

Ir a 16A

Paso Asistido 2B - Verifique que se ha cebado el sistema de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Si entra a este árbol después de que se ha reemplazado un componente en el sistema de combustible, o después de que al motor se le terminó el combustible, verifique que el sistema de combustible se haya cebado apropiadamente antes de proseguir.

  • Verifique que el sistema de combustible se haya cebado apropiadamente.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-015 la Sección 6.

¿Sistema de combustible cebado apropiadamente?
SÍ NO
No Reparación

Cebe el sistema de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-015 la Sección 6.

Ir a 2C

Ir a 16A

Paso Asistido 2C - Revise por fugas de combustible.

Condiciones

  • Apague el interruptor de llave.

Acción

Inspeccione si los tanques de combustible, líneas y componentes relacionados tienen fugas.

  • Inspeccione si hay fugas de combustible.

¿Hay fugas de combustible en los tanques o en las líneas de suministro de combustible?
SÍ NO

Localice y repare la fuente de la fuga de combustible revisando todas las líneas de suministro del motor y el OEM, conexiones, cabezal del filtro de combustible del lado de succión, tubos verticales del tanque de combustible, placa de enfriamiento del ECM y líneas de suministro y retorno de combustible de la placa de enfriamiento del ECM.

No Reparación

Ir a 16A

Ir a 2D

Paso Asistido 2D - Revise si hay restricción de entrada de combustible.

Condiciones

  • Conecte un manómetro de vacío al adaptador Compuchek® del lado de succión.
  • Encienda el interruptor de llave.
  • Opere el motor en ralentí alto (dando marcha al motor si se diagnostica No Arranca).

Acción

Si el motor usa una bomba cebadora, espere hasta que la bomba cebadora se haya apagado y observe la lectura en el manómetro de vacío.

  • Revisar la restricción de entrada de combustible.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-020 en la Sección 6.

¿Restricción en la entrada de combustible menor de las especificaciones listadas?
SÍ NO

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 018-016 en la Sección V.

Localice la causa de la alta restricción de entrada de combustible.

Revise el filtro de combustible del lado de succión y las líneas de suministro de combustible.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

Ir a 3A

Reparación terminada

Paso Asistido 3 - Revisar la operación del motor.

Paso Asistido 3A - Dar marcha al motor para ver si arranca.

Condiciones

  • Encienda el interruptor de llave.

Acción

Dar marcha al motor para ver si arranca.

  • Arranque el motor.

¿Arranca el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 9A

Ir a 4A

Paso Asistido 4 - Revisar la operación de la bomba de levante del combustible.

Paso Asistido 4A - Revise que la bomba de elevación de combustible se active al encender el interruptor de llave.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar la bomba de levante del combustible por activación al conectar el interruptor de llave.

  • Verifique que la bomba de elevación de combustible opera cuando se conecta el interruptor de llave del vehículo.

¿La bomba de elevación de combustible opera cuando se conecta el interruptor de llave?
SÍ NO
No Reparación

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-045 la Sección 5.

Ir a 4B

Ir a 16A

Paso Asistido 4B - Revise la presión de la bomba de elevación de combustible, si está equipado.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte un manómetro en el adaptador Compuchek® en la entrada de la bomba de engranes.

Si el motor no está equipado con una bomba de elevación de combustible, sáltese al Paso 5A.

Acción

Revisar la presión de la bomba de levante del combustible.

  • Verifique que haya presión positiva del combustible mayor de 64 kPa [10 psi] cuando la bomba de levante del combustible está operando.

Presión errática de la bomba de levante del combustible puede indicar aire en el combustible.

¿Está presente una presión positiva de combustible mayor de 64 kPa [10 psi] cuando la bomba de elevación está operando?
SÍ NO
No Reparación

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-045 la Sección 5.

Ir a 5A

Ir a 16A

Paso Asistido 5 - Revisar la válvula de cierre de combustible.

Paso Asistido 5A - Revise la operación eléctrica de la válvula de cierre de combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise que la válvula de cierre de combustible se active al encender el interruptor de llave.

  • Verifique que la válvula de cierre de combustible opere y haya 12 VCD presentes en la terminal de la válvula de cierre del combustible cuando se conecta el interruptor de llave.

¿La válvula de cierre de combustible opera y están presentes 12 VCD en la terminal de la válvula de cierre de combustible cuando se conecta el interruptor de llave?

SÍ NO
No Reparación

  • Revisar la válvula de cierre de combustible. Consulte el Procedimiento 019-049 la Sección 19.

Ir a 5B

Ir a 16A

Paso Asistido 5B - Revise si hay una restricción mecánica en la válvula de cierre del combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise si hay una restricción mecánica en la válvula de cierre del combustible.

  • Quite e inspeccione si la válvula de cierre de combustible tiene una restricción mecánica o está dañada.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-043 en la Sección 5.

¿Desechos presentes en la válvula de cierre del combustible o indicios de que la válvula de cierre del combustible está restringiendo el flujo?

SÍ NO

  • Use el siguiente procedimiento para revisar la válvula de cierre de combustible. Consulte el Procedimiento 019-050 la Sección 19.

No Reparación

Ir a 16A

Ir a 6A

Paso Asistido 6 - Revisar el regulador de presión de 1724 kPa [250 psi].

Paso Asistido 6A - Inspeccionar el regulador de presión de 1724 kPa [250 psi].

Condiciones

  • Apague el interruptor de llave.

Acción

Quite e inspeccione si el regulador de presión de 1724 kPa [250 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

¿Un desecho que pueda dejar pegado y abierto el regulador?
SÍ NO

Reemplace el regulador.

 No Reparación

Ir a 16A

Ir a 7A

Paso Asistido 7 - Revisar el regulador de presión de 2206 kPa [320 psi].

Paso Asistido 7A - Inspeccionar el regulador de presión de 2206 kPa [320 psi].

Condiciones

  • Apague el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccionar el regulador de presión de 2206 kPa [320 psi].

  • Desconecte la conexión de la línea de drenado del OEM en el módulo del sistema de combustible integrado (IFSM).
  • Instale un pedazo corto de manguera y ponga el extremo en una cubeta.
  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Conecte el interruptor de llave y espere hasta que la bomba de levante deje de operar.
  • De marcha al motor por 15 segundos y mida el combustible del drenado del módulo del sistema de combustible integrado (IFSM).

¿Salen más de 237 ml [8 onzas] de combustible de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

Quite e inspeccione si el regulador de presión de 2206 kPa [320 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

No Reparación

Ir a 16A

Ir a 8A

Paso Asistido 8 - Revise la presión de la bomba del combustible (bomba de engranes).

Paso Asistido 8A - Mida la presión de la bomba del combustible (bomba de engranes) mientras se da marcha.

Condiciones

  • Conecte un manómetro en el adaptador Compuchek™ en la parte posterior de la bomba de combustible (bomba de engranes).
  • Encienda el interruptor de llave.
  • Desconectar el cable en la válvula de cierre de combustible.

Acción

Mida la presión de la bomba del combustible (bomba de engranes) mientras se da marcha.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de encender el interruptor de llave o desconecte la alimentación de 2 pines de la bomba de levante.

El arnés de cableado del motor debe desconectarse de la válvula de cierre de combustible durante este paso.

  • Mida la presión de la bomba del combustible (bomba de engranes) mientras le da marcha al motor.

No dé marcha al motor por 30 segundos continuamente. Dé marcha al motor en intervalos de 15 segundos con una pausa de 15 segundos entre los intervalos. Esto reduce la posibilidad de sobrecalentar el motor de arranque.

¿La presión de la bomba de combustible (bomba de engranes) es menor de 2413 kPa [350 psi] al dar marcha a 130 rpm por 15 segundos?
SÍ NO

Repare o reemplace la bomba de combustible (bomba de engranes).

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-016 en la Sección 5.

No Reparación

Ir a 16A

Ir a 16A

Paso Asistido 9 - Revise la presión de combustible.

Paso Asistido 9A - Mida la presión de la bomba de combustible (bomba de engranes) en ralentí.

Condiciones

  • Conecte todos los componentes.
  • Conecte el manómetro, Número de Parte 3375932 o su equivalente, en el adaptador Compuchek™.
  • Operar el motor en ralentí.

Acción

Mida la presión de la bomba de combustible (bomba de engranes) en ralentí.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte el suministro de energía de 2 pines de la bomba de levante de combustible.

Mida la presión de la bomba de combustible (bomba de engranes).

  • Con el motor operando en ralentí, use un manómetro conectado al adaptador Compuchek™ en el IFSM para medir la presión de la bomba de combustible (bomba de engranes).

¿La presión de la bomba de combustible (bomba de engranes) cuando menos es de 1448 kPa [210 psi] en ralentí?
SÍ | NO
No Reparación | No Reparación

Ir a 9B

Ir a 12A

Paso Asistido 9B - Mida la presión de la bomba de combustible (bomba de engranes) en ralentí alto.

Condiciones

  • Conecte todos los componentes.
  • Conecte el manómetro, Número de Parte 3375932 o su equivalente, en el adaptador Compuchek™ (como se muestra).
  • Encienda el interruptor de llave.
  • Operar el motor en ralentí.

Acción

Mida la presión de la bomba de combustible (bomba de engranes) en ralentí alto.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte el suministro de energía de 2 pines de la bomba de levante de combustible.
  • Mida la presión de la bomba de combustible (bomba de engranes) con el motor operando en ralentí alto y sin carga.
  • Con el motor operando en ralentí, use un manómetro conectado al adaptador Compuchek™ en el IFSM para medir la presión de la bomba de combustible (bomba de engranes).

¿La presión de la bomba de combustible (bomba de engranes) es mínimo de 2000 kPa [290 psi] a 2100 rpm?
SÍ | NO
No Reparación | No Reparación

Ir a 15A

Ir a 10A

Paso Asistido 10 - Revise si hay aire en el lado de presión del combustible.

Paso Asistido 10A - Revise si hay aire en el combustible, lado de presión.

Condiciones

  • Apague el interruptor de llave.

Acción

Revisar por aire en el combustible, lado de presión.

Las posibles fuentes de aire en el combustible, lado de presión son fugas en:

  • líneas de suministro del OEM
  • Conexiones
  • Cabezal del filtro de combustible del lado de succión
  • Tubos verticales del tanque de combustible.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-117en la Sección 6.

¿Hay presencia de aire en el combustible en el lado de presión?
SÍ NO

Localice y repare la fuente de la fuga de aire revisando todas las líneas y conexiones de suministro del OEM, cabezal del filtro de combustible del lado de succión, tubos verticales del tanque de combustible, placa de enfriamiento del ECM y las líneas de suministro y retorno de combustible.

No Reparación

Ir a 16A

Ir a 11A

Paso Asistido 11 - Revisar la restricción de entrada de combustible.

Paso Asistido 11A - Mida la restricción de entrada del combustible.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Arranque el motor.

Acción

Mida la restricción de entrada del combustible.

  • La bomba de levante del combustible no debe estar operando durante esta revisión. Espere 2 minutos después de conectar el interruptor de llave o desconecte el suministro de energía de 2 pines de la bomba de levante de combustible.
  • Revisar la restricción de entrada de combustible.

Máxima sin filtro de combustible remoto: 76 mm-Hg [3 in-Hg].

Máxima con filtro de combustible remoto: 254 mm-Hg [10 in-Hg].

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 006-020 en la Sección 6.

¿La restricción de entrada de combustible es menor de la especificación?
SÍ NO
No Reparación

Reemplace el filtro de combustible del lado de succión o repare la causa de la alta restricción de entrada.

Ir a 12A

Ir a 16A

Paso Asistido 12 - Revisar la válvula de cierre de combustible.

Paso Asistido 12A - Revise si hay una restricción mecánica en la válvula de cierre del combustible.

Condiciones

  • Apague el interruptor de llave.
  • Desmonte el solenoide de la válvula de cierre de combustible, disco de válvula, asiento de válvula y disco actuador.

Acción

Revise si hay una restricción mecánica en la válvula de cierre del combustible.

  • Quite e inspeccione si la válvula de cierre de combustible tiene una restricción mecánica.
  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-043 en la Sección 5.

¿Desechos presentes en la válvula de cierre del combustible o indicios de que la válvula de cierre del combustible está restringiendo el flujo?

SÍ NO

Repare o reemplace la válvula de cierre de combustible. Consulte el Procedimiento 019-050 la Sección 19.

No Reparación

Ir a 16A

Ir a 13A

Paso Asistido 13 - Revisar el regulador de presión de combustible de 1724 kPa [250 psi].

Paso Asistido 13A - Inspeccionar el regulador de presión de combustible de 1724 kPa [250 psi].

Condiciones

  • Apague el interruptor de llave.

Acción

Quite e inspeccione si el regulador de presión de 1724 kPa [250 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

¿Un desecho que pueda dejar pegado y abierto el regulador?
SÍ NO

Reemplace el regulador.

 No Reparación

Ir a 16A

Ir a 14A

Paso Asistido 14 - Revisar el regulador de presión de combustible de 2206 kPa [320 psi].

Paso Asistido 14A - Inspeccionar el regulador de presión de combustible de 2206 kPa [320 psi].

Condiciones

  • Apague el interruptor de llave.
  • Conecte el arnés de cableado del motor a la válvula de cierre de combustible.

Acción

Inspeccionar el regulador de presión de combustible de 2206 kPa [320 psi].

  • Desenchufe la conexión de la línea de drenado del OEM en el IFSM.
  • Instale un pedazo corto de manguera y ponga el extremo en una cubeta.
  • Desconecte el arnés de los actuadores de dosificación de combustible y de sincronización.
  • Conecte el interruptor de llave y espere hasta que la bomba de levante deje de operar.
  • Dé marcha al motor por 15 segundos y mida el combustible del módulo del sistema de combustible integrado (IFSM).

¿Salen más de 237 ml [8 onzas] de combustible de la línea de drenado mientras el motor da marcha por 15 segundos y los actuadores de dosificación de combustible y de sincronización están desconectados del arnés del motor?

SÍ NO

  • Quite e inspeccione si el regulador de presión de 2206 kPa [320 psi] tiene desechos que puedan atascar el regulador abierto y arosellos cortados o faltantes.
  • Reemplace el regulador. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-073 la Sección 5.

No Reparación

Ir a 16A

Ir a 15A

Paso Asistido 15 - Revisar el sensor de presión de combustible por precisión.

Paso Asistido 15A - Verificar la precisión del sensor de presión del riel de combustible.

Condiciones

  • Apague el interruptor de llave.
  • Instale un manómetro en el adaptador Compuchek® de presión de combustible del conducto.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique que las lecturas concuerden.

  • Verifique que la lectura del manómetro y de la herramienta electrónica de servicio INSITE™ para el sensor de presión de combustible del conducto coincidan.

¿La lectura de la herramienta electrónica de servicio INSITE™ y la lectura del manómetro coinciden en 138 kPa [20 psi]?
SÍ NO

Repare o reemplace la bomba de combustible (bomba de engranes). Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 005-016 en la Sección 5.

Reemplace el sensor de presión del conducto de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 16A

Ir a 16A

Paso Asistido 16 - Borre los códigos de falla.

Paso Asistido 16A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 482 esté inactivo.

¿Código de Falla 482 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 16B

Ir a 1A

Paso Asistido 16B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 02-MAYO-2014


CÓDIGO DE FALLA 483 - Circuito del Sensor de Presión del Riel Trasero

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor trasero de presión del riel. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 483 inactivo
 | PASO 1C. Revise el voltaje de alimentación. | (+) 4.75 a 5.25 VCD
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal. | (+) 0.5 a 4.7 VCD
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de sensores y del ECM por daño. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 483 inactivo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 2D. Revise por un circuito abierto en el cable de retorno. | Menos de 10 ohms
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 483 inactivo y Código de Falla 484 activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 483 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revisar el sensor trasero de presión del riel.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor trasero de presión del riel del arnés del motor.

Acción

–

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Reemplace el conector Metri-Pack de 3 pines o el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector Metri-Pack™ de 3 pines. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el sensor trasero de presión del riel. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 483 inactivo

Código de Falla 483 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de alimentación instalando los conectores del pin A (o ROJO) de alimentación del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje en el ECM, del pin 35 al pin 33 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824774, entre el conector del arnés del motor y el sensor trasero de presión del riel.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de señal instalando los conectores del pin C (o AMARILLO) de señal del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

(+) 0.5 a 4.7 VCD

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de sensores y del ECM por daño.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Leer los códigos de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 483 inactivo

Código de Falla 483 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor trasero de presión del riel del arnés de sensores.

Acción

–

  • Mida la resistencia entre el pin 35 en el conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia entre el pin 34 en el conector del arnés de sensores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor trasero de presión del riel del arnés de sensores.

Acción

–

  • Mida la resistencia del pin 33 en el conector del arnés de sensores del ECM, con el pin B (ó 2) en el conector del arnés del sensor trasero de presión del riel.
BIEN MAL

Menos de 10 ohms

Reemplace el sensor trasero de presión del riel. Consulte el Procedimiento 019-115 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use el siguiente procedimiento.
  • Consulte el Procedimiento 019-201 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-205 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 483 inactivo y Código de Falla 484 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 483 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 187 inactivo
PASO 2. | Revisar el sensor trasero de presión del riel. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 484 inactivo
 | PASO 2C. Revise el voltaje de alimentación. | (+) 4.75 a 5.25 VCD
 | PASO 2C-1. Mida el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal. | (+) 0.5 a 4.7 VCD
 | PASO 2D-1. Revise por un corto a tierra. |
 | PASO 2D-2. Revise por un corto de pin a pin. |
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de sensores y del ECM por daño. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 484 inactivo
 | PASO 3C. Revise por un circuito abierto en el cable de señal. | Menos de 10 ohms
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 484 inactivo y Código de Falla 483 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 484 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Usando INSITE™, lea los códigos de falla.
BIEN MAL

Código de Falla 187 inactivo

Código de Falla 187 activo.

Ir a 2A

Código de Falla 187

Paso Asistido 2 - Revisar el sensor trasero de presión del riel.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor trasero de presión del riel del arnés del motor.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-205, ó Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 484 inactivo

Código de Falla 484 activo.

Ir a 5B

Ir a 2C

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise el voltaje de alimentación.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de alimentación instalando los conectores del pin A (o ROJO) de alimentación del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2D

Ir a 2C-1

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje en el ECM, del pin 35 al pin 33 del puerto de sensores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Reemplace el ECM. Consultar Procedimiento 019-031

Ir a 5A

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise el voltaje de señal.

Condiciones

  • Desconectar el sensor trasero de presión del riel del arnés del motor.
  • Instalar el cable de interconexión, Número de Parte 3824774, entre el arnés del motor y el sensor trasero de presión del riel.
  • Conecte el interruptor de llave.

Acción

–

  • Mida el voltaje de señal instalando los conectores del pin C (o AMARILLO) de señal del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

(+) 0.5 a 4.7 VCD

No cumple las especificaciones.

Ir a 2D-1

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D-1 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor trasero de presión del riel del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

–

  • Mida la resistencia del pin 34 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 35 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2D-2

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D-2 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor trasero de presión del riel.

Acción

–

  • Mida la resistencia del pin 34 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 35 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el sensor trasero de presión del riel. Consultar Procedimiento 019-115.

Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de sensores y del ECM por daño.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor trasero de presión del riel del arnés del motor.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-205, ó Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 484 inactivo

Código de Falla 484 activo.

Ir a 5B

Ir a 3C

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un circuito abierto en el cable de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor trasero de presión del riel.

Acción

–

  • Mida la resistencia del pin 34 del conector del arnés de sensores, con el pin C (ó 3) del conector del sensor trasero de presión del riel.
BIEN MAL

Menos de 10 ohms

Reemplace el sensor trasero de presión del riel. Consultar Procedimiento 019-115.

Repare o reemplace el arnés de sensores

  • Repare el arnés de sensores. Consultar Procedimiento 019-204.
  • Reemplace el arnés de sensores. Consultar Procedimiento 019-043.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Instale el Número de Parte 3822917, como un cable puente entre el pin 35 y el pin 34 en el puerto del arnés de sensores del ECM.
  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 484 inactivo y Código de Falla 483 activo

Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Usando INSITE™, verifique que el Código de Falla 484 esté inactivo.
BIEN MAL

Código de Falla 484 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Usando INSITE™ borre los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos. |
 | PASO 1A. Inspeccionar por Código de Falla 449 ó altos conteos inactivos. | Código de Falla 449 inactivo
 | PASO 1A-1. Revisar por aire en el combustible, lado de presión. |
 | PASO 1A-2. Mida por restricción de la línea de drenado. |
PASO 2. | Revisar los actuadores traseros de dosificación de combustible. |
 | PASO 2A. Inspeccionar los actuadores traseros de dosificación de combustible. | Código de Falla 485 inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 485 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por códigos de falla activos.

Paso Asistido 1A - Inspeccionar por Código de Falla 449 ó altos conteos inactivos.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 449 inactivo

Código de Falla 449 activo.

Ir a 1A-1

Código de Falla 449

Paso Asistido 1A-1 - Revisar por aire en el combustible, lado de presión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

Inspeccione por aire en el combustible, lado de presión.
BIEN MAL

Sin aire en el combustible

Aire en el combustible. Consultar Procedimiento 006-003 en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX, y QSX15, Boletín No. 3150971.

Ir a 1A-2

Ir a 3A

Paso Asistido 1A-2 - Medir por restricción de la línea de drenado

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

Mida por restricción de la línea de drenado.
BIEN MAL

Menos de 4.0 in Hg

Más de 4.0 in Hg. Consultar Procedimiento 006-012 en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX, y QSX15, Boletín No. 3150971.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar los actuadores traseros de dosificación de combustible.

Paso Asistido 2A - Inspeccionar los actuadores traseros de dosificación de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

Reemplace los actuadores traseros de dosificación de combustible.
BIEN MAL

Código de Falla 485 inactivo

Reinstale los actuadores traseros originales de dosificación de combustible. Consultar Procedimiento 019-110.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y opere arriba de 1000 rpm por 1 minuto.
  • Usando INSITE™ verifique que el Código de Falla 485 esté inactivo.
BIEN MAL

Código de Falla 485 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos. |
 | PASO 1A. Inspeccionar por Códigos de Falla 396, 397, y 482 ó conteos altos inactivos. | Los Códigos de Falla 396, 397 y 482 no están activos
PASO 2. | Revisar por aire en el combustible, lado de presión. |
 | PASO 2A. Inspeccione por aire en el combustible, lado de presión. | Sin aire en el combustible
PASO 3. | Revisar los actuadores traseros de dosificación de combustible. |
 | PASO 3A. Inspeccionar los actuadores traseros de dosificación de combustible. | Código de Falla 486 se vuelve inactivo
PASO 4. | Revise los arosellos del inyector. |
 | PASO 4A. Inspeccionar los dos arosellos inferiores del inyector en los tres cilindros traseros. | Los arosellos están bien
PASO 5. | Revisar los pasajes de combustible en la cabeza. |
 | PASO 5A. Inspeccionar los pasajes del combustible en la parte trasera de la cabeza. | Sin fugas al pasaje de drenado, cárter, cilindros, o sistema de enfriamiento
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 486 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar por códigos de falla activos.

Paso Asistido 1A - Inspeccionar por Códigos de Falla 396, 397, y 482 ó conteos altos inactivos.

Condiciones

  • Conecte el interruptor de llave.

Acción

–

Revise por conteos activos o altos de códigos de falla inactivos.
BIEN MAL

Los Códigos de Falla 396, 397 y 482 no están activos

Códigos de Falla 396, 397, y 482 están activos.

Ir a 2A

Use los Códigos de Falla 396, 397 y 482.

Paso Asistido 2 - Revisar por aire en el combustible, lado de presión.

Paso Asistido 2A - Inspeccione por aire en el combustible, lado de presión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

Revisar por aire en el combustible, lado de presión.
BIEN MAL

Sin aire en el combustible

Aire en el combustible. Consultar Procedimiento 006-003 en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX, y QSX15, Boletín No. 3150971.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar los actuadores traseros de dosificación de combustible.

Paso Asistido 3A - Inspeccionar los actuadores traseros de dosificación de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

  • Consultar Procedimiento 019-110.
  • Revise que el Código de Falla 486 se vuelva inactivo.
BIEN MAL

Código de Falla 486 se vuelve inactivo

Reinstale el actuador trasero de dosificación de combustible. Consultar Procedimiento 019-110.

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise los arosellos del inyector.

Paso Asistido 4A - Inspeccionar los dos arosellos inferiores del inyector en los tres cilindros traseros.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

  • Revise que los arosellos estén en buenas condiciones.
BIEN MAL

Los arosellos están bien

Reemplace los arosellos. Consultar Procedimiento 005-016 en el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín 3150971.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar los pasajes de combustible en la cabeza.

Paso Asistido 5A - Inspeccionar los pasajes del combustible en la parte trasera de la cabeza.

Condiciones

  • Desconectar el interruptor de llave.

Acción

–

Inspeccione la parte trasera de la cabeza por fugas u obstrucciones.
BIEN MAL

Sin fugas al pasaje de drenado, cárter, cilindros, o sistema de enfriamiento

Corrija el problema. Use el Manual de Diagnóstico y Reparación de Fallas de los Motores Signature, ISX y QSX15, Boletín 3150971.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Arranque el motor y permita que opere arriba de 1000 rpm por al menos 1 minuto.
  • Usando INSITE™ verifique que el Código de Falla 486 esté inactivo.
BIEN MAL

Código de Falla 486 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés de actuadores. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 1C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los conectores del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C. Revise por un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 489 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines de los conectores.
BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del OEM del dispositivo emisor de la señal de entrada de frecuencia.

Acción

–

  • Mida la resistencia del pin 21 del conector de 31 pines del arnés del OEM, con el pin A (ó 1) del conector del arnés del OEM en el dispositivo emisor de la señal de entrada de frecuencia.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-201, Consultar Procedimiento 019-202, Consultar Procedimiento 019-205 ó Consultar Procedimiento 019-208.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del OEM del dispositivo emisor de la señal de entrada de frecuencia.

Acción

–

  • Mida la resistencia del pin 21 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-208.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del OEM del dispositivo emisor de la señal de entrada de frecuencia.

Acción

–

  • Mida la resistencia del pin 21 del conector de 31 pines del arnés del OEM, con todos los otros pines en el conector, excepto el pin 22.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consultar Procedimiento 019-208.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Inspeccionar los conectores del arnés de actuadores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines de los conectores.
BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés de actuadores, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consultar Procedimiento 019-204.
  • Reemplace el arnés de actuadores. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack; Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Mida la resistencia del pin 40 del conector del arnés de actuadores, con el pin 21 del conector de 31 pines del arnés de actuadores.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 ó Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Mida la resistencia del pin 40 del conector de 50 pines del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

–

  • Mida la resistencia del pin 40 del conector de 50 pines del arnés de actuadores, con todos los otros pines en el conector, excepto el pin 30.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

–

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
BIEN MAL

Código de Falla 489 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

–

  • Borre los códigos de falla inactivos usando INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 491 - Circuito de Control de la Compuerta de Descarga del Turbocargador 2 - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés. |
 | PASO 1A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto con la batería. | ¿Menos de (+) 1.5 VCD?
PASO 2. | Revisar el actuador de la compuerta de descarga. |
 | PASO 2A. Inspeccione el conector del actuador de la compuerta de descarga. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el borne del solenoide del actuador por corrosión. | ¿Se encontró corrosión?
 | PASO 2C. Revise la resistencia del actuador de la compuerta de descarga. | ¿Resistencia de 7 a 8 ohmios para solenoides de (+) 12 VCD y de 28 a 32 ohmios para solenoides de (+) 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 491 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el conector del arnés del actuadores del ECM.
  • Desconecte el arnés del motor del actuador 2 de la compuerta de descarga.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia del pin 23 en el conector del arnés de actuadores, con todos los otros pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto con la batería.

Condiciones

  • Conecte el interruptor de llave
  • Desconecte el conector del arnés del actuadores del ECM.
  • Desconecte el arnés del motor del actuador 2 de la compuerta de descarga.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin 2 (o B) en el conector del actuador de la compuerta de descarga, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Menos de (+) 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el actuador de la compuerta de descarga.

Paso Asistido 2A - Inspeccione el conector del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave
  • Desconecte el arnés del motor del actuador 2 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise el conector del actuador de la compuerta de descarga por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consulte el diagrama apropiado del circuito o del cableado para identificación de pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare la terminal del conector del actuador.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si está dañado o falta.
  • Repare el conector del actuador. Consulte el Procedimiento 019-197 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el borne del solenoide del actuador por corrosión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el poste del solenoide por corrosión.

¿Se encontró corrosión en el borne del solenoide?
SÍ NO

Limpie el borne del solenoide.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador número 2 de la compuerta de descarga a la tierra del bloque del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Resistencia de 7 a 8 ohmios para solenoides de (+) 12 VCD y de 28 a 32 ohmios para solenoides de (+) 24 VCD?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el solenoide del actuador.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 491 esté inactivo.

¿Código de Falla 491 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Diagnostique cualquier código de falla activo restante.

Ultima Modificación: 05-JULIO-2012


CÓDIGO DE FALLA 492 - Circuito Número 2 del Actuador de la Compuerta de Alivio

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los pines del conector del arnés del motor y del ECM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 2. | Revisar el actuador de la compuerta de descarga. |
 | PASO 2A. Inspeccione el conector del actuador de la compuerta de descarga. | ¿Sin daño?
 | PASO 2B. Revisar el borne del solenoide del actuador por corrosión. | ¿Sin corrosión?
 | PASO 2C. Revise la resistencia del actuador de la compuerta de descarga. | 7 a 8 ohms para solenoides de (+) 12 VCD. ¿28 a 32 ohmios para solenoides de (+) 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 492 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los pines del conector del arnés del motor y del ECM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Inspeccione los pines del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 23 del conector del arnés del motor, con la tierra.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 23 del conector del arnés de actuadores al cable del actuador número 2 de la compuerta de descarga.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el actuador de la compuerta de descarga.

Paso Asistido 2A - Inspeccione el conector del actuador de la compuerta de descarga.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione el conector del actuador de la compuerta de descarga.

  • Revise el conector del actuador de la compuerta de descarga por daño.
BIEN MAL

¿Sin daño?

Repare el daño

Repare la terminal del conector del actuador.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector. Consulte el Procedimiento 019-197 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el borne del solenoide del actuador por corrosión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el poste del solenoide del actuador.

  • Revise el poste del solenoide por corrosión.
BIEN MAL

¿Sin corrosión?

Limpie el borne del solenoide.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador número 2 de la compuerta de descarga a la tierra del bloque del motor.
BIEN MAL

¿7 a 8 ohmios para solenoides de (+) 12 VCD?

¿28 a 32 ohmios para solenoides de (+) 24 VCD?

Reemplace el solenoide del actuador.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 492 esté inactivo.
BIEN MAL

¿Código de Falla 492 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JUNIO-2012


CÓDIGO DE FALLA 496 - Voltaje de Suministro del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824775 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor defectuoso. |
 | PASO 1A. Revisar el sensor de posición del motor del árbol de levas. | ¿Código de Falla 496 activo?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2B-1. Revise el voltaje del ECM. |
 | PASO 2C. Revise si hay un corto a tierra en el cable de SUMINISTRO del sensor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el sensor de posición del motor del árbol de levas. |
 | PASO 3A. Revise por una señal del sensor de posición del motor del árbol de levas. | ¿Está presente la señal?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 496 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor defectuoso.

Paso Asistido 1A - Revisar el sensor de posición del motor del árbol de levas.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar el sensor de posición del motor del árbol de levas.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 496 aún esté activo.
BIEN MAL

¿Código de Falla 496 activo?

Reemplace el sensor de posición del árbol de levas del motor. Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor.

  • Mida el voltaje del pin A (ó 1) al pin B (ó 2) en el lado de conector del arnés del motor del sensor del motor del árbol de levas.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise el voltaje del ECM.

Condiciones

  • Desconectar el sensor de velocidad del motor del árbol de levas del arnés de sensores.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 11 al pin 21 del puerto de sensores del ECM.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra en el cable de SUMINISTRO del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO del sensor.

  • Mida la resistencia del pin 11 en el conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 en el conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 21 en el conector del arnés de sensores, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el sensor de posición del motor del árbol de levas.

Paso Asistido 3A - Revise por una señal del sensor de posición del motor del árbol de levas.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de posición del motor del árbol de levas y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise por una señal del sensor de posición del motor del árbol de levas.

  • Mida el voltaje de la señal, pin C (o AMARILLO) al retorno, pin B (o NEGRO) en el cable de interconexión, mientras hace girar el motor.
BIEN MAL

Señal presente: la señal debe cambiar de (+) 4 a 5 VCD positivos (+) a 0.5 a 2.3 VCD positivos (+) y de vuelta aproximadamente cada 60° de rotación del cigüeñal.

Reemplace el sensor de posición del motor del árbol de levas. Consulte Procedimiento 019-038.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 496 esté inactivo.
BIEN MAL

¿Código de Falla 496 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JUNIO-2012


CÓDIGO DE FALLA 527 (INDUSTRIAL) - Error de Salida A Conmutada

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | ¿Sin cables extra?
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | ¿Borne del solenoide limpio?
 | PASO 1C. Revise la resistencia del solenoide. | 7 a 8 ohms para sistemas de (+) 12 VCD. ¿28 a 32 ohmios para sistemas de (+) 24 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del conector del arnés del OEM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación del ECM. | ¿Más de (+) 5 VCD para sistemas de 12 VCD? ¿Más de (+) 17 VCD para sistemas de 24 VCD?
 | PASO 3C. Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 527 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.

Revise por cables extra en el borne del solenoide.
BIEN MAL

¿Sin cables extra?

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

¿Borne del solenoide limpio?

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

¿7 a 8 ohmios para sistemas de (+) 12 VCD?

¿28 a 32 ohmios para sistemas de (+) 24 VCD?

Reemplace el solenoide. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del arnés del OEM y del arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.

Acción

Revise los pines del conector del arnés del OEM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del cable de alimentación del solenoide, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin 27 en el conector de 31 pines del arnés del OEM, y todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Revisar los pines del conector del ECM y del arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise los pines del conector del ECM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el voltaje de alimentación del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Conecte el extremo macho del cable puente, Número de Parte 3822758, al pin 14 del conector de actuadores del ECM.
  • Conectar el extremo de pinza del cable puente, Número de Parte 3822758, a la carcasa del ECM para terminación del circuito de tierra.
  • Conecte el interruptor de llave.
  • El voltaje de alimentación A de salida doble está conectado.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 14 en el puerto de ECM del conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Más de (+) 5 VCD para sistemas de 12 VCD?

¿Más de (+) 17 VCD para sistemas de 24 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores en el conector de 6 pines.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

  • Mida la resistencia del pin 14 en el conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 6 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 14 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
BIEN MAL

¿Código de Falla 527 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JUNIO-2012


CÓDIGO DE FALLA 528 (INDUSTRIAL) - Error de Salida B Conmutada

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | ¿Sin cables extra?
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | ¿Borne del solenoide limpio?
 | PASO 1C. Revise la resistencia del solenoide. | ¿7 a 8 ohmios para sistemas de (+) 12 VCD? ¿28 a 32 ohmios para sistemas de (+) 24 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del conector del arnés de actuadores y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación en el ECM. | ¿Más de (+) 5 VCD para sistemas de 12 VCD? ¿Más de (+) 7 VCD para sistemas de 24 VCD?
 | PASO 3C. Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 528 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.
BIEN MAL

¿Sin cables extra?

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

¿Borne del solenoide limpio?

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

¿7 a 8 ohmios para sistemas de (+) 12 VCD?

¿28 a 32 ohmios para sistemas de (+) 24 VCD?

Reemplace el solenoide. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del arnés de actuadores y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.

Acción

Revise los pines del conector del arnés de actuadores y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del cable de ALIMENTACIÓN del solenoide, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 31 pines del arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8 en el conector de 31 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Revisar los pines del conector del ECM y del arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise los pines del conector del ECM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Conecte el extremo macho del cable puente, Número de Parte 3822758, al pin 45 del conector de actuadores del ECM.
  • Conectar el extremo de pinza del cable puente, Número de Parte 3822758, a la carcasa del ECM para terminación del circuito de tierra.
  • Conecte el interruptor de llave.
  • El voltaje de alimentación B de salida doble está conectado.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 45 en el puerto de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

¿Más de (+) 5 VCD para sistemas de 12 VCD?

¿Más de (+) 7 VCD para sistemas de 24 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-131 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores en el conector de 31 pines del OEM.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

  • Mida la resistencia del pin 45 en el conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
BIEN MAL

¿Código de Falla 528 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 20-JUNIO-2012


CÓDIGO DE FALLA 529 (INDUSTRIAL) - Error de Salida B Conmutada

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | ¿Sin cables extra?
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | ¿Borne del solenoide limpio?
 | PASO 1C. Revise la resistencia del solenoide. | ¿7 a 8 ohmios para sistemas de (+) 12 VCD? ¿28 a 32 ohmios para sistemas de (+) 24 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del conector del arnés de actuadores y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación en el ECM. | ¿Más de (+) 5 VCD para sistemas de 12 VCD? ¿Más de (+) 7 VCD para sistemas de 24 VCD?
 | PASO 3C. Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 529 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.

Revise por cables extra en el borne del solenoide.
BIEN MAL

¿Sin cables extra?

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

¿Borne del solenoide limpio?

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

¿7 a 8 ohmios para sistemas de (+) 12 VCD?

¿28 a 32 ohmios para sistemas de (+) 24 VCD?

Reemplace el solenoide. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del arnés de actuadores y del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.

Acción

Revise lo siguiente de los pines del conector del arnés de actuadores y del arnés del OEM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, arnés del OEM, o arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del cable de alimentación del solenoide, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin 8 del conector de 31 pines del arnés del OEM, y todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Revisar los pines del conector del ECM y del arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise los pines del conector del ECM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Conecte el extremo macho del cable puente, Número de Parte 3822758, al pin 45 del conector de actuadores del ECM.
  • Conectar el extremo de pinza del cable puente, Número de Parte 3822758, a la carcasa del ECM para terminación del circuito de tierra.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 45 en el puerto de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

¿Más de (+) 5 VCD para sistemas de 12 VCD?

¿Más de (+) 7 VCD para sistemas de 24 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

  • Mida la resistencia del pin 45 con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 del conector del arnés de actuadores, con todos los otros cables en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
BIEN MAL

¿Código de Falla 529 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JUNIO-2012


CÓDIGO DE FALLA 536 - Circuito del Actuador del Cambio Bajo de Autocambio (Solenoide de Bloqueo)

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador autocambio de cambio bajo (solenoide de bloqueo). |
 | PASO 1A. Inspeccionar los pines del conector del solenoide de bloqueo y del arnés del solenoide. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del solenoide de bloqueo. | ¿14 a 34 ohmios?
 | PASO 1C. Revise por un corto a tierra en el solenoide de bloqueo. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin en el solenoide de bloqueo. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Inspeccionar los pines del conector Deutsch de 31 pines. |
 | PASO 2B-2. Revisar por un corto en el arnés del OEM. |
 | PASO 2C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C-1. Revisar por un corto a tierra en el arnés del OEM. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 536 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador autocambio de cambio bajo (solenoide de bloqueo).

Paso Asistido 1A - Inspeccionar los pines del conector del solenoide de bloqueo y del arnés del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de bloqueo de los pines del conector del arnés del solenoide.

Acción

Inspeccione los pines del conector del solenoide de bloqueo y del arnés del solenoide por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el solenoide de bloqueo, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el solenoide de bloqueo. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia del solenoide de bloqueo.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de bloqueo de los pines del conector del arnés del solenoide.

Acción

Mida la resistencia del solenoide de bloqueo.

  • Mida la resistencia entre los pines B (ó 2) y A (ó 1) del conector del solenoide.
BIEN MAL

¿14 a 34 ohmios?

Reemplace el solenoide de bloqueo. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto a tierra en el solenoide de bloqueo.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el solenoide de bloqueo del arnés de solenoides.

Acción

Revise por un corto a tierra en el solenoide de bloqueo.

  • Mida la resistencia del pin A (ó 1) del solenoide de bloqueo, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de bloqueo. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento de reparación.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin en el solenoide de bloqueo.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del solenoide de bloqueo del arnés de actuadores.

Acción

Revise por un corto de pin a pin en el solenoide de bloqueo.

  • Mida la resistencia del pin A (ó 1) al pin C (ó 3) del solenoide de bloqueo.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de bloqueo. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de bloqueo.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

No cumple las especificaciones.

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Inspeccionar los pines del conector Deutsch de 31 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Inspeccione los pines del conector Deutsch de 31 pines que conectan el arnés de actuadores al arnés del OEM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare el conector Deutsch de 31 pines. Consulte el Procedimiento 019-208 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.
  • Desconectar el arnés del OEM del solenoide de bloqueo.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin 9 en el lado de arnés del OEM del conector de 31 pines, con todos los otros pines en el conector de 31 pines.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de bloqueo.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 35 del conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C-1

Ir a 3A

Paso Asistido 2C-1 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.
  • Desconectar el arnés del OEM del solenoide de bloqueo.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 8 en el lado de arnés del OEM del conector de 31 pines, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 536 esté inactivo.
BIEN MAL

¿Código de Falla 536 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JUNIO-2012


CÓDIGO DE FALLA 537 - Circuito del Actuador de Cambio Alto de Autocambio (Solenoide de Bloqueo)

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador autocambio de cambio alto (solenoide de cambio). |
 | PASO 1A. Inspeccionar los pines del conector del solenoide de cambio y del arnés del solenoide. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del solenoide de cambio. | ¿14 a 34 ohmios?
 | PASO 1C. Revise por un corto a tierra en el solenoide de cambio. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin en el solenoide de cambio. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Inspeccionar los pines del conector Deutsch de 31 pines. |
 | PASO 2B-2. Revisar por un corto en el arnés del OEM. |
 | PASO 2C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C-1. Revisar por un corto a tierra en el arnés del OEM. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 537 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador autocambio de cambio alto (solenoide de cambio).

Paso Asistido 1A - Inspeccionar los pines del conector del solenoide de cambio y del arnés del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de cambio del conector del arnés del solenoide.

Acción

Inspeccione los pines del conector del solenoide de cambio y del arnés del solenoide por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el solenoide de cambio, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el solenoide de cambio. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia del solenoide de cambio.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el solenoide de cambio del conector del arnés del solenoide.

Acción

Mida la resistencia del solenoide de cambio.

  • Mida la resistencia entre los pines B (ó 2) y C (ó 3) del conector del solenoide.
BIEN MAL

¿14 a 34 ohmios?

Reemplace el solenoide de cambio. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto a tierra en el solenoide de cambio.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el solenoide de cambio del arnés de solenoides.

Acción

Revise por un corto a tierra en el solenoide de cambio.

  • Mida la resistencia del pin C (ó 3) del solenoide de cambio, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de cambio. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin en el solenoide de cambio.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del solenoide de cambio del arnés de actuadores.

Acción

Revise por un corto de pin a pin en el solenoide de cambio.

  • Mida la resistencia de los pines A (ó 1) a C (ó 3) del solenoide de cambio.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de cambio. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de cambio.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

No cumple las especificaciones.

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Inspeccionar los pines del conector Deutsch de 31 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Inspeccione los pines del conector Deutsch de 31 pines que conectan el arnés de actuadores al arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare el conector Deutsch de 31 pines. Consulte el Procedimiento 019-208 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin 8 en el lado de arnés del OEM del conector de 31 pines, con todos los otros pines en el conector de 31 pines.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de cambio.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 45 del conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C-1

Ir a 3A

Paso Asistido 2C-1 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 8 en el lado de arnés del OEM del conector de 31 pines, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 537 esté inactivo.
BIEN MAL

¿Código de Falla 537 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JUNIO-2012


CÓDIGO DE FALLA 538 - Actuador Neutro del Autocambio

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador autocambio de neutral. |
 | PASO 1A. Inspeccionar los pines del conector del actuador neutral y del arnés del solenoide. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del actuador neutral. | ¿14 a 34 ohmios?
 | PASO 1C. Revise por un corto a tierra en el actuador neutral. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin en el actuador neutro. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector Deutsch™ de 31 pines. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 538 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador autocambio de neutral.

Paso Asistido 1A - Inspeccionar los pines del conector del actuador neutral y del arnés del solenoide.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador neutral de los pines del conector del arnés del solenoide.

Acción

Inspeccione lo siguiente de los pines del conector del actuador neutral y del arnés del solenoide:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el actuador neutral, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el actuador neutral. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar la resistencia del actuador neutral.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el actuador neutral de los pines del conector del arnés del solenoide.

Acción

Mida la resistencia del actuador neutral.

  • Mida la resistencia entre los pines del conector del solenoide.
BIEN MAL

¿14 a 34 ohmios?

Reemplace el actuador neutral. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un corto a tierra en el actuador neutral.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el actuador neutral del arnés de solenoides.

Acción

Revise por un corto a tierra en el actuador neutral.

  • Mida la resistencia del pin C (ó 3) del actuador neutral, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de cambio. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin en el actuador neutro.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del actuador neutral del arnés de actuadores.

Acción

Revise por un corto de pin a pin en el actuador neutro.

  • Mida la resistencia del pin de SUMINISTRO del actuador neutral con los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el actuador neutral. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Revise por un corto entre los pines.

  • Mida la resistencia del pin 34 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 34 del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del conector Deutsch™ de 31 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Inspeccione lo siguiente de los pines del conector Deutsch™ de 31 pines que conectan el arnés de actuadores al arnés del OEM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare el conector Deutsch de 31 pines. Consulte el Procedimiento 019-208 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 10 en el lado de arnés del OEM del conector de 31 pines, con todos los otros pines en el conector de 31 pines.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 10 en el lado de arnés del OEM del conector de 31 pines, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 538 esté inactivo.
BIEN MAL

¿Código de Falla 538 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-JUNIO-2012


CÓDIGO DE FALLA 541 - Circuito del Relevador/Interbloqueo de la Marcha ICON™

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Efectuar la prueba del relevador del motor de arranque/interbloqueo. |
 | PASO 1A. Efectuar la prueba del relevador del motor de arranque/interbloqueo. | ¿El relevador de la marcha la acciona?
PASO 2. | Revisar la bobina del relevador del motor de arranque. |
 | PASO 2A. Revise la continuidad de la bobina del relevador del motor de arranque. | ¿Más de 6 ohmios y menos de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revisar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en la clavija de corto ICON™. |
 | PASO 3D. Revise por un corto con el voltaje de la batería. | ¿Menos de (+) 1.5 VCD?
 | PASO 3E. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el arnés de motor del OEM. |
 | PASO 4A. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4C. Revise por un corto con el voltaje de la batería. | ¿Menos de (+) 1.5 VCD?
 | PASO 4D. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 5. | Revisar los interruptores de interbloqueo de ICON™. |
 | PASO 5A. Revise el interruptor de posición neutral por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5B. Revise el interruptor de inclinación del cofre por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5C. Revisar el interruptor del freno de estacionamiento por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar los interruptores de interbloqueo opcionales del OEM por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 541 está inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Efectuar la prueba del relevador del motor de arranque/interbloqueo.

Paso Asistido 1A - Efectuar la prueba del relevador del motor de arranque/interbloqueo.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE para efectuar la prueba del relevador/interbloqueo de la marcha.

  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba del relevador/interbloqueo de la marcha.
BIEN MAL

¿El relevador de la marcha la acciona?

El relevador del motor de arranque no acciona al motor de arranque.

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar la bobina del relevador del motor de arranque.

Paso Asistido 2A - Revise la continuidad de la bobina del relevador del motor de arranque.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del OEM del relevador del motor de arranque.

Acción

Revise la continuidad de la bobina del relevador del motor de arranque.

  • Mida la resistencia del pin positivo (+) de la bobina al pin negativo (-).
BIEN MAL

¿Más de 6 ohmios y menos de 100 kohmios?

Reemplace el relevador de la marcha ICON™. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 31 pines del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare el arnés del motor o el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 31 pines del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Revisar que la clavija de corto ICON™ esté conectada al conector de 6 pines del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 14 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 46 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 31 pines del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Revisar que la clavija de corto ICON™ esté conectada al conector de 6 pines del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 27 del conector de 31 pines del OEM, lado de arnés del motor, con el pin 14 del conector del arnés de actuadores en el ECM.
BIEN MAL

¿Menos de 10 ohmios?

No cumple las especificaciones.

Ir a 3D

Ir a 3C-1

Paso Asistido 3C-1 - Revisar por un circuito abierto en la clavija de corto ICON™.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la clavija de corto ICON™ del conector de 6 pines del arnés del motor.

Acción

Revisar por un circuito abierto en la clavija de corto ICON™.

  • Mida la resistencia del pin 4 al pin 5 de la clavija de corto ICON™.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19 o Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

No cumple las especificaciones.

  • Reemplace la clavija de corto. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 6A

Ir a 6A

Paso Asistido 3D - Revise por un corto con el voltaje de la batería.

Condiciones

  • Desconectar el conector de 31 pines del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Revisar que la clavija de corto ICON™ esté conectada al conector de 6 pines del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar por un corto con la batería.

  • Mida el voltaje del pin 14 del conector de arnés de actuadores en el ECM, con la tierra del block del motor.
  • Mida el voltaje del pin 46 del conector de arnés de actuadores en el ECM, con la tierra del block del motor.
BIEN MAL

¿Menos de (+) 1.5 VCD?

No cumple las especificaciones.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 6A

Paso Asistido 3E - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 31 pines del OEM.
  • Revisar que la clavija de corto ICON™ esté conectada al conector de 6 pines del arnés del motor.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 14 en el conector del arnés de actuadores, con la tierra.
  • Mida la resistencia del pin 46 en el conector del arnés de actuadores, con la tierra.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de motor del OEM.

Paso Asistido 4A - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 31 pines del arnés del OEM.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del OEM en el ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 31 pines del arnés del OEM.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del relevador del motor de arranque ICON™ del arnés del OEM.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 27 del conector de 31 pines del OEM, lado de OEM, con el pin del relevador del motor de arranque ICON™, lado de conector de 31 pines del OEM del relevador.
  • Mida la resistencia del pin 33 del conector de ECM del OEM, lado de OEM, con el pin del relevador del motor de arranque ICON™, conector del arnés del OEM en el lado de ECM del relevador.
BIEN MAL

¿Menos de 10 ohmios?

No cumple las especificaciones. Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise por un corto con el voltaje de la batería.

Condiciones

  • Desconectar el conector de 31 pines del arnés del OEM.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del relevador del motor de arranque ICON™ del arnés del OEM.
  • Revisar que el interruptor de posición neutral, interruptor de inclinación del cofre, interruptor del freno de estacionamiento y cualquier otro interruptor opcional de interbloqueo del OEM estén cerrados.
  • Conecte el interruptor de llave.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin 33 del conector del OEM en el ECM, con la tierra del block del motor.
  • Mida el voltaje del pin 27 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 20 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Menos de (+) 1.5 VCD?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 4D

Ir a 6A

Paso Asistido 4D - Revise por un corto a tierra.

Condiciones

  • Desconecte el conector de 31 pines del OEM.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del relevador del motor de arranque ICON™ del arnés del OEM.
  • Revisar que el interruptor de posición neutral, interruptor de inclinación del cofre, interruptor del freno de estacionamiento y cualquier otro interruptor opcional de interbloqueo del OEM estén cerrados.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 20 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 33 del conector del arnés del OEM, lado de arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

No cumple las especificaciones.

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar los interruptores de interbloqueo de ICON™.

Paso Asistido 5A - Revise el interruptor de posición neutral por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el interruptor de posición neutral del arnés del OEM.

Acción

Revise el interruptor de posición neutral por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del conector del interruptor de posición neutral, lado de interruptor del conector, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector del interruptor de posición neutral, lado de interruptor del conector, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor de posición neutral. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise el interruptor de inclinación del cofre por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el interruptor de inclinación del cofre del arnés del OEM.

Acción

Revise el interruptor de inclinación del cofre por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del conector del interruptor de inclinación del cofre, lado de interruptor del conector, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector del interruptor de inclinación del cofre, lado de interruptor del conector, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor de inclinación del cofre. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise el interruptor del freno de mano por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el interruptor del freno de estacionamiento del arnés del OEM.

Acción

Revise el interruptor del freno de mano por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del conector del interruptor del freno de estacionamiento, lado de interruptor del conector, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector del interruptor del freno de estacionamiento, lado de interruptor del conector, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor del freno de estacionamiento. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar los interruptores de interbloqueo opcionales del OEM por un corto a tierra.

Condiciones

  • Desconectar cualquier interruptor de interbloqueo opcional del OEM, del arnés del OEM.
  • Apague el interruptor de llave.

Acción

Revisar los interruptores de interbloqueo opcionales del OEM por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del conector del interruptor opcional de interbloqueo del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector del interruptor opcional de interbloqueo del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor opcional de interbloqueo del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 541 esté inactivo.
BIEN MAL

¿Código de Falla 541 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-JULIO-2012


CÓDIGO DE FALLA 544 - Circuito de la Transmisión Top 2 - Falla del Sistema Mecánico

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o la muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 536 y 537 inactivos?
PASO 2. | Revisar el solenoide de bloqueo. |
 | PASO 2A. Efectuar la prueba de clic del solenoide de bloqueo. | ¿El solenoide de bloqueo hace clic?
 | PASO 2B. Revise si hay un circuito abierto. | ¿(+) 12 VCD?
 | PASO 2C. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccione los pines del conector Deutsch™ de 31 pines. | ¿Pines sucios o dañados?
 | PASO 2E. Lea los códigos de falla. | ¿Código de Falla 544 inactivo?
 | PASO 2F. Revise la resistencia del arnés de actuadores. | ¿Menos de 10 ohmios?
 | PASO 2G. Revisar la resistencia del arnés del OEM. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el solenoide de cambio. |
 | PASO 3A. Efectúe la prueba de clic del solenoide de cambio. | ¿El solenoide de cambio hace clic?
 | PASO 3B. Revise si hay un circuito abierto. | ¿(+) 12 VCD?
 | PASO 3C. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3D. Revise la resistencia del arnés de actuadores. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar la resistencia del arnés del OEM. | ¿Menos de 10 ohmios?
PASO 4. | Revisar la transmisión. |
 | PASO 4A. Inspeccione la transmisión. | ¿La transmisión funciona apropiadamente?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 544 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™, para leer los códigos de falla.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Códigos de Falla 536 y 537 inactivos?

Posibilidad de corto en el circuito de solenoides de Top 2.

Ir a 2A

Códigos de Falla 536 y 537

Paso Asistido 2 - Revisar el solenoide de bloqueo.

Paso Asistido 2A - Efectuar la prueba de clic del solenoide de bloqueo.

Condiciones

  • Conectar todos los componentes.
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de clic.
  • Instalar el adaptador de enlace de datos INLINE II™.

Acción

Efectuar la prueba de clic del solenoide de bloqueo.

  • Use el manual del usuario de la herramienta electrónica de servicio INSITE™ para ver el procedimiento de la prueba de clic.
BIEN MAL

¿El solenoide de bloqueo hace clic?

El solenoide de bloqueo no hace clic.

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el conector del OEM del solenoide de bloqueo.
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de clic.
  • Conecte el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida que haya (+) 12 VCD en el conector del OEM mientras efectúa la prueba de clic.
  • Use el manual del usuario de la herramienta electrónica de servicio INSITE™ para ver el procedimiento de la prueba de clic.
BIEN MAL

¿(+) 12 VCD?

  • Reemplace el solenoide de bloqueo. Consulte el manual de análisis de fallas y reparación del OEM.

¿Arriba o abajo de (+) 12 VCD?

Ir a 5A

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Inspeccione los pines del conector Deutsch™ de 31 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Inspeccione los pines del conector Deutsch™ de 31 pines que conectan el arnés de actuadores al arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el conector Deutsch™ de 31 pines

  • Repare el conector Deutsch™ de 31 pines. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el conector Deutsch™ de 31 pines. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 544 esté inactivo.
BIEN MAL

¿Código de Falla 544 inactivo?

Código de Falla 544 activo.

Ir a 5B

Ir a 2F

Paso Asistido 2F - Revise la resistencia del arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 45 del conector del arnés de actuadores, con el pin 8 del conector Deutsch de 31 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2G

Ir a 5A

Paso Asistido 2G - Revisar la resistencia del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconectar el conector del arnés del OEM del solenoide de bloqueo.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 8 del lado de arnés del OEM del conector de 31 pines, con el pin A (ó 1) del solenoide de bloqueo.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el solenoide de cambio.

Paso Asistido 3A - Efectúe la prueba de clic del solenoide de cambio.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Efectúe la prueba de clic del solenoide de cambio.

  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de clic.
  • Use el manual del usuario de la herramienta electrónica de servicio INSITE™ para ver el procedimiento.
BIEN MAL

¿El solenoide de cambio hace clic?

El solenoide de cambio no hace clic.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Desconectar el conector del OEM del solenoide de cambio.
  • Conecte el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida que haya (+) 12 VCD en el conector del OEM mientras efectúa la prueba de clic.
BIEN MAL

¿(+) 12 VCD?

  • Reemplace el solenoide de cambio. Consulte el manual de análisis de fallas y reparación del OEM.

Arriba o abajo de (+) 12 VCD

Ir a 5A

Ir a 3C

Paso Asistido 3C - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise la resistencia del arnés de actuadores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 45 del arnés de actuadores, con el pin 8 en el conector Deutsch™ de 31 pines.
  • Mida la resistencia del pin 35 del arnés de actuadores, con el pin 9 en el conector Deutsch™ de 31 pines.
  • Mida la resistencia del pin 34 del arnés de actuadores, con el pin 10 en el conector Deutsch™ de 31 pines.
  • Mida la resistencia del pin 43 del arnés de actuadores, con el pin 11 en el conector Deutsch™ de 31 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revisar la resistencia del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconecte el arnés del OEM de los conectores de los solenoides de la transmisión autocambio.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 10 del lado de arnés del OEM del conector de 31 pines, con el pin C (ó 3) del conector del solenoide de cambio.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revisar la transmisión.

Paso Asistido 4A - Inspeccione la transmisión.

Condiciones

  • Conectar todos los componentes.

Acción

Inspeccione la transmisión.

Inspeccione la transmisión.
BIEN MAL

¿La transmisión funciona apropiadamente?

Consultar manual de diagnóstico y reparación de fallas del OEM de la transmisión.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 544 esté inactivo.
BIEN MAL

¿Código de Falla 544 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-JULIO-2012


CÓDIGO DE FALLA 546 - Circuito del Sensor de Presión de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, se deben investigar todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack, Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack, Número de Parte 3824775 - cable de interconexión.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión de combustible. |
 | PASO 1A. Inspeccionar los pines del conector del arnés de sensores y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 546 inactivo?
 | PASO 1C. Revise el voltaje de alimentación. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 1C-1. Revise el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal. | (+) 0.4 a 4.5 VCD
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccione los pines del arnés del motor y del conector del ECM por daño. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 546 inactivo?
 | PASO 2C. Revise si hay un corto entre pines. | ¿Mayor de 100k ohmios?
 | PASO 2D. Revise por un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 546 inactivo y Código de Falla 547 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 546 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión de combustible.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés de sensores y del sensor.

Condiciones

  • Desconectar el sensor de presión de combustible del arnés de sensores.
  • Encienda el interruptor de llave.

Acción

Inspeccione los pines del conector del arnés de sensores y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Reemplace el conector del sensor o el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector del sensor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el sensor de presión de combustible. Consultar Procedimiento 019-115 en la Sección 19

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 546 inactivo?

Código de Falla 546 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de presión de combustible y el conector del arnés.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de ALIMENTACIÓN en los conectores de suministro, pin A (o ROJO) y de RETORNO, pin B (o NEGRO) con el multímetro.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Revise el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conectar la punta de prueba, Número de Parte 3822917, a los pines 27 y 30 del puerto de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 27 al pin 30 del puerto de sensores del ECM.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal.

Condiciones

  • Conecte el interruptor de llave.
  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de presión de combustible y el arnés del motor.

Acción

Revise el voltaje de señal.

  • Mida el voltaje de señal instalando los conectores del pin C (o AMARILLO) de SEÑAL del cable de interconexión y el pin B (o NEGRO) de RETORNO en el multímetro.
BIEN MAL

(+) 0.4 a 4.5 VCD

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccione los pines del arnés del motor y del conector del ECM por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 546 inactivo?

Código de Falla 546 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin 29 del conector del arnés de sensores, y todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100k ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 30 del conector del arnés de sensores, con el pin B en el lado de arnés del motor del conector del sensor de presión de combustible.
BIEN MAL

¿Menos de 10 ohmios?

  • Reemplace el sensor de presión de combustible. Consultar Procedimiento 019-115 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 546 inactivo y Código de Falla 547 activo?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 546 esté inactivo.
BIEN MAL

¿Código de Falla 546 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 547 - Circuito del Sensor de Presión de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824775 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 352 no activo?
PASO 2. | Revisar el sensor de presión de combustible. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 547 inactivo?
 | PASO 2C. Revise el voltaje de alimentación. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C-1. Revise el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal. | ¿(+) 0.4 a 4.5 VCD?
 | PASO 2D-1. Revise por un corto a tierra. |
 | PASO 2D-2. Revise por un corto de pin a pin. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 547 inactivo?
 | PASO 3C. Revisar por un circuito abierto en el arnés del motor. | ¿Menos de 10 ohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 547 inactivo y Código de Falla 546 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 547 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.
BIEN MAL

¿Código de Falla 352 no activo?

Código de Falla 352 activo

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revisar el sensor de presión de combustible.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Reemplace el conector del sensor o el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector del sensor. Consulte el Procedimiento 019-201 en la Sección 19, Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el sensor de presión de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 547 inactivo?

Código de Falla 547 activo

Ir a 5B

Ir a 2C

Paso Asistido 2C - Revise el voltaje de alimentación.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación en los conectores de suministro, pin A (o ROJO) y de retorno, pin B (o NEGRO) con el multímetro.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revise el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 27 al pin 30 del puerto de sensores del ECM.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise el voltaje de señal.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Mida el voltaje de señal instalando los conectores de señal del cable de interconexión, pin C (o AMARILLO) y de retorno, pin B (o NEGRO) en el multímetro.
BIEN MAL

¿(+) 0.4 a 4.5 VCD?

No cumple las especificaciones.

Ir a 2D-1

Ir a 3A

Paso Asistido 2D-1 - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de presión de combustible del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 29 del conector del arnés de sensores, con la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 27 del conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 del conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 30 del conector del arnés de sensores, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

  • Reemplace el sensor de presión de combustible. Consulte el Procedimiento 019-115 en la Sección 19.

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Inspeccione lo siguiente de las espigas del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 547 inactivo?

Código de Falla 547 activo

Ir a 5B

Ir a 3C

Paso Asistido 3C - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de combustible.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin 27 del conector del arnés de sensores, con el pin A (ó 1) en el lado de arnés del motor del conector del sensor de presión de combustible.
  • Mida la resistencia del pin 29 del conector del arnés de sensores, con el pin C (ó 3) en el lado de arnés del motor del conector del sensor de presión de combustible.
  • Mida la resistencia del pin 30 del conector del arnés de sensores, con el pin B (ó 2) en el lado de arnés del motor del conector del sensor de presión de combustible.
BIEN MAL

¿Menos de 10 ohmios?

Corrija el cableado de pin a pin, o el circuito abierto

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Instalar un cable puente, Número de Parte 3822917, entre el pin 27 y pin 29 en el puerto de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 546 activo y Código de Falla 547 inactivo?

Código de Falla 547 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 547 esté inactivo.
BIEN MAL

¿Código de Falla 547 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use INSITE™ para borrar todos los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-JULIO-2012


CÓDIGO DE FALLA 551 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3824910 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Revisar el conector del interruptor sensor integrado por lubricante. | ¿Sin lubricante?
 | PASO 1B. Inspeccionar los pines del conector del arnés del OEM y del interruptor sensor integrado. | ¿Pines sucios o dañados?
 | PASO 1C. Mida el valor de resistencia de fuera de ralentí y en ralentí. | ¿Menos de 125 ohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise los pines de SEÑAL y de SUMINISTRO del interruptor de validación de ralentí. | ¿(+) 3.80 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Revisar el conector del interruptor sensor integrado por lubricante.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del interruptor sensor integrado del pedal del acelerador.

Acción

Revisar el conector del interruptor sensor integrado por lubricante.

Revisar el conector del interruptor sensor integrado por lubricante.
BIEN MAL

¿Sin lubricante?

Contacte al OEM por soporte técnico.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del conector del arnés del OEM y del interruptor sensor integrado.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor integrado.

Acción

Inspeccione los pines del conector del arnés del OEM y del ISS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el interruptor sensor integrado o el arnés del OEM, cualquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el interruptor sensor integrado. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del interruptor. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Mida el valor de resistencia de fuera de ralentí y en ralentí.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor integrado.

Acción

Mida el valor de resistencia de fuera de ralentí y en ralentí.

  • Mida la resistencia del pin del cable de retorno con el pin de señal fuera de ralentí, en el lado de interruptor del conector del interruptor de validación de ralentí, después de accionar lentamente el pedal pasada la zona de en ralentí, hasta que el pedal esté totalmente oprimido.
  • Mida la resistencia del pin del cable de RETORNO con el pin de SEÑAL de en ralentí, en el lado de interruptor del conector del interruptor de validación de ralentí, con el pedal del acelerador en la posición liberada (ralentí).

Hay un estado de transición del interruptor entre en ralentí y fuera de ralentí donde usted puede esperar valores de resistencia más altos. Asegúrese de no rechazar los pedales debido a estos valores de estado de transición. El ECM no registrará una falla durante estos estados de transición.

BIEN MAL

¿Menos de 125 ohmios?

Reemplace el interruptor sensor integrado. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor integrado.

Acción

Revise por un corto de pin a pin.

  • Con el pedal del acelerador liberado, mida la resistencia del pin de fuera de ralentí al pin de en ralentí, en el lado de interruptor del conector.
  • Con el pedal del acelerador liberado, mida la resistencia del pin de fuera de ralentí al retorno común del interruptor, en el lado de interruptor del conector.
  • Con el pedal del acelerador oprimido, mida la resistencia del pin de en ralentí al pin de RETORNO común del interruptor, en el lado de interruptor del conector.

Conecte un conector de acoplamiento con extensiones de cable cortas al conector del interruptor de validación de ralentí. Esto permitirá que los cables eléctricos del interruptor de validación de ralentí se puedan flexionar suavemente para revisar por alambres dañados o parcialmente rotos debajo del aislamiento.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor sensor integrado. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, conector pasante del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare el conector pasante del arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con todos los otros pines del conector del arnés del OEM.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con todos los otros pines del conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el interruptor sensor integrado del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise los pines de SEÑAL y de SUMINISTRO del interruptor de validación de ralentí.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar un cable puente, Número de Parte 3822917, del pin 3 del puerto del OEM del ECM al suministro del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 13 del puerto del OEM del ECM al retorno del acelerador en el pedal del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise los pines de SEÑAL y de SUMINISTRO del interruptor de validación de ralentí.

  • Mida el voltaje del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿(+) 3.80 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente el pedal del acelerador de cuatro a cinco veces.
  • Desconecte el interruptor de llave por 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 551 esté inactivo.
BIEN MAL

¿Código de Falla 551 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 551 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3824910 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del interruptor de validación de ralentí. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise los pines de SEÑAL y de SUMINISTRO del interruptor de validación de ralentí. | ¿(+) 3.80 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del interruptor de validación de ralentí.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los pines del conector del arnés y del interruptor de validación de ralentí por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el interruptor de validación de ralentí o el arnés del OEM, cualquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el interruptor de validación de ralentí, si los pines del conector están dañados. Use el manual de diagnóstico y reparación de fallas del OEM.
  • Reemplace el conector del interruptor si está dañado. Consulte el manual de análisis de fallas y reparación del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Revise por un corto de pin a pin.

  • Con el pedal del acelerador liberado, mida la resistencia del pin de fuera de ralentí al pin de en ralentí, en el lado de interruptor del conector.
  • Con el pedal del acelerador liberado, mida la resistencia del pin de fuera de ralentí al retorno común del interruptor, en el lado de interruptor del conector.
  • Con el pedal del acelerador oprimido, mida la resistencia del pin de en ralentí al pin de retorno común del interruptor, en el lado de interruptor del conector.

Conecte un conector de acoplamiento con extensiones de cable cortas al conector del interruptor de validación de ralentí. Esto permitirá que los cables eléctricos del interruptor de validación de ralentí se puedan flexionar suavemente para revisar por alambres dañados o parcialmente rotos debajo del aislamiento.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor de validación de ralentí. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, conector pasante del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-361 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Repare el conector pasante del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del interruptor de validación de ralentí.
  • Girar los interruptores de la cabina a la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el interruptor de presión AC.
  • El interruptor de diagnóstico no deberá estar en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el interruptor de validación de ralentí del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise los pines de SEÑAL y de SUMINISTRO del interruptor de validación de ralentí.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar un cable puente, Número de Parte 3822917, del pin 3 del puerto del OEM del ECM al suministro del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 13 del puerto del OEM del ECM al retorno del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 10 del puerto del OEM del ECM a la tierra común del interruptor en el pedal del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise los pines de SEÑAL y de SUMINISTRO del interruptor de validación de ralentí en el ECM.

  • Mida el voltaje del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿(+) 3.80 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Desconecte el interruptor de llave por 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 551 esté inactivo.
BIEN MAL

¿Código de Falla 551 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 01-JUNIO-2012


CÓDIGO DE FALLA 551 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del vehículo durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3824892 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del interruptor sensor de estado sólido. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el valor de resistencia de ralentí. | ¿Valor de resistencia correcto?
 | PASO 1C. Revise por señal apropiada del interruptor de validación de ralentí. | ¿Lectura de voltaje correcta?
 | PASO 1C-1. Revisar el voltaje en el sensor. |
 | PASO 1C-2. Revise el voltaje en el ECM. |
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise los pines de SEÑAL y de SUMINISTRO del interruptor de validación de ralentí. | ¿(+) 3.80 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar el conector del arnés del OEM y del interruptor sensor de estado sólido.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del interruptor sensor de estado sólido.

Acción

Inspeccione el conector del arnés del OEM y del interruptor sensor de estado sólido por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el interruptor sensor de estado sólido o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el interruptor sensor de estado sólido. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del interruptor. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el valor de resistencia de ralentí.

Condiciones

  • Apague el interruptor de llave.
  • Instalar el cable de interconexión, Número de Parte 3824892, al interruptor sensor de estado sólido.
  • No conectar el cable de interconexión al arnés del OEM.

Acción

Mida el valor de resistencia de ralentí.

  • Con el pedal del acelerador liberado (en ralentí), mida la resistencia del pin 3 (señal del sensor de posición del acelerador) al pin 4 (retorno del sensor de posición del acelerador) en el cable de separación.

El valor de la resistencia deberá ser igual al valor de la resistencia en ralentí estampado en la tapa del interruptor sensor de estado sólido, ±20 ohms.

BIEN MAL

Valor de resistencia correcto

Reemplace el interruptor sensor de estado sólido. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por señal apropiada del interruptor de validación de ralentí.

Condiciones

  • Conectar el cable de interconexión, Número de Parte 3824892, entre el arnés del OEM y el interruptor sensor de estado sólido.
  • Conectar el conector del arnés del OEM al ECM.
  • Conecte el interruptor de llave.

Acción

Revise por señal apropiada del interruptor de validación de ralentí.

  • Mida el voltaje del pin 1 (retorno del interruptor de validación de ralentí) al pin 2 (fuera de ralentí del interruptor de validación de ralentí) en el cable de interconexión, con el pedal del acelerador oprimido y liberado.
  • Mida la resistencia del pin 1 (retorno del interruptor de validación de ralentí) al pin 6 (en ralentí del interruptor de validación de ralentí) en el cable de interconexión, con el pedal del acelerador liberado y oprimido.
BIEN MAL

Lectura de voltaje correcta

Pedal liberado: Pin 1 a pin 2 > (+) 3.8 VCD. Pin 1 a pin 6 > (+) 0.8 VCD.

Pedal oprimido: Pin 1 a pin 6 > (+) 3.8 VCD. Pin 1 a pin 2 > (+) 0.8 VCD.

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Revisar el voltaje en el sensor.

Condiciones

  • Conectar el cable de interconexión, Número de Parte 3824892, al arnés del OEM del interruptor sensor de estado sólido.
  • No conectar el interruptor sensor de estado sólido en el pedal del acelerador al cable de interconexión.
  • Conectar el conector del arnés del OEM al ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la señal apropiada del interruptor sensor de estado sólido.

  • Mida el voltaje del pin 1 (retorno del interruptor de validación de ralentí) al pin 2 (fuera de ralentí del interruptor de validación de ralentí) en el cable de interconexión, con el pedal del acelerador oprimido y liberado.
  • Mida el voltaje del pin 1 (retorno del interruptor de validación de ralentí) al pin 6 (en ralentí del interruptor de validación de ralentí) en el cable de interconexión, con el pedal del acelerador liberado y oprimido.
BIEN MAL

Cumple las especificaciones

Reemplace el interruptor sensor de estado sólido

Lectura de voltaje correcta

Pedal liberado: Pin 1 a pin 2 > (+) 3.8 VCD. Pin 1 a pin 6 > (+) 0.8 VCD.

Pedal oprimido: Pin 1 a pin 6 > (+) 3.8 VCD. Pin 1 a pin 2 > (+) 0.8 VCD.

No cumple las especificaciones.

Ir a 4A

Ir a 1C-2

Paso Asistido 1C-2 - Revise el voltaje en el ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar un cable puente, Número de Parte 3822917, entre el pin 18 del puerto del OEM del ECM y el pin 18 del conector del arnés del OEM del ECM.
  • Conectar un cable puente, Número de Parte 3822917, entre el pin 10 del puerto del OEM del ECM y el pin 10 del conector del arnés del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise la salida del ECM para el interruptor de validación de ralentí por el voltaje apropiado.

  • Mida el voltaje del pin 6 del conector del arnés del OEM al pin 10.
  • Mida el voltaje del pin 9 del conector del arnés del OEM al pin 10.
BIEN MAL

(+) 3.80 a 5.25 VCD

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Conectar el cable de interconexión, Número de Parte 3824892, al interruptor sensor de estado sólido.
  • No conectar el cable de interconexión al arnés del OEM.
  • Conectar el multímetro al cable de interconexión.
  • Pedal del acelerador liberado.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 (fuera de ralentí) al pin 6 (en ralentí del interruptor de validación de ralentí) en el cable de interconexión.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor sensor de estado sólido. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, conector pasante del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare el conector pasante. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el conector pasante. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el cable de interconexión del interruptor sensor de estado sólido.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 en el conector del arnés del OEM en el ECM, al pin 2 (o D) [fuera de ralentí del interruptor de validación de ralentí] del cable de interconexión.
  • Mida la resistencia del pin 13 en el conector del arnés del OEM en el ECM, al pin 6 (o E) [en ralentí del interruptor de validación de ralentí] del cable de interconexión.
  • Mida la resistencia del pin 10 en el conector del arnés del OEM en el ECM, al pin 1 (o F) [retorno del interruptor de validación de ralentí] del cable de interconexión.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el cable de interconexión del interruptor sensor de estado sólido.
  • Girar los interruptores de la cabina a la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con todos los otros pines del conector del arnés del OEM.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con todos los otros pines del conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de diagnóstico y reparación de fallas del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el interruptor sensor de estado sólido del arnés del OEM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise los pines de SEÑAL y de SUMINISTRO del interruptor de validación de ralentí.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar un cable puente, Número de Parte 3822917, del pin 3 del puerto del OEM del ECM al suministro del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 13 del puerto del OEM del ECM al retorno del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 10 del puerto del OEM del ECM al retorno común del interruptor en el pedal del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise los pines de señal y de alimentación del interruptor de validación de ralentí.

  • Mida el voltaje del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

(+) 3.80 a 5.25 VCD

  • Reemplace el interruptor sensor de estado sólido. Consulte el manual de análisis de fallas y reparación del OEM.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Desconecte el interruptor de llave por 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 551 esté inactivo.
BIEN MAL

¿Código de Falla 551 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-MAYO-2012


CÓDIGO DE FALLA 553 - Sobre-dosificación del Sistema de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla activos. |
 | PASO 1A. Inspeccionar por Código de Falla 449 ó altos conteos inactivos. | El Código de Falla 449 no está activo
 | PASO 1A-1. Revise por aire en el combustible, lado de presión. |
 | PASO 1A-2. Medir por restricción de la línea de drenado |
PASO 2. | Revisar los actuadores frontales de dosificación de combustible. |
 | PASO 2A. Inspeccionar los actuadores frontales de dosificación de combustible. | Código de Falla 553 se vuelve inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 553 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise si hay códigos de falla activos.

Paso Asistido 1A - Inspeccionar por Código de Falla 449 ó altos conteos inactivos.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por aire en el combustible, lado de presión.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 449 no está activo

Código de Falla 449 activo.

Ir a 1A-1

Use el Código de Falla 449

Paso Asistido 1A-1 - Revise por aire en el combustible, lado de presión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar por aire en el combustible, lado de presión.
BIEN MAL

Sin aire en el combustible

Aire en el combustible

  • Consulte el Procedimiento 006-003 en la Sección 6.

Ir a 1A-2

Ir a 3A

Paso Asistido 1A-2 - Mida por restricción de la línea de drenado.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione la línea de drenado.

  • Mida por restricción de la línea de drenado.
BIEN MAL

Menos de 4.0 in Hg

Más de 4.0 in Hg

Consulte el Procedimiento 006-012 en la Sección 6.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar los actuadores frontales de dosificación de combustible.

Paso Asistido 2A - Inspeccionar los actuadores frontales de dosificación de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Reemplace los actuadores frontales de dosificación de combustible.

Reemplace los actuadores frontales de dosificación de combustible.
BIEN MAL

Código de Falla 553 se vuelve inactivo

Reemplace los actuadores frontales de dosificación de combustible. Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Código de Falla 553 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 559 - Sub-dosificación del Sistema de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si hay códigos de falla activos. |
 | PASO 1A. Inspeccionar por Códigos de Falla 378, 379, ó 482, ó altos conteos inactivos. | Códigos de Falla 378, 379 ó 482 no están activos
PASO 2. | Revisar por aire en el combustible, lado de presión. |
 | PASO 2A. Inspeccione por aire en el combustible, lado de presión. | Sin aire en el combustible
PASO 3. | Revisar los actuadores frontales de dosificación de combustible. |
 | PASO 3A. Inspeccionar los actuadores frontales de dosificación de combustible. | Código de Falla 559 se vuelve inactivo
PASO 4. | Revise los arosellos del inyector. |
 | PASO 4A. Inspeccionar los dos arosellos inferiores del inyector en los tres cilindros traseros. | Los arosellos están bien
PASO 5. | Revisar los pasajes de combustible en la cabeza. |
 | PASO 5A. Inspeccionar los pasajes del combustible en el frente de la cabeza. | Sin fugas al pasaje de drenado, cárter, cilindros, o sistema de enfriamiento
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 559 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise si hay códigos de falla activos.

Paso Asistido 1A - Inspeccionar por Códigos de Falla 378, 379, ó 482, ó altos conteos inactivos.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise si hay códigos de falla activos o altos conteos de inactivos.

BIEN MAL

Códigos de Falla 378, 379 ó 482 no están activos

Códigos de Falla 378, 379 ó 482 activos.

Ir a 2A

Códigos de Falla Aplicables 378, 379, y 482

Paso Asistido 2 - Revisar por aire en el combustible, lado de presión.

Paso Asistido 2A - Inspeccione por aire en el combustible, lado de presión.

Condiciones

Desconectar el interruptor de llave.

Acción

Revisar por aire en el combustible, lado de presión.

Revisar por aire en el combustible, lado de presión.
BIEN MAL

Sin aire en el combustible

Aire en el combustible

  • Consulte el Procedimiento 006-003 en la Sección 6.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar los actuadores frontales de dosificación de combustible.

Paso Asistido 3A - Inspeccionar los actuadores frontales de dosificación de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Reemplace los actuadores frontales de dosificación de combustible.

  • Revise que el Código de Falla 559 se vuelva inactivo.
BIEN MAL

Código de Falla 559 se vuelve inactivo

Reemplace los actuadores frontales de dosificación de combustible. Consulte el Procedimiento 019-110 en la Sección 19.

Ir a 6A

Ir a 4A

Paso Asistido 4 - Revise los arosellos del inyector.

Paso Asistido 4A - Inspeccionar los dos arosellos inferiores del inyector en los tres cilindros traseros.

Condiciones

Desconectar el interruptor de llave.

Acción

Inspeccione si hay melladuras o desgarraduras en los dos arosellos inferiores.

  • Revise que los arosellos estén en buenas condiciones.
BIEN MAL

Los arosellos están bien

Reemplace los arosellos

Consulte el Procedimiento 006-026 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar los pasajes de combustible en la cabeza.

Paso Asistido 5A - Inspeccionar los pasajes del combustible en el frente de la cabeza.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione si el frente de la cabeza tiene fugas u obstrucciones.

Inspeccione el frente de la cabeza por fugas u obstrucciones.
BIEN MAL

Sin fugas al pasaje de drenado, cárter, cilindros, o sistema de enfriamiento

Corrija el problema. Use el Manual de Diagnóstico y Reparación de Fallas del Signature, ISX y QSX15, Boletín Número 3150971.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo arriba de 1000 rpm por más de 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 559 inactivo

Regrese a los pasos del análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 581 - Circuito del Sensor de Restricción de la Entrada de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824775 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de restricción de entrada de combustible. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 581 inactivo
 | PASO 1C. Revise el voltaje de alimentación. | (+) 4.75 a 5.25 VCD
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal. | (+) 0.5 a 4.16 VCD
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 581 inactivo
 | PASO 2C. Revise por un circuito abierto en el cable de retorno. | Menos de 10 ohms
 | PASO 2D. Revise por un corto a tierra en los cables de alimentación, señal, y retorno. | Más de 100k ohmios
 | PASO 2E. Revise por un corto de los cables de alimentación, señal, y retorno, con todos los otros cables en el arnés del motor. | Más de 100k ohmios
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 581 inactivo, Código de Falla 582 activo.
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 581 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de restricción de entrada de combustible.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Inspeccione lo siguiente en los pines del conector del sensor de restricción de entrada de combustible y del arnés del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector Metri-Pack™ de 3 pines. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el sensor de restricción de entrada de combustible. Consulte el Procedimiento 019-128 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 581 inactivo

Código de Falla 582 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación instalando los conectores del pin A (o ROJO) de alimentación del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de salida del ECM.

  • Mida el voltaje del pin 29 al pin 27, en el puerto de actuadores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Mida el voltaje de señal instalando los conectores del pin C (o AMARILLO) de señal del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

(+) 0.5 a 4.16 VCD

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione lo siguiente de los conectores del ECM y del arnés del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 581 inactivo

Código de Falla 581 activo.

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin 27 del conector del arnés de actuadores, con el pin B (ó 2) del conector de 3 pines en el sensor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto a tierra en los cables de alimentación, señal, y retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un corto a tierra en los cables de suministro, señal y de retorno.

  • Mida la resistencia del pin 27 en el conector del arnés de actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 28 en el conector del arnés de actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto de los cables de alimentación, señal, y retorno, con todos los otros cables en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un corto de los cables de suministro, señal y de retorno con los demás cables en el arnés del motor.

  • Mida la resistencia del pin 27 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 27 en el conector del arnés de actuadores, con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 28 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 28 en el conector del arnés de actuadores, con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores, con todos los otros pines en el conector del arnés de sensores.
BIEN MAL

Más de 100k ohmios

  • Reemplace el sensor de restricción de entrada de combustible. Consulte el Procedimiento 019-128 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Código de Falla 581 inactivo

Código de Falla 582 activo

Código de Falla 581 activo

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 581 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 582 - Circuito del Sensor de Restricción de la Entrada de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3824776 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de restricción de entrada de combustible. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 582 inactivo
 | PASO 1C. Revise el voltaje de alimentación. | (+) 4.75 a 5.25 VCD
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal. | (+) 0.5 a 4.16 VCD
 | PASO 1D-1. Revise por un corto a tierra en los cables de alimentación y de señal. |
 | PASO 1D-2. Revise por un corto de los cables de alimentación y de señal con todos los otros cables en el arnés del motor. |
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 582 inactivo
 | PASO 2C. Revise por un circuito abierto en los cables de alimentación y de señal. | Menos de 10 ohms
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 582 inactivo. Código de Falla 581 activo.
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 582 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de restricción de entrada de combustible.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Inspeccione lo siguiente de los pines del conector del sensor de restricción de entrada de combustible y del arnés del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector Metri-Pack™ de 3 pines. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el sensor de restricción de entrada de combustible. Consulte el Procedimiento 019-128 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 582 inactivo

Código de Falla 581 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824776, entre el sensor y el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación instalando los conectores del pin A (o ROJO) de alimentación del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

(+) 4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de salida del ECM.

  • Mida el voltaje del pin 29 al pin 27, en el puerto de actuadores del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824776, entre el sensor y el conector del sensor del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Mida el voltaje de señal instalando los conectores del pin C (o AMARILLO) de señal del cable de interconexión y el pin B (o NEGRO) de retorno en el multímetro.
BIEN MAL

(+) 0.5 a 4.16 VCD

No cumple las especificaciones.

Ir a 2A

Ir a 1D-1

Paso Asistido 1D-1 - Revise por un corto a tierra en los cables de alimentación y de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 50 pines del arnés de actuadores, del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un corto a tierra en los cables de suministro y de señal.

  • Mida la resistencia del pin 28 en el conector del arnés de actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D-2

Ir a 4A

Paso Asistido 1D-2 - Revise por un corto de los cables de alimentación y de señal con todos los otros cables en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un corto de los cables de suministro y de señal con los demás cables en el arnés del motor.

  • Mida la resistencia del pin 28 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

  • Reemplace el sensor de restricción de entrada de combustible. Consulte el Procedimiento 019-128 en la Sección 19.

Reemplace el arnés del motor.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 582 inactivo

Código de Falla 582 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise por un circuito abierto en los cables de alimentación y de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un circuito abierto en los cables de suministro y de señal.

  • Mida la resistencia del pin 29 del conector del arnés de actuadores, con el pin A (ó 1) del conector de 3 pines.
  • Mida la resistencia del pin 28 del conector del arnés de actuadores, con el pin C (ó 3) del conector de 3 pines.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consulte el Procedimiento 019-204 en la Sección 19.
  • Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Instalar un cable puente, Número de Parte 3822917, del pin 28 al pin 29 en el puerto de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 582 inactivo

Código de Falla 581 activo

Código de Falla 582 activo

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 582 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 583 - Circuito del Sensor de Restricción de la Entrada de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Mida la restricción de entrada del combustible. |
 | PASO 1A. Mida la restricción de entrada del combustible. | Menos de 12 in Hg
 | PASO 1A-1. Volver a revisar la restricción de entrada de combustible. |
PASO 2. | Inspeccionar las líneas del combustible o mangueras del combustible. |
 | PASO 2A. Inspeccionar las líneas metálicas del combustible. | Sin daño
 | PASO 2B. Inspeccionar las mangueras del combustible. | Sin daño
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 583 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Mida la restricción de entrada del combustible.

Paso Asistido 1A - Mida la restricción de entrada del combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Mida la restricción de entrada del combustible.

  • Quite la manguera de suministro de combustible de la bomba de engranes e instale un manómetro.
  • Sostenga el manómetro al mismo nivel de la conexión de la bomba de engranes.
  • Opere el motor en velocidad nominal y sin carga.
  • Observe la lectura de restricción de entrada de combustible en el manómetro.
BIEN MAL

Menos de 12 in Hg

Reemplace el filtro de combustible

Ir a 3A

Ir a 1A-1

Paso Asistido 1A-1 - Volver a revisar la restricción de entrada de combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Mida la restricción de entrada del combustible.

  • Quite la manguera de suministro de combustible para la bomba de engranes e instale un manómetro.
  • Sostenga el manómetro al mismo nivel de la conexión de la bomba de engranes.
  • Opere el motor en velocidad nominal y sin carga.
  • Observe la lectura de restricción de entrada de combustible en el manómetro.
BIEN MAL

Menos de 6 in-Hg.

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Inspeccionar las líneas del combustible o mangueras del combustible.

Paso Asistido 2A - Inspeccionar las líneas metálicas del combustible.

Condiciones

Acción

Inspeccione las líneas metálicas del combustible por estas condiciones:

  • Dobleces agudos, que puedan causar una restricción de presión.
BIEN MAL

Sin daño

Reemplace la línea(s) dañada.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar las mangueras del combustible.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccionar las mangueras del combustible.

  • Revise las mangueras del combustible por separación del forro interior del centro de la manguera, que pueda causar restricción.
BIEN MAL

Sin daño

Reemplace la manguera dañada

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 583 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos de diagnóstico otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 588 - Circuito de Alarma de Arranque del Motor.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la alarma de arranque del motor. |
 | PASO 1A. Efectúe la prueba de alarma de ICON™. | La alarma suena
 | PASO 1B. Revisar el conector de la alarma por pines dañados. | Pines sin daño
 | PASO 1C. Revisar la resistencia de la alarma de pin a pin. | Más de 6 y menos de 12k ohms
 | PASO 1D. Revise la resistencia de la alarma con la tierra del block del motor. | Más de 100k ohmios
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccione los pines del arnés del motor y del conector de la alarma. | Pines sin daño
 | PASO 2B. Revise por un corto con el voltaje de la batería. | Menos de (+) 1.5 VCD
 | PASO 2B-1. Revise por un corto con el voltaje de la batería en el arnés del OEM. |
 | PASO 2B-2. Revise por un corto con el voltaje de la batería en el arnés del motor. |
 | PASO 2B-3. Revise por un corto con el voltaje de la batería en el arnés del freno del motor. |
 | PASO 2B-4. Revise por un corto de pin a pin en el arnés del freno del motor. |
 | PASO 2C. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 2C-1. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 2C-2. Revisar por un circuito abierto en el arnés del freno del motor. |
 | PASO 2C-3. Revisar por un circuito abierto en el arnés del motor. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 588 inactivo
 | PASO 3B. Borre el código de falla inactivo. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la alarma de arranque del motor ICON™.

Paso Asistido 1A - Efectúe la prueba de alarma de ICON™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™ al motor.
  • Conecte el interruptor de llave.

Acción

Efectúe la prueba de alarma de ICON™.

  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de alarma ICON™.
BIEN MAL

La alarma suena

La alarma no suena.

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el conector de la alarma por pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la alarma de arranque del motor del arnés del OEM.

Acción

Inspeccione lo siguiente de los conectores de la alarma de arranque del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el conector de la alarma de arranque del motor.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector de la alarma de arranque del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace la alarma de arranque del motor. Use el manual de servicio del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar la resistencia de la alarma de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Revisar la resistencia de la alarma de pin a pin.

  • Mida la resistencia del pin A (ó 1) del conector de la alarma con el pin B (ó 2) del conector de la alarma.
BIEN MAL

Más de 6 y menos de 12k ohms

Reemplace la alarma de arranque del motor. Use el manual de servicio del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise la resistencia de la alarma con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Revise la resistencia de la alarma de arranque del motor a tierra.

  • Mida la resistencia del pin A (ó 1) del conector de la alarma de arranque del motor, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector de la alarma de arranque del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace la alarma de arranque del motor. Use el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccione los pines del arnés del motor y del conector de la alarma.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione lo siguiente de los pines del conector de la alarma de arranque del motor y del arnés de actuadores:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el conector de la alarma de arranque del motor.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector de la alarma de arranque del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace la alarma de arranque del motor. Use el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto con el voltaje de la batería.

Condiciones

  • Desconectar la alarma ICON™ del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por un corto con el voltaje de la batería.

  • Mida el voltaje del pin 25 en el conector del arnés de actuadores en el ECM, a tierra.
BIEN MAL

Menos de (+) 1.5 VCD

No cumple las especificaciones.

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise por un corto con el voltaje de la batería en el arnés del OEM.

Condiciones

  • Desconectar el conector de 31-pines del OEM.
  • Desconectar la alarma ICON™ del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise si hay un corto con el voltaje de la batería en el arnés del OEM.

  • Mida el voltaje del pin 29 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra.
BIEN MAL

Menos de (+) 1.5 VCD.

No cumple las especificaciones.

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revise por un corto con el voltaje de la batería en el arnés del motor.

Condiciones

  • Desconecte el conector de 31 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector pasante de 8 pines en el arnés del freno del motor, en la cabeza de cilindros.
  • Conecte el interruptor de llave.

Acción

Revise si hay un corto con el voltaje de la batería en el arnés del motor.

  • Mida el voltaje del pin 25 del conector del arnés de actuadores, con la tierra.
  • Mida el voltaje del pin 7 del conector pasante de 8 pines del freno del motor, lado de arnés del motor con la tierra.
BIEN MAL

Menos de (+) 1.5 VCD

No cumple las especificaciones.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Use los siguientes procedimientos: Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B-3

Ir a 3A

Paso Asistido 2B-3 - Revise por un corto con el voltaje de la batería en el arnés del freno del motor.

Condiciones

  • Desconecte el conector de 31 pines del OEM.
  • Desconectar el arnés del conector pasante de 8 pines del freno del motor, en la cabeza de cilindros.
  • Conecte el interruptor de llave.

Acción

Revise si hay un corto con el voltaje de la batería en el arnés del freno de motor.

  • Mida el voltaje del pin 8 en el conector pasante de 8 pines del arnés del freno del motor, lado de arnés del freno del motor, con la tierra.
BIEN MAL

Menos de (+) 1.5 VCD.

No cumple las especificaciones.

  • Repare o reemplace el arnés del freno del motor, dentro de la cabeza de cilindros. Consulte el Procedimiento 020-015 en la Sección 20.

Ir a 2B-4

Ir a 3A

Paso Asistido 2B-4 - Revise por un corto de pin a pin en el arnés del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector pasante de 8 pines del freno del motor en la cabeza de cilindros.

Acción

Revise si hay un corto entre pines en el arnés del freno de motor.

  • Mida la resistencia del pin 8 del conector pasante de 8 pines del freno del motor, lado de arnés del freno del motor, con todos los otros pines en el conector, excepto el pin 7.

Los pines 7 y 8 del conector pasante del freno del motor, lado del freno del motor, se conectan juntos cuando está instalado un arnés del freno del motor ICON™.

BIEN MAL

Más de 100k ohmios

No cumple las especificaciones.

Repare o reemplace el arnés del freno del motor.

  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-209 en la Sección 19.
  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 020-015 en la Sección 20.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la alarma de arranque del motor de ICON™ del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 25 del conector del arnés de actuadores con el pin B (ó 2) del conector de la alarma de ICON™.
BIEN MAL

Menos de 10 ohms

No cumple las especificaciones.

Ir a 3A

Ir a 2C-1

Paso Asistido 2C-1 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector de 31 pines del arnés del motor.
  • Desconectar la alarma ICON™ del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 29 del conector de 31 pines del arnés, lado de OEM, con el pin B (ó 2) del conector de la alarma de ICON™.
BIEN MAL

Menos de 10 ohms

No cumple las especificaciones.

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 2C-2

Ir a 3A

Paso Asistido 2C-2 - Revisar por un circuito abierto en el arnés del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector pasante de 8 pines del freno del motor, del arnés del motor.

Acción

revise si hay un circuito abierto.

  • Mida la resistencia del pin 7 al pin 8 del conector pasante del freno del motor en el lado de freno del motor del conector del freno del motor.
BIEN MAL

Menos de 10 ohms.

No cumple las especificaciones

Repare o reemplace el arnés del freno del motor.

  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-209 en la Sección 19.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 020-015 en la Sección 20.

Ir a 2C-3

Ir a 3A

Paso Asistido 2C-3 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector de 31 pines en el arnés del motor.
  • Desconectar el conector pasante de 8 pines del freno del motor, en la cabeza de cilindros.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin 7 del conector de 8 pines del freno del motor, lado de arnés del motor, con el pin 29 del conector de 31 pines del arnés del OEM, lado de arnés del motor.
  • Mida la resistencia del pin 25 del conector del arnés de actuadores, con el pin 8 del conector de 8 pines del freno del motor, lado de arnés del motor.
BIEN MAL

Menos de 10 ohms.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 588 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 589 - Circuito de Alarma de Arranque del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la alarma de arranque del motor. |
 | PASO 1A. Efectúe la prueba de alarma de ICON™. | La alarma suena
 | PASO 1B. Revisar el conector de la alarma de arranque del motor por pines dañados. | Pines sin daño
 | PASO 1C. Revisar la resistencia de la alarma de pin a pin. | Más de 6 y menos de 12k ohms
 | PASO 1D. Revise la resistencia de la alarma con la tierra del block del motor. | Más de 100k ohmios
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccione los pines del arnés del motor y del conector de la alarma. | Pines sin daño
 | PASO 2B. Revise por un corto a tierra. | Más de 100k ohmios
 | PASO 2B-1. Revisar por un corto a tierra en el arnés del OEM. |
 | PASO 2B-2. Revise el arnés del motor por un corto a tierra. |
 | PASO 2B-3. Revise por un corto a tierra en el arnés del freno del motor. |
 | PASO 2B-4. Revise por un corto de pin a pin en el arnés del freno del motor. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 589 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar la alarma de arranque del motor.

Paso Asistido 1A - Efectúe la prueba de alarma de ICON™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™ al motor.
  • Conecte el interruptor de llave.

Acción

Efectúe la prueba de alarma de ICON™.

  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de alarma ICON™.
BIEN MAL

La alarma suena

La alarma no suena.

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revisar el conector de la alarma de arranque del motor por pines dañados.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte la alarma de arranque del motor del arnés del OEM.

Acción

Inspeccione lo siguiente del conector de la alarma de arranque del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare o reemplace los pines dañados

Repare el conector de la alarma de arranque del motor, o reemplace la alarma de arranque del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector de la alarma de arranque del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace la alarma de arranque del motor. Use el manual de servicio del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar la resistencia de la alarma de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Revise la resistencia de la alarma de arranque del motor entre pines.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del conector de la alarma.
BIEN MAL

Más de 6 y menos de 12k ohms

Reemplace la alarma de arranque del motor. Use el manual de servicio del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise la resistencia de la alarma con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Revise la resistencia de la alarma de arranque del motor a la tierra del block del motor.

  • Mida la resistencia del pin A (ó 1) del conector de la alarma de arranque del motor, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector de la alarma de arranque del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace la alarma de arranque del motor. Use el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccione los pines del arnés del motor y del conector de la alarma.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del actuador y de la alarma de arranque del motor:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare o reemplace el arnés del motor o la alarma de arranque del motor

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Use los siguientes procedimientos: Consulte el Procedimiento 019-202 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace la alarma de arranque del motor. Use el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar la alarma de arranque del motor de ICON™ del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 25 del conector del arnés de actuadores, con la tierra.
BIEN MAL

Más de 100k ohmios

No cumple las especificaciones.

Ir a 3A

Ir a 2B-1

Paso Asistido 2B-1 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 31 pines del OEM.
  • Desconectar la alarma de arranque del motor de ICON™ del arnés del OEM.

Acción

Revise si hay un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 29 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra.
BIEN MAL

Más de 100k ohmios

No cumple las especificaciones.

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 31 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector pasante de 8 pines del arnés del freno del motor, en la cabeza de cilindros.

Acción

Revise si hay un corto a tierra en el arnés del motor.

  • Mida la resistencia del pin 25 del conector del arnés de actuadores, con la tierra.
  • Mida la resistencia del pin 7 del conector pasante de 8 pines del freno del motor, lado de arnés del motor, con la tierra.
BIEN MAL

Más de 100k ohmios

No cumple las especificaciones.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B-3

Ir a 3A

Paso Asistido 2B-3 - Revise por un corto a tierra en el arnés del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector de 31 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el conector pasante de 8 pines del arnés del freno del motor, en la cabeza de cilindros.

Acción

Revise si hay un corto a tierra en el arnés del freno de motor.

Mida la resistencia del pin 8 en el conector de 8 pines, lado de arnés del freno del motor del arnés, con la tierra.
BIEN MAL

Más de 100 kohmios.

No cumple las especificaciones.

Repare o reemplace el arnés del freno del motor.

  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-209 en la Sección 19.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 020-015 en la Sección 20.

Ir a 2B-4

Ir a 3A

Paso Asistido 2B-4 - Revise por un corto de pin a pin en el arnés del freno del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector pasante de 8 pines del freno del motor, en la cabeza de cilindros.

Acción

Revise si hay un corto entre pines en el arnés del freno de motor.

  • Mida el voltaje del pin 8 del conector pasante de 8 pines del freno del motor, lado de arnés del freno del motor, con todos los otros pines en el conector, excepto el pin 7.

Los pines 7 y 8 del conector pasante del arnés del freno del motor, lado del freno del motor, se conectan juntos cuando está instalado un arnés del freno del motor ICON™.

BIEN MAL

Más de 100k ohmios

No cumple las especificaciones.

Repare o reemplace el arnés del freno del motor.

  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-209 en la Sección 19.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 020-015 en la Sección 20.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 589 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos. Borre los códigos de falla inactivos usando en INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


Código de Falla 595 - Alta Velocidad del Turbocargador (Calculada)

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por códigos de falla activos o inactivos. | ¿Ningún código de falla, distinto del Código de Falla 595, activo o inactivo, con más de un conteo?
PASO 2. | Revise el módulo de control del motor (ECM). |
 | PASO 2A. Revisar la calibración del ECM. | ¿El ECM tiene una fecha de liberación de agosto de 1999 o posterior?
PASO 3. | Revisar el turbocargador. |
 | PASO 3A. Revisar el número de parte del turbocargador. | ¿Coincide el número de parte del turbocargador con el número de parte del turbocargador listado para el CPL?
 | PASO 3B. Revise la compuerta de descarga del turbocargador. | ¿El desplazamiento de la varilla del actuador de la compuerta de descarga del turbocargador está entre 0.356 mm [0.014 in] y 3.810 mm [0.150 in]?
PASO 4. | Revisar el sensor de temperatura y presión del múltiple de admisión (Combinado). |
 | PASO 4A. Revise la presión del múltiple de admisión. | ¿La lectura de la presión en la herramienta electrónica de servicio INSITE™ está dentro de ± 127 mm-Hg [5 in-Hg] de la presión real del múltiple de admisión?
 | PASO 4B. Revise el sensor de presión de aire barométrica. | ¿La lectura de la presión en la herramienta electrónica de servicio INSITE™ está dentro de ± 25 mm-Hg [1 in-Hg] de la presión de aire barométrica real?
PASO 5. | Desactive el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 595 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por códigos de falla activos o inactivos.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Diagnostique los códigos de falla, distintos al Código de Falla 595, empezando con cualquier código activo, o si ningún código está activo, empiece con el código de falla inactivo que contenga el máximo número de conteos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Ningún código de falla, distinto del Código de Falla 595, activo o inactivo con más de un conteo?

Diagnostique los códigos de falla, distintos al Código de Falla 595, empezando con cualquier código de falla activo o, si ningún código de falla está activo, empiece con el código de falla inactivo que contenga el máximo número de conteos.

Ir a 2A

Paso apropiado de diagnóstico

Paso Asistido 2 - Revise el módulo de control del motor (ECM).

Paso Asistido 2A - Revisar la calibración del ECM.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revisar la calibración del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para determinar la calibración presente en el ECM.
  • La calibración del ECM se puede revisar con la herramienta electrónica de servicio INSITE™, bajo Características y Parámetros. Expanda la selección para ID del Sistema y Placa de Datos y vaya a Información de Calibración. Si la calibración es anterior a agosto de 1999, calibre el ECM usando la liberación más reciente del DVD de INCAL™.
BIEN MAL

¿El ECM tiene una fecha de liberación de agosto de 1999 o posterior?

Calibre el ECM con la liberación más reciente del DVD de INCAL™.

Consultar Procedimiento 019-032 en la Sección 19

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el turbocargador.

Paso Asistido 3A - Revisar el número de parte del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el número de parte del turbocargador y compárelo con la Lista de Partes Críticas (CPL), Boletín Número 3379133.

  • Reemplace el turbocargador, si es necesario. Use el siguiente procedimiento. Consultar Procedimiento 010-033 en la Sección 10.
BIEN MAL

¿El número de parte del turbocargador coincide con el número de parte del turbocargador listado para el CPL?

Reemplace el turbocargador si el número de parte no coincide con el CPL del motor.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-033 en la Sección 10.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise la compuerta de descarga del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la compuerta de descarga del turbocargador.

  • Revise la manguera de la compuerta de descarga por grietas y retorcimientos.
  • Mida el desplazamiento de la varilla del actuador.

Revise la compuerta de descarga por operación correcta. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-050 en la Sección 10.

BIEN MAL

¿El desplazamiento de la varilla del actuador de la compuerta de descarga del turbocargador está entre 0.356 mm [0.014 in] y 3.810 mm [0.150 in]?

Ajuste la compuerta de descarga del turbocargador.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-050 en la Sección 10.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el sensor de temperatura y presión del múltiple de admisión (Combinado).

Paso Asistido 4A - Revise la presión del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la presión del múltiple de admisión, use la herramienta electrónica de servicio INSITE™ y confirme que la lectura de la presión coincide con la presión real del múltiple de admisión.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consultar Procedimiento 010-057 en la Sección 10.

BIEN MAL

¿La lectura de la presión en la herramienta electrónica de servicio INSITE™ está dentro de ± 127 mm-Hg [5 in-Hg] de la presión real del múltiple de admisión?

Reemplace el sensor de presión y temperatura del múltiple de admisión (Combinado).

Consultar Procedimiento 019-159 en la Sección 19

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise el sensor de presión de aire barométrica.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise el sensor de presión de aire barométrica.

  • Revise la presión de aire barométrica, use la herramienta electrónica de servicio INSITE™ y la tabla de Presión Barométrica en Altitud en el Procedimiento 018-028, para confirmar que la lectura de la presión coincide con la presión de aire barométrica real. Consultar Procedimiento 018-028 en la Sección V.
BIEN MAL

¿La lectura de la presión en la herramienta electrónica de servicio INSITE™ está dentro de ± 25 mm-Hg [1 in-Hg] de la presión de aire barométrica real?

Reemplace el sensor de presión de aire barométrica.

Consultar Procedimiento 019-004 en la Sección 19

Ir a 5A

Ir a 5A

Paso Asistido 5 - Desactivar los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 595 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Ninguna reparación.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 596 - Monitor de Voltaje - Alto Voltaje

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del cable del alternador. | Conexiones sin daño
 | PASO 1B. Revise el voltaje de la batería. | Condiciones normales: Al menos + 12 VCD. Al dar marcha: Al menos + 6.2 VCD.
PASO 2. | Revise el sistema de carga. |
 | PASO 2A. Inspeccione el alternador. | Alternador cargando dentro de las especificaciones del OEM
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 596 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione lo siguiente de las conexiones del cable de la batería y del alternador:

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

  • Apriete las conexiones de la batería y limpie las terminales de la misma. Use el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos + 12 VCD

Al dar marcha: Al menos + 6.2 VCD

Cargue o reemplace la batería. Use el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de carga.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconectar el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

Arranque el motor y revise el régimen de carga del alternador (amperes).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.
BIEN MAL

Alternador cargando dentro de las especificaciones del OEM

Repare o reemplace el alternador, regulador, y/o cableado del OEM al alternador. Use el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar en ralentí por 6 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 596 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 597 - Monitor de Voltaje - Bajo Voltaje

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use estas puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | Conexiones sin daño
 | PASO 1B. Revise el voltaje de la batería. | Condiciones normales: Al menos + 12 VCD. Al dar marcha: Al menos + 6.2 VCD
PASO 2. | Revise el alternador y el arnés del OEM. |
 | PASO 2A. Inspeccione el alternador. | Alternador cargando dentro de las especificaciones del OEM
 | PASO 2B. Inspeccionar el conector de energía de la batería. | Pines sin daño
 | PASO 2C. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | Menos de 10 ohms
 | PASO 2D. Revise por un corto. | Más de 100k ohmios
 | PASO 2E. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | Cables sin daño
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 597 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione lo siguiente de las conexiones del cable de la batería y del alternador:

Inspeccione las conexiones del cable de la batería y del alternador por lo siguiente:

  • Corrosión
  • Conexión floja.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

  • Apriete las conexiones de la batería y limpie las terminales de la misma. Use el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos + 12 VCD

Al dar marcha: Al menos + 6.2 VCD

Cargue o reemplace la batería. Use el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el alternador y el arnés del OEM.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconectar el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

Arranque el motor y revise el régimen de carga del alternador (amperes).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.
BIEN MAL

Alternador cargando dentro de las especificaciones del OEM

Repare o reemplace el alternador y/o cableado del OEM al alternador. Use el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el conector de energía de la batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM de la batería en el conector de energía.

Acción

Inspeccione lo siguiente del conector de energía de la batería tanto en el lado de batería como en el lado de arnés:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare el conector de alimentación de batería. Consulte el manual de servicio del OEM para ver la localización y el procedimiento.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del OEM del módulo de control del motor (ECM).

Acción

Revise si hay un circuito abierto en el circuito de suministro de la batería directo.

  • Mida la resistencia entre el pin 7 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 8 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 17 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 18 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 28 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés de la batería. Use el manual de servicio del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM.
  • Desconectar el arnés del OEM en el conector de energía de la batería.

Acción

Revise por un corto.

  • Mida la resistencia del pin 7 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 8 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 17 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 18 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 28 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.

Los pines 7, 8, 17, 18 y 28 deben tener continuidad.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de suministro con el block del motor.
BIEN MAL

Cables sin daño

Repare el cableado dañado

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar en ralentí por 6 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 597 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 598 - Monitor de Voltaje - Voltaje Muy Bajo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | Conexiones sin daño
 | PASO 1B. Revise el voltaje de la batería. | Condiciones normales: Al menos + 12 VCD. Al dar marcha: Al menos + 6.2 VCD
PASO 2. | Revise el alternador y el arnés del OEM. |
 | PASO 2A. Inspeccione el alternador. | Alternador cargando dentro de las especificaciones del OEM
 | PASO 2B. Inspeccionar el conector de energía de la batería. | Pines sin daño
 | PASO 2C. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | Menos de 10 ohms
 | PASO 2D. Revise por un corto. | Más de 100k ohmios
 | PASO 2E. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | Cables sin daño
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 598 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione lo siguiente de las conexiones del cable de la batería y del alternador:

  • Corrosión
  • Conexión floja.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas.

  • Apriete las conexiones de la batería y limpie las terminales de la misma. Use el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos + 12 VCD

Al dar marcha: Al menos + 6.2 VCD

Cargue o reemplace la batería. Use el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revise el alternador y el arnés del OEM.

Paso Asistido 2A - Inspeccione el alternador.

Condiciones

  • Desconectar el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

Arranque el motor y revise el régimen de carga del alternador (amperes).

Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.
BIEN MAL

Alternador cargando dentro de las especificaciones del OEM

Repare o reemplace el alternador y/o cableado del OEM al alternador. Use el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el conector de energía de la batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM de la batería en el conector de energía.

Acción

Inspeccione lo siguiente del conector de energía de la batería tanto en el lado de batería como en el lado de arnés:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare el conector de alimentación de batería. Use el manual de diagnóstico y reparación de fallas del OEM por la ubicación y el procedimiento.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconectar el interruptor de llave.
  • Desenchufe el conector del arnés del OEM del módulo de control del motor (ECM).

Acción

Revise si hay un circuito abierto en el circuito de suministro de la batería directo.

  • Mida la resistencia entre el pin 7 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 8 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 17 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 18 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 28 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés de la batería. Use el manual de servicio del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM en el conector de energía de la batería.

Acción

–

  • Mida la resistencia del pin 7 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 8 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 17 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 18 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 28 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.

Los pines 7, 8, 17, 18 y 28 deben tener continuidad.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Use el manual de servicio del OEM.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revise por un corto.

Comenzando en la terminal positiva (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de alimentación con la tierra del block del motor.

BIEN MAL

Cables sin daño

Repare el cableado dañado.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 598 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 731 - Sensor de Velocidad del Motor y Sensor de Posición del Árbol de Levas - Desalineación Mecánica Entre los Sensores del Árbol de Levas y del Cigüeñal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione los sensores de velocidad/posición y las ruedas fónicas. |
 | PASO 1A. Inspeccionar los sensores de velocidad y posición del motor por defectos. | ¿Algún defecto?
 | PASO 1B. Inspeccione las ruedas fónicas si tienen algún defecto. | ¿Algún defecto?
PASO 2. | Revisar por sincronización estática correcta del motor. |
 | PASO 2A. Revisar la sincronización estática. | ¿Encaja fácilmente la cuña apropiada entre el plano en el árbol de levas de inyectores y la ranura en la cabeza de cilindros?
 | PASO 2B. Inspeccionar el tren de engranes. | ¿Algún defecto?
PASO 3. | Inspeccione el aterrizado del motor y del vehículo. |
 | PASO 3A. Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería. | ¿Están todas las tierras presentes, aterrizadas apropiadamente, libres de corrosión, y apretadas?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 731 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Inspeccione los sensores de velocidad/posición y las ruedas fónicas.

Paso Asistido 1A - Inspeccionar los sensores de velocidad y posición del motor por defectos.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione los sensores de velocidad y posición del motor por defectos.

Si cualquier sensor tiene daño físico, no reemplace el sensor hasta identificar el origen del daño.

La lengüeta de fijación en el sensor debe apuntar hacia el barreno para tornillo en los soportes del motor.

¿Algún defecto?
SÍ NO

Repare o reemplace el sensor de velocidad o posición. Consulte el Procedimiento 019-038 en la Sección 19.

No Reparación

Ir a 4A

Ir a 1B

Paso Asistido 1B - Inspeccione las ruedas fónicas si tienen algún defecto.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione las ruedas fónicas del cigüeñal y del árbol de levas por defectos.

  • Use un desarmador para hacer palanca ligeramente sobre el aro de tonos del cigüeñal
  • Verifique que el aro de tonos no esté flojo.

¿Se encontró algún defecto o está flojo el aro de tonos del cigüeñal?
SÍ NO

Reemplace el cigüeñal o el árbol de levas de inyectores, cualquiera que haya fallado. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 002-025 en la Sección 2.

No Reparación

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar por sincronización estática correcta del motor

Paso Asistido 2A - Revisar la sincronización estática.

Condiciones

  • Desconectar el interruptor de llave.
  • Quite la cubierta de válvulas.
  • Girar el motor a la marca de insertar perno en el amortiguador.
  • Instalar la cuña de sincronización del árbol de levas de inyectores.

Acción

Inspeccione la sincronización estática del motor.

Encaja fácilmente la cuña apropiada entre el plano en el árbol de levas de inyectores y la ranura en la cabeza de cilindros?
SÍ | NO
No Reparación | No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Inspeccionar el tren de engranes.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Quite las cubiertas de engranes frontales superior e inferior.

Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 001-079 en la Sección 1 y Consulte el Procedimiento 001-080 en la Sección 1.

  • Inspeccione el tren de engranes por daño que conduciría a patinamiento.

¿Algún defecto?
SÍ NO

Use el Manual de Servicio Signature™, ISX, y QSX15, Boletín 3666239.

No Reparación

Ir a 4A

Ir a 3A

Paso Asistido 3 - Inspeccione el aterrizado del motor y del vehículo.

Paso Asistido 3A - Inspeccionar las tierras del block del motor, motor de arranque, alternador, chasis, y batería.

Condiciones

Desconecte el interruptor de llave.

Acción

Inspeccione el aterrizado del motor y del vehículo

  • Revise todas las tierras del motor, motor de arranque, alternador, chasis y batería.
  • Verifique que todas las tierras estén presentes y aterrizadas apropiadamente.
  • Verifique que todas las conexiones estén libres de corrosión y apretadas.

¿Están todas las tierras presentes, aterrizadas apropiadamente, libres de corrosión, y apretadas?
SÍ NO
No Reparación

Reemplace, apriete, o limpie los cables o conexiones de tierra.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 731 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins™, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 31-MAYO-2012


Código de Falla 753 - Circuito del Sensor de Velocidad del Motor.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de velocidad del árbol de levas del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de velocidad del motor del árbol de levas y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Inspeccionar el sensor de velocidad del motor del árbol de levas. | ¿Sensor de velocidad del motor sin daño?
 | PASO 1C. Revisar la operación del sensor de velocidad del motor del árbol de levas. | ¿Positivo (+ 4.0 a 5.0 VCD a + 0.5 a 2.3 VCD) y de vuelta aproximadamente cada 360° de rotación?
 | PASO 1C-1. Revise el voltaje de alimentación del sensor de velocidad del motor. |
PASO 2. | Revisar el sensor de velocidad del motor del cigüeñal. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de velocidad del motor del cigüeñal y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar el sensor de velocidad del motor del cigüeñal. | ¿Sensor de velocidad del motor sin daño?
 | PASO 2C. Revisar la operación del sensor de velocidad del motor del cigüeñal. | ¿Positivo (+ 4.0 a 5.0 VCD a + 0.5 a 2.3 VCD) y de vuelta aproximadamente cada 60° de rotación?
 | PASO 2C-1. Revise el voltaje de alimentación del sensor de velocidad del motor. |
PASO 3. | Revisar el arnés del motor para ambos circuitos. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto con la tierra del block del motor. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 753 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?
 | PASO 4C. Si el código de falla regresa. | ¿Todos los códigos de falla borrados y la sincronización revisada?

Paso Asistido 1 - Revisar el sensor de velocidad del árbol de levas del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de velocidad del motor del árbol de levas y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar el sensor de velocidad del motor del árbol de levas.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Quitar el sensor de velocidad del motor.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas.
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.
BIEN MAL

¿Sensor de velocidad del motor sin daño?

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar la operación del sensor de velocidad del motor del árbol de levas.

Condiciones

  • Instale el cable de interconexión.
  • Conecte el interruptor de llave.

Acción

Revise por una señal del sensor de velocidad del motor.

  • Mida el voltaje del pin B (o NEGRO) al pin C (o AMARILLO) en el cable de interconexión, mientras hace girar el motor.
BIEN MAL

¿Positivo (+ 4.0 a + 5.0 VCD a + 0.5 a + 2.3 VCD) y de vuelta otra vez aproximadamente cada 360° de rotación?

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 1C-1

Ir a 4A

Paso Asistido 1C-1 - Revise el voltaje de alimentación del sensor de velocidad del motor.

Condiciones

  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de velocidad del motor.

  • Mida el voltaje del pin A (o ROJO) al pin B (o NEGRO) en el lado de arnés del conector del sensor de velocidad del motor.
BIEN MAL

¿+ 4.75 a + 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el sensor de velocidad del motor del cigüeñal.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de velocidad del motor del cigüeñal y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Inspeccionar el sensor de velocidad del motor del cigüeñal.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Quitar el sensor de velocidad del motor.

Acción

Inspeccione el sensor de velocidad del motor por lo siguiente:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del cigüeñal
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.
BIEN MAL

¿Sensor de velocidad del motor sin daño?

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar la operación del sensor de velocidad del motor del cigüeñal.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de velocidad del cigüeñal del motor y el arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise por una señal del sensor de velocidad del motor.

  • Mida el voltaje del pin B (o NEGRO) al pin C (o AMARILLO) en el cable de interconexión, mientras hace girar el motor.
BIEN MAL

¿Positivo (+ 4.0 a + 5.0 VCD a + 0.5 a + 2.3 VCD) y de vuelta otra vez aproximadamente cada 60° de rotación?

Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 2C-1

Ir a 4A

Paso Asistido 2C-1 - Revisar el voltaje de alimentación del sensor de velocidad del motor.

Condiciones

  • Desconectar el arnés del motor del sensor de velocidad del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de velocidad del motor.

  • Mida el voltaje del pin A (o ROJO) al pin B (o NEGRO) en el lado de arnés del conector del sensor de velocidad del motor.
BIEN MAL

¿+ 4.75 a + 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor para ambos circuitos.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Utilice el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conectar el arnés del motor al sensor de velocidad del motor.

Acción

Revisar por circuito abierto.

  • Mida la resistencia del pin 50 del conector del ECM del arnés de sensores, con el pin C (ó 3) en el conector del sensor de posición del árbol de levas.
  • Mida la resistencia del pin 21 del conector del ECM del arnés de sensores, con el pin B (ó 2) en el conector del sensor de posición del árbol de levas.
  • Mida la resistencia del pin 11 del conector del ECM del arnés de sensores, con el pin A (ó 1) en el conector del sensor de posición del árbol de levas.
  • Mida la resistencia del pin 47 del conector del ECM del arnés de sensores, con el pin C (ó 3) en el conector del sensor de posición del cigüeñal.
  • Mida la resistencia del pin 32 del conector del ECM del arnés de sensores, con el pin B (ó 2) en el conector del sensor de posición del cigüeñal.
  • Mida la resistencia del pin 41 del conector del ECM del arnés de sensores, con el pin A (ó 1) en el conector del sensor de posición del cigüeñal.
BIEN MAL

¿Menos de 10 ohmios?

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto con la tierra del block del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 50 del conector del ECM del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 11 del conector del ECM del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 47 del conector del ECM del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 41 del conector del ECM del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Apague el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de velocidad del motor.

Acción

Revise por corto de pin a pin

  • Mida la resistencia del pin 50 con todos los otros pines del conector del ECM del arnés de sensores.
  • Mida la resistencia del pin 21 con todos los otros pines del conector del ECM del arnés de sensores.
  • Mida la resistencia del pin 11 con todos los otros pines del conector del ECM del arnés de sensores.
  • Mida la resistencia del pin 47 con todos los otros pines del conector del ECM del arnés de sensores.
  • Mida la resistencia del pin 32 con todos los otros pines del conector del ECM del arnés de sensores.
  • Mida la resistencia del pin 41 con todos los otros pines del conector del ECM del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 753 esté inactivo.
BIEN MAL

¿Código de Falla 753 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Ir a 4C

Paso Asistido 4C - Si el código de falla regresa.

Condiciones

  • Complete todos los pasos anteriores y vuelva a revisar.

Acción

Revise la sincronización estática del árbol de levas del inyector.

  • Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 003-004 en la Sección 3.
BIEN MAL

¿Se borraron todos los códigos de falla?

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 755 - Inyector de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sistema de combustible. |
 | PASO 1A. Medir la restricción de la línea de drenado. | Menos de 4.0 in Hg
 | PASO 1B. Revisar por aire en el combustible, lado de presión. | Sin aire en el combustible
PASO 2. | Efectúe la prueba de desempeño del cilindro. |
 | PASO 2A. Inspeccionar por desempeño del cilindro frontal. | Contribución del cilindro por arriba del 70 por ciento
PASO 3. | Revisar los inyectores de combustible frontales. |
 | PASO 3A. Inspeccionar los inyectores de combustible frontales. | Código de Falla 755 se vuelve inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 755 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sistema de combustible.

Paso Asistido 1A - Medir la restricción de la línea de drenado.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Medir la restricción de la línea de drenado.

Medir la restricción de la línea de drenado.
BIEN MAL

Menos de 4.0 in Hg

Más de 4.0 in Hg. Consulte el Procedimiento 006-012 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Signature, ISX y QSX15, Boletín Número 3666239.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por aire en el combustible, lado de presión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar por aire en el combustible, lado de presión.

Revisar por aire en el combustible, lado de presión.
BIEN MAL

Sin aire en el combustible

Aire en el combustible. Consulte el Procedimiento 006-003 en la Sección 6.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Efectúe la prueba de desempeño del cilindro.

Paso Asistido 2A - Inspeccionar por desempeño del cilindro frontal.

Condiciones

  • Conecte el interruptor de llave.

Acción

Efectúe la prueba de desempeño del cilindro en los cilindros delanteros.

  • Use INSITE™ para determinar el cilindro con potencia más baja
  • Es normal para el siguiente cilindro en el orden de encendido del banco frontal de tres cilindros tener alta potencia; por arriba del 125 por ciento es aceptable.
BIEN MAL

Contribución del cilindro por arriba del 70 por ciento

Contribución del cilindro por arriba del 70 por ciento

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar los inyectores de combustible frontales.

Paso Asistido 3A - Inspeccionar los inyectores de combustible frontales.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Reemplace el inyector de combustible apropiado en el banco delantero.

  • Reemplace el inyector de combustible en el cilindro con la salida de potencia más baja.
BIEN MAL

Código de Falla 755 se vuelve inactivo

Reemplace el inyector de combustible apropiado. Consulte el Procedimiento 006-026 en la Sección 6.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo por arriba de 1000 rpm por al menos 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 755 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 758 - Inyector de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sistema de combustible. |
 | PASO 1A. Medir la restricción de la línea de drenado. | Menos de 4.0 in Hg
 | PASO 1B. Revisar por aire en el combustible, lado de presión. | Sin aire en el combustible
PASO 2. | Efectúe la prueba de desempeño del cilindro. |
 | PASO 2A. Inspeccionar por desempeño del cilindro trasero. | Contribución del cilindro por arriba del 70 por ciento
PASO 3. | Revisar los inyectores de combustible traseros. |
 | PASO 3A. Inspeccionar los inyectores de combustible traseros. | Código de Falla 758 se vuelve inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 758 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el sistema de combustible.

Paso Asistido 1A - Medir la restricción de la línea de drenado.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Medir la restricción de la línea de drenado.

Medir la restricción de la línea de drenado.
BIEN MAL

Menos de 4.0 in Hg

Más de 4.0 in Hg. Consulte el Procedimiento 006-012 en la Sección 6.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por aire en el combustible, lado de presión.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Revisar por aire en el combustible, lado de presión.

Revisar por aire en el combustible, lado de presión.
BIEN MAL

Sin aire en el combustible

Aire en el combustible. Consulte el Procedimiento 006-003 en la Sección 6.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Efectúe la prueba de desempeño del cilindro.

Paso Asistido 2A - Inspeccionar por desempeño del cilindro trasero.

Condiciones

  • Conecte el interruptor de llave.

Acción

Efectúe la prueba de desempeño del cilindro en los cilindros traseros.

  • Use INSITE™ para determinar el cilindro con potencia más baja
  • Es normal para el siguiente cilindro en el orden de encendido del banco trasero de tres cilindros tener alta potencia; por arriba del 125 por ciento es aceptable.
BIEN MAL

Contribución del cilindro por arriba del 70 por ciento

Contribución del cilindro por arriba del 70 por ciento

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar los inyectores de combustible traseros.

Paso Asistido 3A - Inspeccionar los inyectores de combustible traseros.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Reemplace el inyector de combustible apropiado en el banco trasero.

  • Reemplace el inyector de combustible en el cilindro con la salida de potencia más baja.
BIEN MAL

Código de Falla 758 se vuelve inactivo

Reemplace el inyector de combustible apropiado. Consulte el Procedimiento 006-026 en la Sección 6.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo por arriba de 1000 rpm por al menos 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 758 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 14-JULIO-2012


CÓDIGO DE FALLA 784 - Circuito de Control de Crucero Adaptable

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar el hardware del control de crucero adaptable |
 | PASO 1A. Revisar por hardware instalado del control de crucero adaptable | ¿Hardware de control de crucero adaptable instalado en el vehículo?
PASO 2. | Revisar la comunicación SAE J1939 |
 | PASO 2A. Revisar por comunicación del ECM con INSITE™ | ¿El INSITE™ se comunica con el módulo de control del motor (ECM)?
 | PASO 2B. Inspeccionar los pines del conector del arnés del OEM y del ECM | ¿Pines sucios o dañados?
 | PASO 2C. Revisar comunicación del ECM con el arnés del banco de calibración del ECM | ¿Se comunica INSITE™ con el ECM?
PASO 3. | Borrar el código de falla |
 | PASO 3A. Desactivar el código de falla | ¿Código de Falla 784 inactivo?
 | PASO 3B. Borrar los códigos de falla inactivos | ¿Se borraron todas las fallas?

Paso Asistido 1. - Revisar el hardware del control de crucero adaptable

Paso Asistido 1A - Revisar por hardware instalado del control de crucero adaptable

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el vehículo si tiene el componente de control de crucero adaptable instalado.

¿Hardware de control de crucero adaptable instalado en el vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica de Crucero Adaptable.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar las comunicaciones SAE J1939

Paso Asistido 2A - Revisar por comunicación del ECM con INSITE™

Condiciones

  • Encienda el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie INSITE™.
  • Seleccione la conexión INLINE™ II (J1939) del ECM.

¿El INSITE™ se comunica con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

 No Reparación

Use el Manual de Diagnóstico y Reparación de Fallas del OEM por información sobre diagnóstico de la unidad de control de crucero adaptable y de la red SAE J1939 del vehículo.

Ir a 2B

Paso Asistido 2B - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione lo siguiente de los pines de los conectores del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19

¿Pines sucios o dañados?
SÍ NO

Limpie el conector y los pines.

Repare el arnés, conector, o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar comunicación del ECM con el arnés bench top de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Conecte el arnés bench top de calibración del ECM al ECM.
  • Conectar el adaptador de enlace de datos INLINE™ II al arnés bench top de calibración del ECM.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie el INSITE™ y enchúfelo al ECM con una conexión INLINE™ II (J1939) del ECM.

¿Se comunica INSITE™ con el ECM?
SÍ NO

INSITE™ es capaz de comunicarse con el ECM. Esto indica que el circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

No Reparación

Consulte el manual de servicio del OEM para ver el análisis de fallas del circuito y dispositivos SAE J1939 del vehículo.

Use el Árbol de Diagnósticos del Síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control

Paso Asistido 3 - Borrar los códigos de falla

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 784 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico.

Ir a 3B

Ir a 1A.

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Pasos apropiados del análisis de fallas.

Ultima Modificación: 23-JUNIO-2017


CÓDIGO DE FALLA 951 - Desbalanceo del la Potencia del Cilindro

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 951. | ¿Conteos activos o inactivos del Código de Falla 951?

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 951.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 951?
SÍ NO

Revise la calidad del combustible. Revise por aire que esté siendo absorbido dentro del combustible. Es normal tener un Código de Falla 951 inactivo después de que un procedimiento de servicio introdujo aire en el sistema de combustible, tal como un cambio de filtro. Efectúe la Prueba de Desempeño del Cilindro, para determinar si un cilindro particular o banco de cilindros está alto o bajo en potencia. Use el siguiente procedimiento en el Manual de Servicio del Signature™, ISX, y QSX15, Boletín 3150971. Consulte el Procedimiento 014-008 en la Sección 14.

No Reparación

Reparación terminada

Reparación terminada

Ultima Modificación: 31-MAYO-2012


INDEX
es72-ifctbl.htm

es72-fc111.htm

es72-t05-111.htm

es72-fc115.htm

es72-t05-115.htm

es72-fc121.htm

es72-t05-121.htm

es72-fc122.htm

es72-t05-122.htm

es72-fc123.htm

es72-t05-123.htm

es72-fc131.htm

es72-t05-131.htm

es72-fc132.htm

es72-t05-132.htm

es72-fc133.htm

es72-t05-133.htm

es72-fc134.htm

es72-t05-134.htm

es72-fc135.htm

es72-t05-135.htm

es72-fc141.htm

es72-t05-141.htm

es72-fc143.htm

es72-t05-143.htm

es72-fc144.htm

es72-t05-144.htm

es72-fc145.htm

es72-t05-145.htm

es72-fc147.htm

es72-t05-147.htm

es72-fc148.htm

es72-t05-148.htm

es72-fc153.htm

es72-t05-153.htm

es72-fc154.htm

es72-t05-154.htm

es72-fc155.htm

es72-t05-155.htm

es72-fc187.htm

es72-t05-187.htm

es72-fc198.htm

es72-t05-198.htm

es72-fc199.htm

es72-t05-199.htm

es72-fc212.htm

es72-t05-212.htm

es72-fc213.htm

es72-t05-213.htm

es72-fc214.htm

es72-t05-214.htm

es72-fc216.htm

es72-t05-216.htm

es72-fc217.htm

es72-t05-217.htm

es72-fc218.htm

es72-t05-218.htm

es72-fc221.htm

es72-t05-221.htm

es72-fc222.htm

es72-t05-222.htm

es72-fc223.htm

es72-t05-223.htm

es72-fc227.htm

es72-t05-227.htm

es72-fc234.htm

es72-t05-234.htm

es72-fc235.htm

es72-t05-235.htm

es72-fc241.htm

es72-t05-241.htm

es72-fc242.htm

es72-t05-242.htm

es72-fc245.htm

es72-t05-245.htm

es72-fc249.htm

es72-t05-249.htm

es72-fc254.htm

es72-t05-254.htm

es72-fc255.htm

es72-t05-255.htm

es72-fc256.htm

es72-t05-256.htm

es72-fc259.htm

es72-t05-259.htm

es72-fc284.htm

es72-t05-284.htm

es72-fc285.htm

es72-t05-285.htm

es72-fc286.htm

es72-t05-286.htm

es72-fc293.htm

es72-t05-293.htm

es72-fc294.htm

es72-t05-294.htm

es72-fc295.htm

es72-t05-295.htm

es72-fc297.htm

es72-t05-297.htm

es72-fc298.htm

es72-t05-298.htm

es72-fc319.htm

es72-t05-319.htm

es72-fc338.htm

es72-t05-338.htm

es72-fc339.htm

es72-t05-339.htm

es72-fc341.htm

es72-t05-341.htm

es72-fc343.htm

es72-t05-343.htm

es72-fc349.htm

es72-t05-349.htm

es72-fc352.htm

es72-t05-352.htm

es72-fc359.htm

es72-t05-359.htm

es72-fc378.htm

es72-t05-378.htm

es72-fc379.htm

es72-t05-379.htm

es72-fc386.htm

es72-t05-386.htm

es72-fc387.htm

es72-t05-387.htm

es72-fc388.htm

es72-t05-388.htm

es72-fc392.htm

es72-t05-392.htm

es72-fc393.htm

es72-t05-393.htm

es72-fc394.htm

es72-t05-394.htm

es72-fc395.htm

es72-t05-395.htm

es72-fc396.htm

es72-t05-396.htm

es72-fc397.htm

es72-t05-397.htm

es72-fc398.htm

es72-t05-398.htm

es72-fc399.htm

es72-t05-399.htm

es72-fc415.htm

es72-t05-415.htm

es72-fc418.htm

es00-t05-418.htm

es72-fc419.htm

es72-t05-419.htm

es72-fc422.htm

es72-t05-422.htm

es72-fc426.htm

es72-t05-426.htm

es72-fc428.htm

es72-t05-428.htm

es72-fc429.htm

es72-t05-429.htm

es72-fc431.htm

es72-fc431iss.htm

es72-t05-431iss.htm

es72-fc431niss.htm

es72-t05-431niss.htm

es72-fc431sss.htm

es72-t05-431sss.htm

es72-fc432.htm

es72-t05-432.htm

es72-fc433.htm

es72-t05-433.htm

es72-fc434.htm

es72-t05-434.htm

es72-fc435.htm

es72-t05-435.htm

es72-fc441.htm

es72-t05-441.htm

es72-fc442.htm

es72-t05-442.htm

es72-fc443.htm

es72-t05-443.htm

es72-fc449.htm

es72-t05-449.htm

es72-fc451.htm

es72-t05-451.htm

es72-fc452.htm

es72-t05-452.htm

es72-fc465.htm

es72-t05-465.htm

es72-fc466.htm

es72-t05-466.htm

es72-fc469.htm

es72-t05-469.htm

es72-fc472.htm

es72-t05-472.htm

es72-fc474.htm

es72-t05-474.htm

es72-fc475.htm

es72-t05-475.htm

es72-fc476.htm

es72-t05-476.htm

es72-fc482.htm

es72-t05-482.htm

es72-fc483.htm

es72-t05-483.htm

es72-fc484.htm

es72-t05-484.htm

es72-fc485.htm

es72-t05-485.htm

es72-fc486.htm

es72-t05-486.htm

es72-fc489.htm

es72-t05-489.htm

es72-fc491.htm

es72-t05-491.htm

es72-fc492.htm

es72-t05-492.htm

es72-fc496.htm

es72-t05-496.htm

es72-fc527.htm

es72-t05-527.htm

es72-fc528.htm

es72-t05-528.htm

es72-fc529.htm

es72-t05-529.htm

es72-fc536.htm

es72-t05-536.htm

es72-fc537.htm

es72-t05-537.htm

es72-fc538.htm

es72-t05-538.htm

es72-fc541.htm

es72-t05-541.htm

es72-fc544.htm

es72-t05-544.htm

es72-fc546.htm

es72-t05-546.htm

es72-fc547.htm

es72-t05-547.htm

es72-fc551.htm

es72-fc551iss.htm

es72-t05-551iss.htm

es72-fc551ivs.htm

es72-t05-551ivs.htm

es72-fc551sss.htm

es72-t05-551sss.htm

es72-fc553.htm

es72-t05-553.htm

es72-fc559.htm

es72-t05-559.htm

es72-fc581.htm

es72-t05-581.htm

es72-fc582.htm

es72-t05-582.htm

es72-fc583.htm

es72-t05-583.htm

es72-fc588.htm

es72-t05-588.htm

es72-fc589.htm

es72-t05-589.htm

es72-fc595.htm

es72-t05-595.htm

es72-fc596.htm

es72-t05-596.htm

es72-fc597.htm

es72-t05-597.htm

es72-fc598.htm

es72-t05-598.htm

es72-fc731.htm

es72-t05-731.htm

es72-fc753.htm

es72-t05-753.htm

es72-fc755.htm

es72-t05-755.htm

es72-fc758.htm

es72-t05-758.htm

es72-fc784.htm

es72-t05-784.htm

es72-fc951.htm

es72-t05-951.htm