ISM QSM11

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el ECM relacionado con fallas del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor no arrancará.
Microprocesador del ECM

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM va atornillado del lado de la bomba de combustible del motor y se puede localizar bien sea arriba del compresor de aire (montaje alto) o arriba de la marcha (montaje bajo).

Charla del Taller

Este código de falla solamente puede ser causado por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-111.

Ultima Modificación: 02-SEPT.-2010
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Sensor de Posición del Motor

CÓDIGO DE FALLA 115

Circuito del Sensor de Posición del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Rojo SRT: | No se detecta señal de velocidad del motor en ambos circuitos del sensor de posición del motor. | El motor se apagará y no arrancará.
Circuito del Sensor de Posición del Motor

Descripción del Circuito

El sensor de posición del motor monitorea la posición del motor y la velocidad del motor, luego pasa esta información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de posición del motor está colocado arriba del mando de accesorios.

Charla del Taller

  • Si la falla ocurre únicamente en una cierta temperatura del motor, revise el circuito del sensor de posición del motor mientras el motor está en esa temperatura particular.
  • Revise el juego axial del árbol de levas para asegurarse de que el engrane del árbol de levas no está moviéndose demasiado lejos del extremo del sensor de posición del motor.
  • Revise por humedad en el conector del arnés de sensores en el ECM.
  • Las causas posibles de este código de falla incluyen un sensor de posición del motor dañado, corto, o un circuito abierto.
Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Posición del Motor

CÓDIGO DE FALLA 121

Circuito del Sensor de Posición del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: P190 SPN: 190 FMI: 10/10 LÁMPARA: Amarillo SRT: | No se detecta señal de velocidad del motor en uno de los circuitos del sensor de posición del motor. | Ninguno en el desempeño.
Circuito del Sensor de Posición del Motor

Descripción del Circuito

El sensor de posición del motor monitorea la posición del motor y la velocidad del motor y pasa esta información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de posición del motor está colocado arriba del mando de accesorios.

Charla del Taller

  • Si la falla ocurre únicamente en una cierta temperatura del motor, revise el circuito del sensor de posición del motor mientras el motor está en esa temperatura particular.
  • Revise el juego axial del árbol de levas para asegurarse de que el engrane del árbol de levas no está moviéndose demasiado lejos del extremo del sensor de posición del motor.
  • Revise por humedad en el conector del arnés de sensores en el ECM.
  • Las causas posibles para esta falla incluyen un sensor de posición del motor dañado, un corto a tierra, o un circuito abierto.
Consulte el Análisis del Código de Falla t05-121.

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito del sensor de presión del múltiple de admisión. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple de admisión de aire, hacia el frente del motor.

Charla del Taller

  • Determine si el motor está siendo sobredosificado con combustible.
  • Confirme que se esté usando el número de parte correcto de sensor de presión del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío es la causa de la alta presión del múltiple de admisión, pruebe el motor con aire de admisión caliente.
  • Inspeccione el circuito del sensor de presión del múltiple de admisión por signos de alteración. Quite cualquier cable extra del circuito.
Consulte el Análisis del Código de Falla t05-122

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito del sensor de presión del múltiple de admisión. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple de admisión de aire, hacia el frente del motor.

Charla del Taller

  • Revise por restricción alta en el múltiple de admisión de aire debido a un dispositivo de cierre en el múltiple si el vehículo está equipado con uno. No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad. Quitarla puede causar lesión personal severo o la muerte.
  • Revise por instalación de un arnés de interconexión del dispositivo limitador de torque. Quite temporalmente el dispositivo limitador de par del arnés del motor e instale el sensor de presión del múltiple de admisión directamente en el arnés del motor. Si el Código de Falla 123 se inactiva, inspeccione el dispositivo limitador de par.
Consulte el Análisis del Código de Falla t05-123

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje detectado en el sensor de posición del acelerador. | Disminución severa (potencia y velocidad). Potencia sólo para llegar al destino.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: alimentación de + 5 VCD, tierra de retorno y señal.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todas las revisiones del cableado y del sensor se ven bien, entonces reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí entre el pedal del acelerador y el ECM con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos entren al área del operador.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben estar trenzados juntos. Lo mismo aplica para los tres cables en el circuito del interruptor de validación de ralentí.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 132

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito del sensor de posición del acelerador. | Disminución severa (potencia y velocidad). Potencia sólo para llegar al destino.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: suministro de + 5 VCD, retorno y señal.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

  • Revise por circuitos externos conectados en el circuito del sensor de posición del acelerador, y por alteración en el circuito.
  • Si todas las revisiones del cableado y del sensor se ven bien, entonces reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, reemplace el arnés del OEM. Selle las aberturas en el mamparo para impedir que gases tóxicos y nocivos entren al área del operador.
  • Verifique que los tres cables del circuito del sensor de posición del acelerador estén trenzados juntos. Verifique que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.
Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Posición del Acelerador Remoto

CÓDIGO DE FALLA 133

Circuito del Sensor de Posición del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P029 SPN: 974 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje detectado en el circuito de señal de posición del acelerador remoto. | Ninguno en desempeño si no se usa el acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, Oprimido = 200 a 1500 ohms

Nota: Si el acelerador o el sensor de posición del acelerador se reemplazan, o si se efectúa una descarga de calibración, cicle el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo tres veces. Este procedimiento calibra el nuevo acelerador con el ECM.

  • El interruptor de activación del acelerador remoto debe estar conectado para que el acelerador remoto opere.
  • Las causas posibles de este código de falla incluyen un circuito abierto en el cable de retorno, corto con + 5 VCD o + 12 VCD, sensor de posición del acelerador remoto defectuoso, o un suministro de energía del ECM defectuoso.
Consulte el Análisis del Código de Falla t05-133

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Posición del Acelerador Remoto

CÓDIGO DE FALLA 134

Circuito del Sensor de Posición del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P029 SPN: 974 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | Ninguno en desempeño si no se usa el acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El sensor de posición del acelerador remoto es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son:

  • Entre alimentación y retorno = 2000 a 3000 ohms
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohms, Oprimido = 200 a 1500 ohms

Nota: Si el sensor de posición del acelerador remoto es reemplazado, o después de que se efectúa una descarga de calibración, cicle el pedal del acelerador (interruptor de llave conectado) a través de su recorrido completo tres veces. Este procedimiento calibra el nuevo acelerador remoto con el ECM.

  • El interruptor de activación del acelerador remoto debe conectarse para que el acelerador remoto opere.
  • Las causas posibles de este código de falla incluyen un circuito abierto en el cable de alimentación, corto a tierra en los cables de alimentación o de señal, sensor de posición de acelerador remoto defectuoso, o un suministro de energía del ECM defectuoso.
Consulte el Análisis del Código de Falla t05-134

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito de presión de aceite. | Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión/temperatura de aceite es usado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

¿Ocurre la falla solamente en clima frío? Si es así, permita que el aceite se caliente y vea si la falla se vuelve inactiva.

Consulte el Análisis del Código de Falla t05-135

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito de presión de aceite. | Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión/temperatura de aceite es usado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

Si está presente el Código de Falla 143 ó 415, el problema está relacionado probablemente con el motor base.

Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 02-SEPT.-2010


Presión de la Galería de Aceite del Motor - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

CÓDIGO DE FALLA 143

Presión de la Galería de Aceite del Motor - Dato Válido Pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de la Galería de Aceite del Motor - Dato Válido pero Por Debajo del Rango Normal de Operación - Nivel Moderadamente Severo La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución progresiva de potencia incrementándose en severidad desde el momento de la alerta.
ISM - Presión 1 de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión de aceite del motor, en el circuito de ALIMENTACIÓN 1 de sensores. El ECM proporciona también una tierra en el circuito de RETORNO del sensor. El sensor de presión de aceite del motor le proporciona una señal al ECM, en el circuito de SEÑAL del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basado en la presión en la galería de aceite. El ECM detectará un voltaje de señal bajo en las condiciones de operación, cuando la presión del aceite pueda ser ligeramente inferior. El ECM detectará un voltaje de señal alto durante altas velocidades del motor, o en condiciones de operación cuando la temperatura del aceite es baja.

Si el ECM detecta voltaje de señal bajo indicando una baja presión de aceite del motor, se establece este código de falla.

Ubicación del Componente

El sensor de presión de aceite del motor está ubicado en el lado izquierdo del block del motor. Use el siguiente procedimiento, para una vista detallada de la ubicación del componente. Consultar Procedimiento 100-002 en la Sección E.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de aceite del motor es menor de 55 kPa [8 psi] a 800 rpm por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • Una disminución de torque es emitida por el ECM, limitando la salida de potencia del motor.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y la disminución de torque será eliminada, cuando se detecte que la lectura de la presión de aceite está dentro del rango normal de operación.

Charla del Taller

Verifique que la calibración del módulo de control electrónico (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Este código de falla se vuelve activo cuando la presión de aceite del motor cae por debajo del límite de protección del motor. Diagnostique el motor por baja presión de aceite.

Consulte el Análisis del Código de Falla t05-143

Ultima Modificación: 07-OCT.-2010


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito de temperatura del refrigerante. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de refrigerante está colocado enfrente del turbocargador.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-114

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito de temperatura de refrigerante. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de refrigerante está colocado enfrente del turbocargador.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-145

Ultima Modificación: 02-SEPT.-2010


Circuito del Regulador de Frecuencia

CÓDIGO DE FALLA 147 (Industrial)

Circuito del Regulador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 147 PID: P091 SPN: 91 FMI: 8/8 LÁMPARA: Rojo SRT: | Se ha detectado una frecuencia de menos de 100 Hz en el pin 30 de señal de frecuencia del acelerador, del arnés del motor. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Regulador de Frecuencia

Descripción del Circuito

El regulador de frecuencia le proporciona el ECM la orden de aceleración del operador, a través del arnés de OEM y del arnés del motor. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del regulador varía con cada OEM. Consultar manual del OEM.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por si mismo.

Consulte el Análisis del Código de Falla t05-147

Ultima Modificación: 02-SEPT.-2010


Circuito del Regulador de Frecuencia

CÓDIGO DE FALLA 148 (Industrial)

Circuito del Regulador de Frecuencia

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 148 PID: P091 SPN: 91 FMI: 8/8 LÁMPARA: Rojo SRT: | Fue detectada una frecuencia de más de 100 Hz en el pin de señal del regulador de frecuencia del conector del arnés de actuadores en el ECM. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Regulador de Frecuencia

Descripción del Circuito

El regulador de frecuencia proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del motor del OEM y del arnés de actuadores. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del regulador varía con cada OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

El regulador de frecuencia puede usarse en conjunción con un regulador de voltaje, o por si mismo.

Consulte el Análisis del Código de Falla t05-148

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito del sensor de sensor de temperatura del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión, es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La señal de temperatura del múltiple de admisión es usada por el ECM para el sistema de protección del motor y la sincronización y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión está colocado en la mitad frontal superior del múltiple de admisión.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-153

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito del sensor de sensor de temperatura del múltiple de admisión. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión monitorea la temperatura del aire de admisión del motor para el ECM. El ECM usa la señal de temperatura del múltiple de admisión para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión está colocado en la mitad superior del múltiple de admisión, en el frente.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-154

Ultima Modificación: 02-SEPT.-2010


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 187

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S232 SPN: 620 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en la línea de voltaje de alimentación del ECM para algunos sensores (alimentación VSEN 2). | El motor funcionará con disminución de potencia. Sin protección del motor para presión de aceite o nivel de refrigerante.
Circuito de Voltaje de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta a cada uno de estos sensores con +5 VCD. Si la línea de alimentación para cualquier sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

El sensor de restricción de entrada de combustible está colocado en la entrada de la bomba de combustible.

El sensor de presión/temperatura de aceite está colocado enfrente del compresor de aire.

El sensor de nivel de aceite está colocado en del cárter de aceite.

El sensor de presión del tanque húmedo está colocado en el compresor de aire.

Sensor de nivel de refrigerante. Consultar el manual del OEM por la ubicación apropiada.

Sensor de posición de la transmisión Top 2 - colocado en la transmisión si el vehículo tiene una transmisión Top 2 Spicer&trade;. Consultar el manual del OEM por la ubicación apropiada.

Charla del Taller

El bajo voltaje en la línea de alimentación de sensores de + 5 voltios será ocasionado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación o una línea de retorno, un sensor defectuoso, o un suministro de energía del ECM defectuoso.

Durante la prueba de respuesta del código de falla descrita para cada sensor conectado a la alimentación número 2 de sensores, el Código de Falla 187 debe estar activo antes de desenchufar cada sensor. Si el código de falla no está activo, pero puede duplicarse fácilmente operando el motor, puede ejecutarse lo siguiente:

  • Opere el motor bajo las condiciones que causan que el Código de Falla 187 se vuelva activo, incluso si se registra por un breve periodo de tiempo, desenchufe un sensor a la vez hasta que el Código de Falla 187 deje de registrarse bajo las condiciones de prueba. Cada sensor puede desenchufarse con el motor funcionando. Nota: El motor puede no arrancar si el sensor de posición del árbol de levas está desenchufado.
Consulte el Análisis del Código de Falla t05-187

Ultima Modificación: 02-SEPT.-2010


Lámpara ICON™

CÓDIGO DE FALLA 198

Lámpara ICON™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 198 PID: S122, 3 SPN: 612 FMI: 3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito de la lámpara ICON™ cuando se esperaba bajo voltaje por el ECM. | El sistema ICON™ será desactivado. Solamente se permitirá paro obligatorio.
Circuito de la Lámpara ICON™

Descripción del Circuito

El circuito de la lámpara ICON™ ilumina la lámpara ICON™ para indicar cuando está activo el sistema ICON™. Además, los códigos de falla ICON™ serán destellados en esta lámpara. El circuito de la lámpara requiere una sincronización de destello específica (sincronización on/off). Si el voltaje on/off es incorrecto, ICON™ será desactivado. El circuito de la lámpara debe ser funcional para activar ICON™.

Ubicación del Componente

La lámpara ICON™ está colocada en la cabina del vehículo o en el tablero.

Charla del Taller

Esta falla indica un corto con el voltaje de la batería. La lámpara ICON™ solamente destellará los códigos de falla activos.

Consulte el Análisis del Código de Falla t05-198

Ultima Modificación: 02-SEPT.-2010


Lámpara ICON™

CÓDIGO DE FALLA 199

Lámpara ICON™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 199 PID: S122, 4 SPN: 612 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 6 VCD (bajo voltaje) detectados en el circuito de la lámpara ICON™ cuando se esperaba alto voltaje por el ECM. | El sistema ICON™ será desactivado. Solamente se permitirá paro obligatorio.
Circuito de la Lámpara ICON™

Descripción del Circuito

El circuito de la lámpara ICON™ ilumina la lámpara ICON™ para indicar cuando está activo el sistema ICON™. Además, los códigos de falla activos de ICON™ serán destellados en esta lámpara. El circuito de la lámpara requiere una sincronización de destello específica (sincronización on/off). Si el voltaje on/off es incorrecto, ICON™ será desactivado. El circuito de la lámpara debe ser funcional para activar ICON™.

Ubicación del Componente

La lámpara ICON™ está colocada en la cabina del vehículo o en el tablero.

Charla del Taller

Esta falla indica un corto a tierra o un circuito abierto.

Consulte el Análisis del Código de Falla t05-199

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 212

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito de temperatura del aceite. | Sin protección del motor para temperatura del aceite.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de presión/temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-212

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 213

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito de temperatura del aceite. | Sin protección del motor para temperatura del aceite.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de presión/temperatura del aceite es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aceite del motor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, podría incurrirse en una condición de disminución de potencia, conduciendo posiblemente a un paro.

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare sus lecturas con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-213

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión del Tanque Húmedo

CÓDIGO DE FALLA 216

Circuito del Sensor de Presión del Tanque Húmedo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 216 PID: P046 SPN: 46 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito de señal de presión del tanque húmedo del compresor de aire. | El compresor de aire funcionará continuamente.
Circuito del Sensor de Presión del Tanque Húmedo

Descripción del Circuito

El sensor de presión del tanque húmedo proporciona la señal de presión del tanque húmedo al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de presión del tanque húmedo está colocado en el compresor de aire. Es parte del gobernador electrónico de aire y no se le puede dar servicio.

Charla del Taller

Esta falla indica que el pin 19 de señal en el puerto de sensores del ECM tiene ahora un corto en al menos +5 VCD.

Consulte el Análisis del Código de Falla t05-216

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión del Tanque Húmedo

CÓDIGO DE FALLA 217

Circuito del Sensor de Presión del Tanque Húmedo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 217 PID: P046 SPN: 46 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el sensor de presión del tanque húmedo del compresor de aire. | El compresor de aire funcionará continuamente.
Circuito del Sensor de Presión del Tanque Húmedo

Descripción del Circuito

El sensor de presión del tanque húmedo proporciona la señal de presión del tanque húmedo al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de presión del tanque húmedo está colocado en el compresor de aire. Es parte del gobernador electrónico de aire y no se le puede dar servicio.

Charla del Taller

Esta falla indica que el pin 19 de señal en el puerto de sensores del ECM tiene un corto a tierra.

Consulte el Análisis del Código de Falla t05-217

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión del Tanque Húmedo

CÓDIGO DE FALLA 218

Circuito del Sensor de Presión del Tanque Húmedo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 218 PID: P046 SPN: 46 FMI: 2/2 LÁMPARA: Amarillo SRT: | El voltaje en la señal de presión del tanque húmedo, indica que la presión del tanque húmedo es muy alta o muy baja. | El compresor de aire funcionará continuamente.
Circuito del Sensor de Presión del Tanque Húmedo

Descripción del Circuito

El sensor de presión del tanque húmedo proporciona la señal de presión del tanque húmedo al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de presión del tanque húmedo está colocado en el compresor de aire. Es parte del gobernador electrónico de aire y no se le puede dar servicio.

Charla del Taller

Esta falla indica que la presión en el tanque húmedo es más baja o más alta que las especificaciones.

Consulte el Análisis del Código de Falla t05-218

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito del sensor de presión de aire ambiente. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente monitorea presión atmosférica y pasa la información al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo del ECM.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta de servicio, para confirmar que la lectura de presión corresponde a la presión de aire real.

Consulte el Análisis del Código de Falla t05-221.

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito de presión de aire ambiente. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente monitorea la presión atmosférica y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo del ECM.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta de servicio, para confirmar que la lectura de presión corresponde a la presión de aire real.

Consulte el Análisis del Código de Falla t05-222

Ultima Modificación: 02-SEPT.-2010


Falla del Solenoide de la Válvula de Quema

CÓDIGO DE FALLA 223

Falla del Solenoide de la Válvula de Quema

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 223 PID: S085 SPN: 1265 FMI: 4/4 LÁMPARA: Amarillo SRT: | Voltaje incorrecto detectado por el ECM en el circuito en el circuito del actuador Centinel™. | Ninguno en el desempeño. Centinel™ desactivado.
Solenoide de la Válvula de Quema

Descripción del Circuito

El solenoide de la válvula de quema controla el flujo de aceite hacia la línea de drenado de combustible durante el ciclo de quema.

Ubicación del Componente

El solenoide de la válvula de quema está en la parte superior de la válvula de control de aceite. La válvula de control de aceite está en el lado izquierdo del motor, debajo de la carcasa de suministro de combustible.

Consulte el Análisis del Código de Falla t05-223

Ultima Modificación: 02-SEPT.-2010


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 227

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S232 SPN: 620 FMI: 3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en la línea de alimentación de voltaje del módulo de control electrónico (ECM) para algunos sensores. (VSEN 2) | El motor funcionará con disminución de potencia. Sin protección del motor para presión de aceite y nivel de refrigerante.
Circuito de Voltaje de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta a cada uno de estos sensores con + 5 VCD. Si el cable de alimentación para cualquier sensor está dañado, el sensor no trabajará correctamente.

Nota: En la ilustración de arriba, los circuitos para los cables del sensor de presión del tanque húmedo/compresor de aire y Posición de la Transmisión Top 2 están rotulados diferentemente en el diagrama de cableado industrial. Las diferencias equivalentes en los rótulos industriales son como sigue:

  • Suministro de + 5 Voltios del Sensor de Presión del Tanque Húmedo = Suministro de Presión del OEM (Pines 1 a 18)
  • Señal de Presión del Tanque Húmedo = Señal de Presión del OEM (Pines 3 a 19)
  • Retorno de Presión del Tanque Húmedo = Retorno de Presión del OEM (Pines 2 a 20)
  • Actuador del Compresor de Aire = Salida A Conmutada (Pines 5 a 14)
  • Retorno del Compresor de Aire = Reserva (Pines 6 a 11)
  • Suministro de + 5 Voltios de la Posición de la Transmisión Top 2 = Reserva (Pines 14 a 19)
  • Entrada de la Posición de la Transmisión Top 2 = Reserva (Pines 15 a 18)
  • Retorno de la Posición de la Transmisión Top 2 = Reserva (Pines 16 a 17)

Ubicación del Componente

El sensor de restricción de entrada de combustible está colocado en la entrada de la bomba de combustible.

El sensor de presión/temperatura de aceite está colocado enfrente del compresor de aire.

El sensor de nivel de aceite está colocado en del cárter de aceite.

El sensor de presión del tanque húmedo está colocado en el compresor de aire.

Sensor de nivel de refrigerante. Consultar OEM por ubicación apropiada.

Sensor de posición de la transmisión Top 2 - colocado en la transmisión si el vehículo tiene una transmisión Top 2 Spicer™. Consultar OEM por ubicación apropiada.

Charla del Taller

El alto voltaje en la línea de alimentación de + 5 VCD de sensores, será causado por un corto a la batería en la línea de alimentación, o un corto entre un cable de actuador y el cable de alimentación.

Consulte el Análisis del Código de Falla t05-227

Ultima Modificación: 02-SEPT.-2010


Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0 LÁMPARA: Rojo SRT: | La señal de velocidad del motor indica que la velocidad del motor es mayor de 2650 rpm. | La válvula de cierre de combustible se cierra hasta que la velocidad del motor cae. La válvula de cierre de combustible abrirá cuando la velocidad del motor descienda por debajo de 2000 rpm.
Circuito de Sobrevelocidad del Motor

Descripción del Circuito

El sensor de velocidad/posición del motor proporciona información de velocidad y posición del motor al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

El sensor de velocidad/posición del motor está colocado arriba del compresor de aire.

Charla del Taller

Las causas posibles de este código de falla incluyen fuentes de combustible externo aspirado dentro del pasaje de admisión de aire, potenciación inversa del motor (motorización), o alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite.

  • Inspeccione los sensores de velocidad/posición del motor por daño o alteración.
Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 02-SEPT.-2010


Nivel del Refrigerante del Motor - Protección del Motor

CÓDIGO DE FALLA 235

Nivel del Refrigerante del Motor - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1/1 LÁMPARA: Rojo SRT: | La señal de nivel de refrigerante en el pin 22 del conector del arnés de sensores indica que el nivel del refrigerante está por debajo del rango normal. | Disminución progresiva de potencia y velocidad con tiempo creciente después de la alerta. Si está activado el paro de protección del motor, el motor parará 30 segundos después de que la lámpara de protección del motor comience a destellar.
Nivel del Refrigerante del Motor - Protección del Motor

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Porque este sensor es complejo, no use multímetro para revisarlo. Si el nivel de refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución progresiva de potencia y/o velocidad. El motor puede parar, si está activada la característica de paro de protección del motor.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y puede variar en ubicación.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta en una esquina.
Consulte el Análisis del Código de Falla t05-235

Ultima Modificación: 02-SEPT.-2010


Sincronización de Unidades Múltiples (Marino con acoplamiento blando)

CÓDIGO DE FALLA 237

Sincronización de Unidades Múltiples (Marino con acoplamiento blando)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 237 PID: S030 SPN: 644 FMI: 2/2 LÁMPARA: Amarillo SRT: 00-395 | El ciclo de servicio de la señal de entrada de regulación al motor primario o secundario para sincronización de unidades múltiples, es menos del 3 por ciento o más del 97 por ciento. | Todos los motores (primarios y secundarios) se paran con tiempo creciente después de la alerta si están acoplados en duro. Únicamente los motores secundarios se paran con tiempo creciente después de la alerta si están acoplados en blando.
Circuito de Sincronización de Unidades Múltiples, Marino con Acoplamiento Blando

Descripción del Circuito

El motor primario transmite el mensaje de control de velocidad del motor a través del enlace de datos SAE J1939, a todos los motores secundarios. Se usan cables puente para configurar un motor como un motor primario, o como un motor secundario. Únicamente un motor puede configurarse como el motor primario. Hasta 5 motores pueden configurarse como motores secundarios en el mismo enlace de datos SAE J1939.

Ubicación del Componente

Las conexiones del enlace de datos SAE J1939 y del cable puente son parte del arnés del OEM. La ubicación de las conexiones del cable puente varía por OEM. Consultar manual del OEM por la ubicación del componente.

Charla del Taller

La configuración de las entradas de 3 pines al módulo de control electrónico (ECM) en el arnés del OEM, determina si un motor es un motor primario o secundario. Vea la matriz proporcionada. Para activar un pin, el pin debe estar aterrizado. Para desactivar un pin, el pin debe ser un circuito abierto.

Pin 3 | Pin 2 | Pin 1 | Primario/Secundario
INACTIVO | INACTIVO | INACTIVO | Defina por Defecto a Primario
INACTIVO | INACTIVO | ACTIVO | Primario
INACTIVO | ACTIVO | INACTIVO | Secundario 0
INACTIVO | ACTIVO | ACTIVO | Secundario 1
ACTIVO | INACTIVO | INACTIVO | Secundario 2
ACTIVO | INACTIVO | ACTIVO | Secundario 3
ACTIVO | ACTIVO | INACTIVO | Secundario 4
ACTIVO | ACTIVO | ACTIVO | Defina por Defecto a Primario

Verifique que el interruptor de llave esté conectado para todos los motores de sincronización de unidades múltiples. Verifique que no estén activas fallas del regulador.

Verifique que el enlace de datos SAE J1939 está activo y se comunica correctamente con la herramienta electrónica de servicio INSITE™ en todos los motores. Si algún ECM no se comunica a través del enlace de datos SAE J1939 Consultar Procedimiento 022-999 en la Sección F.

Consulte el Análisis del Código de Falla t05-237

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 241

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 84 FMI: 2/2 LÁMPARA: Amarillo SRT: | El ECM perdió la señal de velocidad del vehículo. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo. Control de crucero, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán. (solamente automotriz).
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo (VSS) usa dos bobinas separadas para contar los dientes de engrane a medida que estos pasan enfrente del sensor. Una bobina es usada por el módulo de control electrónico (ECM) para detectar velocidad del vehículo. La otra bobina se usa algunas veces para enviar una señal de velocidad vehicular al velocímetro.

Ubicación del Componente

El VSS está instalado en la parte trasera de la transmisión.

Charla del Taller

  • Desconecte el conector del sensor de velocidad del vehículo que se conecta al velocímetro del OEM, o registrador de viaje, y mueva el camión. Si la falla se vuelve inactiva, probablemente hay ruido eléctrico que es enviado al circuito del sensor de velocidad del vehículo desde el dispositivo del OEM.
  • Verifique que los cables del sensor de velocidad del vehículo en al arnés del OEM sean pares trenzados.
Consulte el Análisis del Código de Falla t05-241

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 242

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P084 SPN: 84 FMI: 10/10 LÁMPARA: Amarillo SRT: | Detectada señal de velocidad vehicular inválida o inapropiada. La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro velocidad máxima del motor sin sensor de velocidad del vehículo. Control de crucero, cambio progresivo, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo (VSS) usa dos bobinas separadas para contar los dientes de engrane a medida que estos pasan enfrente del sensor. Una bobina es usada por el ECM para detectar velocidad del vehículo. La otra es usada algunas veces por el OEM para enviar una señal de velocidad del vehículo al velocímetro.

Ubicación del Componente

El sensor de velocidad del vehículo está instalado en la parte trasera de la transmisión.

Charla del Taller

  • Verifique que los valores de característica para Anti alteración del VSS (Código de Falla 242), Tipo de Aplicación y Transmisión Automática estén establecidos correctamente. Si cualquiera de estos está establecido incorrectamente, el Código de Falla 242 podría ocurrir erróneamente.

Nota: Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, podría registrar el Código de Falla 242.

  • Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.
  • Entreviste al operador para descubrir que ocurrió cuando se registró el código de falla. Explíquele al operador las acciones que pueden ocasionar que se registre el Código de Falla 242.
  • Cuando desactive la falla, verifique que el vehículo esté parado y que el motor esté apagado.
  • Verifique que el interruptor de llave haya sido ciclado y haya permanecido en la posición de ON por 30 segundos, después de que se haya corregido la señal inválida. Esta falla permanecerá activa hasta que el interruptor de llave sea ciclado y el ECM vea velocidad cero del vehículo y velocidad cero del motor por 30 segundos.
Consulte el Análisis del Código de Falla t05-242

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación del Embrague del Ventilador del Motor

CÓDIGO DE FALLA 245

Circuito de Alimentación del Embrague del Ventilador del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S033 SPN: 647 FMI: 4/4 LÁMPARA: Amarillo SRT: | Menos de 6 VCD detectados en el embrague del ventilador cuando está activado. Indica una toma excesiva de corriente del módulo de control electrónico (ECM) o un circuito de salida defectuoso del ECM. | El ventilador puede permanecer activado todo el tiempo.
Circuito de Alimentación del Embrague del Ventilador del Motor

Descripción del Circuito

El solenoide del embrague del ventilador es un dispositivo usado por el ECM para controlar al ventilador del motor, enviando una señal para abrir o cerrar el solenoide del embrague del ventilador.

Ubicación del Componente

Consulte un diagrama del OEM para la ubicación del solenoide del embrague de ventilador.

Charla del Taller

Causa posible para este código de falla:

  • La alimentación del embrague del ventilador en el ECM tiene un corto a tierra.
Consulte el Análisis del Código de Falla t05-245

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura de Aire Ambiente

CÓDIGO DE FALLA 249

Circuito del Sensor de Temperatura de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: P171 SPN: 171 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito de temperatura de aire ambiente. | Ningún efecto en desempeño del motor. La característica de anulación de paro de ralentí por temperatura de aire ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro de ralentí y la disponibilidad de anulación (solamente automotriz).
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aire ambiente. La señal de temperatura de aire ambiente es usada por el ECM para las características de anulación de paro de ralentí por temperatura de aire ambiente e ICON™.

Ubicación del Componente

La ubicación del sensor de temperatura de aire ambiente depende del OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia del sensor varía con la temperatura. Usted deberá comparar la lectura que observe con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-249

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación del Solenoide de Cierre de Combustible

CÓDIGO DE FALLA 254

Circuito de Alimentación del Solenoide de Cierre de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S017 SPN: 632 FMI: 4/4 LÁMPARA: Rojo SRT: | Menos de 6 VCD Positivos (+) detectados en el circuito de cierre de combustible o una toma de corriente excesiva del módulo de control electrónico (ECM), o circuito de salida del ECM defectuoso. | El ECM corta el voltaje de alimentación del cierre de combustible. El motor se parará.
Circuito del Solenoide de Cierre de Combustible

Descripción del Circuito

El solenoide de cierre de combustible es un dispositivo usado por el ECM para controlar el suministro de combustible del motor. El ECM puede apagar el motor cortando la energía al solenoide de cierre de combustible.

Ubicación del Componente

El solenoide de cierre de combustible está colocado sobre la carcasa de la bomba de combustible, cerca de la línea de salida de combustible. Versiones anteriores no especificadas usaban un cable de retorno dedicado (pin 32) que estaba montado a uno de los tornillos de montaje del solenoide de cierre. Los modelos más recientes usan únicamente un cable de alimentación del cierre de combustible (pin 33).

Charla del Taller

  • Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
  • Si hay un sistema externo de paro en el vehículo que use la válvula de cierre de combustible para paro del motor, asegúrese de que no ha fallado y bajado el voltaje en el circuito de cierre de combustible.
  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora.
  • Revise la terminal Positiva (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
Consulte el Análisis del Código de Falla t05-254

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación del Solenoide de Cierre de Combustible

CÓDIGO DE FALLA 255

Circuito de Alimentación del Solenoide de Cierre de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: S017 SPN: 632 FMI: 3/3 LÁMPARA: Amarillo SRT: | Se detectó voltaje suministrado externamente yendo al circuito de alimentación del solenoide de cierre de combustible. | Ninguno en el desempeño. La válvula de cierre de combustible permanece activada.
Circuito de Cierre de Combustible

Descripción del Circuito

Si se suministra voltaje externamente a la válvula de cierre del combustible, permanecerá abierta.

Ubicación del Componente

El solenoide de cierre de combustible está colocado sobre la carcasa de la bomba de combustible, cerca de la línea de salida de combustible. Versiones anteriores no especificadas usaban un cable de retorno dedicado (pin 32) que estaba montado a uno de los tornillos de montaje del solenoide de cierre. Los modelos más recientes usan únicamente un cable de alimentación del cierre de combustible (pin 33).

Charla del Taller

Si hay un sistema externo de paro en el vehículo, asegúrese de que no esté cableado incorrectamente y alimentando voltaje hacia el circuito de alimentación de cierre del combustible.

Consulte el Análisis del Código de Falla t05-255

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura de Aire Ambiente

CÓDIGO DE FALLA 256

Circuito del Sensor de Temperatura de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: P171 SPN: 171 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito de temperatura de aire ambiente. | Ningún efecto en desempeño del motor. La característica de anulación de paro de ralentí por temperatura de aire ambiente, usará el valor del sensor de temperatura de aire del múltiple de admisión, para determinar el paro de ralentí y la disponibilidad de anulación (solamente automotriz).
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aire ambiente. La señal de temperatura de aire ambiente es usada por el ECM para las características de anulación de paro de ralentí por temperatura de aire ambiente e ICON™.

Ubicación del Componente

La ubicación del sensor de temperatura de aire ambiente depende del OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia del sensor varía con la temperatura. Usted deberá comparar la lectura que observe con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-256

Ultima Modificación: 02-SEPT.-2010


Multiplexión del Enlace de Datos J1939

CÓDIGO DE FALLA 285

Multiplexión del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Amarillo SRT: | El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Entradas tales como pedales del acelerador, interruptores, y sensores pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo (VECU) son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y la VECU deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la VECU y recibida por el ECM.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos J1939 y de la VECU(s) varía por opciones del OEM.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información acerca de un dispositivo multiplexado desde una VECU a través del enlace de datos J1939, y no recibe un mensaje con esa información. Esta falla también puede causarse si el ECM no obtiene la información lo bastante rápido para controlar apropiadamente el motor. Esta condición puede ser causada por lo siguiente:

  • El enlace de datos J1939 teniendo un problema eléctrico
  • Carencia de clavijas de terminación en el enlace de datos J1939 del arnés principal
  • El ECM no está configurado para recibir información
  • Un dispositivo multiplexado que realmente no es multiplexado
  • Una VECU no está correctamente configurada para transmitir información en uno de los dispositivos multiplexados.
Consulte el Análisis del Código de Falla t05-285

Ultima Modificación: 02-SEPT.-2010


Multiplexión del Enlace de Datos J1939

CÓDIGO DE FALLA 286

Multiplexión del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Amarillo SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Entradas tales como pedales del acelerador, interruptores, y sensores pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo (VECU) son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y la VECU deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la VECU y recibida por el ECM.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos J1939 y de la VECU(s) varía por opciones del OEM.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información de varios interruptores multiplexados desde la VECU(s), y solamente recibe algunos de los interruptores. Indica que el ECM está ajustado para recibir muchos interruptores, o que la VECU(s) está ajustada para transmitir muy pocos interruptores.

Consulte el Análisis del Código de Falla t05-286

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura del OEM

CÓDIGO DE FALLA 293 (INDUSTRIAL)

Circuito del Sensor de Temperatura del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 293 PID: S154 SPN: 1083 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el pin de señal del sensor de temperatura del OEM, del conector de 31 pines del OEM. | Sin protección del motor para temperatura del OEM.
Circuito del Sensor de Temperatura del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el módulo de control electrónico (ECM) para monitorear la temperatura del OEM. La temperatura del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en alto puede ser causado por un circuito abierto en el cable de señal o de retorno, cortos de voltaje en el cable de señal o de retorno, o un sensor defectuoso.

Ubicación del Componente

La ubicación varía con el OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura.

Consulte el Análisis del Código de Falla t05-293

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Temperatura del OEM

CÓDIGO DE FALLA 294 (INDUSTRIAL)

Circuito del Sensor de Temperatura del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 294 PID: S154 SPN: 1083 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin de señal del sensor de temperatura del OEM, del conector de 31 pines del OEM. | Sin protección del motor para temperatura del OEM.
Circuito del Sensor de Temperatura del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el módulo de control electrónico (ECM) para monitorear la temperatura del OEM. La temperatura del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado bajo, puede ser ocasionado por un corto a tierra en un cable de alimentación o de retorno, o un sensor aterrizado internamente (defectuoso).

Ubicación del Componente

La ubicación varía con el OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia de todos los sensores de temperatura varía con la temperatura. Revise los umbrales de temperatura usando INSITE™.

Consulte el Análisis del Código de Falla t05-294

Ultima Modificación: 02-SEPT.-2010


Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 295

Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2 LÁMPARA: Amarillo SRT: | El ECM detectó un error en la señal del sensor de presión de aire ambiente. | El motor disminuye su potencia al ajuste no aire.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo del ECM.

Charla del Taller

Al conectar la llave, las lecturas para presión ambiental del sensor de presión de aire ambiente, sensor de presión del múltiple de admisión, y sensor de presión de aceite son comparadas. Este código de falla ocurre si la lectura del sensor de presión de aire ambiente es diferente de las otras dos.

Consulte el Análisis del Código de Falla t05-295

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 297 (INDUSTRIAL)

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 297 PID: S223 SPN: 1084 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el pin de señal del sensor de presión del OEM. | Sin protección del motor para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la presión del OEM. La presión del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en alto, puede ser ocasionado por un circuito abierto en el cable de señal o de retorno, un corto de voltaje en el cable de señal o de retorno, o un sensor defectuoso.

Ubicación del Componente

La ubicación varía con el OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La señal de voltaje del sensor es suministrada por el ECM en el pin 18 del conector del arnés del sensor.

Consulte el Análisis del Código de Falla t05-297

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 298 (INDUSTRIAL)

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 298 PID: S223 SPN: 1084 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin de señal del sensor de presión del OEM, del conector de 31 pines del OEM. | Sin protección del motor para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el ECM para monitorear la presión del OEM. La presión del OEM es usada por el ECM para el sistema de protección del motor. Un sensor que ha fallado en bajo puede ser causado por un corto a tierra en el cable de señal, o un sensor aterrizado internamente (defectuoso).

Ubicación del Componente

La ubicación varía con el OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

La resistencia de todos los sensores de presión varía con la presión. Consultar manual de diagnóstico y reparación de fallas del OEM por especificaciones.

Consulte el Análisis del Código de Falla t05-298

Ultima Modificación: 02-SEPT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 311

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 311 PID: S001 SPN: 651 FMI: 6/6 LÁMPARA: Amarillo SRT: | Corriente detectada en el inyector para el cilindro número 1 cuando el voltaje está desconectado. | El inyector para el cilindro número 1 está desactivado.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM y QSM - una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines en el lado trasero de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Las causas posibles para este código de falla incluyen baja resistencia del solenoide del inyector, corto con voltaje de la batería, y un corto entre cables del solenoide del inyector.

Consulte el Análisis del Código de Falla t05-311.

Ultima Modificación: 02-SEPT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 312

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 312 PID: S005 SPN: 655 FMI: 6/6 LÁMPARA: Amarillo SRT: | Corriente detectada en el inyector para el cilindro No. 5 cuando el voltaje está desconectado. | El inyector para el cilindro No. 5 está desactivado.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM/QSM - una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines en el lado trasero de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Las causas posibles para este código de falla incluyen baja resistencia del solenoide del inyector, un corto con el voltaje de batería, y un corto entre cables del solenoide del inyector.

Consulte el Análisis del Código de Falla t05-312

Ultima Modificación: 02-SEPT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 313

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 313 PID: S003 SPN: 653 FMI: 6/6 LÁMPARA: Amarillo SRT: | Corriente detectada en el inyector para el cilindro No. 3 cuando el voltaje está desconectado. | El inyector para el cilindro No. 3 está desactivado.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM y QSM - una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines en el lado trasero de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Las causas posibles para este código de falla incluyen baja resistencia del solenoide del inyector, un corto con el voltaje de batería, y un corto entre cables del solenoide del inyector.

Consulte el Análisis del Código de Falla t05-313

Ultima Modificación: 02-SEPT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 314

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 314 PID: S006 SPN: 656 FMI: 6/6 LÁMPARA: Amarillo SRT: | Corriente detectada en el inyector para el cilindro No. 6 cuando el voltaje está desconectado. | El inyector para el cilindro No. 6 está desactivado.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM/QSM - una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines en el lado trasero de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Las causas posibles para este código de falla incluyen baja resistencia del solenoide del inyector, un corto con el voltaje de batería, y un corto entre cables del solenoide del inyector.

Consulte el Análisis del Código de Falla t05-314

Ultima Modificación: 02-SEPT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 315

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 315 PID: S002 SPN: 652 FMI: 6/6 LÁMPARA: Amarillo SRT: | Corriente detectada en el inyector para el cilindro No. 2 cuando el voltaje está desconectado. | El inyector para el cilindro No. 2 está desactivado.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM y QSM - una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines en el lado trasero de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Las causas posibles para este código de falla incluyen baja resistencia del solenoide del inyector, un corto con el voltaje de batería, y un corto entre cables del solenoide del inyector.

Consulte el Análisis del Código de Falla t05-315

Ultima Modificación: 02-SEPT.-2010


Circuito de Energía del Reloj de Tiempo Real

CÓDIGO DE FALLA 319

Circuito de Energía del Reloj de Tiempo Real

Resumen

Circuito de Energía del Reloj de Tiempo Real

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 319 PID: P251 SPN: 251 FMI: 2/2 LÁMPARA: Mantenimiento SRT: | El reloj de tiempo real perdió energía. | Ninguno en el desempeño. Los datos en el ECM no tendrán información exacta de hora y fecha.
Circuito de Energía del Reloj de Tiempo Real

Descripción del Circuito

Bajo condiciones ordinarias de operación, el reloj de tiempo real en el ECM es energizado por las baterías del vehículo. Si la alimentación de batería al ECM se pierde, entonces el reloj de tiempo real será energizado por un módulo de batería de reserva (si está equipado).

Ubicación del Componente

El módulo de batería de reserva del reloj de tiempo real está fijado al arnés en la proximidad del ECM. El ECM esta localizado del lado de la bomba de combustible del motor bien sea arriba del compresor de aire (montaje alto) o arriba de la marcha (montaje bajo).

Charla del Taller

Esta falla indica que el reloj de tiempo real en el ECM perdió energía. Causas posibles para esta falla:

  • Un módulo de batería de reserva baja o defectuosa.
  • Cableado o conectores defectuosos entre el módulo de batería de reserva y el ECM.
  • El motor no está equipado con un módulo de batería de reserva, y perdió alimentación de batería del vehículo para el ECM.
Consulte el Análisis del Código de Falla t05-319

Ultima Modificación: 02-SEPT.-2010


Circuito del Inyector

CÓDIGO DE FALLA 321

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 321 PID: S004 SPN: 654 FMI: 6/6 LÁMPARA: Amarillo SRT: | Corriente detectada en el inyector para el cilindro No. 4 cuando el voltaje está desconectado. | El inyector para el cilindro No. 4 está desactivado.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores ISM y QSM - una interna y la otra externa. La porción externa del arnés de actuadores se extiende desde el puerto del conector en el ECM, hasta el lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno con un conector de 15 pines en el lado trasero de la carcasa de balancines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Las causas posibles para este código de falla incluyen baja resistencia del solenoide del inyector, un corto con el voltaje de batería, y un corto entre cables del solenoide del inyector.

Consulte el Análisis del Código de Falla t05-321.

Ultima Modificación: 02-SEPT.-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 322

Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 1 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o un circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-322

Ultima Modificación: 02-SEPT.-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 323

Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 5 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 5

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-323

Ultima Modificación: 02-SEPT.-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 324

Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 3 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-324

Ultima Modificación: 02-SEPT.-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 325

Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 6 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 6

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-325

Ultima Modificación: 02-SEPT.-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 331

Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 2 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-331.

Ultima Modificación: 02-SEPT.-2010


Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

CÓDIGO DE FALLA 332

Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S006 SPN: 656 FMI: 5/5 LÁMPARA: Ámbar SRT: | Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Por Debajo de lo Normal, o Circuito Abierto. Corriente detectada en el inyector número 4 cuando el voltaje está desconectado. | La corriente al inyector es desconectada. El motor posiblemente puede tener fallas de encendido o funcionar irregularmente.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible. La especificación de resistencia del solenoide está entre 0.5 y 1.5 ohms.

Ubicación del Componente

El ISM tiene un arnés de actuadores interno que se conecta al arnés externo del motor con un conector de 15 pines, en el lado frontal de la carcasa de balancines. El arnés de actuadores interno está colocado en el interior de la carcasa de balancines, en el lado de escape. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando la velocidad del motor es mayor de 0 rpm.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el circuito del inyector está con corto a tierra, alta resistencia del solenoide del inyector, o circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE, cuando el diagnóstico se ejecuta y falla.
  • El inyector será desactivado.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto en el arnés del motor, conectores, o actuador
  • Corto a tierra en el arnés del motor o en el inyector
  • Alta resistencia en el inyector.
Consulte el Análisis del Código de Falla t05-332

Ultima Modificación: 02-SEPT.-2010


Circuito del Relevador del conductor de encendido

CÓDIGO DE FALLA 338

Circuito del Relevador del conductor de encendido

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S087, 3 SPN: 1267 FMI: 3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito de salida del relevador del conductor de encendido (positivo (+) del relevador de encendido) cuando era esperado bajo voltaje por el ECM. | El ICON™ será desactivado. Solamente se permitirá paro obligatorio. El motor puede arrancarse normalmente. Ninguna energía al circuito de encendido del interruptor de llave.
Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo/Conductor de Encendido

Descripción del Circuito

El relevador del conductor de encendido controla los circuitos de encendido que energizan los controles de calentamiento/aire acondicionado y a otro equipo conectado al relevador(es) del conductor de encendido (puede instalarse un segundo relevador opcional para accesorios adicionales). Este relevador(es) es controlado por la señal positiva (+) del relevador de encendido del pin 35 del conector de 50 pines del OEM del ECM.

Ubicación del Componente

El relevador del conductor de encendido se localiza bajo el tablero dentro de la cabina del vehículo.

Charla del Taller

Esta falla indica típicamente un corto de la salida positiva (+) del relevador de encendido de voltaje de la batería. El pin (+) del relevador de encendido genera 12 VCD para abrir el relevador(es) del conductor de encendido cuando ICON™ ha desenergizado el vehículo y necesita desconectar la energía que va a los circuitos de la cabina. El relevador(es) del conductor de encendido está normalmente cerrado cuando no se aplica energía.

Consulte el Análisis del Código de Falla t05-338

Ultima Modificación: 02-SEPT.-2010


Circuito del Relevador del conductor de encendido

CÓDIGO DE FALLA 339

Circuito del Relevador del conductor de encendido

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S087, 4 SPN: 1267 FMI: 4 LÁMPARA: Amarillo SRT: | Menos de 6 VCD detectados en el circuito de salida del relevador del conductor de encendido cuando se esperaba alto voltaje por el ECM. | El ICON™ será desactivado. Solamente se permitirá paro obligatorio. Energía constante estará en el circuito de encendido del interruptor de llave.
Circuito del Relevador de Paro en Ralentí de Accesorios del Vehículo/Conductor de Encendido

Descripción del Circuito

El relevador del conductor de encendido controla los circuitos de encendido que energizan los controles de calentamiento/aire acondicionado y otro equipo conectado al relevador(es) del conductor de encendido. Este relevador(es) es controlado por la señal positiva (+) del relevador de encendido del pin 35 del conector del OEM del ECM.

Ubicación del Componente

El relevador del conductor de encendido se localiza bajo el tablero dentro de la cabina del vehículo.

Charla del Taller

Esta falla indica típicamente un corto a tierra o un circuito abierto del pin 35 del conector del ECM (positivo (+) del relevador de encendido). El pin positivo (+) del relevador de encendido (pin 35) genera 12 VCD para abrir el relevador(es) del conductor de encendido cuando ICON™ ha desenergizado el vehículo y necesita desconectar la energía que va al circuito de la cabina. El relevador(es) del conducto de ICON™ está normalmente cerrado cuando no se aplica energía.

Consulte el Análisis del Código de Falla t05-339

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación Directa de Batería

CÓDIGO DE FALLA 341

Circuito de Alimentación Directa de Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 341 PID: S253 SPN: 630 FMI: 2/2 LÁMPARA: Amarillo SRT: | Pérdida severa de datos del ECM. | Posiblemente ningún efecto notable en desempeño, o paro del motor, o dificultad para arrancar el motor. La información de falla, información de viaje, y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay dos fusibles en línea de 15 amperes, en los cables de batería no conmutados para proteger al arnés del motor de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Consulte el Análisis del Código de Falla t05-341

Ultima Modificación: 02-SEPT.-2010


Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

CÓDIGO DE FALLA 343

Falla de Hardware Interna de Advertencia del Módulo de Control Electrónico - Dispositivo o Componente Inteligente Defectuoso

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Amarillo SRT: | Error interno del ECM. | Posiblemente ninguno en desempeño, o disminución severa de potencia.
Módulo de Control Electrónico

Descripción del Circuito

El ECM monitorea ambas, la salida de voltaje de señal a los inyectores y la entrada al ECM del sensor de posición del motor.

Ubicación del Componente

El ECM está colocado en el lado de bomba de combustible del motor.

Charla del Taller

  • Conexiones de tierra flojas del motor o del chasis pueden causar que se registre el Código de Falla 343. Ponga atención especial a la conexión negativa del poste del motor de arranque.
  • La humedad en los conectores del ECM también puede causar que el ECM registre el Código de Falla 343.
  • Los síntomas pueden incluir tironeo intermitente o funcionamiento irregular.

Nota: Siempre es buena idea revisar la resistencia de los cables del multímetro leyendo la resistencia mostrada por la herramienta cuando se tocan las puntas de prueba positivos y negativos. Reste esta lectura de cualquier lectura tomada para resistencia. Esto proporcionará una medición de resistencia más exacta. Nota: Reaplique siempre grasa dieléctrica cuando reconecte una conexión eléctrica.

Consulte el Análisis del Código de Falla t05-343

Ultima Modificación: 23-ENERO-2014


Circuito del Gobernador de Velocidad Auxiliar

CÓDIGO DE FALLA 349

Circuito del Gobernador de Velocidad Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 349 PID: P191 FMI: 0/16 LÁMPARA: Amarillo SRT: | Se detectó una frecuencia mayor del umbral calibrado en el pin de señal del gobernador del eje trasero del conector de 31 pines. | Disminución de potencia y velocidad dependiente de la calibración.
Circuito del Gobernador de Velocidad Auxiliar

Descripción del Circuito

El gobernador de velocidad auxiliar proporciona un medio para gobernar el motor independiente de la velocidad del motor. Este circuito controla ejes de salida u otros dispositivos corriente abajo de un convertidor de torque.

El gobernador auxiliar proporciona un medio para controlar los ejes de salida u otros dispositivos corriente abajo de un convertidor de torque, independiente de la velocidad del motor.

Ubicación del Componente

La ubicación del gobernador de velocidad auxiliar varía con el OEM. Consultar el manual de diagnóstico y reparación de fallas del OEM.

Charla del Taller

Esta falla solamente puede ser causada por una entrada de alta frecuencia en el circuito del gobernador de velocidad auxiliar.

Consulte el Análisis del Código de Falla t05-349

Ultima Modificación: 02-SEPT.-2010


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 352

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S232 SPN: 620 FMI: 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en la línea interna de suministro del módulo de control electrónico (ECM) para algunos de los sensores. | El motor disminuye su potencia al ajuste no aire.
Circuito de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta a cada uno de estos sensores con +5 VCD. Si la línea de alimentación para cualquier sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

Hay dos componentes involucrados en el suministro de voltaje a los sensores: El sensor de presión del múltiple de admisión y el sensor de presión de aire ambiente. El sensor de presión de aire ambiente está colocado a la izquierda del ECM cuando se ve en el lado de motor opuesto al múltiple de admisión. El sensor de presión del múltiple de admisión está colocado en el lado superior del múltiple de admisión de aire, hacia el frente del motor.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 VCD del sensor será ocasionado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación o una línea de retorno, un sensor defectuoso, o un suministro de energía del ECM defectuoso.

Consulte el Análisis del Código de Falla t05-352

Ultima Modificación: 02-SEPT.-2010


Falla de Arranque Automático del Motor de ICON™

CÓDIGO DE FALLA 359

Falla de Arranque Automático del Motor de ICON™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 359 PID: SPN: FMI: 11 LÁMPARA: Amarillo SRT: | El sistema ICON™ ha fallado para arrancar automáticamente el motor. | El sistema ICON™ será desactivado. Solamente se permitirá paro obligatorio. El motor puede posiblemente arrancar normalmente.
Circuito de Ralentí Integrado ICON™

Descripción del Circuito

El circuito del relevador del motor de arranque controla y monitorea ambos, la bobina del relevador del motor de arranque y la señal de retorno. El relevador del motor de arranque es usado por la característica ICON™ para efectuar arranques automáticos del motor.

Ubicación del Componente

El relevador del motor de arranque está montado en el mamparo contra incendios del vehículo en el lado de admisión del motor.

Charla del Taller

Este código de falla se establece si fallan dos arranques automáticos consecutivos. Si el ECM ordena un arranque y no se alcanzan 200 rpm dentro de 2 segundos, ni 450 rpm dentro de 14 segundos, entonces el arranque falló. Después de la primer falla, ICON™ espera 1 minuto y trata otra vez. Si el segundo arranque falla, la falla se establece. Es borrada tan pronto como un arranque manual es exitoso.

Consulte el Análisis del Código de Falla t05-359

Ultima Modificación: 02-SEPT.-2010


Error del Circuito del Calentador Número 1 del Aire de Admisión

CÓDIGO DE FALLA 381

Error del Circuito del Calentador Número 1 del Aire de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 381 PID: S237 SPN: 626 FMI: 11 LÁMPARA: Amarilla SRT: | Error detectado en el circuito de activación del relevador 1 del auxiliar para arranque en frío. | El calentador número 1 del aire de admisión puede estar ENCENDIDO o APAGADO todo el tiempo o está dañado.
Circuito del Calentador Número 1 del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías. El módulo de control electrónico (ECM) controla los relevadores que transfieren energía al calentador de aire.

Ubicación del Componente

El calentador del aire de admisión esta colocado en la conexión de entrada del aire, en el múltiple de admisión. La localización de los relevadores del calentador variará con el fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando el interruptor de llave está en la posición de ON y cuando el dispositivo se activa. En algunos casos el diagnóstico también puede correr en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

  • Los circuitos del calentador del aire de admisión tienen cortocircuito.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

El ECM apagará la lámpara ámbar CHECK ENGINE y el estado del código de falla se volverá inactivo inmediatamente después de que el diagnóstico se ejecuta y pasa. El código de falla también puede borrarse con la herramienta electrónica de servicio INSITE™.

Charla del Taller

  • Estas fallas también podrían indicar que los circuitos del calentador del aire de admisión están en corto con el positivo (+) de la batería. Esto ordenaría a las rejillas estar encendidas tiempo completo. Esto descargará las baterías, quemará las rejillas, y/o destruirá las juntas de admisión.
  • Los circuitos del calentador del aire de admisión solamente se activarán cuando la temperatura del múltiple de admisión esté por debajo de 19°C [66°F] cuando el interruptor de llave esté en la posición de ON.
  • Si los calentadores del aire de admisión no están instalados y el Código de Falla 381 está activo, entonces use INSITE™ para desactivar esta característica, “Calentador del Aire de Admisión.”
Consulte el Análisis del Código de Falla t05-381.

Ultima Modificación: 23-AGOSTO-2011


Voltaje de Alimentación de Sensores

CÓDIGO DE FALLA 386

Voltaje de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S232 SPN: 620 FMI: 3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el cable de alimentación interna a los sensores del módulo de control electrónico (ECM). | El motor disminuye su potencia al ajuste no aire.
Circuito de Voltaje de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta a cada uno de estos sensores con +5 VCD. Si el cable de alimentación para cualquier sensor está dañado, el sensor no trabajará correctamente.

Ubicación del Componente

Hay dos componentes involucrados en el suministro de voltaje a los sensores: El sensor de presión del múltiple de admisión y el sensor de presión de aire ambiente. El sensor de presión de aire ambiente está colocado a la izquierda del ECM cuando se ve en el lado del motor opuesto al múltiple de admisión. El sensor de presión del múltiple de admisión está colocado en el lado superior del múltiple de admisión, hacia el frente del motor.

Charla del Taller

El alto voltaje en el cable de alimentación de +5 VCD de sensores será causado por un corto a la batería del cable de alimentación o un corto entre un cable del actuador y el cable de alimentación.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 02-SEPT.-2010


Voltaje de Alimentación del Acelerador

CÓDIGO DE FALLA 387

Voltaje de Alimentación del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 387 PID: P221 SPN: 1043 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en la línea de voltaje de alimentación del ECM para el acelerador(es) (suministro VTP). | El motor solamente funcionará en ralentí.
Circuito de Voltaje de Alimentación del Sensor del Acelerador

Descripción del Circuito

El ECM alimenta al acelerador y acelerador remoto con (+) 5 VCD. Si la línea de alimentación a los aceleradores está dañada, el acelerador no trabajará correctamente.

Ubicación del Componente

El pedal del acelerador está colocado en la cabina. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del acelerador remoto.

Charla del Taller

El alto voltaje en la línea de alimentación de + 5 VCD será causado por un corto con la batería de la línea de alimentación, o un corto entre un actuador y la línea de alimentación.

Consulte el Análisis del Código de Falla t05-387

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación del Freno del Motor

CÓDIGO DE FALLA 388

Circuito de Alimentación del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 388 PID: S079 SPN: 1072 FMI: 11 LÁMPARA: Amarillo SRT: | Menos de 6 VCD detectados en el circuito 1 del freno de motor cuando está activado indican una toma de corriente excesiva del módulo de control electrónico (ECM), o un circuito de salida defectuoso del ECM. | El freno 1 del motor no puede ser activado.
Circuito de Alimentación del Freno del Motor

Descripción del Circuito

El ECM activa el freno del motor enviando directamente una señal a los frenos del motor. El ECM solamente activará los frenos del motor bajo ciertas condiciones.

Ubicación del Componente

Consulte un diagrama del OEM para la ubicación del freno del motor.

Charla del Taller

Una causa posible para este código de falla, es un excitador 1 del freno de motor en el ECM, con corto a tierra.

Consulte el Análisis del Código de Falla t05-388

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación del Freno del Motor

CÓDIGO DE FALLA 392

Circuito de Alimentación del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 392 PID: S080 SPN: 1073 FMI: 11 LÁMPARA: Amarillo SRT: | Menos de 6 VCD detectados en el circuito 2 del freno de motor cuando está activado indican una toma de corriente excesiva del módulo de control electrónico (ECM), o un circuito de salida defectuoso del ECM. | El freno 2 del motor no puede ser activado.
Circuito de Alimentación del Relevador del Freno del Motor

Descripción del Circuito

El ECM activa el freno del motor enviando directamente una señal a los frenos del motor. El ECM solamente activará los frenos del motor bajo ciertas condiciones de operación.

Ubicación del Componente

Consulte un diagrama del OEM para la ubicación del freno del motor.

Charla del Taller

Una causa posible para este código de falla, es un excitador 2 del freno de motor en el ECM, con corto a tierra.

Consulte el Análisis del Código de Falla t05-392

Ultima Modificación: 02-SEPT.-2010


Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 419

Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 419 PID: P102 SPN: 1319 FMI: 2 LÁMPARA: Amarillo SRT: | Fue detectado un error por el ECM en la señal del sensor de presión del múltiple de admisión. | El motor disminuye su potencia al ajuste no aire.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple de admisión de aire, hacia el frente del motor.

Charla del Taller

Al conectar la llave, las lecturas para presión ambiental del sensor de presión de aire ambiente, sensor de presión del múltiple de admisión, y sensor de presión de aceite son comparadas. Este código de falla ocurre si la lectura del sensor de presión del múltiple de admisión es diferente de las otras dos.

Consulte el Análisis del Código de Falla t05-419

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 422

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 422 PID: P111 SPN: 111 FMI: 2/2 LÁMPARA: Amarillo SRT: | Voltaje detectado simultáneamente en los circuitos de señal de nivel alto y bajo de refrigerante, o ningún voltaje detectado en ambos circuitos. | Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Este sensor es muy complejo. No use un multímetro para revisar el sensor de nivel de refrigerante. Si el nivel del refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución de potencia y se volverá mayor a medida que pase el tiempo.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Las causas posibles para este código de falla incluyen:

  • Circuito abierto
  • Corto a tierra
  • Corto con otro cable.
Consulte el Análisis del Código de Falla t05-422

Ultima Modificación: 02-SEPT.-2010


Comunicación del Enlace de Datos J1939

CÓDIGO DE FALLA 426

Comunicación del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: S231 SPN: 639 FMI: 2/2 LÁMPARA: Ninguno SRT: | La comunicación entre el módulo de control electrónico (ECM) y otro dispositivo en el enlace de datos J1939 se ha perdido. | Ninguno en el desempeño. Los dispositivos J1939 posiblemente no operen.
Circuito del Enlace de Datos J1939

Descripción del Circuito

Dispositivos tales como controles ABS, transmisiones autoshift, sistemas ASR, pantallas electrónicas, sistemas electrónicos de información, herramientas electrónicas de servicio, y VECUs pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes que envían los dispositivos son recibidos por el ECM y se usan para controlar el motor. El ECM transmite también información a estos dispositivos a través del enlace de datos J1939.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos J1939 y los dispositivos J1939 varían por opciones de OEM.

Charla del Taller

Esta falla ocurre cada vez que el ECM empieza a comunicarse con cualquier otro dispositivo que usa el enlace de datos J1939, y luego ya no puede transmitir a través del enlace de datos. Las causas posibles podrían ser las siguientes: Desenchufar una herramienta electrónica de servicio antes de desconectar el ECM, enlace de datos J1939 con un problema eléctrico intermitente, el ECM (u otro dispositivo J1939) bloqueando comunicaciones por un problema eléctrico, o enviando demasiados mensajes sin parar.

Consulte el Análisis del Código de Falla t05-426

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Agua en el Combustible (WIF)

CÓDIGO DE FALLA 428

Circuito del Sensor de Agua en el Combustible (WIF)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P097 SPN: 97 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito del sensor de agua en el combustible (WIF). | Ninguno en el desempeño.
Circuito del Sensor WIF

Descripción del Circuito

El sensor WIF está conectado al filtro de combustible. El sensor WIF envía una señal al módulo de control electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito WIF contiene dos cables: Una tierra de retorno (pin 10) y un cable de señal (pin 9).

Ubicación del Componente

El sensor WIF está instalado dentro del filtro de combustible y está colocado en el lado de la cabeza, aproximadamente a medio motor.

Charla del Taller

Las causas posibles para este código de falla incluyen: Corto con un cable de alimentación de + 5 VCD.

Consulte el Análisis del Código de Falla t05-428

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Agua en el Combustible (WIF)

CÓDIGO DE FALLA 429

Circuito del Sensor de Agua en el Combustible (WIF)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P097 SPN: 97 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito del sensor de agua en el combustible (WIF). | Ninguno en el desempeño.
Circuito del Sensor WIF

Descripción del Circuito

El sensor WIF está conectado al filtro de combustible. El sensor WIF envía una señal al módulo de control electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito WIF contiene dos cables: Una tierra de retorno (pin 10) y un cable de señal (pin 9).

Ubicación del Componente

El sensor WIF está instalado dentro del filtro de combustible y está colocado en el lado de la cabeza, aproximadamente a medio motor.

Charla del Taller

El sensor WIF usa el mismo suministro de energía interna del ECM como los sensores en el arnés del motor. Si también está activo el Código de Falla 352, use esa lógica y árbol de diagnóstico de fallas.

Consulte el Análisis del Código de Falla t05-429

Ultima Modificación: 02-SEPT.-2010


Fault Code Path Selection

CÓDIGO DE FALLA 431
Fault Code Path Selection

¿Tiene usted un pedal de acelerador NISS? | Ir a sp82-fc431niss
¿Tiene usted un pedal de acelerador ISS? | Ir a sp82-fc431iss
¿Tiene usted un pedal de acelerador SSS? | Ir a sp82-fc431sss

Ultima Modificación: 12-ENERO-2004


Circuito del Pedal del Acelerador

CÓDIGO DE FALLA 432

Circuito del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: S230 SPN: 558 FMI: 13/13 LÁMPARA: Rojo SRT: | Voltaje detectado en el circuito de validación de ralentí en ralentí, cuando el voltaje en el circuito de posición del acelerador indica que el pedal no está en ralentí o voltaje detectado en el circuito de validación de ralentí de fuera de ralentí, cuando el voltaje en el circuito de posición del acelerador indica que el pedal está en reposo. | El motor solamente funcionará en ralentí.
Circuito del Pedal del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador transmite el porcentaje de acelerador solicitado por el operador al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Confirme que el interruptor de validación de ralentí (IVS) este calibrado apropiadamente. Consultar instrucciones del fabricante del pedal del acelerador por información de ajuste.

Consulte el Análisis del Código de Falla t05-432

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 433

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 433 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Amarillo SRT: | La señal de voltaje en el circuito de presión del múltiple de admisión indica alta presión del múltiple de admisión, pero otras características del motor indican que la presión del múltiple de admisión debe ser baja. | Disminución de potencia al ajuste no aire.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Si la presión del múltiple de admisión excede de 127 mm Hg [5 pulg. Hg] por más de 20 segundos mientras el motor está bajo carga del 5 por ciento, ello causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la parte superior del múltiple de admisión, hacia el frente del motor. Consultar Procedimiento 100-002 en la Sección E.

Charla del Taller

El ECM revisa por esta falla solamente en velocidades del motor hasta 50 rpm arriba de la velocidad de ralentí establecida. Si la presión del múltiple de admisión muestra un valor muy alto en este momento, el ECM registrará este código de falla.

Consulte el Análisis del Código de Falla t05-433

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación Directa de Batería

CÓDIGO DE FALLA 434

Circuito de Alimentación Directa de Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 434 PID: S251 SPN: 627 FMI: 2/2 LÁMPARA: Amarillo SRT: | El voltaje de alimentación al módulo de control electrónico (ECM) cayó por debajo de (+) 6.2 VCD por una fracción de segundo, o al ECM no se le permitió desenergizarse correctamente (conserva voltaje de la batería por 30 segundos después de que se desconecta el interruptor de llave). | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje, y los datos del monitor de mantenimiento pueden ser inexactos.
Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay dos fusibles en línea de 15 amperes en los cables directos de batería, para proteger al arnés del motor de sobrecalentamiento. El ECM recibe alimentación conmutada de la batería, a través del cable del interruptor de llave del vehículo, y de un fusible de 5 amperes, cuando el interruptor de llave del vehículo es conectado. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de servicio del OEM.

Charla del Taller

  • Examine las tuercas del cable flexible del inyector y asegúrese de que estén apretadas al torque apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.
  • Si la alimentación directa de batería del ECM se toma del motor de arranque, revise por bajo voltaje al dar marcha. Voltaje bajo al dar marcha puede causar que el suministro de energía al ECM caiga por debajo de la especificación y ocasionar que se registre el Código de Falla 434.
Consulte el Análisis del Código de Falla t05-434

Ultima Modificación: 02-SEPT.-2010


Sensor de Presión de Aceite

CÓDIGO DE FALLA 435

Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2 LÁMPARA: Amarillo SRT: | El ECM detectó un error en la señal del sensor de presión de aceite. | Ninguno en desempeño; sin protección del motor para presión de aceite.
Sensor de Presión de Aceite

Descripción del Circuito

Ubicación del Componente

El sensor de presión/temperatura de aceite está colocado en el block del motor a la izquierda del filtro de combustible, detrás del compresor de aire.

Charla del Taller

Al conectar la llave, las lecturas para presión ambiental del sensor de presión de aire ambiente, sensor de presión del múltiple de admisión, y sensor de presión de aceite son comparadas. Este código de falla ocurre si la lectura del sensor de presión de aceite es diferente de las otras dos.

Consulte el Análisis del Código de Falla t05-435

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación Directa de Batería

CÓDIGO DE FALLA 441

Circuito de Alimentación Directa de Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Amarillo SRT: | Voltaje de la batería por debajo del nivel normal de operación. | Posiblemente ningún efecto notable en desempeño, o posible funcionamiento irregular en ralentí.
Circuito de Alimentación Directa de Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable de batería no conmutado del arnés del OEM, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería al ECM venga directamente de la batería y no del motor de arranque.

Consulte el Análisis del Código de Falla t05-441

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación Directa de Batería

CÓDIGO DE FALLA 442

Circuito de Alimentación Directa de Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Amarillo SRT: | Voltaje de la batería por arriba del nivel normal de operación. | Ninguno en el desempeño.
Circuito de Alimentación Directa de Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable de batería no conmutado, para proteger al arnés del OEM de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Desconectar todos los dispositivos de posventa del circuito de alimentación de batería. Asegúrese de que se están usando fusibles de tamaño apropiado (fusibles de 15 amperes).

Consulte el Análisis del Código de Falla t05-442

Ultima Modificación: 02-SEPT.-2010


Voltaje de Alimentación del Acelerador

CÓDIGO DE FALLA 443

Voltaje de Alimentación del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 443 PID: S221 SPN: 1043 FMI: 4/4 LÁMPARA: Amarillo SRT: | Se detecta bajo voltaje en la línea de voltaje de alimentación del módulo de control electrónico (ECM) al acelerador(es). | El motor solamente funcionará en ralentí.
Circuito de Voltaje de Alimentación de Posición del Acelerador

Descripción del Circuito

El ECM alimenta al acelerador y al acelerador remoto con (+) 5 VCD. Si la línea de alimentación a los aceleradores está dañada, los aceleradores no trabajarán correctamente.

Ubicación del Componente

El pedal del acelerador está colocado dentro de la cabina. Consultar manual del OEM por ubicación del acelerador remoto.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 VCD será causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación o una línea de retorno, un acelerador defectuoso, o un suministro defectuoso de energía del ECM.

Consulte el Análisis del Código de Falla t05-443

Ultima Modificación: 02-SEPT.-2010


Circuito del Actuador Número 1 de la Compuerta de Descarga

CÓDIGO DE FALLA 465

Circuito del Actuador Número 1 de la Compuerta de Descarga

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 465 PID: S032 SPN: 1188 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito del actuador número 1 de la compuerta de descarga cuando el módulo de control electrónico (ECM) no estaba suministrando voltaje. | El motor funcionará con baja potencia.
Circuito del Actuador Número 1 de la Compuerta de Descarga

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Ubicación del Componente

El control de la compuerta de descarga está colocado en el tubo de entrada del aire. El actuador número 1 es el solenoide más hacia el atrás en el controlador.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto con la fuente de voltaje en el arnés
  • Un circuito abierto en el arnés, conector o válvula de control de la compuerta de alivio.
  • Solenoide del actuador de la compuerta de alivio montado inapropiadamente.
Consulte el Análisis del Código de Falla t05-465

Ultima Modificación: 05-JULIO-2012


Circuito del Actuador Número 1 de la Compuerta de Descarga

CÓDIGO DE FALLA 466

Circuito del Actuador Número 1 de la Compuerta de Descarga

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 466 PID: S032 SPN: 1188 FMI: 4/4 LÁMPARA: Amarillo SRT: | Menos de (+) 6 VCD detectados en el circuito del actuador número 1 de la compuerta de descarga cuando está activado indican una toma de corriente excesiva del módulo de control electrónico (ECM), o un circuito de salida defectuoso del ECM. | El motor funcionará con disminución de potencia.
Circuito del Actuador número 1 de la Compuerta de Descarga

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Ubicación del Componente

El control de la compuerta de descarga está colocado en el tubo de entrada del aire. El actuador número 1 es el solenoide más delantero en el control.

Charla del Taller

  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia y seca.
  • Revise la terminal + del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
  • El bajo voltaje puede ser causado por un corto a tierra, un corto con otro cable en el arnés, o una bobina de solenoide con corto.
  • Inspeccione el circuito del actuador número 1 de la compuerta de descarga por cables externos que puedan estar empalmados y energizando a otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
Consulte el Análisis del Código de Falla t05-466

Ultima Modificación: 02-SEPT.-2010


Circuito del Termostato de la Cabina ICON™

CÓDIGO DE FALLA 469

Circuito del Termostato de la Cabina ICON™

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 469 PID: S215 SPN: FMI: 2/2 LÁMPARA: Ninguno SRT: | El termostato de la cabina ICON™ ha registrado una falla (E3 en el termostato de la cabina), o la señal del termostato de la cabina al ECM está perdida. | E3 ciclará el motor entre 20 minutos funcionando y 15 minutos apagado, hasta que se alcance el punto de control deseado. (Esta es una respuesta seleccionable de la falla E3 en la tabla de arreglo del termostato.) El sistema ICON™ no será desactivado. El modo de motor permanecerá activo.
Circuito del Termostato de la Cabina ICON™

Descripción del Circuito

El termostato de la cabina se usa para controlar la temperatura de la cabina, sea para calentamiento o enfriamiento. Se requiere para operación del modo de confort en la cabina. El termostato se comunica con el ECM para ordenar cuando autoarrancar el motor para mantener la temperatura de la cabina. También, el termostato está conectado al interruptor de llave para detectar cuando se conecta el encendido.

Ubicación del Componente

El termostato de la cabina está montado en el área de la litera, sobre la pared arriba de la cama.

Charla del Taller

E3 es una indicación de que ha ocurrido uno de lo siguiente: (1) El motor ha funcionado por más de 60 minutos, y no se ha alcanzado el punto de control de frío o calor, y la temperatura ambiente externa está dentro de -18° a 43°C [0 a 110°F] (arreglo 01 y 02 ajustable del termostato, vea la tabla de arreglo del termostato en el Manual de Operación y Mantenimiento de ICON™, Boletín 3666422); (2) una solicitud del termostato de la cabina para arrancar el motor ha sido hecha cuatro veces en una hora, y la temperatura ambiente está dentro de -18° a 43°C [0 a 110°F]. E3 puede indicar alteración potencial del termostato. Por ejemplo, el operador ha escogido el modo frío pero conectó el calentador o abrió las ventanas. El sistema de aire acondicionado intentará enfriar el camión por debajo del punto de control de frío por 60 minutos. En este momento, se registrará una falla E3 (Código de Falla 469). Una situación similar puede ocurrir para el modo de calor. Una vez que una E3 es mostrada en el termostato, el motor se ciclará en funcionamiento por 20 minutos y apagado por 15 minutos. Si el punto de control de la temperatura deseada se alcanza en la operación del modo de alteración (20 minutos funcionando y 15 minutos apagado), regresará a operación de modo de la cabina normal. Para borrar E3, desactive ICON™, desconecte la llave por aproximadamente 30 segundos, y luego reactive ICON™.

Nota: La falla E1 (sensor de temperatura de la cabina), E2 (sensor externo de temperatura de aire ambiente), y E3 (modo de alteración) del termostato no destellan en la lámpara ICON™, pero se muestran meramente en la pantalla del display del termostato. La herramienta electrónica de servicio INSITE™ registrará un Código de Falla 469 activo hasta que sea borrado. Consulte el árbol de síntomas El Termostato de la Cabina Muestra un Código de Falla en la Sección TS. Investigue los códigos de falla relacionados que puedan también posiblemente estar activos.

Consulte el Análisis del Código de Falla t05-469

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Nivel de Aceite en el Cárter

CÓDIGO DE FALLA 472

Circuito del Sensor de Nivel de Aceite en el Cárter

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 472 PID: S017 SPN: 1380 FMI: 2/2 LÁMPARA: Mantenimiento SRT: | Alto o bajo voltaje detectado en el circuito del sensor de nivel de aceite del cárter por el módulo de control electrónico (ECM). | Ninguno en el desempeño. Sistema Centinel™ desactivado.
Circuito del Sensor de Nivel de Aceite en el Cárter

Descripción del Circuito

El sensor de nivel de aceite del cárter es usado por el ECM para monitorear el nivel de aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor electrónico. El valor de nivel de aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de nivel de aceite está colocado en el lado del cárter de aceite, en el lado de escape del motor.

Charla del Taller

El bajo voltaje puede ser causado por un circuito abierto en el cable de señal, un corto a tierra en el cable de señal, un corto a tierra del cable de alimentación, un circuito abierto en el cable de alimentación, o un sensor defectuoso.

El alto voltaje puede ser causado por corto entre el cable de señal y otro cable en el arnés, un circuito abierto en el cable de retorno, o un sensor defectuoso.

Consulte el Análisis del Código de Falla t05-472

Ultima Modificación: 02-SEPT.-2010


Circuito Excitador del Relevador de Bloqueo del Solenoide del Motor de Arranque

CÓDIGO DE FALLA 474

Circuito Excitador del Relevador de Bloqueo del Solenoide del Motor de Arranque

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 474 PID: S237 SPN: 1321 FMI: 2/2 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado cuando se ordenan + 12 VCD o voltaje detectado cuando no se ordenó voltaje. | El motor no arrancará o el motor no tendrá protección de bloqueo del motor de arranque.
Circuito del Relevador de Bloqueo del Solenoide del Motor de Arranque

Descripción del Circuito

El circuito excitador del relevador de bloqueo del solenoide del motor de arranque es un solenoide excitado por el módulo de control electrónico (ECM) que aísla eléctricamente al relevador del motor de arranque cuando está funcionando el motor.

Ubicación del Componente

Consulte un diagrama del OEM para la ubicación exacta.

Consulte el Análisis del Código de Falla t05-474

Ultima Modificación: 02-SEPT.-2010


Circuito del Gobernador Electrónico del Compresor de Aire

CÓDIGO DE FALLA 475

Circuito del Gobernador Electrónico del Compresor de Aire

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 475 PID: S089 SPN: 1351 FMI: 4/4 LÁMPARA: Amarillo SRT: | Se detectó bajo voltaje en el circuito electrónico del compresor de aire cuando se esperaba alto voltaje. | El compresor de aire no se apagará.
Circuito del Gobernador Electrónico del Compresor de Aire

Descripción del Circuito

El gobernador electrónico del compresor de aire es un dispositivo usado por el módulo de control electrónico (ECM) para controlar la salida del compresor de aire.

Ubicación del Componente

El gobernador electrónico del compresor de aire está colocado en la parte superior del compresor de aire.

Charla del Taller

  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora.
  • Revise la terminal positiva (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
  • El bajo voltaje puede ser causado por corto a tierra, un corto con otro cable en el arnés, o una bobina de solenoide con corto.
  • Se requiere voltaje en el gobernador electrónico del compresor de aire para desactivar el compresor. Sin voltaje se activa el compresor.
Consulte el Análisis del Código de Falla t05-475

Ultima Modificación: 02-SEPT.-2010


Circuito del Gobernador Electrónico del Compresor de Aire

CÓDIGO DE FALLA 476

Circuito del Gobernador Electrónico del Compresor de Aire

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 476 PID: S089 SPN: 1351 FMI: 3/3 LÁMPARA: Amarillo SRT: | Se ha detectado alto voltaje o un circuito abierto en el circuito del actuador del gobernador electrónico del compresor de aire. | El compresor de aire funciona continuamente o no del todo.
Circuito del Gobernador Electrónico del Compresor de Aire

Descripción del Circuito

El gobernador electrónico del compresor de aire es un dispositivo usado por el módulo de control electrónico (ECM) para controlar la salida del compresor de aire.

Ubicación del Componente

El actuador del gobernador del compresor de aire está colocado en la parte superior del compresor de aire.

Charla del Taller

El alto voltaje puede ser causado por un corto con la batería o un corto con otro cable en el arnés.

Se requiere voltaje en el gobernador electrónico del compresor de aire para desactivar el compresor. Sin voltaje se activa el compresor.

Consulte el Análisis del Código de Falla t05-476

Ultima Modificación: 02-SEPT.-2010


Error de Entrada de Velocidad Auxiliar

CÓDIGO DE FALLA 489 (INDUSTRIAL)

Error de Entrada de Velocidad Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 489 PID: P191 SPN: 191 FMI: 1/18 LÁMPARA: Amarillo SRT: | La frecuencia de la velocidad auxiliar en el pin de entrada indica que la frecuencia está por debajo de un umbral dependiente de la calibración. | El motor solamente funcionará en ralentí.
Circuito de Entrada de Velocidad Auxiliar

Descripción del Circuito

La entrada de velocidad auxiliar es una señal de frecuencia de un transductor de velocidad auxiliar o presión. Es enviada al módulo de control electrónico (ECM) y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del dispositivo transductor de velocidad auxiliar o presión depende de la aplicación del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

El gobernador de velocidad auxiliar controla la velocidad del motor basado en una velocidad auxiliar o presión medidas.

Consulte el Análisis del Código de Falla t05-489

Ultima Modificación: 02-SEPT.-2010


Circuito del Actuador Número 2 de la Compuerta de Descarga

CÓDIGO DE FALLA 491

Circuito del Actuador Número 2 de la Compuerta de Descarga

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 491 PID: S088 SPN: 1189 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito del actuador número 2 de la compuerta de descarga cuando el módulo de control electrónico (ECM) no estaba suministrando voltaje. | El motor funcionará con baja potencia.
Circuito del Actuador Número 2 de la Compuerta de Descarga

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Ubicación del Componente

El control de la compuerta de descarga está colocado en el tubo de entrada del aire. El actuador número 2 es el solenoide más hacia el frente en el control.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto con la fuente de voltaje en el arnés
  • Un circuito abierto en el arnés, conector o válvula de control de la compuerta de alivio.
  • Solenoide del actuador de la compuerta de alivio montado inapropiadamente.
Consulte el Análisis del Código de Falla t05-491

Ultima Modificación: 05-JULIO-2012


Circuito del Actuador Número 2 de la Compuerta de Descarga

CÓDIGO DE FALLA 492

Circuito del Actuador Número 2 de la Compuerta de Descarga

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 492 PID: S088 SPN: 1189 FMI: 4/4 LÁMPARA: Amarillo SRT: | Menos de + 6 VCD detectados en el circuito del actuador número 2 de la compuerta de descarga cuando está activado indican una toma de corriente excesiva del módulo de control electrónico (ECM), o un circuito de salida defectuoso del ECM. | El motor funcionará con disminución de potencia.
Circuito del Actuador Número 2 de la Compuerta de Descarga

Descripción del Circuito

Los actuadores de la compuerta de descarga son dispositivos utilizados por el ECM para controlar la sobrepresión.

Ubicación del Componente

El control de la compuerta de descarga está colocado en el tubo de entrada del aire. El actuador número 2 es el solenoide más trasero en el control.

Charla del Taller

  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia y seca.
  • Revise la terminal + del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
  • El bajo voltaje puede ser causado por corto a tierra, un corto con otro cable en el arnés, o una bobina de solenoide con corto.
  • Inspeccione el circuito del actuador número 2 de la compuerta de descarga por cables externos que puedan estar empalmados y energizando a otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
Consulte el Análisis del Código de Falla t05-492

Ultima Modificación: 02-SEPT.-2010


Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

CÓDIGO DE FALLA 497

Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 497 PID: S114 SPN: 1377 FMI: 2/2 LÁMPARA: Ámbar SRT: | Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos. | Las diversas entradas al módulo de control del motor (ECM) del interruptor opcional, pueden no operar correctamente.
Circuito del Interruptor de Sincronización de Múltiples Unidades

Descripción del Circuito

La característica Sincronización de Unidades Múltiples usa un interruptor ON/OFF y un interruptor complementario. El interruptor complementario es usado por el ECM para determinar el tipo de acoplamiento (duro o suave) a usarse entre múltiples motores cuando es activado el interruptor de sincronización de unidades múltiples. Esta característica es instalada por el fabricante de equipo original (OEM) para soportar esta característica.

Ubicación del Componente

El interruptor de sincronización de unidades múltiples es montado por el OEM. Consultar manual del OEM por la ubicación específica.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detectó que el interruptor ON/OFF sincrónico de unidades múltiples y el interruptor ON/OFF sincrónico complementario de unidades múltiples, tienen diferentes valores.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM enciende inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apaga la luz ámbar CHECK ENGINE inmediatamente después que el diagnóstico se ejecuta y pasa.

Se puede usar el comando Restablecer Todas las Fallas en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

La característica de Sincronización de Unidades Múltiples permite que dos o más motores sean controlados por una sola señal de regulación y operar en una velocidad similar. Hay tres configuraciones del motor disponibles con esta característica: acoplado en suave, acoplado en duro, y acoplado en suave marino.

La configuración acoplado en duro tiene a los motores primarios y todos los secundarios en serie uno con el otro. El motor primario genera una señal de regulación, que es recibida por el primer motor secundario. Este motor secundario genera entonces la señal de salida de aceleración para el próximo motor secundario en la serie. Este proceso se repite hasta que el motor primario recibe la señal de regulación.

Consulte el Análisis del Código de Falla t05-497

Ultima Modificación: 18-MAYO-2015


Error A de Salida Conmutada

CÓDIGO DE FALLA 527 (INDUSTRIAL)

Error A de Salida Conmutada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: P40 PID: S154 SPN: 702 FMI: 3/3 LÁMPARA: Amarillo SRT: | Menos de + 17.0 VCD detectados en el pin de señal A de salida conmutada del conector de 31 pines del OEM. | Ninguna acción tomada por el módulo de control electrónico (ECM).
Circuito A de Salida Conmutada

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones tales como un embrague de ventilador, calentador de rejilla de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-527

Ultima Modificación: 02-SEPT.-2010


Error B de Salida Conmutada

CÓDIGO DE FALLA 528 (INDUSTRIAL)

Error B de Salida Conmutada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 528 PID: P093 SPN: 93 FMI: 2/2 LÁMPARA: Amarillo SRT: | Menos de + 17.0 VCD detectados en el pin de señal B de salida conmutada del conector de 31 pines del OEM. | Ninguna acción tomada por el módulo de control electrónico (ECM).
Circuito B de Salida Conmutada

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones tales como un embrague de ventilador, calentador de rejilla de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-528

Ultima Modificación: 02-SEPT.-2010


Error B de Salida Conmutada

CÓDIGO DE FALLA 529 (INDUSTRIAL)

Error B de Salida Conmutada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: S51 SPN: 703 FMI: 3/3 LÁMPARA: Amarillo SRT: | Menos de + 17 VCD detectados en el pin de señal B de salida conmutada en el módulo de control electrónico (ECM). | Ninguna acción es tomada por el ECM.
Circuito B de Salida Conmutada

Descripción del Circuito

El excitador del solenoide controlará las funciones del motor y del vehículo cerrando o abriendo una salida de solenoide conmutada, basado en 11 parámetros seleccionados del motor. La salida del solenoide controlará funciones tales como un embrague de ventilador, calentador de rejilla de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El excitador del solenoide es un dispositivo del OEM, y la ubicación del solenoide depende del OEM.

Consulte el Análisis del Código de Falla t05-529

Ultima Modificación: 02-SEPT.-2010


Actuador de Cambio Automático del Cambio Bajo (Solenoide de Bloqueo)

CÓDIGO DE FALLA 536

Actuador de Cambio Automático del Cambio Bajo (Solenoide de Bloqueo)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 536 PID: S044 SPN: 718 FMI: 11/11 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito del actuador autoshift de cambio bajo cuando se ordenaron + 12 VCD, o voltaje detectado cuando no se ordenó voltaje. | El solenoide de bloqueo de Top 2 no funcionará apropiadamente. La transmisión no hará los cambios apropiadamente.
Circuito del Solenoide de Bloqueo de Top 2

Descripción del Circuito

El actuador autoshift de cambio bajo es un solenoide excitado por el ECM que controla una transmisión Top 2.

Ubicación del Componente

El actuador autoshift de cambio bajo está colocado en el lado superior de la transmisión, hacia la parte posterior. Consulte un diagrama del OEM por una ubicación específica.

Consulte el Análisis del Código de Falla t05-536

Ultima Modificación: 02-SEPT.-2010


Actuador de Cambio Automático del Cambio Alto (Solenoide de Cambio)

CÓDIGO DE FALLA 537

Actuador de Cambio Automático del Cambio Alto (Solenoide de Cambio)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 537 PID: S043 SPN: 717 FMI: 11/11 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito del actuador autoshift de cambio alto cuando se ordenaron (+) 12 VCD, o voltaje detectado cuando no se ordenó voltaje. | El solenoide de cambio de Top 2 no funcionará apropiadamente. La transmisión no hará los cambios apropiadamente.
Circuito del Solenoide de Cambio Top 2

Descripción del Circuito

El actuador autoshift de cambio alto es un solenoide excitado por el ECM que controla una transmisión Top 2.

Ubicación del Componente

El actuador de autoshift de cambio alto está colocado en el lado superior de la transmisión, hacia la parte posterior. Consulte un diagrama del OEM para la ubicación específica.

Consulte el Análisis del Código de Falla t05-537

Ultima Modificación: 02-SEPT.-2010


Actuador Autoshift de Neutral

CÓDIGO DE FALLA 538

Actuador Autoshift de Neutral

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 538 PID: S045 SPN: 719 FMI: 11/11 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito del actuador autoshift de cambio neutral cuando se ordenaron + 12 VCD, o voltaje detectado cuando no se ordenó voltaje. | El actuador neutral de Top 2 no funcionará apropiadamente. La transmisión no hará los cambios apropiadamente.
Circuito del Solenoide de Cambio Top 2

Descripción del Circuito

El actuador autoshift de neutral es un solenoide excitado por el ECM, que controla una transmisión Top 2.

Ubicación del Componente

El actuador autoshift de neutral está colocado en el lado superior de la transmisión, hacia la parte posterior. Consulte un diagrama del OEM para la ubicación específica.

Consulte el Análisis del Código de Falla t05-538

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación ICON™ del Relevador de Motor de Arranque

CÓDIGO DE FALLA 541

Circuito de Alimentación ICON™ del Relevador de Motor de Arranque

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 541 PID: S123 SPN: 615 FMI: 11/31 LÁMPARA: Amarillo SRT: | Voltaje incorrecto detectado por el ECM en el circuito de alimentación ICON™ del relevador de motor de arranque. | El sistema ICON™ será desactivado. El paro obligatorio puede aun ser activado. El motor puede arrancarse normalmente.
Circuito ICON™ del Relevador del Motor de Arranque/Interbloqueo

Descripción del Circuito

Voltaje incorrecto detectado por el ECM en el circuito ICON™ del relevador del motor de arranque.

Ubicación del Componente

El relevador ICON™ del motor de arranque está colocado en el mamparo contra incendios, lado del vehículo, cerca del relevador del motor de arranque del vehículo.

Charla del Taller

Esta falla indica un corto con la batería/tierra o un circuito abierto del relevador del motor de arranque ICON™. Todos los interruptores de interbloqueo deben estar cerrados y la lámpara ICON™ debe ser funcional antes de que el sistema ICON™ pueda ser activado para que el motor funcione mientras ICON™ está activo. Estos circuitos aplican solamente cuando ICON™ está activado.

Consulte el Análisis del Código de Falla t05-541

Ultima Modificación: 02-SEPT.-2010


Circuito de la Transmisión Top 2 - Falla del Sistema Mecánico

CÓDIGO DE FALLA 544

Circuito de la Transmisión Top 2 - Falla del Sistema Mecánico

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 544 PID: S151 SPN: 611 FMI: 7/7 LÁMPARA: Amarillo SRT: | Falla de cambio automático; al menos tres intentos de cambio fallaron. | La transmisión Top 2 no será controlada correctamente. La transmisión permanece en modo manual.
Circuito de la Transmisión Top 2

Descripción del Circuito

El circuito de la transmisión Top 2 controla una transmisión Top 2 para cambiar automáticamente entre los cambios de Top 2.

Ubicación del Componente

Los solenoides de cambio/bloqueo de Top 2 están en el lado superior de la transmisión, cerca de la parte posterior. Consulte un diagrama del OEM para la ubicación exacta.

Consulte el Análisis del Código de Falla t05-544

Ultima Modificación: 02-SEPT.-2010


Fault Code Path Selection

CÓDIGO DE FALLA 551
Fault Code Path Selection

¿Tiene usted un pedal de acelerador IVS? | Ir a sp82-fc551ivs
¿Tiene usted un pedal de acelerador ISS? | Ir a sp82-fc551iss
¿Tiene usted un pedal de acelerador SSS? | Ir a sp82-fc551sss

Ultima Modificación: 12-ENERO-2004


Circuito del Sensor de Restricción de Entrada de Combustible

CÓDIGO DE FALLA 581

Circuito del Sensor de Restricción de Entrada de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 581 PID: P015 SPN: 1381 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el pin de señal del sensor de restricción de entrada de combustible. | Monitor de restricción de entrada de combustible desactivado.
Circuito del Sensor de Restricción de Entrada de Combustible

Descripción del Circuito

El sensor de restricción de entrada del combustible proporciona una señal de presión de combustible al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de restricción de entrada de combustible está colocado en el cabezal del filtro de combustible.

Charla del Taller

Esta falla indica que ha ocurrido un corto de al menos + 5 VCD positivos en el pin 28 de señal en el conector del arnés de actuadores en el ECM.

Consulte el Análisis del Código de Falla t05-581

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Restricción de Entrada de Combustible

CÓDIGO DE FALLA 582

Circuito del Sensor de Restricción de Entrada de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 582 PID: P015 SPN: 1381 FMI: 4/4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin de señal del sensor de restricción de entrada de combustible. | Monitor de restricción de entrada de combustible desactivado.
Circuito del Sensor de Restricción de Entrada de Combustible

Descripción del Circuito

El sensor de restricción de entrada del combustible proporciona una señal de presión de combustible al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de restricción de entrada de combustible está colocado en el cabezal del filtro de combustible.

Charla del Taller

  • Esta falla indica que el voltaje en el pin 28 de señal en el ECM está fuera de especificación.
  • El ECM proporciona un voltaje de alimentación de + 4.75 a 5.25 VCD. El voltaje de señal del sensor al ECM es de + 4.16 a 4.83 VCD.
  • Una revisión rápida para determinar si el sensor está funcionando, es medir la resistencia de pin a pin del sensor.

Descripción | Resistencia de Pin a Pin (k ohms)
Voltaje de alimentación a tierra. | 13.35
Voltaje de alimentación a señal | 1.77
Señal a tierra | 14.68
Consulte el Análisis del Código de Falla t05-582

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Restricción de Entrada de Combustible

CÓDIGO DE FALLA 583

Circuito del Sensor de Restricción de Entrada de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 583 PID: P015 SPN: 1381 FMI: 1/18 LÁMPARA: Amarillo SRT: | Se ha detectado restricción por el sensor de restricción de entrada de combustible. | Se establece la advertencia del monitor de restricción de entrada de combustible.
Circuito del Sensor de Restricción de Entrada de Combustible

Descripción del Circuito

El sensor de restricción de entrada de combustible proporciona una señal al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de restricción de entrada de combustible está colocado en la entrada al cabezal del filtro de combustible.

Charla del Taller

Esta falla indica que la restricción de entrada del combustible ha excedido de 12 pulg. Hg. Las causas típicas para este código de falla incluyen un filtro de combustible tapado, y una manguera de suministro de combustible colapsada.

Consulte el Análisis del Código de Falla t05-583

Ultima Modificación: 02-SEPT.-2010


Circuito de Alimentación ICON™ del Relevador de Motor de Arranque

CÓDIGO DE FALLA 588

Circuito de Alimentación ICON™ del Relevador de Motor de Arranque

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 588 PID: S121 SPN: 611 FMI: 3/3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el circuito de alarma cuando se esperaba bajo voltaje por el ECM. | El sistema ICON™ será desactivado. Solamente se permitirá paro obligatorio. El motor puede arrancarse normalmente.
Circuito de Alarma de Arranque del Motor

Descripción del Circuito

El circuito de alarma conecta la alarma audible para advertir de un arranque inminente del motor.

Ubicación del Componente

La alarma ICON™ está montada en el mamparo contra incendios del vehículo en el lado de admisión del motor.

Charla del Taller

Esta falla indica típicamente un corto con la batería o un circuito abierto. La característica embrague de ventilador 2 no se usa.

Consulte el Análisis del Código de Falla t05-588

Ultima Modificación: 02-SEPT.-2010


Circuito de Alarma de Arranque del Motor

CÓDIGO DE FALLA 589

Circuito de Alarma de Arranque del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 589 PID: S121 SPN: 611 FMI: 4/4 LÁMPARA: Amarillo SRT: | Menos de 6 VCD + detectados en el circuito de alarma de arranque del motor cuando se esperaba alto voltaje por el ECM. | El sistema de control de ralentí ICON™ será desactivado. Solamente se permitirá paro obligatorio. El motor puede arrancarse normalmente.
Circuito de Alarma de Arranque del Motor

Descripción del Circuito

El circuito de alarma de arranque del motor conecta la alarma audible de arranque del motor para advertir de un arranque automático e inminente del motor.

Ubicación del Componente

La alarma de arranque del motor se localiza en el mamparo contra incendios del vehículo en el lado de admisión del motor.

Charla del Taller

Esta falla indica típicamente un circuito abierto entre la bobina de la alarma (pines A y B), o del pin B de la alarma con el voltaje de la batería, o del pin A de la alarma con el pin 32 del ECM. Otra causa típica para este código de falla es un corto del pin A o B de la alarma, o del pin 32 del ECM a tierra. La alarma debe sonar por 14 segundos antes de un arranque del motor. La alarma es accionada suministrando una señal del pin 25 del conector del ECM al pin B del conector de la alarma.

Consulte el Análisis del Código de Falla t05-589

Ultima Modificación: 02-SEPT.-2010


Monitor de Voltaje - Alto Voltaje

CÓDIGO DE FALLA 596

Monitor de Voltaje - Alto Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Amarillo SRT: | Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara amarilla estará iluminada hasta que se corrija la condición de alto voltaje de la batería.
Circuito de Alimentación del Monitor de Voltaje

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable de batería no conmutado del arnés del OEM, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería al ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías sobrecargadas, ocasionado por un alternador o regulador defectuosos.
Consulte el Análisis del Código de Falla t05-596

Ultima Modificación: 02-SEPT.-2010


Monitor de Voltaje - Bajo Voltaje

CÓDIGO DE FALLA 597

Monitor de Voltaje - Bajo Voltaje

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 67 FMI: 1/18 LÁMPARA: Amarillo SRT: | ICON™ ha rearrancado el motor tres veces en 7 horas debido a bajo voltaje de la batería. | El motor funcionará continuamente. El sistema ICON™ no será desactivado. Los accesorios no estarán activados.
Circuito de Alimentación del Monitor de Voltaje

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable de batería no conmutado del arnés del OEM, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual de diagnóstico y reparación de fallas del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería del ECM venga directamente de la batería y no del motor de arranque.

Las siguientes son causas posibles de esta falla:

  • Baterías con carga baja causada por un alternador o regulador defectuoso.
  • Dispositivos de corriente alta en el vehículo tales como refrigeradores, amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.
Consulte el Análisis del Código de Falla t05-597

Ultima Modificación: 02-SEPT.-2010


Monitor de Voltaje - Voltaje Muy Bajo

CÓDIGO DE FALLA 598

Monitor de Voltaje - Voltaje Muy Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Rojo SRT: | Muy bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | La lámpara roja estará iluminada hasta que se corrija la condición de muy bajo voltaje de la batería. El módulo de control electrónico (ECM) puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí si está activada aceleración de ralentí. El motor funcionará continuamente si ICON™ está activo (solamente automotriz).
Circuito de Alimentación del Monitor de Voltaje

Descripción del Circuito

El ECM recibe alimentación directa de batería a través del arnés del OEM. Hay dos fusibles en línea de 15 amperes en el cable de batería no conmutado del arnés del OEM, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consultar manual del OEM por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería al ECM venga directamente de la batería y no del motor de arranque.

Causas posibles de este código de falla:

  • Baterías descargadas ocasionado por un alternador o regulador defectuosos.
Consulte el Análisis del Código de Falla t05-598

Ultima Modificación: 02-SEPT.-2010


Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos

CÓDIGO DE FALLA 784

Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: S145 SPN: 1590 FMI: 2/2 LÁMPARA: Ninguna SRT: | Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos. Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no operará. Control de crucero estándar puede no operar.
ISX e ISM - Circuito de Control de Crucero Adaptable

Descripción del Circuito

La unidad de control de crucero adaptable se comunica con el módulo de control del motor (ECM) enviando y recibiendo mensajes del control de velocidad del vehículo a través del enlace de datos SAE J1939.

Ubicación del Componente

La ubicación de la unidad de control de crucero adaptable variará con el fabricante del equipo. Consulte la información de servicio del fabricante del equipo para conocer la ubicación específica.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje J1939 válido de un módulo de control de crucero adaptable por más de un segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • El control de crucero adaptable no opera.

Condiciones para Borrar el Código de Falla

El ECM apagará inmediatamente la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise el historial de revisión de calibraciones que se encuentra en el QuickServe® Online viendo los arreglos aplicables a la calibración almacenados en el ECM. Si es necesario, recalibre el ECM. Consultar Procedimiento 019-032 en la Sección 19 en el Manual de Diagnóstico y Reparación de Fallas correspondiente al motor al que se le está dando servicio.

Consulte el Análisis del Código de Falla t05-784.

Ultima Modificación: 23-NOV.-2015


Desbalanceo de la Potencia del Cilindro

CÓDIGO DE FALLA 951

Desbalanceo de la Potencia del Cilindro

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 951 PID: P166 SPN: 166 FMI: 2/2 LÁMPARA: Ninguno SRT: | Desbalance de Potencia del Cilindro, Entre Cilindros. Un desbalance de potencia entre cilindros fue detectado por el módulo de control electrónico (ECM). | El motor puede tener funcionamiento irregular en ralentí o fallas de encendido.
Desbalanceo de la Potencia del Cilindro

Descripción del Circuito

El ECM calcula la salida de potencia de cada cilindro en las velocidades de ralentí del motor.

Ubicación del Componente

El ECM está colocado en el lado de sistema de combustible del motor. Está fijado a la cabeza de cilindros, entre los cilindros 2 y 3.

Charla del Taller

En las velocidades de ralentí del motor, el ECM mide la aceleración instantánea de cada cilindro conforme enciende, para determinar la potencia del cilindro. El ECM ajusta la dosificación de combustible a cilindros individuales si el desbalance está dentro de límites predefinidos. Si el desbalance es mayor de los límites predefinidos, se activará el Código de Falla 951.

Consulte el Análisis del Código de Falla t05-951

Ultima Modificación: 02-SEPT.-2010


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 2291

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2291 PID: SPN: FMI: LÁMPARA: Amarillo SRT: | Velocidad del vehículo de más de 0 mph detectada cuando ICON™ es activado. | El sistema ICON™ será desactivado. Solamente se permitirá paro obligatorio.
Circuito de Ralentí Integrado ICON™

Descripción del Circuito

El ECM monitorea la velocidad del vehículo cuando es activado ICON™ por violación de seguridad. El ECM revisa los datos a través del sensor magnético. Este código de falla indica que ha sido detectada velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en el lado de transmisión del vehículo.

Charla del Taller

Esta falla indica una velocidad vehicular mayor de 0 mph cuando ICON™ es activado. Típicamente, una tierra floja o defectuosa generará ruido en el circuito del sensor de velocidad del vehículo.

Consulte el Análisis del Código de Falla t05-2291

Ultima Modificación: 02-SEPT.-2010


Disminución de Par para Protección del Motor - la Condición Existe

CÓDIGO DE FALLA 3714

Disminución de Par para Protección del Motor - la Condición Existe

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3714 PID: FMI: 11/31 LÁMPARA: Ámbar SRT: | Disminución de Par para Protección del Motor - la Condición Existe Mensaje de palpitación desde multiplxado SAE J1939 desde dispositivo OEM pérdida o disminución de torque impuesta por el dispositivo del OEM. | Encenderá una lámpara de advertencia ámbar. Se impondrá una disminución de torque.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Normalmente, interruptores, aceleradores, y otros componentes están conectados directamente al módulo de control electrónico del motor (ECM) a través de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónico (ECU) del OEM en la cabina. Entonces, los valores y estados de componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde el dispositivo del OEM al ECM del motor Cummins®, a través del enlace de Datos SAE J1939.

Los mensajes enviados desde el dispositivo son recibidos por el ECM del motor Cummins® y se usan para controlar el motor. El ECM de Cummins® y el dispositivo del OEM deben configurarse adecuadadamente para que ocurra la operación apropiada de los componentes multiplexados.

Ubicación del Componente

El ECM del motor está colocado en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibe un mensaje de palpitación J1939 válido desde el dispositivo multiplexado del OEM por más de 60 segundos.

El dispositivo multiplexado envía una solicitud para una disminución de torque.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la luz ámbar CHECK ENGINE 30 segundos después de que se pierde el mensaje del latido desde el dispositivo del OEM o es solicitada una disminución de torque por el dispositivo del OEM.
  • El ECM impondrá una disminución de torque.

Condiciones para Borrar el Código de Falla

El ECM apagará la luz ámbar CHECK ENGINE 30 segundos después de que se restaura el mensaje del latido desde el dispositivo del OEM o ya no es solicitada una disminución de torque por el dispositivo del OEM.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está configurado apropiadamente (componentes activados y origen del dispositivo del OEM direccionado correctamente) para recibir información desde un dispositivo del OEM, pero el dispositivo del OEM está realmente transmitiendo un mensaje que dice que el componente no está disponible para multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente del dispositivo del OEM, del dispositivo que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o el dispositivo del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Un mal funcionamiento de la conexión del enlace de datos J1939 entre el dispositivo del OEM y el ECM de Cummins®, una conexión con mal funcionamiento entre el componente y el dispositivo del OEM, el dispositivo del OEM con mal funcionamiento, o un ECM de Cummins® con mal funcionamiento. Puede que sea necesario contactar al OEM para la configuración apropiada de multiplexión.
  • Cuando el mensaje del latido del corazón desde el dispositivo del OEM se pierde o interrumpe. En adición a la falla, será impuesta una disminución de 60 porciento del torque. Consulte el manual de servicio del OEM.
  • Cuando el dispositivo del OEM está solicitando disminución de torque entre 0 y 100 porciento. Consulte el manual de servicio del OEM.
Consulte el Análisis del Código de Falla t05-3714

Ultima Modificación: 02-SEPT.-2010


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito del Interruptor de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: S230 SPN: 558 FMI: 2/2 LÁMPARA: Amarillo SRT: | Ningún voltaje detectado simultáneamente en ambos pines de señal de fuera de ralentí y en ralentí, de validación de ralentí. | Ninguno en el desempeño.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor sensor integrado (ISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • El interruptor sensor integrado (ISS) tiene una especificación diferente de resistencia de interruptor de validación de ralentí (IVS) (125 ohms), comparada con la del interruptor sensor no integrado (NISS) (10 ohms).
Consulte el Análisis del Código de Falla t05-431iss

Ultima Modificación: 02-SEPT.-2010


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito del Interruptor de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P091 SPN: 91 FMI: 2/2 LÁMPARA: Amarillo SRT: | Voltaje detectado simultáneamente en los pines de señal de fuera de ralentí y en ralentí de validación de ralentí. | Ninguno en el desempeño.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor sensor no integrado (NISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o interruptor de validación de ralentí mal cableado.
  • El interruptor sensor integrado (ISS) tiene una especificación diferente de resistencia de interruptor de validación de ralentí (IVS) (125 ohms), comparada con la del interruptor sensor no integrado (NISS) (10 ohms).
Consulte el Análisis del Código de Falla t05-431niss

Ultima Modificación: 02-SEPT.-2010


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431

Circuito del Interruptor de Validación de Ralentí

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P091 SPN: 91 FMI: 2/2 LÁMPARA: Amarillo SRT: | Ningún voltaje detectado simultáneamente en ambos pines de señal de fuera de ralentí y en ralentí, de validación de ralentí. | Ninguno en el desempeño.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor de estado sólido (SSS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o interruptor de validación de ralentí mal cableado.

Consulte el Análisis del Código de Falla t05-431sss

Ultima Modificación: 02-SEPT.-2010


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551

Circuito del Interruptor de Validación de Ralentí

Resumen

ISS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Amarillo SRT: | Ningún voltaje detectado simultáneamente en los circuitos de fuera de ralentí y en ralentí de validación de ralentí. | El motor solamente funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El interruptor/sensor integrado (ISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

  • Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado, o un IVS que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del SSS.
  • Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.
  • Verifique que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.
  • El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.
  • Con el interruptor de llave conectado, empuje gradualmente el acelerador hacia el piso y libere. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.
Consulte el Análisis del Código de Falla t05-551iss

Ultima Modificación: 02-SEPT.-2010


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551

Circuito del Interruptor de Validación de Ralentí

Resumen

IVS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Amarillo SRT: | Ningún voltaje detectado simultáneamente en los circuitos de fuera de ralentí y en ralentí de validación de ralentí. | El motor solamente funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El IVS está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado, o un IVS que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del SSS.

  • Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.
  • NOTA: Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.
  • El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.
  • Con el interruptor de llave conectado, empuje gradualmente el acelerador hacia el piso y libere. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.
Consulte el Análisis del Código de Falla t05-551ivs

Ultima Modificación: 02-SEPT.-2010


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551

Circuito del Interruptor de Validación de Ralentí

Resumen

SSS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: S230 SPN: 558 FMI: 4/4 LÁMPARA: Amarillo SRT: | Ningún voltaje detectado simultáneamente en los circuitos de fuera de ralentí y en ralentí de validación de ralentí. | El motor solamente funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El interruptor sensor integrado de estado sólido (SSS) es un componente electrónico activo que requiere voltaje para inspeccionar el circuito.

Ubicación del Componente

El SSS está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado, o un IVS que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del SSS.

  • Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.

Nota: Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

  • El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para respuesta apropiada del motor. Ellos deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.
  • Con el interruptor de llave conectado, empuje gradualmente el acelerador hacia el piso y libere. Oprima y libere tres veces el pedal del acelerador. Esta maniobra recalibrará el ECM y el pedal del acelerador.
Consulte el Análisis del Código de Falla t05-551sss

Ultima Modificación: 02-SEPT.-2010


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


CÓDIGO DE FALLA 497 - Interruptor de Sincronización de Unidades Múltiples - Datos Erráticos, Intermitentes, o Incorrectos

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revisar por un código de falla inactivo. | ¿Código de Falla 497 inactivo?
PASO 2. | Revisar el circuito del interruptor del fabricante de equipo original (OEM). |
 | PASO 2A. Inspeccionar el interruptor del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el interruptor del OEM. | ¿Están operando correctamente el interruptor de sincronización de unidades múltiples y el interruptor complementario de sincronización de unidades múltiples?
PASO 3. | Revise el módulo de control del motor (ECM) y el arnés del OEM. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revisar por un corto de pin a tierra. | ¿Mayor de 100k ohmios?
 | PASO 3D. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar por un código de falla inactivo. | ¿Código de Falla 497 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Revise si está disponible una calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 497 inactivo?
SÍ | NO
No Reparación | No Reparación

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el circuito del interruptor del OEM.

Paso Asistido 2A - Inspeccionar el interruptor del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de sincronización de unidades múltiples del arnés del OEM.
  • Desconectar el interruptor complementario de sincronización de unidades múltiples del arnés del OEM.

Acción

Inspeccione los pines del conector del interruptor de sincronización de unidades múltiples, interruptor complementario de sincronización de unidades múltiples, y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del interruptor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar el interruptor del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el interruptor de sincronización de unidades múltiples del arnés del OEM.
  • Desconectar el interruptor complementario de sincronización de unidades múltiples del arnés.

Acción

Revise la funcionalidad del interruptor de sincronización de unidades múltiples y del interruptor complementario de sincronización de unidades múltiples.

Use el siguiente procedimiento por información de diagnóstico para el interruptor de sincronización de unidades múltiples. Consultar Procedimiento 019-270 en la Sección 19

¿Están operando correctamente el interruptor de sincronización de unidades múltiples y el interruptor complementario de sincronización de unidades múltiples?

SÍ NO
No Reparación

Reemplace el interruptor de sincronización de unidades múltiples o el interruptor complementario de sincronización de unidades múltiples. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el interruptor de sincronización de unidades múltiples del arnés.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin del interruptor de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.
  • Mida la resistencia entre el pin del interruptor complementario de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y todos los otros pines en el conector del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Más de 100 Kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del ECM.
  • Desconectar el interruptor de sincronización de unidades múltiples del arnés del OEM.
  • Desconectar el interruptor complementario de sincronización de unidades múltiples del arnés del OEM.

Acción

Revise si hay un corto de espiga a tierra.

  • Mida la resistencia entre el pin del interruptor de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y la tierra.
  • Mida la resistencia entre el pin del interruptor complementario de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y la tierra.

Consulte el diagrama de cableado para obtener la identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el interruptor complementario de sincronización de unidades múltiples del arnés del OEM.

Acción

Revise por un corto de pin a tierra.

  • Mida la resistencia entre el pin del interruptor de sincronización de unidades múltiples en el conector del ECM del arnés del OEM y el pin del interruptor de sincronización de unidades múltiples del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 497 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Vea la información de servicio del fabricante del equipo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 21-NOV.-2014


NO TITLE

Códigos de Información de Falla

NOTA: - Los Códigos de Falla de Información tienen acciones correctivas sencillas y ningún árbol de análisis de códigos de falla.
- El SRT 00-394 se aplica a todos los Códigos de Información de Falla listados debajo.
- Después de corregir la condición que causó la falla, permita que el motor se caliente; luego permita que el motor funcione por 1 minuto, para desactivar el código de falla. Luego, use el INSITE™ para borrar el código de falla.

CÓDIGO: 143
LÁMPARA: Amarillo
RAZÓN: La señal de presión de aceite indica que la presión de aceite está abajo del límite de protección del motor por baja presión.
EFECTO: Disminución progresiva de potencia y velocidad con tiempo creciente después de la alerta. Si la característica paro de protección del motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consulte el procedimiento de diagnóstico del síntoma Baja Presión de Aceite, en el Manual de Análisis de Fallas y Reparación, Motores Series ISM/QSM11, Boletín No. 3666322-00.
CÓDIGO: 151
LÁMPARA: Rojo
RAZÓN: La señal de temperatura del refrigerante indica que la temperatura está arriba de los 104°C (220°F).
EFECTO: Disminución progresiva de potencia con tiempo creciente después de la alerta. Si la característica paro de protección del motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consulte el procedimiento de diagnóstico del síntoma Alta Temperatura de Refrigerante, en el Manual de Análisis de Fallas y Reparación, Motores Series ISM/QSM11, Boletín No. 3666322-00.
CÓDIGO: 155
LÁMPARA: Rojo
RAZÓN: La señal de temperatura del múltiple de admisión indica que la temperatura está arriba de los 93°C (200°F).
EFECTO: Disminución progresiva de potencia con tiempo creciente después de la alerta. Si la característica paro de protección del motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consulte el procedimiento de diagnóstico del síntoma Alta Temperatura de Múltiple de Admisión, en el Manual de Análisis de Fallas y Reparación, Motores Series ISM/QSM11, Boletín No. 3666322-00.
CÓDIGO: 211
LÁMPARA: Ninguno
RAZÓN: Se han registrado códigos de diagnóstico adicionales del OEM o del vehículo. Revise otros ECMs por códigos de diagnóstico.
EFECTO: Ninguno en desempeño del motor.
ACCIÓN: Consulte el manual apropiado del OEM por asistencia para diagnosticar esta falla.
CÓDIGO: 214
LÁMPARA: Rojo
RAZÓN: La señal de temperatura del aceite indica que la temperatura del aceite está arriba de los 123.9°C (255°F).
EFECTO: Disminución progresiva de potencia con tiempo creciente después de la alerta. Si la característica paro de protección del motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consulte el procedimiento de diagnóstico del síntoma Alta Temperatura de Aceite, en el Manual de Análisis de Fallas y Reparación, Motores Series ISM/QSM11, Boletín No. 3666322-00.
CÓDIGO: 219
LÁMPARA: Mantenimiento
RAZÓN: Se detectó bajo nivel de aceite en el tanque de aceite de relleno Centinel™.
EFECTO: Ninguno en el desempeño. Sistema Centinel™ desactivado.
ACCIÓN: Agregue aceite para motor al tanque de aceite de relleno Centinel™. Si la falla permanece activa con un tanque de aceite lleno, quite y limpie el sensor de nivel de aceite.
CÓDIGO: 287
LÁMPARA: Rojo
RAZÓN: La unidad de control electrónico del vehículo del OEM (VECU) detectó una falla con su pedal del acelerador.
EFECTO: El motor solamente funcionará en ralentí.
ACCIÓN: Consulte el manual de análisis de fallas y reparación del OEM. Diagnostique el pedal del acelerador conectado a la unidad de control electrónico del vehículo (VECU), suministrada por el OEM.
CÓDIGO: 288
LÁMPARA: Rojo
RAZÓN: La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con su acelerador remoto.
EFECTO: El motor NO responderá al acelerador remoto.
ACCIÓN: Consulte el Manual de Análisis de Fallas y Reparación del OEM. Diagnostique el pedal del acelerador remoto conectado a la unidad de control electrónico del vehículo (VECU), suministrada por el OEM.
CÓDIGO: 295
LÁMPARA: Amarillo
RAZÓN: El ECM detectó un error en la señal del sensor de presión de aire ambiente.
EFECTO: El motor disminuye su potencia al ajuste no aire.
ACCIÓN: Verifique que el valor de la presión de aire ambiente sea de 25.0 pulg. Hg a 30.5 pulg. Hg usando INSITE™. Reemplace el sensor de presión de aire ambiente, si es necesario.
CÓDIGO: 299
LÁMPARA: Amarillo
RAZÓN: El motor fue apagado por un dispositivo diferente al interruptor de llave antes del enfriamiento apropiado del motor, resultando en un factor de carga filtrado por arriba del umbral máximo de paro.
EFECTO: Ninguna acción es tomada por el ECM.
ACCIÓN:
CÓDIGO: 415
LÁMPARA: Rojo
RAZÓN: La señal de presión de aceite indica presión de aceite por debajo del límite de protección del motor de muy baja presión de aceite.
EFECTO: Disminución progresiva de potencia con tiempo creciente después de la alerta. Si la característica paro de protección del motor está activada, el motor parará 30 segundos después de que la lámpara roja comience a destellar.
ACCIÓN: Consulte el procedimiento de diagnóstico del síntoma Baja Presión de Aceite, en el Manual de Análisis de Fallas y Reparación, Motores Series ISM/QSM11, Boletín No. 3666322-00.
CÓDIGO: 418
LÁMPARA: Mantenimiento
RAZÓN: Se ha detectado agua en el filtro del combustible.
EFECTO: Posible humo blanco, pérdida de potencia, o arranque difícil.
ACCIÓN: Drene el agua del filtro de combustible. Consulte el procedimiento de diagnóstico del síntoma Agua en el Combustible, en el Manual de Análisis de Fallas y Reparación Motores Series ISM/QSM11, Boletín No. 3666322, si la falla se repite frecuentemente.
CÓDIGO: 419
LÁMPARA: Amarillo
RAZÓN: Fue detectado un error por el ECM en la señal del sensor de presión del múltiple de admisión.
EFECTO: El motor disminuye su potencia al ajuste no aire.
ACCIÓN: Verifique que el valor de la presión del múltiple de admisión sea de -2.5 pulg. Hg a 2.5 pulg. Hg usando INSITE™. Reemplace el sensor de presión/temperatura del múltiple de admisión, si es necesario.
CÓDIGO: 435
LÁMPARA: Amarillo
RAZÓN: El ECM detectó un error en la señal del sensor de presión de aceite.
EFECTO: Ninguno en el desempeño. Sin protección del motor para la presión de aceite.
ACCIÓN: Verifique que el valor de la presión de aceite sea de -1.5 a 4.0 psi, cuando el motor esté parado usando INSITE™. Reemplace el sensor de presión/temperatura de aceite, si es necesario.
CÓDIGO: 471
LÁMPARA: Amarillo
RAZÓN: El ECM detectó bajo nivel de aceite en el cárter.
EFECTO: Ninguno en el desempeño. El sistema Centinel™ está desactivado.
ACCIÓN:
CÓDIGO: 595
LÁMPARA: Amarillo
RAZÓN: Falla de protección de sobrevelocidad del turbocargador.
EFECTO: El motor funcionará con disminución de potencia.
ACCIÓN: Consulte el procedimiento de diagnóstico del síntoma Alta Velocidad del Turbocargador, en el Manual de Análisis de Fallas y Reparación, Motores Series ISM/QSM11, Boletín No. 3666322-00.
CÓDIGO: 611
LÁMPARA: Ninguno
RAZÓN: Paro del motor por el operador antes del enfriamiento apropiado del motor, resultando en factor de carga filtrado por arriba del umbral máximo de paro.
EFECTO: Ninguna acción es tomada por el ECM.
ACCIÓN: Consultar procedimientos de diagnóstico del síntoma Paro en Caliente.
CÓDIGO: 775
LÁMPARA: Mantenimiento
RAZÓN: Se ha detectado una fuga lenta en el sistema de aire.
EFECTO: Ninguno en el desempeño.
ACCIÓN: Revise el sistema de aire del vehículo por fugas. Consulte el Procedimiento 012-019 en el Manual de Análisis de Fallas y Reparación Motores Series ISM/QSM11, Boletín No. 3666322-00.
CÓDIGO: 776
LÁMPARA: Amarillo
RAZÓN: Se ha detectado una fuga rápida en el sistema de aire.
EFECTO: Ninguno en el desempeño.
ACCIÓN: Revise el sistema de aire del vehículo por fugas. Consulte el Procedimiento 012-019 en el Manual de Análisis de Fallas y Reparación Motores Series ISM/QSM11, Boletín No. 3666322-00.
CÓDIGO: 951
LÁMPARA: Ninguno
RAZÓN: Se detectó un desbalance de potencia entre los cilindros por el ECM.
EFECTO: El motor posiblemente puede tener funcionamiento irregular en ralentí o fallas de encendido.
ACCIÓN: Revise la calidad del combustible. Revise si el combustible está absorbiendo aire. Es normal tener un Código de Falla 951 inactivo después de que un procedimiento de servicio introdujo aire en el sistema de combustible, tal como un cambio de filtro. Efectúe la Prueba de Desempeño del Cilindro para determinar si un cilindro en particular o cilindros está altos o bajos en potencia. Consultar Procedimiento 014-008 Prueba de Desempeño del Cilindro en el Manual de Análisis de Fallas y Reparación Motores Series ISM/QSM11, Boletín No. 3666322-00.

Ultima Modificación: 28-JUNIO-2002


CÓDIGO DE FALLA 111 - Falla de Componentes Interno Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | ¿Código de Falla 111 inactivo?
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | ¿Menos de 3 conteos?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 111 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el ECM.

Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconectar el interruptor de llave y esperar 5 segundos.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
BIEN MAL

¿Código de Falla 111 inactivo?

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use el INSITE™ para leer los conteos inactivos del Código de Falla 111.
BIEN MAL

¿Menos de 3 conteos?

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por al menos 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 111 esté inactivo.
BIEN MAL

¿Código de Falla 111 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 29-ENERO-2014


CÓDIGO DE FALLA 115 - Circuito del Sensor de Posición del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de posición del motor y del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1C. Inspeccionar el sensor de posición del motor. | ¿El sensor de posición del motor no está dañado?
 | PASO 1D. Revise la resistencia del sensor de posición del motor. | ¿1000 a 2000 ohmios?
 | PASO 1E. Revise si hay un corto circuito entre las bobinas. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿1000 a 2000 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 115 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de posición del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de posición del motor y del arnés de sensores.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor.

Acción

Inspeccione los pines del conector del arnés de sensores y del sensor de posición del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del sensor, con la tierra del block del motor.
  • Mida la resistencia del pin A del conector del sensor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del motor

Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccionar el sensor de posición del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor.
  • Quitar el sensor de posición del motor.

Acción

Inspeccione el sensor de posición del motor por daño.

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas o por la corona dentada del volante
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.
BIEN MAL

¿El sensor de posición del motor no está dañado?

Reemplace el sensor de posición del motor

Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise la resistencia del sensor de posición del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor.

Acción

Revise la resistencia del sensor de posición del motor.

  • Mida la resistencia del pin A al pin D del sensor de posición del motor.
  • Mida la resistencia del pin B al pin C del sensor de posición del motor.
BIEN MAL

¿1000 a 2000 ohmios?

Reemplace el sensor de posición del motor

Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise si hay un corto circuito entre las bobinas.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor.

Acción

Revise si hay un corto circuito entre las bobinas.

  • Mida la resistencia del pin A al pin B del sensor de posición del motor.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de posición del motor

Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de posición del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del sensor de posición del motor y del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del motor. Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del sensor de posición del motor.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 47 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 50 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del sensor de posición del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 47 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 48 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 49 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 50 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conectar el arnés de sensores al sensor de posición del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 49 al pin 50 del conector del arnés de sensores.
  • Mida la resistencia del pin 47 al pin 48 del conector del arnés de sensores.
BIEN MAL

¿1000 a 2000 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use INSITE™ para verificar que el Código de Falla 115 esté inactivo.
BIEN MAL

¿Código de Falla 115 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 121 - Circuito del Sensor de Posición del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del motor. |
 | PASO 1A. Inspeccione los conectores del sensor de posición del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1C. Inspeccionar el sensor de posición del motor. | ¿El sensor de posición del motor no está dañado?
 | PASO 1D. Revise la resistencia del sensor de posición del motor. | ¿1000 a 2000 ohmios?
 | PASO 1E. Revise si hay un corto circuito entre las bobinas. | ¿Mayor de 100 kohmios?
PASO 2. | Revise los pines del arnés de sensores y del conector del ECM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿1000 a 2000 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 121 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de posición del motor.

Paso Asistido 1A - Inspeccionar los conectores del sensor de posición del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor.

Acción

Inspeccione los pines del conector del sensor de posición del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de posición del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del conector del sensor, con la tierra del block del motor.
  • Mida la resistencia del pin B del conector del sensor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del motor

Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccionar el sensor de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de posición del motor.

Acción

Inspeccione los pines del sensor de posición del motor y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de posición del motor. Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise la resistencia del sensor de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de posición del motor.

Acción

Revise la resistencia del sensor de posición del motor.

  • Mida la resistencia del pin A al pin D del sensor de posición del motor.
  • Mida la resistencia del pin B al pin C del sensor de posición del motor.
BIEN MAL

¿1000 a 2000 ohmios?

Reemplace el sensor de posición del motor.

Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise si hay un corto circuito entre las bobinas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de posición del motor.

Acción

Revise si hay un corto circuito entre las bobinas.

  • Mida la resistencia del pin A al pin B del sensor de posición del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del motor

Consulte el Procedimiento 019-038 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del sensor de posición del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 47 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 50 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del sensor de posición del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 47 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 48 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 49 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 50 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conectar el arnés de sensores al sensor de posición del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 49 al pin 50 del conector del arnés de sensores.
  • Mida la resistencia del pin 47 al pin 48 del conector del arnés de sensores.
BIEN MAL

¿1000 a 2000 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 121 esté inactivo.
BIEN MAL

¿Código de Falla 121 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 122 activo?
 | PASO 1C. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. | ¿+ 4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje para el sensor. |
 | PASO 1C-2. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del sensor de presión del múltiple de admisión. | ¿+ 0.70 a 1.40 VCD?
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 1D-2. Revise la resistencia en el arnés del sensor. |
 | PASO 1D-3. Revisar por una respuesta del ECM. |
 | PASO 1D-4. Revise la resistencia entre el pin de señal y el de retorno. |
PASO 2. | Revisar el arnés del motor y del ECM |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 122 activo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise la resistencia del arnés del sensor. | ¿Menos de 10 ohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 122 inactivo y Código de Falla 123 activo?
 | PASO 3B. Revise la resistencia entre la señal del ECM y tierra. | ¿Menos de 100k ohms?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o cambie el sensor de presión del múltiple de admisión, cualesquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19 o Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 122 activo?

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Desconecte todos los sensores de presión y de temperatura del arnés del motor.
  • Desconecte el sensor de nivel de refrigerante o la clavija de corto, del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824774, entre el sensor y el conector del arnés de sensores.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje para el sensor.

Condiciones

  • Desconecte todos los sensores de presión y temperatura de sus conectores en el arnés de sensores.
  • Desconectar el sensor de nivel de refrigerante o clavija de corto, de su conector en el arnés de sensores.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824774, al conector del arnés de sensores.
  • Nota: No conecte el sensor al cable de interconexión
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el sensor de presión del múltiple de admisión

Consulte el Procedimiento 019-061 en la Sección 19.

No cumple las especificaciones.

Ir a 4A

Ir a 1C-2

Paso Asistido 1C-2 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Verifique el voltaje de salida del ECM.

  • Mida la salida de voltaje del ECM, del pin 40 al pin 37 en el puerto de sensores del ECM.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el sensor de presión del múltiple de admisión

Consulte el Procedimiento 019-061 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal del sensor de presión del múltiple de admisión.

Condiciones

  • Desconecte todos los sensores de sus conectores en el arnés de sensores, excepto el sensor de presión del múltiple de admisión.
  • Desconecte el sensor de nivel de refrigerante o la clavija de corto del arnés del sensor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824774, entre el sensor y el conector del arnés de sensores.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

¿+ 0.70 a 1.40 VCD?

No cumple las especificaciones.

Ir a 2A

Ir a 1D-1

Paso Asistido 1D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desenchufe todos los sensores y el sensor de nivel de refrigerante o la clavija de corto de sus conectores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 40 del conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 39 del conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 37 del conector del arnés de sensores, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D-2

Ir a 4A

Paso Asistido 1D-2 - Revise la resistencia en el arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise si hay resistencia en el arnés del sensor.

  • Mida la resistencia del pin 37 del conector del arnés de sensores, con el pin A del conector del sensor.
  • Mida la resistencia del pin 40 del conector del arnés de sensores, con el pin B del conector del sensor.
  • Mida la resistencia del pin 39 en el conector del arnés de sensores, con el pin C del conector del sensor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D-3

Ir a 4A

Paso Asistido 1D-3 - Revisar por una respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 122 inactivo y Código de Falla 123 activo?

Código de Falla 122 activo

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1D-4

Ir a 4A

Paso Asistido 1D-4 - Revise la resistencia entre el pin de señal y el de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.

Acción

Revise la resistencia entre el pin de señal y de retorno.

  • Mida la resistencia del pin 39 al pin 40 en el puerto de sensores del ECM.
BIEN MAL

¿Menos de 100k ohms?

Reemplace el sensor de presión del múltiple de admisión.

Consulte el Procedimiento 019-061 en la Sección 19.

¿Mayor de 100 kohmios?

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del motor y del ECM

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 122 activo?

Reparación terminada.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de sus conectores en el arnés de sensores.
  • Desconectar el sensor de nivel de refrigerante o clavija de corto, de su conector en el arnés de sensores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 40 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 39 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 37 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise la resistencia del arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión del múltiple de admisión, del arnés de sensores.

Acción

Revise la resistencia del arnés del sensor.

  • Mida la resistencia del pin 39 en el conector del arnés de sensores, con el pin C del conector del sensor.
  • Mida la resistencia del pin 40 del conector del arnés de sensores, con el pin B del conector del sensor.
  • Mida la resistencia del pin 37 del conector del arnés de sensores, con el pin A del conector del sensor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 122 inactivo y Código de Falla 123 activo?

Código de Falla 122 activo

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise la resistencia entre la señal del ECM y tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revisar la resistencia del pin de señal del ECM.

  • Mida la resistencia del pin 39 del puerto del sensor del ECM a la tierra del bloque del motor.
BIEN MAL

¿Menos de 100k ohms?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 122 esté inactivo.
BIEN MAL

¿Código de Falla 122 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 352 inactivo?
PASO 2. | Revisar por falla mecánica. |
 | PASO 2A. Asegúrese de la operación apropiada del turbocargador. | ¿Presión positiva de múltiple de admisión del turbocargador?
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 123 inactivo?
 | PASO 3C. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. | ¿+ 4.75 a 5.25 VCD?
 | PASO 3C-1. Mida el voltaje del ECM. |
 | PASO 3D. Revise el voltaje de señal en el ECM del sensor de presión del múltiple de admisión. | ¿+ 0.42 a 0.58 VCD?
 | PASO 3D-1. Revise si hay un corto a tierra. |
 | PASO 3D-2. Revise por un corto de pin a pin. |
PASO 4. | Revisar el arnés de sensores. |
 | PASO 4A. Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados. | ¿Pines sucios o dañados?
 | PASO 4B. Lea los códigos de falla. | ¿Código de Falla 123 inactivo?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 5. | Revisar por una respuesta del ECM. |
 | PASO 5A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 123 inactivo y Código de Falla 122 activo?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 352 inactivo?

Posible falla del sensor, un corto a tierra en el cable común de alimentación de + 5 VCD del sensor, o corto entre pines.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revisar por falla mecánica.

Paso Asistido 2A - Asegúrese de la operación apropiada del turbocargador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor, del sensor de presión del múltiple de admisión.

Acción

Asegúrese de la operación apropiada del turbocargador.

  • Revise por presión positiva del múltiple de admisión.
BIEN MAL

¿Presión positiva de múltiple de admisión del turbocargador?

¿Baja presión del múltiple de admisión?

Corrija el mal funcionamiento básico del motor que causa baja presión del múltiple de admisión.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor, del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el sensor de presión del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 123 inactivo?

Código de Falla 123 activo.

Ir a 6B

Ir a 3C

Paso Asistido 3C - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Instale el cable de interconexión entre el sensor y el conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Ir a 3D

Ir a 3C-1

Paso Asistido 3C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 37 al pin 40 del puerto de sensores del ECM.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 3D - Revise el voltaje de señal en el ECM del sensor de presión del múltiple de admisión.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824774 entre el sensor de presión del múltiple de admisión y el conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión del múltiple de admisión.

  • Mida el voltaje de señal del pin B (o NEGRO) al pin C (o AMARILLO) del cable de interconexión.
BIEN MAL

¿+ 0.42 a 0.58 VCD?

No cumple las especificaciones.

Ir a 3D-1

Ir a 4A

Paso Asistido 3D-1 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 39 del conector del arnés de sensores, con la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D-2

Ir a 6A

Paso Asistido 3D-2 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 39 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de presión del múltiple de admisión

Consulte el Procedimiento 019-059 en la Sección 19.

Reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de sensores.

Paso Asistido 4A - Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 123 inactivo?

Código de Falla 123 activo.

Ir a 6B

Ir a 4C

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 39 del conector del arnés de sensores, con el pin C del conector del sensor de presión del múltiple de admisión, lado de arnés.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar por una respuesta del ECM.

Paso Asistido 5A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente entre el pin 37 y el pin 39 del puerto de sensores del ECM.
BIEN MAL

¿Código de Falla 123 inactivo?

¿Código de Falla 122 activo?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 123 esté inactivo.
BIEN MAL

¿Código de Falla 123 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 131 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia de posición del acelerador. | ¿250 a 3000 ohmios?
 | PASO 1C. Revise la resistencia entre pines del sensor. Nota: Tome la medición cuando el pedal sea oprimido y liberado. | Liberado: 1500 a 3000 ohms, Oprimido: 250 a 1500 ohms, la resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés, conector pasante, y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia entre los cables de SUMINISTRO y RETORNO de + 5 VCD. | ¿2000 a 3000 ohmios?
 | PASO 2C. Revise la resistencia en el cable de SUMINISTRO de +5 VCD y el circuito del cable de SEÑAL. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y el cable de RETORNO en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y otro cable de señal, o el cable de SUMINISTRO del interruptor. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revise si hay un corto entre el cable de SEÑAL de posición del acelerador, y los cables conectados a la lámpara de paro, lámpara de advertencia y lámpara de mantenimiento. | ¿Mayor de 100 kohmios?
 | PASO 2G. Revise por un corto entre el cable de SEÑAL de posición del acelerador y los demás cables en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 131 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del conector del arnés y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de posición del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

  • Mida la resistencia entre la alimentación de +5 VCD y el retorno del sensor de posición del acelerador, en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador se libera y cuando se oprime.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS si es necesario.

BIEN MAL

¿250 a 3000 ohmios?

Reemplace el sensor de posición del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Nota: Tome la medición cuando el pedal sea oprimido y liberado.

  • Mida la resistencia entre el cable de SUMINISTRO de + 5 VCD y el cable de SEÑAL en el lado de sensor del sensor de posición del acelerador.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para EL ISS, y el cable de interconexión, Número de Parte 3824892, para EL SSS si es necesario.

BIEN MAL

Liberado: ¿1500 a 3000 ohmios?

Oprimido: ¿250 a 1500 ohmios?

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés, conector pasante, y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del arnés, conector pasante, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise la resistencia entre los cables de SUMINISTRO y RETORNO de + 5 VCD.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia entre los cables de SUMINISTRO de (+) 5 VCD y de RETORNO.

  • Mida la resistencia entre el pin 48 y el pin 49 en el arnés del OEM, cuando el pedal del acelerador esté hacia arriba o hacia abajo.
BIEN MAL

¿2000 a 3000 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la resistencia en el cable de SUMINISTRO de +5 VCD y el circuito del cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia en el cable de SUMINISTRO de +5 VCD y el circuito del cable de SEÑAL.

  • Mida la resistencia entre el pin 48 y el pin 47 cuando el pedal del acelerador esté liberado y cuando esté oprimido.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y el cable de RETORNO en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y el cable de RETORNO en el arnés del OEM.

  • Mida la resistencia del pin 47 al pin 49 en el conector del arnés del OEM.

Nota: Gire todos los interruptores de la cabina a la posición de OFF o NEUTRAL. Use el freno manual del remolque para poner el freno de servicio. Desconecte el interruptor del embrague y el interruptor de validación de ralentí.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y otro cable de señal, o el cable de SUMINISTRO del interruptor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, de los interruptores del embrague y del freno.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y otro cable o el cable de SUMINISTRO de interruptor.

  • Mida la resistencia entre el pin 47 y los pines 1, 2, 3, y 13 del conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise si hay un corto entre el cable de SEÑAL de posición del acelerador, y los cables conectados a la lámpara de paro, lámpara de advertencia y lámpara de mantenimiento.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto entre el cable de SEÑAL de posición del acelerador, y los cables conectados a la lámpara de paro, lámpara de advertencia y lámpara de mantenimiento.

  • Mida la resistencia entre el pin 47 y los pines 5, 6 y 16 del conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2G

Ir a 3A

Paso Asistido 2G - Revise por un corto entre el cable de SEÑAL de posición del acelerador y los demás cables en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto entre el cable de SEÑAL de posición del acelerador y los otros cables de SEÑAL en el arnés del OEM.

  • Mida la resistencia entre el pin 47 y todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a “ON” y oprima el pedal del acelerador a fondo. Libere el pedal y desconecte el interruptor de llave.
  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 131 esté inactivo.
BIEN MAL

¿Código de Falla 131 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 26-JULIO-2012


CÓDIGO DE FALLA 132 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del sensor de posición del acelerador. | ¿2000 a 3000 ohmios?
 | PASO 1C. Revisar por un corto a tierra en la alimentación de + 5 VCD del sensor. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revisar por un corto a tierra en el cable de SEÑAL del sensor. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en los cables de ALIMENTACIÓN o de SEÑAL del arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto a tierra en el circuito de alimentación de (+) 5 VCD del sensor de posición del acelerador. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto a tierra en el circuito de señal del sensor de posición del acelerador. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto entre el cable de SUMINISTRO positivo de +5 VCD y cualquier otro cable en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto entre el cable de SEÑAL de posición del acelerador y cualquier otro cable en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 132 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del conector del arnés y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de posición del acelerador. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines en el sensor.

  • Mida la resistencia entre la alimentación de + 5 VCD y el retorno del sensor de posición del acelerador, en el lado de sensor del conector del sensor de posición del acelerador, cuando el pedal del acelerador está liberado.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS, si es necesario.

BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el sensor de posición del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar por un corto a tierra en la alimentación de + 5 VCD del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra en el cable de alimentación de (+) 5 VCD del sensor.

  • Mida la resistencia del suministro positivo +5 VCD en el lado de sensor del sensor de posición del acelerador a la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por un corto a tierra en el cable de SEÑAL del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra en el cable de SEÑAL del sensor.

  • Mida la resistencia del pin de SEÑAL del sensor de posición del acelerador, con la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar por un circuito abierto en los cables de ALIMENTACIÓN o de SEÑAL del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un circuito abierto en los cables de SUMINISTRO o de SEÑAL del arnés del OEM.

  • Mida la resistencia entre el pin 47 del conector del arnés del OEM y el cable de SEÑAL en el lado de arnés del sensor del acelerador.
  • Mida la resistencia entre el pin 48 del conector del arnés del OEM y la alimentación de +5 VCD en el lado de arnés del sensor de posición del acelerador.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra del circuito de alimentación +5-VCD del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto a tierra en el circuito de alimentación de (+) 5 VCD del sensor de posición del acelerador.

  • Mida la resistencia entre el pin 48 del arnés del OEM y la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto a tierra en el circuito de señal del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra en el circuito de señal del sensor de posición del acelerador.

  • Mida la resistencia del pin 47 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto entre el cable de ALIMENTACIÓN de +5 VCD y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un corto entre el cable de SUMINISTRO de (+) 5 VCD y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto entre el cable de SEÑAL de posición del acelerador y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto entre el cable de SEÑAL de posición del acelerador y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia entre el pin 47 del conector del arnés del OEM con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima cuatro veces el pedal del acelerador a su posición plena. Libere el pedal y desconecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 132 esté inactivo.
BIEN MAL

¿Código de Falla 132 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 133 - Circuito del Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Aislar el circuito del sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por códigos de falla activos. | ¿Códigos de Falla 131, 132, y 352 están activos?
 | PASO 1C. Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva. | ¿Código de Falla 133 activo?
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor de posición del acelerador remoto. | ¿250 a 3000 ohmios?
 | PASO 2C. Revise la resistencia entre pines del sensor. | Liberado: 1,500 a 3,000 ohmios, Oprimido: 250 a 1500 ohmios. La resistencia suelta debe tener cuando menos 1000 ohmios más que la resistencia oprimida.
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia entre los cables de SUMINISTRO y RETORNO de + 5 VCD. | ¿2000 a 3000 ohmios?
 | PASO 3C. Revise por un circuito abierto en el cable de RETORNO. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise la resistencia en el cable de SUMINISTRO de +5 VCD y el circuito del cable de SEÑAL. | Liberado: 1,500 a 3,000 ohmios, Oprimido: 250 a 1500 ohmios.
 | PASO 3E. Revisar por un corto entre el cable de SEÑAL de posición del acelerador remoto y el cable de ALIMENTACIÓN en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise si hay un corto entre los cables de SEÑAL y de SUMINISTRO de la posición del acelerador remoto con los demás cables en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 133 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Aislar el circuito del sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.
BIEN MAL

Códigos de Falla 131, 132, y 352 están activos

Código de Falla 131 inactivo

Ir a 1C

Ir a 4A

Paso Asistido 1C - Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva.

Condiciones

  • Desconectar el conector del acelerador remoto.

Acción

Revise si el código de falla se desactiva.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla inactivos.
BIEN MAL

Código de Falla 133 activo

Código de Falla 133 inactivo

Reemplace el sensor de posición del acelerador remoto

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del sensor de posición del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de + 5 VCD y el retorno del sensor de posición del acelerador remoto, en el lado de sensor del sensor de posición del acelerador remoto, cuando el acelerador remoto se libere y cuando se oprima.
BIEN MAL

¿250 a 3000 ohmios?

Reemplace el sensor de posición del acelerador remoto

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise la resistencia entre pines del sensor.

Nota: Tome la medición cuando el pedal sea oprimido y liberado.

  • Mida la resistencia entre el cable de SUMINISTRO de (+) 5 VCD y el cable de SEÑAL en el lado de sensor del sensor de posición del acelerador remoto.
BIEN MAL

Liberado: 1500 a 3000 ohms, Oprimido: 250 a 1500 ohmios.

La resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador remoto

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise la resistencia entre los cables de SUMINISTRO y RETORNO de + 5 VCD.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia entre los cables de SUMINISTRO de (+) 5 VCD y de RETORNO.

  • Mida la resistencia entre el pin 48 y el pin 49 en el arnés del OEM, cuando el pedal del acelerador remoto esté hacia arriba o hacia abajo.
BIEN MAL

¿2000 a 3000 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 49 del conector del arnés del OEM con el pin C (ó 3) del conector del sensor de posición del acelerador remoto.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise la resistencia en el circuito del cable de SUMINISTRO de (+) 5 VCD y de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia en el circuito del cable de SUMINISTRO de (+) 5 VCD y del cable de SEÑAL.

  • Mida la resistencia entre el pin 48 y el pin 21 del conector del arnés del OEM cuando el acelerador remoto sea liberado y cuando sea oprimido.
BIEN MAL

Liberado: 1,500 a 3,000 ohmios, Oprimido: 250 a 1500 ohmios.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto entre el cable de SEÑAL de posición del acelerador remoto y el cable de ALIMENTACIÓN en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto entre el cable de SEÑAL de posición del acelerador remoto y el cable de ALIMENTACIÓN en el arnés del OEM.

  • Mida la resistencia del pin 48 del conector del arnés del OEM con el pin B (ó 2) del conector del sensor de posición del acelerador remoto.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise si hay un corto entre los cables de SEÑAL y de SUMINISTRO de la posición del acelerador remoto con los demás cables en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar la terminal negativa de la batería.

Acción

Revise si hay un corto entre los cables de SEÑAL y de SUMINISTRO de posición del acelerador remoto, con los demás cables en el conector del arnés del OEM.

  • Mida la resistencia del pin 21 y el pin 48 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima el acelerador remoto a fondo tres veces. Libere el acelerador remoto y gire el interruptor de llave a OFF.
  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 133 esté inactivo.
BIEN MAL

¿Código de Falla 133 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-JULIO-2012


CÓDIGO DE FALLA 134 - Circuito del Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Aislar el circuito del sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por códigos de falla activos. | ¿Código de Falla 132 activo?
 | PASO 1C. Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva. | ¿Código de Falla 134 activo?
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia del sensor de posición del acelerador remoto. | ¿2000 a 3000 ohmios?
 | PASO 2C. Revise si hay un corto a tierra en el cable de SUMINISTRO + 5 VCD del sensor de posición del acelerador remoto. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra en el cable de SEÑAL del sensor de posición del acelerador remoto. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en los cables de ALIMENTACIÓN o de SEÑAL del arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra en el circuito de alimentación de + 5 VCD del sensor de posición del acelerador remoto. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise si hay un corto entre el cable de SEÑAL + 5 VCD del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por un corto entre el cable de SEÑAL del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 134 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Aislar el circuito del sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla.
BIEN MAL

¿Código de Falla 132 activo?

Código de Falla 132 inactivo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva.

Condiciones

  • Desconectar el conector del acelerador remoto.

Acción

Revise por desactivación de códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla inactivos.
BIEN MAL

¿Código de Falla 134 activo?

Código de Falla 134 inactivo

Reemplace el sensor de posición del acelerador remoto

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del sensor de posición del acelerador remoto por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de + 5 VCD y el retorno del sensor de posición del acelerador remoto, en el lado de sensor del sensor de posición del acelerador remoto, cuando el acelerador remoto sea liberado.
BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el sensor de posición del acelerador remoto

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra en el cable de SUMINISTRO + 5 VCD del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise si hay corto a tierra en la alimentación (+) 5 VCD del sensor de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de + 5 VCD en el lado de sensor del sensor de posición del acelerador remoto y la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador remoto.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto a tierra en el cable de SEÑAL del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise si hay un corto a tierra en el cable de SEÑAL del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el cable de SEÑAL en el lado de sensor del sensor de posición del acelerador remoto, y la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador remoto

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por un circuito abierto en los cables de ALIMENTACIÓN o de SEÑAL del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un circuito abierto en los cables de ALIMENTACIÓN o de SEÑAL del arnés del OEM.

  • Mida la resistencia entre el pin 48 del conector del arnés del OEM y la alimentación de + 5 VCD en el lado de arnés del sensor de posición del acelerador remoto.
  • Mida la resistencia entre el pin 21 del conector del arnés del OEM y el cable de SEÑAL en el lado de arnés del sensor de posición del acelerador remoto.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra en el circuito de alimentación de + 5 VCD del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto a tierra en el circuito de alimentación de (+) 5 VCD del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin 48 del conector del arnés del OEM y la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin 21 del conector del arnés del OEM y la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise si hay un corto entre el cable de SUMINISTRO de (+) 5 VCD del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte la terminal negativa de batería del OEM.

Acción

Revise si hay un corto entre el cable de SUMINISTRO de (+) 5 VCD del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia entre el pin 48 del conector del arnés del OEM y todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por un corto entre el cable de SEÑAL del sensor de posición del acelerador remoto y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte la terminal negativa de batería del OEM.

Acción

Revise si hay un corto entre el cable de SEÑAL del sensor del acelerador remoto y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia entre el pin 21 del conector del arnés del OEM y todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima el acelerador remoto a fondo tres veces. Libere el acelerador remoto y desconecte el interruptor de llave.
  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 134 esté inactivo.
BIEN MAL

¿Código de Falla 134 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-JULIO-2012


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 1A. Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 135 inactivo?
 | PASO 1C. Revisar el voltaje de alimentación del sensor de presión/ temperatura de aceite. | ¿4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del sensor de presión/temperatura de aceite. | ¿0.50 a 1.40 VCD?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados o conexión floja?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 135 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 135 inactivo y Código de Falla 141 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 1A - Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 135 inactivo?

Código de Falla 135 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revisar el voltaje de alimentación del sensor de presión/ temperatura de aceite.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor de presión/ temperatura de aceite.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 45 al pin 43 del puerto de sensores del ECM.
BIEN MAL

4.75 a 5.25 VCD

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal del sensor de presión/temperatura de aceite.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión/temperatura de aceite.

  • Mida el voltaje de señal del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿0.50 a 1.40 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 135 inactivo?

Código de Falla 135 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 44 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 43 del conector del arnés de sensores con el pin B (ó 2) en el lado de arnés del conector del sensor de presión/temperatura de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el sensor de presión/temperatura de aceite

Consulte el Procedimiento 019-155 en la Sección 19.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Desconecte el conector del arnés de sensores del ECM.
  • Use la herramienta electrónica de servicio INSITE™, para revisar si hay una respuesta apropiada del ECM.
BIEN MAL

Código de Falla 135 inactivo

Código de Falla 141 activo

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 135 esté inactivo.
BIEN MAL

¿Código de Falla 135 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 141 - Circuito del Sensor de Presión/Temperatura de Aceite del Motor

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consultar Procedimiento 019-031 | ISM11 CM570 QSM11 CM570 | 3666266
Arnés del Motor | Consultar Procedimiento 019-043 | ISM11 CM570 QSM11 CM570 | 3666266
Sensor de Presión/Temperatura de Aceite | Consultar Procedimiento 019-155 | ISM11 CM570 QSM11 CM570 | 3666266

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla de alimentación del sensor. | ¿Códigos de falla de alimentación del sensor activos?
 | PASO 1B. Revise por un código de falla activo. | ¿Código de Falla 141 activo?
PASO 2. | Revisar el sensor de presión/temperatura de aceite y el circuito. |
 | PASO 2A. Inspeccionar los pines del sensor de presión/temperatura de aceite y el conector. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor y el circuito de retorno. | ¿4.75 VCD a 5.25 VCD?
PASO 3. | Revise el ECM y el arnés del motor. |
 | PASO 3A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación del sensor y el circuito de retorno. |
 | PASO 3C. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3D. Revise por un circuito abierto en el lado de señal del arnés del fabricante de equipo original (OEM). | ¿Menos de 10 ohmios?
 | PASO 3E. Revise por un circuito abierto en el lado de retorno del arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3F. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3G. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3H. Revise por un código de falla activo. | ¿Código de Falla 141 activo?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactive el código de falla. | ¿Código de falla activo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla de alimentación del sensor.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla de alimentación del sensor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de falla de alimentación del sensor activos?
SÍ | NO
No Reparación | No Reparación

Árbol apropiado de análisis de fallas de los códigos de falla

Ir a 1B

Paso Asistido 1B - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 2 - Revisar el sensor de presión/temperatura de aceite y el circuito.

Paso Asistido 2A - Inspeccionar los pines del sensor de presión/temperatura de aceite y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor de presión/temperatura de aceite por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.
  • Instale el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite, en el conector del sensor del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3A

Paso Asistido 3 - Revise el ECM y el arnés del motor.

Paso Asistido 3A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección.

Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise el voltaje de alimentación del sensor y el circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Instale el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación y el circuito de retorno.

  • Mida el voltaje del pin de ALIMENTACIÓN de +5 voltios de presión de aceite al pin de RETORNO de presión de aceite en el ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿4.75 VCD a 5.25 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por un circuito abierto en el lado de señal del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión/temperatura del aceite, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión/temperatura de aceite en el conector del ECM del arnés del OEM y el pin de SEÑAL del conector del sensor de presión/temperatura de aceite en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de señal abierto.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un circuito abierto en el lado de retorno del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión/temperatura del aceite, del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del sensor de presión/temperatura de aceite en el conector del ECM del arnés del OEM y el pin de RETORNO del conector del sensor de presión/temperatura de aceite en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Diagnostique cada arnés conectado en serie para determinar cual contiene el circuito de retorno abierto.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión/temperatura del aceite, del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión/temperatura de aceite en el conector del ECM del arnés del OEM y la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a tierra en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 4A

Paso Asistido 3G - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Desconectar el sensor de presión/temperatura del aceite, del arnés del OEM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia entre el pin de SEÑAL del sensor de presión/temperatura de aceite en el conector del ECM del arnés del OEM y todos los demás pines en el conector del ECM del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el cable de SEÑAL en el arnés del OEM.

Repare o reemplace el arnés del OEM.

  • Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3H

Ir a 4A

Paso Asistido 3H - Revisar por código de falla activo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE para leer los códigos de falla.

¿Código de Falla 141 activo?
SÍ NO

Se ha detectado un sensor dañado.

Reemplace el sensor de presión/temperatura de aceite. Consultar Procedimiento 019-155 en la Tabla de Procedimientos Asociados.

Ninguna. La remoción e instalación del conector corrigió la falla.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla activo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

No Reparación

Ir a 1A

Reparación terminada

Ultima Modificación: 04-AGOSTO-2015


CÓDIGO DE FALLA 143 - Presión del Conducto de Aceite del Motor - Datos Válidos Pero Abajo de la Gama Normal de Operación - Nivel Moderadamente Grave

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 143. | ¿Conteos activos o inactivos del Código de Falla 143?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si está el Código de Falla 143.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 143?
SÍ NO

Consulte el árbol de síntoma de análisis de fallas de Baja Presión de Aceite Lubricante, en el Manual de Servicio del ISM, ISMe, y QSM11, Boletín 3666322.

No Reparación

Árbol de síntomas de análisis de fallas apropiado

Reparación terminada

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura del refrigerante. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 144 inactivo?
 | PASO 1C. Revisar la resistencia del sensor de temperatura del refrigerante. | ¿300 ohmios a 90 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 144 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 144 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del sensor de temperatura de refrigerante y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 144 inactivo?

Código de Falla 144 activo.

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del sensor de temperatura de refrigerante.
BIEN MAL

¿300 ohmios a 90 kohmios?

Reemplace el sensor de temperatura del refrigerante.

Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 144 inactivo?

Código de Falla 144 activo.

Ir a 3B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con todos los otros pines.
  • Mida la resistencia del pin 3 del conector del arnés de sensores, con todos los otros pines.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con el pin B (ó 2) del conector del sensor de temperatura de refrigerante.
  • Mida la resistencia del pin 3 del conector del arnés de sensores, con el pin A (ó 1) del conector del sensor de temperatura de refrigerante.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 144 esté inactivo.
BIEN MAL

¿Código de Falla 144 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura del refrigerante. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 145 inactivo?
 | PASO 1C. Revisar la resistencia del sensor de temperatura del refrigerante. | ¿300 ohmios a 90 kohmios?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 145 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés de sensores, o reemplace el sensor de temperatura de refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de sensores. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés de sensores. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 145 inactivo?

Código de Falla 145 activo.

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del sensor de temperatura de refrigerante.
BIEN MAL

¿300 ohmios a 90 kohmios?

Reemplace el sensor de temperatura del refrigerante

Consultar Procedimiento 019-019 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del sensor de temperatura de refrigerante, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del sensor de temperatura de refrigerante, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de temperatura del refrigerante

Consultar Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 145 inactivo?

Código de Falla 145 activo.

Ir a 3B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 3 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 3 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 145 esté inactivo.
BIEN MAL

¿Código de Falla 145 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 147 (industrial) - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 147 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconectar el arnés del OEM del regulador de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 22 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconectar el arnés del OEM del regulador de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 22 del conector de 31 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de interconexión del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de motor del OEM, del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 30 del conector del arnés de OEM, con el pin 22 del conector de 31 pines del OEM del arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 30 del conector del arnés de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 30 del conector de arnés de actuadores del ECM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 147 esté inactivo.
BIEN MAL

¿Código de Falla 147 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 148 (industrial) - Circuito del Acelerador de Frecuencia

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los conectores del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 148 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 148 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del OEM del arnés de actuadores, en el conector de 31 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Conectar el regulador de frecuencia al arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 22 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el regulador de frecuencia del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 22 del conector de 31 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los conectores del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 30 del conector del arnés de actuadores al pin 22 del conector de 31 pines en el lado del arnés del actuador.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 30 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 30 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 148 inactivo?

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 148 esté inactivo.
BIEN MAL

¿Código de Falla 148 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 1A. Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 153 inactivo?
 | PASO 1C. Revise la resistencia del sensor de temperatura del múltiple de admisión. | ¿175 ohmios a 244 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 153 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 153 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 1A - Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de temperatura del múltiple de admisión y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 153 inactivo?

Código de Falla 153 activo.

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revise la resistencia del sensor de temperatura del múltiple de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del sensor de temperatura del múltiple de admisión.
BIEN MAL

¿175 ohmios a 244 kohmios?

Reemplace el sensor de temperatura del múltiple de admisión.

Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 153 inactivo?

Código de Falla 153 activo.

Ir a 3B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 38 del conector del arnés de sensores, con todos los otros pines en el arnés de sensores.
  • Mida la resistencia del pin 40 del conector del arnés de sensores, con todos los otros pines en el arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 40 del conector del arnés de sensores con el pin 1 (o A) del conector del sensor de presión/temperatura del múltiple de admisión, lado de arnés.
  • Mida la resistencia del pin 38 del conector del arnés de sensores con el pin 2 (o B) del conector del sensor de temperatura del múltiple de admisión, lado de arnés.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 153 esté inactivo.
BIEN MAL

¿Código de Falla 153 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba de 2 vías Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 145 y 213 no están activos?
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 154 inactivo?
 | PASO 2C. Revise la resistencia del sensor de temperatura del múltiple de admisión. | ¿175 ohmios a 244 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | Código de Falla 154 inactivo
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 154 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 145 y 213 no están activos?

Posible falla del sensor, un corto a tierra en el suministro común de + 5 VCD del sensor, o un corto de pin a pin.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de temperatura del múltiple de admisión y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura del múltiple de admisión, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 154 inactivo?

Código de Falla 154 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise la resistencia del sensor de temperatura del múltiple de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del sensor de temperatura del múltiple de admisión.
BIEN MAL

¿175 ohmios a 244 kohmios?

Reemplace el sensor de temperatura del múltiple de admisión.

Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura del múltiple de admisión, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de temperatura del múltiple de admisión.

Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de sensores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 154 inactivo?

Código de Falla 154 activo.

Ir a 4B

Ir a 3C

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 40 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 38 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto circuito a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 40 del conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 38 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 154 esté inactivo.
BIEN MAL

¿Código de Falla 154 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 31-JULIO-2012


CÓDIGO DE FALLA 187 - Suministro de Voltaje del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por sensores defectuosos. |
 | PASO 1A. Revisar el sensor de presión/temperatura del aceite. | ¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?
 | PASO 1B. Revise el sensor de restricción de entrada de combustible, si está equipado. | ¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?
 | PASO 1C. Revisar el sensor de presión del tanque húmedo, si está equipado. | ¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?
 | PASO 1D. Revisar el sensor de nivel de refrigerante. | ¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?
 | PASO 1E. Revise el sensor de posición de la transmisión Top 2, si está equipado. | ¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del ECM. | ¿+ 4.75 a 5.25 VCD?
 | PASO 2C. Revise por un corto a tierra en los cables de alimentación del sensor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 187 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por sensores defectuosos.

Paso Asistido 1A - Revisar el sensor de presión/temperatura del aceite.

Condiciones

  • Desconecte el arnés de sensores, del sensor de presión/temperatura de aceite.
  • Encienda el interruptor de llave.

Acción

Revisar el sensor de presión/temperatura del aceite.

  • Mida el voltaje del pin A (ó 1) al pin B (ó 2) en el conector del sensor de presión/temperatura del aceite.
BIEN MAL

¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?

Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar el sensor de restricción de entrada de combustible.

Condiciones

  • Equipo opcional ; revise el vehículo para ver si está equipado así.
  • Si no está equipado, vaya al Paso 1C.
  • Desconecte el arnés del actuadores, del sensor de restricción de entrada de combustible.
  • Encienda el interruptor de llave.

Acción

Revisar el sensor de restricción de entrada de combustible.

  • Mida el voltaje del pin A (ó 1) al pin B (ó 2) en el conector del sensor de restricción de entrada de combustible.
BIEN MAL

¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?

Reemplace el sensor de restricción de entrada de la bomba de combustible.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise el sensor de presión del tanque húmedo.

Condiciones

  • Equipo opcional ; revise el vehículo para ver si está equipado así.
  • Si no está equipado, vaya al Paso 1D.
  • Desconecte el arnés de motor, del sensor de presión del múltiple de admisión.
  • Encienda el interruptor de llave.

Acción

Revise el sensor de presión del tanque húmedo.

  • Mida el voltaje del pin A (ó 1) al pin B (ó 2) en el conector del sensor de presión del tanque húmedo.
BIEN MAL

¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?

Reemplace el ensamble de sensor de presión del tanque húmedo/gobernador. Consulte el manual de análisis de fallas y reparación del OEM para ver el procedimiento apropiado.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar el sensor de nivel de refrigerante.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de nivel de refrigerante.

Acción

Revisar el sensor de nivel de refrigerante.

  • Mida el voltaje del pin C (ó 3) al pin B (ó 2) en el conector del sensor de nivel de refrigerante.
BIEN MAL

¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?

Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise el sensor de posición de la transmisión Top 2.

Condiciones

  • Equipo opcional ; revise el vehículo para ver si está equipado así.
  • El paso siguiente aplica solamente si el vehículo tiene transmisión Spicer™ Top 2.
  • Si no está equipado, vaya al Paso 2A.
  • Encienda el interruptor de llave.
  • Desconecte el arnés del sensor del sensor de posición de la transmisión Top 2.

Acción

Revise el sensor de posición de la transmisión Top 2.

  • Mida el voltaje del pin A (ó 1) al pin B (ó 2) en el conector del sensor de posición de la transmisión Top 2.
BIEN MAL

¿Menos de + 4.5 VCD y el Código de Falla 187 aún está activo?

Reemplace el sensor de posición de la transmisión Top 2. Consulte el manual de análisis de fallas y reparación del OEM para ver el procedimiento apropiado.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o conector, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el voltaje de alimentación del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida la salida de voltaje de alimentación del puerto del conector del arnés de sensores del ECM, en los pines 18, 25 y 45 con la tierra.
  • Mida la salida de voltaje de alimentación del puerto del conector del arnés de actuadores del ECM, en los pines 19 y 29 a tierra.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto a tierra en los cables de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto a tierra en los cables de alimentación del sensor.

  • Mida la resistencia de los pines 18, 25, y 45 en el conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia de los pines 19 y 29 en el conector del arnés de actuadores, con la tierra del block del motor.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.
  • Desconecte el sensor de restricción de entrada de combustible del arnés del motor, si está equipado.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor, si está equipado.
  • Desconectar el sensor de nivel de refrigerante del arnés del motor.
  • Desconectar el sensor de posición de la transmisión Top 2 del arnés del motor, si está equipado.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de presión/temperatura del aceite del arnés del motor.
  • Desconecte el sensor de restricción de entrada de combustible del arnés del motor, si está equipado.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor, si está equipado.
  • Desconectar el sensor de nivel de refrigerante del arnés del motor.
  • Desconectar el sensor de posición de la transmisión Top 2 del arnés del motor, si está equipado.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 a los demás pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 25 a los demás pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 45 a los demás pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 19 con todos los otros pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 29 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 187 esté inactivo.
BIEN MAL

¿Código de Falla 187 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 01-AGOSTO-2012


CÓDIGO DE FALLA 198 - Lámpara ICON™.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer todos los códigos de falla. |
 | PASO 1A. Leer los códigos de falla con INSITE™ o destellar la lámpara ICON™ para códigos de falla de ICON™. | ¿Código de Falla 198 inactivo?
PASO 2. | Revise los pines del conector del arnés del motor y del módulo de control del motor (ECM). |
 | PASO 2A. Inspeccionar el conector del arnés del motor del OEM y del ECM por pines dañados. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto con la batería. | ¿Menos de 1.5 VCD?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar la lámpara ICON™. |
 | PASO 3A. Revisar el conector de la lámpara ICON™ por pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar la lámpara ICON™ por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 198 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer todos los códigos de falla.

Paso Asistido 1A - Leer los códigos de falla con INSITE™ o destellar la lámpara ICON™ para códigos de falla de ICON™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando INSITE™ o destelle la lámpara ICON™.
BIEN MAL

¿Código de Falla 198 inactivo?

Código de Falla 198 activo

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar los pines del conector del arnés del motor del OEM y del ECM.

Paso Asistido 2A - Inspeccionar el conector del arnés del motor del OEM y del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del OEM, del ECM.

Acción

Inspeccione el conector del arnés del motor del OEM y los pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando el limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto con la batería.

Condiciones

  • Desconectar el conector del arnés del motor del OEM, del ECM.
  • Quite el foco del portalámparas ICON™.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje usando un multímetro.

  • Mida el voltaje del pin 4 en el conector del arnés del motor del OEM en el ECM, con la tierra.
BIEN MAL

¿Menos de 1.5 VCD?

Repare o reemplace el arnés del motor del OEM

  • Repare el arnés del motor del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del OEM, del ECM.
  • Quite el foco del portalámparas ICON™.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 4 en el conector del arnés del motor del OEM en el ECM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar la lámpara ICON™.

Paso Asistido 3A - Revisar el conector de la lámpara ICON™ por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de la lámpara ICON™, del arnés del OEM en la cabina.

Acción

Inspeccione los pines de la lámpara ICON™ y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Limpie la suciedad, desechos, y humedad de los pines del conector. Repare los pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare los pines del conector de la lámpara. Consulte el Procedimiento 019-202 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar la lámpara ICON™ por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de la lámpara ICON™, del arnés del OEM en la cabina.

Acción

Revisar la lámpara ICON™ por un corto a tierra.

  • Mida la resistencia del pin A del conector del conector de la lámpara ICON™, con la tierra del block del motor.
  • Mida la resistencia del pin B del conector del conector de la lámpara ICON™, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace la lámpara ICON™.

  • Repare la lámpara ICON™, Número de Parte 4009767. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace la lámpara ICON™, Número de Parte 4009767. Consulte el Procedimiento 019-046 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 198 esté inactivo.
BIEN MAL

¿Código de Falla 198 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte al Taller de Reparación Autorizado Cummins más cercano, si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 01-AGOSTO-2012


CÓDIGO DE FALLA 199 - Lámpara ICON™.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer todos los códigos de falla. |
 | PASO 1A. Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destelle la lámpara del motor para ver el código de falla activo. | ¿Código de Falla 199 inactivo?
PASO 2. | Revisar la lámpara ICON™. |
 | PASO 2A. Revisar el bulbo por continuidad. | ¿Menos de 10 ohmios?
 | PASO 2B. Revisar la lámpara ICON™ por voltaje. | ¿Mayor de 6 VCD?
PASO 3. | Revisar el fusible. |
 | PASO 3A. Revisar el fusible de encendido de 5 amperes. | ¿Fusible instalado correctamente?
 | PASO 3B. Revise si el fusible de 5 amperes está fundido. | ¿Fusible no fundido?
PASO 4. | Revise los conectores del arnés del OEM en la mampara y el conector del módulo de control del motor (ECM) del arnés del OEM. |
 | PASO 4A. Inspeccionar el arnés del OEM por pines dañados. | ¿Pines sucios o dañados?
PASO 5. | Revisar el circuito de la lámpara ICON™ por un circuito abierto o corto. |
 | PASO 5A. Revisar la lámpara ICON™ por un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 5B. Revise por un corto. | ¿Mayor de 100 kohmios?
 | PASO 5C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 199 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer todos los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destelle la lámpara del motor para ver el código de falla activo.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destelle la lámpara del motor para ver el código de falla activo.
BIEN MAL

¿Código de Falla 199 inactivo?

Código de Falla 199 activo

Ir a 6A

Ir a 2A

Paso Asistido 2 - Revisar la lámpara ICON™.

Paso Asistido 2A - Revisar el bulbo por continuidad.

Condiciones

  • Desconecte el interruptor de llave.
  • Quitar el bulbo del portabulbo.

Acción

Revise la resistencia del bulbo.

  • Use un multímetro para revisar la resistencia del bulbo.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el bulbo

  • Reemplace el bulbo para un sistema de 12 VCD con un bulbo General Electric 1892 ó equivalente.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar la lámpara ICON™ por voltaje.

Condiciones

  • Quitar el bulbo del portabulbo.
  • Conecte el interruptor de llave.

Acción

Revise por voltaje a la lámpara.

  • Use un multímetro para medir el voltaje en el lado de interruptor de llave del portabulbo de la lámpara (lado de energía) con la tierra del chasis.
BIEN MAL

¿Mayor de 6 VCD?

Menos de 6 VCD

Ir a 4A

Ir a 3A

Paso Asistido 3 - Revisar el fusible.

Paso Asistido 3A - Revisar el fusible de encendido de 5 amperes.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si el fusible de 5 amp. está instalado correctamente.
BIEN MAL

¿Fusible instalado correctamente?

Instale el fusible correctamente. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise si el fusible de 5 amperes está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si el fusible de 5 amperes está fundido.
BIEN MAL

Fusible no fundido

Reemplace el fusible fundido. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar los conectores del arnés del OEM en la cabina en el mamparo contra incendios y el conector del ECM del arnés del OEM.

Paso Asistido 4A - Inspeccionar el arnés del OEM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los pines del conector del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los pines dañados

Repare o reemplace el arnés del OEM.

Limpie la suciedad, desechos, y humedad de los pines del conector. Repare o reemplace el arnés.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés. Consultar Procedimiento 019-305 en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, Boletín 3666415.
  • Contacte un taller de reparación autorizado del OEM para reparación/reemplazo del arnés.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el circuito de la lámpara ICON™ por un circuito abierto o corto.

Paso Asistido 5A - Revisar la lámpara ICON™ por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Saque el bulbo de la lámpara ICON™ del portabulbo.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 4 del conector del arnés del OEM en el ECM, con el lado de retorno (lado de ECM) del portabulbo de la lámpara ICON™.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Saque el bulbo de la lámpara ICON™ del portabulbo.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 4 del conector del arnés del OEM en el ECM, con la tierra.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Saque el bulbo de la lámpara ICON™ del portabulbo.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 4 del conector del arnés del motor en el ECM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 199 esté inactivo.
BIEN MAL

Código de Falla 199 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte al Taller de Reparación Autorizado Cummins más cercano, si se han completado y vuelto a revisar todos los pasos.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 212 - Circuito del Sensor de Temperatura del Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 1A. Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 212 inactivo?
 | PASO 1C. Revise la resistencia del sensor de presión/temperatura del aceite. | ¿300 ohmios a 90 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 212 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 212 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 1A - Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Inspeccione los pines del conector del sensor de presión/temperatura de aceite y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el sensor de presión/temperatura de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 212 inactivo?

Código de Falla 212 activo.

Ir a 3B

Ir a 1C

Paso Asistido 1C - Revise la resistencia del sensor de presión/temperatura del aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise la resistencia del sensor de presión/temperatura del aceite.

  • Mida la resistencia del pin 4 (o D) al pin 2 (o B) del sensor de presión/temperatura de aceite.
BIEN MAL

¿300 ohmios a 90 kohmios?

Reemplace el sensor de presión/temperatura de aceite. Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 212 inactivo?

Código de Falla 212 activo.

Ir a 3B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 42 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 43 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 42 del conector del arnés de sensores, con el pin 4 (o D) del sensor de presión/temperatura de aceite.
  • Mida la resistencia del pin 43 del conector del arnés de sensores, con el pin 2 (o B) del sensor de presión/temperatura de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-205 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 212 esté inactivo.
BIEN MAL

¿Código de Falla 212 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 01-AGOSTO-2012


CÓDIGO DE FALLA 213 - Circuito del Sensor de Temperatura del Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 145 y 154 no están activos?
PASO 2. | Revisar el sensor de presión/temperatura del aceite. |
 | PASO 2A. Inspeccione los pines del sensor de presión/temperatura de aceite y del conector del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 213 inactivo?
 | PASO 2C. Revise la resistencia del sensor de presión/temperatura del aceite. | ¿300 ohmios a 90 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 213 inactivo?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 213 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 145 y 154 no están activos?

Ir a 2A

Código de Falla 187

Paso Asistido 2 - Revisar el sensor de presión/temperatura del aceite.

Paso Asistido 2A - Inspeccione los pines del arnés del sensor de presión/temperatura de aceite y del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión/temperatura de aceite. Consultar Procedimiento 019-155 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 213 inactivo?

Código de Falla 213 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise la resistencia del sensor de presión/temperatura del aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise la resistencia del sensor de presión/temperatura del aceite.

  • Mida la resistencia del pin 4 (o D) al pin 2 (o B) del sensor de presión/temperatura de aceite.
BIEN MAL

¿300 ohmios a 90 kohmios?

Reemplace el sensor de presión/temperatura de aceite. Consultar Procedimiento 019-155 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 4 (o D) del sensor de presión/temperatura de aceite, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de presión/temperatura de aceite. Consultar Procedimiento 019-155 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés de sensores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 213 inactivo?

Código de Falla 213 activo.

Ir a 4B

Ir a 3C

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 42 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 43 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión/temperatura del aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 42 del conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 43 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 213 esté inactivo.
BIEN MAL

¿Código de Falla 213 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 216 - Circuito del Sensor de Presión del Tanque Húmedo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del tanque húmedo. |
 | PASO 1A. Inspeccionar los pines del conector del arnés de sensores y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 216 inactivo?
 | PASO 1C. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje del ECM. |
PASO 2. | Revisar el arnés del sensor y del ECM |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 216 inactivo?
 | PASO 2C. Revise si hay un corto del cable de SEÑAL con los demás cables en el arnés del motor. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 216 inactivo y Código de Falla 217 activo?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 216 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de presión del tanque húmedo.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés de sensores y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de sensores y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-206 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ensamble del gobernador del compresor de aire. Consulte el Procedimiento 019-169 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 216 inactivo?

Código de Falla 216 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el arnés del motor del sensor de presión del tanque húmedo.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 1 (o A) al pin 2 (o B) del conector del sensor de presión del tanque húmedo, lado de arnés del motor.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 2A

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconectar el sensor de presión del tanque húmedo del arnés de sensores.
  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 18 al pin 20 del puerto de sensores del ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del sensor y del ECM

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 216 inactivo?

Código de Falla 216 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise si hay un corto del cable de SEÑAL con los demás cables en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto del cable de SEÑAL con los demás cables en el arnés del motor.

  • Mida la resistencia del pin 19 en el conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 19 en el conector del arnés de sensores, con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto del cable de SEÑAL con los demás cables en el arnés del motor.

  • Mida la resistencia del pin 20 del conector del arnés de sensores, con el pin 2 del conector del arnés del sensor de presión del tanque húmedo, lado de arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-206 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™, para revisar si hay una respuesta apropiada del ECM.
BIEN MAL

¿Código de Falla 216 inactivo?

¿Código de Falla 217 activo?

Reemplace el ensamble del gobernador del compresor de aire

Consulte el Procedimiento 019-169 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 216 esté inactivo.
BIEN MAL

¿Código de Falla 216 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 01-AGOSTO-2012


CÓDIGO DE FALLA 216 - Circuito del Sensor de Presión del Tanque Húmedo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 187 inactivo?
PASO 2. | Revise el sensor de presión del tanque húmedo. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de sensores y del sensor. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 217 inactivo?
 | PASO 2C. Revise el voltaje de alimentación. | ¿+ 4.75 a 5.25 VCD?
 | PASO 2C-1. Mida el voltaje del ECM. |
PASO 3. | Revisar el arnés del sensor y del ECM |
 | PASO 3A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 217 inactivo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 217 inactivo y Código de Falla 216 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 217 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 187 inactivo?

Posible falla del sensor, un corto a tierra en el suministro común de + 5 VCD del sensor, o corto entre pines.

Ir a 2A

Código de Falla 187

Paso Asistido 2 - Revise el sensor de presión del tanque húmedo.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de sensores y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.

Acción

Inspeccione los pines del conector del arnés de sensores y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-206 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ensamble del gobernador electrónico del compresor de aire. Consulte el Procedimiento 019-169 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 217 inactivo?

Código de Falla 217 activo.

Ir a 5B

Ir a 2C

Paso Asistido 2C - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el arnés del motor del sensor de presión del tanque húmedo.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación del pin 1 (o A) al pin 2 (o B) en el sensor de presión del tanque húmedo, lado de arnés del motor.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2C-1

Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje en el ECM, del pin 18 al pin 20 del puerto de sensores del ECM.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del sensor y del ECM

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor de presión del tanque húmedo del arnés del motor.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 217 inactivo?

Código de Falla 217 activo.

Ir a 5B

Ir a 3C

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Lea los códigos de falla.

  • Mida la resistencia del pin 19 del conector del arnés de sensores, con el pin 3 (o C) del conector del arnés del sensor de presión del tanque húmedo, lado de arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-206 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Lea los códigos de falla.

  • Mida la resistencia del pin 19 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del sensor de presión del tanque húmedo.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Lea los códigos de falla.

  • Mida la resistencia del pin 19 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente entre el pin 18 y el pin 19 del puerto de sensores del ECM.
BIEN MAL

¿Código de Falla 217 inactivo?

Código de Falla 216 activo

Reemplace el ensamble del gobernador electrónico del compresor de aire

Consulte el Procedimiento 019-169 en la Sección 19.

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 217 esté inactivo.
BIEN MAL

¿Código de Falla 217 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-AGOSTO-2012


CÓDIGO DE FALLA 218 - Circuito del Sensor de Presión del Tanque Húmedo

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 218 inactivo?
 | PASO 2B. Borrar los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico al tanque húmedo.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Arranque el motor y compare la pantalla de monitoreo de la herramienta de servicio, con la lectura del manómetro mecánico.
BIEN MAL

¿Es correcta la lectura del sensor?

Consulte el árbol del síntoma de análisis del Compresor de Aire en el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.

Reemplace el gobernador electrónico del compresor de aire

Consulte el Procedimiento 019-169 en la Sección 19.

Manual de diagnóstico y reparación de fallas del motor base

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 218 esté inactivo.
BIEN MAL

¿Código de Falla 218 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-AGOSTO-2012


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión de Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión de aire ambiente. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 221 inactivo?
 | PASO 1C. Revise el voltaje de alimentación del sensor de presión de aire ambiente del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 2C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del ECM para el sensor de presión de aire ambiente. | ¿Altitud (ft) Voltaje (VCD), 0 (nivel de mar) - +3.40 a 4.50, 3000 - +2.80 a 3.80, 6000 - +2.20 a 3.25, 9000 - +1.70 a 2.70, 12000 - +1.20 a +2.20?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 221 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 221 inactivo y Código de Falla 222 activo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 221 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.
  • .

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 221 inactivo?

Código de Falla 221 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación del sensor de presión de aire ambiente del ECM.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés de sensores.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de aire ambiente del ECM.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿4.75 a 5.25 VCD?

No satisface las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje en el ECM del pin 17 al pin 31 del puerto del conector de sensores del ECM.
BIEN MAL

¿+4.75 a 5.2- VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal del ECM para el sensor de presión de aire ambiente.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés de sensores.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aire ambiente del ECM.

  • Mida el voltaje de señal del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿Altitud (ft) Voltaje (VCD), 0 (nivel de mar) - +3.40 a 4.50, 3000 - +2.80 a 3.80, 6000 - +2.20 a 3.25, 9000 - +1.70 a 2.70, 12000 - +1.20 a +2.20?

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 221 inactivo?

Código de Falla 221 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 31 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el sensor de presión de aire ambiente

Consulte el Procedimiento 019-004 en la Sección 19.

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Desconecte el conector del arnés de sensores del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 221 inactivo y Código de Falla 222 activo?

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 221 esté inactivo.
BIEN MAL

¿Código de Falla 221 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando la herramienta electrónica de servicio INSITE™.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-AGOSTO-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión de Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824774 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 123 inactivo?
PASO 2. | Revisar el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 222 inactivo?
 | PASO 2C. Revise el voltaje de alimentación de presión de aire ambiente del ECM. | ¿+ 4.75 a 5.25 VCD?
 | PASO 2C-1. Mida el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión de aire ambiente del ECM. | ¿Altitud (ft) Voltaje (VCD), 0 (nivel de mar) - +3.40 a 4.50, 3000 - +2.80 a 3.80, 6000 - +2.20 a 3.25, 9000 - +1.70 a 2.70, 12000 - +1.20 a 2.20?
 | PASO 2D-1. Revise si hay un corto a tierra. |
 | PASO 3D-2. Revise por un corto de pin a pin. |
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 222 inactivo?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 222 inactivo y Código de Falla 221 activo.
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 222 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 123 inactivo?

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 222 inactivo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise el voltaje de alimentación de presión de aire ambiente del ECM.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aire ambiente del ECM.

  • Use un multímetro para medir el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje en el ECM del pin 17 al pin 31 del puerto del conector de sensores del ECM.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 2D - Revise el voltaje de señal de presión de aire ambiente del ECM.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824774, entre el sensor y el conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aire ambiente del ECM.

  • Mida el voltaje de señal del pin B (o NEGRO) al pin C (o AMARILLO) del cable de interconexión.
BIEN MAL

Altitud (pies) Voltaje (VCD), 0 (a nivel del mar) - +3.40 a 4.50, 3000 - +2.80 a 3.80, 6000 - +2.20 a 3.25, 9000 - +1.70 a 2.70, 12000 - +1.20 a 2.20

Ir a 2D-1

Ir a 3A

Paso Asistido 2D-1 - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés de sensores a la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de temperatura de aire ambiente.

Consulte el Procedimiento 019-004 en la Sección 19.

Reemplace el arnés del motor.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

Paso Asistido 3A - Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 222 inactivo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un circuito abierto en el cable de señal de presión de aire ambiente.

  • Mida la resistencia del pin 6 del conector del arnés de sensores con el pin C (ó 3) de señal del sensor de presión de aire ambiente.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente entre el pin 6 y el pin 17 del puerto de sensores del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 222 inactivo y Código de Falla 221 activo?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 222 esté inactivo.
BIEN MAL

¿Código de Falla 222 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-AGOSTO-2012


CÓDIGO DE FALLA 223 - Falla del Solenoide de la Válvula de Quemado

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga mediciones: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de la válvula de quema. |
 | PASO 1A. Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor. | ¿El solenoide está conectado?
 | PASO 1B. Inspeccione el solenoide de la válvula de quema y el conector del solenoide en el arnés del motor. | ¿Pines sucios o dañados?
 | PASO 1C. Revise el solenoide de la válvula de quema por un circuito abierto. | ¿Menos de 120 ohmios?
 | PASO 1D. Revise el solenoide de la válvula de quema por un corto. | ¿Mayor a 80 ohmios?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2B-1. Revise por un circuito abierto en el arnés puente Centinel™. |
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C-1. Revise si hay un corto a tierra en el arnés puente Centinel™. |
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 223 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el solenoide de la válvula de quema.

Paso Asistido 1A - Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el solenoide de la válvula de quema esté conectado al arnés del motor.
BIEN MAL

¿El solenoide está conectado?

Conecte el solenoide al arnés del motor.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccione el solenoide de la válvula de quema y el conector del solenoide en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de quema.

Acción

Inspeccione los pines del conector del solenoide de la válvula de quema y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o reemplace el solenoide de la válvula de quema, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el solenoide de la válvula de quemado. Consultar Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise el solenoide de la válvula de quema por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.

Acción

Revise el solenoide de la válvula de quema por un circuito abierto.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del conector del solenoide de la válvula de quema.
BIEN MAL

¿Menos de 120 ohmios?

Reemplace el solenoide de la válvula de quemado.

Consultar Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise el solenoide de la válvula de quema por un corto a tierra.

Condiciones

  • Desconectar el arnés del motor del solenoide de la válvula de quema.

Acción

Revise el solenoide de la válvula de quema por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del solenoide de la válvula de quema, con la tierra del block del motor.
BIEN MAL

¿Mayor a 80 ohmios?

Reemplace el solenoide de la válvula de quemado.

Consultar Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un circuito abierto en el circuito del solenoide de la válvula de quema.

  • Mida la resistencia del pin 34 del conector del arnés de actuadores, con el pin 5 del solenoide de la válvula de quema, lado de arnés.
  • Mida la resistencia del pin 43 del conector del arnés de actuadores, con el pin 6 del solenoide de la válvula de quema, lado de arnés.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-206 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revise por un circuito abierto en el arnés puente Centinel™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés puente del solenoide de la válvula de quema.
  • Desconectar el arnés puente del arnés del motor.

Acción

Revise por un circuito abierto en el arnés puente Centinel™.

  • Mida la resistencia del pin de señal del extremo del conector de 2 pines del arnés puente Centinel™con el pin 5 del extremo del conector de 6 pines del arnés.
  • Mida la resistencia del pin de retorno del extremo del conector de 2 pines del arnés puente Centinel™con el pin 6 del extremo del conector de 6 pines del arnés.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés puente Centinel.

Consultar Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de la válvula de quema del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 34 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 43 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C-1

Ir a 3A

Paso Asistido 2C-1 - Revise si hay un corto a tierra en el arnés puente Centinel™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés puente del solenoide de la válvula de quema.
  • Desconectar el arnés puente del arnés del motor.

Acción

Revise si hay un corto a tierra en el arnés puente Centinel™.

  • Mida la resistencia del pin A (ó 1) del conector de 2 pines del arnés puente, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector de 2 pines del arnés puente, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés puente Centinel.

Consultar Manual Maestro de Reparación Centinel™, Boletín 3666231.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de la válvula de quema.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 34 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 43 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 223 esté inactivo.
BIEN MAL

¿Código de Falla 223 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 10-AGOSTO-2012


CÓDIGO DE FALLA 227 - Suministro de Voltaje del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés de sensores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de alimentación del ECM. | ¿+ 4.75 a 5.25 VCD?
 | PASO 1C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto con el voltaje de la batería. | ¿Mayor de 100 kohmios?
 | PASO 1D-1. Revise por un corto con el voltaje de la batería. |
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto con el voltaje de la batería. | ¿Mayor de 100 kohmios?
 | PASO 2C-1. Revise por un corto con el voltaje de la batería. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 227 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés de sensores.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, conector o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos eléctricos, No. de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de alimentación del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM.

  • Mida la salida de voltaje de alimentación del puerto del conector de sensores del ECM en los pines 18, 25 y 45 con la tierra.
  • Mida la salida de voltaje de alimentación del puerto del conector del arnés de actuadores del ECM en los pines 19 y 29 a tierra.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 del conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 25 del conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 45 del conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto con el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto con el voltaje de la batería.

  • Mida la resistencia del pin 18 del conector del arnés de sensores con el pin 7 del conector de 50 pines del arnés del OEM.
  • Mida la resistencia del pin 25 del conector del arnés de sensores con el pin 7 del conector de 50 pines del arnés del OEM.
  • Mida la resistencia del pin 45 del conector del arnés de sensores con el pin 7 del conector de 50 pines del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Ir a 2A

Ir a 1D-1

Paso Asistido 1D-1 - Revise por un corto con el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 50 pines del arnés del OEM del ECM.
  • Desconecte el conector de 31 pines del arnés del OEM del arnés del motor.

Acción

Revise por un corto con el voltaje de la batería.

  • Mida la resistencia del pin 7 del conector de 50 pines del arnés del OEM al pin 7 del conector de 31 pines del OEM, lado del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, conector o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del conector del arnés de actuadores, con todos los otros pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 29 del conector del arnés de actuadores, con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto con el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto con el voltaje de la batería.

  • Mida la resistencia del pin 19 del conector del arnés de actuadores al pin 7 del conector de 50 pines del arnés del OEM.
  • Mida la resistencia del pin 29 del conector del arnés de actuadores al pin 7 del conector de 50 pines del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Ir a 3A

Ir a 2C-1

Paso Asistido 2C-1 - Revise por un corto con el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 50 pines del arnés del OEM del ECM.
  • Desconecte el conector de 31 pines del arnés del OEM del arnés del motor.

Acción

Revise por un corto con el voltaje de la batería.

  • Mida la resistencia del pin 7 del conector de 50 pines del arnés del OEM al pin 14 del conector de 31 pines del OEM, lado del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 227 esté inactivo.
BIEN MAL

¿Código de falla 227 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-AGOSTO-2012


CÓDIGO DE FALLA 234 - Sobrevelocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Si la velocidad del motor permanece arriba de 2650 rpm, el motor debe apagarse inmediatamente.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | ¿Sin motorización cuesta abajo?
 | PASO 1B. Revise por una fuente alterna de combustible. | ¿Sin fuente alterna de combustible?
 | PASO 1C. Revisar las rpm del motor con el modo de monitoreo. | ¿Lectura correcta de las rpm?
 | PASO 1D. Revise los ajustes del tren de inyectores. | ¿Ajustes correctos de punterías de inyectores?
 | PASO 1E. Revisar por una falla activa en rpm bajas del motor. | Falla inactiva en rpm bajas?
 | PASO 1F. Probar el vehículo. | ¿Falla inactiva?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 234 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.
BIEN MAL

¿Sin motorización cuesta abajo?

Revise el motor por daño.

  • Los componentes electrónicos están OK.
  • Revise el motor base por si hay daños debido a condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2650 rpm, seguido por desaceleración moderada a 2000 rpm.
BIEN MAL

¿Sin fuente alterna de combustible?

Localice la fuente alterna de combustible.

  • Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos del turbocargador quemados, etc.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar las rpm del motor con el modo de monitoreo.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar las rpm del motor con el modo de monitoreo.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear las rpm del motor.
BIEN MAL

¿Lectura correcta de las rpm?

Inspeccione el sensor de posición del motor.

  • Revise el sensor de posición del motor como se describió para los Códigos de Falla 115 y 121.

Ir a 1D

Códigos de Falla 115 y 121

Paso Asistido 1D - Revise los ajustes del tren de inyectores.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise los ajustes del tren de inyectores.

  • Revise estén los ajustes correctos de las punterías de los inyectores. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322. Consulte el Procedimiento 003-004 en la Sección 3.
BIEN MAL

¿Ajustes correctos de punterías de inyectores?

Restablezca los ajustes del tren de válvulas e inyectores.

  • Reajuste el tren de válvulas e inyectores según el método del círculo base externo. Inspeccione el motor base por daño debido a condición de sobrevelocidad.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revisar por una falla activa en rpm bajas del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar por una falla activa en rpm bajas del motor.

  • Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 2650 rpm.
BIEN MAL

Falla inactiva en las rpm bajas?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1F

Ir a 2A

Paso Asistido 1F - Probar el vehículo.

Acción

Probar el vehículo.

  • Revise si la condición de sobrevelocidad aún está presente.
BIEN MAL

¿Falla inactiva?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2A

Ir a 1A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 234 esté inactivo.
BIEN MAL

¿Código de Falla 234 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 10-AGOSTO-2012


CÓDIGO DE FALLA 235 - Nivel de Refrigerante del Motor - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Se pueden dañar las piezas de fundición. Permita que el motor se enfríe abajo de los 50 °C [120 °F] antes de agregar refrigerante.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: No. de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y No. de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar el nivel de refrigerante. |
 | PASO 1A. Revise el nivel del refrigerante. | ¿El nivel del refrigerante está normal?
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Confirme que la falla aún está activa con el motor funcionando. | ¿Código de Falla 235 aún activo?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccione el arnés del motor, conectores de 31 pines del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación del sensor. | ¿4.5 a 5.5 VCD?
 | PASO 3B-1. Medir el voltaje desde el ECM. |
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Inspeccionar los conectores del arnés del OEM, sensor de nivel de refrigerante y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar el voltaje de alimentación del sensor. | ¿4.5 a 5.5 VCD?
 | PASO 4C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 235 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Verificar el nivel de refrigerante.

Paso Asistido 1A - Revise el nivel del refrigerante.

Condiciones

  • Permita que el motor se enfríe.

Acción

Revise el nivel del refrigerante.

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.
BIEN MAL

¿El nivel del refrigerante está normal?

Agregue refrigerante al radiador. Nota: Asegúrese de que el refrigerante tiene la proporción apropiada de anticongelante y agua.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Confirme que la falla aún está activa con el motor funcionando.

Condiciones

  • Conecte el interruptor de llave.

Acción

Confirme que la falla aún está activa con el motor funcionando.

  • Arranque el motor y opérelo en ralentí al menos por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 235 aún activo?

Código de Falla 235 inactivo.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccione el arnés del motor, conectores de 31 pines del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del conector de 31 pines del OEM.

Acción

Inspeccione el arnés del motor, conectores de 31 pines del OEM y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el sensor de nivel de refrigerante o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise el voltaje de alimentación del sensor.

Condiciones

  • Desconectar el arnés del motor del conector de 31 pines del OEM.
  • Conecte el conector del arnés de sensores al ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin 7 del conector de 31 pines del OEM, lado de arnés del motor, con la tierra del block del motor.
BIEN MAL

¿+4.5 a 5.5 VCD?

No cumple las especificaciones.

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Medir el voltaje desde el ECM.

Condiciones

  • Desconectar el sensor del conector de 31 pines del OEM.
  • Desconectar el conector de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Medir el voltaje desde el ECM.

  • Mida el voltaje del pin 25 al pin 23 del puerto del conector de sensores del ECM.
BIEN MAL

¿+4.5 a 5.5 VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del conector de 31 pines del OEM en el arnés del motor.

Acción

Revise por un circuito abierto en el circuito del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 19 en el lado de arnés de sensores del conector de 31 pines del OEM, con el pin 23 del conector del arnés de sensores en el ECM.
  • Mida la resistencia del pin 6 en el lado de arnés de sensores del conector de 31 pines del OEM, con el pin 22 del conector del arnés de sensores en el ECM.
  • Mida la resistencia del pin 5 en el lado de arnés de sensores del conector de 31 pines del OEM, con el pin 24 del conector del arnés de sensores en el ECM.
  • Mida la resistencia del pin 7 en el lado de arnés de sensores del conector de 31 pines del OEM, con el pin 25 del conector del arnés de sensores en el ECM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Inspeccionar los conectores del arnés del OEM, sensor de nivel de refrigerante y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del motor del conector de 31 pines del OEM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Inspeccione el arnés del OEM, sensor de nivel de refrigerante y conectores del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor de nivel de refrigerante o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consultar Procedimiento 019-017 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Conectar el arnés del motor al conector de 31 pines del OEM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor.

  • Mida el voltaje de alimentación, pin C (ó 3) del conector de sensores, lado de arnés del motor, con la tierra del block del motor.
BIEN MAL

¿+4.5 a 5.5 VCD?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del conector de 31 pines del OEM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revisar por un circuito abierto en el circuito del sensor de nivel de refrigerante.

  • Mida la resistencia del pin D (ó 4) en el lado de arnés del OEM del conector del sensor de nivel de refrigerante, con el pin 5 del conector de 31 pines del OEM, lado de arnés del OEM.
  • Mida la resistencia del pin A (ó 1) en el lado de arnés del OEM del conector del sensor de nivel de refrigerante, con el pin 6 del conector de 31 pines del OEM, lado de arnés del OEM.
  • Mida la resistencia del pin C (ó 3) en el lado de arnés del OEM del conector del sensor de nivel de refrigerante, con el pin 7 del conector de 31 pines del OEM, lado de arnés del OEM.
  • Mida la resistencia del pin B (ó 2) en el lado de arnés del OEM del conector del sensor de nivel de refrigerante, con el pin 19 del conector de 31 pines del OEM, lado de arnés del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el sensor de nivel de refrigerante.

Consultar Procedimiento 019-017 en la Sección 19.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 235 esté inactivo.
BIEN MAL

¿Código de Falla 235 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B®

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 237 - Sincronización de Unidades Múltiples (Marino con cople suave)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Determine la configuración del motor. |
 | PASO 1A. Revise la configuración del motor. | ¿Todos los motores secundarios están configurados correctamente?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revisar por un corto con la tierra del block del motor. | ¿Mayor de 100 K ohmios para pines inactivos y menor de 10 ohmios para pines activos?
PASO 3. | Inspeccione los conectores SAE J1939 en el arnés principal y los conectores del arnés del motor. |
 | PASO 3A. Inspeccionar los conectores del ECM. | ¿Pines sucios o dañados?
PASO 4. | Inspeccionar el arnés principal SAE J1939. |
 | PASO 4A. Revise si hay un circuito abierto en el cable de SUMINISTRO. | ¿Menos de 10 ohmios?
 | PASO 4B. Revise por un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
 | PASO 4C. Revisar el valor de la resistencia en el arnés SAE 1939. | ¿55 a 65 ohmios?
 | PASO 4D. Revise por un circuito abierto en el cable blindado. | ¿Menos de 10 ohmios?
 | PASO 4E. Revise si hay un corto a la energía en el cable de SUMINISTRO. | ¿Menos de +1.5 VCD positivo?
 | PASO 4F. Revise si hay un corto a la energía en el cable de RETORNO. | ¿Menos de +1.5 VCD positivo?
 | PASO 4G. Revise si hay un corto a tierra en el cable de SUMINISTRO. | ¿Mayor de 100 kohmios?
 | PASO 4H. Revise si hay un corto a tierra en el cable de RETORNO. | ¿Mayor de 100 kohmios?
 | PASO 4I. Revisar por un corto de pin a pin en el conector del OEM. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 237 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Determine la configuración del motor.

Paso Asistido 1A - Revise la configuración del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la configuración del motor.

  • Use la herramienta electrónica de servicio INSITE™ para determinar si un motor secundario está configurado como motor primario.
BIEN MAL

¿Todos los motores secundarios están configurados correctamente?

Calibre con la calibración correcta de la configuración. Motor secundario configurado como motor primario.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM del motor secundario, del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el conector del arnés del OEM del motor secundario, del ECM.
  • Encienda el interruptor de llave.
  • Anotar la posición del interruptor de sincronización de unidades múltiples.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 22 en el conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 31 en el conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 32 en el conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 34 del conector del arnés del OEM a todos los otros pines en el conector (el interruptor de sincronización de unidades múltiples debe estar en la posición de ON).
  • Mida la resistencia del pin 42 del conector del arnés del OEM a todos los otros pines en el conector (el interruptor de sincronización de unidades múltiples debe estar en la posición de OFF).

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto con la tierra del block del motor.

Condiciones

  • Desconecte el conector del arnés del OEM del motor secundario, del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con la tierra del block del motor.

  • Mida la resistencia del pin 22 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 31 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 32 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 42 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios, para pines inactivos?

¿Menos de 10 ohmios, para pines activos?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Inspeccione los conectores SAE J1939 en el arnés principal y los conectores del arnés del motor.

Paso Asistido 3A - Inspeccionar los conectores del ECM.

Condiciones

  • Desconectar los conectores del ECM.
  • Desconectar el arnés del OEM.

Acción

Inspeccione los conectores del ECM, arnés del OEM, y J1939 por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace los conectores del arnés del OEM, SAE J1939, y de 3 pines, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Inspeccionar el arnés principal SAE J1939.

Paso Asistido 4A - Revise si hay un circuito abierto en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector J1939 de los ECM primarios y secundarios.

Acción

Revise si hay un circuito abierto en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 de SUMINISTRO del conector del arnés del OEM, al pin A del conector del enlace de datos en los otros ECM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de los ECM secundarios.

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 37 del conector del OEM, al pin B de los otros ECM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar el valor de la resistencia en el arnés SAE J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de los ECM secundarios.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida la resistencia del pin 46 del conector del arnés del OEM, al pin 37 del conector del arnés del OEM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿55 a 65 ohmios?

Resistores de terminación del arnés principal J1939 faltantes o dañados.

Reemplace ambos resistores de terminación.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un circuito abierto en el cable blindado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM primario.
  • Desconectar el arnés J1939 de los ECM secundarios.

Acción

Revise por un circuito abierto en el cable blindado.

  • Mida la resistencia del pin 36 del conector del arnés del OEM en el ECM, al pin C de los otros ECM.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revise si hay un corto a la energía en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de los ECM secundarios.
  • Desconectar el conector del arnés del OEM del ECM primario.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de SUMINISTRO.

  • Mida el voltaje del pin 46 del ECM, con la tierra en el conector J1939.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.
BIEN MAL

¿Menos de +1.5 VCD positivo?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4F

Ir a 5A

Paso Asistido 4F - Revise si hay un corto a la energía en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de los ECM secundarios.
  • Desconectar el conector del arnés del OEM del ECM primario.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de RETORNO.

  • Mida el voltaje del pin 37 en el conector del arnés del OEM, con la tierra en los ECM secundarios.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.
BIEN MAL

¿Menos de +1.5 VCD positivo?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4G

Ir a 5A

Paso Asistido 4G - Revise si hay un corto a tierra en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM primario.
  • Desconectar el arnés J1939 de los ECM secundarios.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 del conector del arnés del OEM, a tierra.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4H

Ir a 5A

Paso Asistido 4H - Revise si hay un corto a tierra en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM primario.
  • Desconectar el arnés J1939 de los ECM secundarios.

Acción

Revise si hay un corto a tierra en el cable de RETORNO.

  • Mida la resistencia del pin 37 del conector del arnés del OEM, a tierra.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4I

Ir a 5A

Paso Asistido 4I - Revisar por un corto de pin a pin en el conector del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM primario.
  • Desconectar el arnés J1939 de los ECM secundarios.

Acción

Revisar por un corto de pin a pin en el conector del OEM.

  • Mida la resistencia del pin 46 del conector del arnés del OEM, a todos los otros pines en el conector, excepto los pines 36 y 37.
  • Mida la resistencia del pin 36 del conector del arnés del OEM, a todos los otros pines en el conector, excepto los pines 46 y 37.
  • Mida la resistencia del pin 37 del conector del arnés del OEM, a todos los otros pines en el conector, excepto los pines 36 y 46.

Consulte el diagrama de cableado o el diagrama del circuito para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 237 esté inactivo.
BIEN MAL

¿Código de Falla 237 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 241 - Circuito del Sensor de Velocidad del Vehículo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el VSS. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el VSS por ajuste apropiado. | ¿1/2 a 3/4 de vuelta del engrane?
 | PASO 1C. Revise el VSS por la resistencia correcta. | ¿750 a 1500 ohmios?
 | PASO 1D. Revise el VSS por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1E. Revisar el VSS por un corto entre bobinas. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por la resistencia correcta del circuito. | ¿750 a 1500 ohmios?
 | PASO 2C. Revise el arnés por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar los componentes del OEM. |
 | PASO 3A. Revisar por un dispositivo registrador externo. | ¿Ningún dispositivo externo?
 | PASO 3B. Revisar por el engrane patinando en el eje. | ¿Engrane fijado apropiadamente?
 | PASO 3C. Revisar por interferencia en el arnés del OEM. | ¿Código de Falla 241 inactivo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 241 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el VSS.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconectar el conector Deutsch de 31 pines del OEM.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el VSS. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el VSS por ajuste apropiado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revisar el VSS por ajuste apropiado.
BIEN MAL

¿1/2 a 3/4 de vuelta del engrane?

Ajuste el VSS. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise el VSS por la resistencia correcta.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revise el sensor de velocidad del vehículo por la resistencia correcta.

  • Mida la resistencia del pin A (o 1) al pin B (o 2) para cada conector del VSS en el lado del sensor.
BIEN MAL

¿750 a 1500 ohmios?

Reemplace el VSS. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise el VSS por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el VSS por un corto a tierra.

  • Mida la resistencia entre el pin A (o 1) en el lado de sensor de uno de los conectores VSS y la tierra del chasis.
  • Mida la resistencia entre el pin A (o 1) en el lado de sensor del otro conector VSS y la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el VSS. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revisar el VSS por un corto entre bobinas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revisar el VSS por un corto entre bobinas.

  • Mida la resistencia del pin A (o 1) en el lado de sensor de uno de los conectores VSS y el pin A del otro conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el VSS. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por la resistencia correcta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Conecte el VSS del arnés del actuadores.

Acción

Revisar por la resistencia correcta del circuito.

  • Revise por la resistencia apropiada del pin 30 al pin 40 del conector del arnés de actuadores.
BIEN MAL

¿750 a 1500 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el arnés por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores, del VSS.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise el arnés por un corto a tierra.

  • Mida la resistencia del pin 30 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 40 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar los componentes del OEM.

Paso Asistido 3A - Revisar por un dispositivo registrador externo.

Acción

Revise por un dispositivo de registro externo o dispositivos similares conectados a este circuito.
BIEN MAL

¿Ningún dispositivo externo?

Desconecte el dispositivo del circuito.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por el engrane patinando en el eje.

Condiciones

  • Desconecte el interruptor de llave.
  • VSS desmontado.

Acción

Revisar por el engrane patinando en el eje.

  • Revise para estar seguro de que el engrane de la transmisión dentro del montaje del sensor no está patinando en el eje. Haga esto tratando de girar el engrane con un desarmador estándar.
BIEN MAL

¿Engrane fijado apropiadamente?

Repare el engrane de la transmisión. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por interferencia en el arnés del OEM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise por interferencia en el arnés del OEM.

  • Instale un par de cables puente trenzados desde el VSS al ECM. Conecte los cables del pin A (ó 1) al pin 21 del conector de 31 pines del OEM, y del pin B (ó 2) al pin 22 del conector de 31 pines del OEM.
  • Desconecte el conector del velocímetro en el VSS.
  • Maneje el vehículo. La velocidad del vehículo debe exceder las 10 mph.
BIEN MAL

¿Código de Falla 241 inactivo?

Hay interferencia en el arnés del OEM.

Localice y quite la fuente de interferencia.

Reemplace el VSS. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 241 esté inactivo.
BIEN MAL

¿Código de Falla 241 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-AGOSTO-2012


Código de Falla 242 - Circuito del Sensor de Velocidad del Vehículo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique que los valores de característica estén establecidos correctamente (solamente automotriz). |
 | PASO 1A. Verifique que el cliente quiere activada la Anti-alteración del VSS (Código de Falla 242). | El cliente quiere activada la anti-alteración del VSS (Código de Falla 242)
 | PASO 1B. Verifique que el Tipo de VSS esté ajustado correctamente para la aplicación. | ¿El Tipo de VSS está ajustado correctamente?
 | PASO 1C. Verifique que Tipo de Transmisión esté ajustado correctamente para la aplicación. | ¿El Tipo de Transmisión está ajustado correctamente?
PASO 2. | Busque signos de alteración (solamente automotriz). |
 | PASO 2A. Inspeccionar el VSS. | ¿Sin signos de alteración detectados en o con el sensor de velocidad del vehículo?
 | PASO 2B. Inspeccione el circuito del VSS del fabricante de equipo original (OEM). | ¿Sin signos de alteración detectados en o con el sensor de velocidad del vehículo?
 | PASO 2C. Inspeccionar el circuito del interruptor de llave. | ¿No se detectan signos de alteración en el interruptor de llave?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el cable de SEÑAL. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto a tierra en el cable de SEÑAL. | ¿Mayor a 100 ohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revise el arnés de actuadores. |
 | PASO 4A. Inspeccione los conectores del arnés del actuador y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto en el cable de SEÑAL. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto a tierra en el cable de SEÑAL. | ¿Mayor a 100 ohmios?
PASO 5. | Revisar el reporte de velocidad vehicular. |
 | PASO 5A. Monitoree la velocidad del vehículo. | ¿La herramienta electrónica de servicio INSITE™ muestra la velocidad correcta?
 | PASO 5B. Verificar la velocidad del vehículo. | ¿La velocidad del vehículo es exacta para el cambio actual?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 242 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Verifique que los valores de característica estén establecidos correctamente (solamente automotriz).

Paso Asistido 1A - Verifique que el cliente quiera activada la anti-alteración del VSS (Código de Falla 242).

Condiciones

Acción

Verifique que el cliente quiera activada la anti-alteración del VSS (Código de Falla 242).

Hable con el propietario del vehículo para ver si se requiere esta característica para la aplicación de este vehículo.
BIEN MAL

¿El cliente quiere activada la Anti-alteración del VSS (Código de Falla 242)?

Ajuste la calibración de la característica a su valor correcto usando la herramienta electrónica de servicio INSITE™.

Ir a 1B

Ir a 6A

Paso Asistido 1B - Verifique que el Tipo de VSS esté ajustado correctamente para la aplicación.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique que el Tipo de VSS esté ajustado correctamente para la aplicación.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el valor de esta característica esté ajustado correctamente para la aplicación en la que se usa este vehículo.
BIEN MAL

¿El Tipo de VSS está ajustado correctamente?

Ajuste la calibración de la característica a su valor correcto usando la herramienta electrónica de servicio INSITE™.

Ir a 1C

Ir a 6A

Paso Asistido 1C - Verifique que Tipo de Transmisión esté ajustado correctamente para la aplicación.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique que Tipo de Transmisión esté ajustado correctamente para la aplicación.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el valor de esta característica esté ajustado correctamente para la aplicación en la que se usa este vehículo.
BIEN MAL

¿El Tipo de Transmisión está ajustado correctamente?

Ajuste la calibración de la característica a su valor correcto usando la herramienta electrónica de servicio INSITE™.

Ir a 2A

Ir a 6A

Paso Asistido 2 - Busque signos de alteración (solamente automotriz).

Paso Asistido 2A - Inspeccionar el VSS.

Condiciones

Acción

Inspeccione el VSS por lo siguiente:

  • Montaje inapropiado del VSS
  • VSS conectado inapropiadamente al arnés del OEM.
  • Otro dispositivo externo conectado en lugar del VSS.
  • Cualquier evidencia de que ha tenido lugar alteración del VSS.
BIEN MAL

¿Sin signos de alteración detectados en o con el sensor de velocidad del vehículo?

El VSS está instalado o conectado inapropiadamente, o ha sido alterado.

  • Instale y conecte correctamente el VSS al arnés del OEM. Consulte el Procedimiento 019-090 en la Sección 19 o Consulte el Procedimiento 019-091 en la Sección 19.
  • Quite cualquier dispositivo de alteración.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Inspeccionar el circuito VSS del OEM.

Acción

Inspeccione el circuito del VSS del OEM por lo siguiente:

  • Cables del VSS rotos, cortados, o con orientación incorrecta
  • Cualquier dispositivo conectado en serie o en paralelo con el VSS
  • Cualquier otro cable agregado al circuito del VSS
  • Cualquier evidencia de que ha tenido lugar alteración del circuito del VSS.
BIEN MAL

Sin señas de alteración detectados con los cables del VSS o del arnés del OEM

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 6A

Paso Asistido 2C - Inspeccionar el circuito del interruptor de llave.

Acción

Inspeccione el circuito del interruptor de llave por lo siguiente:

  • Cables del interruptor de llave rotos, cortados, o con orientación incorrecta
  • Cualquier dispositivo conectado en serie o en paralelo con el interruptor de llave
  • Cualquier otro cable agregado al circuito del interruptor de llave
  • Cualquier evidencia de que ha tenido lugar alteración del circuito del interruptor de llave.
BIEN MAL

¿No se detectan signos de alteración con el circuito del interruptor de llave?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconectar el arnés del motor del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor VSS. Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise si hay un circuito abierto en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconectar el arnés del motor del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Revise si hay un circuito abierto en el cable de SEÑAL.

  • Mida la resistencia del pin A (o 1) del conector del VSS al pin 21 del conector Deutsch de 31 pines.
  • Mida la resistencia del pin B (o 2) del conector del VSS al pin 22 del conector Deutsch de 31 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconectar el arnés del motor del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin A (o 1) del conector del VSS a la tierra del chasis.
  • Mida la resistencia del pin B (o 2) del conector del VSS a la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor VSS. Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconectar el arnés del motor del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 21 del conector del VSS a los demás pines en el conector Deutsch de 31 pines, lado del arnés del actuador.
  • Mida la resistencia del pin 22 del conector del VSS a los demás pines en el conector Deutsch de 31 pines, lado del arnés del actuador.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise el arnés de actuadores.

Paso Asistido 4A - Inspeccionar los conectores del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Inspeccione el conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del motor.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise si hay un circuito abierto en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del actuadores del conector Deutsch de 31 pines.

Acción

Revise si hay un circuito abierto en el cable de SEÑAL.

  • Mida la resistencia del pin 40 del conector de actuadores en el ECM, con el pin 21 del conector Deutsch de 31 pines.
  • Mida la resistencia del pin 30 del conector de actuadores en el ECM, con el pin 22 del conector Deutsch de 31 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del actuadores del conector Deutsch de 31 pines.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin 40 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 30 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el reporte de velocidad vehicular.

Paso Asistido 5A - Monitoree la velocidad del vehículo.

Condiciones

  • Conectar la herramienta de servicio INSITE™.

Acción

Para revisar la velocidad del vehículo, use la herramienta electrónica de servicio INSITE™.

  • Verifique que la velocidad del vehículo sea cero cuando el vehículo está estacionario y el motor está funcionando.
  • Maneje el vehículo u opérelo en un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio, con la del velocímetro en el tablero.

Nota: Si el tablero es un tablero electrónico que el ECM usa para obtener velocidad vehicular, efectúe una prueba de camino, y use un cronómetro y marcadores de milla para determinar la velocidad real del vehículo.

BIEN MAL

¿La herramienta electrónica de servicio INSITE™ muestra la velocidad correcta?

La herramienta electrónica de servicio INSITE™ y el velocímetro no concuerdan.

Verifique que los parámetros del VSS estén correctamente ajustados en el ECM. Revise el VSS y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Verificar la velocidad del vehículo.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Verifique que la velocidad reportada por la herramienta electrónica de servicio INSITE™ sea exacta o razonable para el cambio de velocidad actual.

(Por ejemplo, 40 mph en cambio superior probablemente sea un dato inexacto).
BIEN MAL

La velocidad vehicular es exacta para el cambio presente

La lectura de la velocidad del vehículo indicada por la herramienta electrónica de servicio INSITE™ es inexacta.

Verifique que los parámetros del VSS estén correctamente ajustados en el ECM. Revise el VSS y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Código de Falla 241

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use INSITE™ para verificar que el Código de Falla 242 esté inactivo.
BIEN MAL

¿Código de Falla 242 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 22-AGOSTO-2012


CÓDIGO DE FALLA 245 - Circuito de Suministro del Embrague del Ventilador del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccione los pines del arnés y del conector del embrague de ventilador. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar por un circuito abierto en el arnés de actuadores. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise el arnés de actuadores por un corto a tierra | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un corto entre pines en el arnés del actuador. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector Deutsch de 31 pines. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 245 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés de actuadores.

Paso Asistido 1A - Inspeccione los pines del arnés y del conector del embrague de ventilador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por un circuito abierto en el arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 31-pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 12 del conector de 31 pines del OEM, lado de arnés del motor, con el pin 5 del conector del arnés de actuadores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19, o Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise el arnés de actuadores por un corto a tierra

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 31 pines del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 5 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto entre pines en el arnés del actuador.

Condiciones

  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector Deutsch de 31 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector Deutsch de 31 pines.
  • Desconectar el arnés de actuadores del conector Deutsch de 31 pines.

Acción

Inspeccione el conector Deutsch de 31 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del conector de 31 pines del OEM.
  • Desconectar el conector del arnés del OEM del solenoide del embrague del ventilador.

Acción

Inspeccione el conector Deutsch de 31 pines por lo siguiente:

  • Mida la resistencia del pin 12 del conector de 31 pines del OEM, con el pin A (ó 1) del conector del solenoide del embrague del ventilador.
  • Mida la resistencia del pin 13 del conector de 31 pines del OEM, con el pin B (ó 2) del conector del solenoide del embrague del ventilador.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconectar el arnés de actuadores del conector de 31 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 12 del conector de 31 pines, lado de arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector de 31 pines, lado de arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconectar el arnés de actuadores del conector de 31 pines.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin 12 del conector de 31 pines, lado de arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector de 31 pines, lado de arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 245 esté inactivo.
BIEN MAL

¿Código de Falla 245 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 21-AGOSTO-2012


CÓDIGO DE FALLA 249 - Circuito del Sensor de Temperatura del Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823255 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura de aire ambiente. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 249 inactivo?
 | PASO 1C. Revise la resistencia del sensor de temperatura de aire ambiente. | ¿175 ohmios a 244 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 249 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del arnés del OEM, y del conector de 31 pines del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 249 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de temperatura de aire ambiente.

Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de temperatura de aire ambiente y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura de aire ambiente, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura de aire ambiente. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 249 inactivo?

Código de Falla 249 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise la resistencia del sensor de temperatura de aire ambiente.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Revise la resistencia del sensor de temperatura de aire ambiente.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del sensor de temperatura de aire ambiente.
BIEN MAL

¿175 ohmios a 244 kohmios?

Reemplace el sensor de temperatura de aire ambiente

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 249 inactivo?

Código de Falla 249 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise si hay un corto entre pines (sólo vehículos no equipados con ICON™). Para vehículos equipados con ICON™, consulte la documentación del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el conector de 31-pines del OEM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, con el pin 4 del conector de 31 pines del OEM, lado de arnés del motor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con el pin 3 del conector de 31 pines del OEM, lado de arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del arnés del OEM, y del conector de 31 pines del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 31 pines.

Acción

Inspeccione los pines del arnés del OEM y del conector de 31 pines del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del sensor de temperatura de aire ambiente.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, lado de arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, lado de arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del sensor de temperatura de aire ambiente.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, lado de arnés del OEM, con el pin de SEÑAL en el conector de 2 pines del arnés de sensores.
  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, lado de arnés del OEM, con el pin de RETORNO en el conector de 2 pines del arnés de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 249 esté inactivo.
BIEN MAL

¿Código de Falla 249 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 254 - Circuito de Suministro del Solenoide de Paso de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de cierre de combustible. |
 | PASO 1A. Revise por cables extra en el borne del solenoide de cierre de combustible. | ¿Sin cables extra?
 | PASO 1B. Revise por corrosión en el borne del solenoide. | ¿No se encontró corrosión?
 | PASO 1C. Revise el voltaje de alimentación en el solenoide de cierre de combustible. | ¿Más de +6 VCD positivo?
 | PASO 1C-1. Revisar los pines del arnés del actuadores y del conector del ECM. |
 | PASO 1C-2. Revise si hay un circuito abierto. |
 | PASO 1C-3. Revise por un corto de pin a pin. |
 | PASO 1C-4. Mida el voltaje del ECM. |
 | PASO 1D. Revise la resistencia del solenoide de cierre de combustible. | ¿1 a 5 ohmios para solenoides 6 VCD, 6 a 15 ohmios para solenoides 12 VCD, 24 a 50 ohmios para solenoides 24 VCD? ¿42 a 80 ohmios para solenoides 32 VCD, 46 a 87 ohmios para solenoides 36 VCD, 92 a 145 ohmios para solenoides 48 VCD, 315 a 375 ohmios para solenoides 74 VCD, 645 a 735 ohmios para solenoides115 VCA?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 254 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el solenoide de cierre de combustible.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra.

Revise por cables extra en el borne del solenoide de cierre de combustible.
BIEN MAL

¿Sin cables extra?

Quite los cables extra y conéctelo al suministro positivo de (+) +12 VCD.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por corrosión en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable de control de cierre de combustible, del solenoide de cierre de combustible.

Acción

Revise por corrosión.

Revise por corrosión en el borne del solenoide.
BIEN MAL

¿No se encontró corrosión?

Limpiar el borne del solenoide y la terminal de cableado. Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el voltaje de alimentación en el solenoide de cierre de combustible.

Condiciones

  • Desconectar el arnés de actuadores del solenoide de cierre de combustible.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación en el solenoide de cierre de combustible.

  • Mida el voltaje de los conectores del cable de control del cierre de combustible en el lado de arnés, con la tierra del block del motor.
BIEN MAL

¿Más de +6 VCD positivo?

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Revisar los pines del arnés del actuadores y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise los pines del arnés de actuadores y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Suciedad o desechos en o sobre las espigas del conector
  • Sellos del conector faltantes o dañados
  • Daño al aislamiento del cable
  • Tapa del conector rota.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1C-2

Ir a 2A

Paso Asistido 1C-2 - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide de cierre de combustible.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un circuito abierto en el pin 33.

  • Mida la resistencia del pin 33 del arnés de actuadores con el cable de control del cierre de combustible.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C-3

Ir a 2A

Paso Asistido 1C-3 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide de cierre de combustible.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del actuadores con todos los otros pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C-4

Ir a 2A

Paso Asistido 1C-4 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje en el ECM del pin 33 del puerto del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Más de +6 VCD positivo?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 1D - Revise la resistencia del solenoide de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del solenoide de cierre de combustible.

Acción

Revise la resistencia del solenoide de cierre de combustible.

  • Mida la resistencia del solenoide de cierre de combustible con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

1 a 5 ohmios para solenoides de 6 VCD

6 a 15 ohmios para solenoides de 12 VCD

24 a 50 ohmios para solenoides de 24 VCD

42 a 80 ohmios para solenoides de 32 VCD

46 a 87 ohmios para solenoides de 36 VCD

92 a 145 ohmios para solenoides de 48 VCD

28 a 375 ohms para solenoides de 74 VCD

645 a 735 ohms para solenoides de 115 VCA?

Reemplace el solenoide de cierre del combustible.

Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 254 esté inactivo.
BIEN MAL

¿Código de Falla 254 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 255 - Circuito de Suministro del Solenoide de Paso de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: No. de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por la fuente de voltaje externa. | ¿Menos de +1.5 VCD positivo?
 | PASO 1C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 255 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés de actuadores.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o cambie el arnés del motor o cambie el ECM, el que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por la fuente de voltaje externa.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la fuente de voltaje externa.

  • Mida el voltaje del pin 33 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Menos de +1.5 VCD positivo?

Suprima la fuente de voltaje externa. Hay una fuente externa conectada al cable en el cual se midieron más de (+) +1.5 VCD positivos. Encuentre la fuente de voltaje y quítela del circuito.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 255 esté inactivo.
BIEN MAL

¿Código de Falla 255 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 256 - Circuito del Sensor de Temperatura del Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba hembra Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura de aire ambiente. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 256 inactivo?
 | PASO 1C. Revise la resistencia del sensor de temperatura de aire ambiente. | ¿175 ohmios a 244 kohmios?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 256 inactivo?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del arnés del OEM y del conector de 31 pines. | ¿Pines sucios o dañados?
 | PASO 3B. Leer los códigos de falla | ¿Código de Falla 256 inactivo?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 256 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de temperatura de aire ambiente.

Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de temperatura de aire ambiente y del arnés de sensores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor de temperatura de aire ambiente, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura de aire ambiente. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 256 esté inactivo.
BIEN MAL

¿Código de Falla 256 inactivo?

Código de Falla 256 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise la resistencia del sensor de temperatura de aire ambiente.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Revise la resistencia del sensor de temperatura de aire ambiente.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del sensor de temperatura de aire ambiente.
BIEN MAL

¿175 ohmios a 244 kohmios?

Reemplace el sensor de temperatura de aire ambiente. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura de aire ambiente.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del sensor de temperatura de aire ambiente, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de temperatura de aire ambiente. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 256 esté inactivo.
BIEN MAL

¿Código de Falla 256 inactivo?

Código de Falla 256 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise si hay un corto entre pines (sólo vehículos no equipados con ICON™). Para vehículos equipados con ICON™, consulte la documentación del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccione los pines del arnés del OEM y del conector de 31 pines.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector de 31 pines.

Acción

Inspeccione el arnés del OEM y el conector de 31 pines por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés del OEM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 256 esté inactivo.
BIEN MAL

¿Código de Falla 256 inactivo?

Código de Falla 256 activo.

Ir a 4B

Ir a 3C

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 31 pines.
  • Desconectar el arnés del OEM del sensor de temperatura de aire ambiente.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector de 31 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 4 del conector de 31 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 31 pines.
  • Desconectar el arnés del OEM del sensor de temperatura de aire ambiente.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 256 esté inactivo.
BIEN MAL

Código de Falla 256 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 285 - Multiplexado del Enlace de Datos J1939

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por configuración de multiplexión apropiada. |
 | PASO 1A. Determine que las entradas del vehículo (acelerador, interruptores, lámparas y sensores) estén multiplexadas a través del enlace de datos J1939. | ¿La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1A corresponden con el paso 1B)?
 | PASO 1B. Verificar que los dispositivos apropiados estén definidos para multiplexarse en el ECM usando la herramienta electrónica de servicio INSITE™. | La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1B corresponden con el paso 1A)
 | PASO 1B-1. Cambiar los valores del ECM para que correspondan con los dispositivos multiplexados del vehículo. |
PASO 2. | Revise los conectores J1939 en el arnés principal y los conectores del arnés del motor. |
 | PASO 2A. Inspeccionar el ECM, arnés del OEM, y los conectores de 3 pines. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccionar los conectores de 3 pines de la VECU y los asociados. | ¿Pines sucios o dañados?
PASO 3. | Revise el arnés principal SAE J1939. |
 | PASO 3A. Revise si hay un circuito abierto en el cable de SUMINISTRO. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un circuito abierto en el cable blindado. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise el valor de la resistencia del arnés J1939. | ¿55 a 65 ohmios?
 | PASO 3E. Revise si hay un corto a la energía en el cable de SUMINISTRO. | ¿Menos de +1.5 VCD positivo?
 | PASO 3F. Revise si hay un corto a la energía en el cable de RETORNO. | ¿Menos de +1.5 VCD positivo?
 | PASO 3G. Revise si hay un corto a tierra en el cable de SUMINISTRO. | ¿Mayor de 100 kohmios?
 | PASO 3H. Revise si hay un corto a tierra en el cable de RETORNO. | ¿Mayor de 100 kohmios?
 | PASO 3I. Revisar por un corto de pin a pin en el conector del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por comunicación apropiada con los dispositivos J1939. |
 | PASO 4A. Revisar la comunicación con el ECM. | ¿Comunicación establecida monitoreando la velocidad del motor?
 | PASO 4B. Revise la comunicación con la VECU(s). | Comunicación apropiada entre dispositivos de multiplexión y la(s) unidad(es) de control electrónico del vehículo (VECU)?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 285 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por configuración de multiplexión apropiada.

Paso Asistido 1A - Determine que las entradas del vehículo (acelerador, interruptores, lámparas y sensores) estén multiplexadas a través del enlace de datos J1939.

Condiciones

  • Instale el adaptador de enlace de datos INLINE II™.
  • Instale la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise que las entradas del vehículo estén multiplexadas a través del enlace de datos J1939.

  • Lea los dispositivos que están enviando información de entrada, con la herramienta electrónica de servicio INSITE™.
BIEN MAL

¿La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1A corresponden con el paso 1B)?

¿La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1A corresponden con el paso 1B)?

Ir a 1B

Ir a 1B

Paso Asistido 1B - Verificar que los dispositivos apropiados estén definidos para multiplexarse en el ECM usando la herramienta electrónica de servicio INSITE™.

Condiciones

  • Instale el adaptador de enlace de datos INLINE II™.
  • Instale la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Los valores del ECM corresponden a dispositivos instalados en el vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para leer la configuración del ECM para los dispositivos.
BIEN MAL

¿La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1B corresponden con el paso 1A)?

Configure el ECM para que corresponda con los dispositivos del vehículo.

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Cambiar los valores del ECM para que correspondan con los dispositivos multiplexados del vehículo.

Condiciones

  • Instale el adaptador de enlace de datos INLINE II™.
  • Instale la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Haga corresponder los dispositivos multiplexados con el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para configurar el ECM para que trabaje con los dispositivos multiplexados.
BIEN MAL

¿El ECM corresponde con los dispositivos multiplexados?

¿El ECM corresponde con los dispositivos multiplexados?

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise los conectores J1939 en el arnés principal y los conectores del arnés del motor.

Paso Asistido 2A - Inspeccionar el ECM, arnés del OEM, y los conectores de 3 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ECM.
  • Desconectar el arnés del OEM.
  • Desconectar los dispositivos multiplexados.

Acción

Inspeccione el ECM, arnés del OEM, conectores J1939, y dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, arnés principal J1939 o el (los) dispositivo(s) multiplexado(s), o reemplace el ECM, cualesquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el conector(es) J1939 del arnés principal. Consulte el Procedimiento 019-203 en la Sección 19.
  • Repare o reemplace los dispositivos multiplexados. Consulte el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322, para ver el dispositivo específico.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccionar los conectores de 3 pines de la VECU y los asociados.

Condiciones

  • Desconectar la VECU(s) del arnés principal J1939.
  • Desconectar los dispositivos multiplexados de la VECU(s).

Acción

Inspeccione los conectores de la VECU(s), de 3 pines, y de dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace la(s) VECU(s), conector de 3 pines o los dispositivos multiplexados, cualesquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la VECU(s). Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento de reparación.
  • Repare el conector de 3 pines. Consulte el Procedimiento 019-203 en la Sección 19.
  • Repare o reemplace los dispositivos multiplexados. Consulte el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés principal SAE J1939.

Paso Asistido 3A - Revise si hay un circuito abierto en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector J1939 de la VECU(s).

Acción

Revise la continuidad en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 de alimentación en el conector del arnés del OEM, con el pin A en el conector del enlace de datos en la VECU.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 37 en el conector del OEM, con el pin B en la VECU(s).
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un circuito abierto en el cable blindado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un circuito abierto en el cable blindado.

  • Mida la resistencia del pin 36 en el conector del OEM, con el pin C en la VECU(s).
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el valor de la resistencia del arnés J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconectar el arnés del motor del arnés principal J1939.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida la resistencia del pin A al pin B del conector del arnés J1939, lado de OEM.
BIEN MAL

¿55 a 65 ohmios?

Resistores de terminación del arnés principal J1939 faltantes o dañados. Reemplace los resistores de terminación.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto a la energía en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de SUMINISTRO.

  • Mida el voltaje del pin 46 en el ECM, con la tierra del block del motor.
BIEN MAL

¿Menos de +1.5 VCD positivo?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 5A

Paso Asistido 3F - Revise si hay un corto a la energía en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de RETORNO.

  • Mida la voltaje del pin 37 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Menos de +1.5 VCD positivo?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 5A

Paso Asistido 3G - Revise si hay un corto a tierra en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con la tierra.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3H

Ir a 5A

Paso Asistido 3H - Revise si hay un corto a tierra en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un corto a tierra en el cable de RETORNO.

  • Mida la resistencia del pin 37 en el conector del arnés del OEM, con la tierra.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3I

Ir a 5A

Paso Asistido 3I - Revisar por un corto de pin a pin en el conector del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconectar el arnés del motor del arnés principal J1939.

Acción

Revisar por un corto de pin a pin en el conector del OEM.

  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 36 en el conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 37 en el conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por comunicación apropiada con los dispositivos J1939.

Paso Asistido 4A - Revisar la comunicación con el ECM.

Condiciones

  • Instale el adaptador de enlace de datos INLINE II™.
  • Instale la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise la comunicación con el ECM.

  • Ajuste la herramienta electrónica de servicio INSITE™ para usar el enlace de datos J1939. Consultar el manual de la herramienta electrónica de servicio INSITE™ para detalles.
BIEN MAL

¿Comunicación establecida monitoreando la velocidad del motor?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise la comunicación con la VECU(s).

Condiciones

  • Instalar el software de la herramienta de servicio del OEM.
  • Encienda el interruptor de llave.

Acción

Revise la comunicación con la VECU(s).

  • Usando el programa de la herramienta de servicio del OEM, confirme la comunicación entre las VECU y los dispositivos de multiplexión.
BIEN MAL

¿Comunicación apropiada entre dispositivos de multiplexión y las VECU?

Reemplace la(s) VECU(s). Consulte el manual de análisis de fallas y reparación del OEM para obtener los procedimientos de reparación.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 285 esté inactivo.
BIEN MAL

¿Código de Falla 285 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 286 - Multiplexado del Enlace de Datos J1939

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique que la unidad de control electrónico del vehículo (VECU) y el módulo de control del motor (ECM) tengan ajustes coincidentes. |
 | PASO 1A. Consultar la información del OEM y/o usar la herramienta de servicio del OEM para verificar que parámetros de entrada están cableados a la VECU(s). | ¿Los dispositivos de entrada física a la VECU corresponden con la configuración de la VECU?
 | PASO 1B. Determinar que parámetros están establecidos para recibirse a través del enlace de datos J1939. Mirar el menú: Ajustes - Características y Parámetros 2. | ¿La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1B corresponden con el paso 1A)?
PASO 2. | Cambiar los valores. |
 | PASO 2A. El ECM está ajustado para recibir parámetros que la VECU(s) no está transmitiendo. | ¿El ajuste del ECM corresponde ahora con la configuración de la VECU?
 | PASO 2B. La VECU(s) no está ajustada para transmitir información de todos los dispositivos multiplexados. | ¿Los parámetros de las VECU coinciden con todos los dispositivos de entrada que están cableados a las VECU?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 286 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Verificar que la VECU(s) y el ECM tengan valores correspondientes.

Paso Asistido 1A - Consultar la información del OEM y/o usar la herramienta de servicio del OEM para verificar que parámetros de entrada están cableados a la VECU(s).

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Conectar a la VECU del vehículo con la herramienta de servicio del OEM.

Acción

Revise que las entradas del vehículo estén multiplexadas.

Determine que dispositivos de entrada (acelerador, interruptores de crucero, interruptor del embrague, etc.) están cableados a la VECU(s) del vehículo.

Use la herramienta de servicio del OEM para verificar que la VECU esté configurada apropiadamente.
BIEN MAL

¿Los dispositivos de entrada física a la VECU corresponden con la configuración de la VECU?

Cambie los valores de multiplexión.

Ir a 1B

Ir a 2B

Paso Asistido 1B - Determinar que parámetros están establecidos para recibirse a través del enlace de datos J1939. Mirar el menú: Ajustes - Características y Parámetros 2.

Condiciones

  • Instalar el adaptador de enlace de datos INLINE II™ al motor y la PC.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Gire el interruptor de llave a la posición de ON e inicie la tarea de la herramienta electrónica de servicio INSITE™.

Acción

Los valores del ECM corresponden a dispositivos instalados en el vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para leer la configuración del ECM para los dispositivos.
  • Información para ajustes en el menú: Ajustes - Características y Parámetros 2.
BIEN MAL

La lectura de INSITE™ corresponde con los valores del ECM para dispositivos (los dispositivos en el paso 1B corresponden con el paso 1A)

La configuración del INSITE™ no corresponde a la configuración de la VECU.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Cambiar los valores.

Paso Asistido 2A - El ECM está ajustado para recibir parámetros que la VECU(s) no está transmitiendo.

Condiciones

  • Iniciar INSITE™, y conectar al ECM.

Acción

Cambie el valor del ECM para que corresponda con la configuración de la VECU.

  • Si el ECM está ajustado para recibir cualesquiera de los parámetros que la(s) VECU(s) no está transmitiendo por el enlace de datos, apague la multiplexión de esos parámetros en el ECM usando la herramienta electrónica de servicio INSITE™.
BIEN MAL

El ajuste del ECM ahora corresponde con la configuración de la VECU.

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 2B - La VECU(s) no está ajustada para transmitir toda la información de todos los dispositivos multiplexados.

Condiciones

  • Instalar la herramienta de servicio del OEM.
  • Encienda el interruptor de llave.

Acción

Cambie el valor de la VECU(s) para transmitir toda la información.

  • La VECU(s) no está ajustada para transmitir información de todos los dispositivos conectados a ella. Cambie el valor en la VECU(s). Consulte el manual de diagnóstico y reparación de fallas del OEM por instrucciones.
BIEN MAL

¿Los parámetros de las VECU coinciden con todos los dispositivos de entrada que están cableados a las VECU?

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 286 esté inactivo.
BIEN MAL

¿Código de Falla 286 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-AGOSTO-2012


CÓDIGO DE FALLA 293 (INDUSTRIAL) - Circuito del Sensor de Temperatura del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 293 inactivo?
 | PASO 1C. Revise la resistencia del sensor de temperatura del OEM. | Consulte el manual de análisis de fallas y reparación del OEM.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 293 inactivo?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise si hay corto del pin de SEÑAL con los demás pines. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto a tierra en el cable de SEÑAL. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 293 inactivo?
 | PASO 3C. Revise si hay un circuito abierto en el cable de SEÑAL. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay corto del pin de SEÑAL con los demás pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 293 inactivo y Código de Falla 294 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 293 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de temperatura del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o el sensor de temperatura del OEM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace el sensor de temperatura del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 293 esté inactivo.
BIEN MAL

¿Código de Falla 293 inactivo?

Código de Falla 293 activo.

Ir a 5B

Ir a 1C

Paso Asistido 1C - Revise la resistencia del sensor de temperatura del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del OEM.

Acción

Revise la resistencia del sensor de temperatura del OEM.
BIEN MAL

Consulte el manual de análisis de fallas y reparación del OEM.

Reemplace el sensor de temperatura del OEM.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 31 pines del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del motor. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 293 esté inactivo.
BIEN MAL

¿Código de Falla 293 inactivo?

Código de Falla 293 activo.

Ir a 5B

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 31 pines del arnés del motor.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 4 del conector de 31 pines del arnés del OEM, lado del OEM, al pin del conector del sensor de temperatura del OEM.
  • Mida la resistencia del pin 3 del conector de 31 pines del arnés del OEM, lado del OEM, al pin del conector del sensor de temperatura del OEM.
BIEN MAL

Menos de 10 ohms.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay corto del pin de SEÑAL con los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 31 pines del arnés del motor.

Acción

Revise si hay corto del pin de SEÑAL con los demás pines.

  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, lado del OEM, a los demás pines en el conector.
  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, lado del OEM, a los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 31 pines del arnés del motor.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin 4 del conector de 31 pines del arnés del OEM, lado del OEM, con la tierra del bloque del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 293 esté inactivo.
BIEN MAL

¿Código de Falla 293 inactivo?

Código de Falla 293 activo.

Ir a 5B

Ir a 3C

Paso Asistido 3C - Revise si hay un circuito abierto en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto en el cable de SEÑAL.

  • Mida la resistencia del pin 12 del conector del arnés de sensores en el ECM al pin 4 del conector de 31 pines del OEM, lado de arnés del motor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por respuesta apropiada del ECM.

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 293 inactivo y Código de Falla 294 activo?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 293 esté inactivo.
BIEN MAL

¿Código de Falla 293 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 294 (INDUSTRIAL) - Circuito del Sensor de Temperatura del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 294 inactivo?
 | PASO 1C. Revise la resistencia del sensor de temperatura del OEM. | Consulte el manual de análisis de fallas y reparación del OEM.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | Código de Falla 294 inactivo
 | PASO 2C. Revise si hay corto del pin de SEÑAL con los demás pines. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto a tierra en el cable de SEÑAL. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 294 inactivo?
 | PASO 3C. Revise si hay corto del pin de SEÑAL con los demás pines. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto a tierra en el cable de SEÑAL. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 294 inactivo y Código de Falla 293 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 294 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de temperatura del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el sensor de temperatura del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de temperatura del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 294 esté inactivo.
BIEN MAL

¿Código de Falla 294 inactivo?

Código de Falla 294 activo.

Ir a 5B

Ir a 1C

Paso Asistido 1C - Revise la resistencia del sensor de temperatura del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.

Acción

Revise la resistencia del sensor de temperatura del OEM.
BIEN MAL

Consultar manual de diagnóstico y reparación de fallas del OEM

Reemplace el sensor de temperatura del OEM.

Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 31 pines del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 294 esté inactivo.
BIEN MAL

¿Código de Falla 294 inactivo?

Código de Falla 294 activo.

Ir a 5B

Ir a 2C

Paso Asistido 2C - Revise si hay corto del pin de SEÑAL con los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 31 pines del arnés del motor.

Acción

Revise si hay corto del pin de SEÑAL con los demás pines.

  • Mida la resistencia del pin 4 del conector de 31 pines del OEM, lado del OEM, a los demás pines en el conector.
  • Mida la resistencia del pin 3 del conector de 31 pines del OEM, lado del OEM, a los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de temperatura del OEM.
  • Desconectar el arnés del OEM del conector de 31 pines del arnés del motor.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin 4 del conector de 31 pines del arnés del OEM, lado del OEM, a la tierra del bloque del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines de conector del arnés del motor, arnés del OEM y del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 294 esté inactivo.
BIEN MAL

¿Código de Falla 294 inactivo?

Código de Falla 294 activo.

Ir a 5B

Ir a 3C

Paso Asistido 3C - Revise si hay corto del pin de SEÑAL con los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay corto del pin de SEÑAL con los demás pines.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, en el ECM, con los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, en el ECM, a la tierra del bloque del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por respuesta apropiada del ECM.

  • Desconectar el conector del arnés del motor del conector de 31 pines del OEM.
  • Instale un puente, Número de Parte 3822917 al conector de 31 pines del OEM, pin 3 y pin 4.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 294 inactivo y Código de Falla 293 activo?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 294 esté inactivo.
BIEN MAL

¿Código de Falla 294 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 18-AGOSTO-2012


CÓDIGO DE FALLA 295 - Sensor de Presión de Aire Ambiente

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si está el Código de Falla 115. |
 | PASO 1A. Revisar para ver si el Código de Falla 115 está activo en el arranque del motor. | ¿Código de Falla 115 inactivo?
PASO 2. | Revisar por un código de falla válido. |
 | PASO 2A. Revisar por un código de falla válido. | ¿Código de Falla 295 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 295 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si está el Código de Falla 115.

Paso Asistido 1A - Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 115 inactivo?

Diagnostique primero el Código de Falla 115.

Ir a 2A

Código de Falla 115

Paso Asistido 2 - Revisar por un código de falla válido.

Paso Asistido 2A - Revisar por un código de falla válido.

Condiciones

  • Asegurarse de que la temperatura del aceite es mayor de 4°C [40°F].
  • Desconecte el interruptor de llave.

Acción

Revisar por un código de falla válido.

  • Espere 30 segundos.
  • Conecte el interruptor de llave y espere 15 segundos.
BIEN MAL

¿Código de Falla 295 inactivo?

Reemplace el sensor. Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 295 esté inactivo.
BIEN MAL

¿Código de Falla 295 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte un taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 17-AGOSTO-2012


CÓDIGO DE FALLA 287 (INDUSTRIAL) - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del fluido esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia del sensor de presión del OEM. | Consulte el manual de análisis de fallas y reparación del OEM.
 | PASO 1C. Revise el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del sensor. | ¿+0.4 a 4.5 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y del conector del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 297 activo?
 | PASO 2C. Revise si hay un circuito abierto en el cable de SEÑAL. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de sensores. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 297 activo?
 | PASO 3C. Revise si hay un circuito abierto en el cable de SEÑAL. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 297 inactivo y Código de Falla 298 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 297 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o el sensor de presión del OEM.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de presión del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la resistencia del sensor de presión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise la resistencia del sensor de presión del OEM.

  • Consulte el manual de análisis de fallas y reparación del OEM.
BIEN MAL

Consulte el manual de análisis de fallas y reparación del OEM.

Reemplace el sensor de presión del OEM.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revise el voltaje de alimentación del ECM.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el conector del arnés de sensores.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del ECM al sensor de presión.

  • Mida el voltaje de alimentación del pin A (ó 1) al pin B (ó 2) del cable de interconexión.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Use un multímetro para revisar el voltaje del pin de SUMINISTRO al pin de RETORNO, en el puerto de sensores del ECM.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM. Llame para una pre-autorización. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 1D - Revise el voltaje de señal del sensor.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Mida el voltaje de señal instalando el conector del pin de SEÑAL (C o 3) y el conector del pin de RETORNO (B o 2) del cable de interconexión en el multímetro.
BIEN MAL

¿+ 0.4 a 4.5 VCD?

+ 0.4 a 4.5 VCD

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y del conector del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise si hay un circuito abierto en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Revise si hay un circuito abierto en el cable de SEÑAL.

  • Mida la resistencia del pin de SEÑAL del conector del conector del OEM, lado de arnés del OEM, al pin de SEÑAL del arnés del OEM, lado del conector del sensor de presión.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del conector del OEM.

Acción

Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

  • Mida la resistencia del pin de SEÑAL del conector del OEM a los demás pines en el conector.
  • Mida la resistencia del pin de RETORNO del conector del OEM, a los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM, en el conector del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revise si hay un circuito abierto en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM, en el conector del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto en el cable de SEÑAL.

  • Mida la resistencia del pin de SEÑAL del conector del arnés de sensores al pin de SEÑAL del conector del OEM, lado de arnés de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19 Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto de los pines de SEÑAL y de RETORNO a los demás pines.

  • Mida la resistencia del pin de SEÑAL del conector del arnés de sensores, a los demás pines en el conector.
  • Mida la resistencia del pin de RETORNO del conector del arnés de sensores, a los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por la respuesta apropiada del ECM.

  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 inactivo y Código de Falla 298 activo?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 297 esté inactivo.
BIEN MAL

¿Código de Falla 297 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 16-AGOSTO-2012


CÓDIGO DE FALLA 298 (INDUSTRIAL) - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del fluido esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3162898 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia del sensor de presión del OEM. | Consultar manual de diagnóstico y reparación de fallas del OEM
 | PASO 1C. Revise el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal del sensor. | ¿+0.4 a 4.5 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM y del conector de 31 pines del OEM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 298 activo?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise si hay corto del pin de SEÑAL con los demás pines. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto a tierra en el cable de SEÑAL. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Código de Falla 298 activo?
 | PASO 3C. Revise por un circuito abierto en el arnés de sensores. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto del pin de señal con todos los otros pines. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto a tierra en el cable de SEÑAL. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 298 inactivo y Código de Falla 297 activo?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 298 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el sensor de presión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de presión del OEM. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la resistencia del sensor de presión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise la resistencia del sensor de presión del OEM.

  • Consultar manual de diagnóstico y reparación de fallas del OEM por el procedimiento.
BIEN MAL

Consulte el manual de análisis de fallas y reparación del OEM.

Reemplace el sensor de presión del OEM.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revise el voltaje de alimentación del ECM.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el arnés de sensores.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión del ECM.

  • Mida el voltaje de alimentación del pin A (ó 1) al pin B (ó 2) del cable de interconexión.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Usando un multímetro, mida el voltaje del ECM.

  • Mida el voltaje en el ECM, del pin de SEÑAL al pin de RETORNO del puerto de actuadores del ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 1D - Revise el voltaje de señal del sensor.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162898, entre el sensor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal del sensor.

  • Mida el voltaje de señal del pin B (o NEGRO) al pin C (o AMARILLO) del cable de interconexión.
BIEN MAL

¿+0.4 a 4.5 VCD?

Reemplace el sensor de presión del OEM.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y del conector de 31 pines del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM del conector de 31 pines del OEM.

Acción

Inspeccione los pines del arnés del OEM y del conector de 31 pines del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM.
  • Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 activo?

Reparación terminada.

Ir a 2C

Ir a 5B

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM del conector de 31 pines del OEM.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin de SUMINISTRO del conector del OEM, lado de arnés del OEM, al pin de SEÑAL del conector del arnés de sensores del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay corto del pin de SEÑAL con los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM del conector de 31 pines del OEM.

Acción

Revise si hay corto del pin de SEÑAL con los demás pines.

  • Mida la resistencia del pin de SEÑAL del conector de 31 pines del OEM a los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconecte el arnés del OEM del conector de 31 pines del OEM.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin de SEÑAL del conector de 31 pines del OEM a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 activo?

Reparación terminada.

Ir a 3C

Ir a 5B

Paso Asistido 3C - Revisar por un circuito abierto en el arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin de SEÑAL del conector del OEM, lado de actuador, al pin de SEÑAL del conector del arnés de sensores en el ECM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19.
  • Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay corto del pin de SEÑAL con los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay corto del pin de SEÑAL con los demás pines.

  • Mida la resistencia del pin de SEÑAL del conector del arnés de sensores en el ECM, a los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin de SEÑAL del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un cable puente, Número de Parte 3822917, entre el pin de SEÑAL y el pin de SUMINISTRO del conector del OEM.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 inactivo y Código de Falla 297 activo?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 298 esté inactivo.
BIEN MAL

¿Código de Falla 298 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 15-AGOSTO-2012


CÓDIGO DE FALLA 311 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 111. | ¿El Código de Falla 111 no está activo?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores interno. |
 | PASO 3A. Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés de actuadores interno. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise la resistencia del solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 3D. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 311 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 111.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 111 no está activo?

Posible falla del inyector, un corto a tierra en el suministro de 5 VCD del inyector, o un corto entre pines.

Ir a 2A

Código de Falla 111

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores, del conector de 15 pines del arnés de actuadores, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 en el conector del arnés de actuadores con los demás pines en el arnés de actuadores.
  • Mida la resistencia del pin 9 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 9 en el conector del arnés de actuadores con los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 10 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

¿Mayor de 100 kohmios?

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores interno.

Paso Asistido 3A - Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores interno y el conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores interno, conector de 15 pines y el conector del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un corto entre pines en el arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 15 pines.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise si hay un corto entre pines en el arnés interno.

  • Mida la resistencia del pin 1 del conector de 15 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 2 del conector de 15 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés de actuadores interno.

  • Repare el arnés de actuadores interno. Consulte el Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise la resistencia del solenoide del inyector.

  • Mida la resistencia del pin A al pin B del solenoide del inyector.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el inyector.

Consulte el Procedimiento 006-026 en el Manual de Servicio ISM, ISMe, y QSM11, Boletín 3666322.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores, del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el inyector.

Consulte el Procedimiento 006-026 en el Manual de Servicio ISM, ISMe, y QSM11, Boletín 3666322.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 311 esté inactivo.
BIEN MAL

¿Código de Falla 311 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-AGOSTO-2012


CÓDIGO DE FALLA 312 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 111. | ¿El Código de Falla 111 no está activo?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores interno. |
 | PASO 3A. Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés de actuadores interno. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise la resistencia del solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 3D. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 312 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 111.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 111 no está activo?

Posible falla del inyector, un corto a tierra en el suministro de 5 VCD del inyector, o un corto entre pines.

Ir a 2A

Código de Falla 111

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores, del conector de 15 pines del arnés de actuadores, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 en el conector del arnés de actuadores con los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 3 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 4 en el conector del arnés de actuadores con los demás pines en el arnés de actuadores.
  • Mida la resistencia del pin 4 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores interno.

Paso Asistido 3A - Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores interno y el conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores interno, conector de 15 pines y el conector del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un corto entre pines en el arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 15 pines.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise si hay un corto entre pines en el arnés interno.

  • Mida la resistencia del pin 9 del conector de 15 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 10 del conector de 15 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés de actuadores interno.

  • Repare el arnés de actuadores interno. Consulte el Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise la resistencia del solenoide del inyector.

  • Mida la resistencia del pin A al pin B del solenoide del inyector.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el inyector.

Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores, del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el inyector.

Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 312 esté inactivo.
BIEN MAL

¿Código de Falla 312 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-AGOSTO-2012


CÓDIGO DE FALLA 313 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 111. | ¿El Código de Falla 111 no está activo?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores interno. |
 | PASO 3A. Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés de actuadores interno. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise la resistencia del solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 3D. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 313 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 111.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 111 no está activo?

Posible falla del inyector, un corto a tierra en el suministro de 5 VCD del inyector, o un corto entre pines.

Ir a 2A

Código de Falla 111

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores, del conector de 15 pines del arnés de actuadores, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 en el conector del arnés de actuadores con los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 6 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 16 en el conector del arnés de actuadores con los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 16 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores interno.

Paso Asistido 3A - Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores interno y el conector de 15 pines.

Acción

Inspeccione lo siguiente de los pines del arnés de actuadores interno, conector de 15 pines y el conector del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un corto entre pines en el arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 15 pines.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise si hay un corto entre pines en el arnés interno.

  • Mida la resistencia del pin 5 del conector de 15 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector de 15 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés de actuadores interno.

  • Repare el arnés de actuadores interno. Consulte el Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise la resistencia del solenoide del inyector.

  • Mida la resistencia del pin A al pin B del solenoide del inyector.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el inyector.

Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores, del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el inyector.

Consulte el Procedimiento 006-026 en el Manual de Servicio ISM, ISMe, y QSM11, Boletín 3666322.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 313 esté inactivo.
BIEN MAL

¿Código de Falla 313 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-AGOSTO-2012


CÓDIGO DE FALLA 314 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 111. | ¿El Código de Falla 111 no está activo?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores interno. |
 | PASO 3A. Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés de actuadores interno. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise la resistencia del solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 3D. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 314 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 111.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 111 no está activo?

Posible falla del inyector, un corto a tierra en el suministro de 5 VCD del inyector, o un corto entre pines.

Ir a 2A

Código de Falla 111

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores, del conector de 15 pines del arnés de actuadores, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 en el conector del arnés de actuadores con los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 2 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 1 en el conector del arnés de actuadores con los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 1 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores interno.

Paso Asistido 3A - Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores interno y el conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores interno, conector de 15 pines y el conector del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un corto entre pines en el arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 15 pines.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise si hay un corto entre pines en el arnés interno.

  • Mida la resistencia del pin 11 del conector de 15 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 12 del conector de 15 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés de actuadores interno

  • Repare el arnés de actuadores interno. Consulte el Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise la resistencia del solenoide del inyector.

  • Mida la resistencia del pin A al pin B del solenoide del inyector.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el inyector.

Consulte el Procedimiento 006-026 en el Manual de Servicio ISM, ISMe, y QSM11, Boletín 3666322.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores, del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el inyector.

Consulte el Procedimiento 006-026 en el Manual de Servicio ISM, ISMe, y QSM11, Boletín 3666322.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 314 esté inactivo.
BIEN MAL

¿Código de Falla 314 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-AGOSTO-2012


CÓDIGO DE FALLA 315 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 111. | ¿El Código de Falla 111 no está activo?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores interno. |
 | PASO 3A. Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés de actuadores interno. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise la resistencia del solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 3D. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 315 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 111.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 111 no está activo?

Posible falla del inyector, un corto a tierra en el suministro de 5 VCD del inyector, o un corto entre pines.

Ir a 2A

Código de Falla 111

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores, del conector de 15 pines del arnés de actuadores, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 7 en el conector del arnés de actuadores con los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 7 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 8 en el conector del arnés de actuadores con los demás pines en el actuador del arnés de actuadores.
  • Mida la resistencia del pin 8 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores interno.

Paso Asistido 3A - Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores interno y el conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores interno, conector de 15 pines y el conector del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un corto entre pines en el arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 15 pines.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise si hay un corto entre pines en el arnés interno.

  • Mida la resistencia del pin 3 del conector de 15 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 4 del conector de 15 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés de actuadores interno.

  • Repare el arnés de actuadores interno. Consulte el Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise la resistencia del solenoide del inyector.

  • Mida la resistencia del pin A al pin B del solenoide del inyector.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el inyector.

Consulte el Procedimiento 006-026 en el Manual de Servicio ISM, ISMe, y QSM11, Boletín 3666322.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores, del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el inyector

Consulte el Procedimiento 006-026 en el Manual de Servicio ISM, ISMe, y QSM11, Boletín 3666322.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 315 esté inactivo.
BIEN MAL

¿Código de Falla 315 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-AGOSTO-2012


CÓDIGO DE FALLA 319 - Circuito de Energía del Reloj de Tiempo Real

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el módulo de batería de reserva. |
 | PASO 1A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de la batería de reserva en el conector del ECM. | ¿+3.3 a 3.6 VCD?
 | PASO 1B-1. Inspeccionar los pines del conector del arnés del módulo de batería de reserva y del conector del arnés de actuadores. |
 | PASO 1B-2. Revise el voltaje de reserva de la batería en el conector del módulo de la batería. |
PASO 2. | Revisar el arnés del módulo de la batería de reserva. |
 | PASO 2A. Revise si hay un circuito abierto en el cable de SUMINISTRO. | Menos de 10 ohms
 | PASO 2B. Revise por un circuito abierto en el cable de RETORNO. | Menos de 10 ohms
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 319 inactivo?
 | PASO 3B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el módulo de batería de reserva.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad del conector, usando limpiador para contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el voltaje de la batería de reserva en el conector del ECM.

Condiciones

  • Motor equipado con módulo opcional de batería de reserva para reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise el voltaje de la batería de reserva en el conector del ECM.

  • Mida el voltaje de la batería del pin 20 al pin 47 en el conector del ECM.

Nota: Flexione suavemente el arnés cuando revise el voltaje, para revisar por cables internamente rotos o deshilachados.
BIEN MAL

¿+3.3 a 3.6 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 1B-1

Paso Asistido 1B-1 - Inspeccionar los pines del conector del arnés del módulo de batería de reserva y del conector del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el módulo de batería de reserva del arnés de actuadores.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés del módulo de batería de reserva y del conector del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad del conector, usando limpiador para contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B-2

Ir a 3A

Paso Asistido 1B-2 - Revise el voltaje de la batería de reserva en el conector del módulo de la batería.

Condiciones

  • Motor equipado con módulo opcional de batería de reserva para reloj de tiempo real.
  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del módulo de la batería de reserva.

Acción

Revise el voltaje de la batería de reserva en el conector del módulo de la batería.

  • Mida el voltaje de la batería del positivo (+) de alimentación de batería al negativo de retorno de la batería (-) en el conector del módulo de la batería, lado de módulo de la batería.

Nota: Flexione suavemente el arnés cuando revise el voltaje, para revisar por cables internamente rotos o deshilachados.
BIEN MAL

¿+3.3 a 3.6 VCD?

No cumple las especificaciones.

Reemplace el módulo de la batería de reserva

Consulte el Procedimiento 019-311.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del módulo de la batería de reserva.

Paso Asistido 2A - Revise si hay un circuito abierto en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el módulo de la batería de reserva del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione la continuidad en el cable de SUMINISTRO.

  • Mida la resistencia del pin 20 en el conector del arnés de actuadores, con el pin A (ó 1) en el conector del arnés del motor en el módulo de la batería de reserva.

Nota: Flexione suavemente el arnés cuando revise la resistencia para revisar por cables internamente rotos o deshilachados.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el módulo de la batería de reserva del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione la continuidad en el cable de RETORNO.

  • Mida la resistencia del pin 47 en el conector del arnés de actuadores, con el pin B (ó 2) en el conector del arnés del motor en el módulo de la batería de reserva.

Nota: Flexione suavemente el arnés cuando revise la resistencia para revisar por cables internamente rotos o deshilachados.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el módulo de la batería de reserva del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 20 del conector del arnés del actuadores, con todos los otros pines en el conector.

Nota: Flexione suavemente el arnés cuando revise la resistencia para revisar por cables internamente rotos o deshilachados.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el módulo de la batería de reserva del arnés del motor.

Acción

Revise por un corto a tierra en el arnés del módulo de la batería de reserva.

  • Mida la resistencia del pin 20 en el conector del arnés del actuadores, con la tierra del block del motor.

Nota: Flexione suavemente el arnés cuando revise la resistencia para revisar por cables internamente rotos o deshilachados.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para ajustar el reloj de tiempo real a la hora correcta.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 319 esté inactivo.

Nota: Es necesario ajustar el reloj de tiempo real con la herramienta de servicio INSITE™ para inactivar el Código de Falla 319.

BIEN MAL

¿Código de Falla 319 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-AGOSTO-2012


CÓDIGO DE FALLA 321 - Circuito del Inyector

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 111. | ¿El Código de Falla 111 no está activo?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores interno. |
 | PASO 3A. Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto entre pines en el arnés de actuadores interno. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise la resistencia del solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 3D. Revise por un corto en el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 321 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 111.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 111 no está activo?

Posible falla del inyector, un corto a tierra en el suministro de 5 VCD del inyector, o un corto entre pines.

Ir a 2A

Código de Falla 111

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del arnés de actuadores, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores, del conector de 15 pines del arnés de actuadores, y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 en el conector del arnés de actuadores con los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 26 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 36 en el conector del arnés de actuadores con los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 36 en el conector del arnés de actuadores con todos los pines en el conector del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores interno.

Paso Asistido 3A - Inspeccionar los pines del arnés de actuadores interno, conector pasante, y conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores interno y el conector de 15 pines.

Acción

Inspeccione los pines del arnés de actuadores interno, conector de 15 pines y el conector del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un corto entre pines en el arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 15 pines.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise si hay un corto entre pines en el arnés interno.

  • Mida la resistencia del pin 7 del conector de 15 pines, con todos los otros pines en el conector.
  • Mida la resistencia del pin 8 del conector de 15 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés de actuadores interno.

  • Repare el arnés de actuadores interno. Consulte el Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise la resistencia del solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.

Acción

Revise la resistencia del solenoide del inyector.

  • Mida la resistencia del pin A al pin B del solenoide del inyector.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el inyector.

Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322.

Ir a 4A

Ir a 3D

Paso Asistido 3D - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores, del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide.
BIEN MAL

¿0.5 a 1.5 ohmios?

Reemplace el inyector.

Consulte el Procedimiento 006-026 en el Manual de Servicio ISM, ISMe, y QSM11, Boletín 3666322.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 321 esté inactivo.
BIEN MAL

¿Código de Falla 321 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-AGOSTO-2012


CÓDIGO DE FALLA 322 - Circuito Excitador del Solenoide del Inyector del Cilindro 1 - Corriente por Debajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de lesión personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758, punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y, Número de Parte 3822917, punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohms?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿Resistencia mayor de 100k ohms?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿Resistencia del circuito mayor de 1 ohmio?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 322 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 111

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 9 y 10 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del inyector y el circuito de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector menor de 0.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector. Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consultar Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del solenoide del inyector mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.Consultar Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 10 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 9 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Resistencia del circuito mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 322 esté inactivo.

¿Código de Falla 322 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5A

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 20-MAYO-2015


CÓDIGO DE FALLA 323 - Circuito Excitador del Solenoide del Inyector del Cilindro 5 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohmios?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿La resistencia es mayor de 100k ohmios?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿La resistencia del circuito es mayor de 1 ohmio?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 323 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 111

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para obtener las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 4 y 3 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 3666322. Consulte el Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Consulte el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 4 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 3 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del circuito es mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 323 esté inactivo.

¿Código de Falla 323 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5A

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 324 - Circuito Excitador del Solenoide del Inyector del Cilindro 3 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohmios?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿La resistencia es mayor de 100k ohmios?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿La resistencia del circuito es mayor de 1 ohmio?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 324 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 111

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 6 y 16 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

–

¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Sección 3 del Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 6 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 16 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del circuito es mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 324 esté inactivo.

¿Código de Falla 324 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5A

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 325 - Circuito Excitador del Solenoide del Inyector del Cilindro 6 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohmios?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿La resistencia es mayor de 100k ohmios?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿La resistencia del circuito es mayor de 1 ohmio?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 325 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 111

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 2 y 1 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Para técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Sección 3 del Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 2 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 1 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del circuito es mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 325 esté inactivo.

¿Código de Falla 325 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5A

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 331 - Circuito Excitador del Solenoide del Inyector del Cilindro 2 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohmios?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿La resistencia es mayor de 100k ohmios?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿La resistencia del circuito es mayor de 1 ohmio?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 331 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 111

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 8 y 7 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Sección 3 del Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 8 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 7 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del circuito es mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 331 esté inactivo.

¿Código de Falla 331 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5A

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 332 - Circuito Excitador del Solenoide del Inyector del Cilindro 4 - Corriente Abajo de lo Normal o Circuito Abierto

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de daño personal o de muerte debida a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector o los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla activos. | ¿Código de Falla 111 activo?
PASO 2. | Revise el inyector de combustible y el circuito. |
 | PASO 2A. Inspeccione las espigas del conector del ECM y del arnés del motor. | ¿Pines sucios, flojos o dañados?
 | PASO 2B. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
 | PASO 2C. Revise si hay una falla de circuito en el solenoide del inyector y el circuito. | ¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
PASO 3. | Revise si hay un corto circuito en el solenoide del inyector y en el circuito. |
 | PASO 3A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 3B. Revise por un corto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
 | PASO 3C. Revise el arnés del motor por un corto. | ¿La resistencia es mayor de 100k ohmios?
 | PASO 3D. Revise el arnés del motor por un corto a tierra. | ¿La resistencia es mayor de 100k ohmios?
PASO 4. | Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito. |
 | PASO 4A. Inspeccione los pines del inyector de combustible y del conector. | ¿Pines sucios, flojos o dañados?
 | PASO 4B. Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector. | ¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
 | PASO 4C. Revise si hay alta resistencia o un circuito abierto en el arnés del motor. | ¿La resistencia del circuito es mayor de 1 ohmio?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 332 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 111 activo?
SÍ | NO
No Reparación | No Reparación

Diagnostique el Código de Falla 111

Ir a 2A

Paso Asistido 2 - Revise el inyector de combustible y el circuito.

Paso Asistido 2A - Inspeccione las espigas del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Consulte el diagrama del circuito o el diagrama de cableado para todas las interconexiones del arnés.

Se ha detectado una conexión dañada en el conector en el conector del ECM o en el arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare el arnés, conector o pines dañados, si es posible. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

  • Mida la resistencia entre los pines 26 y 36 en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del inyector y el circuito es de 0.5 a 2.5 ohmios?
SÍ NO

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 5A

Ir a 2C

Paso Asistido 2C - Revise si hay una falla de circuito en el solenoide del inyector y el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Use la medición de la resistencia del Paso 2B.

–

¿La resistencia medida en el Paso 2B fue de menos de 0.5 ohmios?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise si hay un corto circuito en el solenoide del inyector y en el circuito.

Paso Asistido 3A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.

Acción

Inspeccione los pines del conector del arnés del motor y del inyector de combustible de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector en el arnés del motor o en el conector del inyector de combustible.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revise por un corto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 003-011 en la Sección 3.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un corto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es de menos de 0.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 4A

Ir a 3C

Paso Asistido 3C - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y los demás pines en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y los demás pines en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector a la tierra del bloque del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia es mayor de 100k ohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 4 - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector y el circuito.

Paso Asistido 4A - Inspeccione los pines del inyector de combustible y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios, flojos o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o en el conector del arnés del motor.

  • Limpie el conector y los pines.
  • Repare el arnés, conector o pines dañados, si es posible.
  • Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise si hay alta resistencia o un circuito abierto en el solenoide del inyector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desmonte la cubierta de balancines. Consultar Procedimiento 003-011 en la Sección 3 del Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781.
  • Desconecte el arnés de actuadores interno del solenoide del inyector.
  • Remover los cables de solenoide del inyector, del solenoide.

Acción

Revise por un circuito abierto en el solenoide del inyector.

  • Mida la resistencia de borne a borne en el solenoide del inyector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del solenoide del inyector es mayor de 1.5 ohmios?
SÍ NO

Reemplace el inyector. Use el siguiente procedimiento en el Manual de Servicio del ISM, ISMe y QSM11, Boletín 4017781. Consulte el Procedimiento 006-026 en la Sección 6.

No Reparación

Ir a 5A

Ir a 4C

Paso Asistido 4C - Revise si hay alta resistencia o un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el inyector del arnés del motor.
  • Desconecte el arnés del motor del conector del ECM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia entre el pin (+) de SEÑAL del inyector y el pin 26 en el conector del ECM del arnés del motor.
  • Mida la resistencia entre el pin (-) de RETORNO del inyector y el pin 36 en el conector del ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿La resistencia del circuito es mayor de 1 ohmio?
SÍ NO

Se ha detectado un circuito abierto o alta resistencia en el arnés del motor.

  • Analice las fallas de interconexión en el conector de paso de la carcasa de balancines. Determine si el corto circuito está en el arnés interno en la carcasa de balancines o en el arnés del motor.
  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 332 esté inactivo.

¿Código de Falla 332 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5A

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JUNIO-2012


CÓDIGO DE FALLA 338 - Circuito del Relevador del Colector de Encendido.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer todos los códigos de falla. |
 | PASO 1A. Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™. | ¿Código de Falla 338 inactivo?
PASO 2. | Realice la prueba del relevador del colector de encendido si está disponible la herramienta electrónica de servicio INSITE™. |
 | PASO 2A. Realice la prueba del relevador del colector de encendido si está disponible la herramienta electrónica de servicio INSITE™. | ¿Ventiladores del tablero apagados?
PASO 3. | Inspeccione el conector de la mampara del arnés del fabricante de equipo original (OEM) y el conector del ECM del arnés del motor del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. |
 | PASO 4A. Revisar los pines del conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la resistencia de la bobina del relevador de paro en ralentí de accesorios del vehículo. | Consultar manual de diagnóstico y reparación de fallas del OEM por especificaciones.
 | PASO 4C. Revisar por un corto con la batería en el relevador del conductor de encendido. | ¿Menos de 1.5 VCD?
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 338 inactivo; ventiladores del tablero apagados?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer todos los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla o destéllelos con la lámpara ICON™.
BIEN MAL

¿Código de Falla 338 inactivo?

Código de Falla 338 activo

Ir a 2A

Ir a 2A

Paso Asistido 2 - Realice la prueba del relevador del colector de encendido si está disponible la herramienta electrónica de servicio INSITE™.

Paso Asistido 2A - Realizar la prueba del relevador del conductor de encendido si está disponible INSITE™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba del relevador del colector de encendido.

  • Consulte el Procedimiento 019-308 en la Sección 19.
BIEN MAL

¿Ventiladores del tablero apagados?

Ventiladores del tablero no apagados

Ir a 5A

Ir a 3A

Paso Asistido 3 - Inspeccione el conector de mampara del arnés del OEM y el conector del ECM del arnés del motor del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM en el conector pasante.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Paso Asistido 4A - Revisar los pines del conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise los pines del conector del arnés del OEM y del relevador de paro en ralentí de accesorios del vehículo por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Reemplace el accesorio del vehículo de apagado/relevador del colector de ignición, Número de Parte 4009762.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar la resistencia de la bobina del relevador de paro en ralentí de accesorios del vehículo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise la resistencia del relevador de paro en ralentí de accesorios del vehículo/encendido.

  • Mida la resistencia de la bobina del relevador de paro en ralentí de accesorios del vehículo/encendido.
BIEN MAL

Consulte el manual de análisis de fallas y reparación del OEM para ver las especificaciones.

Reemplace el accesorio del vehículo de apagado en ralentí/relevador del colector de ignición, Número de Parte 4009762.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar por un corto con la batería en el relevador del conductor de encendido.

Condiciones

  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.
  • Conectar el arnés del OEM al ECM.
  • Encienda el interruptor de llave.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin 85 (o lado de alto) del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido, con la tierra del block del motor.
BIEN MAL

¿Menos de 1.5 VCD?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 338 esté inactivo.
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba del relevador del colector de encendido.
BIEN MAL

¿Código de Falla 338 inactivo; ventiladores del tablero apagados?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con el Taller de Reparación Autorizado Cummins® más cercano, si se han completado y vuelto a revisar todos los pasos.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 339 - Circuito del Relevador del Colector de Ignición

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, todos los demás códigos de falla activos deben investigarse antes de cambiar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use la siguientes puntas de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer todos los códigos de falla. |
 | PASO 1A. Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™. | ¿Código de Falla 339 inactivo?
PASO 2. | Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. |
 | PASO 2A. Realice la prueba del relevador del colector de encendido si está disponible la herramienta electrónica de servicio INSITE™. | ¿Ventiladores del tablero apagados?
PASO 3. | Inspeccione el conector del arnés del fabricante de equipo original (OEM) y el conector de la mampara contra incendios del arnés del OEM . |
 | PASO 3A. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 43. | Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. |
 | PASO 4A. Revisar los pines del conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar la resistencia de la bobina del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Consultar manual de diagnóstico y reparación de fallas del OEM por especificaciones.
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 339 inactivo; ventiladores del tablero apagados?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer todos los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla o destéllelos con la lámpara ICON™.
BIEN MAL

¿Código de Falla 339 inactivo?

Código de Falla 339 activo

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Paso Asistido 2A - Realice la prueba del relevador del colector de encendido si está disponible la herramienta electrónica de servicio INSITE™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba del relevador del colector de encendido.

  • Consulte el Procedimiento 019-308 en la Sección 19.
BIEN MAL

¿Ventiladores del tablero apagados?

No satisface las especificaciones.

Ir a 5A

Ir a 3A

Paso Asistido 3 - Inspeccionar el conector del arnés del OEM y el conector pasante del arnés del OEM en el mamparo contra incendios.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del ECM y el conector pasante del arnés del OEM.

Acción

Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba del relevador del colector de encendido. Inspeccione los pines del conector del ECM por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del OEM y/o ECM.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 35 (o paro de ralentí) del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 86 del conector del relevador de paro en ralentí de accesorios/conductor de encendido, con la tierra del block del motor.
  • Mida la resistencia del pin 85 del conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido con el conector del arnés del OEM en el pin 35 del ECM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Paso Asistido 4A - Revisar los pines del conector del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise los pines del conector del arnés del OEM y del relevador de paro en ralentí de accesorios del vehículo por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Reemplace el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido, Número de Parte 4009762, ó equivalente

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar la resistencia de la bobina del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido.

Acción

Revise la resistencia del relevador de paro en ralentí de accesorios del vehículo/encendido.

  • Mida la resistencia de la bobina del relevador de paro en ralentí de accesorios del vehículo/encendido.
BIEN MAL

Consultar manual de diagnóstico y reparación de fallas del OEM por especificaciones.

Reemplace el relevador de paro en ralentí de accesorios del vehículo/conductor de encendido, Número de Parte 4009762, ó equivalente

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 339 esté inactivo.
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba del relevador del colector de encendido.
BIEN MAL

¿Código de Falla 339 inactivo; ventiladores del tablero apagados?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con el Taller de Reparación Autorizado Cummins® más cercano, si se han completado y vuelto a revisar todos los pasos.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 341 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de falla activos?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 10 ohmios?
 | PASO 2B. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos (+) +12 VCD, durante la marcha: ¿Cuando menos + 6.2 VCD?
 | PASO 2C. Revise las conexiones de la batería. | ¿Las conexiones están apretadas y sin corrosión?
PASO 3. | Revisar los dos fusibles de 15 amperes. |
 | PASO 3A. Verifique que los dos fusibles de 15 amperes están instalados correctamente. | ¿Fusibles instalados correctamente?
 | PASO 3B. Verifique que los dos fusibles de 15 amperes no están fundidos. | ¿Fusibles no fundidos?
PASO 4. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 4A. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Pines sucios o dañados?
PASO 5. | Calibre el ECM. |
 | PASO 5A. Calibre el ECM. | ¿Código de Falla 341 inactivo?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 341 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Códigos de falla activos?

Diagnostique los códigos de falla activos.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia del pin 7 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 17 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 28 del conector del arnés del OEM, con la terminal positiva (+) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva (+) de la batería, y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: al menos +12 VCD; ¿Al dar marcha: cuando menos (+) +6.2 VCD?

Cargue o reemplace la batería.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Inspeccione las conexiones de terminal de la batería.
BIEN MAL

¿Las conexiones están apretadas y sin corrosión?

Apriete las conexiones

Apriete las conexiones flojas y limpie las terminales.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar los dos fusibles de 15 amperes.

Paso Asistido 3A - Verifique que los dos fusibles de 15 amperes están instalados correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que los dos fusibles de 15 amperes están instalados correctamente.

  • Inspeccione los dos fusibles de 15 A por instalación correcta.
BIEN MAL

¿Fusibles instalados correctamente?

Instale correctamente los fusibles

Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si los dos fusibles de 15 amperes están fundidos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que los dos fusibles de 15 amperes no están fundidos.

  • Inspeccione los dos fusibles de 15 A para ver si están fundidos.
BIEN MAL

¿Fusibles no fundidos?

Localice el corto.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el fusible(s) fundido. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) si tienen el aislamiento dañado o un error en la instalación que pueda causar que el cable de SUMINISTRO haga corto con el block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el cableado dañado.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Calibre el ECM.

Paso Asistido 5A - Calibre el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Calibre el ECM.

  • Use la herramienta electrónica de servicio INSITE™ para calibrar el ECM.
BIEN MAL

¿Código de Falla 341 inactivo?

Código de Falla 341 activo.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 341 esté inactivo.
BIEN MAL

¿Código de Falla 341 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 343 - Falla de Componentes Interno Advertencia del Módulo de Control del Motor - Dispositivo o Componente Inteligente Defectuoso

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2250 | 4022256
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 ECF para PowerGen | 4310661
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX15 CM2250 para Generación de Potencia | 4310664
Módulo de Control del Motor | Consulte Procedimiento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISF3.8 CM2220 F110 | 4358480

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3164133 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por códigos de falla. | ¿Código de Falla 343 activo o más de tres conteos inactivos?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revisar las baterías y el conector de alimentación. | ¿Conexiones apretadas y sin corrosión?
 | PASO 2B. Revisar el voltaje de la batería. | Condiciones normales: ¿Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?
PASO 3. | Revise el arnés de energía del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en el circuito de alimentación de batería. | ¿Cuando menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
 | PASO 3B-1. Verificar que el fusible del OEM esté instalado correctamente. |
 | PASO 3B-2. Revisar si el fusible del OEM está fundido. |
 | PASO 3B-3. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. |
 | PASO 3C. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 1.0 ohmios?
 | PASO 3D. Revise el cable de entrada del interruptor de llave al ECM. | ¿Cable de entrada del interruptor de llave no-interrumpido?
 | PASO 3E. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 4. | Recalibre el ECM. |
 | PASO 4A. Recalibre el ECM. | ¿Código de Falla 343 activo después de recalibrar el ECM?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Revise por códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 343 activo o más de tres conteos inactivos?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revisar las baterías y el conector de alimentación.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.

¿Conexiones apretadas y sin corrosión?
SÍ NO
No Reparación

Apriete las conexiones.

Apriete las conexiones flojas y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.

Condiciones normales: Cuando menos (+) 12 VCD [(+) 24 VCD con sistema de 24 voltios]; Durante la Marcha: ¿Al menos (+) 6.2 VCD?

SÍ NO
No Reparación

Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de energía del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de alimentación del OEM, del conector del ECM.

Acción

Inspeccione los pines del conector del ECM por lo siguiente.

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el arnés del OEM.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible. Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Usando un multímetro, mida el voltaje de la espiga (+) de alimentación de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Al menos (+) 10 VCD [(+) 20 VCD para un sistema de 24 voltios]?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 3B-1

Paso Asistido 3B-1 - Verificar que el fusible del OEM esté instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el fusible del OEM por instalación correcta.

¿Fusible instalado correctamente?
SÍ NO
No Reparación

Instale correctamente el fusible. Consultar Procedimiento 019-198 en la Sección 19.

Ir a 3B-2

Ir a 5A

Paso Asistido 3B-2 - Revisar si el fusible del OEM está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el fusible del OEM no esté fundido.

¿Fusible fundido?
SÍ NO

Localice el corto.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Reemplace el fusible(s) fundido. Consultar Procedimiento 019-198 en la Sección 19.

No Reparación

Ir a 5A

Ir a 3B-3

Paso Asistido 3B-3 - Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.

¿Algún cable dañado?
SÍ NO

Repare o reemplace el cableado dañado.

Repare o reemplace el arnés de alimentación del OEM, del conector de alimentación del OEM a las baterías. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 5A

Paso Asistido 3C - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable terminal de alimentación de batería del ECM en el arnés del motor, del conector del ECM.
  • Desconecte la terminal positiva de la batería.
  • Multímetro digital ajustado en el modo de resistencia baja y calibrado a cero.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia entre el pin (+) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector positivo de la batería.
  • Mida la resistencia entre el pin (-) de ALIMENTACIÓN de batería del ECM del conector del cable terminal de alimentación de batería del ECM en el arnés del motor, y el conector negativo de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Como la resistencia del circuito de alimentación de batería normalmente es muy baja, es necesario usar un multímetro digital calibrado a cero en el ajuste de resistencia baja para medir exactamente la resistencia del circuito.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 1.0 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés de alimentación del ECM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la entrada del interruptor de llave.

  • Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

¿Cable de entrada del interruptor de llave no-interrumpido?
SÍ NO

Corrija el cableado de modo que el cable sea ininterrumpido.

 No Reparación

Ir a 5A

Ir a 3E

Paso Asistido 3E - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del OEM del conector del ECM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del borne de encendido del interruptor de llave en el ensamble de interruptor de llave, al pin de SEÑAL de entrada del interruptor de llave del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 5 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Recalibre el ECM.

Paso Asistido 4A - Recalibrar el ECM

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise si hay un corto a tierra.

  • Use la herramienta electrónica de servicio INSITE™ para recalibrar el ECM con la calibración del motor más reciente.

¿Código de Falla 343 activo después de recalibrar el ECM?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada.

Ir a 1A

Ultima Modificación: 22-ENERO-2014


CÓDIGO DE FALLA 349 - Circuito del Gobernador de Velocidad Auxiliar

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el dispositivo emisor de la señal de entrada de frecuencia. |
 | PASO 1A. Verifique la precisión del dispositivo emisor de la señal de entrada de frecuencia. | ¿La salida de la unidad emisora de señal de entrada de frecuencia está correcta?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 349 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el dispositivo emisor de la señal de entrada de frecuencia.

Paso Asistido 1A - Verifique la precisión del dispositivo emisor de la señal de entrada de frecuencia.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del dispositivo emisor de la señal de entrada de frecuencia.

  • Consultar manual de diagnóstico y reparación de fallas del OEM por los procedimientos de verificación.
BIEN MAL

¿La salida de la unidad emisora de señal de entrada de frecuencia está correcta?

No cumple las especificaciones.

Repare o reemplace el dispositivo emisor de la señal de entrada de frecuencia del OEM.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.

Nota: Si la falla fue en unas rpm particulares, opere el motor en esas rpm para verificar que el problema está corregido.
BIEN MAL

¿Código de Falla 349 inactivo?

Regrese a los Pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los Pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 352 - Suministro de Voltaje del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por sensores defectuosos. |
 | PASO 1A. Revise el sensor de presión del múltiple de admisión. | Menos de +4.5 VCD
 | PASO 1B. Revisar el sensor de presión de aire ambiente. | Menos de +4.5 VCD
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 352 inactivo?
 | PASO 2C. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 2D. Revise por un corto a tierra en los cables de alimentación del sensor. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 352 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por sensores defectuosos.

Paso Asistido 1A - Revise el sensor de presión del múltiple de admisión.

Condiciones

  • Desconectar el arnés de sensores, del sensor de presión del múltiple de admisión.
  • Encienda el interruptor de llave.

Acción

Revise el sensor de presión del múltiple de admisión.

  • Mida el voltaje del pin A al pin B en el conector de presión múltiple de admisión.
BIEN MAL

¿Menos de + 4.5 VCD?

Reemplace el sensor de presión del múltiple de admisión.

Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar el sensor de presión de aire ambiente.

Condiciones

  • Desconectar el arnés del sensor de sensor de presión ambiental.
  • Encienda el interruptor de llave.

Acción

Revisar el sensor de presión de aire ambiente.

  • Mida el voltaje del pin A al pin B en el conector del sensor de presión de aire ambiente.
BIEN MAL

¿Menos de + 4.5 VCD?

Reemplace el sensor de presión de aire ambiente.

Consulte el Procedimiento 019-004 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Espigas sucias o dañadas.

Repare los pines dañados.

Repare o reemplace el arnés del motor, conector o el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 352 esté inactivo.
BIEN MAL

¿Código de Falla 352 inactivo?

Código de Falla 352 activo

Ir a 3B

Ir a 2C

Paso Asistido 2C - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación de los pines 17 y 37 del puerto de sensor del ECM, con la tierra.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto a tierra en los cables de alimentación del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar de sensor de presión ambiental.
  • Desconectar el sensor de presión del múltiple de admisión.

Acción

Revise por un corto a tierra en los cables de alimentación del sensor.

  • Mida la resistencia de los pines 17 y 37 en el arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor de presión del múltiple de admisión.
  • Desconectar de sensor de presión ambiental.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17, con todos los otros pines del arnés del sensor.
  • Mida la resistencia del pin 37, con todos los otros pines del arnés del sensor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 352 esté inactivo.
BIEN MAL

¿Código de Falla 352 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 359 - Falla de Arranque Automático del Motor de ICON™.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Entrevistar al operador para determinar cuando ocurrió la falla, cual es la información general de ajuste, y si ocurre algún problema de arranque difícil durante los arranques manuales. |
 | PASO 1A. Entrevistar al operador para determinar cuando ocurrió la falla, cual es la información general de ajuste, y si ocurre algún problema de arranque difícil durante los arranques manuales. | ¿Problema del motor?
PASO 2. | Leer todos los códigos de falla. |
 | PASO 2A. Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™. | ¿Código de Falla 359 inactivo?
 | PASO 2B. Arranque manualmente el motor. | Arranca el motor?
PASO 3. | Revisar los contactos del relevador del motor de arranque. |
 | PASO 3A. Efectúe la prueba del relevador del motor de arranque y de inter-bloqueo. | ¿La marcha se acciona?
 | PASO 3B. Revise si hay un circuito abierto en la bobina del relevador del motor de arranque ICON™. | ¿Menos de 10 ohmios?
PASO 4. | Activar ICON™; revisar el ECM por códigos de falla activos. |
 | PASO 4A. Activar ICON™; revisar el ECM por códigos de falla activos. | No hay códigos de falla activos, ¿el motor lleva a cabo el auto-arranque?
PASO 5. | Revisar el sensor de velocidad del vehículo. |
 | PASO 5A. Monitoree la velocidad del vehículo cuando arranque el motor si la herramienta electrónica de servicio INSITE™ está disponible. | ¿0 mph?
 | PASO 5B. Inspeccionar el ángulo del interruptor de inclinación del cofre. | Mayor de ángulo de 30 grados
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 359 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Entrevistar al operador para determinar cuando ocurrió la falla, cual es la información general de ajuste, y si ocurre algún problema de arranque difícil durante los arranques manuales.

Paso Asistido 1A - Entrevistar al operador para determinar cuando ocurrió la falla, cual es la información general de ajuste, y si ocurre algún problema de arranque difícil durante los arranques manuales.

Condiciones

  • Revisar los valores del termostato montado en la cabina para ICON™.
  • Asegurarse que el temporizador de apagado en ralentí y los valores del termostato de la cabina estén correctos en la herramienta electrónica de servicio INSITE™.

Acción

Entreviste al operador para determinar si el motor o ICON™ tienen un problema.
BIEN MAL

¿Problema del motor?

Código de Falla 359, problema de ICON™.

Diagnóstico de fallas y manual de reparación apropiados

Ir a 2A

Paso Asistido 2 - Leer todos los códigos de falla.

Paso Asistido 2A - Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla o destéllelos con la lámpara ICON™.
BIEN MAL

¿Código de Falla 359 inactivo?

¿El Código de Falla 359 activo y el Código de Falla 2291 inactivo?

Ir a 5A

Ir a 2B

Paso Asistido 2B - Arranque manualmente el motor.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Arranque manualmente el motor.

  • Arranque el motor usando el interruptor de llave.
BIEN MAL

Arranca el motor?

Consulte el manual de diagnóstico y reparación de fallas apropiado por síntomas de arranque difícil.

Ir a 3A

Diagnóstico de fallas y manual de reparación apropiados

Paso Asistido 3 - Revisar los contactos del relevador del motor de arranque.

Paso Asistido 3A - Efectúe la prueba del relevador del motor de arranque y de inter-bloqueos.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Efectúe la prueba del relevador del motor de arranque y de inter-bloqueos.

  • Realice la prueba del relevador del motor de arranque y de inter-bloqueos usando la herramienta electrónica de servicio INSITE™.
BIEN MAL

¿La marcha se acciona?

El motor de arranque no acciona

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en la bobina del relevador del motor de arranque ICON™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del motor de arranque ICON™.

Acción

Revise si hay un circuito abierto en la bobina del relevador del motor de arranque ICON™.

  • Mida la resistencia entre los contactos de la bobina del relevador del motor de arranque.
BIEN MAL

¿Menos de 10 ohmios?

No satisface las especificaciones.

Reemplace el relevador.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Activar ICON™; revisar el ECM por códigos de falla activos.

Paso Asistido 4A - Activar ICON™; revisar el ECM por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Arrancar y operar el motor en el modo ICON™.
  • Realizar el arranque automático con el termostato de la cabina o solicitud de voltaje de la batería.

Acción

Revise el ECM por códigos de falla activos.

  • Realice un arranque automático con ICON™. Después de la activación inicial de ICON™, el motor parará en un minuto.
  • Solicite arranque automático con el termostato de la cabina. Si el termostato de la cabina no está disponible, cargue las baterías a menos de 12.2 VCD.
BIEN MAL

No hay códigos de falla activos, ¿el motor lleva a cabo el auto-arranque?

Códigos de falla activos presentes.

El motor no arranca automáticamente

Ir a 5A

Analice los códigos de falla activos, 5A

Paso Asistido 5 - Revisar el sensor de velocidad del vehículo.

Paso Asistido 5A - Monitoree la velocidad del vehículo cuando arranque el motor si la herramienta electrónica de servicio INSITE™ está disponible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice varios arranques manuales para detectar la velocidad del vehículo.

  • Monitoree los parámetros de velocidad del vehículo con la herramienta electrónica de servicio INSITE™.
BIEN MAL

¿0 mph?

Más de 0 mph

Ir a 5B

Consultar Diagnóstico del Código de Falla 2291

Paso Asistido 5B - Inspeccionar el ángulo del interruptor de inclinación del cofre.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la instalación del ángulo del interruptor de inclinación del cofre.

  • Mida el ángulo del interruptor de inclinación del cofre.
  • Inspeccione el interruptor de inclinación del cofre para asegurarse de que está fijo y apretado.
BIEN MAL

¿Mayor de un ángulo de 30 grados?

Consulte el Manual Maestro de Reparación, Kit de Postventa del Sistema de Control de Ralentí ICON™ e Instalaciones del OEM, Boletín 3666415, por las normas de instalación.

Incrementar ángulo a más de 30 grados

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 359 esté inactivo.
BIEN MAL

¿Código de Falla 359 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y vuelto a revisar todos los pasos.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 381 - Error del Circuito Número 1 del Calentador del Aire de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar por un código de falla inactivo. | ¿Código de Falla 381 inactivo?
PASO 2. | Revisar el relevador del calentador del aire de admisión y el circuito. |
 | PASO 2A. Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un circuito abierto en el relevador del calentador del aire de admisión. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de SUMINISTRO y circuito de retorno. | ¿Más de 3.75 VCD?
 | PASO 2D. Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión. | ¿Menos de 10 ohmios?
PASO 3. | Revise el arnés del ECM y del fabricante de equipo original (OEM). |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revisar por un código de falla inactivo. | ¿Código de Falla 381 inactivo?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 381 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar por un código de falla inactivo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 381 inactivo?
SÍ | NO
No Reparación | No Reparación

Consulte el Procedimiento 019-362 en la Sección 19.

Ir a 2A

Paso Asistido 2 - Revisar el relevador del calentador del aire de admisión y el circuito.

Paso Asistido 2A - Inspeccionar el relevador del calentador del aire de admisión y las conexiones eléctricas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los relevadores del calentador del aire de admisión del arnés del OEM.

Acción

Inspeccione las conexiones del arnés del OEM y del relevador del calentador del aire de admisión por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Efectúe estas revisiones en todos los conectores que se interconectan al arnés en el circuito. Consulte el diagrama del circuito o del cableado para identificar los conectores y los pines.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión defectuosa en el conector del sensor o del arnés.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar por un circuito abierto en el relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise la resistencia del relevador del calentador del aire de admisión.

  • Mida la resistencia entre el pin de SEÑAL del calentador del aire de admisión y el pin de RETORNO del calentador del aire de admisión, en el relevador del calentador del aire de admisión.

Nota: Para sistemas de 12 voltios, deben revisarse individualmente ambos relevadores.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el relevador del calentador del aire de admisión.

Reemplace el relevador del calentador del aire de admisión.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de diagnóstico del calentador del aire de admisión, cable de SUMINISTRO y circuito de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del calentador del aire de admisión y el circuito de retorno.

  • Mida el voltaje entre el cable de SEÑAL del relevador del calentador del aire de admisión y el cable de RETORNO del relevador del calentador del aire de admisión, en el conector del relevador del calentador del aire de admisión del arnés del OEM.

Nota: Para sistemas de 12 voltios, ambos cables deben probarse.

¿Más de 3.75 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 3C

Ir a 2D

Paso Asistido 2D - Revisar por un circuito abierto en el circuito de retorno del relevador del calentador del aire de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de RETORNO del relevador del calentador del aire de admisión en el conector del relevador del calentador del aire de admisión, y la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el cable de RETORNO.

Consultar el diagrama de cableado del OEM para configuración del cable de RETORNO.

  • Si el RETORNO está cableado al ECM, repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Si el cable de RETORNO está aterrizado a la tierra del chasis o del bloque del motor, repare la causa de la conexión defectuosa.

Limpie, repare o reemplace el arnés del OEM, si es posible.

  • Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el ECM y el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Efectúe estas revisiones en todos los conectores que se interconectan al arnés en el circuito. Use el diagrama del circuito o cableado para identificar los conectores y los pines.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del ECM o del arnés del OEM.

Repare el arnés, conector o pines dañados, si es posible.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Consulte el Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y el cable de SEÑAL del conector del relevador del calentador del aire de admisión en el arnés del OEM.

Nota: Para sistemas de 12 voltios, ambos cables deben probarse.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito de señal abierto del relevador del calentador del aire de admisión, en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.
  • Desconectar el calentador del aire de admisión del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés del OEM, y todos los otros pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto entre espigas en la línea de SEÑAL del relevador del calentador del aire de admisión, en el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 381 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 381 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 386 - Suministro de Voltaje del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés de sensores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 1C. Revise por un corto con la batería. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿El Código de Falla 386 está inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés de sensores.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el arnés del motor de cada sensor.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés de sensores o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de sensores. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise el voltaje de alimentación.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida el voltaje del ECM desde el pin de SUMINISTRO de cada sensor (pin 17 para presión del aire ambiente, pin 37 para presión del múltiple de admisión) a tierra.
BIEN MAL

¿4.75 a 5.25 VCD?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise por un corto con la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 17 del conector del arnés de sensores con el pin 7 del conector del arnés del OEM.
  • Mida la resistencia del pin 37 del conector del arnés de sensores con el pin 7 del conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés de sensores. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 17 del conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 37 del conector del arnés de sensores, con todos los otros pines en el conector del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés de sensores. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 386 esté inactivo.
BIEN MAL

¿Código de Falla 386 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 387 - Suministro de Voltaje del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del fabricante de equipo original (OEM). |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise el voltaje de alimentación. | ¿+ 4.75 a 5.25 VCD?
 | PASO 1C. Revisar por un corto con la batería. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 387 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise el voltaje de alimentación.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida la salida del voltaje de alimentación del puerto del conector del arnés del OEM del ECM, en el pin 48 a tierra.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar por un corto con la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto con la batería.

  • Mida la resistencia del pin 7 al pin 48 en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el sensor del acelerador y el sensor del acelerador remoto.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 48 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 387 esté inactivo.
BIEN MAL

¿Código de Falla 387 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 388 - Circuito de Suministro del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el conector del freno del motor. |
 | PASO 1A. Inspeccionar el conector del freno del motor. | ¿Pines sucios o dañados?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Menos de 100k ohms?
 | PASO 2C. Revisar por un corto a tierra. | ¿Mayor a 100 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 388 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el conector del freno del motor.

Paso Asistido 1A - Inspeccionar el conector del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del freno de motor, del actuador del freno del motor.

Acción

Revise el conector del freno del motor de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el conector del freno del motor. Consulte el Procedimiento 019-197 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los conectores del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 15 pines.

Acción

Inspeccione los conectores del arnés de actuadores y del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 y Consulte el Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 44 del conector del arnés de actuadores, con todos los otros pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 31 del conector del arnés de actuadores, con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 44 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 388 esté inactivo.
BIEN MAL

Código de Falla 388 inactivo.

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 392 - Circuito de Suministro del Freno de Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los conectores del arnés del freno del motor. |
 | PASO 1A. Inspeccione los pines del solenoide del freno del motor y del conector del arnés del freno. | ¿Pines sucios o dañados?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccione los pines del arnés del actuador y del conector del arnés de freno de motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 392 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise los conectores del freno de motor.

Paso Asistido 1A - Inspeccione los pines del solenoide del freno del motor y del conector del arnés del freno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del freno, del solenoide del freno del motor.

Acción

Inspeccione los pines del solenoide del freno de motor y del conector del arnés del freno de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el solenoide del freno del motor o el arnés del freno del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-206 en la Sección 19.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 019-063 en la Sección 19.
  • Reemplace el solenoide del freno de motor Consulte el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccione los pines del arnés del actuador y del conector del arnés de freno de motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores, del arnés de motor.

Acción

Inspeccione los pines del arnés del actuador y del conector del arnés del freno de motor de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor o el arnés del freno de motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-215 en la Sección 19.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 019-063 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del ECM.
  • Desconecte el arnés del freno del motor, de los actuadores del freno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 con todos los otros pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 31 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-215 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del freno de motor, del arnés del motor.
  • Desconecte el arnés del freno del motor, de los actuadores del freno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del arnés del freno de motor a la tierra del bloque del motor.
  • Mida la resistencia del pin 14 del arnés del freno de motor a la tierra del bloque del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del freno de motor

Consulte el Procedimiento 019-063 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 392 esté inactivo.
BIEN MAL

¿Código de Falla 392 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 419, Sensor de Presión del Múltiple de Admisión

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si está el Código de Falla 115. |
 | PASO 1A. Revisar para ver si el Código de Falla 115 está activo en el arranque del motor. | ¿Código de Falla 115 inactivo?
PASO 2. | Revisar por un código de falla válido. |
 | PASO 2A. Revisar por un código de falla válido. | ¿Código de Falla 419 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 419 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si está el Código de Falla 115.

Paso Asistido 1A - Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 115 inactivo?

Diagnostique primero el Código de Falla 115.

Ir a 2A

Código de Falla 115

Paso Asistido 2 - Revisar por un código de falla válido.

Paso Asistido 2A - Revisar por un código de falla válido.

Condiciones

  • Asegurarse de que la temperatura del aceite es mayor de 4°C [40°F].
  • Desconecte el interruptor de llave.

Acción

Revisar por un código de falla válido.

  • Espere 30 segundos.
  • Conecte el interruptor de llave y espere 15 segundos.
BIEN MAL

¿Código de Falla 419 inactivo?

Reemplace el sensor.

Consulte el Procedimiento 019-061 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 419 esté inactivo.
BIEN MAL

¿Código de Falla 419 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 26-AGOSTO-2012


CÓDIGO DE FALLA 422 - Circuito del Sensor de Nivel de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

No quite el tapón de presión de un motor caliente. Espere hasta que la temperatura del refrigerante esté por debajo de 50°C [122°F] antes de quitar el tapón de presión. El rocío o el vapor del refrigerante caliente pueden causar lesión personal.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla múltiples y la presencia del sensor de nivel de refrigerante. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 187 inactivo?
 | PASO 1B. Revise si el vehículo tiene un sensor de nivel de refrigerante. | ¿El sensor de nivel de refrigerante está presente?
 | PASO 1B-1. Revisar si está instalada una clavija de corto en lugar de la conexión del arnés de sensor de nivel de refrigerante. |
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Inspeccione los conectores del arnés del motor y del sensor de nivel de refrigerante. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione los conectores del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 2C. Revisar por un circuito abierto en el circuito del sensor de nivel de refrigerante. | ¿Menos de 10 ohmios?
 | PASO 2C-1. Inspeccione los pines del conector del sensor del arnés del fabricante de equipo original (OEM) y del conector de 31 pines del OEM. |
 | PASO 2C-2. Revisar por un circuito abierto en el arnés del motor. |
 | PASO 2C-3. Revise si hay un circuito abierto en el arnés del OEM. |
PASO 3. | Revise si hay un corto a tierra en los cables de SEÑAL. |
 | PASO 3A. Revise si hay un corto a tierra en los cables de SEÑAL del sensor de nivel de refrigerante. | ¿Mayor de 100 kohmios?
 | PASO 3A-1. Revise el arnés del motor por un corto a tierra. |
 | PASO 3A-2. Revisar por un corto a tierra en el arnés del OEM. |
PASO 4. | Revise si hay un corto entre los cables de SEÑAL y cualquier otro cable en el arnés del motor o el arnés del OEM. |
 | PASO 4A. Revise si hay un corto entre los cables de SEÑAL y cualquier otro cable en el arnés del motor o el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 4A-1. Revise el arnés del motor por un corto. |
 | PASO 4A-2. Revisar por un corto en el arnés del OEM. |
PASO 5. | Revise si hay un corto a tierra en el cable de SUMINISTRO. |
 | PASO 5A. Revise si hay un corto a tierra en el cable de SUMINISTRO. | ¿Mayor de 100 kohmios?
 | PASO 5A-1. Revise el arnés del motor por un corto. |
 | PASO 5A-2. Revisar por un corto en el arnés del OEM. |
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 422 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla múltiples y la presencia del sensor de nivel de refrigerante.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla activos.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 187 inactivo?

Código de Falla 187 activo.

Ir a 1B

Código de Falla 187

Paso Asistido 1B - Revise si el vehículo tiene un sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise para ver si el vehículo tiene un sensor de nivel de refrigerante.
BIEN MAL

¿El sensor de nivel de refrigerante está presente?

Ir a 2A

Ir a 1B-1

Paso Asistido 1B-1 - Revise si está instalada una clavija de corto en lugar de la conexión del arnés del sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si está instalada una clavija de corto en lugar de la conexión del arnés del sensor de nivel de refrigerante.

Nota: Revise el cableado del OEM desde la clavija de corto a la conexión del arnés del motor, por problemas. Consulte los diagramas de cableado del arnés del OEM y del motor.

BIEN MAL

¿Clavija de corto instalada?

Instale la clavija de corto

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Inspeccionar los conectores del arnés y del sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del conector del arnés y del sensor de nivel de refrigerante por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 6A

Paso Asistido 2C - Revisar por un circuito abierto en el circuito del sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revisar por un circuito abierto en el circuito del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 25 en el conector del arnés de sensores, con el pin C (ó 3) en el lado de arnés del conector del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 23 en el conector del arnés de sensores, con el pin B (ó 2) en el lado de arnés del conector del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 24 en el conector del arnés de sensores, con el pin D (ó 4) en el lado de arnés del conector del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 22 en el conector del arnés de sensores, con el pin A (ó 1) en el lado de arnés del conector del sensor de nivel de refrigerante.
BIEN MAL

¿Menos de 10 ohmios?

Ir a 3A

Ir a 2C-1

Paso Asistido 2C-1 - Inspeccione los pines del conector del sensor del arnés del OEM y del conector de 31 pines del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines del OEM.

Acción

Inspeccione los pines del conector del sensor del arnés del OEM y del conector de 31 pines del OEM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C-2

Ir a 6A

Paso Asistido 2C-2 - Revisar por un circuito abierto en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines del OEM.

Acción

Revisar por un circuito abierto en el arnés del motor.

  • Mida la resistencia del pin 22 en el conector del arnés de sensores al pin 6 en el lado de arnés del motor del conector de 31 pines del OEM.
  • Mida la resistencia del pin 23 en el conector del arnés de sensores al pin 19 en el lado de arnés del motor del conector de 31 pines del OEM.
  • Mida la resistencia del pin 24 en el conector del arnés de sensores al pin 5 en el lado de arnés del motor del conector de 31 pines del OEM.
  • Mida la resistencia del pin 25 en el conector del arnés de sensores al pin 7 en el lado de arnés del motor del conector de 31 pines del OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor o arnés del OEM.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C-3

Ir a 6A

Paso Asistido 2C-3 - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines del OEM.
  • Desconecte el arnés del OEM en el conector Weather-Pack de cuatro vías.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 6 en el lado de arnés del OEM del conector de 31 pines del OEM al pin A (o 1) en el lado de arnés del OEM del conector de 4 pines.
  • Mida la resistencia del pin 19 en el lado de arnés del OEM del conector de 31 pines del OEM al pin B (o 2) en el lado de arnés del OEM del conector de 4 pines.
  • Mida la resistencia del pin 7 en el lado de arnés del OEM del conector de 31 pines del OEM al pin C (o 3) en el lado de arnés del OEM del conector de 4 pines.
  • Mida la resistencia del pin 5 en el lado de arnés del OEM del conector de 31 pines del OEM, al pin D (o 4) en el lado de arnés del OEM del conector de 4 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise si hay un corto a tierra en los cables de SEÑAL.

Paso Asistido 3A - Revise si hay un corto a tierra en los cables de SEÑAL del sensor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise por un corto a tierra en los cables de señal del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 22 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 24 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 25 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

No cumple las especificaciones.

Ir a 4A

Ir a 3A-1

Paso Asistido 3A-1 - Revise el arnés del motor por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines del OEM.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia del pin 22 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 24 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 25 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 1.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A-2

Ir a 6A

Paso Asistido 3A-2 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines del OEM.

Acción

Revise el arnés del OEM por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) en el lado de arnés del OEM del conector de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin C (ó 3) en el lado de arnés del OEM del conector de 4 pines, con la tierra del block del motor.
  • Mida la resistencia del pin D (ó 4) en el lado de arnés del OEM del conector de 4 pines, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise si hay un corto entre los cables de SEÑAL y cualquier otro cable en el arnés del motor o el arnés del OEM.

Paso Asistido 4A - Revise si hay un corto entre los cables de SEÑAL y cualquier otro cable en el arnés del motor o el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el conector del OEM, del sensor de nivel de refrigerante.

Acción

Revise si hay un corto entre los cables de SEÑAL y cualquier otro cable en el arnés del OEM o el arnés del motor.

  • Mida la resistencia del pin 22 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 24 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de nivel de refrigerante.

Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 6A

Ir a 4A-1

Paso Asistido 4A-1 - Revise el arnés del motor por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el conector del OEM, del sensor de nivel de refrigerante.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 31 pines del OEM.

Acción

Revise el arnés del motor por un corto.

  • Mida la resistencia del pin 22 en el conector del arnés de sensores a los pines 24, 23 y 25 del conector.
  • Mida la resistencia del pin 24 en el conector del arnés de sensores a los pines 22, 23 y 25 del conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A-2

Ir a 6A

Paso Asistido 4A-2 - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés del OEM del lado de OEM del conector del OEM de 31 pines.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin A (ó 1) en el conector del arnés del OEM, con los pines B (ó 2), C (ó 3), y D (ó 4).
  • Mida la resistencia del pin D (ó 4) en el conector del arnés del OEM, con los pines A (ó 1), B (ó 2), y C (ó 3).
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revise si hay un corto a tierra en el cable de SUMINISTRO.

Paso Asistido 5A - Revise si hay un corto a tierra en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO.

  • Mida la resistencia del pin 25 en el conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A-1

Ir a 6A

Paso Asistido 5A-1 - Revise por un corto en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés de sensores del arnés del OEM del conector de 31 pines del OEM.

Acción

Revise por un corto en el arnés de sensores.

  • Mida la resistencia del pin 25 del conector del arnés de sensores al pin 22 del conector.
  • Mida la resistencia del pin 25 del conector del arnés de sensores al pin 23 del conector.
  • Mida la resistencia del pin 25 del conector del arnés de sensores al pin 24 del conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A-2

Ir a 6A

Paso Asistido 5A-2 - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Desconecte el arnés de sensores del arnés del OEM del conector de 31 pines del OEM.
  • Desconectar el arnés del OEM en el conector Weather-Pack de cuatro vías.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin C (ó 3) en el conector del arnés del OEM, con los pines A (ó 1), B (ó 2), y D (ó 4).
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 422 esté inactivo.
BIEN MAL

¿Código de Falla 422 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-AGOSTO-2012


CÓDIGO DE FALLA 426 - Comunicación del Enlace de Datos J1939

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por configuración de multiplexión apropiada. |
 | PASO 1A. Verificar que estén ajustados los dispositivos apropiados. | ¿La lectura de la herramienta electrónica de servicio INSITE™ concuerda con la configuración del ECM para los dispositivos?
 | PASO 1B. Revise la salida del enlace de datos. | ¿Código de Falla 426 inactivo?
PASO 2. | Revise los conectores SAE J1939 en el arnés principal y los conectores del arnés del motor. |
 | PASO 2A. Inspeccione los conectores del arnés del fabricante de equipo original (OEM), del J1939 y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Inspeccione los conectores en cualquier otro dispositivo conectado al enlace de datos J1939. | ¿Pines sucios o dañados?
PASO 3. | Revise el arnés principal SAE J1939. |
 | PASO 3A. Revise si hay un circuito abierto en el cable de SUMINISTRO. | ¿Menos de 10 ohmios?
 | PASO 3B. Revise por un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar el valor de la resistencia en el arnés J1939. | ¿55 a 65 ohmios?
 | PASO 3D. Revise por un circuito abierto en el cable blindado. | ¿Menos de 10 ohmios?
 | PASO 3E. Revise si hay un corto a la energía en el cable de SUMINISTRO. | ¿Menos de +1.5 VCD?
 | PASO 3F. Revise si hay un corto a la energía en el cable de RETORNO. | ¿Menos de +1.5 VCD?
 | PASO 3G. Revise si hay un corto a tierra en el cable de SUMINISTRO. | ¿Mayor de 100 kohmios?
 | PASO 3H. Revise si hay un corto a tierra en el cable de RETORNO. | ¿Mayor de 100 kohmios?
 | PASO 3I. Revisar por un corto de pin a pin en el conector del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Revise por dispositivos J1939 funcionando mal. |
 | PASO 4A. Revise la comunicación entre el ECM y los demás dispositivos multiplexados. | ¿Comunicación establecida?
 | PASO 4A-1. Revise por dispositivos J1939 funcionando mal. |
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 426 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ECM por configuración de multiplexión apropiada.

Paso Asistido 1A - Verificar que estén ajustados los dispositivos apropiados.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Revise que las entradas del vehículo estén multiplexadas a través del enlace de datos J1939.

  • Lea los dispositivos que están enviando información de entrada, con la herramienta electrónica de servicio INSITE™.
  • Información para ajustes están en el menú: Características y Parámetros Ajustables - Multiplexión J1939.
BIEN MAL

¿Concuerda la lectura de INSITE™ con los valores del ECM para dispositivos?

Configure el ECM para que concuerde con los dispositivos de multiplexión.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise la salida del enlace de datos.

Condiciones

  • Instale el adaptador de enlace de datos INLINE II™.
  • Instale la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer la velocidad del motor.
  • Revise por cualquier código de falla activo.
BIEN MAL

¿Código de Falla 426 inactivo?

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revise los conectores SAE J1939 en el arnés principal y los conectores del arnés del motor.

Paso Asistido 2A - Inspeccione los conectores del arnés del OEM, J1939 y del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar los dispositivos multiplexados.

Acción

Inspeccione los conectores del arnés del OEM, J1939 y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, J1939, conector(es) de 3 pines o dispositivos multiplexados, o reemplace el ECM, cualquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace los conectores de 3 pines. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Inspeccione los conectores en cualquier otro dispositivo conectado al enlace de datos J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la VECU(s) del arnés principal J1939.
  • Desconectar los dispositivos multiplexados de la VECU(s).

Acción

Inspeccione los conectores en la VECU(s), conectores de 3 pines, y conectores de dispositivos multiplexados por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace la(s) VECU(s), conector de 3 pines o los dispositivos multiplexados, cualesquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la VECU(s). Consulte el manual de análisis de fallas y reparación del OEM para ver el procedimiento de reparación.
  • Repare el conector de 3 pines. Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Manual de Servicio ISM, ISMe y QSM11, Boletín 3666322.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés principal SAE J1939.

Paso Asistido 3A - Revise si hay un circuito abierto en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector J1939 de la VECU(s).

Acción

Revise si hay un circuito abierto en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 de SUMINISTRO en el conector del arnés del OEM, con el pin A en el conector del enlace de datos en la VECU.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 37 en el conector del OEM, con el pin B en la VECU(s).
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar el valor de la resistencia en el arnés J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida del pin 46 en el conector del arnés del OEM al pin 37 en el conector del arnés del OEM.
BIEN MAL

¿55 a 65 ohmios?

Resistores de terminación del arnés principal J1939 faltantes o dañados.

Reemplace ambos resistores de terminación.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un circuito abierto en el cable blindado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un circuito abierto en el cable blindado.

  • Mida la resistencia del pin 36 en el conector del arnés del OEM en el ECM, con el pin C en la VECU(s).
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise si hay un corto a la energía en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de SUMINISTRO.

  • Mida el voltaje del pin 46 en el ECM, con la tierra en el conector J1939.
BIEN MAL

¿Menos de +1.5 VCD?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 5A

Paso Asistido 3F - Revise si hay un corto a la energía en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a la energía en el cable de RETORNO.

  • Mida el voltaje del pin 37 en el conector del arnés del OEM, con la tierra en el conector de la VECU(s).
BIEN MAL

¿Menos de +1.5 VCD?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3G

Ir a 5A

Paso Asistido 3G - Revise si hay un corto a tierra en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO.

  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con la tierra.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3H

Ir a 5A

Paso Asistido 3H - Revise si hay un corto a tierra en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un corto a tierra en el cable de RETORNO.

  • Mida la resistencia del pin 37 en el conector del arnés del OEM, con la tierra.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3I

Ir a 5A

Paso Asistido 3I - Revisar por un corto de pin a pin en el conector del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un corto de pin a pin en el conector del OEM.

  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 36 y 37.
  • Mida la resistencia del pin 36 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 46 y 37.
  • Mida la resistencia del pin 37 en el conector del arnés del OEM, con todos los otros pines en el conector, excepto los pines 36 y 46.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise por dispositivos J1939 funcionando mal.

Paso Asistido 4A - Revisar la comunicación entre el ECM y los dispositivos multiplexados.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Instale el adaptador de enlace de datos INLINE II™.
  • Desconecte todos los dispositivos J1939 del enlace de datos J1939.
  • Encienda el interruptor de llave.

Acción

Revise la comunicación con el ECM usando la herramienta electrónica de servicio con el J1939.

  • Use la herramienta de servicio del INSITE™ para confirmar la comunicación entre el ECM y los dispositivos de multiplexión.
BIEN MAL

¿Comunicación establecida?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A-1

Ir a 5A

Paso Asistido 4A-1 - Revise por dispositivos J1939 funcionando mal.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Instale el adaptador de enlace de datos INLINE II™.
  • Encienda el interruptor de llave.

Acción

Revise por dispositivos J1939 funcionando mal.

  • Desconecte los dispositivos J1939 del arnés principal J1939 uno por uno hasta que se pueda establecer comunicación usando la herramienta electrónica de servicio INSITE™.

Nota: Antes de desconectar los dispositivos J1939, recuerde apagar el interruptor de llave, para que el ECM no registre ningún código de falla.

BIEN MAL

¿Comunicación apropiada entre dispositivos J1939 y el arnés principal J1939?

Reemplace el dispositivo J1939 con mal funcionamiento

Consulte el manual de análisis de fallas y reparación del OEM para ver los procedimientos de reparación.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 426 esté inactivo.
BIEN MAL

¿Código de Falla 426 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-AGOSTO-2012


CÓDIGO DE FALLA 428 - Circuito del Sensor de Agua en el Combustible (WIF)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor, sensor WIF, y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise el voltaje de alimentación del sensor. | ¿+ 4.75 a 5.25 VCD?
 | PASO 1D. Mida el voltaje del ECM. | ¿+ 4.75 a 5.25 VCD?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 428 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor, sensor WIF, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor WIF.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los conectores del arnés de sensores, sensor WIF, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el ECM o el sensor WIF, o cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el sensor WIF. Consulte el Procedimiento 019-127 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor WIF.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 10 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el voltaje de alimentación del sensor.

Condiciones

  • Desconectar el arnés de sensores del sensor WIF.
  • Conecte el conector del arnés de sensores al ECM.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin B (ó 2) en el lado de arnés del conector del sensor WIF, con la tierra del block del motor.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el sensor WIF

Consulte el Procedimiento 019-127 en la Sección 19.

Ir a 2A

Ir a 1D

Paso Asistido 1D - Mida el voltaje del ECM.

Condiciones

  • Desconectar el arnés de sensores del sensor WIF.
  • Conecte el conector del arnés de sensores al ECM.
  • Encienda el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida la salida de voltaje del ECM, del pin 9 al pin 10 del puerto de sensores del ECM.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 428 esté inactivo.
BIEN MAL

¿Código de Falla 428 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 429 - Circuito del Sensor de Agua en el Combustible (WIF)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor, sensor WIF, y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revisar el voltaje de alimentación del sensor. | ¿+ 4.75 a 5.25 VCD?
 | PASO 1E. Medir el voltaje de alimentación del ECM. | ¿+ 4.75 a 5.25 VCD?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 429 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor, sensor WIF, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor WIF.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los conectores del arnés de sensores, sensor WIF y del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el sensor WIF o el ECM, cualquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor WIF. Consulte el Procedimiento 019-127 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor WIF.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 9 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor WIF.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 9 en el conector del arnés de sensores, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revisar el voltaje de alimentación del sensor.

Condiciones

  • Desconectar el arnés de sensores del sensor WIF.
  • Conecte el conector del arnés de sensores al ECM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor.

  • Mida el voltaje del pin B (ó 2) en el lado de arnés del conector del sensor WIF, con la tierra del block del motor.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el sensor WIF

Consulte el Procedimiento 019-127 en la Sección 19.

No cumple las especificaciones.

Ir a 2A

Ir a 1E

Paso Asistido 1E - Medir el voltaje de alimentación del ECM.

Condiciones

  • Desconectar el arnés de sensores del sensor WIF.
  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Medir el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 9 del puerto del sensor del ECM al pin 10 del puerto del sensor del ECM.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 429 esté inactivo.
BIEN MAL

¿Código de Falla 429 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 24-MAYO-2012


CÓDIGO DE FALLA 431 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ISS. |
 | PASO 1A. Verificar que el ISS esté conectado al arnés del OEM. | ¿El ISS está conectado?
 | PASO 1B. Calibre el pedal del acelerador. | ¿Código de Falla 431 inactivo?
 | PASO 1C. Inspeccione los pines del arnés del OEM y del conector del ISS. | ¿Pines sucios o dañados?
 | PASO 1D. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 1E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del ECM. | ¿+ 4.75 a 5.25 VCD?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el ISS.

Paso Asistido 1A - Verificar que el ISS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el ISS esté conectado al arnés del OEM.

  • Inspeccione la conexión del ISS.
BIEN MAL

¿El ISS está conectado?

Conecte el ISS.

Conecte el arnés del OEM al ISS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Encienda el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 431 inactivo?

Ir a 3A

Ir a 1C

Paso Asistido 1C - Inspeccione los pines del arnés del OEM y del conector del ISS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Inspeccione los pines del conector del arnés del OEM y del ISS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el ISS o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el ISS si los pines del conector están dañados. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del ISS si está sobredimensionado o dañado. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de señal de ralentí con el pin del cable de retorno en el ISS, con el pedal liberado.
  • Mida la resistencia del pin de señal de fuera de ralentí con el pin del cable de retorno en el ISS, con el pedal oprimido.
BIEN MAL

¿Menos de 125 ohmios?

Reemplace el IVS

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de señal de en ralentí con el pin de señal de fuera de ralentí en el ISS, con el pedal liberado y oprimido.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ISS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el voltaje de alimentación del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 3 del puerto del OEM del ECM con la tierra del block del motor.
  • Mida el voltaje del pin 13 del puerto del OEM del ECM con la tierra del block del motor.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el arnés del OEM al ISS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con el pin 19 del conector del arnés del OEM, con el pedal del acelerador liberado.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con el pin 19 del conector del arnés del OEM, con el pedal del acelerador oprimido.
BIEN MAL

¿Menos de 125 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del ISS.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal del acelerador tres veces.
  • Gire el interruptor de llave a la posición de OFF por 5 segundos.
  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.
BIEN MAL

¿Código de Falla 431 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 01-OCT.-2012


CÓDIGO DE FALLA 431 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el NISS. |
 | PASO 1A. Verificar que el NISS esté conectado al arnés del OEM. | ¿El NISS está conectado?
 | PASO 1B. Calibre el pedal del acelerador. | ¿Código de Falla 431 inactivo?
 | PASO 1C. Inspeccione los pines del arnés del OEM y del conector NISS. | ¿Pines sucios o dañados?
 | PASO 1D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el NISS.

Paso Asistido 1A - Verificar que el NISS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el NISS esté conectado al arnés del OEM.
BIEN MAL

¿El NISS está conectado?

Conectar el arnés del OEM al NISS. Consulte el Manual de análisis de fallas y reparación del OEM.

Conecte el NISS.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Encienda el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 431 inactivo?

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccione los pines del arnés del OEM y del conector NISS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del NISS.

Acción

Inspeccione los pines del conector del arnés del OEM y del NISS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el NISS o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el NISS si los pines del conector están dañados. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del NISS si está sobredimensionado o dañado. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del NISS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de ralentí con el pin del cable de RETORNO en el NISS con el pedal suelto.
  • Mida la resistencia del pin de SEÑAL de sin ralentí con el pin del cable de RETORNO en el NISS con el pedal oprimido.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el NISS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del NISS.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de ralentí con el pin de señal de sin ralentí en el NISS con el pedal suelto y oprimido.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el NISS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el voltaje de alimentación del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 3 del puerto del OEM del ECM con la tierra del block del motor.
  • Mida el voltaje del pin 13 del puerto del OEM del ECM con la tierra del block del motor.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar el arnés del OEM al NISS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del arnés del OEM con el pin 19 (o pin de RETORNO común aplicable de la cabina) del conector del arnés del OEM, con el pedal del acelerador liberado.
  • Mida la resistencia del pin 3 del conector del arnés del OEM con el pin 19 (o pin de RETORNO común aplicable de la cabina) del conector del arnés del OEM, con el pedal del acelerador oprimido. Nota: El pin 9, 10, 19, ó 20 puede usarse como retornos comunes de la cabina, dependiendo de la configuración del OEM.
BIEN MAL

¿Menos de 125 ohmios?

Repare o reemplace el arnés del OEM.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del NISS.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal del acelerador tres veces.
  • Gire el interruptor de llave a la posición de OFF por 5 segundos.
  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.
BIEN MAL

¿Código de Falla 431 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-OCT.-2012


CÓDIGO DE FALLA 431 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el SSS. |
 | PASO 1A. Verifique que el SSS esté conectado al arnés del OEM. | ¿El SSS está conectado?
 | PASO 1B. Calibre el pedal del acelerador. | ¿Código de Falla 431 inactivo?
 | PASO 1C. Inspeccionar los pines del arnés del OEM y del conector del sensor (SSS). | ¿Pines sucios o dañados?
 | PASO 1D. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 1E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del ECM. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 125 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verifique que el SSS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el SSS esté conectado al arnés del OEM.

  • Inspeccione la conexión del SSS.
BIEN MAL

¿El SSS está conectado?

Conecte el SSS.

Conectar el arnés del OEM al SSS. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Encienda el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 431 inactivo?

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccionar los pines del conector del arnés y del SSS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del SSS.

Acción

Inspeccione los pines del conector del arnés del OEM y del SSS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el SSS o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el SSS si los pines de conector están dañados. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del SSS si está sobredimensionado o dañado. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del SSS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de SEÑAL de ralentí con el pin del cable de RETORNO en el SSS con el pedal suelto.
  • Mida la resistencia del pin de SEÑAL de sin ralentí con el pin del cable de RETORNO en el SSS con el pedal oprimido.
BIEN MAL

¿Menos de 125 ohmios?

Reemplace el SSS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del SSS.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de SEÑAL de ralentí al pin de señal de sin ralentí en el SSS con el pedal suelto y oprimido.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el SSS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar el voltaje de alimentación del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar el voltaje de alimentación del ECM.

  • Mida el voltaje del pin 3 del puerto del OEM del ECM con la tierra del block del motor.
  • Mida el voltaje del pin 13 del puerto del OEM del ECM con la tierra del block del motor.
BIEN MAL

¿+ 4.75 a 5.25 VCD?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar el arnés del OEM al SSS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con el pin 19 (o pin de retorno común aplicable de la cabina) del conector del arnés del OEM, con el pedal del acelerador liberado.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con el pin 19 (o pin de retorno común aplicable de la cabina) del conector del arnés del OEM, con el pedal del acelerador oprimido. Nota: El pin 9, 10, 19, ó 20 puede usarse como retornos comunes de la cabina, dependiendo de la configuración del OEM.
BIEN MAL

¿Menos de 125 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del SSS.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal del acelerador tres veces.
  • Gire el interruptor de llave a OFF por 5 segundos.
  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 431 esté inactivo.
BIEN MAL

¿Código de Falla 431 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 05-OCT.-2012


CÓDIGO DE FALLA 432 - Circuito del Pedal del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Efectuar el procedimiento de desactivación del código de falla. | ¿Código de Falla 432 aún activo?
 | PASO 1B. Revisar por códigos de falla de validación de ralentí. | ¿Códigos de Falla 131 y 551 inactivos?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia. | 1500 a 3000 ohmios (suelto), 250 a 1500 ohmios (oprimido). El valor suelto debe ser cuando menos 1000 ohmios mayor que el valor oprimido
 | PASO 2B-1. Revise la resistencia del sensor de posición del acelerador. |
 | PASO 2B-2. Revise la resistencia en el arnés del OEM. |
 | PASO 2C. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 432 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Todos los componentes conectados.
  • Encienda el interruptor de llave.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal del acelerador a la posición de combustible total, y libérelo completamente, tres veces.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla inactivos.
BIEN MAL

¿Código de Falla 432 aún activo?

Reemplace el ensamble de pedal del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por códigos de falla de validación de ralentí.

Condiciones

  • Todos los componentes conectados.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Códigos de Falla 131 y 551 inactivos?

Ir a 2A

Código de Falla 131 o 551

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos o humedad de los pines de conector, usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise la resistencia.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia.

  • Mida la resistencia del pin 47 al pin 48 del conector del arnés del OEM, con el pedal del acelerador en la posición de liberado (ralentí).
  • Repita la medición con el pedal del acelerador en la posición de oprimido (combustible total). Nota: La resistencia con el pedal del acelerador liberado debe ser al menos 1000 ohmios mayor que cuando está oprimido.
BIEN MAL

1500 a 3000 ohmios (suelto)

250 a 1500 ohmios (oprimido)

El valor en liberado debe ser al menos 1000 ohmios mayor que el valor que en oprimido.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia del sensor de posición del acelerador.

  • Mida la resistencia del pin C (ó 3) al pin B (ó 2) en el lado de sensor, del conector del sensor de posición del acelerador, con el pedal de acelerador en la posición de liberado (ralentí).
  • Repita la medición anterior con el pedal del acelerador en la posición de oprimido (combustible total). Nota: La resistencia cuando el pedal está liberado, debe ser al menos 1000 ohms mayor que cuando está oprimido.
BIEN MAL

1500 a 3000 ohmios (suelto)

250 a 1500 ohms (oprimido)

El valor en liberado debe ser al menos 1000 ohmios mayor que el valor que en oprimido.

Reemplace el ensamble de pedal del acelerador

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revise la resistencia en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia en el arnés del OEM.

  • Mida la resistencia del pin 47 del conector del arnés del OEM con el pin C (ó 3) en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 48 del conector del arnés del OEM con el pin B (ó 2) en el lado de arnés del conector del sensor de posición del acelerador.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 47 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 48 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 49 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Oprima el pedal del acelerador a la posición de combustible total y libérelo completamente, tres veces.
  • Arranque el motor y opérelo en ralentí por un minuto.
  • Maneje el vehículo.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 432 esté inactivo.
BIEN MAL

¿Código de Falla 432 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 433 - Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 1A. Inspeccione el circuito del sensor por alteración. | ¿Sin alteración?
 | PASO 1B. Inspeccionar los pines del conector del arnés y del sensor. | ¿Pines sucios o dañados?
 | PASO 1C. Lea los códigos de falla. | ¿Código de Falla 433 inactivo?
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 433 inactivo?
 | PASO 2C. Revise por un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revise la presión de aire ambiente. | ¿635 a 774.7 mm-Hg [25.0 a 30.5 in-Hg]?
 | PASO 2G. Revise la presión del múltiple de admisión. | ¿Menos de 127 mm-Hg [5 in-Hg]?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 433 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 1A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión del múltiple de admisión y el arnés de sensores por cables externos o revestimiento de arnés dañado.
BIEN MAL

¿Sin alteración?

Quite y registre la alteración.

Si ha ocurrido alteración, repare el circuito y registre la alteración.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor.
  • Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión.
  • Consulte el Procedimiento 019-059 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 433 esté inactivo.
BIEN MAL

¿Código de Falla 433 inactivo?

Código de Falla 433 activo.

Ir a 3B

Ir a 2A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés de sensores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines del conector, use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 433 esté inactivo.
BIEN MAL

¿Código de Falla 433 inactivo?

Código de Falla 433 activo.

Ir a 3B

Ir a 2C

Paso Asistido 2C - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores, del sensor de presión del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 40 del conector del arnés de sensores, al pin 2 (o B) del conector del sensor de presión del múltiple de admisión en el lado de arnés.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Cambie el arnés del motor.Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores, del sensor de presión del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 39 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Cambie el arnés del motor.Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el arnés de sensores, del sensor de presión del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 39 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Cambie el arnés del motor.Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise la presión de aire ambiente.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise la presión de aire ambiente.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear la presión de aire ambiente.
BIEN MAL

¿635 a 774.7 mm-Hg [25.0 a 30.5 in-Hg]?

Reemplace el sensor de presión de aire ambiente.

  • Consultar Procedimiento 019-004 en la Sección 19.

Ir a 2G

Ir a 3A

Paso Asistido 2G - Revise la presión del múltiple de admisión.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise la presión del múltiple de admisión.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para monitorear la presión del múltiple de admisión.
BIEN MAL

Menos de 5 pulg. Hg

Consulte el Procedimiento 019-061 en la Sección 19.

Reemplace el ECM.

  • Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el sensor de presión del múltiple de admisión

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 433 esté inactivo.
BIEN MAL

¿Código de Falla 433 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 434 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. Para evitar daño personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para evitar daño a los pines y al arnés, use el cable de prueba Deutsch™/AMP™/Metri-Pack™. Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición, Número de Parte 3822758 - cable de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Ningún código de falla activo o inactivo del inyector?
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 10 ohmios?
 | PASO 2B. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD, durante la marcha: ¿Al menos (+) 6.2 VCD?
 | PASO 2C. Revise las conexiones de la batería. | ¿Las conexiones están apretadas y sin corrosión?
PASO 3. | Revisar los fusibles. |
 | PASO 3A. Revise si los dos fusibles de 15 A están instalados correctamente. | ¿Fusibles instalados correctamente?
 | PASO 3B. Revisar si los dos fusibles de 15 amperes están fundidos. | ¿Fusibles no fundidos?
 | PASO 3C. Revisar si el fusible de 5 amperes está instalado correctamente. | ¿Fusible instalado correctamente?
 | PASO 3D. Revisar si el fusible de 5 amperes está fundido. | ¿Fusible no fundido?
PASO 4. | Revisar el arnés del OEM. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿(+) 10 a 15 VCD?
 | PASO 4C. Revise por un corto. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revisar el cableado agregado o accesorio en la terminal (+) de la batería. | ¿Pines sucios o dañados?
 | PASO 4E. Revisar todos los conectores de horquilla del freno del motor. | ¿Sin conexiones flojas o evidencia de arco eléctrico?
 | PASO 4F. Revisar todos los conectores de inyector. | ¿Sin conexiones flojas o evidencia de arco eléctrico?
 | PASO 4G. Revise el cable de entrada del interruptor de llave al ECM. | ¿El cable de entrada del interruptor de llave no está interrumpido?
 | PASO 4H. Revise el circuito de entrada del interruptor de llave. | ¿Menos de 5 ohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 434 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Todos los componentes conectados.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Ningún código de falla activo o inactivo del inyector?

Analice los códigos de falla del inyector Consulte el árbol síntomas de análisis de código de falla apropiado.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar las terminales positiva y negativa de la batería.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia de los pines 7, 8, 17, 18, y 28 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia de los pines 29, 30, 39, 40, y 50 del conector del arnés del OEM, con el conector de la terminal negativa (-) de la batería. Para técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos (+) 12 VCD Al dar marcha: ¿Al menos (+) 6.2 VCD?

Cargue o reemplace la batería. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise las conexiones de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las conexiones de la batería.

  • Revise las conexiones de la terminal de la batería.
BIEN MAL

¿Las conexiones están apretadas y sin corrosión?

Apriete las conexiones. Apriete las conexiones flojas y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar los fusibles.

Paso Asistido 3A - Revisar si los dos fusibles de 15 amperes están instalados correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si los dos fusibles de 15 amperes están instalados correctamente.

  • Inspeccione los dos fusibles de 15 amperes por instalación correcta.
BIEN MAL

¿Fusibles instalados correctamente?

Instale correctamente los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar si los dos fusibles de 15 amperes están fundidos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si los dos fusibles de 15 amperes están fundidos.

  • Inspeccione los dos fusibles de 15 amperes para ver si están fundidos.
BIEN MAL

¿Fusibles no fundidos?

Fusibles fundidos. Localice el corto.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el fusible(s) fundido.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revisar si el fusible de 5 amperes está instalado correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si el fusible de 5 A está instalado correctamente en el cable del interruptor de llave del vehículo.

  • Inspeccione el fusible de 5 amperes por instalación correcta.
BIEN MAL

¿Fusible instalado correctamente?

Instale correctamente el fusible. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar si el fusible de 5 amperes está fundido.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si el fusible de 5 amperes está fundido.

  • Inspeccione el fusible de 5 amperes para ver si está fundido.
BIEN MAL

¿Fusible no fundido?

Fusible fundido. Localice el corto.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el fusible fundido.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el arnés del OEM.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Lave la suciedad, desechos, o humedad de los pines de conector con el limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje del pin 7 al pin 29 del conector del arnés del OEM.
  • Mida el voltaje del pin 8 al pin 30 del conector del arnés del OEM.
  • Mida el voltaje del pin 17 al pin 39 del conector del arnés del OEM.
  • Mida el voltaje del pin 18 al pin 40 del conector del arnés del OEM.
  • Mida el voltaje del pin 28 al pin 50 del conector del arnés del OEM.
BIEN MAL

¿(+) 10 a 15 VCD?

Repare o reemplace el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar las terminales positiva (+) y negativa (-) de la batería.

Acción

Revise por un corto.

  • Mida la resistencia del pin 7 del conector del arnés del OEM con los demás pines en el conector, excepto los pines 5, 6, 8, 16, 17, 18, 28, y 38.
  • Mida la resistencia del pin 8 del conector del arnés del OEM con los demás pines en el conector, excepto los pines 5, 6, 7, 16, 17, 18, 28, y 38.
  • Mida la resistencia del pin 17 del conector del arnés del OEM con los demás pines en el conector, excepto los pines 5, 6, 7, 8, 16, 18, 28, y 38.
  • Mida la resistencia del pin 18 del conector del arnés del OEM con los demás pines en el conector, excepto los pines 5, 6, 7, 8, 16, 17, 28, y 38.
  • Mida la resistencia del pin 28 del conector del arnés del OEM con los demás pines en el conector, excepto los pines 5, 6, 7, 8, 16, 17, 18, y 38.

Para técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revisar el cableado agregado o accesorio en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el cableado dañado.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revisar todos los conectores de horquilla del freno del motor.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise todos los conectores de horquilla del freno del motor por lo siguiente:

  • Conexiones flojas
  • Arco eléctrico.
BIEN MAL

¿Sin conexiones flojas o evidencia de arco eléctrico?

Limpie y apriete los conectores de horquilla

Ir a 4F

Ir a 5A

Paso Asistido 4F - Revisar todos los conectores de inyector.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise todos los conectores de inyector por lo siguiente:

  • Conexiones flojas
  • Arco eléctrico.
BIEN MAL

¿Sin conexiones flojas o evidencia de arco eléctrico?

Limpie y apriete los conectores

Ir a 4G

Ir a 5A

Paso Asistido 4G - Revise el cable de entrada del interruptor de llave al ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el cable de entrada del interruptor de llave desde el borne de encendido del interruptor de llave en el ensamble de interruptor de llave hasta el ECM, para asegurarse de que no hay interrupciones en el cable, es decir, sin solenoides o relevadores.

BIEN MAL

¿El cable de entrada del interruptor de llave no está interrumpido?

Corrija el cableado de modo que el cable sea ininterrumpido.

Ir a 4H

Ir a 5A

Paso Asistido 4H - Revise el circuito de entrada del interruptor de llave.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el circuito de entrada del interruptor de llave.

  • Mida la resistencia del poste de encendido del interruptor de llave en el ensamble de interruptor de llave, con el pin 38 del conector del arnés del OEM.
BIEN MAL

¿Menos de 5 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Gire el interruptor de llave a la posición de OFF por 30 segundos.
  • Conecte el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 434 esté inactivo.

Nota: Para que el Código de Falla 434 se vuelva inactivo, el ECM debe pasar por un apagado completo.

BIEN MAL

¿Código de Falla 434 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® si se han completado y vuelto a revisar todos los pasos.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-SEPT.-2012


CÓDIGO DE FALLA 435 - Sensor de Presión de Aceite

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise si está el Código de Falla 115. |
 | PASO 1A. Revisar para ver si el Código de Falla 115 está activo en el arranque del motor. | ¿Código de Falla 115 inactivo?
PASO 2. | Revisar por un código de falla válido. |
 | PASO 2A. Revisar por un código de falla válido. | ¿Código de Falla 435 inactivo?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 435 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise si está el Código de Falla 115.

Paso Asistido 1A - Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el Código de Falla 115 está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 115 inactivo?

Diagnostique primero el Código de Falla 115.

Ir a 2A

Código de Falla 115

Paso Asistido 2 - Revisar por un código de falla válido.

Paso Asistido 2A - Revisar por un código de falla válido.

Condiciones

  • Asegúrese que la temperatura del aceite sea más de 4°C [40°F].
  • Desconecte el interruptor de llave.

Acción

Revisar por un código de falla válido.

  • Espere 30 segundos.
  • Conecte el interruptor de llave, y espere 15 segundos.
BIEN MAL

¿Código de Falla 435 inactivo?

Reemplace el sensor.

Consulte el Procedimiento 019-155 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 435 esté inactivo.
BIEN MAL

¿Código de Falla 435 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte al Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-SEPT.-2012


CÓDIGO DE FALLA 441 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos (+) +12 VCD, durante la marcha: ¿Al menos +6.2 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar las conexiones de los fusibles. | ¿Fusibles instalados correctamente?
 | PASO 2B. Revisar los fusibles. | ¿Fusibles no fundidos?
 | PASO 2C. Inspeccionar los pines del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2D. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise por un corto. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables sucios o dañados?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexiones flojas.
BIEN MAL

¿Conexiones sin daño?

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Cuando menos (+) +12 VCD, durante la marcha: ¿Al menos +6.2 VCD?

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar las conexiones de los fusibles.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los fusibles de 15 amperes del arnés del OEM.

Acción

Revise si los dos fusibles de 15 amperes están instalados correctamente.
BIEN MAL

¿Fusibles instalados correctamente?

Instale correctamente los fusibles.

Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar los fusibles.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los fusibles de 15 amperes del arnés del OEM.

Acción

Revise si los dos fusibles de 15 amperes están fundidos.
BIEN MAL

¿Fusibles no fundidos?

Reemplace los fusibles.

Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Reemplace los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida la resistencia del pin 7 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 17 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 28 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte la terminal positiva (+) de la batería.

Acción

Revise por un corto.

  • Mida la resistencia del pin 7 a los demás pines en el conector del arnés del OEM excepto los pines 8, 17, 18 y 28.
  • Mida la resistencia del pin 8 a todos los otros pines en el conector del arnés del OEM excepto los pines 7, 17, 18 y 28.
  • Mida la resistencia del pin 17 a los demás pines en el conector del arnés del OEM excepto los pines 7, 8, 18 y 28.
  • Mida la resistencia del pin 18 a todos los otros pines en el conector del arnés del OEM excepto los pines 7, 8, 17 y 28.
  • Mida la resistencia del pin 28 a los demás pines en el conector del arnés del OEM excepto los pines 7, 8, 17 y 18.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare el cableado dañado.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 441 esté inactivo.
BIEN MAL

¿Código de Falla 441 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-SEPT.-2012


CÓDIGO DE FALLA 442 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos (+) +12 VCD, durante la marcha: ¿Al menos +6.2 VCD?
 | PASO 1B. Revise el alternador. | ¿Está funcionado normalmente el alternador?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 442 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras da marcha al motor.
BIEN MAL

Condiciones normales: Al menos +12 VCD, Al dar marcha: ¿Al menos +6.2 VCD?

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador por operación normal.

Consulte el manual de análisis de fallas y reparación del OEM para ver el procedimiento.
BIEN MAL

¿Está funcionado normalmente el alternador?

Repare el alternador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 442 esté inactivo.
BIEN MAL

¿Código de Falla 442 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 28-SEPT.-2012


CÓDIGO DE FALLA 443 - Suministro de Voltaje del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Revisar el sensor de posición del acelerador. | ¿Código de Falla 443 activo?
 | PASO 1B. Revise el sensor del acelerador remoto. | ¿Código de Falla 443 activo?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra. | ¿Más de 100 Kohmios?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | Menos de 10 ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100K ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 443 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Revisar el sensor de posición del acelerador.

Condiciones

  • Desconectar el arnés de sensores del sensor de posición del acelerador.

Acción

Revisar el sensor de posición del acelerador.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 443 aun esté activo.
BIEN MAL

¿Código de Falla 443 activo?

Reemplace el sensor de posición del acelerador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise el sensor del acelerador remoto.

Condiciones

  • Conectar el sensor de posición del acelerador al arnés de sensores.
  • Desconecte el arnés de sensores, del sensor de acelerador remoto.

Nota: No todos los vehículos tienen un sensor de posición del acelerador remoto. Si no, vaya al Paso 2A.

Acción

Revise el sensor del acelerador remoto.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 443 aun esté activo.
BIEN MAL

¿Código de Falla 443 activo?

Reemplace el sensor del acelerador remoto.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el sensor de posición del pedal del acelerador del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia entre la espiga de RETORNO del pedal del acelerador en el conector del ECM del arnés del OEM y la espiga de RETORNO del pedal del acelerador en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Más de 10 ohms.

Se ha detectado un circuito de retorno abierto en el arnés del OEM.

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 443 esté inactivo.
BIEN MAL

¿Código de Falla 443 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 05-OCT.-2012


CÓDIGO DE FALLA 465 - Circuito de Control 1 de la Compuerta de Descarga del Turbocargador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés. |
 | PASO 1A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto con la batería. | ¿Menos de (+) 1.5 VCD?
PASO 2. | Revisar el actuador de la compuerta de descarga. |
 | PASO 2A. Inspeccione el conector del actuador de la compuerta de descarga. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el borne del solenoide del actuador por corrosión. | ¿Encontró corrosión?
 | PASO 2C. Revise la resistencia del actuador de la compuerta de descarga. | ¿Resistencia de 7 a 8 ohmios para solenoides de 12 VCD y de 28 a 32 ohmios para solenoides de 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 465 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un corto entre espigas.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del actuadores del ECM.
  • Desconecte el arnés del motor del actuador 1 de la compuerta de descarga.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia del pin 24 en el conector del arnés de actuadores, con todos los otros pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto con la batería.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el conector del arnés del actuadores del ECM.
  • Desconecte el arnés del motor del actuador 1 de la compuerta de descarga.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin 1 del conector del actuador de la compuerta de descarga, con la tierra del block del motor.
  • Mida el voltaje del pin 24 del conector del arnés del actuadores, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Menos de (+) 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el actuador de la compuerta de descarga.

Paso Asistido 2A - Inspeccione el conector del actuador de la compuerta de descarga.

Condiciones

  • Desconectar el interruptor de llave
  • Desconecte el arnés del motor del actuador 1 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise el conector del actuador de la compuerta de descarga por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare la terminal del conector del actuador.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector del actuador. Consulte el Procedimiento 019-197 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el borne del solenoide del actuador por corrosión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el poste del solenoide por corrosión.

¿Se encontró corrosión en el borne del solenoide?

Limpie el poste del solenoide.
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador número de la compuerta de descarga a la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Resistencia de 7 a 8 ohmios para solenoides de 12 VCD y de 28 a 32 ohmios para solenoides de 24 VCD?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el solenoide del actuador.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 465 esté inactivo.

¿Código de Falla 465 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Diagnostique cualquier código de falla activo restante.

Ultima Modificación: 01-NOV.-2012


CÓDIGO DE FALLA 466 - Circuito Número 1 del Actuador de la Compuerta de Descarga

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los pines del conector del arnés del motor y del ECM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 2. | Revisar el actuador de la compuerta de descarga. |
 | PASO 2A. Inspeccionar el conector del actuador de la compuerta de descarga por pines dañados. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por corrosión en el borne del solenoide. | ¿Sin corrosión?
 | PASO 2C. Revise la resistencia del actuador de la compuerta de descarga. | ¿7 a 8 ohmios para solenoides de 12 VCD, 28 a 32 ohmios para solenoides de 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 466 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los pines del conector del arnés del motor y del ECM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Revise si el cable del actuador tiene un corto a tierra.

  • Mida la resistencia del pin 24 del conector del arnés de actuadores, con la tierra.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 24 del conector del arnés de actuadores al cable del actuador número 1 de la compuerta de descarga.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el actuador de la compuerta de descarga.

Paso Asistido 2A - Inspeccionar el conector del actuador de la compuerta de descarga por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del actuador número 1 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione el conector del actuador de la compuerta de descarga.

  • Revise el conector del actuador de la compuerta de descarga por pines dañados.
BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por corrosión en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por corrosión en el borne del solenoide.

  • Inspeccione si el poste del solenoide tiene corrosión.
BIEN MAL

¿Sin corrosión?

Limpie el poste del solenoide.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador número 1 de la compuerta de descarga a la tierra del bloque del motor.
BIEN MAL

7 a 8 ohmios para solenoides de 12 VCD, 28 a 32 ohmios para solenoides de 24 VCD.

Reemplace el solenoide del actuador.

Consultar Procedimiento 010-109 en la Sección 10 en el Manual de Análisis de Fallas y Reparación, Motores Series ISM y QSM11, Boletín 3666322.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 466 esté inactivo.
BIEN MAL

¿Código de Falla 466 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 469 - Circuito del Termostato de la Cabina ICON™.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Entrevistar al operador para determinar la operación del sistema de temperatura de la cabina cuando ocurrió el código de falla y para determinar el modo del termostato de la cabina, temperatura del termostato de la cabina y valores de rango, y temperatura exterior de aire ambiente. |
 | PASO 1A. Revisar los valores del termostato de la cabina y los valores de control de temperatura de la cabina. | ¿El termostato de la cabina está ajustado correctamente; los controles de temperatura de la cabina se operan apropiadamente?
PASO 2. | Leer todos los códigos de falla. |
 | PASO 2A. Lea los códigos de falla con la herramienta electrónica de servicio INSITE™. | ¿Códigos de falla inactivos?
 | PASO 2B. Revisar la pantalla del termostato de la cabina por un código de falla. | ¿Códigos de falla activos?
PASO 3. | Revisar el sensor de temperatura de aire ambiente (cuando sea mostrada la falla E2 del termostato de la cabina). |
 | PASO 3A. Revisar los pines del conector del sensor de temperatura de aire ambiente y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revise la resistencia del sensor de temperatura de aire ambiente. | Especificaciones para resistencia en temperatura de aire ambiente respectiva: 0°C [32°F] = 29 a 36k ohmios, 25°C [77°F] = 9 a 11k ohmios. ¿50°C [122°F] = 3 a 4 kohmios, 75 °C [167 °F] = 1300 a 1600 ohmios, 100 °C [212 °F] = 600 a 750 ohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el termostato de la cabina (cuando se muestre la falla E1 del termostato de la cabina). |
 | PASO 4A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4B. Revisar por un corto a tierra en la señal de salida del termostato de la cabina. | ¿Mayor de 100 kohmios?
 | PASO 4C. Revisar por comunicación del termostato de la cabina con el ECM. | Comunicación del termostato de la cabina con el ECM confirmada
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 469 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Entrevistar al operador para determinar la operación del sistema de temperatura de la cabina cuando ocurrió el código de falla y para determinar el modo del termostato de la cabina, temperatura del termostato de la cabina y valores de rango, y temperatura exterior de aire ambiente.

Paso Asistido 1A - Revisar los valores del termostato de la cabina y los valores de control de temperatura de la cabina.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el termostato de la cabina.

Acción

Revisar los valores del termostato de la cabina y los valores de control de temperatura de la cabina.

  • Revise para ver que el modo del termostato de la cabina esté ajustado apropiadamente (calor o frío) para las condiciones presentes de temperatura de aire ambiente, y que ambos puntos de control del modo de calor y frío (el rango) estén programados en el termostato apropiadamente. (Consultar Procedimiento 209-017 en la Sección F en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, 3666415.)
  • Revise los controles de temperatura de la cabina (calor y aire acondicionado) para asegurarse de que los controles están ajustados apropiadamente en el modo de termostato de la cabina.
BIEN MAL

Termostato de la cabina ajustado correctamente; los controles de temperatura operados apropiadamente

Ajuste el termostato de la cabina al modo y valores de temperatura apropiados; ajuste los controles de temperatura de la cabina apropiadamente para coordinarlos con los valores del termostato de la cabina.

Consultar Procedimiento 209-017 en la Sección F. Consultar Procedimiento 019-300 en la Sección 19 en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, Boletín 3666415.

Ir a 5A

Ir a 2A

Paso Asistido 2 - Leer todos los códigos de falla.

Paso Asistido 2A - Lea los códigos de falla con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el termostato de la cabina.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando la herramienta electrónica de servicio INSITE™.
BIEN MAL

Códigos de falla inactivos

Códigos de falla activos

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revisar la pantalla del termostato de la cabina por un código de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla en la pantalla del termostato de cabina.

Nota: Si esta falla ocurre después de que hayan transcurrido 60 minutos, los puntos de control del modo de frío o calor están ajustados apropiadamente, y las ventanas/puertas del vehículo están cerradas, ello indica que el calentador o el aire acondicionado está funcionando deficientemente y requiere reparación, o el aislamiento en la cabina no permitirá que la cabina mantenga la temperatura. El aislamiento deficiente puede causar que la cabina pierda temperatura muy rápidamente, lo cual causa que un motor rearranque cuatro veces en 1 hora. Puede ser necesario disminuir el Arreglo de Temperatura Caliente Extrema (arreglo 1) o el Arreglo de Temperatura Fría Extrema (arreglo 2). Al ajustar los arreglos se permite que el sistema ICON™ pase a un modo de funcionamiento continuo cuando la cabina no es capaz de mantener la temperatura.

BIEN MAL

Ningún código de falla activo

Revise los puntos de control del termostato y ajuste si es necesario

Consultar Procedimiento 019-300 en la Sección 19 ó Consultar Procedimiento 209-017 en la Sección F en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, Boletín 3666415.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el sensor de temperatura de aire ambiente (cuando sea mostrada la falla E2 del termostato de la cabina).

Paso Asistido 3A - Revisar los pines del conector del sensor de temperatura de aire ambiente y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de sensores de temperatura.

Acción

Revise los pines del conector del sensor de temperatura de aire ambiente y del arnés de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Limpie la suciedad, desechos, y humedad de los pines del conector. Repare los pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Repare los pines del conector. Consultar Procedimiento 019-202 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise la resistencia del sensor de temperatura de aire ambiente.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de sensores de temperatura.

Acción

Revise la resistencia del sensor de temperatura de aire ambiente.

  • Mida la resistencia del pin 1 al pin 2 del sensor de temperatura de aire ambiente.
BIEN MAL

Especificaciones para resistencia en temperatura de aire ambiente respectiva:

  • 0°C [32°F] = 29 a 36k ohms
  • 25°C [77°F] = 9 a 11k ohms
  • 50°C [122°F] = 3 a 4k ohms
  • 75°C [167°F] = 1300 a 1600 ohms
  • 100°C [212°F] = 600 a 750 ohms

Reemplace el sensor de temperatura de aire ambiente

Consultar Procedimiento 019-134 en la Sección 19 en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, Boletín 3666415.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de sensores de temperatura.
  • Desconecte el arnés de sensores de temperatura del termostato de la cabina.

Acción

Revise si hay un circuito abierto en el arnés del sensor de temperatura.

  • Mida la resistencia del pin 1 del conector del arnés del sensor de temperatura, extremo de sensor, con el pin 1 del arnés, extremo de termostato de la cabina.
  • Mida la resistencia del pin 2 del conector del arnés del sensor de temperatura, extremo de sensor, con el pin 3 del arnés, extremo de termostato de la cabina.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del sensor de temperatura

  • Repare el arnés del sensor de temperatura. Consultar Procedimiento 019-202 en la Sección 19. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del sensor de temperatura. Consultar Procedimiento 019-296 en la Sección 19 en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, Boletín 3666415.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de sensores de temperatura.
  • Desconecte el arnés de sensores de temperatura del termostato de la cabina.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del arnés del sensor de temperatura, extremo de sensor, con la tierra del block del motor.
  • Mida la resistencia del pin 2 del conector del arnés del sensor de temperatura, extremo de sensor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del sensor de temperatura

  • Repare el arnés del sensor de temperatura. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del sensor de temperatura. Consultar Procedimiento 019-296 en la Sección 19 en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, Boletín 3666415.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el termostato de la cabina (cuando se muestre la falla E1 del termostato de la cabina).

Paso Asistido 4A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el termostato de la cabina del arnés del OEM.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 del arnés del OEM, extremo de termostato de la cabina, con el pin 32 del arnés del OEM, extremo de ECM.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-202 en la Sección 19. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar por un corto a tierra en la señal de salida del termostato de la cabina.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el termostato de la cabina del arnés del OEM.

Acción

Revisar por un corto a tierra en la señal de salida del termostato de la cabina.

  • Mida la resistencia del pin 3 del arnés del termostato de la cabina, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el termostato de la cabina

  • Repare el conector del arnés del termostato de la cabina. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el termostato de la cabina. Consultar Procedimiento 019-300 en la Sección 19 en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, Boletín 3666415.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar por comunicación del termostato de la cabina con el ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique que el termostato de cabina se comunique con el ECM.

Nota: Cuando el termostato de la litera está solicitando un rearranque del motor o el motor está funcionando debido a un rearranque generado por el modo de confort de la cabina, la palabra “heat” o “cool” destellará en la pantalla del termostato, dependiendo del modo del termostato. Este destello indica que el termostato ha detectado una temperatura de la cabina que requiere un rearranque del motor y está enviando una orden al ECM para que rearranque el motor.

BIEN MAL

Comunicación del termostato de la cabina con el ECM confirmada

Reemplace el termostato de la cabina

Consultar Procedimiento 019-300 en la Sección 19 en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, Boletín 3666415.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 469 esté inactivo.
BIEN MAL

Código de Falla 469 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 472 - Circuito del Sensor de Nivel de Aceite del Cárter

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824775 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 135, 141, 187 y 227 no están activos?
PASO 2. | Revisar el sensor de nivel de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de nivel de aceite y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2B. Revise el voltaje de alimentación del sensor de nivel de aceite. | ¿4.75 a 5.25 VCD?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C-1. Mida el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal del sensor de nivel de aceite. | ¿+0.4 a 4.5 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 472 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla activos.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 135, 141, 187 y 227 no están activos?

Códigos de Falla 135, 141, 187, y 227 activos.

Ir a 2A

Código de Falla 135, 141, 187 y 227

Paso Asistido 2 - Revisar el sensor de nivel de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de nivel de aceite y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de aceite.

Acción

Inspeccione los pines del conector del sensor de nivel de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el sensor de nivel de aceite, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de nivel de aceite. Consulte el Procedimiento 019-056 en la Sección 19 en el Manual Maestro de Reparación, Centinel™, Boletín 3666231.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el voltaje de alimentación del sensor de nivel de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del sensor de nivel de aceite.
  • Instale el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés.

Acción

Revise el voltaje de alimentación del sensor de nivel de aceite.

  • Mida el voltaje de alimentación del pin A (o ROJO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿4.75 a 5.25 VCD?

Ir a 2C

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 26 del conector del arnés de sensores del ECM, con el pin 2 (o B) del conector del sensor de nivel de aceite.
BIEN MAL

¿Menos de 10 ohmios?

No cumple las especificaciones.

Ir a 2C-1

Ir a 2C-1

Paso Asistido 2C-1 - Mida el voltaje del ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Mida la salida de voltaje del ECM.

  • Mida la salida de voltaje del ECM, del pin 45 al pin 26 del puerto de sensores del ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise el voltaje de señal del sensor de nivel de aceite.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de nivel de aceite.

  • Mida el voltaje de señal del pin C (o AMARILLO) al pin B (o NEGRO) del cable de interconexión.
BIEN MAL

¿+0.4 a 4.5 VCD?

Reemplace el sensor de nivel de aceite.

Consulte el Procedimiento 019-056 en la Sección 19 en el Manual Maestro de Reparación, Sistema Centinel™, Boletín 3666231.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 7 del conector del arnés de sensores con el pin 3 (o C) del conector del sensor de nivel de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 7 del conector del arnés de sensores, con la tierra del chasis.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconectar el arnés del motor del sensor de nivel de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 7 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del sensor de nivel de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 7 del conector del arnés de sensores, con todos los pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 472 esté inactivo.
BIEN MAL

¿Código de Falla 472 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-OCT.-2012


CÓDIGO DE FALLA 474 - Circuito del Controlador del Relevador de Bloqueo del Solenoide de la Marcha

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de una lesión o la muerte por un choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el relevador de bloqueo del solenoide del motor de arranque. |
 | PASO 1A. Inspeccionar los pines del conector del relevador de bloqueo del motor de arranque y del arnés de solenoides. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | Consulte las especificaciones del OEM para ver el valor de la resistencia.
 | PASO 1C. Revise si hay un corto a tierra en el relevador de bloqueo del motor de arranque. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del arnés del OEM y del conector de 31 pines. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 474 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el relevador de bloqueo del solenoide del motor de arranque.

Paso Asistido 1A - Inspeccionar los pines del conector del relevador de bloqueo del motor de arranque y del arnés de solenoides.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés de solenoides.

Acción

Inspeccione los pines del conector del relevador de bloqueo del motor de arranque y del arnés de solenoides por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Reemplace el relevador de bloqueo del motor de arranque

Consulte el manual de análisis de fallas y reparación del OEM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del conector del arnés de solenoides.

Acción

Mida la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre pines de conector del relevador de bloqueo del motor de arranque.
BIEN MAL

Consulte las especificaciones del OEM para ver el valor de la resistencia.

Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise si hay un corto a tierra en el relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés de solenoides.

Acción

Revise por un corto a tierra en el relevador de bloqueo del motor de arranque.

  • Mida la resistencia del conector del relevador de bloqueo del motor de arranque con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 46 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 46 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del arnés del OEM y del conector de 31 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.

Acción

Inspeccione el arnés del OEM y el conector de 31 pines de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del OEM.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 20 en el lado de arnés del OEM del conector de 31 pines, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

No cumple las especificaciones.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 20 en el lado de arnés del OEM del conector de 31 pines, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 474 esté inactivo.
BIEN MAL

¿Código de Falla 474 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-OCT.-2012


CÓDIGO DE FALLA 475 - Circuito Electrónico del Gobernador del Compresor de Aire

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Revisar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el gobernador electrónico del compresor de aire. |
 | PASO 2A. Revisar los pines del conector del arnés del motor y del gobernador electrónico del compresor de aire. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 475 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Revisar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise los pines del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 14 del conector de arnés de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores, del solenoide del gobernador del compresor de aire.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 14 del conector del arnés de actuadores, con todos los otros cables en el conector.
  • Mida la resistencia del pin 14 del conector del arnés de actuadores, con todos los otros cables en el conector del arnés de sensores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el gobernador electrónico del compresor de aire.

Paso Asistido 2A - Revisar los pines del conector del arnés del motor y del gobernador electrónico del compresor de aire.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del gobernador electrónico del compresor de aire.

Acción

Revise los pines del arnés del motor y del conector del gobernador electrónico del compresor de aire por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-206 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor en el arnés de 6 pines del solenoide del gobernador del compresor de aire.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 5 del conector del arnés del gobernador electrónico del compresor de aire, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-206 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor en el conector de 6 pines del arnés del solenoide del gobernador del compresor de aire.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del arnés del gobernador electrónico del compresor de aire, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-206 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 475 esté inactivo.
BIEN MAL

Código de Falla 475 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-OCT.-2012


CÓDIGO DE FALLA 476 - Circuito Electrónico del Gobernador del Compresor de Aire

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un corto a la batería. | ¿Menos de + 1.5 VCD?
 | PASO 1E. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 476 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés de actuadores y de sensores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 14 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 14 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revisar por un corto con la batería.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del solenoide del gobernador del compresor de aire.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con la batería.

  • Mida el voltaje del pin 14 del conector del arnés del actuadores con la tierra del bloque del motor.
BIEN MAL

¿Menos de + 1.5 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor en el conector de 6 pines del solenoide del gobernador del compresor de aire.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 14 del conector del arnés de actuadores al pin 5 del conector de 6 pines.
  • Mida la resistencia del pin 11 del conector del arnés de actuadores al pin 6 del conector de 6 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 476 esté inactivo.
BIEN MAL

¿Código de Falla 476 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-OCT.-2012


CÓDIGO DE FALLA 489 - Error de Entrada de la Velocidad Auxiliar

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccione los conectores del arnés del OEM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los conectores del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 489 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccione los conectores del arnés del OEM y del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.

Acción

Inspeccione los conectores del arnés del OEM y del arnés de actuadores de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del OEM del dispositivo emisor de la señal de entrada de frecuencia.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 del conector de 31 pines del arnés del OEM, con el pin A (ó 1) del conector del arnés del OEM en el dispositivo emisor de la señal de entrada de frecuencia.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del OEM del dispositivo emisor de la señal de entrada de frecuencia.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 21 del conector de 31 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del OEM del dispositivo emisor de la señal de entrada de frecuencia.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 21 del conector de 31 pines del arnés del OEM, con todos los otros pines en el conector, excepto el pin 22.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los conectores del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los conectores del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés de actuadores, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 40 del conector del arnés de actuadores, con el pin 21 del conector de 31 pines del arnés de actuadores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 40 del conector de 50 pines del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 40 del conector de 50 pines del arnés de actuadores, con todos los otros pines en el conector, excepto el pin 30.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 489 esté inactivo.
BIEN MAL

¿Código de Falla 489 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borrar cualquier código de falla inactivo.

Condiciones

  • Conectar todos los componentes.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 27-SEPT.-2012


CÓDIGO DE FALLA 491 - Circuito de Control 2 de la Compuerta de Descarga del Turbocargador - Voltaje Arriba de lo Normal o en Corto con Fuente Alta

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés. |
 | PASO 1A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revise por un corto con la batería. | ¿Menos de (+) 1.5 VCD?
PASO 2. | Revisar el actuador de la compuerta de descarga. |
 | PASO 2A. Inspeccione el conector del actuador de la compuerta de descarga. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el borne del solenoide del actuador por corrosión. | ¿Encontró corrosión?
 | PASO 2C. Revise la resistencia del actuador de la compuerta de descarga. | ¿Resistencia de 7 a 8 ohmios para solenoides de (+) 12 VCD y de 28 a 32 ohmios para solenoides de (+) 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 491 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el arnés.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del actuador número 2 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador 2 de la compuerta de descarga.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia del pin 23 en el conector del arnés de actuadores, con todos los otros pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise por un corto con la batería.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del actuador 2 de la compuerta de descarga.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin 2 (o B) en el conector del actuador de la compuerta de descarga, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Menos de (+) 1.5 VCD?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el actuador de la compuerta de descarga.

Paso Asistido 2A - Inspeccione el conector del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del actuador 2 de la compuerta de descarga.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise el conector del actuador de la compuerta de descarga por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el diagrama apropiado del circuito o del cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare la terminal del conector del actuador.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector del actuador. Consulte el Procedimiento 019-197 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revisar el borne del solenoide del actuador por corrosión.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el poste del solenoide por corrosión.

¿Se encontró corrosión en el borne del solenoide?
SÍ NO

Limpie el poste del solenoide.

 No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador número 2 de la compuerta de descarga a la tierra del bloque del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-359 en la Sección 19.

¿Resistencia de 7 a 8 ohmios para solenoides de (+) 12 VCD y de 28 a 32 ohmios para solenoides de (+) 24 VCD?
SÍ NO

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el solenoide del actuador.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 491 esté inactivo.

¿Código de Falla 491 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada.

Diagnostique cualquier código de falla activo restante.

Ultima Modificación: 27-SEPT.-2012


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los pines del conector del arnés del motor y del ECM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 1B. Revise por un corto de pin a pin. | Más de 100k ohmios
 | PASO 1C. Revise si hay un corto a tierra. | Más de 100k ohmios
 | PASO 1D. Revisar por un circuito abierto. | Menos de 10 ohmios
PASO 2. | Revisar el actuador de la compuerta de descarga. |
 | PASO 2A. Inspeccione el actuador de la compuerta de descarga por daño. | Sin daño
 | PASO 2B. Revise por corrosión en el borne del solenoide del actuador. | Sin corrosión
 | PASO 2C. Revise la resistencia del actuador de la compuerta de descarga. | 7 a 8 ohms para solenoides de + 12 VCD, 28 a 32 ohms, para solenoides de + 24 VCD
PASO 3. | Borrar los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 492 está inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar los pines del conector del arnés del motor y del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar el ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Inspeccione los pines del arnés del motor y del ECM por lo siguiente:

  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.
  • Reemplace el ECM. Consultar Procedimiento 019-031.

Ir a 1B

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 23 del conector del arnés de actuadores, con la tierra.
BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1D - Revisar por un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del actuador número 2 de la compuerta de descarga.

Acción

Revisar por un circuito abierto.

  • Mida la resistencia del pin 23 del conector del arnés de actuadores, con el cable del actuador número 2 de la compuerta de descarga.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el actuador de la compuerta de descarga.

Paso Asistido 2A - Inspeccione el conector del actuador de la compuerta de descarga por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del actuador número 2 de la compuerta de descarga.
  • Desconectar el conector del arnés de actuadores del ECM.

Acción

Inspeccione el conector del actuador de la compuerta de descarga.

  • Revise el conector del actuador de la compuerta de descarga por daño.
BIEN MAL

Sin daño

Repare el daño

Repare la terminal del conector del actuador.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector. Consulte Procedimiento 019-197.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por corrosión en el borne del solenoide del actuador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el poste del solenoide.

  • Revise el poste del solenoide por corrosión.
BIEN MAL

Sin corrosión

Limpie el poste del solenoide.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise la resistencia del actuador de la compuerta de descarga.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador de la compuerta de descarga del arnés del motor.

Acción

Revise la resistencia del actuador de la compuerta de descarga.

  • Mida la resistencia del actuador número 2 de la compuerta de descarga, con la tierra del block del motor.
BIEN MAL

7 a 8 ohms para solenoides de + 12 VCD, 28 a 32 ohms, para solenoides de + 24 VCD

Reemplace el solenoide del actuador.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borrar los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 492 esté inactivo.
BIEN MAL

Código de Falla 492 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando la herramienta electrónica de servicio INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 02-SEPT.-2010


CÓDIGO DE FALLA 528 (INDUSTRIAL) - Error de Salida B Conmutada

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | ¿Sin cables extra?
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | ¿Borne del solenoide limpio?
 | PASO 1C. Revise la resistencia del solenoide. | ¿7 a 8 ohmios para sistemas de 12 VCD, 28 a 32 ohmios para sistemas de 24 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione los pines del arnés del OEM y del conector del arnés del actuador. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del ECM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación en el ECM. | ¿Más de + 5 VCD, para sistemas de 12 VCD, más de + 17 VCD, para sistemas de 24 VCD?
 | PASO 3C. Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 527 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.

Retire cualesquiera cables extra en el borne del solenoide.
BIEN MAL

¿Sin cables extra?

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

¿Borne del solenoide limpio?

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

¿7 a 8 ohmios para sistemas de 12 VCD, 28 a 32 ohmios para sistemas de 24 VCD?

Reemplace el solenoide.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione los pines del arnés del OEM y del conector del arnés del actuador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.

Acción

Inspeccione los pines del conector del arnés del OEM y del arnés de actuadores de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el arnés del actuador, cualquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del cable de alimentación del solenoide, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin 27 en el conector de 31 pines del arnés del OEM, y todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Inspeccionar los pines del conector del ECM y del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del ECM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Conecte el extremo macho del cable puente, Número de Parte 3822758, al pin 14 del conector de actuadores del ECM.
  • Conectar el extremo de pinza del cable puente, Número de Parte 3822758, a la carcasa del ECM para terminación del circuito de tierra.
  • Encienda el interruptor de llave.
  • El voltaje de alimentación A de salida doble está conectado.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 45 en el puerto de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

¿Más de + 5 VCD, para sistemas de 12 VCD, más de + 17 VCD, para sistemas de 24 VCD?

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores en el conector de 6 pines.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

  • Mida la resistencia del pin 14 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 6 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 14 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 527 esté inactivo.
BIEN MAL

¿Código de Falla 527 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 26-SEPT.-2012


CÓDIGO DE FALLA 528 (INDUSTRIAL) - Error de Salida B Conmutada

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | ¿Sin cables extra?
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | ¿Borne del solenoide limpio?
 | PASO 1C. Revise la resistencia del solenoide. | ¿7 a 8 ohmios para sistemas de 12 VCD, 28 a 32 ohmios para sistemas de 24 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del conector del arnés del OEM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación en el ECM. | ¿Más de + 5 VCD, para sistemas de 12 VCD, más de + 7 VCD, para sistemas de 24 VCD?
 | PASO 3C. Revise si hay un corto circuito a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 528 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.

Retire cualesquiera cables extra en el borne del solenoide.
BIEN MAL

¿Sin cables extra?

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

¿Borne del solenoide limpio?

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

¿7 a 8 ohmios para sistemas de 12 VCD, 28 a 32 ohmios para sistemas de 24 VCD?

Reemplace el solenoide.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del arnés del OEM y del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.

Acción

Revise los pines del conector del arnés del OEM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM o el arnés del actuador, cualquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés de actuadores. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de actuadores. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del cable de ALIMENTACIÓN del solenoide, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 31 pines del arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8 en el conector de 31 pines del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Revisar los pines del conector del ECM y del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise los pines del conector del ECM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado si falta o está dañado.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Conecte el extremo macho del cable puente, Número de Parte 3822758, al pin 45 del conector de actuadores del ECM.
  • Conectar el extremo de pinza del cable puente, Número de Parte 3822758, a la carcasa del ECM para terminación del circuito de tierra.
  • Conecte el interruptor de llave.
  • El voltaje de alimentación B de salida doble está conectado.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 45 en el puerto de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

¿Más de + 5 VCD, para sistemas de 12 VCD, más de + 7 VCD, para sistemas de 24 VCD?

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores en el conector de 31 pines del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 45 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 31 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 528 esté inactivo.
BIEN MAL

Código de Falla 528 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 529 (INDUSTRIAL) - Error de Salida B Conmutada

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoide. |
 | PASO 1A. Revise por cables extra en el borne del solenoide. | ¿Sin cables extra?
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado. | ¿Borne del solenoide limpio?
 | PASO 1C. Revise la resistencia del solenoide. | ¿7 a 8 ohmios para sistemas de 12 VCD, 28 a 32 ohmios para sistemas de 24 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del conector del arnés del OEM y del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto a tierra en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Revise los pines del arnés de actuadores y del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise el voltaje de alimentación en el ECM. | ¿Más de + 5 VCD, para sistemas de 12 VCD, más de + 7 VCD, para sistemas de 24 VCD?
 | PASO 3C. Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 529 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el solenoide.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra en el borne del solenoide.
BIEN MAL

¿Sin cables extra?

Quite los cables extra

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del solenoide.

Acción

Limpiar el borne del solenoide y la terminal de cableado.

  • Limpie el borne del solenoide y la terminal para el cable de control del solenoide, del arnés del OEM.
BIEN MAL

¿Borne del solenoide limpio?

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consulte el manual de análisis de fallas y reparación del OEM para ver el procedimiento.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise la resistencia del solenoide.

  • Mida la resistencia del solenoide con la tierra del block del motor.
BIEN MAL

¿7 a 8 ohmios para sistemas de 12 VCD, 28 a 32 ohmios para sistemas de 24 VCD?

Reemplace el solenoide.

Consulte el manual de análisis de fallas y reparación del OEM para ver el procedimiento.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del arnés del OEM y del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.

Acción

Revise los pines del conector del arnés del OEM y del arnés de actuadores por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el arnés del actuador, cualquiera que tenga los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de actuadores. Consultar Procedimiento 019-204 en la Sección 19.
  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del cable de ALIMENTACIÓN del solenoide, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.
  • Desconectar el arnés del OEM del solenoide.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin 8 del conector de 31 pines del arnés del OEM, y todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Revise los pines del arnés de actuadores y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los conectores del arnés de actuadores y del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.
  • Conecte el extremo macho del cable puente, Número de Parte 3822758, al pin 45 del conector del ECM.
  • Conectar el extremo de pinza del cable puente, Número de Parte 3822758, a la carcasa del ECM para terminación del circuito de tierra.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación en el ECM.

  • Mida el voltaje del pin 45 en el puerto de actuadores del ECM, con la tierra del block del motor.
BIEN MAL

¿Más de + 5 VCD, para sistemas de 12 VCD, más de + 7 VCD, para sistemas de 24 VCD?

Reemplace el ECM

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del OEM del arnés de actuadores, en el conector de 31 pines.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO del solenoide.

  • Mida la resistencia del pin 45 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector de 31 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 del conector del arnés de actuadores, con todos los otros cables en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 529 esté inactivo.
BIEN MAL

¿Código de Falla 529 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 536 - Actuador del Cambio Bajo de Autoshift (Solenoide de Bloqueo)

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de una lesión o la muerte por un choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador autoshift de cambio bajo (solenoide de bloqueo). |
 | PASO 1A. Inspeccionar los pines del conector del solenoide de bloqueo y del arnés del solenoide. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del solenoide de bloqueo. | ¿14 a 34 ohmios?
 | PASO 1C. Revise si hay un corto a tierra en el solenoide de bloqueo. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un corto de pin a pin en el solenoide de bloqueo. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Inspeccione los pines del conector Deutsch™ de 31 pines. |
 | PASO 2B-2. Revisar por un corto en el arnés del OEM. |
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C-1. Revisar por un corto a tierra en el arnés del OEM. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 536 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador autoshift de cambio bajo (solenoide de bloqueo).

Paso Asistido 1A - Inspeccionar los pines del conector del solenoide de bloqueo y del arnés del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de bloqueo de los pines del conector del arnés del solenoide.

Acción

Inspeccione los pines del conector del solenoide de bloqueo y del arnés del solenoide por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el solenoide de bloqueo, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el solenoide de bloqueo. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia del solenoide de bloqueo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de bloqueo de los pines del conector del arnés del solenoide.

Acción

Mida la resistencia del solenoide de bloqueo.

  • Mida la resistencia entre los pines B (ó 2) y A (ó 1) del conector del solenoide.
BIEN MAL

¿14 a 34 ohmios?

Reemplace el solenoide de bloqueo.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra en el solenoide de bloqueo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de bloqueo del arnés de solenoides.

Acción

Revise por un corto a tierra en el solenoide de bloqueo.

  • Mida la resistencia del pin A (ó 1) del solenoide de bloqueo, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de bloqueo

Consulte el manual de análisis de fallas y reparación del OEM para ver el procedimiento de reparación.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto de pin a pin en el solenoide de bloqueo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del solenoide de bloqueo del arnés de actuadores.

Acción

Revise por un corto de pin a pin en el solenoide de bloqueo.

  • Mida la resistencia del pin A (ó 1) al pin C (ó 3) del solenoide de bloqueo.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de bloqueo.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés de actuadores, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés de actuadores. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de bloqueo.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 35 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

No cumple con las especificaciones

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Inspeccione los pines del conector Deutsch™ de 31 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Inspeccione los pines del conector Deutsch™ de 31 pines que conectan el arnés de actuadores al arnés del OEM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el conector Deutsch™ de 31 pines

Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.

  • Repare los pines dañados o reemplace el conector. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconectar el arnés del OEM del solenoide de bloqueo.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin 9 en el lado de arnés del OEM del conector de 31 pines a los demás pines en el conector de 31 pines.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de bloqueo.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 35 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-1

Ir a 3A

Paso Asistido 2C-1 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.
  • Desconectar el arnés del OEM del solenoide de bloqueo.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 8 en el lado de arnés del OEM del conector de 31 pines, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 536 esté inactivo.
BIEN MAL

¿Código de Falla 536 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 537 - Actuador del Cambio Alto de Autoshift (Solenoide de Cambio)

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para evitar daño personal o la muerte debido a choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando.
PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador autoshift de cambio alto (solenoide de cambio). |
 | PASO 1A. Inspeccionar los pines del conector del solenoide de cambio y del arnés del solenoide. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del solenoide de cambio. | ¿14 a 34 ohmios?
 | PASO 1C. Revise si hay un corto a tierra en el solenoide de cambio. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un corto entre pines en el solenoide de cambio. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2B-1. Inspeccione los pines del conector Deutsch™ de 31 pines. |
 | PASO 2B-2. Revisar por un corto en el arnés del OEM. |
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C-1. Revisar por un corto a tierra en el arnés del OEM. |
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 537 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador autoshift de cambio alto (solenoide de cambio).

Paso Asistido 1A - Inspeccionar los pines del conector del solenoide de cambio y del arnés del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de cambio del conector del arnés del solenoide.

Acción

Inspeccione los pines del conector del solenoide de cambio y del arnés del solenoide por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el solenoide de cambio, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el solenoide de cambio. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar la resistencia del solenoide de cambio.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de cambio del conector del arnés del solenoide.

Acción

Mida la resistencia del solenoide de cambio.

  • Mida la resistencia entre los pines B (ó 2) y C (ó 3) del conector del solenoide.
BIEN MAL

¿14 a 34 ohmios?

Reemplace el solenoide de cambio.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra en el solenoide de cambio.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de cambio del arnés de solenoides.

Acción

Revise por un corto a tierra en el solenoide de cambio.

  • Mida la resistencia del pin C (ó 3) del solenoide de cambio, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de cambio.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un corto entre pines en el solenoide de cambio.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del solenoide de cambio del arnés de actuadores.

Acción

Revise por un corto de pin a pin en el solenoide de cambio.

  • Mida la resistencia de los pines A (ó 1) a C (ó 3) del solenoide de cambio.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de cambio.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de cambio.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

No cumple las especificaciones.

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Inspeccione los pines del conector Deutsch™ de 31 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Inspeccione los pines del conector Deutsch™ de 31 pines que conectan el arnés de actuadores al arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el conector Deutsch™ de 31 pines

Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.

  • Repare o reemplace el conector. Consultar Procedimiento 019-208 en la Sección 19.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin 8 en el lado de arnés del OEM del conector de 31 pines, con todos los otros pines en el conector de 31 pines.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide de cambio.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 45 del conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C-1

Ir a 3A

Paso Asistido 2C-1 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 8 en el lado de arnés del OEM del conector de 31 pines, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 537 esté inactivo.
BIEN MAL

¿Código de Falla 537 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 538 - Actuador Neutral de Autoshift

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de una lesión o la muerte por un choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador autoshift de neutral. |
 | PASO 1A. Inspeccionar los pines del conector del actuador neutral y del arnés del solenoide. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del actuador neutral. | ¿14 a 34 ohmios?
 | PASO 1C. Revise si hay un corto a tierra en el actuador neutral. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise si hay un corto de pin a pin en el actuador neutral. | ¿Mayor de 100 kohmios?
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccione los pines del conector Deutsch™ de 31 pines. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 538 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el actuador autoshift de neutral.

Paso Asistido 1A - Inspeccionar los pines del conector del actuador neutral y del arnés del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador neutral de los pines del conector del arnés del solenoide.

Acción

Inspeccione los pines del conector del actuador neutral y del arnés del solenoide por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el actuador neutral, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el actuador neutral. Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar la resistencia del actuador neutral.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el actuador neutral de los pines del conector del arnés del solenoide.

Acción

Mida la resistencia del actuador neutral.

  • Mida la resistencia entre los pines del conector del solenoide.
BIEN MAL

¿14 a 34 ohmios?

Reemplace el actuador neutral.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise si hay un corto a tierra en el actuador neutral.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador neutral del arnés de solenoides.

Acción

Revise por un corto a tierra en el actuador neutral.

  • Mida la resistencia del pin C (ó 3) del actuador neutral, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el solenoide de cambio.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise si hay un corto de pin a pin en el actuador neutral.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del actuador neutral del arnés de actuadores.

Acción

Revise por un corto de pin a pin en el actuador neutral.

  • Mida la resistencia del pin de alimentación del actuador neutral, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el actuador neutral.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Revise por un corto entre los pines.

  • Mida la resistencia del pin 34 con todos los otros pines en el conector del arnés de actuadores.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el arnés de actuadores por un corto a tierra

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 34 del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector Deutsch de 31 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.

Acción

Inspeccione los pines del conector Deutsch de 31 pines que conectan el arnés de actuadores al arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el conector Deutsch™ de 31 pines

Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.

  • Repare o reemplace el conector. Consultar Procedimiento 019-208 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin 10 en el lado de arnés del OEM del conector de 31 pines, con todos los otros pines en el conector de 31 pines.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-031 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 10 en el lado de arnés del OEM del conector de 31 pines, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consultar Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 538 esté inactivo.
BIEN MAL

¿Código de Falla 538 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 18-MAYO-2015


CÓDIGO DE FALLA 541 - Circuito de Entrada del Relevador de la Marcha ICON™

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, todos los demás códigos de falla activos deben investigarse antes de cambiar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer todos los códigos de falla. |
 | PASO 1A. Lea los códigos de falla con INSITE™ o destéllelos con la lámpara ICON™. | ¿Código de Falla 541 inactivo?
 | PASO 1B. Efectuar la prueba del relevador del motor de arranque/interbloqueo. | ¿El relevador de la marcha la acciona?
PASO 2. | Revisar la bobina del relevador del motor de arranque ICON™. |
 | PASO 2A. Revisar la continuidad de la bobina del relevador del motor de arranque ICON™. | ¿Más de 6 ohmios y menos de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto en la clavija de corto ICON™. |
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto con la batería. | ¿Menos de +1.5 VCD?
PASO 4. | Revise el arnés del motor del fabricante de equipo original (OEM). |
 | PASO 4A. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto con la batería. | ¿Menos de +1.5 VCD?
 | PASO 4D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 5. | Revisar los interruptores de interbloqueo de ICON™. |
 | PASO 5A. Revise el interruptor de posición neutral por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5B. Revise el interruptor de inclinación del cofre por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5C. Revise si el interruptor del freno de estacionamiento tiene un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar los interruptores de interbloqueo opcionales del OEM por un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 541 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer todos los códigos de falla.

Paso Asistido 1A - Leer los códigos de falla con INSITE™ o destellar con la lámpara ICON™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™.
BIEN MAL

¿Código de Falla 541 inactivo?

Código de Falla 541 activo

Ir a 1B

Ir a 1B

Paso Asistido 1B - Efectuar la prueba del relevador del motor de arranque/interbloqueo.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Efectuar la prueba del relevador del motor de arranque/interbloqueo.

  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba del relevador de la marcha y de interbloqueo. Consulte el Manual de la Herramienta Electrónica de Servicio.
BIEN MAL

¿El relevador de la marcha la acciona?

La marcha no se acciona.

Ir a 6A

Ir a 2A

Paso Asistido 2 - Revisar la bobina del relevador del motor de arranque ICON™.

Paso Asistido 2A - Revisar la continuidad de la bobina del relevador del motor de arranque ICON™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador ICON™ del motor de arranque del arnés del OEM.

Acción

Revisar la continuidad de la bobina del relevador del motor de arranque ICON™.

  • Mida la resistencia del pin 85 positivo (+) del relevador del motor de arranque con el pin 86 negativo (-) del relevador.
BIEN MAL

¿Más de 6 ohmios y menos de 100 kohmios?

Reemplace el relevador.

Consultar Procedimiento 019-302 en el Manual Maestro de Reparación del Sistema de Control de Ralentí ICON™, Boletín 3666415.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés de actuadores del ECM.
  • Desconectar el conector de 31 pines del arnés del OEM.
  • Desconectar el arnés de sensores del ECM.

Acción

Inspeccione los pines del actuador, arneses de sensores y del conector del ECM de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare o reemplace los pines dañados

Repare o reemplace el arnés del motor o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 31 pines del OEM, del arnés del OEM.
  • Desconectar el arnés de actuadores del ECM.
  • Verificar que la clavija de corto ICON™ esté conectada al conector de 6 pines del arnés del motor.
  • Desconectar el arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 14 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 46 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 16 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Solamente para motores Serie ISM: Mida la resistencia del pin 21 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Sólo para motores Series Signature e ISX: Mida la resistencia del pin 47 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 31 pines del OEM, del arnés del OEM.
  • Desconectar el arnés de actuadores del ECM.
  • Verificar que la clavija de corto ICON™ esté conectada al conector de 6 pines del arnés del motor.
  • Desconectar el arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 20 del conector de 31 pines del arnés del OEM, lado de arnés del motor, con el pin 46 del conector del arnés de actuadores.
  • Mida la resistencia del pin 27 del conector de 31 pines del arnés del OEM, lado de arnés del motor, con el pin 14 del conector del arnés de actuadores.
  • Mida la resistencia del pin 31 del conector de 31 pines del arnés del OEM, lado de arnés del motor, con el pin 16 del conector del arnés de sensores.
  • Solamente para motores Serie Signature/ISX: Mida la resistencia del pin 24 del conector de 31 pines del arnés del OEM, lado de arnés del motor, con el pin 47 del conector del arnés de actuadores.
  • Solamente para motores Serie ISM: Mida la resistencia del pin 24 del conector de 31 pines del arnés del OEM, lado de arnés del motor, con el pin 21 del conector del arnés de sensores.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del motor. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C-1

Ir a 6A

Paso Asistido 3C-1 - Revisar por un circuito abierto en la clavija de corto ICON™.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la clavija de corto ICON™ del conector de 6 pines del arnés del motor.

Acción

Revisar por un circuito abierto en la clavija de corto ICON™.

  • Mida la resistencia del pin 4 al pin 5 de la clavija de corto ICON™.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace la clavija de corto.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 31 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Verificar que la clavija de corto ICON™ esté conectada al conector de 6 pines del arnés del motor.
  • Desconectar el arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 14 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 46 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 16 del conector del arnés de sensores, a la tierra del block del motor.
  • Solamente para motores Serie ISM: Mida la resistencia del pin 21 del conector del arnés de sensores, a la tierra del block del motor.
  • Solamente para motores Serie Signature/ISX: Mida la resistencia del pin 47 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 6A

Paso Asistido 3E - Revise por un corto con la batería.

Condiciones

  • Desconecte el conector de 31 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Conectar la clavija de corto al arnés de interconexión de 6 pines del OEM.
  • Desconectar el arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin 14 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida el voltaje del pin 46 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida el voltaje del pin 16 del conector del arnés de sensores, con la tierra del block del motor.
  • Solamente para motores Serie ISM: Mida el voltaje del pin 21 del conector del arnés de sensores, con la tierra del block del motor.
  • Solamente para motores Serie Signature/ISX: Mida el voltaje del pin 47 del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Menos de + 5 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés de motor del OEM.

Paso Asistido 4A - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de 31 pines del OEM, del arnés del OEM.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 31 pines del OEM.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el relevador del motor de arranque ICON™ del conector de 31 pines del OEM.
  • Asegurarse de que los interruptores de interbloqueo (de inclinación del cofre, freno de estacionamiento, y neutral) están cerrados.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 20 del conector de 31 pines del OEM, lado de OEM, con el pin del relevador del motor de arranque ICON™ en el lado de conector de ECM del OEM del relevador.
  • Mida la resistencia del pin 27 del conector de 31 pines del OEM, lado de OEM, con el pin del relevador del motor de arranque ICON™ en el lado de conector de 31 pines del OEM, del relevador.
  • Mida la resistencia del pin 33 del conector de 50 pines del OEM, con el pin del relevador del motor de arranque ICON™ en el lado de conector de ECM del OEM del relevador.
  • Mida la resistencia del pin 31 al pin 24 en el conector de 31 pines del OEM, lado de OEM.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace los arneses del motor o del OEM.

  • Repare el arnés del motor o del OEM. Consulte el Procedimiento 019-204 en la Sección 19, Consulte el Procedimiento 019-208 en la Sección 19 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor o del OEM. Consulte el Procedimiento 019-043.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise por un corto con la batería.

Condiciones

  • Desconecte el conector de 31 pines del OEM.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el relevador del motor de arranque del arnés del OEM.
  • Asegurarse de que todos los interruptores de interbloqueo (de inclinación del cofre, freno de estacionamiento, y neutral) están cerrados.
  • Encienda el interruptor de llave.

Acción

Revise por un corto con la batería.

  • Mida el voltaje del pin 20 del conector de 31 pines del arnés del OEM, lado de arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 27 del conector de 31 pines del arnés del OEM, lado de arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 31 del conector de 31 pines del arnés del OEM, lado de arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 24 del conector de 31 pines del arnés del OEM, lado de OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 33 del conector de 50 pines del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Menos de +1 VCD?

Repare o reemplace los arneses del motor o del OEM.

  • Repare el arnés del motor o del OEM. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor o del OEM. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 6A

Paso Asistido 4D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 31 pines del OEM.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el relevador del motor de arranque del arnés del OEM.
  • Asegurarse de que todos los interruptores de interbloqueo (de inclinación del cofre, freno de estacionamiento, y neutral) están cerrados.

Acción

Mida las siguientes resistencias:

  • Mida la resistencia del pin 20 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 24 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 31 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 33 del conector de 50 pines del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace los arneses del motor o del OEM.

  • Repare el arnés del motor o del OEM. Consulte el Procedimiento 019-208 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor o del OEM. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar los interruptores de interbloqueo de ICON™.

Paso Asistido 5A - Revise el interruptor de posición neutral por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de posición neutral del arnés del OEM.

Acción

Revise el interruptor de posición neutral por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del conector del interruptor de posición neutral, lado de interruptor del conector, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector del interruptor de posición neutral, lado de interruptor del conector, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el interruptor de posición neutral

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise el interruptor de inclinación del cofre por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de inclinación del cofre del arnés del OEM.

Acción

Revise el interruptor de inclinación del cofre por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del conector del interruptor de inclinación del cofre, lado de interruptor del conector, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector del interruptor de inclinación del cofre, lado de interruptor del conector, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor de inclinación del cofre

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise si el interruptor del freno de estacionamiento tiene un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor del freno de estacionamiento del arnés del OEM.

Acción

Revise si el interruptor del freno de estacionamiento tiene un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del conector del interruptor del freno de estacionamiento, lado de interruptor del conector, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector del interruptor del freno de estacionamiento, lado de interruptor del conector, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el interruptor del freno de estacionamiento.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar los interruptores de interbloqueo opcionales del OEM por un corto a tierra.

Condiciones

  • Desconectar cualquier interruptor de interbloqueo opcional del OEM, del arnés del OEM.
  • Desconecte el interruptor de llave.

Acción

Revise los interruptores de interbloqueo opcionales del OEM por un corto a tierra.

  • Mida la resistencia del pin A (ó 1) del conector del interruptor opcional de interbloqueo del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector del interruptor opcional de interbloqueo del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohmios

Reemplace el interruptor opcional de interbloqueo del OEM

Consulte el manual de análisis de fallas y reparación del OEM.

6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 541 esté inactivo.
BIEN MAL

¿Código de Falla 541 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con el Taller de Reparación Autorizado Cummins® local si se han terminado y vuelto a revisar todos los pasos.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 25-SEPT.-2012


CÓDIGO DE FALLA 544 - Circuito de la Transmisión Top 2 - Falla del Sistema Mecánico

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. Para reducir la posibilidad de una lesión o la muerte por un choque eléctrico, no use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Los Códigos de Falla 526 y 537 están inactivos?
PASO 2. | Revisar el solenoide de bloqueo. |
 | PASO 2A. Efectuar la prueba de clic del solenoide de bloqueo. | ¿El solenoide de bloqueo hace clic?
 | PASO 2B. Revise si hay un circuito abierto. | +12 VCD?
 | PASO 2C. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 2D. Inspeccione los pines del conector Deutsch™ de 31 pines. | ¿Pines sucios o dañados?
 | PASO 2E. Lea los códigos de falla. | ¿Código de Falla 544 inactivo?
 | PASO 2F. Revise la resistencia del arnés de actuadores. | ¿Menos de 10 ohmios?
 | PASO 2G. Revise la resistencia del arnés del fabricante de equipo original (OEM). | ¿Menos de 10 ohmios?
PASO 3. | Revisar el solenoide de cambio. |
 | PASO 3A. Efectúe la prueba de clic del solenoide de cambio. | ¿El solenoide de cambio hace clic?
 | PASO 3B. Revise si hay un circuito abierto. | +12 VCD?
 | PASO 3C. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3D. Revise la resistencia del arnés de actuadores. | ¿Menos de 10 ohmios?
 | PASO 3E. Revisar la resistencia del arnés del OEM. | ¿Menos de 10 ohmios?
PASO 4. | Revisar la transmisión. |
 | PASO 4A. Inspeccione la transmisión. | ¿La transmisión funciona apropiadamente?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 544 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Los Códigos de Falla 536 y 537 están inactivos?

Un posible corto en el circuito de solenoides del Top 2.

Ir a 2A

Códigos de Falla 536 y 537

Paso Asistido 2 - Revisar el solenoide de bloqueo.

Paso Asistido 2A - Efectuar la prueba de clic del solenoide de bloqueo.

Condiciones

  • Conectar todos los componentes.
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de clic.
  • Instale el adaptador de enlace de datos INLINE II™.

Acción

Efectúe la prueba de clic del solenoide de la transmisión.

  • Consulte el manual del usuario de la herramienta electrónica de servicio INSITE™ para ver el procedimiento de la prueba de clic.
BIEN MAL

¿El solenoide de bloqueo hace clic?

El solenoide de bloqueo no hace clic.

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el conector del OEM del solenoide de bloqueo.
  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de clic.
  • Encienda el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida que haya +12 VCD en el conector del OEM mientras efectúa la prueba de clic.
  • Consulte el manual del usuario de la herramienta electrónica de servicio INSITE™ para ver el procedimiento de la prueba de clic.
BIEN MAL

¿+12 VCD?

Reemplace el solenoide de bloqueo

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 2C

Paso Asistido 2C - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos eléctricos, No. de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Inspeccione los pines del conector Deutsch™ de 31 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.

Acción

Inspeccione lo siguiente del conector Deutsch™ de 31 pines:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el conector Deutsch de 31 pines

Limpie la suciedad, desechos, o humedad de los pines del conector, usando limpiador de contactos eléctricos, No. de Parte 3824510.

  • Repare o reemplace el conector. Consulte el Procedimiento 019-208 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 544 esté inactivo.
BIEN MAL

¿Código de Falla 544 inactivo?

Código de Falla 544 activo.

Ir a 5B

Ir a 2F

Paso Asistido 2F - Revise la resistencia del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 45 del conector del arnés de actuadores, con el pin 8 del conector Deutsch™ de 31 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2G

Ir a 5A

Paso Asistido 2G - Revisar la resistencia del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 31 pines.
  • Desconecte el conector del arnés del motor del solenoide de bloqueo.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 8 del lado de arnés del OEM del conector de 31 pines, con el pin A (ó 1) del solenoide de bloqueo.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el solenoide de cambio.

Paso Asistido 3A - Efectúe la prueba de clic del solenoide de cambio.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Efectúe la prueba de clic del solenoide de cambio.

  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de clic.
  • Consulte el manual del usuario de la herramienta electrónica de servicio INSITE™ para ver el procedimiento.
BIEN MAL

¿El solenoide de cambio hace clic?

El solenoide de cambio no hace clic.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Instale la herramienta electrónica de servicio INSITE™.
  • Desconectar el conector del OEM del solenoide de cambio.
  • Encienda el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida que haya +12 VCD en el conector del OEM mientras efectúa la prueba de clic.
BIEN MAL

¿+12 VCD?

Reemplace el solenoide de cambio.

Consulte el Manual de análisis de fallas y reparación del OEM.

+ 12 VCD

Reemplace el solenoide de cambio.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 5A

Ir a 3C

Paso Asistido 3C - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise la resistencia del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 45 del arnés de actuadores, con el pin 8 en el conector Deutsch™ de 31 pines.
  • Mida la resistencia del pin 35 del arnés de actuadores, con el pin 9 en el conector Deutsch™ de 31 pines.
  • Mida la resistencia del pin 34 del arnés de actuadores, con el pin 10 en el conector Deutsch™ de 31 pines.
  • Mida la resistencia del pin 43 del arnés de actuadores, con el pin 11 en el conector Deutsch™ de 31 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revisar la resistencia del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del arnés del OEM en el conector Deutsch™ de 31 pines.
  • Desconectar el arnés del OEM de los conectores de los solenoides de la transmisión autocambio.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 10 del lado de arnés del OEM del conector de 31 pines, con el pin C (ó 3) del conector del solenoide de cambio.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar la transmisión.

Paso Asistido 4A - Inspeccione la transmisión.

Condiciones

  • Conectar todos los componentes.

Acción

Inspeccione la transmisión.
BIEN MAL

¿La transmisión funciona apropiadamente?

Consulte el manual de análisis de fallas y reparación del OEM de la transmisión.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 544 esté inactivo.
BIEN MAL

¿Código de Falla 544 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 16-SEPT.-2012


CÓDIGO DE FALLA 551 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3824910 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Revise el conector del ISS por lubricante. | ¿Sin lubricante?
 | PASO 1B. Inspeccione el conector del arnés del OEM y del ISS. | ¿Pines sucios o dañados?
 | PASO 1C. Mida el valor de resistencia sin ralentí y en ralentí. | ¿Menos de 125 ohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el voltaje en los pines de SEÑAL. | ¿+3.80 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Revise el conector del ISS por lubricante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ISS del pedal del acelerador.

Acción

Revise el conector del ISS por lubricante.
BIEN MAL

¿Sin lubricante?

Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccione el conector del arnés del OEM y del ISS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Inspeccione el conector del arnés del OEM y del ISS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el ISS o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el ISS. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del interruptor. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Mida el valor de resistencia sin ralentí y en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Mida el valor de resistencia de fuera de ralentí y en ralentí.

  • Mida la resistencia del pin del cable de retorno con el pin de señal fuera de ralentí, en el lado de interruptor del conector del interruptor de validación de ralentí, después de accionar lentamente el pedal pasada la zona de en ralentí, hasta que el pedal esté totalmente oprimido.
  • Mida la resistencia del pin del cable de RETORNO con el pin de SEÑAL de en ralentí, en el lado de interruptor del conector del interruptor de validación de ralentí, con el pedal del acelerador en la posición liberada (ralentí).

Nota: Hay un estado de transición del interruptor entre en ralentí y fuera de ralentí donde usted puede esperar valores de resistencia más altos. Asegúrese de no rechazar los pedales debido a estos valores de estado de transición. El ECM no registrará una falla durante estos estados de transición.

BIEN MAL

¿Menos de 125 ohmios?

Reemplace el ISS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Revise por un corto de pin a pin.

  • Con el pedal del acelerador suelto, mida la resistencia del pin de sin ralentí al pin en ralentí, en el lado de interruptor del conector.
  • Con el pedal del acelerador suelto, mida la resistencia del pin de sin ralentí al retorno común de interruptor, en el lado de interruptor del conector.
  • Con el pedal del acelerador oprimido, mida la resistencia del pin de en ralentí al pin de RETORNO común del interruptor, en el lado de interruptor del conector.

Nota: Conecte un conector de acoplamiento con extensiones de cable cortas al conector del interruptor de validación de ralentí. Esto permitirá que los cables eléctricos del interruptor de validación de ralentí se puedan flexionar suavemente para revisar por alambres dañados o parcialmente rotos debajo del aislamiento.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ISS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Girar los interruptores de la cabina a la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM con todos los otros pines del conector del arnés del OEM.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con todos los otros pines del conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise el voltaje en los pines de SEÑAL.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte un cable puente, Número de Parte 3822917, del pin 3 del puerto del OEM del ECM al suministro del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 13 del puerto del OEM del ECM al retorno del acelerador en el pedal del acelerador.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje en los pines de SEÑAL.

  • Mida el voltaje del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿+3.80 a 5.25 VCD?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente el pedal del acelerador de cuatro a cinco veces.
  • Desconecte el interruptor de llave por 5 segundos.
  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 551 esté inactivo.
BIEN MAL

¿Código de Falla 551 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-SEPT.-2012


CÓDIGO DE FALLA 551 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3824910 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del IVS. | ¿Pines sucios o dañados?
 | PASO 1B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el voltaje en los pines de SEÑAL. | ¿+3.80 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del IVS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.

Acción

Inspeccione los pines del conector del arnés y del IVS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del OEM o el sensor (IVS), cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el IVS si los pines del conector están dañados. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del interruptor si está dañado. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise por un corto de pin a pin.

  • Con el pedal del acelerador suelto, mida la resistencia del pin de sin ralentí al pin en ralentí, en el lado de interruptor del conector.
  • Con el pedal del acelerador suelto, mida la resistencia del pin de sin ralentí al retorno común de interruptor, en el lado de interruptor del conector.
  • Con el pedal del acelerador oprimido, mida la resistencia del pin de en ralentí al pin de RETORNO común del interruptor, en el lado de interruptor del conector.

Nota: Conecte un conector de acoplamiento con extensiones de cable cortas al conector del interruptor de validación de ralentí. Esto permitirá que los cables eléctricos del interruptor de validación de ralentí se puedan flexionar suavemente para revisar por alambres dañados o parcialmente rotos debajo del aislamiento.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el IVS. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del IVS.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del IVS.
  • Girar los interruptores de la cabina a la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el interruptor de presión AC.
  • El interruptor de diagnóstico no deberá estar en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el IVS del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise el voltaje en los pines de SEÑAL.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar un cable puente, Número de Parte 3822917, del pin 3 del puerto del OEM del ECM al suministro del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 13 del puerto del OEM del ECM al retorno del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 10 del puerto del OEM del ECM a la tierra común del interruptor en el pedal del acelerador.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje en los pines de SEÑAL.

  • Mida el voltaje del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿+3.80 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Desconecte el interruptor de llave por 5 segundos.
  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 551 esté inactivo.
BIEN MAL

¿Código de Falla 551 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-SEPT.-2012


CÓDIGO DE FALLA 551 - Circuito del Interruptor de Validación de Ralentí

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del vehículo durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3824892 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor (SSS). | ¿Pines sucios o dañados?
 | PASO 1B. Mida el valor de resistencia de ralentí. | ¿Valor de resistencia correcto?
 | PASO 1C. Revise por señal apropiada del IVS. | ¿Lectura de voltaje correcta?
 | PASO 1C-1. Mida el voltaje en el sensor. |
 | PASO 1C-2. Mida el voltaje en el ECM. |
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el voltaje en los pines de SEÑAL. | ¿+3.80 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 551 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar el conector del arnés del OEM y del SSS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del SSS.

Acción

Inspeccione el conector del arnés del OEM y del SSS de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el SSS o el arnés del OEM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el SSS. Consulte el Manual de análisis de fallas y reparación del OEM.
  • Reemplace el conector del interruptor. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Mida el valor de resistencia de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale el cable de interconexión, Número de Parte 3824892, al SSS.
  • No conectar el cable de interconexión al arnés del OEM.

Acción

Mida el valor de resistencia de ralentí.

  • Con el pedal del acelerador liberado (en ralentí), mida la resistencia del pin 3 (señal de APS) al pin 4 (retorno de APS) en el cable de interconexión.

Nota: El valor de la resistencia deberá ser igual al valor de la resistencia de ralentí estampado en la cubierta del SSS, ±20 ohms.

BIEN MAL

¿Valor de resistencia correcto?

Reemplace el SSS

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por señal apropiada del IVS.

Condiciones

  • Conecte el cable de interconexión, Número de Parte 3824892, entre el arnés del OEM y el SSS.
  • Conectar el conector del arnés del OEM al ECM.
  • Encienda el interruptor de llave.

Acción

Revise por señal apropiada del IVS.

  • Mida el voltaje del pin 1 (retorno del IVS) al pin 2 (fuera de ralentí del IVS) en el cable de interconexión, con el pedal del acelerador oprimido y liberado.
  • Mida la resistencia del pin 1 (retorno del IVS) al pin 6 (en ralentí del IVS) en el cable de interconexión con el pedal del acelerador liberado y oprimido.
BIEN MAL

¿Lectura de voltaje correcta?

Pin 1 a pin 2 > 3.8 VCD, Pin 1 a pin 6 < 0.8 VCD.

Pedal oprimido: Pin 1 a pin 6 > 3.8 VCD, Pin 1 a pin 2 < 0.8 VCD.

Pedal liberado:

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje en el sensor.

Condiciones

  • Conecte el cable de interconexión, Número de Parte 3824892, al arnés SSS del OEM.
  • No conectar el SSS en el pedal del acelerador al cable de interconexión.
  • Conectar el conector del arnés del OEM al ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la señal apropiada del SSS.

  • Mida el voltaje del pin 1 (retorno del IVS) al pin 2 (fuera de ralentí del IVS) en el cable de interconexión, con el pedal del acelerador oprimido y liberado.
  • Mida el voltaje del pin 1 (retorno del IVS) al pin 6 (ralentí del IVS) en el cable de interconexión, con el pedal del acelerador liberado y oprimido.
BIEN MAL

¿Cumple las especificaciones?

Reemplace el SSS.

Lectura de voltaje correcta:

Pedal liberado:

  • Pin 1 a pin 2 > + 3.8 VCD
  • Pin 1 a pin 6 < + 0.8 VCD

Pedal oprimido:

  • Pin 1 a pin 6 > + 3.8 VCD
  • Pin 1 a pin 2 < + 0.8 VCD

No cumple las especificaciones.

Ir a 4A

Ir a 1C-2

Paso Asistido 1C-2 - Mida el voltaje en el ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte un cable puente, Número de Parte 3822917, entre el pin 18 del puerto del OEM del ECM y el pin 18 del conector del arnés del OEM del ECM.
  • Conecte un cable puente, Número de Parte 3822917, entre el pin 10 del puerto del OEM del ECM y el pin 10 del conector del arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Revise la salida del IVS del ECM por voltaje apropiado.

  • Mida el voltaje del pin 6 del conector del arnés del OEM al pin 10.
  • Mida el voltaje del pin 9 del conector del arnés del OEM al pin 10.
BIEN MAL

¿+3.80 a 5.25 VCD?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el cable de interconexión, Número de Parte 3824892, al SSS.
  • No conectar el cable de interconexión al arnés del OEM.
  • Conectar el multímetro al cable de interconexión.
  • Pedal del acelerador liberado.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 (fuera de ralentí) con el pin 6 (en ralentí del IVS) en el cable de interconexión.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el SSS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el cable de interconexión del SSS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 en el conector del arnés del OEM en el ECM, con el pin 2 (o D) [fuera de ralentí del IVS] del cable de interconexión.
  • Mida la resistencia del pin 13 en el conector del arnés del OEM en el ECM, con el pin 6 (o E) [en ralentí del IVS] del cable de interconexión.
  • Mida la resistencia del pin 10 en el conector del arnés del OEM en el ECM, con el pin 1 (o F) [retorno del IVS] del cable de interconexión.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el cable de interconexión del SSS.
  • Girar los interruptores de la cabina a la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del OEM a los demás pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 13 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el SSS del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise el voltaje en los pines de SEÑAL.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte un cable puente, Número de Parte 3822917, del pin 3 del puerto del OEM del ECM al suministro del acelerador en el pedal del acelerador.
  • Conecte un cable puente, Número de Parte 3822917, del pin 13 del puerto del OEM del ECM al retorno del acelerador en el pedal del acelerador.
  • Conecte un cable puente, Número de Parte 3822917, del pin 10 del puerto del OEM del ECM al retorno común del interruptor en el pedal del acelerador.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje en los pines de SEÑAL.

  • Mida el voltaje del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida el voltaje del pin 13 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿+3.80 a 5.25 VCD?

Reemplace el SSS.

Consulte el Manual de análisis de fallas y reparación del OEM.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Desconecte el interruptor de llave por 5 segundos.
  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 551 esté inactivo.
BIEN MAL

¿Código de Falla 551 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-SEPT.-2012


CÓDIGO DE FALLA 581 - Circuito del Sensor de Restricción de la Entrada de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824775 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de restricción de entrada de combustible. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 581 inactivo?
 | PASO 1C. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal. | ¿+0.5 a 4.16 VCD?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 581 inactivo?
 | PASO 2C. Revise por un circuito abierto en el cable de RETORNO. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise si hay un corto a tierra en los cables de SUMINISTRO, SEÑAL, y RETORNO. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise si hay un corto de los cables de SUMINISTRO, SEÑAL y RETORNO con los demás cables en el arnés del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 581 inactivo y Código de Falla 582 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 581 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de restricción de entrada de combustible.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de restricción de entrada de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.

  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector Metri-Pack™ de 3 pines. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el sensor de restricción de entrada de la bomba de combustible.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 581 inactivo?

Código de Falla 581 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación instalando el cable de separación en el pin A (o ROJO) de SUMINISTRO y el pin B (o NEGRO) de RETORNO en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del ECM.

  • Mida el voltaje del pin 29 al pin 27, en el puerto de actuadores del ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824775, entre el sensor y el conector del arnés.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Mida el voltaje de señal instalando los conectores del pin C (o AMARILLO) de SEÑAL del cable de interconexión y el pin B (o NEGRO) de RETORNO en el multímetro.
BIEN MAL

¿+0.5 a 4.16 VCD?

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 581 inactivo?

Código de Falla 581 activo.

Ir a 4A

Ir a 2C

Paso Asistido 2C - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 27 del conector del arnés de actuadores, con el pin B (ó 2) del conector de 3 pines en el sensor.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto a tierra en los cables de SUMINISTRO, SEÑAL, y RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un corto a tierra en los cables de SUMINISTRO, SEÑAL, y RETORNO.

  • Mida la resistencia del pin 27 en el conector del arnés de actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 28 en el conector del arnés de actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise si hay un corto de los cables de SUMINISTRO, SEÑAL y RETORNO con los demás cables en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un corto de los cables de SUMINISTRO, SEÑAL y RETORNO con los demás cables en el arnés del motor.

  • Mida la resistencia del pin 27 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 27 en el conector del arnés de actuadores a los demás pines en el conector del sensor.
  • Mida la resistencia del pin 28 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 28 en el conector del arnés de actuadores a los demás pines en el conector del sensor.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores a los demás pines en el conector del sensor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de restricción de entrada de combustible.

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 581 inactivo?

¿Código de Falla 582 activo?

¿Código de Falla 581 activo?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Verifique que el Código de Falla 581 esté inactivo.
BIEN MAL

¿Código de Falla 581 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 07-SEPT.-2012


CÓDIGO DE FALLA 582 - Circuito del Sensor de Restricción de la Entrada de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3824776 - cable de separación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de restricción de entrada de combustible. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 582 inactivo?
 | PASO 1C. Revise el voltaje de alimentación. | ¿4.75 a 5.25 VCD?
 | PASO 1C-1. Mida el voltaje del ECM. |
 | PASO 1D. Revise el voltaje de señal. | ¿+0.5 a 4.16 VCD?
 | PASO 1D-1. Revise si hay un corto a tierra en los cables de SUMINISTRO y de SEÑAL. |
 | PASO 1D-2. Revise si hay un corto de los cables de SUMINISTRO y de SEÑAL con los demás pines en el arnés del motor. |
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 582 inactivo?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
PASO 3. | Revisar por una respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 582 inactivo y Código de Falla 581 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 582 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de restricción de entrada de combustible.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del sensor de restricción de entrada de combustible y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el conector Metri-Pack™ de 3 pines. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el sensor de restricción de entrada de combustible. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 582 inactivo?

Código de Falla 582 activo.

Ir a 4B

Ir a 1C

Paso Asistido 1C - Revise el voltaje de alimentación.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824776, entre el sensor y el conector del arnés de sensores del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación.

  • Mida el voltaje de alimentación instalando el cable de separación en el pin A (o ROJO) de SUMINISTRO y el pin B (o NEGRO) de RETORNO en el multímetro.
BIEN MAL

¿4.75 a 5.25 VCD?

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Encienda el interruptor de llave.

Acción

Verifique el voltaje de salida del ECM.

  • Mida el voltaje del pin 29 al pin 27, en el puerto de actuadores del ECM.
BIEN MAL

¿4.75 a 5.25 VCD?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 1D - Revise el voltaje de señal.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3824776, entre el sensor y el conector del arnés de sensores del motor.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal.

  • Mida el voltaje de suministro instalando los conectores del pin C (o AMARILLO) de SEÑAL del cable de interconexión y el pin B (o NEGRO) de RETORNO en el multímetro.
BIEN MAL

¿+0.5 a 4.16 VCD?

No cumple las especificaciones.

Ir a 2A

Ir a 1D-1

Paso Asistido 1D-1 - Revise si hay un corto a tierra en los cables de SUMINISTRO y de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un corto a tierra en los cables de SUMINISTRO y de SEÑAL.

  • Mida la resistencia del pin 28 en el conector del arnés de actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D-2

Ir a 4A

Paso Asistido 1D-2 - Revise si hay un corto de los cables de SUMINISTRO y de SEÑAL con los demás pines en el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un corto de los cables de SUMINISTRO y de SEÑAL con los demás cables en el arnés del motor.

  • Mida la resistencia del pin 28 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 29 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de restricción de entrada de combustible

Consulte el Procedimiento 019-203 en la Sección 19.

Reemplace el arnés del motor.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 582 inactivo?

Código de Falla 582 activo.

Ir a 4B

Ir a 2C

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el sensor de restricción de entrada de combustible del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 29 del conector del arnés de actuadores, con el pin A (ó 1) del conector de 3 pines.
  • Mida la resistencia del pin 28 del conector del arnés de actuadores, con el pin C (ó 3) del conector de 3 pines.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19 o Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por una respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Instale la punta de prueba, Número de Parte 3822917, como un puente, entre el puerto del actuador del ECM pines 28 y 29.
  • Encienda el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 582 inactivo?

¿Código de Falla 581 activo?

Código de Falla 582 activo

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 582 esté inactivo.
BIEN MAL

¿Código de Falla 582 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 05-SEPT.-2012


CÓDIGO DE FALLA 583 - Circuito del Sensor de Restricción de la Entrada de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Mida la restricción de entrada del combustible. |
 | PASO 1A. Mida la restricción de combustible. | ¿Menos de 12 in-Hg?
 | PASO 1A-1. Volver a revisar la restricción de entrada de combustible. |
PASO 2. | Inspeccionar las líneas del combustible o mangueras del combustible. |
 | PASO 2A. Inspeccionar las líneas metálicas del combustible. | ¿Sin daño?
 | PASO 2B. Inspeccionar las mangueras del combustible. | ¿Sin daño?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 583 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Mida la restricción de combustible.

Paso Asistido 1A - Mida la restricción de entrada del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Mida la restricción de entrada del combustible.

  • Quite la manguera de suministro de combustible para la bomba de engranes e instale un manómetro.
  • Sostenga el manómetro al mismo nivel de la conexión de la bomba de engranes.
  • Opere el motor en velocidad nominal y sin carga.
  • Observe la lectura de restricción de entrada de combustible en el manómetro.
BIEN MAL

¿Menos de 12 in-Hg?

Reemplace el filtro de combustible.

Ir a 3A

Ir a 1A-1

Paso Asistido 1A-1 - Volver a revisar la restricción de entrada de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Mida la restricción de entrada del combustible.

  • Quite la manguera de suministro de combustible de la bomba de engranes e instale un manómetro.
  • Sostenga el manómetro al mismo nivel de la conexión de la bomba de engranes.
  • Opere el motor en velocidad nominal y sin carga.
  • Observe la lectura de restricción de entrada de combustible en el manómetro.
BIEN MAL

¿Menos de 6 in-Hg?

No cumple las especificaciones.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Inspeccionar las líneas del combustible o mangueras del combustible.

Paso Asistido 2A - Inspeccionar las líneas metálicas del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las líneas metálicas del combustible por estas condiciones:

  • Dobleces agudos, que puedan causar una restricción de presión.
BIEN MAL

¿Sin daño?

Reemplace la línea(s) dañada.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar las mangueras del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar las mangueras del combustible.

  • Revise las mangueras del combustible por separación del forro interior del centro de la manguera, que pueda causar restricción.
BIEN MAL

¿Sin daño?

Reemplace la manguera dañada.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 583 esté inactivo.
BIEN MAL

¿Código de Falla 583 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 04-SEPT.-2012


CÓDIGO DE FALLA 588 - Circuito de Entrada del Relevador de la Marcha ICON™

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer todos los códigos de falla. |
 | PASO 1A. Lea los códigos de falla con INSITE™ o destéllelos con la lámpara ICON™. | ¿Código de Falla 588 inactivo?
 | PASO 1B. Efectúe la prueba de alarma de ICON™. | ¿La alarma suena?
PASO 2. | Revisar la alarma de arranque del motor. |
 | PASO 2A. Inspeccionar el conector de la alarma de arranque del motor por pines dañados. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia de la alarma de arranque del motor entre pines. | ¿Más de 6 y menos de 12 kohmios?
 | PASO 2C. Revise la resistencia de la alarma de arranque del motor con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y de la alarma de arranque del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise por un corto con el voltaje de la batería. | ¿Menos de +1.5 VCD?
 | PASO 3B-1. Revise por un corto con el voltaje de la batería en el arnés del OEM. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 588 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer todos los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla con INSITE™ o destéllelos con la lámpara ICON™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™.
BIEN MAL

¿Código de Falla 588 inactivo?

Código de Falla 588 activo

Ir a 1B

Ir a 1B

Paso Asistido 1B - Efectúe la prueba de alarma de ICON™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™ al motor.
  • Encienda el interruptor de llave.

Acción

Efectúe la prueba de alarma de ICON™.

  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de alarma ICON™.
BIEN MAL

¿La alarma suena?

La alarma no suena

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar la alarma de arranque del motor.

Paso Asistido 2A - Inspeccionar el conector de la alarma de arranque del motor por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Inspeccione el conector de la alarma de arranque del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los pines dañados.

Repare el conector de la alarma de arranque del motor, o reemplace la alarma de arranque del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector de la alarma de arranque del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace la alarma de arranque del motor. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia de la alarma de arranque del motor entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Revise la resistencia de la alarma de arranque del motor entre pines.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del conector de la alarma de arranque del motor.
BIEN MAL

¿Más de 6 y menos de 12 kohmios?

Reemplace la alarma de arranque del motor.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise la resistencia de la alarma de arranque del motor con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Revise la resistencia de la alarma de arranque del motor con la tierra del block del motor.

  • Mida la resistencia del pin A (ó 1) del conector de la alarma de arranque del motor, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector de la alarma de arranque del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace la alarma de arranque del motor.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y de la alarma de arranque del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y de la alarma de arranque del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los pines dañados.

Repare o reemplace el arnés del motor o la alarma de arranque del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace la alarma de arranque del motor. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto con el voltaje de la batería.

Condiciones

  • Desconectar la alarma de arranque del motor del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Encienda el interruptor de llave.

Acción

Revise por un corto con el voltaje de la batería.

  • Mida el voltaje del pin 25 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Menos de +1.5 VCD?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revise por un corto con el voltaje de la batería en el arnés del OEM.

Condiciones

  • Desconecte el conector de 31 pines del OEM.
  • Desconectar la alarma de arranque del motor del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise por un corto con el voltaje de la batería en el arnés del OEM.

  • Mida el voltaje del pin 29 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Menos de +1.5 VCD?

No satisface las especificaciones.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 588 esté inactivo.
BIEN MAL

¿Código de Falla 588 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con el Taller de Reparación Autorizado Cummins® local si se han terminado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 589 - Circuito de Alarma de Arranque del Motor.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer todos los códigos de falla. |
 | PASO 1A. Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™. | ¿Código de Falla 589 inactivo?
 | PASO 1B. Efectúe la prueba de alarma de ICON™. | ¿La alarma suena?
PASO 2. | Revisar la alarma de arranque del motor. |
 | PASO 2A. Inspeccionar el conector de la alarma de arranque del motor por pines dañados. | ¿Pines sucios o dañados?
 | PASO 2B. Revise la resistencia de la alarma de arranque del motor entre pines. | ¿Más de 6 y menos de 12 kohmios?
 | PASO 2C. Revise la resistencia de la alarma de arranque del motor con la tierra del block del motor. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y de la alarma de arranque del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3B-1. Revisar por un corto a tierra en el arnés del OEM. |
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C-1. Revisar por un circuito abierto del conector de la alarma al conector de actuadores del ECM. |
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 589 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer todos los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla con INSITE™ o destéllelos con la lámpara ICON™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™.
BIEN MAL

¿Código de Falla 589 inactivo?

Código de Falla 589 activo

Ir a 1B

Ir a 1B

Paso Asistido 1B - Efectúe la prueba de alarma de ICON™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™ al motor.
  • Encienda el interruptor de llave.

Acción

Efectúe la prueba de alarma de ICON™.

  • Use la herramienta electrónica de servicio INSITE™ para efectuar la prueba de alarma ICON™.
BIEN MAL

¿La alarma suena?

La alarma no suena

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar la alarma de arranque del motor.

Paso Asistido 2A - Inspeccionar el conector de la alarma de arranque del motor por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Inspeccione el conector de la alarma de arranque del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los pines dañados.

Repare el conector de la alarma de arranque del motor, o reemplace la alarma de arranque del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el conector de la alarma de arranque del motor. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace la alarma de arranque del motor. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia de la alarma de arranque del motor entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Revise la resistencia de la alarma de arranque del motor entre pines.

  • Mida la resistencia del pin A (ó 1) al pin B (ó 2) del conector de la alarma de arranque del motor.
BIEN MAL

¿Más de 6 y menos de 12 kohmios?

Reemplace la alarma de arranque del motor.

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise la resistencia de la alarma de arranque del motor con la tierra del block del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Revise la resistencia de la alarma de arranque del motor con la tierra del block del motor.

  • Mida la resistencia del pin A (ó 1) del conector de la alarma de arranque del motor, con la tierra del block del motor.
  • Mida la resistencia del pin B (ó 2) del conector de la alarma de arranque del motor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace la alarma de arranque del motor.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y de la alarma de arranque del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés de actuadores y de la alarma de arranque del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare o reemplace los pines dañados.

Repare o reemplace el arnés del motor o la alarma de arranque del motor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace la alarma de arranque del motor. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor del arnés del motor.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 25 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3B-1

Ir a 4A

Paso Asistido 3B-1 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 31 pines del OEM.
  • Desconectar la alarma de arranque del motor del arnés del motor.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 29 del conector de 31 pines del OEM, lado de arnés del OEM, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

No satisface las especificaciones.

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor de ICON™ del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 32 del conector del arnés de actuadores con el pin A (ó 1) del conector de la alarma de ICON™.
BIEN MAL

¿Menos de 10 ohmios?

No satisface las especificaciones.

Repare o reemplace el arnés del OEM.

Ir a 3C-1

Ir a 4A

Paso Asistido 3C-1 - Revisar por un circuito abierto del conector de la alarma al conector de actuadores del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la alarma de arranque del motor de ICON™ del arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 25 del conector del arnés de actuadores con el pin B (ó 2) del conector de la alarma de ICON™.
BIEN MAL

¿Menos de 10 ohmios?

No cumple las especificaciones.

Repare o reemplace el arnés del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 589 esté inactivo.
BIEN MAL

¿Código de Falla 589 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con el Taller de Reparación Autorizado Cummins® local si se han terminado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando la herramienta electrónica de servicio INSITE™.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 596 - Monitor de Voltaje - Alto Voltaje

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones sin daño?
 | PASO 1B. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos + 12 VCD, durante la marcha: ¿Al menos + 6.2 VCD?
PASO 2. | Revise el sistema de carga. |
 | PASO 2A. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 596 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería y alternador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Conexiones sin daño?

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales:

Al menos (+) 12 VCD

Al dar marcha:

Al menos (+) 6.2 VCD

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el sistema de carga.

Paso Asistido 2A - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar el amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

Arranque el motor y revise el régimen de carga del alternador (amperes).

Nota: Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.
BIEN MAL

¿Alternador cargando dentro de las especificaciones del OEM?

Repare o reemplace el alternador, regulador, y/o cableado del OEM al alternador

Consulte el manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por 6 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 596 esté inactivo.
BIEN MAL

¿Código de Falla 596 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 597 - Monitor de Voltaje - Bajo Voltaje

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Las baterías pueden emitir gases explosivos. Para reducir la posibilidad de lesión personal, ventile siempre el compartimiento antes de dar servicio a las baterías. Para reducir la posibilidad de arco eléctrico, quite primero el cable negativo (-) de la batería y conecte el cable negativo (-) de la batería al último.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer todos los códigos de falla. |
 | PASO 1A. Lea los códigos de falla con INSITE™ o destéllelos con la lámpara ICON™. | ¿Código de Falla 597 inactivo?
PASO 2. | Revisar el sistema de carga de la batería del equipo. |
 | PASO 2A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones limpias y apretadas?
 | PASO 2B. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD, durante la marcha: ¿Al menos (+) 6.2 VCD?
 | PASO 2C. Medir la salida de voltaje del alternador. | Consulte el manual de análisis de fallas y reparación del OEM para ver las especificaciones.
PASO 3. | Revisar las conexiones de energía y de tierra. |
 | PASO 3A. Inspeccionar todas las conexiones del motor, energía del chasis, y de tierra. | ¿Conexiones limpias y apretadas?
 | PASO 3B. Revise todas las resistencias de energía. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise todas las resistencias de tierra. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise por un corto. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Pines sucios o dañados?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 597 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer todos los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla con INSITE™ o destéllelos con la lámpara ICON™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™.
BIEN MAL

¿Código de Falla 597 inactivo?

Código de Falla 597 activo

Ir a 4A

Ir a 2A

Paso Asistido 2 - Revisar el sistema de carga de la batería del equipo.

Paso Asistido 2A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería y alternador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Conexiones limpias y apretadas?

Repare las conexiones dañadas.

Apriete las conexiones de la batería y el alternador, y limpie las terminales. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos (+) 12 VCD

Al dar marcha: Al menos (+) 6.2 VCD

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Medir la salida de voltaje del alternador.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje del Alternador con el motor en ralentí.

  • Arranque el motor y opérelo en ralentí.
  • Mida el voltaje del alternador.
BIEN MAL

Consulte el manual de análisis de fallas y reparación del OEM para ver las especificaciones.

Repare o reemplace el alternador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar las conexiones de energía y de tierra.

Paso Asistido 3A - Inspeccionar todas las conexiones del motor, energía del chasis, y de tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables de la batería.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccionar todas las conexiones del motor, energía del chasis, y de tierra.
BIEN MAL

¿Conexiones limpias y apretadas?

Limpie y apriete cualquier conexión floja.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise todas las resistencias de energía.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables de la batería.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise las resistencias de energía hacia el ECM.

  • Mida la resistencia del pin 7 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 17 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
  • Mida la resistencia del pin 28 del conector del arnés del OEM, con el conector de la terminal positiva (+) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés de la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise todas las resistencias de tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables de la batería.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise las resistencias de tierra.

  • Mida la resistencia del pin 29 del conector del arnés del OEM con el conector de la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 30 del conector del arnés del OEM con el conector de la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 39 del conector del arnés del OEM con el conector de la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 40 del conector del arnés del OEM con el conector de la terminal negativa (-) de la batería.
  • Mida la resistencia del pin 50 del conector del arnés del OEM con el conector de la terminal negativa (-) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés de la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables de la batería.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto.

  • Mida la resistencia del pin 7 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, con todos los otros pines en el conector.
  • Mida la resistencia del pin 28 del conector del arnés del OEM, con todos los otros pines en el conector.

Nota: Los pines 7, 8, 17, 18, y 28 deben tener continuidad.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o accesorio y examine el cable(s) si tiene aislamiento dañado o un error de instalación que pueda causar un corto en el cable de SUMINISTRO con el block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare el cableado dañado.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale operar en ralentí por 6 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 597 esté inactivo.
BIEN MAL

Código de Falla 597 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte al Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 598 - Monitor de Voltaje - Muy Bajo Voltaje

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones del cable de la batería y del alternador. | ¿Conexiones sin daño?
 | PASO 1B. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD, durante la marcha: ¿Al menos (+) 6.2 VCD?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revise el alternador. | ¿Alternador cargando dentro de las especificaciones del OEM?
 | PASO 2B. Inspeccionar el conector de energía de la batería. | ¿Pines sucios o dañados?
 | PASO 2C. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables sin daño?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 598 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones del cable de la batería y del alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería y alternador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Conexiones sin daño?

Repare las conexiones dañadas.

Apriete las conexiones de la batería y limpie las terminales de la misma. Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (−) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Al menos (+) 12 VCD

Al dar marcha: Al menos (+) 6.2 VCD

Cargue o reemplace la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.
  • Usar amperímetro del OEM o instalar un amperímetro entre el alternador y la batería.

Acción

Revise el régimen de carga del alternador.

Arranque el motor y revise el régimen de carga del alternador (amperes).

Nota: Probablemente será necesario aplicar una carga a las baterías para medir apropiadamente la salida del alternador.
BIEN MAL

¿Alternador cargando dentro de las especificaciones del OEM?

Repare o reemplace el alternador y/o el cableado del OEM al alternador.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el conector de energía de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM de la batería en el conector de energía.

Acción

Inspeccione el conector de alimentación de la batería en el lado de batería y en el lado de arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare el conector de alimentación de batería.

Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación y el procedimiento.

  • Quite la suciedad, desechos, o humedad de los pines de conector, usando limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Mida la resistencia entre el pin 7 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 8 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 17 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 18 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin 28 del conector del arnés del OEM, y la terminal positiva (+) de la batería.
BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés de la batería.

Consulte el Manual de análisis de fallas y reparación del OEM.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM en el conector de energía de la batería.

Acción

Revise por un corto.

  • Mida la resistencia del pin 7 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 8 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 17 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 18 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 28 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.

Nota: Los pines 7, 8, 17, 18 y 28 deben tener continuidad.
BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva (+), siga cualquier cableado agregado o auxiliar y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar un corto en el cable de SUMINISTRO con la tierra del block del motor.
BIEN MAL

¿Pines sucios o dañados?

Repare el cableado dañado.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 598 esté inactivo.
BIEN MAL

¿Código de Falla 598 inactivo?

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 784 - Modo de Control de Crucero Adaptable - Datos Erráticos, Intermitentes o Incorrectos

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el hardware del control de crucero adaptable. |
 | PASO 1A. Revisar por hardware instalado del control de crucero adaptable. | ¿Hardware de control de crucero adaptable instalado en el vehículo?
PASO 2. | Revise la comunicación J1939 según la Sociedad de Ingenieros Automotrices (SAE). |
 | PASO 2A. Revisar por comunicación del módulo de control del motor (ECM) con la herramienta electrónica de servicio INSITE™. | ¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
 | PASO 2B. Inspeccione los pines del conector del arnés del fabricante del equipo y del ECM. | ¿Pines sucios o dañados?
 | PASO 2C. Revisar comunicación del ECM con el arnés bench top de calibración del ECM. | ¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 784 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el hardware del control de crucero adaptable.

Paso Asistido 1A - Revisar por hardware instalado del control de crucero adaptable.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el vehículo por hardware instalado del control de crucero adaptable

¿Hardware de control de crucero adaptable instalado en el vehículo?
SÍ NO
No Reparación

Use la herramienta electrónica de servicio INSITE™, para desactivar la característica de Crucero Adaptable.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise las comunicaciones SAE J1939.

Paso Asistido 2A - Revisar por comunicación del ECM con INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el adaptador de enlace de datos INLINE™ II al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ e intente comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™.
  • Seleccione la conexión INLINE™ II (J1939) del ECM.

¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
SÍ NO

El circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Vea el manual de diagnóstico y reparación de fallas del fabricante del equipo por información sobre diagnóstico de la unidad de control de crucero adaptable y de la red SAE J1939 del vehículo.

No Reparación

Vea la información de servicio del fabricante del equipo.

Ir a 2B

Paso Asistido 2B - Inspeccione los pines del conector del arnés del fabricante del equipo y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del fabricante del equipo, del ECM.

Acción

Inspeccione los pines del conector del arnés del fabricante del equipo y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el conector del fabricante del equipo o en el conector del arnés del fabricante del equipo.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

Consultar Procedimiento 019-071 en la Sección 19.

No Reparación

Ir a 3A

Ir a 2C

Paso Asistido 2C - Revisar comunicación del ECM con el arnés bench top de calibración del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del fabricante del equipo, del ECM.
  • Conecte el arnés bench top de calibración del ECM al ECM.
  • Conectar el adaptador de enlace de datos INLINE™ II al arnés bench top de calibración del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para intentar comunicarse con el ECM.

  • Inicie la herramienta electrónica de servicio INSITE™ y conecte al ECM usando una conexión INLINE™ II (J1939) del ECM.

¿La herramienta electrónica de servicio INSITE™ se comunica con el ECM?
SÍ NO

INSITE™ es capaz de comunicarse con el ECM. Esto indica que el circuito del enlace de datos SAE J1939 del ECM está funcionando apropiadamente.

Vea el manual de diagnóstico y reparación de fallas del fabricante del equipo para diagnóstico del circuito y dispositivos SAE J1939 del vehículo.

No Reparación

Vea la información de servicio del fabricante del equipo.

Vea el árbol de diagnósticos del síntoma Error de Comunicación - Herramienta Electrónica de Servicio o Dispositivo de Control, en la Sección TS.

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿Código de Falla 784 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ | NO
No Reparación | No Reparación

Reparación terminada

Vaya a los pasos apropiados de diagnóstico de fallas.

Ultima Modificación: 11-DIC.-2015


CÓDIGO DE FALLA 951 - Desbalanceo de la Potencia del Cilindro

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 951. | ¿Conteos activos o inactivos del Código de Falla 951?

Paso Asistido 1 - Revisar los códigos de falla

Paso Asistido 1A - Revise si está el Código de Falla 951.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 951?
SÍ NO

Revise la calidad del combustible. Revise por aire que esté siendo absorbido dentro del combustible. Es normal tener un Código de Falla 951 inactivo después de que un procedimiento de servicio introdujo aire en el sistema de combustible, tal como un cambio de filtro. Efectúe la Prueba de Corte de Cilindro, para determinar si un cilindro particular está alto o bajo en potencia. Consulte la herramienta electrónica de servicio INSITE™ para obtener más detalles.

No Reparación

Reparación terminada

Reparación terminada

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 2291 - Circuito del Sensor de Velocidad del Vehículo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Leer todos los códigos de falla. |
 | PASO 1A. Lea los códigos de falla con INSITE™ o destéllelos con la lámpara ICON™. | ¿Código de Falla 2291 inactivo?
PASO 2. | Revisar las conexiones de energía y de tierra. |
 | PASO 2A. Revisar todas las conexiones de energía y de tierra del motor y del chasis. | ¿Limpias y apretadas?
PASO 3. | Revisar el sensor de velocidad del vehículo. |
 | PASO 3A. Inspeccionar los conectores del sensor de velocidad del vehículo y del arnés. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto a tierra en el sensor de velocidad del vehículo. | ¿Mayor de 100 kohmios?
PASO 4. | Revisar por ruido mecánico. |
 | PASO 4A. Revisar la instalación del sensor de velocidad del vehículo. | ¿Instalación del sensor correcta?
 | PASO 4B. Revisar por excesivo movimiento del mando mecánico cuando el vehículo está estacionario. | ¿Sin movimiento excesivo del mando?
PASO 5. | Monitorear la velocidad del vehículo. |
 | PASO 5A. Monitoree la velocidad del vehículo cuando arranque el motor si la herramienta electrónica de servicio INSITE™ está disponible. | ¿0 mph?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 2291 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Leer todos los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla con INSITE™ o destéllelos con la lámpara ICON™.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla con la herramienta electrónica de servicio INSITE™ o destéllelos con la lámpara ICON™.
BIEN MAL

¿Código de Falla 2291 inactivo?

Código de Falla 2291 activo

Ir a 2A

Ir a 2A

Paso Asistido 2 - Revisar las conexiones de energía y de tierra.

Paso Asistido 2A - Revisar todas las conexiones de energía y de tierra del motor y del chasis.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise todas las conexiones de energía y de tierra del motor y del vehículo por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Limpias y apretadas?

Repare los conectores dañados.

Repare o reemplace las conexiones dañadas.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el sensor de velocidad del vehículo.

Paso Asistido 3A - Inspeccionar los conectores del sensor de velocidad del vehículo y del arnés.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés del OEM.
  • Desconectar el conector Deutsch de 31 pines del OEM.

Acción

Inspeccione el sensor de velocidad del vehículo y los conectores del arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados

Repare o reemplace el arnés del OEM, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Quite la suciedad, desechos, y humedad de los pines del conector usando limpiador de contactos eléctrico, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19, o Consulte el Procedimiento 019-208 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por un corto a tierra en el sensor de velocidad del vehículo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de velocidad del vehículo del arnés del OEM.

Acción

Revisar por un corto a tierra en el sensor de velocidad del vehículo.

  • Mida la resistencia del pin A del conector del sensor de velocidad del vehículo, lado de sensor, con la tierra del block del motor.
  • Mida la resistencia del pin B del conector del sensor de velocidad del vehículo, lado de sensor, con la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de velocidad del vehículo.

Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revisar por ruido mecánico.

Paso Asistido 4A - Revisar la instalación del sensor de velocidad del vehículo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar la instalación del sensor de velocidad del vehículo.

  • Inspeccione el sensor de velocidad del vehículo para verificar instalación correcta.
BIEN MAL

¿Instalación del sensor correcta?

Reinstale el sensor de velocidad del vehículo

Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Revisar por excesivo movimiento del mando mecánico cuando el vehículo está estacionario.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Con el vehículo estacionario, revise el mando mecánico por movimiento excesivo.
BIEN MAL

¿Sin movimiento excesivo del mando?

Regrese el sensor 1/4 de vuelta adicional.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Monitorear la velocidad del vehículo.

Paso Asistido 5A - Monitoree la velocidad del vehículo cuando arranque el motor si la herramienta electrónica de servicio INSITE™ está disponible.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Realice varios arranques manuales para detectar la velocidad del vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para monitorear el parámetro de la velocidad del vehículo.
BIEN MAL

¿0 mph?

Más de 0 mph

Ir a 6A

Ir a 1A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 2291 esté inactivo.
BIEN MAL

¿Código de Falla 2291 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte al Taller de Reparación Autorizado Cummins local, si se han completado y vuelto a revisar todos los pasos.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 28-AGOSTO-2012


CÓDIGO DE FALLA 3714 - Disminución del Par Motor para la Protección del Motor - Existe la Condición

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar los códigos de falla. | Código de Falla 3714 inactivo.
 | PASO 1B. Revise por fallas activas de multiplexión J1939. | ¿Los códigos de falla de errores de multiplexión J1939 como el Código de Falla 285 y 286 están inactivos?
 | PASO 1C. Revise por códigos de falla inactivos. | ¿Código de Falla 3714 inactivo?
PASO 2. | Revisar la calibración del módulo de control del motor (ECM) y borrar los códigos de falla. |
 | PASO 2A. Revise si está disponible una actualización de la calibración del ECM. | Si está disponible una actualización de la calibración para este código de falla, el ECM contiene esa revisión o más alta
 | PASO 2B. Desactive el código de falla. | Código de falla inactivo.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 3714 inactivo?

Código de Falla 3714 activo.

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise por fallas activas de multiplexión J1939.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla activos de multiplexión J1939.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Los códigos de falla de errores de multiplexión J1939 tales como el Código de Falla 285 ó 286 son activos.

¿Los códigos de falla de errores de multiplexión J1939 como el Código de Falla 285 y 286 están inactivos?

Se ha detectado un problema del OEM.

Consulte el manual de servicio del OEM. Es posible que haya un problema con el dispositivo, ajuste del dispositivo, o conexión del dispositivo al enlace de datos.

Diagnostique el árbol de diagnósticos apropiado.

Ir a 1C

Paso Asistido 1C - Revise por códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 3714 inactivo?

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o calibración dañados está causando el código de falla.

Código de Falla 3714 activo.

ECM apropiado - Árbol de síntomas de análisis de No Comunicación.

Ir a 2A

Paso Asistido 2 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 2A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.
BIEN MAL

Si está disponible una actualización de la calibración para este código de falla, el ECM contiene esa revisión o más alta

Si está disponible una actualización de la calibración para este código de falla, ¿el ECM no contiene esa revisión o posterior?

Si es necesario, calibre el ECM. Consulte el Procedimiento 019-032 en la Sección 19.

Ir a 2B

Ir a 2B

Paso Asistido 2B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.
BIEN MAL

¿Código de falla inactivo?

Código de falla activo.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 28-AGOSTO-2012


INDEX
es82-ifctabl.htm

es82-fc111.htm

es82-t05-111.htm

es82-fc115.htm

es82-t05-115.htm

es82-fc121.htm

es82-t05-121.htm

es82-fc122.htm

es82-t05-122.htm

es82-fc123.htm

es82-t05-123.htm

es82-fc131.htm

es82-t05-131.htm

es82-fc132.htm

es82-t05-132.htm

es82-fc133.htm

es82-t05-133.htm

es82-fc134.htm

es82-t05-134.htm

es82-fc135.htm

es82-t05-135.htm

es82-fc141.htm

es82-t05-141.htm

es82-fc143.htm

es82-t05-143.htm

es82-fc144.htm

es82-t05-144.htm

es82-fc145.htm

es82-t05-145.htm

es82-fc147.htm

es82-t05-147.htm

es82-fc148.htm

es82-t05-148.htm

es82-fc153.htm

es82-t05-153.htm

es82-fc154.htm

es82-t05-154.htm

es82-fc187.htm

es82-t05-187.htm

es82-fc198.htm

es82-t05-198.htm

es82-fc199.htm

es82-t05-199.htm

es82-fc212.htm

es82-t05-212.htm

es82-fc213.htm

es82-t05-213.htm

es82-fc216.htm

es82-t05-216.htm

es82-fc217.htm

es82-t05-217.htm

es82-fc218.htm

es82-t05-218.htm

es82-fc221.htm

es82-t05-221.htm

es82-fc222.htm

es82-t05-222.htm

es82-fc223.htm

es82-t05-223.htm

es82-fc227.htm

es82-t05-227.htm

es82-fc234.htm

es82-t05-234.htm

es82-fc235.htm

es82-t05-235.htm

es82-fc237.htm

es82-t05-237.htm

es82-fc241.htm

es82-t05-241.htm

es82-fc242.htm

es82-t05-242.htm

es82-fc245.htm

es82-t05-245.htm

es82-fc249.htm

es82-t05-249.htm

es82-fc254.htm

es82-t05-254.htm

es82-fc255.htm

es82-t05-255.htm

es82-fc256.htm

es82-t05-256.htm

es82-fc285.htm

es82-t05-285.htm

es82-fc286.htm

es82-t05-286.htm

es82-fc293.htm

es82-t05-293.htm

es82-fc294.htm

es82-t05-294.htm

es82-fc295.htm

es82-t05-295.htm

es82-fc297.htm

es82-t05-297.htm

es82-fc298.htm

es82-t05-298.htm

es82-fc311.htm

es82-t05-311.htm

es82-fc312.htm

es82-t05-312.htm

es82-fc313.htm

es82-t05-313.htm

es82-fc314.htm

es82-t05-314.htm

es82-fc315.htm

es82-t05-315.htm

es82-fc319.htm

es82-t05-319.htm

es82-fc321.htm

es82-t05-321.htm

es82-fc322.htm

es82-t05-322.htm

es82-fc323.htm

es82-t05-323.htm

es82-fc324.htm

es82-t05-324.htm

es82-fc325.htm

es82-t05-325.htm

es82-fc331.htm

es82-t05-331.htm

es82-fc332.htm

es82-t05-332.htm

es82-fc338.htm

es82-t05-338.htm

es82-fc339.htm

es82-t05-339.htm

es82-fc341.htm

es82-t05-341.htm

es82-fc343.htm

es82-t05-343.htm

es82-fc349.htm

es82-t05-349.htm

es82-fc352.htm

es82-t05-352.htm

es82-fc359.htm

es82-t05-359.htm

es82-fc381.htm

es82-t05-381.htm

es82-fc386.htm

es82-t05-386.htm

es82-fc387.htm

es82-t05-387.htm

es82-fc388.htm

es82-t05-388.htm

es82-fc392.htm

es82-t05-392.htm

es82-fc415.htm

es82-t05-415.htm

es82-fc419.htm

es82-t05-419.htm

es82-fc422.htm

es82-t05-422.htm

es82-fc426.htm

es82-t05-426.htm

es82-fc428.htm

es82-t05-428.htm

es82-fc429.htm

es82-t05-429.htm

es82-fc431.htm

es82-fc431iss.htm

es82-t05-431iss.htm

es82-fc431niss.htm

es82-t05-431niss.htm

es82-fc431sss.htm

es82-t05-431sss.htm

es82-fc432.htm

es82-t05-432.htm

es82-fc433.htm

es82-t05-433.htm

es82-fc434.htm

es82-t05-434.htm

es82-fc435.htm

es82-t05-435.htm

es82-fc441.htm

es82-t05-441.htm

es82-fc442.htm

es82-t05-442.htm

es82-fc443.htm

es82-t05-443.htm

es82-fc465.htm

es82-t05-465.htm

es82-fc466.htm

es82-t05-466.htm

es82-fc469.htm

es82-t05-469.htm

es82-fc472.htm

es82-t05-472.htm

es82-fc474.htm

es82-t05-474.htm

es82-fc475.htm

es82-t05-475.htm

es82-fc476.htm

es82-t05-476.htm

es82-fc489.htm

es82-t05-489.htm

es82-fc491.htm

es82-t05-491.htm

es82-fc492.htm

es82-t05-492.htm

es82-fc497.htm

es00-t05-497.htm

es82-fc527.htm

es82-t05-527.htm

es82-fc528.htm

es82-t05-528.htm

es82-fc529.htm

es82-t05-529.htm

es82-fc536.htm

es82-t05-536.htm

es82-fc537.htm

es82-t05-537.htm

es82-fc538.htm

es82-t05-538.htm

es82-fc541.htm

es82-t05-541.htm

es82-fc544.htm

es82-t05-544.htm

es82-fc551.htm

es82-fc551iss.htm

es82-t05-551iss.htm

es82-fc551ivs.htm

es82-t05-551ivs.htm

es82-fc551sss.htm

es82-t05-551sss.htm

es82-fc581.htm

es82-t05-581.htm

es82-fc582.htm

es82-t05-582.htm

es82-fc583.htm

es82-t05-583.htm

es82-fc588.htm

es82-t05-588.htm

es82-fc589.htm

es82-t05-589.htm

es82-fc596.htm

es82-t05-596.htm

es82-fc597.htm

es82-t05-597.htm

es82-fc598.htm

es82-t05-598.htm

es82-fc784.htm

es82-t05-784.htm

es82-fc951.htm

es82-t05-951.htm

es82-fc2291.htm

es82-t05-2291.htm

es82-fc3714.htm

es82-t05-3714.htm