QSB5.9/44, 5.9/30, 4.5/30, 3.9/30 ISB

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control del Motor (ECM)

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control del Motor (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Amarillo SRT: | Error de los componentes internos del ECM. | Posiblemente ningún efecto, o el motor puede funcionar irregularmente o no arrancar.
Microprocesador del ECM

Descripción del Circuito

El ECM es una computadora que es responsable por el control del motor, diagnósticos, y características del usuario.

Ubicación del Componente

El ECM está colocado en el lado izquierdo del block del motor, detrás del filtro de combustible.

Charla del Taller

Este código de falla puede ser causado solamente por un problema interno del ECM. No es posible reparar el ECM.

Consulte el Análisis del Código de Falla t05-111.

Ultima Modificación: 09-ENERO-2013
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Fault Code Path Selection

CÓDIGO DE FALLA sp80-fc115
Fault Code Path Selection

¿Tiene usted un sistema de combustible VP-30? | Ir a sp80-fc115vp30
¿Tiene usted un sistema de combustible VP-44? | Ir a sp80-fc115vp44

Ultima Modificación: 13-ENERO-2014


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el pin 45 de señal del sensor de sobre-presión del arnés del motor. | El motor disminuirá su potencia a dosificación de combustible sin presión del múltiple de admisión.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la parte trasera del múltiple de admisión de aire, en el segundo puerto sobre el lado de la cabeza, a la derecha del filtro de combustible.

Charla del Taller

  • Determine si el motor está siendo sobre-dosificado con combustible.
  • Confirme que se esté usando el número de parte correcto de sensor de presión del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío es la causa de la alta presión del múltiple de admisión, pruebe el motor con aire de admisión caliente.
  • Revise por restricción alta en el múltiple de admisión de aire, debido a un dispositivo de cierre en el múltiple (si el vehículo está equipado con uno). No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad.
Consulte el Análisis del Código de Falla t05-122

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin 45 de señal del sensor de sobrepresión del arnés del motor. | El motor disminuirá su potencia a dosificación de combustible sin presión del múltiple de admisión.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en la parte trasera del múltiple de admisión de aire, en el segundo puerto sobre el lado de la cabeza, a la derecha del filtro de combustible.

Charla del Taller

  • Determine si el motor está siendo sobredosificado con combustible.
  • Confirme que se esté usando el número de parte correcto de sensor de presión del múltiple de admisión.
  • Confirme que se esté usando el turbocargador correcto.
  • Si sospecha que el aire de admisión frío es la causa de la alta presión del múltiple de admisión, pruebe el motor con aire de admisión caliente.
  • Revise por restricción alta en el múltiple de admisión de aire, debido a un dispositivo de cierre en el múltiple (si el vehículo está equipado con uno). No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad.
Consulte el Análisis del Código de Falla t05-123

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 091 FMI: 3 o 4 LÁMPARA: Amarillo SRT: | Se detecta alto voltaje en el pin 30 de señal de posición del acelerador, del arnés del OEM. | El motor funciona en ralentí cuando el interruptor de validación de ralentí indica ralentí y rampea hasta una velocidad de ajuste por default cuando el interruptor de validación de ralentí indica fuera de ralentí.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: un cable de alimentación de + 5 VCD (pin 29), una tierra de retorno (pin 19) y un cable de señal (pin 30).

NOTA: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todas las revisiones del cableado y del sensor se ven en buen orden, entonces reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través o alrededor de la mampara, sin usar el conector de paso . Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en la mampara alrededor del conector y de los cables para evitar que entren gases tóxicos y nocivos al área del operador.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos. Lo mismo aplica para los tres cables en el circuito del interruptor de validación de ralentí.

NOTA: Si el pin 19 (retorno) y el pin 30 (señal) están invertidos, la posición del acelerador sólo indicará 50 por ciento.

Consulte el Análisis del Código de Falla t05-131.

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 132

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 091 FMI: 3 o 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin 30 de SEÑAL de posición del acelerador, del arnés del OEM. | El motor funciona en ralentí cuando el interruptor de validación de ralentí indica ralentí y rampea hasta una velocidad de ajuste por default cuando el interruptor de validación de ralentí indica fuera de ralentí.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: un cable de SUMINISTRO de + 5 VCD (pin 29), una tierra de RETORNO (pin 19) y un cable de SEÑAL (pin 30).

NOTA: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todas las revisiones del cableado y del sensor se ven en buen orden, reemplace el sensor de posición del acelerador y los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través o alrededor de la mampara, sin usar el conector de paso . Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases del compartimiento del motor entren al área de la cabina.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos. Lo mismo aplica para los tres cables en el circuito del interruptor de validación de ralentí.

NOTA: Si el pin 19 (RETORNO) y el pin 30 (SEÑAL) están invertidos, la posición del acelerador sólo indicará 50 por ciento.

Consulte el Análisis del Código de Falla t05-132

Ultima Modificación: 29-JULIO-2010


Sensor de Posición del Acelerador Remoto

CÓDIGO DE FALLA 133

Sensor de Posición del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P029 SPN: 29 FMI: 3 LÁMPARA: Rojo SRT: | Alto voltaje detectado en el circuito de señal de posición del acelerador remoto. | El motor no responderá a la entrada del acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del OEM, y del arnés de interconexión del fabricante de equipo original (OEM). El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El sensor de posición del acelerador es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

  • Entre alimentación y retorno = 2000 a 3000 ohmios
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohmios, oprimido = 200 a 1500 ohmios.

Nota: Si el acelerador o el sensor de posición del acelerador se cambian, o después de una descarga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave en la posición de ON) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador con el ECM.

  • El interruptor de activación del acelerador remoto debe estar conectado para que el acelerador remoto opere.
  • Las causas posibles de este código de falla incluyen un circuito abierto en el cable de retorno, corto a +5 VCD ó 12 VCD, sensor de posición del acelerador remoto defectuoso, o un suministro de energía del ECM defectuoso.
Consulte el Análisis del Código de Falla t05-133

Ultima Modificación: 29-JULIO-2010


Sensor de Posición del Acelerador Remoto

CÓDIGO DE FALLA 134

Sensor de Posición del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P029 SPN: 29 FMI: 4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El motor no responderá a la entrada del acelerador remoto.
Circuito del Sensor de Posición del Acelerador Remoto

Descripción del Circuito

El pedal del acelerador remoto proporciona la orden de aceleración del operador al módulo de control electrónico (ECM) a través del arnés del fabricante de equipo original (OEM), y del arnés de interconexión del OEM. El ECM usa esta señal para determinar la orden de dosificación de combustible.

Ubicación del Componente

La ubicación del pedal del acelerador remoto varía con cada OEM. Consulte el manual del OEM.

Charla del Taller

El sensor de posición del acelerador remoto es un potenciómetro. Las especificaciones de resistencia del sensor de posición del acelerador son como sigue:

  • Entre alimentación y retorno = 2000 a 3000 ohmios
  • Entre alimentación y señal: Liberado = 1500 a 3000 ohmios, oprimido = 200 a 1500 ohmios.

NOTA: Si el sensor de posición del acelerador remoto se cambia, o después de una carga de calibración, cicle tres veces el pedal del acelerador (interruptor de llave en la posición de ON) a través de su recorrido completo. Este procedimiento calibra el nuevo acelerador remoto con el ECM.

  • El interruptor de activación del acelerador remoto debe estar conectado para que el acelerador remoto opere.
  • Las causas posibles de este código de falla incluyen un circuito abierto en el cable de alimentación, corto a tierra en los cables de alimentación o de señal, sensor de posición de acelerador remoto defectuoso, o un suministro de energía del ECM defectuoso.
Consulte el Análisis del Código de Falla t05-134

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 135 (SN)

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el pin 33 de señal del sensor de presión de aceite, del arnés del motor. | Valor predeterminado usado para la presión de aceite. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Si no están presentes los Códigos de Falla 143 o 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión de aceite que va al ECM.
Consulte el Análisis del Código de Falla t05-135

Ultima Modificación: 29-JULIO-2010


Fault Code Path Selection

CÓDIGO DE FALLA 141
Fault Code Path Selection

¿Tiene usted un Sensor de Presión de Aceite? | Ir a sp80-fc141sn
¿Tiene usted un Interruptor de Presión de Aceite? | Ir a sp80-fc141sw

Ultima Modificación: 27-ENERO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 143
Fault Code Path Selection

¿Tiene usted un Sensor de Presión de Aceite? | Ir a sp80-fc143sn
¿Tiene usted un Interruptor de Presión de Aceite? | Ir a sp80-fc143sw

Ultima Modificación: 27-ENERO-2004


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3 o 4 LÁMPARA: Amarillo SRT: | Se detecta alto voltaje en el pin 23 de señal de temperatura de refrigerante, del arnés del motor. | Valor predeterminado usado para la temperatura de refrigerante del motor. No hay protección del motor para la temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado al frente de la carcasa del termostato.

Charla del Taller

La lectura del sensor concordará con la siguiente tabla si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-114

Ultima Modificación: 29-JULIO-2010


Circuito 1 del Sensor de Temperatura del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

CÓDIGO DE FALLA 145

Circuito 1 del Sensor de Temperatura del Refrigerante del Motor - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 3 o 4 LÁMPARA: Amarillo SRT: | Circuito del Sensor de Temperatura del Refrigerante del Motor 1 - Voltaje Abajo de lo Normal o en Corto con Fuente Baja - Se detectó bajo voltaje en la señal de temperatura del refrigerante pin 23 del arnés del motor. | Valor por default utilizado para temperatura del refrigerante del motor. Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado hacia el frente de la carcasa del termostato.

Charla del Taller

La lectura de la resistencia del sensor concordará con la siguiente tabla si está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla 145.

Ultima Modificación: 25-AGOSTO-2010


Temperatura del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 146

Temperatura del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0 LÁMPARA: Amarillo SRT: | La señal de temperatura del refrigerante indica que la temperatura del refrigerante ha excedido el límite mínimo de protección del motor. | Disminución de potencia y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante (CTS) es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura de refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, y el control de sincronización y dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del refrigerante está colocado en la parte superior de la carcasa del termostato.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido.

Consulte el Análisis del Código de Falla t05-145

Ultima Modificación: 29-JULIO-2010


Temperatura del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 151

Temperatura del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: FMI: LÁMPARA: Rojo SRT: | La señal de temperatura de refrigerante del motor indica que la temperatura de refrigerante ha excedido el límite de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura de refrigerante está colocado en el motor, en el área de la carcasa del termostato.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido.

Consulte el Análisis del Código de Falla t05-151.

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3 o 4 LÁMPARA: Amarillo SRT: | Se detecta alto voltaje en el pin 34 de señal de temperatura del múltiple de admisión, del arnés del motor. | Valor predeterminado usado para temperatura del múltiple de admisión. Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del aire del múltiple de admisión, es utilizado por el ECM para monitorear la temperatura del aire de admisión del motor. La señal de temperatura del aire del múltiple de admisión es usada por el ECM para el sistema de protección del motor, auxiliar para arranque en frío, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión está colocado en el lado del múltiple de admisión, en la parte trasera de la cabeza.

Charla del Taller

Si el sensor está funcionando apropiadamente, compare la lectura con la siguiente tabla.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-153

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 3 o 4 LÁMPARA: Amarillo SRT: | Se detecta bajo voltaje en el pin 34 de señal de temperatura del múltiple de admisión, del arnés del motor. | Valor predeterminado usado para temperatura del múltiple de admisión. Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión lo utiliza el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La señal de temperatura del aire del múltiple de admisión es usada por el ECM para el sistema de protección del motor, auxiliar para arranque en frío, sincronización, y control de dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del aire del múltiple de admisión está colocado en el lado del múltiple de admisión, en la parte trasera de la cabeza.

Charla del Taller

Temperatura (°C) | Temperatura [°F] | Resistencia (ohms)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-154.

Ultima Modificación: 16-ENERO-2013


Sensor de Temperatura de Aire del Múltiple de Admisión - Circuito de Protección del Motor

CÓDIGO DE FALLA 155

Sensor de Temperatura de Aire del Múltiple de Admisión - Circuito de Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0 LÁMPARA: Rojo SRT: | La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de protección del motor. | Disminución de velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión, es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La temperatura del aire de admisión es usada por el ECM para el sistema de protección del motor, auxiliares de arranque en frío, y el control de sincronización y dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión está colocado en el lado del múltiple de admisión, hacia la parte trasera de la cabeza de cilindros.

Charla del Taller

  • Asegúrese de que la temperatura del compartimiento del motor no llega muy alto (por arriba de 93.3°C [200°F]).
  • Asegúrese de que el sensor de temperatura del múltiple de admisión no esté colocado cerca de ninguna fuente de calor extremo.

Causas posibles:

  • Elemento del filtro de aire obstruido, sucio, o con capacidad inadecuada. 010-060 al 010-063 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB, Boletín No. 3150883.
  • Restricción de admisión. 010-059 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB, Boletín No. 3666193.
Consulte el Análisis del Código de Falla t05-155

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación del Embrague del Aire Acondicionado

CÓDIGO DE FALLA 191

Circuito de Alimentación del Embrague del Aire Acondicionado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 191 PID: P050 SPN: 876 FMI: 11 LÁMPARA: SRT: | La señal del embrague del acondicionador de aire indica un corto a tierra cuando se ordena activación. | No puede activar el aire acondicionado.
Circuito de Alimentación del Embrague del Aire Acondicionado

Descripción del Circuito

El solenoide del embrague del acondicionador de aire es un dispositivo usado por el módulo de control electrónico (ECM) para controlar el acondicionador de aire, enviando una señal para abrir o cerrar el solenoide del embrague del acondicionador de aire.

Ubicación del Componente

Consulte un diagrama del fabricante de equipo original (OEM) para la ubicación del solenoide del embrague del aire acondicionado.

Charla del Taller

El solenoide del embrague del aire acondicionado podría estar funcionando mal debido a un arnés del motor defectuoso o a una tierra mala en el conector del embrague del aire acondicionado.

Consulte el Análisis del Código de Falla t05-111.

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el pin 32 de señal del sensor de presión de aire ambiente, del arnés del motor. | Disminución de potencia por 15 por ciento.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente monitorea la presión atmosférica y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo de la bomba de transferencia de combustible.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta de servicio, para confirmar que la lectura de presión corresponde a la presión de aire real. El sensor de presión de aire ambiente se requiere con motores especificados en 300 hp y motores específicos especificados en 275 hp.

Consulte el Análisis del Código de Falla t05-221.

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin 32 de señal del sensor de presión de aire ambiente, del arnés del motor. | Disminución de potencia por 15 por ciento.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente monitorea la presión atmosférica y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

El sensor de presión de aire ambiente está colocado debajo de la bomba de transferencia de combustible.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta de servicio, para confirmar que la lectura de presión corresponde a la presión de aire real. El sensor de presión de aire ambiente se requiere con motores especificados en 300 hp y motores específicos especificados en 275 hp.

Consulte el Análisis del Código de Falla t05-222

Ultima Modificación: 29-JULIO-2010


Circuito de Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Circuito de Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0 LÁMPARA: Roja SRT: | La señal de velocidad del motor indica que la velocidad del motor ha excedido el límite de sobrevelocidad. | Combustible a los inyectores inhabilitado hasta que la velocidad del motor caiga por debajo del límite de sobrevelocidad.
Circuito de Sobrevelocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor proporciona información de velocidad del motor al módulo de control electrónico (ECM). El sensor debe ser energizado con +5 VCD para operar. El sensor genera sus señales detectando el movimiento de los dientes objetivo fundidos en un aro de tonos que está montado al cigüeñal. El aro de tonos tiene 35 dientes y una abertura donde estaría colocado el 36avo diente. Este diente faltante indica que el cilindro No. 1 (y No. 6) está en punto muerto superior.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado de admisión del block del motor, a nivel del cigüeñal, entre los cilindros No. 4 y No. 5.

Consulte el Análisis del Código de Falla t05-234

Ultima Modificación: 06-SEPT.-2011


Nivel del Refrigerante del Motor - Protección del Motor

CÓDIGO DE FALLA 235

Nivel del Refrigerante del Motor - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1 LÁMPARA: Mantenimiento SRT: | La señal de nivel de refrigerante en el pin 37 del arnés del motor, indica que el nivel de refrigerante está bajo. | Disminución de potencia y/o velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Nivel del Refrigerante del Motor - Protección del Motor

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Porque este sensor es tan complejo, no use multímetro para revisarlo. Si el nivel de refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución progresiva de potencia y/o velocidad. El motor puede, quizás, parar si está activada la característica de paro de protección del motor.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y puede variar en ubicación.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo dé vuelta hacia una esquina.
  • Asegúrese de que el código correcto de ECM está en el ECM. Calibrar el ECM con la opción DO incorrecta puede ocasionar que se active el Código de Falla 235, ya que algunos OEM usan sensores diferentes que requieren calibraciones especiales.
  • Los camiones Sterling utilizan el pin A22 del ECM para la detección del nivel de refrigerante a través de un sensor de 2 pines.
Consulte el Análisis del Código de Falla t05-235

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 241

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 084 FMI: 2 LÁMPARA: Amarillo SRT: | La señal de velocidad del vehículo en los pines 8 y 18 del arnés del fabricante de equipo original (OEM), se ha perdido. | Velocidad del motor limitada a "Velocidad del Motor Max. sin Sensor de Velocidad del Vehículo". Control de crucero, protección de cambio descendente y el gobernador de velocidad de camino no trabajarán. Los datos de información de viaje que están basados en millaje, serán incorrectos.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo (VSS), usa dos bobinas de alambre separadas (algunas aplicaciones usan un sensor de bobina simple) para contar los dientes de engrane a medida que pasan enfrente del sensor. Una bobina es usada por el módulo de control electrónico (ECM) para detectar velocidad del vehículo. La otra bobina es usada algunas veces por el OEM para enviar una señal de velocidad del vehículo al velocímetro.

Ubicación del Componente

El VSS se instala más comúnmente la parte trasera de la transmisión.

Charla del Taller

  • Desconecte el conector del sensor de velocidad del vehículo que se conecta al velocímetro del OEM, o registrador de viaje, y mueva el camión. Si la falla se vuelve inactiva, probablemente hay ruido eléctrico que es enviado al circuito del sensor de velocidad del vehículo desde el dispositivo del OEM.
  • Verifique que los cables del sensor de velocidad del vehículo en al arnés del OEM sean pares trenzados.
  • Revise la operación del interruptor del freno con INSITE™. La falla podría ser causada por bloqueo de las ruedas traseras sin indicación del freno al ECM.
  • Verifique que el sensor de velocidad esté instalado apropiadamente y que su tuerca de fijación no se haya aflojado por vibración.
Consulte el Análisis del Código de Falla t05-241

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Velocidad del Vehículo (VSS)

CÓDIGO DE FALLA 242

Circuito del Sensor de Velocidad del Vehículo (VSS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P084 SPN: 084 FMI: 10 LÁMPARA: Amarillo SRT: | Señal de velocidad vehicular no válida o inapropiada detectada en los pines 8 y 18 del arnés del fabricante de equipo original (OEM), indicando una conexión intermitente o posible alteración. | Velocidad del motor limitada a "Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo" por la duración de la señal no válida. Control de crucero, protección en cambio descendente, y el gobernador de velocidad de camino no trabajarán. Los datos de información de viaje que están basados en millaje, serán incorrectos.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo (VSS), usa dos bobinas de alambre separadas (algunas aplicaciones usan un sensor de bobina simple) para contar los dientes de engrane a medida que pasan enfrente del sensor. El módulo de control electrónico (ECM) utiliza una bobina para detectar velocidad del vehículo. La otra bobina es usada algunas veces por el OEM para enviar una señal de velocidad del vehículo al velocímetro.

Ubicación del Componente

El VSS se instala más comúnmente la parte trasera de la transmisión.

Charla del Taller

  • Verifique que los valores de característica para antialteración del VSS (Código de Falla 242), tipo de aplicación, y transmisión automática estén establecidos correctamente. Si cualquiera de estos está establecido incorrectamente, el Código de Falla 242 podría ocurrir erróneamente.

NOTA: Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, podría registrar el Código de Falla 242.

  • Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.
  • Entreviste al operador para descubrir que ocurrió cuando se registró el código de falla. Explíquele al operador las acciones que pueden ocasionar que se registre el Código de Falla 242.
  • Cuando desactive la falla, verifique que el vehículo esté parado y que el motor esté apagado.
  • Verifique que el interruptor de llave haya sido ciclado y haya permanecido en la posición de ON por 30 segundos, después de que se haya corregido la señal inválida. Esta falla permanecerá activa hasta que el interruptor de llave sea ciclado y el ECM vea velocidad cero del vehículo y velocidad cero del motor por 30 segundos.
Consulte el Análisis del Código de Falla t05-242

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación del Freno de Escape

CÓDIGO DE FALLA 243

Circuito de Alimentación del Freno de Escape

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 243 PID: P121 SPN: 513 FMI: 4 LÁMPARA: SRT: | Se detecta error en el circuito de activación del relevador del freno de escape en el pin 42 del arnés del motor. | El freno de escape no trabajará.
Circuito de Alimentación del Relevador del Freno de Escape

Descripción del Circuito

El módulo de control electrónico (ECM) activa el freno de escape enviando una señal al relevador que controla al freno de escape, bajo ciertas condiciones.

Ubicación del Componente

Consulte el diagrama del fabricante de equipo original (OEM) para la ubicación del freno del motor.

Consulte el Análisis del Código de Falla t05-243

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación del Embrague del Ventilador del Motor

CÓDIGO DE FALLA 245

Circuito de Alimentación del Embrague del Ventilador del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S033 SPN: 647 FMI: 4 LÁMPARA: SRT: | Se detecta error en el circuito de activación del relevador del embrague del ventilador, en el pin 31 del arnés del motor. | El módulo de control electrónico (ECM) no puede controlar el ventilador de enfriamiento del motor. El ventilador permanecerá activado o desactivado.
Circuito de Alimentación del Embrague del Ventilador del Motor

Descripción del Circuito

El solenoide del embrague del ventilador es un dispositivo usado por el ECM para controlar al ventilador del motor, enviando una señal para abrir o cerrar el solenoide del embrague del ventilador.

Ubicación del Componente

Consulte un diagrama del fabricante de equipo original (OEM) para la ubicación del solenoide del embrague del ventilador.

Charla del Taller

  • El solenoide del embrague del ventilador podría estar funcionando mal debido a un arnés del motor defectuoso o a una tierra mala en el conector del embrague del ventilador.
  • Use el INSITE™ para asegurar que esté activada la característica de ventilador on/off y que se escoja el voltaje correcto de activación.
Consulte el Análisis del Código de Falla t05-245

Ultima Modificación: 29-JULIO-2010


Error de Alta Temperatura del Combustible/Error de Sobrecalentamiento de la Bomba

CÓDIGO DE FALLA 261

Error de Alta Temperatura del Combustible/Error de Sobrecalentamiento de la Bomba

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 261 PID: P0168 SPN: 174 FMI: 0 LÁMPARA: Amarillo SRT: | La señal de temperatura del combustible indica que la temperatura del combustible ha excedido el límite de protección del motor y/o el límite de protección de la bomba. | Disminución de la potencia del motor.
Bomba del Combustible

Descripción del Circuito

El sensor de temperatura de combustible se localiza en la bomba de combustible. La información de la temperatura de combustible se pasa al módulo de control electrónico (ECM) a través del enlace de datos de la red del área del controlador.

Ubicación del Componente

El sensor de temperatura de combustible se localiza en la bomba de combustible.

Charla del Taller

Este código de falla se establece típicamente cuando el controlador de la bomba de combustible le comunica al ECM que la temperatura del combustible en la entrada de combustible a la bomba (sensor de temperatura) excede el valor del umbral permisible (93 °C [199 °F]).

Esta señal no establece un defecto final de temperatura en el controlador y, en la mayoría de los casos, identifica una condición de sobrecalentamiento de combustible en el motor/vehículo.

Consulte el Análisis del Código de Falla t05-261.

Ultima Modificación: 08-ENERO-2013


Error del Sensor de Temperatura del Combustible

CÓDIGO DE FALLA 264

Error del Sensor de Temperatura del Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 264 PID: P0181 SPN: 174 FMI: 2 LÁMPARA: Amarillo SRT: | Alto o bajo voltaje detectado en el circuito de detección de temperatura de combustible dentro del controlador de la bomba de combustible por 2 segundos. | Disminución de la potencia del motor.
Bomba del Combustible

Descripción del Circuito

Esta falla indica un defecto final del sensor de temperatura. La lectura del sensor indica un valor no realista, o la temperatura está fuera de los umbrales de comprobación del rango de señal, de -45°C [-49°F] a 130°C [266°F].

Ubicación del Componente

El circuito para este código de falla está contenido dentro del módulo de control de la bomba de combustible Bosch®.

Charla del Taller

La tabla siguiente relaciona qué acciones toma el módulo de control del motor (ECM) o el módulo de control de la bomba de combustible, cuando se activa el Código de Falla 264.

Código de Falla | Acción Tomada Por el ECM o Por el Módulo de Control de la Bomba de Combustible
 | Ninguna Acción | Disminución de Dosificación de Combustible | Desactivar Inyección
264 |  | X |

Cuando ocurre un defecto dentro del circuito de detección de temperatura del controlador, el controlador pasa a un valor de temperatura predeterminado de 75 °C [167 °F]. Si esta es la lectura de temperatura indicada en la pantalla de monitoreo y esta lectura no varía con los cambios en la temperatura del refrigerante, entonces es muy probable que esté funcionando mal.

NOTA: Un código de falla activo de la bomba puede resultar en que el ECM desactive la bomba de elevación de combustible. Corrija los códigos de falla activos antes de reemplazar la bomba de levante del combustible.

Consulte el Análisis del Código de Falla t05-264

Ultima Modificación: 08-ENERO-2013


Fault Code Path Selection

CÓDIGO DE FALLA 278
Fault Code Path Selection

¿Tiene una aplicación de camión Ford™? | Ir a sp80-fc278ford
¿Tiene una aplicación diferente a un camión Ford™? | Ir a sp80-fc278corp

Ultima Modificación: 12-AGOSTO-2010


Alimentación del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 283

Alimentación del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 283 PID: P190 SPN: 190 FMI: 3 o 4 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el pin 8 de voltaje de alimentación del sensor principal de velocidad/posición del motor, del arnés del motor. | El módulo de control del motor (ECM) usa la señal de velocidad de la bomba como un respaldo. Posible humo blanco, arranque difícil, y disminución de potencia.
Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor proporciona información de velocidad del motor al ECM. El sensor debe ser energizado con +5 VCD para operar. El sensor genera sus señales detectando el movimiento de los dientes objetivo fundidos en un aro de tonos que está montado al cigüeñal. El aro de tonos tiene 35 dientes y una abertura donde estaría colocado el 36avo diente. Este diente faltante indica que el cilindro 1 y 6 están en el punto muerto superior.

Ubicación del Componente

El sensor de velocidad del motor se localiza en el lado de admisión del block del motor, a nivel del cigüeñal, entre los cilindros 4 y 5 en el motor ISB y QSB5.9 con el sistema de la bomba de combustible Bosch.

El sensor de combinación está colocado en la parte posterior de la carcasa de engranes, detrás de la bomba de inyección, en los motores QSB con sistema de combustible VP30 de Bosch.

Charla del Taller

Los motores QSB con sistema de combustible VP30 de Bosch, usan sólo un sensor de velocidad del motor colocado en la carcasa de engranes, debajo de la bomba de inyección, que lee un aro de tonos atornillado al engrane del árbol de levas. Este es un sensor de combinación que proporciona ambas, velocidad y posición. Los motores ISB y QSB con sistema de bomba de combustible Bosch usan sensores separados para la velocidad y la posición del motor.

Consulte el Análisis del Código de Falla t05-283

Ultima Modificación: 09-ENERO-2013


Alimentación del Sensor de Velocidad del Motor

CÓDIGO DE FALLA 284

Alimentación del Sensor de Velocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 284 PID: P190 SPN: 190 FMI: 3 o 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin 8 de voltaje de alimentación del sensor principal de velocidad/posición del motor, del arnés del motor. | El ECM usa la señal de velocidad de la bomba de combustible Bosch como un respaldo. Posible humo blanco, arranque difícil, y disminución de potencia.
Sensor de Velocidad del Motor

Descripción del Circuito

El sensor de velocidad del motor proporciona la información de la velocidad del motor al módulo de control del motor (ECM). El sensor debe ser energizado con +5 VCD para operar. El sensor genera sus señales detectando el movimiento de los dientes objetivo fundidos en un aro de tonos que está montado al cigüeñal. El aro de tonos tiene 35 dientes y una abertura donde estaría colocado el 36avo diente. Este diente faltante indica que el cilindro 1 y 6 están en el punto muerto superior.

Ubicación del Componente

El sensor de velocidad del motor se localiza en el lado de admisión del block del motor, al nivel del cigüeñal, entre los cilindros 4 y 5 en el motor ISB y QSB5.9 con el sistema de combustible de bomba Bosch.

El sensor está colocado en la parte posterior de la carcasa de engranes, detrás de la bomba de inyección, en los motores QSB con sistema de combustible VP30 de Bosch.

Charla del Taller

Los motores QSB con sistema de combustible VP30 de Bosch, usan sólo un sensor de velocidad del motor colocado en la carcasa de engranes, debajo de la bomba de inyección, que lee un aro de tonos atornillado al engrane del árbol de levas. Este es un sensor de combinación que proporciona ambas, velocidad y posición. Los motores ISB y QSB con sistema de combustible de bomba Bosch usan sensores separados para la velocidad y la posición del motor.

Consulte el Análisis del Código de Falla t05-284.

Ultima Modificación: 09-ENERO-2013


Multiplexión del Enlace de Datos J1939

CÓDIGO DE FALLA 285

Multiplexión del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9 LÁMPARA: Amarillo SRT: | El ECM esperaba información de un dispositivo multiplexado pero no la recibió lo bastante pronto, o no la recibió del todo. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Entradas, tales como pedales del acelerador, interruptores, y sensores, pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo (VECU) son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y la VECU deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la VECU y recibida por el ECM.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, aproximadamente a medio motor. El cableado del enlace de datos J1939 y de la VECU(s) varía por opciones del OEM.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información acerca de un dispositivo multiplexado desde una VECU a través del enlace de datos J1939, y no recibe un mensaje con esa información. Esta falla también puede causarse si el ECM no recibe la información lo bastante rápido para controlar apropiadamente el motor. Esta condición puede ser causada por el enlace de datos J1939 con un problema eléctrico, una falta de clavijas de terminación en el arnés principal del enlace de datos J1939, el ECM no está ajustado para recibir información, un dispositivo multiplexado que realmente no esté multiplexado, o una VECU que no está ajustada correctamente para transmitir información en uno de sus dispositivos multiplexados.

Consulte el Análisis del Código de Falla t05-285

Ultima Modificación: 29-JULIO-2010


Multiplexión del Enlace de Datos J1939

CÓDIGO DE FALLA 286

Multiplexión del Enlace de Datos J1939

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13 LÁMPARA: Amarillo SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente recibió una porción de la información necesaria. | Al menos un dispositivo multiplexado no operará apropiadamente.
Circuito de Multiplexión del Enlace de Datos J1939

Descripción del Circuito

Entradas, tales como pedales del acelerador, interruptores, y sensores, pueden comunicarse con el ECM a través del enlace de datos J1939. Los mensajes enviados desde las unidades de control electrónico del vehículo (VECU) son recibidos por el ECM y se usan para controlar el motor. Ambos, el ECM y la VECU deben configurarse apropiadamente de modo que la información de cada dispositivo sea transmitida por la VECU y recibida por el ECM.

Ubicación del Componente

El ECM está colocado en el lado de admisión del motor, aproximadamente a medio motor. El cableado del enlace de datos J1939 y de la VECU(s) varía por opciones del OEM.

Charla del Taller

Esta falla ocurre cuando el ECM está ajustado para recibir información de varios interruptores multiplexados desde una VECU(s), y solamente recibe algunos de los interruptores. Indica que el ECM está ajustado para recibir muchos interruptores, o que la VECU(s) está ajustada para transmitir muy pocos interruptores.

Consulte el Análisis del Código de Falla t05-286

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 297

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 297 PID: P223 SPN: 1084 FMI: 3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en la señal del sensor de presión del fabricante de equipo original (OEM). | Valor por default usado para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el módulo de control electrónico (ECM) para monitorear la presión del OEM. La presión del OEM es usada por el ECM en una de dos formas: 1. El ECM puede apagar el motor basándose en un valor de entrada de presión del OEM que exceda o caiga por debajo de un valor especificado por el cliente. 2. El ECM puede controlar un dispositivo (controlador A y controlador B de salida doble) basándose en el valor de presión del OEM. Un sensor que haya fallado en alto puede originarlo un circuito abierto en el cable de señal o de retorno, cortos de voltaje en el cable de señal o de retorno o un sensor con falla.

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual del OEM.

Charla del Taller

La señal de voltaje del sensor es responsabilidad del OEM. Consultar manual del OEM, por especificaciones.

Consulte el Análisis del Código de Falla t05-115

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del OEM

CÓDIGO DE FALLA 298

Circuito del Sensor de Presión del OEM

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 298 PID: P223 SPN: 1084 FMI: 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en la señal del sensor de presión del fabricante de equipo original (OEM). | Valor por default usado para presión del OEM.
Circuito del Sensor de Presión del OEM

Descripción del Circuito

La señal del sensor del OEM es usada por el módulo de control electrónico (ECM) para monitorear la presión del OEM. La presión del OEM es usada por el ECM en una de dos formas: 1. El ECM puede apagar el motor basándose en un valor de entrada de presión del OEM que exceda o caiga por debajo de un valor especificado por el cliente. 2. El ECM puede controlar un dispositivo (controlador A y controlador B de salida doble) basándose en el valor de presión del OEM. Un sensor que haya fallado en bajo puede originarlo un corto a tierra en el cable de señal o un sensor aterrizado internamente (con falla).

Ubicación del Componente

La ubicación varía con el OEM. Consulte el manual del OEM.

Charla del Taller

La resistencia de todos los sensores de presión varía con la presión. Consultar manual de diagnóstico y reparación de fallas del OEM por especificaciones.

Consulte el Análisis del Código de Falla t05-298

Ultima Modificación: 29-JULIO-2010


Error de Entrada de Velocidad Auxiliar o Presión Auxiliar

CÓDIGO DE FALLA 349

Error de Entrada de Velocidad Auxiliar o Presión Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 349 PID: P191 SPN: 191 FMI: 0 LÁMPARA: Amarillo SRT: | La velocidad auxiliar o la presión auxiliar indican que la frecuencia está arriba de un valor de umbral calibrado. | El motor irá a ralentí y perderá capacidad para controlar la velocidad del dispositivo auxiliar.
Circuito de Entrada de Velocidad Auxiliar o Presión Auxiliar

Descripción del Circuito

La entrada de velocidad auxiliar es una señal de frecuencia de un transductor de velocidad auxiliar o presión. Es enviada al módulo de control electrónico (ECM) y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del dispositivo de captación de velocidad o presión auxiliar depende de la aplicación del fabricante de equipo original (OEM). Consultar manual de diagnóstico y reparación de fallas del OEM por la ubicación del componente.

Charla del Taller

El gobernador de velocidad auxiliar controla la velocidad del motor basado en una velocidad auxiliar o presión medidas. La característica gobernador de velocidad auxiliar debe estar habilitada en la calibración y establecida apropiadamente para velocidad o presión, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla t05-349

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación de Sensores

CÓDIGO DE FALLA 352

Circuito de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S232 SPN: 620 FMI: 4 o 3 LÁMPARA: Amarillo SRT: | Se detecta bajo voltaje en la alimentación de +5 VCD, pin 10 del arnés del motor. | Valor por default usado para sensores conectados a esta alimentación de +5 VCD. El motor disminuirá su potencia a dosificación de combustible sin sobrepresión y pérdida de protección del motor para presión de aceite, presión del múltiple de admisión, y temperatura de refrigerante.
Circuito de Alimentación de Sensores

Descripción del Circuito

El sensor de posición del motor (EPS), el sensor de presión del múltiple de admisión, y el sensor de presión de aceite son alimentados por la misma fuente de +5 VCD y el mismo retorno en el módulo de control electrónico (ECM). Esta alimentación se usa también para operar los sensores de temperatura del múltiple de admisión y de temperatura del refrigerante.

Ubicación del Componente

El circuito de alimentación de sensores de +5 VCD está colocado en el arnés de sensores. Consultar Procedimiento 100-002 (Diagramas del Motor) en la Sección E, para las ubicaciones del sensor.

Charla del Taller

Estas fallas podrían causar también fallas de alto o bajo voltaje en los sensores de temperatura del refrigerante y de temperatura del múltiple de admisión.

Consulte el Análisis del Código de Falla t05-352

Ultima Modificación: 29-JULIO-2010


Error de Alta Corriente del Control de la Válvula de Combustible

CÓDIGO DE FALLA 361

Error de Alta Corriente del Control de la Válvula de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 361 PID: P0254 SPN: FMI: LÁMPARA: Roja SRT: | Corriente incorrecta detectada en la válvula de control de la bomba de combustible, lo cual indica que puede estar continuamente energizada. | Dosificación de combustible a los inyectores desactivada. El motor no funciona.
Circuito de la Bomba de Combustible

Descripción del Circuito

Este circuito es interno en el módulo de control de la bomba de combustible.

Ubicación del Componente

La válvula de control de la bomba de combustible está dentro de la bomba de combustible.

Charla del Taller

Esta falla se establece cuando la válvula solenoide de dosificación de combustible se energiza continuamente o si se detecta corriente en el solenoide de control de combustible mientras el sensor de ángulo de incremento de la bomba detecta la diferencia de sincronización de la rueda fónica de la bomba de combustible. Irregularidades de voltaje y ruido eléctrico pueden disparar el Código de Falla 361. Revise por bajo voltaje de la batería o pines flojos (pines 6 y 7 del conector del arnés de la bomba).

Consulte el Análisis del Código de Falla t05-361.

Ultima Modificación: 17-ENERO-2013


Error de Alta Corriente de la Válvula de Combustible

CÓDIGO DE FALLA 362

Error de Alta Corriente de la Válvula de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 362 PID: P0253, S251 SPN: 1076 FMI: 4 LÁMPARA: Amarillo SRT: | Bajo voltaje o ningún voltaje detectado en la válvula de control de la bomba de combustible, lo cual indica que la válvula no cierra por un lapso más corto. | El motor puede posiblemente apagarse o funcionar deficientemente.
Circuito de la Bomba de Combustible

Descripción del Circuito

Este circuito es interno en el módulo de control de la bomba de combustible. Controla la cantidad de combustible que se suministra a cada cilindro.

Ubicación del Componente

La válvula de dosificación de combustible está colocada dentro de la bomba de combustible en medio de los porta-válvulas de suministro.

Charla del Taller

Este código se establece cuando el voltaje de disipación rápida de la válvula solenoide de dosificación de combustible está muy bajo. El Código de Falla 362 puede dispararse por fallas de suministro de energía o picos de voltaje. Adicionalmente, corriente o voltaje de fijación de nivel fuera de los límites de ajuste pueden disparar este código de falla.

Consulte el Análisis del Código de Falla t05-362.

Ultima Modificación: 17-ENERO-2013


Error de Retroalimentación de la Válvula de Control de la Bomba de Combustible

CÓDIGO DE FALLA 363

Error de Retroalimentación de la Válvula de Control de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 363 PID: P0251, S251 SPN: 1076 FMI: 7 LÁMPARA: Amarillo SRT: | Movimiento de la válvula de control de combustible lento o ninguno detectado por la bomba de combustible según lo determina el pulso de fuerza contra-electromotriz inductiva del circuito excitador de la válvula. | Disminución de la potencia del motor. El motor puede pararse.
Circuito de la Bomba de Combustible

Descripción del Circuito

Este circuito es interno en la bomba de combustible y detecta el movimiento del solenoide de combustible.

Ubicación del Componente

La bomba de combustible se localiza atrás de la carcasa de engranes en el lado de admisión del motor.

Charla del Taller

No se reconoce la inflexión de corriente dentro del tiempo de cierre del solenoide. Esta falla se establece típicamente cuando un inicio de error del punto de inyección de la bomba de combustible es reconocido a velocidades del motor mayores de 700 rpm y comanda una dosificación de combustible mayor de 20 mm3 [0.787 in3 por 2 segundos al voltaje de la batería (mayor de 9 VCD). El código de falla puede dispararse por ruido eléctrico, o retro-alimentación de voltaje en el circuito de tierra. Pasar corriente para arrancar un vehículo con 24 VCD puede ocasionar que se establezca este código de falla.

Consulte el Análisis del Código de Falla t05-363.

Ultima Modificación: 17-ENERO-2013


Error de Comunicaciones entre el Módulo de Control Electrónico (ECM) y la Bomba

CÓDIGO DE FALLA 364

Error de Comunicaciones entre el Módulo de Control Electrónico (ECM) y la Bomba

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 364 PID: P1689, S233 SPN: 1077 FMI: 9 LÁMPARA: Amarillo SRT: | No hay comunicaciones o se detectó un índice de transferencia de datos no válido en el enlace de datos entre el ECM y el módulo de control de la bomba de combustible en los pines 4 y 13 del arnés del motor. | Disminución de la potencia del motor, baja potencia, operación del motor en dos velocidades.
Circuito de la Bomba de Combustible

Descripción del Circuito

Este circuito se usa para comunicar mensajes de estado de dosificación de combustible, sincronización, y de la bomba, entre el ECM y el control de la bomba. Si este enlace se pierde, la bomba opera en un modo de respaldo basándose en la señal de ralentí (pin 4).

Ubicación del Componente

El enlace de datos está colocado dentro del ECM y el módulo de control de la bomba de combustible.

Charla del Taller

  • El enlace de datos se usa para comunicar comandos de dosificación de combustible y sincronización, así como también mensajes de estado de la bomba. Si el enlace de datos se pierde, la bomba opera en un modo de respaldo basándose en la señal de ralentí (pin 4 en el conector de la bomba de combustible).
  • Este código de falla se activa si el suministro de energía de la bomba de combustible es inadecuado.
  • Cuando diagnostique para esta falla, sospeche que uno o una combinación de lo siguiente puede ser la causa: El ECM, bomba del combustible, o arnés/fusibles/relevador.
Consulte el Análisis del Código de Falla t05-364.

Ultima Modificación: 17-ENERO-2013


Voltaje de la Bomba de Combustible Fuera de Rango, Error en Bajo

CÓDIGO DE FALLA 365

Voltaje de la Bomba de Combustible Fuera de Rango, Error en Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 365 PID: S233 SPN: 1077 FMI: 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el circuito de voltaje de alimentación del controlador de la bomba de combustible. | Posible muerte del motor, funcionamiento irregular o sin ningún efecto.
Circuito de la Bomba de Combustible

Descripción del Circuito

La alimentación se suministra a través de un relevador. Cuando el módulo de control del motor (ECM) conmuta el relevador, la alimentación se suministra desde la batería, a través del relevador, a la bomba de combustible.

Ubicación del Componente

Interno en la bomba.

Charla del Taller

El módulo de control de la bomba de combustible compara el voltaje de la batería con el voltaje de alimentación, mientras energiza al solenoide de dosificación de combustible. Si esta caída de voltaje medida es excesiva, hay alta resistencia en el circuito de alimentación de la bomba de combustible.

Consulte el Análisis del Código de Falla t05-365.

Ultima Modificación: 17-ENERO-2013


Error de Medición de Voltaje de la Bomba de Combustible

CÓDIGO DE FALLA 366

Error de Medición de Voltaje de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 366 PID: P1287 SPN: FMI: LÁMPARA: Amarillo SRT: | La medición de voltaje de la batería del controlador de la bomba de combustible está fuera de los límites de comprobación del rango de señal de la bomba. | Posiblemente ningún efecto. Si el voltaje de la batería es menor de 6 V, el motor se mata o funciona irregularmente.
Circuito de la Bomba de Combustible

Descripción del Circuito

El voltaje de batería a la bomba de combustible pasa al módulo de control del motor (ECM) a través del enlace de datos de la red del área del controlador.

Ubicación del Componente

La medición del voltaje se localiza dentro del módulo de control de la bomba.

Charla del Taller

Esta falla se establece cuando el módulo de control de la bomba de combustible registra un valor de voltaje fuera de sus límites de umbral (6.5 a 18 V) por 0.5 segundos.

La bomba de combustible compensa plenamente las fluctuaciones de voltaje dentro de su comprobación de rango de señal. Un voltaje excesivo (más de 24 V) dañará el control de la bomba.

El diagnóstico debe enfocarse sobre las causas del alto o bajo voltaje o el aterrizado del motor.

Consulte el Análisis del Código de Falla t05-366.

Ultima Modificación: 17-ENERO-2013


Señal Perdida del Sensor de Velocidad/Posición de la Bomba de Combustible

CÓDIGO DE FALLA 367

Señal Perdida del Sensor de Velocidad/Posición de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 367 PID: P0370 FMI: LÁMPARA: Ninguno SRT: | La señal de velocidad/posición de la bomba de combustible se perdió. | La dosificación de combustible a los inyectores es desactivada. El motor se para.
Circuito de la Bomba de Combustible

Descripción del Circuito

Este código de falla indica que la señal de velocidad/posición de la bomba de combustible se perdió.

Ubicación del Componente

El sensor de velocidad/posición se localiza en la bomba de combustible.

Charla del Taller

La bomba de combustible determina su velocidad y posición en relación con el motor referenciando las señales analógicas de la separación de la rueda de tonos convirtiendo las señales en digitales.

Si la señal digital no está disponible o si la separación de la rueda fónica del sensor de ángulo de incrementos no se reconoce, el controlador de la bomba establece un código de falla. También, cambios rápidos de velocidad, paro, o presión de entrada por debajo de 21 kPa [3 psi] pueden causar que se establezca este código de falla.

Consulte el Análisis del Código de Falla t05-367.

Ultima Modificación: 17-ENERO-2013


La Bomba de Combustible No Puede Alcanzar la Sincronización Comandada

CÓDIGO DE FALLA 368

La Bomba de Combustible No Puede Alcanzar la Sincronización Comandada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 368 PID: P0216, S254 SPN: 1078 FMI: 8 LÁMPARA: Amarillo SRT: | La bomba de combustible no puede alcanzar el valor de sincronización que está siendo ordenado por el módulo de control electrónico del motor (ECM) debido a un problema interno de la bomba. | Disminución de la potencia del motor. Humo blanco.
Circuito de la Bomba de Combustible

Descripción del Circuito

La bomba de combustible usa una comprobación interna para determinar si la bomba de inyección de combustible puede alcanzar la sincronización ordenada.

Ubicación del Componente

El circuito de la bomba de combustible es interno en ella.

Charla del Taller

La bomba de combustible usa la presión generada por una bomba de transferencia interna tipo álabes y su solenoide de sincronización para variar la sincronización de la bomba de combustible según las ordenes especificadas por los comandos del ECM. Las causas posibles pueden clasificarse en cuatro grupos:

  • Sincronización estática - cuña descentrada, problemas del tren de engranes
  • Problemas de suministro de combustible a baja presión - problemas de restricción, baja presión de suministro
  • Problemas de la tubería de retorno de la bomba de combustible - alta restricción de retorno, problemas de la válvula de sobreflujo
  • Ruido en la señal de impulso de posición del motor.
Consulte el Análisis del Código de Falla t05-368

Ultima Modificación: 17-ENERO-2013


Impulso de Sincronización de la Bomba de Combustible al Motor No Reconocido

CÓDIGO DE FALLA 369

Impulso de Sincronización de la Bomba de Combustible al Motor No Reconocido

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 369 PID: P1690 SPN: 1078 FMI: 2 LÁMPARA: Amarillo SRT: | El controlador de la bomba de combustible no detecta el pulso de posición del motor en el pin 7 del conector del ECM del arnés del motor. | Disminución de la potencia del motor. Baja potencia.
Circuito de Error de Sincronización del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) recibe una señal del sensor de velocidad/posición del motor. Esta señal es enviada luego a la bomba de combustible, para indicar donde está punto muerto superior para cada cilindro.

Ubicación del Componente

El sensor de velocidad/posición del motor está colocado en el lado de bomba de combustible del block, detrás del motor de arranque.

Charla del Taller

El controlador de la bomba monitorea/procesa señales de onda cuadrada de 10 a 12 VCD en el pin 8 (extremo de bomba del arnés del motor). El flanco frontal de esta onda es la referencia de punto muerto superior para la bomba. La señal de referencia debe ocurrir dentro de una ventana definida. Si un impulso del motor no es reconocido dentro de una ventana, el control de la bomba establece un error (bit 12). Si se establece un error final (bit 13), el Código de Falla 369 se dispara después de 10 segundos mientras el motor esté funcionando. Si el Código de Falla 368 ocurre junto con el Código de Falla 369, verifique la sincronización estática del motor. La mayoría de los sucesos de esta falla se deben a cableado inapropiado por el fabricante de equipo original (OEM) o a problemas de aterrizado, cables flojos/con corto o a ruido eléctrico.

Consulte el Análisis del Código de Falla t05-369.

Ultima Modificación: 17-ENERO-2013


Seleccionar Ralentí Alto/Bajo

CÓDIGO DE FALLA 372

Seleccionar Ralentí Alto/Bajo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 372 PID: P1283, S233 SPN: 1077 FMI: 11 LÁMPARA: Amarillo SRT: | El controlador de la bomba de combustible detecta un voltaje continuo en el pin 16 de selección de ralentí del arnés del motor, o el controlador de la bomba detecta un circuito abierto o corto a tierra en el pin 16 de selección de ralentí del arnés del motor. | El motor funciona a la velocidad inferior del modo de llegada a destino.
Circuito de la Bomba de Combustible

Descripción del Circuito

Este circuito se usa para la aceleración para llegar solo al destino, si la comunicación entre el módulo de control electrónico del motor (ECM) y la bomba de combustible se pierde. El circuito permite una aceleración de dos etapas donde sólo hay disponibles dos velocidades del motor en todo el rango total de recorrido del acelerador.

Ubicación del Componente

Este circuito es interno en el módulo de control de la bomba de combustible y el ECM del motor.

Consulte el Análisis del Código de Falla t05-372.

Ultima Modificación: 17-ENERO-2013


Error de Cierre de la Bomba de Combustible

CÓDIGO DE FALLA 373

Error de Cierre de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 373 PID: P232, S233 SPN: 1077 FMI: 3 LÁMPARA: Amarillo SRT: | Alto voltaje detectado en el pin 5 de SEÑAL de cierre de combustible del arnés del motor, extremo de conector de la bomba. | Dosificación de combustible a los inyectores desactivada. El motor se para.
Circuito de la Bomba de Combustible

Descripción del Circuito

Este circuito proporciona una señal secundaria de cierre de combustible del módulo de control electrónico (ECM) a la bomba de combustible.

Ubicación del Componente

La bomba de combustible está colocada en el lado posterior de la carcasa de engranes.

Charla del Taller

El control de la bomba de combustible desactiva la inyección de combustible si se registra una señal mayor de 6 VCD en el pin 5 (extremo de conector de la bomba) por 1 segundo. Esta línea de señal se dispara si se excede un límite de protección del motor, o si se establece un defecto del control de la bomba.

La operación normal del motor es como sigue:

  • 0 VCD en el pin 5 al conectar el interruptor de llave.
  • 12 VCD en el pin 5 al desconectar el interruptor de llave, hasta que el ECM se desenergiza.

Revise por un corto en el arnés, conectores defectuosos, o alto voltaje en el pin 5 del arnés del motor en el extremo de la bomba, al conectar el interruptor de llave.

Consulte el Análisis del Código de Falla t05-373.

Ultima Modificación: 17-ENERO-2013


Error de Calibración de la Bomba de Combustible

CÓDIGO DE FALLA 374

Error de Calibración de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 374 PID: P1688 FMI: LÁMPARA: Amarillo SRT: | El controlador de la bomba de combustible ha detectado un error de calibración, error de la memoria de sólo lectura programable eléctricamente borrable, problema de la memoria de acceso aleatorio, o un problema eléctrico o de componente en el circuito del solenoide de dosificación de combustible. | El motor no arrancará o funcionará con alguna pérdida de potencia.
Bomba del Combustible

Descripción del Circuito

La auto-prueba de la bomba de combustible se provee en la energización. En un caso ideal, un Código de Falla 374 activo indica un defecto de la bomba de combustible y puede disparar la lámpara del motor/lámpara indicadora de mal funcionamiento al conectar la llave.

Ubicación del Componente

La bomba de combustible está colocada en el lado posterior de la carcasa de engranes. Consulte el Procedimiento 100-002 en la Sección E, para obtener la localización detallada del componente.

Charla del Taller

Si el Código de Falla 374 se activa mientras el motor está funcionando, esto puede deberse posiblemente a una falla de energía o a picos de voltaje. Revise el circuito de suministro de energía por cables y/o fusibles flojos o con corto. Inspeccione el relevador de suministro de energía.

Consulte el Análisis del Código de Falla t05-374.

Ultima Modificación: 08-ENERO-2013


Calibración de Combustible Corrompida en el Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 375

Calibración de Combustible Corrompida en el Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 375 PID: P0602, S254 SPN: FMI: 2 LÁMPARA: Amarillo SRT: | El ECM del motor está ordenando un valor de dosificación de combustible o de sincronización que la bomba de combustible no puede alcanzar. | El motor no funciona.
Módulo de Control del Motor

Descripción del Circuito

El ECM contiene el parámetro específico de calibración para controlar el desempeño y diagnósticos del motor. La bomba de combustible tiene su propia calibración para interpretar el mensaje del ECM y controlar la bomba. Si la calibración de dosificación de combustible en el ECM es alterada o interferida, se registrará esta falla.

Ubicación del Componente

La lógica para el código de falla está contenida en los circuitos del ECM.

Charla del Taller

Este código de falla está destinado a detectar valores fuera de rango y a proteger a la bomba de combustible de ciclos de servicio excesivos debidos a alteración ilegal de la calibración.

Si este código está activo o tiene altos conteos inactivos, el módulo de control de la bomba de combustible ha detectado un valor fuera de rango ordenado por el ECM. Recalibre el ECM.

Consulte el Análisis del Código de Falla t05-375.

Ultima Modificación: 09-ENERO-2013


Error de rpm de la Bomba de Combustible y de Combustible

CÓDIGO DE FALLA 376

Error de rpm de la Bomba de Combustible y de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 376 PID: P1691 SPN: FMI: LÁMPARA: Ninguno SRT: | La velocidad medida por el controlador de la bomba es diferente de la velocidad medida por el controlador del motor en más de una cantidad calibrable. El controlador de la bomba está ordenando combustible mientras que el controlador del motor no está solicitando combustible. | El motor no opera.
Bomba del Combustible

Descripción del Circuito

Este diagnóstico está pensado para actuar como una comprobación de racionalidad de velocidad y dosificación de combustible entre el módulo de control electrónico del motor (ECM) y el módulo de control de la bomba de combustible.

Ubicación del Componente

La lógica para este código de falla está contenida en el ECM y en el módulo de control de la bomba de combustible.

Charla del Taller

Falsas alarmas causadas por transiciones de velocidad, tal como aceleraciones repentinas o comprobaciones de paro del motor, pueden disparar este código de falla.

Consulte el Análisis del Código de Falla t05-376.

Ultima Modificación: 08-ENERO-2013


Relé de Potencia de la Bomba de Combustible Pegado

CÓDIGO DE FALLA 377

Relé de Potencia de la Bomba de Combustible Pegado

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 377 PID: S233 SPN: 1077 FMI: 7 LÁMPARA: Amarillo SRT: | El control de la bomba no se desenergiza cuando la energía del interruptor de llave se retira del módulo de control electrónico (ECM). | Las baterías del equipo pueden descargarse durante largos periodos de paro.
Circuito de la Bomba de Combustible

Descripción del Circuito

Este circuito es interno en el ECM. Si el interruptor de llave se desconecta y el ECM aun detecta que se envían mensajes desde la bomba de combustible, el ECM registrará esta falla.

Ubicación del Componente

Este circuito lógico es interno en el ECM.

Charla del Taller

  • Algunos motores ISB más antiguos usan un conector de interfaz del fabricante de equipo original (OEM) diferente al ilustrado.
  • El Código de Falla 377 puede ser causado por un relé de bomba de combustible pegado. Si se detecta voltaje en el pin 7 del conector de la bomba de combustible, con el interruptor de llave en la posición de apagado, revise si hay un relé de la bomba de combustible defectuoso.
Consulte el Análisis del Código de Falla t05-377.

Ultima Modificación: 17-ENERO-2013


Circuito del Relevador del Calentador del Aire de Admisión

CÓDIGO DE FALLA 381

Circuito del Relevador del Calentador del Aire de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 381 PID: S237 SPN: 626 FMI: 11 LÁMPARA: Amarillo SRT: | Error detectado en el circuito de activación del relevador 1 de aire de arranque en frío en el pin 41 del arnés del fabricante de equipo original (OEM). | El calentador del aire de admisión no puede ser energizado por el ECM. Posible humo blanco y/o arranque difícil en condiciones ambientales frías.
Circuito del Relevador del Calentador del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías. El ECM controla los relevadores que transfieren energía al calentador de aire. Hay dos serpentines de calentamiento en el calentador que son controlados individualmente por el ECM.

Ubicación del Componente

El calentador del aire de admisión esta colocado en la conexión de entrada del aire, en el múltiple de admisión. La ubicación de los relevadores del calentador variará con el OEM.

Charla del Taller

  • Estas fallas también podrían indicar que los circuitos del calentador del aire de admisión están en corto con (+) de la batería. Esto ordenaría a las rejillas estar encendidas tiempo completo. Esto descargará las baterías, quemará las rejillas, y/o destruirá las juntas de admisión.
  • Los circuitos del calentador del aire de admisión solamente se activarán cuando la temperatura del múltiple de admisión esté por debajo de 19°C [66°F], cuando el interruptor de llave esté en la posición de ON.
Consulte el Análisis del Código de Falla t05-381

Ultima Modificación: 29-JULIO-2010


Circuito del Relevador del Calentador del Aire de Admisión

CÓDIGO DE FALLA 382

Circuito del Relevador del Calentador del Aire de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 382 PID: S237 SPN: 626 FMI: 11 LÁMPARA: Amarillo SRT: | Se detecta error en el circuito de activación del relevador del auxiliar de arranque en frío 2, en el pin 31 del arnés del OEM. | El calentador del aire de admisión no puede ser energizado por el módulo de control electrónico (ECM). Posible humo blanco y/o arranque difícil en condiciones ambientales frías.
Circuito del Relevador del Calentador del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías. El ECM controla los relevadores que transfieren energía al calentador de aire. Hay dos serpentines de calentamiento en el calentador que son controlados individualmente por el ECM.

Ubicación del Componente

El calentador del aire de admisión esta colocado en la conexión de entrada del aire, en el múltiple de admisión. La ubicación de los relevadores del calentador variará con el OEM.

Charla del Taller

  • Estas fallas también podrían indicar que los circuitos del calentador del aire de admisión están en corto con (+) de la batería. Esto ordenaría a las rejillas estar encendidas tiempo completo. Esto descargará las baterías, quemará las rejillas, y/o destruirá las juntas de admisión.
  • Los circuitos del calentador del aire de admisión solamente se activarán cuando la temperatura del múltiple de admisión esté por debajo de 19°C [66°F] cuando el interruptor de llave esté en la posición de ON.
Consulte el Análisis del Código de Falla t05-382

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación del Acelerador Remoto

CÓDIGO DE FALLA 385

Circuito de Alimentación del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 385 PID: S232 SPN: 620 FMI: 3 o 1 LÁMPARA: Amarillo SRT: | Se detecta alto voltaje en el pin 10 de alimentación del sensor de posición del acelerador remoto, del arnés del fabricante de equipo original (OEM). | El acelerador remoto, sensor de nivel de refrigerante, y sensor de agua en el combustible (WIF) no funcionarán.
Circuito de Alimentación del Acelerador Remoto

Descripción del Circuito

El circuito de alimentación del acelerador remoto suministra +5 VCD para el acelerador remoto y el sensor de nivel de refrigerante. Estos circuitos están conectados dentro del ECM. Las fallas en estos circuitos también podrían afectar la operación del sensor WIF. Estas son todas opciones del OEM y a menudo no aplican a su vehículo específico.

NOTA: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador remoto está colocado en el ensamble de control del acelerador remoto en algún lugar fuera de la cabina. El sensor de nivel de refrigerante estará colocado en la parte superior del tanque del radiador o del refrigerante. El sensor WIF está colocado dentro del filtro de combustible o cabezal del filtro de combustible.

Consulte el Análisis del Código de Falla t05-385

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación de Sensores

CÓDIGO DE FALLA 386

Circuito de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S232 SPN: 620 FMI: 4 o 3 LÁMPARA: Amarillo SRT: | Se detecta alto voltaje en la alimentación de +5 VCD, pin 10 del arnés del motor. | Valor por default usado para sensores conectados a esta alimentación de +5 VCD. El motor disminuirá su potencia a dosificación de combustible sin sobrepresión y pérdida de protección del motor para presión de aceite, presión del múltiple de admisión, y temperatura de refrigerante.
Circuito de Alimentación de Sensores

Descripción del Circuito

El sensor de posición del motor (EPS), el sensor de presión del múltiple de admisión, y el sensor de presión de aceite son alimentados por la misma fuente de +5 VCD y el mismo retorno en el módulo de control electrónico (ECM). Esta alimentación se usa también para operar los sensores de temperatura del múltiple de admisión y de temperatura del refrigerante.

Ubicación del Componente

El circuito de alimentación de sensores de +5 VCD está colocado en el arnés de sensores. Vea la Sección E de este manual para las ubicaciones de sensor.

Charla del Taller

Estas fallas podrían causar también fallas de alto o bajo voltaje en los sensores de temperatura del refrigerante y de temperatura del múltiple de admisión.

Consulte el Análisis del Código de Falla t05-386

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 387

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 387 PID: P091 ó S232 SPN: 091 o 620 FMI: 3 o 1 LÁMPARA: Amarillo SRT: | Se detecta alto voltaje en el pin 29 de alimentación del sensor de posición del acelerador, del arnés del fabricante de equipo original (OEM). | El motor opera en ralentí cuando el acelerador no es presionado y rampea hasta una velocidad de ajuste predeterminada cuando está fuera de ralentí.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador con sensor de posición del acelerador transmite el porcentaje de acelerador solicitado por el operador al módulo de control electrónico (ECM). El por ciento del acelerador es usado por el ECM para determinar dosificación de combustible. Para que el sensor de posición del acelerador funcione apropiadamente, es necesario que esté disponible un buen voltaje de alimentación de +5 VCD.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador dentro de la cabina del vehículo.

Consulte el Análisis del Código de Falla t05-387

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación de la Bobina del Relevador de la Bomba de Combustible

CÓDIGO DE FALLA 391

Circuito de Alimentación de la Bobina del Relevador de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 391 PID: S017 SPN: 632 FMI: 11 LÁMPARA: Amarillo SRT: | Corto a tierra detectado en el circuito de activación del relevador de alimentación de la bomba de combustible, en el pin 43 del arnés del motor. | El motor no arrancará; se para.
Circuito de Alimentación de la Bobina del Relevador de la Bomba de Combustible

Descripción del Circuito

El relevador de la bomba de combustible se usa para suministrar un voltaje a la bomba de combustible. El módulo de control electrónico (ECM) puede apagar el motor cortando la energía al circuito del relevador de cierre de combustible.

Ubicación del Componente

Este componente es suministrado por el fabricante del equipo. Consulte el manual de servicio del fabricante de equipo original (OEM) para ver la localización del componente.

Charla del Taller

  • Inspeccione el circuito del relevador de la bomba de combustible si tiene cables externos que estén empalmados para alimentar a otro dispositivo. Quite cualquier cable extra que encuentre en el circuito.
  • Si hay un sistema externo de paro en el vehículo que use el circuito del relevador de cierre de combustible para paro del motor, asegúrese de que no ha fallado y bajado el voltaje en el circuito de cierre de combustible.
  • Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, sin pintar y seca.
  • Revise la terminal (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.
  • La alta resistencia en el circuito de alimentación de la bomba de combustible puede resultar en el Código de Falla 364 activo y en un motor que no arranque. Los pasos de diagnóstico para el Código de Falla 391 aplican a otros síntomas y códigos de falla que dependen del voltaje.
  • El Código de Falla 364 puede estar activo en conjunción con esta falla. Primero siga el árbol del Código de Falla 391.
Consulte el Análisis del Código de Falla t05-391.

Ultima Modificación: 18-ENERO-2013


Fault Code Path Selection

CÓDIGO DE FALLA 415
Fault Code Path Selection

¿Tiene usted un Sensor de Presión de Aceite? | Ir a sp80-fc415sn
¿Tiene usted un Interruptor de Presión de Aceite? | Ir a sp80-fc415sw

Ultima Modificación: 27-ENERO-2004


Circuito del Sensor de Agua en el Combustible

CÓDIGO DE FALLA 418

Circuito del Sensor de Agua en el Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P097 SPN: 097 FMI: 0 LÁMPARA: WIF SRT: | La señal de agua en el combustible (WIF) indica que necesita drenarse el agua en el filtro de combustible. | El agua excesiva en el combustible puede conducir a daño severo del sistema de combustible.
Circuito del Sensor WIF

Descripción del Circuito

El sensor WIF está conectado al filtro de combustible. El sensor WIF envía una señal al módulo de control electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible.

Ubicación del Componente

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, una causa probable es un sensor de Agua en el Combustible con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

El sensor WIF está instalado en la parte inferior o lado del filtro de combustible, el cual está ubicado en el lado de admisión de la cabeza de cilindros, aproximadamente a medio motor.

Consulte el Análisis del Código de Falla t05-418

Ultima Modificación: 12-OCT.-2011


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 422

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 422 PID: P111 SPN: 111 FMI: 2 LÁMPARA: Amarillo SRT: | Voltaje detectado simultáneamente en los pines 27 y 37 de señal de nivel alto y bajo de refrigerante del arnés del motor, o ningún voltaje detectado en cualquiera de los dos pines. | Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Este sensor es muy complejo. No use un multímetro para revisar el sensor de nivel de refrigerante. Si el nivel de refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución progresiva de potencia con tiempo creciente después de la alerta.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el fabricante de equipo original (OEM) y variará en la ubicación del sensor.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta.
  • Los camiones Sterling utilizan el pin A22 del ECM para la detección del nivel de refrigerante a través de un sensor de 2 pines.
Consulte el Análisis del Código de Falla t05-422

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Agua en Combustible (WIF)

CÓDIGO DE FALLA 429

Circuito del Sensor de Agua en Combustible (WIF)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P097 SPN: 097 FMI: 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin 40 de señal WIF, del arnés del fabricante de equipo original (OEM). | Sin capacidad de detección de agua en el combustible.
Circuito del Sensor WIF

Descripción del Circuito

El sensor WIF está conectado al filtro de combustible. El sensor WIF envía una señal al módulo de control electrónico (ECM) cuando un volumen determinado de agua se ha acumulado en el filtro de combustible. El circuito WIF contiene dos cables: Una tierra de retorno (pin 20) y, un cable de señal (pin 40).

Ubicación del Componente

El sensor de agua en el combustible está instalado dentro del filtro de combustible y está colocado en el lado de la cabeza, aproximadamente a medio camino en el motor.

Consulte el Análisis del Código de Falla t05-429

Ultima Modificación: 29-JULIO-2010


Circuito del Interruptor de Validación de Ralentí (IVS)

CÓDIGO DE FALLA 431

Circuito del Interruptor de Validación de Ralentí (IVS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P091 SPN: 091 FMI: 2 o 4 LÁMPARA: Amarillo SRT: | Las señales de validación de ralentí en los pines 25 y 26 del arnés del fabricante de equipo original (OEM) indican +5 VCD presentes en ambos pines, 25 y 26. | Ningún efecto en desempeño pero hay pérdida de validación de ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta por los fabricantes del pedal de acelerador, para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

NOTA: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aún aplicará.

Ubicación del Componente

El interruptor de validación de ralentí está colocado en el ensamble del pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, pedal de acelerador no calibrado, o IVS mal cableado.

Una mala tierra en el pin A del IVS también puede causar esta falla.

Consulte el Análisis del Código de Falla t05-431.

Ultima Modificación: 29-JULIO-2010


Circuito del Pedal del Acelerador (ISS)

CÓDIGO DE FALLA 432

Circuito del Pedal del Acelerador (ISS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: P091 SPN: 091 FMI: 13 LÁMPARA: Amarillo SRT: | Ningún voltaje detectado en el pin 26 del arnés del fabricante de equipo original (OEM) indica que el acelerador está en la posición de ralentí cuando la señal de posición del acelerador en el pin 30 del arnés del OEM indica que el acelerador no está en la posición de ralentí, o la señal de validación de ralentí en el pin 26 del arnés del OEM indica que el acelerador no está en la posición de ralentí cuando el pin 30 de señal de posición del acelerador del arnés del OEM indica que el acelerador está en la posición de ralentí. | El motor sólo funcionará en ralentí.
Circuito del Pedal del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador transmite el porcentaje de acelerador solicitado por el operador al módulo de control electrónico (ECM). El por ciento de acelerador es utilizado para determinar dosificación de combustible. El sensor de posición del acelerador y el interruptor de validación de ralentí en el pedal del acelerador, se ajustan en fábrica para proporcionar las señales de salida correctas.

NOTA: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aún aplicará.

Ubicación del Componente

El sensor de posición del acelerador y el interruptor de validación de ralentí están colocados en el pedal del acelerador en la cabina.

Charla del Taller

Confirme que el interruptor de validación de ralentí (IVS) este calibrado apropiadamente. Consultar instrucciones del fabricante del pedal del acelerador por información de ajuste.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos. Dependiendo de la ubicación de la tierra, el IVS tendrá, quizás, solamente dos cables.

Consulte el Análisis del Código de Falla t05-432

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 433

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 433 PID: P102 FMI: 2 LÁMPARA: Amarillo SRT: | La señal de sobrepresión indica que la sobrepresión es alta, cuando otros parámetros del motor (es decir; velocidad y carga) indican que la sobrepresión debería ser baja. | Posible sobredosificación de combustible durante la aceleración. Incremento en humo negro.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el lado del múltiple de admisión, justo a la derecha del filtro de combustible.

Charla del Taller

El ECM revisa esta falla solamente en velocidad de ralentí. Si la presión del múltiple de admisión muestra un valor muy alto en este momento, el ECM registrará un código de falla.

Consulte el Análisis del Código de Falla t05-433

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 434

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 434 PID: S251 SPN: 627 FMI: 2 LÁMPARA: Amarillo SRT: | El voltaje de alimentación cayó por debajo de (+) 6.2 VCD por una fracción de segundo, o al módulo de control electrónico (ECM) no se le permitió desenergizarse correctamente (conserva voltaje de la batería por 30 segundos después de la desconexión de la llave). | Ninguno en desempeño. La tabla de códigos de falla, los datos de información de viaje, y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay tres fusibles en línea de 7.5 amperes y un fusible de 20 amperes en los cables directos de batería, para proteger al arnés del motor de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del motor. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo. Vea el manual de reparación del fabricante del equipo.

Charla del Taller

NOTA: Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 20 segundos), puede registrarse esta falla.

Asegúrese de que la energía directa para el ECM venga de las baterías y no del motor de arranque o de otro dispositivo. Revise por bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 434 se registre.

Voltaje corrompido (interrupciones cortas o picos que solamente pueden verse con un osciloscopio) en la línea del interruptor de llave puede causar esta falla. Si el voltaje en el pin 5 del conector del motor es medido como negativo con un osciloscopio al desconectar la llave, el Código de Falla 434 puede registrarse.

Consulte el Análisis del Código de Falla t05-434

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 441

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1 LÁMPARA: Ninguna SRT: | El voltaje detectado en los pines 38, 39, y 40 de alimentación del módulo de control electrónico (ECM) del arnés del motor indican que el voltaje de alimentación del ECM cayó por debajo de (+) 6 VCD. | El motor se parará o funcionará en forma irregular.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe alimentación directa de batería a través del arnés del motor. Hay tres fusibles de 7.5 amp. y dos fusibles de 10 amp. en línea en el cable directo de batería del arnés de actuadores para proteger al arnés del motor de sobrecalentamiento.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del motor. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo. Consultar manual de reparación del fabricante del equipo por la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación directa de batería al ECM venga directamente de la batería y no del motor de arranque o de otro dispositivo. Revise si hay posibles baterías bajas.

Consulte el Análisis del Código de Falla t05-441

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 442

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0 LÁMPARA: Amarillo SRT: | El voltaje detectado en los pines 38, 39, y 40 de alimentación del módulo de control electrónico (ECM), del arnés del motor indican que el voltaje de alimentación del ECM está por arriba del nivel máximo de voltaje del sistema. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El ECM recibe alimentación directa de batería a través del arnés del motor. Hay dos fusibles de 10 amp. y tres fusibles de 7.5 amp. en línea, en el cable directo de batería, para proteger al arnés del motor de sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del motor. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consultar manual del OEM por ubicación de la batería.

Charla del Taller

Desconectar todos los dispositivos de posventa del circuito de alimentación de batería. Asegúrese de que se están usando fusibles de tamaño apropiado (fusible de 10 amp. o fusible de 7.5 amp).

Consulte el Análisis del Código de Falla t05-442

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 443

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 443 PID: P091 ó S232 SPN: 091 o 620 FMI: 3 o 1 LÁMPARA: Amarillo SRT: | Se detecta bajo voltaje en el pin 29 de alimentación del sensor de posición del acelerador, del arnés del OEM. | El motor opera en ralentí cuando el acelerador no es presionado y rampea hasta una velocidad de ajuste predeterminada cuando está fuera de ralentí.
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador con sensor de posición del acelerador transmite el porcentaje de acelerador solicitado por el operador al módulo de control electrónico (ECM). El por ciento del acelerador es usado por el ECM para determinar dosificación de combustible. Para que el sensor de posición del acelerador funcione apropiadamente, es necesario que esté disponible un buen voltaje de alimentación de +5 VCD.

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador dentro de la cabina del vehículo.

Consulte el Análisis del Código de Falla t05-443

Ultima Modificación: 29-JULIO-2010


Circuito de Alimentación del Acelerador Remoto

CÓDIGO DE FALLA 444

Circuito de Alimentación del Acelerador Remoto

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 444 PID: S232 SPN: 620 FMI: 3 o 1 LÁMPARA: Amarillo SRT: | Se detecta bajo voltaje en el pin 10 de alimentación del sensor de posición del acelerador remoto, del arnés del fabricante de equipo original (OEM). | El acelerador remoto, sensor de nivel de refrigerante, y sensor de agua en el combustible (WIF) no funcionarán.
Circuito de Alimentación del Acelerador Remoto

Descripción del Circuito

El circuito de alimentación del acelerador remoto suministra +5 VCD para el acelerador remoto y el sensor de nivel de refrigerante. Estos circuitos están conectados dentro del ECM. Las fallas en estos circuitos también podrían afectar la operación del sensor WIF. Estas son todas opciones del OEM y a menudo no aplican a su vehículo específico.

NOTA: Las letras del pin de conector mostradas para el cableado del pedal del acelerador en estos pasos de diagnóstico, son ejemplos de sensores representativos. Las asignaciones de pin del conector pueden variar con el fabricante del equipo, pero la lógica básica de diagnóstico de fallas aun aplicará.

Ubicación del Componente

El sensor de posición del acelerador remoto está colocado en el ensamble de control del acelerador remoto en algún lugar fuera de la cabina. El sensor de nivel de refrigerante estará colocado en la parte superior del tanque del radiador o del refrigerante. El sensor WIF está colocado dentro del filtro de combustible o cabezal del filtro de combustible.

Consulte el Análisis del Código de Falla t05-444

Ultima Modificación: 29-JULIO-2010


Sensor de Temperatura de Aire del Múltiple de Admisión - Circuito de Protección del Motor

CÓDIGO DE FALLA 488

Sensor de Temperatura de Aire del Múltiple de Admisión - Circuito de Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 488 PID: P105 SPN: 105 FMI: 0 LÁMPARA: Amarillo SRT: | La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está aproximándose al límite de protección del motor. | Disminución de potencia.
Circuito del Sensor de Temperatura del Aire del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión, es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La temperatura del aire de admisión es usada por el ECM para el sistema de protección del motor, y el control de sincronización y dosificación de combustible.

Ubicación del Componente

El sensor de temperatura del múltiple de admisión está colocado en el lado del múltiple de admisión, hacia la parte trasera de la cabeza de cilindros, junto al cilindro No. 6.

Charla del Taller

Este es un código de falla de advertencia. Si la temperatura del aire del múltiple de admisión continúa elevándose, el Código de Falla 155 se activará y parará el motor.

Posibles causas:– Elemento del filtro de aire obstruido, sucio, o con capacidad inadecuada – Restricción de admisión. 010-031 en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB, Boletín No. 3666193.

Consulte el Análisis del Código de Falla t05-488

Ultima Modificación: 29-JULIO-2010


Error de Entrada de Velocidad Auxiliar o Presión Auxiliar

CÓDIGO DE FALLA 489

Error de Entrada de Velocidad Auxiliar o Presión Auxiliar

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 489 PID: P191 SPN: 191 FMI: 0 LÁMPARA: Amarillo SRT: | La velocidad auxiliar o la presión auxiliar indican que la frecuencia está debajo de un valor de umbral calibrado. | El motor irá a ralentí y perderá capacidad para controlar la velocidad del dispositivo auxiliar.
Circuito de Entrada de Velocidad Auxiliar y Presión Auxiliar

Descripción del Circuito

La entrada de velocidad auxiliar es una señal de frecuencia de un transductor de velocidad auxiliar o presión. Es enviada al módulo de control electrónico (ECM) y se usa para controlar la velocidad del motor. La velocidad de referencia auxiliar está basada en la posición del acelerador.

Ubicación del Componente

La ubicación del dispositivo de captación de velocidad o presión auxiliar depende de la aplicación del fabricante de equipo original (OEM). Consultar manual del OEM por ubicación del componente.

Charla del Taller

El gobernador de velocidad auxiliar controla la velocidad del motor basado en una velocidad auxiliar o presión medidas. La característica gobernador de velocidad auxiliar debe estar habilitada en la calibración y establecida apropiadamente para velocidad o presión, dependiendo de la aplicación del OEM.

Consulte el Análisis del Código de Falla t05-489

Ultima Modificación: 29-JULIO-2010


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 515 o 516

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO RAZÓN EFECTO
Código de Falla: 515 o 516
PID: P091
SPN: 091
FMI: 3 o 4
LÁMPARA: Amarillo
SRT:

FC 515: Alto voltaje detectado en el pin 49 de voltaje de alimentación de +5 VCD del sensor de nivel de refrigerante, del arnés del motor.

FC 516: Bajo voltaje detectado en el pin 49 de voltaje de alimentación de +5 VCD del sensor de nivel de refrigerante, del arnés del motor.

Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el fabricante de equipo original (OEM) y variará en la ubicación del sensor.

  • Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.
  • Inspeccione el arnés entre el conector Weather-Pack de cuatro vías y el sensor de nivel de refrigerante por daño.
  • Asegúrese de que el sensor de nivel de refrigerante esté colocado en medio del tanque en vez de a un lado, donde el nivel de refrigerante puede cambiar cuando el vehículo de vuelta.

Los camiones Sterling utilizan el pin A22 del ECM para la detección del nivel de refrigerante a través de un sensor de 2 pines.

Consulte el Análisis del Código de Falla t05-515

Ultima Modificación: 29-JULIO-2010


Error de Retroalimentación de la Válvula de la Bomba de Combustible

CÓDIGO DE FALLA 517

Error de Retroalimentación de la Válvula de la Bomba de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 517 PID: P0252 SPN: FMI: LÁMPARA: Amarillo SRT: | El controlador de la bomba de combustible ha detectado una válvula de control de combustible mecánicamente pegada. | El motor dejará de funcionar.
Bomba del Combustible

Descripción del Circuito

El controlador de la bomba de combustible ha detectado una válvula de control de combustible mecánicamente pegada.

Ubicación del Componente

La bomba de combustible está colocada en el lado posterior de la carcasa de engranes.

Charla del Taller

Esta falla se establece típicamente cuando un inicio de error de punto de inyección (bit 10) de la bomba de combustible es reconocido en velocidades del motor de más de 700 rpm y se ordena la dosificación de combustible de más de 20 mm³ por dos segundos a un voltaje de la batería de 9 VCD.

En muchos casos, el Código de Falla 517 ocurrirá en conjunción con el Código de Falla 363. Pueden aplicarse los mismos pasos de diagnóstico. El código de falla puede dispararse también por ruido eléctrico, retroalimentación de voltaje en el circuito de tierra, o alta restricción de la línea de retorno del combustible.

Consulte el Análisis del Código de Falla t05-517.

Ultima Modificación: 08-ENERO-2013


Circuito de Selección de Caída Conmutada

CÓDIGO DE FALLA 524

Circuito de Selección de Caída Conmutada

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 524 PID: P113 FMI: 2 LÁMPARA: Amarillo SRT: | Error detectado en el interruptor de selección de caída del gobernador de alta velocidad. | Valor de caída predeterminado a los valores preprogramados del gobernador de caída en la posición 1 del interruptor (o normal).
Circuito de Selección de Caída Conmutada

Descripción del Circuito

El circuito de caída conmutada le permite al operador seleccionar de hasta tres valores preprogramados del gobernador de caída, usando un interruptor de dos o tres posiciones, dependiendo de cual valor haya proporcionado el fabricante del equipo original (OEM).

Ubicación del Componente

La ubicación del circuito del interruptor de caída varía con cada OEM y modelo de equipo. Consulte el manual del OEM.

Charla del Taller

El interruptor deberá monitorearse por operación apropiada en INSITE™. Si el interruptor está cambiando correctamente de estado en la herramienta de servicio, entonces el problema no reside en el circuito del interruptor. El interruptor de tres posiciones tiene tres estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
  • Posición 3 - resistencia de 1500 ohms.

El interruptor de dos posiciones tiene dos estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado.
Consulte el Análisis del Código de Falla t05-524

Ultima Modificación: 29-JULIO-2010


Excitador A de Salida Doble

CÓDIGO DE FALLA 527

Excitador A de Salida Doble

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: P154 SPN: 702 FMI: 3 LÁMPARA: Amarillo SRT: | Fue detectado un problema con el circuito excitador A de salida doble. | El dispositivo controlado por el circuito excitador A de salida no funcionará apropiadamente.
Excitador A de Salida Doble

Descripción del Circuito

El excitador A de salida doble controlará las funciones del motor y del vehículo controlando los dispositivos del fabricante de equipo original (OEM) basado en hasta 12 parámetros seleccionados del motor y dos parámetros seleccionados del OEM (entrada del interruptor del OEM y entrada de presión del OEM). La salida del solenoide controlará funciones como un embrague de ventilador, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

El dispositivo del OEM depende del OEM.

Consulte el Análisis del Código de Falla t05-527

Ultima Modificación: 29-JULIO-2010


Circuito del Interruptor de Curva de Torque Alterno (Conmutado)

CÓDIGO DE FALLA 528

Circuito del Interruptor de Curva de Torque Alterno (Conmutado)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 528 PID: P093 SPN: 093 FMI: 2 LÁMPARA: Amarillo SRT: | Error detectado en el interruptor de selección de curva de torque. | El valor de la curva de torque va por default a la curva de torque preprogramada.
Circuito de Señal de Torque Alterno

Descripción del Circuito

El circuito del interruptor de la curva de torque le permite al operador seleccionar de hasta tres curvas de torque preprogramadas, usando un interruptor de dos o tres posiciones, dependiendo de cual curva haya proporcionado el fabricante del equipo original (OEM).

Ubicación del Componente

La localización del circuito del interruptor de curva de par motriz varía con cada OEM y modelo de equipo. Consulte el manual del OEM.

Charla del Taller

El interruptor deberá monitorearse por operación apropiada en INSITE™. Si el interruptor está cambiando correctamente de estado en la herramienta de servicio, entonces el problema no reside en el circuito del interruptor. El interruptor de tres posiciones tiene tres estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado
  • Posición 3 - resistencia de 1500 ohms.

El interruptor de dos posiciones tiene dos estados:

  • Posición 1 - abierto
  • Posición 2 - cerrado.
Consulte el Análisis del Código de Falla t05-528

Ultima Modificación: 29-JULIO-2010


Excitador B de Salida Doble

CÓDIGO DE FALLA 529

Excitador B de Salida Doble

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 529 PID: S051 SPN: 703 FMI: 3 LÁMPARA: Amarillo SRT: | Error detectado en el circuito excitador B de salida doble. | El dispositivo que está siendo controlado por la señal del excitador B de salida no funcionará apropiadamente.
Circuito Excitador B de Salida Doble

Descripción del Circuito

El excitador B de salida doble controlará las funciones del motor y del vehículo controlando los dispositivos del fabricante de equipo original (OEM) basado en hasta 12 parámetros seleccionados del motor y dos entradas seleccionadas del OEM (el interruptor del OEM y la presión del OEM). La salida del solenoide controlará funciones como un embrague de ventilador, calentador de rejilla del aire de admisión, indicador de restricción del filtro de aire, o un indicador de presión diferencial del filtro de aceite.

Ubicación del Componente

La ubicación del dispositivo del OEM depende del OEM.

Consulte el Análisis del Código de Falla t05-529

Ultima Modificación: 29-JULIO-2010


Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

CÓDIGO DE FALLA 599

Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 599 PID: S025 SPN: 640 FMI: 14 LÁMPARA: Roja SRT: | Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales. Se ha excedido el límite de protección del motor para los límites calibrados de salidas dobles. | El motor se parará.
Excitador A de Salida Doble
QSB3.9-30, QSB4.5-30 y QSB5.9-30 - Circuito de Paro Auxiliar Ordenado de Salida Doble

Descripción del Circuito

Las salidas dobles basadas en los parámetros detectados proporcionan hasta dos salidas conmutadas independientes para uso del fabricante de equipo original (OEM). El estado de cada salida conmutada puede determinarse por las diferentes entradas al módulo de control del motor (ECM), dependiendo de la plataforma del motor. El ECM puede proporcionar salidas diferentes a los dispositivos del OEM, si cualesquiera de las entradas está arriba o abajo de los umbrales calibrados. Cada salida conmutada es independiente de la otra con respecto a entrada del parámetro de control y los valores de umbral.

Ubicación del Componente

Las características de salidas dobles dependen del OEM. Use lo siguiente para obtener una vista detallada de la localización del componente. Vea la información de servicio del fabricante del equipo.

Charla del Taller

Este código de falla se activa cuando una de las entradas definidas por el OEM ha excedido un límite calibrable. Las activaciones para paro dependen del OEM.

Consulte el Análisis del Código de Falla t05-599.

Ultima Modificación: 10-JULIO-2015


Excitador del Dispositivo de Salida (Modulación de Cambio de la Transmisión)

CÓDIGO DE FALLA 768

Excitador del Dispositivo de Salida (Modulación de Cambio de la Transmisión)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 768 PID: S009 SPN: 923 FMI: 11 LÁMPARA: Amarillo SRT: | Error detectado en el pin 21 de señal de excitación del dispositivo de salida (señal de modulación de cambio de la transmisión), en el arnés del fabricante de equipo original (OEM). | No puede controlar la transmisión.
Circuito Excitador del Dispositivo de Salida

Descripción del Circuito

El excitador del dispositivo de salida es un dispositivo usado por el módulo de control electrónico (ECM) para controlar la señal de modulación de cambio de la transmisión.

Ubicación del Componente

Consultar un diagrama del OEM para la ubicación del modulador de cambio de la transmisión.

Charla del Taller

El excitador del dispositivo de salida podría estar funcionando mal debido a un arnés del motor defectuoso, una mala tierra en el conector del modulador de cambio de la transmisión, o un modulador de cambio de la transmisión defectuoso.

Consulte el Análisis del Código de Falla t05-768

Ultima Modificación: 29-JULIO-2010


Entrada del OEM - Protección del Motor

CÓDIGO DE FALLA 779

Entrada del OEM - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 779 PID: S051 SPN: 703 FMI: 11 LÁMPARA: Amarillo SRT: | La señal de entrada del OEM indica que el valor del OEM ha excedido el límite de protección del motor o el Interruptor de Presión de Combustible indica una pérdida de presión positiva en la salida del filtro de combustible. | Disminución de velocidad y posible paro del motor si está activada la característica de paro de protección del motor.
Sensor de Entrada del OEM, Circuito del Interruptor de Presión de Combustible

Descripción del Circuito

La entrada del dispositivo del OEM para protección del motor permite que los OEMs de vehículos cableen un dispositivo, tal como un interruptor de límite de la temperatura del aceite hidráulico, interruptor de límite de la temperatura de la transmisión, etc., al ECM. Algunas unidades han sido acondicionadas con un Interruptor de Presión de Combustible. El ECM monitoreará valores de este dispositivo igual que con otras entradas de protección del motor, tal como nivel del refrigerante, etc.. Si se excede un valor de umbral, ocurrirá disminución de la velocidad del motor y posible paro del motor.

Ubicación del Componente

La ubicación del dispositivo del OEM depende del OEM. Si la unidad tiene instalado un interruptor de presión de combustible, está colocado en la salida del filtro de combustible.

Charla del Taller

El interruptor de presión de combustible es normalmente cerrado y se pone a tierra a través de la carcasa del filtro de combustible. El interruptor acciona (abre) en 24 kPa [3.5 psi]. La velocidad del motor debe estar por arriba de 500 rpm antes de que la entrada del interruptor sea reconocida por el ECM. El interruptor está cableado al pin "U" del conector de 23 pines que va al pin 15 del conector del ECM.

  • Las aplicaciones Sterling™ y Ford™ usan un conector del OEM de 16 pines en lugar de uno de 23 pines. En este caso, el interruptor de presión de combustible está cableado directamente al pin 15 del conector del ECM.

El Código de Falla 779 se registrará en cualquier momento en que el pin 15 del conector del ECM tenga continuidad a tierra cuando el motor esté por arriba de 500 rpm.

Consulte el Análisis del Código de Falla t05-779

Ultima Modificación: 29-JULIO-2010


Comunicación de la ECU de la Transmisión al ECM - Índice de Actualización Anormal

CÓDIGO DE FALLA 2559

Comunicación de la ECU de la Transmisión al ECM - Índice de Actualización Anormal

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2559 PID: SPN: 1845 FMI: 4 LÁMPARA: Ámbar SRT: | Comunicación de la ECU de la Transmisión al ECM Perdida - Índice de Actualización Anormal. Se han detectado falta de comunicación o velocidad de transferencia de datos no válida entre el ECM y la ECU de la transmisión. | Ninguno en desempeño.

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden entonces transmitirse desde la VECU del OEM al ECM de Cummins® por medio del enlace de datos.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins Inc. y la VECU(s) del OEM deben configurarse apropiadamente, de modo que ocurra operación apropiada de los componentes multiplexados.

Ubicación del Componente

El cableado del enlace de datos y los dispositivos varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del dispositivo multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio INSITE™ cambiará a INACTIVO, inmediatamente después de que el diagnóstico se ejecute y pase.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio INSITE™, para borrar fallas activas e inactivas.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no funcionar como se desea.

Esta falla puede ocurrir por las siguientes razones:

  • Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no está disponible para la multiplexión. Esto puede ser causado cuando un componente multiplexado está activado en el ECM de Cummins®, pero la dirección fuente de la VECU del OEM, de la VECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
  • Esta falla también puede ser causada por un mal funcionamiento de la conexión del enlace de datos entre la VECU del OEM y el ECM de Cummins®, una conexión con mal funcionamiento entre el componente y la VECU del OEM, una VECU del OEM con mal funcionamiento, o un ECM de Cummins® con mal funcionamiento. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión.

Es posible usar la herramienta electrónica de servicio INSITE™ para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla t05-2559.

Ultima Modificación: 09-AGOSTO-2013


Circuito del Sensor de Velocidad del Motor (ESS)

CÓDIGO DE FALLA 115VP30

Circuito del Sensor de Velocidad del Motor (ESS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 190 FMI: 2 LÁMPARA: Amarillo SRT: | No se detecta señal de velocidad del motor en el pin 17 del arnés del motor. | Disminución de la potencia del motor. Posible humo blanco.
Circuito del Sensor de Velocidad del Motor (ESS)

Descripción del Circuito

El sensor de velocidad del motor proporciona la información de la velocidad del motor al módulo de control del motor (ECM). El sensor debe ser energizado por (+) 5 VCD para operar. El sensor genera sus señales detectando el movimiento de los dientes objetivo maquinados en un aro de tonos que está montado en el cigüeñal. El aro de tonos tiene 35 dientes y una abertura donde estaría colocado el 36avo diente. Este diente faltante indica que el cilindro 1 y 6 están en el punto muerto superior.

Ubicación del Componente

El sensor de combinación está colocado en la parte posterior de la carcasa de engranes, detrás de la bomba de inyección, en los motores QSB con sistema de combustible VP30 de Bosch™.

Charla del Taller

Este código de falla causará también una disminución de combustible. Esto podría ser la causa de un reclamo por baja potencia. También, este código de falla puede causar problemas de arranque en clima frío.

Los motores QSB con sistema de combustible VP30 de Bosch™, usan sólo un sensor de velocidad del motor colocado en la carcasa de engranes, debajo de la bomba de inyección, que lee un aro de tonos atornillado al engrane del árbol de levas. Este es un sensor de combinación que proporciona ambas, velocidad y posición.

Consulte el Análisis del Código de Falla 115vp30.

Ultima Modificación: 28-SEPT.-2016


Circuito del Sensor de Velocidad del Motor (ESS)

CÓDIGO DE FALLA 115VP44

Circuito del Sensor de Velocidad del Motor (ESS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 190 FMI: 2 LÁMPARA: Amarillo SRT: | No se detecta señal de velocidad del motor en el pin 17 del arnés del motor. | Disminución de la potencia del motor. Posible humo blanco.
Circuito del Sensor de Velocidad del Motor (ESS)

Descripción del Circuito

El sensor de velocidad del motor proporciona la información de la velocidad del motor al módulo de control del motor (ECM). El sensor debe ser energizado por (+) 5 VCD para operar. El sensor genera sus señales detectando el movimiento de los dientes objetivo maquinados en un aro de tonos que está montado en el cigüeñal. El aro de tonos tiene 35 dientes y una abertura donde estaría colocado el 36avo diente. Este diente faltante indica que el cilindro 1 y 6 están en el punto muerto superior.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado de admisión del block del motor, a nivel del cigüeñal, entre los cilindros 4 y 5 en el motor ISB y QSB5.9 con el sistema de combustible Bosch™.

Charla del Taller

Este código de falla causará también una disminución de combustible. Esto podría ser la causa de un reclamo por baja potencia. También, este código de falla puede causar problemas de arranque en clima frío.

Los motores ISB y QSB con sistema de combustible usan sensores separados para la velocidad y la posición del motor.

Consulte el Análisis del Código de Falla 115vp44.

Ultima Modificación: 28-SEPT.-2016


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 141 (SN)

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4 LÁMPARA: Amarillo SRT: | Se detecta bajo voltaje en el pin 33 de señal del sensor de presión de aceite, del arnés del motor. | Valor predeterminado usado para la presión de aceite. Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Si no están presentes los Códigos de Falla 143 o 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar la herramienta electrónica de servicio INSITE™ para monitorear el voltaje de señal de presión de aceite que va al ECM.
Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 29-JULIO-2010


Circuito del Interruptor de Presión de Aceite

CÓDIGO DE FALLA 141 (SW)

Circuito del Interruptor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin 47 del arnés del motor. | Valor predeterminado usado para la presión de aceite. Sin protección del motor para presión de aceite.
Circuito del Interruptor de Presión de Aceite

Descripción del Circuito

El interruptor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante.

Ubicación del Componente

El interruptor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Si no están presentes los Códigos de Falla 143 o 415, el problema no está relacionado con el sistema de lubricación del motor.
  • Se puede usar INSITE™ para monitorear el voltaje de señal de presión de aceite que va al ECM.
  • Si está instalado un interruptor de presión de aceite, INSITE™ indicará un valor constante de 379 kPa [55 psi] ±2 kPa [±0.3 psi] si el ECM está leyendo una señal del interruptor de presión de aceite.
  • El interruptor es un dispositivo de un cable el cual requiere tierra del block del motor para operación.
  • La Protección del Motor se activará, si está habilitada, si la presión del aceite lubricante cae por debajo de 41 kPa [6 psi] con el motor funcionando.
Consulte el Análisis del Código de Falla t05-141.

Ultima Modificación: 29-JULIO-2010


Circuito del Interruptor de Presión de Aceite

CÓDIGO DE FALLA 143 (SN)

Circuito del Interruptor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Amarillo SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor, si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite lo usa el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre 4.5 y 5.25 VCD en el sensor.
  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión de aceite puede caer por debajo los límites de protección del motor.
  • Conecte un manómetro manual para monitorear la presión de aceite del motor y compárelo con el valor en la herramienta electrónica de servicio INSITE™.
Consulte el Análisis del Código de Falla t05-143.

Ultima Modificación: 10-ENERO-2013


Circuito del Interruptor de Presión de Aceite

CÓDIGO DE FALLA 143 (SW)

Circuito del Interruptor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Amarillo SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro del motor, si está activada la característica de paro de protección del motor.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El interruptor de presión de aceite lo utiliza el módulo de control electrónico (ECM) para detectar la presencia de presión del aceite lubricante.

Ubicación del Componente

El interruptor de presión de aceite está colocado en el block del motor, debajo y a la derecha del ECM.

Charla del Taller

  • Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre 4.5 y 5.25 VCD en el sensor.
  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión de aceite puede caer por debajo los límites de protección del motor.
  • Conecte un manómetro manual para monitorear la presión de aceite real del motor.
  • La falla se dispara si la presión del aceite lubricante cae abajo de los 41 kPa [6 psi] por 5 segundos mientras el motor está funcionando.
  • Los motores en el campo se les pudo haber instalado un juego de arnés puente el cual conecta el interruptor de presión de aceite al pin K en el conector de 23 pines del OEM o a la cavidad 8 en el conector Ford® del fabricante de equipo original (OEM).
Consulte el Análisis del Código de Falla t05-143.

Ultima Modificación: 10-ENERO-2013


Circuito de la Bomba de Levante

CÓDIGO DE FALLA 278 (Aplicación para Camiones Diferentes de Ford™)

Circuito de la Bomba de Levante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 278 PID: P073 SPN: 1075 FMI: 11 LÁMPARA: Amarillo SRT: | Error detectado en el circuito de la bomba de levante, en el pin 11 del arnés del motor. | El motor posiblemente pierda potencia, se apague, o sea difícil de arrancar.
Circuito de la Bomba de Levante

Descripción del Circuito

El módulo de control electrónico (ECM) activa la bomba de levante enviando directamente una señal a la bomba de levante. El servicio rápido del ECM activa y desactiva la bomba de levante durante la marcha y activa la bomba una vez que el motor ha arrancado.

Ubicación del Componente

La bomba de levante está montada al block del motor en el lado de admisión, hacia la parte trasera del motor.

Charla del Taller

  • La bomba de levante es activada por aproximadamente 5 segundos, cuando se conecta el interruptor de llave al principio. Con el cofre levantado, es posible escuchar a la bomba de levante funcionando cuando el interruptor de llave es conectado.
  • Algunas veces, conexiones flojas de la batería pueden ocasionar este código de falla.
Consulte el Análisis del Código de Falla t05-278 (Aplicación para Camiones Diferentes a Ford™).

Ultima Modificación: 16-FEB.-2011


Circuito de la Bomba de Levante

CÓDIGO DE FALLA 278 (Aplicación de Camión Ford™)

Circuito de la Bomba de Levante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 278 PID: P073 SPN: 1075 FMI: 11 LÁMPARA: Amarillo SRT: | Error detectado en el circuito de la bomba de levante, en el pin 11 del arnés del motor. | El motor posiblemente pierda potencia, se apague, o sea difícil de arrancar.
Circuito de la Bomba de Levante

Descripción del Circuito

El módulo de control electrónico (ECM) activa la bomba de levante enviando directamente una señal a la bomba de levante. El servicio rápido del ECM activa y desactiva la bomba de levante durante la marcha y activa la bomba una vez que el motor ha arrancado.

Ubicación del Componente

La bomba de levante está montada al block del motor en el lado de admisión, hacia la parte trasera del motor.

Charla del Taller

  • La bomba de levante enciende por aproximadamente 5 segundos, cuando se conecta el interruptor de llave al principio. Con el cofre levantado, es posible escuchar a la bomba de levante funcionando cuando el interruptor de llave es conectado.
  • Algunas veces, conexiones flojas de la batería pueden ocasionar este código de falla.
Consulte el Análisis del Código de Falla 278 (Aplicación de Camión Ford™).

Ultima Modificación: 09-AGOSTO-2010


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 415 (SN)

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Rojo SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite muy bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro de protección del motor, si la característica está activada.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

El sensor de presión de aceite está colocado en el block del motor debajo del ECM.

Charla del Taller

Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja, la presión de aceite puede caer por debajo los límites de protección del motor.

Causas posibles:

  • Bajo nivel del aceite
  • Bajas velocidades de operación
  • Dilución del aceite
  • Cambio de los filtros de aceite.
Consulte el Análisis del Código de Falla t05-415

Ultima Modificación: 29-JULIO-2010


Presión de Aceite - Protección del Motor Con Un Interruptor de Presión de Aceite

CÓDIGO DE FALLA 415 (SW)

Presión de Aceite - Protección del Motor Con Un Interruptor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Rojo SRT: | La señal de presión de aceite indica presión de aceite por debajo del límite muy bajo de protección del motor. | Disminución de potencia y/o velocidad y posible paro de protección del motor, si la característica está activada.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El interruptor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para detectar la presencia de presión del aceite lubricante.

Ubicación del Componente

El interruptor de presión de aceite está colocado en el block del motor debajo del ECM.

Charla del Taller

  • Verifique, con el operador, la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja, la presión de aceite puede caer por debajo los límites de protección del motor.
  • Conecte un manómetro manual para monitorear la presión de aceite real del motor.
  • Los motores en el campo pueden haber tenido instalado un juego de arnés puente el cual conecta el interruptor de presión de aceite al pin K en el conector de 23 pines del OEM o a la cavidad 8 en el conector Ford del OEM.
  • La falla se disparará si la presión del aceite lubricante cae por debajo de 41 kPa [6 psi] por 30 segundos. Paro de Protección del Motor se activará después de 30 segundos adicionales si la característica está activada en el ECM.
Consulte el Análisis del Código de Falla t05-415

Ultima Modificación: 29-JULIO-2010


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


NO TITLE

Códigos de Información de Falla

NOTA: - Los Códigos de Información de Falla tienen acciones correctivas simples y ningún árbol de diagnóstico de códigos de falla.
- El SRT 00-394 se aplica a todos los Códigos de Información de Falla listados debajo.
- Después de corregir la condición que causó la falla, permita que el motor se caliente, luego permita que el motor funcione por 1 minuto, para desactivar el código de falla. Luego, use INSITE™ para borrar el código de falla.

CÓDIGO: 211
LÁMPARA: Ninguna
RAZÓN: Esta falla indica que la unidad de control electrónico del vehículo (VECU), proporcionada por el OEM, detectó una falla activa en el sistema de control del vehículo.
EFECTO: Ninguno en el desempeño.
ACCIÓN: Consultar al OEM, por procedimiento de reparación apropiado. Borre el código de falla inactivo usando INSITE™, después de que sea corregido el problema del OEM.
CÓDIGO: 287
LÁMPARA: Amarilla
RAZÓN: La unidad de control electrónico del vehículo del OEM (VECU) detectó una falla con su pedal del acelerador.
EFECTO: El motor solamente funcionará en ralentí.
ACCIÓN: Consultar el manual de diagnóstico y reparación de fallas del OEM. Diagnostique el pedal del acelerador conectado a la unidad de control electrónico del vehículo (VECU), suministrada por el OEM.
CÓDIGO: 288
LÁMPARA: Amarilla
RAZÓN: La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con su acelerador remoto.
EFECTO: El motor solamente funcionará en ralentí.
ACCIÓN: Consultar el manual de diagnóstico y reparación de fallas del OEM. Diagnostique el pedal del acelerador remoto conectado a la unidad de control electrónico del vehículo (VECU), suministrada por el OEM.
CÓDIGO: 319
LÁMPARA: Mantenimiento o ninguna
RAZÓN: El reloj de tiempo real perdió energía. La energía directa de la batería al ECM ha sido interrumpida.
EFECTO: Ninguno en el desempeño. Los datos en el ECM no tendrán información exacta de tiempo y fecha.
ACCIÓN: Ajuste el reloj de tiempo real usando RoadRelay™ (si está equipado) o usando INSITE™.
CÓDIGO: 599
LÁMPARA: Roja
RAZÓN: La característica de salida doble en esta calibración especializada del cliente ha iniciado un paro del motor basado en condiciones de operación, valores de sensor del motor, o entradas del OEM al ECM.
EFECTO: El motor se parará.
ACCIÓN: La característica de salida doble está contenida solamente en calibraciones especializadas del cliente. La característica puede ajustarse para parar el motor basado en condiciones de operación, valores de sensor del motor, o entradas del OEM al ECM. Las dos entradas del OEM son entrada de interruptor del OEM y entrada de presión del OEM. El técnico debe contactar a Cummins Engine Company para determinar la configuración de la característica de salida doble, para entender que parámetros y que valor(es) de parámetro están causando que el motor se pare.
CÓDIGO: 611
LÁMPARA: Ninguna
RAZÓN: El motor se apagó con el interruptor de llave antes de enfriamiento apropiado del motor.
EFECTO: Ninguna acción es tomada por el ECM.
ACCIÓN: Los paros en caliente dañan los componentes del motor y acortan la vida del mismo. Consultar manual de operación y mantenimiento del motor por las técnicas apropiadas de enfriamiento.

Ultima Modificación: 20-OCT.-2004


CÓDIGO DE FALLA 111 - Microprocesador del Módulo de Control del Motor (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 111 inactivo.
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | La falla está inactiva y ningún reclamo relacionado con el desempeño está asociado con esta falla.
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 111 inactivo.
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas.

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 111 inactivo

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

La falla está inactiva y ningún reclamo relacionado con el desempeño está asociado con esta falla.

Reemplace el ECM

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 111 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 09-ENERO-2013


CÓDIGO DE FALLA 115VP30 - Circuito del Sensor de Velocidad del Motor (ESS)

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB y QSB | 3666194
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB Servicio Ligero | 3666288
Sensor de Velocidad del Motor (ESS) | Consulte Procedimiento 019-042 | ISB y QSB | 3666194
Sensor de Velocidad del Motor (ESS) | Consulte Procedimiento 019-042 | ISB Servicio Ligero | 3666288
Arnés del Motor | Consulte Procedimiento 019-043 | ISB y QSB | 3666194
Arnés del Motor | Consulte Procedimiento 019-043 | ISB Servicio Ligero | 3666288

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 283 o 284 activo o más de un conteo inactivo en las últimas 25 horas de motor?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el sensor de velocidad del motor. |
 | PASO 3A. Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación del sensor de velocidad del motor. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3C. Revisar por una señal del sensor de velocidad del motor. | ¿Está presente la señal?
 | PASO 3D. Inspeccionar la nariz del sensor. | ¿Encontró el daño?
PASO 4. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 4A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 4B. Desactivar el código de falla | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 283 o 284 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.

Acción

Revise por un circuito abierto en el cable de ALIMENTACIÓN de +5 VCD y en el cable de SEÑAL.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del conector 1 del ECM y el pin de ALIMENTACIÓN del conector del sensor de velocidad del motor.
  • Mida la resistencia entre el pin de RETORNO del conector 1 del ECM y el pin de RETORNO del conector del sensor de velocidad del motor.
  • Mida la resistencia entre el pin de SEÑAL del conector 1 del ECM y el pin de SEÑAL del conector del sensor de velocidad del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN del sensor de velocidad del motor del conector en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del sensor de velocidad del motor del conector en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL del sensor de velocidad del motor del conector en el arnés del motor, a la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN del sensor de velocidad del motor en el conector 1 del ECM del arnés del motor, a todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia del pin de RETORNO del sensor de velocidad del motor en el conector 1 del ECM del arnés del motor, a todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia del pin de SEÑAL del sensor de velocidad del motor en el conector 1 del ECM del arnés del motor, a todos los otros pines en el conector del ECM del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el sensor de velocidad del motor.

Paso Asistido 3A - Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.
  • Conectar el conector del arnés del motor al conector del ECM.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación del sensor de velocidad del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.

Acción

Revisar el voltaje de alimentación del sensor de velocidad del motor.

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de velocidad del motor y el pin de RETORNO del sensor de velocidad del motor en el conector del sensor de velocidad del motor del motor del arnés del motor.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por una señal del sensor de velocidad del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de velocidad del motor y el arnés del motor.

Acción

Revise por una señal del sensor de velocidad del motor.

  • Mida el voltaje entre el pin de SEÑAL del sensor de velocidad del motor y el pin de RETORNO del sensor de velocidad del motor en el cable de interconexión mientras gira con barra el motor. Si está presente la señal, el voltaje fluctuará entre menos de (+) 0.5 VCD y más de (+) 4.5 VCD conforme el motor es girado lentamente.

El cable de prueba negativo (-) del multímetro deberá conectarse al pin de RETORNO y la punta de prueba positivo (+) al pin de SEÑAL.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Está presente la señal?
SÍ NO
No Reparación

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Inspeccionar la nariz del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor del motor. Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione la nariz del sensor por daño o desechos.

  • Inspeccione por desechos metálicos en la punta del sensor.
  • Inspeccione por daño en el sensor causado por el engrane del aro de tonos del cigüeñal.
  • Inspeccione por hinchazón del sensor.
  • Revise por un aro de tonos instalado apropiadamente.

¿Encontró el daño?
SÍ NO

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 4A

Ir a 4A

Paso Asistido 4 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 4A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 28-SEPT.-2016


CÓDIGO DE FALLA 115VP44 - Circuito del Sensor de Velocidad del Motor (ESS)

Associated Procedures

Procedimientos Asociados
Título del Procedimiento | Número de Procedimiento | Nombre del Modelo para Servicio | Número de Boletín
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB y QSB | 3666194
Módulo de Control del Motor | Consulte Procedimiento 019-031 | ISB Servicio Ligero | 3666288
Sensor de Posición del Motor (EPS) | Consulte Procedimiento 019-038 | ISB y QSB | 3666194
Sensor de Posición del Motor (EPS) | Consulte Procedimiento 019-038 | ISB Servicio Ligero | 3666288
Sensor de Velocidad del Motor (ESS) | Consulte Procedimiento 019-042 | ISB y QSB | 3666194
Sensor de Velocidad del Motor (ESS) | Consulte Procedimiento 019-042 | ISB Servicio Ligero | 3666288
Arnés del Motor | Consulte Procedimiento 019-043 | ISB y QSB | 3666194
Arnés del Motor | Consulte Procedimiento 019-043 | ISB Servicio Ligero | 3666288

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 283 o 284 activo o más de un conteo inactivo en las últimas 25 horas de motor?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un corto entre pines. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el sensor de velocidad del motor. |
 | PASO 3A. Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar el voltaje de alimentación del sensor de velocidad del motor. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 3C. Revisar por una señal del sensor de velocidad del motor. | ¿Está presente la señal?
 | PASO 3D. Inspeccionar la nariz del sensor. | ¿Encontró el daño?
PASO 4. | Revisar el sensor de posición del motor. |
 | PASO 4A. Inspeccionar los conectores del sensor de posición del motor y del arnés del motor | ¿Pines sucios o dañados?
 | PASO 4B. Revisar el voltaje de alimentación del sensor de posición del motor. | ¿Entre 4.75 y 5.25 VCD?
 | PASO 4C. Revise si hay señal del sensor de posición del motor. | ¿Está presente la señal?
 | PASO 4D. Inspeccionar la nariz del sensor. | ¿Encontró el daño?
PASO 5. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 5A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 5B. Desactivar el código de falla | ¿Código de falla inactivo?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 283 o 284 activo o más de un conteo inactivo en las últimas 25 horas de motor?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol apropiado de diagnósticos de código de falla.

Ir a 2A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 2B

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.
  • Desconectar el conector del arnés del motor del conector del sensor de posición del motor.

Acción

Revise por un circuito abierto en el cable de ALIMENTACIÓN de +5 VCD y en el cable de SEÑAL del sensor de velocidad del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del conector 1 del ECM y el pin de ALIMENTACIÓN del conector del sensor de velocidad del motor.
  • Mida la resistencia entre el pin de RETORNO del conector 1 del ECM y el pin de RETORNO del conector del sensor de velocidad del motor.
  • Mida la resistencia entre el pin de SEÑAL del conector 1 del ECM y el pin de SEÑAL del conector del sensor de velocidad del motor.

Revise por un circuito abierto en el cable de ALIMENTACIÓN y en el cable de SEÑAL del sensor de posición del motor.

  • Mida la resistencia entre el pin de ALIMENTACIÓN del conector 1 del ECM y el pin de ALIMENTACIÓN del conector del sensor de posición del motor.
  • Mida la resistencia entre el pin de RETORNO del conector 1 del ECM y el pin de RETORNO del conector del sensor de posición del motor.
  • Mida la resistencia entre el pin de SEÑAL del conector 1 del ECM y el pin de SEÑAL del conector del sensor de posición del motor.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.
  • Desconectar el conector del arnés del motor del conector del sensor de posición del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin de ALIMENTACIÓN del sensor de velocidad del motor del conector en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de RETORNO del sensor de velocidad del motor del conector en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL del sensor de velocidad del motor del conector en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de ALIMENTACIÓN del sensor de posición del motor del conector en el arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin de SEÑAL del sensor de posición del motor del conector en el arnés del motor, a la tierra del block del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.
  • Desconectar el conector del arnés del motor del conector del sensor de posición del motor.

Acción

Revise si hay un corto entre pines.

  • Mida la resistencia del pin de ALIMENTACIÓN del sensor de velocidad del motor en el conector 1 del ECM del arnés del motor, a todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia del pin de RETORNO del sensor de velocidad del motor en el conector 1 del ECM del arnés del motor, a todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia del pin de SEÑAL del sensor de velocidad del motor en el conector 1 del ECM del arnés del motor, a todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia del pin de ALIMENTACIÓN del sensor de posición del motor en el conector 1 del ECM del arnés del motor, a todos los otros pines en el conector del ECM del arnés del motor.
  • Mida la resistencia del pin de SEÑAL del sensor de posición del motor en el conector 1 del ECM del arnés del motor, a todos los otros pines en el conector del ECM del arnés del motor.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de velocidad del motor.

Paso Asistido 3A - Inspeccionar los conectores del sensor de velocidad del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.
  • Conectar el conector del arnés del motor al conector del ECM.

Acción

Inspeccione los pines del conector del sensor de velocidad del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Repare el conector AMP. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 3B

Paso Asistido 3B - Revisar el voltaje de alimentación del sensor de velocidad del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.

Acción

Revisar el voltaje de alimentación del sensor de velocidad del motor.

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de velocidad del motor y el pin de RETORNO del sensor de velocidad del motor en el conector del sensor de velocidad del motor del motor del arnés del motor.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por una señal del sensor de velocidad del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de velocidad del motor y el arnés del motor.

Acción

Revise por una señal del sensor de velocidad del motor.

  • Mida el voltaje entre el pin de SEÑAL del sensor de velocidad del motor y el pin de RETORNO del sensor de velocidad del motor en el cable de interconexión mientras gira con barra el motor. Si está presente la señal, el voltaje fluctuará entre menos de (+) 0.5 VCD y más de (+) 4.5 VCD conforme el motor es girado lentamente.

El cable de prueba negativo (-) del multímetro deberá conectarse al pin de RETORNO y la punta de prueba positivo (+) al pin de SEÑAL.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Está presente la señal?
SÍ NO
No Reparación

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Inspeccionar la nariz del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor del motor. Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione la nariz del sensor por daño o desechos.

  • Inspeccione por desechos metálicos en la punta del sensor.
  • Inspeccione por daño en el sensor causado por el engrane del aro de tonos del cigüeñal.
  • Inspeccione por hinchazón del sensor.
  • Revise por un aro de tonos instalado apropiadamente.

¿Encontró el daño?
SÍ NO

  • Reemplace el sensor de velocidad del motor. Consultar Procedimiento 019-042 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revisar el sensor de posición del motor.

Paso Asistido 4A - Inspeccione los conectores del sensor de posición del motor y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor de posición del motor.
  • Conectar el conector del arnés del motor al conector del ECM.

Acción

inspeccione los pines del conector del sensor de posición del motor y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Tabla de Procedimientos Asociados.
  • Reemplace el sensor de posición del motor. Consultar Procedimiento 019-038 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisar el voltaje de alimentación del sensor de posición del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor de posición del motor.

Acción

Revisar el voltaje de alimentación del sensor de posición del motor.

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de posición del motor y el pin de RETORNO del sensor de posición del motor en el conector del sensor de velocidad del motor del motor del arnés del motor.

¿Entre 4.75 y 5.25 VCD?
SÍ NO
No Reparación

  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Tabla de Procedimientos Asociados.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar por una señal del sensor de posición del motor.

Condiciones

  • Encienda el interruptor de llave.
  • Instalar el cable de interconexión, Número de Parte 3824775, entre el sensor de posición del motor y el arnés del motor.

Acción

Revisar por una señal del sensor de posición del motor.

  • Mida el voltaje entre el pin de SEÑAL del sensor de posición del motor y el pin de RETORNO del sensor de velocidad del motor en el cable de interconexión mientras gira con barra el motor. Si está presente la señal, el voltaje fluctuará entre menos de (+) 0.5 VCD y más de (+) 4.5 VCD conforme el motor es girado lentamente.

El cable de prueba negativo (-) del multímetro deberá conectarse al pin de RETORNO y la punta de prueba positivo (+) al pin de SEÑAL.

Vea el diagrama del circuito o el diagrama de cableado para identificación del pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿Está presente la señal?
SÍ NO
No Reparación

  • Reemplace el sensor de posición del motor. Consultar Procedimiento 019-038 en la Tabla de Procedimientos Asociados.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Inspeccionar la nariz del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor del motor. Consultar Procedimiento 019-038 en la Tabla de Procedimientos Asociados.

Acción

Inspeccione la nariz del sensor por daño o desechos.

  • Inspeccione por desechos metálicos en la punta del sensor.
  • Inspeccione por daño en el sensor causado por el engrane del aro de tonos del cigüeñal.
  • Inspeccione por hinchazón del sensor.
  • Revise por aro de tonos instalado apropiadamente.

¿Encontró el daño?
SÍ NO

  • Reemplace el sensor de posición del motor. Consultar Procedimiento 019-038 en la Tabla de Procedimientos Asociados.

No Reparación

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 5A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 5B

Ir a 5B

Paso Asistido 5B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verificar que todos los pasos han sido completados. Si todos los pasos han sido completados siga el proceso de escalada técnica.

Reparación terminada.

Reparación terminada.

Ultima Modificación: 28-SEPT.-2016


CÓDIGO DE FALLA 122 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 135, 141, 144, 145, 153, 154 y 352 inactivos?
PASO 2. | Revisar por mal funcionamiento mecánico. |
 | PASO 2A. Asegurarse de la operación apropiada del turbocargador. | ¿Hay presión positiva del múltiple de admisión desde el turbocargador y la compuerta de descarga no está pegada cerrada?
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Inspeccione el circuito del sensor por alteración. | ¿Sin alteración?
 | PASO 3B. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el voltaje de alimentación de presión del múltiple de admisión. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 3D. Revisar el voltaje de señal de presión del múltiple de admisión. | ¿(+) 0.44 a 0.56 VCD?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 122 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen códigos de falla múltiples de temperatura o presión, no deberá seguirse este procedimiento.

BIEN MAL

¿Códigos de Falla 135, 141, 144, 145, 153, 154 y 352 inactivos?

Posible mal funcionamiento del sensor.

Corto a tierra en la alimentación común de +5 VCD del sensor, o corto de pin a pin.

Ir a 2A

Código de Falla 352 ó 386

Paso Asistido 2 - Revisar por mal funcionamiento mecánico.

Paso Asistido 2A - Asegurarse de la operación apropiada del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Asegurarse de la operación apropiada del turbocargador.

  • Revise por presión positiva del múltiple de admisión, usando un manómetro mecánico.
BIEN MAL

Presión positiva del múltiple de admisión del turbocargador y compuerta de descarga no pegada cerrada

Baja presión del múltiple de admisión

Corrija el mal funcionamiento del motor base.

Consulte el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín 3150914.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión del múltiple de admisión y el arnés del motor por cables externos o revestimiento dañado del arnés.
BIEN MAL

Sin alteración

Quite y registre la alteración.

Si ha ocurrido alteración, repare el circuito y registre la alteración.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione el conector del arnés del motor y del sensor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sucios o dañados

Repare los pines dañados.

Repare o reemplace el sensor de presión del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise el voltaje de alimentación de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el arnés del motor.

Acción

Revise el voltaje de alimentación de presión del múltiple de admisión.

  • Mida el voltaje del pin A al pin B del circuito del sensor de presión del múltiple de admisión.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar el voltaje de señal de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el arnés del motor.

Acción

Revisar el voltaje de señal de presión del múltiple de admisión.

  • Mida el voltaje del pin B al pin C del circuito del sensor de presión del múltiple de admisión.
BIEN MAL

(+) 0.44 a 0.56 VCD

Reemplace el sensor de presión del múltiple de admisión

Consultar Procedimiento 019-061 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sucios o dañados

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 45 en el conector del arnés del motor, al pin C en el lado de arnés del conector del sensor de presión del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 45 en el lado de arnés del conector del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 en el lado de arnés del conector del arnés del motor, con todos los otros pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 122 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 15-MARZO-2012


CÓDIGO DE FALLA 123 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 135, 141, 144, 145, 153, 154 y 352 inactivos?
PASO 2. | Revisar por mal funcionamiento mecánico. |
 | PASO 2A. Asegurarse de la operación apropiada del turbocargador. | ¿Hay presión positiva del múltiple de admisión desde el turbocargador y la compuerta de descarga no está pegada cerrada?
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Inspeccione el circuito del sensor por alteración. | ¿Sin alteración?
 | PASO 3B. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 3C. Revise el voltaje de alimentación de presión del múltiple de admisión. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 3D. Revisar el voltaje de señal de presión del múltiple de admisión. | ¿(+) 0.44 a 0.56 VCD?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 4B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 4C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 4D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 123 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen códigos de falla múltiples de temperatura o presión, no deberá seguirse este procedimiento.

BIEN MAL

¿Códigos de Falla 135, 141, 144, 145, 153, 154 y 352 inactivos?

Posible mal funcionamiento del sensor.

Corto a tierra en la alimentación común de +5 VCD del sensor, o corto de pin a pin.

Ir a 2A

¿Código de Falla 352 ó 386?

Paso Asistido 2 - Revisar por mal funcionamiento mecánico.

Paso Asistido 2A - Asegurarse de la operación apropiada del turbocargador.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Asegurarse de la operación apropiada del turbocargador.

  • Revise por presión positiva del múltiple de admisión, usando un manómetro mecánico.
BIEN MAL

¿Hay presión positiva del múltiple de admisión desde el turbocargador y la compuerta de descarga no está pegada cerrada?

Baja presión del múltiple de admisión.

Corrija el mal funcionamiento del motor base.

Consulte el Manual de Diagnóstico y Reparación de Fallas de los Motores ISC, Boletín 3150914.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Desconectar el interruptor de llave.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión del múltiple de admisión y el arnés del motor por cables externos o revestimiento dañado del arnés.
BIEN MAL

¿Sin alteración?

Quite y registre la alteración.

Si ha ocurrido alteración, repare el circuito y registre la alteración.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione el conector del arnés del motor y del sensor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el sensor de presión del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise el voltaje de alimentación de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el arnés del motor.

Acción

Revise el voltaje de alimentación de presión del múltiple de admisión.

  • Mida el voltaje del pin A al pin B del circuito del sensor de presión del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revisar el voltaje de señal de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el arnés del motor.

Acción

Revisar el voltaje de señal de presión del múltiple de admisión.

  • Mida el voltaje del pin B al pin C del circuito del sensor de presión del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 0.44 a 0.56 VCD?

Reemplace el sensor de presión del múltiple de admisión.

Consultar Procedimiento 019-061 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 45 en el conector del arnés del motor, al pin C en el lado de arnés del conector del sensor de presión del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 45 en el lado de arnés del conector del arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 en el lado de arnés del conector del arnés del motor, con todos los otros pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 123 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Todos los códigos de falla borrados?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 15-MARZO-2012


CÓDIGO DE FALLA 131 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del sensor de posición del acelerador. | ¿2000 a 3000 ohmios?
 | PASO 1C. Revise la resistencia entre pines del sensor. Mida cuando el pedal esté oprimido y liberado. | Liberado: ¿1500 a 3000 ohmios? Oprimido: ¿200 a 1500 ohmios? La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.
 | PASO 1D. Revise por un corto a tierra en la alimentación de + 5 VCD del sensor. | ¿Mayor de 100 kohmios?
 | PASO 1E. Revisar por un corto a tierra en el cable de señal del sensor. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en los cables de alimentación, señal y de retorno del arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto entre el cable de alimentación de + 5 VCD y cualquier otro cable en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el voltaje de alimentación de posición del acelerador. | ¿(+) 4.75 a 5.25 VCD?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 131 ó 132 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador. Consultar manual de diagnóstico y reparación de fallas del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

  • Mida la resistencia del pin C (pin A) al pin A (pin C) en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador sea liberado y cuando sea oprimido.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador. Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS) y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Mida cuando el pedal esté oprimido y liberado.

  • Mida la resistencia del pin C (pin A) al pin B (pin C) en el lado de sensor del sensor de posición del acelerador.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba, son para el interruptor de sensor integrado (ISS) y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Liberado: ¿1500 a 3000 ohmios?

Oprimido: ¿250 a 1500 ohmios?

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto a tierra en la alimentación de + 5 VCD del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un corto a tierra en la alimentación de + 5 VCD del sensor.

  • Mida la resistencia del pin C (pin A) en el lado de sensor del sensor de posición del acelerador, con la tierra del block del motor.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba, son para el interruptor de sensor integrado (ISS) y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revisar por un corto a tierra en el cable de señal del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra en el cable de señal.

  • Mida la resistencia del pin B en el lado de sensor del sensor de posición del acelerador, con la tierra del block del motor.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS) y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un circuito abierto en los cables de alimentación, señal y de retorno del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un circuito abierto en los cables de alimentación, señal y de retorno del arnés del OEM.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, al pin C (pin A) en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, al pin B en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, al pin A (pin C) en el lado de arnés del sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de paréntesis son para pedales con sensores de validación de ralentí y de acelerador separados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto entre el cable de alimentación de + 5 VCD y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto del cable de alimentación de + 5 VCD y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia del pin 29 a todos los otros pines en el conector del arnés del OEM.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia del pin 30 a todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM

Consultar Procedimiento 019-071 en la Sección 19.

.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise el voltaje de alimentación de posición del acelerador.

Condiciones

  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de posición del acelerador.

  • Mida el voltaje del pin 19 al pin 29, en el puerto del OEM del ECM.
BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Oprima el pedal del acelerador hasta el fondo.
  • Suelte el pedal.
  • Desconectar el interruptor de llave.
  • Verifique que el Código de Falla 131 ó 132 esté inactivo.
BIEN MAL

¿Código de Falla 131 ó 132 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 16-MARZO-2012


CÓDIGO DE FALLA 132 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar la resistencia del sensor de posición del acelerador. | ¿2000 a 3000 ohmios?
 | PASO 1C. Revise la resistencia entre pines del sensor. Mida cuando el pedal esté oprimido y liberado. | Liberado: ¿1500 a 3000 ohmios? Oprimido: ¿200 a 1500 ohmios? La resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.
 | PASO 1D. Revise por un corto a tierra en la alimentación de + 5 VCD del sensor. | ¿Mayor de 100 kohmios?
 | PASO 1E. Revisar por un corto a tierra en el cable de SEÑAL del sensor. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 2B. Revise por un circuito abierto en los cables de ALIMENTACIÓN, SEÑAL, y de RETORNO del arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto entre el cable de ALIMENTACIÓN de +5 VCD y cualquier otro cable en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar por un corto entre el cable de SEÑAL de posición del acelerador y cualquier otro cable en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto entre los cables de ALIMENTACIÓN de + 5 VCD y de RETORNO. | ¿Mayor de 100 kohmios?
 | PASO 2F. Revisar por un corto a tierra en el circuito de SEÑAL del sensor de posición del acelerador. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el voltaje de alimentación de posición del acelerador. | ¿(+) 4.75 a 5.25 VCD?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 131 ó 132 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor de posición del acelerador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

  • Mida la resistencia del pin C (pin A) al pin A (pin C) en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador sea liberado y cuando sea oprimido.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador. Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS) y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Mida cuando el pedal esté oprimido y liberado.

  • Mida la resistencia del pin C (pin A) al pin B (pin C) en el lado de sensor del sensor de posición del acelerador.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba, son para el interruptor de sensor integrado (ISS) y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Liberado: ¿1500 a 3000 ohmios?

Oprimido: ¿250 a 1500 ohmios?

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto a tierra en la alimentación de + 5 VCD del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra en la alimentación de + 5 VCD del sensor.

  • Mida la resistencia del pin C (pin A) en el lado de sensor del sensor de posición del acelerador, con la tierra del block del motor.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba, son para el interruptor de sensor integrado (ISS) y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revisar por un corto a tierra en el cable de SEÑAL del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin B (pin B) en el lado de sensor del sensor de posición del acelerador, con la tierra del block del motor.

Instale el conector de reparación de 6 pines, Número de Parte 3824892, ó el de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS) y las letras mostradas dentro de corchetes, son para pedales con sensores de validación de ralentí y de acelerador separados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un circuito abierto en los cables de ALIMENTACIÓN, SEÑAL, y de RETORNO del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un circuito abierto en los cables de ALIMENTACIÓN, SEÑAL, y de RETORNO del arnés del OEM.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, al pin C (pin A) en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, al pin B (pin B) en el lado de arnés del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, al pin A (pin C) en el lado de arnés del sensor de posición del acelerador.

Las letras de pin mostradas arriba son para el interruptor de sensor integrado (ISS), y las letras mostradas dentro de paréntesis son para pedales con sensores de validación de ralentí y de acelerador separados.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto entre el cable de ALIMENTACIÓN de +5 VCD y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto del cable de ALIMENTACIÓN de +5 VCD a cualquier otro cable en el arnés del OEM.

  • Mida la resistencia del pin 29 a todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto entre el cable de SEÑAL de posición del acelerador y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto entre el cable de SEÑAL de posición del acelerador y cualquier otra señal en el arnés del OEM.

  • Mida la resistencia del pin 30 a todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto entre los cables de ALIMENTACIÓN de + 5 VCD y de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto entre los cables de ALIMENTACIÓN de + 5 VCD y de RETORNO.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Revisar por un corto a tierra de la señal del sensor de posición del acelerador.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto a tierra del circuito de SEÑAL del sensor de posición del acelerador.

  • Mida la resistencia del pin 30 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise el voltaje de alimentación de posición del acelerador.

Condiciones

  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de posición del acelerador.

  • Mida el voltaje del pin 19 al pin 29, en el puerto del OEM del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM.

Consultar Procedimiento 019-031 en la Sección 19.

.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Oprima el pedal del acelerador hasta el fondo.
  • Suelte el pedal.
  • Desconectar el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 131 ó 132 esté inactivo.
BIEN MAL

¿Código de Falla 131 ó 132 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 16-MARZO-2012


CÓDIGO DE FALLA 133 - Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Aislar el circuito del sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Código de Falla 131 inactivo?
 | PASO 1C. Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva. | ¿Código de Falla 133 inactivo?
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia de posición del acelerador remoto. | ¿250 a 3000 ohmios?
 | PASO 2C. Revise la resistencia entre pines del sensor. | Liberado: ¿1500 a 3000 ohmios? Oprimido: ¿250 a 1500 ohmios? La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un corto entre los cables de alimentación de + 5 VCD y el de retorno. | ¿250 a 3000 ohmios?
 | PASO 3C. Revise por un circuito abierto en el cable de retorno. | ¿Menos de 10 ohmios?
 | PASO 3D. Revisar la resistencia en el cable de alimentación de +5 VCD y el circuito del cable de señal. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto entre el cable de señal de posición del acelerador remoto, y el cable de alimentación en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revise por un corto entre la señal de posición del acelerador remoto y otro cable de señal, o el cable de alimentación de interruptor. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 133 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Aislar el circuito del sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por códigos de falla activos.
BIEN MAL

¿Están activos los Códigos de Falla 131, 132 y 352?

Código de Falla 131 inactivo.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva.

Condiciones

  • Desconectar el conector del acelerador remoto.

Acción

Revise si el código de falla se desactiva.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla inactivos.
BIEN MAL

¿Código de Falla 133 activo?

Consulte el Código de Falla 131.

Reemplace el sensor de posición del acelerador remoto.

Consulte el manual de servicio del OEM.

Ir a 2A

Consulte el Código de Falla 131.

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la resistencia de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de +5 VCD y el retorno del sensor de posición del acelerador remoto, en el lado de sensor del sensor de posición del acelerador remoto, cuando el acelerador remoto se libere y cuando se oprima.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿250 a 3000 ohmios?

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise la resistencia entre pines del sensor.

Mida cuando el pedal esté oprimido y liberado.

  • Mida la resistencia entre la ALIMENTACIÓN de +5 VCD y el cable de SEÑAL en el lado de sensor del sensor de posición del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Liberado: ¿1500 a 3000 ohmios?

Oprimido: ¿250 a 1500 ohmios?

La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sucios o dañados

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por un corto entre los cables de ALIMENTACIÓN de + 5 VCD y el de RETORNO.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise la resistencia entre los cables de ALIMENTACIÓN de +5 VCD y el de RETORNO.

  • Mida la resistencia entre el pin 10 y el pin 20 en el arnés del OEM, cuando el pedal del acelerador remoto esté hacia arriba o hacia abajo.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿2000 a 3000 ohmios?

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 20 del conector del arnés del OEM al pin A del conector del sensor de posición del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar la resistencia en el circuito del cable de alimentación de +5 VCD y del cable de señal.

Condiciones

  • Desconectar el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar la resistencia en el circuito del cable de ALIMENTACIÓN de +5 VCD y del cable de SEÑAL.

  • Mida la resistencia entre el pin 10 y el pin 9 cuando el acelerador remoto sea liberado y cuando sea oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Liberado: ¿1500 a 3000 ohmios?

Oprimido: ¿250 a 1500 ohmios?

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto entre el cable de señal de posición del acelerador remoto, y el cable de alimentación en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto entre el cable de SEÑAL de posición del acelerador remoto y el cable de ALIMENTACIÓN en el arnés del OEM.

  • Mida la resistencia del pin 9 del conector del arnés del OEM al pin B del conector del sensor de posición del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revisar por un corto entre los cables de señal y de alimentación de posición del acelerador remoto, con todos los otros cables en el conector del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar la terminal negativa (-) de la batería.

Acción

Revisar por un corto entre los cables de SEÑAL y de ALIMENTACIÓN de posición del acelerador remoto, con todos los otros cables en el conector del arnés del OEM.

  • Mida la resistencia del pin 9 y el pin 10 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Oprima tres veces hasta el fondo el acelerador remoto.
  • Suelte el acelerador remoto.
  • Desconectar el interruptor de llave.
  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 133 esté inactivo.
BIEN MAL

¿Código de Falla 133 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 16-MARZO-2012


CÓDIGO DE FALLA 134 - Sensor de Posición del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Aislar el circuito del sensor de posición del acelerador remoto. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sucios o dañados?
 | PASO 1B. Revisar por códigos de falla activos. | ¿Código de Falla 132 inactivo?
 | PASO 1C. Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva. | ¿Código de Falla 134 inactivo?
PASO 2. | Revisar el sensor de posición del acelerador remoto. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la resistencia de posición del acelerador remoto. | ¿2000 a 3000 ohmios?
 | PASO 2C. Revisar por corto a tierra en el cable de ALIMENTACIÓN de +5 VCD del sensor del acelerador remoto. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revisar por un corto a tierra en el cable de SEÑAL del sensor del acelerador remoto. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revisar por un circuito abierto en los cables de ALIMENTACIÓN o de SEÑAL del arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar por un corto a tierra del circuito de alimentación de +5 VCD del sensor de posición del acelerador remoto. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto a tierra del circuito de señal del sensor de posición del acelerador remoto. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto entre el cable de SEÑAL de +5 VCD de posición del acelerador remoto y cualquier otro cable en el arnés del OEM. | ¿Mayor de 100 kohmios?
 | PASO 3F. Revisar por un corto entre el cable de SEÑAL de posición del acelerador remoto y el otro cable de SEÑAL en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 134 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Aislar el circuito del sensor de posición del acelerador remoto.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por códigos de falla activos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Revisar por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para revisar por códigos de falla activos.
BIEN MAL

¿Código de Falla 132 activo?

¿Código de Falla 132 inactivo?

Ir a 1C

Ir a 4A

Paso Asistido 1C - Desconectar el conector del acelerador remoto; revisar si el código de falla se desactiva.

Condiciones

  • Desconectar el conector del acelerador remoto.

Acción

Revise si el código de falla se desactiva.

  • Use la herramienta electrónica de servicio INSITE™ para revisar si hay códigos de falla inactivos.
BIEN MAL

¿Código de Falla 134 activo?

¿Código de Falla 134 inactivo?

Reemplace el sensor de posición del acelerador remoto.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de posición del acelerador remoto.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.
  • Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la resistencia de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador remoto.

  • Mida la resistencia entre la alimentación de +5 VCD y el retorno del sensor de posición del acelerador remoto, en el lado de sensor del sensor de posición del acelerador remoto, cuando el acelerador remoto se libere y cuando se oprima.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

2000 a 3000 ohms

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por corto a tierra en el cable de alimentación de +5 VCD del sensor del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revise si hay corto a tierra en la alimentación de +5 VCD del sensor del acelerador remoto.

  • Mida la resistencia entre la alimentación de +5 VCD en el lado de sensor del sensor de posición del acelerador remoto, y la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revisar por un corto a tierra en el cable de señal del sensor.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Revisar por un corto a tierra del cable de SEÑAL del sensor.

  • Mida la resistencia entre el cable de señal en el lado de sensor del sensor de posición del acelerador remoto, y la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de posición del acelerador remoto. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los pines del arnés, conector pasante, y del conector del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por un circuito abierto en los cables de alimentación o de señal del arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un circuito abierto en los cables de ALIMENTACIÓN o de SEÑAL del arnés del OEM.

  • Mida la resistencia entre el pin 10 del arnés del OEM y la alimentación de +5 VCD en el lado de arnés del sensor de posición del acelerador remoto.
  • Mida la resistencia entre el pin 9 del arnés del OEM y el cable de señal en al lado de arnés del sensor de posición del acelerador remoto.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el circuito de alimentación de +5 VCD del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto a tierra en el circuito de alimentación de +5 VCD del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin 10 del arnés del OEM y la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto a tierra del circuito de señal del sensor de posición del acelerador remoto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto a tierra en el circuito de señal del sensor de posición del acelerador remoto.

  • Mida la resistencia entre el pin 9 del arnés del OEM y la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revisar por un corto entre el cable de ALIMENTACIÓN de +5 VCD y cualquier otro cable en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte la terminal negativa de batería del OEM.

Acción

Revisar por un corto entre el cable de ALIMENTACIÓN de + 5 VCD y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia entre el pin 10 y todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3F

Ir a 4A

Paso Asistido 3F - Revise por un corto entre el cable de señal de posición del acelerador y cualquier otro señal en el arnés del OEM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.
  • Desconecte la terminal negativa de batería del OEM.

Acción

Revise por un corto entre el cable de SEÑAL de posición del acelerador remoto y cualquier otro cable en el arnés del OEM.

  • Mida la resistencia entre el pin 9 y todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave.
  • Oprima tres veces hasta el fondo el acelerador remoto.
  • Suelte el acelerador remoto.
  • Desconectar el interruptor de llave.
  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 134 esté inactivo.
BIEN MAL

¿Código de Falla 134 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 16-MARZO-2012


CÓDIGO DE FALLA 135 - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 352 y 386 inactivos?
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de presión de aceite. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de presión de aceite. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C. Revisar el voltaje de señal del sensor de presión de aceite. | ¿(+) 0.40 a 0.60 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 135 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen códigos de falla múltiples de temperatura o presión, no deberá seguirse este procedimiento.

BIEN MAL

¿Códigos de Falla 352 y 386 inactivos?

Posible mal funcionamiento del sensor, un corto a tierra en la alimentación común de + 5 VCD del sensor, o un corto de pin a pin.

Ir a 2A

¿Códigos de Falla 352 y 386 inactivos?

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de presión de aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Inspeccione los pines del conector del sensor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el sensor de presión de aceite o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de presión de aceite.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Instalar el cable de interconexión del sensor de presión de aceite, Número de Parte 3824775.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Mida el voltaje del pin A al pin B en el lado de arnés del conector del sensor de presión de aceite.

Está disponible el kit de cable de interconexión del sensor de presión, Número de Parte 3824775 del kit 3824773, para ayudar con este paso.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

(+) 4.75 a 5.25 VCD

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de señal del sensor de presión de aceite.

Condiciones

  • Conecte el interruptor de llave.
  • Instalar el cable de interconexión del sensor de presión de aceite, Número de Parte 3824775.

Acción

Revisar el voltaje de señal del sensor de presión de aceite.

  • Mida el voltaje del pin C al pin B del cable de interconexión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 0.40 a 0.60 VCD?

Reemplace el sensor de presión de aceite.

Consultar Procedimiento 019-066 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 33 del conector del arnés del motor al pin C en el lado de arnés del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 10 del conector del arnés del motor al pin A en el lado de arnés del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B en el lado de arnés del conector del sensor de presión de aceite.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 33 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, a la tierra del block del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con todos los otros pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 135 esté inactivo y que no se repitió.
  • Conecte el interruptor de llave.
BIEN MAL

¿Código de Falla 135 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-MARZO-2012


CÓDIGO DE FALLA 141 (SN) - Circuito del Sensor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 352 y 386 inactivos?
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de presión de aceite. | ¿Pines sin daño?
 | PASO 2B. Revisar el voltaje de alimentación del sensor de presión de aceite. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C. Revisar el voltaje de señal del sensor de presión de aceite. | ¿(+) 0.40 a 0.60 VCD?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen códigos de falla múltiples de temperatura o presión, no deberá seguirse este procedimiento.

BIEN MAL

¿Códigos de Falla 352 y 386 inactivos?

Posible mal funcionamiento del sensor, un corto a tierra en la alimentación común de + 5 VCD del sensor, o un corto de pin a pin.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de presión de aceite.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el sensor de presión de aceite o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el voltaje de alimentación del sensor de presión de aceite.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Instalar el cable de interconexión del sensor de presión de aceite, Número de Parte 3824775.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Mida el voltaje del pin A al pin B en el lado de arnés del conector del sensor de presión de aceite.

Está disponible el kit de cable de interconexión del sensor de presión, Número de Parte 3824775 del kit 3824773, para ayudar con este paso.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar el voltaje de señal del sensor de presión de aceite.

Condiciones

  • Girar el interruptor de llave a la posición de ON; motor no funcionando.
  • Instalar el cable de interconexión del sensor de presión de aceite, Número de Parte 3824775.

Acción

Revisar el voltaje de señal del sensor de presión de aceite.

  • Mida el voltaje del pin C al pin B del cable de interconexión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 0.40 a 0.60 VCD?

Reemplace el sensor de presión de aceite.

Consultar Procedimiento 019-066 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 33 del conector del arnés del motor al pin C en el lado de arnés del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 10 del conector del arnés del motor al pin A en el lado de arnés del conector del sensor de presión de aceite.
  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B en el lado de arnés del conector del sensor de presión de aceite.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 33 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 33 del conector del arnés del motor, con todos los otros pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Reemplace el ECM. Consultar Procedimiento 019-031.

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 141 esté inactivo y que no se repitió.
  • Conecte el interruptor de llave.
BIEN MAL

¿Código de Falla 141 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar el código de falla inactivo.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 141 (SW) - Circuito del Interruptor de Presión de Aceite

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 352 y 386 inactivos?
PASO 2. | Revisar el interruptor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del interruptor de presión de aceite. | ¿Pines sin daño?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 141 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si existen códigos de falla múltiples de temperatura o presión, no deberá seguirse este procedimiento.

BIEN MAL

¿Códigos de Falla 352 y 386 inactivos?

Posible mal funcionamiento del sensor, un corto a tierra en la alimentación común de + 5 VCD del sensor, o un corto de pin a pin.

Ir a 2A

Código de Falla 352

Paso Asistido 2 - Revisar el interruptor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del interruptor de presión de aceite.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.

Acción

Inspeccione los pines del conector del interruptor de presión de aceite y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el interruptor de presión de aceite o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el interruptor de presión de aceite. Consultar Procedimiento 019-066 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 47 del conector del arnés del motor, con el conector del interruptor de presión de aceite.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el arnés del motor del interruptor de presión de aceite.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 47 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del interruptor de presión de aceite.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 47 del conector del arnés del motor, con todos los otros pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Reemplace el interruptor de presión de aceite.

Consultar Procedimiento 019-066 en la Sección 19.

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 141 esté inactivo y que no se repitió.
  • Desconectar el interruptor de llave.
BIEN MAL

¿Código de Falla 141 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 143 (SN) - Presión de Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 143 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Arranque el motor, y compare la lectura de presión de aceite de la pantalla de monitoreo de la herramienta de servicio, con la lectura en el manómetro mecánico de presión de aceite.

Si es necesario, revolucione el motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

La lectura del sensor es correcta.

Consulte el Manual de Análisis de Fallas y Reparación, Sistema de Combustible ISB Servicio Ligero, Motores ISB, Boletín 3666193.

Código de Falla 141 activo

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Borrar el código de falla

Paso Asistido 2A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Si la falla fue en una velocidad en particular, opere el motor en esa velocidad para verificar que el problema se ha corregido.
BIEN MAL

Código de Falla 143 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 23-MAYO-2012


CÓDIGO DE FALLA 143 (SW) - Presión de Aceite - Protección del Motor Con un Interruptor de Presión de Aceite

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verificar la precisión del interruptor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 143 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte INSITE™ al enlace de datos del vehículo.

El interruptor mostrará 379.9 kPa [55.1 psi] en INSITE™ si detecta presión real del aceite por arriba de 41 kPa [6 psi].
BIEN MAL

El interruptor está detectando presión.

Use el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193.

Código de Falla 141 activo

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Borrar el código de falla

Paso Asistido 2A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

Si la falla fue en una velocidad en particular, opere el motor en esa velocidad para verificar que el problema se ha corregido.
BIEN MAL

Código de Falla 143 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 23-MAYO-2012


CÓDIGO DE FALLA 144 - Circuito del Sensor de Temperatura de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [120°F] antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba hembra Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 352 y 386 están inactivos
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura del refrigerante. | Pines sin daño
 | PASO 2B. Revisar la resistencia del sensor de temperatura del refrigerante. | 175 a 244k ohms
 | PASO 2C. Revisar por un corto a tierra en el sensor de temperatura de refrigerante. | Más de 100k ohms
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del arnés del motor y del conector del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 144 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Códigos de Falla 352 y 386 inactivos

Posible falla del sensor, corto a tierra en la alimentación común de +5 VCD del sensor, o un corto de pin a pin, o un circuito abierto en la tierra común del sensor.

Ir a 2A

Consulte los Códigos de Falla 352 y 386

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura del refrigerante.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor o el sensor de temperatura de refrigerante, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de refrigerante.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

175 a 244k ohms

Reemplace el sensor de temperatura del refrigerante

Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de temperatura de refrigerante.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de refrigerante, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el sensor de temperatura del refrigerante

Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor al pin A en el lado de arnés del conector del sensor de temperatura de refrigerante.
  • Mida la resistencia del pin 23 del arnés del motor al pin B en el lado de arnés del sensor de temperatura de refrigerante.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 23 del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 19 del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del arnés del motor, a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 19 del arnés del motor, a los demás pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 144 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 23-MAYO-2012


CÓDIGO DE FALLA 145 - Circuito del Sensor de Temperatura 1 de Refrigerante del Motor - Voltaje por Debajo de lo Normal o en Corto con Fuente Baja

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™ y Número de Parte 3823256 - punta de prueba hembra Metri-Pack™.
PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 441 inactivo?
 | PASO 1B. Lea los códigos de falla. | ¿Códigos de Falla 122, 123, 135, 141, 153, y 352 inactivos?
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura del refrigerante. | ¿Pines dañados?
 | PASO 2B. Revisar la resistencia del sensor de temperatura del refrigerante. | ¿175 a 244 kohmios?
 | PASO 2C. Revisar por un corto a tierra en el sensor de temperatura de refrigerante. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del arnés del motor y del conector del ECM. | ¿Pines dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 145 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Todos los códigos de falla inactivos borrados?

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 441 inactivo?
SÍ | NO
No Reparación | No Reparación

Ir a 1B

Referencia Código de Falla 441

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 122, 123, 135, 141, 153, y 352 inactivos?
SÍ NO
No Reparación

Revise si hay una posible falla del sensor, corto a tierra en el suministro común de + 5 VCD del sensor, o un corto entre pines o un circuito abierto en la tierra común del sensor.

Ir a 2A

Gráfica apropiada de análisis de los códigos de falla

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del sensor de temperatura del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del arnés y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines dañados?
SÍ NO

Repare los pines dañados.

Repare o reemplace el arnés del motor o el sensor de temperatura de refrigerante, cualesquiera que tenga los pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.
  • Instale el sello de conector apropiado, si está dañado o falta.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de refrigerante.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿175 a 244 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar por un corto a tierra en el sensor de temperatura de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de refrigerante, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el sensor de temperatura del refrigerante. Reemplace el sensor de temperatura del refrigerante. Consultar Procedimiento 019-019 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines dañados?
SÍ NO

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del conector del arnés del motor al pin A en el lado de arnés del conector del sensor de temperatura de refrigerante.
  • Mida la resistencia del pin 23 del arnés del motor al pin B en el lado de arnés del sensor de temperatura de refrigerante.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 23 del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 19 del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de temperatura del refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 23 del arnés del motor, a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 19 del arnés del motor, a los demás pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.

¿El Código de Falla 145 está inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Gráfica apropiada de análisis de los códigos de falla

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 146 - Temperatura de Refrigerante - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 146 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

BIEN MAL

La lectura del sensor está correcta: Use el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193.

La lectura del sensor está incorrecta: Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 146 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 23-MAYO-2012


CÓDIGO DE FALLA 151 - Temperatura de Refrigerante - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 151 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conecte INSITE™ al enlace de datos del vehículo.
  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste “OK” para este paso.

BIEN MAL

La lectura del sensor está correcta: Use el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193.

Consultar Código de Falla 145.

Ir a 2A

Código de Falla 145

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 151 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Gráfica de análisis de fallas apropiada

Ultima Modificación: 23-MAYO-2012


CÓDIGO DE FALLA 153 - Circuito del Sensor de Temperatura de Aire del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823256 - punta de prueba hembra Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Revise por códigos de falla activos. | Códigos de Falla 352 y 386 inactivos
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de temperatura del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 2B. Revise la resistencia del sensor. | 175 a 244k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 153 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Revise por códigos de falla activos.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 352 y 386 inactivos

Posible mala operación del sensor, un corto a tierra en la alimentación común de +5 VCD del sensor, un corto entre pines, o un circuito abierto en la tierra común del sensor.

Ir a 2A

Consulte el Código de Falla 352 o 386

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura del múltiple de admisión y del arnés del motor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de temperatura del múltiple de admisión y del arnés del motor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el sensor de temperatura de aire del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura de aire del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de aire del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura del múltiple de admisión, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el sensor de temperatura del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del arnés del motor al pin A en el lado de arnés del conector del sensor de temperatura de aire del múltiple de admisión.
  • Mida la resistencia del pin 34 del arnés del motor al pin B en el lado de arnés del conector del sensor de temperatura de aire del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto circuito a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 19 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del arnés del motor, a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 34 del arnés del motor, a los demás pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 153 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas.

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 154 - Circuito del Sensor de Temperatura de Aire del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823256 - punta de prueba hembra Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch-Pack™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Revise por códigos de falla activos. | Códigos de Falla 352 y 386 inactivos
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de temperatura del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 2B. Revise la resistencia del sensor. | 175 a 244k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revisar el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borrar los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 154 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Revise por códigos de falla activos.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Revise por códigos de falla activos.

  • Lea los códigos de falla usando INSITE™.
BIEN MAL

Códigos de Falla 352 y 386 inactivos

Posible mala operación del sensor, un corto a tierra en la alimentación común de +5 VCD del sensor, un corto entre pines, o un circuito abierto en la tierra común del sensor.

Ir a 2A

Consulte el Código de Falla 352 o 386

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de temperatura del múltiple de admisión y del arnés del motor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura del múltiple de admisión.

Acción

Inspeccione los pines del conector del sensor de temperatura del múltiple de admisión y del arnés del motor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el sensor de temperatura de aire del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise la resistencia del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura de aire del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de aire del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura del múltiple de admisión, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Reemplace el sensor de temperatura del múltiple de admisión.

Consultar Procedimiento 019-059 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 19 del arnés del motor al pin A en el lado de arnés del conector del sensor de temperatura de aire del múltiple de admisión.
  • Mida la resistencia del pin 34 del arnés del motor al pin B en el lado de arnés del conector del sensor de temperatura de aire del múltiple de admisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto circuito a tierra.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 19 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 34 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Girar el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de temperatura de aire del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 19 del arnés del motor, a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 34 del arnés del motor, a los demás pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 153 ó 154 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas.

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 155 - Sensor de Temperatura de Aire del Múltiple de Admisión - Circuito de Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 155 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Girar el interruptor de llave a la posición de ON.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura de aire del múltiple de admisión.
  • Conecte INSITE™ al enlace de datos.
  • Opere el motor, y compare la lectura del sensor de temperatura del múltiple de admisión en la pantalla de monitoreo de INSITE™, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

Puede que sea necesario revisar las lecturas, mientras el motor está operando en condiciones de temperatura normal (refrigerante a 180°F).

BIEN MAL

La lectura del sensor está correcta entre -15 °C o 5 °F.

Localice y repare la causa de la alta temperatura del aire del múltiple de admisión (consulte la sección de Charla de Taller de este código de falla, para el procedimiento correcto).

Lectura del sensor incorrecta

Ir a 2A

Código de Falla 154

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a la temperatura típica de operación (refrigerante a 83 °C o 180 °F).
  • Verifique que el Código de Falla 155 esté inactivo y que no se repitió.
BIEN MAL

Código de Falla 155 inactivo y no se repitió.

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 191 - Circuito del Suministro del Embrague del Aire Acondicionado

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el embrague del aire acondicionado. |
 | PASO 1A. Inspeccionar y probar el embrague del acondicionador de aire y el relevador del embrague del acondicionador de aire, si está equipado. | ¿Embrague y relevador del aire acondicionado dentro de especificaciones?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor, relevador del embrague del aire acondicionado, y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del arnés del OEM. | ¿Pines sin daño?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 191 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el embrague del aire acondicionado.

Paso Asistido 1A - Revisar el embrague del acondicionador de aire y el relevador del embrague del acondicionador de aire, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del embrague del aire acondicionado o del relevador del embrague del aire acondicionado.

Acción

Revise el embrague del aire acondicionado si tiene:

  • Pines dañados
  • Circuitos abiertos o cortos
  • Excesiva toma de corriente (energía del embrague del acondicionador de aire directamente de la batería)
  • Realice esta prueba de conformidad con las instrucciones del OEM.
BIEN MAL

Embrague del acondicionador de aire dentro de especificaciones

Repare o reemplace el embrague del aire acondicionado. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

inspeccione el arnés del motor y los conectores del ECM si tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 y Consulte el Procedimiento 019-223 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 del conector del arnés del motor, con el pin J del conector de 23 pines del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 21 del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto entre pines.

  • Mida la resistencia del pin 21 con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Inspeccione el arnés del OEM y el conector de 23 pines por si tiene:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el relevador del embrague del aire acondicionado, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-223 o Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el relevador del embrague del acondicionador de aire. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector de 23 pines en el lado de OEM con el solenoide o relevador del embrague del aire acondicionado.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin J del conector de 23 pines del arnés del OEM a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del aire acondicionado.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin J del conector de 23 pines del conector del arnés del OEM con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 191 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 221 - Circuito del Sensor de Presión de Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | El Código de Falla 352 no está activo.
PASO 2. | Revisar el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés de sensores. | Pines sin daño
 | PASO 2B. Revise el voltaje de alimentación de presión de aire ambiente del ECM. | (+) 4.75 a 5.25 VCD
 | PASO 2C. Revise el voltaje de señal de presión de aire ambiente del ECM. | Altitud (pies) Voltaje: 0 (a nivel del mar) - (+) 4.00 a 4.58 VCD, 3000 - (+) 3.60 a 4.40 VCD, 6000 - (+) 3.20 a 4.00 VCD, 9000 - (+) 3.00 a 3.80 VCD, 12000 - (+) 2.60 a 3.40 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 221 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 352 no está activo.

Posible sensor dañado, un corto a tierra en la alimentación común de + 5 VCD del sensor, o un corto entre pines.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor.

Condiciones

  • Gire el interruptor de llave a la posición de OFF.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés del motor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Reemplace el sensor de presión de aire ambiente, si los pines del conector del sensor están dañados.
  • Contacte a un Centro de Reparación Autorizado Cummins®.
  • Reemplace el conector del sensor, si está sobredimensionado o dañado.
  • Consulte el Procedimiento 019-203 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise el voltaje de alimentación de presión de aire ambiente del ECM.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162899, entre el sensor y el conector del arnés de sensores.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aire ambiente del ECM, con cables de interconexión.

  • Mida el voltaje de suministro del pin A al pin B del cable de interconexión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise el voltaje de señal de presión de aire ambiente del ECM.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3162899, entre el sensor y el conector del arnés de sensores.
  • Encienda el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aire ambiente del ECM.

  • Mida el voltaje de señal del pin B al pin C del cable de interconexión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Altitud (pies) - Voltaje (VCD): 0 (a nivel del mar) - (+) 4.00 a 4.58 VCD, 3000 - (+) 3.60 a 4.40 VCD, 6000 - (+) 3.20 a 4.00 VCD, 9000 - (+) 3.00 a 3.80 VCD, 12000 - (+) 2.60 a 3.40 VCD

Reemplace el sensor de presión de aire ambiente.

Contacte a un Centro de Reparación Autorizado Cummins®.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, conector o el ECM, cualquiera que tenga pines dañados.

  • Repare o reemplace el conector en el arnés. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto en el cable de señal de presión de aire ambiente.

  • Mida la resistencia del pin 32 del conector del arnés del motor, con el pin C de SEÑAL del sensor de presión de aire ambiente.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 32 del conector del arnés del motor, con la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 32 del conector del arnés del motor, con los demás pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 221 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Gire el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión de Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | El Código de Falla 352 no está activo
PASO 2. | Revisar el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés de sensores. | Pines sin daño
 | PASO 2B. Revise el voltaje de alimentación de presión de aire ambiente del ECM. | (+) 4.5 a 5.25 VCD
 | PASO 2C. Revise el voltaje de señal de presión de aire ambiente del ECM. | Altitud (pies) Voltaje: 0 (a nivel del mar) - (+) 4.00 a 4.58 VCD, 3000 - (+) 3.60 a 4.40 VCD, 6000 - (+) 3.20 a 4.00 VCD, 9000 - (+) 3.00 a 3.80 VCD, 12000 - (+) 2.60 a 3.40 VCD
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | Pines sin daño
 | PASO 3B. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3E. Borre y revisar los códigos de falla | Sin reocurrencia del Código de Falla 222
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 222 está inactivo y correcto
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 221 ó 222 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

El Código de Falla 352 no está activo

Posible sensor dañado, un corto a tierra en la alimentación común de + 5 VCD del sensor, o un corto entre pines.

Ir a 2A

Vaya al Código de Falla 352 ó 386

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés del motor por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Reemplace el sensor de presión de aire ambiente, si los pines del conector del sensor están dañados.
  • Contacte a un Centro de Reparación Autorizado Cummins®.
  • Reemplace el conector del sensor, si está sobredimensionado o dañado.
  • Consultar Procedimiento 019-203 en la Sección 19.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el voltaje de alimentación de presión de aire ambiente del ECM.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3162899, entre el sensor y el conector del arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aire ambiente del ECM, con cables de interconexión.

  • Mida el voltaje de suministro del pin A al pin B del cable de interconexión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

(+) 4.5 a 5.25 VCD

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise el voltaje de señal de presión de aire ambiente del ECM.

Condiciones

  • Instale el cable de interconexión, Número de Parte 3162899, entre el sensor y el conector del arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aire ambiente del ECM.

  • Mida el voltaje de señal del pin B al pin C del cable de interconexión.
BIEN MAL

Altitud (pies) - Voltaje (VCD): 0 (a nivel del mar) - (+) 4.00 a 4.58 VCD, 3000 - (+) 3.60 a 4.40 VCD, 6000 - (+) 3.20 a 4.00 VCD, 9000 - (+) 3.00 a 3.80 VCD, 12000 - (+) 2.60 a 3.40 VCD

Reemplace el sensor de presión de aire ambiente.

Contacte a un Centro de Reparación Autorizado Cummins®.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del motor, conector o el ECM, cualquiera que tenga pines dañados.

  • Repare o reemplace el conector en el arnés.
  • Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor.
  • Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto en el cable de señal de presión de aire ambiente.

  • Mida la resistencia del pin 32 del conector del arnés del motor, con el pin C de SEÑAL del sensor de presión de aire ambiente.
BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 32 del conector del arnés del motor, con la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 32 del conector del arnés del motor, con todos los otros pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Borre y revisar los códigos de falla

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre y revisar los códigos de falla

  • Arranque el motor, y deje que opere en ralentí por 1 minuto.
  • Oprima el pedal del acelerador.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Sin reocurrencia del Código de Falla 222

Código de Falla 222 está activo.

Si el Código de Falla 222 está inactivo, reemplace el sensor de presión de aire ambiente.

Contacte a un Centro de Reparación Autorizado Cummins®.

Si el Código de Falla 222 está activo, vaya al Paso 4A.

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revisar por la respuesta del ECM.

Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un puente entre el pin 10 y el pin 32 del conector del puerto del motor del ECM.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 222 está inactivo y Código de Falla 221 está activo.

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 222 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 234 - Circuito de Sobrevelocidad del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Si se detectan vapores inflamables, apague el motor, ventile el área y, no vuelva a arrancar el motor hasta localizar y reparar la fuente de los vapores.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 3700 rpm, el motor debe apagarse inmediatamente.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise por condiciones de operación apropiadas. | Sin motorización cuesta abajo
 | PASO 1B. Revise por una fuente alterna de combustible. | Sin fuente alterna de combustible
 | PASO 1C. Revise las rpm con el modo de monitoreo de la herramienta de servicio INSITE™. | Lectura de rpm correcta
 | PASO 1D. Revisar por una falla activa en rpm bajas. | Falla inactiva en rpm bajas
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 234 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise por condiciones de operación apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por condiciones de operación apropiadas.

  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.
BIEN MAL

Sin motorización cuesta abajo.

Revise el motor por daño.

Los componentes electrónicos están OK. Revise el motor por daño debido a la condición de sobrevelocidad.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento controlado por combustible, donde el motor aceleró rápidamente a o pasó el límite de sobrevelocidad sin entrada del acelerador para causar incremento de velocidad, seguido luego por un corte agudo del motor.
  • Revise el múltiple de admisión por fuente de vapores inflamables, y revise los sellos del turbocargador para verificar que no haya fugas de aceite.
BIEN MAL

Sin fuente alterna de combustible

Localice la fuente alterna de combustible.

  • Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos de turbocargador quemados, y cosas así.
  • Inspeccione el motor base por daño debido a la condición de sobrevelocidad.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar las rpm con el modo de monitoreo de la herramienta de servicio INSITE™.

Condiciones

  • Operar el motor.
  • Conectar la herramienta de servicio al enlace de datos del vehículo.

Acción

Revise las rpm con el modo de monitoreo.

  • Monitoree el motor usando INSITE™.

Compare la lectura de velocidad del motor en la herramienta electrónica de servicio INSITE™ con la de un tacómetro mecánico o con la del tacómetro del tablero.

BIEN MAL

Lectura de rpm correcta

Inspeccione el sensor de velocidad del motor

Revise el sensor de velocidad del motor como se describió para el Código de Falla 115. Inspeccione el motor por daño debido a la condición de sobrevelocidad.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revisar por una falla activa en rpm bajas.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por un código de falla activo en rpm bajas.

  • Revise por Código de Falla 234 activo, cuando el motor no esté funcionando por arriba de 3700 rpm.
BIEN MAL

Código de falla inactivo en rpm bajas

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y opérelo en la condición en que previamente mostró la condición de sobrevelocidad.
  • Verifique que el Código de Falla 234 esté inactivo.
BIEN MAL

Código de Falla 234 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 05-JUNIO-2012


CÓDIGO DE FALLA 235 - Nivel de Refrigerante del Motor - Protección del Motor

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Se pueden dañar las piezas de fundición. Permita que el motor se enfríe por debajo de 50° C [120° F] antes de agregar refrigerante.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3823758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba hembra Deutsch™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar el nivel de refrigerante. |
 | PASO 1A. Revise el nivel del refrigerante. | Nivel de refrigerante normal
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Confirme que la falla aún está activa con el motor funcionando. | Falla aún activa
PASO 3. | Revise por códigos de falla múltiples. |
 | PASO 3A. Lea los códigos de falla. | Código de Falla 385 ó 444 inactivo
PASO 4. | Revisar el arnés flexible del OEM. |
 | PASO 4A. Inspeccionar el conector del sensor de nivel de refrigerante, arnés flexible del OEM, y arnés del motor. | Pines sin daño
 | PASO 4B. Revise por circuitos abiertos. | Menos de 10 ohms
 | PASO 4C. Revise si hay corto circuitos a tierra. | Más de 100k ohms
 | PASO 4D. Revisar por cortos de pin a pin. | Más de 100k ohms
PASO 5. | Revisar el arnés del motor. |
 | PASO 5A. Inspeccionar los conectores del arnés del motor y del ECM. | Pines sin daño
 | PASO 5B. Revise si hay corto circuitos a tierra. | Más de 100k ohms
 | PASO 5C. Revisar por cortos de pin a pin. | Más de 100k ohms
 | PASO 5D. Revisar por circuito abierto. | Menos de 10 ohms
 | PASO 5E. Revise el voltaje de alimentación del sensor. | (+) 4.75 a 5.25 VCD
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 235 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Verificar el nivel de refrigerante.

Paso Asistido 1A - Revise el nivel del refrigerante.

Acción

Revise el nivel del refrigerante.

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.
BIEN MAL

El nivel del refrigerante es normal

Agregue refrigerante al radiador

Asegúrese de que el refrigerante tiene la proporción apropiada de anticongelante y agua.

Ir a 2A

Ir a 6A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 2A - Confirme que la falla aún está activa con el motor funcionando.

Condiciones

  • Encienda el interruptor de llave.

Acción

Confirme que la falla aún está activa con el motor funcionando.

  • Arranque el motor, y permita que opere en ralentí al menos 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de falla aun activo

Código de Falla 235 inactivo

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise por códigos de falla múltiples.

Paso Asistido 3A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

Código de Falla 385 ó 444 inactivo

Código de Falla 385 ó 444 activo

Ir a 4A

Consulte el Código de Falla 385 o 444.

Paso Asistido 4 - Revisar el arnés flexible del OEM.

Paso Asistido 4A - Inspeccionar los conectores del sensor de nivel de refrigerante, arnés flexible del OEM, y arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de nivel de refrigerante, arnés flexible del OEM, y arnés del motor.

Acción

Inspeccione los conectores del sensor de nivel de refrigerante, arnés flexible del OEM, y arnés del motor por si tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño.

Repare los pines dañados

  • Repare el sensor de nivel de refrigerante. Consulte el manual de servicio del OEM.
  • Repare el arnés flexible del OEM. Consulte el manual de servicio del OEM.
  • Repare el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Revise por circuitos abiertos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante y del arnés flexible del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin C al pin C:
  • Mida la resistencia del pin B al pin B:
  • Mida la resistencia del pin D al pin D:
  • Mida la resistencia del pin A al pin A:

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés flexible del OEM

Consulte el manual de servicio del OEM.

Ir a 4C

Ir a 6A

Paso Asistido 4C - Revise si hay corto circuitos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante y del arnés flexible del OEM.

Acción

Revise si hay corto circuitos a tierra.

  • Mida la resistencia del pin A a tierra.
  • Mida la resistencia del pin B a tierra.
  • Mida la resistencia del pin C a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés flexible del OEM.

Consulte el manual de servicio del OEM.

Ir a 4D

Ir a 6A

Paso Asistido 4D - Revise si hay cortos entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante y del arnés flexible del OEM.

Acción

Revise si hay cortos entre pines.

  • Mida la resistencia del pin A con los demás pines.
  • Mida la resistencia del pin B con los demás pines.
  • Mida la resistencia del pin C con los demás pines.
  • Mida la resistencia del pin D con los demás pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés flexible del OEM.

Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del motor.

Paso Asistido 5A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor, del módulo de control del motor (ECM).
  • Desconectar el arnés del motor del arnés flexible del OEM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor, el ECM, o el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 y Consulte el Procedimiento 019-025 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Seque el conector usando limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise si hay corto circuitos a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante y del arnés flexible del OEM.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay corto circuitos a tierra.

  • Mida la resistencia del pin 49 con la tierra del block del motor.
  • Mida la resistencia del pin 27 con la tierra del block del motor.
  • Mida la resistencia del pin 37 con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise si hay cortos entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante y del arnés flexible del OEM.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay cortos entre pines.

  • Mida la resistencia del pin 49 con los demás pines.
  • Mida la resistencia del pin 27 con los demás pines.
  • Mida la resistencia del pin 37 con los demás pines.
  • Mida la resistencia del pin 19 con los demás pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise por un circuito abierto en el circuito del sensor de nivel de refrigerante.

  • Mida la resistencia del pin B en el lado de arnés del circuito del sensor de nivel de refrigerante, con el pin 19 del conector del arnés del motor.
  • Mida la resistencia del pin D en el lado de arnés del circuito del sensor de nivel de refrigerante, con el pin 27del conector del arnés del motor.
  • Mida la resistencia del pin A en el lado de arnés del circuito del sensor de nivel de refrigerante, con el pin 37del conector del arnés del motor.
  • Mida la resistencia del pin C en el lado de arnés del circuito del sensor de nivel de refrigerante, con el pin 49 del conector del arnés del motor.
BIEN MAL

Menos de 10 ohms

Repare o reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5E

Ir a 6A

Paso Asistido 5E - Revise el voltaje de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.
  • Conectar el arnés del motor al ECM.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin C del conector del sensor, lado de arnés, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 235 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 05-JUNIO-2012


Código de Falla 241 - Circuito del Sensor de Velocidad del Vehículo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el VSS. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor. | Pines sin daño
 | PASO 1B. Revise el ajuste apropiado, si es ajustable. | 1/2 a 3/4 de vuelta alejado del engrane para sensor tipo roscado
 | PASO 1C. Revise que el sensor tenga la resistencia correcta. | 750 a 1500 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Mayor de 10 Mohmios
 | PASO 1E. Revisar por un corto entre bobinas (si existen dos bobinas). | Mayor de 10 Mohmios
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revisar por la resistencia correcta del circuito. | 750 a 1500 ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revisar los componentes del OEM. |
 | PASO 3A. Revisar por un dispositivo registrador externo. | Ningún dispositivo externo
 | PASO 3B. Revisar por un engrane del eje trasero de la transmisión patinando en el eje. | Engrane fijado apropiadamente
 | PASO 3C. Revisar por interferencia en el arnés del OEM. | Código de Falla 241 inactivo
 | PASO 3C-1. Desactive el código de falla. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 241 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el VSS.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

inspeccione los conectores del arnés del OEM y del sensor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el VSS. Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el ajuste apropiado del VSS, si es ajustable.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revise el ajuste apropiado del VSS, si es ajustable.
BIEN MAL

1/2 a 3/4 de vuelta alejado del engrane

Ajuste el VSS

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise que el sensor tenga la resistencia correcta.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revise el sensor de velocidad del vehículo por la resistencia correcta.

  • Mida la resistencia del pin A al pin B para cada conector del VSS en el lado de sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

750 a 1500 ohms

Reemplace el VSS.

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el VSS por un corto a tierra.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores VSS, con la tierra del block del motor.
  • Mida la resistencia del pin A en el lado de sensor del otro conector del VSS, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Mayor de 10 Mohmios

Reemplace el VSS.

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Revise si hay un corto entre bobinas, si existen dos bobinas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revisar el VSS por un corto entre bobinas.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores del VSS, con el pin A del otro conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Mayor de 10 Mohmios

Reemplace el VSS.

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los conectores del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar por la resistencia correcta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Conectar el arnés del OEM al VSS.

Acción

Revisar por la resistencia correcta del circuito.

  • Revise el arnés del OEM por la resistencia apropiada entre el pin 8 y el pin 18 del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

750 a 1500 ohms

Reemplace el arnés del OEM

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise el arnés por un corto a tierra.

  • Mida la resistencia del pin 8 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines 8 y 18 con los demás pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise los componentes del OEM.

Paso Asistido 3A - Revisar por un dispositivo registrador externo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por un dispositivo registrador externo o dispositivos similares conectados al circuito del sensor de velocidad del vehículo.

BIEN MAL

Ningún dispositivo externo

Desconecte el dispositivo del circuito

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise por el engrane del eje trasero de la transmisión patinando en su eje.

Condiciones

  • Desconecte el interruptor de llave.
  • VSS desmontado.

Acción

Revise por el engrane del eje trasero de la transmisión patinando en su eje.

  • Revise para estar seguro de que el engrane de la transmisión dentro del montaje del sensor no está patinando en el eje. Haga esto tratando de girar el engrane con un desarmador estándar.
BIEN MAL

Engrane fijado apropiadamente

Repare el engrane de la transmisión

Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por interferencia en el arnés del OEM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise por interferencia en el arnés del OEM.

  • Instale un par de cables puente trenzados desde el VSS al ECM. Conecte los cables del pin A en el lado de arnés del conector del VSS al pin 8 en el conector del arnés del OEM y del pin B en el lado de arnés del conector del VSS al pin 18 del conector del arnés del OEM.
  • Desconecte el conector del velocímetro en el VSS.
  • Maneje el vehículo. La velocidad del vehículo debe exceder las 10 mph.
BIEN MAL

Código de Falla 241. Hay una interferencia en el arnés del OEM. Localice y quite la fuente de interferencia.

Reemplace el VSS.

Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.

Ir a 4A

Ir a 3C-1

Paso Asistido 3C-1 - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Maneje el vehículo. La velocidad del vehículo debe exceder de 16 kph [10 mph].
  • Verifique que el Código de Falla 241 esté inactivo.
BIEN MAL

Código de Falla 241 inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Maneje el vehículo. La velocidad del vehículo debe exceder de 16 kph [10 mph].
BIEN MAL

Código de Falla 241 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 06-JUNIO-2012


Código de Falla 242 - Circuito del Sensor de Velocidad del Vehículo (VSS)

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique que los valores de la característica estén establecidos correctamente. |
 | PASO 1A. Verificar que el cliente quiere activada la antialteración del VSS (Código de Falla 242). | ¿El cliente quiere activada la antialteración del VSS (Código de Falla 242)?
 | PASO 1B. Verificar que transmisión automática esté ajustada correctamente para la aplicación. | ¿Transmisión automática ajustada correctamente?
 | PASO 1C. Verificar que tipo de aplicación esté ajustado correctamente para la aplicación. | ¿Tipo de aplicación ajustado correctamente?
PASO 2. | Buscar señas de alteración. |
 | PASO 2A. Inspeccionar el VSS. | ¿No se detectan señales de alteración?
 | PASO 2B. Inspeccionar el circuito VSS del OEM. | ¿No se detectan señales de alteración?
 | PASO 2C. Monitorear la velocidad del vehículo. | ¿La herramienta electrónica de servicio muestra la velocidad correcta?
 | PASO 2C-1. Verificar la velocidad del vehículo. |
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 242 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Verifique que los valores de la característica estén establecidos correctamente.

Paso Asistido 1A - Verifique que el cliente quiera activada la anti-alteración del VSS (Código de Falla 242).

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el cliente quiere activada la antialteración del VSS (Código de Falla 242).

Hable con el propietario del vehículo para ver si se requiere esta característica para la aplicación de este vehículo.
BIEN MAL

El cliente quiere activada la antialteración del VSS (Código de Falla 242)

Use la herramienta electrónica de servicio INSITE™ para ajustar la característica a su valor correcto.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Verificar que transmisión automática esté ajustada correctamente para la aplicación.

Condiciones

Acción

Verificar que transmisión automática esté ajustada correctamente para la aplicación.

  • Use la herramienta de servicio electrónica INSITE™ para verificar que esta característica esté activada si se usa una transmisión automática, o desactivada si se usa una transmisión manual.
BIEN MAL

Transmisión automática ajustada correctamente

Use la herramienta electrónica de servicio INSITE™ para ajustar la característica a su valor correcto.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Verificar que tipo de aplicación esté ajustado correctamente para la aplicación.

Acción

Verifique que el tipo de aplicación esté ajustado correctamente para la aplicación.

  • Verifique que este valor de característica esté ajustado correctamente para la aplicación en la que se usa este vehículo, usando INSITE™.

El manejar por periodos extendidos en cambios inferiores, se considera una aplicación en/fuera de carretera.
BIEN MAL

Tipo de aplicación ajustado correctamente

Use la herramienta electrónica de servicio INSITE™ para ajustar la característica a su valor correcto.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Buscar señas de alteración.

Paso Asistido 2A - Inspeccionar el VSS.

Condiciones

Acción

Inspeccione el VSS si tiene:

  • Montaje inapropiado del VSS.
  • VSS conectado inapropiadamente al arnés del OEM.
  • Otro dispositivo externo conectado en lugar del VSS.
  • Cualquier evidencia de que ha tenido lugar alteración del VSS.
BIEN MAL

Sin signos de alteración detectados en o con el sensor de velocidad del vehículo

El VSS está instalado o conectado inapropiadamente, o ha sido alterado.

  • Instale y conecte correctamente el VSS al arnés del OEM. Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en la Sección 19.
  • Quite cualquier dispositivo de alteración.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el circuito VSS del OEM.

Acción

Inspeccione el circuito VSS del OEM si tiene:

  • Cables del VSS rotos, cortados, o con tendido incorrecto.
  • Cualquier dispositivo conectado en serie o en paralelo con el VSS.
  • Cualquier otro cable agregado al circuito del VSS.
  • Cualquier evidencia de que ha tenido lugar alteración del circuito del VSS.
BIEN MAL

Sin señas de alteración detectados con los cables del VSS o del arnés del OEM

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Monitoree la velocidad del vehículo.

Acción

Monitoree la velocidad del vehículo.

Use la herramienta electrónica de servicio INSITE™ para revisar la velocidad del vehículo.

  • Verifique que la velocidad del vehículo sea cero cuando el vehículo está estacionario y el motor está funcionando.
  • Maneje el vehículo, u opere sobre un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio, con la del velocímetro en el tablero.

Si el tablero es un tablero electrónico que el ECM usa para obtener velocidad vehicular, efectúe una prueba de camino, y use un cronómetro y marcadores de milla para determinar la velocidad real del vehículo.

BIEN MAL

La herramienta electrónica de servicio muestra la velocidad correcta

La herramienta electrónica de servicio y el velocímetro no concuerdan. Verifique que los parámetros del VSS estén correctamente ajustados en el ECM. Revise el VSS y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Ir a 2C-1

Ir a 3A

Paso Asistido 2C-1 - Verificar la velocidad del vehículo.

Condiciones

Acción

Verifique que la velocidad reportada por la herramienta electrónica de servicio sea exacta o razonable para el cambio de velocidad ACTUAL. (es decir; 40 mph en cambio superior es probablemente inexacto.)

BIEN MAL

Velocidad vehicular exacta para el cambio presente

La velocidad del vehículo detectada por la herramienta electrónica de servicio is inexacta. Verifique que los parámetros VSS estén ajustados correctamente en el ECM. Revise el VSS y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Código de Falla 241

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Desconecte el interruptor de llave.
  • Conecte el interruptor de llave (no arranque el motor).

La velocidad del vehículo y la del motor deben ser cero por al menos 30 segundos para desactivar el código de falla.

BIEN MAL

Código de Falla 242 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 06-JUNIO-2012


CÓDIGO DE FALLA 243 - Circuito de Suministro del Freno de Escape

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™, Número de Parte 3823994 - punta de prueba hembra Deutsch™, Número de Parte 3823993 - punta de prueba macho Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor, freno de escape, y ECM. | ¿Pines sin daño?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revisar por un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del arnés del OEM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 243 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

inspeccione el arnés del motor y los conectores del ECM si tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 y Consulte el Procedimiento 019-223 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 42 del conector del ECM, al pin O del conector de 23 pines del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 42 del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del OEM.

Acción

Revisar por un corto entre pines.

  • Mida la resistencia del pin 42 con los demás pines en el conector del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno de escape.

Acción

Inspeccione el arnés del OEM, conector de 23 pines, y el conector del freno de escape por si tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace los conectores del arnés del OEM o del freno de escape, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-202 y Consulte el Procedimiento 019-223 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el conector del freno de escape. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno de escape.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin O del conector de 23 pines del OEM en el lado de OEM, al pin 1 del conector del freno de escape.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno de escape.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin O del conector de 23 pines, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del freno de escape.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 del conector de 23 pines del OEM, con todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 243 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 06-JUNIO-2012


CÓDIGO DE FALLA 245 - Circuito de Suministro del Embrague de Ventilador del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™ y Número de Parte 3823994 - punta de prueba hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el embrague del ventilador. |
 | PASO 1A. Inspeccione y pruebe el embrague del ventilador y el relevador del embrague del ventilador, si está equipado. | ¿Embrague y relevador del ventilador dentro de especificaciones?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor, relevador del embrague del ventilador, y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés del motor y del arnés del OEM. | ¿Pines sin daño?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 245 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el embrague del ventilador

Paso Asistido 1A - Revise el embrague del ventilador y el relevador del embrague del ventilador, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del embrague del ventilador o del relevador del embrague del ventilador.

Acción

Revise el embrague del ventilador si tiene:

  • Pines dañados
  • Circuitos abiertos o cortos
  • Excesiva toma de corriente (energía del embrague del ventilador directamente de la batería)
  • Realice esta prueba de conformidad con las instrucciones del OEM.
BIEN MAL

¿Embrague del ventilador dentro de especificaciones?

Repare o reemplace el embrague del ventilador. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

inspeccione el arnés del motor y los conectores del ECM si tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o cambie el arnés del motor o ECM, el que tenga los pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 y Consulte el Procedimiento 019-223 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 31 del conector del arnés del motor, con el pin N del conector de 23 pines del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 31 del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto entre pines.

  • Mida la resistencia del pin 31 con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del relevador del embrague del ventilador.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Inspeccione lo siguiente de los pines del arnés del motor y del sensor: Inspeccione el arnés del OEM y el conector de 23 pines si tiene:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM o el relevador del embrague del ventilador, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-223 o Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el relevador del embrague del ventilador. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del ventilador.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin N del conector de 23 pines del arnés del OEM, al solenoide o relevador del embrague del ventilador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del ventilador.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin N del conector de 23 pines del arnés del OEM a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide o relevador del embrague del ventilador.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin N del conector de 23 pines del conector del arnés del OEM con los demás pines en el conector de 23 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 245 inactivo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 06-JUNIO-2012


Código de Falla 261, Error de Alta Temperatura del Combustible/Error de Sobrecalentamiento de la Bomba.

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 261 inactivo?
PASO 2. | Revise la precisión del sensor. |
 | PASO 2A. Verificar la precisión del sensor mientras se opera el motor bajo condiciones típicas. | ¿Lectura del sensor correcta?
PASO 3. | Revisar por causas de alta temperatura del combustible. |
 | PASO 3A. Revisar por causas de alta temperatura del combustible. | ¿No existen condiciones para la alta temperatura del combustible?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 261 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 261 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 261 inactivo?

Código de Falla 261 activo o inactivo u otros códigos de falla activos presentes.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revise la precisión del sensor.

Paso Asistido 2A - Verificar la precisión del sensor mientras se opera el motor bajo condiciones típicas.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar, mientras opera el motor bajo condiciones típicas.

  • Coloque un termopar o sonda de temperatura similar en la toma de salida del cabezal del filtro de combustible (puede usarse el kit de termómetro, Número de Parte 3822666).
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Cargue y opere el motor a temperatura típica de operación (82°C [180°F]).
  • Compare la lectura del sensor de temperatura de combustible en la pantalla de monitoreo de la herramienta electrónica de servicio INSITE™ con la lectura de la sonda de temperatura.

Las lecturas no deben variar más de ± 4 °C [± 25 °F] entre el INSITE™ y la sonda de temperatura cuando el motor está caliente.

Si no está disponible un dispositivo de medición de temperatura, conteste “OK” para este paso. Las lecturas necesitan revisarse mientras el motor está operando en las condiciones en las que ocurrió la falla.

BIEN MAL

¿Lectura del sensor correcta?

  • Localice y repare la causa de alta temperatura del combustible

El Código de Falla 261 está activo

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por causas de alta temperatura del combustible.

Paso Asistido 3A - Revisar por causas de alta temperatura del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las siguientes causas posibles de alta temperatura del combustible:

  • Tipo/grado inadecuado del combustible
  • El nivel de combustible en el tanque de combustible es bajo
  • Alta restricción de suministro o retorno de combustible
  • Instalación no correcta del tanque de combustible
  • Líneas de combustible no orientadas correctamente
  • Alta temperatura del aire ambiente
  • Refrigerante del motor no enfriando el motor (existe condición de sobrecalentamiento)

Consulte el Manual de Análisis de Fallas y Reparación, Motor ISB, Boletín 3666193, o el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para ver el procedimiento(s) apropiado.

BIEN MAL

¿No existen condiciones para la alta temperatura del combustible?

¿Existe condición para la alta temperatura del combustible?

  • Corrija la causa de la alta temperatura del combustible.

Consulte el Manual de Diagnóstico y Reparación de Fallas del Motor ISB, Boletín 3150883, ó el manual de diagnóstico y reparación de fallas del OEM por el procedimiento(s) apropiado.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a temperatura típica de operación (refrigerante a 82°C [180°F]).
  • Verifique que el Código de Falla 261 esté inactivo.
BIEN MAL

¿Código de Falla 261 inactivo?

Código de Falla 261 activo.

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 08-ENERO-2013


CÓDIGO DE FALLA 264 - Error del Sensor de Temperatura de Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 264 inactivo?
PASO 2. | Revise la precisión del sensor. |
 | PASO 2A. Verificar la precisión del sensor mientras se opera el motor bajo condiciones típicas. | La lectura del sensor de temperatura está correcta (más de -45 °C [-49 °F] y menos de 130 °C [266 °F]). Localice y repare la causa de la alta temperatura de combustible.
PASO 3. | Revisar por causas de alta temperatura del combustible. |
 | PASO 3A. Revisar por causas de alta temperatura del combustible. | ¿No existen condiciones para la alta temperatura del combustible?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 264 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 264 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 264 inactivo?

Código de Falla 264 inactivo y otros códigos de falla activos presentes o Código de Falla 264 activo

Ir a 2A

2A o códigos de falla aplicables

Paso Asistido 2 - Revise la precisión del sensor.

Paso Asistido 2A - Verificar la precisión del sensor mientras se opera el motor bajo condiciones típicas.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar, mientras opera el motor bajo condiciones típicas.

  • Coloque un termopar o sonda de temperatura similar en la toma de salida del cabezal del filtro de combustible (puede usarse el kit de termómetro, Número de Parte 3822666).
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Cargue y opere el motor a temperatura típica de operación (82°C [180°F]).
  • Compare la lectura del sensor de temperatura de combustible en la pantalla de monitoreo de la herramienta electrónica de servicio INSITE™ con la lectura de la sonda de temperatura.

Las lecturas no deben variar más de ± 4 °C [± 25 °F] entre el INSITE™ y la sonda de temperatura cuando el motor está caliente.

Si no está disponible un dispositivo de medición de temperatura, conteste “OK” para este paso. Las lecturas necesitan revisarse mientras el motor está operando en las condiciones en las que ocurrió la falla.

BIEN MAL

La lectura del sensor de temperatura está correcta (más de -45 °C [-49 °F] y menos de 130 °C [266 °F]). Localice y repare la causa de la alta temperatura de combustible.

Consulte la Sección TS en el Manual de Análisis de Fallas y Reparación, Motor ISB, Boletín 3666193, o en el manual de análisis de fallas y reparación del fabricante de equipo original (OEM).

La lectura del sensor está predeterminada a 75 °C [167 °F].

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por causas de alta temperatura del combustible.

Paso Asistido 3A - Revisar por causas de alta temperatura del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise las siguientes causas posibles de alta temperatura del combustible:

  • Tipo/grado inadecuado del combustible
  • El nivel de combustible en el tanque de combustible es bajo
  • Alto suministro de combustible
  • Restricción de retorno del combustible
  • Instalación no correcta del tanque de combustible
  • Líneas de combustible no orientadas correctamente
  • Alta temperatura del aire ambiente
  • Refrigerante del motor no enfriando el motor (existe condición de sobrecalentamiento)

Consulte el Manual de Diagnóstico y Reparación de Fallas del Motor ISB, Boletín 3150883, ó el manual de diagnóstico y reparación de fallas del OEM por el procedimiento(s) apropiado.

BIEN MAL

¿No existen condiciones para la alta temperatura del combustible?

Existe la condición para la alta temperatura del combustible. Corrija la causa de la alta temperatura del combustible

Consulte el Manual de Diagnóstico y Reparación de Fallas del Motor ISB, Boletín 3150883, ó el manual de diagnóstico y reparación de fallas del OEM por el procedimiento(s) apropiado.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a temperatura típica de operación (refrigerante a 82°C [180°F]).
  • Verifique que el Código de Falla 264 esté inactivo.
BIEN MAL

¿Código de Falla 264 inactivo?

Código de Falla 264 activo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 08-ENERO-2013


CÓDIGO DE FALLA 278 (Aplicaciones Que No Son Camión Ford) - Circuito de la Bomba de Levante

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la bomba de levante. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y de la bomba de levante. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia de la bomba de levante. | ¿0.1 a 4.0 ohmios, bomba de levante a (+) 12 VCD? ¿0.1 a 10.0 ohmios, bomba de levante a (+) 24 VCD?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2B-1. Revise en busca de un circuito abierto en el arnés del fabricante de equipo original (OEM). |
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Mida el voltaje en la bomba de levante. | ¿11 a 13 VCD para bomba de levante de 12 VCD? ¿21 a 26 VCD para bomba de levante de 24 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 278 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar la bomba de levante.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Inspeccione los conectores del arnés del motor y de la bomba de levante por lo siguiente:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

Repare o reemplace el arnés del motor o la bomba de levante, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace la bomba de levante. Consulte el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB y QSB5.9-44, Boletín 3666193. Consultar Procedimiento 005-014 en la Sección 5.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise la resistencia de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise la resistencia de la bomba de levante.

  • Mida la resistencia de las puntas de prueba del multímetro. Asegúrese de restar este valor de la medición de resistencia de la bomba de levante, para obtener la resistencia real de la bomba.
  • Mida la resistencia del pin 1 al pin 2 del arnés de la bomba de elevación.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.1 a 4.0 ohmios, bomba de levante a (+) 12 VCD?

¿0.1 a 10.0 ohmios, bomba de levante a (+) 24 VCD?
SÍ NO
No Reparación

Reemplace la bomba de levante. Consulte el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB y QSB5.9-44, Boletín 3666193. Consultar Procedimiento 005-045 en la Sección 5.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise por un corto a tierra en la bomba de levante.

  • Mida la resistencia del pin 1 y pin 2 del conector de la bomba de elevación, lado de bomba, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace la bomba de levante. Consulte el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB y QSB5.9-44, Boletín 3666193. Consultar Procedimiento 005-014 en la Sección 5.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el conector de la bomba de levante del arnés del motor.
  • Desconectar el arnés del OEM del conector de 16 pines.

Acción

Revise si hay un circuito abierto en el pin de SUMINISTRO de la bomba de elevación.

  • En el arnés del motor, mida la resistencia del pin 2 del conector de la bomba de elevación con el pin 15 del conector de 23 pines.
  • En el arnés del motor, mida la resistencia del pin 1 del conector de la bomba de elevación con el pin 11 del conector de 16 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 23 pines.
  • Desconectar la terminal negativa (-) de la batería, del borne de la batería.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin W del conector de 23 pines del OEM a la terminal negativa (-) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 11 del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del arnés del motor, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Mida el voltaje en la bomba de levante.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™ y efectúe la Prueba de Anulación de la Bomba de Elevación.

Acción

Mida el voltaje en la bomba de levante.

  • Mida el voltaje de las terminales en el lado inferior de la bomba, con la bomba de levante conectada al arnés del motor.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿11 a 13 VCD para bomba de elevación de 12 VCD?

¿11 a 26 VCD para bomba de elevación de 24 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y déjelo que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 278 esté inactivo.

¿Código de Falla 278 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 04-OCT.-2013


CÓDIGO DE FALLA 278 (Aplicaciones de Camión Ford) - Circuito de la Bomba de Levante

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar la bomba de levante. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y de la bomba de levante. | ¿Pines sucios o dañados?
 | PASO 1B. Revise la resistencia de la bomba de levante. | ¿0.1 a 4.0 ohmios, bomba de levante a (+) 12 VCD? ¿0.1 a 10.0 ohmios, bomba de levante a (+) 24 VCD?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del motor. |
 | PASO 2A. Inspeccione los pines del conector del arnés del motor y del módulo de control del motor (ECM). | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2B-1. Revise en busca de un circuito abierto en el arnés del fabricante de equipo original (OEM). |
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Mida el voltaje en la bomba de levante. | ¿11 a 13 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 278 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar la bomba de levante.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Inspeccione los conectores del arnés del motor y de la bomba de levante por lo siguiente:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

Repare o reemplace el arnés del motor o la bomba de levante, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace la bomba de levante. Consulte el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB y QSB5.9-44, Boletín 3666193. Consultar Procedimiento 005-014 en la Sección 5.

No Reparación

Ir a 3A

Ir a 1B

Paso Asistido 1B - Revise la resistencia de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise la resistencia de la bomba de levante.

  • Mida la resistencia de las puntas de prueba del multímetro. Asegúrese de restar este valor de la medición de resistencia de la bomba de levante, para obtener la resistencia real de la bomba.
  • Mida la resistencia del pin 1 al pin 2 del arnés de la bomba de elevación.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿0.1 a 4.0 ohmios, bomba de levante a (+) 12 VCD?

¿0.1 a 10.0 ohmios, bomba de levante a (+) 24 VCD?
SÍ NO
No Reparación

Reemplace la bomba de levante. Consulte el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB y QSB5.9-44, Boletín 3666193. Consultar Procedimiento 005-014 en la Sección 5.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise si hay un corto a tierra en la bomba de elevación.

  • Mida la resistencia de los pines 1 y 2 del conector de la bomba de levante, lado de bomba, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace la bomba de levante. Consulte el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB y QSB5.9-44, Boletín 3666193. Consultar Procedimiento 005-014 en la Sección 5.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por lo siguiente:

  • Conexión floja
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM
  • Desconecte el conector de la bomba de elevación del arnés del motor.
  • Desconectar el arnés del OEM del conector de 16 pines.

Acción

Revise si hay un circuito abierto en el pin de SUMINISTRO de la bomba de elevación.

  • Mida la resistencia del pin 2 del conector de la bomba de elevación, lado de arnés y, del motor al pin 15 del conector de 16 pines.
  • Mida la resistencia del pin 11 del conector del arnés del motor, con el pin 1 del conector de la bomba de elevación.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2B-1

Ir a 3A

Paso Asistido 2B-1 - Revisar por un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector de 23 pines.
  • Desconectar la terminal negativa (-) de la batería, del borne de la batería.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin W del conector de 23 pines del OEM a la terminal negativa (-) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 11 del arnés del motor con la tierra del block del motor.

Use el diagrama de cableado y el siguiente procedimiento para ver las técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM
  • Desconectar el arnés del motor de la bomba de levante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del arnés del motor, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Mida el voltaje en la bomba de levante.

Condiciones

  • Girar el interruptor de llave a la posición de ON
  • Conecte la herramienta electrónica de servicio INSITE™ y efectúe la prueba de anulación de la bomba de elevación.

Acción

Mida el voltaje en la bomba de levante.

  • Mida el voltaje de las terminales en el lado inferior de la bomba, con la bomba de levante conectada al arnés del motor.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

¿11 a 13 VCD?
SÍ NO
No Reparación

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 278 esté inactivo.

¿Código de Falla 278 inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Girar el interruptor de llave a la posición de ON.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todas las fallas?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 17-DIC.-2013


Código de Falla 283 - Suministro del Sensor de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor. | Pines sin daño
 | PASO 1B. Revise por un corto interno a tierra. | El Código de Falla 283 aún está activo
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el voltaje de alimentación del sensor. | (+) 4.75 a 5.25 VCD
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 283 inactivo.
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el sensor de velocidad del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del conector del sensor de velocidad del motor.

Acción

Inspeccione el conector del sensor de velocidad del motor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consulte el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados

Repare o reemplace el arnés del motor o el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por un corto interno a tierra.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.

Acción

Revise por un corto interno a tierra.
BIEN MAL

El Código de Falla 283 aún está activo

Reemplace el sensor de velocidad del motor

Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consulte el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el conector del sensor de velocidad/posición del motor.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 8 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el conector del sensor de velocidad/posición del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8 con los demás pines en el lado de arnés del conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el voltaje de alimentación del sensor.

Condiciones

  • Girar el interruptor de llave a la posición de ON.
  • Desconectar el conector del sensor de velocidad.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin A en el lado de arnés del conector del sensor de velocidad del motor, con la tierra del block del motor.
BIEN MAL

¿(+) 4.75 a 5.25 VCD?

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Verifique que los Códigos de Falla 283 y 284 estén inactivos.
BIEN MAL

Código de Falla 283 inactivo.

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 09-ENERO-2013


Código de Falla 284 - Suministro del Sensor de Velocidad del Motor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de velocidad del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor. | Pines sin daño
 | PASO 1B. Revise por un corto interno a tierra. | El Código de Falla 284 aún está activo
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el voltaje de alimentación del sensor. | (+) 4.75 a 5.25 VCD
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 284 inactivo.
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el sensor de velocidad del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de velocidad del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del conector del sensor de velocidad del motor.

Acción

Inspeccione el conector del sensor de velocidad del motor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consulte el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados

Repare o reemplace el arnés del motor o el sensor de velocidad del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de velocidad del motor. Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por un corto interno a tierra.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector del arnés del motor del conector del sensor de velocidad del motor.

Acción

Revise por un corto interno a tierra.
BIEN MAL

¿El Código de Falla 283 aún está activo?

Reemplace el sensor de velocidad del motor

Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Consulte el siguiente procedimiento para las técnicas de inspección generales. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del sensor de velocidad/posición del motor.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 8 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufe el conector del arnés del motor del conector del ECM.
  • Desconectar el conector del sensor de velocidad/posición del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8 con los demás pines en el lado de arnés del conector del arnés del motor.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el voltaje de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector del sensor de velocidad.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin A en el lado de arnés del conector del sensor de velocidad del motor, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

(+) 4.75 a 5.25 VCD

  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Verifique que los Códigos de Falla 283 y 284 estén inactivos.
BIEN MAL

Código de Falla 284 inactivo.

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 09-ENERO-2013


CÓDIGO DE FALLA 285 - Multiplexado del Enlace de Datos SAE J1939

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el ECM por configuración de multiplexión apropiada. |
 | PASO 1A. Determine que las entradas del vehículo (acelerador, interruptores, lámparas y sensores) estén multiplexadas a través del enlace de datos J1939. | Los dispositivos en el paso 1A deben corresponder con los dispositivos en el paso 1B.
 | PASO 1B. Use la herramienta electrónica de servicio INSITE™ para verificar que los dispositivos apropiados están definidos para multiplexarse en el ECM. | Los dispositivos en el paso 1B deben corresponder con los dispositivos en el paso 1A.
PASO 2. | Inspeccionar los conectores J1939 en el arnés principal y los conectores del arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del ECM, arnés del motor, y de 3 pines. | Pines sin daño
 | PASO 2B. Inspeccionar los conectores de 3 pines de la VECU y los asociados. | Pines sin daño
PASO 3. | Inspeccionar el arnés del motor. |
 | PASO 3A. Revisar por circuito abierto. | Menos de 10 ohms
 | PASO 3B. Revisar el valor de la resistencia en el arnés J1939. | 55 a 65 ohms
 | PASO 3C. Revisar por un corto con la energía. | Menos de (+) 1.5 VCD
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Inspeccionar el arnés principal SAE J1939. |
 | PASO 4A. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 4B. Revisar por un corto con la energía. | Menos de (+) 1.5 VCD
 | PASO 4C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 5. | Inspeccionar el cableado del OEM. |
 | PASO 5A. Revise si hay un circuito abierto. | Menos de 10 ohms
 | PASO 5B. Revisar por un corto con la energía. | Menos de (+) 1.5 VCD
 | PASO 5C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 6. | Revisar por comunicación apropiada con los dispositivos J1939. |
 | PASO 6A. Revise la comunicación con la VECU(s). | Comunicación apropiada entre dispositivos de multiplexión y VECU(s).
PASO 7. | Borre el código de falla. |
 | PASO 7A. Desactive el código de falla. | Código de Falla 285 inactivo
 | PASO 7B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el ECM por configuración de multiplexión apropiada.

Paso Asistido 1A - Determine que las entradas del vehículo (acelerador, interruptores, lámparas y sensores) estén multiplexadas a través del enlace de datos J1939.

Condiciones

  • Conectar con la herramienta de servicio del OEM a la VECU.
  • Encienda el interruptor de llave.

Acción

Revise cuales entradas del vehículo están multiplexadas en la VECU a través del enlace de datos SAE J1939.

  • Lea los dispositivos que están enviando información de entrada, con la herramienta de servicio del OEM.
BIEN MAL

¿Los dispositivos en el paso 1A deben corresponder con los dispositivos en el paso 1B?

Ir a 1B

Ir a 1B

Paso Asistido 1B - Verificar que los dispositivos apropiados estén ajustados para multiplexarse en el ECM usando INSITE™.

Condiciones

  • Conectar el adaptador de enlace de datos INLINE 2™.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Encienda el interruptor de llave.

Acción

Los valores del ECM corresponden a dispositivos instalados en el vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los valores del ECM para los dispositivos (los dispositivos en el paso 1B corresponden con el paso 1A).

Configure el ECM para que corresponda con los dispositivos del vehículo. Use la herramienta electrónica de servicio INSITE™ para configurar el ECM para que trabaje con los dispositivos multiplexados.

Ir a 2A

Ir a 7A

Paso Asistido 2 - Inspeccionar los conectores J1939 en el arnés principal y los conectores del arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del ECM, arnés del motor, y de 3 pines.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Desconectar los dispositivos multiplexados.

Acción

Inspeccione los conectores del ECM, arnés del motor, J1939 y los dispositivos multiplexados si tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el ECM, arnés del motor, J1939, conector de 3 pines o dispositivos multiplexados, cualesquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare o reemplace los conectores de 3 pines. Consulte el Procedimiento 019-203 en la Sección 19.
  • Repare o reemplace los dispositivos multiplexados. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 7A

Paso Asistido 2B - Inspeccionar los conectores de 3 pines de la VECU y los asociados.

Condiciones

  • Desconectar la VECU(s) del arnés principal J1939.
  • Desconectar los dispositivos multiplexados de la VECU(s).

Acción

Inspeccione los conectores de la VECU(s), de 3 pines, y de dispositivos multiplexados por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el VECU, conector de 3 pines o dispositivos multiplexados, cualesquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare o reemplace la VECU(s). Consultar manual del OEM para procedimiento de reparación.
  • Repare el conector de 3 pines. Consulte el Procedimiento 019-203 en la Sección 19.
  • Repare o reemplace los dispositivos multiplexados. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Inspeccionar el arnés del motor.

Paso Asistido 3A - Revisar por circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el conector del arnés J1939 del arnés del motor.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 de SUMINISTRO en el conector del arnés del motor, con el pin A en el conector del enlace de datos en el arnés J1939.
  • Mida la resistencia del pin 12 en el conector del arnés del motor, con el pin B en el arnés J1939.
  • Mida la resistencia del pin 44 en el conector del arnés del motor, con el pin c en el arnés J1939.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3B

Ir a 7A

Paso Asistido 3B - Revisar el valor de la resistencia en el arnés J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconectar el conector del arnés del motor del arnés principal J1939.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida la resistencia del pin A al pin B en el conector del arnés J1939 en el lado de OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

55 a 65 ohms

Resistores de terminación del arnés principal J1939 faltantes o dañados. Reemplace los resistores de terminación.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revisar por un corto con la energía.

Condiciones

  • Desconectar el arnés principal J1939 del arnés del motor.
  • Desconecte el conector del arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con la energía.

  • Mida el voltaje del pin 2 en el conector del arnés del motor, a la tierra del block del motor.
  • Mida el voltaje del pin 2 en el conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Menos de (+) 1.5 VCD

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 7A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el arnés principal J1939 del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 2 en el conector del arnés del motor, a la tierra.
  • Mida la resistencia del pin 12 en el conector del arnés del motor, a la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 7A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el arnés principal J1939 del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 en el conector del arnés del motor, con los demás pines en el conector.
  • Mida la resistencia del pin 44 en el conector del arnés del motor, con los demás pines en el conector.
  • Mida la resistencia del pin 12 en el conector del arnés del motor, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Inspeccionar el arnés principal SAE J1939.

Paso Asistido 4A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del arnés principal J1939.
  • Desconectar el conector de la VECU(s) del arnés J1939.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A en el conector del arnés del motor, al pin A en el conector de la VECU(s).
  • Mida la resistencia del pin B en el conector del arnés del motor, con el pin B en el conector de la VECU(s).
  • Mida la resistencia del pin C en el conector del arnés del motor, con el pin C en el conector de la VECU(s).

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 ohms

Reemplace el arnés principal J1939. Consulte el manual de servicio del OEM.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revisar por un corto con la energía.

Condiciones

  • Desconectar el conector del arnés del motor del arnés principal J1939.
  • Desconectar el conector de la VECU(s) del arnés J1939.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con la energía.

  • Mida el voltaje del pin A del conector del arnés J1939, lado de arnés del motor, con la tierra del block del motor.
  • Mida el voltaje del pin B del conector del arnés J1939, lado de arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Menos de (+) 1.5 VCD?

Reemplace el arnés principal J1939. Consulte el manual de servicio del OEM.

Ir a 4C

Ir a 7A

Paso Asistido 4C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor del arnés principal J1939.
  • Desconectar el conector de la VECU(s) del arnés J1939.

Acción

Revise si hay un corto a tierra.

  • Mida el voltaje del pin A del conector del arnés J1939, lado de arnés del motor, con la tierra del block del motor.
  • Mida el voltaje del pin B del conector del arnés J1939, lado de arnés del motor, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés principal J1939. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Inspeccionar el cableado del OEM.

Paso Asistido 5A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de la VECU(s) del arnés J1939.
  • Desconectar el conector de la VECU(s) de la VECU(s).

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A del conector del arnés J1939, con el pin correspondiente en el conector de la VECU.
  • Mida la resistencia del pin B del conector del arnés J1939, con el pin correspondiente en el conector de la VECU.
  • Mida la resistencia del pin C del conector del arnés J1939, con el pin correspondiente en el conector de la VECU.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el cableado del OEM. Consulte el manual de servicio del OEM.

Ir a 5B

Ir a 7A

Paso Asistido 5B - Revisar por un corto con la energía.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector de la VECU(s) del arnés J1939.
  • Desconectar el conector de la VECU(s) de la VECU(s).

Acción

Revisar por un corto con la energía.

  • Mida el voltaje del pin A del conector del arnés J1939, lado de OEM, con la tierra del block del motor.
  • Mida el voltaje del pin B del conector del arnés J1939, lado de OEM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Menos de (+) 1.5 VCD

Repare o reemplace el cableado del OEM. Consulte el manual de servicio del OEM.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector de la VECU(s) del arnés J1939.
  • Desconectar el conector de la VECU(s) de la VECU(s).

Acción

Revise si hay un corto a tierra.

  • Mida el voltaje del pin A del conector del arnés J1939, lado de OEM, con la tierra del block del motor.
  • Mida el voltaje del pin B del conector del arnés J1939, lado de OEM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el cableado del OEM. Consulte el manual de servicio del OEM.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revisar por comunicación apropiada con los dispositivos J1939.

Paso Asistido 6A - Revise la comunicación con la VECU(s).

Condiciones

  • Instalar el software de la herramienta de servicio del OEM.
  • Encienda el interruptor de llave.

Acción

Revise la comunicación con la VECU(s).

  • Use el programa de la herramienta de servicio del OEM y/o la herramienta electrónica de servicio INSITE™ para confirmar la comunicación entre la(s) VECU(s) y los dispositivos de multiplexión.
BIEN MAL

Comunicación apropiada entre dispositivos de multiplexión y VECU(s).

Consulte el manual de servicio del OEM para obtener los procedimientos de reparación adicionales.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre el código de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 285 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados.

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 07-JUNIO-2012


CÓDIGO DE FALLA 286 - Multiplexado del Enlace de Datos J1939

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que la VECU(s) y el ECM tengan valores correspondientes. |
 | PASO 1A. Consultar la información del OEM y/o usar la herramienta de servicio del OEM para verificar que parámetros de entrada están cableados a la VECU(s). | Los dispositivos de entrada física a la VECU corresponden con la configuración de la VECU
 | PASO 1B. Determinar que parámetros están establecidos para recibirse a través del enlace de datos J1939. Mirar el menú: Ajustes - Características y Parámetros 2. | La lectura de INSITE™ corresponde con los valores del ECM para dispositivos (Los dispositivos en el paso 1B corresponden con el paso 1A)
PASO 2. | Cambiar los valores. |
 | PASO 2A. El ECM está ajustado para recibir parámetros que la VECU(s) no está transmitiendo. | El ajuste del ECM corresponde ahora con la configuración de la VECU
 | PASO 2B. La VECU(s) no está ajustada para transmitir información de todos los dispositivos multiplexados. | Los parámetros de la VECU(s) coinciden con todos los dispositivos de entrada que están cableados a la VECU(s)
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 286 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Verificar que la VECU(s) y el ECM tengan valores correspondientes.

Paso Asistido 1A - Consultar la información del OEM y/o usar la herramienta de servicio del OEM para verificar que parámetros de entrada están cableados a la VECU(s).

Condiciones

  • Encienda el interruptor de llave.
  • Conectar a la VECU del vehículo con la herramienta de servicio del OEM.

Acción

Revise que las entradas del vehículo estén multiplexadas.

  • Determine que dispositivos de entrada (acelerador, interruptores de crucero, interruptor del embrague, etc.) están cableados a la VECU(s) del vehículo.
  • Usando la herramienta de servicio del OEM, verifique que la VECU esté configurada apropiadamente.
BIEN MAL

¿Los dispositivos de entrada física a la VECU corresponden con la configuración de la VECU?

Cambie los valores de multiplexión.

Ir a 1B

Ir a 2B

Paso Asistido 1B - Determinar que parámetros están establecidos para recibirse a través del enlace de datos J1939. Vea en el menú: Ajustes - Características y Parámetros 2.

Condiciones

  • Conecte el adaptador de enlace de datos INLINE 2™ al motor y a la PC.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Gire el interruptor de llave a la posición de ON e inicie la tarea de la herramienta electrónica de servicio INSITE™.

Acción

Los valores del ECM corresponden a dispositivos instalados en el vehículo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
  • Información para ajustes en el menú: Ajustes - Características y Parámetros 2.
BIEN MAL

La lectura de la herramienta electrónica de servicio INSITE™ corresponde con los ajustes del ECM de los dispositivos (Los dispositivos en el paso 1B corresponden con el paso 1A).

La configuración de la herramienta electrónica de servicio INSITE™ no corresponde con la configuración de la VECU.

Ir a 3A

Ir a 2A

Paso Asistido 2 - Cambiar los valores.

Paso Asistido 2A - El ECM está ajustado para recibir parámetros que la VECU(s) no está transmitiendo.

Condiciones

  • Arranque la herramienta electrónica de servicio INSITE™ y conéctela al ECM.

Acción

Cambie el valor del ECM para que corresponda con la configuración de la VECU.

  • Si el ECM está ajustado para recibir cualesquiera de los parámetros que la(s) VECU(s) no está transmitiendo por el enlace de datos, apague la multiplexión de esos parámetros en el ECM usando la herramienta electrónica de servicio INSITE™.
BIEN MAL

El ajuste del ECM corresponde ahora con la configuración de la VECU

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 2B - La VECU(s) no está ajustada para transmitir toda la información de todos los dispositivos multiplexados.

Condiciones

  • Instalar la herramienta de servicio del OEM.
  • Encienda el interruptor de llave.

Acción

Cambie el valor de la VECU(s) para transmitir toda la información.

  • La VECU(s) no está ajustada para transmitir información de todos los dispositivos conectados a ella. Cambie el valor en la VECU(s). Consulte el manual de servicio del OEM para obtener las instrucciones.
BIEN MAL

Los parámetros de la VECU(s) coinciden con todos los dispositivos de entrada que están cableados a la VECU(s)

Revise los valores de multiplexión del OEM.

Ir a 3A

Ir a 1A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

Código de Falla 286 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 11-JUNIO-2012


CÓDIGO DE FALLA 297 - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sin daño?
 | PASO 1B. Revisar el voltaje del sensor de presión del OEM. | ¿Voltaje apropiado?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM. | ¿Pines sin daño?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 297 activo?
 | PASO 2C. Revise por un circuito abierto en el cable de señal. | ¿Menos de 10 ohmios?
 | PASO 2D. Revisar por un corto del cable de señal con todos los otros pines. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 297 inactivo, Código de Falla 298 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 297 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor: Inspeccione lo siguiente de los pines del arnés del OEM y del sensor:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o cambie el arnés del OEM o el sensor de presión del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje del sensor de presión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revisar el voltaje del sensor de presión del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Los buenos voltajes típicos oscilan de (+) 0.5 a 4.5 VCD?

Consultar manual de servicio del OEM

Reemplace el sensor de presión del OEM o repare la fuente/cableado de voltaje del sensor de presión del OEM.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del arnés del OEM y del conector por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o cambie el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 activo?

Reparación terminada

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un circuito abierto en el cable de señal.

  • Mida la resistencia del pin 48 del conector del arnés de OEM, al pin apropiado del conector del sensor de presión del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto del cable de SEÑAL con los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto del cable de SEÑAL con los demás pines.

  • Mida la resistencia del pin 48 del conector del arnés del OEM con todos los otros pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale un puente entre los pines 48 y 20 del lado de OEM del ECM.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 297 inactivo y Código de Falla 298 activo?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 297 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 11-JUNIO-2012


CÓDIGO DE FALLA 298 - Circuito del Sensor de Presión del OEM

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de presión del OEM. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del OEM y del sensor. | ¿Pines sin daño?
 | PASO 1B. Revisar el voltaje del sensor de presión del OEM. | ¿Voltaje apropiado?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del OEM. | ¿Pines sin daño?
 | PASO 2B. Lea los códigos de falla. | ¿Código de Falla 298 activo?
 | PASO 2C. Revise si hay un circuito abierto en el arnés del OEM. | ¿Menos de 10 ohmios?
 | PASO 2D. Revise por un corto del pin de señal con todos los otros pines. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto a tierra en el cable de señal. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | ¿Código de Falla 298 inactivo, Código de Falla 297 activo?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 298 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar el sensor de presión del OEM.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Inspeccione los pines del conector del arnés del OEM y del sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o cambie el arnés del OEM o el sensor de presión del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de presión del OEM. Consulte el manual de servicio del OEM.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise la resistencia del sensor de presión del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise la resistencia del sensor de presión del OEM.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Los voltajes van de (+) 0.5 a 4.5 VCD?

Consulte el manual de servicio del OEM.

Reemplace el sensor de presión del OEM o repare la fuente de voltaje/cableado del sensor de presión del OEM. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM y del conector del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión del OEM.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione arnés del OEM y los pines del conector del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 activo?

Reparación terminada.

Ir a 2C

Ir a 4B

Paso Asistido 2C - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 48 del conector del arnés de OEM, con el pin apropiado del conector del sensor de presión del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay corto del pin de SEÑAL con los demás pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise si hay corto del pin de SEÑAL con los demás pines.

  • Mida la resistencia del pin 48 del conector del arnés del OEM, con los demás pines en el conector.
BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto a tierra en el cable de SEÑAL.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de presión del OEM.

Acción

Revise por un corto a tierra en el cable de SEÑAL.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Desconectar el arnés de interconexión del OEM del ECM.
  • Encienda el interruptor de llave.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 298 inactivo y Código de Falla 297 activo?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 298 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borrar los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borrar los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 16-JUNIO-2012


Código de Falla 349 - Error de Entrada de la Velocidad Auxiliar o Presión Auxiliar

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | ¿Ningún otro código de falla activo?
PASO 2. | Revisar el dispositivo auxiliar por funcionamiento apropiado. |
 | PASO 2A. Consultar manual de diagnóstico y reparación de fallas del OEM para diagnosticar la sobrevelocidad del dispositivo auxiliar. | ¿Dispositivo auxiliar funcionando apropiadamente?
PASO 3. | Revisar el sensor de velocidad auxiliar. |
 | PASO 3A. Inspeccionar los conectores del arnés del OEM y del sensor. | ¿Pines sin daño?
 | PASO 3B. Revisar por ajuste apropiado (si es ajustable). | ¿1/2 a 3/4 de vuelta alejado del engrane para sensor tipo roscado?
 | PASO 3C. Revise que el sensor tenga la resistencia correcta. | ¿750 a 1500 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto entre bobinas (si existen dos bobinas). | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el sensor de presión auxiliar. |
 | PASO 4A. Inspeccionar los pines. | ¿Sin pines doblados?
 | PASO 4B. Medir el voltaje al ECM. | ¿(+) 0.5 a 4.5 VCD?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Inspeccionar los conectores del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 5B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 5C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 147 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise si hay códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Ningún otro código de falla activo?

Diagnostique primero otros códigos de falla.

Ir a 2A

Árbol de fallas apropiado

Paso Asistido 2 - Revisar el dispositivo auxiliar por funcionamiento apropiado.

Paso Asistido 2A - Consulte el manual de servicio del OEM para ver el análisis de fallas de la sobre-velocidad del dispositivo auxiliar.

Acción

Consulte el manual de servicio del OEM.

  • Consulte el manual de servicio del OEM para ver el funcionamiento apropiado del dispositivo auxiliar.
  • Revise por embragues patinando o componentes rotos del tren motriz.
  • Mida la presión del OEM para verificar el funcionamiento apropiado del equipo del OEM.
BIEN MAL

¿El dispositivo auxiliar funciona apropiadamente?

Repare el dispositivo auxiliar. Consulte el manual de servicio del OEM.

3 A para aplicaciones de velocidad auxiliar; 4 A para aplicaciones de presión auxiliar.

Ir a 6A

Paso Asistido 3 - Revisar el sensor de velocidad auxiliar.

Paso Asistido 3A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

inspeccione los conectores del arnés del OEM y del sensor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revisar el sensor de velocidad auxiliar por el ajuste apropiado (si es ajustable).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revisar el sensor de velocidad auxiliar por el ajuste apropiado (si es ajustable).
BIEN MAL

¿1/2 a 3/4 de vuelta del engrane?

Ajuste el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise que el sensor tenga la resistencia correcta.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise que tenga la resistencia correcta el sensor de velocidad auxiliar.

  • Mida la resistencia del pin A al pin B para cada conector del sensor de velocidad auxiliar en el lado de sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿750 a 1500 ohmios?

Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise el sensor de velocidad auxiliar por si tiene un corto a tierra.

  • Mida la resistencia del pin A en el lado de sensor del conector del sensor de velocidad auxiliar con la tierra del block del motor.
  • Mida la resistencia del pin B en el lado de sensor del conector del sensor de velocidad auxiliar con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3E

Ir a 6A

Paso Asistido 3E - Revisar por un corto entre bobinas (si existen dos bobinas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise el sensor de velocidad auxiliar si tiene un corto entre bobinas.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores del VSS, con el pin A del otro conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 4 - Revisar el sensor de presión auxiliar.

Paso Asistido 4A - Inspeccionar los pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión auxiliar.

Acción

Inspeccione los conectores del sensor y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Sin pines doblados?

Ir a 4B

Ir a 6A

Paso Asistido 4B - Medir el voltaje al ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector del OEM del ECM.

Acción

Mida el voltaje.

  • Mida el pin 48 con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 0.5 a 4.5 VCD?

Reemplace el sensor de presión. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM o el arnés de interconexión del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. 019-071 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del dispositivo emisor de señal de entrada de velocidad o presión auxiliar.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 8 del arnés del OEM, con el pin A del arnés del OEM, sensor de velocidad auxiliar.
  • Mida la resistencia del pin 18 del arnés del OEM, con el pin B del arnés del OEM, sensor de velocidad auxiliar.
  • Mida la resistencia del pin 48 del arnés del OEM, con el pin X del arnés del OEM, sensor de velocidad auxiliar.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 48 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 48 del conector del arnés del OEM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
BIEN MAL

¿Código de Falla 349 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borrar cualquier código de falla inactivo.

Condiciones

Conectar todos los componentes.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 16-JUNIO-2012


CÓDIGO DE FALLA 352 - Circuito de Alimentación del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los sensores. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar el sensor de posición del motor. | ¿Permanece activo el Código de Falla 352?
 | PASO 1C. Revise el sensor de presión del múltiple de admisión. | ¿Permanece activo el Código de Falla 352?
 | PASO 1D. Revise el sensor de presión de aceite. | ¿Permanece activo el Código de Falla 352?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 1D. Revise el voltaje de alimentación del sensor. | ¿(+) 4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 352 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los sensores.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 386 activo?

¿Código de Falla 352 activo?

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar el sensor de posición del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconecte el arnés del motor del sensor de posición del motor.

Acción

Revisar el sensor de posición del motor.
BIEN MAL

¿Permanece activo el Código de Falla 352?

Reemplace el sensor de posición del motor

Consultar Procedimiento 019-038 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise el sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise el sensor de presión del múltiple de admisión.
BIEN MAL

¿Permanece activo el Código de Falla 352?

Reemplace el sensor del múltiple de admisión

Consultar Procedimiento 019-061 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise el sensor de presión de aceite.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Revise el sensor de presión de aceite.
BIEN MAL

¿Permanece activo el Código de Falla 352?

Reemplace el sensor de presión de aceite.

Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en los pines del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, o reemplace el ECM, cualesquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el voltaje de alimentación del sensor.

Condiciones

  • Conectar el arnés del motor al ECM.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise por voltaje de alimentación de sensores de +5 VCD.

  • Mida el voltaje del pin A en el lado de arnés del sensor de velocidad del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

(+) 4.75 a 5.25 VCD

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 352 esté inactivo.
BIEN MAL

Código de Falla 352 inactivo

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 361 - Error de Alta Corriente de la Válvula de Control de Combustible.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, deben investigarse todos los demás códigos de falla activos antes de reemplazar el módulo de control del motor (ECM). Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 361 inactivo?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo voltaje al dar marcha. | ¿6.5 a 18 VCD (Sistema de 12 V); 12 a 27 VCD (Sistema de 24 V)?
PASO 3. | Use una herramienta de diagnóstico para realizar una revisión de diagnóstico. |
 | PASO 3A. Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines de conector del arnés del motor, bomba de combustible, y del ECM. | ¿Pines sin daño?
 | PASO 4B. Revise la resistencia de suministro de la bomba de combustible. | Menos de 0.2 ohm?
 | PASO 4C. Revise la resistencia del circuito de tierra de la bomba de combustible. | Menos de 0.2 ohm?
 | PASO 4D. Inspeccionar los fusibles, relevadores, y arneses. | ¿Sin fusibles, relevadores o arneses defectuosos?
PASO 5. | Revisar el cableado de la bomba de combustible. |
 | PASO 5A. Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible. | ¿Sin cables flojos o luidos?
PASO 6. | Revisar por fuentes de ruido eléctrico. |
 | PASO 6A. Inspeccionar las conexiones de tierra del motor, ECM, y alternador. | ¿Sin conexiones flojas?
 | PASO 6B. Inspeccione los fusibles y cables de la caja de distribución de energía del fabricante de equipo original (OEM). | ¿Sin cables flojos o clavijas con corto?
 | PASO 6C. Inspeccione el alternador. | ¿Ningún suceso de código de falla?
 | PASO 6D. Revisar la resistencia de la bomba de levante. | ¿0.1 a 2.0 ohmios (sistema de 12 V); 0.1 a 4.0 ohmios (sistema de 24 V)?
 | PASO 6E. Revisar las conexiones del cableado del OEM. | ¿Código de falla aún activo?
 | PASO 6F. Inspeccionar los accesorios del vehículo. | ¿Sin interferencia de los accesorios?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de Falla 361 inactivo?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 361 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 361 inactivo?

Código de Falla 361 activo o inactivo y ningún otro código de falla activo presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revise el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo voltaje al dar marcha.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

6.5 a 18 VCD (sistema de 12 V); 12 a 27 VCD (sistema de 24 V)

Ir a 3A

Ir a 4B

Paso Asistido 3 - Use una herramienta de diagnóstico para realizar una revisión de diagnóstico.

Paso Asistido 3A - Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

Use el siguiente procedimiento para la instalación y prueba, en el Manual de Análisis de Fallas y Reparación, Motor ISB, Boletín 3666193. Consulte el Procedimiento 005-014 en la Sección 5.

BIEN MAL

El motor arranca y funciona en el modo de ralentí.

El motor no arranca.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor, bomba de combustible, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor de la bomba de combustible.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor, bomba de combustible, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

¿Reparó los pines dañados?

Limpie la suciedad, desechos o humedad de los pines del conector. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-209 o Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revise la resistencia de suministro de la bomba de combustible.

Condiciones

  • Desconectar la bomba de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise la resistencia de suministro de la bomba de combustible.

  • Mida la resistencia del pin 7 del conector del arnés de la bomba de combustible, con la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 0.2 ohm?

¿Más de 0.2 ohmio?

Inspeccione el relevador y los fusibles de suministro de energía. Reemplace si es necesario.

Ir a 4C

Ir a 4D

Paso Asistido 4C - Revise la resistencia del circuito de tierra de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la bomba de combustible del arnés del motor.
  • Desconectar la terminal negativa (-) de la batería, del borne de la batería.

Acción

Revise la resistencia del circuito de tierra de la bomba de combustible.

  • Mida la resistencia del pin 6 del conector del arnés de la bomba de combustible con el lado de tierra, terminal de anillo negativa (-) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 0.2 ohm?

  • Repare o reemplace el arnés del motor.
  • Repare el arnés del motor. Consulte el Procedimiento 019-209 o Consulte el Procedimiento 019-197 en la Sección 19.
  • Cambie el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 7A

Paso Asistido 4D - Inspeccionar los fusibles, relevadores, y arneses.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables de la batería.

Acción

Inspeccionar los fusibles, relevadores, y arneses.

  • Inspeccione por fusibles de 10 amperes fundidos o corroídos.
  • Inspeccione el relevador de potencia.
  • Inspeccione el arnés del OEM, terminales de la batería, y conector de 23 pines del OEM por fuente de resistencia.
BIEN MAL

¿Sin fusibles, relevadores o arneses defectuosos?

Reemplace los fusibles, relevadores o arneses, si es necesario.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar el cableado de la bomba de combustible.

Paso Asistido 5A - Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible.

Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible.
BIEN MAL

¿Sin cables flojos o luidos?

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revisar por fuentes de ruido eléctrico.

Paso Asistido 6A - Inspeccionar las conexiones de tierra del motor, ECM, y alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar las conexiones de tierra del motor, ECM, y alternador.

  • Desconecte y limpie cualquier conexión floja que encuentre.

Cuando revise las conexiones de tierra, use una cinta de conexión de tierra dedicada. Debe existir una medición de 2 a 3 ohms entre el block del motor y el bastidor del chasis, block del motor y borne negativo de la batería, y bastidor del chasis y borne negativo de la batería.

BIEN MAL

¿Sin conexiones flojas?

Limpie y apriete todas las conexiones flojas.

Ir a 6B

Ir a 7A

Paso Asistido 6B - Inspeccionar los fusibles y cables de la caja de distribución de fuerza del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los fusibles y cables en la caja de distribución del OEM.

Inspeccione los fusibles y cables en la caja de distribución del OEM.
BIEN MAL

¿Sin cables flojos o clavijas con corto?

Repare el cableado dañado o flojo, y reemplace clavijas con corto.

Ir a 6C

Ir a 7A

Paso Asistido 6C - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador.

  • Revise para asegurarse de que el voltaje del alternador está a especificación. (El manual del OEM tiene las especificaciones del voltaje).
  • Desconecte la salida del alternador (quite la banda impulsora), y revise por un suceso de código de falla.
BIEN MAL

¿Ningún suceso de código de falla?

Cargue o reemplace el alternador

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motor ISB, Boletín 3666193. Consulte el Procedimiento 013-001 en la Sección 13.

Ir a 6D

Ir a 7A

Paso Asistido 6D - Revisar la resistencia de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor para bomba de levante, de la bomba de levante.

Acción

Revisar la resistencia de la bomba de levante.

  • Mida la resistencia del pin 1 al pin 2 del conector de la bomba de levante.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿0.1 a 2.0 ohmios (sistema de 12 V); 0.1 a 4.0 ohmios (sistema de 24 V)?

Reemplace la bomba de levante.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motor ISB, Boletín 3666193. Consultar Procedimiento 005-045 en la Sección 5.

Ir a 6E

Ir a 7A

Paso Asistido 6E - Revisar las conexiones del cableado del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar del ECM el conector A del arnés del ECM.
  • Desconectar el conector pasante de 23 pines del OEM.
  • Tienda un cable desde la línea de entrada del interruptor de llave (pin A del conector de 23 pines del OEM, lado de arnés del motor) directamente al borne positivo (+) de la batería.
  • Encienda el interruptor de llave.

Acción

Revise el cable de entrada del interruptor de llave.
BIEN MAL

¿Código de falla aún activo?

Borre el código de falla, repare o reemplace el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 6F

Ir a 7A

Paso Asistido 6F - Inspeccionar los accesorios del vehículo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise cualquier accesorio en el vehículo por interferencia de ruido eléctrico.

Revise cualquier accesorio en el vehículo por interferencia de ruido eléctrico.
BIEN MAL

¿Sin interferencia de los accesorios?

Corrija la interferencia eléctrica.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y pruébelo en camino por 30 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 361 inactivo?

¿Código de Falla 361 activo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 08-ENERO-2013


CÓDIGO DE FALLA 362 - Error de Corriente Alta de la Válvula de Combustible.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 362 inactivo?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha. | ¿6.5 a18 VCD (sistema de 12 VCD); 12 a 27 VCD (sistema de 24 VCD)?
PASO 3. | Realice una revisión de diagnóstico usando la herramienta de diagnóstico. |
 | PASO 3A. Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines de conector del arnés del motor, bomba de combustible, y del ECM por pines flojos o expandidos. | ¿Pines sin daño?
 | PASO 4B. Revise la resistencia de suministro de la bomba de combustible. | Menos de 0.2 ohm?
 | PASO 4C. Revise la resistencia del circuito de tierra de la bomba de combustible. | Menos de 0.2 ohm?
 | PASO 4D. Inspeccionar los fusibles, relevadores, y arneses. | ¿Sin fusibles, relevadores o arneses defectuosos?
PASO 5. | Revisar el cableado de la bomba de combustible. |
 | PASO 5A. Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible. | ¿Sin cables flojos o luidos?
PASO 6. | Revisar por fuentes de ruido eléctrico. |
 | PASO 6A. Inspeccionar las conexiones de tierra del motor, ECM, y alternador. | ¿Sin conexiones flojas?
 | PASO 6B. Inspeccione los fusibles y cables de la caja de distribución de energía del fabricante de equipo original (OEM). | ¿Sin cables flojos o clavijas con corto?
 | PASO 6C. Inspeccione el alternador. | ¿El Código de Falla 362 aun está activo?
 | PASO 6D. Revisar la resistencia de la bomba de levante. | ¿0.1 a 2.0 ohmios (sistema de 12 VCD); 0.1 a 4.0 ohmios (sistema de 24 VCD)?
 | PASO 6E. Revisar las conexiones del cableado del OEM. | ¿Código de falla aún activo?
 | PASO 6F. Inspeccionar los accesorios del vehículo. | ¿Sin interferencia de los accesorios?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de Falla 362 inactivo?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 362 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 362 inactivo?

Código de Falla 362 activo o inactivo y ningún otro código de falla activo presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revise el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿6.5 a18 VCD (sistema de 12 VCD); 12 a 27 VCD (sistema de 24 VCD)?

Ir a 3A

Ir a 7A

Paso Asistido 3 - Realice una revisión de diagnóstico usando la herramienta de diagnóstico.

Paso Asistido 3A - Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

BIEN MAL

¿El motor arranca y funciona en el modo de ralentí?

El motor no arranca.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor, bomba de combustible, y del ECM por pines flojos o expandidos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor de la bomba de combustible.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor, bomba de combustible, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revise la resistencia de suministro de la bomba de combustible.

Condiciones

  • Desconectar la bomba de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise la resistencia de suministro de la bomba de combustible.

  • Mida la resistencia del pin 7 del conector del arnés de la bomba de combustible, con la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 0.2 ohmios?

¿Más de 0.2 ohmios?

Inspeccione el relevador y los fusibles de suministro de energía. Reemplace si es necesario.

Ir a 4C

Ir a 4D

Paso Asistido 4C - Revise la resistencia del circuito de tierra de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la bomba de combustible del arnés del motor.
  • Desconectar la terminal negativa (-) de la batería, del borne de la batería.

Acción

Revise la resistencia del circuito de tierra de la bomba de combustible.

  • Mida la resistencia del pin 6 del conector del arnés con el lado de tierra, terminal de anillo negativa (-) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 0.2 ohm?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 7A

Paso Asistido 4D - Inspeccionar los fusibles, relevadores, y arneses.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables de la batería.

Acción

Inspeccionar los fusibles, relevadores, y arneses.

  • Inspeccione por fusibles de 10 amperes fundidos o corroídos.
  • Inspeccione el relevador de potencia.
  • Inspeccione el arnés del OEM, terminales de la batería, y conector de 23 pines del OEM por fuente de resistencia.
BIEN MAL

¿Sin fusibles, relevadores o arneses defectuosos?

Reemplace los fusibles, relevadores, o arneses si es necesario.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar el cableado de la bomba de combustible.

Paso Asistido 5A - Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible.
BIEN MAL

¿Sin cables flojos o luidos?

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revisar por fuentes de ruido eléctrico.

Paso Asistido 6A - Inspeccionar las conexiones de tierra del motor, ECM, y alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar las conexiones de tierra del motor, ECM, y alternador.

  • Desconecte y limpie cualquier conexión floja que encuentre.

Cuando revise las conexiones de tierra, use una cinta de conexión de tierra dedicada. Debe existir una medición de 2 a 3 ohms entre el block del motor y el bastidor del chasis, block del motor y borne negativo de la batería, y bastidor del chasis y borne negativo de la batería.

BIEN MAL

¿Sin conexiones flojas?

Limpie y apriete todas las conexiones flojas.

Ir a 6B

Ir a 7A

Paso Asistido 6B - Inspeccionar los fusibles y cables de la caja de distribución de fuerza del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los fusibles y cables en la caja de distribución del OEM.
BIEN MAL

¿Sin cables flojos o clavijas con corto?

Repare el cableado dañado o flojo, y reemplace las clavijas con corto.

Ir a 6C

Ir a 7A

Paso Asistido 6C - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador.

  • Revise para asegurarse de que el voltaje del alternador está a especificación. (Vea el manual del OEM para obtener la especificación del voltaje).
  • Desconecte la salida del alternador (quite la banda impulsora), y revise por un suceso de código de falla.
BIEN MAL

¿El Código de Falla 362 aun está activo?

¿El Código de Falla 362 se inactivó?

Reemplace el alternador.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motor ISB, Boletín 3666193. Consulte el Procedimiento 013-001 en la Sección 13.

Ir a 6D

Ir a 7A

Paso Asistido 6D - Revisar la resistencia de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor para bomba de levante, de la bomba de levante.

Acción

Revisar la resistencia de la bomba de levante.

  • Mida la resistencia del pin 1 al pin 2 del conector de la bomba de elevación.
BIEN MAL

¿0.1 a 2.0 ohmios (sistema de 12 VCD); 0.1 a 4.0 ohmios (sistema de 24 VCD)?

Reemplace la bomba de levante

Ir a 6E

Ir a 7A

Paso Asistido 6E - Revisar las conexiones del cableado del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar del ECM el conector A del arnés del ECM.
  • Desconectar el conector pasante de 23 pines del OEM.
  • Tienda un cable desde la línea de entrada del interruptor de llave (pin A del conector de 23 pines del OEM, lado de arnés del motor) directamente al borne positivo (+) de la batería.
  • Encienda el interruptor de llave.

Acción

Revise el cable de entrada del interruptor de llave.
BIEN MAL

Código de falla aun activo

El código de falla se borra.

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 6F

Ir a 7A

Paso Asistido 6F - Inspeccionar los accesorios del vehículo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise cualquier accesorio en el vehículo por interferencia de ruido eléctrico.
BIEN MAL

¿Sin interferencia de los accesorios?

Corrija la interferencia eléctrica.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y pruébelo en camino por 30 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 362 inactivo?

¿Código de Falla 362 activo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 08-ENERO-2013


CÓDIGO DE FALLA 363 - Error de Retroalimentación de la Válvula de Control de la Bomba de Combustible.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 363 inactivo?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha. | ¿6.5 a18 VCD (sistema de 12 VCD); 12 a 27 VCD (sistema de 24 VCD)?
PASO 3. | Realice una revisión de diagnóstico usando la herramienta de diagnóstico. |
 | PASO 3A. Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines de conector del arnés del motor, bomba de combustible, y del ECM por pines flojos o expandidos. | ¿Pines sin daño?
 | PASO 4B. Revise la resistencia de suministro de la bomba de combustible. | ¿Menos de 0.2 ohmio?
 | PASO 4C. Revise la resistencia del circuito de tierra de la bomba de combustible. | ¿Menos de 0.2 ohmio?
 | PASO 4D. Inspeccionar los fusibles, relevadores, y arneses. | ¿Sin fusibles, relevadores o arneses defectuosos?
PASO 5. | Revisar el cableado de la bomba de combustible. |
 | PASO 5A. Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible. | ¿Sin cables flojos o luidos?
PASO 6. | Revisar por fuentes de ruido eléctrico. |
 | PASO 6A. Inspeccionar las conexiones de tierra del motor, ECM, y alternador. | ¿Sin conexiones flojas?
 | PASO 6B. Inspeccione los fusibles y cables de la caja de distribución de energía del fabricante de equipo original (OEM). | ¿Sin cables flojos o clavijas con corto?
 | PASO 6C. Inspeccione el alternador. | ¿Ningún suceso de código de falla?
 | PASO 6D. Revisar la resistencia de la bomba de levante. | ¿0.1 a 2.0 ohmios (sistema de 12 VCD); 0.1 a 4.0 ohmios (sistema de 24 VCD)?
 | PASO 6E. Revisar las conexiones del cableado del OEM. | ¿Código de falla aún activo?
 | PASO 6D. Inspeccionar los accesorios del vehículo. | ¿Sin interferencia de los accesorios?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de Falla 363 inactivo?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 363 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 363 inactivo?

Código de Falla 363 activo o inactivo, y ningún otro código de falla activo presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revise el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿6.5 a18 VCD (sistema de 12 VCD); 12 a 27 VCD (sistema de 24 VCD)?

Ir a 3A

Ir a 7A

Paso Asistido 3 - Realice una revisión de diagnóstico usando la herramienta de diagnóstico.

Paso Asistido 3A - Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

  • Use una herramienta de diagnóstico para realizar una revisión de diagnóstico.
BIEN MAL

¿El motor arranca y funciona en el modo de ralentí?

El motor no arranca.

Asegúrese de que se ha purgado el aire del sistema. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación ISB y QSB5.9-44, Boletín 3666193. Consulte el Procedimiento 006-003 en la Sección 6.

Se requiere una pre-autorización para reemplazar la bomba de inyección, si la bomba está en garantía.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor, bomba de combustible, y del ECM por pines flojos o expandidos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor, bomba de combustible, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados

Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

  • Repare el arnés del motor. Consultar Procedimiento 019-209 ó Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revise la resistencia de suministro de la bomba de combustible.

Condiciones

  • Desconectar la bomba de combustible del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise la resistencia de suministro de la bomba de combustible.

  • Mida la resistencia del pin 7 del conector del arnés de la bomba de combustible, con la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 0.2 ohmio?

¿Más de 0.2 ohmios?

Inspeccione los fusibles del relevador y de alimentación, y reemplace si es necesario.

Ir a 4C

Ir a 4D

Paso Asistido 4C - Revise la resistencia del circuito de tierra de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la bomba de combustible del arnés del motor.
  • Desconectar la terminal negativa (-) de la batería, del borne de la batería.

Acción

Revise la resistencia del circuito de tierra de la bomba de combustible.

  • Mida la resistencia del pin 6 del conector del arnés de la bomba de combustible con el lado de tierra, terminal de anillo negativa (-) de la batería.
  • Asegúrese de que la terminal esté desconectada del borne de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 0.2 ohmio?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-209 ó Consultar Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4D

Ir a 7A

Paso Asistido 4D - Inspeccionar los fusibles, relevadores, y arneses.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables de la batería.

Acción

Inspeccionar los fusibles, relevadores, y arneses.

  • Inspeccione si hay fusibles de 10 A fundidos o corroídos.
  • Inspeccione el relevador de potencia.
  • Inspeccione el arnés del OEM, terminales de la batería, y conector de 23 pines del OEM por fuente de resistencia.
BIEN MAL

¿Sin fusibles, relevadores o arneses defectuosos?

Reemplace los fusibles, relevadores, o arneses si es necesario.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar el cableado de la bomba de combustible.

Paso Asistido 5A - Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar los cables de conexión del solenoide de combustible, de la bomba de combustible.
BIEN MAL

¿Sin cables flojos o luidos?

Repare los cables dañados o flojos.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revisar por fuentes de ruido eléctrico.

Paso Asistido 6A - Inspeccionar las conexiones de tierra del motor, ECM, y alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar las conexiones de tierra del motor, ECM, y alternador.

  • Desconecte y limpie cualquier conexión floja que encuentre.

Cuando revise las conexiones de tierra, use una cinta de conexión de tierra dedicada. Debe existir una medición de 2 a 3 ohms entre el block del motor y el bastidor del chasis, block del motor y borne negativo de la batería, y bastidor del chasis y borne negativo de la batería.

BIEN MAL

¿Sin conexiones flojas?

Limpie y apriete todas las conexiones flojas.

Ir a 6B

Ir a 7A

Paso Asistido 6B - Inspeccionar los fusibles y cables de la caja de distribución de fuerza del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los fusibles y cables en la caja de distribución del OEM.
BIEN MAL

¿Sin cables flojos o clavijas con corto?

Repare el cableado dañado o flojo, y reemplace clavijas con corto.

Ir a 6C

Ir a 7A

Paso Asistido 6C - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador.

  • Revise para asegurarse de que el voltaje del alternador está a especificación. (Consulte el manual del OEM para obtener la especificación del voltaje).
  • Desconecte la salida del alternador (quite la banda impulsora), y revise por un suceso de código de falla.
BIEN MAL

¿Ningún suceso de código de falla?

Cargue o reemplace el alternador.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, motores ISB y QSB5.9-44, Boletín 3666193. Consultar Procedimiento 013-001 en la Sección 13.

Ir a 6D

Ir a 7A

Paso Asistido 6D - Revisar la resistencia de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor para bomba de levante, de la bomba de levante.

Acción

Revisar la resistencia de la bomba de levante.

  • Mida la resistencia del pin 1 al pin 2 del conector de la bomba de elevación.
BIEN MAL

¿0.1 a 2.0 ohmios (sistema de 12 VCD); 0.1 a 4.0 ohmios (sistema de 24 VCD)?

Reemplace la bomba de levante

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motor ISB, Boletín 3666193. Consultar Procedimiento 005-045 en la Sección 5.

Ir a 6E

Ir a 7A

Paso Asistido 6E - Revisar las conexiones del cableado del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar del ECM el conector A del arnés del ECM.
  • Desconecte el conector pasante de 23 pines.
  • Tienda un cable desde la línea de entrada del interruptor de llave (pin A del conector de 23 pines del OEM, lado de arnés del motor) directamente al borne positivo (+) de la batería.
  • Conecte el interruptor de llave.

Acción

Revise la línea de entrada del interruptor de llave.
BIEN MAL

¿Código de falla aún activo?

Borre el código de falla

Repare o reemplace el arnés del OEM.

Ir a 6F

Ir a 7A

Paso Asistido 6F - Inspeccionar los accesorios del vehículo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise cualquier accesorio en el vehículo por interferencia de ruido eléctrico.
BIEN MAL

¿Sin interferencia de los accesorios?

Corrija la interferencia eléctrica.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y pruébelo en camino por 30 minutos.
  • Verifique que el Código de Falla 363 esté inactivo.
BIEN MAL

¿Código de Falla 363 inactivo?

Código de Falla 363 activo

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 364 - Enlace de Datos CAN del Módulo de Control de la Bomba de Combustible - Velocidad de Actualización Anormal

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM. Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1.. | Revisar los códigos de falla. |
 | PASO 1A.. Revise por un código de falla activo. | ¿Código de Falla 364 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revise el voltaje de batería de la bomba de combustible. | ¿El voltaje está dentro de +/- 1 volt CD del voltaje de la batería?
 | PASO 2B. Revise el voltaje de batería de la bomba de combustible. | ¿El voltaje está dentro de +/- 1 volt CD del voltaje de la batería?
PASO 3. | Revisar la bomba de combustible. |
 | PASO 3A. Revisar la operación de la bomba del combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 4. | Revisar el enlace de datos de la bomba del combustible. |
 | PASO 4A. Revise el enlace de datos de la bomba del combustible por un circuito abierto. | ¿Resistencia es menor de 10 ohms?
 | PASO 4B. Revise el enlace de datos de la bomba de combustible por corto a tierra. | ¿La resistencia es mayor de 100k ohms?
 | PASO 4C. Revise el enlace de datos de la bomba de combustible por corto de pin a pin. | ¿La resistencia es mayor de 100k ohms?
PASO 5. | Revise la bomba de levante del combustible. |
 | PASO 5A. Desconecte la bomba de levante. | ¿Código de falla 364 se vuelve inactivo?
PASO 6. | Revise el alternador del sistema de carga. |
 | PASO 6A. Inspeccione el alternador del sistema de carga. | ¿El código de falla es inactivo con el alternador del sistema de carga desconectado?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Revise si está disponible una actualización de la calibración del módulo de control del motor (ECM). | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 7B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1. - Revisar los códigos de falla.

Paso Asistido 1A. - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revisar por código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 364 activo o inactivo con más de 1 conteo en las últimas 25 horas del motor?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Reparación terminada.

Paso Asistido 2 - Revise el suministro de voltaje.

Paso Asistido 2A - Revise el voltaje de batería de la bomba de combustible.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Conecte el interruptor de llave.

Acción

  • Inspeccione los pines y conector en busca de daño. Consultar Procedimiento 019-361 en la Sección 19
  • Mida el voltaje desde el pin de SUMINISTRO del conector del arnés de la bomba de combustible al pin de RETORNO del conector del arnés de la bomba de combustible.
  • Revise el voltaje al conectar el interruptor de la llave, mientras le da marcha al motor.

6.5 a 18 VCD (Sistema de 12 VCD)

12 a 27 VCD (Sistema de 24 VCD)

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿El voltaje está dentro de +/- 1 volt CD del voltaje de la batería?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Ir a 2B

Paso Asistido 2B - Revise el voltaje de batería de la bomba de combustible.

Condiciones

  • Desconecte el relevador de la bomba de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de batería desde el pin de RETORNO del CORTE de ALIMENTACIÓN del conector del relevador de la bomba de combustible al pin de SUMINISTRO del conector del relevador de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿El voltaje está dentro de +/- 1 volt CD del voltaje de la batería?
SÍ NO

Se ha detectado un relevador o arnés del motor que funciona mal.

Para un arnés del motor que funciona mal, repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Para un relevador con mal funcionamiento. Vea la información de servicio del fabricante del equipo.

Ha sido detectado un suministro de la bomba de combustible, circuito a tierra, o fusible funcionando mal.

Repare o reemplace el componente con mal funcionamiento.

Ir a 2A

Ir a 7A

Paso Asistido 3 - Revisar la bomba de combustible.

Paso Asistido 3A - Revisar la operación de la bomba del combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

  • Inspeccione los pines y conector en busca de daño. Consultar Procedimiento 019-361 en la Sección 19
  • Use el siguiente procedimiento para la instalación y prueba. Consultar Procedimiento 005-014 en la Sección 5
  • Asegure que se ha purgado el aire del sistema antes de usar la herramienta de diagnóstico.
  • Si reemplaza la bomba de inyección de la bomba de combustible, efectúe una prueba de volumen de la bomba de elevación en la salida del filtro de combustible por 25 segundos, accionando la marcha. Si el volumen es mayor de 1.33 litros [45 onzas], el sistema de combustible de baja presión está operando correctamente.

¿El motor arranca y funciona en el modo de ralentí?
SÍ NO
No Reparación

Asegúrese de que se ha purgado el aire del sistema.

Se ha detectado una bomba de combustible defectuosa.

Reemplace la bomba de combustible. Consultar Procedimiento 005-014 en la Sección 5

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revisar el enlace de datos de la bomba del combustible.

Paso Asistido 4A - Revise el enlace de datos de la bomba del combustible por un circuito abierto.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por circuito abierto en el circuito del enlace de datos de la bomba de combustible.

  • Mida la resistencia del pin (+) del ENLACE DE DATOS del conector del arnés de la bomba de combustible con el pin (+) del ENLACE DE DATOS del conector del arnés del ECM.
  • Mida la resistencia del pin (-) del ENLACE DE DATOS del conector del arnés de la bomba de combustible con el pin (-) del ENLACE DE DATOS del conector del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿Resistencia es menor de 10 ohms?
SÍ NO
No Reparación

Se ha detectado un circuito abierto en el arnés del motor.

Para un arnés del motor que funciona mal, repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revise el enlace de datos de la bomba de combustible por corto a tierra.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el arnés del motor, del ECM.

Acción

Revise por corto a tierra en el circuito del enlace de datos de la bomba de combustible.

  • Mida la resistencia del pin (+) del ENLACE DE DATOS del conector del arnés de la bomba de combustible con la tierra del block del motor.
  • Mida la resistencia del pin (-) del ENLACE DE DATOS del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto a tierra en el arnés del motor.

Para un arnés del motor que funciona mal, repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 4C

Ir a 7A

Paso Asistido 4C - Revise el enlace de datos de la bomba de combustible por corto de pin a pin.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revisar por un corto de pin a pin en el circuito del enlace de datos de la bomba de combustible.

  • Mida la resistencia del pin (+) del ENLACE DE DATOS del conector del arnés de la bomba de combustible, con todos los demás pines en el conector.
  • Mida la resistencia del pin (-) del ENLACE DE DATOS del conector del arnés de la bomba de combustible, con todos los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19

¿La resistencia es mayor de 100k ohms?
SÍ NO
No Reparación

Se ha detectado un corto de pin a pin en el arnés del motor.

Para un arnés del motor que funciona mal, repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revise la bomba de levante del combustible.

Paso Asistido 5A - Desconecte la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desenchufe la bomba de levante del combustible y arranque el motor para ver si el código de falla queda inactivo.

NOTA: El Código de Falla 278 también puede volverse activo. No será necesario tomar acción adicional para este código de falla.

¿Código de falla 364 se vuelve inactivo?
SÍ NO

Se ha detectado una bomba de levante del combustible defectuosa.

Reemplace la bomba de levante del combustible. Consultar Procedimiento 005-045 en la Sección 5

No Reparación

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise el alternador del sistema de carga.

Paso Asistido 6A - Inspeccione el alternador del sistema de carga.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador del sistema de carga.

  • Revise para asegurarse de que el voltaje del alternador del sistema de carga está a especificación. (El manual del OEM tiene especificaciones del voltaje.)
  • Desconecte la salida del alternador del sistema de carga (quite la banda impulsora), y revise si el código de falla pasa a inactivo con el alternador del sistema de carga desconectado.

La banda del alternador del sistema de carga puede también impulsar la bomba del agua. Si es así, entonces no opere el motor por más de unos pocos minutos.

¿El código de falla es inactivo con el alternador del sistema de carga desconectado?
SÍ NO

Se ha detectado un sistema de carga funcionando mal.

Repare o reemplace el sistema de carga y cableado asociado.

Se ha detectado una bomba de combustible de alta presión defectuosa.

Reemplace el ensamble de bomba de combustible de alta presión. Consultar Procedimiento 005-014 en la Sección 5

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código y número de revisión del ECM se encuentran en la sección Información de Calibración de la ID del Sistema y de la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19

Ir a 7B

Ir a 7B

Paso Asistido 7B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Verifique que todos los pasos han sido completados. Si todos los pasos han sido completados, entonces siga el proceso de escalada técnica.

Reparación terminada.

Escalar o pedir asistencia.

Ultima Modificación: 24-MAYO-2017


CÓDIGO DE FALLA 365 - Voltaje de la Bomba de Combustible Fuera de Rango, Error en Bajo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor, bomba de combustible, y del ECM. | ¿Pines sin daño?
 | PASO 1B. Revise la resistencia de suministro de la bomba de combustible. | Menos de 0.2 ohm?
 | PASO 1C. Revise si hay un circuito abierto en el circuito de tierra del controlador de la bomba de combustible. | Menos de 0.2 ohm?
PASO 2. | Revisar el voltaje de alimentación del equipo. |
 | PASO 2A. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD (para sistema de 12 VCD); Cuando menos (+) 24 VCD (para sistema de 24 VCD); Al dar marcha: Cuando menos (+) 8 VCD (para sistema de 12 VCD); Cuando menos (+) 12 VCD (para sistema de 24 VCD)
 | PASO 2B. Revisar la salida del alternador. | Consulte el manual de servicio del fabricante de equipo original (OEM).
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 365 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor, bomba de combustible, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Inspeccione los conectores del arnés del motor, bomba de combustible y ECM en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor, ECM o bomba de combustible, cualesquiera que tenga los pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Use el siguiente procedimiento para cambiar la bomba de combustible en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193. Consulte el Procedimiento 005-014 en la Sección 5.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise la resistencia de suministro de la bomba de combustible.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise la resistencia de suministro de la bomba de combustible.

  • Mida la resistencia del pin 7 del conector de la bomba de combustible, lado del arnés, con la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 0.2 ohm?

Mayor de 0.2 ohm; encuentre y corrija la resistencia del arnés.

Ir a 1C

Consultar Código de Falla 391

Paso Asistido 1C - Revise si hay un circuito abierto en el circuito de tierra del controlador de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del módulo de control de la bomba de combustible.

Acción

Revise si hay un circuito abierto en el circuito de tierra del controlador de la bomba de combustible.

  • Mida la resistencia del pin 6 en el lado de arnés del módulo de control de la bomba de combustible, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 0.2 ohm?

Mayor de 0.2 ohm; encuentre y corrija la resistencia del arnés.

Ir a 2A

Consultar Código de Falla 391

Paso Asistido 2 - Revisar el voltaje de alimentación del equipo.

Paso Asistido 2A - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Condiciones normales: Cuando menos (+) 12 VCD (para sistema de 12 VCD); Cuando menos (+) 24 VCD (para sistema de 24 VCD)

Al dar marcha: Cuando menos (+) 8 VCD (para sistema de 12 VCD); Cuando menos (+) 12 VCD (para sistema de 24 VCD)

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar la salida del alternador.

Condiciones

  • Arrancar el motor y operarlo en ralentí.

Acción

Mida el voltaje de salida.

  • Use el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Consulte las instrucciones de diagnóstico del fabricante del alternador.

Repare o reemplace el alternador.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193. Consulte el Procedimiento 013-001 en la Sección 13.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 365 esté inactivo.
BIEN MAL

¿Código de Falla 365 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas.

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 09-ENERO-2013


CÓDIGO DE FALLA 366 - Error de Medición del Voltaje de la Bomba de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 366 inactivo?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha. | ¿6.5 a 18 V (sistema de 12 V); 8 a18 V (durante la marcha); (sistema de 12 a 27 V)?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador. | ¿Pines no dañados ni fusibles fundidos?
PASO 4. | Revisar los circuitos eléctricos del arnés. |
 | PASO 4A. Revise la resistencia de suministro de la bomba de combustible. | ¿Menos de 0.2 ohmio?
 | PASO 4B. Revise la resistencia del circuito de tierra de la bomba de combustible. | ¿Menos de 0.2 ohmio?
PASO 5. | Revisar las conexiones de tierra. |
 | PASO 5A. Inspeccionar las conexiones de tierra del motor, ECM, y alternador. | ¿Sin conexiones flojas?
 | PASO 5B. Inspeccione los fusibles y cables de la caja de distribución de energía del fabricante de equipo original (OEM). | ¿Sin cables flojos o clavijas con corto?
PASO 6. | Revise el alternador. |
 | PASO 6A. Inspeccione el alternador. | ¿Ningún suceso de código de falla?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de Falla 366 inactivo?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 366 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 366 inactivo?

Código de Falla 366 activo o inactivo y ningún otro código de falla activo presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revise el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿6.5 a 18 V (sistema de 12 V); 8 a18 V (durante la marcha); (sistema de 12 a 27 V)?

Cargue o reemplace la batería.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte los cables de la batería.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Acción

Inspeccione los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines no dañados ni fusibles fundidos?

Repare los pines dañados.

Reemplace cualquier fusible fundido. Repare o reemplace el arnés del motor, bomba de combustible o el ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace los fusibles fundidos. Consultar Procedimiento 019-198 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-209 o Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revisar los circuitos eléctricos del arnés.

Paso Asistido 4A - Revise la resistencia de suministro de la bomba de combustible.

Condiciones

  • Desconectar la bomba de combustible del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise la resistencia de suministro de la bomba de combustible.

  • Mida la resistencia del pin 7 del conector del arnés de la bomba de combustible, con la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 0.2 ohmio?

¿Más de 0.2 ohmios?

Inspeccione los fusibles del relevador y de alimentación, y reemplace si es necesario.

Ir a 4B

Ir a 7A

Paso Asistido 4B - Revise la resistencia del circuito de tierra de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconectar la terminal negativa (-) de la batería, del borne de la batería.

Acción

Revise la resistencia del circuito de tierra de la bomba de combustible.

  • Mida la resistencia del pin 6 del conector del arnés de la bomba de combustible con el lado de tierra, terminal de anillo negativa (-) de la batería.
  • Asegúrese de que la terminal esté desconectada del borne de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 0.2 ohmio?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-209 o Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar las conexiones de tierra.

Paso Asistido 5A - Inspeccionar las conexiones de tierra del motor, ECM, y alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione si las conexiones de tierra del motor, ECM y el alternador tienen conexiones flojas.

  • Desconecte y limpie cualquier conexión floja que encuentre.

Cuando revise las conexiones de tierra, use una cinta de conexión de tierra dedicada. Debe existir una medición de 2 a 3 ohms entre el block del motor y el bastidor del chasis, block del motor y borne negativo de la batería, y bastidor del chasis y borne negativo de la batería.

BIEN MAL

¿Sin conexiones flojas?

Limpie y apriete todas las conexiones flojas.

Ir a 5B

Ir a 7A

Paso Asistido 5B - Inspeccionar los fusibles y cables de la caja de distribución de fuerza del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los fusibles y cables en la caja de distribución del OEM.
BIEN MAL

¿Sin cables flojos o clavijas con corto?

Repare el cableado dañado o flojo, y reemplace clavijas con corto.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise el alternador.

Paso Asistido 6A - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador.

  • Revise para asegurarse de que el voltaje del alternador está a especificación. (Consulte el manual de servicio del OEM para ver la especificación del voltaje).
  • Desconecte la salida del alternador (quite la banda impulsora), y revise por un suceso de código de falla.
BIEN MAL

¿Ningún suceso de código de falla?

Cargue o reemplace el alternador

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motor ISB, Boletín 3666193. Consultar Procedimiento 013-001 en la Sección 13.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y pruébelo en camino por 30 minutos.
  • Verifique que el Código de Falla 366 esté inactivo.
BIEN MAL

¿Código de Falla 366 inactivo?

Código de Falla 366 activo.

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 367 - Pérdida de Señal del Sensor de Velocidad/Posición de la Bomba de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 367 inactivo?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha. | ¿6.5 a 18 VCD (Sistema de 12 V); 12 a 27 VCD (Sistema de 24 V)?
PASO 3. | Revise los pines del conector. |
 | PASO 3A. Revise los pines del conector. | ¿Revisó los pines del conector?
PASO 4. | Realice una revisión de diagnóstico usando la herramienta de diagnóstico. |
 | PASO 4A. Instale la herramienta de diagnóstico de la bomba de combustible para revisar la operación de la bomba de combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 5. | Efectuar revisiones del sistema de baja presión. |
 | PASO 5A. Instalar los indicadores y registrar los hallazgos. | Restricción menos de 152 mm Hg [6 in-Hg], presión de combustible en la entrada del filtro de combustible menos de 34 kPa [5 psi], sin aire encontrado en el combustible, ¿el combustible en la cubeta es de más de 1.33 litros [45 onzas]?
 | PASO 5B. Revisar el voltaje de alimentación de la bomba de levante. | ¿Voltaje de batería ± 2 VCD?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 367 inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.

Si el Código de Falla 367 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 367 inactivo?

Código de Falla 367 activo o inactivo y ningún otro código de falla activo presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revisar el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible usando el pin 6 como la tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿6.5 a 18 VCD (Sistema de 12 V); 12 a 27 VCD (Sistema de 24 V)?

Revise los circuitos de alimentación y de tierra.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise los pines del conector.

Paso Asistido 3A - Revise los pines del conector.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el interruptor de llave.

Acción

Inspeccione los pines del conector.

Use el calibrador de inspección, Número de Parte 3164980 o su equivalente, para inspeccionar los pines del conector.
BIEN MAL

La herramienta no puede ser insertada en ninguna terminal.

La herramienta puede insertarse en un pin(es). Reemplace las terminales dañadas.

Consulte el Procedimiento 019-210 en la Sección 19.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Realice una revisión de diagnóstico usando la herramienta de diagnóstico.

Paso Asistido 4A - Instale la herramienta de diagnóstico de la bomba de combustible para revisar la operación de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

  • Use el siguiente procedimiento para ver los procedimientos de instalación y prueba. Consulte el Procedimiento 005-014 en la Sección 5.
  • Asegure que se ha purgado el aire del sistema antes de usar la herramienta de diagnóstico.
  • Si reemplaza la bomba de inyección, efectúe una prueba de volumen de la bomba de elevación en la salida del filtro de combustible por 25 segundos, accionando la marcha. Si el volumen es mayor de 1.33 litros [45 onzas fluidas], el sistema de combustible de baja presión está operando correctamente.
BIEN MAL

¿El motor arranca y funciona en el modo de ralentí?

El motor no arranca.

Asegúrese de que se ha purgado el aire del sistema. Se requiere pre-autorización para reemplazar la bomba de inyección, si la bomba está en garantía.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Efectuar revisiones del sistema de baja presión.

Paso Asistido 5A - Instalar los indicadores y registrar los hallazgos.

Condiciones

  • Encienda el interruptor de llave.

Acción

Instale el indicador de restricción en la entrada de la bomba de levante.

Instale el indicador de presión en la entrada del filtro de combustible. Use el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9, Boletín 3666193. Consulte el Procedimiento 005-045 en la Sección 5.

Instale una línea transparente en la salida del filtro de combustible y colóquela dentro de una cubeta.

Con los indicadores y la línea transparente en su lugar, accione el motor de arranque y deje conectado el interruptor de llave. La bomba de levante operará por 25 a 30 segundos. Mientras la bomba de levante está operando, registre lo siguiente:

  • Restricción de la entrada
  • Presión del combustible en la entrada del filtro de combustible
  • Aire en el contenido del combustible.

Si todas las revisiones anteriores están bien, mida la cantidad de combustible en la cubeta.
BIEN MAL

¿Restricción menor de 152 mm-Hg [6 in-Hg]?

Presión del combustible en la entrada del filtro de combustible menor de 34 kPa [5 psi].

Ningún aire encontrado en el combustible.

El combustible en la cubeta es mayor de 1.33 litros [45 onzas fluidas].

Restricción de entrada mayor de 152 mm Hg [6 pulg. Hg]. Encuentre el origen de la restricción excesiva entre la entrada de la bomba de levante y el tanque del combustible.

La presión del combustible en la entrada del filtro de combustible es mayor de 34 kPa [5 psi]. El filtro de combustible está restringido Reemplace el filtro y revise otra vez.

Aire en el combustible detectado. Encuentre el origen del aire entre la entrada de la bomba de levante y el tanque del combustible.

El combustible en la cubeta es menor de 1.33 litros [45 onzas fluidas].

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar el voltaje de alimentación de la bomba de levante.

Condiciones

  • Desconectar la bomba de levante del arnés del motor
  • Encienda el interruptor de llave.

Acción

Revise el suministro de voltaje de la bomba de levante.

  • Desconecte la bomba de elevación del arnés del motor, después de accionar la marcha, use un multímetro para medir el voltaje en el pin 1 (arnés del motor, conector de la bomba de elevación).
  • La bomba de levante operará por sólo 25 a 30 segundos después de accionar el motor de arranque.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Voltaje de batería ± 2 VCD?

Reemplace la bomba de levante. Use el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9, Boletín 3666193. Consulte el Procedimiento 005-045 en la Sección 5.

Inspeccione el circuito de suministro de voltaje.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y pruébelo en camino por 30 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 367 esté inactivo.
BIEN MAL

¿Código de Falla 367 inactivo?

Código de Falla 367 activo.

Regrese a los pasos de análisis de fallas o póngase en contacto con un Centro de Servicio Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Se requiere pre-autorización para reemplazar la bomba de inyección, si la bomba está en garantía.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-ENERO-2013


CÓDIGO DE FALLA 368 - La Bomba de Combustible No Puede Alcanzar la Sincronización Ordenada

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 368 inactivo?
PASO 2. | Efectuar revisiones del sistema de baja presión. |
 | PASO 2A. Instalar los indicadores y registrar los hallazgos de restricción de entrada. | ¿Restricción menor de 152 mm-Hg [6 in-Hg]?
 | PASO 2B. Instalar los indicadores y registrar los hallazgos de presión de combustible. | ¿Presión del combustible en la entrada del filtro de combustible menos de 34 kPa [5 psi]?
 | PASO 2C. Instalar los indicadores y registrar los hallazgos de aire en el combustible. | ¿No se encontró aire en el combustible?
 | PASO 2D. Instalar los indicadores y registrar los hallazgos de desplazamiento del combustible. | ¿El combustible en la cubeta es más de 1.33 litros [1.4 cuartos]?
 | PASO 2E. Revisar el voltaje de alimentación de la bomba de levante. | ¿Voltaje de batería ± 2 VCD?
PASO 3. | Verificar la restricción de entrada y revisar por aire en el combustible cuando esté cargado. |
 | PASO 3A. Verificar la restricción de entrada con el motor cargado. | ¿Restricción menor de 152 mm-Hg [6 in-Hg]?
 | PASO 3B. Verificar que no hay aire en el sistema de combustible con el motor cargado. | ¿No se encontró aire en el combustible?
 | PASO 3C. Verificar la presión del combustible en la salida del filtro de combustible con el motor cargado. | ¿Presión del combustible mayor de 14 kPa [2 psi]?
PASO 4. | Desmonte e inspeccione la válvula de sobreflujo. |
 | PASO 4A. Desmonte e inspeccione la válvula de sobreflujo. | ¿Válvula de sobreflujo limpia?
PASO 5. | Medir la restricción de la línea de drenado. |
 | PASO 5A. Instalar un indicador de presión en la línea de drenado. | ¿Presión menos de 69 kPa [10 psi]?
PASO 6. | Revisar la sincronización estática de la bomba de combustible. |
 | PASO 6A. Revise el engrane de la bomba de combustible. | ¿Engrane de la bomba correctamente acoplado con el engrane del árbol de levas y la cuña sin daño?
 | PASO 6B. Revisar la cuña del engrane de la bomba de combustible en uso. | ¿La cuña es la correcta y está instalada correctamente?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de Falla 368 inactivo?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla activos.

Si el Código de Falla 368 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 368 inactivo?

El Código de Falla 368 está activo y ningún otro código de falla activo está presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Efectuar revisiones del sistema de baja presión.

Paso Asistido 2A - Registrar los hallazgos para la restricción de entrada.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale un indicador de restricción en la entrada de la bomba de levante.

Instale un indicador de presión en la entrada del filtro de combustible.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB y QSB5.9, Boletín 3150883. Consulte el Procedimiento 005-045 en la Sección 5.

Instale una línea transparente en la salida del filtro de combustible y coloque la línea dentro de una cubeta.

Con los indicadores y la línea transparente en su lugar, accione el motor de arranque y deje conectado el interruptor de llave. La bomba de levante operará por 25 a 30 segundos. Mientras la bomba de levante está operando, registre la restricción de entrada.

Los Pasos 2A a 2D pueden observarse y registrarse con un accionamiento simple del motor de arranque.
BIEN MAL

¿Restricción menor de 152 mm-Hg [6 in-Hg]?

Restricción de entrada mayor de 152 mm-Hg [6 in-Hg].

Encuentre el origen de la restricción excesiva entre la entrada de la bomba de levante y el tanque del combustible.

Arregle la causa de la restricción excesiva.

Ir a 2B

Ir a 7A

Paso Asistido 2B - Instalar los indicadores y registrar los hallazgos de presión de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Con los indicadores y la línea transparente en su lugar (como en el Paso 2A), accione el motor de arranque y deje conectado el interruptor de llave.

La bomba de levante operará por 25 a 30 segundos. Mientras la bomba de levante está operando, registre la presión del combustible en la entrada del filtro de combustible.

BIEN MAL

¿Presión del combustible en la entrada del filtro de combustible menos de 34 kPa [5 psi]?

La presión del combustible en la entrada del filtro de combustible es mayor de 34 kPa [5 psi].

El filtro de combustible está restringido

Reemplace el filtro y revise otra vez.

Ir a 2C

Ir a 7A

Paso Asistido 2C - Instalar los indicadores y registrar los hallazgos de aire en el combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Con los indicadores y la línea transparente en su lugar (como en el Paso 2A), accione el motor de arranque y deje conectado el interruptor de llave.

La bomba de levante operará por 25 a 30 segundos. Mientras la bomba de levante está operando, registre si encuentra aire en el sistema de combustible.

BIEN MAL

¿No se encontró aire en el combustible?

Aire en el combustible detectado.

Encuentre el origen del aire entre la entrada de la bomba de levante y el tanque del combustible.

Ir a 2D

Ir a 7A

Paso Asistido 2D - Instalar los indicadores y registrar los hallazgos de desplazamiento del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Con los indicadores y la línea transparente en su lugar (como en el Paso 2A), accione el motor de arranque y deje conectado el interruptor de llave.

La bomba de levante operará por 25 a 30 segundos. Mientras la bomba de levante está operando, registre la cantidad de combustible dentro de la cubeta después de que la bomba de levante ha dejado de operar.

BIEN MAL

¿El combustible en la cubeta es más de 1.33 litros [1.4 cuartos]?

El combustible en la cubeta es menor de 1.33 litros [1.4 cuartos]

Ir a 3A

Ir a 2E

Paso Asistido 2E - Revisar el voltaje de alimentación de la bomba de levante.

Condiciones

  • Desconecte la bomba de levante del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise el suministro de voltaje de la bomba de levante.

  • Desconecte la bomba de elevación del arnés del motor, después de accionar la marcha, use un multímetro para medir el voltaje en el pin 1 (arnés del motor, conector de la bomba de elevación).
  • La bomba de levante operará por sólo 25 a 30 segundos después de accionar el motor de arranque.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Voltaje de batería ± 2 VCD?

Use el siguiente procedimiento para cambiar la bomba de elevación en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9, Boletín 3666193. Consulte el Procedimiento 005-045 en la Sección 5.

Inspeccione el circuito de suministro de voltaje.

Ir a 7A

Ir a 7A

Paso Asistido 3 - Verificar la restricción de entrada y revisar por aire en el combustible cuando esté cargado.

Paso Asistido 3A - Verificar la restricción de entrada con el motor cargado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale un indicador de restricción en la entrada de la bomba de levante.

Instale la línea transparente entre la salida del filtro de combustible y la bomba de combustible.

Use el siguiente procedimiento para instalar un manómetro en la salida del filtro de combustible en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9, Boletín 3666193. Consulte el Procedimiento 005-045 en la Sección 5.

Con los indicadores y la línea transparente en su lugar, arranque el motor y póngalo bajo una carga. Monitoree y registre la restricción de entrada cuando el Código de Falla 368 esté activo.

Los Pasos 3A a 3C pueden observarse y registrarse con un accionamiento simple del motor de arranque.
BIEN MAL

¿Restricción de entrada menor de 152 mm-Hg [6 in-Hg]?

Restricción de entrada mayor de 152 mm-Hg [6 in-Hg].

Encuentre el origen de la restricción excesiva entre la entrada de la bomba de levante y el tanque del combustible.

Arregle la causa de la restricción excesiva.

Ir a 3B

Ir a 7A

Paso Asistido 3B - Verificar que no hay aire en el sistema de combustible con el motor cargado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Con los indicadores y la línea transparente en su lugar (como en el Paso 3A), arranque el motor y póngalo bajo carga.

Monitoree la línea transparente para ver si hay cualquier aire en el sistema de combustible cuando el Código de Falla 368 esté activo.

BIEN MAL

¿No se encontró aire en el combustible?

Aire en el combustible detectado.

Encuentre el origen del aire entre la entrada de la bomba de levante y el tanque del combustible.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Verificar la presión del combustible en la salida del filtro de combustible con el motor cargado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Con los indicadores y la línea transparente en su lugar (como en el Paso 3A), arranque el motor y póngalo bajo carga.

Monitoree y registre la presión del combustible en la salida del filtro de combustible, cuando el Código de Falla 368 esté activo.

BIEN MAL

¿Presión del combustible mayor de 14 kPa [2 psi]?

Presión de combustible menor de 14 kPa [2 psi]

Ir a 6A

Ir a 4A

Paso Asistido 4 - Desmonte e inspeccione la válvula de sobreflujo.

Paso Asistido 4A - Desmonte e inspeccione la válvula de sobreflujo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Desmonte e inspeccione la válvula de sobreflujo.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB y QSB5.9, Boletín 3150883. Consulte el Procedimiento 006-044 en la Sección 6.

BIEN MAL

¿Válvula de sobreflujo limpia?

Limpie o reemplace la válvula de sobreflujo.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Medir la restricción de la línea de drenado.

Paso Asistido 5A - Instale un indicador de presión en la línea de drenado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale un indicador de presión en la línea de drenado.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas de los Motores ISB y QSB5.9, Boletín 3150883. Consulte el Procedimiento 006-012 en la Sección 6.

Opere el motor en ralentí alto.
BIEN MAL

¿Presión menos de 69 kPa [10 psi]?

Presión mayor de 69 kPa [10 psi].

Encuentre el origen de la restricción en la línea de drenado.

Revise por dobleces o pliegues.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revisar la sincronización estática de la bomba de combustible.

Paso Asistido 6A - Revise el engrane de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise la historia de reclamos del vehículo.

  • Antes de proseguir con el Paso 6, revise la historia de reclamos del vehículo. Si el vehículo ha acumulado más de varios miles de millas sin ningún problema del motor, revisiones de servicio, o reemplazo de la bomba, antes de desarrollar el Código de Falla 368, entonces prosiga al Paso 7.

Revise el engrane de la bomba de combustible.

  • Use el siguiente procedimiento para verificar que las marcas de sincronización en el tren de engranes estén alineadas con el engrane en el punto muerto superior (TDC) en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9, Boletín 3666193. Consulte el Procedimiento 005-037 en la Sección 5.
  • Verifique que la cuña del engrane esté alineada apropiadamente en el centro del cuñero y que no esté dañada.
BIEN MAL

¿Engrane de la bomba correctamente acoplado con el engrane del árbol de levas y la cuña sin daño?

Engrane de la bomba incorrectamente acoplado con el engrane del árbol de levas o cuña dañada.

Acoplamiento correcto o reemplace la cuña dañada.

Ir a 6B

Ir a 7A

Paso Asistido 6B - Revisar la cuña del engrane de la bomba de combustible en uso.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar la cuña del engrane de la bomba de combustible en uso.

  • Verifique que el número de la cuña inscrito en la cuña coincida con el número inscrito en la placa de datos de la bomba de combustible.
  • Verifique que la cuña esté instalada con la flecha mirando a la bomba.
BIEN MAL

¿La cuña es la correcta y está instalada correctamente?

La cuña es incorrecta o está instalada incorrectamente.

Instale la cuña correcta o instale correctamente la cuña.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor, y pruébelo en camino por 30 minutos.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 368 esté inactivo.
BIEN MAL

¿Código de Falla 368 inactivo?

Código de Falla 368 activo.

Reemplace la bomba de combustible. Si la bomba de inyección aún está en garantía y se requiere la pre-autorización, contacte el RAPIDSERVE™ para obtener la autorización.

Ir a 7B

Ir a 7B

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 08-ENERO-2013


CÓDIGO DE FALLA 369 - Pulso de Sincronización de la Bomba de Combustible al Motor No Reconocido

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 369 inactivo?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha. | ¿8 a 18 VCD al dar marcha?
PASO 3. | Revise los pines del conector de la bomba de combustible. |
 | PASO 3A. Revise los pines del conector de la bomba de combustible. | ¿La herramienta no puede insertarse en ninguna terminal?
PASO 4. | Revisar el circuito del control de la bomba. |
 | PASO 4A. Revisar la resistencia del circuito del control de la bomba. | ¿5 a 7 kohmios?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Inspeccionar los pines de conector del arnés del motor, bomba de combustible, y ECM, fusibles, y relevador. | ¿Pines no dañados ni fusibles fundidos?
PASO 6. | Revisar el circuito de señal de sincronización del motor. |
 | PASO 6A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 6B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 6C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 7. | Revise el sensor de velocidad del motor. |
 | PASO 7A. Inspeccionar el sensor por una conexión floja o intermitente. | ¿Sin conexiones flojas?
 | PASO 7B. Revise por una señal del sensor de velocidad del motor. | ¿Está presente la señal?
PASO 8. | Revisar por fuentes de ruido eléctrico. |
 | PASO 8A. Inspeccione las conexiones de tierra del motor, batería, y chasis. | ¿Sin conexiones flojas?
 | PASO 8B. Inspeccione los fusibles y cables de la caja de distribución de energía del fabricante de equipo original (OEM). | ¿Sin cables flojos o clavijas con corto?
 | PASO 8C. Desactivar el alternador quitando la banda. | ¿El código de falla aún está activo o se activa cuando opera?
 | PASO 8D. Desconectar la bomba de levante. |
 | PASO 8E. Inspeccionar los accesorios del vehículo. | ¿Sin interferencia de los accesorios?
PASO 9. | Borre los códigos de falla. |
 | PASO 9A. Desactive el código de falla. | ¿Código de Falla 369 inactivo?
 | PASO 9B. Borre el código de falla inactivo. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 369 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos. Si el Código de Falla 115 se ha registrado, analícelo primero.

BIEN MAL

¿Código de Falla 369 inactivo?

Código de Falla 369 activo o inactivo y ningún otro código de falla activo presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revise el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha.

Condiciones

  • Desconecte el arnés del motor de la bomba de combustible.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible usando el pin 6 como tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿8 a 18 VCD al dar marcha?

Revise los circuitos de alimentación y tierra de la bomba de combustible.

Ir a 3A

Ir a 9A

Paso Asistido 3 - Revise los pines del conector de la bomba de combustible.

Paso Asistido 3A - Revise los pines del conector de la bomba de combustible.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el interruptor de llave.

Acción

Revise los pines del conector de la bomba de combustible usando la herramienta de inspección, Número de Parte 3164980 o su equivalente.

BIEN MAL

¿La herramienta no puede insertarse en ninguna terminal?

La herramienta puede insertarse en un pin(es). Reemplace las terminales dañadas.

Ir a 4A

Ir a 9A

Paso Asistido 4 - Revisar el circuito del control de la bomba.

Paso Asistido 4A - Revise la resistencia del circuito del control de la bomba.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise la resistencia del circuito del control de la bomba.

  • Mida la resistencia del pin 7 al pin 8 del controlador de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿5 a 7 kohmios?

Reemplace la bomba de inyección de combustible.

Se requiere pre-autorización para reemplazar la bomba de inyección de la bomba de combustible, si la bomba está en garantía.

Ir a 5A

Ir a 9A

Paso Asistido 5 - Revise el arnés del motor.

Paso Asistido 5A - Inspeccionar los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor de la bomba de combustible.
  • Desconecte los cables de la batería.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.

Acción

Inspeccione los pines de conector del arnés del motor y bomba de combustible y del ECM y fusibles y relevador por lo siguiente:

  • Conectores flojos
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines no dañados ni fusibles fundidos?

Repare los pines dañados.

Reemplace cualquier fusible fundido. Repare o reemplace el arnés del motor, bomba de combustible o el ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace fusibles fundidos. Consulte el Procedimiento 019-198 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-209 o Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisar el circuito de señal de sincronización del motor.

Paso Asistido 6A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 8 del conector del arnés de la bomba de combustible con el pin 7 del conector del arnés del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-185 o Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 6B

Ir a 9A

Paso Asistido 6B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor de la bomba de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 8 del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-185 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 6C

Ir a 9A

Paso Asistido 6C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 8 del conector del arnés de la bomba de combustible, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-185 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 7A

Ir a 9A

Paso Asistido 7 - Revise el sensor de velocidad del motor.

Paso Asistido 7A - Inspeccionar el sensor por una conexión floja o intermitente.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del motor del arnés del motor.

Acción

Inspeccione el sensor por conexión floja o intermitente.

  • Desmonte e inspeccione el sensor. Consulte el Procedimiento 019-042 en la Sección 19.
BIEN MAL

¿Sin conexiones flojas?

Reemplace el sensor de velocidad del motor.

Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 7B

Ir a 9A

Paso Asistido 7B - Revise por una señal del sensor de velocidad del motor.

Condiciones

  • Instalar el cable de interconexión, Número de Parte 3824775 o su equivalente, entre el sensor de velocidad del motor y el arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise por una señal del sensor de velocidad del motor.

El cable de prueba negativo (-) del multímetro deberá conectarse al pin B y el cable de prueba positivo (+) al pin C.

  • Mida el voltaje del pin C al pin B en el cable de interconexión, mientras hace girar el motor. Si está presente la señal, el voltaje fluctuará entre menos de 0.5 VCD y más de 4.5 VCD conforme el motor se gira lentamente.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Está presente la señal?

Reemplace el sensor de velocidad del motor.

Consulte el Procedimiento 019-042 en la Sección 19.

Ir a 8A

Ir a 9A

Paso Asistido 8 - Revisar por fuentes de ruido eléctrico.

Paso Asistido 8A - Inspeccione las conexiones de tierra del motor, batería, y chasis.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de tierra del motor, batería, y chasis.

  • Revise las conexiones de tierra del motor, batería, y chasis por conectores flojos.
BIEN MAL

¿Sin conexiones flojas?

Limpie, apriete, y/o repare todos los conectores flojos.

Ir a 8B

Ir a 9A

Paso Asistido 8B - Inspeccionar los fusibles y cables de la caja de distribución de fuerza del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los fusibles y cables en la caja de distribución del OEM.
BIEN MAL

¿Sin cables flojos o clavijas con corto?

Repare el cableado dañado o flojo, y reemplace las clavijas con corto.

Ir a 8C

Ir a 9A

Paso Asistido 8C - Desactivar el alternador quitando la banda.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite la banda del alternador y opere el motor para ver si el Código de Falla 369 regresa.
BIEN MAL

¿El código de falla aún está activo o se activa cuando opera?

El código de falla no regresó o se inactivó. Inspeccione el sistema de carga y el cableado asociado.

Ir a 8D

Ir a 9A

Paso Asistido 8D - Desconectar la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los conectores del arnés del motor para bomba de levante, de la bomba de levante.

Acción

Desenchufe la bomba de levante del combustible y arranque el motor para ver si el Código de Falla 369 queda inactivo.
BIEN MAL

¿El código de falla aún está activo o se activa cuando opera?

El Código de Falla se inactiva o no regresa con el motor funcionando.

Use el siguiente procedimiento para cambiar la bomba de combustible en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193. Consulte el Procedimiento 005-045 en la Sección 5.

Ir a 8E

Ir a 9A

Paso Asistido 8E - Inspeccionar los accesorios del vehículo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise todos los accesorios en el vehículo por interferencia de ruido eléctrico.

Los circuitos de alimentación del ECM y de la bomba de combustible deberán interrumpirse y conectarse directamente de la batería.
BIEN MAL

¿Sin interferencia de los accesorios?

Corrija la interferencia eléctrica.

Ir a 9A

Ir a 9A

Paso Asistido 9 - Borre los códigos de falla.

Paso Asistido 9A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruébelo en camino por 30 minutos.
  • Verifique que el Código de Falla 369 esté inactivo.
BIEN MAL

¿Código de Falla 369 inactivo?

Código de Falla 369 activo.

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Se requiere pre-autorización para reemplazar la bomba de inyección de la bomba de combustible, si la bomba está en garantía.

Reparación terminada

Ir a 1A

Paso Asistido 9B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Pasos apropiados de análisis de fallas

Ultima Modificación: 09-ENERO-2013


CÓDIGO DE FALLA 372 - Seleccionar Ralentí Alto/Bajo

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 372 inactivo, múltiples Códigos de Falla 431, 432, 443, y/o 551 activos?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha. | ¿Voltaje de la batería +/- 2.0 VCD (al dar marcha)?
 | PASO 2B. Revisar el circuito selector de velocidad de ralentí. | ¿5 a 7 kohmios [0.05 a 0.07 bar]?
PASO 3. | Realice una revisión de diagnóstico, use la herramienta de diagnóstico de la bomba de combustible. |
 | PASO 3A. Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador. | ¿Pines no dañados ni fusibles fundidos?
PASO 5. | Revisar los circuitos eléctricos del arnés. |
 | PASO 5A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 5B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 5C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 372 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 372 inactivo, múltiples Códigos de Falla 431, 432, 443, y/o 551 activos?

Código de Falla 372 activo.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revisar el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha.

Condiciones

  • Desconecte el arnés del motor de la bomba de combustible.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Voltaje de la batería +/- 2.0 VCD (al dar marcha)?

Revisar la batería.

Consulte el Manual de Operación y Mantenimiento del Motor ISB, Boletín 3666170.

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar el circuito selector de velocidad de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor de la bomba de combustible.

Acción

Revisar el circuito selector de velocidad de ralentí.

  • Mida la resistencia del pin 4 al pin 7 de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿5 a 7 kohmios [0.05 a 0.07 bar]?

Se requiere pre-autorización para reemplazar la bomba de inyección de la bomba de combustible, si la bomba está en garantía.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Realice una revisión de diagnóstico, use la herramienta de diagnóstico de la bomba de combustible.

Paso Asistido 3A - Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834 o su equivalente, para revisar la operación de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

  • Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834 o su equivalente, para revisar la operación de la bomba de combustible.
BIEN MAL

¿El motor arranca y funciona en el modo de ralentí?

El motor no arranca.

Asegúrese de que se ha purgado el aire del sistema. Se requiere pre-autorización para reemplazar la bomba de inyección de la bomba de combustible, si la bomba está en garantía.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Inspeccione los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines no dañados ni fusibles fundidos?

Repare los pines dañados.

Reemplace cualquier fusible fundido. Repare o reemplace el arnés del motor, o reemplace la bomba del combustible o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace fusibles fundidos. Consulte el Procedimiento 019-198 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-210 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Use el siguiente procedimiento para cambiar la bomba de combustible en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193. Consulte el Procedimiento 005-045 en la Sección 5.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar los circuitos eléctricos del arnés.

Paso Asistido 5A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor de la bomba de combustible.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 4 del conector del arnés de la bomba de combustible con el pin 16 del conector ECM del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-210 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consultar Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 16 del conector del ECM del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
  • Oprima el pedal del acelerador para operar el motor en ralentí a 1000 rpm.
  • Oprima el pedal del acelerador para operar el motor en ralentí a 1000 rpm.
  • Verifique que el Código de Falla 372 esté inactivo.
BIEN MAL

¿Código de Falla 372 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-ENERO-2013


CÓDIGO DE FALLA 373 - Error de Paso de Combustible de la Bomba de Combustible.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 373 inactivo, múltiples Códigos de Falla activos 146, 151, 488, 155, 143, 415, 235, y/o 234?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha. | ¿6.5 a 18.0 VCD (sistema de 12 VCD); 8.0 a 18.0 VCD (al dar marcha)?
PASO 3. | Realice una revisión de diagnóstico, usando la herramienta de diagnóstico de la bomba de combustible. |
 | PASO 3A. Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador. | ¿Pines no dañados ni fusibles fundidos?
PASO 5. | Revisar los circuitos eléctricos del arnés. |
 | PASO 5A. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 5B. Revisar por un corto de pin a pin en el conector del arnés del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5C. Revise si hay un corto entre pines en el conector del arnés de la bomba de combustible. | ¿Mayor de 100 kohmios?
PASO 6. | Revise el ECM. |
 | PASO 6A. Recalibre el ECM con el código actualizado. | ECM calibrado con código actualizado. Código de Falla 364 se vuelve inactivo?
PASO 7. | Borre los códigos de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de Falla 373 inactivo?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el motor está en un estado de paro y está presente un código de falla, esto indica que se ha excedido un límite de protección del motor (Código de Falla 146, 151, 488, 155, 143, 415, 235, ó 234), diagnostique primero este código de falla.

BIEN MAL

¿Código de Falla 373 inactivo, múltiples Códigos de Falla activos 146, 151, 488, 155, 143, 415, 235, y/o 234?

Código de Falla 373 activo o inactivo, y ningún otro código de falla está presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revisar el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿6.5 a 18.0 VCD (sistema de 12 VCD); 8.0 a 18.0 VCD (al dar marcha)?

Revise la batería.

Consulte el Manual de Operación y Mantenimiento, Motores ISB, Boletín 3666170.

Ir a 3A

Ir a 7A

Paso Asistido 3 - Realice una revisión de diagnóstico, usando la herramienta de diagnóstico de la bomba de combustible.

Paso Asistido 3A - Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834 o su equivalente, para revisar la operación de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834 o su equivalente, para revisar la operación de la bomba de combustible.

Realice una revisión de diagnóstico, usando la herramienta de diagnóstico de la bomba de combustible.
BIEN MAL

¿El motor arranca y funciona en el modo de ralentí?

El motor no arranca.

  • Use el siguiente procedimiento para cambiar la bomba de combustible en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193. Consulte el Procedimiento 005-014 en la Sección 5.

Ir a 4A

Ir a 7A

Paso Asistido 4 - Revise el arnés del motor.

Paso Asistido 4A - Inspeccionar los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor de la bomba de combustible.

Acción

Inspeccione los pines de conector del arnés del motor, bomba de combustible, ECM, fusibles, y relevador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines no dañados ni fusibles fundidos?

Repare los pines dañados.

Reemplace cualquier fusible fundido. Repare o reemplace el arnés del motor, o reemplace la bomba del combustible o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace fusibles fundidos. Consulte el Procedimiento 019-198 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-209 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Use el siguiente procedimiento para cambiar la bomba de combustible en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193. Consulte el Procedimiento 005-014 en la Sección 5.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 7A

Paso Asistido 5 - Revisar los circuitos eléctricos del arnés.

Paso Asistido 5A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 6 del conector del arnés del motor del ECM, con el pin 5 del conector del arnés de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-209 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5B

Ir a 7A

Paso Asistido 5B - Revise si hay un corto entre pines en el conector del arnés del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto entre pines en el conector del arnés del ECM del arnés del motor.

  • Mida la resistencia del pin 6 del conector del ECM del arnés del motor, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-209 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5C

Ir a 7A

Paso Asistido 5C - Revise si hay un corto entre pines en el conector del arnés de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto entre pines en el conector del arnés de la bomba de combustible.

  • Mida la resistencia del pin 5 del conector del arnés de la bomba de combustible, con los demás pines en el conector, excepto el pin 6.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-209 o Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 6A

Ir a 7A

Paso Asistido 6 - Revise el ECM.

Paso Asistido 6A - Recalibre el ECM con el código actualizado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Recalibre el ECM con el código de calibración actualizado.

  • Consulte el Procedimiento 019-032 en la Sección 19.

Si está disponible un ECM de prueba, conéctelo al vehículo y realice una prueba de camino. Si la falla no se repite con el ECM de prueba, reemplace el ECM.

BIEN MAL

ECM calibrado con código actualizado.

Código de Falla 364 se vuelve inactivo.

Código de Falla 373 aun activo.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 7 - Borre los códigos de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y pruébelo en camino por 30 minutos.
  • Verifique que el Código de Falla 373 esté inactivo.
BIEN MAL

¿Código de Falla 373 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-ENERO-2013


CÓDIGO DE FALLA 374 - Error de Calibración de la Bomba de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 374 inactivo?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha. | ¿8 a 18 VCD al dar marcha?
PASO 3. | Revise los pines del conector. |
 | PASO 3A. Revise los pines del conector. | ¿La herramienta no puede insertarse en ninguna terminal?
PASO 4. | Realice una revisión de diagnóstico usando la herramienta de diagnóstico. |
 | PASO 4A. Instale la herramienta de diagnóstico de la bomba de combustible para revisar la operación de la bomba de combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Inspeccionar los pines de conector del arnés del motor y bomba del combustible y del ECM y los fusibles y relevador. | ¿Pines no dañados ni fusibles fundidos?
PASO 6. | Revisar los circuitos eléctricos del arnés. |
 | PASO 6A. Revise la resistencia de suministro de la bomba de combustible. | ¿Menos de 2.0 ohmios?
 | PASO 6B. Revise la resistencia del circuito de tierra de la bomba de combustible. | ¿Menos de 0.2 ohmios?
 | PASO 6C. Revise las capacidades de conducción de carga de los circuitos de alimentación y tierra. | ¿Se ilumina el faro delantero?
PASO 7. | Revisar por fuentes de ruido eléctrico. |
 | PASO 7A. Inspeccione las conexiones de tierra del motor, batería, y chasis. | ¿Sin conexiones flojas?
 | PASO 7B. Inspeccione los fusibles y cables de la caja de distribución de energía del fabricante de equipo original (OEM). | ¿Sin cables flojos o clavijas con corto?
 | PASO 7C. Desactivar el alternador quitando la banda. | ¿El Código de Falla aún está activo o se activa cuando funciona?
PASO 8. | Borre los códigos de falla. |
 | PASO 8A. Desactive el código de falla. | ¿Código de Falla 374 inactivo?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 374 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 374 inactivo?

Código de Falla 374 activo o inactivo, y ningún otro código de falla presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revise el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible usando el pin 6 como tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿8 a 18 VCD al dar marcha?

Revisar los circuitos eléctricos del arnés.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise los pines del conector.

Paso Asistido 3A - Revise los pines del conector.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el interruptor de llave.

Acción

Revise los pines del conector usando la herramienta de inspección, Número de Parte 3164980.

Consultar Procedimiento 019-214 en la Sección 19.

BIEN MAL

La herramienta no puede insertarse en ninguna terminal.

La herramienta puede insertarse en un pin(es).

Consultar Procedimiento 019-214 en la Sección 19.

Ir a 4A

Ir a 8A

Paso Asistido 4 - Realice una revisión de diagnóstico usando la herramienta de diagnóstico.

Paso Asistido 4A - Instale la herramienta de diagnóstico de la bomba de combustible para revisar la operación de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

  • Use el siguiente procedimiento en el Manual de Servicio, Motores Series B3.9, B4.5RGT y B5.9, Boletín 3666087. Consulte el Procedimiento 005-014 en la Sección 5.

Asegure que se ha purgado el aire del sistema antes de usar la herramienta de diagnóstico.

Si reemplaza la bomba de inyección, efectúe una prueba de volumen de la bomba de elevación en la salida del filtro de combustible por veinticinco segundos, accionando la marcha. Si el volumen es mayor de 1.33 litros [45 onzas], el sistema de combustible de baja presión está operando correctamente.

BIEN MAL

¿El motor arranca y funciona en el modo de ralentí?

El motor no arranca.

Se requiere pre-autorización para reemplazar la bomba de inyección, si la bomba está en garantía.

Use el siguiente procedimiento para la instalación, prueba y cambio de la bomba de inyección de combustible en el Manual de Servicio, Motores Series B3.9, B4.5RGT y B5.9, Boletín 3666087. Consulte el Procedimiento 005-014 en la Sección 5.

Asegúrese de que se ha purgado el aire del sistema.

Ir a 5A

Ir a 8A

Paso Asistido 5 - Revise el arnés del motor.

Paso Asistido 5A - Inspeccionar los pines de conector del arnés del motor y bomba del combustible y del ECM, fusibles y relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte los cables de la batería.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.

Acción

Inspeccione los pines de conector del arnés del motor y bomba de combustible y del ECM, fusibles y relevador por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines no dañados ni fusibles fundidos?

¿Reparó los pines dañados?

Reemplace cualquier fusible fundido. Repare o reemplace el arnés del motor, bomba de combustible o ECM, cualquiera que tenga los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Reemplace los fusibles fundidos. Consultar Procedimiento 019-198 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-209 y Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 6C

Ir a 8A

Paso Asistido 6 - Revisar los circuitos eléctricos del arnés.

Paso Asistido 6A - Revise la resistencia de suministro de la bomba de combustible.

Condiciones

  • Desconectar la bomba de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise la resistencia de suministro de la bomba de combustible.

  • Mida la resistencia del pin 7 del conector del arnés de la bomba de combustible, con la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 2.0 ohmios?

Más de 2.0 ohmios.

Inspeccione los fusibles del relevador y de alimentación, y reemplace si es necesario.

Ir a 6B

Ir a 8A

Paso Asistido 6B - Revise la resistencia del circuito de tierra de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el conector de retorno de batería del ECM.

Acción

Revise la resistencia del circuito de tierra de la bomba de combustible.

  • Mida la resistencia del pin 6 del conector del arnés de la bomba de combustible con el lado de tierra, terminal de anillo negativa (-) de la batería.
  • Asegúrese de que la terminal esté desconectada del borne de la batería.
BIEN MAL

¿Menos de 0.2 ohmios?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-209 y Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 6C

Ir a 8A

Paso Asistido 6C - Revise las capacidades de conducción de carga de los circuitos de alimentación y tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Conecte un faro delantero de 12 VCD a los pines 6 y 7 del conector de la bomba de combustible y revise la iluminación con el interruptor de llave conectado y al dar marcha. El faro delantero debe tomar de 10 a 12 A mínimo.

BIEN MAL

¿Se ilumina el faro delantero?

El faro no enciende.

Revise las conexiones de la batería.

Revise los fusibles y el relevador.

Efectúe la prueba de iluminación en las alimentaciones y tierras del OEM en el conector de 23 pines del OEM.

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revisar por fuentes de ruido eléctrico.

Paso Asistido 7A - Inspeccione las conexiones de tierra del motor, batería, y chasis.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de tierra del motor, batería, y chasis.

  • Revise las conexiones de tierra del motor, batería, y chasis por conectores flojos.
BIEN MAL

¿Sin conexiones flojas?

Limpie, apriete y repare todos los conectores flojos.

Ir a 7B

Ir a 8A

Paso Asistido 7B - Inspeccionar los fusibles y cables de la caja de distribución de fuerza del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los fusibles y cables en la caja de distribución del OEM.
BIEN MAL

¿Sin cables flojos o clavijas con corto?

¿Reparó el cableado dañado o flojo, y reemplace las clavijas con corto?

Ir a 7C

Ir a 8A

Paso Asistido 7C - Desactivar el alternador quitando la banda.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Quite la banda del alternador y opere el motor para ver si el Código de Falla 374 regresa.
BIEN MAL

¿El código de falla aún está activo o se activa cuando opera?

El código de falla no regresó o se inactivó.

Inspeccione el sistema de carga y cableado asociado.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Borre los códigos de falla.

Paso Asistido 8A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruébelo en camino por 30 minutos.
  • Verifique que el Código de Falla 374 esté inactivo.
BIEN MAL

¿Código de Falla 374 inactivo?

Código de Falla 374 activo

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Se requiere pre-autorización para reemplazar la bomba de inyección, si la bomba está en garantía.

Use el siguiente procedimiento para la instalación, prueba y cambio de la bomba de inyección de combustible en el Manual de Servicio, Motores Series B3.9, B4.5RGT y B5.9, Boletín 3666087. Consulte el Procedimiento 005-014 en la Sección 5.

Asegúrese de que se ha purgado el aire del sistema.

Reparación terminada

Ir a 1A

Ultima Modificación: 08-ENERO-2013


CÓDIGO DE FALLA 375 - Calibración de Combustible Corrompida en el Módulo de Control Electrónico (ECM)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 375 inactivo?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo voltaje al dar marcha. | ¿6.5 a 18 VCD (sistema de 12 VCD); 8.0 a 18 VCD (al dar marcha)?
PASO 3. | Realice una revisión de diagnóstico, usando la herramienta de diagnóstico de la bomba de combustible. |
 | PASO 3A. Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 4. | Revisar el arnés del motor y la bomba de combustible. |
 | PASO 4A. Inspeccionar el arnés del motor y los cables del solenoide de la bomba de combustible por alteración. | ¿Sin señas de alteración?
PASO 5. | Calibre el ECM. |
 | PASO 5A. Calibre el ECM con el código actualizado. | ¿ECM recalibrado con el código actualizado, el Código de Falla 375 se inactiva?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de Falla 375 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 375 inactivo?

Código de Falla 375 activo o inactivo, y ningún otro código de falla presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revise el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo voltaje al dar marcha.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿6.5 a 18 VCD (sistema de 12 VCD); 8.0 a 18 VCD (al dar marcha)?

Ir a 3A

Ir a 6A

Paso Asistido 3 - Realice una revisión de diagnóstico, usando la herramienta de diagnóstico de la bomba de combustible.

Paso Asistido 3A - Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834, para revisar la operación de la bomba de combustible.

  • Contacte a un Taller de Reparación Autorizado Cummins®.
  • Asegúrese de que se ha purgado el aire del sistema antes de usar la herramienta de diagnóstico.
BIEN MAL

¿El motor arranca y funciona en el modo de ralentí?

El motor no arranca.

Ir a 4A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del motor y la bomba de combustible.

Paso Asistido 4A - Inspeccionar el arnés del motor y los cables del solenoide de la bomba de combustible por alteración.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Inspeccionar el arnés del motor y los cables del solenoide de la bomba de combustible por alteración.

  • Asegúrese de que ningún kit de postventa para mejoramiento del desempeño se ha instalado en el vehículo.
BIEN MAL

¿Sin señas de alteración?

Corrija el problema.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Calibre el ECM.

Paso Asistido 5A - Calibre el ECM con el código actualizado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Calibre el ECM con el código de calibración actualizado.

  • Consulte el el manual de INSITE™ para obtener el procedimiento apropiado.
BIEN MAL

ECM recalibrado con el código actualizado, el Código de Falla 375 se inactiva. Calibraciones disponibles en el CD-ROM más reciente de la calibración ESDN.

¿Código de Falla 375 aún activo?

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 375 esté inactivo.
BIEN MAL

¿Código de Falla 375 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 09-ENERO-2013


CÓDIGO DE FALLA 376 - Error de rpm y de Combustible de la Bomba de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 376 inactivo?
PASO 2. | Recalibre el ECM. |
 | PASO 2A. Recalibre el ECM con el código actualizado. | ¿ECM recalibrado con el código actualizado, el Código de Falla 376 se inactiva?
PASO 3. | Revisar las líneas de combustible. |
 | PASO 3A. Revise por aire en las líneas del combustible. | ¿Sin aire en las líneas del combustible?
PASO 4. | Revisar las rpm del vehículo. |
 | PASO 4A. Compare una lectura de rpm del tacómetro con la lectura de rpm calculadas del sensor de velocidad del motor y la lectura de rpm calculadas de la bomba de combustible. | ¿Lectura de rpm del tacómetro igual a lectura calculada del sensor de velocidad del motor, y la lectura del tacómetro igual o menor de una diferencia de 50 rpm de la lectura calculada de la bomba de combustible en condiciones de estado estable?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 376 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si el Código de Falla 376 está inactivo, pero otros códigos de falla están activos, diagnostique los códigos de falla activos.
BIEN MAL

¿Código de Falla 376 inactivo?

Código de Falla 376 activo o inactivo, y ningún otro código de falla presente.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Recalibre el ECM.

Paso Asistido 2A - Recalibre el ECM con el código actualizado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Calibre el ECM con el código de calibración actualizado.

  • Consulte el el manual de INSITE™ para obtener el procedimiento apropiado.
BIEN MAL

ECM recalibrado con el código actualizado, el Código de Falla 376 se inactiva.

Calibraciones disponibles en el CD-ROM más reciente de la calibración ESDN.

¿Código de Falla 376 aún activo?

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar las líneas de combustible.

Paso Asistido 3A - Revise por aire en las líneas del combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por aire en las líneas del combustible.

  • Use el siguiente procedimiento para abrir todas las líneas de combustible y cebar el motor para eliminar el aire del sistema de combustible en el Manual de Análisis de Fallas y Reparación, Motor ISB, Boletín 3666193. Consulte el Procedimiento 006-003 en la Sección 6.
BIEN MAL

¿Sin aire en las líneas del combustible?

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar las rpm del vehículo.

Paso Asistido 4A - Compare una lectura de rpm del tacómetro con la lectura de rpm calculadas del sensor de velocidad del motor y la lectura de rpm calculadas de la bomba de combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Compare las lecturas de rpm de diferentes fuentes como sigue:

  • Mida las rpm del vehículo en el amortiguador de vibración o polea del ventilador con un tacómetro manual o dispositivo similar para medición de rpm.
  • Compare la lectura de rpm del vehículo medida por el tacómetro, con la lectura de rpm de la bomba de combustible y la lectura de rpm del sensor de velocidad del motor (como se muestra en la pantalla de monitoreo de INSITE™).
BIEN MAL

¿Lectura de rpm del tacómetro igual a lectura calculada del sensor de velocidad del motor, y la lectura del tacómetro igual o menor de una diferencia de 50 rpm de la lectura calculada de la bomba de combustible en condiciones de estado estable?

La lectura de rpm del tacómetro no es igual a lectura calculada del sensor de velocidad del motor, o lectura del tacómetro es más de 50 rpm diferente de la lectura calculada de la bomba de combustible en condiciones de estado estable.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y pruébelo en camino por 30 minutos.
  • Verifique que el Código de Falla 376 esté inactivo.
BIEN MAL

¿Código de Falla 376 inactivo?

Código de Falla 376 activo.

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 08-ENERO-2013


CÓDIGO DE FALLA 377 - Relevador de Potencia de la Bomba de Combustible Pegado

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los conectores del arnés del motor, bomba de combustible, y del ECM. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor, bomba de combustible, y del ECM. | ¿Pines sin daño?
 | PASO 1B. Revise si hay un corto entre pines en el circuito de paso de energía de la bomba de combustible. | ¿Mayor de 100 kohmios?
 | PASO 1C. Revisar por un corto con una fuente de voltaje externa. | ¿Menos de 1.0 VCD?
PASO 2. | Revisar el relé. |
 | PASO 2A. Revisar por relé pegado. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 377 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los conectores del arnés del motor, bomba de combustible, y del ECM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor, bomba de combustible, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Desconectar el conector del relé de la bomba de combustible del arnés del motor.

Acción

Inspeccione los pines del conector del arnés del motor, bomba de combustible, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare o reemplace los pines dañados.

  • Reemplace el arnés. Consulte el Procedimiento 019-250.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Use el siguiente procedimiento para cambiar la bomba de combustible en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193. Consulte el Procedimiento 005-014 en la Sección 5.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 43 al pin-16, pin 6, pin 11, pin 5, pin 38, pin 39, pin 40, pin 31 y pin 42.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar por un corto con una fuente de voltaje externa.

Condiciones

  • Desconecte el relevador de la bomba de combustible del arnés del motor.
  • Conectar el ECM al arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise si hay un corto con una fuente de voltaje externa, en el circuito de suministro de voltaje de la bomba de combustible.

  • Mida el voltaje del pin A del conector del relevador de la bomba de combustible, lado del arnés, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Menos de 1.0 VCD?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el relé.

Paso Asistido 2A - Revisar por relé pegado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de la bomba de combustible del arnés del motor.

Acción

Revise por relevador pegado en "ON"

  • Mida la resistencia entre el pin 30 y el borne 87 del relé de la bomba de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Use el siguiente procedimiento para cambiar la bomba de combustible en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193. Consulte el Procedimiento 005-014 en la Sección 5.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por 1 minuto
  • Verifique que el Código de Falla 377 esté inactivo
BIEN MAL

¿Código de Falla 377 inactivo?

Regrese a los pasos del análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conecte todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 09-ENERO-2013


CÓDIGO DE FALLA 381 - Circuito del Relevador del Calentador de Aire de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM. | ¿Pines sin daño?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revisar por un circuito abierto en el relevador y tierra del relevador. | Consulte el manual de análisis de fallas y reparación del OEM para obtener la especificación.
 | PASO 1D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1F. Revisar por un corto con la batería. | ¿Menos de (+) 1.0 VCD?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 381 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el relevador del calentador del aire de admisión.

Acción

Inspeccione los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, ECM, o el relevador del calentador del aire de admisión, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 y Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el relevador del calentador del aire de admisión. Consulte el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.

Acción

Revise por un circuito abierto en el circuito de activación del relevador.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con el lado de arnés del conector del relevador del calentador.
  • Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: Pin 41 del conector del arnés del OEM con el relevador 1 del calentador (pin A).

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar por un circuito abierto en el relevador y tierra del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.

Acción

Revisar por un circuito abierto en el relevador y tierra del relevador.

  • Mida la resistencia del relevador y su tierra en el lado de bobina de conexión del relevador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Consulte el manual de servicio del OEM.

Reemplace el relevador o el circuito de tierra.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto a tierra en el circuito del relevador del calentador del aire de admisión.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con la tierra del block del motor.
  • Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: Conector del arnés del OEM pin 41.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un corto entre pines en el circuito del relevador del calentador del aire de admisión.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con todos los otros pines en el conector del arnés del OEM.
  • Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: Conector del arnés del OEM pin 41.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1F

Ir a 2A

Paso Asistido 1F - Revisar por un corto con la batería.

Condiciones

  • Desconectar el arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con la batería.

  • Mida el voltaje de los pines 31 y 41 en el arnés del OEM, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Menos de (+) 1.0 VCD.

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto
  • Verifique que el Código de Falla 381 esté inactivo.
BIEN MAL

¿Código de Falla 381 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 09-JULIO-2012


CÓDIGO DE FALLA 382 - Circuito del Relevador del Calentador de Aire de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM. | ¿Pines sin daño?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revisar por un circuito abierto en el relevador y tierra del relevador. | Consulte el manual de servicio del OEM.
 | PASO 1D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1F. Revisar por un corto con la batería. | ¿Menos de (+) 1.0 VCD?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 382 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el relevador del calentador del aire de admisión.

Acción

Inspeccione los conectores del arnés del OEM, relevador del calentador del aire de admisión, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM, ECM, o el relevador del calentador del aire de admisión, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 y Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el relevador del calentador del aire de admisión. Consulte el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.

Acción

Revise por un circuito abierto en el circuito de activación del relevador.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con el lado de arnés del conector del relevador del calentador.
  • Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: Pin 31 del conector del arnés del OEM con el relevador 2 del calentador (pin C).

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revisar por un circuito abierto en el relevador y tierra del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.

Acción

Revisar por un circuito abierto en el relevador y tierra del relevador.

  • Mida la resistencia del relevador y su tierra en el lado de bobina de conexión del relevador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Consulte el manual de servicio del OEM.

Reemplace el relevador o el circuito de tierra.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector del relevador del calentador del aire de admisión.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto a tierra en el circuito del relevador del calentador del aire de admisión.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con la tierra del block del motor.
  • Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: Conector del arnés del OEM pin 31.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el conector del relevador del calentador del aire de admisión del arnés del OEM.

Acción

Revise si hay un corto entre pines en el circuito del relevador del calentador del aire de admisión.

  • Mida la resistencia del pin del relevador del calentador del aire de admisión en el conector del arnés del OEM, con todos los otros pines en el conector del arnés del OEM.
  • Consulte lo siguiente para determinar los pines correctos a revisar para cada falla: Conector del arnés del OEM pin 31.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1F

Ir a 2A

Paso Asistido 1F - Revisar por un corto con la batería.

Condiciones

  • Desconectar el arnés del OEM del ECM.
  • Encienda el interruptor de llave.

Acción

Revisar por un corto con la batería.

  • Mida el voltaje de los pines 31 y 41 en el arnés del OEM, a la tierra del block.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Menos de (+) 1.0 VCD.

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto
  • Verifique que el Código de Falla 382 esté inactivo.
BIEN MAL

¿Código de Falla 382 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 09-JULIO-2012


CÓDIGO DE FALLA 385 - Circuito de Alimentación del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra AMP™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los sensores. |
 | PASO 1A. Lea los códigos de falla. | ¿Está activo el Código de Falla 385?
 | PASO 1B. Revisar el sensor de nivel de refrigerante. | ¿Código de Falla 444 aún activo?
 | PASO 1C. Revisar el acelerador remoto. | ¿Código de Falla 444 aún activo?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés flexible del OEM y del arnés del motor. | ¿Pines sin daño?
 | PASO 2B. Revisar el arnés flexible del OEM. | ¿Permanece activo el Código de Falla 385?
 | PASO 2C. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 3B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto con una fuente de voltaje. | ¿Menos de (+) 1.0 VCD?
PASO 4. | Revisar el voltaje del ECM. |
 | PASO 4A. Medir el voltaje de alimentación del sensor, del ECM. | ¿(+) 4.75 a 5.25 VCD?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 385 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los sensores.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 385?

¿Está activo el Código de Falla 444?

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise el sensor de nivel del refrigerante, si está equipado.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconectar el sensor de nivel de refrigerante del arnés del motor.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 444 aún activo?

Reemplace el sensor de nivel de refrigerante.

Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revise el acelerador remoto, si está equipado.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconectar el acelerador remoto.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 444 aún activo?

Reemplace el acelerador remoto.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccione los conectores del arnés flexible del OEM y del arnés del motor, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Inspeccione los conectores del arnés flexible del OEM y del arnés del motor de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Reemplace los pines dañados.

Repare o reemplace el conector del arnés flexible del OEM o del arnés del motor, cualquiera que tenga pines dañados.

  • Reemplace el arnés flexible del OEM. Consulte el manual de servicio del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el arnés flexible del OEM, si está equipado.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si no está disponible la herramienta electrónica de servicio INSITE™, los códigos de falla activos pueden hacerse destellar en el tablero del OEM.

BIEN MAL

¿Permanece activo el Código de Falla 385?

Reemplace el arnés flexible del OEM.

Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Reemplace los pines dañados.

Repare o reemplace los conectores del arnés del motor o del ECM, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 49 en el conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 49 en el conector del arnés del motor a los demás pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor: Inspeccione lo siguiente de los conectores del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o cambie el arnés del OEM o el ECM, cualquiera que tenga los pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto con la tierra del chasis.

  • Mida la resistencia del pin 10 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto con la tierra del chasis.

  • Mida la resistencia del pin 10 a los demás pines en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto con una fuente de voltaje.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje del pin 10 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Menos de (+) 1.0 VCD?

Reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el voltaje del ECM.

Paso Asistido 4A - Medir el voltaje de alimentación del sensor, del ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante y el arnés flexible del OEM del arnés del motor.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 10 al pin 20 en el conector del OEM del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Oprima y libere el pedal del acelerador varias veces para estar seguro que el ECM está obteniendo una señal del acelerador.
  • Verifique que el Código de Falla 385 esté inactivo.
BIEN MAL

¿Código de Falla 385 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-JULIO-2012


CÓDIGO DE FALLA 386 - Circuito de Alimentación del Sensor

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los sensores. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 386 activo?
 | PASO 1B. Revisar el sensor de posición del motor. | ¿Permanece activo el Código de Falla 352?
 | PASO 1C. Revise el sensor de presión del múltiple de admisión. | ¿Permanece activo el Código de Falla 352?
 | PASO 1D. Revise el sensor de presión de aceite. | ¿Permanece activo el Código de Falla 352?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise por un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
 | PASO 1D. Revise el voltaje de alimentación del sensor. | ¿(+) 4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | ¿Código de Falla 386 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los sensores.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 386 activo?

¿Código de Falla 352 activo?

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisar el sensor de posición del motor.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconecte el arnés del motor del sensor de posición del motor.

Acción

Revisar el sensor de posición del motor.
BIEN MAL

¿Permanece activo el Código de Falla 352?

Reemplace el sensor de posición del motor.

Consultar Procedimiento 019-038 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise el sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise el sensor de presión del múltiple de admisión.
BIEN MAL

¿Permanece activo el Código de Falla 352?

Reemplace el sensor del múltiple de admisión.

Consultar Procedimiento 019-061 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise el sensor de presión de aceite.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconectar el sensor de presión de aceite del arnés del motor.

Acción

Revise el sensor de presión de aceite.
BIEN MAL

¿Permanece activo el Código de Falla 352?

Reemplace el sensor de presión de aceite.

Consultar Procedimiento 019-066 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto a tierra.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise el arnés del motor por un corto a tierra.

  • Mida la resistencia del pin 10 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Repare o reemplace el arnés del motor

  • Repare el arnés del motor. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19..

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconectar el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 10 del conector del arnés del motor, a todos los otros pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el voltaje de alimentación del sensor.

Condiciones

  • Conectar el arnés del motor al ECM.
  • Desconecte el arnés del motor del sensor de posición del motor.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise por voltaje de alimentación de sensores de +5 VCD.

  • Mida el voltaje del pin A en el lado de arnés del sensor de velocidad del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el código de falla esté inactivo.
BIEN MAL

¿Código de Falla 386 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con su Centro de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 23-ABRIL-2012


CÓDIGO DE FALLA 387 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822917 - punta de prueba hembra AMP™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor. | ¿Pines sin daño?
 | PASO 1B. Revise por códigos de falla activos. | ¿Permanece activo el Código de Falla 387?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto con una fuente de voltaje. | ¿Menos de (+) 1.0 VCD?
PASO 3. | Revisar el voltaje del ECM. |
 | PASO 3A. Medir el voltaje de alimentación del sensor, del ECM. | ¿(+) 4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 387 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los conectores del arnés y del sensor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Reemplace los pines dañados.

Repare o reemplace el arnés del OEM o el sensor de posición del acelerador, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de posición del acelerador. Consulte el manual de servicio del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Permanece activo el Código de Falla 387?

Reemplace el ensamble de pedal del acelerador o el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, al pin C en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, al pin A en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, al pin B en el lado de arnés del sensor de posición del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise si hay un corto con la tierra del chasis.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el arnés del OEM, del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 29 a todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 a todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 30 a los demás pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto con una fuente de voltaje.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.
  • Conectar el arnés del OEM al sensor de posición del acelerador.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida el voltaje del pin 30 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Menos de 1.0 VCD?

Reemplace el arnés del OEM.

Consultar Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el voltaje del ECM.

Paso Asistido 3A - Medir el voltaje de alimentación del sensor desde el ECM

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el arnés del OEM, del ECM.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 29 al pin 19 en el conector del OEM del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consultar Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Oprima y libre el pedal del acelerador varias veces para estar seguro de que el ECM está obteniendo una señal del acelerador.
  • Verifique que el Código de Falla 387 esté inactivo.
BIEN MAL

¿Código de Falla 387 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 391 - Circuito de Suministro de la Bobina del Relevador de la Bomba de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 1B. Revisar el voltaje de la batería. | Normal: (+) 12 VCD en un sistema de (+) 12 V; Dando marcha: (+) 8 VCD en un sistema de (+) 12 V
 | PASO 1C. Revisar por un circuito abierto en el circuito de cierre del combustible. | ¿Menos de 10 ohmios?
 | PASO 1D. Revisar por un circuito abierto en el circuito de tierra del relevador. | ¿Menos de 10 ohmios?
 | PASO 1E. Revisar por un circuito abierto en el circuito de tierra. | ¿Menos de 10 ohmios?
 | PASO 1F. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1G. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 1H. Revisar el voltaje de cierre del combustible desde el ECM. | ¿(+) 11 VCD?
PASO 2. | Revisar el arnés del fabricante de equipo original (OEM). |
 | PASO 2A. Revisar el circuito de alimentación de la bomba. | ¿Pines sin daño?
 | PASO 2B. Medir la resistencia de tierra de la bomba. | ¿Menos de 0.2 ohmios?
PASO 3. | Borrar los códigos de falla |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 391 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise los conectores del arnés del motor y del ECM en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Cambie el arnés del motor.Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería del borne positivo (+) al negativo (-).

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Normal: (+) 12 VCD en un sistema de (+) 12 V; Dando marcha: ¿(+) 8 VCD en un sistema de (+) 12 V?

Reemplace la batería.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar por un circuito abierto en el circuito de cierre del combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del circuito de cierre del combustible del OEM.

Acción

Revise si hay circuito abierto en el circuito de paso de combustible.

  • Mida la resistencia del pin 43 del conector del arnés del motor, al pin C en el lado de arnés del conector del relevador de cierre de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revisar por un circuito abierto en el circuito de tierra del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del circuito de cierre del combustible del OEM.

Acción

Revise si hay un circuito abierto en el circuito de tierra del relevador.

  • Mida la resistencia del pin H del conector de 23 pines del OEM, al pin D en el lado de arnés del conector del relevador de paso de combustible.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revisar por un circuito abierto en el circuito de tierra del relevador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto en el circuito de tierra del arnés del motor.

  • Mida la resistencia del pin H del conector de 23 pines del OEM al retorno de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM o el conector de retorno de la batería

  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el conector de retorno de la batería. Consulte el Procedimiento 019-199 en la Sección 19.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconectar el arnés del motor del circuito de cierre del combustible del OEM.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 43 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1G

Ir a 3A

Paso Asistido 1G - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconecte el arnés del motor del circuito de paso de combustible del OEM (desconecte el relevador de la bomba de combustible).

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 43 del arnés del motor, a los demás pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1H

Ir a 3A

Paso Asistido 1H - Revisar por voltaje de señal desde el ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el relevador de la bomba de combustible del arnés del motor.

Acción

Revisar por voltaje de señal desde el ECM.

  • Revise el voltaje de suministro del pin C del conector del relevador de la bomba de combustible, lado del arnés, con la tierra del block del motor.

Esto causará que el Código de Falla 364 registre un conteo adicional.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Más de 11 VCD?

Revise la alimentación del ECM.

Ir a 2A

Consulte el manual de servicio del OEM.

Paso Asistido 2 - Revisar la alimentación de +12 VCD de la bomba y el circuito de tierra.

Paso Asistido 2A - Revisar el circuito de alimentación de la bomba.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de energía de la bomba de combustible.

Acción

Revise el relevador de energía de la bomba de combustible y el arnés del motor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

  • Repare o reemplace el relevador de la bomba de combustible. Consulte el Procedimiento 019-204 en la Sección 19.
  • Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise la resistencia del circuito a tierra de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector de la bomba de combustible.
  • Desconectar la terminal negativa (-) de la batería, del borne negativo (-).

Acción

Revise la resistencia del circuito a tierra de la bomba de combustible.

  • Mida la resistencia del pin 6 del conector de la bomba de combustible, lado del arnés, con la terminal a tierra negativa (-) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 0.2 ohmios?

Repare o reemplace la sección del circuito de tierra que causa la alta resistencia.

Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permítale que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 391 esté inactivo.
BIEN MAL

¿Código de Falla 391 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 09-ENERO-2013


CÓDIGO DE FALLA 415 (SN) - Presión de Aceite - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 415 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Arranque el motor, y compare la lectura de presión de aceite de la pantalla de monitoreo de la herramienta de servicio, con la lectura en el manómetro mecánico de presión de aceite.

El motor debe revolucionarse para que sea más fácil ver las diferencias en las lecturas.

BIEN MAL

¿Lectura del sensor correcta dentro de 5 psi?

Localice y repare la causa de la baja presión de aceite.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193. Consulte el Procedimiento 007-052 en la Sección 7.

¿La lectura del sensor es incorrecta?

Ir a 2A

Consulte el Código de Falla 135 o 141.

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 415 esté inactivo.
BIEN MAL

¿Código de Falla 415 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 10-JULIO-2012


CÓDIGO DE FALLA 415 (SW) - Presión de Aceite - Protección del Motor Con un Interruptor de Presión de Aceite

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | ¿Es correcta la lectura del sensor?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 415 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte una herramienta electrónica de servicio INSITE™ al enlace de datos del vehículo.
  • Arranque el motor. El interruptor mostrará 379.9 kPa [55.1 psi] en la herramienta electrónica de servicio INSITE™ si detecta presión real del aceite por arriba de 41 kPa [6 psi].
BIEN MAL

¿Es correcta la lectura del sensor?

Localice y repare la causa de la baja presión de aceite.

Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193. Consultar Procedimiento 007-052 en la Sección 7.

¿El interruptor no está detectando presión de aceite?

Ir a 2A

Consulte el Código de Falla 135 o 141.

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 415 esté inactivo.
BIEN MAL

¿Código de Falla 415 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todos los códigos de falla borrados

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 15-JULIO-2015


CÓDIGO DE FALLA 418 - Circuito del Sensor de Agua en el Combustible

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el filtro de combustible. |
 | PASO 1A. Drene el agua del filtro de combustible. | ¿Código de Falla 418 inactivo?
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 418 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el filtro de combustible.

Paso Asistido 1A - Drene el agua del filtro de combustible.

Condiciones

  • Encienda el interruptor de llave.

Acción

Drene el agua del filtro de combustible.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 418 inactivo?

Drene el agua del filtro de combustible. Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193. Consulte el Procedimiento 006-015 en la Sección 6.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™, para verificar que el código de falla 418 esté inactivo.
BIEN MAL

¿Código de Falla 418 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 10-JULIO-2012


CÓDIGO DE FALLA 422 - Circuito del Sensor de Nivel de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté por debajo de los 50°C [120°F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™, Número de Parte 3823993 - punta de prueba macho Deutsch™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3822917 - punta de prueba hembra AMP™.
PRECAUCIÓN

Para evitar dañar un módulo de control del motor (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla múltiples y por la presencia de un sensor de nivel de refrigerante. |
 | PASO 1A. Lea los códigos de falla. | ¿Códigos de Falla 123, 141, 352, y 444 inactivos?
 | PASO 1B. Lea los códigos de falla. | ¿Código de Falla 422 activo?
 | PASO 1C. Revisar si el vehículo tiene un sensor de nivel del refrigerante. | ¿El sensor de nivel de refrigerante está presente?
 | PASO 1D. Revisar si está instalada una clavija de corto. | ¿Clavija de corto instalada?
PASO 2. | Revisar el sensor de nivel del refrigerante y el arnés puente de dicho sensor. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de nivel de refrigerante y del arnés puente del sensor de nivel de refrigerante. | ¿Pines sucios o dañados?
 | PASO 2B. Revisar la respuesta del circuito. | ¿Código de Falla 422 activo?
 | PASO 2C. Inspeccionar los pines del conector del arnés puente del sensor de nivel del refrigerante y del arnés del motor. | ¿Pines sucios o dañados?
 | PASO 2D. Revisar la respuesta del circuito. | ¿Código de Falla 422 activo?
PASO 3. | Revisar el arnés del motor y el ECM. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise si hay un corto entre espigas. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 422 activo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar por códigos de falla múltiples y por la presencia de un sensor de nivel de refrigerante.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Códigos de Falla 123, 141, 352, y 444 activos?
SÍ | NO
No Reparación | No Reparación

Vaya al árbol de diagnósticos del Código de Falla 352.

Ir a 1B

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar por un código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 422 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 1C

Use el siguiente procedimiento para un código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 1C - Revisar si el vehículo tiene un sensor de nivel del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si el vehículo tiene un sensor de nivel del refrigerante.

¿El sensor de nivel de refrigerante está presente?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1D

Paso Asistido 1D - Revisar si está instalada una clavija de corto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si está instalada una clavija de corto.

¿Clavija de corto instalada?
SÍ NO
No Reparación

Instale la clavija de corto.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el sensor de nivel del refrigerante y el arnés puente de dicho sensor.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de nivel del refrigerante y del arnés puente de dicho sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés puente del sensor de nivel de refrigerante, del sensor de nivel de refrigerante.

Acción

inspeccione los pines del conector del sensor de nivel del refrigerante y del arnés puente de dicho sensor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace los pines dañados. Repare o reemplace el arnés puente del sensor de nivel de refrigerante o el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés puente del sensor de nivel de refrigerante. Vea la información de servicio del fabricante del equipo.
  • Reemplace el sensor de nivel de refrigerante. Vea la información de servicio del fabricante del equipo.

 No Reparación

Ir a 4A

Ir a 2B

Paso Asistido 2B - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel del refrigerante del motor, del arnés puente del nivel del refrigerante.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

  • Coloque un cable puente entre los pines C y D del conector del sensor de nivel del refrigerante del motor del arnés puente.
  • Coloque un cable puente entre los pines A y B del conector del sensor de nivel del refrigerante del motor del arnés puente.

¿Código de Falla 422 activo?
SÍ NO
No Reparación

Reemplace el sensor de nivel del refrigerante o la clavija de corto. Consultar Procedimiento 019-017 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar los pines del conector del arnés puente del sensor de nivel del refrigerante y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés puente del sensor de nivel del refrigerante, del arnés del motor.

Acción

Inspeccione los pines del conector del arnés puente del sensor de nivel del refrigerante y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace los pines dañados. Repare o reemplace el arnés puente del sensor de nivel de refrigerante o el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés puente del sensor de nivel de refrigerante. Vea la información de servicio del fabricante del equipo.
  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

No Reparación

Ir a 4A

Ir a 2D

Paso Asistido 2D - Revisar la respuesta del circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del motor al ECM.
  • Desconectar el arnés puente del arnés del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

  • Coloque un cable puente entre los pines C y D del conector del sensor de nivel del refrigerante del motor, del arnés del motor.
  • Coloque un cable puente entre los pines A y B del conector del sensor de nivel del refrigerante del motor, del arnés del motor.

Revise exista la respuesta apropiada del circuito después de 30 segundos.

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 422 activo?
SÍ NO
No Reparación

Repare o reemplace el arnés puente del sensor de nivel de refrigerante. Vea la información de servicio del fabricante del equipo.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el arnés del motor y el ECM.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione las espigas del conector del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Pines del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Repare o reemplace los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

No Reparación

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés puente del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 37 en el conector del arnés del motor, con el pin A en el lado de arnés del motor del conector del arnés puente del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 19 en el conector del arnés del motor, con el pin B en el lado de arnés del motor del conector del arnés puente del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 49 en el conector del arnés del motor, con el pin C en el lado de arnés del motor del conector del arnés puente del sensor de nivel de refrigerante.
  • Mida la resistencia del pin 27 en el conector del arnés del motor, con el pin D en el lado de arnés del motor del conector del arnés puente del sensor de nivel de refrigerante.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Menos de 10 ohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés puente del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra en los cables de SEÑAL del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 49 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 27 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 37 del conector del arnés del motor, con la tierra del block del motor.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto entre espigas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés puente del sensor de nivel de refrigerante.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia del pin 27 en el conector del arnés del motor, con todos los otros pines en el conector.
  • Mida la resistencia del pin 37 en el conector del arnés del motor, con todos los demás pines en el conector.
  • Mida la resistencia del pin 49 en el conector del arnés del motor, con todos los demás pines en el conector.

Use el diagrama del circuito o el diagrama de cableado para identificación del pin conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO

Reemplace el ECM. Consultar Procedimiento 019-031 en la Sección 19.

Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor. Permítale que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 422 esté inactivo.

¿Código de Falla 422 activo?
SÍ NO

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revise todos los pasos otra vez.

Ninguna Reparación.

Ir a 1A

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.

¿Se borraron todos los códigos de falla?
SÍ NO
No Reparación

Diagnostique cualquier código de falla restante.

Reparación terminada.

Vaya al árbol(es) apropiado de diagnósticos del código de falla.

Ultima Modificación: 21-NOV.-2014


CÓDIGO DE FALLA 429 - Circuito del Sensor de Agua en el Combustible (WIF)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por código de falla de alimentación del sensor. |
 | PASO 1A. Lea los códigos de falla. | ¿Código de Falla 444 inactivo?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM, sensor WIF, y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise el voltaje de alimentación del sensor. | ¿(+) 4.75 a 5.25 VCD?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 429 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar por código de falla de alimentación del sensor.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar todos los componentes.

Acción

Temperatura

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 385 ó 444 inactivo?

¿Código de Falla 385 ó 444 activo?

Ir a 2A

Consulte el Código de Falla 385 o 444.

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM, sensor WIF, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM, del sensor WIF.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los conectores del arnés del OEM, sensor WIF y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el ECM, el sensor WIF, o el arnés del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 y Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Use el siguiente procedimiento para cambiar el sensor WIF en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193. Consulte el Procedimiento 006-015 en la Sección 6.
  • Repare o reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM, del sensor WIF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 40 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM, del sensor WIF.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 40 con los demás pines en el lado de arnés del conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise el voltaje de alimentación del sensor.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM, del sensor WIF.
  • Conectar el arnés del OEM al ECM.

Acción

Revise el voltaje de alimentación del sensor.

  • Mida el voltaje del pin B en el lado de arnés del conector del sensor WIF, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Use el siguiente procedimiento para cambiar el sensor WIF en el Manual de Análisis de Fallas y Reparación, Motores ISB, Boletín 3666193. Consulte el Procedimiento 006-015 en la Sección 6.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 429 esté inactivo.
BIEN MAL

¿Código de Falla 429 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 431 - Circuito del Interruptor de Validación de Ralentí (IVS)

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño grave al equipo, lesión personal, o la muerte.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™, Número de Parte 3822917 - punta de prueba hembra AMP™/Metri-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verificar que el IVS esté conectado al arnés del OEM. | ¿IVS conectado?
 | PASO 1B. Calibre el pedal del acelerador. | ¿Código de Falla 431 inactivo?
 | PASO 1C. Inspeccionar el conector del arnés del motor y del IVS. | ¿Pines sin daño?
 | PASO 1D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revisar la alimentación del ECM. | ¿(+) 4.75 a 5.25 VCD?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2E. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 431 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verificar que el IVS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el IVS esté conectado al arnés del OEM.
BIEN MAL

¿IVS conectado?

Conecte el IVS.

Conecte el arnés del OEM al IVS. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Calibre el pedal del acelerador.

Condiciones

  • Encienda el interruptor de llave.

Acción

Calibre el pedal del acelerador.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces más.
BIEN MAL

¿Código de Falla 431 activo?

Pedal no calibrado.

Código de Falla 431 inactivo.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Inspeccionar los conectores del arnés del OEM y del IVS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.

Acción

Inspeccione los conectores del arnés del OEM y del IVS por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el IVS o el arnés del OEM, cualesquiera que tenga los pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el IVS. Consulte el manual de servicio del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise si hay un circuito abierto en el IVS.

  • Mida la resistencia del pin B al pin A en el lado de interruptor del conector IVS con el pedal del acelerador liberado.
  • Mida la resistencia del pin C al pin A en el lado de interruptor del conector IVS con el pedal del acelerador oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el IVS.

Consulte el manual de servicio del OEM.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise si hay un corto entre pines en el IVS.

  • Mida la resistencia del pin B al pin C en el lado de interruptor del conector IVS con el pedal del acelerador liberado y oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el IVS.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del IVS.

Acción

Inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar la alimentación del ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar la alimentación del ECM.

  • Mida el voltaje del pin 29 del arnés del OEM del conector del ECM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines 25 y 26 del conector del arnés del OEM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 26 en el lado de arnés del conector del arnés del OEM, al pin B en el lado de arnés del conector del IVS.
  • Mida la resistencia del pin 25 en el lado de arnés del conector del arnés del OEM, al pin C en el lado de arnés del conector del IVS.
  • Mida la resistencia del pin A en el lado de arnés del conector IVS, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise si hay un corto de pin a tierra.

  • Mida la resistencia del pin 25 en el lado de arnés del conector del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 26 en el lado de arnés del conector del OEM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Gire el interruptor de llave a la posición de ON y oprima y libere completamente el pedal del acelerador de cuatro a cinco veces.
  • Gire el interruptor de llave a la posición de OFF por 5 segundos.
  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 431 esté inactivo.
BIEN MAL

Código de Falla 431 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 432 - Circuito del Pedal del Acelerador (ISS)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™, Número de Parte 3823995 - punta de prueba macho Weather-Pack™ y Número de Parte 3823996 - punta de prueba hembra Weather-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el estado de la falla. |
 | PASO 1A. Efectuar el procedimiento de desactivación del código de falla. | ¿Código de Falla 432 aún activo?
 | PASO 1B. Revisar por códigos de falla de validación de ralentí. | ¿Código de Falla 431 inactivo?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise la resistencia. | ¿1500 a 3000 ohmios (liberado) 250 a 1500 ohmios (oprimido)?
 | PASO 2B-1. Revise la resistencia del sensor de posición del acelerador. |
 | PASO 2B-2. Revise la resistencia en el arnés del OEM. |
 | PASO 2C. Revise si hay un circuito abierto. | ¿2000 a 3000 ohmios?
 | PASO 2C-1. Revisar por un circuito abierto del circuito de alimentación y retorno del sensor de posición del acelerador. |
 | PASO 2C-2. Revise si hay un circuito abierto en el arnés del OEM. |
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D-1. Revisar por un corto a tierra en el sensor de posición del acelerador. |
 | PASO 2D-2. Revisar por un corto a tierra en el arnés del OEM. |
 | PASO 2E. Revisar por un corto de pin a pin en el arnés del OEM. | ¿Mayor de 100 kohmios?
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 432 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el estado de la falla.

Paso Asistido 1A - Efectuar el procedimiento de desactivación del código de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar todos los componentes.

Acción

Efectuar el procedimiento de desactivación del código de falla.

  • Oprima lentamente el pedal del acelerador a la posición de combustible total, y libérelo completamente, tres veces.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 432 aún activo?

Reemplace el ensamble de pedal del acelerador.

Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revisar por códigos de falla de validación de ralentí.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 431 inactivo?

¿Códigos de Falla inactivos?

Ir a 2A

Consulte el Código de Falla 431.

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise la resistencia.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise la resistencia.

  • Mida la resistencia del pin 29 al pin 30 del conector del arnés del OEM, con el pedal del acelerador en la posición de liberado (ralentí).
  • Repita la medición con el pedal del acelerador en la posición de oprimido (combustible total). La resistencia con el pedal del acelerador liberado debe ser al menos 1000 ohmios mayor que cuando está oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿1500 a 3000 ohmios (liberado) 250 a 1500 ohmios (oprimido)?

El valor en liberado debe ser al menos 1000 ohmios mayor que el valor que en oprimido.

Repare el circuito.

Ir a 2C

Ir a 2B-1

Paso Asistido 2B-1 - Revise la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise la resistencia del sensor de posición del acelerador.

  • Mida la resistencia del pin C al pin B en el lado de sensor, del conector del sensor de posición del acelerador, con el pedal de acelerador en la posición de liberado (ralentí).
  • Repita la medición anterior con el pedal del acelerador en la posición de oprimido (combustible total). La resistencia cuando el pedal está liberado, debe ser al menos 1000 ohms mayor que cuando está oprimido.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿1500 a 3000 ohmios (liberado) 250 a 1500 ohmios (oprimido)?

El valor en liberado debe ser al menos 1000 ohmios mayor que el valor que en oprimido.

Reemplace el ensamble de pedal del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2B-2

Ir a 3A

Paso Asistido 2B-2 - Revise la resistencia en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise la resistencia en el arnés del OEM.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, al pin C en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, al pin B en el lado de arnés del sensor de posición del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 29 al pin 19 del conector del arnés del OEM (el pedal del acelerador puede estar liberado u oprimido).

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿2000 a 3000 ohmios?

Repare el circuito.

Ir a 2D

Ir a 2C-1

Paso Asistido 2C-1 - Revisar por un circuito abierto del circuito de alimentación y retorno del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto en el circuito de alimentación y retorno del sensor de posición del acelerador.

  • Mida la resistencia del pin C al pin A en el lado de sensor del conector del sensor de posición del acelerador (el pedal del acelerador puede estar liberado u oprimido).

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿2000 a 3000 ohmios?

Reemplace el ensamble de pedal del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2C-2

Ir a 3A

Paso Asistido 2C-2 - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise la resistencia en el arnés del OEM desde el ECM.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, al pin C en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, al pin A en el lado de arnés del conector del sensor de posición del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 29 en el arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 30 en el arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare el circuito.

Ir a 2E

Ir a 2D-1

Paso Asistido 2D-1 - Revisar por un corto a tierra en el sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto a tierra en el sensor de posición del acelerador.

  • Mida la resistencia del pin B en el lado de sensor del conector del sensor de posición del acelerador, con la tierra del block del motor.
  • Mida la resistencia del pin C en el lado de sensor del conector del sensor de posición del acelerador, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el ensamble de pedal del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2D-2

Ir a 3A

Paso Asistido 2D-2 - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 29 en el arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 30 en el arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto de pin a pin en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 29 en el arnés del OEM con los demás pines en el conector.
  • Mida la resistencia del pin 30 en el arnés del OEM con los demás pines en el conector.
  • Mida la resistencia del pin 19 en el arnés del OEM con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del OEM.

Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Oprima el pedal del acelerador a la posición de combustible total y libérelo completamente tres veces.
  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Maneje el vehículo.
  • Verifique que el Código de Falla 432 esté inactivo.
BIEN MAL

¿Código de Falla 432 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 433 - Circuito del Sensor de Presión del Múltiple de Admisión

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 1A. Inspeccione el circuito del sensor por alteración. | ¿Sin alteración?
 | PASO 1B. Inspeccionar los conectores del arnés del motor y del sensor. | ¿Pines sin daño?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un circuito abierto en la línea de retorno. | ¿Menos de 10 ohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 433 inactivo?
 | PASO 3B. Borre el código de falla inactivo. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 1A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión del múltiple de admisión y el arnés del motor por cables externos o revestimiento dañado del arnés.
BIEN MAL

¿Sin alteración?

Quite y registre la alteración.

Si ha ocurrido alteración, repare el circuito, y registre la alteración.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los conectores del arnés del motor y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.

Acción

Inspeccione los conectores del arnés y del sensor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Se ha detectado una conexión dañada en el conector del sensor o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.

Repare los pines dañados

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consultar Procedimiento 019-061 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los conectores del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los conectores del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Se ha detectado una conexión dañada en el conector del motor del ECM o en el conector del arnés del motor.

Repare los pines dañados. Repare o reemplace el arnés del motor, o reemplace el ECM, cualquiera que tenga pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 en la Sección 19.
  • Reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 45 en el conector del arnés del motor, con los demás pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 45 del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un circuito abierto en el cable de RETORNO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto en el cable de RETORNO.

  • Mida la resistencia del pin 19 del conector del arnés del motor al pin B del conector del sensor de presión del múltiple de admisión en el lado de arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el sensor de presión del múltiple de admisión.

Consulte el Procedimiento 019-061 en la Sección 19.

Reemplace el arnés del motor.

Consultar Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 433 esté inactivo.
BIEN MAL

¿Código de Falla 433 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borrar los códigos de falla inactivos

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre el código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas.

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 434 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar las baterías y el conector de alimentación. |
 | PASO 1A. Inspeccionar el conector de interconexión de 23 pines del OEM. | ¿Sin pines dañados o conexiones flojas?
 | PASO 1B. Revise la resistencia del circuito de alimentación de batería. | ¿Menos de 10 ohmios?
 | PASO 1C. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD (sistema de (+) 12 VCD); Cuando menos (+) 24 VCD (sistema de (+) 24 VCD); Al dar marcha: ¿Cuando menos (+) 6.2 VCD (sistema de (+) 12 VCD); Cuando menos (+) 12 VCD (sistema de (+) 24 VCD)?
 | PASO 1D. Revise las conexiones de la batería. | ¿Conexiones apretadas y sin corrosión?
PASO 2. | Revisar los fusibles. |
 | PASO 2A. Revisar si los tres fusibles de 7.5 A están instalados correctamente. | ¿Fusibles instalados correctamente?
 | PASO 2B. Revise si los dos fusibles de 10 amperes están instalados correctamente. | ¿Fusibles instalados correctamente?
 | PASO 2C. Revisar si los fusibles están fundidos. | ¿Fusibles no fundidos?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sin daño?
 | PASO 3B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | ¿(+) 10 a 15-VCD((+) sistema de 12 V)(+) 22 a 27-VCD((+) sistema de 24 V)?
 | PASO 3C. Revise si hay un corto en los cables de RETORNO de la batería. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise el cableado agregado o auxiliar en la terminal (+) de la batería. | ¿Cables sin daño?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 434 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar las baterías y el conector de alimentación.

Paso Asistido 1A - Inspeccionar el conector de interconexión de 23 pines del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector Deutsch™ de 23 pines.

Acción

Inspeccione el conector de 23 pines tanto en el lado de batería como el lado de arnés por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Sin pines dañados o conexiones flojas?

Repare o reemplace los pines dañados.

Consulte el Procedimiento 019-204 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector Deutsch™ de 23 pines.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia de los pines B, C, D, M y S del conector de alimentación de batería con la terminal positiva (+) de la batería.
  • Mida la resistencia de los pines E, F, H, P y W del conector de retorno de la batería con la terminal negativa (-) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar el voltaje de la batería.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte el arnés del motor al conector Deutsch™ de 23 pines.

Acción

Revisar el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva de la batería y con la punta de prueba negativa (-) toque la terminal negativa de la batería. Mida el voltaje antes y al dar marcha.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Condiciones normales:

  • ¿Al menos (+)12 VCD [sistemas de (+) 12 V]?
  • ¿Al menos (+)24 VCD [sistemas de (+) 24 V]?

Al dar marcha:

  • ¿Al menos (+) 6.2 VCD [sistemas de (+) 12 V]?
  • ¿Al menos (+)12 VCD [sistemas de (+) 24 V]?

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise las conexiones de la batería.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte el arnés del motor al conector Deutsch™ de 23 pines.

Acción

Revise las conexiones de la batería.
BIEN MAL

¿Las conexiones están apretadas y sin corrosión?

Apriete las conexiones.

Apriete las conexiones flojas, y limpie las terminales. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los fusibles.

Paso Asistido 2A - Revisar si los tres fusibles de 7.5 A están instalados correctamente.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte el arnés del motor al conector Deutsch™ de 23 pines.

Acción

Revise si los tres fusibles de 7.5 A están instalados correctamente.

  • Inspeccione que los tres fusibles de 7.5 A estén instalados correctamente.
BIEN MAL

¿Fusibles instalados correctamente?

Instale correctamente los fusibles.

Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si los dos fusibles de 10 amperes están instalados correctamente.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte el arnés del motor al conector Deutsch™ de 23 pines.

Acción

Revise si los dos fusibles de 10 amperes están instalados correctamente.

  • Inspeccione los fusibles de 10 amperes por instalación correcta.
BIEN MAL

¿Fusibles instalados correctamente?

Instale correctamente los fusibles.

Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar si los fusibles están fundidos.

Condiciones

  • Encienda el interruptor de llave.
  • Conecte el arnés del motor al conector Deutsch™ de 23 pines.

Acción

Revise si los tres fusibles de 7.5 A y los dos fusibles de 10 A están fundidos.
BIEN MAL

¿Fusibles no fundidos?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al conector Deutsch™ de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del motor al conector Deutsch™ de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un circuito abierto en los circuitos de energía y retorno de la batería.

  • Mida el voltaje del pin 38 al pin 20, pin 28 y pin 29.
  • Mida el voltaje del pin 39 al pin 20, pin 28 y pin 29.
  • Mida el voltaje del pin 40 al pin 20, pin 28 y pin 29.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 10 a 15 VCD [(+) sistema de 12 V]?

¿(+) 22 a 27 VCD [(+) sistema de 24 V]?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del conector Deutsch™ de 23 pines.
  • Desconectar el relé VP44 del arnés del motor.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto.

  • Mida la resistencia del pin 38 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 39 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 40 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 20 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 28 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 29 a los demás pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor.

Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comience en la terminal positiva (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con la tierra del block del motor.
BIEN MAL

¿Cables sin daño?

Repare o reemplace el cableado dañado.

Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un minuto.
  • Verifique que el Código de Falla 434 esté inactivo.
BIEN MAL

Código de Falla 434 inactivo

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 441 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Cannon™/Metri-Pack™/Deutsch™ y Número de Parte 3822917 - punta de prueba hembra AMP™/Cannon™/Metri-Pack™/Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | ¿Conexiones sin daño?
 | PASO 1B. Revisar el voltaje de la batería. | Condiciones normales: Cuando menos (+) 12 VCD (sistema de (+) 12 V). Cuando menos (+) 24 VCD (sistema de (+) 24 V) Al dar marcha: ¿Cuando menos (+) 6.2 VCD (sistema de (+) 12 V); Cuando menos (+) 12 VCD (sistema de (+) 24 V)?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar las conexiones de los fusibles. | ¿Fusibles instalados correctamente?
 | PASO 2B. Revisar el fusible. | ¿Fusibles no fundidos?
 | PASO 2C. Inspeccionar el conector de energía de 23 pines. | ¿Sin pines dañados o conexiones flojas?
 | PASO 2D. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | ¿Menos de 10 ohmios?
 | PASO 2E. Revisar por un cableado agregado o accesorio en la terminal positiva (+) de la batería. | ¿Cables sin daño?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 441 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione las conexiones de cable de la batería por lo siguiente:

  • Corrosión
  • Conexión floja.
BIEN MAL

¿Conexiones sin daño?

Repare las conexiones dañadas.

Apriete las conexiones de la batería, y limpie las terminales de la misma. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

Condiciones normales:

  • Al menos (+) 12 VCD [sistema de (+) 12 V]
  • Al menos (+)24 VCD [sistemas de (+) 24 V]

Al dar marcha:

  • Al menos (+) 6.2 VCD [sistema de (+) 12 V]
  • Al menos (+)12 VCD [sistemas de (+) 24 V]

Cargue o reemplace la batería.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar las conexiones de los fusibles.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar los fusibles de 7.5 A y el fusible de 10 A del arnés del motor.

Acción

Revise si los tres fusibles de 7.5 A y el fusible de 10 A están instalados correctamente.
BIEN MAL

¿Fusibles instalados correctamente?

Instale correctamente los fusibles.

Instale correctamente los fusibles. Consulte el Procedimiento 019-198 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el fusible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los fusibles de 7.5 A y el fusible de 10 A del arnés del motor.

Acción

Revise si los tres fusibles de 7.5 A y el fusible de 10 A están fundidos.
BIEN MAL

¿Fusibles no fundidos?

Reemplace los fusibles.

019-198.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el conector de energía de 23 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor de la batería en el conector Deutsch™ de 23 pines.

Acción

Inspeccione si los conectores de 23 pines tanto en el lado de batería como en el lado del arnés tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Sin pines dañados o conexiones flojas?

Repare o reemplace el conector de 23 pines Consulte el Procedimiento 019-223 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del suministro de batería en el conector Deutsch™ de 23 pines.

Acción

Revise si hay circuito abierto en los circuitos de suministro y de retorno de la batería.

  • Mida la resistencia de los pines B, C, D, M, y S con la terminal positiva (+) de la batería.
  • Mida la resistencia de los pines E, F, H, P y W del conector de retorno de la batería con la terminal negativa (-) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el arnés.

Consulte el manual de servicio del OEM.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comience en la terminal (+), siga cualquier cableado agregado o accesorio y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de SUMINISTRO haga corto con la tierra del block del motor.
BIEN MAL

¿Cables sin daño?

Repare el cableado dañado. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector Deutsch™ de 23 pines.

Acción

Revise por un corto.

  • Mida la resistencia del pin 38 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 39 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 40 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 20 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 28 a los demás pines en el arnés del motor.
  • Mida la resistencia del pin 29 a los demás pines en el arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector Deutsch™ de 23 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia, en el lado de arnés del motor, del pin 38 del conector del ECM al pin D del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 39 del conector del ECM al pin B del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 40 del conector del ECM al pin C del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 20 del conector del ECM al pin E del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 28 del conector del ECM al pin F del conector de 23 pines.
  • Mida la resistencia, en el lado de arnés del motor, del pin 29 del conector del ECM al pin H del conector de 23 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.
  • Desconecte el arnés del motor del conector Deutsch™ de 23 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 38 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 39 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 40 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 20 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 28 del conector del ECM en el arnés del motor, a la tierra del chasis.
  • Mida la resistencia del pin 29 del conector del ECM en el arnés del motor, a la tierra del chasis.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactivar el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 441 esté inactivo.
BIEN MAL

¿Código de Falla 441 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 11-JULIO-2012


CÓDIGO DE FALLA 442 - Circuito de Alimentación Directa de la Batería

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™/Deutsch™ y Número de Parte 3823995 - punta de prueba macho Weather-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Revisar el voltaje de la batería. | ¿Menos de (+) 32 VCD?
 | PASO 1B. Revisar la tierra de la batería. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise el alternador. | ¿Está funcionado normalmente el alternador?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 442 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Revisar el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconecte el arnés del motor de la batería, en el positivo (+) del conector Deutsch™ de 23 pines.

Acción

Revisar el voltaje de la batería.

  • Mida el voltaje de la batería del pin B del conector de 23 pines del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Menos de (+) 32 VCD?

Instale correctamente el sistema de batería. Consulte el manual de servicio del OEM.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Revisar la tierra de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconecte el arnés del motor de la batería en el conector Deutsch™ de 23 pines.

Acción

Revisar la tierra de la batería.

  • Mida la resistencia del pin E del conector de 23 pines del OEM a tierra.
  • Mida la resistencia del pin F del conector de 23 pines del OEM a tierra.
  • Mida la resistencia del pin H del conector de 23 pines del OEM a tierra.
  • Mida la resistencia del pin P del conector de 23 pines del OEM a tierra.
  • Mida la resistencia del pin W del conector de 23 pines del OEM a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador por operación normal.
BIEN MAL

¿Está funcionado normalmente el alternador?

Repare o reemplace el alternador.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 442 esté inactivo.
BIEN MAL

¿Código de Falla 442 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 443 - Circuito del Sensor de Posición del Acelerador

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™, Número de Parte 3823996 - punta de prueba hembra Weather-Pack™ y Número de Parte 3822917 - punta de prueba hembra AMP™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del acelerador. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM y del sensor. | ¿Pines sin daño?
 | PASO 1B. Revise por códigos de falla activos. | ¿Permanece activo el Código de Falla 443?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto con una fuente de voltaje. | ¿Menos de (+) 1.0 VCD?
PASO 3. | Revisar el voltaje del ECM. |
 | PASO 3A. Medir el voltaje de alimentación del sensor, del ECM. | ¿(+) 4.75 a 5.25 VCD?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 443 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sensor de posición del acelerador.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los conectores del arnés y del sensor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Reemplace los pines dañados.

Repare o reemplace el arnés del OEM o el sensor de posición del acelerador, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare o reemplace el sensor de posición del acelerador. Consultar manual de diagnóstico y reparación de fallas del fabricante del equipo.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revisar por código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Permanece activo el Código de Falla 443?

Reemplace el ensamble de pedal del acelerador o el sensor de posición del acelerador.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, al pin C en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, al pin A en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, al pin B en el lado de arnés del sensor de posición del acelerador.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto con la tierra del chasis.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 30 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 29 a todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 a todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 30 a los demás pines en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revise por un corto con una fuente de voltaje.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Conectar el arnés del OEM al sensor de posición del acelerador.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida la resistencia del pin 29 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida el voltaje del pin 30 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Menos de 1.0 VCD?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el voltaje del ECM.

Paso Asistido 3A - Medir el voltaje de alimentación del sensor desde el ECM

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 29 al pin 19 en el conector del OEM del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Oprima y libre el pedal del acelerador varias veces para estar seguro de que el ECM está obteniendo una señal del acelerador.
  • ¿Código de Falla 443 inactivo?
BIEN MAL

¿Código de Falla 443 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 444 - Circuito de Alimentación del Acelerador Remoto

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra AMP™/Metri-Pack™/Deutsch™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los sensores. |
 | PASO 1A. Lea los códigos de falla. | ¿Está activo el Código de Falla 385?
 | PASO 1B. Revisar el sensor de nivel de refrigerante. | ¿Código de Falla 444 aún activo?
 | PASO 1C. Revisar el acelerador remoto. | ¿Código de Falla 444 aún activo?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los conectores del arnés flexible del OEM y del arnés del motor. | ¿Pines sin daño?
 | PASO 2B. Revisar el arnés flexible del OEM. | ¿Permanece activo el Código de Falla 444?
 | PASO 2C. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 2D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2E. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el arnés del OEM. |
 | PASO 3A. Inspeccionar los conectores del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 3B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto con una fuente de voltaje. | ¿Menos de (+) 1.0 VCD?
PASO 4. | Revisar el voltaje del ECM. |
 | PASO 4A. Medir el voltaje de alimentación del sensor, del ECM. | ¿(+) 4.75 a 5.25 VCD?
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | ¿Código de Falla 444 inactivo?
 | PASO 5B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar los sensores.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 385?

¿Está activo el Código de Falla 444?

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revise el sensor de nivel del refrigerante, si está equipado.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconectar el sensor de nivel de refrigerante del arnés del motor.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 444 aún activo?

Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revise el acelerador remoto, si está equipado.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Desconectar el acelerador remoto.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 444 aún activo?

Reemplace el acelerador remoto.

Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccione los conectores del arnés flexible del OEM y del arnés del motor, si está equipado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Inspeccione los conectores del arnés flexible del OEM y del arnés del motor de lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Reemplace los pines dañados.

Repare o reemplace el conector del arnés flexible del OEM o del arnés del motor, cualquiera que tenga pines dañados.

  • Reemplace el arnés flexible del OEM. Consulte el manual de servicio del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Revise el arnés flexible del OEM, si está equipado.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

Si no está disponible la herramienta electrónica de servicio INSITE™, los códigos de falla activos pueden hacerse destellar en el tablero del OEM.

BIEN MAL

¿El Código de Falla 385 o 444 permanece activo?

Reemplace el arnés flexible del OEM. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Inspeccione los conectores del arnés del motor y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Reemplace los pines dañados. Repare o reemplace los conectores del arnés del motor o del ECM, cualquiera que tenga pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Instale el sello de conector apropiado, si está dañado o falta.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 49 en el conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2E

Ir a 5A

Paso Asistido 2E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés flexible del OEM del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 49 en el conector del arnés del motor a los demás pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del OEM.

Paso Asistido 3A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un corto con la tierra del chasis.

  • Mida la resistencia del pin 10 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3C

Ir a 5A

Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador remoto.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 10 a los demás pines en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto con una fuente de voltaje.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Conectar el arnés del OEM al sensor de posición del acelerador remoto.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida el voltaje del pin 10 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Menos de (+) 1.0 VCD?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el voltaje del ECM.

Paso Asistido 4A - Medir el voltaje de alimentación del sensor, del ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el sensor de nivel de refrigerante y el arnés flexible del OEM del arnés del motor.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 10 al pin 20 en el conector del OEM del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.75 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactivar los códigos de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Oprima y libere el pedal del acelerador varias veces para estar seguro que el ECM está obteniendo una señal del acelerador.
  • ¿Código de Falla 444 inactivo?
BIEN MAL

¿Código de Falla 444 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 488 - Sensor de Temperatura de Aire del Múltiple de Admisión - Circuito de Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | ¿Lectura del sensor correcta?
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | ¿Código de Falla 488 inactivo?
 | PASO 2B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura de aire del múltiple de admisión.
  • Conecte la herramienta electrónica de servicio INSITE™ al enlace de datos.
  • Opere el motor, y compare la lectura del sensor de temperatura del múltiple de admisión en la pantalla de monitoreo de INSITE™, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, conteste "OK" para este paso.

Las lecturas quizás necesitarán revisarse mientras el motor está operando en condiciones de temperatura normal (refrigerante a 180°F).

BIEN MAL

¿La lectura del sensor está correcta entre -15 °C o 5 °F?

Localice y repare la causa de la alta temperatura de aire del múltiple de admisión. Consulte el Análisis del Código de Falla - Sección Resumen de Plática de Taller para obtener el procedimiento correcto.

¿El sensor no está dando entre -15 °C o 5 °F?

Ir a 2A

Código de Falla 154.

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Cargue y opere el motor a temperatura de operación típica (refrigerante a 180° F)
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 488 esté inactivo y que no volvió a ocurrir.
BIEN MAL

¿Código de Falla 488 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 489 - Error de Entrada de la Velocidad Auxiliar o Presión Auxiliar

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3823996 - cable de prueba Weather-Pack™ hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por fallas activas. |
 | PASO 1A. Lea los códigos de falla. | ¿Ninguna otra falla activa?
PASO 2. | Revisar el dispositivo auxiliar por funcionamiento apropiado. |
 | PASO 2A. Consultar el manual de diagnóstico y reparación de fallas del OEM para diagnosticar la sobrevelocidad del dispositivo auxiliar. | ¿El dispositivo auxiliar funciona apropiadamente?
PASO 3. | Revisar el sensor de velocidad auxiliar. |
 | PASO 3A. Inspeccionar los conectores del arnés del OEM y del sensor. | ¿Pines sin daño?
 | PASO 3B. Revisar por ajuste apropiado (si es ajustable). | ¿1/2 a 3/4 de vuelta alejado del engrane para sensor tipo roscado?
 | PASO 3C. Revise que el sensor tenga la resistencia correcta. | ¿750 a 1500 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 3E. Revisar por un corto entre bobinas (si existen dos bobinas). | ¿Mayor de 100 kohmios?
PASO 4. | Revisar el sensor de presión auxiliar. |
 | PASO 4A. Inspeccionar los pines. | ¿Sin pines doblados?
 | PASO 4B. Medir el voltaje al ECM. | ¿(+) 0.5 a 4.5 VCD?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Inspeccionar los conectores del arnés del OEM y del ECM. | ¿Pines sin daño?
 | PASO 5B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 5C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | ¿Código de falla 147 inactivo?
 | PASO 6B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revise por códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Encienda el interruptor de llave.

Acción

Lea los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Ningún otro código de falla activo?

Diagnostique primero otros códigos de falla.

Ir a 2A

Árbol de fallas apropiado

Paso Asistido 2 - Revisar el dispositivo auxiliar por funcionamiento apropiado.

Paso Asistido 2A - Consulte el manual de servicio del OEM para ver el análisis de fallas de la sobre-velocidad del dispositivo auxiliar.

Acción

Consulte el manual de servicio del OEM.

  • Consulte el manual de servicio del OEM para ver el funcionamiento apropiado del dispositivo auxiliar.
  • Revise por embragues patinando o componentes rotos del tren motriz.
  • Mida la presión del OEM para verificar el funcionamiento apropiado del equipo del OEM.
BIEN MAL

¿El dispositivo auxiliar funciona apropiadamente?

Repare el dispositivo auxiliar. Consulte el manual de servicio del OEM.

3 A para aplicaciones de velocidad auxiliar; 4 A para aplicaciones de presión auxiliar

Ir a 6A

Paso Asistido 3 - Revisar el sensor de velocidad auxiliar.

Paso Asistido 3A - Inspeccionar los conectores del arnés del OEM y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

inspeccione los conectores del arnés del OEM y del sensor en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-202 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Revise que el sensor de velocidad auxiliar tenga el ajuste apropiado, si es ajustable.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise que el sensor de velocidad auxiliar tenga el ajuste apropiado, si es ajustable.
BIEN MAL

¿1/2 a 3/4 de vuelta del engrane?

Ajuste el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 6A

Paso Asistido 3C - Revise que el sensor tenga la resistencia correcta.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise que tenga la resistencia correcta el sensor de velocidad auxiliar.

  • Mida la resistencia del pin A al pin B para cada conector del sensor de velocidad auxiliar en el lado de sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿750 a 1500 ohmios?

Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3D

Ir a 6A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise el sensor de velocidad auxiliar por si tiene un corto a tierra.

  • Mida la resistencia del pin A en el lado de sensor del conector del sensor de velocidad auxiliar con la tierra del block del motor.
  • Mida la resistencia del pin B en el lado de sensor del conector del sensor de velocidad auxiliar con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 3E

Ir a 6A

Paso Asistido 3E - Revisar por un corto entre bobinas (si existen dos bobinas).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad auxiliar.

Acción

Revise el sensor de velocidad auxiliar si tiene un corto entre bobinas.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores del VSS, con el pin A del otro conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el sensor de velocidad auxiliar. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 4 - Revisar el sensor de presión auxiliar.

Paso Asistido 4A - Inspeccionar los pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de presión auxiliar.

Acción

Inspeccione los conectores del sensor y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Sin pines doblados?

Ir a 4B

Ir a 6A

Paso Asistido 4B - Medir el voltaje al ECM.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el conector del OEM del ECM.

Acción

Mida el voltaje.

  • Mida el pin 48 a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 0.5 a 4.5 VCD?

Reemplace el sensor de presión. Consulte el manual de servicio del OEM.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM.

Paso Asistido 5A - Inspeccionar los conectores del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del ECM.

Acción

inspeccione los conectores del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM o el arnés de interfaz del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 5B

Ir a 6A

Paso Asistido 5B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 8 del conector del arnés del OEM, con el pin A del arnés del OEM, sensor de velocidad auxiliar.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con el pin B del arnés del OEM, sensor de velocidad auxiliar.
  • Mida la resistencia del pin 48 del arnés del OEM, con el pin X del arnés del OEM, sensor de velocidad auxiliar.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 48 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del sensor de velocidad o presión auxiliar.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 8 del conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 48 del conector del arnés del OEM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
BIEN MAL

¿Código de Falla 489 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borrar cualquier código de falla inactivo.

Condiciones

Conectar todos los componentes.

Acción

Borrar cualquier código de falla inactivo.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 515 o 516 - Circuito del Sensor del Nivel de Refrigerante

Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de 50 °C [120 °F] antes de quitar el tapón de presión del sistema de refrigerante o el sensor de nivel de refrigerante. El no hacerlo así, puede causar lesión personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de nivel de refrigerante. |
 | PASO 1A. Inspeccionar los pines del conector del arnés del motor y del sensor de nivel del refrigerante. | ¿Pines sin daño?
 | PASO 1B. Revise por códigos de falla activos. | ¿El Código de Falla 515 o 516 permanece activo?
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2C. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto con una fuente de voltaje. | ¿Menos de (+) 1.0 VCD?
PASO 3. | Revisar el voltaje de alimentación del ECM. |
 | PASO 3A. Medir el voltaje de alimentación del sensor, del ECM. | ¿(+) 4.5 a 5.25 VCD?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 515 ó 516 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés del motor y del sensor de nivel del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Inspeccione los pines del arnés del motor y del conector del sensor de nivel del refrigerante si tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-204 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise por códigos de falla activos.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revise por códigos de falla activos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿El Código de Falla 515 o 516 permanece activo?

Borrar los códigos de falla.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés del motor.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 37 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 19 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 27 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 49 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 37 del conector del arnés del motor, a los demás pines en el conector.
  • Mida la resistencia del pin 49 del conector del arnés del motor, a los demás pines en el conector.
  • Mida la resistencia del pin 27 del conector del arnés del motor, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto con una fuente de voltaje.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del sensor de nivel de refrigerante.

Acción

Revise por un corto con una fuente de voltaje.

  • Mida la resistencia del pin 37 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 27 del conector del arnés del motor, a la tierra del block del motor.
  • Mida la resistencia del pin 49 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Menos de (+) 1.0 VCD?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por el voltaje del ECM.

Paso Asistido 3A - Medir el voltaje de alimentación del sensor, del ECM.

Condiciones

  • Desconecte el arnés del motor del ECM.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación del sensor desde el ECM.

  • Mida el voltaje del pin 49 del conector del ECM del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿(+) 4.5 a 5.25 VCD?

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 515 o 516 esté inactivo.
BIEN MAL

¿Código de Falla 515 ó 516 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 517 - Error de Retroalimentación de la Válvula de la Bomba de Combustible.

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revisar para ver si el código de falla está activo en el arranque del motor. | ¿Código de Falla 517 inactivo? ¿Múltiples códigos de falla activos?
PASO 2. | Revise el suministro de voltaje. |
 | PASO 2A. Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha. | ¿6.5 a 18 VCD (sistema de 12 V); 8.0 a 18 VCD (al dar marcha)?
PASO 3. | Revisar la restricción de drenado de combustible. |
 | PASO 3A. Revisar la restricción de la línea de drenado de combustible. | Sin fruncimientos, constricciones por abrazadera de sujeción, o soportes presionando sobre las líneas. ¿Especificación menor de 69 kPa [10 psi]?
PASO 4. | Realice una revisión de diagnóstico usando la herramienta de diagnóstico. |
 | PASO 4A. Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834 o su equivalente, para revisar la operación de la bomba de combustible. | ¿El motor arranca y funciona en el modo de ralentí?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Inspeccione los pines del conector del arnés del motor, bomba de combustible y del módulo de control del motor (ECM). | ¿Pines sin daño?
 | PASO 5B. Revise la resistencia de suministro de la bomba de combustible. | Menos de 0.2 ohm?
 | PASO 5C. Revise la resistencia del circuito de tierra de la bomba de combustible. | Menos de 0.2 ohm?
PASO 6. | Revisar el cableado de la bomba de combustible. |
 | PASO 6A. Inspeccione los cables de conexión del solenoide de la bomba de combustible. | ¿Sin cables flojos o luidos?
PASO 7. | Revisar por fuentes de ruido eléctrico. |
 | PASO 7A. Inspeccionar las conexiones de tierra del motor, ECM, y alternador. | ¿Sin conexiones flojas?
 | PASO 7B. Inspeccione los fusibles y cables de la caja de distribución de energía del fabricante de equipo original (OEM). | ¿Sin cables flojos o clavijas con corto?
 | PASO 7C. Inspeccione el alternador. | ¿Ningún suceso de código de falla?
 | PASO 7D. Revisar la resistencia de la bomba de levante. | ¿0.1 a 2.0 ohmios (sistema de 12 V); 0.1 a 4.0 ohmios (sistema de 24 V)?
 | PASO 7E. Revisar las conexiones del cableado del OEM. | ¿Voltaje de batería?
 | PASO 7F. Inspeccionar los accesorios del vehículo. | ¿Sin interferencia de los accesorios?
PASO 8. | Borre los códigos de falla. |
 | PASO 8A. Desactive el código de falla. | ¿Código de Falla 517 inactivo?
 | PASO 8B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revisar para ver si el código de falla está activo en el arranque del motor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Revisar para ver si el código de falla está activo en el arranque del motor.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Código de Falla 517 inactivo. Múltiples códigos de falla activos?

Código de Falla 517 activo.

Código(s) de falla aplicable

Ir a 2A

Paso Asistido 2 - Revisar el suministro de voltaje.

Paso Asistido 2A - Revisar el suministro de voltaje de la batería por bajo o alto voltaje al dar marcha.

Condiciones

  • Desconectar el arnés del motor de la bomba de combustible.
  • Encienda el interruptor de llave.

Acción

Mida el voltaje de alimentación a la bomba de combustible mientras da marcha al motor.

  • Mida el voltaje de alimentación del pin 7 del conector del arnés de la bomba de combustible con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿6.5 a 18 VCD (sistema de 12 V); 8 a 18 VCD (al dar marcha)?

Ir a 3A

Ir a 8A

Paso Asistido 3 - Revisar la restricción de drenado de combustible.

Paso Asistido 3A - Revisar la restricción de la línea de drenado de combustible.

Condiciones

  • Instalar indicador en la conexión de retorno en la parte trasera de la cabeza.
  • Encienda el interruptor de llave.

Acción

Revise la línea de drenado de combustible desde la conexión en la parte trasera de la cabeza.

  • Use el siguiente procedimiento para inspeccionar la línea de drenado de combustible si tiene restricciones como torcimientos, contracciones de cintillos o soportes que opriman las líneas en el Manual de Análisis de Fallas y Reparación, Motor ISB, Boletín 3666193. Consulte el Procedimiento 006-012 en la Sección 6.
BIEN MAL

¿Sin dobleces, restricciones de cintillos o soportes oprimiendo las líneas. Menos de 69 kPa [10 psi]?

¿Más de 69 kPa [10 psi]?

Use el siguiente procedimiento para cambiar la línea restringida en el Manual de Análisis de Fallas y Reparación, Motor ISB, Boletín 3666193. Consulte el Procedimiento 006-012 en la Sección 6.

Ir a 4A

Ir a 8A

Paso Asistido 4 - Realice una revisión de diagnóstico usando la herramienta de diagnóstico.

Paso Asistido 4A - Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834 o su equivalente, para revisar la operación de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Instale la herramienta de diagnóstico de la bomba de combustible, Número de Parte 3163834 o su equivalente, para revisar la operación de la bomba de combustible.

  • Use el siguiente procedimiento para ver los procedimientos de instalación y prueba. Consulte el Procedimiento 005-014 en la Sección 5.

Asegure que se ha purgado el aire del sistema antes de usar la herramienta de diagnóstico.

Si reemplaza la bomba de inyección, efectúe una prueba de volumen de la bomba de elevación en la salida del filtro de combustible por veinticinco segundos, accionando la marcha. Si el volumen es mayor de 1.33 litros [45 onzas], el sistema de combustible de baja presión está operando correctamente.

BIEN MAL

¿El motor arranca y funciona en el modo de ralentí?

El motor no arranca.

Reemplace la bomba de inyección.

Se requiere pre-autorización para reemplazar la bomba de inyección, si la bomba está en garantía.

Ir a 5A

Ir a 8A

Paso Asistido 5 - Revise el arnés del motor.

Paso Asistido 5A - Inspeccionar los pines de conector del arnés del motor, bomba de combustible, y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor de la bomba de combustible.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctricos, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor, bomba de combustible, y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos dentro o en el conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-185 o Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 5B

Ir a 8A

Paso Asistido 5B - Revise la resistencia de suministro de la bomba de combustible.

Condiciones

  • Desconectar la bomba de combustible del arnés del motor.
  • Encienda el interruptor de llave.

Acción

Revise la resistencia de suministro de la bomba de combustible.

  • Mida la resistencia del pin 7 del conector del arnés de la bomba de combustible, con la terminal positiva (+) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 0.2 ohm?

¿Más de 0.2 ohmios?

Inspeccione los fusibles del relevador y de alimentación, y reemplace si es necesario.

Ir a 5C

Ir a 8A

Paso Asistido 5C - Revise la resistencia del circuito de tierra de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar la bomba de combustible del arnés del motor.
  • Desconectar la terminal negativa (-) de la batería, del borne de la batería.

Acción

Revise la resistencia del circuito de tierra de la bomba de combustible.

  • Mida la resistencia del pin 6 del conector del arnés de la bomba de combustible con el lado de tierra, terminal de anillo negativa (-) de la batería.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 0.2 ohm?

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-185 o Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 6A

Ir a 8A

Paso Asistido 6 - Revisar el cableado de la bomba de combustible.

Paso Asistido 6A - Inspeccione los cables de conexión del solenoide de la bomba de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los cables de conexión del solenoide de la bomba de combustible.
BIEN MAL

¿Sin cables flojos o luidos?

Ir a 7A

Ir a 8A

Paso Asistido 7 - Revisar por fuentes de ruido eléctrico.

Paso Asistido 7A - Inspeccionar las conexiones de tierra del motor, ECM, y alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar las conexiones de tierra del motor, ECM, y alternador.

  • Desconecte y limpie cualquier conexión floja que encuentre.

Cuando revise las conexiones de tierra, use una cinta de conexión de tierra dedicada. Deberá existir una medición de 2 a 3 ohms entre el block del motor y el chasis, block del motor y poste negativo de la batería, y chasis y poste negativo de la batería.

BIEN MAL

¿Sin conexiones flojas?

Limpie y apriete todas las conexiones flojas.

Ir a 7B

Ir a 8A

Paso Asistido 7B - Inspeccionar los fusibles y cables de la caja de distribución de fuerza del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione los fusibles y cables en la caja de distribución del OEM.
BIEN MAL

¿Sin cables flojos o clavijas con corto?

Repare el cableado dañado o flojo, y reemplace las clavijas con corto.

Ir a 7C

Ir a 8A

Paso Asistido 7C - Inspeccione el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador.

  • Revise para asegurarse de que el voltaje del alternador está a especificación. Consultar manual de servicio del OEM por especificación del voltaje.
  • Desconecte la salida del alternador (quite la banda impulsora) y revise por un suceso de código de falla.
BIEN MAL

¿Ningún suceso de código de falla?

Cargue o reemplace el alternador.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motor ISB, Boletín 3666193. Consulte el Procedimiento 013-001 en la Sección 13.

Ir a 7D

Ir a 8A

Paso Asistido 7D - Revisar la resistencia de la bomba de levante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés del motor para bomba de levante, de la bomba de levante.

Acción

Revisar la resistencia de la bomba de levante.

  • Mida la resistencia del pin 1 al pin 2 del conector de la bomba de elevación.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

0.1 a 2.0 ohmios (sistema de 12 V); 0.1 a 4.0 ohmios (sistema de 24 V)

Reemplace la bomba de levante.

Use el siguiente procedimiento en el Manual de Diagnóstico y Reparación de Fallas, Motor ISB, Boletín 3666193. Consulte el Procedimiento 005-045 en la Sección 5.

Ir a 7E

Ir a 8A

Paso Asistido 7E - Revisar las conexiones del cableado del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar del ECM el conector A del arnés del ECM.
  • Desconectar el conector pasante de 23 pines del OEM.
  • Tienda un cable desde la línea de entrada del interruptor de llave (pin A del conector de 23 pines del OEM, lado de arnés del motor) directamente al borne positivo (+) de la batería.
  • Encienda el interruptor de llave.

Acción

Revise la línea de entrada del interruptor de llave.

  • Mida el voltaje del pin 5 del conector A del arnés en el ECM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de utilización del multímetro. Consulte el Procedimiento 019-359 en la Sección 19.

BIEN MAL

¿Voltaje de batería?

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 7F

Ir a 8A

Paso Asistido 7F - Inspeccionar los accesorios del vehículo.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise cualquier accesorio en el vehículo por interferencia de ruido eléctrico.
BIEN MAL

¿Sin interferencia de los accesorios?

Corrija la interferencia eléctrica.

Ir a 8A

Ir a 8A

Paso Asistido 8 - Borre los códigos de falla.

Paso Asistido 8A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y pruébelo en camino por 30 minutos.
  • Verifique que el Código de Falla 517 esté inactivo.
BIEN MAL

¿Código de Falla 517 inactivo?

¿Código de Falla 517 activo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins® local, si se han completado y revisado todos los pasos otra vez.

Ir a 8B

Ir a 1A

Paso Asistido 8B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Analice cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 08-ENERO-2013


CÓDIGO DE FALLA 524 - Circuito de Selección de Pendiente Conmutada

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3823254 - punta de prueba macho de tres vías Metri-Pack™ y Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del arnés del motor y del ECM. | ¿Pines sin daño?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los conectores del arnés del OEM y del motor. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revisar el circuito del interruptor del OEM. |
 | PASO 3A. Inspeccionar el interruptor del OEM. | ¿Pines sin daño?
 | PASO 3B. Revisar resistencia en la posición 2. | ¿Menos de 10 ohmios?
 | PASO 3C. Revisar resistencia en la posición 3. | ¿Entre 1000 y 2000 ohms? NOTA: El paso 3C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 524 inactivo?
 | PASO 4B. Borre el código de falla inactivo. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revise el arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.

Acción

Inspeccione lo siguiente de los pines del arnés del motor y del conector del sensor: Inspeccione lo siguientes de los pines del arnés del motor y del conector del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 24 del conector del arnés del motor, al pin V del conector de 23 pines del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 24 del conector del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 4A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.
  • Desconecte el arnés del motor del ECM.

Acción

Revise si hay corto a las demás espigas en el conector.

  • Mida la resistencia del pin 24 del conector de arnés de motor del ECM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los conectores del arnés del OEM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor: Inspeccione lo siguiente de los pines del arnés del OEM y del conector del arnés del motor:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés de interfaz del OEM o el arnés del OEM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-223 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-223 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del interruptor selector de caída.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin V del conector de 23 pines del arnés de OEM, al pin apropiado del conector del conector del interruptor selector de pendiente.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 23 pines del OEM.
  • Desconectar el arnés del OEM del interruptor selector de caída.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin V del conector de 23 pines del arnés del OEM, con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 23 pines del OEM.
  • Desconectar el arnés del OEM del interruptor selector de caída.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin V del conector de 23 pines del arnés del OEM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar el circuito del interruptor del OEM.

Paso Asistido 3A - Inspeccionar el interruptor del OEM

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el circuito del interruptor del OEM, del OEM.

Acción

Inspeccione las espigas del interruptor del OEM en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM o el interruptor del OEM, cualquiera que tenga los pines dañados. Consulte el manual de servicio del OEM.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revisar resistencia en la posición 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 23 pines del arnés del OEM.

Acción

Revisar resistencia en la posición 2.

  • Coloque el selector de pendiente en la posición número 2.
  • Mida la resistencia del pin V del conector de 23 pines del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Repare o reemplace el interruptor o el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revisar resistencia en la posición 3.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 23 pines del arnés del OEM.

Acción

Revisar resistencia en la posición 3.

  • Coloque el selector de pendiente en la posición número 3.
  • Mida la resistencia del pin V del conector de 23 pines del OEM, a la tierra del block del motor.

NOTA: El paso 3C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.

BIEN MAL

¿Entre 1000 y 2000 ohms?

Repare o reemplace el interruptor o el arnés del OEM. Consulte el manual de servicio del OEM.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 524 esté inactivo.
BIEN MAL

¿Código de Falla 524 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 12-JULIO-2012


CÓDIGO DE FALLA 527 - Controlador A de Doble Salida

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el dispositivo del OEM. |
 | PASO 1A. Revisar por cables extra yendo hacia el dispositivo del OEM. | ¿Sin cables extra?
 | PASO 1B. Limpiar las terminales de cable del dispositivo del OEM o conectores del OEM. | ¿Terminales o conectores del OEM limpios?
 | PASO 1C. Revisar la resistencia del dispositivo del OEM. | Consulte las especificaciones del OEM.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar por un corto a tierra del cable de alimentación del dispositivo del OEM. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 527 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el dispositivo del OEM.

Paso Asistido 1A - Revisar por cables extra yendo hacia el dispositivo del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por cables extra.
BIEN MAL

Sin cables extra

Quite los cables extra.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Limpiar las terminales de cable del OEM o conectores del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del dispositivo del OEM.

Acción

Limpie el borne del dispositivo del OEM y la terminal de cableado o los conectores del OEM.

  • Limpie el poste del dispositivo y la terminal o conectores para el cable de control del arnés del OEM.
BIEN MAL

¿Limpio?

Repare la terminal de anillo o reemplace el dispositivo del OEM.

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el dispositivo del OEM. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revisar la resistencia del dispositivo del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM.

Acción

Revise la resistencia de apagado.

  • Mida la resistencia del dispositivo del OEM con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Consulte el manual de servicio del OEM.

Repare el dispositivo del OEM. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione lo siguiente de los pines del conector del arnés del motor y del sensor: Inspeccione lo siguiente de los pines del conector del arnés del OEM y del ECM:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Encienda el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 en el lado de ECM del conector del arnés del OEM, con el conector del dispositivo del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto a tierra en el cable de alimentación del dispositivo del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revisar por un corto a tierra en el cable de alimentación del dispositivo del OEM.

  • Mida la resistencia del pin 5 con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 con los demás cables en el conector del arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permítale operar en ralentí por 1 minuto.
BIEN MAL

¿Código de Falla 527 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 528 - Circuito del Interruptor de la Curva de Par Motor (Conmutado) Alterno

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el arnés del OEM. |
 | PASO 1A. Inspeccionar los conectores del arnés del OEM. | ¿Pines sin daño?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 1D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 2. | Revisar el circuito del interruptor del OEM. |
 | PASO 2A. Inspeccionar el interruptor del OEM. | ¿Pines sin daño?
 | PASO 2B. Revisar resistencia en la posición 2. | ¿Menos de 10 ohmios?
 | PASO 2C. Revisar resistencia en la posición 3. | Entre 1000 y 2000 ohms. NOTA: El paso 2C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 528 inactivo?
 | PASO 3B. Borre el código de falla inactivo. | ¿Todos los códigos de falla borrados?

Paso Asistido 1 - Revisar el arnés del OEM.

Paso Asistido 1A - Inspeccionar los conectores del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione los pines del conector del arnés del OEM y del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor de curva de torque.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 39 del arnés de OEM, con el pin apropiado del conector del interruptor selector de curva de par motor, lado de arnés.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor selector de curva de torque.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 39 del conector del arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.
  • Desconectar el arnés del OEM del interruptor selector de curva de torque.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 39 del conector del arnés del OEM, con los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el circuito del interruptor del OEM.

Paso Asistido 2A - Inspeccionar el interruptor del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el circuito del interruptor del OEM, del OEM.

Acción

Inspeccione las espigas del interruptor del OEM en lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

Repare o reemplace el arnés del OEM o el interruptor del OEM, cualquiera que tenga pines dañados. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revisar resistencia en la posición 2.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar resistencia en la posición 2.

  • Coloque el interruptor de curva de torque en la posición número 2
  • Mida la resistencia del pin 39 en el arnés del OEM, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el interruptor. Consulte el manual de servicio del OEM.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar resistencia en la posición 3.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar resistencia en la posición 3.

  • Coloque el interruptor de curva de torque en la posición número 3
  • Mida la resistencia del pin 39 en el arnés del OEM, a la tierra del block del motor.

NOTA: El paso 2C sólo puede efectuarse si el OEM ha proporcionado un interruptor de tres posiciones.

BIEN MAL

¿Entre 1000 y 2000 ohms?

Reemplace el interruptor. Consulte el manual de servicio del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Verifique que el Código de Falla 528 esté inactivo.
BIEN MAL

¿Código de Falla 528 inactivo?

Regrese a los pasos de diagnóstico de fallas, o contacte a un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Analice cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 529 - Controlador B de Doble Salida

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/Cannon™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/Cannon™/Metri-Pack™.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el dispositivo del OEM. |
 | PASO 1A. Revisar por cables extra yendo hacia el dispositivo del OEM. | ¿Sin cables extra?
 | PASO 1B. Limpiar el borne del solenoide y la terminal de cableado o conectores del OEM. | ¿El borne del solenoide está limpio?
 | PASO 1C. Revisar la resistencia del dispositivo del OEM. | Consulte el manual de servicio del OEM.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revisar los pines del conector del arnés del motor y del arnés del OEM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra en el cable de SUMINISTRO. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Revisar los pines del conector del ECM y del arnés del motor. | ¿Pines sin daño?
 | PASO 3B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3C. Revise si hay un corto a tierra en el cable de SUMINISTRO. | ¿Mayor de 100 kohmios?
 | PASO 3D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | ¿Código de Falla 529 inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el dispositivo del OEM.

Paso Asistido 1A - Revisar por cables extra yendo hacia el dispositivo del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si hay cables extra en el dispositivo del OEM.
BIEN MAL

¿Sin cables extra?

Quite los cables extra.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Limpiar el borne del solenoide y la terminal de cableado o conectores del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el cable de control del solenoide o de los conectores del OEM.

Acción

Limpiar el borne del solenoide y la terminal de cableado o conectores del OEM.

  • Limpie el borne del solenoide y la terminal o conectores para el cable de control del solenoide del arnés del OEM.
BIEN MAL

¿El borne del solenoide está limpio?

Repare la terminal de anillo o reemplace el solenoide.

  • Repare la terminal de anillo. Consulte el Procedimiento 019-197 en la Sección 19.
  • Reemplace el solenoide. Consulte el manual de servicio del OEM.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revisar la resistencia del dispositivo del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revisar la resistencia del dispositivo del OEM.

  • Mida la resistencia del dispositivo del OEM con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Consulte el manual de servicio del OEM.

Reemplace el dispositivo del OEM. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Revisar los pines del conector del arnés del motor y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor, en el conector de 23 pines.

Acción

Revise los pines del conector del arnés del motor y del arnés del OEM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM o el arnés del motor, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-223 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Repare el arnés del motor. Consulte el Procedimiento 019-223 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del dispositivo del OEM.
  • Desconectar el arnés del motor del conector de 23 pines del arnés del OEM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J del conector de 23 pines en el lado del OEM, al solenoide del conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revise si hay un corto a tierra en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO.

  • Mida la resistencia del cable de alimentación del dispositivo del OEM a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés del motor en el conector de 23 pines.
  • Desconectar el arnés del OEM del dispositivo del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia entre el pin J en el conector de 23 pines del arnés del OEM, y los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Revisar los pines del conector del ECM y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del ECM.

Acción

Revise los pines del conector del ECM y del arnés del motor por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-250 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.
  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos eléctricos, Número de Parte 3824510.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Encienda el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 en el lado de ECM del conector del arnés del motor, al pin J del conector de 23 pines.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3C

Ir a 4A

Paso Asistido 3C - Revise si hay un corto a tierra en el cable de SUMINISTRO.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.

Acción

Revise si hay un corto a tierra en el cable de SUMINISTRO.

  • Mida la resistencia del pin 21 con la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el arnés del motor del arnés del OEM, en el conector de 23 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 21 a los demás pines en el conector del arnés del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
BIEN MAL

¿Código de Falla 529 inactivo?

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 599 - Paro Auxiliar Ordenado de Salida Doble - Instrucciones Especiales

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise si está el Código de Falla 599. | ¿Conteos activos o inactivos del Código de Falla 599?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise si está el Código de Falla 599.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Revisar los códigos de falla.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Conteos activos o inactivos del Código de Falla 599?
SÍ NO

Se ha excedido el límite de protección del motor por el dispositivo auxiliar suministrado por el fabricante de equipo original (OEM). Vea la información de servicio del fabricante del equipo.

No Reparación

Vea la información de servicio del fabricante del equipo.

Reparación terminada.

Ultima Modificación: 10-JULIO-2015


CÓDIGO DE FALLA 768 - Controlador del Dispositivo de Salida (Modulación en el Cambio de la Transmisión)

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3823993 - punta de prueba Deutsch™ macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el modulador de cambio de la transmisión. |
 | PASO 1A. Inspeccionar y probar el modulador de cambio de la transmisión. | ¿El modulador de cambio de la transmisión está dentro de las especificaciones?
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar el conector del arnés del OEM. | ¿Pines sin daño?
 | PASO 2B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2C. Revise si hay un corto a tierra. | ¿Mayor de 100 kohmios?
 | PASO 2D. Revise por un corto de pin a pin. | ¿Mayor de 100 kohmios?
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | ¿Código de Falla 768 inactivo?
 | PASO 3B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el modulador de cambio de la transmisión.

Paso Asistido 1A - Inspeccionar y probar el modulador de cambio de la transmisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del modulador de cambio de la transmisión.

Acción

Revise el modulador de cambio de la transmisión si tiene:

  • Pines dañados
  • Circuitos abiertos o cortos
  • Excesiva toma de corriente (energía del modulador de cambio de la transmisión directamente de la batería)
  • Realice esta prueba de conformidad con las instrucciones del OEM.
BIEN MAL

¿El modulador de cambio de la transmisión está dentro de las especificaciones?

Repare o reemplace el modulador de cambio de la transmisión. Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del modulador de cambio de la transmisión.
  • Desconectar el arnés del OEM del ECM.

Acción

Inspeccione el arnés y el conector del OEM si tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sin daño?

Repare los pines dañados. Repare o reemplace el arnés del OEM o el modulador de cambio de la transmisión, cualquiera que tenga pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.
  • Reemplace el modulador de cambio de la transmisión. Consulte el manual de servicio del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del modulador de cambio de la transmisión.
  • Desconectar el arnés del OEM del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 21 en el conector del arnés del OEM, al pin apropiado en el conector del modulador de cambio de la transmisión.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del modulador de cambio de la transmisión.
  • Desconectar el arnés del OEM del ECM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 21 en el conector del arnés del OEM, a tierra.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del modulador de cambio de la transmisión.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revisar por un corto de pin a pin en el arnés del OEM.

  • Mida la resistencia del pin 21 del conector del arnés del OEM, a todos los otros pines en el arnés del OEM.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿Mayor de 100 kohmios?

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor, y permita que opere en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 768 esté inactivo.
BIEN MAL

¿Código de Falla 768 inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 779 - Entrada del OEM - Protección del Motor

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar los códigos de falla. |
 | PASO 1A. Revise por un código de falla activo. | ¿Está activo el Código de Falla 779 y ningún otro código de falla activo está presente?
PASO 2. | Revisar para ver si la unidad tiene un interruptor de presión de combustible. |
 | PASO 2A. Inspeccione la unidad para ver si hay un interruptor de presión de combustible montado en la salida del filtro de combustible. | ¿Tiene instalada la unidad un interruptor de presión de combustible?
 | PASO 2B. Revisar por Código de Falla 779 activo con el arnés desenchufado del interruptor de presión de combustible. | ¿Código de Falla 779 activo?
PASO 3. | Revisar la operación del sistema de combustible de baja presión. |
 | PASO 3A. Revisar la operación del sistema de combustible de baja presión. | ¿El volumen de combustible es mayor de 1.33 litros [45 onzas] y no está presente aire?
 | PASO 3B. Revisar por restricción excesiva de la entrada de la bomba de levante. | ¿Es la restricción de la entrada menor de 15 mm Hg [6 pulg. Hg]?
 | PASO 3C. Revise por un filtro de combustible obstruido. | ¿Presión menor de 34 kPa [5 psi]?
PASO 4. | Revisar la Operación del Interruptor de Presión de Combustible. |
 | PASO 4A. Revisar la operación del interruptor de presión de combustible mientras el motor está funcionando. | ¿Se vuelve inactivo el Código de Falla 779 con el arnés desenchufado?
PASO 5. | Revise el arnés del motor. |
 | PASO 5A. Revise por corto a tierra. | ¿La resistencia es mayor de 100k ohms?
 | PASO 5B. Revise por corto de pin a pin. | ¿La resistencia es mayor de 100k ohms?
 | PASO 5C. Revisar por corto a tierra con el conector de 23 pines del OEM desenchufado. | ¿La resistencia es mayor de 100k ohms?
 | PASO 5D. Revisar por corto de pin a pin con el conector de 23 pines del OEM desenchufado. | ¿La resistencia es mayor de 100k ohms?
PASO 6. | Revisar la precisión del sensor del OEM. |
 | PASO 6A. Verificar la precisión del sensor. | ¿Sensor del OEM indicando correctamente?
PASO 7. | Borre el código de falla. |
 | PASO 7A. Desactive el código de falla. | ¿Código de Falla 779 inactivo?
 | PASO 7B. Borre los códigos de falla inactivos. | ¿Se borraron todos los códigos de falla?

Paso Asistido 1 - Revisar los códigos de falla.

Paso Asistido 1A - Revise por un código de falla activo.

Condiciones

  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.
  • Arranque el motor.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 779 y ningún otro código de falla activo está presente?

Ir a 2A

Diagnostique primero todos los otros códigos de falla activos.

Paso Asistido 2 - Revisar para ver si la unidad tiene un interruptor de presión de combustible.

Paso Asistido 2A - Inspeccione la unidad para ver si hay un interruptor de presión de combustible montado en la salida del filtro de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione la unidad para ver si hay un interruptor de presión de combustible montado en la salida del filtro de combustible.
BIEN MAL

¿Tiene instalada la unidad un interruptor de presión de combustible?

Ir a 2B

Ir a 6A

Paso Asistido 2B - Revisar por Código de Falla 779 activo con el arnés desenchufado del interruptor de presión de combustible.

Condiciones

  • Desenchufar el arnés del interruptor de presión de combustible.
  • Arranque el motor.

Acción

Arranque el motor y revise por Código de Falla 779 activo.
BIEN MAL

¿Código de Falla 779 activo?

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revisar la operación del sistema de combustible de baja presión.

Paso Asistido 3A - Revisar la operación del sistema de combustible de baja presión.

Condiciones

  • Desenchufar el arnés del interruptor de presión de combustible.
  • Quitar el ensamble de tornillo banjo e interruptor de la salida del filtro de combustible.
  • Instalar una línea transparente en la salida del filtro de combustible y colocar el otro extremo dentro de una cubeta.
  • Conectar el interruptor de llave y accionar por pulsaciones el motor de arranque. La bomba de levante funcionará por 25 a 30 segundos.
  • Verificar que no haya aire en el combustible cuando la bomba de levante esté operando.
  • Mida la cantidad de combustible en la cubeta.

Acción

Mida la cantidad de combustible en la cubeta.

  • Si está presente aire en el combustible, encuentre el origen de la fuga de aire entre la entrada de la bomba de levante y el tanque del combustible.
  • Revise por conexiones flojas, sellos defectuosos y grietas u orificios diminutos en la línea de succión y el tubo vertical del tanque de combustible.
BIEN MAL

¿El volumen de combustible es mayor de 1.33 litros [45 onzas] y no está presente aire?

Ir a 4A

Ir a 3B

Paso Asistido 3B - Revisar por restricción excesiva de la entrada de la bomba de levante.

Condiciones

  • Interruptor de llave en la posición de OFF.
  • Use el siguiente procedimiento para instalar el manómetro de vacío en la entrada de la bomba de elevación en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193. Consulte el Procedimiento 006-020 en la Sección 6.
  • Instalar una línea transparente en la salida del filtro de combustible y colocar el otro extremo dentro de una cubeta.
  • Conectar el interruptor de llave y accionar por pulsaciones el motor de arranque. La bomba de levante funcionará por 25 a 30 segundos.

Acción

Mida la restricción de la entrada mientras la bomba de levante está operando.
BIEN MAL

¿Es la restricción de la entrada menor de 15 mm Hg [6 pulg. Hg]?

Reparación: Encuentre y repare el origen de la restricción excesiva entre la bomba de levante y el tanque del combustible.

  • Revise por pliegues o dobleces en la líneas.
  • Revise por líneas de combustible taponadas.
  • Revise por prefiltro taponado entre el tanque y la bomba de levante.
  • Revise por una obstrucción en el tubo de succión de combustible del tanque de combustible.
  • Revise por tubo de ventilación taponado del tanque de combustible.

Ir a 3C

Ir a 7A

Paso Asistido 3C - Revise por un filtro de combustible obstruido.

Condiciones

  • Desconecte el interruptor de llave.
  • Instalar un indicador de presión en la entrada del filtro de combustible.
  • Instalar una línea transparente en la salida del filtro de combustible y colocar el otro extremo dentro de una cubeta.
  • Conectar el interruptor de llave y accionar por pulsaciones el motor de arranque. La bomba de levante funcionará por 25 a 30 segundos.

Acción

Mida la presión de combustible en la entrada del filtro de combustible cuando la bomba de levante esté operando.
BIEN MAL

¿Presión menor de 34 kPa [5 psi]?

Repare o reemplace la bomba de levante.

  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193. Consulte el Procedimiento 005-045 en la Sección 5.

Reemplace el filtro de combustible taponado.

  • Use el siguiente procedimiento en el Manual de Análisis de Fallas y Reparación, Motores ISB y QSB5.9-44, Boletín 3666193. Consulte el Procedimiento 006-014 o Consulte el Procedimiento 006-015 en la Sección 6.

Ir a 7A

7A

Paso Asistido 4 - Revisar la Operación del Interruptor de Presión de Combustible.

Paso Asistido 4A - Revisar la operación del interruptor de presión de combustible mientras el motor está funcionando.

Condiciones

  • Quitar la línea transparente de la salida del filtro de combustible.
  • Instalar la línea de combustible original y el ensamble de interruptor de presión de combustible.
  • Enchufar el arnés en el interruptor de presión de combustible.
  • Arranque el motor.

Acción

Con el motor funcionando, desenchufe el arnés del interruptor de presión de combustible y vea si el Código de Falla 779 se vuelve inactivo.

BIEN MAL

¿Se vuelve inactivo el Código de Falla 779 con el arnés desenchufado del interruptor de presión de combustible?

Repare o reemplace el interruptor de presión de combustible.

Ir a 7A

Ir a 5A

Paso Asistido 5 - Revise el arnés del motor.

Paso Asistido 5A - Revise por corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufar el arnés del interruptor de presión de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 15 del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿La resistencia es mayor de 100k ohms?

NOTA: Aplicaciones Sterling™ y Ford™ que usan un conector del OEM de 16 pines. Repare o reemplace el arnés del sensor de presión de combustible, siguiente paso 7A.

Todas las otras aplicaciones que usan un conector del OEM de 23 pines, prosiga al siguiente paso.

Ir a 5B

Ir a 5C

Paso Asistido 5B - Revise por corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desenchufar el arnés del interruptor de presión de combustible.
  • Desconecte el arnés del motor del ECM.

Acción

Revise por corto de pin a pin.

  • Mida la resistencia del pin 15 del conector del arnés del motor, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿La resistencia es mayor de 100k ohms?

Revise si el Código de Falla 779 está activo con el arnés desenchufado del interruptor de presión de combustible.

NOTA: Aplicaciones Sterling™ y Ford™ que usan un conector del OEM de 16 pines. Reparación: Reemplace el arnés del sensor de presión de combustible, siguiente paso 7A.

Todas las otras aplicaciones que usan un conector del OEM de 23 pines, prosiga al siguiente paso.

Ir a 2B

Ir a 5D

Paso Asistido 5C - Revisar por corto a tierra con el conector de 23 pines del OEM desenchufado.

Condiciones

  • Desconecte el interruptor de llave.
  • Arnés desenchufado del interruptor de presión de combustible.
  • Desconecte el arnés del motor del ECM.
  • Desconectar el conector de 23 pines del ECM.

Acción

Revise por corto a tierra.

  • Mida la resistencia del pin 15 del arnés del motor, a la tierra del block del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿La resistencia es mayor de 100k ohms?

Repare o reemplace el arnés del interruptor de presión de combustible.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 7A

Ir a 7A

Paso Asistido 5D - Revisar por corto de pin a pin con el conector de 23 pines del OEM desenchufado.

Condiciones

  • Desconecte el interruptor de llave.
  • Arnés desenchufado del interruptor de presión de combustible.
  • Desconecte el arnés del motor del ECM.
  • Desconecte el conector de 23 pines del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 del conector del arnés del motor, a los demás pines en el conector.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

¿La resistencia es mayor de 100k ohms?

Repare o reemplace el arnés del interruptor de presión de combustible.

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 7A

7A

Paso Asistido 6 - Revisar la precisión del sensor del OEM.

Paso Asistido 6A - Verificar la precisión del sensor.

Condiciones

  • Encienda el interruptor de llave.

Acción

Verifique la precisión del sensor con inspección del dispositivo del OEM.

  • Localice el dispositivo de entrada del OEM y qué condición del vehículo está siendo monitoreada con el sensor.
  • Consulte el manual de servicio del OEM por diagnóstico y reparación de fallas apropiada de ese componente.
BIEN MAL

¿Sensor del OEM indicando correctamente?

Repare o reemplace el sensor Consulte el manual de servicio del OEM.

7A

Ir a 7A

Paso Asistido 7 - Borre el código de falla.

Paso Asistido 7A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 779 esté inactivo.
BIEN MAL

¿Código de Falla 779 inactivo?

Regrese a los pasos de diagnóstico de fallas, o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 7B

Ir a 1A

Paso Asistido 7B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Encienda el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todos los códigos de falla?

Diagnostique cualquier código de falla restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 13-JULIO-2012


CÓDIGO DE FALLA 2559 - Comunicación de la ECU de la Transmisión al ECM - Índice de Actualización Anormal

Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. |
 | PASO 1A. Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™. | ¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
PASO 2. | Revisar los códigos de falla. |
 | PASO 2A. Revise por un código de falla activo. | ¿Código de Falla 2559 activo?
PASO 3. | Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión. |
 | PASO 3A. Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos para el ECM del motor, y comparar con la configuración del ECM del motor. | ¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
PASO 4. | Revisar el arnés del enlace de datos de servicio. |
 | PASO 4A. Inspeccionar los pines del arnés del enlace de datos de servicio y del conector. | ¿Pines sucios o dañados?
 | PASO 4B. Revisar por un circuito abierto o corto en el arnés del enlace de datos de servicio. | ¿50 a 70 ohms?
PASO 5. | Revisar el arnés del OEM. |
 | PASO 5A. Revisar los pines del conector del ECM y del arnés del OEM. | ¿Pines sucios o dañados?
 | PASO 5B. Revisar por un circuito abierto o corto en el arnés del enlace de datos del ECM. | ¿50 a 70 ohms?
 | PASO 5C. Revisar por un corto en el arnés del enlace de datos del ECM. | ¿Mayor de 100 kohmios?
 | PASO 5D. Revisar por un código de falla inactivo. | ¿Código de Falla 2559 inactivo?
PASO 6. | Revise la calibración del ECM y borre los códigos de falla. |
 | PASO 6A. Revise si está disponible una actualización de la calibración del ECM. | ¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
 | PASO 6B. Desactive el código de falla. | ¿Código de falla inactivo?

Paso Asistido 1 - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Paso Asistido 1A - Revisar por comunicación del ECM con la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Verifique la comunicación de la herramienta electrónica de servicio INSITE™ con el ECM.

–

¿Es posible la comunicación entre la herramienta electrónica de servicio INSITE™ y el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar los códigos de falla.

Paso Asistido 2A - Revise por un código de falla activo.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise por un código de falla activo.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2559 activo?
SÍ | NO
No Reparación | No Reparación

Ir a 3A

Use el siguiente procedimiento para código de falla inactivo o intermitente. Consultar Procedimiento 019-362 en la Sección 19.

Paso Asistido 3 - Revisar la VECU del OEM y el ECM del motor que tenga la configuración apropiada de multiplexión.

Paso Asistido 3A - Determinar cuales componentes multiplexados en la VECU (interruptores, aceleradores, o sensores) están activados para multiplexión a través del enlace de datos para el ECM del motor, y comparar con la configuración del ECM del motor.

Condiciones

  • Determinar las activaciones de componentes con configuración apropiada de multiplexión en la VECU del OEM y las direcciones de origen de la VECU del OEM a partir de la información apropiada del OEM, o a partir de una imagen de trabajo salvada.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise que las activaciones y direcciones de origen del componente multiplexado en el ECM del motor correspondan con las activaciones y direcciones de origen del componente multiplexado en la VECU del OEM.

NOTA: Consulte el Análisis de Fallas de la Multiplexión, Boletín 4021378, para obtener la información de la configuración de multiplexión específica del OEM.

¿Corresponde la configuración de multiplexión del ECM con la configuración de multiplexión de la VECU del OEM?
SÍ NO

Se ha detectado un problema del OEM.

Contacte al OEM por más instrucciones de reparación. Aún es posible que haya un problema de la VECU, de configuración de la VECU, o de conexión entre la VECU y el enlace de datos.

Se ha detectado una configuración incorrecta en el ECM de Cummins®.

Active los componentes apropiados para multiplexión en la aplicación aplicable del OEM y asegure que las direcciones fuente de la VECU del OEM para cada componente sean correctas.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revisar el arnés del enlace de datos de servicio.

Paso Asistido 4A - Inspeccionar los pines del arnés del enlace de datos de servicio y del conector.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Inspeccione los pines del conector del enlace de datos de servicio por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada en el cable del enlace de datos de servicio.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

No Reparación

Ir a 6A

Ir a 4B

Paso Asistido 4B - Revisar por un circuito abierto o corto en el arnés del enlace de datos de servicio.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el adaptador del enlace de datos del conector del enlace de datos de servicio.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos y el cable (-) del enlace de datos, en el conector del enlace de datos de servicio.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 ohmios a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el conector del enlace de datos de servicio o en la conexión del arnés con el arnés principal del enlace de datos.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5A

Ir a 6A

Paso Asistido 5 - Revisar el arnés del OEM

Paso Asistido 5A - Revisar los pines del conector del ECM y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Inspeccione los pines del conector del ECM del arnés del enlace de datos por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para técnicas generales de inspección. Consultar Procedimiento 019-361 en la Sección 19.

¿Pines sucios o dañados?
SÍ NO

Se ha detectado una conexión dañada para el ECM de Cummins® en el conector o arnés del enlace de datos.

Limpie el conector y los pines.

Repare el arnés, conector o pines dañados, si es posible.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisar por un circuito abierto o corto en el arnés del enlace de datos del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise por un circuito abierto o corto.

  • Mida la resistencia entre el cable (+) del enlace de datos y el cable (-) del enlace de datos, en la conexión apropiada del OEM para el ECM de Cummins® con el conector del arnés del enlace de datos.

Use un diagrama de cableado para identificación del pin y use el siguiente procedimiento para técnicas generales de medición de resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿50 a 70 ohmios?
SÍ NO
No Reparación

Se ha detectado un circuito abierto o corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisar por un corto en el arnés del enlace de datos del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector del ECM.

Acción

Revise si hay un corto entre espigas.

  • Mida la resistencia y revise si hay un corto entre el cable (+) del enlace de datos y el cable (-) del enlace de datos en la conexión del OEM del ECM de Cummins® con todos los demás pines en el conector del OEM.

NOTA: Haga caso omiso de cualquier resistencia entre 50 y 70 ohmios entre los pines (+) del enlace de datos y (-) del enlace de datos.

Consulte el diagrama del circuito o el diagrama de cableado para identificar el pin del conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consultar Procedimiento 019-360 en la Sección 19.

¿Mayor de 100 kohmios?
SÍ NO
No Reparación

Se ha detectado un corto en el arnés del OEM.

Repare o reemplace el arnés del OEM. Consultar Procedimiento 019-071 en la Sección 19.

Ir a 5D

Ir a 6A

Paso Asistido 5D - Revisar por un código de falla inactivo.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Revise exista la respuesta apropiada del circuito después de 30 segundos.

  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.

¿Código de Falla 2559 inactivo?
SÍ NO

Ninguna. La remoción e instalación del conector corrigió la falla.

Un problema de comunicación entre el ECM y el enlace de datos, o un ECM o la calibración dañados está causando el código de falla.

Ir a 6A

El árbol apropiado del síntoma ECM Sin Comunicación

Paso Asistido 6 - Revise la calibración del ECM y borre los códigos de falla.

Paso Asistido 6A - Revise si está disponible una actualización de la calibración del ECM.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Compare el código ECM y el número de revisión en el ECM con las revisiones de calibración mencionadas en el Historial de Calibración del ECM para ver los cambios aplicables relacionados con este código de falla.

  • Use la herramienta electrónica de servicio INSITE™ para encontrar en el ECM el código y el número de revisión del ECM actuales. El código ECM y el número de revisión se encuentran en la sección Información de Calibración del ID del Sistema y la Placa de Datos en Características y Parámetros.

¿Si está disponible una actualización de calibración para este código de falla, el ECM tiene esa revisión o una posterior?
SÍ NO
No Reparación

Si es necesario, calibre el ECM. Consultar Procedimiento 019-032 en la Sección 19.

Ir a 6B

Ir a 6B

Paso Asistido 6B - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive y borre el código de falla.

  • Opere el motor dentro de las "Condiciones para Borrar el Código de Falla" que se encuentran en la sección de Resumen de este procedimiento de diagnóstico de fallas.

¿Código de falla inactivo?
SÍ NO
No Reparación

Regrese a los pasos de diagnóstico de fallas o póngase en contacto con un Centro de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Reparación terminada

Ir a 1A

Ultima Modificación: 09-AGOSTO-2013


INDEX
es80-ifctable.htm

es80-fc111.htm

es80-t05-111.htm

es80-fc115.htm

es80-fc115vp30.htm

es80-t05-115vp30.htm

es80-fc115vp44.htm

es80-t05-115vp44.htm

es80-fc122.htm

es80-t05-122.htm

es80-fc123.htm

es80-t05-123.htm

es80-fc131.htm

es80-t05-131.htm

es80-fc132.htm

es80-t05-132.htm

es80-fc133.htm

es80-t05-133.htm

es80-fc134.htm

es80-t05-134.htm

es80-fc135.htm

es80-t05-135.htm

es80-fc141.htm

es80-fc141sn.htm

es80-t05-141sn.htm

es80-fc141sw.htm

es80-t05-141sw.htm

es80-fc143.htm

es80-fc143sn.htm

es80-t05-143sn.htm

es80-fc143sw.htm

es80-t05-143sw.htm

es80-fc144.htm

es80-t05-144.htm

es80-fc145.htm

es80-t05-145.htm

es80-fc146.htm

es80-t05-146.htm

es80-fc151.htm

es80-t05-151.htm

es80-fc153.htm

es80-t05-153.htm

es80-fc154.htm

es80-t05-154.htm

es80-fc155.htm

es80-t05-155.htm

es80-fc191.htm

es80-t05-191.htm

es80-fc221.htm

es80-t05-221.htm

es80-fc222.htm

es80-t05-222.htm

es80-fc234.htm

es80-t05-234.htm

es80-fc235.htm

es80-t05-235.htm

es80-fc241.htm

es80-t05-241.htm

es80-fc242.htm

es80-t05-242.htm

es80-fc243.htm

es80-t05-243.htm

es80-fc245.htm

es80-t05-245.htm

es80-fc261.htm

es80-t05-261.htm

es80-fc264.htm

es80-t05-264.htm

es80-fc278.htm

es80-fc278ford.htm

es80-t05-278ford.htm

es80-fc278corp.htm

es80-t05-278corp.htm

es80-fc283.htm

es80-t05-283.htm

es80-fc284.htm

es80-t05-284.htm

es80-fc285.htm

es80-t05-285.htm

es80-fc286.htm

es80-t05-286.htm

es80-fc297.htm

es80-t05-297.htm

es80-fc298.htm

es80-t05-298.htm

es80-fc349.htm

es80-t05-349.htm

es80-fc352.htm

es80-t05-352.htm

es80-fc361.htm

es80-t05-361.htm

es80-fc362.htm

es80-t05-362.htm

es80-fc363.htm

es80-t05-363.htm

es80-fc364.htm

es80-t05-364.htm

es80-fc365.htm

es80-t05-365.htm

es80-fc366.htm

es80-t05-366.htm

es80-fc367.htm

es80-t05-367.htm

es80-fc368.htm

es80-t05-368.htm

es80-fc369.htm

es80-t05-369.htm

es80-fc372.htm

es80-t05-372.htm

es80-fc373.htm

es80-t05-373.htm

es80-fc374.htm

es80-t05-374.htm

es80-fc375.htm

es80-t05-375.htm

es80-fc376.htm

es80-t05-376.htm

es80-fc377.htm

es80-t05-377.htm

es80-fc381.htm

es80-t05-381.htm

es80-fc382.htm

es80-t05-382.htm

es80-fc385.htm

es80-t05-385.htm

es80-fc386.htm

es80-t05-386.htm

es80-fc387.htm

es80-t05-387.htm

es80-fc391.htm

es80-t05-391.htm

es80-fc415.htm

es80-fc415sn.htm

es80-t05-415sn.htm

es80-fc415sw.htm

es80-t05-415sw.htm

es80-fc418.htm

es80-t05-418.htm

es80-fc422.htm

es80-t05-422.htm

es80-fc429.htm

es80-t05-429.htm

es80-fc431.htm

es80-t05-431.htm

es80-fc432.htm

es80-t05-432.htm

es80-fc433.htm

es80-t05-433.htm

es80-fc434.htm

es80-t05-434.htm

es80-fc441.htm

es80-t05-441.htm

es80-fc442.htm

es80-t05-442.htm

es80-fc443.htm

es80-t05-443.htm

es80-fc444.htm

es80-t05-444.htm

es80-fc488.htm

es80-t05-488.htm

es80-fc489.htm

es80-t05-489.htm

es80-fc515.htm

es80-t05-515.htm

es80-fc517.htm

es80-t05-517.htm

es80-fc524.htm

es80-t05-524.htm

es80-fc527.htm

es80-t05-527.htm

es80-fc528.htm

es80-t05-528.htm

es80-fc529.htm

es80-t05-529.htm

es80-fc599.htm

es80-t05-599.htm

es80-fc768.htm

es80-t05-768.htm

es80-fc779.htm

es80-t05-779.htm

es80-fc2559.htm

es80-t05-2559.htm