CELECT Plus Ind. CELECT Plus

Ultima Modificación: 23 Julio 2009 (sp72-fc115)

Derechos de propiedad intelectual © 1997-2010
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Microprocesador del Módulo de Control Electrónico (ECM)

CÓDIGO DE FALLA 111

Microprocesador del Módulo de Control Electrónico (ECM)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Rojo SRT: 00-606 | Error interno en el ECM relacionado con fallas de componentes de la memoria o fallas de comunicación interna del microprocesador. | El motor se puede matar. Es posible que no arranque.
Microprocesador del ECM

Descripción del Circuito

El ECM CELECT™ Plus es una computadora que es responsable del control del motor, diagnóstico y características del usuario.

Ubicación del Componente

El ECM está atornillado al lado izquierdo del motor.

Charla del Taller

Este código de falla sólo puede ser causado por un problema interno del ECM. No hay reparaciones posibles para el módulo en el campo.

Consulte el Análisis del Código de Falla t05-111.

Ultima Modificación: 02-MARZO-2011
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Circuito del Sensor de Posición del Motor (EPS)

CÓDIGO DE FALLA 115

Circuito del Sensor de Posición del Motor (EPS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 190 FMI: 2 LÁMPARA: Rojo SRT: 00-081 | No se ha detectado señal de velocidad del motor en ambos pares de pines de señal del sensor de posición del motor; 1 y 5 o 11 y 14 del conector del arnés de sensor. | El motor se muere y no rearranca.
Circuito del Sensor de Posición del Motor (EPS)

Descripción del Circuito

El sensor de posición del motor monitorea la posición del motor y la velocidad del motor y pasa esta información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

M11 - El sensor de posición del motor se locliza arriba del mando de accesorios.

N14 - El sensor de posición del motor se localiza atrás de la brida de la carcasa de engranes en el bloque de cilindros, justo arriba de la bomba de lubricación.

Charla del Taller

Si la falla ocurre únicamente en una cierta temperatura del motor, revise el circuito del sensor de posición del motor mientras el motor está en esa temperatura particular.

Revise el juego axial del árbol de levas para asegurarse de que el engrane del árbol de levas no está desplazándose demasiado lejos del extremo del sensor de posición del motor.

Revise si hay humedad en el conector del arnés de sensores en el ECM.

Si el motor opera irregular, revise que el sensor de posición del motor esté conectado con la polaridad apropiada. Se debe observar el cableado correcto entre pines del ECM al sensor de posición del motor.

Monitoree las rpm del motor mientras da marcha con una herramienta electrónica de servicio. El que no aparezca ninguna velocidad del motor indica un problema con el circuito del sensor de posición del motor.

Consulte el Análisis del Código de Falla t05-115


Circuito del Sensor de Posición del Motor (EPS)

CÓDIGO DE FALLA 121

Circuito del Sensor de Posición del Motor (EPS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 121 PID: 190 SPN: 190 FMI: 10 LÁMPARA: Amarillo SRT: 00-081 | No se detecta ninguna señal de velocidad del motor en un par de pines, bien sean los pines 1 y 15 o los pines 11 y 14 del arnés del sensor. | Ninguno en desempeño.
Circuito del Sensor de Posición del Motor (EPS)

Descripción del Circuito

El circuito de posición del motor monitorea la posición del motor y la velocidad del motor y pasa esta información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

M11 - El circuito del sensor de posición del motor se locliza arriba del mando de accesorios.

N14 - El circuito del sensor de posición del motor se localiza atrás de la brida de la carcasa de engranes en el bloque de cilindros, justo arriba de la bomba de lubricación.

Charla del Taller

Si la falla ocurre sólo a una cierta temperatura del motor, revise el circuito de posición del motor mientras el motor está a esa temperatura en particular.

Revise el juego axial del árbol de levas para asegurarse que el engrane del árbol de levas no está desplazándose demasiado lejos del extremo del circuito de posición del motor.

Revise si hay humedad en el conector del arnés de sensores en el ECM.

Si el motor opera irregular, revise que el circuito de posición del motor esté conectado con la polaridad apropiada. Se debe observar el cableado correcto entre pines del ECM al circuito de posición del motor.

Consulte el Análisis del Código de Falla t05-121.


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 122

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3 LÁMPARA: Amarillo SRT: 00-093 | Se detecta alto voltaje en el pin 26 de señal del sensor de presión de refuerzo del conector del arnés del sensor. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple del aire de admisión.

Charla del Taller

Determine si el motor está siendo sobredosificado de combustible.

Confirme que se esté usando el número de parte correcto de sensor de presión del múltiple de admisión.

Confirme que se esté usando el turbocargador correcto.

Si sospecha que el aire de admisión frío es la causa de la alta presión del múltiple de admisión, pruebe el motor con aire de admisión caliente.

Inspeccione el circuito del sensor de presión del múltiple de admisión por signos de alteración. Quite cualquier cable extra del circuito.

Consulte el Análisis del Código de Falla t05-122


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 123

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4 LÁMPARA: Amarillo SRT: 00-093 | Se detecta bajo voltaje en el pin 26 de señal del sensor de presión de refuerzo del conector del arnés del sensor. | Disminución en la salida de potencia del motor.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés del motor. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple del aire de admisión.

Charla del Taller

Revise por restricción alta en el múltiple de admisión de aire, debido a un dispositivo de cierre en el múltiple si el vehículo está equipado con uno. No desmonte este dispositivo. Si el motor opera en una atmósfera inflamable, el dispositivo es una característica esencial de seguridad. Quitarla podría causar daño personal severo o la muerte.

Revise si existe la instalación de un arnés de cableado de separación del dispositivo limitador de par motriz, Número de Parte 3096075. Quite temporalmente el dispositivo limitador de par motriz del arnés del motor, e instale el sensor de presión del múltiple de admisión directamente en el arnés del motor. Si el Código de Falla 123 se activa, inspeccione el dispositivo limitador de par motriz.

Consulte el Análisis del Código de Falla t05-123


Fault Code Path Selection

CÓDIGO DE FALLA 131
Fault Code Path Selection

¿Tiene usted un pedal de acelerador ISS? | Ir a sp79-fc131iss
¿Tiene usted un pedal de acelerador IVS? | Ir a sp79-fc131ivs
¿Tiene usted un pedal de acelerador SSS? | Ir a sp79-fc131sss

Ultima Modificación: 05-FEB.-2003


Fault Code Path Selection

CÓDIGO DE FALLA 132
Fault Code Path Selection

¿Tiene un pedal de acelerador ISS? | Ir a sp79-fc132iss
¿Tiene usted un pedal de acelerador IVS? | Ir a sp79-fc132ivs
¿Tiene usted un pedal de acelerador SSS? | Ir a sp79-fc132sss

Ultima Modificación: 05-FEB.-2003


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 135

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3 LÁMPARA: Amarillo SRT: 00-087 | Se detecta alto voltaje en el pin 7 de señal del sensor de presión de aceite del conector del arnés del sensor. | Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

M11 - El sensor de presión de aceite se localiza en el bloque del motor a la derecha del ECM.

N14 - El sensor de presión de aceite se localiza en el bloque del motor cerca del riel del cárter en el lado de la bomba de combustible del motor.

Charla del Taller

¿La falla ocurre sólo en clima frío? Si es así, permita que el aceite se caliente y vea si la falla se vuelve inactiva.

Consulte el Análisis del Código de Falla t05-135


Circuito del Sensor de Presión de Aceite

CÓDIGO DE FALLA 141

Circuito del Sensor de Presión de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4 LÁMPARA: Amarillo SRT: 00-087 | Se detecta bajo voltaje en el pin 7 de señal del sensor de presión de aceite del conector del arnés del sensor. | Sin protección del motor para presión de aceite.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite es utilizado por el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

M11 - El sensor de presión de aceite se localiza en el bloque del motor a la derecha del ECM.

N14 - El sensor de presión de aceite se localiza en el bloque del motor cerca del riel del cárter en el lado de la bomba de combustible del motor.

Charla del Taller

Si no están presentes los Códigos de Falla 143 ó 415, el problema no está relacionado con el motor base.

Consulte el Análisis del Código de Falla t05-141.


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 143

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Protección del Motor o Amarillo* SRT: 00-057 | Se ha detectado baja presión de aceite. Voltaje en el pin 7 de señal de presión de aceite del conector del arnés del sensor indica una presión más baja de 55 kPa [8 psi] en ralentí a 800 rpm; 55 a 173 kPa [8 a 25 psi] de 800 a 1200 rpm; 173 a 208 kPa [25 a 30 psi] de 1200 a 2400 rpm para M11, 138 a 208 kPa [20 a 30 psi] de 1200 a 2400 rpm para N14. | Disminución progresiva de potencia y velocidad con el aumento del tiempo después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara de protección o la lámpara* Roja comience a destellar.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El módulo de control electrónico (ECM) usa el sensor de presión de aceite para monitorear la presión del aceite lubricante. El ECM convierte el voltaje del pin de señal en un valor de presión. El ECM usa este valor para el sistema de protección del motor.

Ubicación del Componente

M11 - El sensor de presión de aceite se localiza en el bloque del motor a la derecha del ECM.

N14 - El sensor de presión de aceite está en el bloque del motor, cerca del riel del cárter, en el lado de la bomba de combustible del motor.

Charla del Taller

Verifique con el operador la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando a una velocidad muy baja bajo carga, la presión de aceite puede caer abajo de los límites de protección del motor.

Use el cable de separación Número de Parte 3824775, entre el sensor de presión de aceite y el conector del sensor, encienda la llave y el sensor conectado y desconectado; confirme que el voltaje de suministro sea de 4.75 a 5.25 VCD.

* Se aplica sólo a las calibraciones 98N14 y 98M11.

Consulte el Análisis del Código de Falla t05-143


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 144

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3 LÁMPARA: Amarillo SRT: 00-088 | Se detecta alto voltaje en el pin 17 de señal de temperatura de refrigerante del conector del arnés del sensor. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

M11 - El sensor de temperatura de refrigerante se localiza enfrente del soporte de la carcasa del termostato, en la mayoría de las aplicaciones. En aplicaciones de autobús, el sensor de temperatura de refrigerante está colocado usualmente en la parte trasera del soporte de la carcasa del termostato.

N14 - El sensor de temperatura del refrigerante se localiza arriba de la carcasa del termostato.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-114


Circuito del Sensor de Temperatura de Refrigerante

CÓDIGO DE FALLA 145

Circuito del Sensor de Temperatura de Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4 LÁMPARA: Amarillo SRT: 00-089 | Se detecta bajo voltaje en el pin 17 de señal de temperatura de refrigerante del conector del arnés del sensor. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del refrigerante.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura de refrigerante es utilizado por el ECM para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, sincronización, y control de dosificación de combustible.

Ubicación del Componente

M11 - El sensor de temperatura de refrigerante se localiza enfrente del soporte de la carcasa del termostato, en la mayoría de las aplicaciones. En aplicaciones de autobús, el sensor de temperatura de refrigerante está colocado usualmente en la parte trasera del soporte de la carcasa del termostato.

N14 - El sensor de temperatura del refrigerante se localiza arriba de la carcasa del termostato.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-145


Temperatura del Refrigerante - Protección del Motor

CÓDIGO DE FALLA 151

Temperatura del Refrigerante - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0 LÁMPARA: Protección del Motor o Amarillo* SRT: 00-014 | El voltaje en el pin 17 de señal de temperatura de refrigerante del conector del arnés de sensores indica que la temperatura del refrigerante está a más de 104 °C [219 °F]. | Disminución progresiva de potencia y velocidad con el aumento del tiempo después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor se apaga 30 segundos después que la lámpara de protección o la lámpara* Roja comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante

Descripción del Circuito

El sensor de temperatura del refrigerante es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del refrigerante del motor. La temperatura del refrigerante es usada por el ECM para el sistema de protección del motor, y para el control de sincronización y dosificación de combustible.

Ubicación del Componente

M11 - El sensor de temperatura de refrigerante se localiza enfrente del soporte de la carcasa del termostato en la mayoría de las aplicaciones M11. En aplicaciones de autobús, el sensor normalmente se localiza en la parte trasera del soporte de la carcasa del termostato.

N14 - El sensor de temperatura del refrigerante se localiza arriba de la carcasa del termostato.

Charla del Taller

Asegúrese de que el flujo de aire a través del radiador no esté obstruido.

* Se aplica sólo a las calibraciones 98N14 y 98M11.

Consulte el Análisis del Código de Falla t05-151.


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 153

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3 LÁMPARA: Amarillo SRT: 00-090 | Se detecta alto voltaje en el pin 25 de señal de temperatura del múltiple de admisión del conector del arnés del sensor. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión, es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La señal de temperatura del múltiple de admisión la usa el ECM para el sistema de protección del motor y la sincronización y control de dosificación de combustible.

Ubicación del Componente

M11 - El sensor de temperatura del múltiple de admisión se localiza en la mitad superior trasera del múltiple de admisión.

N14 - El sensor de temperatura del múltiple de admisión se localiza en el lado del múltiple de admisión justo arriba del ECM.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-153


Circuito del Sensor de Temperatura del Múltiple de Admisión

CÓDIGO DE FALLA 154

Circuito del Sensor de Temperatura del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4 LÁMPARA: Amarillo SRT: 00-090 | Se detecta bajo voltaje en el pin 25 de señal de temperatura del múltiple de admisión del conector del arnés del sensor. | Posible humo blanco. El ventilador permanecerá activado si es controlado por el módulo de control electrónico (ECM). Sin protección del motor para temperatura del múltiple de admisión.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión, es utilizado por el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La señal de temperatura del múltiple de admisión es usada por el ECM para el sistema de protección del motor y la sincronización y control de dosificación de combustible.

Ubicación del Componente

M11 - El sensor de temperatura del múltiple de admisión se localiza en la mitad superior trasera del múltiple de admisión.

N14 - El sensor de temperatura del múltiple de admisión se localiza en el lado del múltiple de admisión arriba del ECM.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-154


Sensor de Temperatura del Múltiple de Admisión - Protección del Motor

CÓDIGO DE FALLA 155

Sensor de Temperatura del Múltiple de Admisión - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0 LÁMPARA: Protección del Motor o Amarillo* SRT: Ninguna | El voltaje en el pin 25 de señal del sensor de temperatura del múltiple de admisión del conector del arnés de sensores indica que la temperatura del múltiple de admisión está a más de 93.3 °C [200 °F]. | Disminución progresiva de potencia y velocidad con el aumento del tiempo después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor se apaga 30 segundos después que la lámpara de protección o la lámpara* Roja comience a destellar.
Circuito del Sensor de Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura del múltiple de admisión, lo usa el módulo de control electrónico (ECM) para monitorear la temperatura del aire de admisión del motor. La temperatura del aire de admisión es usada por el ECM para el sistema de protección del motor, y el control de sincronización y dosificación de combustible.

Ubicación del Componente

M11 - El sensor de temperatura del múltiple de admisión se localiza atrás y arriba del múltiple de admisión enseguida del sensor de presión del múltiple de admisión.

N14 - El sensor de temperatura del múltiple de admisión se localiza en el lado del múltiple de admisión justo arriba del ECM.

Charla del Taller

Asegúrese de que la temperatura del compartimiento del motor no llegue muy alto (arriba de los 93.3 °C [200 °F]).

* Se aplica sólo a las calibraciones 98N14 y 98M11.

Consulte el Análisis del Código de Falla t05-155


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 212

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 212 PID: P175 SPN: 175 FMI: 3 LÁMPARA: Amarillo SRT: 00-093 | Se detecta alto voltaje en el pin 6 de señal de temperatura de aceite del conector del arnés del sensor. | Sin protección del motor para temperatura del aceite.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de temperatura del aceite del motor monitorea la temperatura del aceite y pasa la información al módulo de control electrónico (ECM) a través del arnés del sensor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente a paro.

Ubicación del Componente

M11 - El sensor de temperatura de aceite se localiza en el bloque del motor atrás del ECM.

N14 - El sensor de temperatura de aceite se localiza en la carcasa de la bomba de aceite lubricante.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-212


Circuito del Sensor de Temperatura de Aceite

CÓDIGO DE FALLA 213

Circuito del Sensor de Temperatura de Aceite

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 213 PID: P175 SPN: 175 FMI: 4 LÁMPARA: Amarillo SRT: 00-093 | Se detecta bajo voltaje en el pin 6 de señal de temperatura de aceite del conector del arnés del sensor. | Sin protección del motor para temperatura del aceite.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de temperatura del aceite monitorea la temperatura del aceite y pasa la información al módulo de control electrónico (ECM) a través del arnés del sensor. Si la temperatura del aceite se eleva demasiado y está activada la protección del motor, podría incurrirse en una condición de disminución de potencia, conduciendo posiblemente a un paro.

Ubicación del Componente

M11 - El sensor de temperatura de aceite se localiza en el bloque del motor atrás del ECM.

N14 - El sensor de temperatura de aceite se localiza en la carcasa de la bomba de aceite lubricante.

Charla del Taller

La resistencia del sensor varía con la temperatura. Compare su lectura con esta tabla.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-213


Temperatura del Aceite - Protección del Motor

CÓDIGO DE FALLA 214

Temperatura del Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 214 PID: P175 SPN: 175 FMI: 0 LÁMPARA: Protección del Motor, Rojo o Amarillo* SRT: 00-059 | Se detectó alta temperatura de aceite. El voltaje en el pin 6 de señal de temperatura de aceite del conector del arnés de sensores indica que la temperatura de aceite está a más de 123.9 °C [255 °F]. | Disminución progresiva de potencia y velocidad con el aumento del tiempo después de la alerta. Si la característica Apagado de Protección del Motor está activada, el motor se apaga 30 segundos después que la lámpara de protección o la lámpara* Roja comience a destellar.
Circuito del Sensor de Temperatura de Aceite

Descripción del Circuito

El sensor de temperatura del aceite del motor monitorea la temperatura del aceite y pasa la información al módulo de control electrónico (ECM) a través del arnés del sensor. Si la temperatura del aceite se eleva demasiado y la protección del motor está activada, puede incurrirse en una condición de disminución de potencia, conduciendo posiblemente al apagado.

Ubicación del Componente

M11 - El sensor de temperatura de aceite se localiza en el bloque del motor atrás del ECM.

N14 - El sensor de temperatura de aceite se localiza en la carcasa de la bomba de lubricación.

Charla del Taller

Revise si hay una alta restricción en los lados de aceite y refrigerante del enfriador de aceite.

Asegúrese de que el termostato del enfriador de aceite esté trabajando correctamente.

* Se aplica sólo a las calibraciones 98N14 y 98M11.

Consulte el Análisis del Código de Falla t05-214


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 221

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3 LÁMPARA: Amarillo SRT: 00-094 | Se detecta alto voltaje en el pin 27 de señal del sensor de presión de aire ambiente del conector del arnés del sensor. | Potencia de salida del motor disminuida en 15%.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente monitorea presión atmosférica y pasa la información al módulo de control electrónico (ECM), a través del arnés del motor.

Ubicación del Componente

M11 - El sensor de presión de aire ambiente se localiza en el bloque del motor arriba de la bomba de suministro de combustible.

N14 - El sensor de presión de aire ambiente se localiza en el bloque del motor a la derecha del ECM.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta de servicio, para confirmar que la lectura de presión corresponde a la presión de aire real.

Consulte el Análisis del Código de Falla t05-221.


Circuito del Sensor de Presión de Aire Ambiente

CÓDIGO DE FALLA 222

Circuito del Sensor de Presión de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4 LÁMPARA: Amarillo SRT: 00-095 | Se detecta bajo voltaje en el pin 27 de señal del sensor de presión de aire ambiente del conector del arnés del sensor. | Potencia de salida del motor disminuida en 15%.
Circuito del Sensor de Presión de Aire Ambiente

Descripción del Circuito

El sensor de presión de aire ambiente monitorea la presión atmosférica y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

M11 - El sensor de presión de aire ambiente se localiza en el bloque del motor arriba de la bomba de suministro de combustible.

N14 - El sensor de presión de aire ambiente se localiza en el bloque del motor a la derecha del ECM.

Charla del Taller

Monitoree la lectura de presión de aire ambiente con una herramienta de servicio, para confirmar que la lectura de presión corresponde a la presión de aire real.

Para ver el Código de Falla activo después de una calibración, verifique que un sensor de presión de aire ambiente sea parte de la Lista de Partes de Control (CPL). Si no, recalibre con “una calibración sin guardar y restablecer” que no requiera un sensor de presión de aire ambiente o instale un sensor de presión de aire ambiente.

Consulte el Análisis del Código de Falla t05-222


Sobrevelocidad del Motor

CÓDIGO DE FALLA 234

Sobrevelocidad del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0 LÁMPARA: Rojo SRT: Ninguna | La señal de velocidad del motor en los pines 1 y 15 y/o los pines 11 y 14 del conector del arnés de sensores indicó que la velocidad del motor es de más de 2630 rpm. | Válvula de cierre de combustible cerrada hasta que la velocidad del motor descienda a 2000 rpm.
Circuito del Sensor de Posición del Motor

Descripción del Circuito

El sensor de posición del motor (EPS) monitorea la posición del motor y la velocidad del motor y pasa esta información al módulo de control electrónico (ECM) a través del arnés de sensores.

Ubicación del Componente

M11 - El EPS se localiza arriba del mando de accesorios.

N14 - El EPS se localiza atrás de la brida de la carcasa de engranes en el bloque de cilindros, justo arriba de la bomba de lubricación.

Charla del Taller

Inspeccione el sensor de posición del motor por signos de daño o alteración.

Consulte el Análisis del Código de Falla t05-234


Nivel del Refrigerante del Motor - Protección del Motor

CÓDIGO DE FALLA 235

Nivel del Refrigerante del Motor - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1 LÁMPARA: Protección del Motor, Rojo o Amarillo* SRT: 00-107 | El voltaje de señal de nivel bajo de refrigernte en el pin 9 del sensor de nivel de refrigerante (CLS) en el conector del arnés de sensores indica un nivel bajo en el refrigerante del radiador. | Disminución progresiva de potencia y velocidad con el aumento del tiempo después de la alerta. Si la característica Apagado de Protección del Motor está activada, el motor se apaga 30 segundos después que la lámpara de protección del motor o la lámpara* Roja comience a destellar.
Nivel del Refrigerante del Motor - Protección del Motor

Descripción del Circuito

El CLS revisa el nivel de refrigerante en el sistema de refrigerante y le informa al módulo de control electrónico (ECM) a través del arnés de sensores. El CLS es complejo, no use multímetro para probarlo. Si el refrigerante en el radiador cae abajo de un cierto nivel, ocurre una disminución progresiva de potencia y velocidad con el paso del tiempo después de la alerta.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Charla del Taller

Este es un componente suministrado por el OEM y el sensor puede variar en localización.

Cuando el nivel de refrigerante baja, ocurre una disminución de potencia disminuyendo un 50 por ciento en un periodo de 30 segundos.

Si se usa una clavija de corto en el circuito de nivel del refrigerante, verifique que esté correctamente cableada.

Inspeccione si el arnés de cableado entre el conector Deutsch de 21 pines y el sensor de nivel de refrigerante están dañados.

Verifique si el tanque de expansión del radiador es de metal. El CLS no funciona con un material del tanque no conductor.

La localización del CLS podría posiblemente estar a la mitad del tanque en vez de un lado donde el nivel de refrigerante puede cambiar cuando el vehículo dé vuelta en una esquina.

El Manual de Análisis de Fallas y Reparación del Celect™ Plus Fase 4.0 muestra un CLS Robert Shaw. Todos los vendedores podrían posiblemente no etiquetar su CLS de esta manera; póngase en contacto para verificar que el pin del sensor esté cableado al pin correcto del ECM.

* Se aplica sólo a las calibraciones 98N14 y 98M11.

Consulte el Análisis del Código de Falla t05-235


Fault Code Path Selection

CÓDIGO DE FALLA 241
Fault Code Path Selection

¿Tiene una aplicación automotriz? | Ir a sp79-fc241auto
¿Tiene una aplicación industrial? | Ir a sp79-fc241ind

Ultima Modificación: 03-MAYO-2005


Circuito del Sensor de Velocidad del Vehículo (VSS)

CÓDIGO DE FALLA 242

Circuito del Sensor de Velocidad del Vehículo (VSS)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P084 SPN: 84 FMI: 10 LÁMPARA: Amarillo SRT: 00-097 | Se detectó una señal de velocidad del vehículo no válida o inapropiada en los pines 3 y 7 ... O ... el pin 7 y la tierra del conector del arnés del OEM, indicando una conexión intermitente o una posible alteración. | Velocidad del motor limitada al valor del parámetro "Velocidad Máxima del Motor sin Sensor de Velocidad del Vehículo" hasta que se "apague" el interruptor de llave por 5 segundos.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El VSS usa dos bobinas separadas para contar los dientes de engrane a medida que estos pasan enfrente del sensor. Una bobina es usada por el ECM para detectar velocidad del vehículo. La otra es usada algunas veces por el OEM para enviar una señal de velocidad del vehículo al velocímetro. (El uso de bobinas dobles puede variar con el OEM).

Ubicación del Componente

El VSS está instalado en la carcasa de flecha final de la transmisión.

Charla del Taller

Verifique que los valores de la característica para "Antialteración del VSS (Código de Falla 242), "Tipo de Aplicación" y "Transmisión Automática" estén establecidos correctamente. Si cualquiera de estos está establecido incorrectamente, el Código de Falla 242 podría ocurrir erróneamente.

Nota: Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, podría registrar el Código de Falla 242.

El Código de Falla 242 se registra si el operador intenta anular el gobernador de velocidad de camino ciclando repetidamente el interruptor de llave.

Entreviste al operador para descubrir que ocurrió cuando se registró el código de falla. Explíquele al operador las acciones que pueden ocasionar que se registre el Código de Falla 242.

Cuando desactive la falla, verifique que el vehículo esté parado y que el motor esté apagado.

Verifique que el interruptor de llave se haya sido ciclado y haya permanecido en la posición de ON por 30 segundos después de que se haya corregido la señal no válida. Esta falla permanecerá activa hasta que el interruptor de llave sea ciclado y el ECM vea velocidad cero del vehículo y velocidad cero del motor por 30 segundos.

Consulte el Análisis del Código de Falla t05-242


Circuito de Alimentación del Freno del Motor

CÓDIGO DE FALLA 243

Circuito de Alimentación del Freno del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 243 PID: P121 SPN: 513 FMI: 4 LÁMPARA: Amarillo SRT: 00-098 | Se detectaron menos de 6 VCD en el pin 18 o el pin 19 del suministro del freno de motor del conector del arnés de actuadores. Esto indica una toma de corriente del módulo de control electrónico (ECM) mayor de 2 amperes o un suministro de energía defectuoso del ECM. | El freno del motor no puede activarse.
Circuito de Alimentación del Relevador del Freno del Motor

Descripción del Circuito

El ECM activa el freno del motor enviando directamente una señal a los frenos del motor. El ECM solamente activará los frenos del motor bajo ciertas condiciones de operación.

Ubicación del Componente

Consulte el Manual de Análisis de Fallas y Reparación del OEM para obtener la localización de los frenos de motor.

Consulte el Análisis del Código de Falla t05-243


Circuito de Alimentación del Embrague del Ventilador del Motor

CÓDIGO DE FALLA 245

Circuito de Alimentación del Embrague del Ventilador del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S033 SPN: 647 FMI: 4 LÁMPARA: Amarillo SRT: 00-099 | Se detectaron menos de 6 VCD en los pines 7 y 17 de suministro del embrague del ventilador del conector del arnés de actuadores. Esto indica una toma de corriente del módulo de control electrónico (ECM) mayor de 2 amperes o un suministro de energía defectuoso del ECM. | El ventilador posiblemente podría no acoplarse. Posible sobrecalentamiento del motor, si se usa un ventilador controlado por el ECM.
Circuito de Alimentación del Embrague del Ventilador del Motor

Descripción del Circuito

El solenoide del embrague del ventilador es un dispositivo usado por el ECM para controlar al ventilador del motor, enviando una señal para abrir o cerrar el solenoide del embrague del ventilador.

Ubicación del Componente

Use un diagrama del OEM para la ubicación del solenoide del embrague de ventilador.

Charla del Taller

El ECM no suministra voltaje al embrague del ventilador para encenderlo ni voltaje de la batería, 12 VCD en Norte América (24 VCD en Industrial, R.U. y Europa), para apagar el ventilador.

Consulte el Análisis del Código de Falla t05-245


Circuito del Sensor de Temperatura de Aire Ambiente

CÓDIGO DE FALLA 249

Circuito del Sensor de Temperatura de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 249 PID: P171 SPN: 171 FMI: 3 LÁMPARA: Amarillo SRT: | Alto Voltaje detectado en el pin 24 de señal de temperatura de aire ambiente del conector del arnés de sensores. | La característica de anulación de paro de ralentí por temperatura de aire ambiente, usará el valor del sensor de temperatura del múltiple de admisión, para determinar el paro en ralentí y la disponibilidad de anulación. Ningún efecto en el desempeño del motor.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aire ambiente. La señal de temperatura de aire ambiente es usada por el ECM para la característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente.

Ubicación del Componente

La ubicación del sensor de temperatura de aire ambiente depende del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Charla del Taller

La resistencia del sensor varía con la temperatura. La lectura que usted observe se comparará con la siguiente tabla, si el sensor está funcionando apropiadamente.

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-249


Circuito de Alimentación del Solenoide de Paso de Combustible

CÓDIGO DE FALLA 254

Circuito de Alimentación del Solenoide de Paso de Combustible

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S017 SPN: 632 FMI: 4 LÁMPARA: Rojo SRT: 00-602 | Se detecta bajo voltaje en el pin 16 excitador del cierre de combustible del conector del arnés de actuadores. Esto indica una toma de corriente del módulo de control electrónico (ECM) mayor de 2 amperes o un suministro de energía defectuoso del ECM. | El ECM corta el voltaje de alimentación a la válvula de cierre de combustible. El motor para.
Circuito del solenoide de cierre de combustible

Descripción del Circuito

El solenoide de cierre de combustible es un dispositivo usado por el ECM para controlar el suministro de combustible del motor. El ECM puede apagar el motor cortando la energía al solenoide de cierre de combustible.

Ubicación del Componente

El solenoide de cierre de combustible está colocado en la parte superior de la bomba de combustible.

Charla del Taller

Inspeccione el circuito de alimentación del cierre del combustible por cables externos que puedan estar empalmados para alimentar otro dispositivo. Quite cualquier cable extra que encuentre en el circuito, el alimentar a la válvula de cierre de combustible con otra fuente diferente al pin 16 del actuador podría posiblemente dañar internamente al ECM, incluso si la fuente está cerca del voltaje de la batería.

Si hay un sistema externo de apagado en el vehículo que use la válvula de cierre de combustible para apagar el motor, asegúrese de que no haya fallado y bajado el voltaje en el circuito de paso de combustible.

Inspeccione el cable de tierra entre el block del motor y el chasis, para asegurarse de que está sujetado firmemente a una superficie limpia, seca, y conductora.

Revise la terminal (+) del solenoide del motor de arranque, por un conector flojo o cableado auxiliar con aislamiento dañado.

Consulte el Análisis del Código de Falla t05-254

Ultima Modificación: 07-JULIO-2011


Circuito de Suministro del Paso de Combustible, Embrague del Ventilador, Freno de Motor

CÓDIGO DE FALLA 255

Circuito de Suministro del Paso de Combustible, Embrague del Ventilador, Freno de Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: S026 SPN: 701 FMI: 3 LÁMPARA: Amarillo SRT: 00-603 | Se detectó voltaje suministrado externamente en uno de estos pines del controlador, válvula de Paso de Combustible pin 16, embrague del ventilador pin 7 o 17 o, freno de motor pin 18 o 19 del conector del arnés de actuadores. | La válvula de paso de combustible no cierra ... o ... el ventilador opera todo el tiempo ... o ... el freno de motor se activa.
Circuito de Paso de Combustible

Descripción del Circuito

Si se suministra voltaje externamente a estos cables de suministro, la válvula de paso de combustible, embrague del ventilador o el voltaje de activación del freno de motor permanece encendido.

Ubicación del Componente

Use un diagrama de cableado del vehículo para obtener la localización de los frenos de motor. La localización varía con la marca y modelo del vehículo. Use las publicaciones del fabricante del vehículo para obtener más información sobre el análisis de fallas y reparación del embrague del ventilador. La válvula solenoide de paso de combustible va montada arriba de la bomba de suministro de combustible en el motor. El solenoide está controlado por el ECM.

Charla del Taller

Si hay un sistema externo de apagado en el vehículo, asegúrese de que no esté mal cableado y alimentando voltaje al circuito de alimentación de paso de combustible.

Consulte el Análisis del Código de Falla t05-255


Circuito del Sensor de Temperatura de Aire Ambiente

CÓDIGO DE FALLA 256

Circuito del Sensor de Temperatura de Aire Ambiente

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 256 PID: P171 SPN: 171 FMI: 4 LÁMPARA: Amarillo SRT: | Bajo voltaje detectado en el pin 24 de la señal de temperatura de aire ambiente del arnés de sensores. | La característica de anulación de paro de ralentí por temperatura de aire ambiente, usará el valor del sensor de temperatura del múltiple de admisión, para determinar el paro en ralentí y la disponibilidad de anulación. Ningún efecto en el desempeño del motor.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aire ambiente. La señal de temperatura de aire ambiente es usada por el ECM para la característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente.

Ubicación del Componente

La ubicación del sensor de temperatura de aire ambiente depende del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Charla del Taller

La resistencia del sensor varía con la temperatura. La lectura que observa se podría posiblemente comparar con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-256


Señal de Temperatura de Aire Ambiente Incorrecta

CÓDIGO DE FALLA 267

Señal de Temperatura de Aire Ambiente Incorrecta

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 267 PID: P171 SPN: 171 FMI: 2 LÁMPARA: Amarillo SRT: | La señal de voltaje en el pin 24 de señal del sensor de temperatura de aire ambiente del conector del arnés de sensores indica que la temperatura de aire ambiente está arriba de los 54.4 °C [130 °F]. | La característica de anulación de paro de ralentí por temperatura de aire ambiente, usará el valor del sensor de temperatura del múltiple de admisión para determinar el paro en ralentí y la disponibilidad de anulación. No hay ningún efecto en el desempeño del motor.
Circuito del Sensor de Temperatura de Aire Ambiente

Descripción del Circuito

El sensor de temperatura de aire ambiente es usado por el módulo de control electrónico (ECM), para monitorear la temperatura del aire ambiente. La señal de temperatura de aire ambiente es usada por el ECM para la característica de Anulación de Paro de Ralentí por Temperatura de Aire Ambiente.

Ubicación del Componente

La ubicación del sensor de temperatura de aire ambiente depende del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Charla del Taller

La resistencia del sensor varía con la temperatura. Usted deberá comparar la lectura que observe con esta tabla:

Temperatura (°C) | Temperatura [°F] | Resistencia (ohmios)
0 | 32 | 30k a 36k
25 | 77 | 9k a 11k
50 | 122 | 3k a 4k
75 | 167 | 1350 a 1500
100 | 212 | 600 a 675
Consulte el Análisis del Código de Falla t05-267


NO TITLE

Códigos de Información de Falla

NOTA:

CÓDIGO: 269
LÁMPARA: Rojo
RAZÓN: Se detectan rpm del motor cuando está activo el Antirrobo del Vehículo. SID: 152, SPN: 612, FMI: 14
EFECTO: El motor no arrancará
ACCIÓN: Introduzca la contraseña correcta

Ultima Modificación: 13-MARZO-2003


Controlador del Apagado de Accesorios del Vehículo - No Indentificable

CÓDIGO DE FALLA 289

Controlador del Apagado de Accesorios del Vehículo - No Indentificable

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 289 PID: S040 SPN: 593 FMI: 11 LÁMPARA: Amarillo SRT: | Se detectó voltaje suministrado externamente que va al módulo de control electrónico (ECM) pin 24 del suministro de apagado de accesorios del vehículo en el arnés de actuadores o el ECM ha fallado. | El apagado de accesorios del vehículo no funciona apropiadamente. Ningún efecto en el desempeño del motor.
Circuito de Suministro de Apagado de Accesorios del Vehículo

Descripción del Circuito

Un relevador instalado entre el ECM y los accesorios del vehículo del OEM permite que el motor apague automáticamente todos los accesorios del vehículo siempre que ocurra un apagado de ralentí.

Ubicación del Componente

La localización del relevador entre el ECM y los accesorios del vehículo del OEM depende del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Consulte el Análisis del Código de Falla t05-289


Fault Code Path Selection

CÓDIGO DE FALLA 311
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc311n14
¿Tiene un motor M11? | Ir a sp79-fc311m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 312
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc312n14
¿Tiene un motor M11? | Ir a sp79-fc312m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 313
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc313n14
¿Tiene un motor M11? | Ir a sp79-fc313m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 314
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc314n14
¿Tiene un motor M11? | Ir a sp79-fc314m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 315
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc315n14
¿Tiene un motor M11? | Ir a sp79-fc315m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 321
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc321n14
¿Tiene un motor M11? | Ir a sp79-fc321m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 322
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc322n14
¿Tiene un motor M11? | Ir a sp79-fc322m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 323
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc323n14
¿Tiene un motor M11? | Ir a sp79-fc323m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 324
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc324n14
¿Tiene un motor M11? | Ir a sp79-fc324m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 325
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc325n14
¿Tiene un motor M11? | Ir a sp79-fc325m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 331
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc331n14
¿Tiene un motor M11? | Ir a sp79-fc331m11

Ultima Modificación: 23-JULIO-2004


Fault Code Path Selection

CÓDIGO DE FALLA 332
Fault Code Path Selection

¿Tiene un motor N14? | Ir a sp79-fc332n14
¿Tiene un motor M11? | Ir a sp79-fc332m11

Ultima Modificación: 23-JULIO-2004


Chip de la Computadora de Procesamiento de Falla (FPC)

CÓDIGO DE FALLA 343

Chip de la Computadora de Procesamiento de Falla (FPC)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12 LÁMPARA: Amarillo SRT: 00-606 | Error de comunicación con el Chip de la Computadora de Procesamiento de Datos (FPC). | Posiblemente ninguno en el desempeño. Es posible que el motor se dé un traspié o se muera.
Módulo de Control Electrónico

Descripción del Circuito

La computadora de procesimiento de fallas (FPC) monitorea las salidas a los inyectores y la comunicación al FPC. Proporciona datos de error a través del enlace de comunicaciones al microprocesador principal en el ECM.

Ubicación del Componente

El FPC es un chip de procesamiento interno al ECM.

Charla del Taller

Conexiones de tierra flojas del motor o del chasis pueden causar que se registre el Código de Falla 343, así como también reclamaciones por tironeo intermitente. Ponga atención especial a la conexión negativa del poste del motor de arranque.

La humedad en los conectores del ECM también puede causar que el ECM registre el Código de Falla 343.

Un EPS dañado puede hacer que el ECM registre el Código de Falla 343 y posiblemente el Código de Falla 121 y el Código de Falla 115.

Los alternadores defectuosos ocasionalmente causan el FC 343. Opere el motor con la banda del alternador quitada; si el código de falla se inactiva, cambie el alternador.

Los cortos intermitentes a tierra de la batería pueden causar la falla.

Cortos a tierra intermitentes en estos circuitos: solenoides del inyector, arneses del inyector, solenoides del embrague del ventilador, cableado del embrague del ventilador, solenoides del freno de motor, cableado del freno de motor, sensores de velocidad del motor instalados por el OEM, carcasa de volante y cableado asociado, cableado del enlace de datos y el solenoide o cableado de paso de combustible pueden causar el Código de Falla 343 intermitente.

Para determinar si el ruido eléctrico conducido a través de las tierras está causando el Código de Falla 343, desatornille el ECM y aléjelo del bloque del motor para aislarlo de la tierra del bloque del motor. Si la falla no se duplica, analice la fuente del ruido eléctrico.

Consulte el Análisis del Código de Falla t05-343


Circuito de Alimentación de Sensores

CÓDIGO DE FALLA 352

Circuito de Alimentación de Sensores

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S232 SPN: 620 FMI: 4 LÁMPARA: Amarillo SRT: 00-607 | Bajo voltaje detectado en los pines 2 y 12 de suministro del sensor en el conector del arnés de sensores. Indica una demanda de corriente del ECM mayor a 0.3 A o un suministro de energía del ECM defectuoso. | El motor disminuye su potencia a dosificación de combustible sin aire registrando simultáneamente los Códigos de Falla 123, 141, 145, 154, 213, 222 y 422.
Circuito de Alimentación de Sensores

Descripción del Circuito

Todos los sensores se energizan con la misma fuente de +5 VCD en el ECM.

Ubicación del Componente

El circuito de +5 voltios de alimentación del sensor está colocado en el arnés de sensores.

Charla del Taller

Si se determina que el problema yace en el suministro de + 5 VCD del sensor, empiece a desenchufar los sensores de presión uno a la vez. Cuando la falla se inactiva, investigue ese circuito o sensor en particular por si tiene un problema.

Si el Código de Falla 352 está presente sin múltiples códigos de falla del sensor, entonces el ECM ha fallado.

Consulte el Análisis del Código de Falla t05-352


Presión de Aceite - Protección del Motor

CÓDIGO DE FALLA 415

Presión de Aceite - Protección del Motor

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1 LÁMPARA: Protección del Motor o Rojo* SRT: 00-057 | La señal de voltaje en el pin 7 de la señal de presión de aceite del conector del arnés de sensores indica una presión de aceite menor a 55 kPa [8 psi] de ralentí a 800 rpm; 55 a 172 kPa [8 to 25 psi] de 800 a 2400 rpm. | Disminución progresiva de potencia y velocidad con el paso del tiempo después de la alerta. Si la característica Paro de Protección del Motor está activada, el motor se apaga 30 segundos después que la lámpara de protección o la lámpara* Roja comience a destellar.
Circuito del Sensor de Presión de Aceite

Descripción del Circuito

El sensor de presión de aceite lo usa el Módulo de Control Electrónico (ECM) para monitorear la presión del aceite lubricante. El ECM monitorea el voltaje en el pin de señal y lo convierte a un valor de presión. El valor de presión del aceite es usado por el ECM para el sistema de protección del motor.

Ubicación del Componente

M11 - El sensor de presión de aceite se localiza en el bloque del motor a la derecha del ECM.

N14 - El sensor de presión de aceite se localiza en el bloque del motor cerca del riel del cárter en el lado de la bomba de combustible del motor.

Charla del Taller

Confirme que el voltaje de alimentación del sensor de presión de aceite esté entre 4.5 y 5.25 VCD en el sensor.

Verifique con el operador la velocidad del motor en la que ocurre la falla. Si el motor está siendo operando en una velocidad muy baja bajo carga, la presión de aceite puede caer por debajo los límites de protección del motor.

* Se aplica sólo a las calibraciones de 98N14 o 98M11.

Consulte el Análisis del Código de Falla t05-415


Circuito del Sensor de Nivel del Refrigerante

CÓDIGO DE FALLA 422

Circuito del Sensor de Nivel del Refrigerante

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 422 PID: P111 SPN: 111 FMI: 2 LÁMPARA: Amarillo SRT: 00-610 | Voltaje detectado simultáneamente en los pines 18 y 9 de señal de nivel de refrigerante tanto alto como bajo, del conector del arnés del sensor o no se detectó voltaje en ninguno de los pines. | Sin protección del motor para nivel de refrigerante.
Circuito del Sensor de Nivel del Refrigerante

Descripción del Circuito

El sensor de nivel del refrigerante monitorea el nivel de refrigerante dentro del sistema de enfriamiento y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Este sensor es muy complejo.

Nota: No use un multímetro para revisar el sensor de nivel de refrigerante.

Si el nivel de refrigerante en el radiador cae por debajo de un cierto nivel, ocurrirá una disminución progresiva de potencia con tiempo creciente después de la alerta. El CLS es un sensor que controla el OEM. El cableado del OEM real puede variar del sensor Robert Shaw mostrado. Consulte su OEM para obtener los pines específicos del lado del OEM del conector Deutsch de 21 pines.

Ubicación del Componente

El sensor de nivel del refrigerante esta colocado en el tanque superior o tanque igualador del radiador.

Consulte el Análisis del Código de Falla t05-422


Fault Code Path Selection

CÓDIGO DE FALLA 431
Fault Code Path Selection

¿Tiene un pedal de acelerador ISS? | Ir a sp79-fc431iss
¿Tiene usted un pedal de acelerador IVS? | Ir a sp79-fc431ivs
¿Tiene usted un pedal de acelerador SSS? | Ir a sp79-fc431sss

Ultima Modificación: 05-FEB.-2003


Fault Code Path Selection

CÓDIGO DE FALLA 432
Fault Code Path Selection

¿Tiene un pedal de acelerador ISS? | Ir a sp79-fc432iss
¿Tiene usted un pedal de acelerador IVS? | Ir a sp79-fc432ivs
¿Tiene usted un pedal de acelerador SSS? | Ir a sp79-fc432sss

Ultima Modificación: 05-FEB.-2003


Circuito del Sensor de Presión del Múltiple de Admisión

CÓDIGO DE FALLA 433

Circuito del Sensor de Presión del Múltiple de Admisión

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 433 PID: P102 SPN: 102 FMI: 2 LÁMPARA: Amarillo SRT: 00-093 | La señal de voltaje en el pin 26 de señal de presión del múltiple de admisión del conector del arnés de sensores indica alta sobre presión pero otras características del motor indican que la sobre presión debe estar baja. | Disminuye la potencia al ajuste sin aire.
Circuito del Sensor de Presión del Múltiple de Admisión

Descripción del Circuito

El sensor de presión del múltiple de admisión monitorea la presión del múltiple de admisión y pasa la información al módulo de control electrónico (ECM) a través del arnés de sensores. Si la presión del múltiple de admisión se eleva demasiado, causará una condición de disminución de potencia.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple de admisión de aire. Consulte el Procedimiento 100-002 (Diagramas del Motor) en la Sección E para obtener la localización del componente.

Charla del Taller

El ECM revisa esta falla solamente en velocidad de ralentí. Si la presión del múltiple de admisión muestra un valor muy alto en este momento, el ECM registrará un código de falla.

Usando el cable de separación del sensor de presión del múltiple de admisión, Número de Parte 3824775, entre el sensor de presión del múltiple de admisión y el conector de sensores del arnés del motor, el interruptor de llave encendido. Revíselo con el sensor de presión del múltiple de admisión conectado y desconectado.

Corra una prueba Automatizada de Desempeño del Cilindro y/o una prueba de Corte de Cilindro Sencillo para detectar un problema del inyector que causa la falla. Busque si hay fuentes alternas de combustible, tal como enfriadores de aire-aire llenos de aceite o sellos quemados en el turbocargador que causen esta falla.

Consulte el Análisis del Código de Falla t05-433


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 434

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 434 PID: S251 SPN: 627 FMI: 4 LÁMPARA: Amarillo SRT: 00-614 | El voltaje de la batería en los pines 20, 21, 22 y 23 del conector del arnés de actuadores (con relación a los pines de retorno 9, 25 y 27 del conector del arnés de actuadores) cae a menos de 6.2 VCD por una fractción de segundo ... O ... al módulo de control electrónico (ECM) no se le permitió apagarse correctamente (retiene el voltaje de suministro de la batería por 3 segundos) después de apagar el interruptor de llave. | Posiblemente no haya ningún efecto notable en el desempeño o es posible que el motor se mate o haya dificultad para arrancar el motor.
Alimentación Directa de Batería

Descripción del Circuito

El ECM recibe voltaje constante de las baterías a través de los cables directos de batería que están conectados directamente al borne positivo (+) de la batería. Hay dos fusibles en línea de 15 Amperes, en los cables de batería no conmutados para proteger al arnés del motor de sobrecalentamiento. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de llave del vehículo, cuando se conecta el interruptor de llave del vehículo. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM se conecta a la batería por el arnés de actuadores. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el Manual del OEM

Charla del Taller

Examine las tuercas del cable flexible de inyector y asegúrese de que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 434 se registre.

Óptimamente, el suministro de batería sin conmutar para el ECM se puede conectar directamente a la batería.

Consulte el Análisis del Código de Falla t05-434


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 441

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1 LÁMPARA: Amarillo SRT: 00-614 | Voltaje de la batería por debajo del nivel normal de operación. | Posiblemente ningún efecto notable en desempeño, o posible funcionamiento irregular en ralentí.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control electrónico (ECM) recibe alimentación directa de batería a través del arnés de actuadores. Hay dos fusibles en línea de 15 A en el cable de batería no conmutado del arnés de actuadores para proteger del sobrecalientamiento al arnés del motor. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM se conecta a la batería por el arnés de actuadores. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el actuador. Consulte el manual del OEM para la ubicación de la batería.

Charla del Taller

Asegúrese de que la alimentación de batería sin interruptor del ECM venga directamante de la batería y no del motor de arranque.

Consulte el Análisis del Código de Falla t05-441


Circuito de Alimentación Directa de la Batería

CÓDIGO DE FALLA 442

Circuito de Alimentación Directa de la Batería

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0 LÁMPARA: Amarillo SRT: 00-614 | Voltaje de la batería por arriba del nivel normal de operación. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El Módulo de Control Electrónico (ECM) recibe alimentación directa de la batería a través del arnés de actuadores. Hay dos fusibles en línea de 15 A en el cable directo de la batería para proteger al arnés del motor del sobrecalentamiento. Los cables de retorno de la batería están conectados directamente al borne negativo (-) de la batería.

Ubicación del Componente

El ECM se conecta a la batería por el arnés de actuadores. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el OEM. Consulte el manual del Fabricante de Equipo Original (OEM) para obtener la localización de la batería.

Charla del Taller

Desconectar todos los dispositivos de posventa del circuito de alimentación de batería. Asegúrese de que se están usando fusibles de tamaño apropiado (fusible de 15 amp).

Consulte el Análisis del Código de Falla t05-442


Circuito Excitador del Relevador de Bloqueo del Solenoide del Motor de Arranque

CÓDIGO DE FALLA 474

Circuito Excitador del Relevador de Bloqueo del Solenoide del Motor de Arranque

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 474 PID: S052 SPN: 1321 FMI: 2 LÁMPARA: Amarillo SRT: | Bien sea que se detecte bajo voltaje cuando se comandan 12 VCD o se detecta voltaje cuando no se comandó ningún voltaje. | Bien sea que el motor no tenga protección de bloqueo de la marcha o que el motor no arranque.
Circuito del Relevador de Bloqueo del Solenoide del Motor de Arranque

Descripción del Circuito

El Circuito del Controlador del Relevador de Bloqueo del Solenoide de la Marcha es un solenoide controlado por el ECM, el cual aísla el relevador del motor de arranque, eléctricamente, cuando el motor está operando.

Ubicación del Componente

Consulte un diagrama del OEM para la ubicación exacta.

Charla del Taller

Si el pin 8 del arnés de actuadores no está conectado y el Código de Falla 474 está activo; recalibre el ECM. Si aún está activo, cambie el ECM.

Nota: Esta falla es sólo para aplicaciones automotrices; no se utiliza en aplicaciones industriales. Revise su aplicación antes de cambiar el ECM.

Consulte el Análisis del Código de Falla t05-474


Actuador de Cambio Automático del Cambio Bajo (Solenoide de Bloqueo)

CÓDIGO DE FALLA 536

Actuador de Cambio Automático del Cambio Bajo (Solenoide de Bloqueo)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 536 PID: S040 FMI: 11 LÁMPARA: Amarillo SRT: | Bien sea bajo voltaje detectado cuando se ordenan 12 VCD o voltaje detectado cuando no se ordenó voltaje. | El solenoide de bloqueo Top2 no funciona apropiadamente. La transmisión no hará los cambios apropiadamente.
Circuito del Solenoide de Bloqueo de Top2

Descripción del Circuito

El Actuador de Cambio Automático del Cambio Bajo, es un solenoide excitado por el ECM que controla una transmisión Top 2.

Ubicación del Componente

El actuador de cambio automático del cambio bajo está colocado en el lado superior de la transmisión, hacia la parte posterior. Consulte un diagrama del OEM para una ubicación específica.

Charla del Taller

Estos pasos de análisis de fallas son específicos para Eaton.

Consulte el Análisis del Código de Falla t05-536


Actuador de Cambio Automático del Cambio Alto (Solenoide de Cambio)

CÓDIGO DE FALLA 537

Actuador de Cambio Automático del Cambio Alto (Solenoide de Cambio)

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 537 PID: S051 FMI: 11 LÁMPARA: Amarillo SRT: | Bien sea bajo voltaje detectado cuando se ordenan 12 VCD o voltaje detectado cuando no se ordenó voltaje. | El solenoide de cambio de Top 2 no funcionará apropiadamente. La transmisión no hará los cambios apropiadamente.
Circuito del Solenoide de Cambio Top 2

Descripción del Circuito

El Actuador de Cambio Automático de Cambio Alto, es un solenoide excitado por el ECM que controla una transmisión Top 2.

Ubicación del Componente

El actuador de cambio automático del cambio alto está colocado en el lado superior de la transmisión, hacia la parte posterior. Consulte un diagrama del OEM para la ubicación específica.

Charla del Taller

Nota: El diagrama de cableado posiblemente podría no mostrar el conector del solenoide de cambio como un conector de 3 pines.

Consulte el Análisis del Código de Falla t05-537


Circuito de la Transmisión Top 2 - Falla del Sistema Mecánico

CÓDIGO DE FALLA 544

Circuito de la Transmisión Top 2 - Falla del Sistema Mecánico

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 544 PID: S191 FMI: 7 LÁMPARA: Amarillo SRT: | Falla del auto-cambio; falló en tres intentos de cambio. | La transmisión Top 2 no será controlada correctamente. La transmisión permanece en modo manual.
Circuito de la Transmisión Top2

Descripción del Circuito

El circuito de la transmisión Top 2 controla una transmisión Top 2 para cambiar automáticamente entre los cambios de Top 2.

Ubicación del Componente

Los solenoides de cambio/bloqueo de Top 2 están en el lado superior de la transmisión, cerca de la parte posterior. Consulte un diagrama del OEM para la ubicación exacta.

Charla del Taller

Este código de falla y una queja del operador de elevación de rpm ocurre si se instala una calibración de Top2 en una aplicación sin Top2. Revise el campo de comentarios del ESDN de servicio para ver la calibración en particular en el Módulo de Control Electrónico (ECM); luego verifique si el camión tiene una transmisión Top2.

Nota: El diagrama de cableado podría posiblemente mostrar el conector del solenoide de cambio como uno de 2 pines, posiblemente podría ser un conector de 3 pines.

Consulte el Análisis del Código de Falla t05-544


Fault Code Path Selection

CÓDIGO DE FALLA 551
Fault Code Path Selection

¿Tiene un pedal de acelerador ISS? | Ir a sp79-fc551iss
¿Tiene usted un pedal de acelerador IVS? | Ir a sp79-fc551ivs
¿Tiene usted un pedal de acelerador SSS? | Ir a sp79-fc551sss

Ultima Modificación: 05-FEB.-2003


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131 (ISS)

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3 LÁMPARA: Rojo SRT: 00-084 | Se detecta alto voltaje en el pin 11 de señal de posición del acelerador del conector del arnés del OEM. | Disminución grave (potencia y velocidad).
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador tiene tres cables: suministro +5 VCD (cable18), tierra de retorno (cable 19) y señal (cable 11).

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todo el cableado y sensores dieron bien, cambie los cables del circuito del sensor de posición del acelerador entre el pedal del acelerador y el ECM con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector del mamparo. Pruebe con estos cables. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor de los cables, para evitar que se filtren gases tóxicos y nocivos al área del operador.

El ECM y el pedal del acelerador deben calibrarse uno con otro para obtener una respuesta apropiada del motor. Esto se requiere cuando se instala, cambia un pedal del acelerador nuevo, se cambia un ECM, se descarga al ECM una calibración nueva o el cableado del pedal del acelerador se desconecta mientras el interruptor de llave está "encendido". Con el interruptor de llave conectado, empuje lentamente el acelerador hasta el piso y suéltelo. Hágalo tres veces. Esto recalibra el ECM y el pedal del acelerador. Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-131iss


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131 (IVS)

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3 LÁMPARA: Rojo SRT: 00-084 | Se detecta alto voltaje en el pin 11 de señal de posición del acelerador del conector del arnés del OEM. | Disminución grave (potencia y velocidad).
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador tiene tres cables: suministro +5 VCD (cable18), tierra de retorno (cable 19) y señal (cable 11).

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todo el cableado y sensores dieron bien, cambie los cables del circuito del sensor de posición del acelerador entre el pedal del acelerador y el ECM con cables nuevos. Tienda los cables a través, o alrededor, del mamparo sin usar el conector del mamparo. Pruebe con estos cables. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor de los cables, para evitar que se filtren gases tóxicos y nocivos al área del operador.

El ECM y el pedal del acelerador deben calibrarse uno con otro para obtener una respuesta apropiada del motor. Esto se requiere cuando se instala, cambia un pedal del acelerador nuevo, se cambia un ECM, se descarga al ECM una calibración nueva o el cableado del pedal del acelerador se desconecta mientras el interruptor de llave está encendido. Con el interruptor de llave conectado empuje lentamente el acelerador hacia el piso y suéltelo, hágalo tres veces. Esto recalibra el ECM y el pedal del acelerador. Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-131ivs


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 131 (SSS)

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P091 SPN: 91 FMI: 3 LÁMPARA: Rojo SRT: 00-084 | Se detecta alto voltaje en el pin 11 de señal de posición del acelerador del conector del arnés del OEM. | Disminución grave (potencia y velocidad).
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando se oprime el acelerador. El circuito tiene tres cables: suministro +5 VCD (cable18), tierra de retorno (cable 19) y señal (cable 11).

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Si todo el cableado y sensores dieron bien, cambie los cables del circuito del sensor de posición de aceleración entre el pedal del acelerador y el ECM con cables nuevos. Tienda los cables a través, o alrededor, del mamparo sin usar el conector del mamparo. Pruebe con estos cables. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor de los cables, para evitar que se filtren gases tóxicos y nocivos a la cabina.

Pruebe los niveles de voltaje del SSS con el cable de separación, Número de Parte 3824892. El ECM y el pedal del acelerador deben calibrarse uno con otro para obtener una respuesta apropiada del motor. Se requiere cuando se instala, cambia un pedal del acelerador nuevo, se cambia un ECM, se descarga al ECM una calibración nueva o el cableado del pedal del acelerador se desconecta mientras el interruptor de llave está encendido. Con el interruptor de llave conectado, empuje lentamente el acelerador hacia el piso y suéltelo, hágalo tres veces. Esto recalibra el ECM y el pedal del acelerador. Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-131sss


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 132 (ISS)

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4 LÁMPARA: Rojo SRT: 00-084 | Bajo voltaje detectado en el pin 11 de señal de posición del acelerador del conector del arnés del fabricante de equipo original (OEM). | Disminución grave (potencia y velocidad).
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: suministro +5 VCD (cable18), retorno (cable 19) y señal (cable 11).

Ubicación del Componente

El sensor de posición del acelerador (APS) se localiza en el pedal del acelerador.

Charla del Taller

Si todo el cableado y sensores dieron bien, cambie los cables del circuito del APS entre el pedal del acelerador y el ECM por cables nuevos. Tienda los cables a través, o alrededor, del mamparo sin usar el conector del mamparo. Pruebe con estos cables. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor de los cables, para evitar que se filtren gases tóxicos y nocivos al área del operador.

El ECM y el pedal del acelerador deben calibrarse uno con otro para obtener una respuesta apropiada del motor. Esto se requiere cuando se instala, cambia un pedal del acelerador nuevo, se cambia un ECM, se descarga al ECM una calibración nueva o el cableado del pedal del acelerador se desconecta mientras el interruptor de llave está encendido. Con el interruptor de llave conectado empuje lentamente el acelerador hacia el piso y suéltelo, hágalo tres veces. Esto recalibra el ECM y el pedal del acelerador.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-132iss


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 132 (IVS)

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4 LÁMPARA: Rojo SRT: 00-084 | Se detecta bajo voltaje en el pin 11 de señal de posición del acelerador del conector del arnés del OEM. | Disminución grave (potencia y velocidad).
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador está conectado al pedal del acelerador. El sensor de posición del acelerador envía una señal al módulo de control electrónico (ECM) cuando el operador oprime el pedal del acelerador. El circuito de posición del acelerador contiene tres cables: suministro +5 VCD (cable18), retorno (cable 19) y señal (cable 11).

Ubicación del Componente

El sensor de posición del acelerador (APS) se localiza en el pedal del acelerador.

Charla del Taller

Si todo el cableado y sensores dieron bien, cambie los cables del circuito del APS entre el pedal del acelerador y el ECM por cables nuevos. Tienda los cables a través, o alrededor, del mamparo sin usar el conector del mamparo. Pruebe con estos cables. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor de los cables, para evitar que se filtren gases tóxicos y nocivos al área del operador.

El ECM y el pedal del acelerador deben calibrarse uno con otro para obtener una respuesta apropiada del motor. Esto se requiere cuando se instala, cambia un pedal del acelerador nuevo, se cambia un ECM, se descarga al ECM una calibración nueva o el cableado del pedal del acelerador se desconecta mientras el interruptor de llave está encendido. Con el interruptor de llave conectado empuje lentamente el acelerador hacia el piso y suéltelo, hágalo tres veces. Esto recalibra el ECM y el pedal del acelerador.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-132ivs


Circuito del Sensor de Posición del Acelerador

CÓDIGO DE FALLA 132 (SSS)

Circuito del Sensor de Posición del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P091 SPN: 91 FMI: 4 LÁMPARA: Rojo SRT: 00-084 | Se detecta bajo voltaje en el pin 11 de señal de posición del acelerador del conector del arnés del OEM. | Disminución grave (potencia y velocidad).
Circuito del Sensor de Posición del Acelerador

Descripción del Circuito

El sensor de posición del acelerador envía una señal al Módulo de Control Electrónico (ECM) cuando se oprime el acelerador. El circuito tiene tres cables: suministro +5 VCD (cable18), retorno (cable 19) y señal (cable 11).

Ubicación del Componente

El sensor de posición del acelerador (APS) se localiza en el pedal del acelerador.

Charla del Taller

Si todo el cableado y sensores dieron bien, cambie los cables del circuito del APS entre el pedal del acelerador y el ECM por cables nuevos. Tienda los cables a través, o alrededor, del mamparo sin usar el conector del mamparo. Pruebe con estos cables. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor de los cables, para evitar que se filtren gases tóxicos y nocivos a la cabina.

Pruebe los niveles de voltaje del SSS con el cable de separación, Número de Parte 3824892. El ECM y el pedal del acelerador deben calibrarse uno con otro para obtener una respuesta apropiada del motor. Se requiere cuando se instala, cambia un pedal del acelerador nuevo, se cambia un ECM, se descarga al ECM una calibración nueva o el cableado del pedal del acelerador se desconecta mientras el interruptor de llave está encendido. Con el interruptor de llave conectado, empuje lentamente el acelerador hacia el piso y suéltelo, hágalo tres veces. Esto recalibra el ECM y el pedal del acelerador.

Nota: Los tres cables en el circuito del sensor de posición del acelerador, deben trenzarse juntos.

Consulte el Análisis del Código de Falla t05-132sss


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 241 (Auto)

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P084 SPN: 84 FMI: 2 LÁMPARA: Amarillo SRT: 00-097 | Se perdió la señal de velocidad del vehículo en los pines 3 y 7 del conector del arnés del OEM ... O ... el pin 7 y la tierra en el conector del arnés del OEM. | Velocidad del motor limitada al valor del parámetro "Velocidad Máxima del Vehículo sin Sensor de Velocidad del Vehículo". El control de crucero, cambio progresivo, protección a cambio descendente y el gobernador de velocidad de carretera no funcionan.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo (VSS) usa dos bobinas separadas para contar los dientes de engrane a medida que estos pasan enfrente del sensor. Una bobina es usada por el módulo de control electrónico (ECM) para detectar velocidad del vehículo. La otra bobina es usada algunas veces por el OEM para enviar una señal de velocidad del vehículo al velocímetro.

Ubicación del Componente

El VSS está instalado en la parte trasera de la transmisión.

Charla del Taller

El vehículo debe moverse antes de que el Código de Falla 241 se vuelva inactivo.

No todos los fabricantes de VSS satisfacen las especificaciones Cummins del VSS usando una bobina de 750 a 1500 ohmios. Pueden variar la resistencia, el número de vueltas, calibre del alambre, etc. para generar los parámetros eléctricos apropiados para el VSS.

No reemplace el VSS sin revisar la especificación para esos sensores de un diseño alterno.

El estilo de la reluctancia variable (transductor magnético) del VSS no puede tolerar dos cargas en el mismo circuito. Esta es la razón de tener dos bobinas en un sensor. Un circuito de bobina alimenta al ECM y el otro alimenta el velocímetro. Cualquier carga adicional en una bobina sencilla causará el Código de Falla 241. Revise por cargas adicionales.

Un VSS de una bobina usado en algunas aplicaciones; por ejemplo, transmisiones automáticas, alimenta un circuito de condicionamiento que transfiere una señal digital de velocidad al pin 7 del ECM.

Nota: El pin 3 del ECM no se usa en este tipo de circuito y puede estar desocupado.

Una vez más, no deben estar conectarse cargas adicionales en el VSS entre el sensor y el circuito de condicionamiento o módulo de interfaz del vehículo (VIM).

La señal digital del circuito de condicionamiento del módulo de interfaz del vehículo puede alimentar múltiples dispositivos, como el ECM y el velocímetro, simultáneamente, ya que ha sido adaptado apropiadamente para este propósito.

Verifique que los cables del VSS en al arnés del OEM sean pares trenzados.

El Código de Falla 241 se vuelve activo solamente si el ECM recibe una señal de velocidad y luego pierde la señal. La falla no se activa si él nunca recibió una, o sea, el VSS está desconectado. La falla se volverá inactiva una vez que él tome nuevamente una señal de velocidad.

El ruido eléctrico o la vibración del tren motriz pueden simular una señal de VSS sin operar, por lo tanto, cuando la vibración o el ruido eléctrico se disipan, la falla puede activarse; es decir, el ECM tenía una señal válida y la perdió.

Consulte el Análisis del Código de Falla t05-241auto


Circuito del Sensor de Velocidad del Vehículo

CÓDIGO DE FALLA 241 (Industrial)

Circuito del Sensor de Velocidad del Vehículo

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 (Industrial) PID: P084 SPN: 84 FMI: 2 LÁMPARA: Amarillo SRT: | Señal de velocidad del vehículo del OEM perdida en el enlace de datos J1939. | La potencia del motor disminuirá.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

La(s) Unidad(es) de Control Electrónico del Vehículo [VECU(s)] envía(n) al ECM la velocidad del vehículo a través del enlace de datos J1939. En CELECT™ Plus industrial, el sensor de velocidad del vehículo se comunica con el ECM a través del enlace de datos J1939. Los mensajes se envían del VSS al ECM y se usan para controlar el motor. El ECM transmite también información al VSS por el enlace de datos J1939.

Ubicación del Componente

El ECM está en el lado de admisión del motor, cerca del frente. El cableado del enlace de datos J1939 y el dispositivo VSS varían con el OEM.

Charla del Taller

El VECU envía información al ECM por el enlace de datos J1939. Consulte un manual del OEM para ver la(s) VECU(s) usada(s) para determinar la velocidad del vehículo.

Este código de falla ocurre por sí mismo durante conexión inicial del interruptor de llave y el ECM no detecta un VSS en el enlace de datos J1939. Si están activas fallas adicionales con esta falla, diagnostique primero las otras fallas.

Esta falla ocurre cuando el ECM se comunica con el Sensor de Velocidad del Vehículo del OEM usando el enlace de datos J1939 y luego ya no puede transmitir por el enlace de datos. Las causas incluyen: desenchufar una herramienta electrónica de servicio antes de "apagar" el ECM, un problema eléctrico intermitente en el enlace de datos J1939, un ECM (o un dispositivo J1939) limitando las comunicaciones con un problema eléctrico, o enviando demasiados mensajes sin parar.

Consulte el Análisis del Código de Falla t05-241ind


Circuito del Inyector

CÓDIGO DE FALLA 311 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 311 M11 PID: S001 SPN: 734 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 10 de retorno del inyector Número 1 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 1 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor de 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Consulte el Análisis del Código de Falla t05-311m11


Circuito del Inyector

CÓDIGO DE FALLA 311 N14

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 311 N14 PID: S001 SPN: 734 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 10 de retorno del inyector Número 1 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 1 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Consulte el Análisis del Código de Falla t05-311n14


Circuito del Inyector

CÓDIGO DE FALLA 312 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 312 M11 PID: S005 SPN: 738 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 2 de retorno del inyector Número 5 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 11 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Consulte el Análisis del Código de Falla t05-312m11


Circuito del Inyector

CÓDIGO DE FALLA 312 N14

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 312 N14 PID: S005 SPN: 738 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 2 de retorno del inyector Número 5 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 11 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Consulte el Análisis del Código de Falla t05-312n14


Circuito del Inyector

CÓDIGO DE FALLA 313 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 313 M11 PID: S003 SPN: 736 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 12 de retorno del inyector Número 3 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 3 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Consulte el Análisis del Código de Falla t05-313m11


Circuito del Inyector

CÓDIGO DE FALLA 313 N14

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 313 N14 PID: S003 SPN: 736 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 12 de retorno del inyector Número 3 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 3 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Consulte el Análisis del Código de Falla t05-313n14


Circuito del Inyector

CÓDIGO DE FALLA 314 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 314 M11 PID: S006 SPN: 739 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 4 de retorno del inyector Número 6 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 13 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Consulte el Análisis del Código de Falla t05-314m11


Circuito del Inyector

CÓDIGO DE FALLA 314 N14

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 314 N14 PID: S006 SPN: 739 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 4 de retorno del inyector Número 6 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 13 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Consulte el Análisis del Código de Falla t05-314n14


Circuito del Inyector

CÓDIGO DE FALLA 315 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 315 M11 PID: S002 SPN: 735 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 14 de retorno del inyector Número 2 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 5 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Consulte el Análisis del Código de Falla t05-315m11


Circuito del Inyector

CÓDIGO DE FALLA 315 N14

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 315 N14 PID: S002 SPN: 735 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 14 de retorno del inyector Número 2 del arnés de actuadores cuando el suministro de voltaje en el pin 5 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un pulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide está normalmente abierta, y se cierra sólo con un impulso eléctrico del ECM durante la inyección y dosificación del combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Consulte el Análisis del Código de Falla t05-315n14


Circuito del Inyector

CÓDIGO DE FALLA 321 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 321 M11 PID: S004 SPN: 737 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 6 de retorno del inyector Número 4 del arnés de actuadores cuando el suministro de voltaje en el pin 15 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Consulte el Análisis del Código de Falla t05-321m11


Circuito del Inyector

CÓDIGO DE FALLA 321 N14

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 321 N14 PID: S004 SPN: 737 FMI: 6 LÁMPARA: Amarillo SRT: 00-604 | Corriente detectada en el pin 6 de retorno del inyector Número 4 del arnés de actuadores cuando el suministro de voltaje en el pin 15 del conector del arnés de actuadores está apagado. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Consulte el Análisis del Código de Falla t05-321n14


Circuito del Inyector

CÓDIGO DE FALLA 322 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S001 SPN: 734 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 10 de retorno del inyector Número 1 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 1 del arnés de actuadores está encendido. | La velocidad del motor disminuye de 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Inspeccione los cables flexible de inyector y asegúrese de que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese de que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-322m11


Circuito del Inyector

CÓDIGO DE FALLA 322 N14

Circuito del Inyector

Resumen

N14

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S001 SPN: 734 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 10 de retorno del inyector Número 1 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 1 del arnés de actuadores está encendido. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Se envía un impulso eléctrico al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de excitar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Charla del Taller

Inspeccione los cables flexible de inyector para asegurarse que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-322n14


Circuito del Inyector

CÓDIGO DE FALLA 323 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S005 SPN: 738 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 2 de retorno del inyector Número 5 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 11 del conector del arnés de actuadores está encendido. | La velocidad del motor disminuye de 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Inspeccione los cables flexible de inyector y asegúrese de que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese de que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-323m11


Circuito del Inyector

CÓDIGO DE FALLA 323 N14

Circuito del Inyector

Resumen

N14

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 323 PID: S005 SPN: 738 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 2 de retorno del inyector número 5 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 11 del conector del arnés de actuadores está encendido. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Se envía un impulso eléctrico al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de excitar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Charla del Taller

Inspeccione los cables flexible de inyector para asegurarse que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-323n14


Circuito del Inyector

CÓDIGO DE FALLA 324 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S003 SPN: 736 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 12 de retorno del inyector Número 3 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 3 del arnés de actuadores está encendido. | La velocidad del motor disminuye de 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Inspeccione los cables flexible de inyector y asegúrese de que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese de que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-324m11


Circuito del Inyector

CÓDIGO DE FALLA 324 N14

Circuito del Inyector

Resumen

N14

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S003 SPN: 736 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 12 de retorno del inyector Número 3 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 3 del conector del arnés de actuadores está encendido. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Se envía un impulso eléctrico al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de excitar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Charla del Taller

Inspeccione los cables flexible de inyector para asegurarse que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-324n14


Circuito del Inyector

CÓDIGO DE FALLA 325 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S006 SPN: 739 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 4 de retorno del inyector Número 6 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 13 del conector del arnés de actuadores está encendido. | La velocidad del motor disminuye de 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Inspeccione los cables flexible de inyector y asegúrese de que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese de que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-325m11


Circuito del Inyector

CÓDIGO DE FALLA 325 N14

Circuito del Inyector

Resumen

N14

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 325 PID: S006 SPN: 739 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 4 de retorno del inyector Número 6 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 13 del conector del arnés de actuadores está encendido. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Se envía un impulso eléctrico al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de excitar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Charla del Taller

Inspeccione los cables flexible de inyector para asegurarse que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-325n14


Circuito del Inyector

CÓDIGO DE FALLA 331 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S002 SPN: 735 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 14 de retorno del inyector número 2 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 5 del conector del arnés de actuadores está encendido. | La velocidad del motor disminuye de 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Inspeccione los cables flexible de inyector y asegúrese de que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese de que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-331m11


Circuito del Inyector

CÓDIGO DE FALLA 331 N14

Circuito del Inyector

Resumen

N14

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S002 SPN: 735 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 14 de retorno del inyector número 2 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 5 del conector del arnés de actuadores está encendido. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Se envía un impulso eléctrico al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de excitar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Charla del Taller

Inspeccione los cables flexible de inyector para asegurarse que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-331n14


Circuito del Inyector

CÓDIGO DE FALLA 332 M11

Circuito del Inyector

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S004 SPN: 737 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 6 de retorno del inyector número 4 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 15 del conector del arnés de actuadores está encendido. | La velocidad del motor disminuye de 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Un impulso eléctrico es enviado al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de accionar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

Hay dos piezas para un arnés de actuadores M11 - una interna y la otra externa. La porción externa del arnés de actuadores se proyecta del puerto del conector C en el ECM al lado posterior de la carcasa de balancines. El arnés externo se conecta al arnés interno aquí en un conector de 12 pines. El arnés de actuadores interno corre a lo largo del interior de la carcasa de balancines en el lado derecho. Tiene seis conectores espaciados a lo largo de su longitud - uno para cada solenoide de inyector. Estos conectores se conectan al conector flexible en cada inyector.

Charla del Taller

Inspeccione los cables flexible de inyector y asegúrese de que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese de que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-332m11


Circuito del Inyector

CÓDIGO DE FALLA 332 N14

Circuito del Inyector

Resumen

N14

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S004 SPN: 737 FMI: 5 LÁMPARA: Amarillo SRT: 00-605 | No se detecta corriente en el pin 6 de retorno del inyector número 4 del conector del arnés de actuadores cuando el suministro de voltaje en el pin 15 del conector del arnés de actuadores está encendido. | Disminución de velocidad del motor a 1400 a 1600 RPM. La corriente al inyector se apaga.
Circuito del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector son accionadas por el módulo de control electrónico (ECM) para controlar la dosificación y sincronización de combustible. Cada solenoide del inyector está conectado al ECM por un cable de alimentación y uno de retorno. Se envía un impulso eléctrico al inyector desde el ECM por el cable de alimentación y regresa al ECM por el cable de retorno, después de excitar el solenoide. Cada válvula solenoide es normalmente abierta, y se cierra únicamente por un impulso eléctrico del ECM durante la inyección y dosificación de combustible.

Ubicación del Componente

El N14 tiene un arnés de actuadores externo. Se prolonga del puerto de conector C en e ECM y pasa por el lado izquierdo de las cajas de balancines. Ahí se conecta a los conectores de paso montados al lado de cada una de las cajas de balancines. Los conectores cola de cochino del inyector se fijan al lado interno de los conectores de paso.

Charla del Taller

Inspeccione los cables flexible de inyector para asegurarse que ningún cable haga corto a tierra contra las varillas de empuje o tubos de empuje.

Examine las tuercas del cable flexible de inyector y asegúrese que estén apretadas al par apropiado. Confirme que las tuercas del cable flexible y los bornes del solenoide no tengan roscas dañadas.

Consulte el Análisis del Código de Falla t05-332n14


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431 (ISS)

Circuito del Interruptor de Validación de Ralentí

Resumen

ISS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P091 SPN: 91 FMI: 3 LÁMPARA: Amarillo SRT: 00-611 | Voltaje detectado simultáneamente en los pines 6 y 9 de señal de validación de fuera de ralentí y de ralentí del conector del arnés del OEM. | Ninguno en desempeño.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal está liberado (en ralentí) u oprimido (ralentí fuera). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El Interruptor/Sensor Integrado (ISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado o un IVS que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del SSS.

Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables para evitar que gases tóxicos y nocivos entren a la cabina.

Nota: Verifique que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para obtener la respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.

Con el interruptor de llave conectado, empuje gradualmente el acelerador hasta el piso y suéltelo. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.

Consulte el Análisis del Código de Falla t05-431iss


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431 (IVS)

Circuito del Interruptor de Validación de Ralentí

Resumen

IVS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P091 SPN: 91 FMI: 3 LÁMPARA: Amarillo SRT: 00-611 | Voltaje detectado simultáneamente en los pines 6 y 9 de señal de validación de fuera de ralentí y de ralentí del arnés del OEM. | Ninguno en desempeño.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El IVS está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado o un IVS que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del SSS.

Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.

Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para obtener la respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.

Con el interruptor de llave conectado, empuje gradualmente el acelerador hasta el piso y suéltelo. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.

Consulte el Análisis del Código de Falla t05-431ivs


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 431 (SSS)

Circuito del Interruptor de Validación de Ralentí

Resumen

SSS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 431 PID: P091 SPN: 91 FMI: 3 LÁMPARA: Amarillo SRT: 00-611 | Voltaje detectado simultáneamente en los pines 6 y 9 de señal de validación de fuera de ralentí y de ralentí del conector del arnés del OEM. | Ninguno en desempeño.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el Módulo de Control Electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El interruptor sensor integrado de estado sólido (SSS) es un componente electrónico activo que requiere voltaje para inspeccionar el circuito.

Ubicación del Componente

El SSS está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado o un IVS que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del SSS.

Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, cambie el arnés del Fabricante de Equipo Original (OEM). Selle las aberturas en el mamparo alrededor del conector y de los cables para evitar que gases tóxicos y nocivos entren a la cabina.

Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para obtener la respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado, mientras el interruptor de llave del vehículo está conectado.

Con el interruptor de llave conectado, empuje gradualmente el acelerador hasta el piso y suéltelo. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.

Consulte el Análisis del Código de Falla t05-431sss


Circuito del Pedal del Acelerador

CÓDIGO DE FALLA 432 (ISS)

Circuito del Pedal del Acelerador

Resumen

ISS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: P091 SPN: 91 FMI: 13 LÁMPARA: Rojo SRT: 00-612 | No se detectó voltaje en el pin 6 de señal de en ralentí de validación de ralentí del conector del arnés del fabricante de quipo original (OEM) cuando el voltaje en el pin 11 de señal de posición del acelerador conector del arnés del OEM indica que el pedal no está en ralentí o no se detectó voltaje en el pin 9 de señal de fuera de ralentí de validación de ralentí del conector del arnés del OEM cuando el voltaje en el pin 11 de señal de posición del acelerador del conector del arnés del OEM indica que el pedal está en reposo. | El motor sólo funcionará en ralentí.
Circuito del Pedal del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador transmite el porcentaje de acelerador necesario al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Confirme que el interruptor de validación de ralentí esté calibrado apropiadamente. Vea las instrucciones del fabricante para obtener la información del ajuste.

Asegúrese que no haya circuitos externos conectados al circuito del sensor de posición del acelerador y que no haya señas de alteración del circuito.

Si todas las revisiones del cableado y del sensor se ven bien, reemplace los cables del circuito del sensor de posición del acelerador, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables para evitar que gases tóxicos y nocivos entren al área del operador. Revise que los tres cables del circuito del sensor de posición del acelerador estén trenzados juntos.

El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para obtener la respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.

Con el interruptor de llave "conectado" empuje gradualmente el acelerador hasta el piso y suéltelo. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.

Confirme con el OEM que el acelerador está dentro de especificaciones del OEM para voltaje o resistencia del TPS en la transición de ralentí a fuera de ralentí.

No es necesario ni se aconseja oprimir el acelerador mientras se arranca el motor. La dosificación de combustible adicional no es posible hasta que el motor alcance ralentí, y en versiones más antiguas del software, el oprimir el acelerador podría causar el Código de Falla 432, en algunas situaciones.

Consulte el Análisis del Código de Falla t05-432iss


Circuito del Pedal del Acelerador

CÓDIGO DE FALLA 432 (IVS)

Circuito del Pedal del Acelerador

Resumen

IVS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: P091 SPN: 91 FMI: 13 LÁMPARA: Rojo SRT: 00-612 | No se detectó voltaje en el pin 6 de señal de en ralentí de validación de ralentí del arnés del OEM cuando el voltaje en el pin 11 de señal de posición del acelerador del arnés del OEM indica que el pedal no está en ralentí o no se detectó voltaje en el pin 9 de señal de fuera de ralentí de validación de ralentí del arnés del OEM cuando el voltaje en el pin 11 de señal de posición del acelerador del conector del arnés del OEM indica que el pedal está en reposo. | El motor sólo funcionará en ralentí.
Circuito del Pedal del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador transmite el porcentaje de acelerador necesario al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Confirme que el interruptor de validación de ralentí (IVS) este calibrado apropiadamente. Use los procedimientos del fabricante para obtener la información del ajuste.

Asegúrese que no haya circuitos externos conectados al circuito del sensor de posición del acelerador y que no haya señas de alteración del circuito.

Si todas las revisiones del cableado y del sensor se ven bien, reemplace los cables del circuito del sensor de posición del acelerador y del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla desaparece, vuelva a colocar el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que se filtren gases tóxicos y nocivos dentro del área del operador.

Nota: Revise que los tres cables del circuito del sensor de posición del acelerador estén trenzados juntos. Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para obtener la respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.

Con el interruptor de llave "conectado" empuje gradualmente el acelerador hasta el piso y suéltelo. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.

Confirme con el OEM que el acelerador está dentro de especificaciones del OEM para voltaje o resistencia del TPS en la transición de ralentí a fuera de ralentí.

No es necesario ni se aconseja oprimir el acelerador mientras se arranca el motor. La dosificación de combustible adicional no es posible hasta que el motor alcance ralentí, y en versiones más antiguas del software, el oprimir el acelerador podría causar el Código de Falla 432, en algunas situaciones.

Consulte el Análisis del Código de Falla t05-432ivs


Circuito del Pedal del Acelerador

CÓDIGO DE FALLA 432 (SSS)

Circuito del Pedal del Acelerador

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 432 PID: P091 SPN: 91 FMI: 13 LÁMPARA: Rojo SRT: 00-612 | No se detectó voltaje en el pin 6 de señal de en ralentí de validación de ralentí del arnés del OEM cuando el voltaje en el pin 11 de señal de posición del acelerador del arnés del OEM indica que el pedal no está en ralentí o no se detectó voltaje en el pin 9 de señal de fuera de ralentí de validación de ralentí del arnés del OEM cuando el voltaje en el pin 11 de señal de posición del acelerador del conector del arnés del OEM indica que el pedal está en reposo. | El motor sólo funcionará en ralentí.
Circuito del Pedal del Acelerador

Descripción del Circuito

El ensamble de pedal del acelerador transmite el porcentaje de acelerador necesario al módulo de control electrónico (ECM).

Ubicación del Componente

El sensor de posición del acelerador está colocado en el pedal del acelerador.

Charla del Taller

Confirme que el interruptor de validación de ralentí (IVS) este calibrado apropiadamente. Use los procedimientos del fabricante para obtener la información del ajuste.

Asegúrese que no haya circuitos externos conectados al circuito del sensor de posición del acelerador y que no haya señas de alteración del circuito.

Si todas las revisiones del cableado y del sensor se ven bien, reemplace los cables del circuito del sensor de posición del acelerador y del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables para evitar que gases tóxicos y nocivos se filtren a la cabina. Verifique que los tres cables del circuito del sensor de posición del acelerador estén trenzados juntos. Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para obtener la respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.

Con el interruptor de llave "conectado" empuje gradualmente el acelerador hasta el piso y suéltelo. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.

Confirme con el OEM que el acelerador está dentro de especificaciones del OEM para voltaje o resistencia del TPS en la transición de ralentí a fuera de ralentí.

No es necesario ni se aconseja oprimir el pedal del acelerador mientras se arranca el motor. La dosificación de combustible adicional no es posible hasta que el motor alcance ralentí, y en versiones más antiguas del software, el oprimir el pedal del acelerador podría causar el Código de Falla 432, en algunas situaciones.

Consulte el Análisis del Código de Falla t05-432sss


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551 (ISS)

Circuito del Interruptor de Validación de Ralentí

Resumen

ISS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: P091 SPN: 91 FMI: 4 LÁMPARA: Amarillo SRT: 00-611 | No se detectó voltaje simultáneamente en los pines 6 y 9 de señal de validación de fuera de ralentí y de ralentí del arnés del OEM. | El motor sólo funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal está liberado (en ralentí) u oprimido (ralentí fuera). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El Interruptor/Sensor Integrado (ISS) está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado o un IVS que está mal cableado. El cable de interconexión, Número de Parte 3824892, se requiere para revisar los niveles de voltaje del SSS.

Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.

Verifique que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para obtener la respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.

Con el interruptor de llave conectado, empuje gradualmente el acelerador hasta el piso y suéltelo. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.

Consulte el Análisis del Código de Falla t05-551iss


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551 (IVS)

Circuito del Interruptor de Validación de Ralentí

Resumen

IVS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: P091 SPN: 91 FMI: 4 LÁMPARA: Amarillo SRT: 00-611 | No se detectó voltaje simultáneamente en los pines 6 y 9 de señal de validación de fuera de ralentí y de ralentí del conector del arnés del OEM. | El motor sólo funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador.

Ubicación del Componente

El IVS está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado o un IVS que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del SSS.

Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.

Nota: Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para obtener la respuesta apropiada del motor. El ECM y el ensamble de pedal del acelerador deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.

Con el interruptor de llave conectado, empuje gradualmente el acelerador hasta el piso y suéltelo. Oprima y libere tres veces el pedal del acelerador. Este procedimiento recalibrará el ECM y el pedal del acelerador.

Consulte el Análisis del Código de Falla t05-551ivs


Circuito del Interruptor de Validación de Ralentí

CÓDIGO DE FALLA 551 (SSS)

Circuito del Interruptor de Validación de Ralentí

Resumen

SSS

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 551 PID: P091 SPN: 91 FMI: 4 LÁMPARA: Amarillo SRT: 00-611 | No se detectó voltaje simultáneamente en los pines 6 y 9 de señal de validación de fuera de ralentí y de ralentí del conector del arnés del OEM. | El motor sólo funcionará en ralentí.
Circuito del Interruptor de Validación de Ralentí

Descripción del Circuito

El interruptor de validación de ralentí (IVS) es utilizado por el módulo de control electrónico (ECM) para indicar cuando el pedal del acelerador está liberado (en ralentí) u oprimido (fuera de ralentí). El interruptor se ajusta en la fábrica para cambiar de en ralentí a fuera de ralentí, en la posición correcta de pedal del acelerador. El interruptor sensor integrado de estado sólido (SSS) es un componente electrónico activo que requiere voltaje para inspeccionar el circuito.

Ubicación del Componente

El SSS está colocado en el ensamble de pedal del acelerador.

Charla del Taller

Este código de falla es causado usualmente por una conexión floja, un pedal de acelerador que no está calibrado o un IVS que está mal cableado. Se requiere el cable de interconexión, Número de Parte 3824892, para revisar los niveles de voltaje del SSS.

Si todas las revisiones del cableado y del sensor están bien, reemplace los cables del circuito del interruptor de validación de ralentí, entre el pedal del acelerador y el ECM, con cables nuevos. Tienda los cables a través, o alrededor del mamparo, sin usar el conector pasante. Pruebe el camión con los cables de prueba en su lugar. Si la falla se borra, reemplace el arnés del OEM. Selle las aberturas en el mamparo alrededor del conector y de los cables, para evitar que gases tóxicos y nocivos se filtren en la cabina.

Nota: Revise que los tres cables del circuito del interruptor de validación de ralentí estén trenzados juntos.

El ECM y el ensamble de pedal del acelerador deben calibrarse eléctricamente uno con otro para respuesta apropiada del motor. Ellos deben calibrarse cuando un pedal de acelerador es instalado inicialmente, reemplazado, cuando se reemplaza un ECM, cuando se carga una nueva calibración en el ECM, y cuando el cableado del pedal del acelerador es desconectado mientras el interruptor de llave del vehículo está conectado.

Con el interruptor de llave conectado, empuje gradualmente el acelerador hasta el piso y suéltelo. Oprima y libere tres veces el pedal del acelerador. Esta maniobra recalibrará el ECM y el pedal del acelerador.

Consulte el Análisis del Código de Falla t05-551sss


Códigos de Falla 123, 141, 145, 154, 213, 222, 352 y 422

CÓDIGO DE FALLA A Múltiples

Códigos de Falla 123, 141, 145, 154, 213, 222, 352 y 422

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: A Múltiples PID: Ninguna FMI: Ninguna LÁMPARA: Amarillo SRT: 00-615 | Bajo voltaje detectado en el línea de alimentación del módulo de control electrónico (ECM) a los sensores. | Disminuye la potencia al ajuste sin aire.
Circuito de Voltaje de Alimentación de Sensores

Descripción del Circuito

El ECM alimenta a cada sensor en el arnés de sensores con +5 VCD. Si la línea de alimentación para cualquier sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

Sensor de presión del múltiple de admisión

Sensor de temperatura del múltiple de admisión

Sensor de temperatura del refrigerante

Sensor de temperatura de aceite

Sensor de presión de aceite

Sensor de presión de aire ambiente

Sensor de nivel de refrigerante.

Charla del Taller

El bajo voltaje en la línea de alimentación de +5 VCD del sensor será ocasionado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación o una línea de retorno, un sensor defectuoso, o un suministro de energía del ECM defectuoso.

Consulte el Análisis del Código de Falla t05-mfc00


Códigos de Falla 145, 154 y 213

CÓDIGO DE FALLA B Múltiples

Códigos de Falla 145, 154 y 213

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: B Múltiples PID: Ninguna FMI: Ninguna LÁMPARA: Amarillo SRT: Ninguna | Bajo voltaje detectado en los pines 6, 17 y 25 del arnés de sensores. | Posible humo blanco. Sin protección del motor para la temperatura de refrigerante, temperatura del aire del múltiple de admisión o la temperatura de aceite.
Circuito de Alimentación del Sensor de Temperatura

Descripción del Circuito

El módulo de control electrónico (ECM) alimenta a cada sensor en el arnés de sensores con +5 VCD. Si la línea de alimentación para cualquier sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

Sensor de temperatura del múltiple de admisión

Sensor de temperatura del refrigerante

Sensor de temperatura de aceite.

Charla del Taller

El bajo voltaje en la línea de señal del sensor la causa un circuito abierto en la línea de suministro de +5 VCD del sensor de temperatura.

Consulte el Análisis del Código de Falla t05-mfc01

Ultima Modificación: 26-SEPT.-2011


Códigos de Falla 123, 141, 222 y 422

CÓDIGO DE FALLA C Múltiples

Códigos de Falla 123, 141, 222 y 422

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: C Múltiples PID: Ninguna FMI: Ninguna LÁMPARA: Amarillo SRT: Ninguna | Bajo voltaje detectado en los pines de señal 7, 9, 18, 26 y 27 del arnés de sensores. | Disminuye la potencia al ajuste sin aire.
Circuito de Alimentación del Sensor de Presión

Descripción del Circuito

El módulo de control electrónico (ECM) alimenta a cada sensor de presión en el arnés de sensores con +5 VCD. Si la línea de alimentación para cualquier sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

El sensor de presión del múltiple de admisión se localiza en el múltiple de admisión.

M11 - El sensor de presión de aire ambiente se localiza en el bloque de cilindros arriba de la bomba de suministro de combustible.

N14 - El sensor de presión de aire ambiente se localiza en el bloque de cilindros a la derecha del ECM.

M11 - El sensor de presión de aceite se localiza en el bloque del motor a la derecha del ECM.

N14 - El sensor de presión de aceite se localiza en el bloque del motor cerca del riel del cárter en el lado de la bomba de combustible del motor.

La ubicación del sensor de nivel de refrigerante varía con cada OEM y modelo.

Charla del Taller

El bajo voltaje en las líneas de señal del sensor de presión la causa un circuito abierto en la línea de suministro común del sensor de presión.

Consulte el Análisis del Código de Falla t05-mfc02


Códigos de Falla 122, 135, 221 y 422

CÓDIGO DE FALLA D Múltiples

Códigos de Falla 122, 135, 221 y 422

Resumen

CÓDIGO | RAZÓN | EFECTO
Código de Falla: D Múltiples PID: ninguna FMI: ninguna LÁMPARA: Amarillo SRT: Ninguna | Alto voltaje detectado en los pines de señal 7, 9, 18, 26 y 27 del arnés de sensores. | Disminuye la potencia al ajuste sin aire.
Circuito de Retorno Común del Sensor de Presión

Descripción del Circuito

El módulo de control electrónico (ECM) le proporciona a cada sensor de presión en el arnés de sensores una línea de retorno. Si la línea de retorno a cualquier sensor está dañada, el sensor no trabajará correctamente.

Ubicación del Componente

El sensor de presión del múltiple de admisión está colocado en el múltiple del aire de admisión.

M11 - El sensor de presión de aire ambiente se localiza en el bloque de cilindros arriba de la bomba de suministro de combustible.

N14 - El sensor de presión de aire ambiente se localiza en el bloque de cilindros a la derecha del ECM.

M11 - El sensor de presión de aceite se localiza en el bloque del motor a la derecha del ECM.

N14 - El sensor de presión de aceite se localiza en el bloque del motor cerca del riel del cárter en el lado de la bomba de combustible del motor.

La ubicación del sensor de nivel de refrigerante varía con cada OEM y modelo.

Charla del Taller

El bajo voltaje en las líneas de señal del sensor de presión la causa un circuito abierto en la línea de retorno común del sensor de presión.

Consulte el Análisis del Código de Falla t05-mfc03


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


NO TITLE

Códigos de Información de Falla

NOTA: - Los Códigos de Falla de Información tienen acciones correctivas sencillas y no tienen árbol de análisis de código de falla.
- Después de corregir la condición que causó la falla, permita que el motor se caliente, deje que el motor se caliente, luego deje que opere por 1 minuto para desactivar el código de falla. Luego, use el INSITE™ para borrar el código de falla.

CÓDIGO: 784
LÁMPARA: Señal de Crucero Adaptable No Recibida (Sólo Aplicación Automotriz)
RAZÓN: El ECM dispara esta falla cuando no se recibe la señal de“Latido de corazón” del colector de datos.
EFECTO: El control de crucero puede no operar apropiadamente, vea la Ayuda en el INSITE™ para Crucero Adaptable para obtener los detalles.
ACCIÓN: Dos condiciones pueden causar este problema.1. Los componentes del Crucero Adaptable no están instalados en el vehículo y la característica de Crucero Adaptable ha sido activada.2. La señal de transmisión del Crucero Adaptable no se está recibiendo.Consulte el manual de análisis de fallas y reparación del OEM.Consulte el manual de componentes del Crucero Adaptable.

Ultima Modificación: 05-FEB.-2003


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir el daño al ECM nuevo, se deben investigar todos los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el ECM. |
 | PASO 1A. Revise el ECM. | Código de Falla 111 inactivo
 | PASO 1B. Revise los conteos inactivos del Código de Falla 111. | Menos de 3 conteos
PASO 2. | Borre los códigos de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 111 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el ECM.

PRECAUCIÓN

Para reducir el daño al ECM nuevo, se deben investigar todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Revise el ECM.

Condiciones

  • Conectar todos los componentes.

Acción

Revise el ECM.

  • Desconecte el interruptor de llave y espere cinco segundos.
  • Arranque el motor y permítale operar en ralentí por un minuto.
BIEN MAL

Código de Falla 111 inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación CELECT™ Plus del Sistema de Motores M11 y N14, Boletín. 3666130-02.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para reducir el daño al ECM nuevo, se deben investigar todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1B - Revise los conteos inactivos del Código de Falla 111.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise los conteos inactivos del Código de Falla 111.

  • Lea los conteos inactivos del Códigos de Falla usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Menos de 3 conteos

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación CELECT™ Plus Motores Industriales M11 y N14, Boletín 3666130-02.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre los códigos de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que marche en vacío por un minuto.
  • Verifique que el Código de Falla 111 esté inactivo.
BIEN MAL

Código de Falla 111 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para facilitar la instalación y el desmontaje, utilice esta herramienta especial para el sensor de posición del motor: Número de Parte 3824747 - herramienta de instalación, sensor de posición del motor.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para facilitar la instalación y el desmontaje, utilice esta herramienta especial para el sensor de posición del motor: Número de Parte 3822747 - herramienta de instalación, sensor de posición del motor.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de posición del motor. |
 | PASO 1A. Inspeccionar los pines del conector del sensor de posición del motor y del arnés de sensores. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 115 está activo o el motor no arranca
 | PASO 1C. Revise si hay un corto circuito a tierra en el sensor de posición del motor. | Más de 10 Mohmios
 | PASO 1D. Inspeccionar el sensor de posición del motor. | El sensor de posición del motor no está dañado
 | PASO 1E. Revise la resistencia del sensor de posición del motor. | 1000 a 2000 ohmios
 | PASO 1F. Revise si hay un corto circuito entre las bobinas. | Más de 10 Mohmios
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 115 está activo
 | PASO 2C. Revise que haya un cableado apropiado entre pines entre el ECM y el sensor de posición del motor. | Cableado correctamente
 | PASO 2D. Revisar por continuidad de pin a pin. | Menos de 10 ohmios
 | PASO 2E. Revise si hay un corto circuito a tierra. | Más de 100k ohms
 | PASO 2F. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2G. Revise si hay un circuito abierto. | 1000 a 2000 ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Código de Falla 115 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revisar el sensor de posición del motor.

Paso Asistido 1A - Inspeccionar los pines del conector del sensor de posición del motor y del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de sensores del sensor de posición del motor.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los pines del sensor de posición del motor y del conector del arnés de sensores tienen:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-204.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el sensor de posición del motor. Consulte el Procedimiento 019-038.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 115 está activo o el motor no arranca

Reparación terminada.

Ir a 1C

Ir a 3B

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1C - Revise si hay un corto circuito a tierra en el sensor de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de sensores del sensor de posición del motor.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de posición del motor a la tierra del bloque del motor.
  • Mida la resistencia del pin B del sensor de posición del motor a la tierra del bloque del motor.
  • Mida la resistencia del pin C del sensor de posición del motor a la tierra del bloque del motor.
  • Mida la resistencia del pin D del sensor de posición del motor a la tierra del bloque del motor.

Instale un conector de acoplamiento con cables de prueba en corto al conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

Más de 10 Mohmios

Reemplace el sensor de posición del motor. Consulte el Procedimiento 019-038.

Ir a 1D

Ir a 3A

PRECAUCIÓN

Para facilitar la instalación y el desmontaje, utilice esta herramienta especial para el sensor de posición del motor: Número de Parte 3822747 - herramienta de instalación, sensor de posición del motor.
Paso Asistido 1D - Inspeccionar el sensor de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de sensores del sensor de posición del motor.
  • Retire el sensor de posición del motor usando la herramienta de instalación del sensor de posición, Número de Parte 3822747.

Acción

inspeccione si el sensor de posición del motor tiene:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas.
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.
BIEN MAL

El sensor de posición del motor no está dañado

Reemplace el sensor de posición del motor. Consulte el Procedimiento 019-038.

Ir a 1E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1E - Revise la resistencia del sensor de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de sensores del sensor de posición del motor.

Acción

Revise si hay un circuito abierto en el sensor de posición del motor.

  • Mida la resistencia del pin A al pin D (pines exteriores).
  • Mida la resistencia del pin B al pin C (pines interiores).

Nota: Instale un conector de acoplamiento con cables de prueba en corto al conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

1000 a 2000 ohmios

Reemplace el sensor de posición del motor. Consulte el Procedimiento 019-038.

Ir a 1F

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
Paso Asistido 1F - Revise si hay un corto circuito entre las bobinas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores del sensor de posición del motor.

Acción

Revise si hay un corto circuito entre las bobinas.

  • Mida la resistencia del pin A al pin B del sensor de posición del motor.

Nota: Instale un conector de acoplamiento con cables de prueba en corto al conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

Nota: Ocurrirá una falsa baja lectura, si usted está tocando los cables de prueba mientras toma la medición.
BIEN MAL

Más de 10 Mohmios

Reemplace el sensor de posición del motor. Consulte el Procedimiento 019-038.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise los pines del arnés de sensores y del conector del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte Procedimiento 019-203.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 115 está activo o el motor no arranca

Reparación terminada

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise que haya un cableado apropiado entre pines entre el ECM y el sensor de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconecte el sensor de posición del motor del conector del sensor.

Acción

Revise que el sensor de posición del motor tenga los pines apropiados.

  • Cable rojo del sensor de posición del motor a D – D al pin 14 del conector del sensor.
  • Cable negro del sensor de posición del motor a A – A al pin 11 del conector del sensor.
  • Cable blanco del sensor de posición del motor a B – B al pin 15 del conector del sensor.
  • Cable verde del sensor de posición del motor a C – C al pin 1 del conector del sensor.
BIEN MAL

Pines correctos

Corrija los pines

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por continuidad de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del sensor del sensor de posición del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Mida la resistencia entre pines:

  • Mida del pin D del conector del sensor al pin 14 del conector del arnés de sensores del ECM.
  • Mida del pin A del conector del sensor al pin 11 del conector del arnés de sensores del ECM.
  • Mida del pin B del conector del sensor al pin 15 del conector del arnés de sensores del ECM.
  • Mida del pin C del conector del sensor al pin 1 del conector del arnés de sensores del ECM.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2E - Revise si hay un corto circuito a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del sensor de posición del motor.

Acción

Revise si hay un corto circuito a tierra.

  • Mida la resistencia del pin 1 a la tierra del bloque del motor.
  • Mida la resistencia del pin 11 a la tierra del bloque del motor.
  • Mida la resistencia del pin 14 a la tierra del bloque del motor.
  • Mida la resistencia del pin 15 a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 2F

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2F - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés de sensores del sensor de posición del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines 1 y 15 del conector del arnés del sensor a los demás pines en el conector del arnés de sensores.
  • Mida la resistencia de los pines 11 y 14 del conector del arnés del sensor a los demás pines en el conector del arnés de sensores.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 2G

Ir a 3A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2G - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el sensor de posición del motor al arnés de sensores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 al pin 14 en el conector del ECM.
  • Mida la resistencia entre el pin 1 al pin 15 en el conector del ECM.
BIEN MAL

1000 a 2000 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permítale operar en ralentí por un minuto.
  • Verifique que el Código de Falla 115 esté inactivo.
BIEN MAL

Código de Falla 115 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para facilitar la instalación y el desmontaje, utilice esta herramienta especial para el sensor de posición del motor: Número de Parte 3822747 - herramienta de instalación, sensor de posición del motor.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el circuito de posición del motor. |
 | PASO 1A. Inspeccione los pines del conector del circuito de posición del motor y del arnés de sensores. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 121 está activo
 | PASO 1C. Revise si hay un corto circuito a tierra en el circuito de posición del motor. | Más de 10 Mohmios
 | PASO 1D. Inspeccione el circuito de posición del motor. | El circuito de posición del motor no está dañado
 | PASO 1E. Revise la resistencia del circuito de posición del motor. | 1000 a 2000 ohmios
 | PASO 1F. Revise si hay un corto circuito entre las bobinas. | Más de 10 Mohmios
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 121 está activo
 | PASO 2C. Revise que haya un cableado apropiado entre pines entre el ECM y el circuito de posición del motor. | Cableado correctamente
 | PASO 2D. Revise la continuidad entre pines | Menos de 10 ohmios
 | PASO 2E. Revise si hay un corto circuito a tierra. | Más de 100k ohms
 | PASO 2F. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2G. Revise si hay un circuito abierto. | 1000 a 2000 ohmios
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactivar los códigos de falla. | Código de Falla 121 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise el circuito de posición del motor.

Paso Asistido 1A - Inspeccione los pines del conector del circuito de posición del motor y del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de sensores del circuito de posición del motor.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los pines del sensor de posición del motor y del conector del arnés de sensores tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-205.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Cambie el circuito de posición del motor. Consulte el Procedimiento 019-038.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™.
BIEN MAL

El Código de Falla 121 está activo

Reparación terminada.

Ir a 1C

Ir a 3B

Paso Asistido 1C - Revise si hay un corto circuito a tierra en el circuito de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores del circuito de posición del motor.

Acción

Revise si hay un corto circuito a tierra.

  • Mida la resistencia del pin A del circuito de posición del motor a la tierra del bloque del motor.
  • Mida la resistencia del pin B del circuito de posición del motor a la tierra del bloque del motor.
  • Mida la resistencia del pin C del circuito de posición del motor a la tierra del bloque del motor.
  • Mida la resistencia del pin D del circuito de posición del motor a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para obtener las técnicas generales de medición. Consulte el Procedimiento 019-360.

Instale un conector de acoplamiento con cables de prueba en corto al conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

Más de 10 Mohmios

Cambie el circuito de posición del motor. Consulte el Procedimiento 019-038.

Ir a 1D

Ir a 3A

Paso Asistido 1D - Inspeccione el circuito de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de sensores del circuito de posición del motor.
  • Retire el circuito de posición del motor usando la herramienta de instalación del circuito de posición, Número de Parte 3822747.

Acción

Inspeccione si el circuito de posición del motor tiene:

  • Desechos metálicos en el extremo del sensor
  • Daño al extremo del sensor causado por el engrane del árbol de levas.
  • Problemas de fuga de aceite o de aislamiento, tal como hinchazón
  • Encapsulado eléctrico dañado en el extremo de detección del sensor.
BIEN MAL

El circuito de posición del motor no está dañado

Cambie el circuito de posición del motor. Consulte el Procedimiento 019-038.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise la resistencia del circuito de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de sensores del circuito de posición del motor.

Acción

Revise si hay un circuito abierto en el circuito de posición del motor.

  • Mida la resistencia del pin A al pin D del conector del sensor.
  • Mida la resistencia del pin B al pin C en el conector del sensor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para obtener las técnicas generales de medición. Consulte el Procedimiento 019-360.

Instale un conector de acoplamiento con cables de prueba en corto al conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar si hay cables dañados o parcialmente rotos bajo el aislamiento.

BIEN MAL

1000 a 2000 ohmios

Cambie el circuito de posición del motor. Consulte el Procedimiento 019-038.

Ir a 1F

Ir a 3A

Paso Asistido 1F - Revise si hay un corto circuito entre las bobinas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de sensores del circuito de posición del motor.

Acción

Revise si hay un corto circuito entre las bobinas.

  • Mida la resistencia del pin A al pin B del circuito de posición del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para obtener las técnicas generales de medición. Consulte el Procedimiento 019-360.

Instale un conector de acoplamiento con cables de prueba en corto al conector del sensor. Mientras prueba el sensor, los cables de prueba eléctricos del sensor al conector del sensor deben flexionarse suavemente para revisar por cables dañados o parcialmente rotos bajo el aislamiento.

Ocurrirá una falsa baja lectura, si usted está tocando los cables de prueba mientras toma la medición.
BIEN MAL

Más de 10 Mohmios

Cambie el circuito de posición del motor. Consulte el Procedimiento 019-038.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise los pines del arnés de sensores y del conector del ECM.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Daño al aislamiento del cable
  • Tapa del conector rota
  • Conector con lengüeta de fijación dañada

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361.

BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™.
BIEN MAL

El Código de Falla 121 está activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise que haya un cableado apropiado entre pines entre el ECM y el circuito de posición del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconecte el circuito de posición del motor del conector del sensor.

Acción

Revise que el circuito de posición del motor tenga los pines apropiados.

  • El cable rojo del circuito de posición del motor al pin D del conector del sensor; D al pin 14 del conector del arnés del sensor del ECM.
  • El cable negro del circuito de posición del motor al pin A del conector del sensor; A al pin 11 del conector del arnés del sensor del ECM.
  • El cable blanco del circuito de posición del motor al pin B del conector del sensor; B al pin 15 del conector del arnés del sensor del ECM.
  • El cable verde del circuito de posición del motor al pin C del conector del sensor; C al pin 1 del conector del arnés del sensor del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para obtener las técnicas generales de medición. Consulte el Procedimiento 019-360.

BIEN MAL

Pines correctos

Corrija los pines

Ir a 2D

Ir a 3A

Paso Asistido 2D - Revisar por continuidad de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector del sensor del circuito de posición del motor.

Acción

Mida la resistencia entre pines:

  • Mida del pin D, del conector del sensor, al pin 14, del conector del arnés de sensores del ECM.
  • Mida del pin A, del conector del sensor, al pin 11, del conector del arnés de sensores del ECM.
  • Mida del pin B, del conector del sensor, al pin 15, del conector del arnés de sensores del ECM.
  • Mida del pin C, del conector del sensor, al pin 1, del conector del arnés de sensores del ECM.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para obtener las técnicas generales de medición. Consulte el Procedimiento 019-360.

BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise si hay un corto circuito a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector de sensores del circuito de posición del motor.

Acción

Revise si hay un corto circuito a tierra.

  • Mida la resistencia del pin 1 a la tierra del bloque del motor.
  • Mida la resistencia del pin 11 a la tierra del bloque del motor.
  • Mida la resistencia del pin 14 a la tierra del bloque del motor.
  • Mida la resistencia del pin 15 a la tierra del bloque del motor.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para obtener las técnicas generales de medición. Consulte el Procedimiento 019-360.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el conector de sensores del circuito de posición del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 11 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 14 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 15 con todos los otros pines en el conector del arnés de sensores.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para obtener las técnicas generales de medición. Consulte el Procedimiento 019-360.

BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2G

Ir a 3A

Paso Asistido 2G - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el circuito de posición del motor al arnés de sensores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 al pin 14 en el conector del arnés de sensores.
  • Mida la resistencia del pin 1 al pin 15 en el conector del arnés de sensores.

Consulte el diagrama del circuito o el diagrama de cableado para identificación de pin del conector.

Para obtener las técnicas generales de medición. Consulte el Procedimiento 019-360.

BIEN MAL

1000 a 2000 ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 121 esté inactivo.
BIEN MAL

Código de Falla 121 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Lea los códigos de falla inactivos usando el Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 135, 221 y 422 no están activos
PASO 2. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 122 está activo
 | PASO 2C. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. | 4.75 a 5.25 VCD
 | PASO 2C-1. Mida el voltaje para el sensor. |
 | PASO 2C-2. Mida el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal del sensor de presión del múltiple de admisión. | 0.42 a 0.58 VCD
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés de sensores. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revise la resistencia entre el pin de señal y retorno. |
PASO 3. | Revisar el arnés del motor y del ECM |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 122 está activo
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3D. Revise por continuidad en el arnés de sensores. | Menos de 10 ohmios
PASO 4. | Revisar por respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 122 inactivo, Código de Falla 123 activo
 | PASO 4B. Revise la resistencia entre la señal del ECM y tierra. | Menos de 100 kohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 122 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 135, 221 y 422 no están activos

Posible circuito abierto en el cable de retorno común del sensor.

Ir a 2A

Múltiples Códigos de Falla D

Paso Asistido 2 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del motor y del conector del sensor por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el sensor de presión del múltiple de admisión. Consulte Procedimiento 019-061.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-202.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Instale el sello de conector apropiado, si está dañado o falta. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-202.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 122 está activo

Reparación terminada.

Ir a 2C

Ir a 5B

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Desconecte todos los sensores de presión y de temperatura del arnés del motor.
  • Desconecte el sensor de nivel de refrigerante o la clavija de corto, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés de sensores.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2D

Ir a 2C-1

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
Paso Asistido 2C-1 - Mida el voltaje para el sensor.

Condiciones

  • Desconecte todos los sensores de presión y temperatura de sus conectores en el arnés de sensores.
  • Desconectar el sensor de nivel de refrigerante o clavija de corto, de su conector en el arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, al conector del arnés de sensores. Nota: No conecte el sensor al cable de interconexión.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061.

No cumple las especificaciones.

Ir a 5A

Ir a 2C-2

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 2C-2 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Verifique el voltaje de salida del ECM.

  • Mida la salida de voltaje del ECM, del pin 2 al pin 13 en el puerto de sensores del ECM.
BIEN MAL

4.75 a 5.25 VCD

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-203 ó Consultar Procedimiento 019-043.

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 2D - Revise el voltaje de señal del sensor de presión del múltiple de admisión.

Condiciones

  • Desconecte todos los sensores de sus conectores en el arnés de sensores, excepto el sensor de presión del múltiple de admisión.
  • Desconectar el sensor de nivel de refrigerante o clavija de corto, de su conector en el arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés de sensores.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

0.42 a 0.58 VCD

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del ECM.
  • Desconecte todos los sensores y el CLS o clavija de corto, de sus conectores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del conector del arnés de sensores en el ECM, con todos los otros pines.
  • Mida la resistencia del pin 13 del conector del arnés de sensores en el ECM, con todos los otros pines.
  • Mida la resistencia del pin 2 del conector del arnés de sensores en el ECM, con todos los otros pines.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise por continuidad en el arnés de sensores.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con el pin A del conector del sensor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con el pin B del conector del sensor.
  • Mida la resistencia del pin 26 en el conector del arnés de sensores, con el pin C del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Corrija el cableado o el circuito abierto de pin a pin.

  • Repare o reemplace el arnés del motor. Consultar Procedimiento 019-043 ó Consultar Procedimiento 019-203.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla.
BIEN MAL

Código de Falla 122 inactivo y Código de Falla 123 activo

Código de Falla 122 activo

  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2D-4

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 2D-4 - Revise la resistencia del pin del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.

Acción

Revise la resistencia entre el pin de señal y retorno.

  • Mida la resistencia del pin 26 al pin 13 en el puerto de sensores del ECM, usando la Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

  • Reemplace el sensor.

Más de 100k ohms

  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés del motor y del ECM

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos dentro o sobre los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 122 está activo

Reparación terminada.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de sus conectores en el arnés de sensores.
  • Desconectar el sensor de nivel de refrigerante o clavija de corto, de su conector en el arnés de sensores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 2 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por continuidad en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión del múltiple de admisión, del arnés de sensores.

Acción

Revise por continuidad en el arnés de sensores.

  • Mida la resistencia del pin 26 del conector del arnés de sensores en el ECM, con el pin C del conector del sensor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores en el ECM, con el pin B del conector del sensor.
  • Mida la resistencia del pin 2 del conector del arnés de sensores en el ECM, con el pin A del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Corrija el cableado de pin a pin o el circuito abierto.

  • Repare el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 122 inactivo El Código de Falla 123 está activo

Código de Falla 122 está activo.

  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 4B - Revise la resistencia entre la señal del ECM y tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revisar la resistencia del pin de señal del ECM.

  • Mida la resistencia del pin 26 al pin 13 del puerto de sensores del ECM, usando la Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 122 esté inactivo.
BIEN MAL

Código de Falla 122 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use esta punta de prueba cuando haga una medición:Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 141, 145, 154, 213, 222, 352, y 422 no están activos
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 141, 222, y 422 no están activos.
PASO 2. | Revisar por falla mecánica. |
 | PASO 2A. Asegúrese de la operación apropiada del turbocargador. | Presión positiva de múltiple de admisión del turbocargador
PASO 3. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 3A. Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 123 está activo
 | PASO 3C. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. | 4.75 a 5.25 VCD
 | PASO 3C-1. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. |
 | PASO 3C-2. Mida la salida de voltaje del ECM. |
 | PASO 3D. Revise el voltaje de señal del sensor de presión del múltiple de admisión. | 0.42 a 0.58 VCD
 | PASO 3D-1. Revise por un corto de pin a pin. |
 | PASO 3D-2. Revise por continuidad en el arnés de sensores. |
 | PASO 3D-3. Revise la respuesta del ECM. |
 | PASO 3D-4. Revise la resistencia entre el pin de señal y de retorno. |
PASO 4. | Revise el arnés del motor. |
 | PASO 4A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | Pines sin daño
 | PASO 4B. Lea los códigos de falla. | El Código de Falla 123 está activo
 | PASO 4C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 4D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 4E. Revise por continuidad en el arnés de sensores. | Menos de 10 ohmios
 | PASO 4F. Borre y revisar los códigos de falla | El Código de Falla 123 no está activo
PASO 5. | Revisar por la respuesta del ECM. |
 | PASO 5A. Revise por una respuesta apropiada del ECM. | El Código de Falla 123 está inactivo, el Código de Falla 122 está activo
 | PASO 5B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 6. | Borre los códigos de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 123 inactivo
 | PASO 6B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 141, 145, 154, 213, 222, 352, y 422 no están activos

Posible falla del sensor, corto a tierra en el suministro común de +5 VCD del sensor, o corto de pin a pin.

Ir a 1B

Múltiples Códigos de Falla A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 141, 222 y 422 no están activos

Posible circuito abierto en el cable de alimentación común de +5 VCD del sensor.

Ir a 2A

Múltiples Códigos de Falla C

Paso Asistido 2 - Revisar por falla mecánica.

Paso Asistido 2A - Asegúrese de la operación apropiada del turbocargador.

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor y permita que opere en ralentí.

Acción

Asegúrese de la operación apropiada del turbocargador.

  • Revise por presión positiva del múltiple de admisión.
BIEN MAL

Presión positiva de múltiple de admisión del turbocargador

Baja presión del múltiple de admisión.

  • Corrija el mal funcionamiento básico del motor que causa baja presión del múltiple de admisión. Consulte el manual del motor base.

Ir a 3A

Ir a 6A

Paso Asistido 3 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 3A - Inspeccionar los pines del conector del sensor de presión del múltiple de admisión y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión del múltiple de admisión.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del motor y del conector del sensor por:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-202.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061.
  • Instale el sello de conector apropiado, si está dañado o falta. Consultar Procedimiento 019-202 ó Consultar Procedimiento 019-202.

Ir a 3B

Ir a 6A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548; Echek™, Número de Parte 3824437; ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 123 está activo

Reparación terminada.

Ir a 3C

Ir a 6B

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el conector del arnés del sensor al Módulo de Control Electrónico (ECM).
  • Desconecte todos los sensores de presión y temperatura de sus conectores en el arnés de sensores.
  • Desconecte el sensor de nivel de refrigerante o la clavija de corto de su conector.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés de sensores.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 3D

Ir a 3C-1

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
Paso Asistido 3C-1 - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el conector del arnés del sensor al ECM.
  • Desconecte todos los sensores de presión y temperatura de sus conectores en el arnés de sensores.
  • Desconecte el sensor de nivel de refrigerante o la clavija de corto de su conector.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, al conector del arnés de sensores.

Nota: No conecte el sensor al cable de interconexión.

  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

  • Reemplace el sensor de presión del múltiple de admisión. Consulte Procedimiento 019-061.

No cumple las especificaciones.

Ir a 6A

Ir a 3C-2

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C-2 - Mida la salida de voltaje del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise el voltaje de salida del ECM.

  • Mida la salida de voltaje del ECM, del pin 2 al pin 13 en el puerto de sensores del ECM.
BIEN MAL

4.75 a 5.25 VCD

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 6A

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use esta punta de prueba cuando haga una medición:Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 3D - Revise el voltaje de señal del sensor de presión del múltiple de admisión.

Condiciones

  • Conecte el conector del arnés de sensores al ECM.
  • Desconecte todos los sensores de presión y temperatura de sus conectores en el arnés de sensores.
  • Conecte el sensor del múltiple de admisión al cable de separación.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal del sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés de sensores.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

0.42 a 0.58 VCD

No cumple las especificaciones.

Ir a 4A

Ir a 3D-1

Paso Asistido 3D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del ECM.
  • Desconecte todos los sensores de presión y el CLS o clavija de corto de sus conectores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del arnés de sensores a los demás pines en el conector del ECM.
  • Mida la resistencia del pin 13 del arnés de sensores a los demás pines en el conector del ECM.
  • Mida la resistencia del pin 2 del arnés de sensores a los demás pines en el conector del ECM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 3D-2

Ir a 6A

Paso Asistido 3D-2 - Revise por continuidad en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión del múltiple del arnés del motor.

Acción

Revise que haya continuidad en el arnés de sensores.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con el pin A del conector del sensor.
  • Mida la resistencia del pin 26 en el conector del arnés de sensores, con el pin C del conector del sensor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con el pin B del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Corrija el cableado o el circuito abierto de pin a pin.

  • Repare o reemplace el arnés. Consultar Procedimiento 019-203 ó Consultar Procedimiento 019-043.

Ir a 3D-3

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use esta punta de prueba cuando haga una medición:Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale la Parte Númeroo 3822917 entre el pin 2 y el pin 26 del puerto de sensores del ECM, como un puente.
  • Lea las fallas.
BIEN MAL

Código de Falla 123 inactivo, Código de Falla 122 activo

Código de Falla 123 activo

  • Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 3D-4

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 3D-4 - Revise la resistencia entre el pin de señal y de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del ECM.

  • Mida la resistencia del pin 26 al pin 13 del puerto de sensores del ECM, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

  • Reemplace el sensor.

Más de 100k ohms

  • Reemplace el ECM Consulte el Procedimiento 019-031.

Ir a 6A

Ir a 6A

Paso Asistido 4 - Revise el arnés del motor.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 4A - Inspeccionar el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del motor del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Lave la suciedad, desechos o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 4B

Ir a 6A

Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823548; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 123 está activo

Reparación terminada.

Ir a 4C

Ir a 6B

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 4C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los sensores de presión de sus conectores en el arnés de sensores.
  • Desconectar el sensor de nivel de refrigerante o clavija de corto, de su conector en el arnés de sensores.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 26 del conector del arnés de sensores, con la tierra del chasis.
  • Mida la resistencia del pin 2 del conector del arnés de sensores, con la tierra del chasis.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-203 ó Consultar Procedimiento 019-043.

Ir a 4D

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 4D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de presión de sus conectores en el arnés de sensores.
  • Desconectar el sensor de nivel de refrigerante o clavija de corto, de su conector en el arnés de sensores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 del conector del arnés del sensor, con todos los otros pines en el conector del arnés del motor.
  • Mida la resistencia del pin 2 del conector del arnés del sensor, con todos los otros pines en el conector del arnés del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 4E

Ir a 6A

Paso Asistido 4E - Revise por continuidad en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión del múltiple de admisión del conector del sensor en el arnés del sensor.

Acción

Revise que haya continuidad en el arnés y el cableado apropiado entre pines del sensor al ECM.

  • Mida la resistencia del pin 2 del conector del arnés de sensores en el ECM al pin A del arnés del sensor.
  • Mida la resistencia del pin 26 del conector del arnés de sensores en el ECM al pin C del arnés del sensor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores en el ECM al pin B del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Corrija el cableado entre pines.

  • Repare o reemplace el arnés del motor. Consultar en Procedimiento 019-201, Consultar en Procedimiento 019-202 ó Consultar en Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 4F

Ir a 6A

Paso Asistido 4F - Borre y revisar los códigos de falla

Condiciones

  • Conectar todos los componentes.

Acción

Borre y revisar los códigos de falla

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Oprima el pedal del acelerador.
  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823548; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 123 no está activo

Código de Falla 123 activo

Ir a 6A

Ir a 5A

Paso Asistido 5 - Revisar por la respuesta del ECM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 5A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale la Parte Número 3822917, conéctela como un puente entre el pin 2 y el pin 26 del puerto de sensores del ECM.
  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823548; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 123 inactivo, Código de Falla 122 activo

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5B

Ir a 6A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 5B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin de señal en el ECM.

  • Mida la resistencia del pin 26 al pin 13 en el puerto de sensores del ECM, usando la Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre los códigos de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 123 esté inactivo.
BIEN MAL

Código de Falla 123 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 6B

Ir a 1A

Paso Asistido 6B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824910 - conector de reparación de 6 pines.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824910 - conector de reparación de 6 pines.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | Pines sin daño
 | PASO 1B. Revise la continuidad del ECM al sensor de posición del acelerador. | Menos de 10 ohmios
 | PASO 1C. Revisar la resistencia de posición del acelerador. | 2000 a 3000 ohmios
 | PASO 1D. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohmios, oprimido: 200 a 1500 ohms La resistencia en liberado debe ser al menos 1000 ohms más que la resistencia en oprimido
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés, conector pasante, y del conector del ECM. | Pines sin daño
 | PASO 2B. Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno. | 2000 a 3000 ohmios
 | PASO 2C. Revise la resistencia en el circuito del cable de alimentación de +5 VCD y del cable de señal. | Liberado: 1500 a 3000 ohmios, oprimido: 200 a 1500 ohms
 | PASO 2D. Revise si hay un corto circuito de los cables de señal y retorno de la señal de posición del acelerador y los demás pines en el arnés del OEM. | Más de 100k ohms
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 131 inactivo, Código de Falla 132 activo
 | PASO 3B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 131 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-202.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise la continuidad del ECM al sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte el arnés del OEM del pedal del acelerador.
  • Desconecte el conector del arnés del OEM del ECM.

Acción

Revise la continuidad del ECM al sensor de posición del acelerador.

  • Mida la resistencia del pin 11 del conector del arnés del OEM del ECM al pin de señal del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 18 del conector del arnés del OEM del ECM al pin de suministro +5 VCD del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM del ECM al pin de retorno del conector del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el cableado del sensor de posición del acelerador. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 o Consulte el Procedimiento 019-207.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824910 - conector de reparación de 6 pines.
Paso Asistido 1C - Revisar la resistencia de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS si es necesario.

  • Mida la resistencia entre el cable de alimentación de +5 VCD y el cable de retorno del sensor de posición del acelerador en el lado de sensor del sensor de posición del acelerador cuando el pedal del acelerador se libera y cuando se oprime.
BIEN MAL

2000 a 3000 ohmios

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824910 - conector de reparación de 6 pines.
Paso Asistido 1D - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Nota: Tome la medición cuando el pedal esté oprimido y otra vez cuando está liberado.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS si es necesario.

  • Mida la resistencia entre el cable de alimentación de +5 VCD y el cable de señal en el lado de sensor del sensor de posición del acelerador.
BIEN MAL

Liberado: 1500 a 3000 ohmios, oprimido: 200 a 1500 ohms

La resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Inspeccione los pines del arnés, conector de la mampara y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del pedal del acelerador.
  • Desconecte el arnés del OEM del conector de la mampara.
  • Lave y limpie el conector con limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés, conector pasante, y del conector del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno.

  • Mida la resistencia entre el pin 18 y el pin 49 en el arnés del OEM cuando el pedal del acelerador esté arriba o abajo.
BIEN MAL

2000 a 3000 ohmios

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise la resistencia en el circuito del cable de alimentación de +5 VCD y del cable de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia en el circuito del cable de alimentación de +5 VCD y del cable de señal.

  • Mida la resistencia entre el pin 18 y el pin 11 cuando el pedal del acelerador está liberado y otra vez cuando está oprimido.
BIEN MAL

Liberado: 1500 a 3000 ohmios, oprimido: 200 a 1500 ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise si hay un corto circuito de los cables de señal y retorno de la señal de posición del acelerador y los demás pines en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto circuito de los cables de señal y retorno de la señal de posición del acelerador y los demás pines en el arnés del OEM.

  • Mida la resistencia del pin 11 con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 18 con todos los otros pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 19 con todos los otros pines en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por la respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 131 inactivo, Código de Falla 132 activo

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia del pin de señal en el ECM.

  • Mida la resistencia del pin 11 al pin 19 del puerto del OEM del ECM, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 131 esté inactivo.
BIEN MAL

Código de Falla 131 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3823255 - conector de reparación de 3 pines.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3823255 - conector de reparación de 3 pines.
PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3822355 - conector de reparación de 3 pines.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use esta punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | Pines sin daño
 | PASO 1B. Revise la continuidad del ECM al sensor de posición del acelerador. | Menos de 10 ohmios
 | PASO 1C. Revisar la resistencia de posición del acelerador. | 2000 a 3000 ohmios
 | PASO 1D. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohmios, oprimido: 200 a 1500 ohms La resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés, conector pasante, y del conector del ECM. | Pines sin daño
 | PASO 2B. Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno. | 2000 a 3000 ohmios
 | PASO 2C. Revise la resistencia en el circuito del cable de alimentación de +5 VCD y del cable de señal. | Liberado: 1500 a 3000 ohmios, oprimido: 200 a 1500 ohms
 | PASO 2D. Revise si hay un corto circuito de los cables de señal y retorno de la señal de posición del acelerador y los demás pines en el arnés del OEM. | Más de 100k ohms
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 131 inactivo, Código de Falla 132 activo
 | PASO 3B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 131 inactivo.
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-202.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1B - Revise la continuidad del ECM al sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte el arnés del OEM del pedal del acelerador.
  • Desconecte el conector del arnés del OEM del ECM.

Acción

Revise la continuidad del ECM al APS.

  • Mida la resistencia del pin 11 del conector del OEM del ECM al pin de señal del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del OEM del ECM al pin de retorno del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 18 del conector del OEM del ECM al pin de suministro de voltaje del conector del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el cableado del sensor de posición del acelerador. Consulte el Procedimiento 019-201 o Consulte el Procedimiento 019-202.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3823255 - conector de reparación de 3 pines.
Paso Asistido 1C - Revisar la resistencia de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

  • Mida la resistencia entre la alimentación de +5 VCD y el retorno del sensor de posición del acelerador, en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador se libera y cuando se oprime.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS si es necesario.

BIEN MAL

2000 a 3000 ohmios

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3822355 - conector de reparación de 3 pines.
Paso Asistido 1D - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Nota: Tome la medición cuando el pedal sea oprimido y liberado.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS si es necesario.

  • Mida la resistencia entre el cable de alimentación de +5 VCD y el cable de señal en el lado de sensor del sensor de posición del acelerador.
BIEN MAL

Liberado: 1500 a 3000 ohmios, oprimido: 200 a 1500 ohms

La resistencia en liberado debe ser al menos 1000 ohmios más que la resistencia en oprimido.

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Inspeccionar los pines del arnés, conector pasante, y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del pedal del acelerador.
  • Desconecte el arnés del OEM del conector de la mampara.
  • Lave y limpie el conector con limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés, conector pasante, y del conector del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno.

  • Mida la resistencia entre el pin 18 y el pin 49 en el arnés del OEM cuando el pedal del acelerador esté arriba o abajo.
BIEN MAL

2000 a 3000 ohmios

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise la resistencia en el circuito del cable de alimentación de +5 VCD y del cable de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia en el circuito del cable de alimentación de +5 VCD y del cable de señal.

  • Mida la resistencia entre el pin 18 y el pin 11 cuando el pedal del acelerador está liberado y otra vez cuando está oprimido.
BIEN MAL

Liberado: 1500 a 3000 ohmios, oprimido: 200 a 1500 ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2D - Revise si hay un corto circuito de los cables de señal y retorno de la señal de posición del acelerador y los demás pines en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto circuito de los cables de señal y retorno de la señal de posición del acelerador y los demás pines en el arnés del OEM.

  • Mida la resistencia del pin 11 en el conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 18 en el conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por la respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 131 inactivo, Código de Falla 132 activo

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use esta punta de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Mida la resistencia del pin de señal.

  • Mida la resistencia del pin 11 al pin 19 en el puerto del OEM del ECM, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Verifique que el Código de Falla 131 esté inactivo.
BIEN MAL

Código de Falla 131 inactivo.

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para reducir la posibilidad de daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use el siguiente cable de derivación cuando haga una medición:Número de Parte 3824892 - cable de derivación.
PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | Pines sin daño
 | PASO 1B. Mida el valor de resistencia de ralentí. | Valor de resistencia correcto
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés, conector pasante, y del conector del ECM. | Pines sin daño
 | PASO 2B. Revise la continuidad del ECM al sensor de posición del acelerador. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto circuito de los cables de señal y retorno de la señal de posición del acelerador y los demás pines en el arnés del OEM. | Más de 100k ohms
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | Código de Falla 131 inactivo, Código de Falla 132 activo
 | PASO 3B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 131 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Repare el arnés del OEM. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-202.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use el siguiente cable de derivación cuando haga una medición:Número de Parte 3824892 - cable de derivación.
Paso Asistido 1B - Mida el valor de resistencia de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale el cable de interconexión, Número de Parte 3824892, al SSS.
  • No conectar el cable de interconexión al arnés del OEM.

Acción

Mida el valor de la resistencia.

  • Con el pedal del acelerador liberado (en ralentí), mida la resistencia del pin 3 (señal del sensor de posición del acelerador) al pin 4 (retorno del sensor de posición del acelerador) en el cable de separación.

Nota: El valor de resistencia deberá ser igual al Valor de Resistencia de Ralentí estampado en la cubierta del SSS, ±20 ohms.
BIEN MAL

Valor de resistencia correcto

Reemplace el SSS. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para reducir la posibilidad de dañar un ECM nuevo, antes de cambiar el ECM deben investigarse los demás códigos de falla activos.
Paso Asistido 2A - Inspeccionar los pines del arnés, conector pasante, y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del pedal del acelerador.
  • Desconecte el arnés del OEM del conector de la mampara.
  • Lave y limpie el conector con limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés, conector pasante, y del conector del ECM por:

  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados.

  • Repare el arnés del OEM. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2B - Revise la continuidad del ECM al sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte el arnés del OEM del pedal del acelerador.
  • Desconecte el conector del arnés del OEM del ECM.

Acción

Revise la continuidad del ECM al sensor de posición del acelerador.

  • Mida la resistencia del pin 11 del conector del OEM del ECM al pin de señal del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 18 del conector del OEM del ECM al pin de suministro +5 VCD del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del OEM del ECM al pin de retorno del conector del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el cableado del sensor de posición del acelerador. Consulte el Procedimiento 019-201 o Consulte el Procedimiento 019-202.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 2C - Revise si hay un corto circuito de los cables de señal y retorno de la señal de posición del acelerador y los demás pines en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise si hay un corto circuito de los cables de señal y retorno de la señal de posición del acelerador y los demás pines en el arnés del OEM.

  • Mida la resistencia del pin 11 en el conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 18 en el conector del arnés del OEM, con los demás pines en el conector.
  • Mida la resistencia del pin 46 en el conector del arnés del OEM, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por la respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 131 inactivo, Código de Falla 132 activo

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para reducir la posibilidad de un daño a los pines o al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia del pin de señal en el ECM.

  • Mida la resistencia del pin 11 al pin 19 del puerto del OEM del ECM, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 131 esté inactivo.
BIEN MAL

Código de Falla 131 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar el daño al pin y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3822758 - macho Deutsch/AMP/Metri-Pack No. de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack No. de Parte 3823996 - punta de prueba hembra Weather-Pack No de Parte 3824910 - conector de reparación de 6 pines.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824910 - conector de reparación de 6 pines.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use esta punta de prueba cuando haga una medición:Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822917.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM. | Sensor conectado
 | PASO 1B. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | Pines sin daño
 | PASO 1C. Revisar la resistencia de posición del acelerador. | 2000 a 3000 ohmios
 | PASO 1D. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms
 | PASO 1E. Revise por un corto a tierra en el cable de alimentación de + 5 voltios del sensor. | Más de 100k ohms
 | PASO 1F. Revisar por un corto a tierra en el cable de señal del sensor. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revise la continuidad del ECM al sensor de posición del acelerador. | Menos de 10 ohmios
 | PASO 2C. Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno. | 2000 a 3000 ohmios
 | PASO 2D. Revise la resistencia en el circuito del cable de alimentación de +5 VCD y de señal. | Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms
 | PASO 2E. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2F. Revise por un corto. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise que la alimentación de posición del acelerador tenga el voltaje apropiado. | 4.75 a 5.25 VCD
 | PASO 3B. Revise por la respuesta apropiada del ECM. | Código de Falla 132 inactivo; Código de Falla 131 activo
 | PASO 3C. Revise la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 132 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el sensor de posición del acelerador.

  • Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.
BIEN MAL

Sensor conectado

Conecte al arnés del OEM

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consultar Procedimiento 019-201 ó Consultar Procedimiento 019-202.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824910 - conector de reparación de 6 pines.
Paso Asistido 1C - Revisar la resistencia de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS si es necesario.

  • Mida la resistencia entre la alimentación de +5 VCD y el retorno del sensor de posición del acelerador, en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador se libera y cuando se oprime.
BIEN MAL

2000 a 3000 ohmios

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 4A

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824910 - conector de reparación de 6 pines.
Paso Asistido 1D - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Nota: Mida la resistencia con el pedal del acelerador oprimido y otra vez con el pedal liberado.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS si es necesario.

  • Mida la resistencia de la alimentación de +5 VCD y el cable de señal en el lado de sensor del conector del sensor de posición del acelerador.
BIEN MAL

Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1E

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1E - Revise por un corto a tierra en el cable de alimentación de + 5 voltios del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra en el cable de alimentación de + 5 voltios del sensor.

  • Mida la resistencia de la alimentación de +5 VCD en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1F

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1F - Revisar por un corto a tierra en el cable de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra en el cable de señal del sensor.

  • Mida la resistencia del pin de señal del sensor de posición del acelerador, con la tierra del chasis.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte el arnés del OEM del conector de la mampara.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consultar Procedimiento 019-201 y Consultar Procedimiento 019-202.
  • Repare el arnés del OEM. Consultar Procedimiento 019-201 y Consultar Procedimiento 019-202.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consultar Procedimiento 019-201 y Consultar Procedimiento 019-202.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2B - Revise la continuidad del ECM al sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte el arnés del OEM del pedal del acelerador.
  • Desconecte el conector del arnés del OEM del ECM.

Acción

Revise la continuidad del ECM al sensor de posición del acelerador.

  • Mida la resistencia del pin 18 del conector del arnés del OEM del ECM al pin de suministro +5 VCD del sensor de posición del acelerador.
  • Mida la resistencia del pin 11 del conector del arnés del OEM del ECM al pin de señal del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM del ECM al pin de retorno del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el cableado del sensor de posición del acelerador. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2C - Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el arnés del OEM al conector de la mampara.

Acción

Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno.

  • Mida la resistencia entre el pin 18 y el pin 19 del conector del arnés del OEM.
BIEN MAL

2000 a 3000 ohmios

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2D - Revise la resistencia en el cable de alimentación de +5 VCD y de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del OEM al sensor de posición del acelerador.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia entre el cable de alimentación de +5 VCD y de señal.

  • Mida la resistencia del pin 18 y al pin 11 cuando el pedal del acelerador está liberado y otra vez cuando está oprimido.
BIEN MAL

Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2E

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin 18 del arnés del OEM y la tierra del block del motor.
  • Mida la resistencia del pin 11 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2F

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2F - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin 18 a los demás pines en el conector del arnés del OEM.
  • Mida la resistencia del pin 11 a los demás pines del conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise que la alimentación de posición del acelerador tenga el voltaje apropiado.

Condiciones

  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise que la alimentación de posición del acelerador tenga el voltaje apropiado.

  • Mida el voltaje del pin 18 al pin 19 en el puerto del OEM en el ECM.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use esta punta de prueba cuando haga una medición:Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3B - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Instale la Parte Número 3822917, como un cable puente, entre el pin 11 y el pin 18 en el puerto del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437; ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 132 inactivo; Código de Falla 131 activo

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822917.
Paso Asistido 3C - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia del pin de señal en el ECM.

  • Mida la resistencia del pin 11 del puerto del OEM del ECM al pin 19 en el puerto del OEM del ECM, use la punta de prueba, Número de Parte 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 132 esté inactivo.
BIEN MAL

Código de Falla 132 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar el daño al pin y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3822758 - macho Deutsch/AMP/Metri-Pack No. de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack No. de Parte 3823996 - punta de prueba hembra Weather-Pack No de Parte 2832355 - conector de reparación de 3 pines.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3823255 - conector de reparación de 3 pines.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 2832355 - conector de reparación de 3 pines.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba Weather-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño a las espigas y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM. | Sensor conectado
 | PASO 1B. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | Pines sin daño
 | PASO 1C. Revisar la resistencia de posición del acelerador. | 2000 a 3000 ohmios
 | PASO 1D. Revise la resistencia entre pines del sensor. | Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms
 | PASO 1E. Revise por un corto a tierra en el cable de alimentación de + 5 voltios del sensor. | Más de 100k ohms
 | PASO 1F. Revisar por un corto a tierra en el cable de señal del sensor. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revise la continuidad del ECM al sensor de posición del acelerador. | Menos de 10 ohmios
 | PASO 2C. Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno. | 2000 a 3000 ohmios
 | PASO 2D. Revise la resistencia en el circuito del cable de alimentación de +5 VCD y de señal. | Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms
 | PASO 2E. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2F. Revise por un corto. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise que la alimentación de posición del acelerador tenga el voltaje apropiado. | 4.75 a 5.25 VCD
 | PASO 3B. Revise por la respuesta apropiada del ECM. | Código de Falla 132 inactivo; Código de Falla 131 activo
 | PASO 3C. Revise la resistencia de señal del ECM desde el pin de señal al cable de retorno. | Menos de 100 kohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 132 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el sensor de posición del acelerador.

  • Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.
BIEN MAL

Sensor conectado

Conecte al arnés del OEM

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín Número 3666130.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3823255 - conector de reparación de 3 pines.
Paso Asistido 1C - Revisar la resistencia de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un circuito abierto o un corto entre pines en el sensor de posición del acelerador.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS si es necesario.

  • Mida la resistencia entre la alimentación de +5 VCD y el retorno del sensor de posición del acelerador, en el lado de sensor del sensor de posición del acelerador, cuando el pedal del acelerador se libera y otra vez cuando se oprime.
BIEN MAL

2000 a 3000 ohmios

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 4A

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición:Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 2832355 - conector de reparación de 3 pines.
Paso Asistido 1D - Revise la resistencia entre pines del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia entre pines del sensor.

Nota: Mida la resistencia con el pedal del acelerador oprimido y otra vez con el pedal liberado.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para SSS si es necesario.

  • Mida la resistencia de la alimentación de +5 VCD y el cable de señal en el lado de sensor del conector del sensor de posición del acelerador.
BIEN MAL

Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms

Repare o reemplace el pedal del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1E

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1E - Revise por un corto a tierra en el cable de alimentación de + 5 voltios del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto a tierra en el cable de alimentación de + 5 voltios del sensor.

  • Mida la resistencia de la alimentación de +5 VCD en el lado de sensor del sensor de posición del acelerador, con la tierra del chasis.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1F

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1F - Revisar por un corto a tierra en el cable de señal del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra en el cable de señal del sensor.

  • Mida la resistencia del pin de señal del sensor de posición del acelerador, con la tierra del chasis.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del OEM, del ECM.
  • Desconecte el arnés del OEM del conector de la mampara.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2B - Revise la continuidad del ECM al sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte el arnés del OEM del pedal del acelerador.
  • Desconecte el conector del arnés del OEM del ECM.

Acción

Revise la continuidad del ECM al sensor de posición del acelerador.

  • Mida la resistencia del pin 18 del puerto del ECM al pin de suministro +5 VCD del sensor de posición del acelerador.
  • Mida la resistencia del pin 11 del puerto del ECM al pin de señal del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del puerto del ECM al pin de retorno del sensor de posición del acelerador.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el cableado del sensor de posición del acelerador. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba Weather-Pack macho.
Paso Asistido 2C - Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el arnés del OEM al conector de la mampara.

Acción

Revise la resistencia entre los cables de alimentación de +5 VCD y de retorno.

  • Mida la resistencia entre el pin 18 y el pin 19 del conector del arnés del OEM.
BIEN MAL

2000 a 3000 ohmios

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2D - Revise la resistencia en el cable de alimentación de +5 VCD y de señal.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el arnés del OEM al sensor de posición del acelerador.
  • Conecte el arnés del OEM al conector de la mampara.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia entre el cable de alimentación de +5 VCD y de señal.

  • Mida la resistencia del pin 18 y al pin 11 cuando el pedal del acelerador está liberado y otra vez cuando está oprimido.
BIEN MAL

Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2E

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia entre el pin 18 del arnés del OEM y la tierra del block del motor.
  • Mida la resistencia del pin 11 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2F

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2F - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin 18 del conector del arnés del OEM a los demás pines en el conector.
  • Mida la resistencia del pin 11 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise que la alimentación de posición del acelerador tenga el voltaje apropiado.

Condiciones

  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise que la alimentación de posición del acelerador tenga el voltaje apropiado.

  • Mida el voltaje del pin 18 al pin 19, en el puerto del OEM del ECM.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 3B - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Instale la Parte Número 3822917, como un cable puente, entre el pin 11 y el pin 18 del puerto del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 132 inactivo; Código de Falla 131 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para evitar daño a las espigas y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 3C - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia del pin de señal en el ECM.

  • Mida la resistencia del pin 11 del puerto del OEM del ECM al pin 19 al puerto del OEM del ECM, use la punta de prueba, Número de Parte 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 132 esté inactivo.
BIEN MAL

Código de Falla 132 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3824892 - cable de interconexión.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824892 - cable de derivación del sensor de posición del acelerador.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando realice este procedimiento: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño a las espigas y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM. | Sensor conectado
 | PASO 1B. Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador. | Pines sin daño
 | PASO 1C. Mida el valor de resistencia de ralentí. | Valor de resistencia correcto
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revisa que haya continuidad en el circuito. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise que la alimentación de posición del acelerador tenga el voltaje apropiado. | 4.75 a 5.25 VCD
 | PASO 3B. Revise por la respuesta apropiada del ECM. | Código de Falla 132 inactivo; Código de Falla 131 activo
 | PASO 3C. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 132 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar el sensor de posición del acelerador.

  • Verifique que el sensor de posición del acelerador esté conectado al arnés del OEM.
BIEN MAL

Sensor conectado

Conecte al arnés del OEM

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del arnés del OEM y del conector del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor de posición del acelerador por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el sensor de posición del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824892 - cable de derivación del sensor de posición del acelerador.
Paso Asistido 1B - Mida el valor de resistencia de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale el cable de interconexión, Número de Parte 3824892, al SSS.
  • No conectar el cable de interconexión al arnés del OEM.

Acción

Mida el valor de la resistencia.

  • Con el pedal del acelerador liberado (en ralentí), mida la resistencia del pin 3 (señal de APS) al pin 4 (retorno de APS) en el cable de interconexión.

Nota: El valor de resistencia deberá ser igual al Valor de Resistencia de Ralentí estampado en la cubierta del SSS, ±20 ohms.
BIEN MAL

Valor de resistencia correcto

Reemplace el SSS. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconecte el arnés del OEM del conector de la mampara.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisa que haya continuidad en el circuito.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el conector de la mampara.
  • Desconecte el Sensor de Posición del Acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise que haya continuidad en el circuito APS.

  • Inspeccione el cableado al APS, revise el diagrama de cableado para ver el código de colores.
  • Mida la resistencia del pin 18 del conector del arnés del OEM al pin de suministro +5 VCD en el conector APS.
  • Mida la resistencia del pin 11 del conector del arnés del OEM al pin de señal del conector APS.
  • Mida la resistencia del pin 19 del conector del arnés del OEM al pin de retorno del conector APS.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el cableado del APS. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 18 del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 11 del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise por un corto.

  • Mida la resistencia del pin 18 del conector del arnés del OEM a los demás pines en el conector.
  • Mida la resistencia del pin 11 del conector del arnés del OEM, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise que la alimentación de posición del acelerador tenga el voltaje apropiado.

Condiciones

  • Conectar el arnés del OEM al sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise que la alimentación de posición del acelerador tenga el voltaje apropiado.

  • Mida el voltaje del pin 18 al pin 19, en el puerto del OEM del ECM.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando realice este procedimiento: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 3B - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Instale la Parte Número 3822917, como un cable puente, entre el pin 11 y el pin 18 del puerto del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 132 inactivo; Código de Falla 131 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para evitar daño a las espigas y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 3C - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise la resistencia del pin de señal en el ECM.

  • Mida la resistencia del pin 11 del puerto del OEM del ECM al pin 19 en el puerto del OEM del ECM, use la punta de prueba, Número de Parte 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 132 esté inactivo.
BIEN MAL

Código de Falla 132 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 122, 221 y 422 no están activos
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del arnés del motor y del conector del sensor de presión de aceite. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 135 está activo
 | PASO 2C. Revisar el voltaje de alimentación del sensor de presión de aceite. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revisar el voltaje de alimentación del sensor de presión de aceite. |
 | PASO 2C-2. Mida la salida de voltaje del ECM. |
 | PASO 2D. Revisar el voltaje de señal del sensor de presión de aceite. | 0.40 a 0.60 VCD
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés de sensores. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revise la resistencia entre el pin de señal y el pin de retorno |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el arnés del motor. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 135 está activo
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3D. Revise la continuidad en el circuito del Sensor de Presión de Aceite. | Menos de 10 ohmios
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 135 inactivo; Código de Falla 141 activo
 | PASO 4B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 135 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 122, 221 y 422 no están activos

Posible circuito abierto en el cable de retorno común del sensor.

Ir a 2A

Múltiples Códigos de Falla Árbol D

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del arnés del motor y del conector del sensor de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los pines del sensor de presión de aceite y del conector del arnés del motor tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de presión de aceite, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-066 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 135 activo

Reparación terminada

Ir a 2C

Ir a 5B

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2C - Revisar el voltaje de alimentación del sensor de presión de aceite.

Condiciones

  • Desconecte todos los sensores de presión y temperatura y el sensor de nivel de refrigerante o la clavija de corto del sensor.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824775, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2D

Ir a 2C-1

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
Paso Asistido 2C-1 - Revise el voltaje de alimentación del Sensor de Presión de Aceite.

Condiciones

  • Desconecte todos los sensores de presión y temperatura y el sensor de nivel de refrigerante del arnés del motor.
  • Conecte el conector del arnés del sensor al ECM.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Instale el cable de separación, Número de Parte 3824775 al conector del arnés del motor de presión de aceite.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
  • Nota: No conecte el sensor al cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-061.

No cumple las especificaciones.

Ir a 5A

Ir a 2C-2

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2C-2 - Mida la salida de voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Usando la punta de prueba, mida el voltaje del pin 2 al pin 13 en el puerto de sensores del ECM.
BIEN MAL

4.75 a 5.25 VCD Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 5A

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 2D - Revisar el voltaje de señal del sensor de presión de aceite.

Condiciones

  • Desconecte todos los sensores de presión y temperatura y el sensor de nivel de refrigerante o la clavija de corto del sensor de sus conectores en el arnés.
  • Conecte el conector del arnés de sensores al ECM.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de señal del sensor de presión de aceite.

  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824775, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

0.40 a 0.60 VCD

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de presión y el CLS o clavija de corto de sus conectores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 a los demás pines en el conector de sensores del ECM.
  • Mida la resistencia del pin 7 a los demás pines en el conector de sensores del ECM.
  • Mida la resistencia del pin 13 a los demás pines en el conector de sensores del ECM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por continuidad en el arnés de sensores.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con el pin A del conector del sensor.
  • Mida la resistencia del pin 7 en el conector del arnés de sensores, con el pin C del conector del sensor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con el pin B del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Corrija el cableado entre pines o el circuito abierto. Repare o reemplace el arnés. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla.
BIEN MAL

Código de Falla 135 inactivo; Código de Falla 141 activo

Código de Falla 135 activo. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2D-4

Ir a 5A

PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 2D-4 - Revise la resistencia del pin del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.

Acción

Revise la resistencia entre pines del ECM.

  • Mida la resistencia del pin 7 al pin 13 del puerto del ECM, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios. Reemplace el sensor.

Más de 100 kohms. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar el arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del motor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 135 está activo

Reparación terminada

Ir a 3C

Ir a 5B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de presión y el sensor de nivel de refrigerante o la clavija de corto de sus conectores en el arnés.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 7 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise la continuidad en el circuito del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el sensor de presión de aceite del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la continuidad en el circuito.

  • Inspeccione el cableado del ECM al sensor de presión de aceite, consulte el diagrama de cableado.
  • Mida la resistencia del pin A al pin 2.
  • Mida la resistencia del pin C al pin 7.
  • Mida la resistencia del pin B al pin 13.
BIEN MAL

Menos de 10 ohmios

Corrija el cableado entre pines o repare o cambie el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por una respuesta del ECM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 135 inactivo; Código de Falla 141 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 4B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revisar la resistencia del pin de señal del ECM.

  • Mida la resistencia del pin 7 del puerto del OEM al pin 13 al puerto del sensor del ECM, use la punta de prueba, Número de Parte 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 135 esté inactivo.
BIEN MAL

Código de Falla 135 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3824775 - cable de interconexión.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822917.
PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 145, 154, 213, 222, 352, y 422 no están activos
 | PASO 1B. Lea los códigos de falla. | Los Códigos de Falla 123, 222 y 422 no están activos.
PASO 2. | Revise el sensor de presión de aceite. |
 | PASO 2A. Inspeccionar los pines del arnés del motor y del conector del sensor de presión de aceite. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 141 está activo
 | PASO 2C. Revisar el voltaje de alimentación del sensor de presión de aceite. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revisar el voltaje de alimentación del sensor de presión de aceite. |
 | PASO 2C-2. Mida la salida de voltaje del ECM. |
 | PASO 2D. Revisar el voltaje de señal del sensor de presión de aceite. | 0.40 a 0.60 VCD
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés de sensores. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revise la resistencia entre el pin de señal del ECM al pin de retorno. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 141 está activo
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3E. Revise que esté correcto el cableado entre pines entre el sensor y el ECM y la continuidad entre el sensor y el ECM. | Menos de 10 ohmios
 | PASO 3F. Borre y revisar los códigos de falla | Sin reocurrencia del Código de Falla 141
PASO 4. | Revisar por una respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 141 inactivo; Código de Falla 135 activo
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 141 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 123, 145, 154, 213, 222, 352, y 422 no están activos

Posible falla del sensor, un corto a tierra en el cable común de alimentación de + 5 voltios del sensor, o corto de pin a pin.

Ir a 1B

Múltiples Códigos de Falla A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 123, 222 y 422 no están activos

Posible circuito abierto en el cable de alimentación común de +5 VCD del sensor.

Ir a 2A

Múltiples Códigos de Falla C

Paso Asistido 2 - Revise el sensor de presión de aceite.

Paso Asistido 2A - Inspeccionar los pines del arnés del motor y del conector del sensor de presión de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aceite.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los pines del sensor de presión de aceite y del conector del arnés del motor tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el sensor de presión de aceite o el arnés del motor, cualesquiera que tengan pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-066 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 141 está activo

Reparación terminada.

Ir a 2C

Ir a 5B

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2C - Revisar el voltaje de alimentación del sensor de presión de aceite.

Condiciones

  • Conecte el conector del arnés del sensor al ECM.
  • Desconecte todos los sensores de presión y temperatura y el Sensor de Nivel de Refrigerante o la clavija de corto de su conector en el arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824775, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2D

Ir a 2C-1

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
Paso Asistido 2C-1 - Revisar el voltaje de alimentación del sensor de presión de aceite.

Condiciones

  • Conecte el conector del arnés del sensor al ECM.
  • Desconecte todos los sensores de presión y temperatura y el Sensor de Nivel de Refrigerante o la clavija de corto de su conector del arnés.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de alimentación del sensor de presión de aceite.

  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824775, entre el sensor y el conector del arnés del motor.

Nota: No conecte el sensor al cable de interconexión.

  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD Reemplace el sensor de presión de aceite. Consulte el Procedimiento 019-066.

No cumple las especificaciones.

Ir a 5A

Ir a 2C-2

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2C-2 - Mida la salida de voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje en el ECM.

  • Mida el voltaje del pin 2 al pin 13 del puerto de sensores del ECM.
BIEN MAL

4.75 a 5.25 VCD Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 5A

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822917.
Paso Asistido 2D - Revisar el voltaje de señal del sensor de presión de aceite.

Condiciones

  • Conecte el conector del arnés del sensor al ECM.
  • Desconecte todos los sensores de presión excepto el sensor de presión de aceite del arnés del motor.
  • Desconecte el Sensor de Nivel de Refrigerante o la clavija de corto del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar el voltaje de señal del sensor de presión de aceite.

  • Instale el cable de interconexión del sensor de presión, Número de Parte 3824775, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

0.40 a 0.60 VCD

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de presión y el CLS o clavija de corto de sus conectores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 a los demás pines en el conector de sensores del ECM.
  • Mida la resistencia del pin 7 a los demás pines en el conector de sensores del ECM.
  • Mida la resistencia del pin 13 a los demás pines en el conector de sensores del ECM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión de aceite del arnés del motor.

Acción

Revise por continuidad en el arnés de sensores.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con el pin A del conector del sensor.
  • Mida la resistencia del pin 7 en el conector del arnés de sensores, con el pin C del conector del sensor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con el pin B del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Corrija el cableado o el circuito abierto de pin a pin. Repare o reemplace el arnés. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2D-3

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3822917.
Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés de sensores del ECM.
  • Instale la Parte Número 3822917, como un cable puente, entre el pin 2 y el pin 7 en el puerto del sensor del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando una herramienta electrónica de servicio.
BIEN MAL

Código de Falla 141 inactivo; Código de Falla 135 activo

Código de Falla 141 activo. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2D-4

Ir a 5A

Paso Asistido 2D-4 - Revise la resistencia entre el pin de señal del ECM al pin de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.

Acción

Revise la resistencia entre el pin de señal del ECM al pin de retorno.

  • Mida la resistencia del pin 7 al pin 13 del puerto de sensores del ECM, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios. Reemplace el sensor.

Más de 100 kohmios. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 141 está activo

Reparación terminada.

Ir a 3C

Ir a 5B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los sensores de presión y el Sensor de Nivel de Refrigerante o la clavija de corto del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 7 del conector del arnés del motor, con la tierra del block del motor.
  • Mida la resistencia del pin 2 del conector del arnés del motor, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los sensores de presión y el Sensor de Nivel de Refrigerante o la clavija de corto del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 7 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 2 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 5A

Paso Asistido 3E - Revise que esté correcto el cableado entre pines entre el sensor y el ECM y la continuidad entre el sensor y el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión de aceite del arnés del motor.

Acción

Revise que haya un cableado entre pines correcto del sensor al ECM y la continuidad del arnés.

  • Mida la resistencia del pin 2 del conector del arnés de sensores en el ECM al pin A del arnés del motor.
  • Mida la resistencia del pin 7 del conector del arnés de sensores en el ECM al pin C del arnés del motor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores en el ECM al pin B del arnés del motor.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203.

Ir a 3F

Ir a 5A

Paso Asistido 3F - Borre y revisar los códigos de falla

Condiciones

  • Conectar todos los componentes.

Acción

Borre y revisar los códigos de falla

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Oprima el pedal del acelerador.
  • Lea los códigos de falla con la herramienta de servicio.
BIEN MAL

Sin reocurrencia del Código de Falla 141

Código de Falla 141 aun ocurrió

Ir a 5A

Ir a 4A

Paso Asistido 4 - Revisar por una respuesta del ECM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale la Parte Número 3822917, como un cable puente entre el pin 2 y el pin 7 del puerto de sensores del ECM.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 141 inactivo; Código de Falla 135 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 4B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revisar la resistencia del pin de señal del ECM.

  • Mida la resistencia del pin 7 al pin 13 del puerto de sensores del ECM, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 141 esté inactivo.
BIEN MAL

Código de Falla 141 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824775 - cable de derivación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 143 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte el Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638 al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión de aceite de la pantalla de monitoreo de la herramienta de servicio con la lectura en el manómetro mecánico del aceite.

Si es necesario, revolucione el motor para que sea más fácil ver las diferencias en las lecturas.
BIEN MAL

La lectura del sensor está correcta.

  • Consulte el Boletín 3666139 en el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus).
  • Consulte el Boletín 3666142 en el Manual de Análisis de Fallas y Reparación, Motores Series N14 Industrial, N14 Plus, N14 (Certificación 1994).

No cumple las especificaciones

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Borrar el código de falla

Paso Asistido 2A - Desactivar el código de falla

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto. Si la falla fue a una velocidad en particular, opere el motor a esa velocidad para verificar que el problema esté corregido.
  • Verifique que el Código de Falla 143 esté inactivo.
BIEN MAL

Código de Falla 143 inactivo

Código de Falla 143 activoRegrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823256 - punta de prueba hembra Metri-Pack Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack - hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura del refrigerante. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 144 está activo
 | PASO 1C. Revisar la resistencia del sensor de temperatura del refrigerante. | 175 ohms a 244k ohms
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 144 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | El Código de Falla 144 está inactivo, el Código de Falla 145 está activo.
 | PASO 3B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 144 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas.

Paso Asistido 1 - Revise el sensor de temperatura del refrigerante.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el sensor de temperatura de refrigerante o el arnés del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que marche en vacío por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 144 está activo

Reparación terminada.

Ir a 1C

Ir a 4B

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 1C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de refrigerante.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de sensores.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que marche en vacío por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 144 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por la respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 144 inactivo; Código de Falla 145 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño a la espiga y al arnés, use el siguiente cable de prueba cuando haga una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack - hembra.
Paso Asistido 3B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin de señal en el ECM.

  • Mida la resistencia del pin 17 del puerto de sensor del OEM al pin 13 a la tierra del bloque del motor, use la punta de prueba, Número de Parte 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 144 esté inactivo.
BIEN MAL

Código de Falla 144 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122°F], antes de quitar el tapón de presión del sistema de enfriamiento, o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823256 - punta de prueba hembra Metri-Pack Número de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 123, 141, 154, 151, 154, 213, 222, 352, y 422 no están activos
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 154 y 213 no están activos
PASO 2. | Revise el sensor de temperatura del refrigerante. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 145 está activo
 | PASO 2C. Revisar la resistencia del sensor de temperatura del refrigerante. | 175 ohms a 244k ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 145 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3E. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | El Código de Falla 145 está inactivo, el Código de Falla 144 está activo
 | PASO 4B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 145 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 123, 141, 154, 151, 154, 213, 222, 352, y 422 no están activos

Posible falla del sensor, un corto a tierra en el cable común de alimentación de +5 VCD del sensor, o un corto entre pines.

Ir a 1B

Arbol de códigos de falla múltiples A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 154 y 213 no están activos

Posible circuito abierto en el cable de alimentación común de +5 VCD del sensor.

Ir a 2A

Múltiples Códigos de Falla Árbol B

Paso Asistido 2 - Revise el sensor de temperatura del refrigerante.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura de refrigerante y del conector del arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el sensor de temperatura de refrigerante o el arnés del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 145 está activo

Reparación terminada.

Ir a 2C

Ir a 5B

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 2C - Revisar la resistencia del sensor de temperatura del refrigerante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.

Acción

Revisar la resistencia del sensor de temperatura del refrigerante.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de refrigerante.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 5A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de refrigerante, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de temperatura del refrigerante. Consulte el Procedimiento 019-019 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 145 está activo

Reparación terminada.

Ir a 3C

Ir a 5B

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122°F], antes de quitar el tapón de presión del sistema de enfriamiento, o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, con el pin A del sensor de temperatura de refrigerante.
  • Mida la resistencia del pin 17 del conector del arnés de sensores, con el pin B del sensor de temperatura de refrigerante.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 5A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 17 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 5A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 17 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale la Parte Número 3822917, como un cable puente, entre el pin 12 y el pin 17 del puerto de sensores del ECM.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 145 inactivo; Código de Falla 144 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4B

Ir a 5A

Paso Asistido 4B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin de señal del ECM.

  • Mida la resistencia del pin 17 del puerto del sensor del ECM a la tierra del bloque del motor.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 145 esté inactivo.
BIEN MAL

Código de Falla 145 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 151 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor, junto al sensor de temperatura del refrigerante.
  • Conecte el Compulink™, No. de Parte 3823549; Echek™, No. de Parte 3824437 o la herramienta electrónica de servicio INSITE™, No. de Parte 3824638 al enlace de datos del vehículo.
  • Compare la lectura de temperatura del refrigerante en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, entonces conteste "OK" en este paso.

BIEN MAL

La lectura del sensor es correcta. Consulte el manual del motor base apropiado.

  • Manual de Análisis de Fallas y Reparación, Motores Serie N14 Industrial, N14 Plus, N14 (Certificaciones 1994), Boletín No. 3666142.
  • Manual de Diagnóstico y Reparación de Fallas de los Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus), Boletín No. 3666139.

No cumple las especificaciones.

Ir a 2A

Código de Falla 144

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 151 esté inactivo.
BIEN MAL

Código de Falla 151 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el Compulink™, No. de Parte 3823549, Echek, No. de Parte 3824437 o el INSITE, No. de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 1A. Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 153 está activo
 | PASO 1C. Revise la resistencia del sensor de temperatura del múltiple de admisión. | 175 ohms a 244k ohms
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 153 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | El Código de Falla 153 está inactivo, el Código de Falla 154 está activo.
 | PASO 3B. Revise la resistencia del pin de señal en el ECM. | Menos de 100 kohmios
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 153 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 1A - Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el sensor de temperatura de aire del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 153 está activo

Reparación terminada.

Ir a 1C

Ir a 4B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 1C - Revise la resistencia del sensor de temperatura del múltiple de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del sensor de temperatura del múltiple de admisión.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de sensores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 153 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 25 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por la respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 153 inactivo; Código de Falla 154 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 3B - Revise la resistencia del pin de señal en el ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin de señal en el ECM.

  • Mida la resistencia del pin 25 del puerto de sensor del ECM a la tierra del bloque del motor, use la punta de prueba, Número de Parte 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 153 esté inactivo.
BIEN MAL

Código de Falla 153 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 123, 141, 145, 222, 352 y 422 no están activos
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 145 y 213 no están activos
PASO 2. | Revisar el sensor de temperatura del múltiple de admisión. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 154 está activo
 | PASO 2C. Revise la resistencia del sensor de temperatura del múltiple de admisión. | 175 ohms a 244k ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 154 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3E. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | El Código de Falla 154 está inactivo, el Código de Falla 153 está activo.
 | PASO 4B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 154 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 123, 141, 145, 222, 352 y 422 no están activos

Posible falla del sensor, un corto a tierra en el cable común de alimentación de + 5 voltios del sensor, o corto de pin a pin.

Ir a 1B

Arbol de códigos de falla múltiples A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 145 y 213 no están activos

Posible circuito abierto en el cable de alimentación común de +5 VCD del sensor.

Ir a 2A

Múltiples Códigos de Falla Árbol B

Paso Asistido 2 - Revisar el sensor de temperatura del múltiple de admisión.

Paso Asistido 2A - Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del sensor de temperatura del múltiple de admisión y del conector del arnés de sensores por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sello faltante o dañado
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el sensor de temperatura de aire del múltiple de admisión o el arnés del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 154 está activo

Reparación terminada.

Ir a 2C

Ir a 5B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 2C - Revise la resistencia del sensor de temperatura del múltiple de admisión.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.

Acción

Revise la resistencia del sensor de temperatura del múltiple de admisión.

  • Mida la resistencia del pin A al pin B del sensor de temperatura del múltiple de admisión.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura del múltiple de admisión, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de temperatura del múltiple de admisión. Consulte el Procedimiento 019-059 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 154 está activo

Reparación terminada.

Ir a 3C

Ir a 5B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, con el pin A del sensor de temperatura del múltiple de admisión.
  • Mida la resistencia del pin 25 del conector del arnés de sensores, con el pin B del sensor de temperatura del múltiple de admisión.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 25 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3E - Revise si hay un corto circuito a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 25 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale la Parte Número 3822917, como un cable puente, entre el pin 12 y el pin 25 del puerto de sensores del ECM.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 154 inactivo; Código de Falla 153 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 4B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin de señal del ECM.

  • Mida la resistencia del pin 25 del puerto de sensor del OEM al pin 13 a la tierra del bloque del motor, use la punta de prueba, Número de Parte 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 154 esté inactivo.
BIEN MAL

Código de Falla 154 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 155 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor cerca del sensor de temperatura del múltiple de admisión.
  • Conecte el Compulink™, No. de Parte 3823549; Echek™, No. de Parte 3824437 o la herramienta electrónica de servicio INSITE™, No. de Parte 3824638 al enlace de datos del vehículo.
  • Compare la lectura del sensor de temperatura del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio, con la lectura de la sonda de temperatura.

Si no está disponible un dispositivo de medición de temperatura, entonces conteste "OK" en este paso.

BIEN MAL

La lectura del sensor es correcta. Consulte el Manual de Análisis de Fallas y Reparación del motor base.

  • Manual de Diagnóstico y Reparación de Fallas de los Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus), Boletín No. 3666139.
  • Manual de Análisis de Fallas y Reparación, Motores Serie N14 Industrial, N14 Plus, N14 (Certificación 1994), Boletín No. 3666142.

No cumple las especificaciones.

Ir a 2A

Código de Falla 153

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 155 esté inactivo.
BIEN MAL

Código de Falla 155 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el Compulink™, No. de Parte 3823549, Echek, No. de Parte 3824437 o el INSITE, No. de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sensor de temperatura de aceite. |
 | PASO 1A. Inspeccione los pines del sensor de temperatura de aceite y del conector del arnés de sensores. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 212 está activo
 | PASO 1C. Revisar la resistencia del sensor de temperatura de aceite. | 175 ohms a 244k ohms
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 212 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | El Código de Falla 212 está inactivo, el Código de Falla 213 está activo.
 | PASO 3B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | Código de Falla 212 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sensor de temperatura de aceite.

Paso Asistido 1A - Inspeccione los pines del sensor de temperatura de aceite y del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los pines del sensor de temperatura de aceite y del conector del arnés del sensor tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el sensor de temperatura de aceite o el arnés del motor, cualesquiera que tengan pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de temperatura de aceite, si los pines del conector del sensor están dañados. Consulte el Procedimiento 019-067 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el conector del sensor, si está sobredimensionado o dañado. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 212 activo

Reparación terminada.

Ir a 1C

Ir a 4B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 1C - Revisar la resistencia del sensor de temperatura de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.

Acción

Revisar la resistencia del sensor de temperatura de aceite.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de aceite.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura de aceite. Consulte el Procedimiento 019-067 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de sensores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 212 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revisar por la respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 212 inactivo; Código de Falla 213 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 3B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin de señal del ECM.

  • Mida la resistencia del pin 6 del puerto de sensor del OEM al pin 13 a la tierra del bloque del motor, use la punta de prueba, Número de Parte 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 212 esté inactivo.
BIEN MAL

Código de Falla 212 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3823256 - punta de prueba hembra Metri-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 123, 141, 145, 151, 154, 222, 352, y 422 no están activos.
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 145 y 154 no están activos
PASO 2. | Revisar el sensor de temperatura de aceite. |
 | PASO 2A. Inspeccione los pines del sensor de temperatura de aceite y del conector del arnés de sensores. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 213 está activo
 | PASO 2C. Revisar la resistencia del sensor de temperatura de aceite. | 175 ohms a 244k ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 213 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3E. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | Código de Falla 213 inactivo; Código de Falla 212 activo
 | PASO 4B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 213 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 123, 141, 145, 151, 154, 222, 352, y 422 no están activos.

Posible falla del sensor, un corto a tierra en el cable común de alimentación de + 5 voltios del sensor, o corto de pin a pin.

Ir a 1B

Arbol de códigos de falla múltiples A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 145 y 154 están inactivos

Posible circuito abierto en el cable de alimentación común de +5 VCD del sensor.

Ir a 2A

Múltiples Códigos de Falla Árbol B

Paso Asistido 2 - Revisar el sensor de temperatura de aceite.

Paso Asistido 2A - Inspeccione los pines del arnés del sensor de temperatura de aceite y del conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de temperatura de aceite, cualesquiera que tengan pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de temperatura de aceite. Consulte el Procedimiento 019-067 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 213 está activo

Reparación terminada.

Ir a 2C

Ir a 5B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 2C - Revisar la resistencia del sensor de temperatura de aceite.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.

Acción

Revisar la resistencia del sensor de temperatura de aceite.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de aceite.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura de aceite. Consulte el Procedimiento 019-067 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de aceite, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de temperatura de aceite. Consulte el Procedimiento 019-067 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 213 está activo

Reparación terminada.

Ir a 3C

Ir a 5B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 6 del conector del arnés de sensores, con el pin B del sensor de temperatura de aceite.
  • Mida la resistencia del pin 12 del conector del arnés de sensores al pin A del sensor de temperatura de aceite.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.
  • Desconectar el arnés de sensores del sensor de temperatura del refrigerante.
  • Desconecte el arnés de sensores, del sensor de temperatura del múltiple de admisión.
  • Desconecte el arnés del sensor de sensor de temperatura de aire ambiente, si está presente.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores, del sensor de temperatura de aceite.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del conector del arnés de sensores, con la tierra del block del motor.
  • Mida la resistencia del pin 12 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale la Parte Número 3822917, como un cable puente, entre el pin 6 y el pin 12 del puerto del arnés de sensores del ECM.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 213 inactivo; Código de Falla 212 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 4B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin de señal del ECM.

  • Mida la resistencia del pin 6 a la tierra del bloque del motor, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. . Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 213 esté inactivo.
BIEN MAL

Código de Falla 213 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 214 está inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Conecte la sonda de temperatura al motor cerca del sensor de temperatura del aceite.
  • Conecte el Compulink™, No. de Parte 3823549; Echek™, No. de Parte 3824437 o la herramienta electrónica de servicio INSITE™, No. de Parte 3824638 al enlace de datos del vehículo.
  • Compare la lectura de temperatura del aceite en la pantalla de monitoreo de la herramienta de servicio con la lectura del sensor de temperatura.

Si no está disponible un dispositivo de medición de temperatura, entonces conteste "OK" en este paso.

BIEN MAL

Lectura del sensor correcta. Consulte el Manual de Análisis de Fallas y Reparación del motor base apropiado.

  • Manual de Análisis de Fallas y Reparación Motores Serie N14; N14 Industrial, N14 Plus, N14 (Certificación 1994), Boletín No. 3666142
  • Manual de Diagnóstico y Reparación de Fallas de los Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus), Boletín No. 3666139.

No cumple las especificaciones.

Ir a 2A

Código de Falla 212

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 214 esté inactivo.
BIEN MAL

Código de Falla 214 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el Compulink™, No. de Parte 3823549, Echek, No. de Parte 3824437 o el INSITE, No. de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3824774 - cable de interconexión.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando realice el procedimiento de prueba: Número de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando realice este procedimiento de prueba: Número de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 122, 135 y 422 no están activos
PASO 2. | Revisar el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 221 está activo
 | PASO 2C. Revise el voltaje de alimentación del sensor de presión de aire ambiente. | 4.75 a 5.25 VCD
 | PASO 2C-1. Mida el voltaje para el sensor. |
 | PASO 2C-2. Mida el voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal del sensor de presión de aire ambiente. | Altitud (ft) Voltaje (VCD): 0 (a nivel del mar) - 4.00 a 4.58; 3000 - 3.60 a 4.40; 6000 - 3.20 a 4.00; 9000 - 3.00 a 3.80; 12000 - 2.60 a 3.40
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés de sensores. |
 | PASO 2D-3. Revisar por respuesta del ECM. |
 | PASO 2D-4. Revise la resistencia del pin del ECM. |
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar el conector del arnés del motor y del ECM por pines dañados. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 221 está activo
 | PASO 3C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | El Código de Falla 221 está inactivo, el Código de Falla 222 está activo.
 | PASO 4B. Revisar la resistencia del pin de señal del ECM. | Menos de 100 kohmios
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 221 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 122, 135 y 422 no están activos

Posible circuito abierto en el cable de retorno común del sensor.

Ir a 2A

Múltiples Códigos de Falla D

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés del motor por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de presión de aire ambiente, cualesquiera que tengan pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 221 está activo

Reparación terminada.

Ir a 2C

Ir a 5B

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando realice el procedimiento de prueba: Número de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando realice el procedimiento de prueba: Número de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2C - Revise el voltaje de alimentación del sensor de presión de aire ambiente.

Condiciones

  • Desconecte todos los sensores de presión y temperatura y el sensor de nivel de refrigerante o la clavija de corto del sensor, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de aire ambiente.

  • Instale el cable de separación del sensor de presión de aire ambiente, Número de Parte 3824774, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 2D

Ir a 2C-1

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando realice el procedimiento de prueba: Número de Parte 3824774 - cable de derivación.
Paso Asistido 2C-1 - Mida el voltaje de alimentación del sensor de presión de aire ambiente.

Condiciones

  • Desconectar el arnés de sensores, del sensor de presión del múltiple de admisión.
  • Desconecte todos los sensores de presión y temperatura y el sensor de nivel de refrigerante o la clavija de corto del sensor, del arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de aire ambiente.

  • Instale el cable de separación del sensor de presión de aire ambiente, Número de Parte 3824774, al conector del sensor en el arnés del motor.
  • Nota: No conecte el sensor al cable de interconexión.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004.

No cumple las especificaciones.

Ir a 5A

Ir a 2C-2

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2C-2 - Mida el voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de salida del ECM.

  • Mida el voltaje del pin 2 al pin 13 en el puerto de sensor del ECM.
BIEN MAL

4.75 a 5.25 VCD Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 5A

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando realice este procedimiento de prueba: Número de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2D - Revise el voltaje de señal del sensor de presión de aire ambiente.

Condiciones

  • Desconecte todos los sensores del arnés del motor, incluyendo el sensor de nivel de refrigerante o el enchufe de corto.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aire ambiente del ECM.

  • Instale el cable de separación del sensor de presión de aire ambiente, Número de Parte 3824774, entre el sensor y el conector del arnés del motor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

Altitud (ft) Voltaje (VCD); 0 (a nivel del mar) - 4.00 a 4.58; 3000 - 3.60 a 4.40; 6000 - 3.20 a 4.00; 9000 - 3.00 a 3.80; 12,000 - 2.60 a 3.40

No cumple las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de presión y el sensor de nivel de refrigerante o la clavija de corto de sus conectores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 a los demás pines en el conector del arnés del sensor en el ECM.
  • Mida la resistencia del pin 13 a los demás pines en el conector del arnés del sensor en el ECM.
  • Mida la resistencia del pin 27 a los demás pines en el conector del arnés del sensor en el ECM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el sensor de presión de aire ambiente del arnés del motor.

Acción

Revise por continuidad en el arnés de sensores.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con el pin A del conector del sensor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con el pin B del conector del sensor.
  • Mida la resistencia del pin 27 en el conector del arnés de sensores, con el pin C del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Corrija el cableado o el circuito abierto de pin a pin. Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconecte el arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por una respuesta apropiada del ECM.

  • Lea los códigos de falla.
BIEN MAL

Código de Falla 221 inactivo; Código de Falla 222 activo

Código de Falla 221 activo. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 2D-4

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2D-4 - Revise la resistencia del pin del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin en el ECM.

  • Mida la resistencia del pin 27 al pin 13 en el ECM, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios. Reemplace el sensor.

Más de 100 kohms. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar el conector del arnés del motor y del ECM por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 221 está activo

Reparación terminada.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3C - Revisar por un corto de pin a pin

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de presión del arnés del motor.
  • Desconecte el sensor de nivel de refrigerante o la clavija de corto, del arnés del motor.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 27 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 221 inactivo; Código de Falla 222 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack.
Paso Asistido 4B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin de señal del ECM.

  • Mida la resistencia del pin 27 al pin 13 del puerto de sensores del ECM, use la punta de prueba, Parte Número 3822917.
BIEN MAL

Menos de 100 kohmios

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 221 esté inactivo.
BIEN MAL

Código de Falla 221 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas


CÓDIGO DE FALLA 222 - Circuito del Sensor de Presión de Aire Ambiente

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use las siguientes puntas de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ y Número de Parte 3822917 - punta de prueba hembra Deutsch™/AMP™/Metri-Pack™.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el cable de derivación para realizar este procedimiento de prueba: Número de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando tome una medición: No. de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 38221917 - cable de prueba AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 141, 145, 154, 213, 352, y 422 no están activos
 | PASO 1B. Lea los códigos de falla. | Los Códigos de Falla 123, 141 y 422 no están activos
PASO 2. | Revise el sensor de presión de aire ambiente. |
 | PASO 2A. Inspeccione los pines del conector del sensor de presión de aire ambiente y del arnés de sensores. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 222 está activo
 | PASO 2C. Revise el voltaje de alimentación del sensor de presión de aire ambiente. | 4.75 a 5.25 VCD
 | PASO 2C-1. Revise el voltaje de alimentación del sensor de presión de aire ambiente. |
 | PASO 2C-2. Mida la salida de voltaje del ECM. |
 | PASO 2D. Revise el voltaje de señal de presión de aire ambiente del ECM. | Altitud (ft) Voltaje (VCD): 0 (a nivel del mar) - 4.00 a 4.58; 3000 - 3.60 a 4.40; 6000 - 3.20 a 4.00; 9000 - 3.00 a 3.80; 12,000 - 2.60 a 3.40
 | PASO 2D-1. Revise por un corto de pin a pin. |
 | PASO 2D-2. Revise por continuidad en el arnés de sensores. |
 | PASO 2D-3. Revise la respuesta del ECM. |
 | PASO 2D-4. Revise la resistencia del ECM. |
PASO 3. | Revise el arnés de sensores. |
 | PASO 3A. Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 222 está activo
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100 k
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100 k
PASO 4. | Revise que exista la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | El Código de Falla 222 está inactivo, el Código de Falla 221 está activo.
 | PASO 4B. Revise la resistencia del pin de señal del ECM. | Menos de 100 k
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 222 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 123, 141, 145, 154, 213, 352, y 422 no están activos

Posible falla del sensor, un corto a tierra en el cable común de alimentación de + 5 voltios del sensor, o un corto de pin a pin.

Ir a 1B

Múltiples Códigos de Falla A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 123, 141 y 422 no están activos

Posible circuito abierto en el cable de alimentación común de +5 VCD del sensor.

Ir a 2A

Múltiples Códigos de Falla C

Paso Asistido 2 - Revisar el sensor de presión de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del conector del sensor de presión de aire ambiente y del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del sensor de presión de aire ambiente.
  • Lavar y limpiar los pines del conector usando limpiador de contactos electrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del sensor de presión ambiental y del conector del arnés del sensor por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de presión de aire ambiente, cualesquiera que tengan pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de presión de aire ambiente. 019-004 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el conector del sensor, si está sobre dimensionado o dañado. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 222 está activo

Reparación terminada.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el cable de derivación para realizar este procedimiento de prueba: Número de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2C - Revise el voltaje de alimentación del sensor de presión de aire ambiente del ECM.

Condiciones

  • Desconecte todos los sensores de presión y de temperatura del arnés del motor.
  • Desconecte el sensor de nivel de refrigerante o la clavija de corto, del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de presión de aire ambiente del ECM.

  • Instale el cable de separación del sensor de presión de aire ambiente, Número de Parte 3824774, entre el sensor y el conector del arnés del sensor.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

No satisface las especificaciones.

Ir a 2D

Ir a 2C-1

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack Número de Parte 3824774 - cable de derivación.
Paso Asistido 2C-1 - Revise el voltaje de alimentación del sensor de presión de aire ambiente.

Condiciones

  • Desconecte todos los sensores de presión y temperatura.
  • Desconecte el sensor de nivel de refrigerante o el enchufe de corto.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación del sensor de presión de aire ambiente.

  • Instale el cable de separación del sensor de presión de aire ambiente, Número de Parte 3824774, al conector del sensor del motor.
  • No conecte el sensor al cable de interconexión.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD. Reemplace el sensor de presión de aire ambiente. Consulte el Procedimiento 019-004 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

No satisface las especificaciones.

Ir a 5A

Ir a 2C-2

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2C-2 - Mida la salida de voltaje del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 2 al pin 13 del puerto de sensores del ECM.
BIEN MAL

4.75 a 5.25 VCD. Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 5A

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando tome una medición: No. de Parte 3824774 - cable de derivación.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2D - Revise el voltaje de señal de presión de aire ambiente del ECM.

Condiciones

  • Desconecte todos los sensores de presión y de temperatura del arnés del motor.
  • Desconecte el sensor de nivel de refrigerante o el enchufe de corto.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de señal de presión de aire ambiente del ECM.

  • Instale el cable de separación del sensor de presión de aire ambiente, Número de Parte 3824774, entre el sensor y el conector del arnés del sensor.
  • Mida el voltaje del pin C al pin B del cable de interconexión.
BIEN MAL

Altitud (pies) - Voltaje (VCD): 0 (a nivel del mar) - 4.00 a 4.58; 3000 - 3.60 a 4.40; 6000 - 3.20 a 4.00; 9000 - 3.00 a 3.80; 12,000 - 2.60 a 3.40

No satisface las especificaciones.

Ir a 3A

Ir a 2D-1

Paso Asistido 2D-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de presión y el sensor de nivel de refrigerante o la clavija de corto de sus conectores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 a los demás pines en el conector del arnés del sensor.
  • Mida la resistencia del pin 13 a los demás pines en el conector del arnés del sensor.
  • Mida la resistencia del pin 27 a los demás pines en el conector del arnés del sensor.
BIEN MAL

Más de 100 k

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 ó Consulte el Procedimiento 019-043.

Ir a 2D-2

Ir a 5A

Paso Asistido 2D-2 - Revise por continuidad en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión de aire ambiente del arnés del motor.

Acción

Revise por continuidad en el arnés de sensores.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, con el pin A del conector del sensor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, con el pin B del conector del sensor.
  • Mida la resistencia del pin 27 en el conector del arnés de sensores, con el pin C del conector del sensor.
BIEN MAL

Menos de 10 

Corrija el cableado o el circuito abierto entre pines. Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 ó Consulte el Procedimiento 019-043.

Ir a 2D-3

Ir a 5A

Paso Asistido 2D-3 - Revise la respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale la punta de prueba, Parte Número 3822917, como un cable puente, entre el pin 2 y el pin 27 del puerto de sensores del ECM.
  • Lea los códigos de falla.
BIEN MAL

Código de Falla 222 inactivo; Código de Falla 221 activo

Código de Falla 222 activo; cambie el ECM, Consulte el Procedimiento 019-031.

Ir a 2D-4

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 2D-4 - Revise la resistencia del pin del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin en el ECM.

  • Mida la resistencia del pin 13 al pin 27 en el puerto de sensor del ECM. Use la punta de prueba, Número de Parte 3822917.
BIEN MAL

Menos de 100 k. Reemplace el sensor.

Más de 100 k. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
Paso Asistido 3A - Inspeccione los pines del arnés del sensor y del conector del ECM por los pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos electrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 222 está activo

Reparación terminada.

Ir a 3C

Ir a 5B

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores de presión.
  • Desconecte el sensor de nivel de refrigerante o el enchufe de corto.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 27 del conector del arnés de sensores a la tierra del bloque del motor.
  • Mida la resistencia del pin 2 del conector del arnés de sensores a la tierra del bloque del motor.
BIEN MAL

Más de 100 k

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando tome una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los sensores de presión.
  • Desconecte el sensor de nivel de refrigerante o el enchufe de corto.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 27 del conector del arnés de sensores a los demás pines en el conector.
  • Mida la resistencia del pin 2 del conector del arnés de sensores a los demás pines en el conector.
BIEN MAL

Más de 100 k

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por la respuesta del ECM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale la Parte Número 3822917, como un cable puente entre el pin 2 y el pin 27 del puerto de sensores del ECM.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 222 inactivo; Código de Falla 221 activo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 38221917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 4B - Revisar la resistencia del pin de señal del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise la resistencia del pin de señal en el ECM.

  • Mida la resistencia del pin 13 al pin 27 en el puerto de sensor del ECM. Use la punta de prueba, Número de Parte 3822917, como un puente.
BIEN MAL

Menos de 100 k

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 222 esté inactivo.
BIEN MAL

Código de Falla 222 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todos los códigos de falla borrados

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 19-ABRIL-2013


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Si se detectan vapores inflamables, apague el motor, ventile el área y, no vuelva a arrancar el motor hasta localizar y reparar la fuente de los vapores.
ADVERTENCIA

Si se detectan vapores inflamables, apague el motor, ventile el área, y no rearranque el motor hasta localizar y reparar la fuente de los vapores.
PRECAUCIÓN

Si la velocidad del motor permanece por arriba de 2630 rpm, el motor debe apagarse inmediatamente.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Identificar la razón de la sobrevelocidad. |
 | PASO 1A. Revise que las condiciones de operación sean apropiadas. | Lectura de rpm correcta; no hay daño
 | PASO 1B. Revise por una fuente alterna de combustible. | Sin fuente alterna de combustible
 | PASO 1C. Revise que el vehículo tenga un buen aterrizado. | Cumple las especificaciones del OEM
 | PASO 1D. Revise si hay humedad en el ECM y los conectores. | Todos los conectores están secos
 | PASO 1E. Inspeccionar los pines del conector del arnés y del sensor. | Pines sin daño
 | PASO 1F. Revisar el fusible a tierra. | Sin cable a tierra en la caja del ECM o el fusible no fundido
 | PASO 1G. Revise si el EPS tiene daño. | EPS sin daño
 | PASO 1H. Revise si los circuitos del inyector y los solenoides de paso de combustible tienen corto a tierra. | Velocidad del motor o vehículo correcta en la herramienta de servicio
 | PASO 1I. Revise el cableado del enlace de datos. | Más de 100k ohms
 | PASO 1J. Revise el circuito del freno de motor. | Velocidad del motor o vehículo correcta en la herramienta de servicio
 | PASO 1K. Revise si los componentes del OEM tienen corto a tierra. | Velocidad del motor o vehículo correcta en la herramienta de servicio
 | PASO 1L. Revise el alternador. | Velocidad del motor o vehículo correcta en la herramienta de servicio
 | PASO 1M. Revise otras fuentes mecánicas. | Reajuste las punterías; no hay sobrevelocidad
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 234 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Identificar la razón de la sobrevelocidad.

Paso Asistido 1A - Revise que las condiciones de operación sean apropiadas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que las condiciones de operación sean apropiadas.

  • Revise con el operador para determinar si la sobrevelocidad del motor rebasó la velocidad gobernada por más de 400 rpm.
  • Revise si el motor estaba en motorización cuesta abajo cuando se registró la falla.
  • Monitoree las rpm del motor usando el INSITE™ o el ECHEK™, Número de Parte 3824638, mientras aumenta lentamente la velocidad hasta que el acelerador esté todo abierto.
  • Nota: Vea los datos instantáneos.
BIEN MAL

Lectura de rpm correcta; no hay daño

Sobrevelocidad del motor. Revise el motor por daño.

  • Revise si el motor base tiene daño debido a la condición de sobrevelocidad; consulte el Manual de Sobrevelocidad del Motor L10, M11 y N14, Boletín 3666107 y repárelo.

Ir a 1C

Ir a 1B

ADVERTENCIA

Si se detectan vapores inflamables, apague el motor, ventile el área, y no rearranque el motor hasta localizar y reparar la fuente de los vapores.
Paso Asistido 1B - Revise por una fuente alterna de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise por una fuente alterna de combustible.

  • Revise si el operador reportó un evento de combustible controlado donde el motor aceleró rápidamente a o pasó de 2600 rpm, seguido por desaceleración moderada a 2000 rpm.
  • Revise el múltiple de admisión por fuente de vapores inflamables y revise los sellos del turbocargador para verificar que no haya fugas de aceite.
BIEN MAL

Sin fuente alterna de combustible

Quite las fuentes alternas de combustible.

  • Localice cualquier fuente alterna de combustible, tal como operación del motor cerca de vapores inflamables, sellos de turbocargador quemados, y cosas así.

Ir a 1C

Ir a 2A

Paso Asistido 1C - Revise que el vehículo tenga un buen aterrizado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que haya buenos cables a tierra y conexiones.

  • Revise del poste negativo (–) de la batería a la tierra del bloque.
  • Revisar de la tierra del block a la tierra del poste negativo (-) del motor de arranque.
  • Revise la tierra del bloque al bastidor.
  • Revisar del block a la tierra de la cabina.
  • Bastidor al negativo (–) de la batería.
  • Cabina al negativo (–) de la batería.
BIEN MAL

Las conexiones de tierra están limpias y apretadas. Deben dar dentro de las especificaciones del OEM para la caída de voltaje bajo carga eléctrica.

Corrija las tierras del vehículo.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay humedad en los conectores del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay humedad en los conectores eléctricos.

  • Revise si hay humedad en los conectores del ECM.
  • Revise si hay humedad en los conectores del enlace de datos J1939.
  • Nota: Típicamente, las lámparas del tablero destellan, los solenoides de inyector hacen clic y el ECM no se comunica.
BIEN MAL

Todos los conectores están secos

Seque los conectores.

  • Seque los conectores usando un limpiador de contactos eléctricos, Número de Parte 3824510. Consulte el Procedimiento 019-203.
  • Reemplace el sello del conector. Consulte el Procedimiento 019-203.

Ir a 1E

Ir a 2A

Paso Asistido 1E - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor de velocidad del vehículo, cualesquiera que tengan pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el sensor de velocidad del vehículo. Consulte el Procedimiento 019-091 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1F

Ir a 2A

Paso Asistido 1F - Revisar el fusible a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Inspeccione si el arnés del motor tiene fusible a tierra.

  • Si el arnés del motor está equipado con cable a tierra y portafusible conectado a la caja del ECM, revise el fusible.
BIEN MAL

Sin cable a tierra en la caja del ECM o el fusible no fundido

Fusible fundido. Corrija el aterrizado deficiente de la batería o el corto de la batería a tierra que causó que se fundiera el fusible. Reemplace el fusible.

Ir a 1G

Ir a 2A

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1G - Revise el EPS por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del sensor del EPS.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Retire e inspeccione el EPS si tiene:

  • fractura de encapsulado eléctrico
  • limaduras metálicas en el extremo del sensor
  • fuga de aceite o aislamiento hinchado
  • daño al sensor por el engrane del árbol de levas o el volante.
BIEN MAL

Sin daño

Reemplace el EPS. Consulte el Procedimiento 019-038.

Ir a 1H

Ir a 2A

Paso Asistido 1H - Revise si los circuitos del inyector y los solenoides de paso de combustible tienen corto a tierra.

Condiciones

  • Conectar todos los componentes.
  • Conecte el ECM a la placa de enfriamiento.
  • Desconectar el conector del arnés de actuadores en el ECM.

Acción

Revise si los circuitos del inyector tienen corto a tierra.

  • Revise si el solenoide de paso de combustible y los circuitos asociados tienen corto a tierra.
BIEN MAL

Velocidad del motor o vehículo correcta en la herramienta de servicio. Repare o reemplace el componente que falló.

Velocidad del motor o vehículo incorrecta en la herramienta de servicio.

Ir a 1I

Ir a 2A

Paso Asistido 1I - Revise el cableado del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor y los conectores del OEM del ECM.

Acción

Revise si hay corto a tierra en el cableado del enlace de datos.

  • Mida desde el pin 8 del conector del OEM en el ECM a la tierra del bloque del motor.
  • Mida desde el pin 27 del conector del OEM en el ECM a la tierra del bloque del motor.
  • Mida desde el pin 10 del conector de sensores en el ECM a la tierra del bloque del motor.
  • Mida desde el pin 20 del conector de sensores en el ECM a la tierra del bloque del motor.
  • Revise si la energía del enlace de datos del OEM tiene cortos a tierra, también.
BIEN MAL

Más de 100k ohms

Menos de 100 kohmios. Repare o reemplace el cableado del enlace de datos. Consulte el Procedimiento 019-165 o Consulte el Procedimiento 019-166.

Ir a 1J

Ir a 2A

Paso Asistido 1J - Revisar el circuito del freno del motor.

Condiciones

  • Desconecte el conector del freno de motor del arnés del motor.
  • Conecte el ECM a la placa de enfriamiento.
  • Conecte el interruptor de llave.

Acción

Revisar el circuito del freno del motor.

  • Arranque el motor.
  • Lea la herramienta de servicio.
BIEN MAL

Velocidad del motor o vehículo correcta en la herramienta de servicio. Repare o reemplace los solenoides del freno del motor o el arnés del freno del motor

Velocidad del motor o vehículo incorrecta en la herramienta de servicio.

Ir a 1K

Ir a 2A

Paso Asistido 1K - Revise si los componentes del OEM tienen corto a tierra.

Condiciones

  • Reconecte todos los componentes.
  • Conecte el ECM a la placa de enfriamiento.

Acción

Revise si los componentes del OEM tienen corto a tierra.

  • Desactive o desenchufe los componentes del OEM que intermitentemente pueden hacer corto a tierra, tales como: los relevadores del embrague del ventilador, el interruptor de llave, sensores de velocidad del motor en el volante, tacógrafos, frenos de motor, enlaces de datos, relevadores del OEM, sensores de velocidad del vehículo o el alternador.
BIEN MAL

Velocidad del motor o vehículo correcta en la herramienta de servicio. Repare o reemplace el componente del OEM. Consulte el Manual del OEM para ver los procedimientos.

Velocidad del motor o vehículo incorrecta en la herramienta de servicio.

Ir a 1L

Ir a 2A

Paso Asistido 1L - Revise el alternador.

Condiciones

  • Quite la banda del alternador.
  • Conectar el ECM a la placa de enfriamiento.
  • Conectar el arnés del motor al ECM.

Acción

Revisión del alternador.

  • Revise la velocidad del vehículo o la del motor.
  • Arranque el motor y permita que opere en ralentí.
BIEN MAL

Velocidad del motor o vehículo correcta en la herramienta de servicio. Repare o reemplace el alternador.

Nota: Un capacitor entre la salida del alternador (observe la polaridad apropiada del capacitor) puede ayudar con los picos de voltaje inducido del alternador. Vea las especificaciones del fabricante.

Velocidad del motor o vehículo incorrecta en la herramienta de servicio.

Ir a 1M

Ir a 2A

Paso Asistido 1M - Revise otras fuentes mecánicas.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise otras fuentes mecánicas, como:

  • resortes del inyector rotos
  • tuercas cautivas del inyector flojas
  • ventilas del tanque de combustible tapadas
  • 12 VCD en corto con los inyectores.
  • Nota: Corra la prueba de desempeño de cilindro automática para identificar los inyectores malos y la prueba de corte de cilindro sencillo.
  • Nota: El ralentí irregular, humo o rpms erráticas se pueden rastrear para un inyector en particular tomando mediciones de la temperatura en la superficie del múltiple de escape en cada cilindro. Los cilindros que están significativamente más altos que el silindro adyacente a él en ralentí podrían posiblemente tener un inyector funcionando mal. La temperatura superficial máxima del múltiple de escape en ralentí es de 143 °C [290 °F]. Golpear el múltiple de escape para identificar humo en exceso en un cilindro comparado con otro es un método adicional de localizar un inyector que funciona mal. El golpe de combustible en un cilindro causado por el mal funcionamiento del cilindro se puede detectar con la prueba de corte de cilindro sencillo o usando un estetoscopio.
BIEN MAL

Reajuste las punterías; no hay sobrevelocidad

Repare las partes dañadas. Consulte estos manuales de análisis de fallas y reparación:

  • Motores Serie M11 (modelos STC, CELECT™, CELECT™ Plus), Boletín 3666139, hasta que la falla se inactive.
  • Manual de Análisis de Fallas y Reparación Motores Serie N14; N14 Industrial, N14 Plus, N14 (Certificación 1994), Boletín 3666142, hasta que la falla se inactive.
  • Consulte el manual de servicio del OEM.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 234 esté inactivo.
BIEN MAL

Código de Falla 234 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Se pueden dañar las piezas de fundición. Permita que el motor se enfríe abajo de los 50 °C [120 °F] antes de agregar refrigerante.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verificar que el refrigerante está bajo. |
 | PASO 1A. Revise el nivel del refrigerante. | El nivel del refrigerante es normal
PASO 2. | Revisar el sensor de nivel de refrigerante. |
 | PASO 2A. Confirme que la falla aún está activa con el motor funcionando. | La falla aún está activa.
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3B. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3C. Revise por un corto de pin a pin en el arnés de sensores. | Más de 100k ohms
 | PASO 3D. Revise si hay un corto entre pines en el arnés de actuadores. | Más de 100k ohms
PASO 4. | Revise el ECM. |
 | PASO 4A. Revise la respuesta del ECM. | Código de Falla 235 está inactivo
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 235 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Verificar que el refrigerante está bajo.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

No agregue refrigerante frío a un motor caliente. Se pueden dañar las piezas de fundición. Permita que el motor se enfríe abajo de los 50 °C [120 °F] antes de agregar refrigerante.
Paso Asistido 1A - Revise el nivel del refrigerante.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el nivel del refrigerante.

  • Quite el tapón del radiador e inspeccione el nivel del refrigerante.
BIEN MAL

El nivel del refrigerante es normal

Agregue refrigerante al radiador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Nota: Asegúrese que el refrigerante tenga la cantidad apropiada de anticongelante, SCA y agua.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el sensor de nivel de refrigerante.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 2A - Confirme que la falla aún está activa con el motor funcionando.

Condiciones

  • Conecte el interruptor de llave.

Acción

Confirme que la falla aún está activa con el motor funcionando.

  • Arranque el motor y permita que marche en vacío por un minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El código de falla aún está activo.

Código de Falla 235 inactivo

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3A - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de nivel de refrigerante o el conector del OEM o el enchufe de corto.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 2 del conector del arnés de sensores con el pin 7 del conector del OEM.
  • Mida la resistencia del pin 9 del conector del arnés de sensores con el pin M del conector del OEM.
  • Mida la resistencia del pin 13 del conector del arnés de sensores con el pin K del conector del OEM.
  • Mida la resistencia del pin 18 del conector del arnés de sensores con el pin L del conector del OEM.
  • Nota: Revise si el arnés del OEM del pin 21del conector del OEM al CLS tienen el cableado y continuidad apropiados entre pines. El cableado entre pines en el lado del OEM del conector varía con el OEM. Vea el diagrama de cableado del OEM para obtener el cableado del CLS específico. Revise que haya un cableado entre pines, continuidad entre pines y los cortos a tierra de los pines apropiados en el enchufe de corto si no existe CLS. El enchufe de corto puede esta cableado de tal manera que el conector de 21 pines esté conectado de J a L y de K a M.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3B - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de nivel de refrigerante o el conector del OEM o el enchufe de corto.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 9 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3C - Revise por un corto de pin a pin en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de nivel de refrigerante o el conector del OEM o el enchufe de corto.
  • Desconecte todos los sensores de presión.

Acción

Revise si hay un corto entre pines en el arnés de sensores.

  • Mida la resistencia del pin 2 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 9 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 13 con todos los otros pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 18 con todos los otros pines en el conector del arnés de sensores.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Revise por un corto de pin a pin en el arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de nivel de refrigerante en el conector del OEM.
  • Desconecte todos los sensores de presión.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 21 pines del OEM.

Acción

Revise por un corto de pin a pin en el arnés de actuadores.

  • Mida la resistencia del pin 2 en el arnés de sensores a todos los pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 9 en el arnés de sensores a todos los pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 13 en el arnés de sensores a todos los pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin 18 en el arnés de sensores a todos los pines en el conector del arnés de actuadores.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba AMP/Metri-Pack hembra.
Paso Asistido 4A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise la respuesta del ECM.

  • Instale la Parte Número 3822917, como un puente, del pin 13 al pin 9 en el puerto del sensor del ECM.
  • Lea los códigos de falla.
BIEN MAL

Código de Falla 235 inactivo. Reemplace el sensor de nivel de refrigerante. Consulte el Procedimiento 019-017.

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 235 esté inactivo.
BIEN MAL

Código de Falla 235 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el VSS. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 241 está activo
 | PASO 1C. Revise el VSS por ajuste apropiado. | 1/2 a 3/4 de vuelta fuera del engrane
 | PASO 1D. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1E. Lea los códigos de falla. | El Código de Falla 241 está activo
 | PASO 1F. Revise el VSS por la resistencia correcta. | 750 a 1500 ohmios o satisface la especificación del OEM
 | PASO 1G. Revise el VSS por un corto a tierra. | Más de 100k ohms
 | PASO 1H. Revisar el VSS por un corto entre bobinas. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Revise el arnés por un corto a tierra. | Más de 100k ohms
 | PASO 2B. Revise el arnés si tiene un corto circuito entre pines. | Más de 100k ohms
PASO 3. | Revisar los componentes del OEM. |
 | PASO 3A. Revisar por un dispositivo registrador externo. | Ningún dispositivo externo
 | PASO 3B. Revise por un engrane patinando en el eje. | Engrane fijado apropiadamente
PASO 4. | Revisar por interferencia eléctrica. |
 | PASO 4A. Revise la velocidad del vehículo sin movimiento. | Sin velocidad del vehículo
 | PASO 4B. Revisar el aterrizado del vehículo. | Cumple las especificaciones del OEM
 | PASO 4C. Revisar el fusible de tierra. | Sin cable a tierra en la caja del ECM o el fusible no fundido
 | PASO 4D. Revise la velocidad del vehículo c/ECM retirado del bloque. | Sin velocidad del vehículo
 | PASO 4E. Revise el alternador. | Sin velocidad del vehículo
 | PASO 4F. Revisar otros componentes del OEM por corto a tierra. | Sin velocidad del vehículo
 | PASO 4G. Revisar el circuito del freno del motor. | Sin velocidad del vehículo
 | PASO 4H. Revisar cableado del enlace de datos por corto a tierra. | Más de 100k ohms
 | PASO 4I. Revise los circuitos del inyector si tienen corto circuito a tierra y el circuito de paso de combustible. | Más de 100k ohms
 | PASO 4J. Revise si hay ruido de EMI o retroalimentación de otro dispositivo en el circuito del VSS. | Sin velocidad del vehículo
 | PASO 4K. Revisar por velocidad del vehículo con el VSS desconectado. | Sin velocidad del vehículo
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 241 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el VSS.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el VSS. Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y desplace el vehículo.
  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 241 está activo

Reparación terminada.

Ir a 1C

Ir a 5A

Paso Asistido 1C - Revisar el VSS por ajuste apropiado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Inspeccionar el VSS.

  • Revise el VSS por ajuste apropiado.
  • Nota: Esto puede variar para un VSS que está diseñado para tener un valor de resistencia diferente al mostrado en este árbol y en el diagrama de cableado. Revise con el OEM.
BIEN MAL

1/2 a 3/4 de vuelta alejado del engrane

Ajuste el VSS. Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1D

Ir a 5A

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1D - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1E

Ir a 5A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y desplace el vehículo.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 241 está activo

Reparación terminada.

Ir a 1F

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1F - Revise el VSS por la resistencia correcta.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revise el sensor de velocidad del vehículo por la resistencia correcta.

  • Mida la resistencia del pin A al pin B para cada conector del VSS en el lado de sensor.
  • Nota: Vea al OEM por la resistencia requerida de un VSS diseñado fuera de las recomendaciones de Cummins.
BIEN MAL

750 a 1500 ohms o cumple las especificaciones del OEM

Reemplace el VSS. Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1G

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1G - Revise el VSS por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de velocidad del vehículo.

Acción

Revise el VSS por un corto a tierra.

  • Mida la resistencia entre el pin A en el lado de sensor de uno de los conectores del VSS, y la tierra del block del motor.
  • Mida la resistencia entre el pin A en el lado de sensor del otro conector del VSS, y la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el VSS. Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1H

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1H - Revisar el VSS por un corto entre bobinas.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.

Acción

Revisar el VSS por un corto entre bobinas.

  • Mida la resistencia del pin A en el lado de sensor de uno de los conectores VSS, con el pin A del otra conector.
BIEN MAL

Más de 100k ohms

Reemplace el VSS. Consulte el Procedimiento 019-0910 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2A - Revise el arnés por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el arnés por un corto a tierra.

  • Mida la resistencia del pin 3 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 7 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise el arnés si tiene un corto circuito entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del VSS.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise el arnés si tiene un corto circuito entre pines.

  • Mida la resistencia de los pines 3 y 7 con cada otro pin en el conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar los componentes del OEM.

Paso Asistido 3A - Revisar por un dispositivo registrador externo.

Condiciones

Desconecte el interruptor de llave.

Acción

Revise si hay un dispositivo externo o dispositivos similares conectados al circuito del VSS entre el sensor y el ECM conectados al pin 3 o al pin 7.

  • Nota: Algunas aplicaciones, es decir; transmisiones automáticas, condicionan la señal y suministran la señal condicionada al pin 7 como una señal digital de velocidad del vehículo. Este tipo de señal no puede alimentar al pin 3. No pueden existir empalmes entre el VSS y el circuito de acondicionamiento del vehículo (VIM) para incluir otro dispositivo.
  • Nota: El VSS de reluctancia variable (transductor magnético) no suministra suficiente energía para permitir que exista más de un dispositivo entre el ECM o el circuito de acondicionamiento (VIM) y el sensor de velocidad del vehículo.
BIEN MAL

Ningún dispositivo externo

Desconecte el dispositivo del circuito

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revisar por un engrane patinando en su eje.

Condiciones

  • Desconecte el interruptor de llave.
  • VSS desmontado.

Acción

Revisar por el engrane patinando en el eje.

  • Revise para estar seguro de que el engrane de la transmisión dentro del montaje del sensor no está patinando en el eje. Haga esto tratando de girar el engrane con un desarmador estándar.
BIEN MAL

Engrane fijado apropiadamente

Repare el engrane de la transmisión. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar por interferencia eléctrica.

Paso Asistido 4A - Revise la velocidad del vehículo.

Condiciones

  • Conectar todos los componentes.

Acción

Verifique la velocidad del vehículo.

  • Revise la velocidad del vehículo con estas condiciones:
  • Interruptor de llave conectado, vehículo no corriendo.
  • Dar marcha al motor con el motor de arranque.
  • Vehículo estacionado, motor funcionando en ralentí, con herramienta electrónica de servicio.
BIEN MAL

Sin velocidad del vehículo; vehículo estacionado

Se registra velocidad del vehículo; vehículo estacionado.

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revise que el vehículo tenga un buen aterrizado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que haya buenos cables a tierra y conexiones.

  • Revisar del poste negativo (-) de la batería a la tierra del block del motor.
  • Revisar de la tierra del block a la tierra del poste negativo (-) del motor de arranque.
  • Revise la tierra del bloque al bastidor.
  • Revise la tierra del bloque a la cabina.
  • Bastidor a la tierra (–) de la batería.
  • Cabina a la tierra (–) de la batería.
BIEN MAL

Las conexiones de tierra están limpias y apretadas. Dan dentro de las especificaciones del OEM para la caída de voltaje bajo carga eléctrica.

Corrija las tierras del vehículo.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revisar el fusible a tierra.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Si el arnés del motor está equipado con un cable a tierra y portafusible conectado a la caja del ECM:

  • Revisar el fusible.
BIEN MAL

Sin cable a tierra en la caja del ECM o el fusible no fundido

Fusible fundido. Corrija el aterrizado deficiente de la batería o el corto de la batería a tierra que causó que se fundiera el fusible. Reemplace el fusible.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revise la velocidad del vehículo sin movimiento con la herramienta de servicio.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes eléctricos.

Acción

Monitoree si hay ruido eléctrico o mecánico en el bloque del motor.

Monitoree la velocidad del vehículo con estas condiciones:

  • Conecte el interruptor de llave, motor no funcionando.
  • De marcha al motor con el motor de arranque.
  • Motor funcionando en ralentí, vehículo estacionado, con herramienta electrónica de servicio.
BIEN MAL

Sin velocidad del vehículo en la herramienta electrónica de servicio

Velocidad del vehículo en la herramienta electrónica de servicio.

Ir a 5A

Ir a 4E

Paso Asistido 4E - Revise el alternador.

Condiciones

  • Quite la banda del alternador.
  • Conectar el ECM a la placa de enfriamiento.
  • Conecte el conector del arnés del motor al ECM.

Acción

Revise la velocidad del vehículo.

  • Arranque el motor y permita que opere en ralentí.
  • Lea la velocidad del vehículo con la herramienta electrónica de servicio.
BIEN MAL

Sin velocidad del vehículo en la herramienta de servicio. Repare o reemplace el alternador.

Nota: Un capacitor entre la salida del alternador (observe la polaridad apropiada del capacitor) puede ayudar con los picos de voltaje inducido del alternador. Vea en manual del OEM las especificaciones.

Se registra velocidad del vehículo en la herramienta electrónica de servicio.

Ir a 5A

Ir a 4F

Paso Asistido 4F - Revise si los componentes del OEM tienen corto a tierra.

Condiciones

  • Reconecte todos los componentes.
  • Conecte el ECM a la placa de enfriamiento.
  • Arranque el motor y déjelo que opere en ralentí.

Acción

Revise si los componentes del OEM tienen corto circuitos a tierra.

  • Desactive o desenchufe los componentes del OEM que intermitentemente pueden hacer corto a tierra, tales como: los relevadores del embrague del ventilador, el interruptor de llave, sensores de velocidad del motor en el volante, tacógrafos, frenos de motor, enlaces de datos, relevadores del OEM, sensores de velocidad del vehículo o el alternador.
BIEN MAL

Sin velocidad del vehículo en la herramienta electrónica de servicio

Vehículo estacionado; la herramienta electrónica de servicio muestra una velocidad del vehículo.

Ir a 5A

Ir a 4G

Paso Asistido 4G - Revisar el circuito del freno del motor.

Condiciones

  • Desconecte el conector del freno de motor del arnés del motor.
  • Conecte el ECM a la placa de enfriamiento.
  • Conecte el interruptor de llave.

Acción

Revisar el circuito del freno del motor.

  • Arranque el motor.
BIEN MAL

Sin velocidad del vehículo en la herramienta electrónica de servicio. Repare o reemplace los solenoides del freno del motor o el arnés del freno del motor

La herramienta electrónica de servicio registra velocidad del vehículo mientras el vehículo está estacionado.

Ir a 5A

Ir a 4H

Paso Asistido 4H - Revisar cableado del enlace de datos por corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar el ECM a la placa de enfriamiento.
  • Desconectar los conectores del arnés de sensores y del arnés del OEM del ECM.

Acción

Revise si hay un corto circuito a tierra en el cableado del enlace de datos.

  • Mida del pin 8 del conector del OEM en el ECM a la tierra del block del motor.
  • Mida del pin 27 del conector del OEM en el ECM a la tierra del block del motor.
  • Mida del pin 10 del conector de sensores en el ECM a la tierra del block del motor.
  • Mida del pin 20 del conector de sensores en el ECM a la tierra del block del motor.
  • Revise si la energía del enlace de datos del OEM tiene cortos a tierra también.
  • Nota: Después de revisar los cortos a tierra del enlace de datos, monitoree la velocidad del vehículo, con el vehículo estacionado, el interruptor de llave conectado, el motor no funcionando, mientras arranca el motor, y mientras el motor está en ralentí.
BIEN MAL

Más de 100 kohmios. Velocidad del vehículo en la herramienta de servicio, vehículo estacionado

La herramienta de servicio no muestra velocidad del vehículo, mientras el vehículo está estacionado, Menos de 100 kohmios. Repare o reemplace el cableado del enlace de datos. Consulte el Procedimiento 019-026.

Ir a 4I

Ir a 5A

Paso Asistido 4I - Revisar circuitos del inyector y solenoides de cierre de combustible por corto a tierra.

Condiciones

  • Conectar todos los componentes.
  • Conecte el ECM a la placa de enfriamiento.
  • Desconectar el conector del arnés de actuadores en el ECM.

Acción

Revise si hay corto circuitos a tierra.

  • Revise si los circuitos del inyector tienen cortos a tierra.
  • Revise el solenoide de cierre de combustible y circuitos asociados por cortos a tierra.
BIEN MAL

Sin velocidad del vehículo en la herramienta electrónica de servicio. Repare o reemplace el componente que falló

Vehículo estacionado; la herramienta electrónica de servicio registra velocidad del vehículo.

Ir a 5A

Ir a 4J

Paso Asistido 4J - Revise si hay ruido de EMI o retroalimentación de otro dispositivo en el circuito del VSS.

Condiciones

  • Desconecte la alimentación del velocímetro del VSS o de cualquier otro dispositivo conectado a la segunda bobina en el VSS de bobina doble. No desconecte el lado del ECM del VSS de bobina doble.
  • Desconecte cualquier otro dispositivo que comparta señal de salida (señal hacia fuera del módulo de interfaz del vehículo, VIM) con la entrada digital del VSS en el ECM tal como un velocímetro, tacógrafo, etc. Típicamente, esta sería una aplicación de VSS de una bobina usada, por ejemplo, en una transmisión electrónica Allison.
  • Conecte los demás componentes.

Acción

Revise si hay ruido eléctrico o retroalimentación.

Monitoree la velocidad del vehículo durante:

  • Conecte el interruptor de llave, motor no funcionando.
  • Dé marcha al motor con el motor de arranque.
  • Vehículo estacionado, motor en ralentí, con una herramienta electrónica de servicio.
BIEN MAL

Vehículo estacionado; sin velocidad del vehículo en la herramienta de servicio. Repare o reemplace el componente del OEM que causa ruido en el VSS

Vehículo estacionado; velocidad del vehículo en la herramienta de servicio.

Ir a 5A

Ir a 4K

Paso Asistido 4K - Revisar por velocidad del vehículo con el VSS desconectado.

Condiciones

  • Desconectar el VSS del arnés del OEM.
  • Instalar una herramienta electrónica de servicio.

Acción

Verifique la velocidad del vehículo con la herramienta electrónica de servicio.

monitoree la velocidad del vehículo con la herramienta de servicio:

  • Conecte el interruptor de llave, motor no funcionando.
  • De marcha al motor con el motor de arranque.
  • Vehículo estacionado, motor en ralentí.
  • Nota: Realice todos los pasos con el vehículo estacionado.
BIEN MAL

Vehículo estacionado; sin velocidad del vehículo. Vibración del tren motriz, engrane de captación flojo, o problema de sensibilidad del VSS. Corrija el problema

Vehículo estacionado; velocidad del vehículo registrada por la herramienta electrónica de servicio. Reemplace el cableado del OEM con cable de par trenzado blindado y aterrice un extremo del blindaje al negativo (–) de la batería. No aterrice ambos extremos del blindaje. Ruido del circuito de tierra puede ser inducido dentro del VSS.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Maneje el vehículo. La velocidad del vehículo debe exceder las 10 mph.
BIEN MAL

Código de Falla 241 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse todos los códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar el daño al pin y arnés, use estas puntas de prueba cuando tome una medición: Número de Parte - 3162846 adaptador de enlace de datos INLINE II™ Número de Parte - 3163076 Mini sección Número de Parte - 3162847 Número de Parte - 3162849 cable de suministro de energía.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Inspeccione los conectores SAE J1939 en el arnés principal y los conectores del arnés del motor. |
 | PASO 1A. Inspeccionar los conectores del ECM. | Pines sin daño
 | PASO 1B. Inspeccionar los conectores por cualquier otro dispositivo conectado al enlace de datos J1939. | Pines sin daño
PASO 2. | Inspeccionar el arnés principal SAE J1939. |
 | PASO 2A. Revisar por un circuito abierto en el cable de suministro. | Menos de 10 ohmios
 | PASO 2B. Revise por un circuito abierto en el cable de retorno. | Menos de 10 ohmios
 | PASO 2C. Revisar el valor de la resistencia en el arnés J1939. | 55 a 65 ohms
 | PASO 2D. Revise por un circuito abierto en el cable blindado. | Cable blindado OK
 | PASO 2E. Revisar por un corto a tierra en el cable de alimentación. | Más de 100k ohms
 | PASO 2F. Revise por un corto a tierra en el cable de retorno. | Más de 100k ohms
 | PASO 2G. Revisar por un corto de pin a pin en el conector de sensores. | Más de 100k ohms
PASO 3. | Revise por dispositivos J1939 funcionando mal. |
 | PASO 3A. Revisar comunicación entre el ECM y el adaptador del enlace de datos INLINE II™. | Comunicación establecida
 | PASO 3A-1. Revise el VSS del OEM en el enlace de datos J1939. |
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 241 industrial inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados

Paso Asistido 1 - Inspeccione los conectores SAE J1939 en el arnés principal y los conectores del arnés del motor.

Paso Asistido 1A - Inspeccionar los conectores del ECM.

Condiciones

  • Desconectar el conector del arnés de sensores en el ECM.
  • Desconectar los dispositivos J1939.

Acción

Inspeccione si el ECM, conector del arnés de sensores, conectores J1939 y los dispositivos J1939 tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el ECM, arnés de sensores, J1939, 3 pines, o dispositivos multiplexados, cualquiera que tenga pines dañados.

  • Repare o reemplace el ECM. Consulte el Procedimiento 019-031.
  • Repare o reemplace el arnés de sensores. Consulte el Procedimiento 019-093.
  • Repare o reemplace los conectores de 3 pines. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los conectores en cualquier otro dispositivo conectado al enlace de datos J1939.

Condiciones

  • Desconectar la VECU(s) del arnés principal J1939.
  • Desconecte cualesquier dispositivos J1939 de la(s) VECU(s).

Acción

Inspeccione si los conectores de la(s) VECU(s), de 3 pines y los conectores de dispositivos J1939 tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace la VECU(s), conector de 3 pines, o los dispositivos multiplexados, cualquiera que tenga pines dañados.

  • Repare o reemplace la VECU(s). Consulte el Manual del OEM para ver el procedimiento de reparación.
  • Repare el conector J1939 de 3 pines. Consultar Procedimiento 019-201 y Consultar Procedimiento 019-202.
  • Repare o reemplace los dispositivos J1939. Consulte el Manual del OEM para ver el procedimiento de reparación.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Inspeccionar el arnés principal SAE J1939.

Paso Asistido 2A - Revisar por un circuito abierto en el cable de suministro.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el conector J1939 de la VECU(s).

Acción

Revisar por un circuito abierto en el cable de suministro.

  • Mida la resistencia del pin 10 de alimentación en el conector del arnés de sensores al pin A en el conector del enlace de datos en la(s) VECU(s).
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de sensores. Consulte el Procedimiento 019-093.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise por un circuito abierto en el cable de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un circuito abierto en el cable de retorno.

  • Mida la resistencia del pin 20 en el conector de sensores al pin B en la(s) VECU(s).
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de sensores. Consulte el Procedimiento 019-093.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revisar el valor de la resistencia en el arnés J1939.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés J1939 de la VECU(s).
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida del pin 10 al pin 20 en el conector del arnés de sensores.
BIEN MAL

55 a 65 ohms

Resistores de terminación del arnés principal J1939 faltantes o dañados. Reemplace ambos resistores de terminación.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise por un circuito abierto en el cable blindado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise el valor de la resistencia del arnés J1939.

  • Mida la resistencia del pin 21 en el conector del arnés de sensores al pin C en la(s) VECU(s).
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de sensores. Consulte el Procedimiento 019-093).

Ir a 2E

Ir a 4A

Paso Asistido 2E - Revisar por un corto a tierra en el cable de alimentación.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un corto a tierra en el cable de alimentación.

  • Mida la resistencia del pin 10 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés de sensores. Consulte el Procedimiento 019-093.

Ir a 2F

Ir a 4A

Paso Asistido 2F - Revise por un corto a tierra en el cable de retorno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise por un corto a tierra en el cable de retorno.

  • Mida la resistencia del pin 20 del conector del arnés de sensores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés de sensores. Consulte el Procedimiento 019-093.

Ir a 2G

Ir a 4A

Paso Asistido 2G - Revise si hay un corto entre pines en el conector del arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconectar el arnés J1939 de la VECU(s).

Acción

Revise si hay un corto entre pines en el conector de sensores.

  • Mida la resistencia del pin 10 en el conector del arnés de sensores a los demás pines en el conector.
  • Mida la resistencia del pin 21 en el conector del arnés de sensores, con los demás pines en el conector.
  • Mida la resistencia del pin 20 en el conector del arnés de sensores a los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés de sensores. Consulte el Procedimiento 019-093.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise por dispositivos J1939 funcionando mal.

PRECAUCIÓN

Para evitar el daño al pin y arnés, use estas puntas de prueba cuando tome una medición: Número de Parte - 3162846 adaptador de enlace de datos INLINE II™ Número de Parte - 3163076 Mini sección Número de Parte - 3162847 Número de Parte - 3162849 cable de suministro de energía.
Paso Asistido 3A - Revisar comunicación entre el ECM y el adaptador del enlace de datos INLINE™ II.

Condiciones

  • Desconectar todos los dispositivos J1939 del enlace de datos J1939.
  • Instalar el adaptador de enlace de datos INLINE™ II, Número de Parte 3162846.
  • Conecte el interruptor de llave.

Acción

Revise si hay un corto entre pines en el conector de sensores.

  • Use INSITE™ e INLINE™ II para confirmar la comunicación con el ECM. La lámpara J1939 debe estar destellando si hay comunicación apropiada.
BIEN MAL

Comunicación establecida

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 3A-1

Ir a 4A

Paso Asistido 3A-1 - Revise el VSS del OEM en el enlace de datos J1939.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Conectar todos los componentes.

Acción

Revise el VSS del OEM en el enlace de datos J1939.

  • Vea el Manual de Análisis de Fallas y Reparación del OEM.
BIEN MAL

Comunicación apropiada entre el VSS del OEM y el enlace de datos J1939.

Cambie el VSS del OEM que funciona mal. Consulte el Manual del OEM para ver los procedimientos de reparación.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Usando el INSITE™, verifique que el Código de Falla 241 esté inactivo.
BIEN MAL

Código de Falla 241 industrial inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a un Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el INSITE™.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Verifique que los valores de la característica estén establecidos correctamente. |
 | PASO 1A. Verifique que el cliente quiere activada la "Antialteración del VSS (Código de Falla 242)". | El cliente quiere activada la "Anti-alteración del VSS (Código de Falla 242)"
 | PASO 1B. Verifique que "Transmisión Automática" esté ajustada correctamente para la aplicación. | "Transmisión Automática" está ajustada correctamente
 | PASO 1C. Verifique que el "Tipo de Aplicación" esté ajustado correctamente para la aplicación. | El "Tipo de Aplicación" está ajustado correctamente
PASO 2. | Buscar señas de alteración. |
 | PASO 2A. Inspeccionar el VSS. | No se detectan signos de alteración
 | PASO 2B. Inspeccionar el circuito VSS del OEM. | No se detectan signos de alteración
 | PASO 2C. Monitorear la velocidad del vehículo. | La herramienta electrónica de servicio muestra la velocidad correcta
 | PASO 2C-1. Verificar la velocidad del vehículo. |
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 242 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Verifique que los valores de la característica estén establecidos correctamente.

Paso Asistido 1A - Verifique que el cliente quiere activada la "Antialteración del VSS (Código de Falla 242)".

Condiciones

Acción

Verifique que el cliente quiere activada la “Antialteración del VSS (Código de Falla 242)”.

  • Hable con el propietario del vehículo para ver si se requiere esta característica para la aplicación de este vehículo.
BIEN MAL

El cliente quiere activada la "Anti-alteración del VSS (Código de Falla 242)"

Ajuste la característica al valor correcto usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Verifique que "Transmisión Automática" esté ajustada correctamente para la aplicación.

Condiciones

Acción

Verifique que la Transmisión Automática esté ajustada correctamente para la aplicación.

  • Verifique que esta característica esté activada si se usa una transmisión automática, o desactivada si se usa una transmisión manual, usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

"Transmisión Automática" está ajustada correctamente.

Ajuste la característica al valor correcto usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Verifique que "Tipo de Aplicación" esté ajustado correctamente para la aplicación.

Acción

Verifique que el Tipo de Aplicación esté ajustado correctamente para la aplicación.

  • Verifique que esta característica esté establecida correctamente para la aplicación en la cual se usa el vehículo, usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.

Nota: El manejar por periodos prolongados en cambios inferiores se considera una aplicación "EN/FUERA de carretera".
BIEN MAL

El "Tipo de Aplicación" está ajustado correctamente

Ajuste la característica al valor correcto usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Buscar señas de alteración.

Paso Asistido 2A - Inspeccionar el VSS.

Condiciones

Desconecte el interruptor de llave.

Acción

Inspeccione el VSS si tiene:

  • Montaje inapropiado del VSS
  • VSS conectado inapropiadamente al arnés del OEM.
  • Otro dispositivo externo conectado en lugar del VSS.
  • cualquier evidencia de que haya tenido lugar la alteración del VSS.
BIEN MAL

Sin signos de alteración detectados en o con el sensor de velocidad del vehículo

El VSS está instalado o conectado inapropiadamente, o ha sido alterado. Instale y conecte correctamente el VSS al arnés del OEM. Consulte el Procedimiento 019-090 o Consulte el Procedimiento 019-091 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130. Quite cualquier dispositivo de alteración.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Inspeccionar el circuito VSS del OEM.

Acción

Inspeccione el circuito VSS del OEM si tiene:

  • Cables del VSS rotos, cortados, o con orientación incorrecta
  • cualquier dispositivo conectado en serie o en paralelo con el VSS.
  • cualquier otro cable agregado al circuito del VSS.
  • cualquier evidencia de que ha tenido lugar alteración del circuito del VSS.
  • Nota: El estilo de la reluctancia variable (transductor magnético) del VSS no puede tolerar dos cargas en el mismo circuito. Cualquier carga adicional entre el sensor y el circuito de acondicionamiento o el módulo de control se puede retirar. Una vez que la señal haya sido acondicionada otros dispositivos pueden compartir la señal de velocidad.
BIEN MAL

Sin señas de alteración detectados con los cables del VSS o del arnés del OEM

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-071 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 3A

Paso Asistido 2C - Monitorear la velocidad del vehículo.

Condiciones

  • Instale la herramienta electrónica de servicio apropiada, use el Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
  • Conecte el interruptor de llave.

Acción

Para revisar la velocidad del vehículo, use la herramienta electrónica de servicio.

  • Verifique que la velocidad del vehículo sea cero cuando el vehículo está estacionario y el motor está funcionando.
  • Maneje el vehículo u opérelo en un dinamómetro de chasis. Compare la velocidad del vehículo indicada por la herramienta electrónica de servicio, con la del velocímetro en el tablero.

Nota: Si el tablero es un tablero electrónico que usa el ECM para obtener velocidad vehicular, efectúe una prueba de camino y use un cronómetro y marcadores de milla para determinar la velocidad real del vehículo.

BIEN MAL

La herramienta electrónica de servicio muestra la velocidad correcta

La herramienta electrónica de servicio y el velocímetro no concuerdan. Verifique que los parámetros del VSS estén correctamente ajustados en el ECM. Revise el VSS y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Ir a 2C-1

Ir a 3A

Paso Asistido 2C-1 - Verificar la velocidad del vehículo.

Condiciones

Acción

Verifique que la velocidad reportada por la herramienta electrónica de servicio sea exacta o razonable para el cambio de velocidad actual.

(Por ejemplo: 40 mph en cambio superior, es probablemente un dato inexacto.)
BIEN MAL

La velocidad vehicular es exacta para el cambio de velocidad actual

La velocidad del vehículo indicada por la herramienta electrónica de servicio es inexacta. Verifique que los parámetros del VSS estén correctamente ajustados en el ECM. Revise el VSS y el arnés del OEM en los Pasos 2A y 2B anteriores. Repare cualquier problema que encuentre.

Código de Falla 241

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Desconecte el interruptor de llave.
  • Conecte el interruptor de llave (no arranque el motor).

Nota: La velocidad del vehículo y la del motor deben ser 0 al menos por 30 segundos para desactivar el código de falla.

BIEN MAL

Código de Falla 242 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los solenoides del freno del motor. |
 | PASO 1A. Inspeccione las terminales del solenoide del freno de motor y del conector del arnés del freno. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | Código de Falla 243 está activo.
 | PASO 1C. Lea los códigos de falla. | Código de Falla 243 está activo.
PASO 2. | Revisar el arnés del freno del motor. |
 | PASO 2A. Inspeccione los pines del arnés del freno del motor y del conector del arnés del motor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 243 está activo.
 | PASO 2C. Revise por corto a tierra. | Más de 100k ohms
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 243 está activo.
 | PASO 3C. Revisar por un corto entre pines. | Más de 100k ohms
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | El código de falla 243 está inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise los solenoides del freno del motor.

Paso Asistido 1A - Inspeccione los pines del solenoide del freno del motor y del conector del arnés del freno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del freno, del solenoide del freno del motor.
  • Lave y limpie los conectores usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del solenoide del freno del motor y del conector del arnés del freno por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en el conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el solenoide del freno del motor o el arnés del freno del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-136 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 019-136 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el solenoide del freno de motor Consulte el manual de análisis de fallas y reparación del motor base.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el arnés del freno a los solenoides del freno.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y active los frenos de motor.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 243 está activo.

Reparación terminada.

Ir a 1C

Ir a 4B

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Desconecte el arnés de freno de los solenoides del freno.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor, opérelo a más de 1000 rpm y active los frenos de motor.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 243 está activo.

Cambie los solenoides de freno de motor o repare el arnés de cableado del freno de motor entre el conector y el solenoide. Consulte el Manual de Análisis de Fallas y Reparación del motor base.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del freno del motor.

Paso Asistido 2A - Inspeccione los pines del arnés del freno del motor y del conector del arnés del motor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del freno de motor, del arnés del motor.
  • Lave y limpie los conectores usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del freno del motor y del conector del arnés del motor por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en el conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el arnés del freno de motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del freno del motor. Consulte el Procedimiento 019-136 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del freno de motor Consulte el Procedimiento 019-136 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 y Consulte el Procedimiento 019-205 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el arnés del freno de motor al arnés del motor.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor, opérelo a más de 1000 rpm y active los frenos de motor.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 243 está activo.

Código de falla 243 inactivo, reparación completa.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del freno de motor, del arnés del motor.
  • Desconecte el arnés del freno de motor de los solenoides del freno de motor.

Acción

Lea los códigos de falla.

  • Mida la resistencia del pin A del arnés del freno de motor a la tierra del bloque del motor.
  • Mida la resistencia del pin B del arnés del freno de motor a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del freno de motor Consulte el Procedimiento 019-136 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés del motor y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 243 está activo.

Código de falla 243 inactivo. Reparación terminada.

Ir a 3C

Ir a 4B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3C - Revisar por un corto entre pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte los solenoides del freno de motor del arnés del freno de motor.

Acción

Revisar por un corto entre pines.

  • Mida la resistencia de los pines 18 y 19 a los demás pines en el conector del arnés de actuadores.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del arnés del freno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines 18 y 19 del conector del arnés del motor a la tierra del bloque del motor.
BIEN MAL

Más de 100 kohmios. Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el código de falla 243 esté inactivo.
BIEN MAL

El código de falla 243 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4B

Ir a 4B

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el solenoidel del embrague del ventilador. |
 | PASO 1A. Revise si hay cables extra en el borne del solenoide del embrague del ventilador. | Sin cables extra
 | PASO 1B. Revise si el embrague del ventilador está en corto, revíselo en el lado del OEM. | El Código de Falla 245 está activo
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione el conector Deutsch de 21 pines, por pines dañados. | Pines sin daño
 | PASO 2B. Revisar por un corto en el arnés del OEM. | Más de 100k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 3B. Revisar por un corto entre pines. | Más de 100k ohms
 | PASO 3C. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 4. | Revise el voltaje de suministro del embrague del ventilador del ECM. |
 | PASO 4A. Revise el voltaje de alimentación en el ECM. | Al menos 6 VCD
PASO 5. | Borre los códigos de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 245 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el solenoidel del embrague del ventilador.

Paso Asistido 1A - Revise si hay cables extra en el borne del solenoide del embrague del ventilador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si hay cables extra en el solenoide del embrague del ventilador.

  • Inspeccione el borne del solenoide del embrague o la bobina del relevador del embrague del ventilador.
BIEN MAL

Sin cables extra

Quite los cables extra. Nota: Puede haber un cable solo del relevador/solenoide al pin 17 o el pin 17 (si hay dos embragues de ventilador) en el conector del actuador en el ECM.

Ir a 1B

Ir a 5A

Paso Asistido 1B - Revise si el circuito del embrague del ventilador está en corto en el lado del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 21 pines del OEM.
  • Puentee el interruptor de llave en el conector del OEM de 21 pines del pin A al pin A.

Acción

Revise si hay corto en el circuito del embrague del ventilador.

  • Arranque el motor.
BIEN MAL

El Código de Falla 245 está activo

Código de Falla 245 inactivo Repare o cambie el componente del OEM defectuoso que está causando el corto.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione el conector Deutsch de 21 pines, por pines dañados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector Deutsch de 21 pines.
  • Desconectar el arnés de actuadores del conector Deutsch de 21 pines.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector Deutsch de 21 pines por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el conector de 21 pines, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el conector de 21 pines. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconectar el arnés de actuadores del conector de 21 pines.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin C y X del conector de 21 pines a los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconectar el arnés de actuadores del conector de 21 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines C y X en el arnés del OEM a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise el arnés de actuadores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3B - Revise por un corto entre los pines.

Condiciones

  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto entre los pines.

  • Mida la resistencia de los pines 7 y 17 a los demás pines en el conector del arnés de actuadores.
  • Mida la resistencia de los pines 7 y 17 a los demás pines en el conector del arnés de sensores.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3C

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3C - Revise si hay un corto a tierra.

Condiciones

  • Desconectar el arnés del OEM del solenoide del embrague del ventilador.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de los pines 7 y 17 en el conector del arnés de actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el voltaje de suministro del embrague del ventilador del ECM.

Paso Asistido 4A - Revise el voltaje de alimentación en el ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Asegúrese que el ventilador está apagado.
  • Inserte un puente del pin 23 del conector del arnés de actuadores al pin 23 del puerto de actuadores del ECM.
  • Inserte un puente del pin 27 del conector del arnés de actuadores al pin 27 del puerto de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje en el ECM.

  • Mida el voltaje del pin 7 en el puerto de actuador del ECM a la tierra.
  • Mida el voltaje del pin 17 en el puerto de actuador del ECM a la tierra.
BIEN MAL

Mayor de 6 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre los códigos de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 245 esté inactivo.
BIEN MAL

Código de Falla 245 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823256 - punta de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de temperatura de aire ambiente. |
 | PASO 1A. Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 249 está activo
 | PASO 1C. Revise la resistencia del sensor de temperatura de aire ambiente. | 175 ohms a 244k ohms
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 249 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revisar por la respuesta del ECM. |
 | PASO 3A. Revise por la respuesta apropiada del ECM. | El Código de Falla 249 está inactivo, el Código de Falla 256 está activo.
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 249 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el sensor de temperatura de aire ambiente.

Paso Asistido 1A - Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los pines del sensor de temperatura de aire ambiente y del conector del arnés del sensores tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de temperatura de aire ambiente, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el sensor de temperatura de aire ambiente. Consulte el Procedimiento 019-134 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 249 está activo

Reparación terminada.

Ir a 1C

Ir a 4B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 1C - Revise la resistencia del sensor de temperatura de aire ambiente.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.

Acción

Revise la resistencia del sensor de temperatura de aire ambiente.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de aire ambiente.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura de aire ambiente. Consulte el Procedimiento 019-134 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de sensores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el sensor de temperatura de aire ambiente, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 249 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los sensores del arnés del motor.
  • Desconecte el CLS o la clavija de corto del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 24 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise la respuesta del ECM.

Paso Asistido 3A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Desconecte el conector del arnés de sensores del ECM.
BIEN MAL

El Código de Falla 249 está inactivo, el Código de Falla 256 está activo.

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 249 esté inactivo.
BIEN MAL

Código de Falla 249 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


CÓDIGO DE FALLA 254 - Circuito de Suministro del Solenoide de Cierre de Combustible

Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
PRECAUCIÓN

Para evitar dañar un módulo de control electrónico (ECM) nuevo, deben investigarse todos los otros códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el solenoide de cierre de combustible. |
 | PASO 1A. Revise por cables extra en el borne del solenoide de cierre de combustible. | Sin cables extra
 | PASO 1B. Revise por corrosión en el borne del solenoide. | No se encontró corrosión
 | PASO 1C. Revise la resistencia del solenoide de cierre de combustible. | 1 a 5  para solenoides de 6 VCD, 6 a 15  para solenoides de 12 VCD, 24 a 50  para solenoides de 24 VCD, 42 a 80  para solenoides de 32 VCD, 46 a 87  para solenoides de 36 VCD, 92 a 145  para solenoides de 48 VCD, 315 a 375  para solenoides de 74 VCD, 645 a 735  para solenoides de 115 VCA
PASO 2. | Revise el arnés del motor. |
 | PASO 2A. Revisar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | Código de Falla 254 está activo
 | PASO 2C. Revise por un corto a tierra. | Más de 100 k
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100 k
 | PASO 2E. Revisar la continuidad del cable a la válvula de cierre de combustible. | Menos de 10 
 | PASO 2F. Revise la respuesta del ECM. | Código de Falla 254 inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 254 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el solenoide de cierre de combustible.

Paso Asistido 1A - Revise por cables extra en el borne del solenoide de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si hay cables extra en el borne del solenoide de cierre de combustible.

  • Alimente la válvula de cierre de combustible con otra fuente diferente al pin 16 del actuador podría posiblemente dañar internamente el ECM incluso si la fuente está cerca del voltaje de la batería.
BIEN MAL

Sin cables extra

Quite cualquier cable extra excepto el cable sencillo del pin 16 del arnés de actuadores.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Revise por corrosión en el borne del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable de control de cierre de combustible, del solenoide de cierre de combustible.

Acción

Revise por corrosión.

Revise por corrosión en el borne del solenoide.
BIEN MAL

No se encontró corrosión

Limpie el borne del solenoide y la terminal de cableado. Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 1C

Ir a 3A

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
Paso Asistido 1C - Revise la resistencia del solenoide de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del solenoide de cierre.

Acción

Revise la resistencia del solenoide de cierre de combustible.

  • Mida la resistencia del solenoide de cierre de combustible con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

1 a 5  para solenoides de 6 VCD

6 a 15  para solenoides de 12 VCD

24 a 50  para solenoides de 24 VCD

42 a 80  para solenoides de 32 VCD

46 a 87  para solenoides de 36 VCD

92 a 145  para solenoides de 48 VCD

28 a 375  para solenoides de 74 VCD

645 a 735  para solenoides de 115 VCA

Reemplace el solenoide de cierre del combustible. Consulte el Procedimiento 019-050 en la Sección 19.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés del motor.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazarlo.
Paso Asistido 2A - Revise los pines del conector del arnés del motor y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos electrónico, Número de Parte 3824510.

Acción

Revise los pines del arnés del motor y del conector del ECM por lo siguiente:

  • Conector flojo
  • Pines corroídos
  • Pines doblados o rotos
  • Pines empujados hacia atrás o expandidos
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre los pines del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Use el siguiente procedimiento para ver las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el conector del motor en el arnés. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19
  • Reemplace el ECM. Consulte el Procedimiento 019-117en la Sección 19.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 254 está activo

Reparación terminada.

Ir a 2C

Ir a 3B

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 2C - Revise por un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del solenoide de cierre de combustible.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto a tierra.

  • Mida la resistencia del pin 16 del conector del arnés del actuadores, con la tierra del block del motor.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-043 en la Sección 19
  • Consulte el Procedimiento 019-203 en la Sección 19.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use la siguiente punta de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba Deutsch™/AMP™/Metri-Pack™ macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del motor del solenoide de cierre de combustible.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 del conector del arnés del actuadores con todos los otros pines en el conector.

Use el siguiente procedimiento para técnicas generales de medición de la resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Más de 100k ohmios

Repare o reemplace el arnés del motor.

  • Consulte el Procedimiento 019-203 en la Sección 19.
  • Consulte el Procedimiento 019-043 en la Sección 19

Ir a 2E

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2E - Revisar la continuidad del cable a la válvula de cierre de combustible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por continuidad a la FSOV.

  • Mida la resistencia del pin 16 del conector de actuadores del ECM con el conector de anillo de la válvula de cierre de combustible en el arnés del motor.

Para técnicas generales de medición de resistencia. Consulte el Procedimiento 019-360 en la Sección 19.

BIEN MAL

Menos de 10 

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 en la Sección 19.

Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revise la respuesta del ECM.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Pin 27 del puente del conector del arnés de actuadores al pin 27 del puerto de actuadores del ECM.
  • Pin 23 del puente del conector del arnés de actuadores al pin 23 del puerto de actuadores del ECM.
  • Pin 26 del puente del conector del arnés de actuadores al pin 26 del puerto de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise la respuesta del ECM.

  • Conecte una resistencia de 1 k del pin 16 al pin 9 del puerto de actuadores del ECM.
BIEN MAL

Código de Falla 254 inactivo

Código de Falla 254 activo.

Reemplace el ECM. Consulte el Procedimiento 019-031 en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 254 esté inactivo.
BIEN MAL

Código de Falla 254 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Centro de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tablas de diagnóstico de fallas apropiadas

Ultima Modificación: 30-MAYO-2013


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Revise por la fuente de voltaje externa. | Menos de 1.5 VCD
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 1E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 255 inactivo
 | PASO 2B. Borre los códigos de falla. | Todas las fallas borradas

Paso Asistido 1 - Revise el arnés de actuadores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del arnés del motor y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del motor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 2A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1B - Revise por la fuente de voltaje externa.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la fuente de voltaje externa.

  • Mida el voltaje de los pines 7, 16, 17, 18 y 19 en el conector del arnés de actuadores a la tierra del bloque del motor.
  • Nota: Puede resultar un daño interno en el ECM por las fuentes de energía externas conectadas a estos pines del actuador.
BIEN MAL

Menos de 1.5 VCD

Suprima la fuente de voltaje externa. Hay una fuente externa conectada al cable en el que se midieron más de 1.5 VCD. Encuentre la fuente de voltaje y, quítela del circuito.

Ir a 1C

Ir a 2A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés del motor del solenoide de cierre de combustible.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 16 en el conector del arnés de actuadores, con los demás pines.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1D

Ir a 2A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 21 pines del OEM del arnés del OEM.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 7 en el conector del arnés de actuadores, a los demás pines.
  • Mida la resistencia del pin 17 en el conector del arnés de actuadores, a los demás pines.
  • Mida la resistencia del pin 7 en el conector del arnés de actuadores a los demás pines en el conector del arnés de sensores.
  • Mida la resistencia del pin 17 en el conector del arnés de actuadores a los demás pines en el conector del arnés de sensores.
  • Nota: Es necesario hacer revisiones entre pines en el lado del OEM del conector de 21 pines. Vea el manual del OEM para obtener los conectores/cables específicos que son comunes con el cableado del embrague del ventilador.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1E

Ir a 2A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia de los pines 18 y 19 a los demás pines en el conector del arnés de actuadores, excepto los pines 9, 25 y 27.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 2A

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 255 esté inactivo.
BIEN MAL

Código de Falla 255 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823256 - punta de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 123, 141, 145, 154, 222, 352, y 422 no están activos
 | PASO 1B. Lea los códigos de falla. | Los Códigos de Falla 145, 154 y 213 no están activos
PASO 2. | Revise el sensor de temperatura de aire ambiente. |
 | PASO 2A. Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 256 está activo
 | PASO 2C. Revise la resistencia del sensor de temperatura de aire ambiente. | 175 ohms a 244k ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revisar el arnés de sensores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del sensores y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 256 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 3E. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 4. | Revisar por la respuesta del ECM. |
 | PASO 4A. Revise por la respuesta apropiada del ECM. | El Código de Falla 256 está inactivo, el Código de Falla 249 está activo.
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 256 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas.

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 123, 141, 145, 154, 222, 352, y 422 no están activos

Posible falla del sensor, un corto a tierra en el cable común de alimentación de + 5 voltios del sensor, o un corto de pin a pin.

Ir a 1B

Arbol de códigos de falla múltiples A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 145, 154 y 213 no están activos

Posible circuito abierto en el cable de alimentación común de +5 VCD del sensor.

Ir a 2A

Múltiples Códigos de Falla Árbol B

Paso Asistido 2 - Revise el sensor de temperatura de aire ambiente.

Paso Asistido 2A - Inspeccionar los pines del sensor de temperatura ambiental y del conector del arnés del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los pines del sensor de temperatura de aire ambiente y del conector del arnés del sensores tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sello faltante o dañado
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el sensor de temperatura de aire ambiente o el arnés del motor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el sensor de temperatura de aire ambiente. Consulte el Procedimiento 019-134 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Motores M11 y N14, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 y Consulte el Procedimiento 019-205 en el Manual de Análisis de Fallas y Reparación, Sistema Industrial CELECT™ Plus, Motores M11 y N14, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Motores M11 y N14, Boletín 3666130.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 256 está activo

Reparación terminada.

Ir a 2C

Ir a 5B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 2C - Revise la resistencia del sensor de temperatura de aire ambiente.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.

Acción

Revise la resistencia del sensor de temperatura de aire ambiente.

  • Mida la resistencia del pin A al pin B del sensor de temperatura de aire ambiente.
BIEN MAL

175 ohms a 244k ohms

Reemplace el sensor de temperatura de aire ambiente. Consulte el Procedimiento 019-134 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use los siguientes cables de prueba cuando tome una medición: Número de Parte 3823256 - cable de prueba Metri-Pack hembra.
Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A del sensor de temperatura de aire ambiente al bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el sensor de temperatura de aire ambiente. Consulte el Procedimiento 019-134 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el arnés de sensores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés del sensores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del sensor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Motores M11 y N14, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Motores M11 y N14, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Motores M11 y N14, Boletín 3666130.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 256 está activo

Reparación terminada.

Ir a 3C

Ir a 5B

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del sensor de sensor de temperatura ambiental.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 12 del arnés de sensores al pin A del sensor de temperatura de aire ambiente.
  • Mida la resistencia del pin 24 del arnés de sensores al pin B del sensor de temperatura de aire ambiente.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los sensores incluyendo el CLS o la clavija de corto del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a todos los otros pines en el conector.
  • Mida la resistencia del pin 24 del conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. . Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise si hay un corto circuito a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los sensores incluyendo el CLS o la clavija de corto del arnés del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 12 del conector del arnés de sensores, a la tierra del block del motor.
  • Mida la resistencia del pin 24 del conector del arnés de sensores, a la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise la respuesta del ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 4A - Revise por la respuesta apropiada del ECM.

Condiciones

  • Desconecte el conector del arnés de sensores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise por la respuesta apropiada del ECM.

  • Instale la Parte Número 3822917, como un cable puente entre el pin 12 y el pin 24 del puerto de sensores del ECM.
BIEN MAL

El Código de Falla 256 está inactivo, el Código de Falla 249 está activo.

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 256 esté inactivo.
BIEN MAL

Código de Falla 256 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas.

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un termopar o sonda de temperatura similar. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 267 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un termopar o sonda de temperatura similar.

  • Ponga el detector de temperatura cerca del sensor del sensor de temperatura de aire ambiente.
  • Conecte el Compulink™, No. de Parte 3823549; Echek™, No. de Parte 3824437 o la herramienta electrónica de servicio INSITE™, No. de Parte 3824638 al enlace de datos del vehículo.
  • Compare la lectura del sensor de temperatura del múltiple de admisión en la pantalla de monitoreo de la herramienta de servicio con la lectura del detector de temperatura.

Si no está disponible un dispositivo de medición de temperatura, entonces conteste "OK" en este paso.

BIEN MAL

La lectura del sensor está correcta. Consulte las recomendaciones de instalación del OEM para obtener la localización apropiada del sensor.

Ir a 2A

Código de Falla 256

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 267 esté inactivo.
BIEN MAL

Código de Falla 267 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el Compulink™, No. de Parte 3823549, Echek, No. de Parte 3824437 o el INSITE, No. de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el conector de 21 pines. |
 | PASO 1A. Inspeccione los pines del arnés del OEM y del conector del arnés del actuador. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 289 está activo
 | PASO 1C. Leer los códigos de falla | El Código de Falla 289 está activo
PASO 2. | Revise el arnés de cableado del actuador. |
 | PASO 2A. Inspeccionar los pines del arnés del motor y del conector del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 289 está activo
 | PASO 2C. Revise por la fuente de voltaje externa. | Menos de 1.5 VCD
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 289 inactivo
 | PASO 3B. Borre los códigos de falla. | Todas las fallas borradas

Paso Asistido 1 - Revise el conector de 21 pines.

Paso Asistido 1A - Inspeccione los pines del arnés del OEM y del conector del arnés del actuador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del arnés de actuadores.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los pines del arnés del OEM y del conector del arnés del actuador tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el arnés del actuador, cualesquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 289 está activo

Reparación terminada.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Desconecte el arnés del OEM en el conector de 21 pines.
  • Retire el pin F del conector de 21 pines.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 289 está activo

Repare o cambie el arnés del OEM o el solenoide del relevador de accesorios del vehículo. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del arnés del motor y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del motor y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 289 está activo

Reparación terminada.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por la fuente de voltaje externa.

Condiciones

  • Desconecte el conector del arnés de actuadores del ECM.
  • Conecte el interruptor de llave.

Acción

Revise la fuente de voltaje externa al activar apagado de accesorios del vehículo

  • Mida el voltaje del pin 24 en el conector del arnés de actuadores a la tierra del bloque del motor.
BIEN MAL

Menos de 1.5 VCD

Suprima la fuente de voltaje externa. Hay una fuente externa conectada al cable en el que se midieron más de 1.5 VCD. Encuentre la fuente de voltaje y, quítela del circuito.

Ir a 2D

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del OEM de 21 pines del conector de 21 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 24 en el conector del arnés de actuadores a los demás pines en el conector.
  • Nota: El mismo paso se necesita hacer en el lado del OEM del conector de 21 pines. Desconecte el relevador de suministo y revise entre pines cualquier cable que pudiera compartir un arnés o conector con el cable de suministro del relevador. Vea el manual del OEM para obtener los diagramas de cableado.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 289 esté inactivo.
BIEN MAL

Código de Falla 289 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores interno. |
 | PASO 1A. Inspeccione los pines del conector de paso del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 311 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés de actuadores externo. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 311 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise la respuesta del ECM. | Código de Falla 311 está inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 311 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise el arnés de actuadores interno.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione los pines del conector de paso del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.

Acción

Inspeccione si los pines del conector de paso del arnés de actuadores interno y externo tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de actuadores interno o el arnés del motor, cualquiera que tenga pines dañados.

  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4B

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 311 está activo

Reparación terminada.

Ir a 1C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del arnés de actuadores interno del arnés de actuadores.

Acción

Revise si hay corto circuito entre pines.

  • Mida la resistencia del pin A del conector de 12 pines a los demás pines en el conector, excepto el pin B.
  • Mida la resistencia del pin B del conector de 12 pines a los demás pines en el conector, excepto el pin A.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de actuadores externo.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del actuadores o el ECM, cualesquiera que tenga pines dañados.

  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 311 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores externo del conector de 12 pines del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 10 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 1 y 10 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 311 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 311 esté inactivo.
BIEN MAL

Código de Falla 311 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 311 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise la respuesta del ECM. | Código de Falla 311 está inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 311 está inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 311 está activo

Reparación terminada.

Ir a 1C

Ir a 3B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés del motor del conector de paso del cilindro 1.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 10 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 1 y 10 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 311 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 311 esté inactivo.
BIEN MAL

Código de Falla 311 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores interno. |
 | PASO 1A. Inspeccione los pines del conector de paso del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 312 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés de actuadores externo. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 312 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise la respuesta del ECM. | Código de Falla 312 está inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 312 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise el arnés de actuadores interno.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione los pines del conector de paso del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.

Acción

Inspeccione si los pines del conector de paso del arnés de actuadores interno y externo tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de actuadores interno o el arnés del motor, cualquiera que tenga pines dañados.

  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 312 está activo

Reparación terminada.

Ir a 1C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin C del conector de 12 pines a los demás pines en el conector, excepto el pin D.
  • Mida la resistencia del pin D del conector de 12 pines a los demás pines en el conector, excepto el pin C.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de actuadores externo.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del actuadores o el ECM, cualesquiera que tenga pines dañados.

  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 312 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 2 en el conector del arnés de actuadores, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 2 y 11 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 312 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 312 esté inactivo.
BIEN MAL

Código de Falla 312 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 312 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise la respuesta del ECM. | Código de Falla 312 está inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 312 está inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 312 está activo

Reparación terminada.

Ir a 1C

Ir a 3B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 2 en el conector del arnés de actuadores, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 11 y 2 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 312 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 312 esté inactivo.
BIEN MAL

Código de Falla 312 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores interno. |
 | PASO 1A. Inspeccione los pines del conector de paso del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 313 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés de actuadores externo. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 313 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise la respuesta del ECM. | Código de Falla 313 está inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 313 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione los pines del conector de paso del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.

Acción

Inspeccione si los pines del conector de paso del arnés de actuadores interno y externo tienen:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de actuadores interno o el arnés del motor, cualquiera que tenga pines dañados.

  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 313 está activo

Reparación terminada.

Ir a 1C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin E del conector de 12 pines a los demás pines en el conector, excepto el pin F.
  • Mida la resistencia del pin F del conector de 12 pines a los demás pines en el conector, excepto el pin E.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés de actuadores externo.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del actuadores o el ECM, cualesquiera que tenga pines dañados.

  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla activos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 313 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 12 en el conector del arnés de actuadores, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 3 y 12 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 313 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 313 esté inactivo.
BIEN MAL

Código de Falla 313 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 313 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise la respuesta del ECM. | Código de Falla 313 está inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 313 está inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 313 está activo

Reparación terminada.

Ir a 1C

Ir a 3B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 12 en el conector del arnés de actuadores, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 3 y 12 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 313 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 313 esté inactivo.
BIEN MAL

Código de Falla 313 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores interno. |
 | PASO 1A. Inspeccione los pines del conector de paso del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 314 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés de actuadores externo. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 314 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise la respuesta del ECM. | Código de Falla 314 está inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 314 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione los pines del conector de paso del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.

Acción

Inspeccione si los pines del conector de paso del arnés de actuadores interno y externo tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de actuadores interno o el arnés del motor, cualquiera que tenga pines dañados.

  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 314 está activo

Reparación terminada.

Ir a 1C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin G del conector de 12 pines a los demás pines en el conector, excepto el pin H.
  • Mida la resistencia del pin H del conector de 12 pines a los demás pines en el conector, excepto el pin G.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del actuadores o el ECM, cualesquiera que tenga pines dañados.

  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 314 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 8 en el conector del arnés de actuadores, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 4 y 13 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 314 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 314 esté inactivo.
BIEN MAL

Código de Falla 314 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 314 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise la respuesta del ECM. | Código de Falla 314 está inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 314 está inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 314 está activo

Reparación terminada.

Ir a 1C

Ir a 3B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 8 en el conector del arnés de actuadores, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 13 y 4 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 314 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 314 esté inactivo.
BIEN MAL

Código de Falla 314 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores interno. |
 | PASO 1A. Inspeccione los pines del conector de paso del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 315 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés de actuadores externo. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 315 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise la respuesta del ECM. | Código de Falla 315 está inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 315 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione los pines del conector de paso del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.

Acción

Inspeccione si los pines del conector de paso del arnés de actuadores interno y externo tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de actuadores interno o el arnés del motor, cualquiera que tenga pines dañados.

  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 315 está activo

Reparación terminada.

Ir a 1C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin J del conector de 12 pines a los demás pines en el conector, excepto el pin K.
  • Mida la resistencia del pin K del conector de 12 pines a los demás pines en el conector, excepto el pin J.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del actuadores o el ECM, cualesquiera que tenga pines dañados.

  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 315 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 14 en el conector del arnés de actuadores, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise la respuesta del ECM.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte los pines 5 y 14 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 315 está inactivo

Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 315 esté inactivo.
BIEN MAL

Código de Falla 315 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en un choque eléctrico que puede causar una lesión o la muerte.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 315 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise la respuesta del ECM. | Código de Falla 315 está inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 315 está inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en un choque eléctrico que puede causar una lesión o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 2A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 315 está activo

Reparación terminada.

Ir a 1C

Ir a 3B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en un choque eléctrico que puede causar una lesión o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 en el conector del arnés de actuadores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 14 en el conector del arnés de actuadores, con los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 5 y 14 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 315 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 315 esté inactivo.
BIEN MAL

Código de Falla 315 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores interno. |
 | PASO 1A. Inspeccione los pines del conector de paso del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 321 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés de actuadores externo. |
 | PASO 2A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 321 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise la respuesta del ECM. | Código de Falla 321 está inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 321 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todos los códigos de falla borrados.

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione los pines del conector de paso del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.

Acción

Inspeccione si los pines del conector de paso del arnés de actuadores interno y externo tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés de actuadores interno o el arnés del motor, cualquiera que tenga pines dañados.

  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 321 está activo

Reparación terminada.

Ir a 1C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte el conector de 12 pines del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin L del conector de 12 pines a los demás pines en el conector, excepto el pin M.
  • Mida la resistencia del pin M del conector de 12 pines a los demás pines en el conector, excepto el pin L.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del actuadores o el ECM, cualesquiera que tenga pines dañados.

  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 321 está activo

Reparación terminada.

Ir a 2C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 6 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

Paso Asistido 3A - Revise la respuesta del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los pines 6 y 15 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 321 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 321 esté inactivo.
BIEN MAL

Código de Falla 321 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el arnés de actuadores. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 1B. Lea los códigos de falla. | El Código de Falla 321 está activo
 | PASO 1C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revise el ECM. |
 | PASO 2A. Revise la respuesta del ECM. | Código de Falla 321 está inactivo
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 321 está inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 321 está activo

Reparación terminada.

Ir a 1C

Ir a 3B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 1C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 en el conector del arnés de actuadores, con los demás pines en el conector.
  • Mida la resistencia del pin 6 en el conector del arnés de actuadores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 o Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el ECM.

Paso Asistido 2A - Revise la respuesta del ECM.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte los pines 15 y 6 del conector del arnés de actuadores del ECM.

Acción

Revise la respuesta del ECM.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 321 está inactivo

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre los códigos de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 321 esté inactivo.
BIEN MAL

Código de Falla 321 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Revise por un circuito abierto en el solenoide. | 0.5 a 1.5 ohmios
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 1E. Lea los códigos de falla. | El Código de Falla 322 está activo
PASO 2. | Revise el arnés de actuadores interno. |
 | PASO 2A. Inspeccione los pines del conector del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2E. Lea los códigos de falla. | El Código de Falla 322 está activo
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 322 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 322 está inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el inyector.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de actuadores externo del conector de actuadores interno en el conector de 12 pines.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Inspeccione si el cable del solenoide de inyector y los pines del arnés de actuadores interno tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el cable del solenoide del inyector o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno y del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 10 ohmios

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 322 está activo

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el arnés de actuadores interno.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 2A - Inspeccione los pines del conector del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Inspeccione si el conector de 12 pines del arnés de actuadores interno y externo tiene:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Conecte el inyector al arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin A en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 1 (la resistencia a una de estas tuercas debe estar dentro de especificación).
  • Mida la resistencia del pin B en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 1 (la resistencia a una de estas tuercas debe estar dentro de especificación).
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador interno.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin A en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
  • Mida la resistencia del pin B en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador interno.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin A en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
  • Mida la resistencia del pin B en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 322 está activo

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en el conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 322 está activo

Reparación terminada.

Ir a 3C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 12 pines del arnés de actuadores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del arnés de actuadores al pin A en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
  • Mida la resistencia del pin 10 del conector del arnés de actuadores al pin B en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 1 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 10 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 322 esté inactivo.
BIEN MAL

Código de Falla 322 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-ABRIL-2011


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3823993 - punta de prueba macho Deutsch™ Número de Parte 3823994 - hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del conector de paso. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1E. Lea los códigos de falla. | ¿Está activo el Código de Falla 322?
PASO 2. | Revise el conector de paso. |
 | PASO 2A. Inspeccione los pines del conector de paso y del conector del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un conector de paso dañado. | ¿Conector no dañado?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Lea los códigos de falla. | ¿Está activo el Código de Falla 322?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Está activo el Código de Falla 322?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿El Código de Falla 322 está inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del conector de paso.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso.

Acción

Inspeccione si el cable del solenoide del inyector y los pines del conector de paso tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso y del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 322?

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el conector de paso.

Paso Asistido 2A - Inspeccione los pines del conector de paso y del conector del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Inspeccione si los pines del conector de paso y del conector del arnés de actuadores tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés de actuadores o el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 o Consulte el Procedimiento 019-205 in Section 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si el conector de paso está dañado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si el conector de paso está dañado.

  • Revise el conector de paso del inyector.
  • Revise si hay un conector agrietado o roto.
BIEN MAL

¿Conector no dañado?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si hay un circuito abierto en el conector de paso.

  • Mida la resistencia del pin 1 a ambos lados del conector de paso.
  • Mida la resistencia del pin 2 a ambos lados del conector de paso.
BIEN MAL

¿Menos de 10 ohmios?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 322?

Reparación terminada.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 322?

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 1 del conector del arnés de actuadores al pin 1 en el lado del arnés del conector de 2 pines.
  • Mida la resistencia del pin 10 del conector del arnés de actuadores al pin 2 en el lado del arnés del conector de 2 pines.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 1 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 10 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto entre pines en el arnés de actuadores externo.

  • Mida la resistencia del pin 1 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 10 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 322 esté inactivo.
BIEN MAL

¿El Código de Falla 322 está inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada.


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 1E. Lea los códigos de falla. | El Código de Falla 323 está activo
PASO 2. | Revise el arnés de actuadores interno. |
 | PASO 2A. Inspeccione los pines del conector del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2E. Lea los códigos de falla. | El Código de Falla 323 está activo
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccione el arnés de actuadores y los pines del conector del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 323 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 323 está inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el inyector.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de actuadores externo del conector de actuadores interno en el conector de 12 pines.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Inspeccione si el cable del solenoide de inyector y los pines del arnés de actuadores interno tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el cable del solenoide del inyector o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 10 ohmios

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 323 está activo

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el arnés de actuadores interno.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 2A - Inspeccione los pines del conector del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Inspeccione si los pines del conector del arnés de actuadores interno y externo tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Conecte el inyector al arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin C en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 5 (la resistencia a una de estas tuercas debe estar dentro de especificación).
  • Mida la resistencia del pin D en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 5 (la resistencia a una de estas tuercas debe estar dentro de especificación).
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador interno.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin C en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
  • Mida la resistencia del pin D en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador interno.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin C en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
  • Mida la resistencia del pin D en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 323 está activo

Reparación terminada.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 323 está activo

Reparación terminada.

Ir a 3C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 12 pines del arnés de actuadores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 del conector del arnés de actuadores al pin C en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
  • Mida la resistencia del pin 2 del conector del arnés de actuadores al pin D en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 11 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 2 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 11 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 2 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 323 esté inactivo.
BIEN MAL

Código de Falla 323 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-ABRIL-2011


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3823993 - punta de prueba macho Deutsch™ Número de Parte 3823994 - hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del conector de paso. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | ¿0.5 a 1.5 ohmios?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1E. Lea los códigos de falla. | ¿Está activo el Código de Falla 323?
PASO 2. | Revise el conector de paso. |
 | PASO 2A. Inspeccione los pines del conector de paso y del conector del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un conector de paso dañado. | ¿Conector no dañado?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Lea los códigos de falla. | ¿Está activo el Código de Falla 323?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Está activo el Código de Falla 323?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿El Código de Falla 323 está inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del conector de paso.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso.

Acción

Inspeccione si el cable del solenoide del inyector y los pines del conector de paso tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-390 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-390 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-390 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso y del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-390 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 323?

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el conector de paso.

Paso Asistido 2A - Inspeccione los pines del conector de paso y del conector del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Inspeccione si los pines del conector de paso y del conector del arnés de actuadores tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés de actuadores o el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 o Consulte el Procedimiento 019-205 in Section 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si el conector de paso está dañado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si el conector de paso está dañado.

  • Revise el conector de paso del inyector.
  • Revise si hay un conector agrietado o roto.
BIEN MAL

¿Conector no dañado?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si hay un circuito abierto en el conector de paso.

  • Mida la resistencia del pin 1 a ambos lados del conector de paso.
  • Mida la resistencia del pin 2 a ambos lados del conector de paso.
BIEN MAL

¿Menos de 10 ohmios?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 323?

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés de actuadores. Consultar Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de actuadores. Consultar Procedimiento 019-043 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 323?

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 11 del conector del arnés de actuadores al pin 1 en el lado del arnés del conector de 2 pines.
  • Mida la resistencia del pin 2 del conector del arnés de actuadores al pin 2 en el lado del arnés del conector de 2 pines.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 2 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 11 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise por un corto de pin a pin en el arnés de actuadores externo.

  • Mida la resistencia del pin 2 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 11 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 323 esté inactivo.
BIEN MAL

¿El Código de Falla 323 está inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 1E. Lea los códigos de falla. | El Código de Falla 324 está activo
PASO 2. | Revise el arnés de actuadores interno. |
 | PASO 2A. Inspeccione los pines del arnés de actuadores interno y del conector del arnés de actuadores. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2E. Lea los códigos de falla. | El Código de Falla 324 está activo
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 324 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactivar los códigos de falla. | Código de Falla 324 está inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el inyector.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Inspeccione si el cable del solenoide de inyector y los pines del arnés de actuadores interno tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el cable del solenoide del inyector o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 10 ohmios

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 324 está activo

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el arnés de actuadores interno.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 2A - Inspeccione los pines del actuador interno y del conector del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Inspeccione si el conector de 12 pines del arnés de actuadores interno y externo tiene:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Conecte el inyector al arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin E en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 3 (la resistencia a una de estas tuercas debe estar dentro de especificación).
  • Mida la resistencia del pin F en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 3 (la resistencia a una de estas tuercas debe estar dentro de especificación).
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador externo.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin E en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
  • Mida la resistencia del pin F en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador externo.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin E en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
  • Mida la resistencia del pin F en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 324 está activo

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 324 está activo

Reparación terminada.

Ir a 3C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 12 pines del arnés de actuadores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 del conector del arnés de actuadores al pin E en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
  • Mida la resistencia del pin 12 del conector del arnés de actuadores al pin F en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 12 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 3 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 12 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 324 esté inactivo.
BIEN MAL

Código de Falla 324 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-ABRIL-2011


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3823993 - punta de prueba macho Deutsch™ Número de Parte 3823994 - hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del conector de paso. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1E. Lea los códigos de falla. | ¿Está activo el Código de Falla 324?
PASO 2. | Revise el conector de paso. |
 | PASO 2A. Inspeccione los pines del conector de paso y del conector del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un conector de paso dañado. | ¿Conector no dañado?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Lea los códigos de falla. | ¿Está activo el Código de Falla 324?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccione el arnés de actuadores y los pines del conector del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Está activo el Código de Falla 324?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿El Código de Falla 324 está inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del conector de paso.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso.

Acción

Inspeccione si el cable del solenoide del inyector y los pines del conector de paso tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el cable del solenoide del inyector. Consultar Procedimiento 019-058 en la Sección 19.
  • Reemplace el conector pasante. Consultar Procedimiento 019-200 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso y del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 324?

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el conector de paso.

Paso Asistido 2A - Inspeccione los pines del conector de paso y del conector del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Inspeccione si los pines del conector de paso y del conector del arnés de actuadores tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés de actuadores o el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 o Consulte el Procedimiento 019-205 in Section 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si el conector de paso está dañado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si el conector de paso está dañado.

  • Revise el conector de paso del inyector.
  • Revise si hay un conector agrietado o roto.
BIEN MAL

¿Conector no dañado?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si hay un circuito abierto en el conector de paso.

  • Mida la resistencia del pin 1 a ambos lados del conector de paso.
  • Mida la resistencia del pin 2 a ambos lados del conector de paso.
BIEN MAL

¿Menos de 10 ohmios?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 324?

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 324?

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 3 del conector del arnés de actuadores al pin 1 en el lado del arnés del conector de 2 pines.
  • Mida la resistencia del pin 12 del conector del arnés de actuadores al pin 2 en el lado del arnés del conector de 2 pines.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 3 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 12 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto entre pines en el arnés de actuadores externo.

  • Mida la resistencia del pin 3 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 12 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 324 esté inactivo.
BIEN MAL

¿El Código de Falla 324 está inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con su Taller de Reparación Autorizado Cummins® local si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 1E. Lea los códigos de falla. | El Código de Falla 325 está activo
PASO 2. | Revise el arnés de actuadores interno. |
 | PASO 2A. Inspeccione los pines del arnés de actuadores interno y del conector del arnés de actuadores. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2E. Lea los códigos de falla. | El Código de Falla 325 está activo
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 325 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 325 está inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el inyector.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Inspeccione si el cable del solenoide de inyector y los pines del arnés de actuadores interno tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el cable del solenoide del inyector o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 10 ohmios

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 325 está activo

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el arnés de actuadores interno.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 2A - Inspeccione los pines del conector de 12 pines del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Inspeccione si el conector de 12 pines del arnés de actuadores interno y externo tiene:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Conecte el inyector al arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin G en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 6 (la resistencia a una de estas tuercas debe estar dentro de especificación).
  • Mida la resistencia del pin H en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 6 (la resistencia a una de estas tuercas debe estar dentro de especificación).
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador interno.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin G en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
  • Mida la resistencia del pin H en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador interno.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin G en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
  • Mida la resistencia del pin H en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 325 está activo

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 325 está activo

Reparación terminada.

Ir a 3C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 12 pines del arnés de actuadores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del arnés de actuadores al pin G en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
  • Mida la resistencia del pin 4 del conector del arnés de actuadores al pin H en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 13 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 4 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 13 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 4 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 325 esté inactivo.
BIEN MAL

Código de Falla 325 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-ABRIL-2011


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3823993 - punta de prueba macho Deutsch™ Número de Parte 3823994 - hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del conector de paso. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1E. Lea los códigos de falla. | ¿Está activo el Código de Falla 325?
PASO 2. | Revise el conector de paso. |
 | PASO 2A. Inspeccione los pines del conector de paso y del conector del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un conector de paso dañado. | ¿Conector no dañado?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Lea los códigos de falla. | ¿Está activo el Código de Falla 325?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Está activo el Código de Falla 325?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿El Código de Falla 325 está inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del conector de paso.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso.

Acción

Inspeccione si el cable del solenoide del inyector y los pines del conector de paso tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso y del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 325?

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el conector de paso.

Paso Asistido 2A - Inspeccione los pines del conector de paso y del conector del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Inspeccione si los pines del conector de paso y del conector del arnés de actuadores tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés de actuadores o el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 o Consulte el Procedimiento 019-205 in Section 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si el conector de paso está dañado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si el conector de paso está dañado.

  • Revise el conector de paso del inyector.
  • Revise si hay un conector agrietado o roto.
BIEN MAL

¿Conector no dañado?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si hay un circuito abierto en el conector de paso.

  • Mida la resistencia del pin 1 a ambos lados del conector de paso.
  • Mida la resistencia del pin 2 a ambos lados del conector de paso.
BIEN MAL

¿Menos de 10 ohmios?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 325?

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 325?

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 13 del conector del arnés de actuadores al pin 1 en el lado del arnés del conector de 2 pines.
  • Mida la resistencia del pin 4 del conector del arnés de actuadores al pin 2 en el lado del arnés del conector de 2 pines.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 13 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 4 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto entre pines en el arnés de actuadores externo.

  • Mida la resistencia del pin 13 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 4 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 325 esté inactivo.
BIEN MAL

¿El Código de Falla 325 está inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 1E. Lea los códigos de falla. | El Código de Falla 331 está activo
PASO 2. | Revise el arnés de actuadores interno. |
 | PASO 2A. Inspeccione los pines del conector del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2E. Lea los códigos de falla. | El Código de Falla 331 está activo
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 331 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 331 está inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el inyector.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Inspeccione si el cable del solenoide de inyector y los pines del arnés de actuadores interno tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el cable del solenoide del inyector o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 10 ohmios

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 331 está activo

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el arnés de actuadores interno.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 2A - Inspeccione los pines del conector del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Inspeccione si el conector de 12 pines del arnés de actuadores interno y externo tiene:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202, Consulte el Procedimiento 019-205 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Conecte el inyector al arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin J en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 2 (la resistencia a una de estas tuercas debe estar dentro de especificación).
  • Mida la resistencia del pin K en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 2 (la resistencia a una de estas tuercas debe estar dentro de especificación).
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador externo.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin J en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
  • Mida la resistencia del pin K en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador externo.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin J en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
  • Mida la resistencia del pin K en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 331 está activo

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 331 está activo

Reparación terminada.

Ir a 3C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 12 pines del arnés de actuadores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del arnés de actuadores al pin J en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
  • Mida la resistencia del pin 14 del conector del arnés de actuadores al pin K en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 5 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 14 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 5 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 14 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 331 esté inactivo.
BIEN MAL

Código de Falla 331 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada

Ultima Modificación: 12-ABRIL-2011


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3823993 - punta de prueba macho Deutsch™ Número de Parte 3823994 - hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del conector de paso. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1E. Lea los códigos de falla. | ¿Está activo el Código de Falla 331?
PASO 2. | Revise el conector de paso. |
 | PASO 2A. Inspeccione los pines del conector de paso y del conector del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un conector de paso dañado. | ¿Conector no dañado?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Lea los códigos de falla. | ¿Está activo el Código de Falla 331?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Está activo el Código de Falla 331?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿El Código de Falla 331 está inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del conector de paso.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso.

Acción

Inspeccione si el cable del solenoide del inyector y los pines del conector de paso tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso y del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 331?

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el conector de paso.

Paso Asistido 2A - Inspeccione los pines del conector de paso y del conector del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Inspeccione si los pines del conector de paso y del conector del arnés de actuadores tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés de actuadores o el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 o Consulte el Procedimiento 019-205 in Section 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si el conector de paso está dañado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si el conector de paso está dañado.

  • Revise el conector de paso del inyector.
  • Revise si hay un conector agrietado o roto.
BIEN MAL

¿Conector no dañado?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si hay un circuito abierto en el conector de paso.

  • Mida la resistencia del pin 1 a ambos lados del conector de paso.
  • Mida la resistencia del pin 2 a ambos lados del conector de paso.
BIEN MAL

¿Menos de 10 ohmios?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 331?

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 331?

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 5 del conector del arnés de actuadores al pin 1 en el lado del arnés del conector de 2 pines.
  • Mida la resistencia del pin 14 del conector del arnés de actuadores al pin 2 en el lado del arnés del conector de 2 pines.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 5 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 14 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto entre pines en el arnés de actuadores externo.

  • Mida la resistencia del pin 5 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 14 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 331 esté inactivo.
BIEN MAL

¿El Código de Falla 331 está inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno. | Pines sin daño
 | PASO 1B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms
 | PASO 1D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 1E. Lea los códigos de falla. | El Código de Falla 332 está activo
PASO 2. | Revise el arnés de actuadores interno. |
 | PASO 2A. Inspeccione los pines del conector del arnés de actuadores interno y externo. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2E. Lea los códigos de falla. | El Código de Falla 332 está activo
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | El Código de Falla 332 está activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 332 está inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el inyector.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del arnés de actuadores interno.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Inspeccione si el cable del solenoide de inyector y los pines del arnés de actuadores interno tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el cable del solenoide del inyector o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823993 - cable de prueba Deutsch macho.
Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide de inyector del arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

Menos de 10 ohmios

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 1C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1D

Ir a 2A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el inyector. Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.

Ir a 1E

Ir a 4A

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 332 está activo

Reparación terminada.

Ir a 2A

Ir a 4B

Paso Asistido 2 - Revise el arnés de actuadores interno.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 2A - Inspeccione los pines del conector del arnés de actuadores interno y externo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Desconecte el arnés de actuadores externo, del conector de 12 pines.

Acción

Inspeccione si el conector de 12 pines del arnés de actuadores interno y externo tiene:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el arnés de actuadores interno, cualquiera que tenga los pines dañados.

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores interno del conector de 12 pines.
  • Conecte el inyector al arnés de actuadores interno.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin L en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 4 (la resistencia a una de estas tuercas debe estar dentro de especificación).
  • Mida la resistencia del pin M en el lado de arnés interno del conector de 12 pines del arnés de actuadores a cada tuerca del cable flexible del inyector que se conecta al inyector Número 4 (la resistencia a una de estas tuercas debe estar dentro de especificación).
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador externo.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin L en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
  • Mida la resistencia del pin M en el lado de arnés interno del conector de 12 pines del arnés de actuadores a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de 12 pines del actuador externo.
  • Desconecte el inyector del arnés de actuadores interno.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin L en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
  • Mida la resistencia del pin M en el lado de arnés interno del conector de 12 pines del arnés de actuadores a los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés de actuadores interno. Consulte el Procedimiento 019-063 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2E

Ir a 4A

Paso Asistido 2E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 332 está activo

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 332 está activo

Reparación terminada.

Ir a 3C

Ir a 4B

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823993 - punta de prueba Deutsch macho.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el conector de 12 pines del arnés de actuadores.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 15 del conector del arnés de actuadores al pin L en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
  • Mida la resistencia del pin 6 del conector del arnés de actuadores al pin M en el lado de arnés externo del conector de 12 pines del arnés de actuadores.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 15 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 6 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 4A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconectar el arnés de actuadores del conector de 12 pines.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 15 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 332 esté inactivo.
BIEN MAL

Código de Falla 332 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch™/AMP™/Metri-Pack™ Número de Parte 3823993 - punta de prueba macho Deutsch™ Número de Parte 3823994 - hembra Deutsch™.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el inyector. |
 | PASO 1A. Inspeccione el cable del solenoide del inyector y los pines del conector de paso. | ¿Pines sucios o dañados?
 | PASO 1B. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 1C. Mida la resistencia entre el solenoide del inyector. | 0.5 a 1.5 ohms?
 | PASO 1D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 1E. Lea los códigos de falla. | ¿Está activo el Código de Falla 332?
PASO 2. | Revise el conector de paso. |
 | PASO 2A. Inspeccione los pines del conector de paso y del conector del arnés de actuadores. | ¿Pines sucios o dañados?
 | PASO 2B. Revise si hay un conector de paso dañado. | ¿Conector no dañado?
 | PASO 2C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 2D. Lea los códigos de falla. | ¿Está activo el Código de Falla 332?
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | ¿Pines sucios o dañados?
 | PASO 3B. Lea los códigos de falla. | ¿Está activo el Código de Falla 332?
 | PASO 3C. Revise si hay un circuito abierto. | ¿Menos de 10 ohmios?
 | PASO 3D. Revise si hay un corto a tierra. | ¿Más de 100 kohmios?
 | PASO 3E. Revise por un corto de pin a pin. | ¿Más de 100 kohmios?
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | ¿El Código de Falla 332 está inactivo?
 | PASO 4B. Borre los códigos de falla inactivos. | ¿Se borraron todas las fallas?

Paso Asistido 1 - Revisar el inyector.

Paso Asistido 1A - Inspeccione el cable del solenoide del inyector y los pines del conector de paso.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso.

Acción

Inspeccione si el cable del solenoide del inyector y los pines del conector de paso tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Reemplace el cable del solenoide del inyector. Consulte el Procedimiento 019-058 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los cables del solenoide del inyector del conector de paso y del solenoide del inyector.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia de cada pin al cable del solenoide de inyector y su correspondiente ensamble de tuerca cautiva.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace los cables del solenoide del inyector. Consulte el Procedimiento 019-058 en la Sección 19.

Ir a 1C

Ir a 4A

Paso Asistido 1C - Revise por un circuito abierto en el solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise por un circuito abierto en el solenoide.

  • Mida la resistencia de las puntas del multímetro uniendo las puntas de prueba y anotando el valor de la resistencia.
  • Mida la resistencia entre los dos bornes del solenoide en el inyector.

Nota: Reste la resistencia de los cables de prueba del multímetro para obtener resistencia real del solenoide.
BIEN MAL

0.5 a 1.5 ohms?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1D

Ir a 2A

Paso Asistido 1D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector de cola de cochino del inyector del solenoide.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia de uno de los bornes del solenoide a la tierra del bloque del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el inyector. Consulte el Procedimiento 006-026 en la Sección 6 en el Manual de Análisis de Fallas y Reparación Motores Serie N14 (Modelos STC, CELECT&trade, CELECT&trade Plus), Boletín 3666142.

Ir a 1E

Ir a 4B

Paso Asistido 1E - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 332?

Reparación terminada.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revise el conector de paso.

Paso Asistido 2A - Inspeccione los pines del conector de paso y del conector del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Inspeccione si los pines del conector de paso y del conector del arnés de actuadores tienen:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados. Repare o reemplace el arnés de actuadores o el arnés del motor.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Instale el sello de conector apropiado, si está dañado o falta.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-201, Consulte el Procedimiento 019-202 o Consulte el Procedimiento 019-205 in Section 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Reemplace el conector pasante. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si el conector de paso está dañado.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si el conector de paso está dañado.

  • Revise el conector de paso del inyector.
  • Revise si hay un conector agrietado o roto.
BIEN MAL

¿Conector no dañado?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores del conector de paso.
  • Desconecte el inyector del conector de paso.

Acción

Revise si hay un circuito abierto en el conector de paso.

  • Mida la resistencia del pin 1 a ambos lados del conector de paso.
  • Mida la resistencia del pin 2 a ambos lados del conector de paso.
BIEN MAL

¿Menos de 10 ohmios?

Cambie el conector de paso. Consulte el Procedimiento 019-200 en la Sección 19.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 332?

Reparación terminada.

Ir a 3A

Ir a 4B

Paso Asistido 3 - Revise el arnés de actuadores.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos sobre o en las espigas del conector.
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Para las técnicas generales de inspección. Consulte el Procedimiento 019-361 en la Sección 19.

BIEN MAL

¿Pines sucios o dañados?

Repare los pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector. Use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés de actuadores. Consulte el Procedimiento 019-203 en la Sección 19.
  • Reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en la Sección 19.
  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en la Sección 19.

Ir a 3B

Ir a 4A

Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de falla.
BIEN MAL

¿Está activo el Código de Falla 332?

Reparación terminada.

Ir a 3C

Ir a 4B

Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 15 del conector del arnés de actuadores al pin 1 en el lado del arnés del conector de 2 pines.
  • Mida la resistencia del pin 6 del conector del arnés de actuadores al pin 2 en el lado del arnés del conector de 2 pines.
BIEN MAL

¿Menos de 10 ohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 15 del conector del arnés del actuadores, con la tierra del block del motor.
  • Mida la resistencia del pin 6 del conector del arnés del actuadores, con la tierra del block del motor.
BIEN MAL

¿Más de 100 kohmios?

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Desconecte el arnés de actuadores del conector de paso.

Acción

Revise si hay un corto entre pines en el arnés de actuadores externo.

  • Mida la resistencia del pin 15 del conector del arnés del actuadores con todos los otros pines en el conector.
  • Mida la resistencia del pin 6 del conector del arnés del actuadores con todos los otros pines en el conector.
BIEN MAL

¿Más de 100 kohmios?

  • Llame para obtener la autorización para reemplazar el ECM. Al recibir la autorización, Consulte el Procedimiento 019-031 en la Sección 19.

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en la Sección 19.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactivar los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Desactivar los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 332 esté inactivo.
BIEN MAL

¿El Código de Falla 332 está inactivo?

Regrese a los pasos de análisis de fallas o póngase en contacto con un Taller de Reparación Autorizado Cummins®, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.
  • Conectar la herramienta electrónica de servicio INSITE™.

Acción

Borre los códigos de falla inactivos.

  • Use la herramienta electrónica de servicio INSITE™ para borrar los códigos de falla inactivos.
BIEN MAL

¿Se borraron todas las fallas?

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla activos. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 115, 121 o 254 inactivos
 | PASO 1B. Lea los códigos de falla. | Código de Falla 343 inactivo
PASO 2. | Revisar las conexiones de energía y de tierra. |
 | PASO 2A. Revisar todas las conexiones de energía y de tierra del motor y del chasis. | Limpias y apretadas
 | PASO 2B. Revise todas las resistencias de energía y de tierra. | Menos de 10 ohmios
 | PASO 2C. Revise las tierras de la batería. | Cumple las especificaciones del OEM
PASO 3. | Revise si hay humedad en los conectores del ECM. |
 | PASO 3A. Revise si hay humedad en los conectores del ECM. | Todos los conectores secos
PASO 4. | Revise el sensor de posición del motor (EPS). |
 | PASO 4A. Revise el EPS por daño. | Sin daño
 | PASO 4B. Revise la polaridad del EPS. | Polaridad correcta
 | PASO 4C. Revise si el alternador induce el Código de Falla 343. | Código de Falla 343 inactivo
 | PASO 4D. Revisar el circuito del freno del motor. | Código de Falla 343 inactivo
 | PASO 4E. Revise el cableado del enlace de datos. | Código de Falla 343 inactivo
 | PASO 4F. Revise los componentes instalados por el OEM. | Código de Falla 343 inactivo
 | PASO 4G. Revise si los circuitos del inyector tienen cortos intermitentes. | Código de Falla 343 inactivo
 | PASO 4H. Revise si el solenoide de paso de combustible tiene cortos. | Código de Falla 343 inactivo
 | PASO 4I. Revise si el solenoide de paso de combustible tiene circuito abierto. | Código de Falla 343 inactivo
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 343 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 115, 121 o 254 inactivos

Código de Falla 115, 121 o 254 activo

Ir a 1B

Código de Falla 115, 121 o 254

Paso Asistido 1B - Lea los códigos de falla.

Condiciones

Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 343 inactivo

Código de Falla 343 activo.

Ir a 5A

Ir a 2A

Paso Asistido 2 - Revisar las conexiones de energía y de tierra.

Paso Asistido 2A - Revisar todas las conexiones de energía y de tierra del motor y del chasis.

Condiciones

Desconecte el interruptor de llave.

Acción

Revise todas las conexiones de energía y de tierra del motor y del vehículo por:

  • corrosión
  • conexiones flojas.
BIEN MAL

Limpias y apretadas. Dan dentro de las especificaciones del OEM para la caída de voltaje bajo carga eléctrica.

Repare los conectores dañados.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise todas las resistencias de energía y de tierra.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Descnecte el conector Weather-Pack de 3 pines de batería directo.

Acción

Revise todas las resistencias de energía y de tierra.

  • Mida la resistencia del pin 22 del conector del arnés del actuadores al pin C del conector de la batería.
  • Mida la resistencia del pin 23 del conector del arnés del actuadores al pin C del conector de la batería.
  • Mida la resistencia del pin 20 del conector del arnés del actuadores al pin A del conector de la batería.
  • Mida la resistencia del pin 21 del conector del arnés del actuadores al pin A del conector de la batería.
  • Mida la resistencia del pin 9 del conector del arnés del actuadores al pin B del conector de la batería.
  • Mida la resistencia del pin 25 del conector del arnés del actuadores al pin B del conector de la batería.
  • Mida la resistencia del pin 27 del conector del arnés del actuadores al pin B del conector de la batería.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de actuadores. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise que el vehículo tenga un buen aterrizado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que haya buenos cables a tierra y conexiones.

  • Revise del poste negativo (–) de la batería a la tierra del bloque.
  • Revise de la tierra del bloque a la tierra del poste negativo (-) del motor de arranque.
  • revise la tierra del bloque al bastidor
  • revise del bloque a la tierra de la cabina.
BIEN MAL

Satisface las especificaciones del OEM para la prueba de voltaje bajo carga eléctrica

Corrija las tierras del vehículo.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Revise si hay humedad en los conectores del ECM.

Paso Asistido 3A - Revise si hay humedad en los conectores del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los conectores del arnés del motor del ECM.

Acción

Revise si hay humedad en los conectores del arnés al ECM.

  • Revise si hay humedad en los conectores del arnés al ECM.
BIEN MAL

Todos los conectores secos

Seque los conectores

  • Seque los conectores usando un limpiador de contactos eléctricos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sello del conector. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el EPS.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 4A - Revise el EPS por daño.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del arnés del sensor del EPS.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Desmonte la EPS y revísela si está dañada.

Desmonte la EPS y revísela si está dañada.
BIEN MAL

Sin daño

Reemplace el EPS. Consulte el Procedimiento 019-038 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 4B - Revise la polaridad del EPS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores del sensor de posición del motor.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise que la EPS tenga la polaridad correcta.

  • Revise la continuidad entre el pin 11 del conector del arnés de sensores y el pin A del conector del sensor de posición del motor, lado del arnés.
  • Revise la continuidad entre el pin 15 del conector del arnés de sensores y el pin B del conector del sensor de posición del motor, lado del arnés.
  • Revise la continuidad entre el pin 1 del conector del arnés de sensores y el pin C del conector del sensor de posición del motor, lado del arnés.
  • Revise la continuidad entre el pin 14 del conector del arnés de sensores y el pin D del conector del sensor de posición del motor, lado del arnés.
BIEN MAL

Menos de 10 ohmios

Corrija la polaridad. Corrija la polaridad intercambiando los cables necesarios.

Ir a 4C

Ir a 5A

Paso Asistido 4C - Revise el alternador.

Condiciones

  • Quite la banda del alternador.
  • Conecte el arnés del motor al ECM.

Acción

Revise si está el Código de Falla 343.

  • Arranque el motor.
BIEN MAL

Código de Falla 343 se vuelve inactivo. Repare o reemplace el alternador.

Nota: Un capacitor entre la salida del alternador (observe la polaridad apropiada del capacitor), pudiera ayudar con los picos de voltaje inducido del alternador. Consulte el OEM para obtener las especificaciones eléctricas.

Código de Falla 343 activo.

Ir a 5A

Ir a 4D

Paso Asistido 4D - Revisar el circuito del freno del motor.

Condiciones

  • Desconecte el conector del freno de motor del arnés del motor.
  • Conecte el interruptor de llave.

Acción

Revisar el circuito del freno del motor.

  • Arranque el motor.
BIEN MAL

Código de Falla 343 se vuelve inactivo. Repare o reemplace los solenoides del freno del motor o el arnés del freno del motor

Código de Falla 343 activo.

Ir a 5A

Ir a 4E

Paso Asistido 4E - Revise el cableado del enlace de datos.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor y los conectores del OEM del ECM.

Acción

Revise si hay corto a tierra en el cableado del enlace de datos.

  • Mida del pin 27 del conector del OEM en el ECM a la tierra del bloque del motor.
  • Mida del pin 8 del conector del OEM en el ECM a la tierra del bloque del motor.
  • Mida del pin 10 del conector de sensores en el ECM a la tierra del bloque del motor.
  • Mida del pin 20 del conector de sensores en el ECM a la tierra del bloque del motor.
BIEN MAL

Código de Falla 343 inactivo

Menos de 100 kohmios. Repare o reemplace el cableado del enlace de datos. Consulte el Procedimiento 019-026.

Ir a 4F

Ir a 5A

Paso Asistido 4F - Revise si los componentes del OEM tienen corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si los componentes del OEM tienen corto a tierra.

  • Desactive o desenchufe los componentes del OEM que intermitentemente puedan hacer corto a tierra, como: los relevadores del embrague del ventilador, el interruptor de llave, sensores de velocidad del motor en el volante, tacógrafos, frenos de motor, enlaces de datos, relevadores del OEM, sensores de velocidad del vehículo o el alternador.
BIEN MAL

Código de Falla 343 inactivo Repare o reemplace ese componente del OEM. Consulte el Manual del OEM para ver los procedimientos.

Código de Falla 343 activo.

Ir a 5A

Ir a 4G

Paso Asistido 4G - Revise si los circuitos del inyector tienen corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de actuadores en el ECM.

Acción

Revise si los circuitos del inyector tienen cortos a tierra.

  • Consulte el Procedimiento 019-058.
BIEN MAL

Código de Falla 343 inactivo Repare o reemplace el componente del inyector que falló

Código de Falla 343 activo.

Ir a 5A

Ir a 4H

Paso Asistido 4H - Revise si el solenoide de paso de combustible tiene corto a tierra o circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable del solenoide de paso de combustible del FSOV.
  • Desconecte el conector del arnés del actuadores del ECM.

Acción

Revise si el solenoide de paso de combustible tiene corto a tierra o circuito abierto.

  • Mida la resistencia del pin 16 del arnés de actuadores con el cable del FSOV en el solenoide FSOV.
BIEN MAL

Código de Falla 343 inactivo. Repare o cambie el solenoide FSOV o el FSOV.

Código de Falla 343 activo.

Ir a 5A

Ir a 4I

Paso Asistido 4I - Revise si el solenoide de paso de combustible tiene circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el cable del solenoide de paso de combustible del FSOV.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un circuito abierto en el FSOV.

  • Mida la resistencia del pin 16 en el conector del arnés de actuadores a los demás pines en el conector.
BIEN MAL

Código de Falla 343 inactivo.

Código de Falla 343 activo.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que marche en vacío por un minuto.
  • Verifique que el Código de Falla 343 esté inactivo.
BIEN MAL

Código de Falla 343 inactivo

Código de Falla 343 activo. Reemplace el ECM. Consulte el Procedimiento 019-031. Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Los Codigos de Falla 123, 141, 145, 154, 213, 222 y 422 están activos

Paso Asistido 1 - Revise los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando el Compulink™, No. de Parte 3823549, Echek, No. de Parte 3824437 o el INSITE, No. de Parte 3824638.
BIEN MAL

Los Codigos de Falla 123, 141, 145, 154, 213, 222 y 422 están activos

Código de Falla 352 sin fallas múltiples del sensorCambie el ECM. Consulte el Procedimiento 019-031.

Múltiples Códigos de Falla A

Reparación terminada


Associated Procedures

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise la precisión del sensor. |
 | PASO 1A. Verifique la precisión del sensor con un manómetro mecánico. | La lectura del sensor es correcta
PASO 2. | Borre el código de falla. |
 | PASO 2A. Desactive el código de falla. | Código de Falla 415 inactivo
 | PASO 2B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise la precisión del sensor.

Paso Asistido 1A - Verifique la precisión del sensor con un manómetro mecánico.

Condiciones

  • Conecte el interruptor de llave.

Acción

Verifique la precisión del sensor con un manómetro mecánico.

  • Conecte un manómetro mecánico de presión de aceite al motor.
  • Conecte el Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638 al enlace de datos del vehículo.
  • Arranque el motor y compare la lectura de presión de aceite de la pantalla de monitoreo de la herramienta de servicio con la lectura en el manómetro mecánico del aceite.

El motor must revolucionarse para que sea más fácil ver las diferencias en las lecturas.

BIEN MAL

La lectura del sensor está correcta. Consulte el manual del motor base apropiado.

  • Consulte el Manual de Análisis de Fallas y Reparación, Motores Serie M11 (Modelos STC, CELECT™, CELECT™ Plus) Boletín 3666139.
  • Consulte el Manual de Análisis de Fallas y Reparación, Motores Series N14 Industrial, N14 Plus, N14 (Certificación 1994), Boletín 3666142.

Ir a 2A

Código de Falla 141

Paso Asistido 2 - Borre el código de falla.

Paso Asistido 2A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 415 esté inactivo.
BIEN MAL

Código de Falla 415 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 2B

Ir a 1A

Paso Asistido 2B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122°F] antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar el daño al pin y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3822758 - macho Deutsch/AMP/Metri-Pack No. de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack No. de Parte 3823994 - punta de prueba macho Deutsch No de Parte 3823995 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3823994 - cable de prueba Deutsch hembra.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823993 - punta de prueba macho Deutsch Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar por códigos de falla múltiples y la presencia de un interruptor de nivel de refrigerante. |
 | PASO 1A. Lea los códigos de falla. | Los Códigos de Falla 123, 141, 145, 154, 222 y 352 están inactivos
 | PASO 1B. Lea los códigos de falla. | Códigos de Falla 123, 141, y 222 inactivos
 | PASO 1C. Revisar si el vehículo tiene un interruptor de nivel de refrigerante. | Interruptor de nivel de refrigerante presente
 | PASO 1D. Revisar si está instalada una clavija de corto. | Clavija de corto instalada
PASO 2. | Revise por respuesta apropiada del ECM. |
 | PASO 2A. Revise la respuesta del ECM. | Código de Falla 422 inactivo
 | PASO 2B. Revise la respuesta del ECM. | Código de Falla 422 inactivo
PASO 3. | Revise el arnés del motor. |
 | PASO 3A. Inspeccionar los pines del conector del arnés del motor y del ECM. | Pines sin daño
 | PASO 3B. Lea los códigos de falla. | Código de Falla 422 activo
 | PASO 3C. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 3D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 3E. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 4. | Revisar el sensor de nivel de refrigerante. |
 | PASO 4A. Inspeccione los pines del conector del sensor de nivel de refrigerante y del arnés del OEM. | Pines sin daño
 | PASO 4B. Lea los códigos de falla. | El codigo de falla 422 está activo
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 422 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar por códigos de falla múltiples y la presencia de un interruptor de nivel de refrigerante.

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Los Códigos de Falla 123, 141, 145, 154, 222 y 352 están inactivos

Los Codigos de Falla 123, 141, 145, 154, 222 y 352 están activos.

Ir a 1B

Arbol de códigos de falla múltiples A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 1B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 123, 141, y 222 están inactivos.

Códigos de Falla 123, 141, y 222 están activos.

Ir a 1C

Árbol C de Múltiples Códigos de Falla

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 1C - Revisar si el vehículo tiene un interruptor de nivel de refrigerante.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar si el vehículo tiene un interruptor de nivel de refrigerante.

Revisar si el vehículo tiene un interruptor de nivel de refrigerante.
BIEN MAL

Interruptor de nivel de refrigerante presente

Clavija de corto instalada.

Ir a 2A

Ir a 1D

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 1D - Revisar si está instalada una clavija de corto.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si está instalada una clavija de corto en lugar de la conexión del arnés del interruptor de nivel de refrigerante.

Nota: Revise si el cableado del OEM desde la clavija de corto a la conexión del arnés del sensor tiene problemas. Consulte los diagramas de cableado del OEM y del arnés del sensor.

BIEN MAL

Clavija de corto instalada

Instale la clavija de corto.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revise por respuesta apropiada del ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch hembra.
Paso Asistido 2A - Revise la respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés de sensores del ECM.
  • Conecte un puente del pin 2 al pin 18 del conector del arnés del sensor. Use el Número de Parte 3822917.
  • Conecte un puente del pin 13 al pin 9 del conector del arnés del sensor. Use el Número de Parte 3822917.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Usando la herramienta electrónica de servicio, lea los códigos de falla.
BIEN MAL

Código de Falla 422 inactivo

Reemplace el ECM. Consulte el Procedimiento 019-03101.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3823994 - cable de prueba Deutsch hembra.
Paso Asistido 2B - Revise por respuesta apropiada del ECM.

Condiciones

  • Conecte el conector del arnés del sensor al ECM.
  • Puente del J al L en el conector de 21 pines. Use el Número de Parte 3823994.
  • Puente del K al M en el conector de 21 pines. Use el Número de Parte 3823994.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Usando una herramienta electrónica de servicio, lea los códigos de falla.

Nota: Lea la plática de taller relativa al cableado del OEM del CLS al conector Deutsch de 21 pines.
BIEN MAL

Código de Falla 422 inactivo. Revise si el cableado del OEM del CLS al conector de 21 pines tiene los pines apropiados, continuidad y los cortos entre pines y a tierra.

Consulte los diagramas de cableado del OEM.

Código de Falla 422 activo.

Ir a 5A

Ir a 3A

Paso Asistido 3 - Revise el arnés del motor.

Paso Asistido 3A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122°F] antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 3B - Lea los códigos de falla.

Condiciones

  • Conecte el arnés del OEM al sensor de nivel de refrigerante.
  • Conecte el arnés del OEM al arnés del motor.
  • Conecte el conector del arnés del motor al ECM.
  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

El Código de Falla 422 está activo

Reparación terminada.

Ir a 3C

Ir a 5B

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3823993 - punta de prueba macho Deutsch Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 18 en el conector del arnés de sensores al pin L en el lado de arnés de cableado del sensor del conector de 21 pines.
  • Mida la resistencia del pin 9 en el conector del arnés de sensores al pin M en el lado de arnés de cableado del sensor del conector de 21 pines.
  • Mida la resistencia del pin 2 en el conector del arnés de sensores al pin J en el lado de arnés de cableado del sensor del conector de 21 pines.
  • Mida la resistencia del pin 13 en el conector del arnés de sensores al pin K en el lado de arnés de cableado del sensor del conector de 21 pines.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 5A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores, incluyendo el CLS o clavija de corto.

Acción

Revise por un corto a tierra en los cables de señal del sensor de nivel de refrigerante.

  • Mida la resistencia del pin 2 con la tierra del block del motor.
  • Mida la resistencia del pin 9 con la tierra del block del motor.
  • Mida la resistencia del pin 13 con la tierra del block del motor.
  • Mida la resistencia del pin 18 con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3E

Ir a 5A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores, incluyendo el CLS o clavija de corto.

Acción

Revisar por un corto de pin a pin.

  • Mida la resistencia del pin 2 en el conector del arnés de sensores, con los demás pines en el conector.
  • Mida la resistencia del pin 9 en el conector del arnés de sensores, con todos los otros pines en el conector.
  • Mida la resistencia del pin 13 en el conector del arnés de sensores, con los demás pines en el conector.
  • Mida la resistencia del pin 18 en el conector del arnés de sensores, con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el sensor de nivel de refrigerante.

Paso Asistido 4A - Inspeccione los pines del conector del sensor de nivel de refrigerante y del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de nivel de refrigerante.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

inspeccione si los pines del conector del sensor de nivel de refrigerante y del arnés del OEM tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en el conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor de nivel de refrigerante, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-201 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el sensor de nivel de refrigerante. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 4B

Ir a 5A

ADVERTENCIA

Espere hasta que la temperatura del refrigerante esté abajo de los 50 °C [122 °F], antes de quitar el tapón de presión del sistema de enfriamiento o el sensor de temperatura de refrigerante. El no hacerlo así, puede causar daño personal por el rocío del refrigerante caliente.
Paso Asistido 4B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conecte el arnés del OEM al sensor de nivel de refrigerante.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 422 está activo. Cambie el CLS

Reparación terminada.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 422 esté inactivo.
BIEN MAL

Código de Falla 422 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824892 - cable de interconexión.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verificar que el ISS esté conectado al arnés del OEM. | ISS está conectado.
 | PASO 1B. Inspeccionar los pines del arnés y del conector del ISS. | Pines sin daño
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise la respuesta del ECM. |
 | PASO 3A. Verifique la respuesta del ECM. | Código de Falla 431 inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 431 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verificar que el ISS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el ISS esté conectado al arnés del OEM.

Verificar que el ISS esté conectado al arnés del OEM.
BIEN MAL

ISS está conectado.

El ISS está desconectado del pedal. Conecte el arnés del OEM al ISS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del arnés y del conector del ISS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés y del conector del ISS por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el ISS o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el ISS si los pines del conector están dañados. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el conector del ISS si está sobredimensionado o dañado. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de señal de ralentí con el pin del cable de retorno en el ISS, con el pedal liberado.
  • Mida la resistencia del pin de señal de fuera de ralentí con el pin del cable de retorno en el ISS, con el pedal oprimido.
BIEN MAL

Menos de 125 ohmios

Reemplace el ISS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de señal de en ralentí con el pin de señal de fuera de ralentí en el ISS, con el pedal liberado y oprimido.
BIEN MAL

Más de 100k ohms

Reemplace el ISS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM, conector pasante del OEM, o ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Repare el conector pasante. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el arnés del OEM al ISS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 6 del arnés del OEM al pin 10 del arnés del OEM, con el pedal de acelerador liberado.
  • Mida la resistencia del pin 9 del arnés del OEM al pin 10 del arnés del OEM, con el pedal del acelerador oprimido.
BIEN MAL

Menos de 125 ohmios

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del ISS.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconectar el interruptor de presión AC.
  • Interruptor de diagnóstico no en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del arnés del OEM, con todos los otros pines del arnés del OEM.
  • Mida la resistencia del pin 9 del arnés del OEM, con todos los otros pines del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise la respuesta del ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch hembra.
Paso Asistido 3A - Verifique la respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés del OEM en el ECM.

Acción

Verifique la respuesta del ECM.

  • Use el Número de Parte 3822917, como un cable puente del pin 10 al 68 en el puerto del OEM del ECM.
  • Conecte el interruptor de llave.
BIEN MAL

Código de Falla 431 inactivo

Código de Falla 431 activo. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Gire el interruptor de llave a la posición de “OFF” por 5 segundos.
  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 431 esté inactivo.
BIEN MAL

Código de Falla 431 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch Número de Parte 3824892 - cable de interconexión.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verificar que el IVS esté conectado al arnés del OEM. | IVS está conectado.
 | PASO 1B. Inspeccionar los pines del conector del arnés y del IVS. | Pines sin daño
 | PASO 1C. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 125 ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise la respuesta del ECM. |
 | PASO 3A. Verifique la respuesta del ECM. | Código de Falla 431 inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 431 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verificar que el IVS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verificar que el IVS esté conectado al arnés del OEM.

Verificar que el IVS esté conectado al arnés del OEM.
BIEN MAL

IVS conectado

Conecte el arnés del OEM al IVS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del conector del arnés y del IVS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés y del conector del IVS por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor (IVS), cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el IVS si los pines del conector están dañados. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el conector del interruptor si está agrandado o dañado. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
Paso Asistido 1C - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin de señal de ralentí con el pin del cable de retorno en el IVS con el pedal liberado.
  • Mida la resistencia del pin de señal de fuera de ralentí con el pin del cable de retorno en el IVS con el pedal oprimido.
BIEN MAL

Menos de 125 ohmios

Reemplace el IVS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin de señal de ralentí con el pin de señal de fuera de ralentí en el IVS con el pedal liberado y oprimido.
BIEN MAL

Más de 100k ohms

Reemplace el IVS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM, conector pasante del OEM, o ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el conector pasante del OEM. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el arnés del OEM al IVS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 6 del arnés del OEM al pin 10 del arnés del OEM, con el pedal de acelerador liberado.
  • Mida la resistencia del pin 9 del arnés del OEM al pin 10 del arnés del OEM, con el pedal del acelerador oprimido.
BIEN MAL

Menos de 125 ohmios

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del IVS.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconectar el interruptor de presión AC.
  • El interruptor de diagnóstico no está en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del arnés del OEM, con todos los otros pines del arnés del OEM.
  • Mida la resistencia del pin 9 del arnés del OEM, con todos los otros pines del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise la respuesta del ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 3A - Verifique la respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés del OEM en el ECM.
  • Use el Número de Parte 3822917, como un cable puente del pin 10 al 6 en el puerto del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Verifique la respuesta del ECM.

  • Lea el código de falla.
BIEN MAL

Código de Falla 431 inactivo

Código de Falla 431 activo. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Gire el interruptor de llave a la posición de “OFF” por 5 segundos.
  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 431 esté inactivo.
BIEN MAL

Código de Falla 431 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga mediciones; Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3822917 - punta de prueba hembra Deutsch Número de Parte 3824892 - cable de interconexión.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824892 - cable de derivación.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Verifique que el SSS esté conectado al arnés del OEM. | SSS conectado
 | PASO 1B. Inspeccionar los pines del arnés del OEM y del conector del sensor (SSS). | Pines sin daño
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2D. Revise el voltaje. | Lectura de voltaje correcta
PASO 3. | Revise la respuesta del ECM. |
 | PASO 3A. Verifique la respuesta del ECM. | Código de Falla 431 inactivo
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 431 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Verifique que el SSS esté conectado al arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Verifique que el SSS esté conectado al arnés del OEM.

Verifique que el SSS esté conectado al arnés del OEM.
BIEN MAL

SSS conectado

Conecte el arnés del OEM al SSS

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccionar los pines del arnés del OEM y del conector del sensor (SSS).

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del SSS.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los conectores del arnés del OEM y del SSS tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el SSS o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el SSS. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el conector del interruptor. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM, conector pasante del OEM, o ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203.
  • Repare o reemplace el conector pasante. Consulte el Procedimiento 019-208.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el cable de interconexión del SSS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 en el arnés del ECM con el pin 2 (fuera de ralentí del IVS) del cable de interconexión.
  • Mida la resistencia del pin 6 en el arnés del ECM con el pin 6 (en ralentí del IVS) del cable de interconexión.
  • Mida la resistencia del pin 10 en el arnés del ECM, con el pin 1 (retorno del IVS) del cable de interconexión.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el cable de interconexión del SSS.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconectar el interruptor de presión AC.
  • Desconectar el SSS del arnés del OEM.
  • El interruptor de diagnóstico no está en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 del arnés del OEM, con todos los otros pines del arnés del OEM.
  • Mida la resistencia del pin 9 del arnés del OEM, con todos los otros pines del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824892 - cable de derivación.
Paso Asistido 2D - Revise si hay un circuito abierto.

Condiciones

  • Conectar el conector del arnés del OEM al ECM.
  • Conecte el cable de interconexión, Número de Parte 3824892, al SSS.
  • Conecte el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida el voltaje del pin 1 (retorno del IVS) al pin 2 (fuera de ralentí del IVS) en el cable de interconexión, con el pedal del acelerador oprimido y liberado.
  • Mida el voltaje entre el pin 1 (retorno del IVS) y el pin 6 (en ralentí del IVS) en el cable de interconexión, con el pedal del acelerador oprimido y liberado.
BIEN MAL

Lectura de voltaje correcta. Pedal liberado: pin 1 a pin 2 > 3.79 VCD; pin 1 a pin 6 < 0.8 VDC

Pedal oprimido: pin 1 a pin 6 > 3.79 VCD; pin 1 a pin 2 < 0.8 VDC

Reemplace el SSS.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise la respuesta del ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: Número de Parte 3822917 - cable de prueba Deutsch hembra.
Paso Asistido 3A - Revise la respuesta del ECM.

Condiciones

  • Desconectar el conector del arnés del OEM en el ECM.
  • Instale el Número de Parte 3822917, como un cable puente del pin 10 al 6 en el puerto del OEM del ECM.

Acción

Verifique la respuesta del ECM.

  • Conecte el interruptor de llave.
BIEN MAL

Código de Falla 431 inactivo

Código de Falla 431 activo. Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Gire el interruptor de llave a la posición de “OFF” por 5 segundos.
  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 431 esté inactivo.
BIEN MAL

Código de Falla 431 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824892 - cable de interconexión.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccione los pines del conector del acelerador. | Pines sin daño
 | PASO 1B. Revise la resistencia del sensor de posición del acelerador. | Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms
 | PASO 1C. Revisar por un circuito abierto del circuito de alimentación y retorno del sensor de posición del acelerador. | 2000 a 3000 ohmios
 | PASO 1D. Revisar por un corto a tierra en el sensor de posición del acelerador. | Más de 100k ohms
 | PASO 1E. Revise el porcentaje del pedal del acelerador. | 3 a 10 por ciento
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM, conector pasante, y ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el suministro de voltaje. | 4.75 a 5.25 VCD
 | PASO 3B. Mida el voltaje de señal de posición del acelerador. | Menos de un (1) VCD
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 432 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccione los pines del conector del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el acelerador del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del acelerador por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare o reemplace el ensamble del pedal del acelerador

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare o reemplace el ensamble del pedal del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1B - Revise la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia del sensor de posición del acelerador.

  • Mida la resistencia del pin de suministro +5 VCD C al pin de señal en el lado de sensor del conector del sensor de posición del acelerador con el pedal de acelerador en la posición de liberado (ralentí).
  • Mida la resistencia del pin de suministro +5 VCD C al pin de señal en el lado de sensor del conector del sensor de posición del acelerador con el pedal de acelerador en la posición de oprimido (todo acelerado).

Nota: La resistencia cuando el pedal está liberado, debe ser al menos 1000 ohms mayor que cuando está oprimido.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3829255, en el sensor de posición del acelerador para el interruptor de validación de ralentí, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para los pedales del acelerador SSS si es necesario.

BIEN MAL

Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms

Reemplace el ensamble de pedal del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1C - Revisar por un circuito abierto del circuito de alimentación y retorno del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un circuito abierto de la alimentación y retorno del sensor de posición del acelerador.

  • Mida la resistencia del pin de suministro +5 VCD al pin de retorno en el lado de sensor del conector del sensor de posición del acelerador (el pedal puede estar liberado u oprimido).

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3829255, en el sensor de posición del acelerador para el interruptor de validación de ralentí, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para los pedales del acelerador SSS si es necesario.

BIEN MAL

2000 a 3000 ohmios

Reemplace el ensamble de pedal del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1D - Revisar por un corto a tierra en el sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra en el sensor de posición del acelerador.

  • Mida la resistencia del pin de alimentación de +5 VCD en el lado de sensor del conector del sensor de posición del acelerador a la tierra del chasis.
  • Mida la resistencia del pin de señal en el lado de sensor del conector del sensor de posición del acelerador, a la tierra del chasis.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3829255, en el sensor de posición del acelerador para el interruptor de validación de ralentí, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para los pedales del acelerador SSS si es necesario.

BIEN MAL

Más de 100k ohms

Reemplace el ensamble de pedal del acelerador. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 1E - Revise el porcentaje del pedal del acelerador.

Condiciones

  • Desconecte el sensor de posición del acelerador en el pedal del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise por cambio de porcentaje del sensor de posición del acelerador, en el pedal del acelerador, durante la transición del interruptor de ralentí a fuera de ralentí, para verificar si está dentro de especificaciones.

  • Consulte el Procedimiento 019-086 para revisar el pedal.
BIEN MAL

3 a 10 por ciento

Reemplace el ensamble de pedal del acelerador. Vea el OEM para obtener el procedimiento.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM, conector pasante, y ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lave y limpie los conectores usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM, conector pasante, y del conector del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824892 - cable de interconexión.
Paso Asistido 2B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, con el pin de suministro en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 11 del conector del arnés del OEM al pin de señal en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM al pin de retorno en el lado de arnés del conector del sensor de posición del acelerador.

Nota: Instale el cable de separación, Número de Parte 3824892, para pedales de acelerador SSS.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el conector del arnés del OEM, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, con la tierra del bloque del motor.
  • Mida la resistencia del pin 11 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 en el arnés del OEM a todos los otros pines en el conector.
  • Mida la resistencia del pin 11 en el arnés del OEM a los demás pines en el conector.
  • Mida la resistencia del pin 19 en el arnés del OEM con todos los otros pines en el conector.
  • Ponga todos los interruptores en la cabina en la posición "OFF" o "NEUTRAL" - abra el interruptor de freno de servicio, interruptor de presión AA y el interruptor del embrague o desconéctelos.
  • El interruptor de diagnóstico no está en el modo de diagnóstico.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Vea el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 3A - Revise el suministro de voltaje.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje al ECM.

  • Mida el voltaje del pin 18 al pin 19 en el puerto del OEM del ECM.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 3B - Mida el voltaje de señal de posición del acelerador.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de señal de posición del acelerador.

  • Mida el voltaje del pin 11 al pin 19 en el puerto del OEM del ECM.
BIEN MAL

Menos de un (1) VCD

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 432 inactivo

Código de Falla 432 activo.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824892 - cable de interconexión.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824892 - cable de interconexión.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccione los pines del conector del acelerador. | Pines sin daño
 | PASO 1B. Revise la resistencia del sensor de posición del acelerador. | Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms
 | PASO 1C. Revisar por un circuito abierto del circuito de alimentación y retorno del sensor de posición del acelerador. | 2000 a 3000 ohmios
 | PASO 1D. Revisar por un corto a tierra en el sensor de posición del acelerador. | Más de 100k ohms
 | PASO 1E. Revise el porcentaje del pedal del acelerador. | 3 a 10 por ciento
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM, conector pasante, y ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el suministro de voltaje. | 4.75 a 5.25 VCD
 | PASO 3B. Mida el voltaje de señal de posición del acelerador. | Menos de un (1) VCD
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 432 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccione los pines del conector del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el acelerador del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del acelerador por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare o reemplace el ensamble del pedal del acelerador.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare o reemplace el ensamble del pedal del acelerador. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1B - Revise la resistencia del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise la resistencia del sensor de posición del acelerador.

  • Mida la resistencia del pin de suministro +5 VCD C al pin de señal en el lado de sensor del conector del sensor de posición del acelerador con el pedal de acelerador en la posición de liberado (ralentí).
  • Mida la resistencia del pin de suministro +5 VCD C al pin de señal en el lado de sensor del conector del sensor de posición del acelerador con el pedal de acelerador en la posición de oprimido (todo acelerado).

Nota: La resistencia cuando el pedal está liberado, debe ser al menos 1000 ohms mayor que cuando está oprimido.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para pedales de acelerador SSS si es necesario.

BIEN MAL

Liberado: 1500 a 3000 ohms; Oprimido: 200 a 1500 ohms

Reemplace el ensamble de pedal del acelerador. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1C - Revisar por un circuito abierto del circuito de alimentación y retorno del sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un circuito abierto de la alimentación y retorno del sensor de posición del acelerador.

  • Mida la resistencia del pin de suministro +5 VCD al pin de retorno en el lado de sensor del conector del sensor de posición del acelerador (el pedal puede estar liberado u oprimido).

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para pedales de acelerador SSS si es necesario.

BIEN MAL

2000 a 3000 ohmios

Reemplace el ensamble de pedal del acelerador. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 1D - Revisar por un corto a tierra en el sensor de posición del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revisar por un corto a tierra en el sensor de posición del acelerador.

  • Mida la resistencia del pin de alimentación de +5 VCD en el lado de sensor del conector del sensor de posición del acelerador a la tierra del chasis.
  • Mida la resistencia del pin de señal en el lado de sensor del conector del sensor de posición del acelerador, a la tierra del chasis.

Nota: Instale un conector de reparación de 3 pines, Número de Parte 3823255, en el sensor de posición del acelerador para IVS, un conector de reparación de 6 pines, Número de Parte 3824910, para ISS, y el cable de interconexión, Número de Parte 3824892, para pedales de acelerador SSS si es necesario.

BIEN MAL

Más de 100k ohms

Reemplace el ensamble de pedal del acelerador. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 1E - Revise el porcentaje del pedal del acelerador.

Condiciones

  • Desconecte el sensor de posición del acelerador en el pedal del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise el cambio del porcentaje del sensor de posición del acelerador, en el pedal del acelerador, durante la transición del interruptor de ralentí a ralentí apagado para verificar esté según las especificaciones.

  • Consulte el Procedimiento 019-086 para obtener el método para revisar el pedal.
BIEN MAL

3 a 10 por ciento

Reemplace el ensamble de pedal del acelerador. Consulte con el fabricante OEM para ver los procedimientos de reparación.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM, conector pasante, y ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lave y limpie los conectores usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM, conector pasante, y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824892 - cable de interconexión.
Paso Asistido 2B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, con el pin de suministro en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 11 del conector del arnés del OEM al pin de señal en el lado de arnés del conector del sensor de posición del acelerador.
  • Mida la resistencia del pin 19 del conector del arnés del OEM al pin de retorno en el lado de arnés del conector del sensor de posición del acelerador.

Nota: Instale el cable de separación, Número de Parte 3824892, para pedales de acelerador SSS.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el conector del arnés del OEM, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 18 del conector del arnés del OEM, con la tierra del bloque del motor.
  • Mida la resistencia del pin 11 en el conector del arnés del OEM, a la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.
  • Ponga todos los interruptores en la cabina en la posición "OFF" o "NEUTRAL" - abra el interruptor de freno de servicio, interruptor de presión AA y el interruptor del embrague o desconéctelos.
  • El interruptor de diagnóstico no está en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 en el arnés del OEM a todos los otros pines en el conector.
  • Mida la resistencia del pin 11 en el arnés del OEM a los demás pines en el conector.
  • Mida la resistencia del pin 19 en el arnés del OEM con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 3A - Revise el suministro de voltaje.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje en el ECM.

  • Mida el voltaje del pin 18 al pin 19 en el puerto del OEM del ECM.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 3B - Mida el voltaje de señal de posición del acelerador.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de señal de posición del acelerador.

  • Mida el voltaje del pin 11 al pin 19 en el puerto del OEM del ECM.
BIEN MAL

Menos de un (1) VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte el interruptor de llave.

Acción

Desactive el código de falla.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 432 inactivo

Código de Falla 432 activo.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3823996 - punta de prueba hembra Weather-Pack Número de Parte 3824892 - cable de interconexión.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824892 - cable de derivación.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824892 - cable de interconexión.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccione los pines del conector del acelerador. | Pines sin daño
 | PASO 1B. Mida el valor de resistencia de ralentí. | Valor de resistencia correcto
 | PASO 1C. Revise el porcentaje del pedal del acelerador. | 3 a 10 por ciento
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines de conector del arnés del OEM, conector pasante, y ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revise el suministro de voltaje. | 4.75 a 5.25 VCD
 | PASO 3B. Mida el voltaje de señal de posición del acelerador. | Menos de un (1) VCD
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 432 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccione los pines del conector del acelerador.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el acelerador del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del acelerador por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare o reemplace el ensamble del pedal del acelerador. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824892 - cable de derivación.
Paso Asistido 1B - Mida el valor de resistencia de ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Instale el cable de interconexión, Número de Parte 3824892, al SSS.
  • No conectar el cable de interconexión al arnés del OEM.

Acción

Mida el valor de resistencia de ralentí.

  • Con el pedal del acelerador liberado (en ralentí), mida la resistencia del pin 3 (señal de APS) al pin 4 (retorno de APS) en el cable de interconexión.

Nota: El valor de resistencia puede ser igual al Valor de Resistencia de Ralentí estampado en la cubierta del SSS, ±20 ohms.
BIEN MAL

Valor de resistencia correcto

Reemplace el SSS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 1C - Revise el porcentaje del pedal del acelerador.

Condiciones

  • Desconecte el sensor de posición del acelerador en el pedal del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise el cambio del porcentaje del sensor de posición del acelerador, en el pedal del acelerador, durante la transición del interruptor de ralentí a ralentí apagado para verificar esté según las especificaciones.

  • Consulte el Procedimiento 019-086 para obtener el método para revisar el pedal.
BIEN MAL

3 a 10 por ciento

No cumple las especificaciones. Reemplace el ensamble de pedal del acelerador. Consulte con el fabricante OEM para ver el procedimiento.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines de conector del arnés del OEM, conector pasante, y ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lave y limpie los conectores usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines de conector del arnés del OEM, conector pasante, y ECM.

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824892 - cable de interconexión.
Paso Asistido 2B - Revise si hay un circuito abierto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin 18 del conector del arnés del OEM al pin 5 del cable de separación.
  • Mida la resistencia del pin 11 del conector del arnés del OEM al pin 3 del cable de separación.
  • Mida la resistencia del pin 19 del conector del arnés del OEM al pin 1 del cable de separación.

Nota: Instale el cable de separación, Número de Parte 3824892, para pedales de acelerador SSS.
BIEN MAL

Menos de 10 ohmios

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte el conector del arnés del OEM, del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 11 en el conector del arnés del OEM, a la tierra del block del motor.
  • Mida la resistencia del pin 18 del conector del arnés del OEM, con la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del sensor de posición del acelerador.
  • Desconecte del ECM el conector del arnés del OEM.
  • Ponga todos los interruptores en la cabina en la posición "OFF" o "NEUTRAL" - abra el interruptor de freno de servicio, interruptor de presión AA y el interruptor del embrague o desconéctelos.
  • El interruptor de diagnóstico no está en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 18 en el arnés del OEM a todos los otros pines en el conector.
  • Mida la resistencia del pin 11 en el arnés del OEM a los demás pines en el conector.
  • Mida la resistencia del pin 19 en el arnés del OEM con todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 3A - Revise el suministro de voltaje.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Revise el suministro de voltaje al ECM.

  • Mida el voltaje del pin 18 al pin 19 en el puerto del OEM del ECM.
BIEN MAL

4.75 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 3B - Mida el voltaje de señal de posición del acelerador.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte el interruptor de llave.

Acción

Mida el voltaje de señal de posición del acelerador.

  • Mida el voltaje del pin 11 al pin 19 en el puerto del OEM del ECM.
BIEN MAL

Menos de un (1) VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Oprima el pedal del acelerador a la posición de combustible total.
  • Libere el pedal del acelerador.
  • Repita este procedimiento dos veces.
  • Lea los códigos de falla activos usando el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o el INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 432 inactivo

Código de Falla 432 activo.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP®/Metri-Pack Número de Parte 3824775 - cable de interconexión Número de Parte 3824776 - cable de interconexión.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el sensor de presión del múltiple de admisión. |
 | PASO 1A. Inspeccione el circuito del sensor por alteración. | Sin alteración
 | PASO 1B. Inspeccionar los pines del conector del arnés y del sensor. | Pines sin daño
 | PASO 1C. Lea los códigos de falla. | El Código de Falla 433 está activo
 | PASO 1D. Revise el voltaje de alimentación de sensor de presión del múltiple de admisión. | 4.75 a 5.25 VCD
 | PASO 1D-1. Mida el voltaje para el sensor. |
 | PASO 1D-2. Mida el voltaje del ECM. |
 | PASO 1E. Revise la señal de presión del múltiple de admisión. | 0.42 a 0.58 VCD
 | PASO 1E-1. Revise por un corto de pin a pin. |
 | PASO 1E-2. Revise por continuidad en el arnés de sensores. |
 | PASO 1E-3. Revisar por fuentes alternas de combustible. |
 | PASO 1E-4. Revisar por inyectores fuera de especificación. |
PASO 2. | Revisar el arnés de sensores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Lea los códigos de falla. | El Código de Falla 433 está activo
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2E. Revise que haya un cableado y continuidad apropiados entre pines. | Menos de 10 ohmios
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 433 inactivo
 | PASO 3B. Borre el código de falla inactivo. | Todas las fallas borradas

Paso Asistido 1 - Revise el sensor de presión del múltiple de admisión.

Paso Asistido 1A - Inspeccione el circuito del sensor por alteración.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el circuito del sensor por alteración.

  • Revise el sensor de presión del múltiple de admisión y el arnés de sensores por cables externos o revestimiento de arnés dañado.
BIEN MAL

Sin alteración

Quite y registre la alteración. Si ha ocurrido alteración, repare el circuito, y registre la alteración.

Ir a 1B

Ir a 3A

Paso Asistido 1B - Inspeccionar los pines del conector del arnés y del sensor.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores, del sensor de presión del múltiple de admisión.
  • Lave y limpie los pines del conector, use limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM y del conector del sensor por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento para ver las técnicas de inspección generales. 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor, conector o el sensor, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-201 (Conector Serie Weather Pack) en la Sección 19. Consulte el Procedimiento 019-202 (Conector Serie Metri-Pack) en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Reemplace el sensor de presión del múltiple de admisión. Consulte el Procedimiento 019-061 (Sensor de Presión del Múltiple de Admisión) en la Sección 19.

Ir a 1C

Ir a 3A

Paso Asistido 1C - Lea los códigos de falla.

Condiciones

  • Desconecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use el Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638 para leer los códigos de falla.
BIEN MAL

El Código de Falla 433 está activo

Reparación terminada.

Ir a 1D

Ir a 3B

Paso Asistido 1D - Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

Condiciones

  • Desconectar todos los sensores de presión de sus conectores en el arnés de sensores, excepto el sensor de presión del múltiple de admisión.
  • Desconectar el sensor de nivel de refrigerante o clavija de corto, de su conector en el arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés de sensores.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD

No cumple las especificaciones.

Ir a 1E

Ir a 1D-1

Paso Asistido 1D-1 - Mida el voltaje para el sensor.

Condiciones

  • Desconecte todos los sensores de presión de sus conectores en el arnés de sensores.
  • Desconectar el sensor de nivel de refrigerante o clavija de corto, de su conector en el arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revise el voltaje de alimentación de sensor de presión del múltiple de admisión.

  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, al conector del arnés de sensores.
  • Nota: No conecte el sensor al cable de interconexión.
  • Mida el voltaje de alimentación del pin A al pin B del cable de interconexión.
BIEN MAL

4.75 a 5.25 VCD. Reemplace el sensor de presión del múltiple de admisión.Consulte el Procedimiento 019-061 (Sensor de Presión del Múltiple de Admisión) en la Sección 19.

No cumple las especificaciones.

Ir a 3B

Ir a 1D-2

Paso Asistido 1D-2 - Mida el voltaje del ECM.

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Mida la salida de voltaje del ECM.

  • Mida el voltaje del pin 2 al pin 13 del puerto de sensores del ECM.
BIEN MAL

4.75 a 5.25 VCD. Reemplace el arnés del motor. Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Cambie el ECM y llame para obtener una pre-autorización.Consulte el Procedimiento al recibir la autorización, 019-031 (Módulo de Control Electrónico [ECM]) en la Sección 19.

Ir a 1E

Ir a 3A

Paso Asistido 1E - Revise la señal de presión del múltiple de admisión.

Condiciones

  • Desconecte el pin 26 del conector del arnés de sensores del ECM.
  • Instale el cable de interconexión del sensor de presión del múltiple de admisión, Número de Parte 3824776, entre el sensor y el conector del arnés de sensores.
  • Conecte el interruptor de llave.

Acción

Revise la señal de presión del múltiple de admisión.

  • Mida el voltaje de señal instalando los conectores de señal (pin C) y de retorno (pin B) del cable de interconexión en el multímetro.
BIEN MAL

0.42 a 0.58 VCD

No cumple las especificaciones.

Ir a 1E-3

Ir a 1E-1

Paso Asistido 1E-1 - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte todos los sensores y el CLS o clavija de corto, de sus conectores.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 del conector del arnés de sensores en el ECM a los demás pines.
  • Mida la resistencia del pin 13 del conector del arnés de sensores en el ECM a los demás pines.
  • Mida la resistencia del pin 26 del conector del arnés de sensores en el ECM a los demás pines.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Consulte el Procedimiento 019-203 (Conector Serie AMP) en la Sección 19.

Ir a 1E-2

Ir a 3A

Paso Asistido 1E-2 - Revise por continuidad en el arnés de sensores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión del múltiple de admisión del arnés del motor.

Acción

Revise por continuidad en el arnés de sensores.

  • Mida la resistencia del pin 2 del conector del arnés de sensores en el ECM al pin A del conector de sensores en el arnés del motor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores en el ECM al pin B del conector de sensores en el arnés del motor.
  • Mida la resistencia del pin 26 del conector del arnés de sensores en el ECM al pin C del conector de sensores en el arnés del motor.
BIEN MAL

Menos de 10 ohmios

Corrija el cableado o el circuito abierto de pin a pin. Repare o reemplace el arnés del motor.

  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Consulte el Procedimiento 019-203 (Conector Serie AMP) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 1E-3 - Revisar por fuentes alternas de combustible.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revisar por fuentes alternas de combustible.

Busque si hay fuentes alternas de combustible que creen sobrepresión extra:

  • enfriador aire-aire lleno con aceite
  • sellos de turbocargador quemados o fugando
  • botellas de éter
  • fuentes externas al motor, vapores, etc.
BIEN MAL

Sin fuentes alternas

Quite las fuentes alternas de combustible.

Ir a 1E-4

Ir a 3A

Paso Asistido 1E-4 - Revisar por inyectores fuera de especificación.

Condiciones

  • Conecte la herramienta electrónica de servicio.
  • Conecte el interruptor de llave.

Acción

Revise que los inyectores cumplan con la especificación.

  • Corra diagnósticos de cilindro con la herramienta de servicio.
  • Nota: Dependiendo de los síntomas, se requieren diferentes pruebas. Vea las lineamientos de las pruebas de diagnóstico recomendadas. Si los diagnósticos no son concluyentes, considere los cilindros con temperaturas de escape más altas o humo excesivo o la detonación de combustible.
BIEN MAL

Inyectores dentro de especificaciones

Proceda con las conclusiones de diagnóstico de la prueba de diagnóstico del inyector.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revisar el arnés de sensores.

Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de sensores del ECM.
  • Lave y limpie los pines del conector, use limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • Conector flojo
  • Pines corroídos
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Humedad dentro o en el conector
  • Sellos del conector faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Lengüeta de fijación del conector dañada.

Consulte el Procedimiento para ver las técnicas de inspección generales. 019-361 (Inspección de Conector y Pin de Componente) en la Sección 19.

BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos o humedad de los pines del conector, use limpiador de contactos electrónicos, Número de Parte 3824510.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 (Conector Serie AMP) en la Sección 19.
  • Reemplace el arnés del motor. Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.
  • Llame para obtener la pre-autorización y cambie el ECM.
  • Consulte el Procedimiento al recibir la autorización, 019-031 (Módulo de Control Electrónico [ECM]) en la Sección 19.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta.
  • Consulte el Procedimiento 019-203 (Conector Serie AMP) en la Sección 19.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.
  • Conectar todos los componentes.

Acción

Lea los códigos de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use el Compulink™, Número de Parte 3823548, Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638 para leer los códigos de falla.
BIEN MAL

El Código de Falla 433 está activo

Reparación terminada.

Ir a 2C

Ir a 3B

Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de sensores de todos los sensores de presión y el CLS o enchufe de corto CLS del arnés.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 26 en el conector del arnés de sensores a los demás pines en el conector.
  • Mida la resistencia del pin 13 en el conector del arnés de sensores a los demás pines en el conector.
  • Mida la resistencia del pin 2 en el conector del arnés de sensores, a todos los otros pines en el conector.
BIEN MAL

Más de 100k ohms

  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-203 (Conector Serie AMP) en la Sección 19.
  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de sensores, del sensor de presión del múltiple de admisión.
  • Desconecte el conector del arnés de sensores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 26 en el conector del arnés de sensores, con la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-203 (Conector Serie AMP) en la Sección 19.
  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revise que haya un cableado y continuidad apropiados.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del arnés de sensores del ECM.
  • Desconecte el sensor de presión del múltiple de admisión, del arnés de sensores.

Acción

Revise la continuidad del cableado del arnés.

  • Mida la resistencia del pin 2 del conector del arnés de sensores, al pin A del conector del sensor.
  • Mida la resistencia del pin 13 del conector del arnés de sensores, al pin B del conector del sensor.
  • Mida la resistencia del pin 26 del conector del arnés de sensores, al pin C del conector del sensor.
BIEN MAL

Menos de 10 ohmios

Cableado correcto o repare o cambie el arnés.

  • Repare o reemplace el arnés del motor.
  • Consulte el Procedimiento 019-203 (Conector Serie AMP) en la Sección 19.
  • Consultar Procedimiento 019-043 (Arnés del Motor) en la Sección 19.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.
  • Conecte la herramienta electrónica de servicio INSITE™.

Acción

Desactive el código de falla.

  • Arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Use la herramienta electrónica de servicio INSITE™ para verificar que el Código de Falla 433 esté inactivo.
BIEN MAL

Código de Falla 433 inactivo

Regrese a los pasos de análisis de fallas, o contacte a un Taller de Reparación Autorizado Cummins® si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre el código de falla inactivo.

Condiciones

  • Conectar todos los componentes.

Acción

Borre el código de falla inactivo.

  • Use el Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638 para borrar los códigos de falla inactivos.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Ningún código de falla activo o inactivo del inyector
PASO 2. | Revisar las baterías y el conector de alimentación. |
 | PASO 2A. Inspeccionar el conector de energía de 3 pines. | Sin pines dañados o conexiones flojas
 | PASO 2B. Revise la resistencia del circuito de alimentación de batería. | Menos de 10 ohmios
 | PASO 2C. Revise el voltaje de la batería. | Condiciones normales: Cuando menos 12 VCD, durante la marcha: Al menos 6.2 VCD
 | PASO 2D. Revise el voltaje de la batería. | Las conexiones están apretadas y libres de corrosión
PASO 3. | Revise los dos fusibles de 15 Amperes. |
 | PASO 3A. Revise si los dos fusibles de 15 AMP están instalados correctamente. | Fusibles instalados correctamente
 | PASO 3B. Revise si los dos fusibles de 15 Amperes están fundidos. | Fusibles no fundidos
PASO 4. | Revise el arnés de actuadores. |
 | PASO 4A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 4B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | 10 a 15 VCD
 | PASO 4C. Revisar por un corto en los cables de retorno de la batería. | Más de 100k ohms
 | PASO 4D. Revisar el cableado agregado o accesorio en la terminal positiva (+) de la batería. | Cables sin daño
 | PASO 4E. Revise las tierras del cable de la batería. | Cumple las especificaciones del OEM
 | PASO 4F. Revise que las tuercas cautivas del solenoide del inyector tengan el apriete apropiado. | Las tuercas cautivas están apretadas correctamente
PASO 5. | Borre el código de falla. |
 | PASO 5A. Desactive el código de falla. | Código de Falla 434 inactivo
 | PASO 5B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Ningún código de falla activo o inactivo del inyector

Analice los códigos de falla del inyector Consulte el árbol apropiado de códigos de falla del inyector.

Ir a 2A

Ir a 5A

Paso Asistido 2 - Revisar las baterías y el conector de alimentación.

Paso Asistido 2A - Inspeccionar el conector de energía de 3 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores de la batería en el conector de 3 pines.

Acción

Inspeccione si el conector de energía de 3 pines tiene:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Sin pines dañados o conexiones flojas

Repare el conector de 3 pines. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 2B - Revise la resistencia del circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores de la batería en el conector de 3 pines.

Acción

Revise la resistencia del circuito de alimentación de batería.

  • Mida la resistencia del pin A a la terminal positiva (+) de la batería.
  • Mida la resistencia del pin C a la terminal positiva (+) de la batería.
  • Mida la resistencia del pin B a la terminal negativa (-) de la batería.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de potencia. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 5A

Paso Asistido 2C - Revise el voltaje de la batería.

Condiciones

  • Conecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Coloque la punta de prueba positiva (+) del multímetro en la terminal positiva (+) de la batería, y con la punta de prueba negativa (-) toque la terminal negativa (-) de la batería, mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Cuando menos 12 VCD, durante la marcha: Al menos 6.2 VCD

Cargue o reemplace la batería. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Revise las conexiones de terminal de la batería en ambas terminales, positiva (+) y negativa (-).
BIEN MAL

Las conexiones están apretadas y libres de corrosión

Apriete las conexiones flojas, y limpie las terminales. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revise los dos fusibles de 15 Amperes.

Paso Asistido 3A - Revise si los dos fusibles de 15 AMP están instalados correctamente.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si los dos fusibles de 15 AMP están instalados correctamente.

  • Inspeccione los dos fusibles de 15 Amperes por instalación correcta.
BIEN MAL

Fusibles instalados correctamente

Instale correctamente los fusibles. Consulte el Procedimiento 019-198 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 5A

Paso Asistido 3B - Revise si los dos fusibles de 15 Amperes están fundidos.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise si los dos fusibles de 15 Amperes están fundidos.

  • Inspeccione los dos fusibles de 15 A para ver si están fundidos.
BIEN MAL

Fusibles no fundidos

Localice el corto

  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el fusible(s) fundido.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revise el arnés de actuadores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 4A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4B

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 4B - Revisar por un circuito abierto en los circuitos de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en los circuitos de alimentación de batería.

  • Mida el voltaje del pin 20 al pin 9 del arnés de actuadores.
  • Mida el voltaje del pin 21 al pin 25 del arnés de actuadores.
  • Mida el voltaje del pin 22 al pin 27 del arnés de actuadores.
  • Mida el voltaje del pin 23 al pin 9 del arnés de actuadores.
BIEN MAL

10 a 15 VCD

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4C

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 4C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Deconecte el arnés de actuadores del conector de la batería de 3 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay corto circuito.

  • Mida la resistencia del pin 20 en el conector del arnés de actuadores a los demás pines en el conector, excepto el pin 21.
  • Mida la resistencia del pin 21 en el conector del arnés de actuadores a los demás pines en el conector, excepto el pin 20.
  • Mida la resistencia del pin 22 en el conector del arnés de actuadores a los demás pines en el conector, excepto el pin 23.
  • Mida la resistencia del pin 23 en el conector del arnés de actuadores a los demás pines en el conector, excepto el pin 22.
BIEN MAL

Más de 100k ohms

Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Revisar el cableado agregado o accesorio en la terminal “+” de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o auxiliar en la terminal (+) de la batería.

  • Comenzando en la terminal (+), siga cualquier cableado agregado o accesorio, y examine el cable(s) por aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con el block del motor.
BIEN MAL

Cables sin daño

Repare o reemplace el cableado dañado.

Ir a 4E

Ir a 5A

Paso Asistido 4E - Revise que el vehículo tenga buenas tierras.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que haya buenos cables a tierra y conexiones.

  • Revise del poste negativo (–) de la batería a la tierra del bloque.
  • Revisar de la tierra del block a la tierra del poste negativo (-) del motor de arranque.
  • Revise la tierra del bloque al bastidor.
  • Revisar del block a la tierra de la cabina.
BIEN MAL

Satisface las especificaciones del OEM para la caída de voltaje bajo carga eléctrica

Repare las tierras del vehículo.

Ir a 4F

Ir a 5A

ADVERTENCIA

Los solenoides del inyector reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los solenoides del inyector ni los cables del solenoide cuando el motor está operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 4F - Revise que las tuercas cautivas del solenoide del inyector tengan el apriete apropiado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que las tuercas cautivas del solenoide del inyector tengan el apriete apropiado.

  • Quite las cubiertas de válvula y revise que las tuercas cautivas del solenoide del inyector tengan el apriete apropiado.
BIEN MAL

Las tuercas cautivas están apretadas correctamente

Apriete las tuercas cautivas. Vuelva a colocar las cubiertas de válvulas.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Borre el código de falla.

Paso Asistido 5A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 434 esté inactivo.
BIEN MAL

Código de Falla 434 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 5B

Ir a 1A

Paso Asistido 5B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar el daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición: Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823996 - punta de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use esta punta de prueba cuando haga una medición:Número de Parte 3822758 - macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el sistema de batería del equipo. |
 | PASO 1A. Inspeccionar las conexiones de cable de la batería. | Conexiones sin daño
 | PASO 1B. Revise el voltaje de la batería. | Condiciones normales: Cuando menos 12 VCD, durante la marcha: Al menos 6.2 VCD
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar las conexiones de los fusibles. | Fusibles instalados correctamente
 | PASO 2B. Revisar el fusible. | Fusibles no fundidos o conexiones flojas
 | PASO 2C. Inspeccionar el conector de energía de 3 pines. | Sin pines dañados o conexiones flojas
 | PASO 2D. Revise si hay un circuito abierto en el circuito de alimentación directa de batería. | Menos de 10 ohmios
PASO 3. | Revise el arnés de actuadores. |
 | PASO 3A. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 3B. Revisar por un circuito abierto en los circuitos de alimentación de batería. | Menos de 10 ohmios
 | PASO 3C. Revise por un corto. | Más de 100k ohms
 | PASO 3D. Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería. | Cables sin daño
 | PASO 3E. Revise que el vehículo tenga buenas tierras. | Cumple las especificaciones del OEM
PASO 4. | Borre el código de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 441 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el sistema de batería del equipo.

Paso Asistido 1A - Inspeccionar las conexiones de cable de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccionar las conexiones de cable de la batería por:

  • corrosión
  • conexión floja.
BIEN MAL

Conexiones sin daño

Repare las conexiones dañadas. Apriete las conexiones de la batería, y limpie las terminales de la misma. Consulte el Manual del OEM.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-).
  • Mida el voltaje de la batería de la terminal positiva (+) a la terminal negativa (-) mientras trata de arrancar el motor.
BIEN MAL

Condiciones normales: Cuando menos 12 VCD, durante la marcha: Al menos 6.2 VCD

Cargue o reemplace la batería. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar las conexiones de los fusibles.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los fusibles de 15 Amperes del arnés del OEM.

Acción

Revise si los dos fusibles de 15 AMP están instalados correctamente.

Revise si los dos fusibles de 15 AMP están instalados correctamente.
BIEN MAL

Fusibles instalados correctamente

Instale correctamente los fusibles. Consulte el Procedimiento 019-198 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revisar el fusible.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte los fusibles de 15 Amperes del arnés del OEM.

Acción

Revise si los dos fusibles de 15 Amperes están fundidos.

Revise si los dos fusibles de 15 A están fundidos.
BIEN MAL

Fusibles no fundidos o conexiones flojas

Reemplace los fusibles. Consulte el Procedimiento 019-198 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Inspeccionar el conector de energía de 3 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores de la batería en el conector de potencia de 3 pines.

Acción

Inspeccione si el conector de potencia de 3 pines tanto en el lado de la batería como en el lado del arnés tiene:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Sin pines dañados o conexiones flojas

Repare el conector de 3 pines. Consulte el Procedimiento 019-201 y Consulte el Procedimiento 019-202 01 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2D

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3823996 - cable de prueba Weather-Pack hembra.
Paso Asistido 2D - Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de actuadores de la batería en el conector de potencia de 3 pines.

Acción

Revise si hay un circuito abierto en el circuito de alimentación directa de batería.

  • Mida la resistencia entre el pin A y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin C y la terminal positiva (+) de la batería.
  • Mida la resistencia entre el pin B y la terminal negativa (–) de la batería.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés de potencia. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el arnés de actuadores.

PRECAUCIÓN

Para evitar dañar un ECM nuevo, deben investigarse los demás códigos de falla activos antes de reemplazar el ECM.
Paso Asistido 3A - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Inspeccionar los pines del arnés del actuadores y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • sellos faltantes o dañados
BIEN MAL

Pines sin daño

Reemplace los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3B

Ir a 4A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3B - Revisar por un circuito abierto en el circuito de alimentación de batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Conecte el arnés de actuadores al conector de potencia de 3 pines.

Acción

Revisar por un circuito abierto en el circuito de alimentación de batería.

  • Mida la resistencia del pin 20 al pin 9 del conector del arnés de actuadores.
  • Mida la resistencia del pin 21 al pin 25 del conector del arnés de actuadores.
  • Mida la resistencia del pin 22 al pin 27 del conector del arnés de actuadores.
  • Mida la resistencia del pin 23 al pin 9 del conector del arnés de actuadores.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3C

Ir a 4A

PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use esta punta de prueba cuando haga una medición:Número de Parte 3822758 - macho Deutsch/AMP/Metri-Pack.
Paso Asistido 3C - Revise por un corto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés del actuadores del ECM.
  • Desconecte el arnés de actuadores al conector de potencia de 3 pines.

Acción

Revise si hay un corto circuito.

  • Mida la resistencia del pin 20 a los demás pines en el conector del arnés de actuadores, excepto el pin 21.
  • Mida la resistencia del pin 21 a los demás pines en el conector del arnés de actuadores, excepto el pin 20.
  • Mida la resistencia del pin 22 a los demás pines en el conector del arnés de actuadores, excepto el pin 20.
  • Mida la resistencia del pin 23 a los demás pines en el conector del arnés de actuadores, excepto el pin 22.
  • Mida la resistencia del pin 22 a los demás pines en el conector del arnés de actuadores, excepto el pin 23.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 3D

Ir a 4A

Paso Asistido 3D - Revisar el cableado agregado o accesorio en la terminal (+) de la batería.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise el cableado agregado o accesorio en la terminal positiva (+) de la batería.

  • Comenzando en la terminal positiva(+), siga cualquier cableado agregado o accesorio y examine si el cable(s) tiene aislamiento dañado o un error de instalación que pueda causar que el cable de alimentación haga corto con la tierra del bloque del motor.
BIEN MAL

Cables sin daño

Repare el cableado dañado.

Ir a 3E

Ir a 4A

Paso Asistido 3E - Revise que el vehículo tenga un buen aterrizado.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Revise que haya buenos cables a tierra y conexiones.

  • Revise del poste negativo (–) de la batería a la tierra del bloque.
  • Revisar de la tierra del block a la tierra del poste negativo (-) del motor de arranque.
  • Revise la tierra del bloque al bastidor.
  • Revisar del block a la tierra de la cabina.
BIEN MAL

Satisface las especificaciones del OEM para la caída de voltaje bajo carga eléctrica

Corrija las tierras del vehículo.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre el código de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 441 esté inactivo.
BIEN MAL

Código de Falla 441 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Lea los códigos de falla. |
 | PASO 1A. Lea los códigos de falla. | Código de Falla 111 está inactivo
PASO 2. | Revisar el sistema de batería del equipo. |
 | PASO 2A. Revise el voltaje de la batería. | Menos de 32 VCD
 | PASO 2B. Revise el alternador. | Alternador funcionado normalmente
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 442 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Lea los códigos de falla.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla usando el Compulink™, Número de Parte 3823549; Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Código de Falla 111 está inactivo

Ir a 2A

Árbol del Código de Falla 111

Paso Asistido 2 - Revisar el sistema de batería del equipo.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use este cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
Paso Asistido 2A - Revise el voltaje de la batería.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar todos los dispositivos de posventa del circuito de alimentación de batería.
  • Desconecte el arnés de actuadores de la batería en el conector de potencia de 3 pines.

Acción

Revise el voltaje de la batería.

  • Mida el voltaje de la batería del pin A al pin B del conector de potencia de 3 pines.
  • Mida el voltaje de la batería del pin C al pin B del conector de potencia de 3 pines.
BIEN MAL

Menos de 32 VCD

Instale correctamente el sistema de batería. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2B

Ir a 3A

Paso Asistido 2B - Revise el alternador.

Condiciones

  • Desconecte el interruptor de llave.

Acción

Inspeccione el alternador por operación normal.
BIEN MAL

Alternador funcionado normalmente

Repare el alternador. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 442 esté inactivo.
BIEN MAL

Código de Falla 442 inactivo

Código de Falla 442 activo. Reemplace el ECM Consulte el Procedimiento 019-031.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use esta punta de prueba cuando haga una medición:Número de Parte 3822758 - macho Deutsch/AMP/Metri-Pack.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el relevador de bloqueo del solenoide del motor de arranque. |
 | PASO 1A. Inspeccione los pines del conector del arnés del relevador de bloqueo de la marcha. | Pines sin daño
 | PASO 1B. Revisar la resistencia del relevador de bloqueo del motor de arranque. | Consulte las especificaciones del OEM.
 | PASO 1C. Revise si hay un corto a tierra en el relevador de bloqueo de la marcha. | Más de 10 kohmios
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revisar por un corto entre pines. | Más de 100k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Inspeccionar los pines del conector Deutsch de 21 pines. | Pines sin daño
 | PASO 2E. Revisar por un corto en el arnés del OEM. | Más de 100k ohms
 | PASO 2F. Revisar por un corto a tierra en el arnés del OEM. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 474 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el relevador de bloqueo del solenoide del motor de arranque.

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccionar los pines del conector del relevador de bloqueo del motor de arranque y del arnés de solenoides.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo de la marcha de los pines del conector del arnés del solenoide.

Acción

Inspeccione si los pines del conector del relevador de bloqueo del motor de arranque y del arnés del solenoide tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Sin daño

Repare los pines dañados. Reemplace el relevador de bloqueo del motor de arranque. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 3A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1B - Revisar la resistencia del relevador de bloqueo del motor de arranque.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo de la marcha de los pines del conector del arnés del solenoide.

Acción

Mida la resistencia del relevador de bloqueo del motor de arranque.

  • Mida la resistencia entre pines de conector del relevador de bloqueo del motor de arranque.
BIEN MAL

Consulte las especificaciones del OEM para ver el valor de la resistencia.

Reemplace el relevador de bloqueo del motor de arranque. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 3A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use esta punta de prueba cuando haga una medición:Número de Parte 3822758 - macho Deutsch/AMP/Metri-Pack.
Paso Asistido 1C - Revise si hay un corto a tierra en el relevador de bloqueo de la marcha.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el relevador de bloqueo del motor de arranque del arnés de solenoides.

Acción

Revise si hay un corto a tierra en el relevador de bloqueo de la marcha.

  • Mida la resistencia del conector del relevador de bloqueo del motor de arranque con la tierra del block del motor.
BIEN MAL

Más de 10 kohmios

Reemplace el relevador de bloqueo del motor de arranque. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise por un corto entre los pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del conector de 21 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto entre los pines.

  • Mida la resistencia del pin 8 con todos los otros pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin R, en el conector de 21pines, a los demás pines en el conector.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector de 21 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 8 en el arnés de actuadores a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccionar los pines del conector Deutsch de 21 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 21 pines.

Acción

Inspeccione si los pines del conector Deutsch de 21 pines que conectan el arnés de actuadores al arnés del OEM tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare el conector Deutsch de 21 pines. Consulte el Procedimiento 019-208.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 21 pines.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin R en el lado de arnés del OEM del conector de 21 pines a los demás pines en el conector de 21 pines.
BIEN MAL

Más de 100k ohms

No satisface las especificaciones. Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-071.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconectar el arnés del OEM del relevador de bloqueo del motor de arranque.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin R en el lado de arnés del OEM del conector de 21 pines a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-071.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 474 esté inactivo.
BIEN MAL

Código de Falla 474 está inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador autoshift de cambio bajo (solenoide de bloqueo). |
 | PASO 1A. Inspeccionar los pines del conector del solenoide de bloqueo y del arnés del solenoide. | Pines sin daño
 | PASO 1B. Revisar la resistencia del solenoide de bloqueo. | 14 a 34 ohms
 | PASO 1C. Revise por corto a tierra en el solenoide de bloqueo. | Más de 10 kohmios
 | PASO 1D. Revise si hay un corto entre pines en el solenoide de bloqueo. | Más de 10 kohmios
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revisar por un corto entre pines. | Más de 100k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Inspeccionar los pines del conector Deutsch de 21 pines. | Pines sin daño
 | PASO 2E. Revisar por un corto en el arnés del OEM. | Más de 100k ohms
 | PASO 2F. Revisar por un corto a tierra en el arnés del OEM. | Más de 100k ohms
PASO 3. | Borre el código de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 536 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revisar el actuador autoshift de cambio bajo (solenoide de bloqueo).

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccionar los pines del conector del solenoide de bloqueo y del arnés del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de bloqueo de los pines del conector del arnés del solenoide.

Acción

Inspeccione los pines del solenoide de bloqueo y del conector del arnés de solenoides por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Sin daño

Repare los pines dañados. Reemplace el solenoide de bloqueo. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 3A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1B - Revisar la resistencia del solenoide de bloqueo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el solenoide de bloqueo de los pines del conector del arnés del solenoide.

Acción

Mida la resistencia del solenoide de bloqueo.

  • Mida la resistencia entre los pines B y A del conector del solenoide.
BIEN MAL

14 a 34 ohms

Reemplace el solenoide de bloqueo. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 3A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1C - Revise por corto a tierra en el solenoide de bloqueo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de bloqueo del arnés de solenoides.

Acción

Revise si hay un corto a tierra en el solenoide de bloqueo.

  • Mida la resistencia del pin A del solenoide de bloqueo, con la tierra del block del motor.
BIEN MAL

Más de 10 kohmios

Reemplace el solenoide de bloqueo. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 3A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1D - Revise si hay un corto entre pines en el solenoide de bloqueo.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del solenoide de bloqueo del arnés de actuadores.

Acción

Revise si hay un corto entre pines en el solenoide de bloqueo.

  • Mida la resistencia del pin A al pin C del solenoide de bloqueo.
BIEN MAL

Más de 10 kohmios

Reemplace el solenoide de bloqueo. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise por un corto entre los pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector de 21 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto entre los pines.

  • Mida la resistencia del pin 8 con todos los otros pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin R a los demás pines en el conector del OEM de 21 pines en el lado del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector de 21 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 8 en el arnés de actuadores a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccionar los pines del conector Deutsch de 21 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 21 pines.

Acción

Inspeccione si el conector Deutsch de 21 pines donde conecta el arnés de actuadores al arnés del OEM tiene:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare el conector Deutsch de 21 pines. Consulte el Procedimiento 019-208.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconectar el arnés del OEM del solenoide de bloqueo.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin R en el lado del arnés del OEM del conector de 21 pines a los demás pines en el conector de 21 pines y a cualquier pin compartido con otro conector; como el conector de la mampara. Vea el diagrama de cableado del OEM para identificar estos conectores o los arneses de OEM.
BIEN MAL

Más de 100k ohms

No cumple las especificaciones. Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconectar el arnés del OEM del solenoide de bloqueo.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin R en el lado de arnés del OEM del conector de 21 pines a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-071.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 536 esté inactivo.
BIEN MAL

Código de Falla 536 está inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revisar el actuador autoshift de cambio alto (solenoide de cambio). |
 | PASO 1A. Inspeccionar los pines del conector del solenoide de cambio y del arnés del solenoide. | Pines sin daño
 | PASO 1B. Revisar la resistencia del solenoide de cambio. | 14 a 34 ohms
 | PASO 1C. Revise por corto a tierra en el solenoide de cambio. | Más de 10 kohmios
 | PASO 1D. Revise por un corto de pin a pin en el solenoide de cambio. | Más de 10 kohmios
PASO 2. | Revise el arnés de actuadores. |
 | PASO 2A. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 2B. Revisar por un corto entre pines. | Más de 100k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
 | PASO 2D. Inspeccionar los pines del conector Deutsch de 21 pines. | Pines sin daño
 | PASO 2E. Revisar por un corto en el arnés del OEM. | Más de 100k ohms
 | PASO 2F. Revisar por un corto a tierra en el arnés del OEM. | Más de 100k ohms
PASO 3. | Borre los códigos de falla. |
 | PASO 3A. Desactive el código de falla. | Código de Falla 537 inactivo
 | PASO 3B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el Actuador de Cambio Automático de Cambio Alto (solenoide de cambio).

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
Paso Asistido 1A - Inspeccionar los pines del conector del solenoide de cambio y del arnés del solenoide.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de cambio de los pines del conector del arnés de solenoides.

Acción

Inspeccione los pines del solenoide de cambio y del conector del arnés de solenoides por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Sin daño

Repare los pines dañados. Reemplace el solenoide de cambio. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 3A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1B - Revisar la resistencia del solenoide de cambio.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de cambio de los pines del conector del arnés de solenoides.

Acción

Mida la resistencia del solenoide de cambio.

  • Mida la resistencia entre los pines B y C del conector del solenoide.
BIEN MAL

14 a 34 ohms

Reemplace el solenoide de cambio. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 3A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1C - Revise por un corto a tierra en el solenoide de cambio.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de cambio del arnés de solenoides.

Acción

Revise por un corto a tierra en el solenoide de cambio.

  • Mida la resistencia del pin C del solenoide de cambio, con la tierra del block del motor.
BIEN MAL

Más de 10 kohmios

Reemplace el solenoide de cambio. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 3A

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 1D - Revise por un corto de pin a pin en el solenoide de cambio.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del solenoide de cambio del arnés de actuadores.

Acción

Revise por un corto de pin a pin en el solenoide de cambio.

  • Mida la resistencia de los pines A al C del solenoide de cambio.
BIEN MAL

Más de 10 kohmios

Reemplace el solenoide de cambio. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 3A

Paso Asistido 2 - Revise el arnés de actuadores.

PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2A - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise por un corto entre los pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector de 21 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise por un corto entre los pines.

  • Mida la resistencia del pin 17 con todos los otros pines en el conector del arnés de actuadores.
  • Mida la resistencia del pin X a los demás pines en el conector del OEM de 21 pines en el lado del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2C

Ir a 3A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector de 21 pines del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 17 del arnés de actuadores, con la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2D

Ir a 3A

Paso Asistido 2D - Inspeccionar los pines del conector Deutsch de 21 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 21 pines.

Acción

Inspeccione los pines del conector Deutsch de 21 pines que conectan el arnés de actuadores al arnés del OEM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare el conector Deutsch de 21 pines. Consulte el Procedimiento 019-208.

Ir a 2E

Ir a 3A

Paso Asistido 2E - Revisar por un corto en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del arnés del OEM, en el conector Deutsch de 21 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto en el arnés del OEM.

  • Mida la resistencia del pin X en el lado del arnés del OEM del conector de 21 pines a los demás pines en el conector de 21 pines y a cualquier pin compartido con otro conector o arnés de cableado como el conector de la mampara. Vea el diagrama de cableado del OEM para identificar estos conectores o los arneses de OEM.
BIEN MAL

Más de 100k ohms

No satisface las especificaciones. Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-208 o Consulte el Procedimiento 019-071.

Ir a 2F

Ir a 3A

Paso Asistido 2F - Revisar por un corto a tierra en el arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin X en el lado de arnés del OEM del conector de 21 pines a la tierra del bloque del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-208 o Consulte el Procedimiento 019-071.

Ir a 3A

Ir a 3A

Paso Asistido 3 - Borre el código de falla.

Paso Asistido 3A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 537 esté inactivo.
BIEN MAL

Código de Falla 537 está inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 3B

Ir a 1A

Paso Asistido 3B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Instale una herramienta electrónica de servicio.

Acción

Borre los códigos de falla.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise por códigos de falla múltiples. |
 | PASO 1A. Lea los códigos de falla. | Códigos de Falla 536 y 537 están inactivos
PASO 2. | Revisar el solenoide de bloqueo. |
 | PASO 2A. Efectuar la prueba de clic del solenoide de bloqueo. | El solenoide de bloqueo hace clic
 | PASO 2B. Revise si hay un circuito abierto. | 12 VCD
 | PASO 2C. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 2D. Inspeccionar los pines del conector Deutsch de 21 pines. | Pines sin daño
 | PASO 2E. Revise la resistencia del arnés de actuadores. | Menos de 10 ohmios
 | PASO 2F. Revisar la resistencia del arnés del OEM. | Menos de 10 ohmios
PASO 3. | Revisar el solenoide de cambio. |
 | PASO 3A. Efectúe la prueba de clic del solenoide de cambio. | El solenoide de cambio hace clic
 | PASO 3B. Revise si hay un circuito abierto. | 12 VCD
 | PASO 3C. Inspeccionar los pines del conector del arnés de actuadores y del ECM. | Pines sin daño
 | PASO 3D. Inspeccionar los pines del conector Deutsch de 21 pines. | Pines sin daño
 | PASO 3E. Revise la resistencia del arnés de actuadores. | Menos de 10 ohmios
 | PASO 3F. Revisar la resistencia del arnés del OEM. | Menos de 10 ohmios
PASO 4. | Revisar el solenoide de cambio. |
 | PASO 4A. Efectúe la prueba de clic del solenoide de cambio. | El solenoide de cambio hace clic
 | PASO 4B. Revise si hay un circuito abierto. | 12 VCD
 | PASO 4C. Inspeccionar los pines del conector del arnés y del ECM. | Pines sin daño
 | PASO 4D. Inspeccionar los pines del conector Deutsch de 21 pines. | Pines sin daño
 | PASO 4E. Revisar la resistencia del arnés del OEM. | Menos de 10 ohmios
PASO 5. | Revisar la transmisión. |
 | PASO 5A. Inspeccione la transmisión. | La transmisión funciona apropiadamente
PASO 6. | Borre el código de falla. |
 | PASO 6A. Desactive el código de falla. | Código de Falla 544 inactivo
 | PASO 6B. Borre los códigos de falla. | Todas las fallas borradas

Paso Asistido 1 - Revise por códigos de falla múltiples.

Paso Asistido 1A - Lea los códigos de falla.

Condiciones

  • Conecte el interruptor de llave.

Acción

Lea los códigos de falla.

  • Lea los códigos de falla conectándose al Compulink™, Número de Parte 3824437 o a la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Códigos de Falla 536 y 537 están inactivos

Un posible corto en el circuito del solenoide Top 2.

Ir a 2A

Códigos de Falla 536 y 537

Paso Asistido 2 - Revisar el solenoide de bloqueo.

Paso Asistido 2A - Efectuar la prueba de clic del solenoide de bloqueo.

Condiciones

  • Conectar todos los componentes.

Acción

Efectuar la prueba de clic del solenoide de bloqueo.

  • Conecte el Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638, para realizar la prueba de clic. Consulte el Procedimiento 019-163.
BIEN MAL

El solenoide de bloqueo hace clic

Ir a 3A

Ir a 2B

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el conector del OEM del solenoide de bloqueo.
  • Conecte el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida si da 12 VCD en el pin A del conector del Fabricante de Equipo Original (OEM) mientras realiza la prueba de clic. Consulte el Procedimiento 019-163.
BIEN MAL

12 VCD. Reemplace el solenoide de bloqueo. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 5A

Ir a 2C

PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2C - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 2D

Ir a 5A

Paso Asistido 2D - Inspeccionar los pines del conector Deutsch de 21 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.

Acción

Inspeccione si el conector Deutsch de 21 pines donde conecta el arnés de actuadores al arnés del OEM tiene:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare el conector Deutsch de 21 pines. Consulte el Procedimiento 019-208.

Ir a 2E

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2E - Revise la resistencia del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconecte el arnés del OEM.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 8 del conector del arnés de actuadores, con el pin R del conector Deutsch de 21 pines.
BIEN MAL

Menos de 10 ohmios

Fuera de especificación. Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-208, Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 2F

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 2F - Revisar la resistencia del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconectar el arnés del OEM del solenoide de bloqueo.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin R del lado de arnés del OEM del conector de 21 pines, con el pin A del solenoide de bloqueo.
BIEN MAL

Menos de 10 ohmios

Fuera de especificación. Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-208, Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-071.

Ir a 3A

Ir a 5A

Paso Asistido 3 - Revisar el solenoide de cambio.

Paso Asistido 3A - Efectúe la prueba de clic del solenoide de cambio.

Condiciones

  • Conectar todos los componentes.

Acción

Efectúe la prueba de clic del solenoide de cambio.

  • Conecte el Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638, para realizar la prueba de clic. Consulte el Procedimiento 019-163.
BIEN MAL

El solenoide de cambio hace clic

Ir a 4A

Ir a 3B

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3B - Revise si hay un circuito abierto.

Condiciones

  • Desconectar el conector del OEM del solenoide de cambio.
  • Conecte el interruptor de llave.

Acción

Revise si hay un circuito abierto.

  • Mida por 12 VCD en el pin C del conector del OEM mientras efectúa la prueba de clic. 019-163.
BIEN MAL

12 VCD. Reemplace el solenoide de cambio. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 4A

Ir a 3C

PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
Paso Asistido 3C - Inspeccionar los pines del conector del arnés de actuadores y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 3D

Ir a 5A

Paso Asistido 3D - Inspeccionar los pines del conector Deutsch de 21 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.

Acción

Inspeccione si el conector Deutsch de 21 pines donde conecta el arnés de actuadores al arnés del OEM tiene:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare el conector Deutsch de 21 pines. Consulte el Procedimiento 019-208.

Ir a 3E

Ir a 5A

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3E - Revise la resistencia del arnés de actuadores.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconecte el conector del arnés de actuadores del ECM.

Acción

Revisar por un circuito abierto en el arnés de actuadores.

  • Mida la resistencia del pin 17 del arnés de actuadores, con el pin X en el conector Deutsch de 21 pines.
BIEN MAL

Menos de 10 ohmios

Fuera de especificación. Repare o reemplace el arnés del motor. Consulte el Procedimiento 019-208, Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-043.

Ir a 3F

Ir a 5A

PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 3F - Revisar la resistencia del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.
  • Desconectar el arnés del OEM del solenoide de bloqueo.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin R del lado de arnés del OEM del conector de 21 pines, con el pin A del solenoide de bloqueo.
  • Revise que haya un cableado apropiado entre pines.
BIEN MAL

Menos de 10 ohmios

Fuera de especificación. Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-208, Consulte el Procedimiento 019-203 o Consulte el Procedimiento 019-071.

Ir a 4A

Ir a 5A

Paso Asistido 4 - Revisar el solenoide de cambio.

Paso Asistido 4A - Efectúe la prueba de clic del solenoide de cambio.

Condiciones

  • Conectar todos los componentes.

Acción

Efectúe la prueba de clic del solenoide de cambio.

  • Conecte el Echek™, Número de Parte 3824437 o la herramienta electrónica de servicio INSITE™, Número de Parte 3824638, para realizar la prueba de clic. Consulte el Procedimiento 019-163.
BIEN MAL

El solenoide de cambio hace clic

Ir a 5A

Ir a 4B

ADVERTENCIA

Los pines del conector del arnés de solenoides reciben alto voltaje cuando el motor está operando. No use joyas ni ropa húmeda, y no toque los pines del conector del arnés de solenoides cuando el motor esté operando. Esto puede resultar en choque eléctrico que puede causar lesión personal o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 4B - Revise si hay un circuito abierto.

Condiciones

  • Conecte el interruptor de llave.
  • Desconectar el conector del OEM del solenoide de cambio.

Acción

Revise si hay un circuito abierto.

  • Mida por 12 VCD en el pin C del conector del OEM mientras efectúa la prueba de clic. Consulte el Procedimiento 019-163.
BIEN MAL

12 VCD. Reemplace el solenoide de cambio. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 5A

Ir a 4C

Paso Asistido 4C - Inspeccionar los pines del conector del arnés y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés de actuadores del ECM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del conector del arnés y del ECM por lo siguiente:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del motor o el ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203.
  • Repare el arnés del motor. Consulte el Procedimiento 019-203.
  • Reemplace el arnés del motor. Consulte el Procedimiento 019-043.
  • Reemplace el ECM. Consulte el Procedimiento 019-031.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203.

Ir a 4D

Ir a 5A

Paso Asistido 4D - Inspeccionar los pines del conector Deutsch de 21 pines.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM del conector Deutsch de 21 pines.

Acción

Inspeccione si el conector Deutsch de 21 pines donde conecta el arnés de actuadores al arnés del OEM tiene:

  • Conector flojo
  • Espigas dobladas o rotas
  • Espigas empujadas hacia atrás o expandidas
  • Pines corroídos
  • Humedad dentro o en el conector
  • Sellos faltantes o dañados
  • Suciedad o desechos en o sobre las espigas del conector
  • Tapa del conector rota
  • Daño al aislamiento del cable
  • Conector con lengüeta de fijación dañada.
BIEN MAL

Pines sin daño

Repare el conector Deutsch de 21 pines. Consulte el Procedimiento 019-208.

Ir a 4E

Ir a 5A

PRECAUCIÓN

Para evitar dañar el ECM nuevo, deben investigarse los demás códigos de falla activos, antes de reemplazar el ECM.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 4E - Revisar la resistencia del arnés del OEM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés del OEM en el conector de 21 pines.
  • Desconectar el arnés del OEM del solenoide de cambio.

Acción

Revise si hay un circuito abierto en el arnés del OEM.

  • Mida la resistencia del pin X del lado de arnés del OEM del conector de 21 pines al pin C del solenoide de cambio.
BIEN MAL

Menos de 10 ohmios

Fuera de especificación. Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071.

Ir a 5A

Ir a 5A

Paso Asistido 5 - Revisar la transmisión.

Paso Asistido 5A - Inspeccione la transmisión.

Condiciones

  • Conectar todos los componentes.

Acción

Inspeccione la transmisión.

Inspeccione la transmisión.
BIEN MAL

La transmisión funciona apropiadamente

Consulte el Manual de Análisis de Fallas y Reparación del OEM de la Transmisión.

Ir a 6A

Ir a 6A

Paso Asistido 6 - Borre el código de falla.

Paso Asistido 6A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 544 esté inactivo.
BIEN MAL

Código de Falla 544 inactivo

Código de Falla 544 activo

Ir a 6B

Código de Falla 536 o 537

Paso Asistido 6B - Borre los códigos de falla.

Condiciones

  • Conectar todos los componentes.
  • Instale una herramienta electrónica de servicio.

Acción

Borre los códigos de falla.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó la herramienta electrónica de servicio INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar el daño al pin y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3822758 - macho Deutsch/AMP/Metri-Pack No. de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack No. de Parte 3824910 - punta de prueba macho Weather-Pack No de Parte 3824892 - cable de separación.
PRECAUCIÓN

Para evitar el daño al pin y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3823995 - punta de prueba macho Weather-Pack No. de Parte 3824910 - punta de prueba Weather-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Revise el conector del ISS por lubricante. | Sin lubricante
 | PASO 1B. Inspeccione los pines del arnés del OEM y del conector del ISS. | Pines sin daño
 | PASO 1C. Mida el valor de resistencia de fuera de ralentí y en ralentí. | Menos de 125 ohmios
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM. | Pines sin daño
 | PASO 2B. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revisar los pines de señal y de alimentación del IVS. | 3.80 a 5.25 VCD
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 551 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Revise el conector del ISS por lubricante.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el conector del ISS del pedal del acelerador.

Acción

Revise el conector del ISS por lubricante.

Revise el conector del ISS por lubricante.
BIEN MAL

Sin lubricante

Contacte al OEM por soporte técnico.

Ir a 1B

Ir a 4A

Paso Asistido 1B - Inspeccione el conector del arnés del OEM y del ISS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione el conector del arnés del OEM y del ISS por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor (ISS), cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el ISS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el conector del interruptor. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar el daño al pin y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3823995 - punta de prueba macho Weather-Pack No. de Parte 3824910 - punta de prueba Weather-Pack macho.
Paso Asistido 1C - Mida el valor de resistencia de fuera de ralentí y en ralentí.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Mida el valor de resistencia de fuera de ralentí y en ralentí.

  • Mida la resistencia del pin del cable de retorno con el pin de señal fuera de ralentí, en el lado de interruptor del conector del interruptor de validación de ralentí, después de accionar lentamente el pedal pasada la zona de en ralentí, hasta que el pedal esté totalmente oprimido.
  • Mida la resistencia del pin del cable de retorno con el pin de señal de en ralentí, en el lado de interruptor del conector del interruptor de validación de ralentí, con el pedal del acelerador en la posición liberada (ralentí).

Nota: Hay un estado de transición del interruptor entre en ralentí y fuera de ralentí donde usted puede esperar valores de resistencia más altos. Asegúrese de no rechazar los pedales debido a estos valores de estado de transición. El ECM no registrará una falla durante éstos estados de transición, aunque la herramienta electrónica de servicio podría mostrar posiblemente la palabra "falla" en el modo monitor.

BIEN MAL

Menos de 125 ohmios

Reemplace el ISS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1D

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar el daño al pin y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3823995 - punta de prueba macho Weather-Pack No. de Parte 3824910 - punta de prueba Weather-Pack macho.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del ISS.

Acción

Revise por un corto de pin a pin.

Con el pedal del acelerador liberado:

  • Mida la resistencia del pin de fuera de ralentí al pin de en ralentí, en el lado de interruptor del conector.
  • Mida la resistencia del pin de fuera de ralentí con el retorno común de interruptor, en el lado de interruptor del conector.

Con el pedal del acelerador oprimido:

  • Mida la resistencia del pin de en ralentí con el pin de retorno común de interruptor, en el lado de interruptor del conector.

Nota: Conecte un conector de acoplamiento con extensiones de cable cortas al conector del interruptor de validación de ralentí. Esto permitirá que los cables eléctricos del interruptor de validación de ralentí se puedan flexionar suavemente para revisar por alambres dañados o parcialmente rotos debajo del aislamiento.

BIEN MAL

Más de 100k ohms

Reemplace el ISS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM, conector pasante del OEM, o ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el conector pasante. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconectar el interruptor de presión AC.
  • El interruptor de diagnóstico no está en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 a todos los otros pines del conector del arnés del OEM.
  • Mida la resistencia del pin 9 a todos los otros pines del conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el ISS del arnés del OEM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 6 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 9 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 3A - Revisar los pines de señal y de alimentación del IVS.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar un cable puente, Número de Parte 3822917, del pin 18 del puerto del OEM del ECM al suministro del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 19 del puerto del OEM del ECM al retorno del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 10 del puerto del OEM del ECM al retorno común del interruptor en el pedal del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise los pines de señal y de alimentación del IVS en el ECM.

  • Mida el voltaje del pin 6 al pin 10 en el puerto del OEM del ECM.
  • Mida el voltaje del pin 9 al pin 10 en el puerto del OEM del ECM.
BIEN MAL

3.80 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Desconecte el interruptor de llave por cinco (5) segundos.
  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 551 esté inactivo.
BIEN MAL

Código de Falla 551 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar el daño al pin y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3822758 - macho Deutsch/AMP/Metri-Pack No. de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack No. de Parte 3823995 - punta de prueba macho Weather-Pack No de Parte 3824910 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824910 - punta de prueba macho Weather-Pack.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del conector del arnés y del IVS. | Pines sin daño
 | PASO 1B. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccione las espigas del conector del arnés del OEM y del ECM. | Pines sin daño
 | PASO 2B. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2C. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revisar los pines de señal y de alimentación del IVS. | 3.80 a 5.25 VCD
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 551 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar los pines del conector del arnés y del IVS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccionar los pines del arnés y del conector del IVS por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM o el sensor (IVS), cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el IVS si los pines del conector están dañados. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el conector del interruptor si está agrandado o dañado. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar un daño a los pines y al arnés, use las siguientes puntas de prueba cuando haga una medición; Número de Parte 3822758 - punta de prueba macho Deutsch/AMP/Metri-Pack Número de Parte 3823995 - punta de prueba macho Weather-Pack Número de Parte 3824910 - punta de prueba macho Weather-Pack.
Paso Asistido 1B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del IVS.

Acción

Revise por un corto de pin a pin.

Con el pedal del acelerador liberado:

  • Mida la resistencia del pin de fuera de ralentí al pin de en ralentí, en el lado de interruptor del conector.
  • Mida la resistencia del pin de fuera de ralentí con el retorno común de interruptor, en el lado de interruptor del conector.

Con el pedal del acelerador oprimido:

  • Mida la resistencia del pin de en ralentí con el pin de retorno común de interruptor, en el lado de interruptor del conector.

Nota: Conecte un conector de acoplamiento con extensiones de cable cortas al conector del interruptor de validación de ralentí. Esto permitirá que los cables eléctricos del interruptor de validación de ralentí se puedan flexionar suavemente para revisar por alambres dañados o parcialmente rotos debajo del aislamiento.

BIEN MAL

Más de 100k ohms

Reemplace el IVS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccione las espigas del conector del arnés del OEM y del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM, conector pasante del OEM, o ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arnés del OEM. Consulte el Procedimiento 019-071 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el conector pasante del OEM. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Diagnóstico y Reparación de Fallas, Sistema CELECT™ Plus Industrial, 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: Número de Parte 3822758 - cable de prueba Deutsch/AMP/Metri-Pack macho.
Paso Asistido 2B - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el arnés del OEM del IVS.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconectar el interruptor de presión AC.
  • El interruptor de diagnóstico posiblemente podría no estar en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 a todos los otros pines del conector del arnés del OEM.
  • Mida la resistencia del pin 9 a todos los otros pines del conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

Paso Asistido 2C - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el IVS del arnés del OEM.

Acción

Revise si hay un corto a tierra.

  • Mida la resistencia del pin 6 del arnés del OEM con la tierra del block del motor.
  • Mida la resistencia del pin 9 del arnés del OEM con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 3A - Revisar los pines de señal y de alimentación del IVS.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar un cable puente, Número de Parte 3822917, del pin 18 del puerto del OEM del ECM al suministro del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 19 del puerto del OEM del ECM al retorno del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 10 del puerto del OEM del ECM al retorno común del interruptor en el pedal del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise los pines de señal y de alimentación del IVS en el ECM.

  • Mida el voltaje del pin 6 al pin 10 en el puerto del OEM del ECM.
  • Mida el voltaje del pin 9 al pin 10 en el puerto del OEM del ECM.
BIEN MAL

3.80 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Gire el interruptor de llave a la posición de “OFF” por cinco (5) segundos.
  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 551 esté inactivo.
BIEN MAL

Código de Falla 551 inactivo

Regrese a los pasos de diagnóstico de fallas, o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


Associated Procedures

Precauciones y Advertencias

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar el daño al pin y al arnés, use las siguientes puntas de prueba cuando haga una medición: No. de Parte 3822758 - macho Deutsch/AMP/Metri-Pack No. de Parte 3822917 - hembra Deutsch/AMP/Metri-Pack No. de Parte 3823995 - punta de prueba macho Weather-Pack No de Parte 3824892 - cable de separación.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando tome una medición: No. de Parte 3824892 - cable de derivación.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824892 - cable de derivación.

Pasos del Diagnóstico de Fallas

PASOS |  | ESPECIFICACIONES
PASO 1. | Revise el pedal del acelerador. |
 | PASO 1A. Inspeccionar los pines del arnés del OEM y del conector del sensor (SSS). | Pines sin daño
 | PASO 1B. Mida el valor de resistencia de ralentí. | Valor de resistencia correcto
 | PASO 1C. Revise por señal apropiada del IVS. | Lectura de voltaje correcta
 | PASO 1C-1. Mida el voltaje en el sensor. |
 | PASO 1C-2. Medir el voltaje en el ECM. |
 | PASO 1D. Revise por un corto de pin a pin. | Más de 100k ohms
PASO 2. | Revisar el arnés del OEM. |
 | PASO 2A. Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM. | Pines sin daño
 | PASO 2B. Revise si hay un circuito abierto. | Menos de 10 ohmios
 | PASO 2C. Revise por un corto de pin a pin. | Más de 100k ohms
 | PASO 2D. Revise si hay un corto a tierra. | Más de 100k ohms
PASO 3. | Revise el ECM. |
 | PASO 3A. Revisar los pines de señal y de alimentación del IVS. | 3.80 a 5.25 VCD
PASO 4. | Borre los códigos de falla. |
 | PASO 4A. Desactive el código de falla. | Código de Falla 551 inactivo
 | PASO 4B. Borre los códigos de falla inactivos. | Todas las fallas borradas

Paso Asistido 1 - Revise el pedal del acelerador.

Paso Asistido 1A - Inspeccionar el conector del arnés del OEM y del SSS.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconectar el arnés del OEM del SSS.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione si los conectores del arnés del OEM y del SSS tienen:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el SSS o el arnés del OEM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510.
  • Reemplace el SSS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Reemplace el conector del interruptor. Consulte el Manual de Análisis de Fallas y Reparación del OEM.
  • Instale el sello de conector apropiado, si está dañado o falta. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1B

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando tome una medición: No. de Parte 3824892 - cable de derivación.
Paso Asistido 1B - Mida el valor de resistencia de ralentí.

Condiciones

  • Gire el interruptor de llave a “OFF”.
  • Instale el cable de interconexión, Número de Parte 3824892, al SSS.
  • No conectar el cable de interconexión al arnés del OEM.

Acción

Mida el valor de resistencia de ralentí.

  • Con el pedal del acelerador liberado (en ralentí), mida la resistencia del pin 3 (señal de APS) al pin 4 (retorno de APS) en el cable de interconexión.

Nota: El valor de resistencia deberá ser igual al Valor de Resistencia de Ralentí estampado en la cubierta del SSS, ±20 ohms.
BIEN MAL

Valor de resistencia correcto

Reemplace el SSS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 1C

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
PRECAUCIÓN

Para evitar daño a los pines y al arnés, use este cable de derivación cuando tome una medición: No. de Parte 3824892 - cable de derivación.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 1C - Revise por señal apropiada del IVS.

Condiciones

  • Conecte el cable de interconexión entre el arnés del OEM y el IVS.
  • Conectar el conector del arnés del OEM al ECM.
  • Conecte el interruptor de llave.

Acción

Revise por señal apropiada del IVS.

  • Mida el voltaje del pin 1 (retorno del IVS) al pin 2 (fuera de ralentí del IVS) en el cable de interconexión, con el pedal del acelerador oprimido y liberado.
  • Mida el voltaje del pin 1 (retorno del IVS) al pin 6 (en ralentí del IVS) en el cable de interconexión con el pedal del acelerador liberado y oprimido.
BIEN MAL

Lectura de voltaje correcta, pedal libre: Pin 1 a pin 2 > 3.8 VCD, Pin 1 a pin 6 < 0.8 VCD

Pedal oprimido: Pin 1 a pin 6 > 3.8 VCD, Pin 1 a pin 2 < 0.8 VCD

No cumple las especificaciones.

Ir a 1D

Ir a 1C-1

Paso Asistido 1C-1 - Mida el voltaje en el sensor.

Condiciones

  • Conecte el cable de separación al arnés SSS del OEM.
  • No conecte el SSS en el pedal del acelerador al cable de separación.
  • Conecte el conector del arnés del OEM al ECM.
  • Conecte el interruptor de llave.

Acción

Revise por señal apropiada del SSS.

  • Mida el voltaje del pin 1 (retorno del IVS) al pin 2 (fuera de ralentí del IVS) en el cable de interconexión, con el pedal del acelerador oprimido y liberado.
  • Mida el voltaje del pin 1 (retorno del IVS) al pin 6 (ralentí del IVS) en el cable de interconexión con el pedal del acelerador liberado y oprimido.
BIEN MAL

Reemplace el SSS. Lectura de voltaje correcta, pedal libre: Pin 1 a pin 2 > 3.8 VCD, Pin 1 a pin 6 < 0.8 VCD

Pedal oprimido: Pin 1 a pin 6 > 3.8 VCD, Pin 1 a pin 2 < 0.8 VCD

No cumple las especificaciones.

Ir a 4A

Ir a 1C-2

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 1C-2 - Medir el voltaje en el ECM.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conecte un cable puente, Número de Parte 3822917, entre el pin 18 del puerto del OEM del ECM y el pin 18 del conector del arnés del OEM del ECM.
  • Conecte un cable puente, Número de Parte 3822917, entre el pin 10 del puerto del OEM del ECM y el pin 10 del conector del arnés del OEM del ECM.
  • Conecte el interruptor de llave.

Acción

Revise las entradas de IVS en el ECM, por voltaje apropiado.

  • Mida el voltaje del pin 6 del conector del arnés del OEM al pin 10.
  • Mida el voltaje del pin 9 del conector del arnés del OEM al pin 10.
BIEN MAL

3.80 a 5.25 VCD Repare o reemplace el arnés del OEM. Consulte el Procedimiento 019-071.

Reemplace el ECM. Consulte el Procedimiento 019-031.

Ir a 4A

Ir a 4A

PRECAUCIÓN

Para evitar daño a los pines y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3824892 - cable de derivación.
Paso Asistido 1D - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte el cable de interconexión al SSS.
  • Desconecte el arnés del OEM del cable de interconexión.
  • Conectar el multímetro al cable de interconexión.
  • Pedal del acelerador liberado.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 2 (fuera de ralentí) con el pin 6 (en ralentí del IVS) en el cable de interconexión.
BIEN MAL

Más de 100k ohms

Reemplace el SSS. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2A

Ir a 4A

Paso Asistido 2 - Revisar el arnés del OEM.

Paso Asistido 2A - Inspeccionar los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Lavar y limpiar los pines del conector usando limpiador de contactos eléctrónico, Número de Parte 3824510.

Acción

Inspeccione los pines del arnés del OEM, conector pasante del OEM, y del conector del ECM por:

  • pines doblados o rotos
  • pines empujados hacia atrás o expandidos
  • pines corroídos
  • humedad dentro o en el conector
  • Sellos faltantes o dañados
  • suciedad o desechos dentro o en los pines del conector.
BIEN MAL

Pines sin daño

Repare los pines dañados. Repare o reemplace el arnés del OEM, conector pasante del OEM, o ECM, cualquiera que tenga pines dañados.

  • Limpie la suciedad, desechos, o humedad de los pines del conector usando limpiador de contactos electrónicos, Número de Parte 3824510. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare el arnés del OEM. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Repare o reemplace el conector pasante. Consulte el Procedimiento 019-208 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.
  • Reemplace el arosello en el conector de 28 pines, si está dañado o falta. Consulte el Procedimiento 019-203 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 2B

Ir a 4A

Paso Asistido 2B - Revise si hay un circuito abierto.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el cable de interconexión del SSS.

Acción

Revise si hay un circuito abierto.

  • Mida la resistencia del pin 9 en el arnés del ECM con el pin 2 (fuera de ralentí del IVS) del cable de interconexión.
  • Mida la resistencia del pin 6 en el arnés del ECM con el pin 6 (en ralentí del IVS) del cable de interconexión.
  • Mida la resistencia del pin 10 en el arnés del ECM, con el pin 1 (retorno del IVS) del cable de interconexión.
BIEN MAL

Menos de 10 ohmios

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2C

Ir a 4A

ADVERTENCIA

Ponga el freno de servicio usando la válvula manual del freno del remolque. Asegúrese de que haya suficiente presión de aire para activar el interruptor de presión del freno. Bloquee las ruedas con bloques de madera. El movimiento del camión durante el diagnóstico de fallas puede causar daño severo al equipo, daño personal, o la muerte.
PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3823995 - cable de prueba Weather-Pack macho.
Paso Asistido 2C - Revise por un corto de pin a pin.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el cable de interconexión del SSS.
  • Todos los interruptores de la cabina en la posición de NEUTRAL u OFF.
  • Ponga el freno de servicio.
  • Desconectar el interruptor del embrague del arnés del OEM.
  • Desconectar el interruptor de presión AC.
  • El interruptor de diagnóstico no está en el modo de diagnóstico.

Acción

Revise por un corto de pin a pin.

  • Mida la resistencia del pin 6 a todos los otros pines del conector del arnés del OEM.
  • Mida la resistencia del pin 9 a todos los otros pines del conector del arnés del OEM.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 2D

Ir a 4A

Paso Asistido 2D - Revise si hay un corto a tierra.

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte del ECM el conector del arnés del OEM.
  • Desconectar el SSS del arnés del OEM.

Acción

Revisar por un corto a tierra en el arnés del OEM.

  • Mida la resistencia del pin 6 del conector del arnés del OEM, con la tierra del block del motor.
  • Mida la resistencia del pin 9 del conector del arnés del OEM, con la tierra del block del motor.
BIEN MAL

Más de 100k ohms

Repare o reemplace el arnés del OEM. Consulte el Manual de Análisis de Fallas y Reparación del OEM.

Ir a 3A

Ir a 4A

Paso Asistido 3 - Revise el ECM.

PRECAUCIÓN

Para evitar daño al pin y al arnés, use el siguiente cable de prueba cuando tome una medición: No. de Parte 3822917 - cable de prueba Deutsch/AMP/Metri-Pack hembra.
Paso Asistido 3A - Revisar los pines de señal y de alimentación del IVS.

Condiciones

  • Desconecte del ECM el conector del arnés del OEM.
  • Conectar un cable puente, Número de Parte 3822917, del pin 18 del puerto del OEM del ECM al suministro del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 19 del puerto del OEM del ECM al retorno del acelerador en el pedal del acelerador.
  • Conectar un cable puente, Número de Parte 3822917, del pin 10 del puerto del OEM del ECM al retorno común del interruptor en el pedal del acelerador.
  • Conecte el interruptor de llave.

Acción

Revise los pines de señal y de alimentación del IVS en el ECM.

  • Mida el voltaje del pin 6 al pin 10 en el puerto del OEM del ECM.
  • Mida el voltaje del pin 9 al pin 10 en el puerto del OEM del ECM.
BIEN MAL

3.80 a 5.25 VCD

Reemplace el ECM. Consulte el Procedimiento 019-031 en el Manual de Análisis de Fallas y Reparación, Sistema CELECT™ Plus Industrial, Boletín 3666130.

Ir a 4A

Ir a 4A

Paso Asistido 4 - Borre los códigos de falla.

Paso Asistido 4A - Desactive el código de falla.

Condiciones

  • Conectar todos los componentes.

Acción

Desactive el código de falla.

  • Conecte el interruptor de llave y oprima y libere completamente tres veces el pedal del acelerador.
  • Gire el interruptor de llave a la posición de “OFF” por cinco (5) segundos.
  • Arranque el motor y permita que opere en ralentí por un (1) minuto.
  • Verifique que el Código de Falla 551 esté inactivo.
BIEN MAL

Código de Falla 551 inactivo

Regrese a los pasos de diagnóstico de fallas o contacte a su Taller de Reparación Autorizado Cummins local, si se han completado y revisado todos los pasos otra vez.

Ir a 4B

Ir a 1A

Paso Asistido 4B - Borre los códigos de falla inactivos.

Condiciones

  • Conectar todos los componentes.

Acción

Borre los códigos de falla inactivos.

  • Borre los códigos de falla inactivos usando Compulink™, Número de Parte 3823549, Echek™, Número de Parte 3824437, ó INSITE™, Número de Parte 3824638.
BIEN MAL

Todas las fallas borradas

Diagnostique cualquier código de falla activo restante.

Reparación terminada

Tabla de diagnóstico de fallas apropiada


INDEX
es79-ifctable.htm

es79-fcmfc00.htm

es79-fcmfc01.htm

es79-fcmfc02.htm

es79-fcmfc03.htm

es79-fc111.htm

es79-t05-111.htm

es79-fc115.htm

es79-t05-115.htm

es79-fc121.htm

es79-t05-121.htm

es79-fc122.htm

es79-t05-122.htm

es79-fc123.htm

es79-t05-123.htm

es79-fc131.htm

es79-fc131iss.htm

es79-t05-131iss.htm

es79-fc131ivs.htm

es79-t05-131ivs.htm

es79-fc131sss.htm

es79-t05-131sss.htm

es79-fc132.htm

es79-fc132iss.htm

es79-t05-132iss.htm

es79-fc132ivs.htm

es79-t05-132ivs.htm

es79-fc132sss.htm

es79-t05-132sss.htm

es79-fc135.htm

es79-t05-135.htm

es79-fc141.htm

es79-t05-141.htm

es79-fc143.htm

es79-t05-143.htm

es79-fc144.htm

es79-t05-144.htm

es79-fc145.htm

es79-t05-145.htm

es79-fc151.htm

es79-t05-151.htm

es79-fc153.htm

es79-t05-153.htm

es79-fc154.htm

es79-t05-154.htm

es79-fc155.htm

es79-t05-155.htm

es79-fc212.htm

es79-t05-212.htm

es79-fc213.htm

es79-t05-213.htm

es79-fc214.htm

es79-t05-214.htm

es79-fc221.htm

es79-t05-221.htm

es79-fc222.htm

es79-t05-222.htm

es79-fc234.htm

es79-t05-234.htm

es79-fc235.htm

es79-t05-235.htm

es79-fc241.htm

es79-fc241auto.htm

es79-t05-241auto.htm

es79-fc241ind.htm

es79-t05-241ind.htm

es79-fc242.htm

es79-t05-242.htm

es79-fc243.htm

es79-t05-243.htm

es79-fc245.htm

es79-t05-245.htm

es79-fc249.htm

es79-t05-249.htm

es79-fc254.htm

es79-t05-254.htm

es79-fc255.htm

es79-t05-255.htm

es79-fc256.htm

es79-t05-256.htm

es79-fc267.htm

es79-t05-267.htm

es79-fc269.htm

es79-fc289.htm

es79-t05-289.htm

es79-fc311.htm

es79-fc311n14.htm

es79-t05-311n14.htm

es79-fc311m11.htm

es79-t05-311m11.htm

es79-fc312.htm

es79-t05-312n14.htm

es79-fc312n14.htm

es79-t05-312m11.htm

es79-fc312m11.htm

es79-fc313.htm

es79-fc313n14.htm

es79-t05-313n14.htm

es79-fc313m11.htm

es79-t05-313m11.htm

es79-fc314.htm

es79-fc314n14.htm

es79-t05-314n14.htm

es79-fc314m11.htm

es79-t05-314m11.htm

es79-fc315.htm

es79-fc315n14.htm

es79-t05-315n14.htm

es79-fc315m11.htm

es79-t05-315m11.htm

es79-fc321.htm

es79-fc321n14.htm

es79-t05-321n14.htm

es79-fc321m11.htm

es79-t05-321m11.htm

es79-fc322.htm

es79-fc322n14.htm

es79-t05-322n14.htm

es79-fc322m11.htm

es79-t05-322m11.htm

es79-fc323.htm

es79-fc323n14.htm

es79-t05-323n14.htm

es79-fc323m11.htm

es79-t05-323m11.htm

es79-fc324.htm

es79-fc324n14.htm

es79-t05-324n14.htm

es79-fc324m11.htm

es79-t05-324m11.htm

es79-fc325.htm

es79-fc325n14.htm

es79-t05-325n14.htm

es79-fc325m11.htm

es79-t05-325m11.htm

es79-fc331.htm

es79-fc331n14.htm

es79-t05-331n14.htm

es79-fc331m11.htm

es79-t05-331m11.htm

es79-fc332.htm

es79-fc332n14.htm

es79-t05-332n14.htm

es79-fc332m11.htm

es79-t05-332m11.htm

es79-fc343.htm

es79-t05-343.htm

es79-fc352.htm

es79-t05-352.htm

es79-fc415.htm

es79-t05-415.htm

es79-fc422.htm

es79-t05-422.htm

es79-fc431.htm

es79-fc431iss.htm

es79-t05-431iss.htm

es79-fc431ivs.htm

es79-t05-431ivs.htm

es79-fc431sss.htm

es79-t05-431sss.htm

es79-fc432.htm

es79-fc432iss.htm

es79-t05-432iss.htm

es79-fc432ivs.htm

es79-t05-432ivs.htm

es79-fc432sss.htm

es79-t05-432sss.htm

es79-fc433.htm

es79-t05-433.htm

es79-fc434.htm

es79-t05-434.htm

es79-fc441.htm

es79-t05-441.htm

es79-fc442.htm

es79-t05-442.htm

es79-fc474.htm

es79-t05-474.htm

es79-fc536.htm

es79-t05-536.htm

es79-fc537.htm

es79-t05-537.htm

es79-fc544.htm

es79-t05-544.htm

es79-fc551.htm

es79-fc551iss.htm

es79-t05-551iss.htm

es79-fc551ivs.htm

es79-t05-551ivs.htm

es79-fc551sss.htm

es79-t05-551sss.htm