ISF4.5 CM2220 F123

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (502-fc111) Критический внутренний отказ модуля ECM - Неисправность логического устройства
      • (502-fc1117) Пропадание питания при установке пускового включателя в положение ВКЛ. - хаотичный характер или ошибочность данных
      • (502-fc115) Потеря сигналов основного и резервного датчиков частоты вращения/положения коленчатого вала - хаотичный характер или неправильность данных
      • (502-fc122) Цепь датчика давления во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc123) Цепь датчика давления во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc1239) Цепь датчика положения педали или рычага акселератора 2 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc124) Давление во впускном коллекторе 1 - данные точные, но выше нормы - средний уровень серьезности
      • (502-fc1241) Цепь датчика положения педали или рычага акселератора 2 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc1242) Датчик положения педали или рычага акселератора 1 - хаотичный характер или неправильность данных
      • (502-fc125) Давление во впускном коллекторе 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (502-fc131) Цепь датчика положения педали или рычага акселератора 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc132) Цепь датчика положения педали или рычага акселератора 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc133) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc134) Цепь датчика положения педали или рычага акселератора дистанционного управления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc143) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - средний уровень серьезности
      • (502-fc144) Цепь датчика температуры охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc145) Цепь датчика температуры охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc151) Цепь датчика температуры охлаждающей жидкости - данные точные, но выше нормы - самый высокий уровень серьезности
      • (502-fc153) Цепь датчика температуры во впускном коллекторе 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc154) Цепь датчика температуры во впускном коллекторе 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc155) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (502-fc1668) Цепь датчика уровня жидкости в баке системы очистки отработавших газов 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc1669) Цепь датчика уровня жидкости в баке системы очистки отработавших газов 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc1671) Уровень жидкости в баке системы очистки отработавших газов 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (502-fc1673) Уровень жидкости в баке системы очистки отработавших газов 1 - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (502-fc1677) Датчик температуры жидкости в баке системы очистки отработавших газов 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc1678) Датчик температуры жидкости в баке системы очистки отработавших газов 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc1682) Входные магистрали блока дозирования жидкости для очистки отработавших газов 1 - состояние сохраняется
      • (502-fc1683) Нагреватель жидкости в баке системы очистки отработавших газов 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc1684) Нагреватель жидкости в баке системы очистки отработавших газов 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc1694) Датчик содержания окислов азота на выходе системы очистки отработавших газов 1 - хаотичный характер или неправильность данных
      • (502-fc1695) Цепь питания датчиков 5 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc1696) Цепь питания датчиков 5 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc1712) Подогреватель бака системы очистки отработавших газов 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (502-fc1713) Подогреватель бака системы очистки отработавших газов 1 - данные точные, но выше нормы - средний уровень серьезности
      • (502-fc175) Цепь привода дроссельной заслонки с электронным управлением - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc176) Цепь привода дроссельной заслонки с электронным управлением - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc177) Привод дроссельной заслонки с электронным управлением - реакция механической системы не соответствует норме или нарушена регулировка
      • (502-fc1852) Индикатор наличия воды в топливе - данные точные, но выше нормы - средний уровень серьезности
      • (502-fc1887) Цепь датчика содержания окислов азота на выходе системы очистки отработавших газов 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc191) Цепь управления муфтой компрессора кондиционера - исходная причина неизвестна
      • (502-fc195) Цепь датчика уровня охлаждающей жидкости 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc196) Цепь датчика уровня охлаждающей жидкости 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc197) Уровень охлаждающей жидкости - данные точные, но ниже нормы - средний уровень серьезности
      • (502-fc2185) Цепь питания датчиков 4 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc2186) Цепь питания датчиков 4 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc221) Цепь датчика атмосферного давления - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc222) Цепь датчика атмосферного давления - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc2311) Цепь клапана управления впрыском топлива - состояние сохраняется
      • (502-fc2321) Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (502-fc2322) Датчик частоты вращения/положения распределительного вала - хаотичный характер или ошибочность данных
      • (502-fc234) Частота вращения / положение коленчатого вала двигателя - данные точные, но выше нормы - самый высокий уровень серьезности
      • (502-fc235) Уровень охлаждающей жидкости - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (502-fc2369) Цепь управления моторным тормозом - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc2371) Цепь управления моторным тормозом - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc2377) Цепь управления вентилятором - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc238) Цепь питания датчиков 3 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc239) Цепь питания датчиков 3 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc2398) Температура окружающего воздуха - хаотичный характер или неправильность данных
      • (502-fc241) Скорость транспортного средства, вычисляемая по размеру колеса и скорости его вращения - хаотичный характер или неправильность данных
      • (502-fc2418) Цепь управления компрессором кондиционера - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc242) Обнаружено вмешательство в работу датчика скорости транспортного средства, вычисляемой по размеру колеса и скорости его вращения - темп изменения не соответствует норме
      • (502-fc2448) Уровень охлаждающей жидкости - данные точные, но ниже нормы - самый низкий уровень серьезности
      • (502-fc245) Цепь управления вентилятором - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc249) Цепь датчика температуры окружающего воздуха 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc2555) Цепь нагревателя впускной системы 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc2556) Цепь нагревателя впускной системы 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc256) Цепь датчика температуры окружающего воздуха 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc269) Индикатор прохождения проверки пароля противоугонной системы - хаотичный характер или неправильность данных
      • (502-fc271) Цепь модуля подачи топливного насоса 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc272) Цепь модуля подачи топливного насоса 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc2765) Штрихкоды форсунок ряда 1 - нарушение калибровки
      • (502-fc2771) Датчик содержания окислов азота на выходе системы очистки отработавших газов 1 - темп обновления данных не соответствует норме
      • (502-fc2772) Датчик содержания окислов азота на выходе системы очистки отработавших газов 1 - данные точные, но выше нормы - самый низкий уровень серьезности
      • (502-fc2773) Содержание окислов азота на выходе системы очистки отработавших газов 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (502-fc285) Превышение времени ожидания номеров групп параметров (PGN) при работе мультиплексной сети SAE J1939 - темп обновления данных не соответствует норме
      • (502-fc286) Ошибка конфигурации мультиплексной сети SAE J1939 - нарушение калибровки
      • (502-fc288) Датчик положения педали или рычага акселератора дистанционного управления, подключенного к мультиплексной сети SAE J1939 - по сети получены ошибочные данные
      • (502-fc291) Сбой в работе защищенного канала связи (канал связи с комплектным оборудованием/транспортным средством) - темп обновления данных не соответствует норме
      • (502-fc295) Атмосферное давление - хаотичный характер или ошибочность данных
      • (502-fc2963) Температура охлаждающей жидкости - данные точные, но выше нормы - самый низкий уровень серьезности
      • (502-fc2964) Температура во впускном коллекторе 1 - данные точные, но выше нормы - самый низкий уровень серьезности
      • (502-fc3142) Цепь датчика температуры на входе каталитического нейтрализатора 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc3143) Цепь датчика температуры на входе каталитического нейтрализатора 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc3144) Датчик температуры на входе каталитического нейтрализатора 1 - хаотичный характер или неправильность данных
      • (502-fc3164) Температура на входе каталитического нейтрализатора 1 - данные точные, но выше нормы - самый низкий уровень серьезности
      • (502-fc3186) Частота вращения ведомого вала коробки передач по тахографу - темп обновления данных не соответствует норме
      • (502-fc3213) Частота вращения ведомого вала коробки передач по тахографу - по сети получены ошибочные данные
      • (502-fc322) Цепь реле электромагнитного клапана форсунки цилиндра 1 - ток ниже нормы или обрыв цепи
      • (502-fc3236) Температура на выходе каталитического нейтрализатора 1 - данные точные, но выше нормы - самый низкий уровень серьезности
      • (502-fc324) Цепь реле электромагнитного клапана форсунки цилиндра 3 - ток ниже нормы или обрыв цепи
      • (502-fc3242) Нагреватель бака жидкости для очистки отработавших газов 1 - реакция механической системы не соответствует норме или нарушена регулировка
      • (502-fc331) Цепь реле электромагнитного клапана форсунки цилиндра 2 - ток ниже нормы или обрыв цепи
      • (502-fc332) Цепь реле электромагнитного клапана форсунки цилиндра 4 - ток ниже нормы или обрыв цепи
      • (502-fc3326) Система датчика положения акселератора, подключенная к мультиплексной сети SAE J1939 - Темп обновления данных не соответствует норме
      • (502-fc3328) Частота вращения ведомого вала коробки передач - темп обновления данных не соответствует норме
      • (502-fc334) Температура охлаждающей жидкости - хаотичный характер или неправильность данных
      • (502-fc3418) Частота вращения ведомого вала коробки передач - по сети получены ошибочные данные
      • (502-fc351) Цепь питания форсунок - неисправность логического устройства
      • (502-fc352) Цепь питания датчиков 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc3525) Скорость транспортного средства, вычисляемая по размеру колеса и скорости его вращения - по сети получены ошибочные данные
      • (502-fc3526) Скорость транспортного средства, вычисляемая по размеру колеса и скорости его вращения - темп обновления данных не соответствует норме
      • (502-fc3531) Температура окружающего воздуха - темп обновления данных не соответствует норме
      • (502-fc3532) Температура окружающего воздуха - по сети получены ошибочные данные
      • (502-fc3539) Цепь датчика положения привода дроссельной заслонки - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc3541) Цепь датчика положения привода дроссельной заслонки - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc3558) Блок дозирования жидкости для очистки отработавших газов 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc3559) Блок дозирования жидкости для очистки отработавших газов 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения.
      • (502-fc3567) Цепь 1 дозирующего клапана жидкости для очистки отработавших газов 1 - ток ниже нормы или обрыв цепи
      • (502-fc3568) Дозирующий клапан 1 жидкости для очистки отработавших газов системы очистки отработавших газов 1 - реакция механической системы не соответствует норме или нарушена регулировка
      • (502-fc3571) Цепь датчика давления жидкости для очистки отработавших газов 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc3572) Цепь датчика давления жидкости для очистки отработавших газов 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc3574) Давление жидкости для очистки отработавших газов 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (502-fc3575) Давление жидкости для очистки отработавших газов 1 - данные точные, но выше нормы - средний уровень серьезности
      • (502-fc3577) Клапан слива жидкости для очистки отработавших газов - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc3578) Клапан слива жидкости для очистки отработавших газов - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc3583) Подогреватель датчика содержания окислов азота на выходе системы очистки отработавших газов 1 - темп изменения не соответствует норме
      • (502-fc3681) Цепь питания датчика содержания окислов азота на выходе системы очистки отработавших газов 1 - хаотичный характер или неправильность данных
      • (502-fc3697) Программное обеспечение для калибровки модуля ECM - неисправность логического устройства
      • (502-fc3727) Редукционный клапан общего топливопровода высокого давления - реакция механической системы отсутствует или нарушена регулировка
      • (502-fc3741) Редукционный клапан общего топливопровода высокого давления - данные точные, но выше нормы - самый высокий уровень серьезности
      • (502-fc386) Цепь питания датчиков 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc415) Давление в главной магистрали системы смазки двигателя - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (502-fc4157) Клапан слива жидкости для очистки отработавших газов - реакция механической системы не соответствует норме или нарушена регулировка
      • (502-fc4172) Датчик абсолютного давления воздуха в системе дозирования 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc4173) Датчик абсолютного давления воздуха в системе дозирования 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc4174) Датчик температуры в системе дозирования жидкости для очистки отработавших газов 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc4175) Датчик температуры в системе дозирования жидкости для очистки отработавших газов 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc4176) Воздушный клапан системы дозирования реагента 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc4177) Воздушный клапан системы дозирования жидкости для очистки отработавших газов 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc418) Сигнал наличия воды в топливе - данные точные, но выше нормы - самый низкий уровень серьезности
      • (502-fc4238) Давление воздуха в системе дозирования жидкости для очистки отработавших газов 1 - данные точные, но ниже нормы, средний уровень серьезности
      • (502-fc4239) Давление воздуха в системе дозирования жидкости для очистки отработавших газов 1 - данные точные, но выше нормы, средний уровень серьезности
      • (502-fc4271) Воздушный клапан блока дозирования жидкости для очистки отработавших газов 1 - реакция механической системы не соответствует норме, или нарушена регулировка
      • (502-fc428) Цепь датчика наличия воды в топливе - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc429) Цепь датчика наличия воды в топливе - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc435) Давление в главной магистрали системы смазки - хаотичный характер или неправильность данных
      • (502-fc441) Напряжение аккумуляторной батареи 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (502-fc442) Напряжение аккумуляторной батареи 1 - данные точные, но выше нормы - средний уровень серьезности
      • (502-fc449) Давление в общем топливопроводе высокого давления 1 - данные точные, но выше нормы - самый высокий уровень серьезности
      • (502-fc451) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc452) Цепь датчика давления в общем топливопроводе высокого давления 1 - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc4642) Индикатор наличия воды в топливе - данные точные, но выше нормы - самый высокий уровень серьезности
      • (502-fc4948) Переключатель выбора смещения рабочих характеристик - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc4949) Переключатель смещения рабочих характеристик - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc5278) Замерзание системы дозирования жидкости для очистки отработавших газов 1 - состояние сохраняется
      • (502-fc553) Давление в общем топливопроводе высокого давления 1 - данные точные, но выше нормы - средний уровень серьезности
      • (502-fc559) Давление в общем топливопроводе высокого давления 1 - данные точные, но ниже нормы - средний уровень серьезности
      • (502-fc584) Цепь реле стартера - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc585) Цепь реле стартера - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc596) Напряжение системы зарядки - данные точные, но выше нормы - средний уровень серьезности
      • (502-fc597) Напряжение системы зарядки - данные точные, но ниже нормы - средний уровень серьезности
      • (502-fc598) Напряжение системы зарядки - данные точные, но ниже нормы - самый высокий уровень серьезности
      • (502-fc649) Интервал замены моторного масла - состояние сохраняется
      • (502-fc689) Частота вращения / положение коленчатого вала двигателя - хаотичный характер или ошибочность данных
      • (502-fc697) Цепь датчика температуры модуля ECM - напряжение выше нормы или короткое замыкание на цепь высокого напряжения
      • (502-fc698) Цепь датчика температуры модуля ECM - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (502-fc731) Нарушение согласования работы датчиков частоты вращения/положения коленчатого вала и распределительного вала - реакция механической системы отсутствует или нарушена регулировка
      • (502-fc778) Датчик частоты вращения/положения распределительного вала - хаотичный характер или ошибочность данных
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 322 - Цепь реле электромагнитного клапана форсунки цилиндра 1 - ток ниже нормы или обрыв цепи

Associated Procedures

Связанные процедуры
Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Крышка коромысел | См. Процедуру 003-011 | ISB3.9 CM2220 B107 | 4310792
Крышка коромысел | См. Процедуру 003-011 | QSB4.5 CM2150 B108 | 4326163
Крышка коромысел | См. Процедуру 003-011 | QSB6.7 CM2150 B109 | 4326168
Крышка коромысел | См. Процедуру 003-011 | QSB7 CM2880 B117 | 4358390
Крышка коромысел | См. Процедуру 003-011 | ISG11 CM2880 G106 | 4332695
Крышка коромысел | См. Процедуру 003-011 | ISG12 CM2880 G107 | 4332690
Крышка коромысел | См. Процедуру 003-011 | ISG11 CM2880 G108 | 4332901
Крышка коромысел | См. Процедуру 003-011 | ISG12 CM2880 G109 | 4332906
Крышка коромысел | См. Процедуру 003-011 | QSNT14 CM876 N102 | 4325993
Крышка коромысел | См. Процедуру 003-011 | QSNF2.8 CM2880 F104 | 4332741
Крышка коромысел | См. Процедуру 003-011 | QSNF2.8 CM2880 F108 | 4332746
Крышка коромысел | См. Процедуру 003-011 | ISL8.9 CM2880 L112 | 4358493
Крышка коромысел | См. Процедуру 003-011 | QSF3.8 CM2880 F112 | 4383825
Крышка коромысел | См. Процедуру 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Крышка коромысел | См. Процедуру 003-011 | ISB5.9 CM2880 B127 | 4383645
Крышка коромысел | См. Процедуру 003-011 | ISF3.8 CM2220 F116 | 4383664
Крышка коромысел | См. Процедуру 003-011 | QSL9.3 CM2880 L113 | 4383811
Крышка коромысел | См. Процедуру 003-011 | QSC8.3 CM2880 C102 | 4388785
Крышка коромысел | См. Процедуру 003-011 | ISL9.5 CM2150 SN | 4310608
Крышка коромысел | См. Процедуру 003-011 | ISD6.7 CM2880 D101 | 5411372
Крышка коромысел | См. Процедуру 003-011 | ISF2.8 CM2220 F129 | 5411325
Крышка коромысел | См. Процедуру 003-011 | ISF4.5 CM2220 F123 | 5411320
Крышка коромысел | См. Процедуру 003-011 | ISF3.8 CM2220 F134B | 5504165
Крышка коромысел | См. Процедуру 003-011 | Z14 CM2670 Z103B | 5504577
Крышка коромысел | См. Процедуру 003-011 | D6.7 CM2670 D102B | 5504515
Крышка коромысел | См. Процедуру 003-011 | B6.2 CM2670 B156B | 5579510
Крышка коромысел | См. Процедуру 003-011 | X12 CM2670 X121B | 5504455
Крышка коромысел | См. Процедуру 003-011 | L9 CM2670 L128B | 5504589
Форсунка | См. Процедуру 006-026 | ISB3.9 CM2220 B107 | 4310792
Форсунка | См. Процедуру 006-026 | QSB4.5 CM2150 B108 | 4326163
Форсунка | См. Процедуру 006-026 | QSB6.7 CM2150 B109 | 4326168
Форсунка | См. Процедуру 006-026 | QSB7 CM2880 B117 | 4358390
Форсунка | См. Процедуру 006-026 | ISG11 CM2880 G106 | 4332695
Форсунка | См. Процедуру 006-026 | ISG12 CM2880 G107 | 4332690
Форсунка | См. Процедуру 006-026 | ISG11 CM2880 G108 | 4332901
Форсунка | См. Процедуру 006-026 | ISG12 CM2880 G109 | 4332906
Форсунка | См. Процедуру 006-026 | QSNT14 CM876 N102 | 4325993
Форсунка | См. Процедуру 006-026 | QSNF2.8 CM2880 F104 | 4332741
Форсунка | См. Процедуру 006-026 | QSNF2.8 CM2880 F108 | 4332746
Форсунка | См. Процедуру 006-026 | ISL8.9 CM2880 L112 | 4358493
Форсунка | См. Процедуру 006-026 | QSF3.8 CM2880 F112 | 4383825
Форсунка | См. Процедуру 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Форсунка | См. Процедуру 006-026 | ISB5.9 CM2880 B127 | 4383645
Форсунка | См. Процедуру 006-026 | ISF3.8 CM2220 F116 | 4383664
Форсунка | См. Процедуру 006-026 | QSL9.3 CM2880 L113 | 4383811
Форсунка | См. Процедуру 006-026 | QSC8.3 CM2880 C102 | 4388785
Форсунка | См. Процедуру 006-026 | ISL9.5 CM2150 SN | 4310608
Форсунка | См. Процедуру 006-026 | ISD6.7 CM2880 D101 | 5411372
Форсунка | См. Процедуру 006-026 | ISF2.8 CM2220 F129 | 5411325
Форсунка | См. Процедуру 006-026 | ISF4.5 CM2220 F123 | 5411320
Форсунка | См. Процедуру 006-026 | ISF3.8 CM2220 F134B | 5504165
Форсунка | См. Процедуру 006-026 | Z14 CM2670 Z103B | 5504577
Форсунка | См. Процедуру 006-026 | D6.7 CM2670 D102B | 5504515
Форсунка | См. Процедуру 006-026 | B6.2 CM2670 B156B | 5579510
Форсунка | См. Процедуру 006-026 | X12 CM2670 X121B | 5504455
Форсунка | См. Процедуру 006-026 | L9 CM2670 L128B | 5504589
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL9.5 CM2150 SN | 4310608
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB3.9 CM2220 B107 | 4310792
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB4.5 CM2150 B108 | 4326163
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2150 B109 | 4326168
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB7 CM2880 B117 | 4358390
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG11 CM2880 G106 | 4332695
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG12 CM2880 G107 | 4332690
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG11 CM2880 G108 | 4332901
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG12 CM2880 G109 | 4332906
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSNT14 CM876 N102 | 4325993
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F104 | 4332741
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F108 | 4332746
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL8.9 CM2880 L112 | 4358493
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF3.8 CM2880 F112 | 4383825
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB5.9 CM2880 B127 | 4383645
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F116 | 4383664
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9.3 CM2880 L113 | 4383811
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSC8.3 CM2880 C102 | 4388785
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISD6.7 CM2880 D101 | 5411372
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF2.8 CM2220 F129 | 5411325
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF4.5 CM2220 F123 | 5411320
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F134B | 5504165
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | Z14 CM2670 Z103B | 5504577
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | D6.7 CM2670 D102B | 5504515
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B6.2 CM2670 B156B | 5579510
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | X12 CM2670 X121B | 5504455
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | L9 CM2670 L128B | 5504589
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9.5 CM2150 SN | 4310608
Жгут проводов двигателя | См. Процедуру 019-043 | ISB3.9 CM2220 B107 | 4310792
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2150 B108 | 4326163
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2150 B109 | 4326168
Жгут проводов двигателя | См. Процедуру 019-043 | QSB7 CM2880 B117 | 4358390
Жгут проводов двигателя | См. Процедуру 019-043 | ISG11 CM2880 G106 | 4332695
Жгут проводов двигателя | См. Процедуру 019-043 | ISG12 CM2880 G107 | 4332690
Жгут проводов двигателя | См. Процедуру 019-043 | ISG11 CM2880 G108 | 4332901
Жгут проводов двигателя | См. Процедуру 019-043 | ISG12 CM2880 G109 | 4332906
Жгут проводов двигателя | См. Процедуру 019-043 | QSNT14 CM876 N102 | 4325993
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F104 | 4332741
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F108 | 4332746
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2880 L112 | 4358493
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2880 F112 | 4383825
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B127 | 4383645
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F116 | 4383664
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9.3 CM2880 L113 | 4383811
Жгут проводов двигателя | См. Процедуру 019-043 | QSC8.3 CM2880 C102 | 4388785
Жгут проводов двигателя | См. Процедуру 019-043 | ISD6.7 CM2880 D101 | 5411372
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F129 | 5411325
Жгут проводов двигателя | См. Процедуру 019-043 | ISF4.5 CM2220 F123 | 5411320
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F134B | 5504165
Жгут проводов двигателя | См. Процедуру 019-043 | Z14 CM2670 Z103B | 5504577
Жгут проводов двигателя | См. Процедуру 019-043 | D6.7 CM2670 D102B | 5504515
Жгут проводов двигателя | См. Процедуру 019-043 | B6.2 CM2670 B156B | 5579510
Жгут проводов двигателя | См. Процедуру 019-043 | X12 CM2670 X121B | 5504455
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2670 L128B | 5504589

Cautions and Warnings

ПРЕДУПРЕЖДЕНИЕ

На электромагнитные клапаны форсунок во время работы двигателя подается высокое напряжение. Для уменьшения вероятности поражения электрическим током не надевайте украшения или влажную одежду и не прикасайтесь к электромагнитным клапанам форсунок или их проводке на работающем двигателе.
ВНИМАНИЕ

Во избежание повреждения нового модуля ECM проанализируйте все остальные активные коды неисправностей до замены модуля.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: Номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте активные коды неисправности. |
 | ЭТАП 1A. Используйте диагностический комплект INSITE™ для считывания кодов неисправностей. | Код неисправности 322 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы модуля ЕСМ?
 | ЭТАП 1В. Используйте диагностический комплект INSITE™ для считывания кодов неисправностей. | Активны ли коды неисправности для других форсунок одного и того же ряда?
ЭТАП 2. | Проверьте цепь форсунки на отсутствие обрыва. |
 | ЭТАП 2A. Проверьте контакты разъемов жгута проводов двигателя и модуля ECM. | Контакты грязные или повреждены?
 | ЭТАП 2A-1. Проверьте, нет ли замыкания на массу в цепи форсунки. | Более 100 кОм?
 | ЭТАП 2B. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 2B-1. Проверьте, нет ли замыкания на массу в жгуте проводов форсунок. |
 | ЭТАП 2B-2. Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки. |
 | ЭТАП 2C. Проверьте, нет ли замыкания между контактами в цепи форсунки. | Более 100 кОм?
ЭТАП 3. | Отключите форсунку. |
 | ЭТАП 3А. Отключите форсунку 1. | Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
 | ЭТАП 3A-1. Отключите форсунку 2. |
 | ЭТАП 3A-2. Отключите форсунку 3. |
ЭТАП 4. | Проверьте форсунку и ее цепь. |
 | ЭТАП 4А. Проверьте контакты разъемов жгута проводов двигателя и модуля ECM. | Контакты грязные или повреждены?
 | ЭТАП 4В. Проверьте цепь форсунки в жгуте проводов двигателя. | Более 10 Ом?
 | ЭТАП 4C. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 4D. Проверьте жгут проводов форсунок. | Более 10 Ом?
 | ЭТАП 4E. Проверьте цепь электромагнитного клапана форсунки. | Более 10 Ом?
ЭТАП 5. | Проверьте жгут проводов форсунок. |
 | ЭТАП 5А. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 5В. Проверьте контакты разъема форсунки. | Контакты грязные или повреждены?
ЭТАП 6. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 6А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 6В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте активные коды неисправности.

Guided Step 1A - Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 322 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы модуля ЕСМ?
ДА | НЕТ
No Repair | No Repair

Go to 1В

Go to

Guided Step 1В - Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Цилиндры 1,2 и 3 (цилиндры 1 и 2 для 4-цилиндровых двигателей) соответствуют одному и тому же ряду форсунок. Цилиндры 4, 5 и 6 (цилиндры 3 и 4 для 4-цилиндровых двигателей) соответствуют одному и тому же ряду форсунок.

Активны ли коды неисправности для других форсунок одного и того же ряда?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 4А

Guided Step 2 - Проверьте цепь форсунки на отсутствие обрыва.

Guided Step 2A - Проверьте контакты разъемов жгута проводов двигателя и модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте электрическую схему для определения обозначений контактов устройства.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 2A-1

Guided Step 2A-1 - Проверьте, нет ли замыкания на массу в цепи форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте отсутствие короткого замыкания на массу.

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 1 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 2 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме жгута проводов двигателя со стороны модуля ECM и массой. Это не требуется для 4-цилиндровых двигателей.

Более 100 кОм?
ДА | НЕТ
No Repair | No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов форсунок от жгута проводов двигателя.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно, или замените их.

Отремонтируйте жгут проводов форсунок и (или) жгут проводов двигателя. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 2B-1

Guided Step 2B-1 - Проверьте, нет ли замыкания на массу в жгуте проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте, нет ли замыкания на массу в жгуте проводов форсунок.

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 1 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 2 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в проходном разъеме жгута проводов форсунок и массой. Это не требуется для 4-цилиндровых двигателей.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19,.

Более 100 кОм?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов двигателя.

Отремонтируйте или замените поврежденные жгут проводов, разъем или контакты, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 2B-2

Guided Step 2B-2 - Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от электромагнитных клапанов форсунок, проходящих проверку.

Принятая мера

Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки.

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 1 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 2 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме клапана и массой. Это не требуется для 4-цилиндровых двигателей.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19,.

Более 100 кОм?
ДА НЕТ

Отремонтируйте или замените поврежденный жгут проводов форсунок.

Замените топливную форсунку. См. Процедуру 006-026 в таблице связанных процедур.

Go to 6А

Go to 6А

Guided Step 2C - Проверьте, нет ли замыкания между контактами в цепи форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Снимите крышку клапанного механизма.
  • Отсоедините жгут проводов форсунок от форсунок, проходящих проверку.

Принятая мера

Убедитесь в отсутствии короткого замыкания между контактами.

  • Измерьте сопротивление между контактом сигнальной цепи форсунки 1 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 1 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 2 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 2 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя. Это не требуется для 4-цилиндровых двигателей.
  • Измерьте сопротивление между контактом цепи массы форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя. Это не требуется для 4-цилиндровых двигателей.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 100 кОм?
ДА НЕТ
No Repair

Обнаружено замыкание между контактами в цепи форсунки. Проверьте жгут проводов двигателя, жгут проводов форсунок и проходной разъем форсунок на короткое замыкание между контактами.

Отремонтируйте или замените повреждённый узел или деталь.

Go to 3А

Go to 6А

Guided Step 3 - Отключите форсунку.

Guided Step 3А - Отключите форсунку 1.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от форсунки 1. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ
No Repair

Замените форсунку 1. См. Процедуру 006-026 в таблице связанных процедур.

Go to 3A-1

Go to 6А

Guided Step 3A-1 - Отключите форсунку 2.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Подсоедините жгут проводов форсунок к форсунке 1.
  • Отсоедините жгут проводов форсунок от форсунки 2. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ

6-цилиндровые двигатели: Ремонт не требуется.

4-цилиндровые двигатели: Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур. Переходите к пункту 6А.

Замените форсунку 2. См. Процедуру 006-026 в таблице связанных процедур.

Go to 3A-2

Go to 6А

Guided Step 3A-2 - Отключите форсунку 3.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Подсоедините жгут проводов форсунок к форсунке 2.
  • Отсоедините жгут проводов форсунок от форсунки 3. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • 1. Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • 2. Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • 3. Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур. Переходите к пункту 6А.

Замените форсунку 3. См. Процедуру 006-026 в таблице связанных процедур.

Go to 6А

Go to 6А

Guided Step 4 - Проверьте форсунку и ее цепь.

Guided Step 4А - Проверьте контакты разъемов жгута проводов двигателя и модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от разъема модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов двигателя.

  • Очистите разъем и контакты.
  • Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 4В

Guided Step 4В - Проверьте цепь форсунки в жгуте проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте цепь форсунки.

  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы электромагнитного клапана форсунки 1 в разъеме модуля ECM на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА | НЕТ
No Repair | No Repair

Go to 4C

Go to 5А

Guided Step 4C - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок и (или) жгуте проводов двигателя.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 4D

Guided Step 4D - Проверьте жгут проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте цепь форсунки.

  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы электромагнитного клапана форсунки 1 в проходном разъеме со стороны жгута проводов форсунок.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА НЕТ
No Repair

Обнаружена неисправность жгута проводов двигателя.

Устраните повреждения жгута проводов двигателя, разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-043 в таблице связанных процедур.

Go to 4E

Go to 6А

Guided Step 4E - Проверьте цепь электромагнитного клапана форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в Разделе 3.
  • Отсоедините жгут проводов форсунок от электромагнитного клапана форсунки.

Принятая мера

Проверьте цепь электромагнитного клапана форсунки.

  • Проверьте отсутствия контакта коромысел с жгутом проводов форсунок
  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы электромагнитного клапана форсунки 1 в разъеме этого клапана.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА НЕТ

Обнаружена неисправность форсунки 1. Замените форсунку 1.

См. Процедуру 006-026 в таблице связанных процедур.

Обнаружена неисправность жгута проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-361 в Разделе 19.

Go to 6А

Go to 6А

Guided Step 5 - Проверьте жгут проводов форсунок.

Guided Step 5А - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 5В

Guided Step 5В - Проверьте контакты разъема форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.

Принятая мера

Проверьте контакты разъема форсунки на жгуте проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 6А

Guided Step 6 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 6А - Проверьте наличие обновлений калибровки модуля ECM.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 6В

Go to 6В

Guided Step 6В - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to

Last Modified: 23-август-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 324 - Цепь реле электромагнитного клапана форсунки цилиндра 3 - ток ниже нормы или обрыв цепи

Associated Procedures

Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Крышка коромысел | См. Процедуру 003-011 | ISB3.9 CM2220 B107 | 4310792
Крышка коромысел | См. Процедуру 003-011 | QSB4.5 CM2150 B108 | 4326163
Крышка коромысел | См. Процедуру 003-011 | QSB6.7 CM2150 B109 | 4326168
Крышка коромысел | См. Процедуру 003-011 | QSB7 CM2880 B117 | 4358390
Крышка коромысел | См. Процедуру 003-011 | ISG11 CM2880 G106 | 4332695
Крышка коромысел | См. Процедуру 003-011 | ISG12 CM2880 G107 | 4332690
Крышка коромысел | См. Процедуру 003-011 | ISG11 CM2880 G108 | 4332901
Крышка коромысел | См. Процедуру 003-011 | ISG12 CM2880 G109 | 4332906
Крышка коромысел | См. Процедуру 003-011 | QSNT14 CM876 N102 | 4325993
Крышка коромысел | См. Процедуру 003-011 | QSNF2.8 CM2880 F104 | 4332741
Крышка коромысел | См. Процедуру 003-011 | QSNF2.8 CM2880 F108 | 4332746
Крышка коромысел | См. Процедуру 003-011 | ISL8.9 CM2880 L112 | 4358493
Крышка коромысел | См. Процедуру 003-011 | QSF3.8 CM2880 F112 | 4383825
Крышка коромысел | См. Процедуру 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Крышка коромысел | См. Процедуру 003-011 | ISB5.9 CM2880 B127 | 4383645
Крышка коромысел | См. Процедуру 003-011 | ISF3.8 CM2220 F116 | 4383664
Крышка коромысел | См. Процедуру 003-011 | QSL9.3 CM2880 L113 | 4383811
Крышка коромысел | См. Процедуру 003-011 | QSC8.3 CM2880 C102 | 4388785
Крышка коромысел | См. Процедуру 003-011 | ISL9.5 CM2150 SN | 4310608
Крышка коромысел | См. Процедуру 003-011 | ISD6.7 CM2880 D101 | 5411372
Крышка коромысел | См. Процедуру 003-011 | ISF2.8 CM2220 F129 | 5411325
Крышка коромысел | См. Процедуру 003-011 | ISF4.5 CM2220 F123 | 5411320
Крышка коромысел | См. Процедуру 003-011 | ISF3.8 CM2220 F134B | 5504165
Крышка коромысел | См. Процедуру 003-011 | Z14 CM2670 Z103B | 5504577
Крышка коромысел | См. Процедуру 003-011 | D6.7 CM2670 D102B | 5504515
Крышка коромысел | См. Процедуру 003-011 | B6.2 CM2670 B156B | 5579510
Крышка коромысел | См. Процедуру 003-011 | X12 CM2670 X121B | 5504455
Крышка коромысел | См. Процедуру 003-011 | L9 CM2670 L128B | 5504589
Форсунка | См. Процедуру 006-026 | ISB3.9 CM2220 B107 | 4310792
Форсунка | См. Процедуру 006-026 | QSB4.5 CM2150 B108 | 4326163
Форсунка | См. Процедуру 006-026 | QSB6.7 CM2150 B109 | 4326168
Форсунка | См. Процедуру 006-026 | QSB7 CM2880 B117 | 4358390
Форсунка | См. Процедуру 006-026 | ISG11 CM2880 G106 | 4332695
Форсунка | См. Процедуру 006-026 | ISG12 CM2880 G107 | 4332690
Форсунка | См. Процедуру 006-026 | ISG11 CM2880 G108 | 4332901
Форсунка | См. Процедуру 006-026 | ISG12 CM2880 G109 | 4332906
Форсунка | См. Процедуру 006-026 | QSNT14 CM876 N102 | 4325993
Форсунка | См. Процедуру 006-026 | QSNF2.8 CM2880 F104 | 4332741
Форсунка | См. Процедуру 006-026 | QSNF2.8 CM2880 F108 | 4332746
Форсунка | См. Процедуру 006-026 | ISL8.9 CM2880 L112 | 4358493
Форсунка | См. Процедуру 006-026 | QSF3.8 CM2880 F112 | 4383825
Форсунка | См. Процедуру 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Форсунка | См. Процедуру 006-026 | ISB5.9 CM2880 B127 | 4383645
Форсунка | См. Процедуру 006-026 | ISF3.8 CM2220 F116 | 4383664
Форсунка | См. Процедуру 006-026 | QSL9.3 CM2880 L113 | 4383811
Форсунка | См. Процедуру 006-026 | QSC8.3 CM2880 C102 | 4388785
Форсунка | См. Процедуру 006-026 | ISL9.5 CM2150 SN | 4310608
Форсунка | См. Процедуру 006-026 | ISD6.7 CM2880 D101 | 5411372
Форсунка | См. Процедуру 006-026 | ISF2.8 CM2220 F129 | 5411325
Форсунка | См. Процедуру 006-026 | ISF4.5 CM2220 F123 | 5411320
Форсунка | См. Процедуру 006-026 | ISF3.8 CM2220 F134B | 5504165
Форсунка | См. Процедуру 006-026 | Z14 CM2670 Z103B | 5504577
Форсунка | См. Процедуру 006-026 | D6.7 CM2670 D102B | 5504515
Форсунка | См. Процедуру 006-026 | B6.2 CM2670 B156B | 5579510
Форсунка | См. Процедуру 006-026 | X12 CM2670 X121B | 5504455
Форсунка | См. Процедуру 006-026 | L9 CM2670 L128B | 5504589
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL9.5 CM2150 SN | 4310608
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB3.9 CM2220 B107 | 4310792
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB4.5 CM2150 B108 | 4326163
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2150 B109 | 4326168
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB7 CM2880 B117 | 4358390
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG11 CM2880 G106 | 4332695
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG12 CM2880 G107 | 4332690
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG11 CM2880 G108 | 4332901
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG12 CM2880 G109 | 4332906
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSNT14 CM876 N102 | 4325993
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F104 | 4332741
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F108 | 4332746
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL8.9 CM2880 L112 | 4358493
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF3.8 CM2880 F112 | 4383825
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB5.9 CM2880 B127 | 4383645
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F116 | 4383664
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9.3 CM2880 L113 | 4383811
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSC8.3 CM2880 C102 | 4388785
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISD6.7 CM2880 D101 | 5411372
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF2.8 CM2220 F129 | 5411325
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF4.5 CM2220 F123 | 5411320
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F134B | 5504165
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | Z14 CM2670 Z103B | 5504577
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | D6.7 CM2670 D102B | 5504515
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B6.2 CM2670 B156B | 5579510
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | X12 CM2670 X121B | 5504455
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | L9 CM2670 L128B | 5504589
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9.5 CM2150 SN | 4310608
Жгут проводов двигателя | См. Процедуру 019-043 | ISB3.9 CM2220 B107 | 4310792
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2150 B108 | 4326163
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2150 B109 | 4326168
Жгут проводов двигателя | См. Процедуру 019-043 | QSB7 CM2880 B117 | 4358390
Жгут проводов двигателя | См. Процедуру 019-043 | ISG11 CM2880 G106 | 4332695
Жгут проводов двигателя | См. Процедуру 019-043 | ISG12 CM2880 G107 | 4332690
Жгут проводов двигателя | См. Процедуру 019-043 | ISG11 CM2880 G108 | 4332901
Жгут проводов двигателя | См. Процедуру 019-043 | ISG12 CM2880 G109 | 4332906
Жгут проводов двигателя | См. Процедуру 019-043 | QSNT14 CM876 N102 | 4325993
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F104 | 4332741
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F108 | 4332746
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2880 L112 | 4358493
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2880 F112 | 4383825
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B127 | 4383645
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F116 | 4383664
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9.3 CM2880 L113 | 4383811
Жгут проводов двигателя | См. Процедуру 019-043 | QSC8.3 CM2880 C102 | 4388785
Жгут проводов двигателя | См. Процедуру 019-043 | ISD6.7 CM2880 D101 | 5411372
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F129 | 5411325
Жгут проводов двигателя | См. Процедуру 019-043 | ISF4.5 CM2220 F123 | 5411320
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F134B | 5504165
Жгут проводов двигателя | См. Процедуру 019-043 | Z14 CM2670 Z103B | 5504577
Жгут проводов двигателя | См. Процедуру 019-043 | D6.7 CM2670 D102B | 5504515
Жгут проводов двигателя | См. Процедуру 019-043 | B6.2 CM2670 B156B | 5579510
Жгут проводов двигателя | См. Процедуру 019-043 | X12 CM2670 X121B | 5504455
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2670 L128B | 5504589

Cautions and Warnings

ПРЕДУПРЕЖДЕНИЕ

На электромагнитные клапаны форсунок во время работы двигателя подается высокое напряжение. Для уменьшения вероятности поражения электрическим током не надевайте украшения или влажную одежду и не прикасайтесь к электромагнитным клапанам форсунок или их проводке на работающем двигателе.
ВНИМАНИЕ

Во избежание повреждения нового модуля ECM проанализируйте все остальные активные коды неисправностей до замены модуля.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: Номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте активные коды неисправности. |
 | ЭТАП 1A. Используйте диагностический комплект INSITE™ для считывания кодов неисправностей. | Код неисправности 324 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы модуля ЕСМ?
 | ЭТАП 1В. Используйте диагностический комплект INSITE™ для считывания кодов неисправностей. | Активны ли коды неисправности для других форсунок одного и того же ряда?
ЭТАП 2. | Проверьте цепь форсунки на отсутствие обрыва. |
 | ЭТАП 2A. Проверьте контакты разъемов жгута проводов двигателя и модуля ECM. | Контакты грязные или повреждены?
 | ЭТАП 2A-1. Проверьте, нет ли замыкания на массу в цепи форсунки. |
 | ЭТАП 2B. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 2B-1. Проверьте, нет ли замыкания на массу в жгуте проводов форсунок. |
 | ЭТАП 2B-2. Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки. |
 | ЭТАП 2C. Проверьте, нет ли замыкания между контактами в цепи форсунки. | Более 100 кОм?
ЭТАП 3. | Отключите форсунку. |
 | ЭТАП 3А. Отключите форсунку. | Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
 | ЭТАП 3A-1. Отключите форсунку. |
 | ЭТАП 3A-2. Отключите форсунку. |
ЭТАП 4. | Проверьте форсунку и ее цепь. |
 | ЭТАП 4А. Проверьте контакты разъемов жгута проводов двигателя и модуля ECM. | Контакты грязные или повреждены?
 | ЭТАП 4В. Проверьте цепь форсунки в жгуте проводов двигателя. | Более 10 Ом?
 | ЭТАП 4C. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 4D. Проверьте жгут проводов форсунок. | Более 10 Ом?
 | ЭТАП 4E. Проверьте цепь электромагнитного клапана форсунки. | Более 10 Ом?
ЭТАП 5. | Проверьте жгут проводов форсунок. |
 | ЭТАП 5А. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 5В. Проверьте контакты разъема форсунки. | Контакты грязные или повреждены?
ЭТАП 6. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 6А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 6В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте активные коды неисправности.

Guided Step 1A - Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 324 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы модуля ЕСМ?
ДА | НЕТ
No Repair | No Repair

Go to 1В

Guided Step 1В - Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Цилиндры 1,2 и 3 (цилиндры 1 и 2 для 4-цилиндровых двигателей) соответствуют одному и тому же ряду форсунок. Цилиндры 4, 5 и 6 (цилиндры 3 и 4 для 4-цилиндровых двигателей) соответствуют одному и тому же ряду форсунок.

Активны ли коды неисправности для других форсунок одного и того же ряда?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 4А

Guided Step 2 - Проверьте цепь форсунки на отсутствие обрыва.

Guided Step 2A - Проверьте контакты разъемов жгута проводов двигателя и модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте электрическую схему для определения обозначений контактов устройства.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 2A-1

Guided Step 2A-1 - Проверьте, нет ли замыкания на массу в цепи форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте отсутствие короткого замыкания на массу.

6-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 1 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 2 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.

4-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 4 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 100 кОм?
ДА | НЕТ
No Repair | No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов форсунок от жгута проводов двигателя.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно, или замените их.

Отремонтируйте жгут проводов форсунок и (или) жгут проводов двигателя. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 2B-1

Guided Step 2B-1 - Проверьте, нет ли замыкания на массу в жгуте проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте, нет ли замыкания на массу в жгуте проводов форсунок.

6-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 1 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 2 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в проходном разъеме жгута проводов форсунок и массой.

4-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 4 в проходном разъеме жгута проводов форсунок и массой.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19,.

Более 100 кОм?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов двигателя.

Отремонтируйте или замените поврежденные жгут проводов, разъем или контакты, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 2B-2

Guided Step 2B-2 - Проверьте, нет ли замыкания на массу в жгуте проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от электромагнитных клапанов форсунок, проходящих проверку.

Принятая мера

Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки.

6-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 1 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 2 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме клапана и массой.

4-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 4 в разъеме клапана и массой.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19,.

Более 100 кОм?
ДА НЕТ

Отремонтируйте или замените поврежденный жгут проводов форсунок.

Замените топливную форсунку. См. Процедуру 006-026 в таблице связанных процедур.

Go to 6А

Go to 6А

Guided Step 2C - Проверьте, нет ли замыкания между контактами в цепи форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Снимите крышку клапанного механизма.
  • Отсоедините жгут проводов форсунок от форсунок, проходящих проверку.

Принятая мера

Убедитесь в отсутствии короткого замыкания между контактами.

6-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи форсунки 1 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 1 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 2 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 2 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.

4-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 4 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 4 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте электрическую схему и следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 100 кОм?
ДА НЕТ
No Repair

Обнаружено замыкание между контактами в цепи форсунки. Проверьте жгут проводов двигателя, жгут проводов форсунок и проходной разъем форсунок на короткое замыкание между контактами.

Отремонтируйте или замените повреждённый узел или деталь.

Go to 3А

Go to 6А

Guided Step 3 - Отключите форсунку.

Guided Step 3А - Отключите форсунку.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • 6-цилиндровые двигатели: Отсоедините жгут проводов форсунок от форсунки 1. См. Процедуру 006-026 в таблице связанных процедур.
  • 4-цилиндровые двигатели: Отсоедините жгут проводов форсунок от форсунки 3. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ
No Repair

6-цилиндровые двигатели: Замените форсунку 1.

4-цилиндровые двигатели: Замените форсунку 3. См. Процедуру 006-026 в таблице связанных процедур.

Go to 3A-1

Go to 6А

Guided Step 3A-1 - Отключите форсунку.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • 6-цилиндровые двигатели: Подсоедините жгут проводов форсунок к форсунке 1 и отсоедините его от форсунки 2. См. Процедуру 006-026 в таблице связанных процедур.
  • 4-цилиндровые двигатели: Подсоедините жгут проводов форсунок к форсунке 3 и отсоедините его от форсунки 4. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ

6-цилиндровые двигатели: Ремонт не требуется.

4-цилиндровые двигатели: Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур. Переходите к пункту 6А.

6-цилиндровые двигатели: Замените форсунку 2.

4-цилиндровые двигатели: Замените форсунку 4. См. Процедуру 006-026 в таблице связанных процедур.

Go to 3A-2

Go to 6А

Guided Step 3A-2 - Отключите форсунку.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Подсоедините жгут проводов форсунок к форсунке 2.
  • Отсоедините жгут проводов форсунок от форсунки 3. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Замените форсунку 3. См. Процедуру 006-026 в таблице связанных процедур.

Go to 6А

Go to 6А

Guided Step 4 - Проверьте форсунку и ее цепь.

Guided Step 4А - Проверьте контакты разъемов жгута проводов двигателя и модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от разъема модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов двигателя.

  • Очистите разъем и контакты.
  • Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 4В

Guided Step 4В - Проверьте цепь форсунки в жгуте проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте цепь форсунки.

  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы электромагнитного клапана форсунки 3 в разъеме модуля ECM на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА | НЕТ
No Repair | No Repair

Go to 4C

Go to 5А

Guided Step 4C - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок и (или) жгуте проводов двигателя.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 4D

Guided Step 4D - Проверьте жгут проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте цепь форсунки.

  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы электромагнитного клапана форсунки 3 в проходном разъеме со стороны жгута проводов форсунок.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА НЕТ
No Repair

Обнаружена неисправность жгута проводов двигателя.

Устраните повреждения жгута проводов двигателя, разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-043 в таблице связанных процедур.

Go to 4E

Go to 6А

Guided Step 4E - Проверьте цепь электромагнитного клапана форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от электромагнитного клапана форсунки.

Принятая мера

Проверьте цепь электромагнитного клапана форсунки.

  • Проверьте отсутствия контакта коромысел с жгутом проводов форсунок
  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы электромагнитного клапана форсунки 3 в разъеме этого клапана.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА НЕТ

Обнаружена неисправность форсунки 3. Замените форсунку 3. См. Процедуру 006-026 в таблице связанных процедур.

Обнаружена неисправность жгута проводов форсунок.

Устраните повреждения жгута проводов двигателя, разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-361 в Разделе 19.

Go to 6А

Go to 6А

Guided Step 5 - Проверьте жгут проводов форсунок.

Guided Step 5А - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 5В

Guided Step 5В - Проверьте контакты разъема форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.

Принятая мера

Проверьте контакты разъема форсунки на жгуте проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 6А

Guided Step 6 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 6А - Проверьте наличие обновлений калибровки модуля ECM.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 6В

Go to 6В

Guided Step 6В - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to

Last Modified: 23-август-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 331 - Цепь реле электромагнитного клапана форсунки цилиндра 2 - ток ниже нормы или обрыв цепи

Associated Procedures

Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Крышка коромысел | См. Процедуру 003-011 | ISB3.9 CM2220 B107 | 4310792
Крышка коромысел | См. Процедуру 003-011 | QSB4.5 CM2150 B108 | 4326163
Крышка коромысел | См. Процедуру 003-011 | QSB6.7 CM2150 B109 | 4326168
Крышка коромысел | См. Процедуру 003-011 | QSB7 CM2880 B117 | 4358390
Крышка коромысел | См. Процедуру 003-011 | ISG11 CM2880 G106 | 4332695
Крышка коромысел | См. Процедуру 003-011 | ISG12 CM2880 G107 | 4332690
Крышка коромысел | См. Процедуру 003-011 | ISG11 CM2880 G108 | 4332901
Крышка коромысел | См. Процедуру 003-011 | ISG12 CM2880 G109 | 4332906
Крышка коромысел | См. Процедуру 003-011 | QSNT14 CM876 N102 | 4325993
Крышка коромысел | См. Процедуру 003-011 | QSNF2.8 CM2880 F104 | 4332741
Крышка коромысел | См. Процедуру 003-011 | QSNF2.8 CM2880 F108 | 4332746
Крышка коромысел | См. Процедуру 003-011 | ISL8.9 CM2880 L112 | 4358493
Крышка коромысел | См. Процедуру 003-011 | QSF3.8 CM2880 F112 | 4383825
Крышка коромысел | См. Процедуру 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Крышка коромысел | См. Процедуру 003-011 | ISB5.9 CM2880 B127 | 4383645
Крышка коромысел | См. Процедуру 003-011 | ISF3.8 CM2220 F116 | 4383664
Крышка коромысел | См. Процедуру 003-011 | QSL9.3 CM2880 L113 | 4383811
Крышка коромысел | См. Процедуру 003-011 | QSC8.3 CM2880 C102 | 4388785
Крышка коромысел | См. Процедуру 003-011 | ISL9.5 CM2150 SN | 4310608
Крышка коромысел | См. Процедуру 003-011 | ISD6.7 CM2880 D101 | 5411372
Крышка коромысел | См. Процедуру 003-011 | ISF2.8 CM2220 F129 | 5411325
Крышка коромысел | См. Процедуру 003-011 | ISF4.5 CM2220 F123 | 5411320
Крышка коромысел | См. Процедуру 003-011 | ISF3.8 CM2220 F134B | 5504165
Крышка коромысел | См. Процедуру 003-011 | Z14 CM2670 Z103B | 5504577
Крышка коромысел | См. Процедуру 003-011 | D6.7 CM2670 D102B | 5504515
Крышка коромысел | См. Процедуру 003-011 | B6.2 CM2670 B156B | 5579510
Крышка коромысел | См. Процедуру 003-011 | X12 CM2670 X121B | 5504455
Крышка коромысел | См. Процедуру 003-011 | L9 CM2670 L128B | 5504589
Форсунка | См. Процедуру 006-026 | ISB3.9 CM2220 B107 | 4310792
Форсунка | См. Процедуру 006-026 | QSB4.5 CM2150 B108 | 4326163
Форсунка | См. Процедуру 006-026 | QSB6.7 CM2150 B109 | 4326168
Форсунка | См. Процедуру 006-026 | QSB7 CM2880 B117 | 4358390
Форсунка | См. Процедуру 006-026 | ISG11 CM2880 G106 | 4332695
Форсунка | См. Процедуру 006-026 | ISG12 CM2880 G107 | 4332690
Форсунка | См. Процедуру 006-026 | ISG11 CM2880 G108 | 4332901
Форсунка | См. Процедуру 006-026 | ISG12 CM2880 G109 | 4332906
Форсунка | См. Процедуру 006-026 | QSNT14 CM876 N102 | 4325993
Форсунка | См. Процедуру 006-026 | QSNF2.8 CM2880 F104 | 4332741
Форсунка | См. Процедуру 006-026 | QSNF2.8 CM2880 F108 | 4332746
Форсунка | См. Процедуру 006-026 | ISL8.9 CM2880 L112 | 4358493
Форсунка | См. Процедуру 006-026 | QSF3.8 CM2880 F112 | 4383825
Форсунка | См. Процедуру 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Форсунка | См. Процедуру 006-026 | ISB5.9 CM2880 B127 | 4383645
Форсунка | См. Процедуру 006-026 | ISF3.8 CM2220 F116 | 4383664
Форсунка | См. Процедуру 006-026 | QSL9.3 CM2880 L113 | 4383811
Форсунка | См. Процедуру 006-026 | QSC8.3 CM2880 C102 | 4388785
Форсунка | См. Процедуру 006-026 | ISL9.5 CM2150 SN | 4310608
Форсунка | См. Процедуру 006-026 | ISD6.7 CM2880 D101 | 5411372
Форсунка | См. Процедуру 006-026 | ISF2.8 CM2220 F129 | 5411325
Форсунка | См. Процедуру 006-026 | ISF4.5 CM2220 F123 | 5411320
Форсунка | См. Процедуру 006-026 | ISF3.8 CM2220 F134B | 5504165
Форсунка | См. Процедуру 006-026 | Z14 CM2670 Z103B | 5504577
Форсунка | См. Процедуру 006-026 | D6.7 CM2670 D102B | 5504515
Форсунка | См. Процедуру 006-026 | B6.2 CM2670 B156B | 5579510
Форсунка | См. Процедуру 006-026 | X12 CM2670 X121B | 5504455
Форсунка | См. Процедуру 006-026 | L9 CM2670 L128B | 5504589
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL9.5 CM2150 SN | 4310608
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB3.9 CM2220 B107 | 4310792
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB4.5 CM2150 B108 | 4326163
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2150 B109 | 4326168
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB7 CM2880 B117 | 4358390
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG11 CM2880 G106 | 4332695
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG12 CM2880 G107 | 4332690
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG11 CM2880 G108 | 4332901
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG12 CM2880 G109 | 4332906
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSNT14 CM876 N102 | 4325993
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F104 | 4332741
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F108 | 4332746
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL8.9 CM2880 L112 | 4358493
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF3.8 CM2880 F112 | 4383825
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB5.9 CM2880 B127 | 4383645
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F116 | 4383664
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9.3 CM2880 L113 | 4383811
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSC8.3 CM2880 C102 | 4388785
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISD6.7 CM2880 D101 | 5411372
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF2.8 CM2220 F129 | 5411325
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF4.5 CM2220 F123 | 5411320
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F134B | 5504165
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | Z14 CM2670 Z103B | 5504577
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | D6.7 CM2670 D102B | 5504515
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B6.2 CM2670 B156B | 5579510
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | X12 CM2670 X121B | 5504455
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | L9 CM2670 L128B | 5504589
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9.5 CM2150 SN | 4310608
Жгут проводов двигателя | См. Процедуру 019-043 | ISB3.9 CM2220 B107 | 4310792
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2150 B108 | 4326163
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2150 B109 | 4326168
Жгут проводов двигателя | См. Процедуру 019-043 | QSB7 CM2880 B117 | 4358390
Жгут проводов двигателя | См. Процедуру 019-043 | ISG11 CM2880 G106 | 4332695
Жгут проводов двигателя | См. Процедуру 019-043 | ISG12 CM2880 G107 | 4332690
Жгут проводов двигателя | См. Процедуру 019-043 | ISG11 CM2880 G108 | 4332901
Жгут проводов двигателя | См. Процедуру 019-043 | ISG12 CM2880 G109 | 4332906
Жгут проводов двигателя | См. Процедуру 019-043 | QSNT14 CM876 N102 | 4325993
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F104 | 4332741
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F108 | 4332746
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2880 L112 | 4358493
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2880 F112 | 4383825
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B127 | 4383645
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F116 | 4383664
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9.3 CM2880 L113 | 4383811
Жгут проводов двигателя | См. Процедуру 019-043 | QSC8.3 CM2880 C102 | 4388785
Жгут проводов двигателя | См. Процедуру 019-043 | ISD6.7 CM2880 D101 | 5411372
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F129 | 5411325
Жгут проводов двигателя | См. Процедуру 019-043 | ISF4.5 CM2220 F123 | 5411320
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F134B | 5504165
Жгут проводов двигателя | См. Процедуру 019-043 | Z14 CM2670 Z103B | 5504577
Жгут проводов двигателя | См. Процедуру 019-043 | D6.7 CM2670 D102B | 5504515
Жгут проводов двигателя | См. Процедуру 019-043 | B6.2 CM2670 B156B | 5579510
Жгут проводов двигателя | См. Процедуру 019-043 | X12 CM2670 X121B | 5504455
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2670 L128B | 5504589

Cautions and Warnings

ПРЕДУПРЕЖДЕНИЕ

На электромагнитные клапаны форсунок во время работы двигателя подается высокое напряжение. Для уменьшения вероятности поражения электрическим током не надевайте украшения или влажную одежду и не прикасайтесь к электромагнитным клапанам форсунок или их проводке на работающем двигателе.
ВНИМАНИЕ

Во избежание повреждения нового модуля ECM проанализируйте все остальные активные коды неисправностей до замены модуля.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: Номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте активные коды неисправности. |
 | ЭТАП 1A. Используйте диагностический комплект INSITE™ для считывания кодов неисправностей. | Код неисправности 331 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы модуля ЕСМ?
 | ЭТАП 1В. Используйте диагностический комплект INSITE™ для считывания кодов неисправностей. | Активны ли коды неисправности для других форсунок одного и того же ряда?
ЭТАП 2. | Проверьте цепь форсунки на отсутствие обрыва. |
 | ЭТАП 2A. Проверьте контакты разъемов жгута проводов двигателя и модуля ECM. | Контакты грязные или повреждены?
 | ЭТАП 2A-1. Проверьте, нет ли замыкания на массу в цепи форсунки. |
 | ЭТАП 2B. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 2B-1. Проверьте, нет ли замыкания на массу в жгуте проводов форсунок. |
 | ЭТАП 2B-2. Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки. |
 | ЭТАП 2C. Проверьте, нет ли замыкания между контактами в цепи форсунки. | Более 100 кОм?
ЭТАП 3. | Отключите форсунку. |
 | ЭТАП 3А. Отключите форсунку 1. | Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
 | ЭТАП 3A-1. Отключите форсунку 2. |
 | ЭТАП 3A-2. Отключите форсунку 3. |
ЭТАП 4. | Проверьте форсунку и ее цепь. |
 | ЭТАП 4А. Проверьте контакты разъемов жгута проводов двигателя и модуля ECM. | Контакты грязные или повреждены?
 | ЭТАП 4В. Проверьте цепь форсунки в жгуте проводов двигателя. | Более 10 Ом?
 | ЭТАП 4C. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 4D. Проверьте жгут проводов форсунок. | Более 10 Ом?
 | ЭТАП 4E. Проверьте цепь электромагнитного клапана форсунки. | Более 10 Ом?
ЭТАП 5. | Проверьте жгут проводов форсунок. |
 | ЭТАП 5А. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 5В. Проверьте контакты разъема форсунки. | Контакты грязные или повреждены?
ЭТАП 6. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 6А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 6В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте активные коды неисправности.

Guided Step 1A - Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 331 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы модуля ЕСМ?
ДА | НЕТ
No Repair | No Repair

Go to 1В

Guided Step 1В - Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Цилиндры 1,2 и 3 (цилиндры 1 и 2 для 4-цилиндровых двигателей) соответствуют одному и тому же ряду форсунок. Цилиндры 4, 5 и 6 (цилиндры 3 и 4 для 4-цилиндровых двигателей) соответствуют одному и тому же ряду форсунок.

Активны ли коды неисправности для других форсунок одного и того же ряда?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 4А

Guided Step 2 - Проверьте цепь форсунки на отсутствие обрыва.

Guided Step 2A - Проверьте контакты разъемов жгута проводов двигателя и модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте электрическую схему для определения обозначений контактов устройства.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 2A-1

Guided Step 2A-1 - Проверьте, нет ли замыкания на массу в цепи форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте отсутствие короткого замыкания на массу.

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 1 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 2 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме жгута проводов двигателя со стороны модуля ECM и массой. (Это не требуется для 4-цилиндровых двигателей).

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 100 кОм?
ДА | НЕТ
No Repair | No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов форсунок от жгута проводов двигателя.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно, или замените их.

Отремонтируйте жгут проводов форсунок и (или) жгут проводов двигателя. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 2B-1

Guided Step 2B-1 - Проверьте, нет ли замыкания на массу в жгуте проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте, нет ли замыкания на массу в жгуте проводов форсунок.

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 1 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 2 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в проходном разъеме жгута проводов форсунок и массой. Это не требуется для 4-цилиндровых двигателей.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19,.

Более 100 кОм?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов двигателя.

Отремонтируйте или замените поврежденные жгут проводов, разъем или контакты, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 2B-2

Guided Step 2B-2 - Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от электромагнитных клапанов форсунок, проходящих проверку.

Принятая мера

Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки.

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 1 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 2 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме клапана и массой. Это не требуется для 4-цилиндровых двигателей.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19,.

Более 100 кОм?
ДА НЕТ

Отремонтируйте или замените поврежденный жгут проводов форсунок. См. Процедуру 019-043 в таблице связанных процедур.

Замените топливную форсунку. См. Процедуру 006-026 в таблице связанных процедур.

Go to 6А

Go to 6А

Guided Step 2C - Проверьте, нет ли замыкания между контактами в цепи форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Снимите крышку клапанного механизма.
  • Отсоедините жгут проводов форсунок от форсунок, проходящих проверку.

Принятая мера

Убедитесь в отсутствии короткого замыкания между контактами.

  • Измерьте сопротивление между контактом сигнальной цепи форсунки 1 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 1 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 2 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 2 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя. (Это не требуется для 4-цилиндровых двигателей).
  • Измерьте сопротивление между контактом цепи массы форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя. (Это не требуется для 4-цилиндровых двигателей).

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 100 кОм?
ДА НЕТ
No Repair

Обнаружено замыкание между контактами в цепи форсунки. Проверьте жгут проводов двигателя, жгут проводов форсунок и проходной разъем форсунок на короткое замыкание между контактами.

Отремонтируйте или замените повреждённый узел или деталь.

Go to 3А

Go to 6А

Guided Step 3 - Отключите форсунку.

Guided Step 3А - Отключите форсунку 1.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от форсунки 1. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ
No Repair

Замените форсунку 1. См. Процедуру 006-026 в таблице связанных процедур.

Go to 3A-1

Go to 6А

Guided Step 3A-1 - Отключите форсунку 2.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Подсоедините жгут проводов форсунок к форсунке 1.
  • Отсоедините жгут проводов форсунок от форсунки 2. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не соприкасались между собой и не касались блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ

6-цилиндровые двигатели: Ремонт не требуется.

4-цилиндровые двигатели: Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур. Переходите к пункту 6А.

Замените форсунку 2. См. Процедуру 006-026 в таблице связанных процедур.

Go to 3A-2

Go to 6А

Guided Step 3A-2 - Отключите форсунку 3.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Подсоедините жгут проводов форсунок к форсунке 2.
  • Отсоедините жгут проводов форсунок от форсунки 3. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Замените форсунку 3. См. Процедуру 006-026 в таблице связанных процедур.

Go to 6А

Go to 6А

Guided Step 4 - Проверьте форсунку и ее цепь.

Guided Step 4А - Проверьте контакты разъемов жгута проводов двигателя и модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от разъема модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов двигателя.

  • Очистите разъем и контакты.
  • Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 4В

Guided Step 4В - Проверьте цепь форсунки в жгуте проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте цепь форсунки.

  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы электромагнитного клапана форсунки 2 в разъеме модуля ECM на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА | НЕТ
No Repair | No Repair

Go to 4C

Go to 5А

Guided Step 4C - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок и (или) жгуте проводов двигателя.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 4D

Guided Step 4D - Проверьте жгут проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте цепь форсунки.

  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы электромагнитного клапана форсунки 2 в проходном разъеме со стороны жгута проводов форсунок.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА НЕТ
No Repair

Обнаружена неисправность жгута проводов двигателя.

Устраните повреждения жгута проводов двигателя, разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-043 в таблице связанных процедур.

Go to 4E

Go to 6А

Guided Step 4E - Проверьте цепь электромагнитного клапана форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от электромагнитного клапана форсунки.

Принятая мера

Проверьте цепь электромагнитного клапана форсунки.

  • Проверьте отсутствия контакта коромысел с жгутом проводов форсунок
  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы электромагнитного клапана форсунки 2 в разъеме этого клапана.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА НЕТ

Обнаружена неисправность форсунки 2. Замените форсунку 2. См. Процедуру 006-026 в таблице связанных процедур.

Обнаружена неисправность жгута проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-361 в Разделе 19.

Go to 6А

Go to 6А

Guided Step 5 - Проверьте жгут проводов форсунок.

Guided Step 5А - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 5В

Guided Step 5В - Проверьте контакты разъема форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.

Принятая мера

Проверьте контакты разъема форсунки на жгуте проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 6А

Guided Step 6 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 6А - Проверьте наличие обновлений калибровки модуля ECM.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 6В

Go to 6В

Guided Step 6В - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to

Last Modified: 23-август-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


КОД НЕИСПРАВНОСТИ 332 - Цепь реле электромагнитного клапана форсунки цилиндра 4 - ток ниже нормы или обрыв цепи

Associated Procedures

Название процедуры | Номер процедуры | Сервисное название | Номер бюллетеня
Крышка коромысел | См. Процедуру 003-011 | ISB3.9 CM2220 B107 | 4310792
Крышка коромысел | См. Процедуру 003-011 | QSB4.5 CM2150 B108 | 4326163
Крышка коромысел | См. Процедуру 003-011 | QSB6.7 CM2150 B109 | 4326168
Крышка коромысел | См. Процедуру 003-011 | QSB7 CM2880 B117 | 4358390
Крышка коромысел | См. Процедуру 003-011 | ISG11 CM2880 G106 | 4332695
Крышка коромысел | См. Процедуру 003-011 | ISG12 CM2880 G107 | 4332690
Крышка коромысел | См. Процедуру 003-011 | ISG11 CM2880 G108 | 4332901
Крышка коромысел | См. Процедуру 003-011 | ISG12 CM2880 G109 | 4332906
Крышка коромысел | См. Процедуру 003-011 | QSNT14 CM876 N102 | 4325993
Крышка коромысел | См. Процедуру 003-011 | QSNF2.8 CM2880 F104 | 4332741
Крышка коромысел | См. Процедуру 003-011 | QSNF2.8 CM2880 F108 | 4332746
Крышка коромысел | См. Процедуру 003-011 | ISL8.9 CM2880 L112 | 4358493
Крышка коромысел | См. Процедуру 003-011 | QSF3.8 CM2880 F112 | 4383825
Крышка коромысел | См. Процедуру 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
Крышка коромысел | См. Процедуру 003-011 | ISB5.9 CM2880 B127 | 4383645
Крышка коромысел | См. Процедуру 003-011 | ISF3.8 CM2220 F116 | 4383664
Крышка коромысел | См. Процедуру 003-011 | QSL9.3 CM2880 L113 | 4383811
Крышка коромысел | См. Процедуру 003-011 | QSC8.3 CM2880 C102 | 4388785
Крышка коромысел | См. Процедуру 003-011 | ISL9.5 CM2150 SN | 4310608
Крышка коромысел | См. Процедуру 003-011 | ISD6.7 CM2880 D101 | 5411372
Крышка коромысел | См. Процедуру 003-011 | ISF2.8 CM2220 F129 | 5411325
Крышка коромысел | См. Процедуру 003-011 | ISF4.5 CM2220 F123 | 5411320
Крышка коромысел | См. Процедуру 003-011 | ISF3.8 CM2220 F134B | 5504165
Крышка коромысел | См. Процедуру 003-011 | Z14 CM2670 Z103B | 5504577
Крышка коромысел | См. Процедуру 003-011 | D6.7 CM2670 D102B | 5504515
Крышка коромысел | См. Процедуру 003-011 | B6.2 CM2670 B156B | 5579510
Крышка коромысел | См. Процедуру 003-011 | X12 CM2670 X121B | 5504455
Крышка коромысел | См. Процедуру 003-011 | L9 CM2670 L128B | 5504589
Форсунка | См. Процедуру 006-026 | ISB3.9 CM2220 B107 | 4310792
Форсунка | См. Процедуру 006-026 | QSB4.5 CM2150 B108 | 4326163
Форсунка | См. Процедуру 006-026 | QSB6.7 CM2150 B109 | 4326168
Форсунка | См. Процедуру 006-026 | QSB7 CM2880 B117 | 4358390
Форсунка | См. Процедуру 006-026 | ISG11 CM2880 G106 | 4332695
Форсунка | См. Процедуру 006-026 | ISG12 CM2880 G107 | 4332690
Форсунка | См. Процедуру 006-026 | ISG11 CM2880 G108 | 4332901
Форсунка | См. Процедуру 006-026 | ISG12 CM2880 G109 | 4332906
Форсунка | См. Процедуру 006-026 | QSNT14 CM876 N102 | 4325993
Форсунка | См. Процедуру 006-026 | QSNF2.8 CM2880 F104 | 4332741
Форсунка | См. Процедуру 006-026 | QSNF2.8 CM2880 F108 | 4332746
Форсунка | См. Процедуру 006-026 | ISL8.9 CM2880 L112 | 4358493
Форсунка | См. Процедуру 006-026 | QSF3.8 CM2880 F112 | 4383825
Форсунка | См. Процедуру 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
Форсунка | См. Процедуру 006-026 | ISB5.9 CM2880 B127 | 4383645
Форсунка | См. Процедуру 006-026 | ISF3.8 CM2220 F116 | 4383664
Форсунка | См. Процедуру 006-026 | QSL9.3 CM2880 L113 | 4383811
Форсунка | См. Процедуру 006-026 | QSC8.3 CM2880 C102 | 4388785
Форсунка | См. Процедуру 006-026 | ISL9.5 CM2150 SN | 4310608
Форсунка | См. Процедуру 006-026 | ISD6.7 CM2880 D101 | 5411372
Форсунка | См. Процедуру 006-026 | ISF2.8 CM2220 F129 | 5411325
Форсунка | См. Процедуру 006-026 | ISF4.5 CM2220 F123 | 5411320
Форсунка | См. Процедуру 006-026 | ISF3.8 CM2220 F134B | 5504165
Форсунка | См. Процедуру 006-026 | Z14 CM2670 Z103B | 5504577
Форсунка | См. Процедуру 006-026 | D6.7 CM2670 D102B | 5504515
Форсунка | См. Процедуру 006-026 | B6.2 CM2670 B156B | 5579510
Форсунка | См. Процедуру 006-026 | X12 CM2670 X121B | 5504455
Форсунка | См. Процедуру 006-026 | L9 CM2670 L128B | 5504589
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL9.5 CM2150 SN | 4310608
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB3.9 CM2220 B107 | 4310792
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB4.5 CM2150 B108 | 4326163
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB6.7 CM2150 B109 | 4326168
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSB7 CM2880 B117 | 4358390
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG11 CM2880 G106 | 4332695
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG12 CM2880 G107 | 4332690
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG11 CM2880 G108 | 4332901
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISG12 CM2880 G109 | 4332906
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSNT14 CM876 N102 | 4325993
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F104 | 4332741
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF2.8 CM2880 F108 | 4332746
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISL8.9 CM2880 L112 | 4358493
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSF3.8 CM2880 F112 | 4383825
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISB5.9 CM2880 B127 | 4383645
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F116 | 4383664
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSL9.3 CM2880 L113 | 4383811
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | QSC8.3 CM2880 C102 | 4388785
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISD6.7 CM2880 D101 | 5411372
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF2.8 CM2220 F129 | 5411325
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF4.5 CM2220 F123 | 5411320
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | ISF3.8 CM2220 F134B | 5504165
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | Z14 CM2670 Z103B | 5504577
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | D6.7 CM2670 D102B | 5504515
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | B6.2 CM2670 B156B | 5579510
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | X12 CM2670 X121B | 5504455
Модуль управления двигателем (ЕСМ) | См. Процедуру 019-031 | L9 CM2670 L128B | 5504589
Жгут проводов двигателя | См. Процедуру 019-043 | ISL9.5 CM2150 SN | 4310608
Жгут проводов двигателя | См. Процедуру 019-043 | ISB3.9 CM2220 B107 | 4310792
Жгут проводов двигателя | См. Процедуру 019-043 | QSB4.5 CM2150 B108 | 4326163
Жгут проводов двигателя | См. Процедуру 019-043 | QSB6.7 CM2150 B109 | 4326168
Жгут проводов двигателя | См. Процедуру 019-043 | QSB7 CM2880 B117 | 4358390
Жгут проводов двигателя | См. Процедуру 019-043 | ISG11 CM2880 G106 | 4332695
Жгут проводов двигателя | См. Процедуру 019-043 | ISG12 CM2880 G107 | 4332690
Жгут проводов двигателя | См. Процедуру 019-043 | ISG11 CM2880 G108 | 4332901
Жгут проводов двигателя | См. Процедуру 019-043 | ISG12 CM2880 G109 | 4332906
Жгут проводов двигателя | См. Процедуру 019-043 | QSNT14 CM876 N102 | 4325993
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F104 | 4332741
Жгут проводов двигателя | См. Процедуру 019-043 | QSF2.8 CM2880 F108 | 4332746
Жгут проводов двигателя | См. Процедуру 019-043 | ISL8.9 CM2880 L112 | 4358493
Жгут проводов двигателя | См. Процедуру 019-043 | QSF3.8 CM2880 F112 | 4383825
Жгут проводов двигателя | См. Процедуру 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
Жгут проводов двигателя | См. Процедуру 019-043 | ISB5.9 CM2880 B127 | 4383645
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F116 | 4383664
Жгут проводов двигателя | См. Процедуру 019-043 | QSL9.3 CM2880 L113 | 4383811
Жгут проводов двигателя | См. Процедуру 019-043 | QSC8.3 CM2880 C102 | 4388785
Жгут проводов двигателя | См. Процедуру 019-043 | ISD6.7 CM2880 D101 | 5411372
Жгут проводов двигателя | См. Процедуру 019-043 | ISF2.8 CM2220 F129 | 5411325
Жгут проводов двигателя | См. Процедуру 019-043 | ISF4.5 CM2220 F123 | 5411320
Жгут проводов двигателя | См. Процедуру 019-043 | ISF3.8 CM2220 F134B | 5504165
Жгут проводов двигателя | См. Процедуру 019-043 | Z14 CM2670 Z103B | 5504577
Жгут проводов двигателя | См. Процедуру 019-043 | D6.7 CM2670 D102B | 5504515
Жгут проводов двигателя | См. Процедуру 019-043 | B6.2 CM2670 B156B | 5579510
Жгут проводов двигателя | См. Процедуру 019-043 | X12 CM2670 X121B | 5504455
Жгут проводов двигателя | См. Процедуру 019-043 | L9 CM2670 L128B | 5504589

Cautions and Warnings

ПРЕДУПРЕЖДЕНИЕ

На электромагнитные клапаны форсунок во время работы двигателя подается высокое напряжение. Для уменьшения вероятности поражения электрическим током не надевайте украшения или влажную одежду и не прикасайтесь к электромагнитным клапанам форсунок или их проводке на работающем двигателе.
ВНИМАНИЕ

Во избежание повреждения нового модуля ECM проанализируйте все остальные активные коды неисправностей до замены модуля.
ВНИМАНИЕ

Для снижения вероятности повреждения контактов и жгута проводов при выполнении измерений используйте следующие щупы: Номер по каталогу 3822758 - щуп-штекер Deutsch/AMP/Metri-Pack и номер по каталогу 3822917 - щуп-гнездо Deutsch/AMP/Metri-Pack.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте активные коды неисправности. |
 | ЭТАП 1A. Используйте диагностический комплект INSITE™ для считывания кодов неисправностей. | Код неисправности 332 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы модуля ЕСМ?
 | ЭТАП 1В. Используйте диагностический комплект INSITE™ для считывания кодов неисправностей. | Активны ли коды неисправности для других форсунок одного и того же ряда?
ЭТАП 2. | Проверьте цепь форсунки на отсутствие обрыва. |
 | ЭТАП 2A. Проверьте контакты разъемов жгута проводов двигателя и модуля ECM. | Контакты грязные или повреждены?
 | ЭТАП 2A-1. Проверьте, нет ли замыкания на массу в цепи форсунки. |
 | ЭТАП 2B. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 2B-1. Проверьте, нет ли замыкания на массу в жгуте проводов форсунок. |
 | ЭТАП 2B-2. Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки. |
 | ЭТАП 2C. Проверьте, нет ли замыкания между контактами в цепи форсунки. | Более 100 кОм?
ЭТАП 3. | Отключите форсунку. |
 | ЭТАП 3А. Отключите форсунку. | Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
 | ЭТАП 3A-1. Отключите форсунку. |
 | ЭТАП 3A-2. Отключите форсунку. |
ЭТАП 4. | Проверьте форсунку и ее цепь. |
 | ЭТАП 4А. Проверьте контакты разъемов жгута проводов двигателя и модуля ECM. | Контакты грязные или повреждены?
 | ЭТАП 4В. Проверьте цепь форсунки в жгуте проводов двигателя. | Более 10 Ом?
 | ЭТАП 4C. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 4D. Проверьте жгут проводов форсунок. | Более 10 Ом?
 | ЭТАП 4E. Проверьте цепь электромагнитного клапана форсунки. | Более 10 Ом?
ЭТАП 5. | Проверьте жгут проводов форсунок. |
 | ЭТАП 5А. Проверьте контакты разъема жгута проводов форсунок. | Контакты грязные или повреждены?
 | ЭТАП 5В. Проверьте контакты разъема форсунки. | Контакты грязные или повреждены?
ЭТАП 6. | Проверьте калибровку модуля ECM и удалите коды неисправностей. |
 | ЭТАП 6А. Проверьте наличие обновлений калибровки модуля ECM. | При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?
 | ЭТАП 6В. Переведите код неисправности в пассивное состояние. | Код неисправности пассивен?

Guided Step 1 - Проверьте активные коды неисправности.

Guided Step 1A - Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Код неисправности 332 активен или зарегистрирован пассивным более одного раз в течение последних 25 часов работы модуля ЕСМ?
ДА | НЕТ
No Repair | No Repair

Go to 1В

Guided Step 1В - Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Используйте диагностический комплект INSITE™ для считывания кодов неисправностей.

  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Цилиндры 1,2 и 3 (цилиндры 1 и 2 для 4-цилиндровых двигателей) соответствуют одному и тому же ряду форсунок. Цилиндры 4, 5 и 6 (цилиндры 3 и 4 для 4-цилиндровых двигателей) соответствуют одному и тому же ряду форсунок.

Активны ли коды неисправности для других форсунок одного и того же ряда?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 4А

Guided Step 2 - Проверьте цепь форсунки на отсутствие обрыва.

Guided Step 2A - Проверьте контакты разъемов жгута проводов двигателя и модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-043 в таблице связанных процедур.

No Repair

Go to 6А

Go to 2A-1

Guided Step 2A-1 - Проверьте, нет ли замыкания на массу в цепи форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте отсутствие короткого замыкания на массу.

6-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 4 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 5 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 6 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.

Используйте электрическую схему для определения обозначений контактов разъема.

4-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 4 в разъеме жгута проводов двигателя со стороны модуля ECM и массой.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 100 кОм?
ДА | НЕТ
No Repair | No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов форсунок от жгута проводов двигателя.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Очистите разъем и контакты.

Устраните повреждения жгута проводов, разъемов или контактов, если это возможно, или замените их.

Отремонтируйте жгут проводов форсунок и (или) жгут проводов двигателя. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 2B-1

Guided Step 2B-1 - Проверьте, нет ли замыкания на массу в жгуте проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте, нет ли замыкания на массу в жгуте проводов форунок.

6-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 4 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 5 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 6 в проходном разъеме жгута проводов форсунок и массой.

4-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в проходном разъеме жгута проводов форсунок и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 4 в проходном разъеме жгута проводов форсунок и массой.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19,.

Более 100 кОм?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов двигателя.

Отремонтируйте или замените поврежденные жгут проводов, разъем или контакты, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 2B-2

Guided Step 2B-2 - Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от электромагнитных клапанов форсунок, проходящих проверку.

Принятая мера

Проверьте, нет ли замыкания на массу в электромагнитном клапане форсунки.

6-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 4 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 5 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 6 в разъеме клапана и массой.

4-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 3 в разъеме клапана и массой.
  • Измерьте сопротивление между контактом сигнальной цепи электромагнитного клапана форсунки 4 в разъеме клапана и массой.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19,.

Более 100 кОм?
ДА НЕТ

Отремонтируйте или замените поврежденный жгут проводов форсунок.

Замените топливную форсунку. См. Процедуру 006-026 в таблице связанных процедур.

Go to 6А

Go to 6А

Guided Step 2C - Проверьте, нет ли замыкания между контактами в цепи форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.
  • Снимите крышку клапанного механизма.
  • Отсоедините жгут проводов форсунок от форсунок, проходящих проверку.

Принятая мера

Убедитесь в отсутствии короткого замыкания между контактами.

6-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи форсунки 4 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 4 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 5 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 5 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 6 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 6 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.

4-цилиндровые двигатели:

  • Измерьте сопротивление между контактом сигнальной цепи форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 3 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом сигнальной цепи форсунки 4 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.
  • Измерьте сопротивление между контактом цепи массы форсунки 4 и остальными контактами в разъеме модуля ECM на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 100 кОм?
ДА НЕТ
No Repair

Обнаружено замыкание между контактами в цепи форсунки. Проверьте жгут проводов двигателя, жгут проводов форсунок и проходной разъем форсунок на короткое замыкание между контактами.

Отремонтируйте или замените повреждённый узел или деталь.

Go to 3А

Go to 6А

Guided Step 3 - Отключите форсунку.

Guided Step 3А - Отключите форсунку.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от форсунки 4. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ
No Repair

Замените форсунку 4. См. Процедуру 006-026 в таблице связанных процедур.

Go to 3A-1

Go to 6А

Guided Step 3A-1 - Отключите форсунку.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Подсоедините жгут проводов форсунок к форсунке 4.
  • 6-цилиндровые двигатели: Отсоедините жгут проводов форсунок от форсунки 5. См. Процедуру 006-026 в таблице связанных процедур.
  • 4-цилиндровые двигатели: Отсоедините жгут проводов форсунок от форсунки 3. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ

6-цилиндровые двигатели: Ремонт не требуется.

4-цилиндровые двигатели: Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур. Переходите к пункту 6А.

6-цилиндровые двигатели: Замените форсунку № 5.

4-цилиндровые двигатели: Замените форсунку 3. См. Процедуру 006-026 в таблице связанных процедур.

Go to 3A-2

Go to 6А

Guided Step 3A-2 - Отключите форсунку.

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Отключите форсунку.

  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Подсоедините жгут проводов форсунок к форсунке 5.
  • Отсоедините жгут проводов форсунок от форсунки 6. См. Процедуру 006-026 в таблице связанных процедур.
  • Зафиксируйте клейкой лентой концы жгута проводов форсунок так, чтобы они не касались друг друга и блока цилиндров.
  • Установите крышку коромысел на двигатель.

Пока можно не закреплять ее болтами.

Запустите двигатель и убедитесь в отсутствии кодов неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления кодов неисправностей.
  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Считайте коды неисправностей с помощью диагностического комплекта INSITE™.

Активны коды неисправностей нескольких форсунок одного ряда цилиндров?
ДА НЕТ

Замените модуль ECM. См. Процедуру 019-031 в таблице связанных процедур.

Замените форсунку 6. См. Процедуру 006-026 в таблице связанных процедур.

Go to 6А

Go to 6А

Guided Step 4 - Проверьте форсунку и ее цепь.

Guided Step 4А - Проверьте контакты разъемов жгута проводов двигателя и модуля ECM.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от разъема модуля ECM.

Принятая мера

Проверьте контакты разъемов жгута проводов двигателя и модуля ECM на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов двигателя.

  • Очистите разъем и контакты.
  • Устраните повреждения жгута проводов, разъема или контактов, если это возможно. См. Процедуру 019-043 в таблице связанных процедур.

 No Repair

Go to 6А

Go to 4В

Guided Step 4В - Проверьте цепь форсунки в жгуте проводов двигателя.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от модуля ECM.

Принятая мера

Проверьте цепь форсунки.

  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы форсунки 4 в разъеме модуля ECM на жгуте проводов двигателя.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА | НЕТ
No Repair | No Repair

Go to 4C

Go to 5А

Guided Step 4C - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок и (или) жгуте проводов двигателя.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 4D

Guided Step 4D - Проверьте жгут проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте цепь форсунки.

  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы форсунки 4 в проходном разъеме со стороны жгута проводов форсунок.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА НЕТ
No Repair

Обнаружена неисправность жгута проводов двигателя.

Устраните повреждения жгута проводов двигателя, разъемов или контактов, если это возможно, или замените их.

См. Процедуру 019-043 в таблице связанных процедур.

Go to 4E

Go to 6А

Guided Step 4E - Проверьте цепь электромагнитного клапана форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.
  • Отсоедините жгут проводов форсунок от электромагнитного клапана форсунки.

Принятая мера

Проверьте цепь электромагнитного клапана форсунки.

  • Проверьте отсутствия контакта коромысел с жгутом проводов форсунок
  • Измерьте сопротивление между контактами сигнальной цепи и цепи массы в разъеме форсунки 4.

Используйте электрическую схему для определения обозначений контактов разъема.

Используйте следующую процедуру, в которой описан общий порядок измерения сопротивления. См. Процедуру 019-360 в Разделе 19.

Более 10 Ом?
ДА НЕТ

Обнаружена неисправность форсунки 4. Замените форсунку 4. См. Процедуру 006-026 в таблице связанных процедур.

Обнаружена неисправность жгута проводов форсунок.

Устраните повреждения жгута проводов, разъемов или контактов форсунок, если это возможно, или замените их. См. Процедуру 019-361 в Разделе 19.

Go to 6А

Go to 6А

Guided Step 5 - Проверьте жгут проводов форсунок.

Guided Step 5А - Проверьте контакты разъема жгута проводов форсунок.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините жгут проводов двигателя от проходного разъема жгута проводов форсунок.

Принятая мера

Проверьте контакты разъема жгута проводов двигателя и проходного разъема жгута проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 5В

Guided Step 5В - Проверьте контакты разъема форсунки.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Снимите крышку коромысел. См. Процедуру 003-011 в таблице связанных процедур.

Принятая мера

Проверьте контакты разъема форсунки на жгуте проводов форсунок на отсутствие следующих дефектов:

  • Плохое крепление разъема
  • Коррозия контактов
  • Контакты изогнуты или сломаны
  • Контакты утоплены или вытянуты
  • Влага внутри или снаружи разъема
  • Отсутствие или повреждение уплотнений разъема
  • Грязь или посторонние частицы внутри или снаружи контактов
  • Повреждение корпуса разъема
  • Повреждение изоляции проводки
  • Повреждение фиксатора разъема.

Используйте следующую процедуру для проведения общей проверки. См. Процедуру 019-361 в Разделе 19.

Контакты грязные или повреждены?
ДА НЕТ

Обнаружен плохой контакт в жгуте проводов форсунок.

Устраните повреждения жгута проводов форсунок , разъемов или контактов, если это возможно, или замените их. См. Процедуру 019-361 в Разделе 19.

No Repair

Go to 6А

Go to 6А

Guided Step 6 - Проверьте калибровку модуля ECM и удалите коды неисправностей.

Guided Step 6А - Проверьте наличие обновлений калибровки модуля ECM.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Сравните код модуля ECM и его версию с версиями калибровки, перечисленными в реестре калибровок модуля ECM, и определите, имеются ли изменения, связанные с этим кодом неисправности.

  • С помощью диагностического комплекта INSITE™ определите текущий код модуля ECM и номер версии. Код модуля ECM и номер его версии содержатся в подразделе "Информация о калибровке" раздела "Идентификация системы" и подразделе "Паспортная табличка" раздела "Функции и параметры".

При наличии обновлений калибровки для данного кода неисправности проверьте, содержит ли модуль ECM именно эту или более позднюю версию?

ДА НЕТ
No Repair

При необходимости проведите калибровку модуля ECM. См. Процедуру 019-032 в Разделе 19.

Go to 6В

Go to 6В

Guided Step 6В - Переведите код неисправности в пассивное состояние.

Conditions

  • Подсоедините все узлы.
  • Подключите диагностический комплект INSITE™.

Принятая мера

Переведите код неисправности в пассивное состояние и удалите его.

  • Выполните пункт "Подготовительные действия при стирании кода неисправности" обзорного раздела данной процедуры.

Код неисправности пассивен?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to

Last Modified: 23-август-2019
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


INDEX
ru502-fc111.htm

ru178-t05-111.htm

ru502-fc115.htm

ru178-t05-115.htm

ru502-fc122.htm

ru178-t05-122.htm

ru502-fc123.htm

ru178-t05-123.htm

ru502-fc124.htm

ru502-t05-124.htm

ru502-fc125.htm

ru178-t05-125.htm

ru502-fc131.htm

ru178-t05-131.htm

ru502-fc132.htm

ru178-t05-132.htm

ru502-fc133.htm

ru178-t05-133.htm

ru502-fc134.htm

ru178-t05-134.htm

ru502-fc143.htm

ru178-t05-143.htm

ru502-fc144.htm

ru178-t05-144.htm

ru502-fc145.htm

ru178-t05-145.htm

ru502-fc151.htm

ru178-t05-151.htm

ru502-fc153.htm

ru178-t05-153.htm

ru502-fc154.htm

ru178-t05-154.htm

ru502-fc155.htm

ru178-t05-155.htm

ru502-fc175.htm

ru00-t05-175.htm

ru502-fc176.htm

ru00-t05-176.htm

ru502-fc177.htm

ru502-t05-177.htm

ru502-fc191.htm

ru178-t05-191.htm

ru502-fc195.htm

ru502-t05-195.htm

ru502-fc196.htm

ru502-t05-196.htm

ru502-fc197.htm

ru178-t05-197.htm

ru502-fc221.htm

ru178-t05-221.htm

ru502-fc222.htm

ru178-t05-222.htm

ru502-fc234.htm

ru178-t05-234.htm

ru502-fc235.htm

ru178-t05-235.htm

ru502-fc238.htm

ru178-t05-238.htm

ru502-fc239.htm

ru00-t05-239.htm

ru502-fc241.htm

ru502-t05-241.htm

ru502-fc242.htm

ru502-t05-242.htm

ru502-fc245.htm

ru502-t05-245.htm

ru502-fc249.htm

ru178-t05-249.htm

ru502-fc256.htm

ru178-t05-256.htm

ru502-fc269.htm

ru00-t05-269.htm

ru502-fc271.htm

ru00-t05-271.htm

ru502-fc272.htm

ru178-t05-272.htm

ru502-fc285.htm

ru178-t05-285.htm

ru502-fc286.htm

ru178-t05-286.htm

ru502-fc288.htm

ru178-t05-288.htm

ru502-fc291.htm

ru00-t05-291.htm

ru502-fc295.htm

ru00-t05-295.htm

ru502-fc322.htm

ru178-t05-322.htm

ru502-fc324.htm

ru178-t05-324.htm

ru502-fc331.htm

ru178-t05-331.htm

ru502-fc332.htm

ru178-t05-332.htm

ru502-fc334.htm

ru00-t05-334.htm

ru502-fc351.htm

ru178-t05-351.htm

ru502-fc352.htm

ru502-t05-352.htm

ru502-fc386.htm

ru502-t05-386.htm

ru502-fc415.htm

ru178-t05-415.htm

ru502-fc418.htm

ru00-t05-418.htm

ru502-fc428.htm

ru502-t05-428.htm

ru502-fc429.htm

ru502-t05-429.htm

ru502-fc435.htm

ru178-t05-435switch.htm

ru502-fc441.htm

ru178-t05-441.htm

ru502-fc442.htm

ru178-t05-442.htm

ru502-fc449.htm

ru502-t05-449.htm

ru502-fc451.htm

ru502-t05-451.htm

ru502-fc452.htm

ru502-t05-452.htm

ru502-fc553.htm

ru502-t05-553.htm

ru502-fc559.htm

ru502-t05-559.htm

ru502-fc584.htm

ru178-t05-584.htm

ru502-fc585.htm

ru178-t05-585.htm

ru502-fc596.htm

ru178-t05-596.htm

ru502-fc597.htm

ru178-t05-597.htm

ru502-fc598.htm

ru178-t05-598.htm

ru502-fc649.htm

ru178-t05-649.htm

ru502-fc689.htm

ru178-t05-689.htm

ru502-fc697.htm

ru178-t05-697.htm

ru502-fc698.htm

ru178-t05-698.htm

ru502-fc731.htm

ru178-t05-731.htm

ru502-fc778.htm

ru178-t05-778.htm

ru502-fc1117.htm

ru502-t05-1117.htm

ru502-fc1239.htm

ru178-t05-1239.htm

ru502-fc1241.htm

ru178-t05-1241.htm

ru502-fc1242.htm

ru178-t05-1242.htm

ru502-fc1668.htm

ru508-t05-1668.htm

ru502-fc1669.htm

ru508-t05-1669.htm

ru502-fc1671.htm

ru508-t05-1671.htm

ru502-fc1673.htm

ru508-t05-1673.htm

ru502-fc1677.htm

ru508-t05-1677.htm

ru502-fc1678.htm

ru508-t05-1678.htm

ru502-fc1682.htm

ru502-t05-1682.htm

ru502-fc1683.htm

ru502-t05-1683.htm

ru502-fc1684.htm

ru508-t05-1684.htm

ru502-fc1694.htm

ru508-t05-1694.htm

ru502-fc1695.htm

ru502-t05-1695.htm

ru502-fc1696.htm

ru502-t05-1696.htm

ru502-fc1712.htm

ru508-t05-1712.htm

ru502-fc1713.htm

ru508-t05-1713.htm

ru502-fc1852.htm

ru00-t05-1852.htm

ru502-fc1887.htm

ru508-t05-1887.htm

ru502-fc2185.htm

ru178-t05-2185.htm

ru502-fc2186.htm

ru178-t05-2186.htm

ru502-fc2311.htm

ru502-t05-2311.htm

ru502-fc2321.htm

ru178-t05-2321.htm

ru502-fc2322.htm

ru178-t05-2322.htm

ru502-fc2369.htm

ru502-t05-2369.htm

ru502-fc2371.htm

ru502-t05-2371.htm

ru502-fc2377.htm

ru502-t05-2377.htm

ru502-fc2398.htm

ru502-t05-2398.htm

ru502-fc2418.htm

ru178-t05-2418.htm

ru502-fc2448.htm

ru00-t05-2448.htm

ru502-fc2555.htm

ru178-t05-2555.htm

ru502-fc2556.htm

ru178-t05-2556.htm

ru502-fc2765.htm

ru178-t05-2765.htm

ru502-fc2771.htm

ru508-t05-2771.htm

ru502-fc2772.htm

ru508-t05-2772.htm

ru502-fc2773.htm

ru508-t05-2773.htm

ru502-fc2963.htm

ru178-t05-2963.htm

ru502-fc2964.htm

ru178-t05-2964.htm

ru502-fc3142.htm

ru508-t05-3142.htm

ru502-fc3143.htm

ru508-t05-3143.htm

ru502-fc3144.htm

ru508-t05-3144.htm

ru502-fc3164.htm

ru508-t05-3164.htm

ru502-fc3186.htm

ru178-t05-3186.htm

ru502-fc3213.htm

ru178-t05-3213.htm

ru502-fc3236.htm

ru508-t05-3236.htm

ru502-fc3242.htm

ru508-t05-3242.htm

ru502-fc3326.htm

ru00-t05-3326.htm

ru502-fc3328.htm

ru178-t05-3328.htm

ru502-fc3418.htm

ru00-t05-3418.htm

ru502-fc3525.htm

ru00-t05-3525.htm

ru502-fc3526.htm

ru00-t05-3526.htm

ru502-fc3531.htm

ru00-t05-3531.htm

ru502-fc3532.htm

ru00-t05-3532.htm

ru502-fc3539.htm

ru00-t05-3539.htm

ru502-fc3541.htm

ru00-t05-3541.htm

ru502-fc3558.htm

ru502-t05-3558.htm

ru502-fc3559.htm

ru502-t05-3559.htm

ru502-fc3567.htm

ru502-t05-3567.htm

ru502-fc3568.htm

ru508-t05-3568.htm

ru502-fc3571.htm

ru502-t05-3571.htm

ru502-fc3572.htm

ru502-t05-3572.htm

ru502-fc3574.htm

ru502-t05-3574.htm

ru502-fc3575.htm

ru502-t05-3575.htm

ru502-fc3577.htm

ru502-t05-3577.htm

ru502-fc3578.htm

ru502-t05-3578.htm

ru502-fc3583.htm

ru508-t05-3583.htm

ru502-fc3681.htm

ru508-t05-3681.htm

ru502-fc3697.htm

ru00-t05-3697.htm

ru502-fc3727.htm

ru00-t05-3727.htm

ru502-fc3741.htm

ru502-t05-3741.htm

ru502-fc4157.htm

ru508-t05-4157.htm

ru502-fc4172.htm

ru502-t05-4172.htm

ru502-fc4173.htm

ru502-t05-4173.htm

ru502-fc4174.htm

ru502-t05-4174.htm

ru502-fc4175.htm

ru502-t05-4175.htm

ru502-fc4176.htm

ru502-t05-4176.htm

ru502-fc4177.htm

ru502-t05-4177.htm

ru502-fc4238.htm

ru508-t05-4238.htm

ru502-fc4239.htm

ru508-t05-4239.htm

ru502-fc4271.htm

ru508-t05-4271.htm

ru502-fc4642.htm

ru00-t05-4642.htm

ru502-fc4948.htm

ru502-t05-4948.htm

ru502-fc4949.htm

ru502-t05-4949.htm

ru502-fc5278.htm

ru508-t05-5278.htm