QSK19/23/45/60/78

Last Modified: 12 February 2020

(C) ï¿½ 2020
Cummins Inc.
С сохранением всех прав

  • Diagnostic Methods
    • Раздел TF. Коды неисправностей
      • (19-fc111) Микропроцессор электронного модуля управления (модуля ECM)
      • (19-fc112) Нарушение подачи топлива в магистраль синхронизации
      • (19-fc113) Цепь исполнительного клапана синхронизации впрыска
      • (19-fc115) Цепь датчика частоты вращения двигателя
      • (19-fc116) Цепь датчика давления синхронизации
      • (19-fc117) Цепь датчика давления синхронизации
      • (19-fc118) Цепь датчика давления топливного насоса
      • (19-fc119) Цепь датчика давления топливного насоса
      • (19-fc121) Цепь датчика частоты вращения двигателя
      • (19-fc122) Цепь датчика давления во впускном коллекторе
      • (19-fc123) Цепь датчика давления во впускном коллекторе
      • (19-fc127) Давление во впускном коллекторе - данные точные, но ниже нормы - средний уровень серьезности
      • (19-fc131) Датчик положения акселератора: Педаль или рычаг акселератора типа CELECT™
      • (19-fc132) Датчик положения акселератора: Педаль или рычаг акселератора типа CELECT™
      • (19-fc133) Датчик положения акселератора дистанционного управления: Педаль или рычаг акселератора типа CELECT™
      • (19-fc134) Датчик положения акселератора дистанционного управления: Педаль или рычаг акселератора типа CELECT™
      • (19-fc135) Цепь датчика давления моторного масла
      • (19-fc141) Цепь датчика давления моторного масла
      • (19-fc143) Защита двигателя по давлению масла
      • (19-fc144) Цепь датчика температуры охлаждающей жидкости - напряжение выше нормы или короткое замыкание на источник питания
      • (19-fc145) Цепь датчика температуры охлаждающей жидкости - напряжение ниже нормы или короткое замыкание на цепь низкого напряжения
      • (19-fc147) Цепь частотного сигнала датчика положения акселератора
      • (19-fc148) Цепь частотного сигнала датчика положения акселератора
      • (19-fc151) Защита двигателя по температуре охлаждающей жидкости
      • (19-fc153) Цепь датчика температуры во впускном коллекторе
      • (19-fc154) Цепь датчика температуры во впускном коллекторе
      • (19-fc155) Защита двигателя по температуре во впускном коллекторе
      • (19-fc219) Низкий уровень масла в подпиточном баке
      • (19-fc221) Цепь датчика атмосферного давления
      • (19-fc222) Цепь датчика атмосферного давления
      • (19-fc223) Цепь электромагнитного клапана сжигания масла
      • (19-fc225) Цепь электромагнитного клапана подпитки маслом
      • (19-fc231) Цепь датчика давления охлаждающей жидкости
      • (19-fc232) Цепь датчика давления охлаждающей жидкости
      • (19-fc233) Защита двигателя по давлению охлаждающей жидкости
      • (19-fc234) Заброс частоты вращения двигателя
      • (19-fc235) Защита двигателя по уровню охлаждающей жидкости
      • (19-fc2364) Вспомогательное пусковое устройство - состояние сохраняется
      • (19-fc237) Синхронизация работы нескольких двигателей
      • (19-fc252) Цепь датчика уровня масла
      • (19-fc253) Защита двигателя по уровню масла
      • (19-fc254) Цепь питания электромагнитного клапана отсечки топлива
      • (19-fc259) Заедание клапана отсечки топлива в открытом положении
      • (19-fc261) Защита двигателя по температуре топлива
      • (19-fc263) Цепь датчика температуры топлива (только двигатели QSK45, QSK60 и QSK78)
      • (19-fc265) Цепь датчика температуры топлива (только двигатели QSK45, QSK60 и QSK78)
      • (19-fc292) Защита двигателя по температуре комплектного оборудования
      • (19-fc293) Цепь датчика температуры комплектного оборудования
      • (19-fc294) Цепь датчика температуры комплектного оборудования
      • (19-fc296) Защита двигателя по давлению комплектного оборудования
      • (19-fc297) Цепь датчика давления комплектного оборудования
      • (19-fc298) Цепь датчика давления комплектного оборудования
      • (19-fc299) Отключение прогретого двигателя без пускового включателя
      • (19-fc316) Цепь исполнительного клапана топливного насоса
      • (19-fc318) Несоответствие подачи топлива от топливного насоса
      • (19-fc343) Внутренняя ошибка обмена данными электронного модуля управления (модуля ECM)
      • (19-fc346) Ошибка при отключении питания электронного модуля управления (модуля ECM)
      • (19-fc349) Цепь частотного сигнала датчика положения акселератора
      • (19-fc384) Цепь впрыска эфира
      • (19-fc415) Защита двигателя по давлению масла
      • (19-fc422) Цепь датчика уровня охлаждающей жидкости
      • (19-fc423) Залипание датчика давления синхронизации
      • (19-fc426) Отсутствие обмена данными по каналу связи J1939
      • (19-fc427) Медленный обмен данными по каналу связи J1939
      • (19-fc431) Цепь проверки холостых оборотов
      • (19-fc432) Педаль или рычаг акселератора типа CELECT™
      • (19-fc441) Неотключаемая цепь питания от аккумуляторной батареи
      • (19-fc442) Неотключаемая цепь питания от аккумуляторной батареи
      • (19-fc451) Цепь датчика давления в общем топливопроводе высокого давления
      • (19-fc452) Цепь датчика давления в общем топливопроводе высокого давления
      • (19-fc455) Цепь исполнительного клапана общего топливопровода высокого давления
      • (19-fc467) Ошибка смещения тока исполнительного клапана синхронизации
      • (19-fc468) Ошибка смещения тока исполнительного клапана общего топливопровода высокого давления
      • (19-fc471) Защита двигателя по очень низкому уровню масла
      • (19-fc487) Система впрыска эфира пуста
      • (19-fc489) Ошибка входного сигнала вспомогательного датчика частоты вращения
      • (19-fc497) Ошибка выключателя системы синхронизации работы нескольких двигателей
      • (19-fc498) Цепь датчика уровня масла
      • (19-fc499) Цепь датчика уровня масла
      • (19-fc514) Нарушение подачи топлива в общий топливопровод высокого давления
      • (19-fc527) Ошибка выхода А для электромагнита
      • (19-fc529) Ошибка выхода B для электромагнита
      • (19-fc551) Цепь проверки холостых оборотов
      • (19-fc553) Пределы давления в общем топливопроводе высокого давления
      • (19-fc554) Залипание датчика давления в общем топливопроводе высокого давления
      • (19-fc555) Защита двигателя по давлению картерных газов
      • (19-fc611) Выключение прогретого двигателя с помощью пускового включателя
      • (19-fc649) Истечение интервала техобслуживания
      • (19-fc719) Цепь датчика давления картерных газов
      • (19-fc729) Цепь датчика давления картерных газов
      • (19-fc753) Цепь датчика частоты вращения двигателя
      • (19-fc777) Защита двигателя по температуре воздуха на входе турбонагнетателя
      • (19-fcmfc00) Множественные коды неисправностей A на жгуте проводов двигателя
      • (19-fcmfc01) Множественные коды неисправностей B на жгуте проводов двигателя
      • (19-fcmfc02) Множественные коды неисправностей C на жгуте проводов двигателя
      • (19-fcmfc03) Множественные коды неисправностей D на жгуте проводов двигателя
      • (19-fcmfc04) Множественные коды неисправностей E на жгуте проводов двигателя
      • (19-fcmfc05) Множественные коды неисправностей F на жгуте проводов двигателя
      • (19-fcmfc06) Множественные коды неисправностей G на жгуте проводов двигателя
      • (19-fcmfc07) Множественные коды неисправностей H на жгуте проводов двигателя
      • (19-fcmfc08) Множественные коды неисправностей I на жгуте проводов двигателя
      • (19-fcmfc09) Множественные коды неисправностей J на жгуте проводов двигателя
      • (19-fcmfc10) Множественные коды неисправностей K на жгуте проводов двигателя
      • (19-fcmfc11) Множественные коды неисправностей L на жгуте проводов двигателя
    • Блок-схема диагностики отсутствия связи с модулем ЕСМ
      • (00-ttecm) Блок-схема диагностики отсутствия связи с модулем ЕСМ


Блок-схема диагностики отсутствия связи с модулем ЕСМ

Symptoms

    • Связь отсутствует и двигатель не запускается.
    • Связь отсутствует и двигатель запускается.
    • Ошибки диагностического комплекта INSITE™, связанные с отсутствием связи.
    • Наличие связи с некоторыми модулями ECM, но не со всеми, на двигателях с несколькими модулями ECM.

How To Use This Tree

Данная процедура диагностики может использоваться для диагностики неисправностей канала связи J1939 и J1587 между диагностическим комплектом и модулем ECM. Совместно с данной блок-схемой можно использовать следующие четыре процедуры:

  • Процедура 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.
  • Процедура 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Операции диагностики неисправностей в данной процедуре основываются на информации, полученной в ходе предыдущих операций. Операции диагностики неисправностей должны выполняться в последовательности, указанной в процедуре.

Данная процедура диагностики поддерживает несколько семейств двигателей, поэтому некоторые указания формулируются в общем виде. Выполняйте указанные процедуры и операции, используя документацию для конкретного двигателя, которая представлена в Руководствах по диагностике неисправностей и ремонту для конкретного семейства двигателей.

Практические советы

Для определения содержания и последовательности диагностических операций, перечисленных в данной блок-схеме, использовались три основных принципа.

  • Общая проверка работы системы перед диагностикой неисправностей отдельных узлов и деталей системы. Целью этого является получение информации о поведении системы для определения последующих диагностических операций.
  • Использование жгута проводов для стендовой калибровки для отделения модуля ECM от двигателя, чтобы изолировать модуль ECM от неисправностей двигателя, способных вызвать отказ связи.
  • Использование второго транспортного средства или второго модуля ECM для локализации общих неисправностей системы перед диагностикой неисправностей отдельных узлов и деталей системы.

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверка кодов ошибок диагностического комплекта INSITE™ |
 | ЭТАП 1A. Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023 | Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
 | ЭТАП 1B. Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081 | Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
 | ЭТАП 1C. Проверка наличия других кодов ошибки диагностического комплекта INSITE™ | Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
 | ЭТАП 1D. Проверка пароля модуля ЕСМ | Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ЭТАП 2. | Начальная проверка переходника канала связи и диагностического комплекта INSITE™ |
 | ЭТАП 2A. Начальная проверка переходника канала связи | Индикаторы связи на переходнике канала связи мигают?
 | ЭТАП 2B. Проверка сброса переходника канала связи | Связь с модулем ECM поддерживается?
 | ЭТАП 2C. Начальная проверка диагностического комплекта INSITE™ | Связь с модулем ECM поддерживается?
 | ЭТАП 2D. Повторная проверка переходника канала связи | Используемый переходник канала связи Inline или Inline I поддерживает связь с модулем ECM?
 | ЭТАП 2E. Проверка микропрограммного обеспечения переходника канала связи | Версия микропрограммного обеспечения совместима с модулем ECM?
ЭТАП 3. | Проверка настройки связи на стенде |
 | ЭТАП 3A. Проверка доступности стендовой настройки | Стендовая настройка доступна?
 | ЭТАП 3A-1. Проверка запуска двигателя |
 | ЭТАП 3B. Начальная проверка связи стендовой настройки | Модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3B-1. Проверка запуска двигателя |
 | ЭТАП 3С. Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки | Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
 | ЭТАП 3D. Начальная проверка функциональности стендовой настройки | Второй модуль ECM поддерживает связь при стендовой настройке?
 | ЭТАП 3Е. Диагностика неисправностей стендовой настройки | Проверка стендовой настройки успешна?
 | ЭТАП 3F. Проверка переходника канала связи путем замены | Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ЭТАП 4. | Проверка цепей питания модуля ЕСМ |
 | ЭТАП 4A. Проверка варианта исполнения двигателя | Двигатель оборудован клапаном отсечки топлива?
 | ЭТАП 4A-1. Проверка напряжения на клапане отсечки топлива |
 | ЭТАП 4A-2. Проверка напряжения сигнала датчика температуры охлаждающей жидкости |
 | ЭТАП 4B. Проверка напряжения на выключателе модуля ЕСМ. | Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
 | ЭТАП 4C. Проверка цепей питания и заземления модуля ECM | Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ЭТАП 5. | Начальная проверка диагностического комплекта |
 | ЭТАП 5A. Стендовая настройка ранее использовалась для диагностики неисправностей | Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
 | ЭТАП 5B. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 5C. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 6. | Проверка питания переходника канала связи |
 | ЭТАП 6A. Проверка определения переходника канала связи | Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
 | ЭТАП 6B. Проверка питания переходника канала связи | Индикатор питания переходника канала связи светится?
 | ЭТАП 6C. Определение наличия попыток установления связи на разъеме комплектного оборудования на приборной панели | Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
 | ЭТАП 6D. Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6E. Проверка напряжения дополнительного источника питания переходника канала связи | Напряжение не менее 9 В постоянного тока?
 | ЭТАП 6F. Проверка напряжения аккумуляторной батареи | Напряжение не менее 11 В постоянного тока?
 | ЭТАП 6G. Проверка напряжения на порте последовательного интерфейса компьютера | Напряжение не менее 5 В постоянного тока?
ЭТАП 7. | Проверка цепей канала связи |
 | ЭТАП 7A. Проверка цепей J1939 или J1587 | Проверка цепей успешна?
ЭТАП 8. | Начальная проверка диагностического комплекта |
 | ЭТАП 8A. Проверка наличия второго транспортного средства для диагностического комплекта | Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
 | ЭТАП 8B. Начальная проверка функциональности диагностического комплекта | Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ЭТАП 9. | Подробная проверка диагностического комплекта |
 | ЭТАП 9A. Проверка оборудования диагностического комплекта | Оборудование диагностического комплекта исправно?
ЭТАП 10. | Проверка последовательного кабеля и компьютера |
 | ЭТАП 10A. Диагностика неисправностей последовательного кабеля и компьютера | Последовательный кабель и компьютер исправны?
ЭТАП 11. | Загрузка постоянной памяти модуля ECM |
 | ЭТАП 11A. Проверка наличия средства загрузки постоянной памяти | Средство загрузки постоянной памяти имеется в наличии?
 | ЭТАП 11B. Загрузка постоянной памяти модуля ECM | Связь с модулем ECM поддерживается?

Guided Step 1 - Проверка кодов ошибок диагностического комплекта INSITE™

Guided Step 1A - Проверка наличия кода ошибки диагностического комплекта INSITE™ 5023

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кода ошибки диагностического комплекта INSITE™ 5023.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?

Код ошибки диагностического комплекта INSITE™ 5023 присутствует?
ДА | НЕТ
No Repair | No Repair

Go to 2A

Go to 1B

Guided Step 1B - Проверка наличия кодов ошибки диагностического комплекта INSITE™ 5080 или 5081

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Проверьте наличие кодов ошибки диагностического комплекта INSITE™ 5080 или 5081.

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?

Коды ошибки диагностического комплекта INSITE™ 5080 или 5081 присутствуют?
ДА НЕТ

Выполните загрузку калибровок модуля ЕСМ.

 No Repair

Ремонт завершен

Go to 1C

Guided Step 1C - Проверка наличия других кодов ошибки диагностического комплекта INSITE™

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

  • Используйте диагностический комплект INSITE™ для считывания кодов ошибок.

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?

Коды ошибки диагностического комплекта INSITE™, кроме 5023, 5080 и 5081, присутствуют?
ДА НЕТ

Указания по диагностике неисправностей см. в Руководстве пользователя диагностического комплекта INSITE™.

 No Repair

Ремонт завершен

Go to 1D

Guided Step 1D - Проверка пароля модуля ЕСМ

Conditions

  • Подключите диагностический комплект INSITE™.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

  • Используйте диагностический комплект INSITE™.

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?

Диагностический комплект INSITE™ показывает, что модуль ЕСМ защищен паролем?
ДА НЕТ

Введите правильный пароль.

Если пароль неизвестен, обратитесь к заказчику с запросом пароля. Если заказчик не может предоставить информацию о пароле, см. Руководство пользователя диагностического комплекта INSITE™ для получения указаний по снятию пароля. Если требуется снятие пароля модуля ECM, действуют обычные условия гарантии.

 No Repair

Ремонт завершен

Go to 2A

Guided Step 2 - Начальная проверка переходника канала связи и диагностического комплекта INSITE™

Guided Step 2A - Начальная проверка переходника канала связи

Conditions

  • Переходник канала связи подключен к разъему канала связи (комплектное оборудование) на транспортном средстве.
  • Диагностический комплект INSITE™ должен быть отключен.
  • Примечание: Если после подключения к 3-контактному разъему канала связи двигателя индикаторы связи не мигают, переходите к пункту 2B.

Принятая мера

Поверните пусковой включатель в положение ВКЛ.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.

Индикаторы связи на переходнике канала связи мигают?

  • Индикатор связи по протоколу J1708 для переходника Inline
  • Индикатор связи по протоколу J1708 или J1939 для переходников Inline II, Inline 4 и Inline 5.
ДА НЕТ

Ремонт не требуется.

 No Repair

Go to 2C

Go to 2B

Guided Step 2B - Проверка сброса переходника канала связи

Conditions

Диагностический комплект INSITE™ подключен к транспортному средству.

Принятая мера

Проверка сброса переходника канала связи

  • Отсоедините питание переходника канала связи.
  • Оставьте его отсоединенным на 30 секунд.
  • Подсоедините питание к переходнику Inline.
  • Поверните пусковой включатель в положение ВКЛ.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 3A

Guided Step 2C - Начальная проверка диагностического комплекта INSITE™

Conditions

  • Диагностический комплект INSITE™ подключен к транспортному средству.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перезагрузите ПК с диагностическим комплектом INSITE™.

  • Запустите диагностический комплект INSITE™.
  • Проверьте наличие связи.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА | НЕТ
No Repair | No Repair

Ремонт завершен

Go to 2D

Guided Step 2D - Повторная проверка переходника канала связи

Conditions

Нет

Принятая мера

Проверьте, что для связи с модулем ECM используется переходник канала связи Inline или Inline I.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?

Для связи с модулем ECM используется переходник канала связи Inline или Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 8A

Go to 2E

Guided Step 2E - Проверка микропрограммного обеспечения переходника канала связи

Conditions

Нет

Принятая мера

Убедитесь в том, что версия микропрограммного обеспечения переходника канала связи совместима с модулем ECM.

Сведения об определении типа переходника канала связи см. в подразделе "Общие сведения - переходники канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Версия микропрограммного обеспечения совместима с модулем ECM?

Версия микропрограммного обеспечения совместима с модулем ECM?
ДА НЕТ
No Repair

Загрузите требуемую версию микропрограммного обеспечения.

Go to 8A

Go to 2C

Guided Step 3 - Проверка настройки связи на стенде

Guided Step 3A - Проверка доступности стендовой настройки

Conditions

  • Стендовая настройка доступна.

Принятая мера

Проверьте доступность стендовой настройки.

Стендовая настройка доступна?

Стендовая настройка доступна?
ДА | НЕТ
No Repair | No Repair

Go to 3B

Go to 3A-1

Guided Step 3A-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3B - Начальная проверка связи стендовой настройки.

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™, который использовался для предыдущих проверок.
  • Стендовая настройка подключена к модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, используя стендовую настройку.

Модуль ECM поддерживает связь со стендовой настройкой?

Модуль ECM поддерживает связь со стендовой настройкой?
ДА | НЕТ
No Repair | No Repair

Go to 3B-1

Go to 3С

Guided Step 3B-1 - Проверка запуска двигателя

Conditions

  • Нет

Принятая мера

Отсоедините жгут проводов для стендовой калибровки от модуля ЕСМ. Подключите модуль ЕСМ к разъему жгута проводов двигателя или комплектного оборудования, к которому он был подключен ранее. Убедитесь в том, что двигатель запускается.

Двигатель запускается?

Двигатель запускается?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4A

Guided Step 3С - Проверка наличия второго транспортного средства или второго модуля ECM для стендовой настройки

Conditions

  • Второе транспортное средство или второй модуль ECM имеются в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке.

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?

Второе транспортное средство или второй модуль ECM имеются в наличии для подключения к стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 3D

Go to 3Е

Guided Step 3D - Начальная проверка функциональности стендовой настройки

Conditions

  • Используйте тот же ПК с диагностическим комплектом INSITE™ и средства стендовой настройки, которые ранее использовались с неисправным транспортным средством.
  • Стендовая настройка подключена ко второму транспортному средству или второму модулю ЕСМ.
  • Выключатель жгута проводов для стендовой калибровки находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве или с запасным модулем ECM, используя стендовую настройку.

Второй модуль ECM поддерживает связь при стендовой настройке?

Второй модуль ECM поддерживает связь при стендовой настройке?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 3Е

Guided Step 3Е - Диагностика неисправностей оборудования стендовой настройки

Conditions

  • Нет

Принятая мера

Проверьте исправность кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля.

  • Выполните диагностические процедуры для проверки исправности кабеля для стендовой калибровки, жгута проводов для стендовой калибровки и последовательного кабеля. См. операцию "Проверка сопротивления - последовательный кабель, жгут проводов для стендовой калибровки, кабель для стендовой калибровки" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Проверка стендовой настройки успешна?

Проверка стендовой настройки успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените кабель для стендовой калибровки, жгут проводов для стендовой калибровки или последовательный кабель.

Go to 3F

Go to 3B

Guided Step 3F - Проверка переходника канала связи путем замены

Conditions

  • Нет

Принятая мера

Попытайтесь установить связь со стендовой настройкой, используя запасной канал связи.

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?

Стендовая настройка поддерживает связь со вторым модулем ECM при использовании запасного переходника канала связи?
ДА НЕТ

Используйте запасной переходник канала связи.

Неисправность стендовой настройки должна быть обнаружена. Повторите диагностику неисправностей стендовой настройки.

Go to 3B

Go to 3Е

Guided Step 4 - Проверка цепей питания модуля ЕСМ

Guided Step 4A - Проверка варианта исполнения двигателя

Conditions

  • Нет

Принятая мера

Определите, оборудован ли двигатель клапаном отсечки топлива.

Двигатель оборудован клапаном отсечки топлива?

Двигатель оборудован клапаном отсечки топлива?
ДА | НЕТ
No Repair | No Repair

Go to 4A-1

Go to 4A-2

Guided Step 4A-1 - Проверка напряжения на клапане отсечки топлива

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между клеммой клапана отсечки топлива и "массой" блока цилиндров.

Существуют системы электрооборудования с напряжением 12 и 24 В. Напряжение на клапане отсечки топлива не должно отличаться от напряжения в системе электрооборудования транспортного средства более чем на 1 В постоянного тока.

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на клапане отсечки топлива отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4A-2 - Проверка напряжения сигнала датчика температуры охлаждающей жидкости

Conditions

  • Поверните пусковой включатель в положение ВКЛ.
  • Отсоедините разъем датчика температуры охлаждающей жидкости.

Принятая мера

Измерьте напряжение между двумя контактами датчика температуры охлаждающей жидкости на разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?

Напряжение сигнала датчика температуры охлаждающей жидкости превышает 4,5 В постоянного тока?
ДА | НЕТ
No Repair | No Repair

Go to 5A

Go to 4B

Guided Step 4B - Проверка напряжения на выключателе модуля ЕСМ.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините разъем жгута проводов, содержащий цепь сигнала пускового включателя от модуля ЕСМ.
  • Поверните пусковой включатель в положение ON.

Принятая мера

Измерьте напряжение между входом сигнала от пускового включателя на жгуте проводов и "массой" блока цилиндров.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?

Напряжение на пусковом включателе отличается от напряжения в системе электрооборудования транспортного средства не более чем на 1 В постоянного тока?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов, передающий сигнал пускового включателя, пусковой включатель или проверьте разъемы аккумуляторной батареи. См. Процедуру 019-064 "Цепь между пусковым включателем и аккумуляторной батареей" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя в соответствующем Руководстве по диагностике неисправностей и ремонту.

Go to 4C

Ремонт завершен

Guided Step 4C - Проверка цепей питания и заземления модуля ECM

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.
  • Отсоедините от модуля ECM разъем жгута проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Принятая мера

Измерьте напряжение между положительным (SUPPLY (+)) и отрицательным (SUPPLY (-)) контактами цепи питания модуля ЕСМ от аккумуляторной батареи в разъеме жгута проводов.

Используйте электрическую схему для определения обозначений контактов разъема.

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?

Напряжение в цепи питания модуля ЕСМ от аккумуляторной батареи равно напряжению аккумуляторной батареи?
ДА НЕТ

Обратитесь за получением разрешения.

Замените модуль ECM. См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Отремонтируйте или замените жгут проводов, содержащий цепи питания модуля ЕСМ от аккумуляторной батареи SUPPLY (-) и SUPPLY (+).

Если двигатель все же не запускается, см. блок-схему диагностики неисправностей двигателя.

Ремонт завершен

Ремонт завершен

Guided Step 5 - Начальная проверка диагностического комплекта

Guided Step 5A - Стендовая настройка ранее использовалась для диагностики неисправностей

Conditions

  • Нет

Принятая мера

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?

Стендовая настройка ранее успешно поддерживала связь с модулем ECM при проверках по пункту 3?
ДА НЕТ

Модуль ECM исправен, ремонт завершен, если не требуется связь через разъем канала связи комплектного оборудования или жгут проводов.

Если необходима связь через разъем канала связи комплектного оборудования или жгут проводов, переходите к пункту 6A.

 No Repair

Go to 6A

Go to 5B

Guided Step 5B - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 5C

Go to 6A

Guided Step 5C - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ на втором транспортном средстве, используя то же оборудование диагностического комплекта, которое ранее использовалось с неисправным транспортным средством.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 6A

Go to 9A

Guided Step 6 - Проверка питания переходника канала связи

Guided Step 6A - Проверка определения переходника канала связи

Conditions

  • Нет

Принятая мера

Определите, используется ли для связи с диагностическим комплектом INSITE™ переходник канала связи Inline I.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?

Для связи с диагностическим комплектом INSITE™ используется переходник канала связи Inline I?
ДА | НЕТ
No Repair | No Repair

Go to 6G

Go to 6B

Guided Step 6B - Проверка питания переходника канала связи

Conditions

  • Не используйте переходник Inline I.
  • Оборудование диагностического комплекта подключено к транспортному средству.
  • Диагностический комплект INSITE™ запущен.
  • Пусковой включатель находится в положении ВКЛ.

Принятая мера

Примечание: Для всех переходников канала связи, кроме Inline I.

Попытайтесь установить связь с диагностическим комплектом INSITE™ и проверьте, светится ли индикатор питания переходника канала связи.

См. подраздел "Общие сведения - переходник канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Индикатор питания переходника канала связи светится?

Индикатор питания переходника канала связи светится?
ДА | НЕТ
No Repair | No Repair

Go to 7A

Go to 6C

Guided Step 6C - Определение наличия попыток установления связи на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Нет

Принятая мера

Проверьте, имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели.

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?

Имеются ли попытки установления связи на разъеме канала связи (комплектное оборудование) на приборной панели?
ДА | НЕТ
No Repair | No Repair

Go to 6D

Go to 6E

Guided Step 6D - Проверка напряжения на разъеме канала связи (комплектное оборудование) на приборной панели

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение между контактами питания и "массы" на разъеме канала связи (комплектное оборудование) на приборной панели.

Расположение контактов указано в подразделах "Разъем канала связи, установленный в кабине" или "6-контактный разъем канала связи, установленный в кабине" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6E - Проверка напряжения дополнительного источника питания переходника канала связи

Conditions

  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Измерьте напряжение питания переходника канала связи на разъеме жгута проводов переходника канала связи.

Расположение контактов указано в подразделе "3-контактный разъем кабеля канала связи" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 9 В постоянного тока?

Напряжение не менее 9 В постоянного тока?
ДА НЕТ

Замените переходник канала связи.

 No Repair

Ремонт завершен

Go to 6F

Guided Step 6F - Проверка напряжения аккумуляторной батареи

Conditions

  • Нет

Принятая мера

Измерьте напряжение аккумуляторной батареи транспортного средства во всех случаях, кроме использования переходника Inline I.

При использовании переходника Inline I измерьте напряжение питания переходника канала связи от компьютера.

Напряжение не менее 11 В постоянного тока?

Напряжение не менее 11 В постоянного тока?
ДА НЕТ

Отремонтируйте или замените поврежденные провода.

Очистите клеммы аккумуляторной батареи или замените ее.

Ремонт завершен

Ремонт завершен

Guided Step 6G - Проверка напряжения на порте последовательного интерфейса компьютера

Conditions

  • Нет

Принятая мера

Примечание: Только для переходника Inline I.

Измерьте напряжение между контактом сигнальной земли и контактом "Готовность оконечного оборудования", а также между контактом сигнальной земли и контактом "Запрос на передачу" на последовательном порте компьютера.

Расположение контактов указано в подразделе "Последовательный кабель" в Процедуре 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту электронной системы управления.

Напряжение не менее 5 В постоянного тока?

Напряжение не менее 5 В постоянного тока?
ДА НЕТ

Замените переходник канала связи

Обратитесь в службу технической поддержки ПК.

Ремонт завершен

Ремонт завершен

Guided Step 7 - Проверка цепей канала связи

Guided Step 7A - Проверка цепей J1939 или J1587

Conditions

  • Нет

Принятая мера

В зависимости от типа канала связи используйте указанные далее процедуры для проверки цепей каналов связи J1939 или J1587.

См. Процедуру 019-165 "Канал связи SAE J1939" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу" и проверке отсутствия короткого замыкания между контактами.

См. Процедуру 019-166 "Канал связи SAE J1587" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

В этой процедуре приведены сведения о полной проверке сопротивлений, проверке отсутствия короткого замыкания на "массу", проверке отсутствия короткого замыкания между контактами и проверке напряжения.

См. Процедуру 019-428 "Каналы связи двигателя" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту. Полная проверка сопротивлений, проверка отсутствия короткого замыкания на "массу" и проверка отсутствия короткого замыкания между контактами.

Проверка цепей успешна?

Проверка цепей успешна?
ДА НЕТ
No Repair

Отремонтируйте или замените жгут проводов неисправного канала связи на двигателе или в составе комплектного оборудования.

Go to 11A

Ремонт завершен

Guided Step 8 - Начальная проверка диагностического комплекта

Guided Step 8A - Проверка наличия второго транспортного средства для диагностического комплекта

Conditions

  • Второе транспортное средство имеется в наличии для проверки.

Принятая мера

Убедитесь в том, что второе транспортное средство имеется в наличии для подключения к диагностическому комплекту.

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?

Второе транспортное средство имеется в наличии для подключения к диагностическому комплекту?
ДА | НЕТ
No Repair | No Repair

Go to 8B

Go to 10A

Guided Step 8B - Начальная проверка функциональности диагностического комплекта

Conditions

  • Диагностический комплект подключен к второму транспортному средству.

Принятая мера

Попытайтесь установить связь с модулем ЕСМ, установленным на втором транспортном средстве, с помощью диагностического комплекта.

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?

Второй модуль ECM поддерживает связь при использовании диагностического комплекта?
ДА | НЕТ
No Repair | No Repair

Go to 11A

Go to 10A

Guided Step 9 - Подробная проверка диагностического комплекта

Guided Step 9A - Проверка оборудования диагностического комплекта

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности оборудования диагностического комплекта:

  • Кабель переходника канала связи
  • Кабель источника питания переходника канала связи
  • Переходник канала связи
  • Последовательный кабель
  • Компьютер

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Начальная проверка переходника канала связи
  • Проверка сопротивления последовательного кабеля
  • Проверка сопротивления кабеля переходника канала связи и кабеля источника питания переходника канала связи.

Оборудование диагностического комплекта исправно?

Оборудование диагностического комплекта исправно?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 10 - Проверка последовательного кабеля и компьютера

Guided Step 10A - Диагностика неисправностей последовательного кабеля и компьютера

Conditions

  • Нет

Принятая мера

Выполните диагностические процедуры для проверки исправности последовательного кабеля и компьютера.

См. Процедуру 022-999 "Оборудование и приспособления для обслуживания - общие сведения" в Разделе F соответствующего Руководства по диагностике неисправностей и ремонту.

Выполните следующие проверки:

  • Начальная проверка диагностического комплекта INSITE™
  • Проверка сопротивления последовательного кабеля

Последовательный кабель и компьютер исправны?

Последовательный кабель и компьютер исправны?
ДА НЕТ

Обнаружен отказ связи.

Отремонтируйте или замените поврежденное оборудование.

Go to 11A

Ремонт завершен

Guided Step 11 - Загрузка постоянной памяти модуля ECM

Guided Step 11A - Проверка наличия средства загрузки постоянной памяти

Conditions

  • Нет

Принятая мера

Убедитесь в том, что средство загрузки постоянной памяти для конкретного модуля ECM имеется в наличии.

Средство загрузки постоянной памяти имеется в наличии?

Средство загрузки постоянной памяти имеется в наличии?
ДА НЕТ
No Repair

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Go to 11B

Ремонт завершен

Guided Step 11B - Загрузка постоянной памяти модуля ECM

Conditions

  • Нет

Принятая мера

Выполните загрузку постоянной памяти модуля ECM.

См. Процедуру 019-427 "Загрузка постоянной памяти модуля ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Связь с модулем ECM поддерживается?

Связь с модулем ECM поддерживается?
ДА НЕТ

Повторно выполните калибровку модуля ECM.

Обратитесь за получением предварительного разрешения.

Замените модуль ECM.

См. Процедуру 019-031 "Электронный модуль управления ЕСМ" в Разделе 19 соответствующего Руководства по диагностике неисправностей и ремонту.

Ремонт завершен

Ремонт завершен

Last Modified: 07-декабрь-2007
(C) © 2000-2009 Cummins Inc. С сохранением всех прав.


Микропроцессор электронного модуля управления (модуля ECM)

FAULT CODE 111

Микропроцессор электронного модуля управления (модуля ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 111 PID: S254 SPN: 629 FMI: 12 LAMP: Красный SRT: 00-606 | Внутренний отказ модуля ECM, вызванный неисправностью запоминающих устройств или внутренними сбоями обмена данными процессора. | Неисправность, приводящая к выходу двигателя из строя. Пуск двигателя запрещен.
Микропроцессор модуля ECM

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM закреплен на топливном регуляторе со стороны впускного коллектора двигателя.

Практические советы

Данный код неисправности может возникнуть только в случае неисправности внутри модуля ECM. Ремонт модуля ECM невозможен.

См. диагностику по коду неисправности t05-111.

Last Modified: 01-март-2011
(C) © 2000-2010 Cummins Inc. С сохранением всех прав.


Цепь датчика частоты вращения двигателя

FAULT CODE 115

Цепь датчика частоты вращения двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 115 PID: P190 SPN: 190 FMI: 2 LAMP: Красный SRT: 00-345 | Отсутствует сигнал частоты вращения двигателя на контактах 27, 28, 37 и 38 жгута проводов двигателя. | Двигатель остановлен, и его пуск запрещен.
Цепь датчика частоты вращения двигателя

Характеристика цепи

Датчик частоты вращения двигателя представляет собой схему с двумя обмотками, которая подает сигнал частоты вращения двигателя на модуль ECM через жгут проводов двигателя.

Местонахождение узла

Датчик частоты вращения двигателя расположен над приводом вспомогательных агрегатов.

Практические советы

  • Если неисправность возникает только при определенной температуре двигателя, проверьте датчик частоты вращения и его цепь именно при этой температуре двигателя.
  • Проверьте осевой люфт распределительного вала, чтобы убедиться, что шестерня распределительного вала не отодвигается слишком далеко от торца датчика частоты вращения двигателя.
См. диагностику по коду неисправности t05-115.

Last Modified: 01-март-2011


Цепь датчика частоты вращения двигателя

FAULT CODE 121

Цепь датчика частоты вращения двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 121 PID: P190 SPN: 190 FMI: 10 LAMP: Желтый SRT: 00-345 | Цепь датчика частоты вращения двигателя. Отсутствует сигнал частоты вращения двигателя на одной паре контактов, на контактах 27, 28, 37 и 38 жгута проводов двигателя. | Других действий модуля ECM не предусмотрено.
Цепь датчика частоты вращения двигателя

Характеристика цепи

Датчик частоты вращения двигателя представляет собой схему с двумя обмотками, которая подает сигнал частоты вращения двигателя на модуль ECM через жгут проводов двигателя.

Местонахождение узла

Датчик частоты вращения двигателя расположен над приводом вспомогательных агрегатов.

Практические советы

  • Если неисправность возникает только при определенной температуре двигателя, проверьте цепь датчика частоты вращения двигателя именно при этой температуре двигателя.
  • Измерьте осевой люфт распределительного вала, чтобы убедиться, что шестерня распределительного вала не отодвигается слишком далеко от торца датчика частоты вращения двигателя.
См. диагностику по коду неисправности t05-121

Last Modified: 10-декабрь-2015


Цепь частотного сигнала датчика положения акселератора

FAULT CODE 147

Цепь частотного сигнала датчика положения акселератора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 147 PID: P91 SPN: 091 FMI: 8 LAMP: Красный SRT: | Обнаружено, что частота сигнала датчика положения акселератора на контакте 17 жгута проводов интерфейса комплектного оборудования ниже 100 Гц. | Снижение номинальных значений мощности и частоты вращения двигателя (в зависимости от калибровки).
Цепь частотного сигнала датчика положения акселератора

Характеристика цепи

﻿При нажатии водителем педали акселератора частотный датчик положения акселератора передает команду на модуль ECM через жгут проводов комплектного оборудования и через жгут проводов интерфейса комплектного оборудования. Модуль ECM использует этот сигнал для управления подачей топлива.

Местонахождение узла

Место установки акселератора зависит от типа комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Частотный датчик положения акселератора может использоваться совместно с датчиком напряжения или самостоятельно.

См. диагностику по коду неисправности t05-147.

Last Modified: 19-август-2010


Цепь частотного сигнала датчика положения акселератора

FAULT CODE 148

Цепь частотного сигнала датчика положения акселератора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 148 PID: P91 SPN: 091 FMI: 8 LAMP: Красный SRT: | Обнаружено, что частота сигнала датчика положения акселератора на контакте 17 жгута проводов интерфейса комплектного оборудования, выше 1500 Гц. | Снижение номинальных значений мощности и частоты вращения двигателя (в зависимости от калибровки).
Цепь частотного сигнала датчика положения акселератора

Характеристика цепи

﻿При нажатии водителем педали акселератора частотный датчик положения акселератора передает команду на модуль ECM через жгут проводов комплектного оборудования и через жгут проводов интерфейса комплектного оборудования. Модуль ECM использует этот сигнал для управления подачей топлива.

Местонахождение узла

Место установки акселератора зависит от типа комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Частотный датчик положения акселератора может использоваться совместно с датчиком напряжения или самостоятельно.

См. диагностику по коду неисправности t05-148.


Низкий уровень масла в подпиточном баке

FAULT CODE 219

Низкий уровень масла в подпиточном баке

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 219 PID: S153 SPN: 1380 FMI: 1 LAMP: Защита двигателя SRT: | Зафиксирован низкий уровень масла в отдельном подпиточном бачке системы Centinel™. | Система Centinel™ выключена.
Датчик низкого уровня масла в подпиточном баке

Характеристика цепи

Датчик низкого уровня масла в подпиточном баке контролирует уровень масла в подпиточном баке и информирует модуль ECM о снижении уровня масла ниже заданного предела.

Местонахождение узла

Датчик низкого уровня масла в подпиточном баке расположен в нижней части подпиточного масляного бака Centinel™.

Практические советы

Проверьте соответствие норме уровня масла в подпиточном баке.

См. диагностику по коду неисправности t05-219.


Цепь датчика атмосферного давления

FAULT CODE 221

Цепь датчика атмосферного давления

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 221 PID: P108 SPN: 108 FMI: 3 LAMP: Желтый SRT: 00-361 | На контакте 34 сигнальной цепи датчика атмосферного давления в разъеме жгута проводов двигателя обнаружено напряжение более 4,78 В постоянного тока. | Снижение мощности двигателя.
Цепь датчика атмосферного давления

Характеристика цепи

Датчик атмосферного давления передает сигнал в модуль ECM по жгуту проводов двигателя. Модуль ECM использует показания датчика атмосферного давления для регулирования подачи топлива в зависимости от высоты над уровнем моря.

Местонахождение узла

Датчик атмосферного давления находится под модулем ECM на топливном регуляторе.

Практические советы

  • Чтобы проверить соответствие показаний датчика атмосферного давления фактическому давлению воздуха, с помощью диагностического комплекта ﻿﻿проконтролируйте показания датчика атмосферного давления.

давление | давление | давление | Напряжение
(кПа) | (фунт/кв. дюйм абсолютного давления) | (дюймов рт. ст.) | В постоянного тока
0 | 0 | 0 | от 0,32 до 0,69
34.47 | 5 | 10.18 | от 1,58 до 2,09
68.95 | 10 | 20.36 | от 2,89 до 3,45
103.42 | 15 | 30.54 | от 4,12 до 4,85
См. диагностику по коду неисправности t05-221.


Цепь датчика атмосферного давления

FAULT CODE 222

Цепь датчика атмосферного давления

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 222 PID: P108 SPN: 108 FMI: 4 LAMP: Желтый SRT: 00-362 | На контакте 34 сигнальной цепи датчика атмосферного давления в разъеме жгута проводов двигателя обнаружено напряжение менее 0,20 В постоянного тока. | Снижение мощности двигателя.
Цепь датчика атмосферного давления

Характеристика цепи

Датчик атмосферного давления передает сигнал в модуль ECM по жгуту проводов двигателя. Модуль ECM использует показания датчика атмосферного давления для регулирования подачи топлива в зависимости от высоты над уровнем моря.

Местонахождение узла

Датчик атмосферного давления находится под модулем ECM на топливном регуляторе.

Практические советы

  • Чтобы проверить соответствие показаний датчика атмосферного давления фактическому давлению воздуха, с помощью диагностического комплекта ﻿﻿проконтролируйте показания датчика атмосферного давления.

давление | давление | давление | Напряжение
(кПа) | (фунт/кв. дюйм абсолютного давления) | (дюймов рт. ст.) | В постоянного тока
0 | 0 | 0 | от 0,32 до 0,69
34.47 | 5 | 10.18 | от 1,58 до 2,09
68.95 | 10 | 20.36 | от 2,89 до 3,45
103.42 | 15 | 30.54 | от 4,12 до 4,85
См. диагностику по коду неисправности t05-222.


Цепь электромагнитного клапана сжигания масла

FAULT CODE 223

Цепь электромагнитного клапана сжигания масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 223 PID: S85 SPN: 1265 FMI: 4 LAMP: Желтый SRT: | Обрыв или короткое замыкание в цепи электромагнитного клапана сжигания масла системы Centinel™. Напряжение менее 18,0 В постоянного тока обнаружено на контакте 8 цепи питания электромагнитного клапана сжигания масла системы Centinel™ в жгуте проводов интерфейса комплектного оборудования, либо сопротивление электромагнита упало ниже 80 Ом. | Модуль ECM отключает питание клапана сжигания масла, и система Centinel™ перестает работать.
Цепь электромагнитного клапана сжигания масла

Характеристика цепи

Электромагнитный клапан сжигания масла регулирует подачу масла к маслораспределительному клапану во время цикла сжигания.

Местонахождение узла

Электромагнитный клапан сжигания масла находится на верхней поверхности маслораспределительного клапана.

См. диагностику по коду неисправности t05-223.


Цепь электромагнитного клапана подпитки маслом

FAULT CODE 225

Цепь электромагнитного клапана подпитки маслом

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 225 PID: S85 SPN: 1266 FMI: 4 LAMP: Желтый SRT: | Обрыв или короткое замыкание в цепи электромагнитного клапана подпитки маслом системы Centinel™. Напряжение менее 18,0 В постоянного тока обнаружено на контакте 2 цепи питания электромагнитного клапана подпитки маслом системы Centinel™ в жгуте проводов двигателя, либо сопротивление электромагнита упало ниже 80 Ом. | Модуль ECM отключает питание клапана подпитки маслом системы Centinel™, и система перестает работать.
Цепь электромагнитного клапана подпитки маслом

Характеристика цепи

Электромагнитный клапан подпитки маслом регулирует подачу масла к маслораспределительному клапану во время цикла подпитки.

Местонахождение узла

Электромагнитный клапан подпитки маслом находится на верхней поверхности маслораспределительного клапана.

См. диагностику по коду неисправности t05-225.


Заброс частоты вращения двигателя

FAULT CODE 234

Заброс частоты вращения двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 234 PID: P190 SPN: 190 FMI: 0 LAMP: Красный SRT: 00-363 | Сигнал частоты вращения двигателя на контактах 27 и 28 и (или) на контактах 37 и 38 жгута проводов двигателя указывает на то, что частота вращения двигателя превышает предел для безопасной работы. Предел составляет 2450 об/мин для двигателя QSK19 и 2190 об/мин для двигателя QSK60. | Клапан отсечки топлива выключается (клапан закрывается). Клапан отсечки топлива включается (клапан открывается), когда частота вращения двигателя падает ниже верхнего порога частоты вращения.
Заброс частоты вращения двигателя

Характеристика цепи

Датчик положения коленчатого вала двигателя контролирует положение коленчатого вала и частоту вращения двигателя. Затем он передает эти данные в модуль ECM по жгуту проводов двигателя.

Местонахождение узла

Датчик положения коленчатого вала двигателя расположен над приводом вспомогательных агрегатов.

Практические советы

Проверьте отсутствие источника горючих паров во впускном коллекторе. Проверьте уплотнения турбонагнетателя и убедитесь в отсутствии утечек масла.

  • Проверьте отсутствие признаков повреждений и вмешательства в работу датчика положения коленчатого вала двигателя.
См. диагностику по коду неисправности t05-234.


Цепь датчика уровня масла

FAULT CODE 252

Цепь датчика уровня масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 252 PID: P98 SPN: 098 FMI: 2 LAMP: Желтый SRT: | Неисправность датчика уровня масла. | ﻿Защита двигателя по низкому уровню масла отсутствует. Система Centinel™ выключена.
Цепь датчика уровня масла

Характеристика цепи

Модуль ECM использует датчик уровня масла для контроля количества масла в двигателе. Обнаружив сигнал низкого уровня масла на контакте 12, система защиты двигателя постепенно снижает мощность и останавливает двигатель.

Местонахождение узла

Датчик уровня моторного масла находится в поддоне картера двигателя.

См. диагностику по коду неисправности t05-252.


Защита двигателя по уровню масла

FAULT CODE 253

Защита двигателя по уровню масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 253 PID: P98 SPN: 098 FMI: 1 LAMP: Защита двигателя SRT: | Обнаружен низкий уровень масла. Напряжение сигнала уровня масла на контакте 12 жгута проводов двигателя указывает на низкий уровень масла в двигателе. | Зависящее от калибровки, прогрессирующее снижение мощности и остановка двигателя с увеличением времени после подачи предупреждающего сигнала.
Датчик уровня масла

Характеристика цепи

Модуль ECM использует датчик уровня масла для контроля количества масла в двигателе. При обнаружении сигнала низкого уровня масла на контакте 12 двигатель может не запускаться.

Местонахождение узла

Датчик уровня масла находится в поддоне картера двигателя с левой стороны.

См. диагностику по коду неисправности t05-253.


Защита двигателя по температуре комплектного оборудования

FAULT CODE 292

Защита двигателя по температуре комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 292 PID: P223 SPN: 1083 FMI: 14 LAMP: Защита двигателя SRT: | Температура комплектного оборудования вне нормативного диапазона. Напряжение сигнала на контакте 27 сигнала температуры комплектного оборудования указывает на то, что температура комплектного оборудования превышает пороговое значение, установленное производителем комплектного оборудования. | Постепенное снижение мощности и частоты вращения двигателя с последующим остановом в зависимости от времени, прошедшего с момента выдачи сигнала предупреждения (определяется калибровкой).
Цепь датчика температуры комплектного оборудования

Характеристика цепи

Величина сопротивления в цепи комплектного оборудования используется модулем ECM для контроля температуры комплектного оборудования. с целью управления системой защиты двигателя.

Местонахождение узла

Место установки узла зависит от типа комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Сопротивление всех датчиков температуры изменяется в зависимости от температуры окружающего воздуха.

См. диагностику по коду неисправности t05-292.


Цепь датчика температуры комплектного оборудования

FAULT CODE 293

Цепь датчика температуры комплектного оборудования

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 293 PID: P223 SPN: 1083 FMI: 3 LAMP: Желтый SRT: | Напряжение постоянного тока, обнаруженное на контакте 27 датчика температуры комплектного оборудования в жгуте проводов интерфейса комплектного оборудования, указывает на неисправность датчика (завышение показаний). | ﻿Защита двигателя по температуре комплектного оборудования отсутствует.
Цепь датчика температуры комплектного оборудования

Характеристика цепи

Сигнал датчика комплектного оборудования используется модулем ECM для контроля температуры комплектного оборудования. с целью управления системой защиты двигателя. Неисправность, выражающаяся в завышенных показаниях датчика, может быть вызвана обрывом цепи сигнала или "массы", коротким замыканием в цепи сигнала или "массы" или неисправностью датчика.

Местонахождение узла

Место установки узла зависит от типа комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Сопротивление всех датчиков температуры изменяется в зависимости от температуры окружающего воздуха.

См. диагностику по коду неисправности t05-293.


Отключение прогретого двигателя без пускового включателя

FAULT CODE 299

Отключение прогретого двигателя без пускового включателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 299 PID: FMI: LAMP: Нет SRT: | Двигатель был остановлен без использования пускового включателя и до завершения его нормального остывания, что привело к тому, что отфильтрованный нагрузки превысил предельный для остановки двигателя уровень. Если произошел останов горячего двигателя по команде системы защиты двигателя или иного устройства комплектного оборудования, будет зарегистрирован код неисправности 299. | Отсутствие действий со стороны модуля ECM.

Характеристика цепи

Неприменимо для данного кода неисправности

Местонахождение узла

Неприменимо для данного кода неисправности


Цепь исполнительного клапана топливного насоса

FAULT CODE 316

Цепь исполнительного клапана топливного насоса

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 316 PID: S78 SPN: 931 FMI: 3 LAMP: Желтый SRT: 00-670 | В цепи исполнительного клапана топливного насоса имеется обрыв, либо контакт цепи питания 11 или контакт 40 "массы" замкнут на цепь питания от аккумуляторной батареи или "массу" в жгуте проводов двигателя. | Отсутствие действий со стороны модуля ECM. Исполнительный клапан открыт или закрыт полностью или частично.
Цепь исполнительного клапана топливного насоса

Характеристика цепи

По цепи исполнительного клапана топливного насоса на исполнительный клапан подается ток. Модуль ECM меняет величину тока, подаваемого на исполнительный клапан топливного насоса, и тем самым управляет величиной давления на выходе топливного насоса, подаваемого на топливный регулятор.

Местонахождение узла

Исполнительный клапан топливного насоса расположен топливном насосе.

Практические советы

  • Проверьте надежность установки разъема исполнительного клапана.
  • Если на исполнительный клапан не подается питание, он закрывается, и подача топлива продолжается.
См. диагностику по коду неисправности t05-316.


Внутренняя ошибка обмена данными электронного модуля управления (модуля ECM)

FAULT CODE 343

Внутренняя ошибка обмена данными электронного модуля управления (модуля ECM)

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 343 PID: S254 SPN: 629 FMI: 12 LAMP: Желтый SRT: 00-341 | Внутренняя ошибка обмена данными микропроцессора модуля ECM. | Переменный эффект. Влияние на рабочие характеристики может присутствовать или отсутствовать.
Электронный модуль управления

Характеристика цепи

Модуль ECM представляет собой компьютер, отвечающий за управление двигателем, диагностику неисправностей и интерфейс пользователя.

Местонахождение узла

Модуль ECM закреплен на топливном регуляторе с левой стороны двигателя.

Практические советы

  • Это ошибка во внутренних электронных схемах модуля ECM. Ремонт модуля в условиях эксплуатации невозможен.
См. диагностику по коду неисправности t05-343.


Цепь частотного сигнала датчика положения акселератора

FAULT CODE 349

Цепь частотного сигнала датчика положения акселератора

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 349 PID: P91 SPN: 191 FMI: 0 LAMP: Желтый SRT: | Обнаружено, что частота сигнала датчика положения акселератора на контакте 17 жгута проводов интерфейса комплектного оборудования выше порога, определяемого калибровкой. | Снижение номинальных значений мощности и частоты вращения двигателя (в зависимости от калибровки).
Цепь частотного сигнала датчика положения акселератора

Характеристика цепи

﻿При нажатии водителем педали акселератора частотный датчик положения акселератора передает команду на модуль ECM через жгут проводов комплектного оборудования и через жгут проводов интерфейса комплектного оборудования. Модуль ECM использует этот сигнал для управления подачей топлива.

Местонахождение узла

Место установки акселератора зависит от типа комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Частотный датчик положения акселератора может использоваться совместно с датчиком напряжения или самостоятельно.

См. диагностику по коду неисправности t05-349.


Цепь впрыска эфира

FAULT CODE 384

Цепь впрыска эфира

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 384 PID: S237 SPN: 626 FMI: 11 LAMP: Желтый SRT: 00-365 | Обрыв или короткое замыкание в цепи электромагнитного клапана впрыска эфира на контакте 2 жгута проводов двигателя. | Функция впрыска эфира выключена.
Цепь электромагнитного клапана впрыска эфира

Характеристика цепи

Электромагнитный клапан впрыска эфира - устройство, с помощью которого модуль ECM управляет системой впрыска эфира при запуске двигателя в холодную погоду.

Местонахождение узла

Местоположение электромагнитного клапана впрыска эфира определяется типом комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

См. диагностику по коду неисправности t05-384.


Отсутствие обмена данными по каналу связи J1939

FAULT CODE 426

Отсутствие обмена данными по каналу связи J1939

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 426 PID: SPN: FMI: LAMP: Желтый SRT: | Модуль ECM не передает данные по каналу связи J1939. | Модуль ECM не предпринимает никаких действий.

Характеристика цепи

Неприменимо для данного кода неисправности

Местонахождение узла

Неприменимо для данного кода неисправности


Медленный обмен данными по каналу связи J1939

FAULT CODE 427

Медленный обмен данными по каналу связи J1939

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 427 PID: SPN: FMI: LAMP: Желтый SRT: | Модуль ECM не передает данные по каналу связи J1939 с допустимой скоростью. | Модуль ECM не предпринимает никаких действий.

Характеристика цепи

Неприменимо для данного кода неисправности

Местонахождение узла

Неприменимо для данного кода неисправности


Неотключаемая цепь питания от аккумуляторной батареи

FAULT CODE 441

Неотключаемая цепь питания от аккумуляторной батареи

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 441 PID: P168 SPN: 168 FMI: 1 LAMP: Нет SRT: 00-372 | На модуле ECM обнаружено напряжение аккумуляторной батареи менее 12,0 В постоянного тока. | Напряжение питания модуля ECM приближается к уровню, при котором работа модуля непредсказуема.
Неотключаемая цепь питания от аккумуляторной батареи

Характеристика цепи

Неотключаемое питание от аккумуляторной батареи подается на ﻿﻿модуль ECM через жгут проводов комплектного оборудования и жгут проводов двигателя. В цепи неотключаемого питания от аккумуляторной батареи в жгуте проводов интерфейса комплектного оборудования предусмотрены два плавких предохранителя на 10 А, которые защищают модуль ECM. Провода "массы" питания от аккумуляторной батареи в жгуте проводов двигателя соединены с "массой" блока цилиндров.

Местонахождение узла

Место установки аккумуляторной батареи зависит от типа используемого комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Эта неисправность обычно вызвана ослабленным креплением клемм аккумуляторной батареи или их коррозией.

См. диагностику по коду неисправности t05-441.


Неотключаемая цепь питания от аккумуляторной батареи

FAULT CODE 442

Неотключаемая цепь питания от аккумуляторной батареи

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 442 PID: P168 SPN: 168 FMI: 0 LAMP: Желтый SRT: 00-373 | На модуле ECM обнаружено напряжение аккумуляторной батареи более 38,0 В постоянного тока. | Модуль ECM может быть поврежден.
Неотключаемая цепь питания от аккумуляторной батареи

Характеристика цепи

Неотключаемое питание от аккумуляторной батареи подается на ﻿﻿модуль ECM через жгут проводов комплектного оборудования и жгут проводов двигателя. В цепи неотключаемого питания от аккумуляторной батареи в жгуте проводов интерфейса комплектного оборудования предусмотрены два плавких предохранителя на 10 А, которые защищают модуль ECM. Провода "массы" питания от аккумуляторной батареи в жгуте проводов двигателя соединены с "массой" блока цилиндров.

Местонахождение узла

Место установки аккумуляторной батареи зависит от типа используемого комплектного оборудования. См. Руководство по обслуживанию, диагностике и ремонту комплектного оборудования.

Практические советы

Наиболее вероятной причиной этой неисправности является неправильное подключение цепи питания от аккумуляторной батареи.

См. диагностику по коду неисправности t05-442.


Защита двигателя по очень низкому уровню масла

FAULT CODE 471

Защита двигателя по очень низкому уровню масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 471 PID: S98 SPN: 098 FMI: 1/17 LAMP: Техобслуживание SRT: QU-471 | Защита двигателя по очень низкому уровню масла. Обнаружено очень низкое давление масла. Напряжение сигнала уровня масла на контакте 12 жгута проводов двигателя указывает на очень низкий уровень масла в двигателе. | Зависящее от калибровки, прогрессирующее снижение мощности и остановка двигателя с увеличением времени после подачи предупреждающего сигнала. Система Centinel™ выключена.
Цепь датчика уровня масла

Характеристика цепи

Датчик уровня масла используется модулем ECM для контроля количества масла в двигателе.

Местонахождение узла

Датчик уровня масла находится в поддоне картера двигателя с левой стороны.

См. диагностику по коду неисправности t05-471.

Last Modified: 27-октябрь-2015


Система впрыска эфира пуста

FAULT CODE 487

Система впрыска эфира пуста

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 487 PID: SPN: FMI: LAMP: Белый SRT: | Емкость для эфира в системе впрыска эфира пуста. | Система впрыска эфира выключена.

Характеристика цепи

Неприменимо для данного кода неисправности

Местонахождение узла

Неприменимо для данного кода неисправности


Ошибка выключателя системы синхронизации работы нескольких двигателей

FAULT CODE 497

Ошибка выключателя системы синхронизации работы нескольких двигателей

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 497 PID: S114 SPN: 1377 FMI: 2 LAMP: Желтый SRT: | В модуль ECM поступают противоречивые сигналы от основного выключателя и дополнительного выключателя системы синхронизации работы нескольких двигателей. | Система синхронизации работы нескольких двигателей выключена.
Цепь выключателя синхронизации работы нескольких двигателей

Характеристика цепи

В системе синхронизации работы нескольких двигателей используется выключатель, который передает два противоположных сигнала в модуль ECM.

Местонахождение узла

Включатель системы синхронизации работы нескольких двигателей установлен в кабине. Конкретное местоположение устройства показано в Руководстве по комплектному оборудованию.

См. диагностику по коду неисправности t05-497.


Цепь датчика уровня масла

FAULT CODE 498

Цепь датчика уровня масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 498 PID: FMI: LAMP: Предупреждение. SRT: | Цепь датчика уровня масла № 1 - короткое замыкание на цепь питания. | ﻿Защита двигателя по низкому уровню масла отсутствует. Система Centinel выключена.
Цепь датчика уровня масла

Характеристика цепи

Датчик уровня масла используется модулем ECM для контроля уровня смазочного масла. Модуль ECM контролирует напряжение на контакте сигнала уровня масла и преобразует его электронное значение. ﻿Модуль ECM использует значение уровня масла для системы защиты двигателя.

Местонахождение узла

Место его расположения показано на схемах двигателя в разделе E настоящего руководства.

Практические советы

Высокое напряжение может быть следствием короткого замыкания сигнального провода на другой провод в жгуте проводов, разрыва цепи провода цепи "массы" или неисправности датчика.

См. диагностику по коду неисправности t05-498.


Цепь датчика уровня масла

FAULT CODE 499

Цепь датчика уровня масла

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 499 PID: FMI: LAMP: Предупреждение. SRT: | Цепь сигнала датчика уровня масла № 1 - короткое замыкание на "массу". | ﻿Защита двигателя по уровню масла отсутствует. Система Centinel выключена.
Цепь датчика уровня масла

Характеристика цепи

Датчик уровня масла используется модулем ECM для контроля уровня смазочного масла. Модуль ECM контролирует напряжение на контакте сигнала уровня масла и преобразует его электронное значение. ﻿Модуль ECM использует значение уровня масла для системы защиты двигателя.

Местонахождение узла

Место его расположения показано на схемах двигателя в разделе E настоящего руководства.

Практические советы

Низкое напряжение может быть следствием обрыва в цепи сигнала, короткого замыкания цепи сигнала на "массу", короткого замыкания цепи питания на "массу", обрыва цепи питания или неисправности датчика.

При использовании 4-контактного датчика уровня масла код неисправности 499 не регистрируется.

См. диагностику по коду неисправности t05-499.


Ошибка выхода А для электромагнита

FAULT CODE 527

Ошибка выхода А для электромагнита

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 527 PID: S40 SPN: 702 FMI: 3 LAMP: Желтый SRT: | Напряжение на контакте 1 сигнала сдвоенного выхода A в жгуте проводов интерфейса комплектного оборудования указывает на наличие обрыва или короткого замыкания. | Определяется производителем комплектного оборудования.
Цепь А для электромагнита

Характеристика цепи

Реле электромагнитного клапана будет управлять функциями двигателя и транспортного средства, замыкая и размыкая переключаемый выход электромагнитного клапана на основе 11 выбранных параметров двигателя. Выход для электромагнитного клапана будет управлять работой муфты вентилятора, подогревателя впускного воздуха, индикатора сопротивления воздушного фильтра и индикатора перепада давления на масляном фильтре.

Местонахождение узла

Реле электромагнитного клапана поставляется изготовителем комплектного оборудования, а место установки электромагнита зависит от типа комплектного оборудования.

См. диагностику по коду неисправности t05-527.


Ошибка выхода B для электромагнита

FAULT CODE 529

Ошибка выхода B для электромагнита

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 529 PID: S51 SPN: 703 FMI: 3 LAMP: Желтый SRT: | Напряжение на контакте 9 сигнала сдвоенного выхода B в жгуте проводов интерфейса комплектного оборудования указывает на наличие обрыва или короткого замыкания. | Определяется производителем комплектного оборудования.
Цепь B для электромагнита

Характеристика цепи

Реле электромагнитного клапана будет управлять функциями двигателя и транспортного средства, замыкая и размыкая переключаемый выход электромагнитного клапана на основе 11 выбранных параметров двигателя. Выход для электромагнитного клапана будет управлять работой муфты вентилятора, подогревателя впускного воздуха, индикатора сопротивления воздушного фильтра и индикатора перепада давления на масляном фильтре.

Местонахождение узла

Реле электромагнитного клапана поставляется изготовителем комплектного оборудования, а место установки электромагнита зависит от типа комплектного оборудования.

См. диагностику по коду неисправности t05-529.


Защита двигателя по давлению картерных газов

FAULT CODE 555

Защита двигателя по давлению картерных газов

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 555 PID: P101 SPN: 1264 FMI: 0 LAMP: Защита двигателя SRT: 00-676 | Обнаружено высокое давление картерных газов. Напряжение сигнала давления картерных газов на контакте 25 указывает на то, что давление картерных газов превыщает 368 мм H 2O [14,5 дюйма H 2O]. | Зависит от калибровки. Постепенное снижение мощности и частоты вращения двигателя с последующим остановом при превышении порогового давления.
Цепь датчика давления картерных газов

Характеристика цепи

Датчик давления картерных газов используется модулем ECM для контроля давления в картере двигателя. Модуль ECM контролирует напряжение на сигнальном контакте, преобразуя его в давление. Величина давления картерных газов используется модулем ECM для управления системой защиты двигателя.

Местонахождение узла

На двигателях QSK19 датчик давления картерных газов расположен на двигателе со стороны выпускного коллектора под водяным насосом. Его местоположение на двигателях QSK23, QSK45, QSK60 и QSK78 указано на схемах двигателей в Разделе E.

Практические советы

  • Убедитесь в отсутствии засорения сапунов картера двигателя и их трубок.
См. диагностику по коду неисправности t05-555.


Выключение прогретого двигателя с помощью пускового включателя

FAULT CODE 611

Выключение прогретого двигателя с помощью пускового включателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 611 PID: SPN: FMI: LAMP: Нет SRT: | Двигатель останавливается с помощью пускового включателя до того, как двигатель нормально охладится. | Модуль ECM не предпринимает никаких действий. Коэффициент нагрузки превышает максимальный порог для останова. Произойдет регистрация кода неисправности.

Характеристика цепи

Неприменимо для данного кода неисправности

Местонахождение узла

Неприменимо для данного кода неисправности


Цепь датчика давления картерных газов

FAULT CODE 719

Цепь датчика давления картерных газов

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 719 PID: P22 SPN: 1264 FMI: 3 LAMP: Желтый SRT: 00-677 | На контакте 25 сигнальной цепи датчика давления картерных газов в разъеме жгута проводов двигателя обнаружено напряжение более 4,94 В постоянного тока. | Защита двигателя по давлению картерных газов отсутствует.
Цепь датчика давления картерных газов

Характеристика цепи

Датчик давления картерных газов контролирует давление картерных газов, передавая данные в модуль ECM через контакт 25 жгута проводов двигателя. Модуль ECM, контролирующий напряжение на контакте 25, запрограммирован на его изменение в пределах 0,5 - 4,5 В при нормальной работе двигателя. Повышение напряжения на контакте 25 более 4,94 В постоянного тока вызывает регистрацию кода неисправности 719. Причиной этого могут быть короткие замыкания в цепи питания, сигнала или "массы", обрыв цепи "массы" или неисправность датчика.

Местонахождение узла

На двигателях QSK19 датчик давления картерных газов расположен на двигателе со стороны выпускного коллектора под водяным насосом. Его местоположение на двигателях QSK23, QSK45, QSK60 и QSK78 указано в Процедуре 100-002 "Схемы двигателя" в Разделе E.

Практические советы

Убедитесь в отсутствии засорения сапунов картера двигателя, их трубок и датчика давления картерных газов.

См. диагностику по коду неисправности t05-719

Last Modified: 15-апрель-2013


Цепь датчика давления картерных газов

FAULT CODE 729

Цепь датчика давления картерных газов

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 729 PID: P22 SPN: 1264 FMI: 4 LAMP: Желтый SRT: 00-678 | На контакте 25 сигнальной цепи датчика давления картерных газов в разъеме жгута проводов двигателя обнаружено напряжение менее 0,29 В постоянного тока. | Защита двигателя по давлению картерных газов отсутствует.
Цепь датчика давления картерных газов

Характеристика цепи

Датчик давления картерных газов контролирует давление картерных газов, передавая данные в модуль ECM через контакт 25 жгута проводов двигателя. Модуль ECM, контролирующий напряжение на контакте 25, запрограммирован на его изменение в пределах 0,5 - 4,5 В при нормальной работе двигателя. Понижение напряжения на контакте 25 менее 0,29 В постоянного тока вызывает регистрацию кода неисправности 729. Причиной этого могут быть короткие замыкания в цепи питания, сигнала или "массы", обрыв цепи "массы" или неисправность датчика.

Местонахождение узла

На двигателях QSK19 датчик давления картерных газов расположен на двигателе со стороны выпускного коллектора под водяным насосом. Его местоположение на двигателях QSK23, QSK45, QSK60 и QSK78 указано в Процедуре 100-002 "Схемы двигателя" в Разделе E.

Практические советы

Убедитесь в отсутствии засорения сапунов картера двигателя, их трубок и датчика давления картерных газов.

См. диагностику по коду неисправности t05-729

Last Modified: 15-апрель-2013


Цепь датчика частоты вращения двигателя

FAULT CODE 753

Цепь датчика частоты вращения двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 753 PID: S64 SPN: 723 FMI: 2 LAMP: Выкл. SRT: 00-679 | Сигналы частоты вращения двигателя, обнаруженные на контактах 27, 28, 37 и 38 модуля ECM, не согласованы. | Модуль ECM не предпринимает никаких действий.
Цепь датчика частоты вращения двигателя

Характеристика цепи

Датчик частоты вращения двигателя представляет собой схему с двумя обмотками, которая подает сигнал частоты вращения двигателя на модуль ECM через жгут проводов двигателя.

Местонахождение узла

Датчик частоты вращения двигателя расположен над приводом вспомогательных агрегатов.

Практические советы

  • Если неисправность возникает только при определенной температуре двигателя, проверьте цепь датчика частоты вращения двигателя именно при этой температуре двигателя.
  • Измерьте осевой люфт распределительного вала, чтобы убедиться, что шестерня распределительного вала не отодвигается слишком далеко от торца датчика частоты вращения двигателя.
См. диагностику по коду неисправности t05-753.

Last Modified: 18-август-2010


Защита двигателя по температуре воздуха на входе турбонагнетателя

FAULT CODE 777

Защита двигателя по температуре воздуха на входе турбонагнетателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: 777 PID: SPN: FMI: LAMP: Желтый SRT: | Температура на входе турбонагнетателя превысила стандартный предел температуры окружающего воздуха. | Двигатель переходит в режим снижения мощности, пока температура на входе турбонагнетателя не упадет до нормального уровня.

Характеристика цепи

Неприменимо для данного кода неисправности

Местонахождение узла

Неприменимо для данного кода неисправности

Практические советы

Проверьте отсутствие засорений системы впуска воздуха, близости к нагревательным элементам или близости к выпускной системе.


Множественные коды неисправностей A на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей A

Множественные коды неисправностей A на жгуте проводов двигателя

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей A
PID:
FMI:
LAMP:
SRT: 00-381

На двигателях без топливного насоса с электронным управлением напряжение питания на контакте 5 жгута проводов двигателя может отсутствовать по следующим причинам:

  • Внутренняя неисправность модуля ECM
  • Замыкание цепи на "массу"
  • Обрыв цепи вне модуля ECM.

Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжение +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc00

Last Modified: 19-август-2010


Множественные коды неисправностей B на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей B

Множественные коды неисправностей B на жгуте проводов двигателя

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей B
PID:
FMI:
LAMP:
SRT: 00-381

На двигателях с топливным насосом с электронным управлением напряжение питания на контакте 5 жгута проводов двигателя может отсутствовать по следующим причинам:

  • Внутренняя неисправность модуля ECM
  • Замыкание цепи на "массу"
  • Обрыв цепи вне модуля ECM.

Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжением +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc01

Last Modified: 19-август-2010


Множественные коды неисправностей C на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей C

Множественные коды неисправностей C на жгуте проводов двигателя

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей C
PID:
FMI:
LAMP:
SRT: 00-381

На двигателях без системы CENSE™ напряжение питания на контакте 6 жгута проводов двигателя может отсутствовать по следующим причинам:

  • Внутренняя неисправность модуля ECM
  • Замыкание цепи на "массу"
  • Обрыв цепи вне модуля ECM.

Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжением +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления или температуры может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc02

Last Modified: 19-август-2010


Множественные коды неисправностей D на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей D

Множественные коды неисправностей D на жгуте проводов двигателя

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей D
PID:
FMI:
LAMP:
SRT: 00-381

На двигателях с системой CENSE™ напряжение питания на контакте 6 жгута проводов двигателя может отсутствовать по следующим причинам:

  • Внутренняя неисправность модуля ECM
  • Замыкание цепи на "массу"
  • Обрыв цепи вне модуля ECM.

Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжение +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления или температуры может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc03

Last Modified: 19-август-2010


Множественные коды неисправностей E на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей E

Множественные коды неисправностей E на жгуте проводов двигателя

Overview

CODE ПРИЧИНА РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей E
PID:
FMI:
LAMP:
SRT: 00-381

Напряжение питания на контакте 16 жгута проводов интерфейса комплектного оборудования может отсутствовать по следующим причинам:

  • Внутренняя неисправность модуля ECM
  • Замыкание цепи на "массу"
  • Обрыв цепи вне модуля ECM.

Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на датчик уровня охлаждающей жидкости и датчик положения акселератора дистанционного управления напряжение +5 В постоянного тока через контакт 16. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 21. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc04

Last Modified: 19-август-2010


Множественные коды неисправностей F на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей F

Множественные коды неисправностей F на жгуте проводов двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей F PID: FMI: LAMP: SRT: 00-381 | На двигателях без системы CENSE™ присутствует неисправность цепи "массы" внутри модуля ECM, оказывающая влияние на контакты 17 и 18 жгута проводов двигателя и контакты 11 и 21 жгутf проводов интерфейса комплектного оборудования. | Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжение +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc05

Last Modified: 19-август-2010


Множественные коды неисправностей G на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей G

Множественные коды неисправностей G на жгуте проводов двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей G PID: FMI: LAMP: SRT: 00-381 | На двигателях с системой CENSE™ присутствует неисправность цепи "массы" внутри модуля ECM, оказывающая влияние на контакты 17 и 18 жгута проводов двигателя и контакты 11 и 21 жгутf проводов интерфейса комплектного оборудования. | Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжение +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc06

Last Modified: 19-август-2010


Множественные коды неисправностей H на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей H

Множественные коды неисправностей H на жгуте проводов двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей H PID: FMI: LAMP: SRT: 00-381 | На двигателях без системы CENSE™ имеется обрыв в общей цепи "массы" (контакт 17) жгута проводов двигателя вне модуля ECM. | Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжение +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc07

Last Modified: 19-август-2010


Множественные коды неисправностей I на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей I

Множественные коды неисправностей I на жгуте проводов двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей I PID: FMI: LAMP: SRT: 00-381 | На двигателях с системой CENSE™ имеется обрыв в общей цепи "массы" (контакт 17) жгута проводов двигателя вне модуля ECM. | Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжение +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc08

Last Modified: 19-август-2010


Множественные коды неисправностей J на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей J

Множественные коды неисправностей J на жгуте проводов двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей J PID: FMI: LAMP: SRT: 00-381 | На двигателях без топливного насоса с электронным управлением имеется обрыв в общей цепи "массы" (контакт 18) жгута проводов двигателя вне модуля ECM. | Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжение +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc09

Last Modified: 19-август-2010


Множественные коды неисправностей K на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей K

Множественные коды неисправностей K на жгуте проводов двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей K PID: FMI: LAMP: SRT: 00-381 | На двигателях с топливным насосом с электронным управлением имеется обрыв в общей цепи "массы" (контакт 18) жгута проводов двигателя вне модуля ECM. | Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжение +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc10

Last Modified: 19-август-2010


Множественные коды неисправностей L на жгуте проводов двигателя

FAULT CODE Множественные коды неисправностей L

Множественные коды неисправностей L на жгуте проводов двигателя

Overview

CODE | ПРИЧИНА | РЕЗУЛЬТАТ
Код неисправности: Множественные коды неисправностей L PID: FMI: LAMP: SRT: 00-381 | Имеется обрыв в общей цепи "массы" (контакт 21) жгута проводов интерфейса комплектного оборудования вне модуля ECM. | Множественные коды неисправностей.

Характеристика цепи

Модуль ECM подает на все датчики давления, подключенные к жгуту проводов двигателя, напряжение +5 В постоянного тока через контакт 5 или 6. Модуль ECM имеет общую цепь "массы" для всех датчиков давления и температуры двигателя, подключенную к контакту 17 или 18. Неисправность любой из этих цепей приводит к появлению множественных кодов неисправностей.

Местонахождение узла

См. принципиальные электрические схемы двигателя.

Практические советы

Проведите поиск обрыва в общих цепях питания и "массы", короткого замыкания этих цепей на цепь питания от аккумуляторной батареи или "массу", а также неисправности цепи питания модуля ECM. Неисправность датчика давления может привести к появлению множественных кодов неисправностей.

См. диагностику по коду неисправности t05-mfc11

Last Modified: 19-август-2010


КОД НЕИСПРАВНОСТИ 471 - Очень низкий уровень масла - Защита двигателя

Associated Procedures

Troubleshooting Steps

ОПЕРАЦИИ |  | ТУ
ЭТАП 1. | Проверьте уровень масла. |
 | ЭТАП 1A. Проверьте уровень масла. | Уровень масла в норме
ЭТАП 2. | Удалите коды неисправностей. |
 | ЭТАП 2A. Перевод кода неисправности в пассивное состояние. | Код неисправности 471 пассивен
 | ЭТАП 2B. Удалите пассивные коды неисправностей. | Все коды неисправностей удалены

Guided Step 1 - Проверьте уровень масла.

Guided Step 1A - Проверьте уровень масла.

Conditions

  • Поверните пусковой включатель в положение ВЫКЛ.

Принятая мера

Проверьте уровень масла с помощью масломерного щупа.

Проверьте уровень масла с помощью масломерного щупа.
Допустимо НЕПРАВИЛЬНО

Уровень масла в норме

Залейте в двигатель моторное масло до необходимого уровня. См. Раздел V в Руководстве по эксплуатации и обслуживанию, двигатели серии QSK45 и QSK60, Бюллетень 3666260.

Go to 2A

Go to 2A

Guided Step 2 - Удалите коды неисправностей.

Guided Step 2A - Перевод кода неисправности в пассивное состояние.

Conditions

  • Все узлы подсоединены.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Перевод кода неисправности в пассивное состояние.

  • Запустите двигатель и дайте ему поработать 1 минуту на холостых оборотах.
  • Убедитесь в том, что код неисправности 471 пассивен.
Допустимо НЕПРАВИЛЬНО

Код неисправности 471 пассивен

Замените датчик уровня масла. См. Процедуру 019-056 в Разделе 19.

Go to 2B

Go to 2A

Guided Step 2B - Удалите пассивные коды неисправностей.

Conditions

  • Подсоедините все узлы.
  • Поверните пусковой включатель в положение ВКЛ.

Принятая мера

Удалите пассивные коды неисправностей.

  • Используйте диагностический комплект INSITE™ для удаления пассивных кодов неисправностей.
Допустимо НЕПРАВИЛЬНО

Все коды неисправностей удалены

Выполните диагностику для оставшихся активных кодов неисправностей.

Ремонт завершен

Соответствующие схемы диагностики неисправностей

Last Modified: 03-июнь-2012


INDEX
ru19-fcmfc00.htm

ru19-t05-mfc00.htm

ru19-fcmfc01.htm

ru19-t05-mfc01.htm

ru19-fcmfc02.htm

ru19-t05-mfc02.htm

ru19-fcmfc03.htm

ru19-t05-mfc03.htm

ru19-fcmfc04.htm

ru19-t05-mfc04.htm

ru19-fcmfc05.htm

ru19-t05-mfc05.htm

ru19-fcmfc06.htm

ru19-t05-mfc06.htm

ru19-fcmfc07.htm

ru19-t05-mfc07.htm

ru19-fcmfc08.htm

ru19-t05-mfc08.htm

ru19-fcmfc09.htm

ru19-t05-mfc09.htm

ru19-fcmfc10.htm

ru19-t05-mfc10.htm

ru19-fcmfc11.htm

ru19-t05-mfc11.htm

ru19-fc111.htm

ru19-t05-111.htm

ru19-fc112.htm

ru19-t05-112.htm

ru19-fc113.htm

ru19-t05-113.htm

ru19-fc115.htm

ru19-t05-115.htm

ru19-fc116.htm

ru19-t05-116.htm

ru19-fc117.htm

ru19-t05-117.htm

ru19-fc118.htm

ru19-t05-118.htm

ru19-fc119.htm

ru19-t05-119.htm

ru19-fc121.htm

ru19-t05-121.htm

ru19-fc122.htm

ru19-t05-122.htm

ru19-fc123.htm

ru19-t05-123.htm

ru19-fc127.htm

ru19-t05-127.htm

ru19-fc131.htm

ru19-t05-131.htm

ru19-fc132.htm

ru19-t05-132.htm

ru19-fc133.htm

ru19-t05-133.htm

ru19-fc134.htm

ru19-t05-134.htm

ru19-fc135.htm

ru19-t05-135.htm

ru19-fc141.htm

ru19-t05-141.htm

ru19-fc143.htm

ru19-t05-143.htm

ru19-fc144.htm

ru19-t05-144.htm

ru19-fc145.htm

ru19-t05-145.htm

ru19-fc147.htm

ru19-t05-147.htm

ru19-fc148.htm

ru19-t05-148.htm

ru19-fc151.htm

ru19-t05-151.htm

ru19-fc153.htm

ru19-t05-153.htm

ru19-fc154.htm

ru19-t05-154.htm

ru19-fc155.htm

ru19-t05-155.htm

ru19-fc219.htm

ru19-t05-219.htm

ru19-fc221.htm

ru19-t05-221.htm

ru19-fc222.htm

ru19-t05-222.htm

ru19-fc223.htm

ru19-t05-223.htm

ru19-fc225.htm

ru19-t05-225.htm

ru19-fc231.htm

ru19-t05-231.htm

ru19-fc232.htm

ru19-t05-232.htm

ru19-fc233.htm

ru19-t05-233.htm

ru19-fc234.htm

ru19-t05-234.htm

ru19-fc235.htm

ru19-t05-235.htm

ru19-fc237.htm

ru19-t05-237.htm

ru19-fc252.htm

ru19-t05-252.htm

ru19-fc253.htm

ru19-t05-253.htm

ru19-fc254.htm

ru19-t05-254.htm

ru19-fc259.htm

ru19-t05-259.htm

ru19-fc261.htm

ru19-t05-261.htm

ru19-fc263.htm

ru19-t05-263.htm

ru19-fc265.htm

ru19-t05-265.htm

ru19-fc292.htm

ru19-t05-292.htm

ru19-fc293.htm

ru19-t05-293.htm

ru19-fc294.htm

ru19-t05-294.htm

ru19-fc296.htm

ru19-t05-296.htm

ru19-fc297.htm

ru19-t05-297.htm

ru19-fc298.htm

ru19-t05-298.htm

ru19-fc299.htm

ru19-fc316.htm

ru19-t05-316.htm

ru19-fc318.htm

ru19-t05-318.htm

ru19-fc343.htm

ru19-t05-343.htm

ru19-fc346.htm

ru19-t05-346.htm

ru19-fc349.htm

ru19-t05-349.htm

ru19-fc384.htm

ru19-t05-384.htm

ru19-fc415.htm

ru19-t05-415.htm

ru19-fc422.htm

ru19-t05-422.htm

ru19-fc423.htm

ru19-t05-423.htm

ru19-fc426.htm

ru19-fc427.htm

ru19-fc431.htm

ru19-t05-431.htm

ru19-fc432.htm

ru19-t05-432.htm

ru19-fc441.htm

ru19-t05-441.htm

ru19-fc442.htm

ru19-t05-442.htm

ru19-fc451.htm

ru19-t05-451.htm

ru19-fc452.htm

ru19-t05-452.htm

ru19-fc455.htm

ru19-t05-455.htm

ru19-fc467.htm

ru19-t05-467.htm

ru19-fc468.htm

ru19-t05-468.htm

ru19-fc471.htm

ru19-t05-471.htm

ru19-fc487.htm

ru19-fc489.htm

ru19-t05-489.htm

ru19-fc497.htm

ru19-t05-497.htm

ru19-fc498.htm

ru19-t05-498.htm

ru19-fc499.htm

ru19-t05-499.htm

ru19-fc514.htm

ru19-t05-514.htm

ru19-fc527.htm

ru19-t05-527.htm

ru19-fc529.htm

ru19-t05-529.htm

ru19-fc551.htm

ru19-t05-551.htm

ru19-fc553.htm

ru19-t05-553.htm

ru19-fc554.htm

ru19-t05-554.htm

ru19-fc555.htm

ru19-t05-555.htm

ru19-fc611.htm

ru19-fc649.htm

ru19-fc719.htm

ru19-t05-719.htm

ru19-fc729.htm

ru19-t05-729.htm

ru19-fc753.htm

ru19-t05-753.htm

ru19-fc777.htm

ru19-fc2364.htm

ru19-t05-2364.htm